
http://www.facebook.com/share.php?u=http://www.informIT.com/title/9780135262160
http://twitter.com/?status=RT: download a free sample chapter http://www.informit.com/title/9780135262160
https://plusone.google.com/share?url=http://www.informit.com/title/9780135262160
http://www.linkedin.com/shareArticle?mini=true&url=http://www.informit.com/title/9780135262160
http://www.stumbleupon.com/submit?url=http://www.informit.com/title/9780135262160/Free-Sample-Chapter


CLASSROOM IN A BOOK® 
�e of�cial training workbook from Adobe
Brian Wood

Illustrator CC
Adobe

2019 release



Adobe Illustrator CC Classroom in a Book® (2019 release)

© 2019 Adobe. All rights reserved.

Adobe Press is an imprint of Pearson Education, Inc. For the latest on Adobe Press books, go to 
www.adobepress.com. To report errors, please send a note to errata@peachpit.com. For information 
regarding permissions, request forms and the appropriate contacts within the Pearson Education Global 
Rights & Permissions department, please visit www.pearsoned.com/permissions/.

If this guide is distributed with software that includes an end user license agreement, this guide, as well as 
the software described in it, is furnished under license and may be used or copied only in accordance with 
the terms of such license. Except as permitted by any such license, no part of this guide may be repro-
duced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, 
recording, or otherwise, without the prior written permission of Adobe Systems Incorporated. Please note 
that the content in this guide is protected under copyright law even if it is not distributed with software 
that includes an end user license agreement. �e content of this guide is furnished for informational 
use only, is subject to change without notice, and should not be construed as a commitment by Adobe 
Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors or 
inaccuracies that may appear in the informational content contained in this guide.

Please remember that existing artwork or images that you may want to include in your project may be 
protected under copyright law. �e unauthorized incorporation of such material into your new work 
could be a violation of the rights of the copyright owner. Please be sure to obtain any permission required 
from the copyright owner. Any references to company names in sample files are for demonstration pur-
poses only and are not intended to refer to any actual organization.

Adobe, the Adobe logo, Acrobat, Classroom in a Book, Flash, Illustrator, InDesign, Dreamweaver, 
Photoshop, Adobe Muse, PostScript, and PostScript 3 are either registered trademarks or trademarks 
of Adobe Systems Incorporated in the United States and/or other countries. Adobe product screenshots 
reprinted with permission from Adobe Systems Incorporated. Apple, Safari, Mac, macOS, and Macintosh 
are trademarks of Apple Inc., registered in the U.S. and other countries. Microsoft, Windows, Windows 
XP, Windows 7, and Windows 8 are either registered trademarks or trademarks of Microsoft Corporation 
in the U.S. and/or other countries. Wacom and Intuos are trademarks of Wacom Company Ltd. 
PANTONE®, myPANTONE™ and other Pantone LLC properties are trademarks or registered trademarks 
of Pantone LLC in the United States and other countries. All rights reserved. NVIDIA is a trademark and/
or registered trademark of NVIDIA Corporation in the U.S. and/or other countries. All other trade-
marks are the property of their respective owners. Unless otherwise indicated herein, any third party 
trademarks that may appear in this work are the property of their respective owners and any references 
to third party trademarks, logos or other trade dress are for demonstrative or descriptive purposes only. 
Such references are not intended to imply any sponsorship, endorsement, authorization, or promotion 
of Pearson Education, Inc. products by the owners of such marks, or any relationship between the owner 
and Pearson Education, Inc. or its affiliates, authors, licensees or distributors.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110-2704, USA

Notice to U.S. Government End Users. �e Software and Documentation are “Commercial Items,” as that 
term is defined at 48 C.F.R. §2.101, consisting of “Commercial Computer Software” and “Commercial 
Computer Software Documentation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, 
as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as 
applicable, the Commercial Computer Software and Commercial Computer Software Documentation 
are being licensed to U.S. Government end users (a) only as Commercial Items and (b) with only those 
rights as are granted to all other end users pursuant to the terms and conditions herein. Unpublished-
rights reserved under the copyright laws of the United States. Adobe Systems Incorporated, 345 Park 
Avenue, San Jose, CA 95110-2704, USA. For U.S. Government End Users, Adobe agrees to comply with 
all applicable equal opportunity laws including, if appropriate, the provisions of Executive Order 11246, 
as amended, Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of 1974 (38 USC 
4212), and Section 503 of the Rehabilitation Act of 1973, as amended, and the regulations at 41 CFR Parts 
60-1 through 60-60, 60-250, and 60-741. �e affirmative action clause and regulations contained in the 
preceding sentence shall be incorporated by reference.

Cover Illustration: Kervin Brisseaux (New York), behance.net/brisseaux

ISBN-13: 978-0-13-526216-0
ISBN-10: 0-13-526216-X

1 18

http://www.adobepress.com
mailto:errata@peachpit.com
http://www.pearsoned.com/permissions/
http://behance.net/brisseaux


iv CONTENTS

GETTING STARTED 1

About Classroom in a Book®  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

Prerequisites  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

Installing the program  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2

Fonts used in this book  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2

Online content  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2

Lesson �les  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2

Web Edition  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  3

Accessing the lesson �les and Web Edition  . . . . . . . . . . . . . . . . . . . . .  3

Restoring default preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4

To delete or save the current Illustrator preferences �le  . . . . . . . . .  4

To restore saved preferences after completing the lessons  . . . . . .  5

Additional resources  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  5

Adobe Authorized Training Centers  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  5

WHAT’S NEW IN ADOBE ILLUSTRATOR CC (2019 RELEASE) 6

Global edit  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6

Freeform gradients  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6

New Tools panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  6

Enhanced visual font browsing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7

Enhanced linear and radial gradients  . . . . . . . . . . . . . . . . . . . . . . . . . . .  7

Other enhancements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7

A QUICK TOUR OF ADOBE ILLUSTRATOR CC (2019 RELEASE) 8

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10

Creating a new document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10

Drawing a shape  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11

Editing shapes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  12

Applying and editing color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13

Editing strokes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14

Working with layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15

CONTENTS



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK 2019 RELEASE v

Working with type  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  16

Creating shapes using the Shape Builder tool  . . . . . . . . . . . . . . . . .  18

Creating with the Curvature tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  19

Transforming artwork  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  20

Working with symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  22

Creating and editing gradients  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  23

Placing an image in Illustrator . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  25

Using Image Trace  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  25

Working with brushes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  27

Aligning artwork  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  28

Working with e�ects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29

Presenting your document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29

1 GETTING TO KNOW THE WORK AREA 30

Introducing Adobe Illustrator  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  32

Starting Illustrator and opening a �le . . . . . . . . . . . . . . . . . . . . . . . . . .  33

Exploring the workspace  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  34

Getting to know the Tools panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  35

Finding more tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  37

Working with the Properties panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  39

Working with panels  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  40

Docking panels  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  41

Switching workspaces  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  43

Saving a workspace  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  44

Using panel and context menus  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  45

Changing the view of artwork   . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  47

Using view commands   . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  47

Using the Zoom tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  48

Scrolling through a document   . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  50

Viewing artwork  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  51

Navigating artboards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  53

Using the Artboards panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  55

Arranging multiple documents  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  56

Finding resources for using Illustrator  . . . . . . . . . . . . . . . . . . . . . . . . .  58



vi CONTENTS

2 TECHNIQUES FOR SELECTING ARTWORK 60

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  62

Selecting objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  63

Using the Selection tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  63

Selecting and editing with the Direct Selection tool  . . . . . . . . . . .  65

Creating selections with a marquee  . . . . . . . . . . . . . . . . . . . . . . . . . . .  67

Hiding and locking objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  68

Selecting similar objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  69

Selecting in Outline mode  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  70

Aligning objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  71

Aligning objects to each other  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  71

Aligning to a key object  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  72

Distributing objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  72

Aligning anchor points  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  73

Aligning to the artboard  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  74

Working with groups  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  75

Grouping items  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  75

Editing a group in Isolation mode  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  77

Creating a nested group  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  78

Exploring object arrangement  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  79

Arranging objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  79

Selecting objects behind  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  79

3 USING SHAPES TO CREATE ARTWORK FOR A POSTCARD 82

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  84

Creating a new document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  84

Working with basic shapes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  86

Creating and editing rectangles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  86

Rounding corners  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  87

Working with rounded corners  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  90

Creating and editing ellipses  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  92

Changing stroke width and alignment  . . . . . . . . . . . . . . . . . . . . . . . .  93

Creating and editing a circle  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  94

Creating polygons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  95

Editing the polygons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  96

Creating a star  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  98

Drawing lines  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  99



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK 2019 RELEASE vii

Working with the Shaper tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101

Drawing shapes with the Shaper tool  . . . . . . . . . . . . . . . . . . . . . . . . 101

Punching and combining shapes with the Shaper tool  . . . . . . . . 102

Using Image Trace  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105

Working with drawing modes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 107

Using the Draw Inside mode  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 107

Working with Draw Behind mode  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 109

Finishing up  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110

4 EDITING AND COMBINING SHAPES AND PATHS 112

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 114

Editing paths and shapes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115

Cutting with the Scissors tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115

Joining paths  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 117

Cutting with the Knife tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 118

Outlining strokes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 121

Using the Eraser tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 122

Creating a compound path  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 125

Combining shapes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 127

Working with the Shape Builder tool  . . . . . . . . . . . . . . . . . . . . . . . . . 127

Combining objects using Path�nder e�ects  . . . . . . . . . . . . . . . . . . 129

Creating the trailer  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132

Reshaping a path  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132

Using the Width tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133

Finishing up the illustration  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 135

5 TRANSFORMING ARTWORK 138

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 140

Working with artboards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141

Adding artboards to a document  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141

Editing artboards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 143

Aligning artboards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 144

Renaming artboards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 145

Reordering artboards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 146

Working with rulers and guides  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 147

Creating guides  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 148

Editing the ruler origin  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 150



viii CONTENTS

Transforming content  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 151

Working with the bounding box  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 151

Positioning artwork using the Properties panel  . . . . . . . . . . . . . . . 152

Scaling objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 152

Re�ecting objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 154

Rotating objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 156

Distorting objects with e�ects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 158

Transforming with the Free Transform tool  . . . . . . . . . . . . . . . . . . . 159

Shearing objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161

Using Puppet Warp  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 162

6 CREATING AN ILLUSTRATION WITH THE DRAWING TOOLS 166

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168

An intro to drawing with the Pen tool  . . . . . . . . . . . . . . . . . . . . . . . . 169

Selecting paths  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 170

Drawing straight lines with the Pen tool  . . . . . . . . . . . . . . . . . . . . . . 172

Introducing curved paths  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173

Drawing a curve with the Pen tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . 175

Drawing a series of curves with the Pen tool  . . . . . . . . . . . . . . . . . . 176

Converting smooth points to corner points . . . . . . . . . . . . . . . . . . . 177

Combining curves and straight lines  . . . . . . . . . . . . . . . . . . . . . . . . . 179

Creating artwork with the Pen tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . 181

Drawing the swan  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 182

Editing paths and points  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 186

Deleting and adding anchor points  . . . . . . . . . . . . . . . . . . . . . . . . . . 186

Converting between smooth points and corner points  . . . . . . . 188

Working with the Anchor Point tool  . . . . . . . . . . . . . . . . . . . . . . . . . . 189

Working with the Curvature tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 191

Editing with the Curvature tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 192

Finishing the leaves  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 193

Creating a dashed line  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 195

Adding arrowheads to paths  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 195

Working with the Pencil tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 196

Drawing free-form paths with the Pencil tool  . . . . . . . . . . . . . . . . . 196

Drawing straight segments with the Pencil tool  . . . . . . . . . . . . . . 198

Joining with the Join tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 199



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK 2019 RELEASE ix

7 USING COLOR TO ENHANCE SIGNAGE 202

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 204

Exploring color modes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 205

Working with color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 206

Applying an existing color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 206

Creating a custom color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 207

Saving a color as a swatch  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 208

Creating a copy of a swatch  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 210

Editing a global swatch  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 211

Editing a nonglobal swatch  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 212

Using the Color Picker to create color  . . . . . . . . . . . . . . . . . . . . . . . . 214

Using Illustrator swatch libraries  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 216

Adding a spot color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 216

Creating and saving a tint of a color  . . . . . . . . . . . . . . . . . . . . . . . . . . 217

Converting colors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 218

Copying appearance attributes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 219

Creating a color group  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 219

Creative inspiration with the Color Guide panel . . . . . . . . . . . . . . . 220

Editing a color group in the Edit Colors dialog box  . . . . . . . . . . . . 222

Editing colors in artwork  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 226

Assigning colors to your artwork  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 228

Working with Live Paint  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 230

Creating a Live Paint group  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 231

Painting with the Live Paint Bucket tool  . . . . . . . . . . . . . . . . . . . . . . 232

Modifying a Live Paint group  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 234

8 ADDING TYPE TO A POSTER 236

Starting the lesson . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 238

Adding type to the poster  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 239

Adding text at a point  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 239

Adding area type  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 240

Working with Auto Sizing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 241

Converting between area type and point type  . . . . . . . . . . . . . . . . 242

Importing a plain-text �le  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 243

Threading text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 244

Formatting type  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 246

Changing font family and font style  . . . . . . . . . . . . . . . . . . . . . . . . . . 246

CE
LE

BRATING LOCAL

OVER 30 LOCAL FOOD TRUCK VENDORS

Pie Oh Pie • 123 Cheese • Plus Many More!

AUG
19th/20th

Sat/Sun 2pm 

Highview Park



x CONTENTS

Fixing missing fonts    . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 250

Changing font size  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 250

Changing font color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 252

Changing additional character formatting  . . . . . . . . . . . . . . . . . . . . 252

Changing paragraph formatting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 254

Modifying text with the Touch Type tool . . . . . . . . . . . . . . . . . . . . . . 255

Working with Glyphs    . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 256

Resizing and reshaping type objects  . . . . . . . . . . . . . . . . . . . . . . . . . 257

Creating columns of text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 257

Reshaping type objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 258

Creating and applying text styles  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 259

Creating and applying a paragraph style  . . . . . . . . . . . . . . . . . . . . . 259

Editing a paragraph style  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 260

Creating and applying a character style  . . . . . . . . . . . . . . . . . . . . . . 261

Editing a character style  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 262

Sampling text formatting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 263

Wrapping text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 264

Warping text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 265

Reshaping text with a preset envelope warp  . . . . . . . . . . . . . . . . . 265

Editing the envelope warp  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 265

Working with type on a path  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 267

Creating type on a path  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 267

Creating type on a closed path  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 268

Creating text outlines  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 269

Finishing up  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 270

9 ORGANIZING YOUR ARTWORK WITH LAYERS 272

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 274

Understanding layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 275

Creating layers and sublayers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 276

Creating new layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 276

Creating sublayers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 278

Editing layers and objects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 279

Locating layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 279

Moving content between layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 280

Viewing layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 282

Reordering layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 284

Collecting into a new layer  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 286



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK 2019 RELEASE xi

Duplicating layer content  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 287

Pasting layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 289

Changing layer order  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 291

Applying appearance attributes to layers  . . . . . . . . . . . . . . . . . . . . . 292

Creating a clipping mask  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 293

10 GRADIENTS, BLENDS, AND PATTERNS 296

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 298

Working with gradients  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 299

Applying a linear gradient to a �ll  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 300

Editing a gradient  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 300

Saving a gradient  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 301

Adjusting a linear gradient �ll  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 302

Applying a linear gradient to a stroke  . . . . . . . . . . . . . . . . . . . . . . . . 304

Editing a gradient on a stroke  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 304

Applying a radial gradient to artwork  . . . . . . . . . . . . . . . . . . . . . . . . 306

Editing the colors in the radial gradient  . . . . . . . . . . . . . . . . . . . . . . 307

Adjusting the radial gradient  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 308

Applying gradients to multiple objects  . . . . . . . . . . . . . . . . . . . . . . . 310

Adding transparency to gradients  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 311

Creating freeform gradients  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 312

Editing a freeform gradient  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 312

Applying color stops in a line  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 314

Working with blended objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 315

Creating a blend with speci�ed steps  . . . . . . . . . . . . . . . . . . . . . . . . 315

Modifying a blend  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 316

Creating and editing a smooth color blend  . . . . . . . . . . . . . . . . . . . 318

Creating patterns  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 320

Applying an existing pattern  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 320

Creating your own pattern  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 321

Applying your pattern  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 323

Editing your pattern  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 324

11  USING BRUSHES TO CREATE A POSTER 326

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 328

Working with brushes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 329

Using Calligraphic brushes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 330

Applying a Calligraphic brush to artwork  . . . . . . . . . . . . . . . . . . . . . 330



xii CONTENTS

Drawing with the Paintbrush tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 331

Editing paths with the Paintbrush tool  . . . . . . . . . . . . . . . . . . . . . . . 333

Editing a brush  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 334

Removing a brush stroke  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 336

Using Art brushes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 337

Applying an existing Art brush  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 337

Creating an art brush  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 338

Editing an Art brush  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 340

Using Bristle brushes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 341

Changing Bristle brush options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 341

Painting with a Bristle brush  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 342

Using Pattern brushes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 344

Creating a Pattern brush  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 345

Applying a Pattern brush  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 347

Editing the Pattern brush  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 348

Working with the Blob Brush tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 350

Drawing with the Blob Brush tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 350

Editing with the Eraser tool  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 351

12 EXPLORING CREATIVE USES OF EFFECTS AND GRAPHIC STYLES  354

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 356

Using the Appearance panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 358

Editing appearance attributes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 359

Adding another stroke and �ll to artwork . . . . . . . . . . . . . . . . . . . . . 361

Adding another stroke and �ll to text  . . . . . . . . . . . . . . . . . . . . . . . . 363

Reordering appearance attributes  . . . . . . . . . . . . . . . . . . . . . . . . . . . 365

Using live e�ects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 366

Applying an e�ect  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 366

Editing an e�ect  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 368

Styling text with a Warp e�ect  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 369

Editing text with a Warp e�ect  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 370

Applying the O�set Path e�ect  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 371

Applying a Photoshop e�ect  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 372

Working with 3D e�ects    . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 373

Using graphic styles  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 373

Applying an existing graphic style  . . . . . . . . . . . . . . . . . . . . . . . . . . . 374



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK 2019 RELEASE xiii

Creating and applying a graphic style  . . . . . . . . . . . . . . . . . . . . . . . . 375

Updating a graphic style  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 376

Applying a graphic style to a layer  . . . . . . . . . . . . . . . . . . . . . . . . . . . 378

Scaling strokes and e�ects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 379

13 CREATING ARTWORK FOR A T-SHIRT 382

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 384

Working with symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 385

Using existing Illustrator symbol libraries  . . . . . . . . . . . . . . . . . . . . . 385

Editing a symbol  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 388

Working with dynamic symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 389

Creating a symbol  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 390

Duplicating symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 391

Replacing symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 392

Breaking a link to a symbol  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 394

Working with Creative Cloud libraries  . . . . . . . . . . . . . . . . . . . . . . . . 395

Adding assets to CC libraries  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 395

Using library assets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 398

Updating a library asset  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 399

Working with Global Edit  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 401

14 USING ILLUSTRATOR CC WITH OTHER ADOBE APPLICATIONS 404

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 406

Combining artwork  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 407

Placing image �les  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 408

Placing an image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 408

Transforming a placed image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 409

Cropping an image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 410

Placing a Photoshop image with Show Import Options  . . . . . . . 412

Placing multiple images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 414

Masking images  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 416

Applying a simple mask to an image  . . . . . . . . . . . . . . . . . . . . . . . . . 416

Editing a clipping path (mask)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 417

Masking an object with text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 419

Creating an opacity mask  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 420

Editing an opacity mask  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 422

Working with image links  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 424



xiv CONTENTS

Finding link information  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 424

Embedding and unembedding images  . . . . . . . . . . . . . . . . . . . . . . 425

Replacing a linked image  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 426

Packaging a �le  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 427

Creating a PDF  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 428

15 EXPORTING ASSETS 430

Starting the lesson  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 432

Creating Pixel-Perfect Drawings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 433

Previewing artwork in Pixel Preview  . . . . . . . . . . . . . . . . . . . . . . . . . . 433

Aligning new artwork to the pixel grid  . . . . . . . . . . . . . . . . . . . . . . . 434

Aligning existing artwork to the pixel grid  . . . . . . . . . . . . . . . . . . . . 436

Exporting artboards and assets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 438

Exporting artboards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 438

Exporting assets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 440

Creating CSS from your design  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 443

Setting up your design for generating CSS  . . . . . . . . . . . . . . . . . . . 443

Copying CSS  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 447

Exporting CSS  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 449

INDEX 452



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK 2019 RELEASE 1

Adobe® Illustrator® CC is the industry-standard illustration application for 
print, multimedia, and online graphics. Whether you are a designer or a 
technical illustrator producing artwork for print publishing, an artist producing 
multimedia graphics, or a creator of web pages or online content, Adobe 
Illustrator offers you the tools you need to get professional-quality results.

About Classroom in a Book®

Adobe Illustrator CC Classroom in a Book® (2019 release) is part of the official 
training series for Adobe graphics and publishing software developed with the 
support of Adobe product experts. �e features and exercises in this book are 
based on Illustrator CC (2019 release).

�e lessons are designed so that you can learn at your own pace. If you’re 
new to Adobe Illustrator, you’ll learn the fundamentals you need to master 
to put the application to work. If you are an experienced user, you’ll find that 
Classroom in a Book® also teaches some more advanced features, including 
tips and techniques for using the latest version of Adobe Illustrator.

Although each lesson provides step-by-step instructions for creating a specific 
project, there’s room for exploration and experimentation. You can follow 
the book from start to finish or do only the lessons that correspond to your 
interests and needs. Each lesson concludes with a review section to quiz you 
on the main concepts covered.

Prerequisites
Before beginning to use Adobe Illustrator CC Classroom in a Book®  
(2019 release), you should have working knowledge of your computer and 
its operating system. Make sure that you know how to use the mouse and 
standard menus and commands and also how to open, save, and close files. If 
you need to review these techniques, see the printed or online documentation 
for macOS or Windows.

GETTING STARTED
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Installing the program
Before you begin using Adobe Illustrator CC Classroom in a Book® (2019 release), 
make sure that your system is set up correctly and that you’ve installed the required 
software and hardware.

You must purchase the Adobe Illustrator CC software separately. For complete 
instructions on installing the software, visit https://helpx.adobe.com/support/
illustrator.html. You must install Illustrator from Adobe Creative Cloud onto your 
hard disk. Follow the on-screen instructions.

Fonts used in this book
�e Classroom in a Book lesson files use fonts that are part of the Adobe Portfolio 
plan included with your Creative Cloud subscription, and trial Creative Cloud 
members have access to a selection of fonts from Adobe for web and desktop use.

For more information about fonts and installation, see the Adobe Illustrator CC 
Read Me file on the web at https://helpx.adobe.com/support/illustrator.html.

� Note: When 
instructions di�er 
by platform, macOS 
commands appear 
�rst and then the 
Windows commands, 
with the platform 
noted in parentheses. 
For example, “press 
Option (macOS) or Alt 
(Windows), and click 
away from the artwork.”

https://helpx.adobe.com/support/illustrator.html
https://helpx.adobe.com/support/illustrator.html
https://helpx.adobe.com/support/illustrator.html
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Restoring default preferences
�e preferences file controls how command settings appear on your screen when 
you open the Adobe Illustrator program. Each time you quit Adobe Illustrator, 
the position of the panels and certain command settings are recorded in different 
preference files. If you want to restore the tools and settings to their original default 
settings, you can delete the current Adobe Illustrator Prefs file. Adobe Illustrator 
creates a new preferences file, if one doesn’t already exist, the next time you start 
the program and save a file.

You must restore the default preferences for Illustrator before you begin each 
lesson. �is ensures that the tools function and the defaults are set exactly as 
described in this book. When you have finished the book, you can restore your 
saved settings, if you like.

To delete or save the current Illustrator preferences �le
�e preferences file is created after you quit the program the first time and is 
updated thereafter. After launching Illustrator, you can follow these steps:

1 Exit Adobe Illustrator CC.

2 Locate the file named Adobe Illustrator Prefs for macOS as follows:

• <OSDisk>/Users/<username>/Library*/Preferences/ 
Adobe Illustrator 23 Settings/en_US**/Adobe Illustrator Prefs

3 Locate the file named Adobe Illustrator Prefs for Windows as follows:

• <OSDisk>\Users\<username>\AppData\Roaming\Adobe\ 
Adobe Illustrator 23 Settings\en_US**\x86 or x64\Adobe Illustrator Prefs

*On macOS, the Library folder is hidden by default. To access this folder, in the Finder press the 
Option key, and choose Library from the Go menu in the Finder.

**The folder name may be di�erent depending on the language version you have installed.

For more information, refer to the Illustrator help:  
https://helpx.adobe.com/illustrator/using/setting-preferences.html

If you can’t find the file, that’s because either you haven’t started Adobe 
Illustrator CC yet or you have moved the preferences file. �e preferences file is 
created after you quit the program the first time and is updated thereafter.

4 Copy the file and save it to another folder on your hard disk (if you want to 
restore those preferences) or delete it.

5 Start Adobe Illustrator CC. 

� Note: If �nding 
the preferences 
�le proves di�cult, 
please contact brian@
brianwoodtraining.com 
for assistance.

� Note: On Windows, 
the AppData folder is 
hidden by default. You 
will most likely need 
to enable Windows to 
show hidden �les and 
folders. For instructions, 
refer to your Windows 
documentation.

� Tip: To quickly 
locate and delete 
the Adobe Illustrator 
preferences �le each 
time you begin  
a new lesson, create a 
shortcut (Windows) or 
an alias (macOS) to the 
Adobe Illustrator 23  
Settings folder.

https://helpx.adobe.com/illustrator/using/setting-preferences.html
mailto:brian@brianwoodtraining.com
mailto:brian@brianwoodtraining.com
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To restore saved preferences after completing the lessons
1 Exit Adobe Illustrator CC.

2 Delete the current preferences file. Find the original preferences file that 
you saved and move it to the Adobe Illustrator 23 (or other version number) 
Settings folder.

� Note: You can move 
the original preferences 
�le rather than 
renaming it.
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WHAT’S NEW IN
ADOBE ILLUSTRATOR CC
(2019 RELEASE)
Adobe Illustrator CC (2019 release) is packed with new and innovative features 
to help you produce artwork more efficiently for print, web, and digital video 
publication. �e features and exercises in this book are based on Illustrator CC 
(2019 release). In this section, you’ll learn about many of these new features.

Global edit
Global edit is a quick and easy 
way to select and edit all similar 
objects based on appearance and 
size. It minimizes the likelihood 
of making manual errors and 
saves time as well.

Freeform gradients
Freeform gradients let you apply a 
graduated blend of colors, creating blends 
that appear smooth and natural. You can 
add, move, and change the color of color 
stops to seamlessly apply gradients to your 
objects. With a freeform gradient fill, you 
can create a smooth color gradation across 
objects quickly and easily.

New Tools panel
�e new Tools panel that appears in 
the Essentials workspace now has an 
optimized tool set. You can add, remove, 
and group tools to suit your individual 
working style. 

As you progress in the application, you 
can also switch to an advanced toolbar to 
easily access all of the tools.
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Enhanced visual font browsing
�e Fonts panel now includes 
various new options to provide 
an enriched experience while 
working with fonts.

Enhanced linear and radial gradients
Linear and radial gradients now have an 
improved user interface to provide you 
with an enriched experience when applying 
and editing gradients. 

Other enhancements
�e following are other enhancements in Illustrator CC (2019 Release):

• Scale the Illustrator user interface. You can set the interface scaling by 
choosing Illustrator CC > Preferences > User Interface (macOS) or Edit > 
Preferences > User Interface (Windows).

• New screen modes. In this release, two new modes are available in the View 
menu: Presentation Mode and Trim View. Presentation Mode only displays the 
content on the active artboard, hiding the application menu, panels, guides, and 
frame edges and darkening the background to mimic an actual presentation. 
Choose View > Presentation Mode. Trim View mode trims the view to the 
boundaries of the artboard. In this mode grids, guides, and artwork extending 
beyond the edge of the artboard are hidden.

• View artwork as outlines in the GPU Preview mode. You can now view your 
artwork as outlines (View > Outline) in GPU Preview mode on screens with 
resolution greater than 2,000 pixels in width or height.

• Improved stock image user experience. �e Adobe Stock dialog box that 
appears when you license an Adobe Stock image now includes an improved  
user interface. 

�is list touches on just a few of the new and enhanced features of Illustrator CC 
(2019 release). Adobe is committed to providing the best tools possible for your 
publishing needs. We hope you enjoy working with Illustrator CC (2019 release) as 
much as we do.

—The Adobe Illustrator CC Classroom in a Book® (2019 release) team

� Tip: To learn more 
about the di�erent 
modes, search for 
“View Artwork” in 
Illustrator Help (Help > 
Illustrator Help).
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A QUICK TOUR OF 
ADOBE ILLUSTRATOR CC 
(2019 RELEASE)

Lesson overview
In this interactive demonstration of Adobe Illustrator CC (2019 
release), you’ll get an overview of the main features of the application.

�is lesson will take approximately 45 minutes to complete. Please log 
in to your account on peachpit.com to download the lesson files for this 
chapter, or go to the “Getting Started” section at the beginning of this 
book and follow the instructions under “Accessing the lesson files and 
Web Edition.”

Your Account page is also where you’ll find any updates to the lessons or 
to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

http://peachpit.com
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In this demonstration of Adobe Illustrator CC, you’ll be 
introduced to some key fundamentals for working in 
the application.
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Starting the lesson
For the first lesson of this book, you’ll get a quick tour of the most widely used tools 
and features in Adobe Illustrator CC, offering a sense of the many possibilities. 
Along the way, you’ll create artwork for a clothing boutique. First, you’ll open the 
final artwork to see what you will create in this lesson.

1 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CC preferences file. See 
“Restoring default preferences” in the “Getting Started” section at the beginning 
of the book.

2 Start Adobe Illustrator CC.

3 Choose File > Open, or click Open in 
the Start workspace that is showing. 
Open the L00_end.ai file in the Lessons > 
Lesson00 folder.

4 Choose View > Fit Artboard In Window 
to see an example of the artwork you’ll 
create in this lesson. Leave the file open 
for reference, if you’d like.

Creating a new document
In Illustrator, you can start a new document using a series of preset options, 
depending on your needs. In this case, you will print the artwork you create as a 
postcard, so you will choose a preset from the Print category to start.

1 Choose File > New.

2 In the New Document dialog 
box, select the Print category 
along the top of the dialog box.

Make sure the Letter  
document preset is selected.

In the Preset Details area on 
the right, change the following:

• Name (below Preset 
Details): BoutiqueArt

• Units (to the right of Width): Inches

• Width: 11 in

• Height: 9 in

3 Click Create, and a new, blank document opens.

� Note: If you 
have not already 
downloaded the project 
�les for this lesson to 
your computer from 
your Account page, 
make sure to do so now. 
See “Getting Started” 
at the beginning of 
the book.

� Note: If a small 
window appears 
o�ering a “quick tour” 
after opening the 
document, you can click 
Skip Tour. 

� Note: Learn more 
about creating and 
editing artboards in 
Lesson 5, “Transforming  
Artwork.”

� Note: The �gures 
in this lesson are taken 
using macOS and may 
look slightly di�erent 
from what you see, 
especially if you are 
using Windows.
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4 Choose File > Save As. In the Save As dialog box, leave the name as 
BoutiqueArt.ai, and navigate to the Lessons > Lesson00 folder. Leave Adobe 
Illustrator (ai) chosen from the Format menu (macOS) or Adobe Illustrator 
(*.AI) chosen from the Save As Type menu (Windows) and then click Save.

5 In the Illustrator Options dialog box that appears, leave the Illustrator options at 
their default settings and then click OK.

6 Choose Window > Workspace > Reset Essentials. 

Drawing a shape
Drawing shapes is the cornerstone of Illustrator, and you’ll create many of them in 
the coming lessons. To start your project, you’ll create a rectangle.

1 Choose View > Fit Artboard In Window.

�e white area you see is called the artboard, and it’s where your printable 
artwork will go. Artboards are like pages in Adobe InDesign®.

2 Select the Rectangle tool ( ) in the Tools panel on the left. Move the pointer 
into the upper-left part of the artboard (see the red X in the figure). Press and 
drag down and to the right. When the gray measurement label next to the 
pointer shows a width of approximately 10 inches and a height of 7 inches, 
release the mouse button. �e shape will be selected.

� Note: If you don’t 
see Reset Essentials in 
the Workspace menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.

� Note: Learn more 
about creating and 
editing shapes in 
Lesson 3, “Using Shapes 
to Create Artwork for 
a Postcard.”

� Note: You can 
also create shapes by 
clicking the artboard 
with a shape tool 
and specifying shape 
properties before they 
are created. 

� Note: If you don’t 
see the size of the 
rectangle as you 
draw it, make sure 
that Smart Guides are 
turned on by choosing 
View > Smart Guides. 
A checkmark next to 
the Smart Guides menu 
item means they are on.
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Editing shapes
Most shapes are live, which means you can edit them without switching away from 
the tool you’re drawing with, like the Rectangle tool. Next, you’ll transform the 
shape you just drew and round the corners using the Rectangle tool.

1 With the rectangle still selected, drag the bottom-middle point on the rectangle 
down until you see a height of approximately 8 inches in the gray measurement 
label next to the pointer.

2 Move the pointer over the blue circle in the center of the rectangle. When the 
pointer changes ( ), drag it into the approximate center of the artboard.

3 With the rectangle still selected, drag the upper-
right corner widget ( ) toward the center of 
the rectangle. When the gray measurement label 
shows a value of approximately 0.7 in, release the 
mouse button.

A lot of the different types of shapes in Illustrator 
have widgets, like the corner widgets, for editing 
properties such as the number of sides on a polygon,  
adding pie angles to ellipses, and more.

4 Choose File > Save to save the document.

� Note: Learn more 
about editing shapes in  
Lesson 3, “Using Shapes 
to Create Artwork for a 
Postcard,” and Lesson 4, 
“Editing and Combining 
Shapes and Paths.”

� Tip: You can also 
round all of the corners 
independently. You’ll 
learn more about 
creating and editing 
Live Shapes in Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.”
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Applying and editing color
Applying color to artwork is a common Illustrator task. Shapes you create can 
have a stroke (border) and can also be filled with a color. You can apply and edit 
swatches, which are the colors that come with each document by default, and create 
your own colors. In this section, you’ll change the fill color of the selected rectangle.

1 With the rectangle still selected, click the Fill color box ( ) to the left of the word 
“Fill” in the Properties panel, to the right of the Document window. In the panel 
that opens, make sure that the Swatches option ( ) is selected at the top to show 
the default swatches (saved colors). Move the pointer over an orange swatch, and 
when a tool tip appears (“C=0, M=50, Y=100, K=0”), click to apply the orange 
color to the fill of the shape.

While you can use the default swatches, you can also create your own colors 
and save them as swatches to reuse them later.

2 With the Swatches panel still showing, double-click the orange swatch you just 
applied to the shape to edit the color.

3 In the Swatch Options dialog box, change the values to C=9, M=7, Y=9, K=0 to 
make a light tan color. Select Preview to see the change to the rectangle. Click 
OK to save the change you made to the swatch. 

4 Press the Escape key to hide the Swatches panel.

� Note: Learn more 
about �ll and stroke in  
Lesson 7, “Using Color 
to Enhance Signage.”

� Note: Going 
forward, you’ll �nd 
you need to hide 
panels such as the Fill 
color panel before 
you continue. You can 
press the Escape key to 
do this. 
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Editing strokes
A stroke is the outline (border) of artwork like shapes and paths. �ere are a lot of 
appearance properties you can change for a stroke, including width, color, dashes, 
and more. In this section, you’ll adjust the stroke of the rectangle.

1 With the rectangle still selected, 
click the Stroke color box ( ) in the 
Properties panel. In the panel that 
appears, click the Color Mixer button 
( ) at the top to create a custom color. 

If you don’t see CMYK sliders in 
the panel, choose CMYK from the 
panel menu ( ), which is circled in 
the figure.

2 Change the CMYK values to  
C=80, M=39, Y=29, and K=3.

3 To save the color you just created so 
you can use it again easily, click the 
Swatches button ( ) at the top of the 
panel. Click the New Swatch button 
( ) at the bottom of the panel to save 
it as a swatch.

4 In the New Swatch dialog box that 
appears, deselect Add To My Library, and click OK. 

�e blue color should now be showing in the 
Swatches panel as a saved swatch.

5 Click the word “Stroke” in the Properties 
panel to open the Stroke panel. Change the 
following options:

• Stroke Weight: 3 pt

• Dashed Line: Selected

• Dash: 3 pt (Type 3 in the first dash 
field; then click the gap field to 
the right.)

� Note: Learn more 
about working with 
strokes in Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.”
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Working with layers
Layers allow you to organize and more easily select artwork. Next, using the Layers 
panel, you’ll start to organize your artwork.

1 Choose Window > Layers to show the Layers panel to the right of the document.

2 Double-click the text “Layer 1” (the layer name) 
in the Layers panel. Type Background, and 
press Return or Enter to change the layer name. 

Naming layers can be helpful when organizing 
content. Currently, the rectangle you created is 
on this layer.

3 Click the Create New Layer button ( ) at the bottom of the Layers panel, to 
create a new, blank layer. 

4 Double-click the new layer name, Layer 2, and type Content. Press Return or 
Enter to change the layer name.

By creating multiple layers in your artwork, you can control how overlapping 
objects are displayed. In the document, artwork on the Content layer will be on 
top of the artwork on the Background layer since the Content layer is above the 
Background layer in the Layers panel.

5 Click the eye icon ( ) to the left of the Background layer name to temporarily 
hide the rectangle on the background layer.

6 Click the Content layer to make sure it’s 
selected in the Layers panel. 

Any new artwork will be added to the  
selected Content layer.

� Note: Learn more 
about working with 
layers and the Layers 
panel in Lesson 9, 
“Organizing Your 
Artwork with Layers.”
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Working with type
Next you’ll add text to the project and change its formatting. You’ll choose an Adobe 
font that requires an Internet connection to activate. If you don’t have an Internet 
connection, you can simply choose another font that you already have installed.

1 Select the Type tool ( ) in the 
Tools panel on the left, and click in 
a blank area toward the bottom of 
the artboard. A text area will appear 
with the selected placeholder text, 
“Lorem ipsum.” Type Boutique.

2 With the cursor still in the text, 
choose Select > All to select all of the text.

3 Click the Properties panel tab in the upper-right corner of the application 
window to the right to show the panel. Click the Fill color box. In the panel that 
appears, make sure the Swatches button ( ) is selected at the top of the panel, 
and click to select the blue swatch you created in a previous step. Press the 
Escape key to hide the panel.

4 In the Character section of the Properties panel, 
select the font size, and type 52. Press Return or 
Enter to accept the size change.

Next you’ll apply an Adobe font, which requires 
an Internet connection. If you don’t have an 
Internet connection or access to the Adobe 
fonts, you can choose any other font from the 
Font Family menu.

5 Click the arrow to the right of the Font 
Family field in the Properties panel. 
In the menu that appears, click Find 
More to see a listing of Adobe fonts. 

�e list of fonts you see may be 
different, and that’s okay.

� Note: Learn 
more about working 
with type in Lesson 
8, “Adding Type to 
a Poster.”
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6 Scroll down in the menu to find the font named “Montserrat.” Click the arrow 
to the left of the Montserrat font name to show the font styles (circled in the 
following figure).

7 Click the Activate button ( ) to the 
far right of the Montserrat Light font 
name to activate it. 

8 Click OK in the dialog box that 
appears to activate the font.

If you run into syncing issues, look 
in the Creative Cloud desktop 
application, which is where you’ll be 
able to see messages indicating that 
font syncing is turned off (turn it on in that case) or any other issues.

9 Click the Show Activated Fonts button ( ) to filter the font list and show the 
fonts you’ve activated. Move the pointer over the words “Montserrat Light” 
in the menu that appears to show a live preview on the selected text. Click 
Montserrat Light to apply it.

10 With the text selected, in the Properties panel on the right, change the Tracking 
( ) value by selecting the value in the field and typing 300. Press Return or 
Enter to accept the change. 

11 Click More Options ( ) in the Character section to show more options. Click 
the All Caps option ( ) to make the text capitals.

12 Choose Select > Deselect and then choose File > Save.

� Note: It may take 
some time for the font 
to be activated.
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Creating shapes using the Shape Builder tool
�e Shape Builder tool ( ) is an interactive tool for creating complex shapes by 
merging and erasing simpler shapes. Next you’ll create the top of an acorn with 
several shapes using the Shape Builder tool to combine them.

1 Press and hold down on the Rectangle tool ( ) 
in the Tools panel on the left. Select the Ellipse 
tool ( ) in the menu that appears.

2 Above the text, drag to create an ellipse.  See 
the figure for roughly how big to make it.

3 To zoom in to the shape, choose View > Zoom 
In three times.

4 Press the D key to apply the default color fill of 
white and a black stroke to the shape.

5 Click the stroke color in the 
Properties panel, and click 
the Color Mixer button ( ) 
at the top of the panel to 
make a new color. Change 
the color values to C=15, 
M=84, Y=76, K=4. Press 
Return or Enter to hide 
the panel.

6 Change the stroke weight in the Properties panel 
to 2.

7 Press and hold on the Ellipse tool, and select 
the Rectangle tool ( ). Drag to create a small 
rectangle on top of the ellipse. See the first part of 
the following figure.

8 To round the corners of the rectangle, drag  
any of the corner widgets ( ) toward the center of the shape.

� Note: Learn more 
about working with  
the Shape Builder tool 
in Lesson 4, “Editing 
and Combining  
Shapes and Paths.”

� Note: If you don’t 
see the corner widgets 
( ), you may need to 
zoom in closer. You can 
do that by choosing 
View > Zoom In.



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK 2019 RELEASE 19

9 Select the Selection tool ( ) in the Tools panel on 
the left, and drag the ellipse so it is center aligned 
with the rounded rectangle. A temporary vertical 
magenta guide may appear when they are aligned. 

10 Drag across both shapes to select them (see the 
first part of the following figure).

11 Select the Shape Builder tool ( ) in the Tools panel on the left. Move the 
pointer where you see the red X in the middle part of the following figure. Press 
the Shift key, and drag across the two shapes to combine them. Release the 
mouse button and then the key. 

Creating with the Curvature tool
With the Curvature tool ( ), you can draw and edit paths quickly and visually to 
create paths with smooth refined curves and straight lines. In this section, you’ll 
explore the Curvature tool while creating the final part for the acorn.

1 Select the Curvature tool ( ) in the Tools panel. 

2 Move the pointer into a blank area, away from the top of the acorn you just 
created. Click and release to start drawing a shape (see the first part of the 
following figure). Move the pointer away (see the second part of the figure).

3 Click and release (see the first part of the following figure) to continue drawing 
a shape. Move the pointer away and notice the path curving in different ways as 
you move it.

� Note: Don’t worry 
if yours doesn’t look 
like the �gure. The goal 
is to understand how 
to create and edit the 
shapes. Besides, it’s 
an acorn. They come 
in di�erent shapes 
and sizes!

� Note: Learn more 
about working with 
Curvature tool in 
Lesson 6, “Creating an 
Illustration with the 
Drawing Tools.”
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Every time you click, you are creating what is called an anchor point. �e anchor 
points you add control the shape of the path. 

4 Move the pointer up and to the left, and when 
the path looks something like the figure, click and 
release to continue drawing the shape.

5 Move the pointer over where you first clicked. When 
the pointer shows a small circle next to it ( ), click 
to close the path, creating a shape.

6 Move the pointer over the point on the left,  
and when the pointer looks like this , double-click 
to make it a corner.

7 Do the same for the point on the right (the first 
anchor point you created). Move the pointer over the 
point, and double-click to make it a corner as well.

You now have all of the artwork you need to make 
the acorn.

Transforming artwork
In Illustrator, there are a number of ways to move, rotate, skew, scale, and more—in 
other words transforming artwork so you can get it just the way you want. Next 
you’ll transform the acorn artwork.

1 Select the Selection tool ( ) in the Tools panel on the left. Click the top of the 
acorn shape you created in a previous section.

2 Select the Eraser tool ( ) in the Tools panel on the left. Drag across the bottom 
of the artwork in a U shape to erase part of it. After releasing the mouse button, 
you will see the resulting shape.

� Note: Learn more 
about transforming 
artwork in Lesson 5, 
“Transforming Artwork.”
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3 Drag across any remaining artwork below the acorn 
top to erase it (see the figure at right). 

4 Select the Selection tool ( ), and drag the top of the 
acorn onto the bottom of the acorn, centering them 
as best you can (see the following acorn figure).

5 Click the Arrange button towards the bottom of the 
Properties panel to the right of the document and 
choose Bring To Front to bring the top of the acorn 
on top of the bottom.

6 Press Option (macOS) or Alt (Windows), and drag 
the right point on the box surrounding the shape to 
make it wider or narrower—whichever allows you 
to fit the top best. When it looks good, release the 
mouse button and then the key.

7 Drag across both acorn shapes to select them.

8 Click the Fill color in the Properties panel on the 
right, and choose the None swatch ( ) to remove 
the white fill color.

You’ll see that the top shape of the acorn overlaps 
the bottom shape of the acorn. You can use the 
Shape Builder tool to fix that.

9 Select the Shape Builder tool ( ) in the Tools panel on the left. Move the 
pointer where you see the red X in the following figure. Drag across the top 
shapes to combine them. Make sure not to drag into the bottom shape.

10 Leave the acorn shapes selected, and choose File > Save.

� Note: The �gure 
shows making the 
top of the acorn a bit 
narrower. If you need 
to make yours wider, 
that’s okay.

� Note: If you make a 
mistake with the Shape 
Builder tool, choose 
Edit > Undo Merge and 
try again.
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Working with symbols
A symbol is reusable art stored in the Symbols panel. Symbols are useful because 
they can help you save time and can save on file size as well. You will now create a 
symbol from the acorn artwork.

1 With the acorn shapes still selected, select the Selection tool ( ). 

2 Choose Window > Symbols to open the Symbols panel. Click the New Symbol 
button ( ) at the bottom of the panel to save the selected artwork as a symbol. 

3 In the Symbol Options dialog box that appears, name the symbol Acorn,  
and click OK. If a warning dialog box appears, click OK as well.

�e artwork now appears as a saved symbol in the Symbols panel, and the acorn 
on the artboard you used to create the symbol is now a symbol instance.

4 From the Symbols panel, drag the acorn symbol thumbnail onto the artboard 
twice. You’ll arrange them later. 

5 Click the X at the top of the Symbols panel group to close it.

6 With one of the acorns selected, move the pointer just off of a corner. When the 
rotate arrows appear, drag to rotate the acorn.

� Note: Learn more 
about working with 
symbols in Lesson 13, 
“Creating Artwork for a 
T-Shirt.”

� Note: Your acorn 
symbol instances may 
be in di�erent locations 
than those in the �gure.  
That’s okay. Also, the 
�gure shows dragging 
the third symbol onto 
the artboard.
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7 Click to select one of the other acorns and 
rotate it in the opposite direction.

8 Double-click the red path of one of the 
acorn instances on the artboard to enter 
Isolation mode. In the dialog box that 
appears, click OK.

9 Click the stroke (border) of the bottom 
part of the acorn to select it.

10 Click the Stroke color in the Properties panel, and click the Color Mixer button 
( ) at the top of the panel to make a new color. Change the color values to 
C=2, M=44, Y=26, K=0. After typing in the last value, press Return or Enter to 
make the change and also close the panel.

11 Choose Object > Arrange > Send To Back to ensure that the bottom part of the 
acorn is behind the top part.

12 Double-click in a blank area of the Document window to exit the editing 
(Isolation) mode, and notice that the other acorns have changed as well.

Creating and editing gradients
Gradients are color blends of two or more colors that you can apply to the fill or 
stroke of artwork. Next you’ll apply a gradient to the background shape.

1 Choose View > Fit Artboard In Window.

2 Click the Layers panel tab in the upper-right 
corner of the application window to show the 
panel. Click in the visibility column to the left of 
the Background layer name to show the rectangle 
on the Background layer.

3 With the Selection tool ( ) selected in the Tools 
panel to the left, click in the rectangle in the background to select it. 

� Tip: You could have 
also clicked the Edit 
Symbol button in the 
Properties panel to the 
right of the document.

� Note: If Send To 
Back is dimmed, then 
you are already set.

� Note: Learn more 
about working with 
gradients in Lesson 10, 
“Gradients, Blends, 
and Patterns.”
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4 Click the Properties panel tab 
in the upper-right corner of the 
application window to show the 
panel. In the Properties panel, 
click the Fill color box and make 
sure the Swatches option ( ) 
is selected. Select the white-to-
black swatch with the tool 
tip “White, Black.” Leave the 
panel with the swatches showing.

5 At the bottom of the panel, click the Gradient Options button to open the 
Gradient panel. An arrow is pointing to the button in the previous figure. You 
can drag the Gradient panel by the title bar at the top to move it around.

6 In the Gradient panel, do the following:

• Click the Fill box to make sure you are 
editing the fill (circled in the figure). 

• Double-click the little black color stop 
( ) on the right side of the gradient 
slider in the Gradient panel (it’s circled in 
the figure). 

• Click the Color button ( ) in the panel 
that appears. Click the panel menu icon 
( ), and choose CMYK. 

• Change the CMYK color values to  
C=9, M=7, Y=9, K=0. Press Return or Enter  
after typing in the last value to make the change and hide the panel.

7 Click the Radial Gradient button ( ) at 
the top of the Gradient panel to change the 
gradient to a circular gradient. Click the X at 
the top of the Gradient panel to close it.

8 Choose Object > Hide > Selection to hide 
the background shape temporarily. �at way 
you can focus on other artwork.

9 Click the Layers panel tab in the upper-right corner 
of the application window to show the Layers panel. 
Click the Content layer name so that any new 
artwork you add will be on the Content layer and 
above the content on the Background layer.

� Note: A message 
may appear after 
selecting the gradient. 
You can click Okay to 
dismiss it. If you do 
this, you’ll most likely 
need to click the Fill 
color in the Properties 
panel again to show 
the swatches.
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Placing an image in Illustrator
In Illustrator, you can place raster images, like JPEG files, Adobe Photoshop® files, 
and other Illustrator files, and either link to them or embed them. Next you’ll place 
an image of hand-drawn text.

1 Choose File > Place. In the 
Place dialog box, navigate to the 
Lessons > Lesson00 folder, and 
select the HandLettering.psd file. 
Make sure that the Link option in 
the dialog box is not selected, and 
click Place.

2 Move the loaded graphics cursor 
into the artboard. Click to place the 
hand lettering image.

Using Image Trace
You can use Image Trace to convert raster images into vector artwork.  
Next you’ll trace the hand lettering Photoshop file you just placed.

1 With the Selection tool ( ) selected, click to select the hand-lettering image. 

2 To trace the lettering so you can edit it as shapes 
in Illustrator, click the Properties panel tab to 
show the panel. �en, click the Image Trace 
button in the Properties panel, and choose  
Black And White Logo from the menu.

3 Click the Open �e Image Trace Panel button 
( ) in the Properties panel. 

� Note: Learn more 
about placing images 
in Lesson 14, “Using 
Illustrator CC with Other 
Adobe Applications.”

� Note: On macOS, 
if you don’t see the 
Link option in the 
dialog box, click the 
Options button.

� Note: Learn more 
about Image Trace in 
Lesson 3, “Using Shapes 
to Create Artwork for 
a Postcard.”

� Note: The 
hand lettering was 
hand-drawn and a 
picture was taken of it. It 
was created by Danielle 
Fritz (www.behance.
net/danielle_fritz).

http://www.behance.net/danielle_fritz
http://www.behance.net/danielle_fritz
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4 In the Image Trace panel 
that opens, click the 
disclosure triangle to the 
left of Advanced (circled 
in the figure). Set the 
following options for a 
better trace:

• Paths: 25%
• Corners: 0%
• Noise: 25 px
• Snap Curves To Lines: 

deselected
• Ignore White: selected

5 Close the Image Trace panel by clicking the small X at the top.

6 With the lettering still selected, click the Expand 
button in the Quick Actions section of the 
Properties panel to make the object a series of 
editable shapes that are grouped together.

7 With the lettering selected, click the Fill color in 
the Properties panel. With the Swatches option 
( ) selected at the top of the panel, click the blue 
color you created previously to apply it.

8 With the Selection tool selected, pressing the Shift key, drag a corner of the text 
shapes to make them larger. When you see a width of approximately 8.5 inches 
in the gray measurement label next to the pointer, release the mouse and then 
the key.

� Note: When you edit 
a value in the Image 
Trace panel, Illustrator 
applies each change to 
the tracing, so it may 
take some time.

� Tip: Another 
method for converting 
the hand-drawn 
lettering is by using the 
Adobe Capture® CC app. 
To learn more about 
Adobe Capture, visit 
https://www.adobe.
com/products/
capture.html.

https://www.adobe.com/products/capture.html
https://www.adobe.com/products/capture.html
https://www.adobe.com/products/capture.html
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Working with brushes
Brushes let you stylize the appearance of paths. You can apply brush strokes to 
existing paths, or you can use the Paintbrush tool ( ) to draw a path and apply 
a brush stroke simultaneously. Next you’ll copy existing artwork from another 
Illustrator document and apply a brush to part of it.

1 Choose File > Open. Select the Squirrel.ai file in the Lessons > Lesson00 folder, 
and click Open.

2 Choose View > Fit Artboard In Window. 

3 To select and copy all of the squirrel artwork, choose Select > All On Active 
Artboard. To copy the artwork, choose Edit > Copy.

4 Choose File > Close to close the Squirrel.ai file, and return to the 
Boutique project.

5 Choose Edit > Paste.

6 Drag the squirrel artwork by one of the red 
paths, up toward the top of  
the artboard.

7 Choose Select > Deselect to deselect all 
of the artwork. Click a lighter red path in 
the tail of the squirrel to select a group 
of paths.

8 Choose Window > Brush Libraries > 
Artistic > Artistic_Ink to open the  
Artistic_Ink collection of brushes in a separate panel.

9 Scroll down in the Artistic_Ink panel list. Move the pointer over a brush in the 
list, and you will see its name in a tool tip. Click the brush named “Marker” in 
the panel to apply it to the selected paths. 

10 Click the X in the corner of the Artistic_Ink panel to close it.

11 Select the Selection tool ( ), and pressing the Shift key, click the red path of the 
squirrel artwork to select the paths in the tail and the squirrel. Choose Object > 
Group to keep it all together.

� Note: Learn more 
about working with 
brushes in Lesson 11, 
“Using Brushes to 
Create a Poster.”

� Note: The lines in 
the tail of the squirrel 
and the squirrel artwork 
are separate objects. 
If you �nd that you 
only drag one, simply 
drag the other artwork 
into place.

� Note: The brush you 
apply is an art brush, 
which means that it 
stretches artwork along 
the path. The brush 
artwork is scaled on 
the path based on the 
stroke (border) weight. 
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Aligning artwork
Illustrator makes it easy to align or distribute multiple objects relative to each 
other, the artboard, or a key object. In this section, you’ll move all of the artwork 
into position and align some of it to the center of the artboard.

1 Choose Object > Show All to show all of the previously hidden artwork.

2 With the Selection tool ( ) selected, 
drag each object into position like you 
see in the figure. It doesn’t have to 
match exactly.

3 Click to select the background 
rectangle, and pressing the Shift key, 
click the BOUTIQUE text to select it 
as well.

4 Click the Align To Selection option ( ) in the 
Properties panel to the right of the document, and 
choose Align To Artboard from the menu.

Any content you apply an alignment to will now 
align to the edges of the artboard.

5 Click the Horizontal Align Center button ( ) to 
align the selected artwork to the horizontal center 
of the artboard.

6 Choose Select > Deselect.

� Note: Learn more 
about aligning artwork 
in Lesson 2, “Techniques 
for Selecting Artwork.”

� Tip: You can 
also drag across the 
background rectangle 
and text to select them.
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Working with e�ects
Effects alter the appearance of an object without changing the base object. Next 
you’ll apply a subtle Drop Shadow effect to the rectangle in the background.

1 With the Selection tool ( ), click the rectangle in the background.

2 Click the Choose An Effect button ( ) 
in the Properties panel on the right, 
and choose Stylize > Drop Shadow. 

3 In the Drop Shadow dialog box, set the 
following options (if necessary):

• Mode: Multiply (the default setting)
• Opacity: 30%
• X Offset and Y Offset: 0.05 in
• Blur: 0.04

4 Select Preview to see it applied to the 
rectangle and then click OK.

5 Choose Select > Deselect.

6 Choose File > Save.

Presenting your document
In Illustrator, you can view your document in different ways. If you need to 
present your work to someone else, for instance, you can show the document in 
Presentation mode, which is what you’ll do next.

1 Choose View > Presentation Mode.

Everything but the active artboard is hidden from 
view. �e area around the artboard is replaced 
by a solid color, usually black. If there were 
more artboards (like multiple pages in Adobe 
InDesign), you could press the right or left arrow key to navigate between them.

2 Press the Escape key to exit Presentation mode.

3 Choose File > Save and then choose File > Close.

� Note: Learn more 
about e�ects in 
Lesson 12, “Exploring 
Creative Uses of E�ects 
and Graphic Styles.”

� Tip: Another way to 
show your document in 
Presentation mode is to 
click the Change Screen 
Mode ( ) button 
toward the bottom 
of the Tools panel on 
the left and choose 
Presentation mode. You 
could also press Shift+F 
to turn on Presentation 
mode. To turn it o�, 
you can press the 
Escape key.
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10 GRADIENTS, BLENDS, 
AND PATTERNS

Lesson overview
In this lesson, you’ll learn how to do the following:

• Create and save a gradient fill.

• Apply and edit a gradient on a stroke.

• Apply and edit a radial gradient.

• Adjust the direction of a gradient.

• Adjust the opacity of color in a gradient.

• Create and edit freeform gradients.

• Blend the shapes of objects in intermediate steps.

• Create smooth color blends between objects.

• Modify a blend and its path, shape, and color.

• Create and paint with patterns.

�is lesson will take about 60 minutes to complete. Please log in to your 
account on peachpit.com to download the files for this lesson, or go to 
the “Getting Started” section at the beginning of this book and follow the 
instructions under “Accessing the lesson files and Web Edition.” Store the 
files on your computer in a convenient location.

Your Account page is also where you’ll find any updates to the lessons or 
to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

http://peachpit.com
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To add depth and interest to your artwork in 
Illustrator, you can apply gradient �lls, which are 
graduated blends of two or more colors, patterns, and 
shapes and colors. In this lesson, you’ll explore how to 
work with each of these to complete several projects.
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Starting the lesson
In this lesson, you’ll explore various ways to work with gradients, blend shapes and 
colors, and create and apply patterns. Before you begin, you’ll restore the default 
preferences for Adobe Illustrator CC. �en you’ll open a finished art file for the first 
part of the lesson to see what you’ll create.

1 To ensure that the tools function and the defaults are set exactly as described 
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC 
preferences file. See “Restoring default preferences” in the “Getting Started” 
section at the beginning of the book.

2 Start Adobe Illustrator CC.

3 Choose File > Open, and open the 
L10_end1.ai file in the Lessons > 
Lesson10 folder on your hard disk.

4 Choose View > Fit All In Window. If 
you don’t want to leave the document 
open as you work, choose File > Close.

To begin working, you’ll open an art file 
that you need to finish.

5 Choose File > Open. In the Open dialog 
box, navigate to the Lessons > Lesson10 
folder, and select the L10_start1.ai file 
on your hard disk. Click Open to open  
the file. Don’t worry, you’ll make it look 
a lot better by the end of this lesson!

6 Choose View > Fit All In Window.

7 Choose File > Save As, name the file 
Jellyfish_poster.ai, and select the 
Lessons > Lesson10 folder in the Save 
As menu. Leave Adobe Illustrator (ai) chosen from the Format menu (macOS) 
or Adobe Illustrator (*.AI) chosen from the Save As Type menu (Windows) and 
then click Save.

8 In the Illustrator Options dialog box, leave the Illustrator options at their default 
settings and then click OK.

9 Choose Reset Essentials from the workspace switcher in the Application bar.

� Note: If you 
have not already 
downloaded the project 
�les for this lesson to 
your computer from 
your Account page, 
make sure to do so 
now. See the “Getting 
Started” section at the 
beginning of the book.

� Note: If you don’t 
see Reset Essentials 
in the workspace 
switcher menu, 
choose Window > 
Workspace > Essentials 
before choosing 
Window > Workspace > 
Reset Essentials.
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Working with gradients
A gradient fill is a graduated blend of two or more colors, and it always includes a 
starting color and an ending color. You can create different types of gradient fills in 
Illustrator, including linear, in which the beginning color blends into the ending color 
along a line; radial, in which the beginning color radiates outward, from the center 
point to the ending color; and freeform, where you can create a graduated blend of 
color stops within a shape in an ordered or random sequence such that the blending 
appears smooth and as natural color. You can use the gradients provided with Adobe 
Illustrator CC or create your own gradients and save them as swatches for later use.

Linear 
gradient

Radial 
gradient

Freeform 
gradient

You can apply, create, and modify gradients with the Gradient panel (Window > 
Gradient) or the Gradient tool ( ) in the Tools panel. In the Gradient panel, the 
Gradient Fill box or Stroke box displays the current gradient colors and gradient 
type applied to the fill or stroke of an object.

In the Gradient panel under the gradient slider (labeled “E” in the previous figure), 
the leftmost gradient stop (labeled “F”) is called a color stop. �is marks the 
starting color; the right gradient stop marks the ending color. A color stop is the 
point at which a gradient has changed from one color to the next. You can add 
more color stops by clicking below the gradient slider. Double-clicking a color stop 
opens a panel where you can choose a color from swatches or color sliders.

� Note: As of the 
writing of this book, you 
cannot save freeform 
gradients as a swatch 
for later use.

� Note: The Gradient 
panel you see won’t 
match the �gure, and 
that’s okay.

A. Gradient

B. Fill box/  
Stroke box

C. Reverse Gradient

D. Gradient 
midpoint

E. Gradient slider

F. Color stop

G. Color Picker

H. Gradient type

I. Edit Gradient

J. Stroke gradient 
type

K. Angle

L. Aspect ratio

M. Delete Stop

N. Opacity

O. Location

H

I
J
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Applying a linear gradient to a �ll
With the simplest, two-color linear gradient, the starting color (leftmost color stop) 
blends into the ending color (rightmost color stop) along a straight line. To begin the 
lesson, you’ll apply a gradient fill that comes with Illustrator to the yellow shape.

1 With the Selection tool ( ) selected, click the small yellow jellyfish shape.

2 Click the Fill color ( ) in the Properties panel, click the Swatches button 
( ), and select the gradient swatch named “White, Black.” Leave the 
swatches showing.

�e default black-and-white gradient is applied to the fill of the selected shape.

Editing a gradient
Next, you’ll edit the colors in the default black and white gradient you applied.

1 Click the Fill color in the Properties panel again to show the swatches, if it’s not 
still showing. Click the Gradient Options button at the bottom of the panel to 
open the Gradient panel (Window > Gradient), and perform the following:

• Double-click the black color stop on the right side of the gradient slider to 
edit the color in the Gradient panel (circled in the figure). In the panel that 
appears, click the Color button ( ) to open the Color panel. 

• Click the menu icon ( ), and choose CMYK from the menu, if CMYK 
values aren’t showing. 

• Change the CMYK values to C=1, M=97, Y=21, and K=0. � Tip: To move 
between text �elds, 
press the Tab key. Press 
Enter or Return to apply 
the last value typed.
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2 Click in a blank area of the Gradient panel to hide the Swatches panel.

3 In the Gradient panel, perform the following:

• Make sure that the Fill box is selected (circled in the figure) so that you’ll 
edit the fill color and not the stroke color.

• Double-click the white, leftmost gradient stop to select the starting color of 
the gradient (an arrow is pointing to it in the figure). 

• Click the Swatches button ( ) in the panel that appears. 

• Click to select the dark purple swatch named “Dark purple.”

Saving a gradient
Next, you’ll save the gradient as a swatch in the Swatches panel. Saving a gradient is 
a great way to be able to apply it to other artwork easily and maintain consistency 
in the gradient appearance.

1 In the Gradient panel, click the 
Gradient menu arrow ( ) to the left of 
the word “Type,” and click the Add To 
Swatches button ( ) at the bottom of 
the panel that appears.

�e Gradient menu you just saw lists all 
the default and saved gradients that you 
can apply.

2 Click the X at the top of the Gradient panel to close it.

3 With the jellyfish shape still 
selected, click the Fill color in the 
Properties panel. With the Swatches 
option ( ) selected, double-click the 
“New Gradient Swatch 1” thumbnail to 
open the Swatch Options dialog box.

4 In the Swatch Options dialog box, type 
Jelly1 in the Swatch Name field and 
then click OK.

� Note: You can 
press the Escape key 
to hide panels, but be 
careful. If you press the 
Escape key in this case, 
the K value may revert 
to the previous value. 

� Tip: Like most 
things in Illustrator, 
there is more than one 
method for saving a 
gradient swatch. You 
can also save a gradient 
by selecting an object 
with a gradient �ll or 
stroke, clicking the Fill 
box or Stroke box in 
the Swatches panel 
(whichever the gradient 
is applied to), and 
then clicking the New 
Swatch button ( ) at 
the bottom of the  
Swatches panel.
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5 Click the Show Swatch Kinds Menu 
button ( ) at the bottom of the 
Swatches panel, and choose Show 
Gradient Swatches from the menu to 
display only gradient swatches in the 
Swatches panel.

�e Swatches panel lets you sort colors 
based on type, like gradient swatches.

6 With the shape still selected on the 
artboard, apply some of the different gradients to the shape fill by selecting 
them in the Swatches panel.

7 Click the gradient named “Jelly1” (the one you just saved) in the Swatches panel 
to make sure it’s applied before continuing to the next step.

8 Click the Show Swatch Kinds Menu button ( ) at the bottom of the Swatches 
panel, and choose Show All Swatches from the menu.

9 Choose File > Save, and leave the shape selected.

Adjusting a linear gradient �ll
Once you have painted an object with a gradient, you can adjust the direction, the 
origin, and the beginning and end points of the gradient applied to the artwork, 
using the Gradient tool. Now you’ll adjust the gradient fill in the same shape.

1 With the Selection tool ( ) selected, double-click the shape to isolate it. 

�is is a great way to enter Isolation mode for a single shape so you can focus 
on it without the other content (in this case) on top of it.

2 Choose View > Zoom In several times.

3 Click the Edit Gradient button in the Properties panel. 

�is selects the Gradient tool ( ) in the Tools panel and enters a Gradient 
Editing mode. With the Gradient tool, you can apply a gradient to the fill of an 
object or edit an existing gradient fill. Notice the horizontal gradient slider that 
appears in the middle of the shape, much like the one found in the Gradient 
panel. �e slider indicates the direction and duration of the gradient. You 
can use the gradient slider on the art to edit the gradient without opening the 

� Tip: You can 
hide the gradient 
annotator (bar) by 
choosing View > Hide 
Gradient Annotator. 
To show it again, 
choose View > Show 
Gradient Annotator.
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Gradient panel. �e two color circles on either end represent the color stops. 
�e smaller circle on the left shows the starting point of the gradient (the first 
color stop), and the smaller square on the right is the ending point (the last 
color stop). �e diamond you see in the middle of the slider is the midpoint of 
the gradient.

4 With the Gradient tool selected, drag from the bottom of the shape up, to the 
top of the shape to change the position and direction of the starting and ending 
colors of the gradient.

Where you begin dragging is where the first color starts and where you end 
is where the last color stops. As you drag, adjusting the gradient shows a live 
preview in the object.

5 With the Gradient tool, move the pointer just off the small black square at  
the top of the gradient annotator. A rotation icon ( ) appears. Drag to the right 
to rotate the gradient in the rectangle and then release the mouse button.

6 Double-click the Gradient tool in the 
Tools panel to open the Gradient panel (if 
it isn’t already open). Ensure that the Fill 
box is selected in the panel (circled in the 
figure) and then change the Angle value 
to 80. Press Return or Enter.

7 Choose Object > Lock > Selection to lock 
the shape so you don’t accidentally move 
it later and to make selecting other artwork easier.

8 Select the Selection tool, and press the Escape key to exit Isolation mode. You 
should be able to select other artwork again.

� Note: Entering the 
gradient rotation in 
the Gradient panel, 
rather than adjusting it 
directly on the artboard, 
is useful when you want 
to achieve consistency 
and precision.
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Applying a linear gradient to a stroke
You can also apply a gradient blend to the stroke of an object. Unlike a gradient 
applied to the fill of an object, you cannot use the Gradient tool to edit a gradient 
on the stroke of an object. A gradient on a stroke, however, has more options 
available in the Gradient panel than a gradient fill. Next, you’ll add colors to a 
stroke to create some seaweed. 

1 Choose View > Fit Artboard In Window.

2 With the Selection tool ( ) selected, 
click the light orange squiggly path in the 
lower-right corner to select that path.

You’ll make this simple path into 
seaweed that looks something like the 
purple squiggly path in front of it. 

3 Click the Stroke box at the bottom of 
the Tools panel, and click the Gradient 
box below the Stroke box to apply the 
last used gradient.

4 Press Command and + (macOS) or Ctrl and + (Windows) a few times to  
zoom in.

Editing a gradient on a stroke
For a gradient applied to a stroke, you can choose how to align the gradient to 
the stroke: within, along, or across. In this section, you’ll explore how to align a 
gradient to the stroke and also edit the colors of the gradient.

1 In the Gradient panel (Window > 
Gradient), click the Stroke box (if not 
already selected; it’s circled in the figure) 
to edit the gradient applied to the stroke. 
Leave Type as Linear Gradient (circled in 
the figure), and click the Apply Gradient 
Across Stroke button ( ) to change the 
gradient type.

� Tip: Curious how 
the light orange path 
is tapered on the 
ends? I drew a path 
with the Pencil tool 
and then applied a 
variable width pro�le 
in the Control panel 
(Window > Control)!

� Note: Depending 
on the resolution of 
your screen, you may 
see a double-column 
Tools panel.

� Note: The Color 
panel group may open. 
If it does, you can 
close it.

� Note: You can apply 
a gradient to a stroke 
in three ways: within 
a stroke (default) ( ), 
along a stroke ( ), and 
across a stroke ( ).
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2 Move the pointer below the gradient slider, between the two color stops, in the 
Gradient panel. When the pointer with a plus sign ( ) appears, click to add 
another color stop like you see in the first part of the following figure. 

3 Double-click that new color stop and, 
with the swatches selected ( ), click 
the swatch named “Pink.” Press the 
Escape key to hide the swatches and 
return to the Gradient panel.

4 With the color stop still selected (you 
can tell it’s selected because it has 
a blue highlight around it), change 
Location to 50%.

You could have also dragged the 
color stop along the gradient slider to 
change the Location value.

For the next few steps, you’ll discover 
how to add a new color to the gradient 
by dragging to create a copy of a color stop in the Gradient panel.

5 Pressing the Option (macOS) or Alt (Windows) key, drag the darker color stop 
on the far left end to the right; release the mouse button when you see roughly 
90% in the Location value and then release the modifier key.

�ere are now four color stops. Next you’ll see how to remove a color stop.

� Tip: When copying 
a color stop by pressing 
Option or Alt, if you 
release the mouse 
button on top of 
another color stop, 
you’ll swap the two 
color stops instead of 
creating a duplicate.

� Note: The second 
part of the �gure shows 
dragging the color stop, 
before releasing the 
mouse button and then 
the key.
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6 Drag the lighter color stop on the far right down, away from the gradient slider. 
When you see that it’s gone from the slider, release the mouse to remove it.

7 Double-click the new color stop, and 
with the Swatches option selected, 
select the Light pink color to apply it. 

8 Click the X at the top of the Gradient 
panel to close it.

9 Choose File > Save.

Applying a radial gradient to artwork
As previously noted, with a radial gradient, the starting color (leftmost color stop) 
of the gradient defines the center point of the fill, which radiates outward to the 
ending color (rightmost color stop). Next, you’ll create and apply a radial gradient 
fill to a shape to the large rectangle in the background.

1 Choose View > Fit Artboard In Window.

2 With the Selection tool ( ) selected, click the pink shape in the background.

3 Make sure the Fill box is selected toward the bottom of the  
Tools panel.

4 Change the fill color to the White, Black gradient in the  
Properties panel. Press the Escape key to hide the Swatches panel.
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5 Click the Radial Gradient button in the Properties panel to convert the linear 
gradient to a radial gradient.

Editing the colors in the radial gradient
Previously in this lesson, you edited gradient colors in the Gradient panel. You 
can also edit the colors in a gradient using the Gradient tool right on the artwork, 
which is what you’ll do next.

1 Double-click the Gradient tool ( ) in the Tools panel to select the tool and also 
open the Gradient panel. 

2 In the Gradient panel, with the rectangle still selected, click the Reverse 
Gradient button ( ) to swap the white and black colors in the gradient.

3 Move the pointer over the gradient slider in the ellipse, and perform  
the following:

• Double-click the black color stop in the center of the ellipse to edit the color 
(it’s circled in the following figure).

• In the panel that appears, click the Swatches button ( ), if it’s not  
already selected. 

• Select the swatch named “Light blue.”

� Note: The Fill box 
needs to be selected in 
the Tools panel to see 
the Gradient options 
in the Properties 
panel. You can also 
click the Gradient 
Options button in 
the Swatches panel 
to open the Gradient 
panel and change the 
gradient type.

� Note: You may need 
to move the Gradient 
panel out of the way.
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Notice that the gradient slider starts from the center of the ellipse and points to 
the right. �e dashed circle around the gradient slider indicates that it is a radial 
gradient. You can set additional options for radial gradients, as you’ll soon see.

4 Press Escape to hide the panel.

5 Move the pointer beneath the gradient slider, in the middle. When the pointer 
with a plus sign ( ) appears, click to add another color to the gradient (see the 
first part of the following figure).

6 Double-click the new color stop. In the panel that appears, make sure that the 
Swatches option is selected, and select the swatch named “Blue.” 

7 Change Location to 45%. Press Enter 
or Return to change the value and hide 
the panel.

8 Double-click the white color stop on 
the far right. In the panel that appears, 
make sure that the Swatches option is 
selected, and select the swatch named 
“Dark blue.”

9 Press the Escape key to hide the panel.

10 Choose File > Save.

Adjusting the radial gradient
Next, you’ll change the aspect ratio of the radial gradient and change the radius and 
the origin of the radial gradient.

1 With the Gradient tool ( ) selected and the rectangle still selected, move the 
pointer near the upper-left corner of the artboard. Drag toward the lower-right 
corner of the artboard to change the gradient in the rectangle.

� Tip: When you edit 
a color stop that has a 
swatch applied, you can 
easily see which swatch 
is applied because 
it is highlighted in 
the panel.
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2 Move the pointer over the gradient slider on the artwork so you can see the 
dashed circle around the gradient. Press Command and – (macOS) or Ctrl 
and – (Windows) a few times to zoom out so you can see the entire dashed circle.

3 Move the pointer over the double-circle on the dashed circle (see the first part 
of the following figure). When the pointer changes ( ), drag toward the center 
of the artboard a little. Release the mouse button to shorten the gradient.

4 In the Gradient panel, ensure 
that the Fill box is selected and 
then change the Aspect Ratio 
( ) to 80% by selecting it from 
the menu. Move the pointer over 
the gradient slider to see the 
dashed circle again. Leave the 
Gradient panel open.

�e aspect ratio changes a 
radial gradient into an elliptical 
gradient and makes the gradient better match the shape of the artwork. Another 
way to edit the aspect ratio is to do so visually. If you move the pointer over the 
gradient on the selected artwork with the Gradient tool selected and then move 
the pointer over the black circle that appears on the dotted path, the pointer 
changes to . You can then drag to change the aspect ratio of the gradient.

5 Choose View > Fit Artboard In Window.

6 Choose Select > Deselect and then choose File > Save.

� Note: After zooming 
out, you may need to 
move the pointer back 
over the gradient slider 
to see the dashed circle.

� Tip: You can also 
drag the gradient 
slider to reposition the 
gradient in the ellipse. 

� Tip: You can drag 
the small dot to the left 
of the larger dot in the 
center of the gradient 
to reposition the center 
of the gradient without 
moving the entire 
gradient bar. 

� Note: The aspect 
ratio is a value between 
0.5% and 32,767%. As 
the aspect ratio gets 
smaller, the ellipse 
�attens and widens.



310 LESSON 10 Gradients, Blends, and Patterns

Applying gradients to multiple objects
You can apply a gradient to multiple objects by selecting all the objects, applying  
a gradient color, and then dragging across the objects with the Gradient tool.

Now you’ll apply a linear gradient fill to the seaweed shapes.

1 With the Selection tool ( ) selected, click the purple seaweed artwork in the 
lower-left corner (an arrow is pointing to it in the following figure).

2 To select all objects with that same purple color fill, choose Select > Same >  
Fill Color.

3 Click the Fill color in the Properties panel. In the panel that appears, make sure 
the Swatches button ( ) is selected, and select the Plant gradient swatch.

4 Select the Gradient tool ( ) in the 
Tools panel. 

You can see that every object now has 
the gradient fill applied separately. 
With the Gradient tool selected, you 
can see that each object has its own 
annotator bar. 

5 Drag from the upper-right corner of the 
artboard to the lower-left corner.

Dragging across multiple shapes with 
the Gradient tool allows you to apply a 
gradient across those shapes.

6 With the shapes still selected, change 
the Opacity value in the Properties 
panel to 30%.
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Adding transparency to gradients
By specifying varying opacity values for the different color stops in your gradient, 
you can create gradients that fade in or out and that show or hide underlying 
artwork. Next you’ll apply a gradient that fades to transparent on the jellyfish shape. 

1 Select the Selection tool ( ), and click to select the green shape in the design.

2 In the Gradient panel, ensure that the 
Fill box is selected. Click the Gradient 
menu arrow ( ) and then select White, 
Black to apply the generic gradient to 
the fill. 

3 Select the Gradient tool ( ) in the 
Tools panel, and drag from the top 
edge of the shape down to just past the 
bottom edge at a slight angle. 

4 With the pointer over the shape, double-
click the black color stop at the bottom. 
Make sure the Swatches button ( ) is 
selected, and then select the color named 
“Light blue” from the swatches. Choose 
0% from the Opacity menu. Press Return 
or Enter to hide the swatches.

5 Double-click the white color stop on the 
other end of the gradient slider. Select 
the color named “Light blue” from 
the swatches. Choose 70% from the 
Opacity menu. Press Return or Enter to 
hide the swatches.

6 Drag the bottom blue color stop up to 
shorten the gradient a little. 

7 Drag the gradient midpoint (the 
diamond shape) up a little. More of the 
shape will become transparent.

8 Choose File > Save.
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Creating freeform gradients
Aside from creating linear and radial gradients, you can also create freeform 
gradients. Freeform gradients are made of a series of color stops that you can place 
anywhere within a shape. �e colors blend together between the color stops to 
create a freeform gradient. Next, you’ll apply and edit a freeform gradient to the 
top of the jellyfish.

1 Select the Selection tool ( ), and click the white shape at the top of the jellyfish 
to select it.

2 Press Command and + (macOS) or Ctrl and + (Windows) a few times to zoom in.

3 Select the Gradient tool ( ) in the Tools panel.

4 Select the Freeform Gradient option in the Properties panel on the right. 

After applying a freeform gradient, you can choose whether you’d like to use 
points or lines.

5 Ensure that the Points option is selected in the Gradient section of the 
Properties panel (an arrow is pointing to it in the figure).

When you apply a freeform gradient to selected content, Illustrator adds color 
stops to the object. �e number of color stops depends on the shape and each 
color stop has a different solid color applied. With the Points option selected, 
you can add move, edit, or delete the color stops independently to change the 
overall gradient. You can also add other color stops, depending on your design. 
If you select the Lines option, you can draw the paths that color follows. 

Editing a freeform gradient
In this section, you’ll edit the color stops in the freeform gradient.

1 Double-click the color stop 
you see in the figure to show 
the color options. With the 
swatches showing, select the 
Dark purple swatch to apply it.

With each of the color stops, 
you can drag it, double-click to 
edit its color, and more.

� Note: The colors 
you see in your shape 
may be di�erent, and 
that’s okay.

� Note: By default 
illustrator chooses 
color from surrounding 
artwork. This is due 
to the preference 
Illustrator CC > 
Preferences > General > 
Enable Content Aware 
Defaults (macOS) or 
Edit > Preferences > 
General > Enable 
Content Aware Defaults 
(Windows) is on. You 
can deselect this option 
to create your own 
color stops. 
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2 Drag the Dark purple color stop to the 
bottom center of the shape.

Next you’ll edit and move the other 
color stops.

3 Click in the shape near the top to add 
another color stop (see the first part of the following figure). 

4 Double-click the new color stop, and change the color to the Yellow swatch. 

�e dark purple area of the gradient needs to be bigger or more spread out. To 
do that, you can adjust the spread of the color.

5 Move the pointer over the 
Dark purple color stop at the bottom 
of the shape. When you see the dotted 
circle appear, drag the widget at the 
bottom of the circle away from the 
color stop. �e dark purple color will 
appear to “spread” further away from 
the color stop.

6 Click in the shape to add a new 
color stop (see the figure for 
the position). Double-click the 
new color stop you just added, 
and change the color to the 
Pink swatch.

7 Click the color stop circled 
in the figure. In the Gradient 
panel, click the Color Picker 
( ) to sample some color. 
Click in the pink area below the 
selected shape to sample the 
color and apply it to the point. 
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Applying color stops in a line
Aside from adding gradient stops, you can also create gradient color stops in a line 
to shade the area around the line you’ve drawn using the Gradient tool.

1 With the Gradient tool still selected, drag the color stop you see below to the 
left side of the shape. 

2 Double-click the color stop to show the color options. With the swatches option 
selected, click to apply the swatch named “Purple.”

3 Select Lines in the Gradient panel to be able to draw a gradient along a path.

4 Click the purple color 
stop you just changed the 
color of, so you can start 
drawing from that point.

5 With the color stop still selected, move the pointer into the center of the shape, 
and you’ll see the path preview. Click to create a new color stop. Double-click 
the new color stop, and ensure that the Purple swatch is applied.

6 Click to make a final color stop to the right and towards the bottom of the 
shape. It should already be purple.

7 Drag the middle color stop up and 
to the left a little to see the effect on 
the gradient.

8 Close the Gradient panel.

9 Choose Select > Deselect.

� Note: The �rst part 
of the following �gure 
shows before clicking to 
add the next color stop.
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Working with blended objects
You can blend two distinct objects to create and distribute shapes evenly between 
two objects. �e two shapes you blend can be the same or different. You can also 
blend between two open paths to create a smooth transition of color between 
objects, or you can combine blends of colors and objects to create color transitions 
in the shape of a particular object.

�e following are examples of different types of blended objects you can create:

When you create a blend, the blended objects are treated as one object, called a 
blend object. If you move one of the original objects or edit the anchor points of the 
original object, the blend changes accordingly. You can also expand the blend to 
divide it into distinct objects.

Creating a blend with speci�ed steps
Next you’ll use the Blend tool ( ) to blend two shapes that you will use to create a 
pattern for the jellyfish.

1 In the Layers panel (Window > Layers), click 
the visibility column for the layer named 
Blends to show the layer content. You should 
now see three smaller circles on top of the 
freeform gradient object.

2 Select the Blend tool ( ) in the Tools 
panel. Move the little box part of the pointer 
( ) over the center of the leftmost circle, 
and click.

By clicking, you are telling Illustrator that 
this will be the starting point of the blend. 
Nothing will appear to happen.

� Tip: You can  
add more than two 
objects to a blend.

� Note: If you wanted 
to end the current 
path and blend other 
objects, you would �rst 
click the Blend tool in 
the Tools panel and 
then click the other 
objects, one at a time, 
to blend them.

Blend between two of 
the same shape.

Blend between two 
of the same shapes, 

each with a di�erent 
color �ll.

Blend between two 
di�erent shapes with 

di�erent �ll colors.

Blend between two of 
the same shape along 

a path.

Smooth color blend 
between two stroked 
lines (original lines on 

left, blend on right).
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3 Move the pointer over the center of the small 
circle at the top of the freeform gradient shape. 
When the pointer looks like this: , click to 
create a blend between these two objects.

4 With the blended object still selected, choose 
Object > Blend > Blend Options. In the Blend 
Options dialog box, choose Specified Steps 
from the Spacing menu, change Specified 
Steps to 10. Select Preview, and then click OK.

Modifying a blend
Now you’ll edit one of the shapes in the blend as well as the spine of the blend you 
just created so the shapes blend along a curve.

1 Select the Selection tool ( ) in the Tools panel, and double-click anywhere right 
on the blend object to enter Isolation mode. 

�is temporarily ungroups the blended objects and lets you edit each original 
shape, as well as the spine. �e spine is a path along which the steps in a 
blended object are aligned. By default, the spine is a straight line.

2 Choose View > Outline.

In Outline mode, you can see the outlines 
of the two original shapes and a straight 
path (spine) between them. �ese three 
objects are what a blend object is composed 
of, by default. It can be easier to edit 
the path between the original objects in 
Outline mode.

3 Click the edge of the top circle to select it. 
Pressing the Shift key, drag a corner of the 
bounding box to make it about half the size. 
Release the mouse button and then the key.

� Tip: To edit the 
blend options for an 
object, you can also 
select the blend object 
and then double-click 
the Blend tool. You 
can also double-click 
the Blend tool ( ) 
in the Tools panel to set 
tool options before you 
create the blend object.

� Tip: It’s a small circle 
to begin with, so you 
may want to zoom in 
for this step, and then 
zoom back out.
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4 Choose Select > Deselect, and remain in Isolation mode.

5 Select the Pen tool ( ) in the Tools panel. Press the Option key (macOS) or Alt 
key (Windows), and position the pointer over the path between the shapes. When 
the pointer changes ( ), drag the path up and to the left a little, like in the figure.

6 Choose View > Preview (or GPU Preview).

7 Press the Escape key to exit Isolation mode.

Now you’ll continue the blend to include the 
last circle.

8 Select the Blend tool, and click the top circle. 
Click in the circle on the lower-right to 
continue the blend path.

9 Select the Pen tool ( ) in the Tools panel. 
Press the Option key (macOS) or Alt key 
(Windows), and position the pointer over the 
path between the shapes. When the pointer 
changes ( ), drag the path up and to the 
right a little, as in the figure.

10 Choose Select > Deselect, and then choose 
File > Save.

� Tip: Another way 
to reshape the spine of 
a blend is to blend the 
shapes along another 
path. You can draw 
another path, select 
the blend as well, and 
then choose Object > 
Blend > Replace Spine.

� Note: The circles 
are pretty small. You 
may want to zoom in 
to complete this step, 
and then zoom out 
when �nished.
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Creating and editing a smooth color blend

You can choose several options for blending 
the shapes and colors of objects to create a new 
object. When you choose the Smooth Color 
blend option in the Blend Options dialog box, Illustrator combines the shapes and 
colors of the objects into many intermediate steps, creating a smooth, graduated 
blend between the original objects, as you see in the figure above. 

If objects are filled or stroked with different colors, the steps are calculated to 
provide the optimal number of steps for a smooth color transition. If the objects 
contain identical colors or if they contain gradients or patterns, the number of 
steps is based on the longest distance between the bounding box edges of the two 
objects. Now you’ll combine two shapes into a smooth color blend to make seaweed.

1 Choose View > Fit Artboard In Window.

If you look off the right edge of the artboard, you’ll see a wavy pink path and a 
wavy purple path. You will blend them together do they look like the shape just 
to the left of them. �e pink and purple paths have a stroke color and no fill. 
Objects that have strokes blend differently than those that have no stroke.

2 Select the Selection tool ( ), and click the pink path off the right edge of the 
artboard. Press the Shift key and click the purple path on the right to select both.

3 Choose Object > Blend > Make.

�is is another way to create a 
blend and can be useful if creating 
a blend using the Blend tool 
proves challenging. �e blend you 
created is using the last settings 
from the Blend Options dialog box 
(Smooth Color).

4 With the blend object still selected, 
double-click the Blend tool ( ) in 
the Tools panel. In the Blend Options 
dialog box, make sure that Smooth 
Color is chosen from the Spacing 
menu. Select Preview and then 
click OK.

5 Choose Select > Deselect.

Next you’ll edit the paths that make 
up the blend.

� Note: Your blend 
object may look 
di�erent to start, and 
that’s okay. You’ll adjust 
it next.

� Tip: You can also 
click the Blend Options 
button in the Properties 
panel to edit the 
options for a selected 
blend object.

� Note: Creating 
smooth color blends 
between paths can 
be di�cult in certain 
situations. For instance, 
if the lines intersect or 
the lines are too curved, 
unexpected results 
may occur.
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6 Select the Selection tool ( ), and 
double-click within the color blend 
to enter Isolation mode. Click 
the path on the right to select it. 
Drag it to the left until it looks like 
the figure. Notice how the colors are  
now blended. 

7 Double-click away from the blend object to exit 
Isolation mode. Drag across both seaweed objects to 
select them, then drag them onto the artboard.

8 Drag the transparent gradient shape onto  
the jellyfish. 

9 Click the Arrange button in the Properties panel, and choose Bring To Front to 
bring the selected shape on top of the freeform gradient artwork.

10 In the Layers panel, make all of the layers visible by clicking the visibility column 
for each layer that is currently hidden.

11 Choose File > Save and then choose File > Close.
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Creating patterns
In addition to process colors, spot colors, and gradients, the Swatches panel can 
also contain pattern swatches. Illustrator provides sample swatches of each type 
in the default Swatches panel as separate libraries and lets you create your own 
patterns and gradients. In this section, you will focus on creating, applying, and 
editing patterns.

Applying an existing pattern
A pattern is artwork saved in the Swatches panel that can be applied to the stroke 
or fill of an object. You can customize existing patterns and design patterns from 
scratch with any of the Illustrator tools. Patterns can start with artwork (a tile) that 
is repeated (tiled) within a shape, starting at the ruler origin and continuing to the 
right. Next you’ll apply an existing pattern to a shape.

1 Choose File > Open. In the Open dialog box, 
navigate to the Lessons > Lesson10 folder, and select 
the L10_start2.ai file on your hard disk. Click Open 
to open the file.

2 Choose File > Save As, name the file Cake_poster.ai, 
and select the Lessons > Lesson10 folder in the Save 
As menu. Leave Adobe Illustrator (ai) chosen from 
the Format menu (macOS) or Adobe Illustrator 
(*.AI) chosen from the Save As Type menu (Windows) and then click Save. 

3 In the Illustrator Options dialog box, leave the Illustrator options at their default 
settings and then click OK.

4 Choose View > Fit All In Window.

5 With the Selection tool ( ) selected, click to select the tan background 
rectangle behind all of the other artwork.

6 Click More Options ( ) in the  
Appearance section of the Properties panel to 
open the Appearance panel (or choose Window > 
Appearance). Click the Add New Fill button at the 
bottom of the panel. �is adds a second gradient 
fill to the rectangle and layers it on top of the first.

7 In the Appearance panel, click 
the top fill color box to the right 
of the word “Fill” to show a panel 
of swatches. An arrow is pointing 
to it in the figure. Select the 
Pompadour swatch.

� Note: You’ll learn all 
about the Appearance 
panel in Lesson 12, 
“Exploring Creative  
Uses of E�ects and 
Graphic Styles.”
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�e pattern swatch fills the shape as a second fill on top of the first. �e swatch 
named “Pompadour” is included in the swatches for a Print document. You 
can find so many more pattern swatches in Illustrator by choosing Window > 
Swatch Libraries > Patterns and choosing a pattern library.

8 In the Appearance panel, just 
below the top word “Fill,” click 
the word “Opacity” to open the 
Transparency panel (or choose 
Window > Transparency). Change the 
Opacity value to 20. Click in a blank 
area of the Appearance panel to hide 
the Transparency panel.

9 Close the Appearance panel.

10 Choose Object > Lock > Selection and then choose File > Save.

Creating your own pattern
In this section, you’ll create your own custom pattern. Patterns you create are saved 
as a swatch in the Swatches panel for the document you’re working in.

1 With nothing selected, choose 2 from the Artboard 
menu in the Properties panel to show the smaller 
artboard on the right. If it’s already active (chosen), 
choose View > Fit Artboard In Window.

2 With the Selection tool ( ) selected, choose  
Select > All On Active Artboard to select the 
artwork you’ll use to create a pattern.

3 Choose Object > Pattern > Make. Click OK in the dialog box that appears.

When you create a pattern, Illustrator enters Pattern Editing mode, which is 
similar to the Isolation mode you’ve worked with in previous lessons. Pattern 
Editing mode allows you to create and edit patterns interactively, while 
previewing the changes to the pattern on the artboard. All other artwork is 
dimmed and cannot be edited while in this mode. �e Pattern Options panel 
(Window > Pattern Options) also opens, giving you all the necessary options to 
create your pattern.

� Note: If you don’t 
see the word “Opacity” 
below the top Fill row, 
click the disclosure 
triangle ( ) to the left 
of the top word “Fill” to 
show it. The arrow is 
circled in the �gure.

� Note: You don’t 
need to have anything 
selected when you 
create a pattern. You 
can add content to the 
pattern when you edit it 
in Pattern Editing mode, 
as you’ll see.
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4 Choose Select > All On Active Artboard to select the artwork.

5 Press Command and + (macOS) or Ctrl and + (Windows) to zoom in.

�e series of lighter-colored objects around the artwork in the center are the 
repetition of the pattern. �ey are there for a preview and are a little dimmed to 
let you focus on the original. �e blue box around the original group of objects 
is the pattern tile (the area that repeats).

6 In the Pattern Options panel, 
change Name to Cake Top, and try 
choosing different options from the 
Tile Type menu to see the effect 
on the pattern. Before continuing, 
make sure Grid is selected.

�e name in the Pattern Options 
panel becomes the name of the 
swatch saved in the Swatches panel 
and can be useful to distinguish 
multiple versions of a pattern swatch, for instance. Tile Type determines how the 
pattern is tiled. You have three main Tile Type choices: the default grid pattern, a 
brick-style pattern, or the hex pattern.

7 Choose 1 x 1 from the Copies menu at the bottom of the Pattern Options panel. 
�is will remove the repeat and let you temporarily focus on the main  
pattern artwork.

8 Click in a blank area to deselect the artwork.

9 Option+Shift-drag (macOS) or Alt+Shift-drag (Windows) the blue circle in the 
center to a little outside the upper-right corner of the blue pattern tile box.

10 Click in a blank area to deselect the artwork.

11 In the Pattern Options panel, change the following options:

• Choose 5 x 5 from the Copies 
menu to see the repeat again.

Notice that the new circle is not 
repeated. �at’s because it’s not 
within the pattern tile. Only artwork 
within the pattern tile is repeated.

� Note: A pattern can 
be composed of shapes, 
symbols, or embedded 
raster images, among 
other objects that you 
can add in Pattern 
Editing mode. For 
instance, to create a 
�annel pattern for a 
shirt, you can create 
three overlapping 
rectangles or lines, 
each with varying 
appearance options.

� Note: Don’t forget 
to release the mouse 
�rst and then the keys.

� Tip: The H Spacing 
and V Spacing values 
can be either positive 
or negative values, and 
they move the tiles 
apart or bring them 
closer together, either 
horizontally (H) or 
vertically (V).
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• Select the Size Tile To Art option 
in the Pattern Options panel. 

�e Size Tile To Art selection fits 
the tile area (the blue square) to the 
bounds of the artwork, changing 
the spacing between the repeated 
objects. With Size Tile To Art 
deselected, you could manually 
change the width and the height 
of the pattern definition area in the Width and Height fields to include more 
content or to edit the spacing between. You can also edit the tile area manually 
with the Pattern Tile Tool button ( ) in the upper-left corner of the Pattern 
Options panel.

If you set the spacing values (H Spacing or V Spacing) to negative values, 
the artwork in the pattern tile will overlap. By default, when objects overlap 
horizontally, the left object is on top; when objects overlap vertically, the top 
object is on top. You can set the overlap values: Left In Front, Right In Front 
to change overlap horizontally or Top In Front, Bottom In Front to change the 
overlap vertically (they are the small buttons in the Overlap section of the panel).

12 Click Done in the bar along 
the top of the Document 
window. If a dialog box 
appears, click OK.

13 Choose File > Save.

Applying your pattern
You can assign a pattern using a number of different methods. In this section, you’ll 
apply your pattern using the fill color in the Properties panel.

1 With nothing selected, click the Previous Artboard button ( ) in the Properties 
panel to show the larger artboard on the left.

2 With the Selection tool ( ), click the top cake shape (see the following figure). 
Choose Edit > Copy and then Edit > Paste In Front.

3 Select the swatch named “Cake Top” from the Fill color in the Properties panel.

� Note: To learn 
more about the 
Pattern Options panel, 
search for “Create 
and edit patterns” in 
Illustrator Help (Help > 
Illustrator Help).

� Tip: If you want 
to create pattern 
variations, you can click 
Save A Copy in the bar 
along the top of the 
Document window 
when in Pattern Editing 
mode. This saves the 
current pattern in the 
Swatches panel as a 
copy and allows you to 
continue creating.

� Note: Instead of 
making a copy of the 
shape, you could have 
applied a second �ll 
to the shape like you 
did previously.
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Editing your pattern
Next you’ll edit the Cake Top pattern swatch in Pattern Editing mode.

1 With the shape still selected, click the Fill color in the Properties panel. Double-
click the Cake Top pattern swatch to edit it in Pattern Editing mode.

2 Press Command and + (macOS) or Ctrl and + (Windows) several times to zoom in.

3 In Pattern Editing mode, with the Selection tool ( ) selected, click one of the 
blue circles; then while pressing the Shift key, click to select the other.

4 In the Properties panel, change the fill color to the brown swatch named “BG.”

5 Click Done in the gray bar along the top of the Document window to exit 
Pattern Editing mode.

6 Choose View > Fit Artboard In Window.

7 Click the top cake shape with the pattern fill to select it, if necessary.

8 With the shape selected, choose 
Object > Transform > Scale to scale the 
pattern but not the shape. In the Scale 
dialog box, change the following options 
(if not already set):

• Uniform Scale: 50%
• Scale Corners: Deselected  

(default setting)
• Scale Strokes & Effects: Deselected  

(default setting)
• Transform Objects: Deselected
• Transform Patterns: Selected

9 Select Preview to see the change. Click OK.

10 Choose Select > Deselect and then choose  
File > Save.

11 Choose File > Close.

� Tip: In the Scale 
dialog box, if you want 
to scale the pattern 
and the shape, you 
can select Transform 
Objects and select 
Transform Patterns. You 
can also transform  
patterns in the 
Transform panel 
(Window > Transform) 
by choosing Transform 
Pattern Only,  
Transform Object Only, 
or Transform Both from 
the panel menu ( ) 
before applying  
a transformation.
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Review questions
1 What is a gradient?

2 How do you adjust the blend between colors in a linear or radial gradient?

3 Name two ways you can add colors to a linear or radial gradient.

4 How can you adjust the direction of a linear or radial gradient?

5 What is the difference between a gradient and a blend?

6 When you save a pattern in Illustrator, where is it saved?

Review answers
1 A gradient is a graduated blend of two or more colors or tints of the same color. 

Gradients can be applied to the stroke or fill of an object.

2 To adjust the blend between colors in a linear or radial gradient, with the Gradient 
tool ( ) selected and with the pointer over the gradient annotator or in the Gradient 
panel, you can drag the diamond icons or the color stops of the gradient slider.

3 To add colors to a linear or radial gradient, in the Gradient panel, click beneath the 
gradient slider to add a gradient stop to the gradient. �en double-click the color stop 
to edit the color, using the panel that appears to mix a new color or to apply an existing 
color swatch. You can select the Gradient tool in the Tools panel, move the pointer 
over the gradient-filled object, and then click beneath the gradient slider that appears 
in the artwork to add or edit a color stop.

4 Drag with the Gradient tool to adjust the direction of a linear or radial gradient. 
Dragging a long distance changes colors gradually; dragging a short distance makes the 
color change more abruptly. You can also rotate the gradient using the Gradient tool 
and change the radius, aspect ratio, starting point, and more.

5 �e difference between a gradient and a blend is the way that colors combine 
together—colors blend together within a gradient and between objects in a blend.

6 When you save a pattern in Illustrator, it is saved as a swatch in the Swatches panel.  
By default, swatches are saved with the currently active document.



452 INDEX452 INDEX

INDEX

3D effects, 373

A
activating Adobe fonts, 246–248
Adobe Add-ons resource, 5
Adobe Authorized Training Centers, 5
Adobe Bridge CC, 407
Adobe Capture CC, 26, 105
Adobe CC Libraries. See Creative Cloud 

Libraries
Adobe Color CC website, 213
Adobe Create Magazine, 5
Adobe Dreamweaver, 443
Adobe fonts, 246–248
Adobe forums, 5
Adobe Illustrator. See Illustrator CC
Adobe Stock dialog box, 7
Align to Pixel Grid button, 436, 437
Align To Selection button, 74
aligning

anchor points, 73–74
to artboard, 74–75
artwork, 28, 434–437
objects, 71–75
to pixel grid, 434–437
strokes, 94

alignment guides, 64
Anchor Point tool, 189–190
anchor points

adding, 187
aligning, 73–74
converting, 177–178, 188, 189
deleting, 187
editing, 186–190
explained, 65
key, 73, 188
paths and, 174
selecting, 65–66, 175, 176

shapes and, 86
size adjustment, 66
smooth vs. corner, 173
undoing, 181

Android export options, 441
AppData folder (Windows), 4
appearance attributes, 358–365

adding multiple, 361–364
applying to layers, 292
copying, 219
deleting, 360, 378
description of, 358
editing, 359–360
graphic styles as, 373
reordering, 365
text fill, 363–364

Appearance panel, 358–365
attributes edited in, 359–360
effects edited in, 368, 381
multiple attributes added in, 361–364
overview of options in, 358
patterns applied in, 320–321
reordering attribute rows in, 365

Application bar, 34, 57
Application frame options, 56, 57
area type

adding to documents, 240–241
Auto Sizing feature, 241–242
converting to point type, 242–243
setting options for, 257–258

arranging
documents, 56–57
objects, 79, 285

arrow widget, 104
arrowheads on paths, 195–196
Art brushes, 337–340, 353

applying existing, 337–338
creating from existing artwork, 338–339



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK 2019 RELEASE 453

editing options for, 340
Artboard Editing mode, 141, 142, 143–144, 

147, 165
Artboard Options dialog box, 145
Artboard tool, 141, 143, 144, 165
artboards, 141–147

adding to documents, 141–142
aligning content to, 74–75
aligning to each other, 144
deleting, 143
editing, 143–144
explained, 11, 33
exporting, 438–439
fitting in window, 33
navigating, 53–55, 59
rearranging all, 147
renaming, 55, 145
reordering, 146–147
resizing, 143
rulers for, 147, 165

Artboards panel, 55, 145, 146, 147
artwork

aligning, 28, 434–437
Art brush created from, 338–339
assigning colors to, 228–230
combining vector and raster, 407
creating with Pen tool, 181–185
editing colors in, 226–227
erasing parts of, 122–125
file formats for exporting, 438
flattening, 294
gradient applied to, 306–307
positioning, 152
resizing, 136
rotating, 156–157
scaling, 152–154
transforming, 20–21, 151–164
viewing, 47–52
warping, 162–164
See also objects

aspect ratio of gradients, 308–309
Asset Export panel, 438, 440–442, 451
assets

CC library, 395–400
exporting, 440–442, 451

attribute rows
deleting, 360

reordering, 365
See also appearance attributes

Auto Sizing feature, 241–242

B
Bezier curves, 173
bitmap images, 32
bleed area, 85
blend objects, 315, 316
Blend Options dialog box, 316, 318
Blend tool, 315–316, 317, 318
blends, 315–319

creating, 315–316
examples of, 315
modifying, 316–317
smooth color, 318–319
spine of, 316, 317
See also gradients

Blob Brush tool, 350–352, 353
drawing with, 350–351
Eraser tool used with, 351–352
merging shapes with, 351
setting the size of, 351

bounding box, 64, 151, 157
brackets, path text, 269
Bridge application, 407
brightness adjustment, 46
Bring To Front command, 80, 126
Bristle brushes, 341–343

changing options for, 341
modifying paths made with, 343
painting with, 342–343

brushes, 27, 326–353
Art, 337–340
Blob Brush tool, 350–352
Bristle, 341–343
Calligraphic, 330–336
creating new, 338–339, 345–347
editing, 334–335, 340, 341, 348–349
libraries of, 331, 341, 344, 346
Paintbrush tool, 329, 331–334
Pattern, 344–349
previewing changes to, 335
removing strokes made by, 336
types of, 329

Brushes panel, 329, 334, 336
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C
Calligraphic brushes, 330–336

applying to artwork, 330–331
editing options for, 334–335
Paintbrush tool and, 331–334
removing strokes made by, 336

Caps Lock key
Join tool and, 200
Knife tool and, 118, 120
Paintbrush tool and, 337
Pen tool and, 169
Pencil tool and, 197

cascading documents, 56
CC Libraries. See Creative Cloud Libraries
center point widget, 87
Character panel, 16, 250, 252, 253
character styles, 259, 271

creating and applying, 261–262
editing, 262–263

Character Styles panel, 261–263
characters

formatting applied to, 252–253
showing hidden, 242
styles applied to, 259, 261–263

circles, creating/editing, 94–95
classes, CSS, 445
Classroom in a Book training series, 1
Clear Filter button, 250
clip groups, 109, 417
clipping masks, 293, 416

applying to images, 416–417
creating, 293–294, 295
editing, 417–419
See also masks

clipping paths, 109, 416, 417–419
clipping set, 416
closed paths, 86, 174

creating, 192, 197
type on, 268–269

CMYK color mode, 205, 206, 218
Collect In New Layer command, 286
color groups

creating, 219–220
editing, 222–225
hiding, 228
saving changes to, 225, 229
showing, 228, 229

Color Guide panel, 220–222
color harmonies, 221, 235
color markers, 223, 224–225
Color Mixer panel, 207–208
color modes, 205, 413, 433
Color panel, 207
Color Picker, 214–215
color stops, 299

applying in a line, 314
freeform gradient, 312–313
radial gradient, 307–308
stroke gradient, 305–306

color swatches, 208–213
creating copies of, 210–211
editing, 211–213
global, 211, 235
libraries of, 216
nonglobal, 212–213
saving colors as, 208–209, 235
spot-color, 216–217

Color �emes panel, 213
colors, 206–230

applying, 13, 206–207
assigning to artwork, 228–230
blending, 318–319
Color Picker for, 214–215
converting between modes, 218
copying with Eyedropper, 219
creating custom, 207–208
editing, 13, 211–213, 226–227
gradient, 305, 307–308
grouping, 219–220
guidance for choosing, 220–222
layer, 277, 295
naming, 209
spot, 216–217
swatches for, 208–213
text or type, 252
tints of, 217–218, 235

columns, text, 257–258
combining shapes, 127–132

dragging elements for, 132
Pathfinder effects for, 129–131
Shape Builder tool for, 18–19, 127–129
Shaper tool for, 103

compound paths, 125–126
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constraining handles, 183, 186
Content Aware feature, 411
context-sensitive menus, 46
Control panel, 43
converting

anchor points, 177–178, 188, 189
area type to point type, 242–243
colors between modes, 218

convert-point icon, 177, 178, 179, 183, 184
Copy Selected Style button, 447
copying

appearance attributes, 219
CSS code, 447–448

corner points, 170
converting between smooth and, 177–

178, 188, 189, 201
smooth points distinguished from, 173

corner widgets, 12, 18, 87, 88
Create New Layer button, 15, 276
Create Report option, 427
Creative Cloud application, 246, 248, 274, 

432
Creative Cloud Libraries, 395–400

adding assets to, 395–397
sharing with others, 397
updating assets in, 399–400
using assets in, 398
See also libraries

cropping images, 410–411
CSS (Cascading Style Sheets), 443–450

copying code from, 447–448
explanation of, 443, 451
exporting, 443, 446, 449–450
setting up designs to generate, 443–446

CSS Export Options dialog box, 446, 449, 
450

CSS Properties panel, 444, 445, 447–448, 
449

Curvature tool, 19–20, 191–193
curves

combining straight lines and, 179–180
Curvature tool for drawing, 191–192
introduction to creating, 173–174
Pen tool for drawing, 175–176, 201

cutting shapes
Knife tool for, 118–121
Scissors tool for, 115–116

D
dashed lines, 195
data recovery, 58
default preferences, 4–5
deleting

anchor points, 187
appearance attributes, 360, 378
artboards, 143
layers, 276
preferences file, 4
saved workspaces, 44
shapes, 101–102, 128
width points, 134
See also removing

DeviceN rasters, 408
Direct Selection tool, 65–66, 67, 81, 175, 

186, 394, 437
direction handles, 67, 174, 175, 178, 186, 

189
direction lines, 174, 175, 177
direction points, 174, 175, 178
distorting objects, 158–159
distributing objects, 72–73
docking panels, 41–42
document grid, 91
document groups, 56
Document Setup dialog box, 85
Document window, 34
documents

adding artboards to, 141–142
arranging, 56–57
creating, 10–11, 84–85
cycling between, 56
presenting, 29
profiles for types of, 85
scrolling through, 50

Draw Behind mode, 107, 109–110
Draw Inside mode, 107–109, 111
Draw Normal mode, 107, 108
drawing

Blob Brush tool for, 350–351
Curvature tool for, 19–20, 191–192
curves, 173–176
freeform paths, 196–197
lines, 99–100, 172–173, 198–199
modes for, 107–110
Paintbrush tool for, 331–332
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Pen tool for, 172–173, 182–185
Pencil tool for, 196–199
shapes, 11, 101–102

Drawing Modes button, 107, 108, 109
Drop Shadow effect, 29, 367, 368
duplicating

layer content, 287–289
symbols, 391–392

dX and dY measurements, 66
dynamic symbols, 389, 403

E
Edit Colors dialog box, 222–225
editing

appearance attributes, 359–360
artboards, 143–144
brushes, 334–335, 340, 341, 348–349
character styles, 262–263
circles, 95
clipping masks, 417–419
color groups, 222–225
color swatches, 13, 211–213
colors in artwork, 226–227
Curvature tool for, 192–193
effects, 368
ellipses, 92–93
Eraser tool for, 122–125, 351–352
global, 6, 401–402
gradients, 24, 300–301, 304–306
groups in Isolation mode, 77
inside content, 108–109
opacity masks, 422–423
paragraph styles, 260–261
paths, 186, 333–334
patterns, 324
points, 186–190
polygons, 96–97
rectangles, 87
shapes, 12, 102, 115–126
strokes, 14, 93–94
symbols, 388, 389
text, 370

Effect menu, 366–367
effects, 29, 366–373

3D effects, 373
applying to objects, 366–367, 381

distorting objects with, 158–159
Drop Shadow effect, 29, 367, 368
editing in Appearance panel, 368, 381
Offset Path effect, 371
Photoshop effects, 366, 372–373
scaling, 153, 165, 379–380
text styling with, 369–370
vector vs. raster, 366
Warp effect, 369–370

Ellipse tool, 18, 92, 94
ellipses, creating/editing, 92–93
embedded images, 408, 424, 425, 429
end points, 86, 117
envelope warp preset, 265–266
Eraser tool

Blob Brush tool and, 351–352
erasing parts of artwork with, 20–21, 

122–125
setting the size of, 123, 124, 351
straight line erasures using, 124–125, 

137
Escape key, caution about, 195
Essentials workspace, 43, 44, 275
Export CSS dialog box, 449
Export for Screens dialog box, 438–439, 442
Export Selected CSS button, 449
exporting, 438–442

artboards, 438–439
assets, 440–442, 451
CSS code, 443, 446, 449–450
file formats for, 438, 451

eye icon, 15, 186, 282, 289, 373
Eyedropper tool

copying appearance attributes with, 219
sampling text formatting with, 263

Eyeglass icon, 250

F
Fidelity slider, 196
files

Illustrator preferences, 4–5
importing plain-text, 243–244
info about lesson, 2, 3
packaging, 427
saving PDF, 428

Fill color option, 13

drawing (continued)
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fills
adding multiple, 361–362, 381
color of, 206
gradient, 299, 302–303
painting, 232–233
text, 363–364

Filter Fonts icon, 247
Filter Gallery dialog box, 372–373
Fit All In Window view, 84, 110
flattening artwork, 294
flipping content, 136, 154–155, 410
folder icon, 427, 439
fonts

activating Adobe, 246–248
applying, 16–17, 249–250
changing color of, 252
fixing missing, 250, 274
new features for working with, 7
sizing/resizing, 250–251
used in this book, 2
See also text

Fonts panel, 7
formatting

sampling with Eyedropper tool, 263
type or text, 246–256

forums, Adobe, 5
Free Transform tool, 159–160
Free Transform widget, 160
freeform gradients, 299

creating and editing, 312–313
new feature for, 6

freeform paths, 196–197
Fritz, Danielle, 25

G
Generate CSS button, 447, 448
Global Edit, 6, 401–402
global rulers, 147, 165
global swatches, 211, 235
Glyphs panel, 256
GPU performance, 49
GPU Preview mode, 7
gradient annotator, 302, 310
Gradient panel, 24, 299, 300–301, 309, 311
gradient slider, 299, 302, 307, 309, 311

Gradient tool, 299, 302–303, 309, 310, 312, 
314

gradients, 23–24, 299–314
adjusting, 302–303, 308–309
applying to multiple objects, 310
artwork utilizing, 306–307
aspect ratio of, 308–309
color stops in, 299, 305–306, 308, 

312–314
editing, 24, 300–301, 304–306
explained, 299, 325
fill, 299, 302–303
freeform, 6, 299, 312–313
linear, 299, 302–303
opacity mask, 422–423
radial, 299, 306–309
rotating, 303
saving, 301–302
stroke, 304–306
transparency added to, 311
See also blends

graphic styles, 373–379
adding multiple, 379
applying, 374, 375, 376
creating new, 375
explanation of, 373
layers and, 378, 381
libraries of, 374
text and, 376
updating, 376–377

Graphic Styles panel, 373, 375, 378
grid

document, 91
pixel, 433, 434–437

Group Selection tool, 78, 81
groups

clip, 109, 417
color, 219–220
document, 56
isolated, 77
Live Paint, 231–232, 234
nested, 78
object, 75–78
panel, 40, 43
Shaper, 104
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guides
alignment, 64
creating, 148–149
hiding, 150
locking, 150
Smart, 63

H
Hand tool, 48, 50
handles

constraining, 183, 186
direction, 67, 174, 175, 178, 186, 189
width point, 135

harmony rules, 221
Help resources, 58
hidden characters, 242
hiding

appearance attributes, 360
bounding box, 151
color groups, 228
gradient annotator, 302, 310
guides, 150
objects, 68–69, 81
panels, 43

horizontal alignment, 28, 71, 72, 74
hue-forward sorting, 228

I
Illustrator CC

file format, 85
installing, 2
new features, 6–7
preferences file, 4–5
resources, 5, 58
starting, 33

Illustrator Options dialog box, 85
Image Trace feature, 25–26, 105–106
images

combining with artwork, 407
creating Art brushes from, 338
cropping, 410–411
embedded, 408, 424, 425
linked, 408, 424–427
masking, 416–423
Photoshop, 412–414

placing, 25, 408–409, 412–415
rotating, 427
tracing, 25–26, 105–106
transforming, 409–410

importing
Photoshop images, 412–414
text, 243–244

installing Illustrator, 2
instances, symbol, 385, 386, 387, 394
iOS export options, 441
Isolation mode, 77, 81, 109, 266, 417

J
Join command, 117, 199
Join tool, 117, 199–200, 201
joining paths, 117–118, 199–200

K
key anchor points, 73, 188
key objects, 72
keyboard shortcuts

for Layers panel, 294
modifying default, 35, 49
for resizing fonts, 250
for zooming in/out, 47

Knife tool, 118–121, 137

L
layer comps, 413
Layer Options dialog box, 277
layers, 15, 272–295

appearance attributes applied to, 292
clipping masks for, 293–294, 295
colors for, 277, 295
creating new, 276–277
deleting, 276
duplicating content of, 287–289
explanation of, 275
flattening, 294
graphic styles applied to, 378, 381
locating, 279–280
merging, 286–287
moving content between, 280–281
naming/renaming, 15, 276
pasting, 289–290, 295
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reordering, 284–285, 291, 295
selecting, 239
sublayers and, 278
symbol, 393
viewing, 282–283

Layers panel, 15, 275
eye icon, 186, 282, 289
features overview, 275
opening, 276
target icon, 292

lesson files, 2, 3
libraries

brush, 331, 341, 344, 346
graphic style, 374
swatch, 216
symbol, 385, 386
See also Creative Cloud Libraries

Libraries panel, 395–397
Library folder (macOS), 4
Line Segment tool, 99–100
linear gradients, 299

adjusting, 302–303
applying to fills, 300
applying to strokes, 304
improved interface for, 7

lines
creating dashed, 195
Line Segment tool for, 99–100
Pen tool for drawing, 172–173, 201
Pencil tool for drawing, 198–199
rotating, 99–100
See also straight lines

link icon, 423
linked images, 408

embedded images vs., 408, 425, 429
finding information about, 424–425
replacing, 426–427

links
image, 408, 424–427
Library asset, 399–400
opacity mask, 423
symbol, 394
text, 244

Links panel, 399, 424–425, 426
Live Paint, 230–234, 235

creating groups, 231–232

modifying groups, 234
painting with, 232–233

Live Paint Bucket tool, 231, 232–233
Live Shapes, 12, 86, 111
Locate Object button, 279, 283, 413, 417, 

444
locking

guides, 150
objects, 68

M
macOS commands, 2
magnification level, 47
Make Mask button, 421
Make Pixel Perfect option, 436
marquee selections, 67
Mask button, 416
masks, 416–423, 429

applying to images, 416–417
editing clipping, 417–419
opacity, 420–423
shape, 420
text, 419
See also clipping masks

measurement label, 86
measurement units, 149, 153
merging

layers, 286–287
shapes, 351

Microsoft Word Options dialog box, 244
Missing Fonts dialog box, 274, 356, 395, 432
Mop brush, 342–343

N
named content, 443, 444–445, 451
naming/renaming

artboards, 55, 145
colors, 209
layers, 15, 276

native format, 85
Navigator panel, 52
nested groups, 78
New Artboard button, 142
New Brush dialog box, 339, 346
New Document dialog box, 10, 84–85
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New Swatch dialog box, 14, 209
New Symbol button, 22, 390
Next artboard button, 71, 146
nonglobal swatches, 212–213

O
objects

aligning, 71–75
arranging, 79, 285
blended, 315–319
coloring, 206
deselecting, 175
distorting, 158–159
distributing, 72–73
gradients applied to, 310
grouping, 75–78
hiding, 68–69, 81
locking, 68
masking, 419–420
reflecting, 154–155
rotating, 156–157
scaling, 152–154
selecting, 63–71, 79–80
shearing, 161–162
similar, 69–70
stacking order of, 79, 284
text or type, 240, 242–243
warping, 162–164
See also artwork

Offset Path effect, 371
online content, 2–3
opacity

appearance attribute, 364
gradient, 311
pattern, 321

opacity masks, 420–423
creating, 420–421, 429
disabling/enabling, 422
editing, 422–423

open paths, 99, 174
ordering/reordering

appearance attributes, 365
artboards, 146–147
layers, 284–285, 291, 295
objects, 79
symbols, 390

Outline mode
selecting in, 70–71
viewing artwork in, 51, 282

outlines
stroke, 121–122
text, 269–270, 271

overflow text, 244, 271
Overprint Preview mode, 51

P
Package dialog box, 427
packaging files, 427, 429
Paintbrush tool, 27, 329, 331–334

drawing with, 331–332, 353
editing paths with, 333–334, 353
pointer display for, 337
setting options for, 333–334

painting objects, 206, 232–233
See also Live Paint

panels, 34, 40–42
docking, 41–42
groups of, 40, 43
hiding/showing, 43
menu options in, 45
working with, 40–41
See also specific panels

PANTONE color system, 216–217
Paragraph panel, 254
paragraph styles, 259, 271

creating and applying, 259–260
editing, 260–261

Paragraph Styles panel, 259–260, 267
paragraphs

changing formatting for, 254
styles applied to, 259–261

Paste in Place option, 283
Paste on All Artboards option, 283
Paste Remembers Layers option, 290, 295
pasting layers, 289–290, 295
Path Eraser tool, 333
Pathfinder effects, 129–131, 137
Pathfinder panel, 129, 130
paths

arrowheads on, 195–196
clipping, 109, 416, 417–419
closed, 86, 174, 192
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components of, 174
compound, 125–126
curved, 173–176
deselecting, 185
editing, 186, 333–334
explained, 65
freeform, 196–197
joining, 117–118, 199–200
merging, 351
open, 99, 174
reshaping, 132–133
selecting, 170–172
simplifying, 122
text on, 267–269

Pattern brushes, 344–349
applying, 344–345, 347–348
corners for, 345, 347
creating, 345–347
editing, 348–349

Pattern Editing mode, 321, 322, 323, 324
Pattern Options panel, 321, 322, 323
pattern tile, 322
patterns, 320–324

applying, 320–321, 323
creating your own, 321–323
editing, 324
saving a copy of, 323
swatches for, 320, 323, 346
tiling of, 322–323, 346, 349

PDF file creation, 428
Pen tool, 169–185

artwork created with, 181–185
curves drawn with, 175–176, 201
exploring the use of, 169–170
straight lines drawn with, 172–173, 201
toggling preview for, 170

Pencil tool, 196–199
freeform paths drawn with, 196–197
setting options for, 197, 201
straight lines drawn with, 198–199

Perspective Distort option, 160
Photoshop effects, 366, 372–373, 381
Photoshop images

placing with Show Import Options, 
412–414

See also images

Photoshop Import Options dialog box, 
412–413

pie widget, 92
pixel-aligned property, 433
pixel grid, 433, 434–437

aligning artwork to, 434–437, 451
turning off, 434

Pixel Preview, 51, 433
Place dialog box, 408, 412, 414
placeholder text, 240, 243
placing images, 25, 408–409

multiple images, 414–415
Photoshop images, 412–414

point type
adding to documents, 239–240
converting area type to, 242–243

points
corner, 170, 173, 177–178
direction, 174, 175, 178
smooth, 173, 177–178
width, 134–135
See also anchor points

Polygon tool, 95
polygons

creating, 95–96
editing, 96–97

positioning artwork, 152
PPI (Pixels Per Inch), 410, 411
preferences file, 4–5, 33
Presentation Mode, 7, 29
presets

Adobe PDF, 428
text warp, 265–266

previews
brush edit, 335
modes for viewing, 51
Pixel Preview, 51, 433
toggling for Pen tool, 170

Previous artboard button, 74, 146
process color inks, 216
profiles

document, 85
stroke width, 135

Properties panel
overview on working with, 39–40
positioning artwork using, 152

proxy view area, 52
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Pucker & Bloat effect, 158
Puppet Warp tool, 162–164, 165

R
radial gradients, 299

adjusting, 308–309
applying to artwork, 306–307
editing colors in, 307–308
improved interface for, 7

raster effects, 366, 372–373
raster images, 32

combining with vector artwork, 407
creating Art brushes from, 338
tracing and converting, 105–106, 111
See also images

Rearrange All Artboards dialog box, 147
Recolor Artwork dialog box, 226–230, 235

assigning colors to artwork with, 
228–230

editing colors in artwork with, 226–227
Rectangle tool, 11, 18, 86, 421, 434
rectangles, 86–91

creating/editing, 86–87
rounding corners of, 12, 87–91

Reflect dialog box, 154, 155
Reflect tool, 154, 155
reflecting objects, 154–155, 194
Relink button, 426, 429
Remove Brush Stroke button, 336
removing

assets from Asset Export panel, 440
brush strokes from artwork, 336
color stops from gradients, 306
See also deleting

renaming. See naming/renaming
reordering. See ordering/reordering
replacing

linked images, 426–427
symbols, 392–393

Reset Essentials command, 33, 44, 432
Reshape tool, 133
reshaping

paths, 132–133
type objects, 258

resizing. See sizing/resizing
resolution, 410, 411, 449

resources, Illustrator, 5, 58
Reverse Gradient button, 307
RGB color mode, 205, 218, 433
Rotate dialog box, 157
Rotate tool, 156–157
rotating

gradients, 303
images, 427
lines, 99–100
objects, 156–157
shapes, 87, 89

ruler origin, 147, 148, 150, 165
rulers

global vs. artboard, 147, 165
working with guides and, 147–150

S
sampling

appearance attributes, 219
text formatting, 263

Save a Copy option, 323
Save for Web (Legacy) command, 438
saving

colors as swatches, 208–209
gradients, 301–302
patterns, 323
PDF files, 428
preferences file, 4
selections, 70, 81
workspaces, 44

Scale dialog box, 324
Scale Strokes & Effects option, 153, 165
Scale tool, 153–154
scaling

effects, 153, 165, 379–380
objects, 152–154
patterns, 324
strokes, 153, 165, 379–380
type, 240
user interface, 7, 46
See also sizing/resizing

Scissors tool, 115–116, 137
scrolling through documents, 50
scrubbing across paths, 200
segments, path, 174
selected-art indicator, 280–281, 287
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selecting
anchor points, 65–66, 175, 176
layers, 239
objects, 63–71, 79–80
paths, 170–172

Selection tool, 63–64, 67
selections

bounding box of, 64
marquee, 67
Outline mode, 70–71
saving, 70, 81
similar object, 69–70
stacked object, 79–80
tools for making, 63–67

Shape Builder tool, 18–19, 21, 127–129, 137
shape modes, 130–131
Shaper tool, 101–104, 111

drawing shapes with, 101–102
punching and combining shapes with, 

102–104
shapes, 86–104

circles, 94–95
combining, 21, 103, 127–132
creating complex, 18–19
deleting, 101–102, 128
drawing, 11, 101–102
editing, 12, 102, 115–126
ellipses, 92–93
explanation of, 86
lines and, 99–100
Live, 12, 86
masking objects with, 420
merging, 351
polygons, 95–97
rectangles, 86–91
rotating, 87, 89
stars, 98–99
strokes edited for, 93–94
widgets for, 87, 88

sharing CC Libraries, 397
Shear tool, 161
shearing objects, 161–162
shortcuts. See keyboard shortcuts
Show Activated Fonts button, 249
simplifying paths, 122
sizing/resizing

artboards, 143

artwork, 136
fonts, 250–251
See also scaling

slicing content, 438
Smart Guides

explanation of, 63
positioning artwork using, 126
turning off/on, 95, 96, 132, 136, 160

smooth color blends, 318–319
smooth points, 173

converting between corner and, 177–
178, 188, 189, 201

corner points distinguished from, 173
Smooth tool, 333
Snap To Grid option, 91
Snap To Pixel option, 434, 435
spine of a blend, 316, 317
spot colors, 216–217
stacking order, 79, 284
Star tool, 98, 99
stars, creating, 98–99
static symbols, 387
Status bar, 34
straight lines

combining curves and, 179–180
erasing in, 124–125
Pen tool for drawing, 172–173, 201
Pencil tool for drawing, 198–199
See also lines

Stroke panel, 94
strokes

adding multiple, 362, 381
aligning, 94
color of, 93, 206
dashed line, 195
editing, 14, 93–94
gradients on, 304–306
outlining, 121–122
painting, 233
scaling, 153, 165, 379–380
width of, 133–135

styles
character, 259, 261–263
graphic, 373–379
paragraph, 259–261

sublayers, 278
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swan drawing, 182–185
Swatch Options dialog box, 13, 210, 212
swatches

color, 13, 208–213
gradient, 301–302
pattern, 320, 323, 346

Swatches panel, 208–209, 210, 212–213, 
217, 302

Symbol Options dialog box, 22, 389, 390, 
391

Symbol Scruncher tool, 395
symbol sets, 395
Symbol Sprayer tool, 395
symbolism tools, 395
symbols, 22–23, 385–395

adding existing, 385–387
benefits of using, 403
breaking links to, 394
creating, 22–23, 390–391
duplicating, 391–392
dynamic, 389
editing, 388, 389
explanation of, 385
instances of, 385, 386, 387, 394
layers for, 393
libraries of, 385, 386
reordering, 390
replacing, 392–393
tools for working with, 395
viewing names of, 386

Symbols panel, 22, 385, 386–387, 390

T
target icon, 292, 372, 378
text, 16–17, 236–271

area type as, 240–241
Auto Sizing feature, 241–242
character formatting, 252–253
color applied to, 252
creating columns of, 257–258
editing with effects, 370
fill added to, 363–364
fonts used for, 246–252
graphic styles applied to, 376
importing from files, 243–244
masking objects with, 419

modifying with Touch Type tool, 
255–256

outlines created from, 269–270
paragraph formatting, 254
path-based, 267–269
point type as, 239–240
sampling attributes of, 263
styles applied to, 259–263
threading, 244–245
warping, 265–266, 369–370
wrapping, 264
See also fonts; type objects

Text Import Options dialog box, 244
Texturizer effect, 372–373
themes, color, 213
threading text, 244–245, 271
tiling

document, 56–57
pattern, 322–323, 346, 349

tints, color, 217–218, 235
tools

finding extra, 37–38
selecting hidden, 35
See also specific tools

Tools panel, 34, 35–38
appearance of, 206
extra tools in, 37–38
new features in, 6
resizing and floating, 36
selecting tools in, 35

tooltips, 35
Touch Type tool, 255–256, 271
Touch workspace, 50, 159
tracing images, 25–26, 105–106
Transform Each dialog box, 194
Transform panel, 91, 324
transforming artwork, 20–21, 151–164

bounding box for, 151
distorting objects, 158–159
editing patterns, 324
Free Transform tool for, 159–160
placing images and, 409–410
positioning objects, 152
reflecting objects, 154–155
rotating objects, 156–157
scaling objects, 152–154
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shearing objects, 161–162
warping objects, 162–164

transparency
gradient, 311
opacity mask, 422–423
pattern, 321

Transparency panel, 321, 364, 421, 422–423
Trim View Mode, 7
Twist effect, 158–159
type objects, 240

converting between, 242–243
dragging between artboards, 257
reshaping, 258
See also text

Type On A Path tool, 268
Type tool, 16, 239, 240, 254, 268

U
unembedding images, 425
Unite button, 130
unnamed content, 443, 444, 445, 451
Update Link button, 400
updating

graphic styles, 376–377
Library assets, 399–400
symbols, 388, 403

user interface
brightness adjustment, 46
scaling, 7, 46

V
vector effects, 366
vector graphics, 32, 407
vendor prefixes, 450
vertical alignment, 74, 76
vertical distribution, 72–73
videos

on 3D effects, 373
on fixing missing fonts, 250
on Glyphs panel, 256

viewing artwork, 47–52
Hand tool for, 50
modes for, 51–52
view commands for, 47–48
Zoom tool for, 48–49

W
Warp effect, 369–370
warping artwork, 162–164
warping text

envelope warp preset for, 265–266
Warp effect for, 369–370

Web Edition of book, 3
Web profile for documents, 85
web resources, 5, 58
weight, stroke, 94
widgets

arrow, 104
center point, 87
corner, 12, 18, 87, 88
Free Transform, 160
pie, 92

width, stroke, 133–135
Width Point Edit dialog box, 134, 135
width points, 134–135
Width tool, 133–135
Windows commands, 2
workspaces, 34–46

areas of default, 34
panel features in, 40–42, 45
Properties panel in, 39–40
resetting, 33, 44
saving, 44
switching, 43–44
Tools panel in, 35–38
Touch workspace, 50

wrapping text, 264

Y
yield sign icon, 447

Z
Zoom tool, 48–49
zooming in/out, 47, 48–49
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