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Adobe® Illustrator® CC is the industry-standard illustration application for 
print, multimedia, and online graphics. Whether you are a designer or a 
technical illustrator producing artwork for print publishing, an artist producing 
multimedia graphics, or a creator of web pages or online content, Adobe 
Illustrator offers you the tools you need to get professional-quality results.

About Classroom in a Book
Adobe Illustrator CC Classroom in a Book® (2015 release) is part of the official 
training series for Adobe graphics and publishing software developed with the 
support of Adobe product experts. The features and exercises in this book are 
based on Illustrator CC (2015.1 release).

The lessons are designed so that you can learn at your own pace. If you’re 
new to Adobe Illustrator, you’ll learn the fundamentals you need to master 
to put the application to work. If you are an experienced user, you’ll find that 
Classroom in a Book teaches many advanced features, including tips and 
techniques for using the latest version of Adobe Illustrator.

Although each lesson provides step-by-step instructions for creating a specific 
project, there’s room for exploration and experimentation. You can follow 
the book from start to finish or do only the lessons that correspond to your 
interests and needs. Each lesson concludes with a review section summarizing 
what you’ve covered.

Prerequisites
Before beginning to use Adobe Illustrator CC Classroom in a Book (2015 
release), you should have working knowledge of your computer and its 
operating system. Make sure that you know how to use the mouse and standard 
menus and commands and also how to open, save, and close files. If you need 
to review these techniques, see the printed or online documentation for your 
Windows or Mac OS.

GETTING STARTED



2  Getting Started

Installing the program
Before you begin using Adobe Illustrator CC Classroom in a Book (2015 release), 
make sure that your system is set up correctly and that you’ve installed the required 
software and hardware.

You must purchase the Adobe Illustrator CC software separately. For complete 
instructions on installing the software, visit http://helpx.adobe.com/illustrator.html. 
You must install Illustrator from Adobe Creative Cloud onto your hard disk. Follow 
the onscreen instructions.

Fonts used in this book
The Classroom in a Book lesson files use fonts that are part of the Typekit Portfolio 
plan included with your Creative Cloud subscription, and trial Creative Cloud 
members have access to a selection of fonts from Typekit for web and desktop use.

For more information about fonts and installation, see the Adobe Illustrator CC 
Read Me file on the Web at http://helpx.adobe.com/illustrator.html.

Accessing the Classroom in a Book files
In order to work through the projects in this book, you will need to download the 
lesson files from your Account page at peachpit.com. You can download the files for 
individual lessons or download them all in a single file. Although each lesson stands 
alone, some lessons use files from other lessons, so you’ll need to keep the entire 
collection of lesson assets on your computer as you work through the book.

If you purchased an eBook from peachpit.com or adobepress.com, the files will 
automatically appear on your Account page, under the Lesson & Update Files tab.

If you purchased an eBook from a different vendor or a print book, use the unique 
code in the back of this book to gain access to the lesson files.

To access the Classroom in a Book files, follow these steps:

1	 On a Mac or PC, go to www.peachpit.com/redeem and enter the code found at 
the back of your book. This code is not the same as the book’s ISBN.

2	 Click Redeem Code and sign in or create an account. You will be taken to your 
Account page.

You only need to enter the code once. After you redeem the code, you’ll be able 
to access your lesson files on peachpit.com anytime you want without entering 
the code again.

�	Note:  When 
instructions differ 
by platform, Mac OS 
commands appear 
first and then the 
Windows commands, 
with the platform 
noted in parentheses. 
For example, “press 
Option (Mac OS) or Alt 
(Windows) and click 
away from the artwork.”

	 Warning:  Once the 
code has been used, it 
cannot be used again.

http://helpx.adobe.com/illustrator.html
http://helpx.adobe.com/illustrator.html
http://www.peachpit.com/redeem
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3	 Click the Lesson & Update Files tab of your Account page to see a list of 
downloadable files.

4	 Click the lesson file links to download them to your computer. 

The files are compressed into ZIP archives to speed up download time and 
to protect the contents from damage during transfer. You must uncompress 
(or “unzip”) the files to restore them to their original size and format before you 
use them with the book. Modern Mac and Windows systems are set up to open 
ZIP archives by simply double-clicking.

5	 On your hard drive, create a new folder in a convenient location and give it the 
name “Lessons,” following the standard procedure for your operating system:

•	 If you’re running Windows, right-click and choose New > Folder. Then enter 
the new name for your folder.

•	 If you’re using Mac OS, in the Finder, choose File > New Folder. Type the 
new name and drag the folder to the location you want to use.

6	 Drag the unzipped Lessons folder (which contains folders named Lesson01, 
Lesson02, and so on) that you downloaded onto your hard drive to your new 
Lessons folder. When you begin each lesson, navigate to the folder with that 
lesson number to access all the assets you need to complete the lesson.

Web Edition
This book comes with a free Web Edition that provides many benefits and can be 
accessed from any device with a connection to the Internet.

Your Web Edition contains the complete text of the book, plus hours of 
instructional video keyed to the text and interactive quizzes. In addition, the Web 
Edition will be updated when Adobe adds significant feature updates between major 
Creative Cloud releases. 

Accessing the Free Web Edition

You must register your book purchase on peachpit.com in order to access the free 
Web Edition:

1	 Go to www.peachpit.com/register, and then sign in or create a new account.

2	 Enter the book’s ISBN: 9780134308111.

3	 Answer the questions as proof of purchase. The Web Edition will appear under 
the Digital Purchases tab on your Account page. 

4	 Click the Launch link to access the product.

�	Note:  If for any 
reason you need to 
download fresh copies 
of the lesson files, you 
can download them 
from your account 
again at any time.

�	Note:  Registering to 
access the Web Edition 
does not automatically 
provide access to your 
lesson files, and vice 
versa. You must follow 
the instructions for each 
to claim the full benefits 
of your purchase.

http://www.peachpit.com/register
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Restoring default preferences
The preferences file controls how command settings appear on your screen when 
you open the Adobe Illustrator program. Each time you quit Adobe Illustrator, 
the position of the panels and certain command settings are recorded in different 
preference files. If you want to restore the tools and settings to their original default 
settings, you can delete the current Adobe Illustrator CC preferences file. Adobe 
Illustrator creates a new preferences file, if one doesn’t already exist, the next time 
you start the program and save a file.

You must restore the default preferences for Illustrator before you begin each lesson. 
This ensures that the tools and panels function as described in this book. When you 
have finished the book, you can restore your saved settings, if you like.

To delete or save the current Illustrator preferences file
1	 Exit Adobe Illustrator CC.

2	 Locate the Adobe Illustrator Prefs file for Mac OS 10.7 and later* as follows:

•	 The Adobe Illustrator Prefs file is located in the folder [startup drive]/Users/
[username]/Library/Preferences/Adobe Illustrator 19 Settings/en_US**.

3	 Locate the Adobe Illustrator Prefs file for Windows 7 [Service Pack 1],  
Windows 8, or Windows 10 as follows:

•	 The AIPrefs file is located in the folder [startup drive]\Users\[username]\
AppData\Roaming\Adobe\Adobe Illustrator 19 Settings\en_US**\x86 or x64.

*On Mac OS 10.7 (Lion) and later, the Library folder is hidden by default. To access this folder, in the 
Finder, hold down the Option key, and choose Library from the Go menu in the Finder.

**Folder name may be different depending on the language version you have installed.

For more information, refer to Illustrator help:  
https://helpx.adobe.com/illustrator/kb/preference-file-location-illustrator.html

If you can’t find the file, either you haven’t started Adobe Illustrator CC yet or 
you have moved the preferences file. The preferences file is created after you quit 
the program the first time and is updated thereafter.

4	 Copy the file and save it to another folder on your hard disk (if you want to 
restore those preferences) or delete it.

5	 Start Adobe Illustrator CC.  

�	Note:  If finding 
the preferences file 
proves difficult, please 
contact me at brian@
brianwoodtraining.com 
for assistance.

�	Note:  In Windows 
7 or later, the AppData 
folder is hidden by 
default. You will most 
likely need to enable 
Windows to show 
hidden files and folders. 
For instructions, refer 
to your Windows 
documentation.

�	Tip:  To quickly 
locate and delete 
the Adobe Illustrator 
preferences file each 
time you begin  
a new lesson, create a 
shortcut (Windows) or 
an alias (Mac OS) to the 
Adobe Illustrator 19  
Settings folder.

https://helpx.adobe.com/illustrator/kb/preference-file-location-illustrator.html
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To restore saved preferences after completing the lessons
1	 Exit Adobe Illustrator CC.

2	 Delete the current preferences file. Find the original preferences file that you 
saved and move it to the Adobe Illustrator 19 Settings folder.

Additional resources
Adobe Illustrator CC Classroom in a Book (2015 release) is not meant to replace 
documentation that comes with the program or to be a comprehensive reference 
for every feature. Only the commands and options used in the lessons are explained 
in this book. For comprehensive information about program features and tutorials, 
please refer to these resources:

Adobe Illustrator Learn & Support: helpx.adobe.com/illustrator.html (accessible 
in Illustrator by choosing Help > Illustrator Support Center) is where you can find 
and browse tutorials, help, and support on Adobe.com. 

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, 
questions, and answers on Adobe products.

Adobe Create Magazine: create.adobe.com offers thoughtful articles on design and 
design issues, a gallery showcasing the work of top-notch designers, tutorials, and more.

Resources for educators: www.adobe.com/education and edex.adobe.com offer 
valuable information for instructors who teach classes on Adobe software. Find 
solutions for education at all levels, including free curricula that can be used to 
prepare for the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Illustrator CC product home page: See www.adobe.com/products/illustrator.

Adobe Add-ons:  creative.adobe.com/addons is a central resource for finding  
tools, services, extensions, code samples, and more to supplement and extend your 
Adobe products.

Adobe Authorized Training Centers
Adobe Authorized Training Centers offer instructor-led courses and training on Adobe 
products. A directory of AATCs is available at training.adobe.com/trainingpartners.

�	Note:  You can move 
the original preferences 
file rather than 
renaming it.

http://www.adobe.com/products/illustrator
http://www.adobe.com/educationandedex.adobe.com
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WHAT’S NEW IN  
ADOBE ILLUSTRATOR CC  
(2015 RELEASE)
Adobe Illustrator CC (2015 release) is packed with new and innovative features 
to help you produce artwork more efficiently for print, web, and digital video 
publication. The features and exercises in this book are based on Illustrator CC 
(2015.1 release). In this section, you’ll learn about many of these new features— 
how they function and how you can use them in your work.

CC Libraries enhancements
In Illustrator CC (2015 release), there 
have been many improvements and 
enhancements to Creative Cloud  
Libraries, including the following:

•	 Graphics are now linked so that when 
they’re changed, you and your team 
members have the option of updating 
them across any Illustrator CC, 
Photoshop® CC, or InDesign® CC 
projects where they’re used. 

•	 Add swatches to libraries with the enhanced New Swatch dialog box.

•	 Add color groups or color themes to libraries from the Swatches panel.

•	 Add color themes from color libraries to the Swatches panel.

•	 Add character styles or paragraph styles to libraries.

•	 Use character styles or paragraph styles from libraries in a document.

•	 Add character styles or paragraph styles from libraries to the Character Styles or 
Paragraph Styles panel.

Shaper tool

There is a new way to draw and edit 
shapes in Illustrator. The Shaper tool 
( ) recognizes natural gestures and 
produces Live Shapes from those 
gestures. After the shapes have been 
created, you can use the same tool to 
select, scale, and move the shape. 
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When shapes overlap, you can scribble within the overlapping area or shape  
edge to perform functions such as punching or combining. The individual  
shapes can still be edited after having performed operations such as a punch, 
or merge, between shapes.

Scribble across an overlapping edge. 	 The shapes are now combined.

Dynamic Symbols
Symbols can now be saved as Dynamic when creating them. After placing an 
instance of a dynamic symbol in the document, you can select elements within the 
symbol using the Direct Selection tool and make appearance overrides such as  
color, gradient, or patterns. The symbol instance is still linked to the original symbol, 
and any change in the symbol reflects in the instance too, keeping appearance 
overrides intact.

New SVG Export
The new SVG export improves the general 
quality of SVG exported from Illustrator. By 
using the new export, the user will be able to 
output modern, standard SVG code that is 
minified as well as responsive.
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Live Shapes
In the latest release of Illustrator, ellipse and polygon shapes are now also Live 
Shapes. You can change the appearance properties of these Live Shapes through 
widgets or other methods. And you don’t have to change to selection tools to edit 
the shape (widget); this can done from the shape tools. 

Examples of an ellipse (left) and polygon (right)

Smarter Guides and Spacing
The Smart Guides now include functionality such as a preview of the extension of 
a line in its own angle and feedback when rectangles become squares and/or when 
ellipses become circles. For adjoining shapes, there are also now gap hints.

Other enhancements
•	 10x faster zoom, pan, and scroll—Zoom, pan, and scroll up to 10 times 

faster, thanks to Mercury Performance System enhancements that bring GPU 
acceleration to both Mac and Windows. Zoom is also now animated, so you can 
quickly zoom in and out of your document by scrubbing left and right.

•	 10x greater zoom magnification—Work with greater precision and make 
accurate and exact edits with the new 64,000 percent zoom level. Previously, the 
maximum zoom achievable was 6,400 percent.

•	 Recover data in your files—When an improper shutdown such as Illustrator 
crashing, an operating system error, or a power outage occurs, simply relaunch 
Illustrator to restore your work.
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•	 Safe Mode—Safe Mode is a new feature that enables Illustrator to launch even if 
there are fatal, crash-inducing files (for example, corrupt fonts, out-of-date plug-
ins, or incorrect drivers) in the system. You can choose to diagnose the cause of 
the error. When the application starts after isolating and disabling crash-causing 
files, Illustrator is in Safe Mode.

•	 Adobe Stock—With Adobe Stock, you can purchase, access, and manage 
high-quality, high-resolution, royalty-free images directly from Illustrator 
CC, Photoshop CC, InDesign CC, and other Adobe desktop apps. You can 
save images directly to Creative Cloud Libraries. You can license an image 
immediately or save a watermarked preview to use in a comp. Thanks to  
Adobe CreativeSync, you can immediately access your images across your 
desktop and mobile devices and even share them with your team. When you’re 
ready to use the nonwatermarked version, you can license the image for use 
directly in Illustrator.

Although this list touches on just a few of the new and enhanced features of 
Illustrator CC (2015 release), it exemplifies Adobe’s commitment to providing the 
best tools possible for your publishing needs. We hope you enjoy working with  
Illustrator CC (2015 release) as much as we do.

—The Adobe Illustrator CC Classroom in a Book (2015 release) team
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A QUICK TOUR OF  
ADOBE ILLUSTRATOR CC  
(2015 RELEASE)

Lesson overview
In this interactive demonstration of Adobe Illustrator CC (2015 release), 
you’ll get an overview of the main features of the application.

This lesson takes approximately 45 minutes to complete.

Download the project files for this lesson from the Lesson & Update Files 
tab on your Account page at www.peachpit.com and store them on your 
computer in a convenient location, as described in the “Getting Started” 
section of this book.

Your Account page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

http://www.peachpit.com
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In this demonstration of Adobe Illustrator CC, you will 
be introduced to some key fundamentals for working 
in the application.
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Getting started
For the first lesson of this book, you will get a quick tour of the tools and features in 
Adobe Illustrator CC, offering a sense of the many possibilities. Along the way, you 
will create artwork for a bakery.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CC preferences file. See 
“Restoring default preferences” in the “Getting Started” section at the beginning 
of the book.

2	 Start Adobe Illustrator CC.

Creating a new document
An Illustrator document can contain up to 100 artboards (artboards are similar to 
pages in a program like Adobe InDesign®). Next, you will create a document with 
only one artboard.

1	  Choose Window > Workspace > Reset Essentials.

�	Note:  If you don’t see Reset Essentials in the Workspace menu, choose Window > Workspace > 
Essentials before choosing Window > Workspace > Reset Essentials.

2	 Choose File > New.

3	 In the New Document dialog 
box, change only the following 
options (leaving the rest at their 
default settings):

•	 Name: Bakery

•	 Units: Inches

•	 Width: 6 in

•	 Height: 3 in

4	 Click OK. A new, blank  
document appears.

5	 Choose File > Save As. In the Save As dialog box, leave the name as Bakery.ai, 
and navigate to the Lessons > Lesson00 folder. Leave the Format option set to 
Adobe Illustrator (ai) (Mac OS) or Save As Type option set to Adobe Illustrator 
(*.AI) (Windows), and click Save. In the Illustrator Options dialog box, leave the 
Illustrator options at their default settings, and then click OK.

�	Note:  If you 
have not already 
downloaded the project 
files for this lesson to 
your computer from 
your Account page, 
make sure to do so now. 
See “Getting Started” 
at the beginning of 
the book.

�	Note:  Learn  
more about creating  
and editing artboards 
in Lesson 5, 
“Transforming Artwork.”
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6	 Choose View > Rulers > Show Rulers to show rulers in the Document window.

7	 Choose View > Fit Artboard In Window.

8	 Choose View > Zoom Out.

The white area is the artboard, and it’s where your printable artwork will go.

9	 Click the Libraries panel tab to collapse the panel on the right.

Drawing a shape
Drawing shapes is the cornerstone of Illustrator, and you will create many of them in 
the coming lessons. Next, you will create a rectangle.

1	 Select the Rectangle tool ( ) in the Tools panel on the left.

2	 Position the pointer in the upper-
left part of the artboard (see the 
red X in the figure). Click and drag 
down and to the right edge of the 
white artboard. When the gray 
measurement label shows a width of 
5.5 in and a height of 2.2 in, release 
the mouse button. The shape will remain selected.

Shapes can be created by drawing them or clicking the artboard with a shape 
tool and modifying shape properties before it is created.

Rounding the corners of a shape
Shapes such as rectangles, rounded rectangles, ellipses, and polygons are called  
Live Shapes because properties such as width, height, rounded corners, corner 
types, and radii (individually or collectively) can continue to be modified. Next, you 
will round the corners of the rectangle you created.

1	 Select the Selection tool ( ) in the Tools 
panel on the left, and with the rectangle 
still selected on the artboard, click and 
drag the upper-right-corner widget 
toward the center of the rectangle. 
When the gray measurement label 
shows a value of approximately 0.15 in, 
release the mouse button.

�	Note:  Learn more 
about creating and 
editing shapes in 
Lesson 3, “Using Shapes 
to Create Artwork for 
a Postcard.”

�	Note:  Learn more 
about creating and 
editing Live shapes in 
Lesson 3, “Using Shapes 
to Create Artwork for 
a Postcard.”
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Applying color
Applying colors to artwork is a common Illustrator task. You can either create your 
own color using a variety of methods or use colors that come with each document 
by default called swatches.

1	 With the Selection tool ( ) selected and 
the rectangle still selected, click the Fill 
color in the Control panel (circled in 
the figure) to reveal the Swatches panel. 
Position the pointer over an orange 
swatch (in the second row of colors). 
When the tooltip appears that shows 
“C=0, M=35, Y=85, K=0,” click to apply 
the orange swatch to the fill of the shape.

2	 Press the Escape key to hide the Swatches panel and leave the shape selected.

Editing color
There are many ways in Illustrator to both create your own colors and edit colors 
that appear in each document by default. In this section, you will edit the color 
values for the orange swatch you just applied.

1	 With the rectangle still selected, click the 
Fill color in the Control panel (circled in 
the figure), and double-click the orange 
swatch you applied in the previous steps 
to edit it.

2	 In the Swatch Options dialog box, 
change the values to C=8, M=18, Y=63, K=0. Click OK to edit the color for the 
rectangle and change the swatch color values.

3	 Press the Escape key to hide the Swatches panel.

4	 Choose File > Save.

�	Note:  Learn more 
about creating and 
applying color in  
Lesson 7, “Using Color 
to Enhance Signage.”

�	Note:  Learn more 
about editing color in  
Lesson 7, “Using Color 
to Enhance Signage.”
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Editing strokes
You can also apply a stroke (border) to artwork. A stroke can be the visible outline 
of artwork like shapes and paths. There are a lot of appearance properties you can 
change for a stroke including width, color, dashes, and more. In this section, you’ll 
adjust the stroke of the rectangle.

1	 With the rectangle still selected, click the 
Stroke color in the Control panel (circled 
in the figure) to reveal the Swatches panel. 
Click the same orange-colored swatch you 
used for the fill.

2	 With the rectangle shape still selected, 
click the word “Stroke” in the 
Control panel above the document 
to open the Stroke panel. Change the 
following options:

•	 Stroke Weight: 2 pt

•	 Align Stroke:  
Align Stroke to Outside ( )

•	 Dashed Line: Selected

•	 Dash: 5 pt

•	 Gap: 1 pt

3	 Press the Escape key to hide the Stroke panel.

4	 Choose Object > Lock > Selection to lock the rectangle so that it can’t  
be selected until you unlock it later.

Working with layers
Layers allow you to organize and more easily select artwork. Next, using the Layers 
panel, you will organize your artwork.

1	 Choose Window > Layers to show the Layers panel in the workspace.

2	 Double-click the text “Layer 1” (the layer name) 
in the Layers panel. Type Background, and press 
Enter or Return to change the layer name. 

Naming layers can be helpful when organizing 
content. Currently, the rectangle you created is on 
this layer.

�	Note:  Learn more 
about working with 
strokes in Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.”

�	Note:  Learn more 
about working with 
layers and the Layers 
panel in Lesson 9, 
“Organizing Your 
Artwork with Layers.”
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3	 Click the Create New Layer button ( ) at the 
bottom of the Layers panel. Double-click Layer 2 
(the new layer name), and type Content. Press Enter 
or Return.

Drawing with the Pencil tool
The Pencil tool ( ) lets you draw free-form open and closed paths that contain 
curves and straight lines. As you draw with the Pencil tool, anchor points are created 
on the path where necessary and according to the Pencil tool options you set.

1	 Click and hold down on the Shaper tool ( ) 
in the Tools panel on the left. In the tools menu 
that appears, select the Pencil tool ( ). If a 
window appears that discusses the Shaper tool, 
close it.

2	 Double-click the Pencil tool ( ) in the 
Tools panel on the left to open the Pencil 
Tool Options dialog box. Select Fill New 
Pencil Strokes and Close Paths When Ends 
Are Within. Click OK.

3	 Press the letter D to set the default fill 
(White) and stroke (Black) for the artwork 
you are about to create. 

4	 Choose Window > Swatches to show the 
Swatches panel. Click the Stroke box (circled 
in the figure) and select a Dark Gray swatch to 
change the stroke. 

You’ll probably need to scroll down in the 
Swatches panel.

5	 On the artboard, starting where you see the red 
X in the figure, click and drag to create  the top 
of a chef ’s hat that’s roughly an inch in width 
(look at the rulers). Come back to where you 
started drawing. When a circle appears next to 
the Pencil tool ( ), indicating that the path will 
be closed, release the mouse button to close the 
path. Leave the path selected.

�	Note:  Learn more 
about working with 
the Pencil tool and 
other drawing tools 
in Lesson 6, “Creating 
an Illustration with the 
Drawing Tools.”
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Creating shapes using the Shape Builder tool
The Shape Builder tool ( ) is an interactive tool for creating complex shapes by 
merging and erasing simpler shapes. Next, you will finish the chef hat you started 
drawing in the previous section, using the Shape Builder tool.

1	 Select the Rectangle tool ( ) in the 
Tools panel on the left. Shift-drag 
below the shape you just drew to draw 
a square with a height and width of 0.4 
in. When the gray measurement label 
next to the pointer shows the correct 
size, release the mouse button and then 
the Shift key.

2	 Select the Selection tool ( ) in the 
Tools panel on the left. Position the 
pointer over the center of the rectangle.   
When the pointer changes ( ), drag 
the rectangle from its center roughly 
into position like you see in the figure.

3	 Shift-click the shape you drew with the 
Pencil tool to select both objects.

4	 Select the Shape Builder tool ( ) in 
the Tools panel on the left. Position the 
pointer to the left and above all  
of the selected shapes (see the red X 
in the figure). Press the Shift key and 
drag to the right and down. Make sure 
you drag across all the selected shapes. 
Release the mouse button and then the 
Shift key to combine the shapes.

5	 Select the Selection tool and position 
the pointer just off one of the corners. 
When the pointer changes ( ), drag 
counterclockwise to rotate roughly 7°. 

6	 Choose Object > Hide > Selection to 
temporarily hide the hat.

7	 Choose File > Save.

�	Note:  Learn more 
about working with  
the Shape Builder tool 
in Lesson 4, “Editing 
and Combining  
Shapes and Paths.”
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Creating a blend
You can blend two distinct objects to create and distribute shapes evenly between 
two objects. For instance, to create a fence, you could blend two rectangles together 
and Illustrator will create all the copies between the two original rectangles.

Next, you will create the bottom part of a muffin using a blend.

1	 Choose View > Zoom In to zoom into the artboard a bit.

2	 Select the Rectangle tool ( ) in the Tools 
panel on the left. Draw a rectangle with a 
width of 0.1 in and a height of 0.4 in. 

3	 With the rectangle still selected, click the 
Fill color in the Control panel (circled in the 
figure), and select the brown swatch in the 
third row of colors with the tooltip “C=25, 
M=40, Y=65, K=0.”

4	 Change the Stroke weight to 0 in the 
Control panel.

5	 With the rectangle selected, choose Edit > Copy and then Edit > Paste In Front 
to paste a copy directly on top of the original rectangle. 

6	 Position the pointer over the center of 
the rectangle. When the pointer changes 
( ), drag to the right. Drag straight to 
the right until the gray measurement 
label shows a distance (dX) of about .5 in. 
Release the mouse button.

7	 Double-click the Blend tool ( ) in the 
Tools panel to set a few settings for the tool. 
In the Blend Options dialog box, choose 
Specified Steps from the Spacing menu, and 
change the value to the right to 3. Click OK.

8	 Click within the rectangle on the left 
when you see the cursor look like  and 
then click within the rectangle to the 
right when the cursor looks like  to 
create a blend of the two objects. You just 
created a Blend object.

�	Note:  Learn more 
about working with 
blends in Lesson 10, 
“Gradients, Blends,  
and Patterns.”

�	Note:  A Blend object 
acts like a group that 
consists of the original 
two objects and a path 
that the copies follow 
called a spine.
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9	 Choose Object > Blend > Expand  
to convert it from a Blend object to  
a group of shapes. Leave the 
group selected.

Transforming artwork
In Illustrator, there are a number of ways to move, rotate, skew, scale, distort, and 
shear (and more) artwork so you can get it just the way you want. This is called 
transforming artwork and something you’ll do a bit of next.

1	 With the group still selected, select the Free Transform tool ( ) in the  
Tools panel. After selecting the Free Transform tool, the Free Transform widget 
appears in the Document window. This widget contains options to change how 
the Free Transform tool works.

2	 In the Free Transform widget, select 
Perspective Distort (circled in the 
figure). Click and drag the bottom-left 
corner of the group to the right a little.

3	 Choose Select > Deselect.

Drawing with the Shaper tool
Another way to draw and edit shapes in Illustrator involves the Shaper tool ( ). 
The Shaper tool recognizes drawn gestures and transforms them into shapes. Next, 
you will use the Shaper tool to create the top of the muffin.

1	 Click and hold down the Pencil tool ( ) in the Tools panel to reveal a tools 
menu. Select the Shaper tool ( ).

2	 Press the letter D to set the default fill (White) and stroke (Black) for the artwork 
you are about to create. 

3	 Above (or below) the brown group of objects, draw a small circle. You can always 
choose Edit > Undo if you make a mistake.

Initially the drawing looks rough, but Illustrator takes your gesture and converts 
it to a shape like a circle or an oval when you release the mouse button.

�	Note:  Learn more 
about transforming 
artwork in Lesson 5, 
“Transforming Artwork.”

�	Note:  Learn more 
about working with the 
Shaper tool in Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.”
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4	 Draw another larger circle to the right of the first, making sure they overlap.

5	 Position the pointer over the line between the two circles. Draw a scribble over 
the line between the circles so that they appear to combine.

6	 Choose Select > Deselect. Draw a few more circles, overlapping the originals. 
Use the following figure as a guide. 

7	 Position the pointer over the lines between each of the circles. Draw a scribble 
over them so that they appear to combine the shapes.

8	 With the Shaper tool, click one of the 
circle shapes once to select the entire 
object. Click the small down arrow on 
the right side of the bounding box to 
temporarily access the individual shapes.

9	 Click the larger shape to first select it. 
Drag it a little to move it.

After shapes have been created with the 
Shaper tool, you can use it to select by 
tapping over the shape. Selected shapes 
have control widgets that can be used 
for scaling, moving, and more. 

10	 Select the Selection tool ( ) in the 
Tools panel on the left and drag the 
shape you just created down on top  
of the group to create the muffin.  
Leave the new artwork selected.
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Sampling formatting with the Eyedropper tool
At times you may want to simply copy appearance attributes, like character or 
paragraph formatting, fill, and stroke, from one object to another. This can be done 
with the Eyedropper tool ( ) and can really speed up your creative process.

1	 With the shape still selected, select the Eyedropper tool ( ) in the Tools panel.

2	 Click the group of objects that started 
as a blend to copy the appearance 
properties to the selected artwork.

3	 Select the Selection tool ( ) in the 
Tools panel on the left. Shift-click 
the group of muffin bottom shapes 
and choose Object > Group to group 
them together.

4	 Choose Object > Hide > Selection to temporarily hide the muffin.

Placing an image in Illustrator
In Illustrator, you can place raster images, like JPEG (jpg, jpeg, jpe) and Adobe 
Photoshop® (psd, pdd) files, and either link to them or embed them. Next, you will 
place an image of hand-drawn text.

1	 Choose File > Place. In the Place 
dialog box, navigate to the Lesson00 
folder in the Lessons folder, and 
select the Lettering.psd file. Make 
sure that the Link option in the dialog 
box is selected, and click Place.

2	 Choose View > Fit Artboard 
In Window.

3	 With the loaded graphics cursor, click in the upper-
left corner of the rectangle to place the image. 

4	 With the Selection tool ( ) selected, 
drag the image over the center of the 
large rectangle in the background 
so that it’s roughly in the center of 
the artboard.

�	Note:  Learn more 
about the Eyedropper 
tool in Lesson 7, 
“Using Color to 
Enhance Signage.”

�	Note:  Learn more 
about placing images 
in Lesson 14, “Using 
Illustrator CC with Other 
Adobe Applications.”

�	Note:  The hand 
lettering for this  
project was created 
by Danielle Fritz 
(www.behance.net/
danielle_fritz).

http://www.behance.net/danielle_fritz
http://www.behance.net/danielle_fritz
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Using Image Trace
You can use Image Trace to convert photographs (raster images) into vector 
artwork. Next, you will trace the Photoshop file.

1	 With the image selected, click the Image Trace button in the Control panel.

2	 Choose Window > Image Trace. In the Image Trace panel, click the Black And 
White button at the top of the panel. The image is converted to vector paths, but 
it is not yet editable.

3	 In the Image Trace panel, click the toggle arrow to the left of Advanced. Select 
Ignore White near the bottom of the panel. Close the Image Trace panel by 
clicking the small X in the corner.

4	 With the lettering still selected, click the Expand button in the Control panel to 
make the object a series of vector shapes that are grouped together.

Creating and editing gradients
Gradients are color blends of two or more colors that you can apply to the fill or 
stroke of artwork. Next, you will apply a gradient to the lettering.

1	 With the lettering still selected, choose Window > Gradient to show the 
Gradient panel on the right side of the workspace. In the Gradient panel, change 
the following options:

•	 Click the black Fill box (an arrow 
is pointing to it in the figure), if it’s 
not already selected, so that you 
can apply the gradient to the fill of 
the lettering.

•	 Click the Gradient menu button 
( —the little arrow) to the left  
of the word “Type,” and choose 
White, Black from the menu.

�	Note:  Learn more 
about Image Trace in 
Lesson 3, “Using Shapes 
to Create Artwork for 
a Postcard.”

�	Tip:  Another 
method for converting 
the hand-drawn 
lettering is by using 
the Adobe Capture CC 
app. To learn more 
about Adobe Capture, 
visit www.adobe.com/
creativecloud/catalog/
mobile.html.

�	Note:  Learn more 
about working with 
gradients in Lesson 10, 
“Gradients, Blends, and 
Patterns.”

http://www.adobe.com/creativecloud/catalog/mobile.html
http://www.adobe.com/creativecloud/catalog/mobile.html
http://www.adobe.com/creativecloud/catalog/mobile.html
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2	 Double-click the white color stop on 
the left side of the gradient slider in the 
Gradient panel (circled in the figure). In 
the panel that appears, click the Swatches 
button ( ) (if it’s not already selected), 
and select the brown swatch with the 
tooltip “C=50, M=70, Y=80, K=70.” 

3	 Press the Escape key to hide the  
Swatches panel.

4	 Select the Gradient tool ( ) in the Tools 
panel on the left. While pressing the 
Shift key, click and drag down, across the 
lettering on the artboard, starting at the red X in the figure, to reposition and 
resize the gradient. Release the mouse button and then the key.

Working with type
Next, you will add some text to the project and apply formatting. You will choose 
a Typekit font that requires an Internet connection. If you don’t have an Internet 
connection, you can choose another font.

1	 Select the Type tool ( ) in the Tools 
panel on the left, and click in a blank 
area of the artboard, below the “The 
Bakery” lettering. Type San Francisco. 

2	 With the cursor still in the text, choose 
Select > All to select it.

3	 In the Control panel above the artwork, 
choose 14 pt from the Font Size menu (to 
the right of the Font Family).

Next, you will apply a Typekit font. You will 
need an Internet connection. If you don’t 
have an Internet connection or access to 
the Typekit fonts, you can choose any other 
font from the font menu.

�	Note:  Learn more 
about working with 
type in Lesson 8, 
“Adding Type to  
a Poster.”

�	Note:  If you don’t 
see the character 
options like Font Size  
in the Control panel, 
click the word 
“Character” to see the 
Character panel.
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4	 Click the arrow to the right of the 
Font field. Click the Add Fonts 
From Typekit button to sync a font 
from Typekit. 

This opens a browser, launches the 
Typekit.com website, and signs you 
in to the site.

5	 Type Proxima Nova in the  
Search Typekit field (or another 
font, if you can’t find that one). 
Choose Proxima Nova from the 
menu that appears.

6	 Click Use Fonts on the next page.

7	 Click Sync Selected Fonts in the 
window that appears.

8	 After it is synced, click the Launch 
The Creative Cloud Application 
button to open the Creative Cloud 
Desktop application.

In the Creative Cloud desktop 
application, you will be able to see 
any messages indicating that  
font syncing is turned off (turn it on 
in that case) or any other issues.

�	Note:  If you 
are taken to the 
Typekit.com home 
page, you can simply 
click the Browse  
Fonts button. It may 
also ask you to log 
in with your Creative 
Cloud (Adobe) ID.
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9	 Return to Illustrator. With the text still selected, begin typing Prox in the Font 
field in the Control panel.

10	 Click Proxima Nova in the menu that appears to apply the font.

11	 Choose File > Save.

Aligning artwork
Illustrator makes it easy to align or distribute multiple objects relative to each other, 
the artboard, or a key object. In this section, you’ll align several objects to the center 
of the artboard.

1	 Choose Object > Unlock All to unlock the rectangle in the background and 
select it.

2	 Select the Selection tool ( ) in the Tools panel and choose Select > All.

3	 Click the Align To Selection button ( ) 
in the Control panel above the document, 
and choose Align To Artboard in the menu 
that appears, if it isn’t already. The selected 
content will now align to the artboard.

4	 Click the Horizontal Align Center 
button ( ) to align the selected artwork to 
the horizontal center of the artboard.

5	 Choose Object > Show All, and then 
choose Select > Deselect.

6	 Click the chef hat and drag it into position like you see in the figure. You may 
need to move the muffin group out of the way as well.

7	 Choose Select > Deselect.

San Francisco

�	Note:  It may take  
a few minutes for the 
font to sync with  
your computer.

�	Note:  Learn more 
about aligning artwork 
in Lesson 2, “Techniques 
for Selecting Artwork.”

�	Note:  The Align 
options may not appear 
in the Control panel. 
If you don’t see the 
Align To Selection 
button ( ), click the 
word “Align” in the 
Control panel to open 
the Align panel. The 
number of options 
displayed in the Control 
panel depends on your 
screen resolution.
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Working with brushes
Brushes let you stylize the appearance of paths. You can apply brush strokes to 
existing paths, or you can use the Paintbrush tool ( ) to draw a path and apply a 
brush stroke simultaneously.

1	 Open the Layers panel by choosing Window > 
Layers. Click the Content layer to make sure that it 
is selected. You want to make sure that the rest of 
the artwork goes on this layer.

2	 Select the Line Segment tool ( ) in the Tools panel 
on the left. Pressing the Shift key, click and drag 
from the left side of the text to the left (see the red 
X in the figure for where to start). When the gray measurement label shows a 
width of roughly 1.6 in, release the mouse button and then the key.

3	 Choose Window > Brush Libraries > Borders > Borders_Novelty to open the 
Borders_Novelty collection of brushes as a panel.

4	 Select the Selection tool ( ) and click the Laurel brush in the panel to apply it to 
the path you just drew. Click the X in the corner of the Borders_Novelty panel to 
close it.

5	 Change the Stroke weight to 0.5 pt in the Control 
panel above the artwork.

6	 With the path still selected, choose Object > 
Transform > Reflect. In the Reflect dialog box, 
select Vertical, and click Copy. 

A reflected copy of the line is placed directly on top 
of the original.

�	Note:  Learn more 
about working with 
brushes in Lesson 11, 
“Using Brushes to 
Create a Poster.”

�	Note:  The brush is 
a pattern brush, which 
means that it repeats 
artwork (in this case) 
along the path. The 
brush artwork is scaled 
on the path based on 
the stroke weight. 
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7	 With the Selection tool ( ) selected, drag both into position like you see in the 
following figure. As you drag the lines, alignment guides will appear, showing 
you when artwork is aligned with the text.

8	 Choose Select > Deselect.

Working with symbols
A symbol is a reusable art object stored in the Symbols panel. They’re useful because 
they can help you save time and can save on file size as well. You will now create a 
symbol from artwork.

1	 With the Selection tool ( ) selected, click the brown muffin group to select it.

2	 Choose Window > Symbols to open the Symbols panel. Click the New Symbol 
button ( ) at the bottom of the Symbols panel.

3	 In the Symbol Options dialog box that appears, name the symbol Muffin, and 
click OK. If a warning dialog box appears, click OK as well.

The artwork now appears as a saved symbol in the Symbols panel, and the muffin 
artwork on the artboard you used to create the symbol is now a symbol instance.

4	 With the Selection tool ( ) selected, drag the muffin that’s already on the 
artboard to the approximate center of the artboard.

5	 Choose Object > Arrange > Send To Back to 
send the muffin behind all of the artwork on the 
Content layer.

�	Tip:  You can also 
press the Arrow keys to 
move selected artwork.

�	Note:  Learn more 
about working with 
symbols in Lesson 13, 
“Creating Artwork for a 
T-Shirt.”
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6	 From the Symbols panel, drag the Muffin symbol thumbnail onto the artboard 
twice and arrange them on either side of the “San Francisco” text, like you see 
in the figure. Make sure that the muffin instances to the left and right of the 
original muffin instance hang off the larger rectangle in the background.

7	 Select the muffin instance in the center 
of the artboard. Option+Shift-drag 
(Mac OS) or Alt+Shift-drag (Windows) 
any corner of the artwork away from 
its center to make it larger. After you 
resize it, drag it into position. Use 
the figure as a guide. Leave it selected.

8	 Click the Edit Symbol button in the 
Control panel above the artwork to edit the symbol artwork in Isolation mode 
without affecting the other artwork. In the dialog box that appears, click OK.

9	 Choose Select > All. 

10	 Shift-click the Fill color in the Control panel (circled in the following figure) and 
change the CMYK color values to C=6, M=13, Y=49, K=0 to change the fill color 
of the muffin. Press the Escape key to close the panel.

11	 Press the Escape key to exit the editing 
(Isolation) mode and notice that the other 
muffins have changed.

12	 Shift-click all three of the muffin instances 
and choose Object > Group. 

13	 Choose Object > Arrange > Send To Back.

�	Note:  Your Muffin 
symbol instances may 
be in different locations 
than those in the figure.  
That’s okay.

�	Tip:  You can also 
double-click away from 
the selected artwork to 
exit Isolation mode.
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Creating a clipping mask
A clipping mask is an object that masks other artwork so that only areas that lie 
within its shape are visible—in effect, clipping the artwork to the shape of the mask. 
Next, you will copy the background rectangle and use the copy to mask the artwork.

1	 With the Selection tool ( ) selected, click the large rectangle in the background.

2	 Choose Edit > Copy.

3	 Click the muffin group to select the layer 
that the muffins are on. Choose Edit > Paste 
In Front to paste a copy of the rectangle in 
the same position as the original but on top 
of the muffins.

4	 With the rectangle still selected, press the Shift key, and click the muffin group 
just showing at the bottom of the artboard to select it as well.

5	 Choose Object > Clipping Mask > Make.

Working with effects
Effects alter the appearance of an object without changing the base object. Next, 
you will apply a subtle Drop Shadow effect to the lettering you traced earlier.

1	 With the Selection tool ( ), click the “The Bakery” lettering.

2	 Choose Effect > Stylize > Drop Shadow. 
In the Drop Shadow dialog box, set the 
following options (if necessary):

•	 Mode: Multiply (the default setting)
•	 Opacity: 10%
•	 X Offset and Y Offset: 0.02 in
•	 Blur: 0

3	 Select Preview to see it applied to the artwork, and then click OK.

4	 Choose Select > 
Deselect, and then 
choose File > Save.

5	 Choose File > Close.

�	Note:  Learn more 
about working with 
clipping masks in 
Lesson 14, “Using 
Illustrator CC with Other 
Adobe Applications.”

�	Note:  Learn more 
about effects in 
Lesson 12, “Exploring 
Creative Uses of Effects 
and Graphic Styles.”
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4 EDITING AND COMBINING 
SHAPES AND PATHS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Cut with the Scissors tool.

•	 Join paths.

•	 Work with the Knife tool.

•	 Work with the Eraser tool.

•	 Work with the Shape Builder tool.

•	 Work with Pathfinder commands to create shapes.

•	 Create a compound path.

•	 Edit strokes with the Width tool.

•	 Outline strokes.

This lesson takes approximately 45 minutes to complete.

Download the project files for this lesson from the Lesson & Update Files 
tab on your Account page at www.peachpit.com and store them on your 
computer in a convenient location, as described in the “Getting Started” 
section of this book.

Your Account page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

http://www.peachpit.com
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Soon after you begin creating simple paths and 
shapes, you will most likely want to take them further 
in order to create more complex artwork. In this 
lesson, you’ll explore how to both edit and combine 
shapes and paths.
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Getting started
In Lesson 3, “Using Shapes to Create Artwork for a Postcard,” you learned about 
creating and making edits to basic shapes. In this lesson, you’ll take basic shapes and 
paths and learn how to both edit and combine them to create new artwork.

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or deactivate (by renaming) the Adobe Illustrator CC preferences file. See 
“Restoring default preferences” in the “Getting Started” section at the beginning 
of the book.

2	 Start Adobe Illustrator CC.

�	Note:  If you have not already downloaded the project files for this lesson to your computer from 
your Account page, make sure to do so now. See the “Getting Started” section at the beginning of 
the book.

3	 Choose File > Open. Locate the 
file named L4_end.ai, which 
is in the Lessons > Lesson04 
folder that you copied onto your 
hard disk. This file contains the 
finished artwork.

4	 Choose View > Fit All In 
Window and leave the file open 
for reference, or choose File > Close (I closed it).

5	 Choose File > Open. If a panel 
appears, click Open in the panel. 
You could also choose File > 
Open again. In the Open dialog 
box, navigate to the Lessons > 
Lesson04 folder and select the 
L4_start.ai file on your hard 
disk. Click Open to open the file.

6	 Choose File > Save As. In the Save As dialog box, change the name to 
BirdInTheHand.ai (Mac OS) or BirdInTheHand (Windows), and choose the 
Lesson04 folder. Leave the Format option set to Adobe Illustrator (ai) (Mac OS) 
or the Save As Type option set to Adobe Illustrator (*.AI) (Windows), and  
click Save. 

7	 In the Illustrator Options dialog box, leave the Illustrator options at their default 
settings, and click OK.

8	 Choose View > Fit All In Window.

�	Note:  The artwork 
for this project was 
created by Dan Stiles 
(www.danstiles.com).

�	Tip:  By default, the 
“.ai” extension shows on 
Mac OS, but you could 
add the extension on 
either platform in the 
Save As dialog box.

http://www.danstiles.com


ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2015 RELEASE)  107

Editing paths and shapes
In Illustrator, you can edit and combine paths and shapes in a variety of ways 
to achieve the artwork you want. Sometimes, to get the artwork you desire, you 
start simpler and utilize different methods for achieving more complex paths. 
This includes working with the Scissors tool ( ), the Knife tool ( ), the Width 
tool ( ), the Shape Builder tool ( ), Pathfinder effects, the Eraser tool ( ), 
outlining strokes, joining paths, and more.

Cutting with the Scissors tool
There are several tools that allow you to cut and divide shapes. You’ll start with the 
Scissors tool ( ), which splits a path at an anchor point or on a line segment and 
makes an open path. Next, you’ll cut a shape with the Scissors tool to reshape it.

1	 Choose View > Smart Guides to ensure that they are on.

2	 Choose “2 Bird 1” from the Artboard Navigation menu in the lower-left corner 
of the Document window.

3	 Choose View > Fit Artboard In Window.

4	 Select the Zoom tool ( ) in the Tools panel, and click twice on the red shape in 
the upper-right corner of the artboard to zoom in.

5	 Select the Selection tool ( ) in the Tools panel, and click the red shape to select it.

6	 With the shape selected, in the Tools panel, 
click and hold down the Eraser tool ( ), 
and select the Scissors tool ( ). Position 
the pointer over the blue anchor point  
on the path on the left side (see the figure), 
and when you see the word “anchor,” click 
to cut the path at that point.

If you don’t click directly on a point or path, you will see a warning dialog box. 
You can simply click OK and try again. Cuts made with the Scissors tool must be 
on a line or a curve rather than on an end point of an open path. When you click 
with the Scissors tool, a new anchor point is created and is selected.

7	 Choose View > Smart Guides to turn them off.

8	 Select the Direct Selection tool ( ), and 
drag the anchor point you just clicked to 
the left.

�	Note:  You’ll also 
explore other methods 
for transforming 
artwork in Lesson 5, 
“Transforming Artwork.”

anchor

�	Note:  If you click the 
stroke of a closed shape 
(a circle, for example) 
with the Scissors tool, 
it simply cuts the path 
so that it becomes 
open (a path with two 
end points).
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9	 Drag the other anchor point, from where 
you originally cut the path with the 
scissors, up and to the left (see the figure).

Notice how the stroke (the black border) 
doesn’t go all the way around the red 
shape. That’s because cutting with the 
Scissors tool makes an open path. A circle 
or rectangle are examples of closed paths, and a line or “S” shape are examples of 
open paths (the end points are not connected). If you only want to fill the shape 
with a color, it is not necessary to join the path to make a closed path. An open 
path can have a color fill. It is, however, necessary to join a path if you want a 
stroke to appear around the entire fill area.

Joining paths
Suppose you draw a “U” shape and later decide you want to close the shape, 
essentially joining the ends of the “U” with a straight path. If you select the path, you 
can use the Join command to create a line segment between the end points, closing 
the path. When more than one open path is selected, you can join them together to 
create a closed path. You can also join the end points of two separate paths. 

Next, you will join the ends of the red path to create a single closed shape.

1	 Select the Selection tool ( ) in the Tools panel. Click away from the red path to 
deselect it, and then click in the red fill to reselect it.

This step is important because only one anchor point was left selected from the 
previous section. If you were to choose the join command, an error message 
would appear. By selecting the whole path, when you apply the join command, 
Illustrator simply finds the two ends of the path and connects them with a 
straight line.

2	 Choose Object > Path > Join. 

Notice that the two anchor points on the left side of the paths are now joined 
with a straight path and the stroke (black border) goes all the way around now.

3	 Choose Select > Deselect to see the  
closed path.

When you apply the Join command to 
two or more open paths, Illustrator first 
looks for and joins the paths that have end 
points stationed closest to each other. This 
process is repeated every time you apply 
the Join command until all paths are joined.

4	 Click the red path to select it again.

�	Tip:  If you wanted 
to join specific anchor 
points from separate 
paths, select the anchor 
points and choose 
Object > Join > Path 
or press Command+J 
(Mac OS) or Ctrl+J 
(Windows).

�	Tip:  In Lesson 6, 
“Creating an Illustration 
with the Drawing 
Tools,” you’ll learn 
about the  
Join tool ( ), which 
allows you to join 
two paths at a corner, 
keeping the original 
curve intact.



ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2015 RELEASE)  109

5	 Select the Eyedropper tool ( ) in the Tools 
panel, and click the blue circle in the center 
of the artboard.

The Eyedropper tool samples the 
appearance attributes like stroke and fill 
from what you click and applies those 
same appearance attributes to the selected 
artwork, if it can.

6	 Select the Selection tool, and drag the 
formerly red shape into position like you 
see in the figure. 

7	 Choose Select > Deselect.

Cutting with the Knife tool
Another way to cut a shape is by using the Knife tool ( ). To cut with the Knife 
tool, you drag across a shape, and the result is two closed paths.

1	 Choose “3 Bird 2” from the Artboard Navigation menu in the lower-left corner 
of the Document window.

2	 Click and hold down the mouse on the Scissors tool ( ), and select the Knife 
tool ( ).

3	 Position the Knife pointer ( ) above the 
green shape toward the top of the artboard. 
Starting above the shape (see the red X in 
the figure), drag down all the way across 
the shape to cut the shape into two.

Dragging across a shape with the Knife 
tool makes a very free-form cut that is not 
straight at all.

4	 Position the pointer above the green shape, 
to the right of where you just cut. Press and 
hold Option+Shift (Mac OS) or Alt+Shift 
(Windows) and drag down all the way 
across the shape to cut it into two, in a 
completely straight line. Release the mouse 
button and then the keys.

Pressing the Option key (Mac OS) or Alt key (Windows) allows you to cut in a 
straight line. Pressing the Shift key as well constrains the cut to 45 degrees.

�	Tip:  You’ll learn 
more about the 
Eyedropper tool in 
Lesson 7, “Using Color 
to Enhance Signage.”

�	Tip:  Pressing the 
Caps Lock key will 
turn the Knife tool 
pointer into a more 
precise cursor ( ). 
This can make it easier 
to see where the cut 
will happen.
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5	 While pressing the keys in the previous step, 
try making two more cuts to the right of the 
cut you just made. 

Don’t worry about making the resulting 
shapes exactly the same width. See the  
figure for roughly where to cut.

6	 Choose Select > Deselect.

7	 Select the Selection tool ( ), and click the first green shape from the left  
to select it. Choose the CMYK Cyan color from the Fill color in the  
Control panel.

When you hover the pointer over a color in the panel that appears, you can see a 
yellow tooltip with the color name appear.

8	 Click the green shape farthest to the right to select it. Choose a red color  
from the Fill color in the Control panel. I chose a color with the name  
“C=15 M=100 Y=90 K=10.” See the following figure.

9	 With three green shapes left, click the 
middle green shape to select it. Choose an 
orange color with the name “C=0 M=80 
Y=95 K=0” from the Fill color in the 
Control panel.

10	 Drag across all of the shapes you cut to 
select them. Change the Stroke weight to 0 
in the Control panel.

11	 Choose Select > All On Active Artboard, 
and then choose Object > Group.

12	 Choose Select > Deselect, and then choose 
File > Save.
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Using the Eraser tool
The Eraser tool ( ) lets you erase any area of your vector artwork, regardless of the 
structure. You can use the Eraser tool on paths, compound paths, paths inside Live 
Paint groups, and clipping content. 

Next, you’ll use the Eraser tool to modify several shapes.

1	 Choose 2 Bird 1 from the Artboard Navigation menu in the lower-left corner of 
the Document window.

2	 With the Selection tool ( ), select the 
smaller white circle toward the upper-left 
corner of the artboard.

By selecting the white shape, you’ll erase 
only that shape and nothing else. If you leave 
all objects deselected, you can erase any 
object that the tool touches, across all layers.

3	 Click and hold down the mouse on the Knife tool ( ), and select the Eraser 
tool ( ) in the Tools panel.

4	 Double-click the Eraser 
tool ( ) to edit the tool 
properties. In the Eraser Tool 
Options dialog box, change the 
Size to 20 pt. Click OK.

5	 Position the pointer off the upper-left 
corner of the white circle (where you see 
the red X in the figure). Click and drag 
across the circle in a “U” shape to erase the 
top half of the circle. 

When you release the mouse button, the 
top half of the circle is erased, and the 
circle is still a closed path.

6	 Change the Stroke weight to 0 in the 
Control panel, and choose a blue from 
the Fill color. I chose a blue with the color 
name of “C=85 M=50 Y=0 K=0” that 
appears in the yellow tooltip when you 
hover over each color swatch.

�	Note:  You cannot 
erase raster images, 
text, symbols, graphs, or 
gradient mesh objects.
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You can also erase in a straight line, which is what you’ll do next.

7	 Select the Selection tool, and click the white circle in the lower-right corner of 
the artboard.

8	 Select the Eraser tool ( ) in the Tools 
panel. Press the Shift key and starting  
off the left side of the white circle, drag 
across the top half of the circle. Release the 
mouse button and then the Shift key.

The white circle is now two separate 
shapes, both closed paths.

9	 Drag across the remaining shape at the top 
to erase it completely. You may need to 
drag across is a few times to erase it all.

It may look like you erase part of the  
blue shape, but since it isn’t selected, it  
isn’t erased.

10	 With the last part of the circle still selected, 
select the Eyedropper tool ( ) in the Tools 
panel, and click the small blue circle you 
erased part of earlier (in the upper-left 
corner of the artboard).

This copies the appearance attributes like 
fill and stroke from the small shape to the 
larger shape.

11	 With the larger blue shape selected, choose 
Object > Transform > Rotate. In the Rotate 
dialog box, change the Angle to -20, and 
select Preview to see the change. Click OK.

12	 Select the Selection tool in the Tools panel. 
Drag each shape from its center onto the 
large blue circle in the center to create a 
bird (see the figure for guidance).

13	 Choose Select > All On Active Artboard, 
and then choose Object > Group.

14	 Choose File > Save.

�	Tip:  If you need to 
erase a large part of a 
shape, you can always 
adjust the eraser size 
by using the Eraser Tool 
Options dialog box or 
by pressing either of the 
bracket keys ([ or ]).
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Combining shapes
In Illustrator, you can combine vector objects in a variety of ways. A lot of the 
time, creating more complex shapes from simpler shapes can be easier than trying 
to create them with drawing tools like the Pen tool. The resulting paths or shapes 
differ depending on the method you use to combine the paths. In this section, you’ll 
explore a few of the more widely used methods for combining shapes.

Working with the Shape Builder tool
The first method you will learn for combining shapes involves working with the 
Shape Builder tool ( ). This tool allows you to visually and intuitively merge, 
delete, fill, and edit overlapping shapes and paths directly in the artwork. Using the 
Shape Builder tool, you’ll start out by creating a more complex bird shape from a 
series of simpler shapes like circles and squares.

1	 Choose 4 Butterfly from the Artboard Navigation menu in the lower-left corner 
of the Document window. 

2	 Choose View > Fit Artboard In Window to ensure it fits in the Document window.

3	 Select the Zoom tool ( ) in the Tools panel, and click a few times on the red 
and green shape on the left side of the artboard to zoom in.

4	 Select the Selection tool ( ), and drag a 
marquee selection across the red/orange 
rectangle, white circles, and green rectangle 
to select the shapes on the artboard.

In order to edit shapes with the Shape 
Builder tool ( ), they need to be selected. 
Using the Shape Builder tool, you will now 
combine, delete, and paint these simple shapes to create the rest of a  
butterfly’s wings.

5	 Select the Shape Builder tool ( ) in the 
Tools panel. Position the pointer off the 
upper-left corner of the shapes, and drag 
from the red X in the figure down and to the 
right into the red/orange rectangle. Release 
the mouse button to combine the shapes.

When you select the Shape Builder tool, 
the overlapping shapes are divided into separate objects temporarily. As you 
drag from one part to another, a red outline appears, showing you what the final 
shape outline will look like when it merges the shapes together after releasing the 
mouse button. Notice that the new combined shape is now the same blue as the 
bird shape you created previously.

�	Tip:  You can also 
press the Shift key 
and drag a marquee 
across a series of shapes 
to combine them. 
Pressing Shift+Option 
(Mac OS) or Shift+Alt 
(Windows) and 
dragging a marquee 
across selected shapes 
with the Shape Builder 
tool ( ) selected 
allows you to delete a 
series of shapes within 
the marquee.
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6	 Position the pointer off the upper-right 
corner of the shapes, and drag from the red 
X in the figure down and to the left into the 
red/orange rectangle. Release the mouse 
button to combine the shapes.

Next, you’ll delete a few shapes.

7	 With the shapes still selected, hold down 
the Option (Mac OS) or Alt (Windows) 
key. Notice that, with the modifier key held 
down, the pointer shows a minus sign ( ). 
Click each red shape to delete them.

8	 Double-click the Shape Builder tool in the 
Tools panel. In the Shape Builder Tool 
Options dialog box, select Straight Line 
from the Selection options. Click OK to 
close the dialog box.

By default, the Shape Builder tool lets you 
drag across shapes in a freeform way.

9	 With the shapes still selected, hold down 
the Option (Mac OS) or Alt (Windows) key 
and drag through the green shape in the 
center from top to bottom to remove it.

10	 Select the Selection tool. With the blue 
shapes still selected, change the Fill color to 
an orange/red color with the tooltip name 
that shows as “C=0 M=90 Y=85 K=0.”

11	 Choose Object > Group to group the now orange shapes together.

12	 Choose View > Fit Artboard In Window.

13	 Select the Selection tool and drag one of the orange shapes in the group to the 
right side of the artboard, above the yellow shapes. See the following figure for 
how to position them.

14	 Drag the orange/yellow shape (an arrow is 
pointing to it in the figure) into the center 
of the wing shapes.

15	 Choose Select > Deselect, and then choose 
File > Save.

�	Note:  Your final 
combined shapes may 
have a different stroke 
and/or fill and that’s 
okay. You’ll change 
them shortly.

�	Note:  When you 
position the pointer 
over the shapes, 
make sure you see the 
mesh within those 
shapes, before clicking 
to delete.

�	Note:  Pressing the 
Option (Mac OS) or Alt 
(Windows) modifier key 
enables what’s referred 
to as Erase mode for the 
Shape Builder tool.
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Working with the Pathfinder panel
The Pathfinder panel is another place to 
combine shapes in different ways. When a shape 
mode such as Unite is applied, the original 
objects selected are permanently transformed, 
but you can hold down a modifier key, and the 
original underlying objects are preserved.

When a Pathfinder effect such as Merge 
is applied, the original objects selected are 
permanently transformed. If the effect results in 
more than one shape, they are grouped automatically.

1	 Choose 5 Bird 3 from the Artboard Navigation menu in the lower-left corner of 
the Document window.

2	 Choose Window > Pathfinder to open the Pathfinder panel group.

3	 With the Selection tool ( ), hold down the 
Shift key, and click the red oval and blue 
rectangle beneath it to select both objects.

You need to create a shape that looks like a 
bird wing. You will use the Pathfinder panel 
and those shapes to create the final artwork.

4	 With the shapes selected, in the Pathfinder 
panel, click the Minus Front button ( ) in 
the Shape Modes section of the Pathfinder 
panel to permanently subtract the top 
shape from the bottom shape.

With the new shape selected, notice  
the word “Path” on the left side of the 
Control panel.

5	 Choose Edit > Undo Subtract to bring both shapes back. Leave them selected.

Shape modes in the Pathfinder panel

The buttons in the top row of the Pathfinder panel, called shape modes, create paths 
just like the Pathfinder effects, but they can also be used to create compound shapes. 
When several shapes are selected, clicking a shape mode while pressing the Option 
(Mac OS) or Alt (Windows) key creates a compound shape rather than a path. The 
original underlying objects of compound shapes are preserved. As a result, you can 
still select each original object within a compound shape. Using a shape mode to 
create a compound shape can be useful if you think that you may want to retrieve 
the original shapes at a later time.

 

Minus
Front Exclude

Divide
Trim

Merge
Crop

Outline Minus 
Back

IntersectUnite

�	Note:  The Unite 
button in the Pathfinder 
panel produces a 
similar result as the 
Shape Builder tool, by 
combining the shapes 
into one.
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1	 With the shapes still selected, hold down 
the Option (Mac OS) or Alt (Windows)  
key, and click the Minus Front button ( )  
in the Shape Modes section of the 
Pathfinder panel.

This creates a compound shape that traces 
the outline of what’s left after the top red 
shape is subtracted from the bottom blue shape. You will still be able to edit both 
shapes separately.

2	 Choose Select > Deselect to see the final shape.

3	 With the Selection tool, double-click the blue shape to enter Isolation mode.

You could also double-click the (now) white oval, but that one is harder to see.

4	 Choose View > Outline so that you can see 
the outlines of the two shapes, and click the 
edge of the oval shape or drag across the 
path to select it.

5	 Choose View > GPU Preview or View > 
Preview On CPU if not available.

6	 Drag the white oval from the middle a little 
to the left.

7	 Press the Escape key to exit Isolation mode.

You will now expand the wing shape. 
Expanding a compound shape maintains 
the shape of the compound object, but you 
can no longer select or edit the original 
objects. You will typically expand an object when you want to modify the 
appearance attributes and other properties of specific elements within it.

8	 Click away from the shape to deselect it, and then click to select it again.

9	 Click the Expand button in the Pathfinder panel. Close the Pathfinder  
panel group.

�	Tip:  To edit the 
original shapes in a 
compound shape like 
this one, you can also 
select them individually 
with the Direct 
Selection tool ( ).

�	Note:  You can also 
press the Arrow keys to 
move the shape if you 
find it difficult to select.
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10	 Drag the blue wing shape on top of the bird 
like you see in the figure.

11	 Choose Select > All On Active Artboard, 
and then choose Object > Group.

Creating a compound path
Compound paths let you use a vector object to cut a hole in another vector object. 
Whenever I think of a compound path, I think of a doughnut shape, which can be 
created from two circles. Holes appear where paths overlap. A compound path is 
treated like a group, and the individual objects in the compound path can still be 
edited or released (if you don’t want them to be a compound path anymore). Next, 
you’ll create a compound to create some art for the butterfly.

1	 Choose 4 Butterfly from the Artboard menu in the lower-left corner of the 
Document window.

2	 Choose View > Fit Artboard In Window.

3	 With the Selection tool ( ) selected, select 
the white circle with the black stroke. Drag 
it onto the larger orange circle above it, a 
little off-center.

4	 Drag across both shapes to select them.

5	 Drag the shapes onto the larger orange 
wing of the butterfly. Notice that the white 
circle is on top and you can’t see through it.

6	 Choose Object > Compound Path > Make, and leave the artwork selected.

You can now see that the white circle has seemingly disappeared, and you can 
now see through the shape to the reddish-orange color of the butterfly wing. The 
white circle was used to “punch” a hole in the orange shape. With the shape still 
selected, you should see “Compound Path” on the left end of the Control panel 
above the Document window.

�	Note:  Choose 
Object > Arrange > 
Bring To Front if the 
shapes are not showing.

�	Tip:  You can still 
edit the original shapes 
in a compound path 
like this one. To edit 
them, select each 
shape individually with 
the Direct Selection 
tool ( ) or double-click 
the compound path 
with the Selection 
tool to enter Isolation 
mode and select the 
individual shapes.
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7	 Option-drag (Mac OS) or Alt-drag 
(Windows) the new compound path to the 
right side of the orange wing shape. Release 
the mouse button and then the key.

8	 Select all of the shapes for the butterfly by 
choosing Select > All On Active Artboard.

9	 Choose Object > Group.

10	 Choose Object > Transform > Rotate. In the Rotate dialog box, change Angle to 
-45, select Preview, and then click OK.

11	 Choose File > Save.

Combining paths using 
the Shaper tool
In Lesson 3, “Using Shapes to Create 
Artwork for a Postcard,“ you learned 
about the Shaper tool. The Shaper tool 
can be used to not only create  
paths and shapes but also  
combine paths and shapes. 

After combining artwork with the 
Shaper tool, the result is a “shaper 
group.” The original paths are still 
accessible and treated like a merged 
group, but appearance attributes are 
applied to the shaper group as a whole.

To learn more about combining paths using the Shaper tool, search for “Shaper 
tool” in Illustrator Help (Help > Illustrator Help).
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Using the Width tool
Not only can you adjust the weight of a stroke, like you did in Lesson 3, but you can 
also alter regular stroke widths either by using the Width tool ( ) or by applying 
width profiles to the stroke. This allows you to create a variable width along the 
stroke of a path. Next, you will use the Width tool to create a bird.

1	 Choose 6 Bird 4 from the Artboard menu in the lower-left corner of the 
Document window. 

2	 Choose View > Fit Artboard In Window, if necessary.

3	 Choose View > Smart Guides to turn them back on.

4	 Select the Width tool ( ) in the Tools panel. Position the pointer over the 
middle of the vertical blue line, and notice that the pointer has a plus symbol 
next to it ( ), indicating that if you click and drag, you will edit the stroke. 
Click and drag away from the line, to the right. Notice that, as you drag, you are 
stretching the stroke to the left and right equally. Release the mouse when the 
measurement label shows Side 1 and Side 2 at approximately 0.5 in.

The new point on the original path that’s filled with blue is called the width 
point. The lines extending from the width point are the handles.

5	 Click in a blank area of the artboard to deselect the path. Position the pointer 
anywhere over the path, and the new width point you just created will appear (an 
arrow is pointing to it in the first part of the figure below). The width point you 
see inline with the pointer is where a new point would be created if you were to 
click. Position the pointer over the original width point, and when you see lines 
extending from it and the pointer changes ( ), click and drag it up a bit.

Aside from clicking and dragging to add a width point to a path, you can also 
double-click and enter values in a dialog box. That’s what you’ll do next.

�	Tip:  If you select a 
width point by clicking 
it, you can press Delete 
to remove it. If there 
was only one width 
point on a stroke, 
removing that point 
would remove the 
width completely.

�	Note:  You don’t 
have to position the 
pointer over the center 
of the line and drag to 
create another width 
point. You can drag 
from anywhere in the 
stroke area.
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6	 Position the pointer over the top anchor point of the blue line, and notice that 
the pointer has a wavy line next to it ( ) and the word “anchor” appears (see the 
first part of the following figure). Double-click the point to create a new width 
point and to open the Width Point Edit dialog box.

�	Tip:  You can double-click anywhere along the path to add a new width point.

7	 In the Width Point Edit dialog box, click the Adjust Widths Proportionately 
button ( ) so both Side 1 and Side 2 change together. Change the Side 1 width 
to 0.18 in, and click OK.

The Width Point Edit dialog box allows you to adjust the sides together or 
separately, with more precision. Also, if you select the Adjust Adjoining 
Width Points option, any changes you make to the selected width point affect 
neighboring width points as well.

You can also duplicate a width point if you like, which is what you’ll do next.

8	 Position the pointer over the original anchor you created. Press the Option (Mac 
OS) or Alt (Windows) key, and drag down to duplicate the width point. Use the 
first part of the figure below to see roughly how far to drag. Release the mouse 
button, and then release the key.

9	 Position the pointer over the right end of the width point handle and drag to the 
left until you see a Side 1 and Side 2 of roughly 0.3 in. You may want to select 
the width point you just made to see the handles.

10	 Click in a blank area of the artboard to deselect the path.

I’m asking you to deselect only because it’s helpful to get some practice trying to 
select the width points. You won’t need to deselect in a real-world situation.

�	Tip:  You can drag 
one width point on 
top of another width 
point to create a 
discontinuous width 
point. If you double-
click a discontinuous 
width point, the Width 
Point Edit dialog box 
allows you to edit both 
width points.
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11	 Position the Width tool pointer over the blue path. 
The width points will appear on the path. Position the 
pointer over the point you just duplicated, and click 
when you see the width point handles appear. 

To select a width point, you can click the width point, 
the width point handles, or the handle end points.

12	 Option-drag (Mac OS) or Alt-drag (Windows) the left 
width point handle (on the left edge of the blue path 
area) to the right until you see a value of approximately 
0.23 in for Side 2 in the measurement label. Release the 
mouse button and then the key.

�	Tip:  After defining the stroke width, you can save the variable width as a “profile” that you can 
reuse later, from the Stroke panel or the Control panel. To learn more about variable width profiles, 
search for “Painting with fills and strokes” in Illustrator Help (Help > Illustrator Help). 

Outlining strokes
Paths, like a line, can show a stroke color but not a fill color by default. If you create 
a line in Illustrator and want to apply both a stroke and a fill, you can outline the 
stroke, which converts the line into a closed shape (or compound path). 

Next, you will outline the stroke of the blue line you edited with the Width tool.

1	 With the Selection tool ( ), select the blue path you edited with the Width tool 
and choose Object > Path > Outline Stroke. This creates a filled shape that is a 
closed path.

�	Note:  If you outline the stroke and it shows as “Group” in the Selection Indicator on the left end 
of the Control panel, then there was a fill set on the line. If the artwork is a group, choose Edit > 
Undo Outline Stroke, apply a fill of None to the path, and then try again.

2	 With the shape selected, choose Object > 
Transform > Rotate. In the Rotate dialog 
box, change the Angle to 45, and click OK.

3	 Drag the shapes into position like you see 
in the following figure. 

4	 Choose Select > All On Active Artboard, and then choose Object > Group.

�	Tip:  After outlining 
the stroke, the shape 
you have may be 
composed of a lot of 
anchor points. You 
can choose Object > 
Path > Simplify to try 
and simplify the path, 
which usually means 
fewer anchor points.
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Finishing up the illustration
To finish the illustration, you will drag the artwork you grouped on each artboard 
into the main illustration on the left.

1	 Choose View > Fit All In Window.

2	 Choose View > Smart Guides to turn them off.

3	 Drag each of the artwork groups into the main illustration like you see in  
the figure.

You may want to adjust the size of each group so they fit within the existing 
artwork better. With the Selection tool, you can hold down the Shift key and 
drag a corner point. When finished resizing, release the mouse button and then 
the Shift key.

4	 Choose View > Smart Guides to turn them on for the next lesson.

5	 Choose File > Save, and then choose File > Close.
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Review questions
1	 Name two ways you can combine several shapes into one.

2	 What is the difference between the Scissors tool ( ) and the Knife tool ( )?

3	 How can you erase with the Eraser tool ( ) in a straight line?

4	 What is the main difference between Shape Modes and Pathfinder Effects in the 
Pathfinder panel?

5	 Why would you outline strokes?

Review answers
1	 Using the Shape Builder tool ( ), you can visually and intuitively merge, delete,  

fill, and edit overlapping shapes and paths directly in the artwork. You can also use the 
Pathfinder effects, which can be found using the Effects menu or the Pathfinder panel, 
to create new shapes out of overlapping objects. As you saw in Lesson 3, “Using Shapes 
to Create Artwork for a Postcard,” shapes can also be combined using the Shaper tool.

2	 The Scissors tool ( ) is meant to split a path, graphics frame, or empty text frame at 
an anchor point or along a segment. The Knife tool ( ) cuts objects along a path you 
draw with the tool, dividing objects. When you cut shapes with the Knife tool, they 
become closed paths.

3	 In order to erase in a straight line with the Eraser tool ( ), you need to press and hold 
the Shift key before you begin dragging with the Eraser.

4	 In the Pathfinder panel, when a Shape Mode (such as Unite) is applied, the original 
objects selected are permanently transformed, but you can hold down a modifier key, 
and the original underlying objects are preserved. When a Pathfinder effect (such as 
Merge) is applied, the original objects selected are permanently transformed.

5	 Paths, like a line, can show a stroke color but not a fill color by default. If you create a 
line in Illustrator and want to apply both a stroke and a fill, you can outline the stroke, 
which converts the line into a closed shape (or compound path).
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INDEX

NUMBERS
3D effects, 352–353. See also 

rotating objects

A
AATCs (Adobe Authorized Training 

Centers), 5
Adobe Bridge CC, 403
Adobe CC applications

combining artwork, 403
placing image files, 404–411

Adobe Color website, 203
Adobe Illustrator

finding resources for, 55
installation, 2
starting, 32–33

Adobe PDF, creating, 148
Adobe resources, 5
Adobe Stock, enhancements, 9
.ai extension, appearance of, 106
Align options, 25
aligning

anchor points, 68
to artboard, 69
content to pixel grid, 429–431
to key objects, 67–68
paragraphs, 234

alignment, stopping, 68
alignment guides, using with Selection 

tool, 61
Alt key. See keyboard shortcuts
Anchor Point tool, using with coffee 

cup, 177
anchor points

aligning, 68
closing, 169
deleting and adding for coffee cup, 175
joining, 108
in paths, 158

preferences, 63
seeing, 62
selecting, 64
smooth vs. corner, 157
undoing, 165

appearance attributes. See also 
attribute rows

applying to layers, 268–269, 345
copying for colors, 200
editing, 339–340
removing from layers, 360
reordering, 344–345
unhiding, 340

Appearance panel
adding strokes and fills, 341–343
options in, 338
shortening, 340

Application bar, 34
area type

adding, 220
converting between point type, 222
in port and out port, 224

arranging objects, 72–74
arrowheads, adding to paths, 179
Art brushes. See also brushes

applying, 315–316
creating using raster images, 316–317
editing, 318

Artboard Options button, 129
Artboard tool, 35
artboards

adding to documents, 127–128
aligning to, 69
Constrain Width and Height 

Proportions icon, 129
creating, 128
deleting, 128
editing, 128–129
fitting in Document window, 47
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navigating, 51–53
renaming, 53, 129–130
reordering, 130–131
resizing, 129
switching from global rulers, 132

artwork. See also objects
aligning, 25
assigning colors to, 209–211
combining Adobe CC applications, 403
drawing without active grid, 392
editing colors in, 207–208
moving between layers, 258–259
positioning using Smart Guides, 136
positioning with Transform panel, 

135–136
saving as SVG (Scalable Vector 

Graphics), 445–446
selecting and copying, 449
selecting with Magic Wand tool, 64–65
selecting with Perspective Selection 

tool, 390
transforming, 19
view commands, 46–47, 50
viewing transformation of, 141
zooming into, 46–48

aspect ratio, 288
assets. See CC Libraries
attribute rows, deleting, 347. See also 

appearance attributes
Auto Sizing, using with type, 221

B
Bezier curve, 157
bitmap images, 32
bleed area, identifying, 79
Blend tool, 35
blended objects. See also objects

creating, 294–296
editing, 295
expanding, 297
modifying, 296–297
releasing, 296
reshaping spines of, 296–297
types of, 294

blends, creating, 18–19
Blob Brush tool

drawing with, 328–329
merging paths with, 330
resizing, 329

bounding boxes
resetting, 142
turning off, 90
using with Selection tool, 61

brightness, adjusting for user-interface, 46
Bristle brushes

changing options for, 319
and graphic tablets, 322
painting with, 320–322

brush strokes, removing, 314
brushes

Blob Brush tool, 328–332
Bristle, 319–322
Calligraphic, 309–314
editing, 313–314
Pattern type, 322–327
previewing changes to, 313
removing from objects, 309, 314, 327
types of, 309
using, 26–27

Bullseye Coffee example, 151
Buzz Soda poster, 217

C
Calligraphic brushes. See also 

Paintbrush tool
choosing, 309–310
Paintbrush tool, 310–311

Caps Lock key, using with Knife tool, 109
case of text, changing, 233
CC Libraries

adding assets to, 378–380
editing assets, 380
enhancements, 6
fonts, 378–379
Links panel, 382
sharing, 380
updating assets, 382–383
using assets, 381

Change Screen Mode icon in Tools 
panel, 35

character formatting, changing, 232–233. 
See also fonts

character styles
creating and applying, 241
editing, 242
using with CSS code, 440–441
verifying, 246

characters, nudging, 238
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circles, creating and editing, 87–88
Clear Appearance button, using with 

graphic styles, 359–360
clipping masks

creating, 29, 270–272
explained, 412

closed paths, creating type on, 246–247
closing, panels, 42
closing paths, 174
Cmd key. See keyboard shortcuts
CMYK (cyan, magenta, yellow, black) 

color mode, 189, 192
coffee bean, finishing, 183
coffee cup

Anchor Point tool, 177
deleting and adding anchor points, 175
drawing, 166–169
smooth points and corner points, 176

CoffeeShop.ai file, naming, 165
collapsing, panels, 41
color edits, applying to images, 410–411
color groups. See also groups

creating, 201
editing, 204–206
reapplying colors in, 210

Color Guide panel, 202–203
Color icon in Tools panel, 35
color modes, 189
Color panel, creating custom colors, 

191–192
Color Picker, creating color with, 196–197
color ramp, deleting colors from, 284
color spectrum, changing in Color Picker, 

196–197
color swatches

creating copies of, 193–194
editing, 194–196
libraries, 197
making global, 196
saving, 192–193

Color Themes panel, 203
color variations, choosing, 202
coloring. See also Live Paint

with Bristle brushes, 320–322
explained, 190
with patterns, 300–304
with precision, 315

colors. See also font color; smooth color 
blend; tint of color

adjusting, 200
applying, 14, 190–191
assigning to artwork, 209–211
copying appearance attributes, 200
editing, 14, 207–208
and layers, 256
naming, 192
sampling in placed images, 419

Column Graph tool, 35
columns

switching between, 37
of text, 236–237

combining shapes, 96–97
compound paths, 117–118
with Pathfinder panel, 115–117
with Shape Builder tool, 113–114

Command key. See keyboard shortcuts
compound paths, creating, 117–118
content. See also transforming content

aligning to pixel grid, 429–431
bringing into perspective, 395–396
flipping in place, 139
named and unnamed, 437–440
slicing, 432–433

content drawn inside, editing, 100
Control panel, 34, 38–39

docking, 37
dragging, 37
opening panels in, 90

copying
appearance attributes for colors, 200
colors in placed images, 419
CSS (Cascading Style Sheets), 443–444
objects while dragging, 394
and pasting from Illustrator, 449
symbol instances, 368

corner points, 154
converting between smooth points, 176
converting smooth points to, 161–162
rounding, 173
vs. smooth points, 157

corner types, accessing, 84
corner widget

accessing, 82
dragging, 83
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CSS (Cascading Style Sheets)
. (period) before styles, 438
copying, 443–444
explained, 437
exporting, 445–446
letter-spacing, 440
line-height, 440
setting up design for, 437–440
styles as classes, 438

CSS code
using character styles with, 440–441
using graphic styles with, 442

CSS Properties panel, 429, 437
Export Options button, 439
.st0, 440

Ctrl key. See keyboard shortcuts
Curvature tool, 35, 170–171
curved paths, 157–158. See also paths
curves

combining with straight lines, 163–164
drawing series of, 160
drawing with Pen tool, 159
editing, 172–177

cutting
with Knife tool, 109–110
with Scissors tool, 107–108

D
dashed lines, creating, 178. See also lines
data recovery, 8, 56
Default Fill and Stroke, 35
default preferences, restoring, 3
deleting. See also removing

anchor points for coffee cup, 175
artboards, 128
attribute rows, 347
layers, 254
preferences file, 3–4
saved workspaces, 44

deselecting. See also selecting
objects, 61, 159
paths, 155, 169
shapes, 97

DeviceN rasters, support for, 404
“diadem,” using with pattern swatches, 300
Direct Selection tool, 35, 62
direction points, 158, 162
Discover Green Isle example, 401

Display Color Bars button, 208
distributing objects, 68–69
docking

Control panel, 37
panels, 44
Tools panel, 37

document grid, 82
document profiles, choosing, 79
document setup options, editing, 131
Document window, 34
documents

adding artboards to, 127–128
arranging, 53–55
changing units for, 133
creating, 12, 78–79
cycling between, 54
returning to, 55
scrolling through, 49
tiling, 54–55

downloading project files, 32
dragging

corner widget, 83
grid plane controls, 391
with Selection tool, 63
shapes, 88
symbol thumbnails, 372

Draw Behind mode, 35, 98–99
Draw Inside mode, 35, 99
Draw Normal icon in Tools panel, 35
drawing

artwork without active grid, 392
with Blob Brush tool, 328–329
coffee cup, 166–169
with Curvature tool, 170–171
curves with Pen tool, 159
editing content drawn inside, 100
freeform paths with Pencil tool, 180–181
lines, 91–92
objects in perspective, 388–389
with Paintbrush tool, 310–311
with Pencil tool, 16
series of curves with Pen tool, 160
with Shaper tool, 19–20
shapes, 13, 94–95
straight lines with Pencil tool, 181–183

Drawing modes, toggling between, 99
duplicating

layer content, 261–262
symbols, 373–374
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dX and dY measurements, 62
dynamic symbols, 7, 370–371.  

See also symbols

E
Edit Colors dialog box, editing color groups 

in, 204–206
editing

appearance attributes, 339–340
Art brushes, 318
artboards, 128–129
blended objects, 295
brushes, 313–314
character styles, 242
circles, 87–88
color swatches, 194–196
colors, 14, 207–208
colors in radial gradients, 285–287
content drawn inside, 100
curves, 172–177
document setup options, 131
effects, 347
ellipses, 86–87
with Eraser tool, 331–332
gradients, 278, 283–284
paragraph styles, 240
paths and points for coffee cup, 173–174
paths and shapes, 107–112
paths with Paintbrush tool, 312–313
paths with Pencil tool, 181
Pattern brushes, 326–327
patterns, 304
polygons, 88–89
rectangles, 80–81
shapes in compound shapes, 116
shapes with Shaper tool, 95–96
slices, 433–434
strokes, 15
symbols, 369
symbols in perspective, 396–397
text in perspective, 392–393
triangles, 88–89

educators, resources for, 5
effects

3D, 352–353
applying, 346
distorting objects with, 139–141
editing, 347

Illustrator (vector), 345
Offset Path, 349–350
Photoshop (raster), 345
scaling, 362
Warp, 348–349
working with, 29

ellipses, creating and editing, 86–87
enhancements

Adobe Stock, 9
CC (Creative Cloud) Libraries, 6
data recovery, 8
Dynamic symbols, 7
Live Shapes, 8
Safe Mode, 9
Shaper tool, 6–7
Smart Guides, 8
SVG export, 7
zoom, pan, and scroll, 8

envelope warp, reshaping text with, 
243–245

Eraser tool, 35
editing with, 331–332
using, 111–112

exporting CSS (Cascading Style Sheets), 
445–446

Eyedropper tool, 35
sampling formatting with, 21
sampling text formatting, 242

F
FESTIVAL text, applying raster effect to, 

350–353
files

opening, 32–33
packaging, 424

Fill box, 35
fills. See also gradient fills

adding with Appearance panel, 341–343
applying linear gradients to, 277
changing for paths, 166

Filter Gallery dialog box, using with raster 
effects, 350–351

flipping content, 139
floating tool panels, collapsing, 36
font color, changing, 231. See also colors
font family and style, changing, 226–229
font size, changing, 230
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fonts, 2. See also character formatting; type
and SVG (Scalable Vector Graphics), 450
syncing Typekit fonts, 226–228

formatting, sampling with Eyedropper tool, 21
Free Transform tool, 35, 145–147. See also 

Transform panel
freeform paths, drawing with Pencil tool, 

180–181. See also paths
Fritz, Danielle, 21

G
Get Colors From Selected Art button, 208
global color, creating, 194–196
global rulers, switching from artboards, 132
glyphs, working with, 233
GPU (Graphics Processing Unit), 48
gradient annotator, hiding, 280
gradient fills, explained, 277. See also fills
Gradient icon in Tools panel, 35
Gradient panel, 277
gradient rotation, entering, 282
Gradient tool, 35
gradients. See also linear gradients; radial 

gradients
adding transparency to, 291–293
applying to objects, 290
applying to strokes, 283
creating, 22–23
editing, 22–23, 278
saving, 279

gradients on strokes, editing, 283–284
graphic styles

applying, 354–357, 361
applying to layers, 360–361
applying to text, 358
Clear Appearance button, 359–360
creating, 355–357
Fill attribute rows, 356
options for, 354
updating, 358–360
using with CSS code, 442

grid plane, moving with artwork, 391
grid snapping, turning off, 388
gridlines, specifying spacing between, 82
Group Selection tool, 72
grouping items, 70
groups. See also color groups

Isolation mode, 70–71
merging, 264

nesting, 71
ungrouping, 72

guides and rulers, 132–134
Guitar symbol instance, 369

H
Hand tool, 35
handles, constraining, 167, 174
Help feature, accessing, 55
hidden objects, selecting, 73–74
Horizontal Distribute Center button, 68
horizontal guide, creating, 133
HTML5 markup, using, 439
hue-forward sorting, 209
hyphenating paragraphs, 234

I
Illustrator

finding resources for, 55
installation, 2
starting, 32–33
vector effects, 345

image links, 419–424
Image Trace, 22, 101–102
images. See also Photoshop images; 

placed images
applying color edits to, 410–411
embedding and unembedding, 421
masking, 412–419
placing, 21, 404–405, 409–410
resizing, 406

importing plain-text files, 223–224
indenting paragraphs, 234
inks, process and spot, 197
installing Illustrator, 2
Isolation mode

entering to edit text, 393
exiting, 271, 322
seeing shapes in, 100
selecting shapes in, 100
using with groups, 70–71

J
JAZZ text, offsetting stroke for, 349–350
Join tool, 183–184
JPEG image, placing, 404–405
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K
key objects, aligning to, 67–68
keyboard shortcuts

artwork, 46
closing paths, 174
combining shapes, 113
constraining handles, 167
copying objects while dragging, 394
corner widget, 82
deselecting paths, 169
drawing shapes, 80
drawing stars, 92–93
duplicating layer content, 261
horizontal guide, 133
joining ends of paths, 184
perpendicular movement, 394
perspective grid, 389
plane switching, 394
rotating objects, 142
selecting nonsequential layers, 262
selecting text, 234
tools, 35–36
vertical guide, 133
zooming in, 302

Knife tool, cutting with, 109–110

L
Lasso tool, 35
layer content

duplicating, 261–262
moving between layers, 258–260
showing, 261

Layer Options dialog box, opening, 254
layers, 257–258. See also sublayers; 

symbol layers
applying appearance attributes to, 

268–269, 345
applying graphic styles to, 360–361
and color, 256
creating, 254–255
creating for slices, 432–433
deleting, 254
explained, 252
hiding and showing, 268
locating, 257–258
merging, 262–264
pasting, 264–266
removing appearance attributes, 360

renaming, 262
reordering, 260, 266
selecting, 219, 262
viewing, 267–268
working with, 15–16

Layers panel
features, 253
Missing Fonts dialog box, 253
navigating content in, 259
opening, 252

letters. See characters
line segments, selecting, 35, 155
linear gradients. See also gradients

applying to fills, 277, 280–282
applying to strokes, 282
explained, 277

lines, drawing, 91–92. See also dashed lines; 
straight lines

link information, finding, 420
linked images, replacing, 421–424
Links panel, using with CC Libraries, 382
Live Paint. See also painting

Bucket tool, 213
groups, 212
modifying groups, 214

Live Shapes, enhancements, 8
logo sample, 32
lowercase text, creating, 233

M
Magic Wand tool, 35, 64–65
marquees

creating selections with, 63–64
using with shapes, 113

masking images, 412–419
Measurement Labels, deselecting, 136
Mediterranean Cruise poster, 307
merging

groups, 264
layers, 262–264
paths with Blob Brush tool, 330

Mesh tool, 35
Microsoft Word documents, placing, 224
Missing Fonts dialog box, 253
modes, switching between, 50
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N
naming

colors, 192
selections, 65

Navigator panel, 51
nesting groups, 71

O
objects. See also artwork; blended objects; 

selecting objects
aligning, 67–69
applying gradients to, 290
arranging, 72–74
deselecting, 61, 159
distorting with effects, 139–141
distributing, 68–69
drawing in perspective, 388–389
hiding and locking, 74
matching planes to, 395
moving between planes, 393–394
moving in perpendicular direction, 

393–394
moving planes with, 391
positioning precisely, 135–136
reflecting, 138–139
rotating, 141–142
scaling, 137–138
selecting, 65
selecting in perspective, 390, 395
shearing, 143–144
transforming in perspective, 390
ungrouping, 72
unlocking, 74

Offset Path effect, applying, 349–350
Option key. See keyboard shortcuts
Outline and Preview modes, toggling 

between, 50
Outline mode

effect of, 88
selecting in, 66

Outline Stroke option, 121
outlining text, 248

P
Package command, using with Typekit 

fonts, 230
package report, creating, 424
packaging files, 424

Paintbrush tool, 35. See also Calligraphic 
brushes

drawing with, 310–311
editing paths with, 312–313

painting. See also Live Paint
with Bristle brushes, 320–322
explained, 190
with patterns, 300–304
with precision, 315

panel groups, 42–44
panel menus, 45
panels, 34, 40–41

closing, 42
collapsing, 41
docking, 44
opening in Control panel, 90
resetting, 40
resizing, 43
returning to full-size view, 42
showing and hiding, 42
unhiding, 40

panning with Navigator panel, 51
PANTONE MATCHING SYSTEM (PMS), 

198–199
paragraph formatting, changing, 234–235
paragraph styles

creating and applying, 239–240
editing, 240

pasting layers, 264–266
Pathfinder panel, 115–117
paths. See also curved paths; freeform paths

adding arrowheads to, 179
anchor points, 158
changing fills for, 166
closing, 174
combining with Shaper tool, 118
deselecting, 155, 169
direction lines, 158
direction points, 158, 162
editing, 107–112
editing with Paintbrush tool, 312–313
editing with Pencil tool, 181
joining, 108–109
joining ends of, 184
merging with Blob Brush tool, 330
segments, 158
selecting with Pen tool, 154–156

paths and points, editing for coffee cup, 
173–174
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Pattern brushes
applying, 326
changing tiles in, 327
creating, 324–325
editing, 326–327
tiles in, 322
using, 322–323

Pattern Editing mode, 302
Pattern Objects, finding, 324
Pattern Options panel, 302–303
pattern swatches, sorting, 300
patterns

applying, 300–301, 303
creating, 301–303
editing, 304
scaling with shapes, 304

PDF (Portable Document Format), 
creating, 148

Pen tool, 35
combining curves and straight lines, 

163–164
curved paths, 157–158
deselecting objects, 159
drawing coffee cup, 166–169
drawing curves, 159–160
selecting paths, 154–156
setting anchor points for paths, 166
smooth points to corner points, 161–162
straight lines, 156–157
toggling preview, 153
Undo Cut option, 155
using, 153–154

Pencil tool
drawing freeform paths with, 180–181
drawing straight lines with, 181–183
drawing with, 16
editing paths with, 181

perspective
adding text in, 392–393
drawing objects in, 388–389
editing text in, 392–393
selecting objects in, 390
transforming objects in, 390

perspective grid
adjusting, 385–387
default, 384
defining, 387
hiding planes in, 397

one-point perspective, 385
showing and hiding, 389
tool, 35
turning off grid snapping, 388
using presets, 385

Perspective Selection tool, 390, 395
Photoshop (raster) effects

applying, 350–353
explained, 345
Filter Gallery dialog box, 350–351
Texturizer settings, 351

Photoshop images, placing, 406–408. 
See also images

pixel grid
aligning content to, 429–431
turning off, 430

Place dialog box, 409
placed images. See also images

sampling colors in, 419
scaling, 405–406

plain-text files, importing, 223–224
planes

hiding in perspective grid, 397
moving to match objects, 395
moving with objects, 391

PMS (PANTONE MATCHING SYSTEM), 
198–199

point type
converting between area type, 222
entering text as, 219

points and paths, editing for coffee cup, 
173–174

polygons, creating and editing, 88–89
poster files, packaging, 424
preferences, resetting, 3, 32
Preview and Outline modes, toggling 

between, 50
print, choosing document profile for, 79
process inks, using, 197
project files

accessing, 2–3
downloading, 32

R
radial gradients. See also gradients

adjusting, 288–289
applying to artwork, 285
aspect ratio, 288
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editing colors in, 285–287
explained, 277
repositioning centers of, 289

raster effects
applying, 350–353
explained, 345
Filter Gallery dialog box, 350–351
Texturizer settings, 351

raster images, 32
creating Art brushes from, 316–317
recommended PPI (pixels per inch), 429

Recolor Artwork dialog box, accessing, 
207, 209

recovering data, 56
rectangles

creating and editing, 80–81
rounding, 83–85
rounding corners, 82–83
Scale Corners option, 83
selecting and moving, 85
tool, 35
Transform options, 81

reflecting
objects, 138–139
spoon shape, 172

removing. See also deleting
appearance attributes from layers, 360
brush strokes, 314
brushes from objects, 309, 314, 327
shapes, 95

renaming
artboards, 129–130
layers, 262

Reset Essentials option, 33, 126
resetting

bounding boxes, 142
panels, 40
preferences, 32
workspaces, 44

resizing
artboards, 129
Blob Brush tool, 329
fonts, 230
images, 406
slices, 435
type objects, 235–238

ResortCompany.com example, 31
resources, finding for Illustrator, 55. 

See also websites

restoring default preferences, 3
RGB (red, green, blue) color mode, 189
Rock On T-shirt example, 365
Rotate dialog box, accessing, 140
Rotate tool, 35
rotating objects, 141–142. See also 3D effects
rounding 

corner points, 173
corners of shapes, 13, 82–83
rectangles, 83–85

rulers and guides, 132–134

S
Safe Mode, enhancements, 9
Sail with a Whale example, 275
sampling. See copying
Save for Web command, 432, 434–436
saved versions, reverting to, 61
saving

artwork as SVG (Scalable Vector 
Graphics), 445–446

color swatches, 192–193
content for web, 429–436
gradients, 279
preferences file, 3–4
tint of color, 199–200
workspaces, 44

Scale Corners option, 83
scaling

objects, 137–138
placed images, 405–406
strokes and effects, 362
tool, 35

Scissors tool, cutting with, 107–108
scrolling through documents, 49
selecting. See also deselecting

artwork with Magic Wand tool, 64–65
and copying artwork, 449
hidden objects, 73
layers, 219
line segments, 155
objects in perspective, 390
in Outline mode, 66
paths with Pen tool, 154–156
shapes in Isolation mode, 100
similar objects, 65
slices, 433–434
text, 234
using Group Selection tool, 72
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selecting objects. See also objects
behind, 73–74
Direct Selection tool, 62
reverting to saved versions, 61
without fills, 61

selection preferences, displaying, 63
Selection tool, 35

alignment guides, 61
bounding box, 61
dragging with, 63
Smart Guides, 61

selections
creating with marquees, 63–64
naming, 65

Shape Builder tool, 17, 35, 113–115
shape modes in Pathfinder panel, 115–117
Shaper tool, 35

combining paths with, 118
combining shapes, 96–97
drawing shapes, 94–95
drawing with, 19–20
editing shapes with, 95–96
enhancements, 6–7

shapes
Bring To Front option, 117
circles, 87–88
combining, 113–118
deselecting, 97
drawing, 13
editing, 107–112
ellipses, 86
erasing parts of, 112
moving, 116
polygons, 88–89
rectangles, 80–84
removing, 95
rounding corners of, 13
selecting, 116
selecting and dragging, 88
selecting and moving, 85
separating, 100
stars, 92–94
triangles, 88–89

sharing CC Libraries, 380
shearing objects, 143–144
Shift key. See keyboard shortcuts
Shirt example, 251
Shoreline Park example, 187

shortcuts. See keyboard shortcuts
similar objects, selecting, 65
Slice tool, 35
slices

hiding, 434
resizing, 435

slicing content, 432–434
Smart Guides

changing colors of, 85
enhancements, 8
positioning artwork with, 136
using with Selection tool, 61

smooth color blend, creating and editing, 
298–299. See also colors

smooth points
vs. corner points, 157
converting between corner points, 

161–162, 176
creating, 168–169

spaces, adding for paragraphs, 234
spoon

editing paths and points, 173–174
reflecting, 172
rounding corner points, 173

spot inks, using, 197
stars, creating, 92–94
starting Illustrator, 32–33
Status bar, 34
Stiles, Dan, 106
straight lines. See also lines

combining with curves, 163–164
drawing with Pen tool, 156–157
drawing with Pencil tool, 181–183

Stroke box, 35
Stroke panel, opening, 90
strokes

adding with Appearance panel, 341–343
applying linear gradients to, 282
changing width and alignment, 90–91
editing, 15
outlining, 121
scaling, 362

sublayers, creating, 256. See also layers
SVG (Scalable Vector Graphics)

export enhancements, 7
and fonts, 450
saving artwork as, 445–446

Swap Fill and Stroke tool, 35
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swatch libraries, 197
Swatches panel vs. PANTONE swatches, 199
symbol instances, copying, 368
symbol layers, 376. See also layers
symbol libraries, using, 367–369
symbol names, displaying, 368
Symbol Options dialog box, 371
symbol sets, 377
Symbol Sprayer tool, 35, 377
symbol thumbnails, dragging, 372
symbolism tools, 377
symbols. See also dynamic symbols

breaking links to, 376–377
creating, 372–373
duplicating, 373–374
editing, 369, 396–397
replacing, 374–375
using, 27–28

Symbols panel, 367

T
text. See also type

adding at points, 219
adding in perspective, 392–393
applying graphic styles to, 358
applying Typekit fonts to, 228–229
changing case of, 233
editing in perspective, 392–393
modifying with Touch Type tool, 

237–238
reshaping with preset envelope warp, 

243–245
selecting, 234
styling with Warp effects, 348–349
threading, 224–225
warping, 243–245
wrapping, 242–243

text columns, creating, 236–237
text fields, moving between, 278
text formatting, sampling, 242
text outlines, creating, 248
text styles, creating and applying, 239–242
threading text, 224–225
tiling documents, 54–55
tint of color, creating and saving, 199–200. 

See also colors
Tools panel, 33–38
tooltips, turning on and off, 36

Touch Type tool, modifying text with, 
237–238

Touch workspace, 49. See also workspaces
touch-enabled features, Free Transform 

tool, 147
tracing images, 101–102
tracking, changing for characters, 233
Transform panel, positioning artwork with, 

135–136. See also Free Transform tool
Transform tool, using, 19
transformed artwork, viewing, 141
transforming content. See also content

distorting objects with effects, 139–140
entering values for, 137
Free Transform tool, 145–147
positioning objects, 135–136
reflecting objects, 138–139
rotating objects, 141–142
rulers and guides, 132–134
scaling objects, 137–138
shearing objects, 143–144

transforming placed images, 405
transparency, adding to gradients, 291–293
triangles, creating and editing, 88–89
T-shirt example, 365
type. See also fonts; text

area type, 220
auto sizing, 221
creating on closed paths, 246–247

type objects, resizing and reshaping, 
235–238

type on paths, creating, 245–246
Type tool, 23–25, 35
Typekit fonts

applying to text, 228–229
Package command, 230
syncing, 226–228

U
Unite button vs. Shape Builder tool, 115
units for documents, changing, 133
unlocking objects, 74
uppercase text, creating, 233

V
vector effects, explained, 345
vector graphics, 32, 212–214
Vertical Distribute Center button, 68
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vertical guide, creating, 133
video, choosing document profile for, 79
view commands, using with artwork, 46–47
viewing artwork, 50

W
Warp effects, styling text with, 348–349
warping text, 243–245
web

aligning content to pixel grid, 429–431
choosing document profile for, 79
saving content for, 434–436
selecting and editing slices, 433–434
slicing content, 432–433

websites. See also resources
AATCs (Adobe Authorized Training 

Centers), 5
Adobe Color, 203
fonts and installation, 2
Fritz, Danielle, 21
Illustrator resources, 4–5
installing Illustrator, 2
resources for educators, 5
Typekit fonts, 226

Width tool, 35
outlining strokes, 121
using, 119–121

Word documents, placing, 224
workspaces. See also Touch workspace

Application bar, 34
Control panel, 38–39
deleting, 44
Document window, 34
panels, 40–45
resetting and saving, 44
Status bar, 34
Tools panel, 33–38

wrapping text, 242–243

Z
zoom, pan, and scroll, enhancements, 8
zooming in, 35, 47–48

to artwork, 46
and panning with Navigator panel, 51
to patterns, 302
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