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GETTING STARTED

Adobe® Acrobat® DC is an essential tool in today’s electronic workflow. You 
can use Acrobat Standard or Acrobat Pro to convert virtually any document 
to Adobe Portable Document Format (PDF), preserving the exact look and 
content of the original, complete with fonts and graphics. You can edit text  
and images in PDF documents, initiate reviews, distribute and share 
documents, create interactive forms, and more. 

About Classroom in a Book
Adobe Acrobat DC Classroom in a Book® is part of the official training series 
for Adobe graphics and publishing software, developed with the support of 
Adobe product experts. The lessons are designed to let you learn at your own 
pace. If you’re new to Adobe Acrobat, you’ll learn the fundamental concepts 
and features you’ll need to master the program. If you’ve been using Acrobat 
for a while, you’ll find that Classroom in a Book teaches many advanced fea-
tures, including tips and techniques for using the newest features. This edition 
will also help you get up to speed with the completely redesigned Acrobat user 
interface, so you can find the tools you depend on quickly and easily.

Although each lesson provides step-by-step instructions for working with 
specific projects, there’s room for exploration and experimentation. You can 
follow the book from start to finish, or do only the lessons that match your 
interests and needs. Each lesson concludes with a review section summarizing 
what you’ve covered. 
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Acrobat Pro and Acrobat Standard
This book covers features included in Acrobat Pro and Acrobat Standard. We’ve 
noted where a tool or feature described in this book is available only in Acrobat 
Pro. Features available only in Acrobat Pro include:

•	 Preflighting documents and other print production tasks

•	 Creating PDF Portfolios

•	 Checking PDF documents for accessibility

•	 Applying Bates numbering and redaction

•	 Comparing versions of a document

•	 Using and creating actions

Prerequisites
Before beginning to use Adobe Acrobat DC Classroom in a Book, you should have 
a working knowledge of your computer and its operating system. Make sure you 
know how to use the mouse, standard menus and commands, and also how to 
open, save, and close files. If you need to review these techniques, see the printed 
or online documentation included with your system. 

Installing Adobe Acrobat
Before beginning to use Adobe Acrobat DC Classroom in a Book, make sure that your 
system is set up correctly and that you’ve installed the required software and hard-
ware. You must purchase Adobe Acrobat DC software separately. For system require-
ments, see the Adobe website at www.adobe.com/products/acrobat/main.html. 

You must install the application onto your hard drive. Follow the onscreen installa-
tion instructions.

http://www.adobe.com/products/acrobat/main.html
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Options for purchasing Acrobat DC
Both Acrobat DC Standard and Acrobat DC Pro are available as standalone soft-
ware and by subscription to Adobe Document Cloud or Adobe Creative Cloud. 
Which option you choose depends on your individual and organizational needs. 
However, just as there are feature differences between Acrobat Standard and 
Acrobat Pro, there are more features available when you have a Document Cloud  
or Creative Cloud subscription. (While you can purchase a Document Cloud  
subscription separately, Document Cloud subscriptions are automatically included 
in Creative Cloud subscriptions.) Where Document Cloud subscriptions are 
required for a feature, such as using Document Cloud eSign Services, we’ve noted  
it in the lessons. 

You can learn more and compare your options for purchasing Acrobat DC at  
acrobat.adobe.com/us/en/pricing/pricing-compare-plans.html.

Starting Adobe Acrobat
You start Acrobat just as you would any other software application.

•	 Windows: Choose Start > Programs or All Programs > Adobe Acrobat DC. 

•	 Mac OS: Open the Adobe Acrobat DC folder, and double-click the  
program icon.

Accessing the Classroom in a Book files
The lessons in Adobe Acrobat DC Classroom in a Book use specific source files. 
To complete the lessons in this book, you need to download the lesson files from 
peachpit.com. You can download the files for individual lessons, or download them 
all in a single file.

Your Account page is also where you’ll find any updates to the chapters or to the lesson 
files. Look on the Lesson & Update Files tab to access the most current content. 
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To access the Classroom in a Book files, do the following:

1	 On a desktop or laptop computer, go to www.peachpit.com/redeem, and enter 
the code found at the back of your book. 

2	 If you do not have a Peachpit.com account, create one when you’re prompted  
to do so.

3	 Click the Lesson & Update Files tab on your Account page. This tab lists 
downloadable files for all Peachpit and Adobe Press products you have 
purchased and registered.

4	 Click the lesson file links to download them to your computer, and then  
unzip them. 

The files are compressed into zip archives to speed up download time and to protect 
the contents from damage during transfer. You must uncompress (or “unzip”) the 
files to restore them to their original size and format before you use them with the 
book. On a modern operating system, simply double-click a zip archive to open it.

5	 Create a new folder on your hard disk, and name it Lessons. Then, drag the 
lesson files you downloaded and uncompressed into the Lessons folder on your 
hard disk.

When you begin each lesson, you will navigate to the folder with that lesson 
number, where you will find all of the project files you need to complete the 
lesson.

Additional resources
Adobe Acrobat DC Classroom in a Book is not meant to replace documentation 
provided that comes with the program or to be a comprehensive reference for every 
feature. Only the commands and options used in the lessons are explained in this 
book. For comprehensive information about program features and tutorials, refer to 
these resources:

•	 Adobe Acrobat Learn and Support: helpx.adobe.com/acrobat.html has 
comprehensive content you can search or browse, provided by Adobe. This 
includes hands-on tutorials, a link to Help, answers to common questions, 
troubleshooting information, and more.

•	 Adobe Acrobat DC Help: helpx.adobe.com/acrobat/topics.html is a reference 
for application features, commands, and tools (press F1 or choose Help > 
Online Support). You can also download Help as a PDF document optimized for 
printing at helpx.adobe.com/pdf/acrobat_reference.pdf.

 Note:  As you 
complete each lesson, 
you will preserve the 
start files. In case you 
overwrite them, you can 
restore the original files 
by downloading the 
corresponding lesson 
files from your Account 
page at peachpit.com.

http://www.peachpit.com/redeem
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•	 Acrobat Forums: forums.adobe.com/community/acrobat lets you tap into  
peer-to-peer discussions and questions and answers on Acrobat and other 
Adobe products.

•	 Adobe Creative Cloud Learn: helpx.adobe.com/support.html provides 
inspiration, key techniques, cross-product workflows, and updates on  
new features. 

•	 Resources for educators: www.adobe.com/education and edex.adobe.com 
offer a treasure trove of information for instructors who teach classes on Adobe 
software. Find solutions for education at all levels, including free curricula that 
use an integrated approach to teaching Adobe software and can be used to 
prepare for the Adobe Certified Associate exams.

Also check out these useful links:

•	 Adobe Add-ons: creative.adobe.com/addons is a central resource for finding 
tools, services, extensions, code samples, and more to supplement and extend 
your Adobe products.

•	 Adobe Acrobat DC product home page: www.adobe.com/products/acrobat has 
more information about the product.

Adobe Authorized Training Centers
Adobe Authorized Training Centers offer instructor-led courses and training  
on Adobe products. A directory of AATCs is available at partners.adobe.com.

http://www.adobe.com/education
http://www.adobe.com/products/acrobat
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Going mobile
The free Adobe Acrobat DC mobile app makes it easy to view and work with PDF files from anywhere 
on your Android and iOS devices (including iPad, iPhone, and iPod touch). With the free app, you can 
view PDF files; add comments using the highlight, strikethrough, underline, and freehand drawing 
tools; view password-protected and encrypted PDF files; and fill out, save, and send fillable PDF forms. 
You can even sign forms with your finger using the Ink Signature tool.
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With a Document Cloud or Creative Cloud subscription, the app becomes more powerful. You can  
use it to create, export, and organize pages in a PDF file. If you’re working on an iPad, you can also  
edit pages in a PDF document. 

You can download the app free from iTunes or the Apple App Store (for iPad, iPhone, or iPod touch), 
from Google play (for Android), or from the Windows Phone Store (for Windows Phone). 

For more information about the Acrobat DC mobile app, visit acrobat.adobe.com/us/en/products/
mobile-app.html.
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ENHANCING PDF DOCUMENTS

Lesson overview
In this lesson, you’ll do the following:

•	 Rearrange pages in a PDF document.

•	 Rotate and delete pages.

•	 Insert pages into a PDF document.

•	 Edit links and bookmarks.

•	 Renumber pages in a PDF document.

•	 Learn how to insert video and other multimedia files.

•	 Set document properties and add metadata to a PDF.

This lesson will take approximately 45 minutes to complete. Copy the 
Lesson04 folder onto your hard drive if you haven’t already done so.

4
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You can modify PDF documents by rearranging,  
cropping, deleting, or inserting pages; editing text  
or images; or adding multimedia files. You can also 
add navigational aids such as bookmarks and links. 
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Examining the work file
You’ll work with conference materials for the fictitious Meridien Conference. The 
presentation has been designed both for print and for online viewing. Because this 
online presentation is in the developmental phase, it contains a number of mis-
takes. You’ll use Acrobat to correct the problems in this PDF document.

1	 Start Acrobat.

2	 Choose File > Open. Navigate to the Lesson04 folder, select Conference 
Guide.pdf, and click Open. Then choose File > Save As, rename the 
file Conference Guide_revised.pdf, and save it in the Lesson04 folder.

3	 Click the small arrow on the left side of the window to open the navigation 
pane, if it’s not already open. Then click the Bookmarks button ( ) in the 
navigation pane. 

The Bookmarks panel opens, revealing several bookmarks that have already been 
created. Bookmarks are links to specific points in the document. They can be gen-
erated automatically from the table-of-contents entries of documents created by 
most desktop publishing programs or from formatted headings in applications such 
as Microsoft Word. You can also create bookmarks in Acrobat. You can specify the 
appearance of bookmarks and add actions to them.
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4	 Click anywhere on the Table of Contents page, and then press the Down Arrow 
key on your keyboard to page through the document.

Notice that the bookmark icon corresponding to the page that you are viewing is 
highlighted as you move through the pages. (There are a couple of bookmark errors 
that you’ll correct later.)

5	 Click the Table of Contents bookmark to return to the first page of the 
presentation. 

6	 In the document pane, move the pointer over the items listed in the table of 
contents. Notice that the hand changes to a pointing finger, indicating that 
items in the list are links.

7	 Click the Meridien Wi-fi entry in the document pane to follow its link. (Be sure to 
click the entry in the table of contents, not the bookmark in the Bookmarks panel.)

Notice that the page number on the page displayed in the document pane  
is 2, though the page number in the table of contents showed the page as being 
page 4. The page is out of order.

8	 Choose View > Page Navigation > Previous View to return to the table  
of contents. 
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Moving pages with page thumbnails
Page thumbnails offer a convenient way to preview pages. In previous lessons,  
you used page thumbnails to navigate a document. Now you’ll use them to quickly 
rearrange pages in a document. 

1	 Click the Page Thumbnails button ( ) in the navigation pane.

The Meridien Wi-fi page is out of place. According to the table of contents, it should 
follow the page titled “What is the City of Meridien Conference?”

2	 Click the page 2 thumbnail to select it.

3	 Drag the selected thumbnail image down until the insertion bar appears 
between the thumbnails of pages 4 and 5.
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4	 Release the mouse button to insert the page at its new position.

The Meridien Wi-fi page now follows the “What is the City of Meridien 
Conference?” page and precedes the “Why participate?” page. 
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5	 To check the sequence of pages, choose View > Page Navigation > First Page to  
go to the first page of the document (if you’re not already there), and then use 
the Next Page button ( ) to page through the presentation. 

6	 When you’re satisfied that the pages are in the correct order, click the Page 
Thumbnails button again to close its panel. Then choose File > Save to save your 
work so far.

Manipulating pages
If you look at the first page of the presentation (page 1 of 13), you’ll notice that the 
first page, the Table of Contents page, is rather plain. To make the presentation 
more attractive, you’ll add a cover page, which you’ll then rotate to match the other 
pages in the presentation. 

Inserting a page from another file
You’ll start by inserting the cover page. 

1	 Open Organize Pages in the Tools pane. 

2	 Click Insert in the Organize Pages toolbar, and then choose From File.

3	 Navigate to the Lesson04 folder, and select Conference Guide Cover.pdf. Click 
Open or Select.

4	 In the Insert Pages dialog box, choose Before from the Location menu, and 
select First in the Page area. Then click OK. You want to insert this PDF file 
before any of the pages in your document.

The cover document appears as page 1 in the Conference Guide_revised.pdf document.

E Tip:  If you insert a 
page that is larger than 
the other pages in a 
document, you can crop 
out unnecessary areas 
of the page. Right-click 
the page and choose 
Crop Pages. 
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5	 Choose File > Save to save your work.

Rotating a page
The cover page is now in the conference document, but it has the wrong orientation. 
You’ll rotate the new page to match the rest of the document. 

1	 Select the thumbnail for the cover. Two rotation icons and a delete icon appear 
superimposed on the thumbnail. 

2	 Click the Rotate Counterclockwise icon. 

Acrobat rotates the page so that it matches the rest of the document. Only the 
selected page was rotated.

E Tip:  If you have 
a Document Cloud 
subscription, you can 
rotate and rearrange 
pages on a tablet 
or phone using the 
Acrobat DC mobile app. 
See “Going mobile” on 
page 6 to learn more. 
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Deleting a page 
The last page in the document doesn’t quite fit with the others, and the conference 
committee has decided to distribute it separately. You’ll delete it from the document.

1	 Select the thumbnail for the last page in the document (page 14).

2	 Click the delete icon. 

3	 Click OK to confirm that you want to delete the page.

The page is deleted from the Conference Guide_revised.pdf file.

4	 Close the Organize Pages toolbar to return to the main document view.

5	 Choose File > Save to save your work.
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Renumbering pages
You may have noticed that the page numbers on the document pages do not always 
match the page numbers that appear below the page thumbnails and on the toolbar. 
Acrobat automatically numbers pages with Arabic numerals, starting with page 1 
for the first page in the document, and so on. However, you can change the way 
Acrobat numbers pages. You’ll give the cover page a roman numeral, so that the 
contents page is page 1.

1	 Click the Page Thumbnails button ( ) in the navigation pane to display the page 
thumbnails. 

2	 Click the page 1 thumbnail to go to the cover page.

You’ll renumber the first page of the document—the cover page—using lowercase 
roman numerals.

3	 Click the options menu button at the top of the Page Thumbnails panel, and choose 
Page Labels. The Page Numbering dialog box opens.
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4	 For Pages, select From and enter from 1 to 1 of 13. For Numbering, select 
Begin New Section, choose “i, ii, iii” from the Style menu, and enter 1 in  
the Start text box. Click OK.

5	 Choose View > Page Navigation > Go To Page. Enter 1, and click OK.

Acrobat displays the table of contents page. Because you renumbered the cover 
page, the number 1 in the page number text box is now assigned to the contents 
page of the document.

6	 Close the Page Thumbnails panel.

7	 Choose File > Save to save your changes.

E Tip:  You can  
manually add page 
numbers to the pages 
of your Adobe PDF 
document using 
headers or footers. 
(Select the Edit PDF 
tool, and choose Header 
& Footer > Add. )
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Applying Bates numbering (Acrobat Pro only)
In law offices, Bates numbering is routinely applied to each page of a document that is part of a legal 
case or process. Using Acrobat DC Pro, you can automatically apply Bates numbering as a header or 
footer to any document or to documents in a PDF Portfolio. (If the PDF Portfolio contains non-PDF 
files, Acrobat converts the files to PDF and add Bates numbering.) You can add custom prefixes and 
suffixes, as well as a date stamp. And you can specify that the numbering is always applied outside  
the text or image area on the document page. 

To apply Bates numbering, click Organize Pages in the Tools pane,  and then choose More > Bates 
Numbering > Add. 

In the Bates Numbering dialog box, add the files you want to number, and arrange them in the appro-
priate order. Click Output Options to specify the location and naming convention for the numbered 
files. Then use the Add Header And Footer dialog box to define the style and format of the number, 
which can have 6 to 15 digits, plus prefixes and suffixes. 

You cannot edit Bates page numbering after you’ve added it to a document. You can, however, delete 
Bates numbering and apply a different Bates numbering formula. 

For more information on applying Bates numbering and working with other legal features in Acrobat, 
see Adobe Acrobat DC Pro Help.
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Managing links
Now you’ll correct the broken links on the contents page and add a missing link.

1	 Go to page 1, the table of contents page, if you’re not there already.

2	 Click the links for each of the table of contents entries to identify problems. 

The link for page 3 and the second link for page 6 go to the wrong pages. There  
is no link for the last entry. First, you’ll correct the links that go to the wrong pages.

3	 Click Edit PDF in the Tools pane, and then choose Link > Add Or Edit. Acrobat 
outlines the links on the page.

4	 Double-click the link for page 3, “What is the City of Meridien Conference?”

5	 In the Link Properties dialog box, click the Actions tab. The action associated 
with this link is to go to page 3. Click Edit.

6	 In the Go To A Page In This Document dialog box, select Use Page Number,  
and enter 3 in the Page box. Click OK.

E Tip:  To quickly return 
to your previous view, 
choose View > Page 
Navigation > Previous 
View, or press Ctrl or 
Command and the Left 
Arrow key. 



ADOBE ACROBAT DC CLASSROOM IN A BOOK  101

The listed action now goes to page 4. 
Remember that you renumbered the 
pages, so page 3 is actually the 4th 
page in the PDF file. 

7	 Click OK.

8	 Hover over the lower area of the window to view the navigation controls, and 
select the Selection tool. Then click the link for page 3. It goes to the appropriate 
page now. Return to the table of contents page.

9	 Follow steps 3–7 to make the same change for the link to the previous event 
results, changing the linked page number to page 6.

Now you’ll create a link for the last entry.

10	Go to page 1 (the Table of Contents page), if you’re not there already. If links 
aren’t outlined, choose Link > Add Or Edit.

11	Drag a link box around the final contents entry, “10 General information.” 
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12	 In the Create Link dialog box, choose Invisible Rectangle for the Link Type,  
and select Go To A Page View in the Link Action area. Then click Next.

13	Scroll to page 10. When the General Information page is on the screen,  
click Set Link. Acrobat returns you to the contents page.

14	Select the Selection tool, and then click the link you just created to test it.

15	Close the Edit PDF panel.

16	Choose File > Save to save your work.

Working with bookmarks
A bookmark is simply a link represented by text in the Bookmarks panel. While book-
marks that are created automatically by many authoring programs are generally linked 
to headings in the text or to figure captions, you can also add your own bookmarks  
in Acrobat to create a custom outline of a document or to open other documents. 

Additionally, you can use electronic bookmarks as you would paper bookmarks— 
to mark a place in a document that you want to highlight or return to later.
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Adding a bookmark
First, you’ll add a bookmark for the second topic on page 6, the section titled 
“Previous Meridien Conference sponsor and event results.” 

1	 Go to page 6 in the document, so that you can see the event results.

2	 Open the Bookmarks panel, and then click the Conference highlights bookmark. 
Your new bookmark will be added directly below the selected bookmark.

3	 Click the New Bookmark button ( ) at the top of the Bookmarks panel.  
A new, untitled bookmark appears. 

4	 In the text box of the new bookmark, type Previous conference results. 
Press Enter or Return to accept the name.
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Changing a bookmark destination
A couple of bookmarks link to the wrong pages. You’ll change those now.

1	 In the Bookmarks panel, click the Why participate? bookmark. The document 
pane displays the “What is the City of Meridien Conference?” page.

2	 Click the Next Page button ( ) twice to go to page 5 (6 of 13) of the document, 
which is the page you want the bookmark to link to.

3	 From the options menu at the top of the Bookmarks panel, choose Set Book-
mark Destination. Click Yes in the confirmation message to update the 
bookmark destination.
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4	 Repeat the process to correct the destination of the “What is the City of 
Meridien Conference?” bookmark, which should be linked to page 3 (4 of 13). 

5	 Choose File > Save to save the Conference Guide_revised.pdf file.

Naming bookmarks  
automatically
You can create, name, and automatically link a bookmark by selecting text in the  
document pane.

1	 Navigate to the page you want to link, and set the magnification to the optimal 
level.  The current magnification will be inherited by the bookmark. 

2	 Drag the I-beam to highlight the text that you want to use as your bookmark.

3	 Click the New Bookmark button at the top of the Bookmarks panel. A new 
bookmark is created in the bookmarks list, and the highlighted text from the 
document pane is used as the bookmark name. By default, the new bookmark 
links to the current page view displayed in the document window.

Moving bookmarks
After creating a bookmark, you can easily drag it to its proper place in the Bookmarks 
panel. You can move individual bookmarks or groups of bookmarks up and down 
in the Bookmarks panel, and you can nest bookmarks.

Some of the bookmarks are out of order in the current document. You’ll rearrange 
them now.

1	 In the Bookmarks panel, drag the icon for the Welcome bookmark directly 
below the icon for the Table of contents bookmark. 
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2	 Drag the other bookmarks so that they appear in the same order as the entries 
in the table of contents. 

3	 Close the Bookmarks panel, and then choose File > Save to save your work.

Adding multimedia files
With Acrobat, you can easily transform your PDF files into exciting  
multidimensional communication tools by inserting video, audio, and SWF  
animations.

When you add a multimedia file to a PDF, you can set launch behaviors and other 
options that determine how the file appears and plays in the PDF document. To add 
audio, video, or animation to a file, open the Rich Media tool, and then select a tool 
from the toolbar to add video, sound, or a SWF file. Drag a box on the page for the 
content, select the multimedia file, and then specify the settings you want to use.

For more information on working with multimedia files in Acrobat DC, see Adobe 
Acrobat DC Help.
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Setting document properties and metadata
You’re nearly done with this conference guide. To finish it off, you’ll set the initial view, 
which determines what people see when they first open the file, and add metadata to 
the document.

1	 Choose File > Properties.

2	 In the Document Properties dialog box, click the Initial View tab.

3	 From the Navigation Tab menu, choose Bookmarks Panel And Page. 

When the viewer opens the file, both the page and the bookmarks will be visible.

4	 In the Window Options area, choose Document Title from the Show menu.

With this option selected, the document title, rather than the filename, will appear 
in the document’s title bar. 

5	 Select the Description tab. 

The document’s author has already entered some metadata for the file, including 
some keywords. Metadata is information about the document itself, and you can  
use it to search for documents. You’ll add some more keywords.

6	 In the Keywords field, after the existing keywords, type ; map; vendors. 
Keywords must be separated by commas or semicolons.
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7	 Click OK to accept changes in the Document Properties dialog box. 

8	 Choose File > Save to save your work, and then close all open files and  
quit Acrobat. 

Setting up presentations
Generally, when you make a presentation to a group of people, you want the 
document to take over the entire screen, hiding distractions such as the menu bar, 
toolbars, and other window controls. 

You can set up any PDF file to display in Full Screen mode in the Initial View tab of 
the Document Properties dialog box. In the Full Screen tab of the Preferences dialog 
box, you can set a variety of transition effects to play as you move between pages. 
You can even set the speed at which pages advance. You can also convert presenta-
tions that you’ve prepared in other programs, such as PowerPoint, to Adobe PDF, 
preserving many of the authoring program’s special effects. For more information, 
see Adobe Acrobat DC Help.
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Review questions
1	 How can you change the order of pages in a PDF document?

2	 How do you insert an entire PDF file into another PDF file?

3	 How can you correct a link’s destination?

4	 What is a bookmark?

Review answers
1	 You can change the page order by dragging the page thumbnails corresponding to the 

pages you want to move to their new locations in the Page Thumbnails panel.

2	 To insert all the pages from a PDF file before or after any page in another PDF file, 
select the Organize Pages tool, choose Insert > From File, and then select the file you 
want to insert. Specify where in the document the pages should be inserted.

3	 To correct a link’s destination, select the Edit PDF tool, and then choose Link > Add 
Or Edit. Next, double-click the incorrect link. Then click the Actions tab in the Link 
Properties dialog box, click Edit, and type the correct page number in the Page box  
in the Go To A Page In This Document dialog box. Click OK.

4	 A bookmark is simply a link represented by text in the Bookmarks panel. 
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filling out  72

flat  72

laying out precisely  222

making interactive  220

noninteractive  72

tracking  232

Full Screen mode  108

about  27

avoiding the warning message  254

displaying navigation tools in  27

exiting  27

setting a file to open in  28

setting preferences for  27

viewing PDFs in  26–28

G
Go To Page dialog box  20

Go To steps in actions  249

Gradient And Mesh Resolution option  271

H
Hand tool  15, 21, 62

headers and footers

adding to PDF files  245, 253

editing in PDF file created from Office 
document  137

headers, viewing in a spreadsheet while 
scrolling  142

headings and styles in Word, converting  
to bookmarks  133

hiding

layers when printing  265

text (redacting)  117
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highlighting areas affected by  
transparency  268

Highlight Text tool  202, 205

Home screen  12

I
image-editing application, using to edit 

images in a PDF  120

images

adding  118

converting to PDF  36

copying  121–123

cropping  119

editing in Acrobat  117–120

editing in another application  120

exporting from Acrobat  121–122

replacing  117

saving  122

importing

actions  256

comments  208

preflight profiles  266

initial view, setting to Full Screen mode  28

Initial View tab in the Document Properties 
dialog box  107

Ink Manager  274, 276

inserting

blank pages  44

images  118

pages from one PDF file into another  94

Insert Pages dialog box  44

Insert Text tool  202, 206

inspecting objects in a PDF file  275

installers, Acrobat Reader  12

installing Acrobat  2

instruction steps, adding to actions  248

interactive forms, creating  220

Internet settings, for converting web pages  53

inviting reviewers  212

K
keyboard shortcuts  83

keywords, adding to a PDF  107

L
labels, adding to form fields  227

Larger File Size option in the Combine Files 
dialog box  157

layers, printing  265

layout of forms  222

learning resources  4

lesson files, downloading  3

Line Art And Text Resolution option  271

Link Properties dialog box  100

links

adding actions to  100

changing the destination of  100

creating  101

editing  100

list boxes, adding to forms  229

list, display contents of Combine Files dialog 
box as  157

listing comments  208, 209

LiveCycle Rights Management  167

logos in digital signatures  184
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M
magnification

about  62

changing  15, 19

magnifying glass in the Combine Files dialog 
box  151

mail merge, converting Word files to PDF  138

Make Accessible action  78–80

Make Searchable option  51

malicious files, preventing damage from  164

Manage Actions dialog box  256

markup tools  202–203

Marquee Zoom tool  65

menu bar, reopening  13

merging files into a single PDF  146–161

metadata, adding to PDF files  107

Microsoft Excel

exporting tables to  127

using PDFMaker with  138–142

Microsoft Office applications, using PDFMaker 
with  132–145

Microsoft Office files, including in combined 
files  148

Microsoft Office for Mac OS, creating PDFs 
from  39

Microsoft PowerPoint

exporting presentations to  123

using PDFMaker with  143–144

Microsoft SharePoint, using to distribute 
forms  233

Microsoft Word documents

converting with PDFMaker  133–138

saving PDF files as  125

Microsoft WordPad, creating PDF files from  46

minus sign in the Combine Files dialog box  153

mobile app for Acrobat DC  6, 11

monitor resolution  62

movie files, adding to a PDF  106

moving

pages  92

text bounding boxes  116

multiline text fields, adding  223

multimedia files, adding to PDF files  106

multiple documents

combining into a single PDF  40

viewing  24

N
naming

form fields  222

radio buttons  225

navigating

documents  62–70

in Full Screen mode  27

PDF files  19, 62

with Enter and Return keys  63

with scroll bar  64

Navigation Bar in Full Screen mode  27

navigation pane  90

Page Thumbnails panel  20

Security Settings button in  167

Signatures panel  191

Tags panel  78

navigation tools, adding to the toolbar  66

New Bookmark button  23, 105

Next Page button  23

Next Page command  20

Next View button  67
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notes from Microsoft Word comments  135

Number Pages command  97

numeric fields, calculating and  
validating  237–238

O
Object Inspector  275

OCR, applying  51–52

omitting pages from combined files  153–154

onscreen display  62

opening

password-protected PDF files  172

PDF files  12

PDFs in Full Screen mode  28

optimizing PDF files  49–50

Organize Pages tool  16, 18, 94

organizing pages in the Combine Files dialog 
box  154–156

Output Preview dialog box  275

Oval tool  203

P
Page Controls toolbar  14, 62

Page Display preferences  83

page numbers, adding to a PDF  98

page preview box  64

page range, converting  41

pages

arranging in the Combine Files dialog box  
154–156

deleting  96

inserting  94

moving with page thumbnails  92

omitting from combined files  153–154

printing  70

rearranging  92

renumbering  97–98

rotating  95

page size

displaying  13

options in the Combine Files dialog  
box  157

Pages panel  18

page thumbnails

moving pages with  92

Page Thumbnails button  20

Page Thumbnails panel  20

page view magnification  64

panning across a page  62

password-protected PDF files

creating  169–170

opening  172

password strength  170

PDF/A  267

PDF/E  267

PDF files. See Adobe PDF files

PDF Optimizer  49

PDF Portfolios  159–160

advantages of  159

collecting form responses in  233

creating  159–160

PDF settings files (presets)

about  48

selecting  262

PDF standards  267

PDF tables, saving as Excel spreadsheets  127
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PDF/X files

creating for professional printing  261

saving as  267

validating  267

Permission Details in the Security Settings 
panel  168

Permissions password  169

phone number field, creating  226

plus sign in the Combine Files dialog box  152

pop-up menus, adding to forms  229

Portable Document Format (PDF)  10

positioning form fields  222

PostScript printer driver  276

PowerPoint presentations

converting to PDF  143–144

exporting from PDF  123

including in combined files  148

preferences

Convert To PDF  38

for web browsing  30

Full Screen mode  27

Internet  30

Page Display  83

Reading  83, 84

Security  182

preflighting PDF files  263–265

preflight profiles

creating custom  266

exporting  266

importing  266

preflight summary report  265

Prepare For Distribution action  242

Prepare Form tool  18, 220

prepress, creating PDF files for  260

prerequisites for Classroom in a Book  2

presentations

exporting to PowerPoint  123

setting up  108

viewing in Full Screen mode  26

Preserve Overprint option  271

presets for creating PDF files  48

previewing

color separations  273

documents in the Combine Files dialog  
box  151

form fields  224

printing  273

transparency  266

Preview mode when signing documents  190

Previous Page command  20

Previous View command  67

Print command, using to create  
PDF files  45–46

printers' marks  277

printing

booklets  72

color separations  276

comments  212

PDF files  70

printers' marks  277

using color management  278

printing options  276

print preview  273

Print Production tool  263

professional printing, creating PDFs for  261

Prompt For Conversion Settings option, in 
Excel  140

Prompt User option when creating  
actions  248
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proofing onscreen  275

properties

document  107

editing for form fields  223

Protected Mode in Acrobat Reader  11

disabling  11

verifying  164–165

protecting PDF files  166–197

Protect tool  18, 169

Q
Quick Tools on toolbar

customizing  30

R
radio buttons

adding  225, 229

naming  225

rasterization  269

Raster/Vector Balance slider  270

reading

comments  208

PDFs  62

reading out loud  83

Reading preferences  83–84

Read mode  29–30

rearranging pages in a PDF  92

Recognition Report  81

Record Audio tool  203

Rectangle tool  203

redacting text  117

Redact tool  117

reducing file size  48

reflowing

a PDF file  77–79

text  113

remapping spot colors to process  
colors  274, 276

Remove Selected Items button in the Combine 
Files dialog box  41

Remove Split command  26

removing pages from combined files  153

renumbering pages  97–99

reopening the menu bar  13

Replace Text tool  202, 206

replacing

images  117

multiple occurrences of text  113

text  113–114

replying to comments  211

Require A Password To Open The Document 
option  170

resampling  49, 50

reset buttons, adding to forms  226

resetting toolbars  67

resizing

form fields  223

text bounding boxes  116

resolution, checking  275

resources for learning Acrobat  4

response file, adding form data to  234

Results pane in the Preflight dialog  
box  264–265

Return key, navigating with  63

reversing digital signatures  193

reviewers, inviting to an email-based  
review  212
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reviews  198–217

about  200

commenting and markup tools for  202

shared  200

types of  200

rich text format, copying text as  121

roman numerals as page numbers  97

rotating pages  95

S
sandboxing  11

Save As Adobe PDF option  47

saving

actions  252

as image files  122

as RTF  121

as Word documents  125

scanned documents, creating interactive forms 
from  220

scanned text, making editable  51

scanning paper documents to PDF  51–53

using OCR  51

scrolling  63

automatic  82

searching PDF documents  67–69

security in PDF files  162–197

about  166

adding  169

and accessibility  76

Security preferences  182

security settings  167

Security Settings button in the navigation  
pane  167

Selection tool  23

self-signed digital IDs  182

Send For Signature tool  18, 174–182

Send & Track tool  18, 86

Set Bookmark Destination command  104

settings for combining files  42

setting up presentations  108

shared reviews  200

SharePoint, using in a review  200

sharing

actions  256

PDF files  85

showing and hiding layers when printing  265

signature appearances

creating  182–184

naming  184

signatures in PDF files  173–197

Signatures panel  191, 192

Signature Verification Preferences dialog  
box  186

signing

certified files  195

in Preview mode  185, 190

PDF files  173–197

Single PDF option in the Combine Files dialog 
box  157–158

Small File Size option in the Combine Files 
dialog box  157

smoothing text  83

Snapshot feature.  122

soft-proofing a PDF file  275

sorting

comments  209

form data  235

source files, attaching to PDFs  136

Split command  25
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splitting the view of a document  24

spot colors, remapping to process  274

Spreadsheet Split command  142

stamps, creating custom  202

Stamp tool  202

Start button in actions  244

sticky notes

adding  203

converting Word comments to  135–138

Sticky Note tool  202

Stop button in actions  244

Strikethrough tool  202, 207

structure in PDF files  74

styles in Word, converting to  
bookmarks  133–134

Submit Form button  232

summarizing comments  212

SWF animations, adding to PDF files  106

Switch To List button in the Combine Files 
dialog box  157

T
tables, exporting as spreadsheets  127

tagged PDF files  74, 75

about  45

Tags panel  78

Take A Snapshot command  122

task panes  15

text

adding  115

bolding  115

changing properties of  114

copying  121–122

copying as accessible text  121

copying in RTF  121

deleting  112–113

editing  112–117

finding and replacing  113

formatting  114

inserting in comments  202, 206

making scanned text editable  51

marking for deletion  207–208

redacting  117

reflowing  77–79, 113

replacing  113–114

searching  67–69

smoothing  83

text blocks, moving  116

Text Box tool  202

text color, changing  114

Text Correction Markup tool  202, 208

TextEdit, creating PDF files from  47

text edits, marking in comments  206–208

text fields

adding to forms  222, 229

formatting for multiple lines  223

text properties, changing  114

thumbnails

browsing in the Combine Files  
dialog box  150

highlighted area in  21

moving pages with  92

rearranging in the Combine Files  
dialog box  154–156

viewing  20

TIFF files, converting to PDF  36

tiling documents  24

title, document  107
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toolbar

adding tools to  66

resetting to default  67

toolbars

about  14

customizing  30

Page Controls  14

tools

Accessibility  75

Action Wizard  242

Add Text  202

Cloud  203

Combine Files  149

Comment  18, 201

commenting and markup  202

Create PDF  18, 36

custom stamp  202

Edit PDF  17, 18, 112, 117

Enhance Scans  18

Export PDF  18

Fill & Sign  18, 182

Highlight Text  202, 205

Organize Pages  16, 18, 94

Oval  203

Prepare Form  18, 220

Print Production  263

Protect  18, 169

Redact  117

selecting in the Tools pane  16

Send For Signature  18, 174–182

Send & Track  18

showing and hiding  65

Stamp  202

Sticky Note  202

Text Correction Markup  202, 208

Tools Center  15

Tools pane

adding tools to  15, 75

panels in  18

TouchUp Reading Order tool  78

Tracker

in reviews  216

using to track forms  232

tracking

reviews  216

transitions, retaining in a PDF from a 
PowerPoint presentation  143

transparency

about  266

flattener preview settings  268

flattening  267

options for flattening  271

previewing  266

using efficiently for printing  261

transparency flattener preset options  269

trusted identities  189

type style, changing  114

U
Underline tool  202

V
validating form field data  237

verifying digital signatures  186

video files, adding to PDF files  106, 254

View Adobe PDF Result option  136–138
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View Documents in Preview Mode  
option  185

viewing

comments  208, 209

documents in Protected Mode  
in Reader  164

file information in the Combine Files 
dialog box  150

form responses  232

individual pages of a document in the 
Combine Files dialog box  152–153

multiple documents  24

multiple views of a document  25

PDFs in Full Screen mode  26–28

PDFs in Read mode  29–30

security settings  167

spreadsheet headers while scrolling 
through rows  142

View menu  20

views

Actual Size  63

changing  64

Fit Visible  63

Fit Width  63

split  25

spreadsheet split  142

Zoom To Page Level  63

View Signed Version option, digital  
signatures  193

viruses, preventing  164

W
watermarks, adding  244

web browsing preferences for PDF files  30

web links, downloading and converting  56

web pages

converting to PDF  53

navigating  55

websites, including PDFs in  11

Welcome screen  12

Word comments, converting  
to PDF notes  135

Word documents

attaching source files to PDFs  136

converting mail-merge to PDF  138

converting to Adobe PDF  133

including in combined files  148

saving PDF files as  125

Word tab, PDFMaker  135

work area, default  12

Z
zip code fields, creating  226

Zoom In button  14

zooming

in on thumbnails in the Combine Files 
dialog box  151

with the Dynamic Zoom tool  65

with the Marquee Zoom tool  65

Zoom Out button  15

Zoom To command  19

zoom tools  15, 65
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