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Where are the lesson files?
Purchasing this Classroom in a Book gives you access to the lesson files you’ll 
need to complete the exercises in the book. 

You’ll find the files you need on your Account page at peachpit.com on the 
Lesson & Update Files tab.

For complete instructions, see “Accessing the Classroom in a Book files” in the 
Getting Started section of this book.

The example below shows how the files appear on your Account page (the exact 
list for your book may look a little different). The files are packaged as ZIP archives, 
which you will need to expand after downloading. You can download the lessons 
individually or as a single large ZIP file if your network connection is fast enough.
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Adobe® Photoshop® Elements 13 delivers image-editing tools that balance power 
and versatility with ease of use. Whether you’re a home user or hobbyist, a pro-
fessional photographer or a business user, Photoshop Elements 13 makes it easy 
to produce good-looking pictures, share your stories in sophisticated creations 
for both print and web, and manage and safeguard your precious photos.

If you’ve used an earlier version of Photoshop Elements, you’ll find that this 
Classroom in a Book® will teach you advanced skills and provide an introduction 
to the many new and improved features in this version. If you’re new to Adobe 
Photoshop Elements, you’ll learn the fundamental concepts and techniques that 
will help you master the application.

About Classroom in a Book
Adobe Photoshop Elements 13 Classroom in a Book is part of the official training 
series for Adobe graphics and publishing software, developed with the support 
of Adobe product experts. Each lesson is made up of a series of self-paced proj-
ects that will give you hands-on experience using Photoshop Elements 13.

See “Accessing the Classroom in a Book files” on the next page for detailed 
instructions on downloading the sample photographs and other resources used 
for the lessons in Adobe Photoshop Elements 13 Classroom in a Book.

What’s new in this edition
This edition covers many new features in Adobe Photoshop Elements 13,  
including enhancements to the Quick edit mode, advanced content-aware 
tools, and mobile albums that enable you to access all of the photos in your  
Photoshop Elements library on your smartphone or tablet, wherever you are.

New exercises will show you how easy it is to combine elements from two 
photographs using the new Photomerge Compose tool, make better selections 
with the new Refine Selection Brush tool, easily create profile pictures for your 
Facebook page, and put together a slide show in the dramatically revamped 
(and now Mac-compatible) Slideshow Builder.

Getting Started
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Prerequisites
Before you begin the lessons in this book, make sure that you and your computer 
are ready by following the tips and instructions on the next few pages.

Requirements on your computer
You’ll need about 900 MB of free space on your hard disk—around 400 MB for 
the lesson files and up to 550 MB for the work files that you’ll create as you work 
through the exercises.

Required skills
The lessons in this book assume that you have a working knowledge of your com-
puter and its operating system. Make sure that you know how to use the mouse  
and the standard menus and commands, and also how to open, save, and close files.  
Can you scroll (vertically and horizontally) within a window to see content that may 
not be visible in the displayed area? Do you know how to use context menus, which 
open when you right-click (Windows)/Control-click (Mac OS) items?

If you need to review these basic and generic computer skills, see the documenta-
tion included with your Microsoft® Windows® or Apple® Mac® OS X software.

Installing Adobe Photoshop Elements 13
Before you begin the lessons in Adobe Photoshop Elements 13 Classroom in a Book,  
make sure that your system is set up correctly and that you’ve installed the required 
software and hardware. You must purchase the Adobe Photoshop Elements 13 
software separately.

For system requirements and instructions for downloading, installing, and setting 
up the software, refer to the topics listed under the header “Installation and trouble-
shooting” at http://helpx.adobe.com/photoshop-elements.html.

Accessing the Classroom in a Book files
In order to work through the exercises in this book, you’ll need to download the 
sample image files and other resources from your Account page at peachpit.com.

You can either download the entire Lessons folder before you begin, or download 
the files for individual lessons as you need them. Keep the lesson files on your 
computer until you’ve completed all the exercises.

Your Account page is also where you’ll find any updates to the lessons or to the work 
files. Look on the Lesson & Update Files tab to access the most current content.

�	Note:  In this book, 
the forward slash 
character ( / ) is used 
to separate equivalent 
terms and commands 
for Windows/Mac OS, in 
the order shown here.

http://helpx.adobe.com/photoshop-elements.html
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Downloading the Lesson files
1	 Point your web browser to www.peachpit.com/redeem, and enter the code found 

at the back of this book. If you don’t yet have a peachpit.com account, follow the 
prompts to create one.

2	 Click the Lesson & Update Files tab on your Account page to see a list of 
downloadable files. Click the links to download either the entire Lessons folder 
or the work folders for individual lessons to your computer.

The files are compressed into Zip archives to speed up download time and to 
protect the contents from damage during transfer. You must uncompress (or 
“unzip”) the files to restore them to their original size and format before you use 
them with the book. Modern Mac and Windows systems are set up to open Zip 
archives by simply double-clicking.

3	 Create a new folder named PSE13CIB inside the username/My Documents 
(Windows) or username/Documents (Mac OS) folder on your computer.

4	 If you downloaded the entire Lessons folder, drag the downloaded folder into 
the PSE13CIB folder on your hard disk. If you downloaded the work folder for  
an individual lesson, first create a Lessons folder inside the PSE13CIB folder; 
then, drag the downloaded and unzipped folder to your PSE13CIB/Lessons folder.

Creating a work folder
Now you need to create a folder for the work files that you’ll produce as you work 
through the lessons in this book.

1	 In Windows Explorer (Windows)/the Finder (Mac OS), open the Lessons folder 
inside the new PSE13CIB folder on your hard disk.

2	 Choose File > New > Folder (Windows)/File > New Folder (Mac OS). A new 
folder is created inside the Lessons folder. Type My CIB Work as the name for 
the new folder.

Creating an Adobe ID
When you install Adobe Photoshop Elements 13 (Mac OS) or launch the program 
for the first time (Windows), you’ll be asked to create an Adobe ID to register your 
product online.

If you were offline and skipped this step, Photoshop Elements will prompt you at 
startup. You can take advantage of one of these opportunities, or register from the 
Photoshop Elements Editor by choosing Help > Sign In.

Creating an Adobe ID is free and only takes a minute. Your Adobe ID will stream-
line your customer support experience, for example making it easy to make new 
purchases or to retrieve a lost serial number.

 Note:  The sample 
images are provided for 
your personal use with 
this book. You are not 
authorized to use these 
files commercially, or 
to publish or distribute 
them in any form with-
out written permission 
from Adobe Systems, 
Inc. and the individual 
photographers or other 
copyright holders.

�	Note:  In this book, 
the forward arrow 
character (>) is used 
to denote submenus 
and commands found 
in the menu bar at the 
top of the workspace or 
in context and options 
menus; for example, 
Menu > Submenu >  
Command. The forward 
slash character ( / ) is  
used to separate equiv- 
alent keyboard short-
cuts and commands for 
Windows/Mac OS, in 
the order shown here.

http://www.peachpit.com/redeem
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With an Adobe ID, you’ll also be able to log in to community forums and user 
groups and get full access to free trial downloads, hundreds of free product  
extensions, members-only white papers and downloads, and more.

About catalog files
Photoshop Elements stores information about your images in a library catalog file, 
which enables you to conveniently manage the photos on your computer. The  
catalog file is a central concept in understanding how Photoshop Elements works. 
Photoshop Elements doesn’t actually “import” your images at all; for each image you 
import, Photoshop Elements simply creates a new entry in the catalog that is linked 
to the source file, wherever it is stored. Whenever you assign a tag or a rating to a 
photo, or group images as an album, the catalog file is updated. All the work you put 
into organizing your growing photo library is recorded in the catalog.

As well as digital photographs, a catalog can include video and audio files, scans, 
PDF documents, and any presentations and layouts you might create in Photoshop 
Elements, such as slide shows, photo collages, and CD jacket designs.

The first time you launch Photoshop Elements, it automatically creates a default 
catalog file (named My Catalog) on your hard disk. Although a single catalog can 
efficiently handle thousands of files, you can also establish separate catalogs for dif-
ferent purposes if that’s the way you prefer to work.

In the first lesson in this book, you’ll create and load a new, dedicated catalog into 
which you’ll import the lesson’s sample images. In this way, it will be easy to keep 
your own photo library separate from your lesson files.

In the first three lessons, you’ll learn a number of different ways to add files to your 
catalog, together with a variety of techniques for tagging, marking, and organizing 
your images, and for sorting and searching your catalog. You’ll be able to practice 
these new skills when you import lesson files to your Classroom in a Book catalog at 
the beginning of each chapter.
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Additional resources
Adobe Photoshop Elements 13 Classroom in a Book is not intended to replace the 
documentation that comes with the program or to be a comprehensive reference 
for every feature. Only the commands and options used in the lessons are explained 
in this book. For comprehensive information about program features and tutorials, 
please refer to these resources:

Adobe Photoshop Elements 13 Learn and Support  Point your browser to  
http://helpx.adobe.com/photoshop-elements.html, where you can find hands-on 
tutorials, Help, answers to common questions, troubleshooting information  
and more.

Adobe Photoshop Elements 13 product home page  www.adobe.com/products/ 
photoshop-elements.html

Photoshop Elements Forums  forums.adobe.com/community/photoshop_elements 
lets you tap into peer-to-peer discussions as well as questions and answers on 
Adobe products.

Adobe TV  tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Resources for educators  www.adobe.com/education.edu.html and  
edex.adobe.com offer a treasure trove of information for instructors who teach 
classes on Adobe software. Find solutions for education at all levels, including free 
curricula that use an integrated approach to teaching Adobe software and can be 
used to prepare for the Adobe Certified Associate exams.

Free trial versions of Adobe Photoshop Elements 13 and Adobe Premiere 
Elements 13  The trial version of the software is fully functional and offers every 
feature of the product for you to test-drive. To download your free trial version,  
go to www.adobe.com/downloads.html.

http://www.adobe.com/products/photoshop-elements.html
http://www.adobe.com/education.edu.html
http://www.adobe.com/downloads.html
http://helpx.adobe.com/photoshop-elements.html
http://www.adobe.com/products/photoshop-elements.html
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4 Image Editing Basics

Lesson overview
Photoshop Elements offers a comprehensive suite of easy-to-use tools 
and a choice of three editing modes, so it’s easy to achieve impressive 
results, whatever your experience level. Guided edit mode helps nov-
ices to learn as they work, Quick edit presents an array of one-touch 
controls for correcting common image problems, and Expert mode 
delivers all the power and sophistication experienced users expect.

This lesson begins with an overview of the core concepts behind image 
correction, and then introduces a range of quick and easy techniques 
to help you get more from your photos in just a few clicks:

•	 Making quick and easy edits in the Organizer

•	 Batch-processing photos and using automatic fixes

•	 Understanding the histogram, levels, and white balance

•	 Making Quick Fix adjustments

•	 Working in Guided edit mode

•	 Applying editing presets selectively with the Smart Brush

•	 Correcting an image using Smart Fix

•	 Working with camera raw images

You’ll probably need between one and two hours to complete this lesson. 
If you haven’t already done so, download the Lesson 4 work files from  
the Lesson & Update Files tab of your Account page at www.peachpit.com.

http://www.peachpit.com
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Explore the many powerful and versatile editing 
tools that make it easy to get more from your photos 
in Photoshop Elements—even if you’re a beginner. 
Start with a few of the easy-to-use, one-step image-
correction features, and then experiment with some 
more advanced techniques, such as layering preset 
adjustments with the Smart Brush.
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Getting started
You’ll start by importing the sample images for this lesson to your CIB Catalog.

1	 Start Photoshop Elements, and click Organizer in the Welcome Screen. Check 
the lower-right corner of the Organizer workspace to make sure the CIB Catalog 
is loaded—if not, choose File > Manage Catalogs, and select it from the list.

2	 Click the Import button at the upper left of the Organizer workspace, and 
choose From Files and Folders from the drop-down menu. In the Get Photos 
and Videos from Files and Folders dialog, locate and select your Lesson 4 folder. 
Disable the automatic processing options; then, click Get Media.

3	 In the Import Attached Keyword Tags dialog, click Select All; then, click OK.

Editing photos in the Organizer
You can fix a range of common image problems without even leaving the Organizer.

1	 In the Media Browser, select the image DSCN0532.jpg. Click the Instant Fix 
button ( ) at the right of the Taskbar to open the Photo Fix Options panel; 
then, click the Contrast button ( ). The edited file is grouped with the original 
in a version set. In the Media Browser, the edited version appears as the top 
image in the collapsed (or closed) version set. Click the arrow at the right of the 
image frame to expand the version set.

2	 In the expanded version set, select the unedited original, DSCN0532.jpg.  
Click the Color button ( ). Making sure that you select the original image 
each time, repeat the process for Levels ( ), and then for Smart Fix ( ).

3	 Double-click the original image to see it in the single-image view. Use the left 
arrow key on your keyboard to compare the unedited photo with the results of 
your single-click adjustments. Double-click the enlarged image to return to the 
thumbnail view. Select all four edited versions; then, right-click/Control-click 
any of the selected thumbnails, and choose Delete Selected Items from Catalog.

 Note:  Before you  
start this lesson, make  
sure that you’ve set up 
a folder for your lesson 
files and downloaded 
the Lesson 4 folder from 
your Account page at 
www.peachpit.com,  
as detailed in “Accessing 
the Classroom in a Book 
files” in the chapter 
“Getting Started” at the 
beginning of this book. 
You should also have 
created a new work 
catalog (see “Creating a 
catalog for working with 
this book” in Lesson 1).

 Note:  The most 
recent version always 
appears at the left in an 
expanded version set, 
and becomes the image 
displayed on top of the 
collapsed version set.

E Tip:  Each of the 
Instant Fix adjustments  
can be used in com-
bination with others. 
Some combinations 
will produce different 
results when the order 
of the automatic adjust-
ments is varied.

http://www.peachpit.com
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4	 In the Confirm Deletion from Catalog dialog, click to activate the option  
Also Delete Selected Item(s) from the Hard Disk; then, click OK. You’ll work 
more with this photo later in the lesson.

Editing in Full Screen mode
In the Organizer’s Full Screen mode, you’ll find the same Instant Fix buttons as in 
the Quick Edit panel, enabling you to make substantial improvements to an image 
with just a click or two and assess the results at a conveniently high zoom level.

1	 In the Media Browser, select DSC_0006.jpg; then, choose View > Full Screen.

2	 Hold the Ctrl/Command key, and press the plus key (+) on your keyboard to 
zoom in. Drag the magnified photo to view a different part of the image. Double-
click the photo to fit it to the screen.

3	 Move the pointer to the upper-left edge of the screen to show the Quick Edit 
panel; then, click the Pin button at the upper right of the panel (circled in the 
illustration at the right), so that the Quick Edit panel stays open while you work.

4	 In the Quick Edit panel, hold the pointer over each instant fix button in turn  
to see a tool tip describing the effect it will have on the image. Click the Color 
button ( ), and then click the Contrast button ( ).

5	 Click to disable the Pin button at the upper right of the Quick Edit panel, and 
then move the pointer away; the Quick Edit panel closes after a second or so.

You’ve improved this photo dramatically with just two clicks in the Quick Edit 
panel, without even leaving the Organizer.

6	 Press the Esc key, or click the Exit button (X) in the control bar to exit the  
Full Screen mode. In the Media Browser, expand the new version set; then, right-
click/Control-click the edited image, DSC_0006_edited-1.jpg, and choose Delete 
from Catalog. In the Confirm Deletion from Catalog dialog box, activate the 
option Also Delete Selected Item(s) from the Hard Disk. Click OK. You’ll work 
more with this photo in the next exercise.

E Tip:  You can use 
the Quick Edit panel to 
correct image problems 
even while reviewing 
your photos as a full-
screen slide show.
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Recognizing what your photo needs
For some photos, applying one-click fixes in the Organizer will be enough, but when 
you want more control—and access to the full power of Photoshop Elements edit-
ing, adjustment, and correction tools—you’ll work in the Editor.

Before you explore the Editor’s three working modes, we’ll look at some of the basic 
concepts behind image adjustment and correction.

Recognizing and understanding a photo’s problems and deficiencies makes the task 
of correcting and enhancing the image much faster and easier—even when you’re 
simply choosing from automatic fixes, as you did in the Full Screen view.

1	 Ctrl-click/Command-click to select both of the photos that you’ve already 
worked with in this lesson; then add the image DSC_0212.jpg to the selection. 
Click the Editor button (not the arrow beside it) in the Taskbar.

2	 If you’re not already in Expert edit mode, click Expert in the mode picker at the 
top of the Editor workspace; then, choose Window > Reset panels.

3	 Click the arrow beside the More button ( ) at the right of the Taskbar, and 
choose Histogram from the panel menu.

4	 If necessary, change the Channel setting in the 
Histogram panel from the default (Colors) to RGB; 
then, click the triangular alert icon ( ) at the 
upper right of the black-and-white Histogram 
curve to refresh the histogram graph with 
un-cached information.

Understanding the histogram
A histogram is a graph that maps the distribution of tonal values in an image, from 
the shadows (at the left end of the curve), through the midtones, to the highlights 
(at the right of the curve).

A peak in the curve shows that the corresponding part of the tonal range is well 
represented—in other words, the image contains plenty of detail in that area.  
Inversely, a trough in the histogram curve can indicate a deficiency of image detail.

You can use the histogram both as a “diagnostic” tool that can help you recognize 
where corrections need to be made, and also as a source of dynamic feedback that 
enables you to assess how effective an adjustment will be, even as you set it up.

 Note:  The first time 
you launch the Editor, 
it opens in Quick edit 
mode; after that, it will 
reopen to whichever 
edit mode was active 
when you last exited 
the application.

 Note:  The triangular 
alert icon will reappear 
on the histogram each  
time you change an 
image; click the icon to 
refresh the graph.
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1	 If you don’t see the Photo Bin at the bottom of the Editor workspace, click the 
Photo Bin button ( ) in the Taskbar.

2	 Watch the curve in the Histogram panel as you double-click each of the thumb-
nails in the Photo Bin in turn to bring that image to the front in the Edit pane.

3	 For each of the photos that you’ve already worked with, double-click the thumb-
nail in the Photo Bin to bring the image window to the front; then, choose 
Enhance > Adjust Smart Fix. Watch the image and its histogram change as you 
drag the Fix Amount slider to set a value of 60% (for Auto Smart Fix, the value is 
40%). Click OK to close the Adjust Smart Fix dialog.

E Tip:  Refresh the his-
togram for each image  
as it becomes active.

This histogram is heavily weighted 
towards the left and deficient in the 
midtones and highlights; the image 
is overly dark and lacks tonal depth 
and definition in the girl’s face.

With plenty of information at the ends  
of the curve, the overall contrast is 
good, but the central trough indicates 
a lack of midtone detail that gives the 
shaded skin a dull, underexposed look.

The histogram for this photo shows 
almost no information at either end 
and a somewhat lopsided spread of 
midtones. The image lacks contrast; it 
appears flat and slightly overexposed.

The changes in the 
images are reflected 
in their histograms 
(shown here with the 
original curves overlaid 
in gray for comparison). 
In both cases, there is  
more information in the  
midtone range, boost-
ing detail and definition 
in skin tones, and a bet-
ter spread of tones from 
dark to light, improving 
the overall contrast.
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4	 Bring the image DSC_0006.jpg to the front, and choose File > Save As. Name  
the new file DSC_0006_AutoSmart.jpg, to be saved to the My CIB Work folder 
and included in the Organizer, but not in a version set. Click Save; then, click OK 
to accept the JPEG quality setting and close the file. Repeat the process for the 
image DSCN0532.jpg, making sure to add _AutoSmart to the filename.

Adjusting levels
Once you’re familiar with the histogram, the Levels dialog provides a very direct way 
to adjust the distribution curve in order to improve an image’s tonal range.

1	 You should still have the photo DSC_0212.jpg open from the previous exercise. 
Choose Enhance > Adjust Lighting > Levels. In the Levels dialog, make sure that 
the Preview option is activated.

In the Levels dialog, you can use the shad-
ows, midtones, and highlights sliders below 
the Input Levels histogram graph (left, 
middle, and right respectively), or  
the Set Black Point, Set Gray Point, and  
Set White Point eyedroppers at the right,  
to redefine the endpoints of the curve  
and adjust the distribution of image informa-
tion along its length.

Although the midtones range is most in need of adjustment in this image, it’s 
important to get the shadows and highlights right first.

2 	 Select the Set Black Point Eyedropper tool; then, watch the histogram as you 
click the dark area in the lower-left corner of the image. The white line and gray 
area in the histogram indicate the shape of the curve prior to this adjustment.

The black point eyedropper has not worked well on our lesson photo; it should 
ideally be used to sample a black area, rather than a colored shadow. The deeper 
shadows have been “clipped” to black, and the color has become much cooler, as  
the warm hues have been removed to produce a pure black at the sampled point.

E Tip:  If you can’t find 
the My CIB Work folder, 
refer to “Creating a work 
folder” in the “Getting 
Started” chapter at the 
beginning of this book.



Adobe Photoshop Elements 13 Classroom in a Book  103

3	 In the Levels dialog, click Reset, and we’ll try another method for adjusting the 
shadows. Hold down the Alt/Option key as you drag the shadows slider  
to the right to set a value of 70 (just inside the leftmost end of the tonal curve). 
The clipping preview shows where the darkest parts of the image are.

4	 Watch the histogram as you release first the Alt/Option key and then the mouse 
button. The histogram curve shifts to the left—possibly a little too much. You 
can see that the left end of the curve has become truncated. In the Levels dialog, 
use the shadows slider to reduce the value to 45. The curve in the histogram is 
adjusted so that there is minimal truncation (clipping).

5	 Hold down the Alt/Option key; then, drag the highlights slider to 185. The clip-
ping preview begins to show significant clipping of image detail in the brighter 
parts of the photo. Drag the highlights slider back to 195, where the clipping is 
minimal; then release the Alt/Option key and the mouse button. 
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6	 In the Levels controls, drag the midtones slider (the gray triangle below the 
center of the graph) to the right to set the midtone value to 0.80.

7	 In the Histogram panel, click the yellow alert icon to refresh the display.

8	 Compare the original histogram 
(the red overlay) to the adjusted 
curve. Information has spread 
outwards, widening the midtone 
range as well as filling out both  
the highlights and shadows.

9	 Click OK to close the Levels dialog. Choose Edit > Undo Levels, or press Ctrl+Z/
Command+Z, to see how the image looked before editing. Choose Edit > Redo 
Levels, or press Ctrl+Y/Command+Y to reinstate your corrections.

10	Choose File > Save As. Name the new file DSC_0212_Levels.jpg, and set your 
Lessons/My CIB Work folder as the destination. Select the option Include in the 
Elements Organizer, and deselect Save in Version Set with Original. Click Save; 
then click OK to accept the JPEG settings. Choose File > Close.

E Tip:  Your edits have  
caused some gaps and  
spikes in the histogram 
curve. Where possible, 
avoid adjustments 
that create large gaps; 
even if the image still 
looks good on screen, 
gaps indicate a loss of 
image data that may 
be apparent as color 
banding when printed.



Adobe Photoshop Elements 13 Classroom in a Book  105

Assessing a photo’s color balance 
Artificial light, unusual shooting conditions, and incorrect camera settings can 
all result in unwelcome color casts in an image. Unless your camera is properly 
set up to compensate for current weather conditions, photos shot on an overcast 
day may have a flat, bluish cast due to a deficiency in the warmer colors, while the 
“golden” light of late-afternoon sunshine can produce an overly warm appearance. 
Fluorescent lighting is notorious for producing a dull, greenish tint.

In this exercise, you’ll work with an image that has the opposite problem: a warm 
yellow-red cast commonly seen in indoor shots captured under tungsten lighting. 
We’ll start with a look at the Balance controls in the Quick edit mode.

1	 To switch to Quick edit mode, click Quick in the mode picker above the Editor 
workspace. In Quick edit mode, choose Window > Reset panels.

2	 Choose File > Open. Navigate to your Lesson 4 folder; then, select the image 
DSC_0273.jpg, and click Open.

3	 In the Adjustments panel at the right of the Quick edit workspace, 
expand the Balance panel. Color imbalances are defined in terms of an 
image’s temperature and tint; the Balance panel has a separate control 
pane for adjusting each of these attributes. For now, make sure that the 
Temperature tab is selected just below the panel’s header.

The grid of preview thumbnails shows the full range of variation possible 
with this control. Clicking the central thumbnail resets an image to its 
original state—a blue frame highlights the currently selected setting.

4	 Move the pointer over each preview thumbnail in the grid in turn  
to see that level of adjustment applied temporarily to the image in the 
work area. A white frame highlights the setting currently previewed.

5	 Click the Tint tab above the slider control, and explore the variations.

E Tip:  You can preview 
and apply incremental 
settings between the 
levels represented by 
the preview thumbnails 
by dragging the slider 
left or right.

The color temperature 
of an image accounts 
for casts ranging from  
cool blue to hot orange-  
red; “tint” refers to casts 
ranging from yellow-
green to magenta-pink.
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Working with the Temperature and Tint settings
If you’re new to color correction, the preview thumbnails provide a useful visual 
reference for understanding what’s behind an unwanted color cast. Before we take a 
closer look at the issue in the Expert edit mode, you can correct this photo using the 
Balance controls and save the results for comparison to other techniques.

1	 In the Temperature pane, click the preview to the left of the central thumbnail.

2	 Switch to the Tint pane. Move the pointer over 
the preview to the left of the central thumbnail. 
For the Tint controls, moving by one preview  
in this direction reduces the value by an incre-
ment of 25—a little too far for our lesson photo. 
Instead, drag the slider to set a value of -10.

3	 Choose File > Save As. Activate the option As A Copy. Name the copy 
DSC_0273_QuickBalance.jpg, to be saved to your My CIB Work folder, and 
included in the Organizer, but not in a version set; then, click Save. Click OK to 
accept the default JPEG quality settings.

4	 In the Adjustments panel header, click the  
Reset Image button to reset all the controls, 
reverting the image to its original state.

Consulting the color histogram
Let’s see what the histogram has to say about this photo.

1	 Click Expert in the mode picker at the top of the Editor workspace.

2	 If the Histogram panel is not already open, 
choose Window > Histogram. If necessary, 
set the Channel menu at the top of the 
Histogram panel to Colors.

The histogram corroborates the visual evi-
dence: This photo has a serious imbalance in 
the spread of color information. Rather than  
a largely unified curve, there is a very marked 
separation of colors; reds and yellows are 
over-represented in the upper midtones and 
highlights, while greens and blues are lacking.

In the next exercise, you’ll learn how to correct a color cast by adjusting the photo’s 
white balance—or redefining the white point—to recalibrate the image’s color.
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Adjusting the white balance
A color cast has the appearance of a tinted transparency overlaid on all the colors in 
your photograph. For example, the blue-green tint commonly associated with fluo-
rescent lighting will be visible even on objects that should appear white, and even 
white paper photographed under tungsten lighting will have a yellow-red  
cast, as can be clearly seen in our lesson image.

To adjust the white point, or white balance, you need to identify what should be  
a neutral tone in your photo—either a white object, or an area of gray that should 
appear neither noticeably cool nor warm. Photoshop Elements will then recalculate 
the color values across the entire image in relation to whatever pixels you’ve defined 
as the new, color-neutral benchmark.

1	 Choose Enhance > Adjust Color > Remove Color Cast.  
The Remove Color Cast dialog appears, and the pointer becomes 
an eyedropper ( ).

2	 Click with the eyedropper to sample the pale stripe on the crab’s 
shell. If this introduces too much blue, click the Reset button in the 
Remove Color Cast dialog, and try again. Try targeting a slightly 
lighter or darker tone. When you’re satisfied with the results, click 
OK to close the Remove Color Cast dialog.

3	 Examine the color histogram. The histogram curve is much more 
balanced, though the photo could still be improved. For now, save the  
corrected image as DSC_0273_WhiteBalance.jpg, with all the usual  
settings; then, close the file. Although blue and cyan 

are still predominant 
in the shadows, the 
histogram curve is now 
more unified, without 
the dramatic separation 
of colors you saw earlier. 
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Making easy color and lighting adjustments
In this section, we’ll begin our exploration of the Editor, taking a closer look at  
the tools and techniques that will enable you to get the best from your photos.  
Now that you’ve soaked up a little theory, you’ll find it easier to understand the  
processes, whether you’re using one-click fixes or making detailed selective edits.

Whether the problem is inadequate exposure, a lack of contrast, or an unsightly 
color cast, you can make fast fixes using the simple controls in Quick edit mode, let 
the Guided edit mode step you through a wide range of editing tasks, make detailed 
adjustments in Expert edit mode—or even arrange for Photoshop Elements to 
batch-process your photos, applying your choice of automatic corrections.

Fixing photos automatically in batches
In this exercise, you’ll batch-process all of the image files used in this lesson,  
saving the auto-adjusted photos as copies so that you can compare the results  
of the automatic processing to the edits you make using other techniques.

1	 If the Editor is not still in Expert mode, click Expert in the mode picker.  
Choose File > Process Multiple Files. In the Quick Fix options, at the upper right 
of the Process Multiple Files dialog, click the checkboxes to activate all four 
auto-fix options: Auto Levels, Auto Contrast, Auto Color, and Sharpen.

2	 At the upper left of the dialog, choose Folder from the Process Files From menu. 
Under Source, click the Browse button. Locate and select the Lesson 4 folder as 
the source folder for the images to be processed. Click OK/Choose.  
Under Destination, click Browse to set the My CIB Work folder as the destina-
tion for the processed copies.

3	 Under File Naming, activate the Rename Files option. Choose Document Name 
from the menu on the left, and then type _AutoFix in the second field. This will 
add the appendix “_AutoFix” to the existing document names as the processed 
copies are saved.

4	 Review the settings in the dialog. Make sure that the resizing and file conversion 
options under Image Size and File Type are disabled, and then click OK.

Photoshop Elements opens, processes, and closes the images. The newly created 
copies are automatically tagged with the same keywords as the source files.

Adding auto-corrected files to your catalog
When you modify an image in the Editor, the Include in Organizer option in the  
Save or the Save As dialog is activated by default. However, when you batch-edit 
files with the Process Multiple Files command, this option isn’t part of the process—
you must add the automatically edited copies to the Organizer manually.

 Note:  For Windows 
users: Ignore any alert 
warning that files could 
not be processed. This 
is caused by a hidden 
system file and will  
have no impact on the 
success of your project. 
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1	 Switch to the Organizer by clicking the Organizer button ( ) in the Taskbar; 
then, click the Import button at the upper left of the Organizer workspace, and 
choose From Files and Folders from the drop-down menu.

2	 In the Get Photos and Videos from Files and Folders dialog, locate and open 
your My CIB Work folder. Ctrl-click/Command-click or marquee-select all the 
files with the suffix “_AutoFix.” Disable any automatic processing option that is 
currently active; then, click Get Media.

3	 In the Import Attached Keyword Tags dialog, click Select All; then, click OK. The 
files are imported to your CIB Catalog and displayed in the Media Browser. Click 
the Back button ( ) to display all the images in your catalog.

Correcting photos in Quick edit mode
In Quick edit mode, Photoshop Elements conveniently groups easy-to-use controls 
for the most common basic image-correction operations in the Adjustments panel.

Earlier in this lesson, you tried some one-click fixes in the Organizer’s Instant Fix  
panel. Later, you applied a combination of the same automatic fixes while batch-
processing files. The Adjustments panel presents similar automatic adjustment 
options, but also gives you the opportunity to preview and fine-tune the settings.

1	 You should still be in the Organizer from the last 
exercise. If you don’t see the right panel group, 
click the Tags/Info button at the far right of 
the Taskbar. If you don’t see the list of keywords, 
click the Tags tab at the top of the right panel. 
Expand the Imported Keyword Tags category; 
then, move the pointer over the Lesson 04 tag, 
and click the checkbox at its left.

2	 Select the original photo of the colored perfume bottles, DSC_2474.jpg,  
making sure not to confuse the unedited file with the AutoFix copy; then,  
click the Editor button ( )—not the arrow beside it—in the Taskbar.

3	 Use the mode picker to switch the Editor to Quick mode. If you don’t see the 
Adjustments panel at the right, click the Adjustments button in the Taskbar.

Applying quick fixes
All of the Quick Edit adjustments have manual controls. Automatic fixes are avail-
able for Smart Fix, Levels, Color, and Sharpen, but not for Exposure or Balance.

1	 Choose Before & After - Horizontal from the View menu above the Edit pane. In 
the Adjustments panel, expand the Smart Fix pane, and click the Auto button. 
Notice the immediate effect on the image in the After view.

 Note:  In this illustra-
tion, the Lesson 04 tag 
icon has been custom-
ized: you may see a 
different thumbnail.

 Note:  Smart Fix is a 
combination of several 
adjustments; it corrects 
overall color balance 
and improves shadow 
and highlight detail.
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2	 Expand the Lighting pane, and then click both Auto Levels and Auto Contrast, 
noting the effects of the adjustments in the After view.

3	 Expand the Color pane, and click the Auto button.

4	 Choose File > Save As. In the Save As dialog, type DSC_2474_QuickFix as the 
name of the new file, to be saved to your My CIB Work folder in JPEG format 
and included in the Organizer, but not as part of a version set. Click Save. In the 
JPEG Options dialog, accept the default quality, and click OK.

5	 Expand the Color pane once again, and click the 
Saturation tab. A grid of preview thumbnails 
shows the range of variation possible with the 
Saturation slider. A blue frame highlights the 
central thumbnail, which represents the image 
in its current state. Move the pointer slowly over 
each thumbnail in the grid to preview your image 
with that level of saturation in the work area.

6	 Repeat the process for the Color pane’s Hue and 
Vibrance controls.

7	 Return to the Lighting panel, and explore the Shadows, Midtones, and Highlights 
panes in the same way. To reset a control, click the thumbnail with the Reset 
icon (not always the central preview).

8	 To discard any changes you’ve made and 
revert the image to its last saved state,  
click the Reset Image button in the header 
of the Adjustments pane.

9	 Choose File > Close.

Smart Fix: Auto	 + Levels and Contrast: Auto	 + Color: Auto	 + Exposure: 0.7

E Tip:  Click a thumb- 
nail in the preview grid 
to apply that level of  
adjustment; then, use 
the slider to fine-tune 
the effect. The preview 
grids not only provide 
an intuitive editing inter- 
face, but also serve as a 
great way to learn the 
effects of the various 
adjustment controls as 
you work with them.

Saturation: -100	 Saturation: +100	 Vibrance: -100	 Vibrance: +100
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Adding quick effects, textures, and frames
In the Quick edit mode, the Effects, Textures, and Frames panels present a range of one-click choices 
that make it easy to add a creative touch to your photos. 

The Effects (fx) panel offers ten instant photo effects that simulate nostalgic camera and film effects, 
photo-processing styles, and artistic treatments such as Pencil Sketch and Lithograph. The previews 
are “live,” so you can see how the effect will look on your photo before you apply it. Click a preview 
to reveal five preset variations of each effect. Choose from the Textures panel to give the surface of 
your photo the look of peeling paint, soft canvas, or pitted chrome. Other textures are applied with a 
colored pattern overlay. Add a frame to make your image really stand out. 

You can scale, rotate, or move a photo inside its frame without leaving Quick edit mode. If you prefer 
to have more control over the way the effects and textures are applied to your image, you can take it 
into Expert mode, where each effect and texture has its own layer and layer mask. You can modify the 
opacity and blending mode for each layer, or edit its layer mask to create areas in the photo where the 
effect or texture is reduced or removed entirely.

Get inspired with Elements Live (eLive)

Looking for inspiration or quick assistance? Wary of digging  
through Google search results or YouTube videos? New in 
Photoshop Elements 13 is the eLive view, a direct online 
connection to tips, techniques, and tutorials for achieving great 
results. eLive appears in both the Organizer and the Editor. Click 
one of the topics that appears, or click the navigation at the left  
to filter items based on their content types. Clicking an article in 
eLive takes you to that content in your web browser.

Adobe plans to update the Elements Live content on a regular 
basis, so be sure to click the eLive button from time to time to see 
what’s new.
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Working with Auto Smart Tone
The Auto Smart Tone feature provides a highly intuitive way to make the most 
of your photos with just a few clicks. Even if you begin with no clear idea of what 
adjustments an image needs, the Auto Smart Tone dialog provides visual clues and 
simple controls that make the process easy.

Called “smart” for a good reason, the Auto Smart Tone feature uses “intelligent” 
algorithms to analyze and correct an image automatically—and then actually learns 
from whatever adjustments you make.

Auto Smart Tone begins by comparing your image to a database drawn from hun-
dreds of images of all types; it then references information about how those images 
were corrected by different photographic professionals in order to calculate an 
automatic adjustment uniquely suited to the particular photo you’re editing.  
Auto Smart Tone adjustments combine corrections to different aspects of both tone 
and color, depending on the deficiencies of the image at hand.

1	 In the Organizer, isolate the photos for this lesson, if necessary, by clicking the  
Lesson 4 folder in the list at the left, or the checkbox beside the Lesson 04 tag 
in the Tags panel. Select the unedited images DSC_0006.jpg, DSC_0212.jpg, 
DSC_4881.jpg, and DSCN0532.jpg; then, click the Editor button in the Taskbar.

2	 In the Editor, click Expert in the mode picker at the top of the workspace to 
switch to Expert edit mode; then bring the image DSC_4881.jpg to the front by 
clicking its name tab at the top of the Edit window. Choose Auto Smart Tone 
from the Enhance menu to open the Auto Smart Tone dialog.

The Auto Smart Tone 
dialog opens with the 
automatic adjustment 
pre-applied. In the cen-
ter is a “joystick” control 
that can be dragged 
in any direction: a 
preview in each corner 
shows what to expect 
from dragging in that 
direction. For this photo, 
the upper-left preview 
is dark, low-contrast, 
and saturated; the 
thumbnail at the lower 
left is also dark, but 
has more contrast and 
less saturated color. At 
the right, the upper 
preview is brighter, with 
more neutral colors; the 
lower is even brighter, 
with more contrast.
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3	 Toggle the Before/After switch at the lower left of the dialog to see the photo 
with and without the pre-applied automatic adjustment.

4	 Click the upper-right preview—the closest to 
a technically balanced solution; the joystick 
control moves to the limit of its range in 
that direction. Click and hold the control; 
a reference grid appears. Drag the control 
downwards by two grid divisions to increase 
saturation, and one square left to deepen the 
shadows. As you drag, the display defaults  
to the After view to reflect your changes.

5	 Click OK, and then repeat the process from step 2 for each of the other three 
open images. If you’re unsure, drag the joystick left to right and top to bottom 
to become accustomed to the effects; then, refer to the illustrations below as a 
rough guide. Start from the points indicated, and then season to taste. Leave  
the last photo open in the Auto Smart Tone dialog, and read on.

As you tweak the automatic adjustment, Auto Smart Tone learns from your actions.   
Each time you use the feature, your adjustments are recorded, and then taken into  
consideration when Smart Tone is calculating a solution for the next photo. Over 
time, Auto Smart Tone remembers whether you tend to favor a high-contrast, color-
saturated look or dreamy, high-key treatments, and begins to tailor its automatic 
adjustments accordingly for similar images.

6	 Click the small menu icon ( ) at the lower left  
of the Auto Smart Tone dialog to see the options 
available. For now, leave both options activated. 
Click OK to confirm your adjustment and return 
to the Editor.

If you feel that Auto Smart Tone may be picking up your beginner’s bad habits, you 
can reset the learning feature on the General tab in Preferences.

7	 For each of the four images, choose Save As; then add the suffix _SmartTone 
to the filename, and save a JPEG file to your work folder, to be included in the 
Organizer, but not in a version set. When you’re done, choose File > Close All.

E Tip:  Once you’re 
comfortable with 
Auto Smart Tone, you 
can hide the corner 
thumbnails for a clear 
view of your photo. You  
can also disable learning  
for the current image.



114  Lesson 4  Image Editing Basics

Adjusting images in Guided edit mode
If you’re a newcomer to digital image editing, the Guided edit mode is a great place 
to start. By letting Photoshop Elements step you through the process of improving 
your photos, you’ll not only achieve impressive results quickly, but also learn a lot 
about image problems and solutions as you work. Even experienced users will enjoy 
the ease of working in Guided edit mode—and may just pick up some new tricks.

For this exercise, you’ll work once again with the image of the old perfume bottles, 
which has an obvious color cast as a result of inadequate artificial lighting.

1	 Switch to the Organizer by clicking the Organizer button ( ) in the Taskbar.  
If necessary, click the checkbox to the left of the Lesson 04 tag in the Keyword 
Tags panel to isolate the Lesson 4 images in the Media Browser.

2	 Locate the photo of the perfume bottles, DSC_2474.jpg, making sure not to 
confuse the original with the edited copies. Right-click/Control-click the image, 
and choose Edit with Photoshop Elements Editor from the context menu.

3	 In the Editor, click Guided in the mode picker at the top of the Editor workspace 
to switch to Guided edit mode. Choose the Before & After - Horizontal view 
from the View menu at the left of the bar above the Edit pane. If the Photo Bin 
is open below the Edit pane, click the Photo Bin button ( ) at the far left of the 
Taskbar to hide it.

In the Guided edit mode, the Zoom and Hand tools are the only items in the tool-
bar; everything you’ll need for a long list of image-editing tasks—including the long 
list itself—can be found in the guided edit panel at the right.

 Note:  As you try 
more advanced tasks in 
Photoshop Elements, 
you may find that you 
need more information 
to solve any common 
problems you might 
have while working 
through the lessons in 
this book. For help, see 
the section “Why won’t 
Photoshop Elements do 
what I tell it to do?” in 
Lesson 5.
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4	 Scroll down in the guided edit panel, expanding the Touchups, Photo Effects, 
and Photo Play categories, if necessary, to see the all of the procedures and 
projects for which the Guided edit mode offers step-by-step assistance.

In the Touchups category, you’ll 
find a comprehensive menu of  
all the most common image-  
correction tasks, some of which 
involve several separate opera-
tions. The Photo Effects and 
Photo Play categories host an 
array of stylish photographic 
treatments and eye-catching 
special effects that will help 
you to introduce a little variety 
and creative flair in your image 
library, and to add atmosphere 
and sophisticated high notes  
to your photo albums, prints, 
projects, and presentations.

5	 Click a few of the editing tasks listed in each of the three categories in the 
guided edit panel to see easy-to-follow steps, instructions, and informative 
tips, presented together with any tools and controls that you’ll need for the 
procedure. Click Cancel to exit each guided task and return to the list.

In the exercises to follow, we’ll concentrate on the Guided Touchups category; you’ll 
have some fun with the Photo Effects and Photo Play edits in Lesson 7.

Guided color and lighting corrections
You’re already familiar with the process of correcting a color cast by adjusting the 
white balance, so rather than looking at the Remove a Color Cast guided edit in the 
Touchups list, we’ll explore some other ways to manipulate a photo’s colors.

1	 Choose Enhance Colors from the Touchups category. Click twice on the Auto Fix  
button to correct the color and contrast; the photo improves dramatically. For 
photos with less extreme problems, a single click produces satisfactory results.

 Note:  As is often 
the case with poorly 
exposed photos, this 
photo has more than 
just one problem.  
If you had applied the 
Remove a Color Cast 
adjustment, you would 
still need to correct the 
lighting, as the image is 
dull and underexposed. 
The automatic Enhance 
Colors fix takes care of 
both problems.
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2	 In the Enhance Colors pane, drag the Hue slider to the left to set a value of -33.

All the colors in the image are shifted along the spectrum: the red bottle becomes 
purple, the blue-green glass is warmed to yellow-green, the orange bottle turns red, 
and the violet-blue reflections in the clear glass are shifted to cyan.

3	 Set the Saturation value to 40, and the Lightness to 10. Click Done at the bottom 
of the guided edit panel. The new colors become more vibrant, but  
the overall contrast is still inadequate.

4	 Still in the Touchups category, click Lighten and Darken. Drag the Shadows 
slider to 33 to retrieve detail in the dark bottlecaps and bases; then set the 
Midtones to 100 to increase contrast by shifting the tonal spread. Click Done.

5	 Choose Save As. Name the file DSC_2474_EC-LD (for Enhance Colors, Lighten 
and Darken), and save it to the My CIB Work folder with all the usual settings. In 
the JPEG options, set the Quality to 10; then, click OK. Choose File > Close.
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More guided solutions
Let’s try a few more of the guided touchups on a different image.

1	 In the Organizer, select the image DSC_0347.jpg; then, click the Editor button.

Fluorescent backlighting behind the translucent surface 
on which the bottles are standing has caused a combina-
tion of problems in this photo. The image not only has a 
dull, yellow-green color cast, but like many backlit pho-
tos, it’s also underexposed—in auto-exposure mode, the 
camera has reduced the exposure in order to compensate 
for the brightness of the background.

2	 In the guided edit panel, choose the Remove a 
Color Cast adjustment from the Touchups category. 
Move the eyedropper over the image, and click the 
translucent background between the bottles to reset 
the white point; then, click Done.

3	 Choose the Brightness and Contrast guided touchup in the guided edit panel. 
Click the Brightness and Contrast Auto Fix button, and then click Done.

4	 Click the Sharpen edit in the Touchups list. Drag the Zoom slider to 100%, or 
choose View > Actual Pixels; working at 1:1 zoom level will help you to avoid the 
image artifacts that can result from oversharpening. Click the Auto Fix button in 
the Sharpen Photo pane. Click Done; then, choose Save As. Save the new file as 
DSC_0347_CC-BC.jpg, with all the usual settings, and then close it.
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Selective editing with the Smart Brush
Sometimes the best way to enhance a photo is to modify just part of the image, or 
to treat separate areas—such as background and foreground elements—differently, 
rather than applying an adjustment to the photo overall.

The quickest and easiest way to do this is to paint your adjustments directly onto the 
image with the Smart Brush tool. The Smart Brush is both a selection tool and an 
image-adjustment tool—as you paint, it creates a selection based on similarities in 
color and texture, through which your choice of editing preset is applied.

1	 Isolate the Lesson 4 images in the Media Browser. Select the unedited image 
DSCN0532.jpg, and then click the Editor button ( ) in the Taskbar.

2	 In the Editor, click Expert in the mode picker, if necessary. In Expert mode, 
choose Window > Reset Panels. Click the Photo Bin button ( ) at the left of 
the Taskbar to hide the Photo Bin; then, choose View > Fit on Screen.

3	 Select the Smart Brush ( ) from the toolbox. If the Tool Options pane doesn’t 
open automatically at the bottom of the workspace, click the Tool Options 
button ( ) in the Taskbar.

4	 In the Tool Options pane, use the 
slider to set a brush size of 25 px 
(pixels); then, click the colored 
thumbnail to open the Smart 
Brush presets picker. Choose the 
Nature category from the Presets 
menu at the top of the pop-up 
menu, and then select the Make 
Dull Skies Blue preset.

5	 Press the Esc key on your keyboard to close the preset picker. Starting above and 
to the left of the taller girl’s head, drag across the sky. If your selection expands 
too far, subtract areas such as the distant shoreline from the selection by holding 
down the Alt/Option key and painting carefully back over them. When you’re 
happy with the adjustment area, choose Select > Deselect, so that a new stroke 
will create a new adjustment, rather than add to the current one.

6	 Starting at the left, drag to select the water. As long as the adjustment remains 
active, your strokes will add to the current adjustment area. Hold Alt/Option  
if you need to paint out submerged legs and the highlights on the girls’ arms.

7	 If you don’t see tabs for the Layers, Effects, Graphics, and Favorites panels at the 
top of the Panel Bin, click the arrow beside the More button ( ) at the right of 
the Taskbar and choose Custom Workspace. Drag the Layers panel out of the 
Panel Bin by its name tab, and then hide the Panel Bin by deselecting its name in 
the Window menu.

E Tip:  For images with 
a subject that is backlit, 
like our lesson photo, 
overall adjustments 
will never suit both the 
shaded subject and the 
brightly lit background. 
In such cases, using the 
Smart Brush to adjust 
differently lit areas in 
the image separately  
is the perfect solution.

E Tip:  You’ll use the 
Tool Options pane sev-
eral times in this exer-
cise. If you prefer, you 
can hide it as you work, 
and then show it again 
as needed by clicking 
the Tool Options button 
in the Taskbar.

E Tip:  Press the left 
bracket key ( [ ) to 
decrease the brush size, 
and the right bracket 
key ( ] ) to increase it. 
While you’re fine-tuning 
the selection, use a 
small brush and make 
slow, short strokes.
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Two new layers have been created for the adjustments; each displays a colored 
icon representing the gradient used for the Blue Skies effect and a black-and-white 
thumbnail representing the layer mask through which the adjustment has been 
applied. Colored markers—Smart Brush adjustment pins—mark the points in the 
photo where you started dragging with the Smart Brush for each adjustment.

8	 Deselect the Blue Skies 2 adjustment by clicking the Background layer in the 
Layers panel. Open the Smart Brush presets picker by clicking the Blue Skies 
thumbnail in the Tool Options pane. Select the Lighten Skin Tones preset from 
the Portrait category. Press Esc to close the Smart Brush presets picker.

9	 Drag over the two girls, including their hair and swimsuits. If your selection 
expands to include areas of water, hold Alt/Option as you paint out the 
unwanted areas. Make sure the selection includes hands, elbows, and at least a 
little of the base of some of the windswept wisps of hair. You won’t see a dramatic 
effect in the selected areas yet; you’ll tweak the adjustment a little later.

A new adjustment pin appears on the image; in the Layers panel, a new adjustment 
layer is added for the Lighten Skin Tones effect. To the left of its layer mask thumb-
nail, the new adjustment layer displays a different icon from the Blue Skies effect, 
indicating that it applies a different type of adjustment through the painted mask.

10	Right-click/Control-click the new adjust-
ment layer (not its black-and-white layer 
mask icon), and choose Duplicate Layer. 
Type Lighten Skin Tones 2 to name the 
new layer; then, click OK.

11	Hold down the Alt/Option key as you  
carefully paint the girl on the right out  
of the selection completely; then, drag  
the new Smart Brush adjustment pin  
aside a little to see the marker for your  
original Lighten Skin Tones adjustment.

Each Smart Brush edit 
occupies its own layer, 
where it remains active 
and separate from the 
image itself—so you 
can add to or subtract 
from the selection, 
tweak the effect, or 
even change which pre-
set is applied, without 
permanently affecting 
your original photo. The 
adjustment pins will be 
visible whenever the  
Smart Brush is active.
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Tweaking Smart Brush adjustments
Each Smart Brush adjustment has its own set of controls that let you customize the 
effect—even in a later editing session—as long as you’ve saved the file with its layers.

1	 In the Layers panel, double-click the gradient icon ( ) on the Blue Skies 1 layer. 
In the Gradient Fill dialog, you can modify the gradient’s colors, angle, and  
fade rate. Watch the sky as you choose Reflected from the gradient Style menu; 
then, click OK.

2	 Use the Opacity slider at the top of the Layers panel to decrease the opacity of 
the Blue Skies 1 layer from 75% to 30%. You can use the adjacent menu to change 
the blending mode, but for now, leave it set to Color Burn.

3	 Select the layer Blue Skies 2—the adjustment for the sea. Double-click the 
gradient icon ( ) for Blue Skies 2; then, deselect the Reverse option. Click OK. 
Reduce the opacity of the Blue Skies 2 layer from 75% to 40%.

4	 Double-click the Brightness/Contrast icon ( ) on the Lighten Skin Tones 1  
layer to open the Adjustments panel in Brightness/Contrast mode. Set the 
Brightness value to +60 and the Contrast to +25. Repeat the process for the layer 
Lighten Skin Tones 2 at the top of the layers list. Set both the Brightness and 
Contrast to a value of 15; then, close the Brightness/Contrast controls.

5	 Click the Hand tool to deselect the Smart Brush and hide the pins. In the Layers 
panel, toggle the eye icon ( , ) beside each adjustment layer’s name to show 
and hide its effect so that you can assess just how the image has changed.

6	 Choose File > Save As. Name the file DSCN0532_SmartBrush, and set up the 
usual save options. This time, choose the Photoshop file format, and activate the 
Layers option so that you can edit your adjustment layers later. Close the file.

 Note:  You can use 
the Smart Brush on the 
same area in an image 
as many times as you 
wish. If you reapply the 
same preset, the effects 
are usually cumulative; 
if you apply more 
than one effect to the 
same image area, their 
effects are combined. 
Adjustment layers 
affect all lower layers 
in the Layers panel; 
rearranging the order  
of different adjustments 
applied to the same 
area can alter the 
combined effect. 
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Working with camera raw images
Raw images are high-quality image files that record the maximum amount of image 
data possible, in a relatively small file size. Though larger than compressed formats 
such as JPEG, raw images contain more data than TIFF files and use less space.

Many common file formats involve in-camera processing of the incoming image 
data that can effectively degrade the quality of the image. In creating a compressed 
file, data deemed superfluous is discarded; in mapping the spread of captured data 
to a defined color space, the range of the color information can be narrowed.  
In contrast, raw images retain all of the data captured for each and every pixel.

Capturing your photos in raw format gives you more flexibility and control when  
it comes to editing your images. Raw files do incorporate camera settings such as  
exposure, white balance, and sharpening, but this information is stored separately 
from the image data. When you open a raw image in Photoshop Elements, these 
recorded settings effectively become “live;” the Camera Raw plug-in enables you  
to adjust them to get more from the raw image data. With 12 bits of data per pixel, 
it’s possible to retrieve shadow and highlight detail from a raw image that would 
have been lost in the 8 bits/channel JPEG or TIFF formats.

In the following exercises, you’ll work with a raw image in Nikon’s NEF format as 
you explore the Camera Raw window. This section will also serve as a review of the 
image-editing concepts and terminology that you learned earlier.

1	 In the Organizer, isolate the Lesson 4 images in the Media Browser, if 
necessary, by choosing the Lesson 4 folder in the My Folder panel. In 
the thumbnail grid, locate the camera raw image DSC_7536.NEF. Right-
click/Control-click the thumbnail, and choose Edit with Photoshop 
Elements Editor from the context menu. Photoshop Elements opens the 
image in the Camera Raw window. For now, click the Done button.

When you open a camera raw file the first time, the Camera Raw plug-in creates a 
sidecar file in the same folder as the raw image file. That file takes the name of the 
raw file, with the extension “.xmp.” Any modification that you make to the raw photo 
is written to the XMP (Extensible Metadata Platform) file, rather than to the image 
file itself, which means that the original image data remains intact, while the XMP 
file records every edit.

2	 Use the Windows System Tray or Notification Area, or the Dock on Mac OS,  
to switch back to the Elements Organizer. In the Folders panel at the left, within 
the My Folder list, right-click/Control-click the Lesson 4 folder, and choose 
Reveal in Finder from the menu. A window opens to show your Lesson 4 folder. 
Click the folder, if necessary, to see the contents; the newly created XMP sidecar 
file, DSC_7536.xmp, is listed beside the NEF image file.

3	 Repeat Step 1 above to open the raw file in the Camera Raw window.

 Note:  Although not  
all digital cameras can 
capture raw images, 
the newer and more 
advanced models do 
offer this option. To see 
an up-to-date list of the 
camera models and pro-
prietary raw file formats 
currently supported by 
Photoshop Elements, 
visit the Adobe website.

 Note:  The Camera 
Raw plug-in, used by 
Photoshop Elements 
to open raw files, is 
updated as new cam-
eras are added to the 
list of those supported. 
Check for updates and 
download the latest 
version of the plug-in at 
www.adobe.com.

http://www.adobe.com
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Getting to know the Camera Raw window
On the right side of the Camera Raw window is a control panel headed by three 
tabs: Basic, Detail, and Camera Calibration. For this set of exercises, you’ll work 
with the Basic tab—the default—which presents controls for making adjustments 
that are not possible with the standard editing tools in Photoshop Elements.

1	 Make sure that the Preview checkbox above the image window is activated.

2	 Hold the pointer over each tool in the toolbar to see a tool tip with the name 
of the tool and the respective keyboard shortcut. Click the Toggle Full Screen 
Mode button ( ) at the right of the toolbar to switch to Full Screen mode.

E Tip:  Click the Detail 
tab to access controls 
for sharpening image 
detail and reducing the 
grainy digital artifacts 
known as noise.

3	 Click the menu icon at the right of the Basic 
tab’s header bar to see the choices available 
from the control panel Options menu. You 
can apply the same settings you used for the 
last image you worked with, have Photoshop 
Elements revert to the default Camera Raw 
profile for your camera by choosing Reset 
Camera Raw Defaults, or save your own 
custom settings as the new default for the 
camera that captured this image.
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Adjusting the white balance 
The white balance presets can help you to rectify a color cast caused by lighting 
conditions. You could correct the white balance of a photo shot on an overcast day, 
for example, by choosing the Cloudy preset. Other presets compensate for artificial 
lighting. The As Shot preset uses the settings recorded by your camera, while the 
Auto setting recalculates the white balance based on an analysis of the image data.

1	 Switch between the presets in the White Balance menu, comparing the effects to 
the default As Shot setting. In the following pages, you’ll discover why setting the 
appropriate white balance is so important to the overall look of the image.

2	 For now, choose As Shot from the White Balance presets menu.

For many photos, the right preset will produce satisfactory results or at least serve 
as a basis for manual adjustment. When none of the presets takes your image in the 
right direction, you can use the White Balance tool ( ) to sample a neutral color in 
the photo, in relation to which Camera Raw will recalculate the white balance. The 
ideal target is a light to medium gray that is neither discernibly warm nor cool. In 
our sample photo, the corrugated metal in the background looks like a good option, 
but a closer look reveals all sorts of color. Instead, use the pendant as a neutral gray.

3	 Zoom in to the image by choosing 100% from the Zoom Level menu in the  
lower-left corner of the image window or by double-clicking the Zoom tool. 
Select the Hand tool ( ), and drag the image up so that you can see the pendant 
hanging from the woman’s necklace.

4	 Select the White Balance tool ( ), right beside the Hand tool in the toolbar. 
Sample a medium gray from the top of the pendant where it crosses a relatively 
dark area. If you see little effect, click a slightly different point.

Auto preset	 Daylight preset	 Tungsten preset

E Tip:  In some images 
it can be difficult to 
identify a neutral tone; 
in the absence of a 
definitive visual refer-
ence, you may at times 
rely on what you know 
about the photo: that it 
was taken on a cloudy 
day, for example, or 
under fluorescent light-
ing. It may help to look 
for references such as 
white paper, clothing, or 
paint, and then sample 
a shaded area.
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5	 Zoom out by choosing Fit in View from the Zoom Level menu in the lower-left 
corner of the preview window.

The White Balance is now set to Custom, and the image has become cooler.  
The metal in the background is a more neutral gray, and the green tinge is gone.

6	 Use the White Balance menu to alternate between your custom settings and 
the As Shot preset, noting the change in the preview window as well as the 
differences in the Temperature and Tint settings.

Adjusting the Temperature and Tint settings 
The White Balance tool can accurately remove any color cast or tint from an image, 
but you may still want to tweak the Temperature and Tint settings. In this case, the 
skin tones are now a little too cool; that can be corrected by fine-tuning the blue/
yellow balance using the Temperature control.

1	 Use the Zoom tool or the Zoom Level menu in the lower-left corner of the 
preview window to focus closely on the woman’s face.

2	 Test the Temperature slider by dragging it from one end of its range to the other. 
You’ll see that the colors of the image become cooler or warmer as you move the 
slider. Reset the Temperature control a little above the edited value of 3650 (your 
value may differ, depending on where you clicked to set the white balance) either 
by dragging the slider or typing the value 3950 into the text box.

3	 Double-click the Hand tool, or choose Fit in View from the Zoom Level menu. 
Now that the temperature has been adjusted towards yellow, the automatically 
corrected tint of the image has brought back some of the green.

4	 Increase the Tint setting to +30 with the slider, or type +30 in the Tint text box. 
Press Ctrl+Z/Command+Z to toggle between the new Tint setting and the value 
set with the White Balance tool, comparing the effect.

 Note:  Depending on 
where you clicked to set 
the white balance, you 
may see different values 
from those illustrated.

E Tip:  There are no 
hard and fast rules in 
color correction; there 
might be  times when 
you choose to retain 
a slight color cast for 
aesthetic purposes. 
For example, although 
technically in need of 
correction, you might 
prefer the original, too-
warm cast of our lesson 
image (caused by late 
afternoon sunlight) for 
its evocative, summery 
look. Although most 
often used for fine 
color correction, the 
white-balance settings 
can also be applied 
creatively to achieve 
surprising and dramatic 
atmospheric effects.
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Using the tone controls on a raw image
Below the White Balance sliders on the Basic tab are sliders for improving a photo’s 
tonal range and presence, or image definition.

Exposure adjusts the overall lightness or darkness of an image. Its effect is most 
apparent through the middle of the histogram; an increased Exposure setting will 
move the body of the curve to the right, compressing the highlights if possible, 
rather than shifting them off the end of the curve. Tweak the Exposure to brighten a 
dull, underexposed photo or correct the flat, faded look of an overexposed image.

Contrast is the amount of difference between the lightest and darkest areas of an 
image. The Contrast control has the most effect at the ends of the histogram; an 
increased setting moves information outwards from the center of the curve. Adjust 
Contrast to add definition to a flat image, or to soften one that is too harsh or stark.

Highlights recovers detail from overexposed highlights and improves midtone defi-
nition by shifting image information inward from the far right of the curve.

Shadows recovers details from shadowed areas—something close to the inverse  
of the action of the Highlights control—and adds depth to the midtone range. 

Whites specifies which input levels are mapped to pure white in the final image. 
Lowering the Whites value decreases clipping at the right end of the histogram. 
Clipping occurs when a pixel’s color values are higher or lower than the range that 
can be represented in the image; over-bright values are clipped to output white, and 
over-dark values are clipped to output black.

Blacks specifies which input levels will be mapped to black in the final image. 
Raising the Blacks value decreases clipping at the left end of the histogram.

Clarity increases the local contrast between adjacent light and dark areas, sharpen-
ing detail without producing halo effects, and enhancing the midtone contrast.

Vibrance boosts color saturation selectively, having most effect on the muted colors 
in an image, while avoiding oversaturation of bolder colors and skin tones.

Saturation is the purity, or strength, of a color. Increasing the Saturation reduces 
the amount of black or white mixed with the color, making it more vivid. Reducing 
the Saturation increases the amount of black or white, making it more muted.

At the left, the skin 
tones produced by the 
White Balance tool look 
a little too green. On 
the right, the skin tones 
look more natural once 
the Temperature and 
Tint values have been 
adjusted manually.
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First you’ll adjust the overall exposure and contrast; then you’ll set the white and 
black points to avoid clipping at the ends of the histogram before tweaking the high-
lights and shadows to bring out as much image detail as you can.

1	 Press the letter O on your keyboard to activate the white clipping warning;  
then, keep an eye on the histogram as you drag the Exposure slider slowly all the 
way to the right. The red areas that appear in the preview warn you which parts 
of the image are being clipped to white.

2	 Drag the slider to the left until all the red areas disappear. The Exposure control 
doesn’t cause white clipping until the setting is extreme; for now, set the 
Exposure value to –0.40.

3	 Watch the histogram as you drag the Contrast slider through its full range before 
setting it to a value of +20.

4	 Put the Whites slider through its paces. White clipping is beginning to appear 
when the setting reaches +35. Return the Whites to a zero setting.

 Note:  The values at 
which clipping appears 
may differ slightly for 
you, depending on 
where you clicked with 
the White Balance tool. 

Contrast: -100 Contrast: 0 Contrast: +50 Contrast: +100
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5	 Press U on your keyboard to activate the black clipping warning, and then play 
with the Blacks slider. Set the Blacks to -75—you’ll see the blue clipping warning 
appear in the darkest areas of the image. Now set it back to zero.

6	 Move the Highlights slider all the way to the right. Although the effect on the 
image is quite extreme, there is no clipping, now that you’ve set the white point. 
Watch the detail reappear in her face as you reduce the Highlights setting to -50. 
Drag the Shadows slider to set a value of +50, watching as detail is retrieved 
from the darkest areas to the right in the photo. Press the U and O keys on your 
keyboard to disable the clipping warnings.

7	 Choose a magnification level of 100% from the Zoom menu at the lower left of 
the image window, or double-click the Zoom tool. Use the Hand tool to center 
your view on the woman’s face; then, drag the Clarity slider to +30. Double-click  
the Hand tool to see the entire image, and then set the Vibrance value to +25.

8	 To compare the adjusted photo to the raw image, toggle the Preview checkbox at 
the right of the toolbar above the preview.

The photo originally looked a little overexposed and had a green tint. It now shows 
a broader range of detail and is more vivid; the colors are brighter and the tones are 
more realistic. For the sake of clarity in our demonstration, however, some of the 
adjustments you made were quite extreme. If you wish, you can now tone down the 
corrections to balance the image to your taste.
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Saving the image in the DNG format 
Each camera manufacturer has its own proprietary raw format, and not every raw 
file can be read or edited by software other than that provided with the camera. 
There is also the possibility that manufacturers might not support every format 
indefinitely. To help alleviate these problems, Photoshop Elements gives you the 
option to save raw images in the DNG format, a publicly available archival format 
for raw images that provides an open standard for files created by different camera  
models, ensuring that you’ll still be able to access your images in the future.

1	 To convert and save the image, click the Save Image button at the lower left of 
the Camera Raw dialog. Under Destination in the Save Options dialog, click 
Select Folder. Navigate to and open your Lessons folder; then, highlight your 
My CIB Work folder, and click Select.

2	 Under File Naming, leave Document Name selected in the menu on the left. 
Click the menu on the right, and choose 1 Digit Serial Number. This will add the 
number 1 to the end of the filename.

3	 Click Save. The file, together with all your current settings, will be saved in DNG 
format, which you can reprocess repeatedly without losing the original data.

4	 Click the Open Image button in the lower-right corner of the Camera Raw 
dialog. Your image will open in a regular image window in Photoshop Elements. 
Choose File > Save. Navigate to your My CIB Work folder, name the file 
DSC_7536_Work, and choose the Photoshop format. Make sure that the new 
file will be included in the Organizer, but not in a version set.

5	 Click Save, and then choose File > Close.

Congratulations! You’ve completed the lesson; take a look in the Media Browser to 
see how much you’ve learned.

Before you move on, take a moment to read through the review on the facing page.
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Review questions
1	 What are the key differences between adjusting images in Expert mode, Quick edit 

mode, and Guided edit mode?

2	 Can you apply automatic fixes when you are in Expert mode?

3	 What is the purpose of the Photo Bin?

4	 What is the Smart Brush tool?

5	 What do the terms temperature and tint refer to in image editing?

Review answers
1	 Expert mode provides the most flexible and powerful image-correction environment, 

with lighting and color-correction commands and tools for fixing image defects, 
making selections, adding text, and painting on your images. Quick edit provides 
easy access to a range of basic image-editing controls for quickly making common 
adjustments and corrections. If you’re new to digital photography, Guided edit steps 
you through each procedure to help you get professional-looking results.

2	 Yes; the Enhance menu in Expert mode contains commands that are equivalent to  
the Auto buttons in the Quick Edit adjustments panel: Auto Smart Fix, Auto Levels, 
Auto Contrast, Auto Color Correction, as well as Auto Red Eye Fix. The Enhance menu 
also provides an Adjust Smart Fix command, which opens a dialog in which you can 
specify settings for automatic adjustments.

3	 The Photo Bin provides easy access to the photos you want to work with, without 
needing to leave the Editor workspace. You can set the Photo Bin to display all the 
photos that are currently selected in the Media Browser, just those images that are 
open in the Editor (helpful when some of the open images are hidden behind the front 
window), or the entire contents of any album in your catalog.

4	 The Smart Brush is both a selection tool and an image-adjustment tool—it creates  
a selection based on similarities in color and texture, through which your choice of 
editing preset is applied. You can choose from close to seventy Smart Brush presets, 
each of which can be customized, applied repeatedly for a cumulative effect, or layered 
with other adjustment presets to produce an almost infinite variety of results.

5	 If an image’s color temperature is too warm or too cool, it will have either a orange-red 
or blue color cast. A yellow-green or magenta color cast is referred to as a tint.
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Index
Symbols
- (minus) key, zoom settings and, 18
+ (plus) key, zoom settings and, 18
[ (bracket key), setting brush size, 167

A
Above view, split-screen layout, 18
Add Media dialog

adding photos to events, 59
creating Picture Package, 282
creating slide shows, 272

Add People button, tagging faces, 47
Add Places button, tagging places, 54
Adjust Color Curves dialog, 135–136
Adjust Color for Skin Tone, 138
Adjust Highlights slider, 136
Adjustment layers, exposure corrections, 

165–166
Adjustments panel

automatic color corrections, 134
Quick Edit corrections, 105, 109–111
Reset Image option, 106, 110

Adobe Partner Services, 286–287
Adobe Revel

collaborating on shared Revel library, 
291–292

sharing photos and video online, 
289–291

Adobe RGB, 156
Albums

adding photos to, 76–77
creating from People, Places, and 

Events, 77–79
Import Into Album option, 40
listed in Media Browser, 13
Mobile Albums feature, 80–81, 290–291
overview of, 75–76
Private Web Album, 291–292

Allow Floating Documents, in Expert editing 
mode, 22–23, 136

Alt/Option key, for setting adjustment area, 
118–119

Application Switcher, options for switching 
to Finder, 31

Arrow keys, for navigating/selecting images, 
16, 98

Artificial lighting, color cast issues and, 132
Artistic category, of filters, 204–205
Artwork

exploring artwork library, 240–241
favorites, 242–243

Aspect ratio, Photo Ratio option, 183
Attached Keyword Tags dialog, 11
Audio, adding to slide show, 272–273
Auto Contrast

batch corrections, 108
quick fixes, 110

Auto Fix
Auto Smart Fix, 101–102

contrast, 115
red eye corrections, 139
touchups, 117

Auto Levels, batch corrections, 108
Auto Smart Tone controls, 112–113
Autofill

adding photos to book, 246
Straighten tool and, 181–182

Automatic color corrections
adjusting, 134–136
batch corrections, 108
comparing, 136–137
overview of, 134

Automatic image combination, 210
AutoPlay dialog, importing photos from 

digital cameras, 37

B
Back ups, of catalog file, 294
Backgrounds

adding intensity to, 171
colors using filters, 203
creating layer masks and, 262
duplicating layers, 164, 168
graphics panel options, 241
troubleshooting common issues, 149
working with in Photo Book project, 

246–248
Balance panel

adjusting tonal balance, 160
adjusting white balance, 107, 123–124
assessing color balance, 105
exposure fixes, 162
temperature and tint settings, 106

Batch-processing
applying to lesson files, 132
editing photos/images, 108
tagging faces, 47–49

Before & After view, comparing edits  
with, 114

Below view, split-screen layout, 18
Bevels, preset text styles, 265
Blacks/black point

adjusting raw images, 125–127
eyedroppers for tone adjustments, 102

Blemishes, removing, 193–194
Blend Images Together option,  

Photomerge, 212
Blending modes

correcting exposure, 163–164
correcting faded images, 172–173

Blur
cleaning up selection edges, 235–236
refining Healing Brush adjustments, 197

Borders
adding to photos, 187
adding using canvas size option, 

184–185
Bracket key ([), setting brush size, 167

Brightness
blending modes for adjusting, 164
guided edits for exposure  

correction, 162
manual exposure corrections, 174–175
selective editing, 146
touchups, 117
tweaking Smart Brush adjustments, 120

Brightness and Contrast, guided edit, 162
Brushes

creating layer masks, 261
fixing blemishes, 194
highlight modes, 189
Mark for Protection brush, 188
removing unwanted objects, 198–200
setting brush size, 118, 167
smoothing skin textures, 195–196

C
Camera Effects, in guided edits, 22
Camera Raw control panel, 122
Cameras

importing photos from, 37
Photo Downloader advanced options, 

38–40
Cancel button, as alternative to Undo, 148
Canvas Size dialog, 185
Captions, 263. see also Text
Card Reader, importing photos from, 37
Catalog

adding auto-corrected files to, 108–109
backing up catalog file, 294
creating catalog file, 9
deleting selected items from, 98–99
reconnecting missing files to, 19–20
sharing photos online via Adobe Revel, 

290–291
storing information about files in library 

catalog file, 8–9
Catalog Manager, 9
Clarity, adjusting raw images, 125
Clean Edges dialog, Photomerge, 212
Clear Frame option, context menu, 247
Clipping, warning indicators, 126–127
Clone Stamp tool

fixing artifacts, 213
fixing blemishes, 194

Cloudy preset, white balance and, 123
Color

adjusting automatic fixes, 134–136
adjusting color balance, 105
automatic corrections, 134
batch corrections, 108
brightening a smile, 141
Color Replacement tool, 150–151
comparing corrections, 133, 136–137
correcting, 124, 132
editing photos, 98
guided edits, 115–116
histogram use, 106
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matching, 233–234
overview of, 130–131
pet eye corrections, 140
printing color pictures, 155–156
quick fixes, 99, 109–110
Quick Selection tool, 144–145
red eye corrections, 139–140
Refine Selection Brush option, 145
Remove Color Cast option, 107, 138
replacing color throughout an image, 

152–153
replacing color within limited area of an 

image, 153–155
review Q&A, 157
Selection Brush, 143–144
skin tone adjustments, 137–138
working with saved selections, 146

Color Burn, gradient adjustments, 120
Color Cast Eyedropper tool, 138
Color curves, tweaking automatic color 

corrections, 135–136
Color gamut, 155
Color management software, 155–156
Color picker, 186
Color Replace dialog, 152–153
Color Replacement tool, 150–151
Color space, 155
Color Swatches panel

showing/hiding, 24
text options, 186

Combining images
arranging image layers, 231–232
automatically, 210
blending different exposures, 224
cleaning up selection edges, 234–236
into composite group shot, 216–219
creating composition from two photos, 

229–230
layer masks and, 232–233
layers for, 231
matching colors of blended images, 

233–234
merging exposures automatically, 

227–228
merging exposures manually, 225–227
overview of, 208–209
into panorama, 210–211
removing unwanted objects/people, 

220–223
review Q&A, 237
setting up Photomerge options, 211–215

Commit button
commit required before moving to next 

task, 148
executing crop, 183
executing text options, 186

Compose tool, Photomerge, 229–230
Composite group shot

combining images into, 216–219
removing unwanted objects/people, 

220–223
Composition

adding borders to photos, 184–185, 187
Content-Aware healing mode, 198–200
creating from two photos, 229–230
effects created with filter use, 202–203
Filter Gallery, 204–205
guided edits, 201–202
Healing Brush tool for smoothing skin 

textures, 195–196
image canvas and, 184

layering filters and effects, 205–206
moving objects to enhance, 191–192
overview of, 178–179
recomposing within frames, 188–190
refining Healing Brush adjustments, 

196–197
reframing photos, 183
removing blemishes, 193–194
removing unwanted objects, 198
review Q&A, 207
straightening photos, 180–182
text options, 186–187

Compression, JPEG format, 293
Confirm Groups mode, People  

Recognition, 49
Constrain Proportions

arranging image layers, 231
working with backgrounds, 247

Contact sheets
on Mac OSs, 280–281
on Windows OSs, 278–280

Contacts
creating new, 288–289
grouping, 289

Content-Aware fill, Photomerge, 212–213
Content-Aware healing mode, Spot Healing 

Brush, 198–200
Content-Aware Move tool, 191–192
Context menu

Show Filenames option, 133
working with backgrounds in Photo 

Book project, 247
Contrast

Auto Fix, 115
batch corrections, 108
editing photos, 98
guided edits for exposure  

correction, 162
manual exposure corrections, 174–175
quick fixes, 99, 110
raw images and, 125–126
selective editing, 146
tonal adjustments, 160
touchups, 116–117
tweaking Smart Brush adjustments, 120

Create tool, in Organizer, 15
Creativity

adding graphics to book, 255–256
adding impact to type mask, 269–270
adjusting photo inside a frame, 250–252
changing page layout for book  

project, 245
creating Facebook cover photo, 274
creating frame using layer mask, 

260–262
creating slide shows, 271–273
creating type masks, 267–269
exploring artwork library, 240–241
exporting slide shows, 273
Favorites panel, 242–243
fitting text to selection, 263–264
overview of, 238–239
Photo Book project, 243–244
placing text in layout, 256–259
preset text styles, 265–266
rearranging image order in book 

project, 245–246
refining book layout using layers and 

effects, 252–253
reordering book pages, 254
review Q&A, 275

Text on Custom Path tool, 266
working with backgrounds, 246–248
working with photos and frames, 

248–250
wrapping text around shapes, 264–265

Crop tool
adding border to photo, 187
reframing photo with, 183

Cropping
composite group shot in  

Photomerge, 219
dragging cropping rectangle, 192
printing Picture Packages and, 282
setting up Photomerge options, 214
using cropping box, 190

Ctrl+Y (redo), tools options in Organizer, 
14, 104

Ctrl+Z (Undo)
Cancel button as alternative to, 148
levels adjustment, 104
tools options in Organizer, 14

Custom mode, Panel Bin, 25

D
Darken, touchups, 116
Daylight preset, adjusting white balance, 123
Defringing, cleaning up selection edges, 

234–235
Diagnostics, histogram use in, 100–102
Digital cameras

importing photos from, 37
Photo Downloader advanced options, 

38–40
Distributed backups, 294
DNG format, saving raw images as, 128
Dock, Mac OS, 121
Drag-and-drop

getting photos from from Mac OS 
Finder, 31–32

getting photos from Windows Explorer, 
30–31

Duplicate photos, finding/removing, 94

E
Edit Places dialog, 57
Editing photos/images

adding auto-corrected files to catalog, 
108–109

Auto Smart Tone controls, 112–113
batch corrections, 108
Camera Raw control panel, 122
color and lighting corrections, 115–116
color balance assessment, 105
color histogram use, 106
eLive tips, 111
in Full Screen mode, 99
Guided edit mode, 114–115, 117
histogram use, 100–102
levels adjustment, 102–104
in Organizer, 98–99
overview of, 96–97
Quick Edit corrections, 109–111
raw image edits, 121
recognizing corrections needed, 100
review Q&A, 129
saving raw images in DNG format, 128
Smart Brush for selective edits, 118–119
temperature and tint settings, 106
temperature and tint settings for raw 

images, 124



298  Index

tone controls on raw images, 125–127
tweaking Smart Brush adjustments, 120
white balance adjustments, 107
white balance adjustments on raw 

images, 123–124
Editor

Auto Smart Tone controls, 112–113
batch corrections, 108
color and lighting corrections, 108
customizing Panel Bin, 25
exploring workspace, 21–23
Guided edit mode, 114
importing photos from PDFs, 42
powerful image editing with, 100
switching to Quick Edit mode, 109
switching to/from Organizer, 20

Effects
applying to text, 265
creating with filters, 202–203
guided edits, 115
layering filters and effects, 205–206
refining book layout using, 252–253

Effects panel
customizing Panel Bin, 25
in Quick edit workspace, 111
showing/hiding, 118
working with, 23–24

Elements Organizer
adding auto-corrected files to catalog, 

108–109
editing photos/images, 98–99
exploring workspace of, 12–15
Full Screen view, 99
getting photos from files on computer 

disk, 10–11
importing media, 10, 30
launching, 8
managing catalogs, 9
People view. see People Recognition
reconnecting missing files to a catalog, 

19–20
reviewing/comparing images, 16–18
switching to/from Editor, 20
view options for sorting photos, 43

eLive
getting help, 26
tips for editing photos/images, 111

Email, sharing photos by, 288–289
Enhance Colors option, touchups, 115–116
Enhance menu

selective editing, 146
tweaking automatic color  

corrections, 135
Eraser tool

creating layer masks, 260–261
merging exposures manually, 226
Photomerge Group Shot and, 218–219
Photomerge Scene Cleaner and, 

220–223
Events

adding photos to, 59
creating, 58
creating long, 60
finding, 87–88

Events view
adding photos to events, 59
creating events in Media Browser, 58
creating long events, 60
filtered and unfiltered views of  

media, 13
overview of, 58–59

Smart Events mode, 59–60
sorting photos, 58

Expert edits
accessing, 100
Allow Floating Documents, 136
Auto Smart Tone controls, 112–113
batch corrections, 108
consulting color histogram, 106
Content-Aware Move tool, 191–192
customizing Panel Bin, 25
editing options, 21–22
exposure corrections, 163
importing photos from PDFs, 42
removing color casts, 138
selective editing with Smart Brush, 118
tweaking automatic color  

corrections, 135
Exporting

photos, 292–293
slide shows, 273

Exposure
adding intensity to image, 170–171
automatic color corrections, 135
blending in combined image, 224
blending modes, 163–164
brightening underexposed images, 161
comparing corrections, 176
correcting faded images, 172–173
correcting underexposed areas, 170
expert edits, 163
guided edits, 162–163
layers for correcting, 165–166
levels adjustment, 165, 175–176
manual adjustment, 174–175
masks for isolating parts of an image, 

168–170
merging automatically, 227–228
merging manually, 225–227
overview of, 158–159
quick fixes, 161–162
raw images and, 125–126
review Q&A, 177
selective editing, 166–168
shadow and highlight adjustments, 

173–174
tonal balance adjustments, 160

Exposure option, Photomerge, 224
Extensible Metadata Platform (XMP), 121

F
F1 key, for getting help, 26
Facebook

creating cover photo for, 274
exporting slide show to, 273
importing Facebook friends as People 

tags, 50
Faces. see People Recognition
Faded images, exposure corrections, 

172–173
Favorites panel

customizing Panel Bin, 25
showing/hiding, 118
using in tandem with Graphics panel, 

242–243
working with, 23–24

Files
adding auto-corrected files to catalog, 

108–109
batch processing, 132
comparing file formats, 121

creating catalog file, 8–9
creating set of duplicates, 172
getting photos from files on computer 

disk, 10–11
locating in My Folders list, 89
reconnecting missing files to a catalog, 

19–20
showing/hiding, 94

Film Strip
comparing photos side by side, 17–18
viewing photos in Full Screen mode, 

16–17
Filter Gallery, 204–206
Filters

applying to text, 265
cleaning up selection edges, 235–236
creating albums from People, Places, 

and Events, 77–78
effects created with, 202–203
Filter Gallery, 204–206
filtered and unfiltered views of media, 

12–13
Filters option in Effects panel, 23
by keywords, 65–66
layering filters and effects, 205–206
People view, 51
by ratings, 65

Find More button, tagging faces, 52
Finder (Mac OS)

importing photos, 31–32
switching to/from, 19–20

Fit Frame to Photo, 250
Floating panels

customizing Panel Bin, 25
showing/hiding, 23–24

Folders
Photo Downloader advanced options, 

39–40
viewing in Media Browser, 13–14
watched folders option on Windows 

OS, 41
Fonts, 186
Foregrounds, 203
Frames

adjusting photo inside, 250–252
creating using layer mask, 260–262
graphics panel options, 241
working with in book project, 248–250

Frames panel, in Quick edit workspace, 111
Full Screen mode

editing photos/images, 99
viewing photos, 16–17
working with raw images, 122

fx. see Effects panel

G
Get Media

Getting Media dialog, 11
importing attached keyword tags, 33
Photo Downloader advanced options, 40

Glows, preset text styles, 265
GPS location data, Places view and, 56–57
Gradients

Gradient Fill dialog, 120
preset text styles, 265

Graphics
adding to book project, 255–256
placing text in layout, 256–259

Graphics panel
customizing Panel Bin, 25
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exploring artwork library, 240–241
options, 241
preset text styles, 265–266
showing/hiding using More button, 118
working with panels in Panel Bin, 23–24

Gray point, eyedroppers for tone 
adjustments, 102

Grid Overlay, 183
Group Shot

creating composite group shot in 
Photomerge, 216–219

Photomerge, 216–219
Group view, working with People groups, 53
Grouping contacts, 289
Grouping photos

adding photos to albums, 76–77
automating stacking, 73–74
creating albums, 75–76
creating albums from People, Places, 

and Events, 77–79
overview of, 71
review Q&A, 95
stacks and, 73
tips for working with stacks, 75
working with version sets, 71–72

Groups
Photo Downloader advanced options, 39
working with People groups, 53

Guided edits
color and lighting corrections, 115–116
creative uses of, 201–202
editing options in, 22
exposure corrections, 162–163
overview of, 114–115
Perfect Portrait procedure, 141
Remove Color Cast option, 117
removing color casts, 138

H
Hand tool

adjusting raw images, 124
centering images, 127
dragging images, 123
guided edits and, 114
Scroll All Windows option, 137

Hard disk, getting photos from, 10–11
Hardness, brush settings, 143–144
Healing Brush tool

fixing blemishes, 194
refining adjustments, 196–197
removing unwanted objects, 198
smoothing skin textures, 195–196

Height (H) values, Tool Options pane, 190, 
232, 247

Help options, 26
Highlights

correcting underexposed areas, 170
levels adjustment, 102
manual exposure corrections, 173–174
quick fixes, 110, 161
raw image adjustments, 125–127
selective editing, 146
tonal adjustments, 160
tweaking automatic color  

corrections, 136
Histogram

color adjustments, 106
levels adjustment, 102–104
raw image adjustments, 126
showing/hiding Histogram panel, 23–24

understanding, 100–102
white balance adjustments, 107

History Panel, viewing record of actions 
performed, 196

Horizontal Type tool
placing text, 256–259
working with text, 186

Hue
automatic color corrections, 135
color matching, 233–234
quick fixes, 110
selective editing, 146

I
ICC (International Color Consortium), 156
Image canvas

adding border to photo, 184–185
overview of, 184

Image menu, window options, 23
Image tags panel, 33
Images/photos

combining. see Combining images
comparing side by side, 17–18
editing. see Editing photos/images
exporting, 292–293
getting from files on computer disk, 10–11
importing. see Importing photos
printing. see Printing
reviewing/comparing, 16
sharing. see Sharing photos
sorting. see Sorting photos
viewing in Full Screen mode, 16–17

Import Into Album option, 40
Importing

attached keyword tags, 32–33
Facebook friends as People tags, 50
Import menu, 10
media, 10

Importing photos
from digital cameras, 37
dragging photos from from Mac OS 

Finder, 31–32
dragging photos from Windows 

Explorer, 30–31
from iPhoto, 36
overview of, 28–30
from PDF document, 42
Photo Downloader advanced options, 

38–40
red eye repair during, 33–34
review Q&A, 61
searching for photos to import, 35–36
watched folders option on  

Windows OS, 41
Incremental back ups, 294
Input Levels, histogram, 102
Instant Fix

accessing from Full Screen mode, 99
editing in Organizer, 98
simple editing with, 20

International Color Consortium (ICC), 156
iPhoto, importing photos from, 36
“Is this___” prompt, tagging faces in Media 

Browser, 44

J
JPEG format

exporting photos, 292–293
raw images compared with, 121
saving files as, 110

K
Keywords

Attached Keyword Tags dialog, 11
creating/applying keyword tags, 68–70
customizing keywords list, 67–68
finding photos by, 91
importing attached keyword tags, 32–33
organizing keyword tags and categories, 

66–67
tagging photos with, 65–66

L
Label People mode, People Recognition, 49
Layer masks

creating frames using, 260–262
overview of, 232–233
Type Mask tool, 267–269

Layers
adding intensity to image, 171
applying layer styles to text, 265
arranging, 231–232
for combining images, 231
duplicating, 164, 168
exposure corrections, 165–166
filters and effects, 205–206
layer masks, 232–233
opacity settings, 196–197
refining book layout using, 252–253
showing/hiding, 260
troubleshooting common issues, 149

Layers panels
customizing Panel Bin, 25
layering filters and effects, 205–206
showing/hiding using More button, 118
working with panels in Panel Bin, 23–24

Layout button
choosing layout options, 231
window options, 23

Layouts
changing page layout for book  

project, 245
contact sheet, 279–280
Photomerge panoramas, 210–211
Picture Package, 281–282
placing text in, 256–259
refining using layers and effects, 

252–253
Levels

adjusting, 102–104
batch corrections, 108
editing photos in Organizer, 98
exposure corrections, 175–176
guided edits for exposure correction, 

162–163
lighting adjustments, 165–166
quick fixes, 109–110

Libraries
collaborating on shared Revel library, 

291–292
exploring artwork library, 240–241
importing photos from iPhoto, 36
storing information about files in library 

catalog file, 8–9
Lighten

correcting underexposed areas, 170
touchups, 116

Lighten and Darken guided edits, for 
exposure correction, 162–163

Lighten Skin Tone effect, 119–120
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Lighting
adjustment layers for correcting, 

165–166
automatic color corrections, 135
color cast issues and, 105, 132
guided edits, 115–116
quick fixes, 110
selective editing, 146–147
white balance adjustments, 123–124

Lightness, selective editing and, 146
Links, Reconnect Missing Files dialog, 

19–20
Locations. see Places view

M
Mac OS

Dock, 121
Finder. see Finder (Mac OS)
importing photos, 36–37

Mac OSs
contact sheets on, 280–281
Picture Package on, 283
tagging faces in batches, 47

Magic Wand tool
accessing, 143
cleaning up selection edges, 235–236

Manage Catalogs, 290–291
Mark Face button, tagging faces, 45
Mark for Protection brush, 188
Masks

adding impact to type mask, 269–270
creating frame using layer mask, 

260–262
creating type masks, 267–269
for isolating parts of an image, 168–170
layer masks, 232–233
setting up Photomerge options, 213–214

Media
adding to Picture Package, 282
importing, 10

Media Browser
accessing Full Screen mode from, 99
adding photos to saved locations, 55
adding Places tags to photos, 54
creating events, 58
exporting photos, 292–293
importing attached keyword tags, 32–33
importing Facebook friends as People 

tags, 50
Instant Fix button, 98
missing file icon, 19–20
options for viewing media, 12–14
ordering printed photos online, 

286–287
pane of Elements Organizer, 12
sharing photos by email, 288–289
tagging faces in, 44–45
tagging faces in batches, 47–49
viewing photos in Full Screen mode, 

16–17
Media-Analysis pane, Preferences dialog, 

43–44
Memory cards

importing photos from, 37
Photo Downloader advanced options, 

38–40
Metadata, finding photos by, 92
Midtones

automatic color corrections, 135
levels adjustment, 102, 104

quick exposure fixes, 161
quick fixes, 110
selective editing, 146
tone adjustments, 160
touchups, 116
tweaking automatic color  

corrections, 136
Minus (-) key, zoom settings and, 18
Missing file icon, in Media Browser, 19
Mobile Albums feature, 80–81, 290–291
Move Background option, context  

menu, 247
Move tool

arranging image layers, 231
required for moving selected parts of 

images or entire layers, 149
My Catalog, 8
My Folders list, 89

N
Next Media, navigating images, 16, 18
Normal Highlight mode, brush modes, 189
Notification Area, Windows OSs, 121

O
Objects

finding in photos, 94
moving to enhance composition, 

191–192
removing unwanted, 198–200, 220–223

Online
ordering printed photos, 286–287
sharing photos, 289–290

Opacity
correcting underexposed areas, 170
gradient adjustments, 120
refining Healing Brush adjustments, 

196–197
Organizer. see Elements Organizer
Out Of Bounds, creative uses of guided 

edits, 201

P
Pages

book layout, 245
reordering in book project, 254
working with layout, 246

Pages panel, 246
Pages preview, 254
Panel Bin

customizing, 25
displaying panels in, 23–24

Panning, synchronizing with zooming, 18
Panoramas

combining images into, 210–211
setting up Photomerge options, 211–215

PDF documents
getting help, 26
importing photos from, 42

Pencil tool
merging exposures manually, 225
Photomerge Group Shot and, 217–219
Photomerge Scene Cleaner and, 

220–223
People Recognition

finding people, 82–85
importing Facebook friends as People 

tags, 50
People view and, 51

setting up, 43
tagging faces in batches, 47–49
tagging faces in Media Browser, 44–45
tagging faces in People view, 52
tagging undetected faces, 46
working with People groups, 53

People view
changing to Group view, 53
creating albums from, 77–79
filtered and unfiltered views of  

media, 13
overview of, 51
tagging faces in, 52

Perfect Portrait procedure, Guided edit 
mode, 141

Pet eye correction, 140
Photo Bin

accessing images/photos, 22–23, 101
comparing color corrections, 136–137
creating set of duplicate files, 172
rearranging image order in book 

project, 245–246
showing/hiding, 114, 134
viewing active files, 133

Photo Book project
adding graphics, 255–256
adjusting photo inside a frame, 250–252
changing page layout, 245
overview of, 243–244
placing text in layout, 256–259
rearranging image order, 245–246
refining layout using layers and effects, 

252–253
reordering pages, 254
working with backgrounds, 246–248
working with photos and frames, 

248–250
Photo Downloader

advanced options, 38–40
importing photos from digital  

cameras, 37
Photo Effects, Guided edit mode, 22, 115
Photo Fix Options panel, 98
Photo Play

Guided edit mode, 22, 115
Out Of Bounds, 201

Photo Ratio, 183
Photoholders, 284
Photomerge

combining images automatically, 210
Compose tool, 229–230
creating panoramas, 210–211
Exposure, 224
Group Shot, 216–219
merging exposures automatically, 

227–228
merging exposures manually, 225–227
Scene Cleaner, 220–223
setting up options, 211–215

Photoshop Elements, how it works
comparing photos side by side, 17–18
creating catalog file, 9
customizing Panel Bin, 25
displaying panels, 23–24
exploring Editor workspace, 21–23
exploring Elements Organizer 

workspace, 12–15
getting photos from files on computer 

disk, 10–11
help options, 26
importing media, 10
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opening, 8
reconnecting missing files to a catalog, 

19–20
review Q&A, 27
reviewing/comparing images, 16
storing information about files in library 

catalog file, 8–9
switching from Organizer to Editor, 20
viewing photos in Full Screen mode, 

16–17
Picture Package

on Mac OSs, 283
on Windows OSs, 281–282

Pin option, fixing (pinning) panels with, 99
Pixels

avoiding oversharpening, 117
brush settings, 143–144

Places view
adding photos to saved locations, 55
filtered and unfiltered views of  

media, 13
finding places, 85–86
generating Places tags using GPS  

data, 57
overview of, 55–56
sorting photos by, 53
tagging places in photos, 54

Plus (+) key, zoom settings and, 18
Position Photo in Frame, 251
Preferences, Editor menu, 22–23
Preferences dialog, Media-Analysis pane, 43
Previous Media, navigating images, 16
Print dialog

printing contact sheets, 278–281
printing individual photos, 284–285
printing Picture Packages, 281–283

Printer settings, 281
Printing

color pictures, 155–156
contact sheets on Mac OSs, 280–281
contact sheets on Windows OSs, 

278–280
individual photos, 284–285
ordering printed photos online, 

286–287
overview of, 278
Picture Package on Mac OSs, 283
Picture Package on Windows OSs, 

281–282
Private Web Album, 291–292
Proximity Match mode, Spot Healing  

Brush, 198

Q
Quick Edits

automatic color corrections, 134
batch corrections, 108
color balance assessment, 105
color cast removal, 138
corrections, 109–111
editing options in, 21
exposure corrections, 161–162
showing/hiding, 16–17
simple editing with, 20
tweaking automatic color  

corrections, 135
Whiten Teeth tool, 141

Quick Highlight mode, brush modes, 189
Quick Organize panel, 16–17

Quick Selection tool
accessing, 143
cleaning up selection edges, 235
creating selections, 166–168
fitting text to selections, 263–264
isolating backgrounds, 147
replacing color within limited area of an 

image, 153–155
working with, 144–145, 203

R
Rating photos, 64–65
Raw images

Camera Raw control panel, 122
overview of, 121
saving in DNG format, 128
temperature and tint settings, 124
tone controls, 125–127
white balance adjustments, 123–124

Recompose tool, 188–190
Reconnect Missing Files dialog, 19–20
Rectangle Marquee tool, 232–233
Red eye

corrections, 139–140
repairing during import, 33–34
switching to Pet Eye mode, 140

Redo (Ctrl+Y), tools options in Organizer, 
14, 104

Refine Edges, selection options, 167
Refine Selection Brush option, 145
Remove Color Cast option, Guided edit 

mode, 107, 117, 138
Reset Image option, Adjustments panel, 

106, 110
Reset Panels command, 24
Retouching photos, 193–194
Revel. see Adobe Revel
RGB (red, green, blue), 156
Rotate, tools options in Organizer, 14
Rule of Thirds, 183

S
Saturation

automatic color corrections, 135
color matching, 233–234
quick fixes, 110, 162
raw image adjustments, 125
selective editing, 146
touchups, 116

Save for Web dialog, exporting photos, 
292–293

Scene Cleaner, Photomerge, 220–223
Scroll All Windows option, Hand tool, 137
Searches

finding events, 87–88
finding objects in photos, 94
finding people, 82–84
finding people from Media view, 84–85
finding photos by keyword, 91
finding photos by metadata, 92
finding photos by visual similarity, 93
finding places, 85–86
finding/removing duplicate photos, 94
hiding files, 94
locating files in My Folders list, 89
overview of, 82
for photos to import, 35–36
refining with Timeline, 90

review Q&A, 95
saving complex, 92

Selection Brush, 143–144
Selections

cleaning up selection edges, 234–236
edits restricted by active selections, 148
exposure corrections, 166–168
fitting text to, 263–264
Quick Selection tool, 144–145
Refine Selection Brush option, 145
Selection Brush, 143–144
selective editing, 118–119, 146–147
Smart Brush as selection tool, 118
Text on Selection tool, 263
tools for, 142–143
working with saved, 146

Shadows
exposure fixes, 170
levels adjustment, 102–103
manual exposure corrections, 173–174
preset text styles, 265
quick fixes, 110, 161
raw image adjustments, 125–127
selective editing, 146
tone adjustments, 160
touchups, 116

Shapes
graphics panel options, 241
wrapping text around, 264–265

Share, tools options in Organizer, 15
Sharing photos

to/from Adobe Revel, 290–291
collaborating on shared Revel library, 

291–292
creating private Web Album, 291
by email, 288–289
online, 289–290

Sharpen
batch corrections, 108
quick fixes, 109
touchups, 117

Show Filenames option, context menu, 133
Shutterfly, ordering printed photos online, 

286–287
Side By Side view, comparing photos, 17–18
Sidecar file, raw images and, 121
Skin tones

adjusting with Temperature control, 
124–125

automatic color corrections, 134
color correction, 137–138
Lighten Skin Tone effect, 119–120

Slide shows
creating, 271–273
exporting, 273
playing/pausing, 16

Slideshow Builder, 271, 273
Smart Brush

for selective edits, 118–119
tweaking adjustments, 120
Whiten Teeth tool, 141

Smart Events mode, 59–60
Smart Fix

applying quick fixes, 109
editing photos in Organizer, 98
viewing impact of edits in histogram, 

101–102
Smart tones. see Auto Smart Tone controls
Sorting photos

adding photos to events, 59
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adding photos to saved locations, 55
adding Places tags to photos, 54
creating events in Media Browser, 58
creating long events, 60
by event, 58
Events view and, 58–59
by facial recognition, 43
generating Places tags using GPS data, 57
by location, 53
overview of, 43
People view and, 51
Places view and, 55–56
review Q&A, 61
Smart Events mode, 59–60
tagging faces in batches, 47–49
tagging faces in Media Browser, 44–45
tagging faces in People view, 52
tagging undetected faces, 46
working with People groups, 53

Source files, catalog entries as link to, 8
Spacebar, playing/pausing slideshows, 16
Split-screen layout, 18
Spot Healing Brush

Content-Aware healing mode, 198–200
fixing blemishes, 194
fixing blend artifacts, 213
Proximity Match mode, 198
removing unwanted objects, 198
smoothing skin textures, 195–196

sRGB, 156
Stacks

automating stacking, 73–74
grouping photos and, 73
tips for working with, 75

Straighten tool, 180–182
Subfolders, 39–40
System Tray, Windows OSs, 121

T
Tags

adding photos to saved locations, 55
Attached Keyword Tags dialog, 11
creating/applying keyword tags, 68–70
Expand Imported Keyword Tags 

category, 109
generating Places tags, 57
importing attached keyword tags, 32–33
importing Facebook friends as People 

tags, 50
organizing keyword tags, 66–67
Places Tags, 57
tagging faces in batches, 47–49
tagging faces in Media Browser, 44–45
tagging faces in People view, 52
tagging photos with keywords, 65–66
tagging places in photos, 54
tagging undetected faces, 46

Tags panel
Events tags, 58–60
generating Places tags using GPS  

data, 57
importing attached keyword tags, 33
People tags, 45
Places tags, 54–55, 57

Tags/Info, in Organizer, 14
Taskbar, tools options in Organizer, 14–15
Temperature

adjusting raw images, 124
assessing color balance, 105
automatic color corrections, 135

quick exposure fixes, 162
settings, 106

Temperature pane, 106
Text

adding impact to type mask, 269–270
adding title cards to slide shows, 272
creating type masks, 267–269
fitting text to selection, 263–264
graphics panel options, 241
options, 186–187
placing in layout, 256–259
preset styles, 265–266
Text on Custom Path tool, 266
wrapping text around shapes, 264–265

Text on Custom Path tool, 266
Text on Selection tool, 263
Text on Shape tool, 264–265
Texture category, of filters, 204–205
Textures

copying with Healing Brush tool, 196
filters and, 204
preset text styles, 265
smoothing skin textures, 195–196

Textures panel, in Quick edit workspace, 111
Theme, slide show options, 17
Thumbnails

accessing images from Photo Bin, 22
creating Picture Package, 282
identifying versions in version sets, 34
printing individual photos, 285
viewing imported media, 11

TIFF format, 121
Timeline, refining searches by, 90
Tint

adjusting raw images, 124
assessing color balance, 105
automatic color corrections, 135
settings, 106

Tint pane, 106
Titles. see also Text

adding, 263
placing in layout, 256–259

Tone
adjusting tonal balance, 160
levels adjustment, 102–104, 175–176
touchups, 116

Tone controls, raw images, 125–127
Tool Options pane

arranging image layers, 231–232
automatic color corrections, 134
Crop tool, 183
of Editor, 23
Quick Selection tool, 144–145
Recompose tool, 188–190
Refine Selection Brush option, 145
Selection Brush, 143
setting brush size, 118
Straighten tool, 180–182
text options, 186
width (W) and height (H) values, 190
Zoom All Windows option, 137

Touchups
color and lighting corrections, 115–116
exposure correction, 162–163
Guided edit mode, 22, 115
Remove Color Cast option, 117

Troubleshooting, Photoshop Elements 
issues, 148–149

Tungsten preset, 123
Type. see Text
Type Mask tool, 267–269

Type masks
adding impact to, 269–270
creating, 267–269

U
Underexposure

brightening underexposed images, 161
correcting, 170

Undo (Ctrl+Z)
Cancel button as alternative to, 148
levels adjustment, 104
tools options in Organizer, 14

V
Versions

identifying in version sets, 34
working with version sets, 71–72

Vibrance
adjusting raw images, 125
automatic color corrections, 135
quick fixes, 110

Videos, sharing online, 289–290
Visual similarity, finding photos by, 93

W
Watched folders, option on Windows OS, 41
Watercolor filter, 204–205
Web, getting help, 26
Web Album, creating private, 291
Welcome Screen, opening Photoshop 

Elements, 8
White balance

adjusting, 107
raw image adjustments, 123–124

Whiten Teeth tool, 141
Whites/ white point

raw image adjustments, 125–126
resetting, 117
tone adjustments, 102
white balance adjustments, 107

“Who is this?” prompt
tagging faces in batches, 48
tagging faces in Media Browser, 44–45

Width (W), Tool Options pane, 190,  
232, 247

Windows, layout options, 23
Windows Explorer

dragging photos from, 30–31
switching to/from, 19–20

Windows OSs
contact sheets on, 278–280
importing photos from digital  

cameras, 37
Picture Package on, 281–282
System Tray or Notification Area, 121
tagging faces in batches, 47
watched folders option, 41

X
XMP (Extensible Metadata Platform), 121

Z
Zoom

fit-to-view and, 18, 123–124
guided edits and, 114
magnification levels, 127
Match Zoom option, 137
plus (+) key for, 99


	CONTENTS
	GETTING STARTED
	4 IMAGE EDITING BASICS
	Editing photos in the Organizer
	Editing in Full Screen mode
	Recognizing what your photo needs
	Understanding the histogram
	Adjusting levels
	Assessing a photo's color balance
	Working with the Temperature and Tint settings
	Consulting the color histogram
	Adjusting the white balance
	Making easy color and lighting adjustments
	Fixing photos automatically in batches
	Adding auto-corrected files to your catalog
	Correcting photos in Quick edit mode
	Applying quick fixes
	Working with Auto Smart Tone
	Adjusting images in Guided edit mode
	Guided color and lighting corrections
	More guided solutions
	Selective editing with the Smart Brush
	Tweaking Smart Brush adjustments
	Working with camera raw images
	Getting to know the Camera Raw window
	Adjusting the white balance
	Adjusting the Temperature and Tint settings
	Using the tone controls on a raw image
	Saving the image in the DNG format

	INDEX
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	Q
	R
	S
	T
	U
	V
	W
	X
	Z




