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Adobe® Photoshop® CC, the benchmark for digital imaging excellence, provides 

strong performance, powerful image editing features, and an intuitive interface. 

Adobe Camera Raw, included with Photoshop CC, offers flexibility and control 

as you work with raw images as well as TIFF and JPEG images. Photoshop CC 

gives you the digital-editing tools you need to transform images more easily 

than ever before. 

About Classroom in a Book

Adobe Photoshop CC Classroom in a Book®  (2014 release) is part of the official 

training series for Adobe graphics and publishing software, developed with the 

support of Adobe product experts. The lessons are designed to let you learn 

at your own pace. If you’re new to Adobe Photoshop, you’ll learn the funda -

mental concepts and features you’ll need to master the program. And if you’ve 

been using Adobe Photoshop for a while, you’ll find that Classroom in a Book 

teaches many advanced features, including tips and techniques for using the lat -

est version of the application and preparing images for the web.

Although each lesson provides step-by-step instructions for creating a specific 

project, there’s room for exploration and experimentation. You can follow 

the book from start to finish, or do only the lessons that match your interests 

and needs. Each lesson concludes with a review section summarizing what 

you’ve covered. 

GETTING STARTED
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What’s new in this edition

This edition covers new features in Adobe Photoshop CC, such as Adobe Generator, 

which quickly and easily generates image files from layers and layer groups; 3D 

printing, which lets you bring the 3D objects you design to reality; and Perspective 

Warp, which lets you adjust the perspective of a shot after it’s taken or merge two 

images shot from different perspectives. In addition, these lessons introduce you 

to linked Smart Objects, new motion blurs in the Blur Gallery, easier ways to find 

the right font for your project, how to upload your work to share on your Behance 

portfolio, and more.

This edition is also chock-full of extra information on Photoshop features and how 

to work effectively with this robust application. You’ll learn best practices for orga -

nizing, managing, and showcasing your photos, as well as how to optimize images 

for the web. And throughout this edition, look for tips and techniques from one of 

Adobe’s own experts, Photoshop evangelist Julieanne Kost. 

Prerequisites

Before you begin to use Adobe Photoshop CC Classroom in a Book (2014 release),
you should have a working knowledge of your computer and its operating system. 

Make sure that you know how to use the mouse and standard menus and com -

mands, and also how to open, save, and close files. If you need to review these tech -

niques, see the documentation included with your Microsoft® Windows® or Apple® 

Mac® OS X documentation. 

To complete the lessons in this book, you’ll need to have both Adobe Photoshop CC 

(2014 release) and Adobe Bridge CC installed.



ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2014 RELEASE 3

Installing Adobe Photoshop 
and Adobe Bridge

Before you begin using Adobe Photoshop CC Classroom in a Book (2014 release),
make sure that your system is set up correctly and that you’ve installed the required 

software and hardware. You must license the Adobe Photoshop CC software 

separately. For system requirements and complete instructions on installing the 

software, visit www.adobe.com/support. Note that some Photoshop CC features, 

including all 3D features, require a video card that supports OpenGL 2.0 and that 

has at least 512MB of dedicated VRAM.

Many of the lessons in this book use Adobe Bridge. Photoshop and Bridge use 

separate installers. You must install these applications from Adobe Creative Cloud 

(creative.adobe.com) onto your hard disk. Follow the onscreen instructions.

Starting Adobe Photoshop

You start Photoshop just as you do most software applications.

To start Adobe Photoshop in Windows: Choose Start > All Programs > 

Adobe Photoshop CC. 

To start Adobe Photoshop in Mac OS: Open the Applications/Adobe Photoshop 

CC folder, and double-click the Adobe Photoshop program icon.

Accessing the Classroom in a Book files

In order to work through the projects in this book, you will need to download the 

lesson files from peachpit.com. You can download the files for individual lessons, 

or download them all in a single file.

Your Account page is also where you’ll find any updates to the chapters or to the lesson 

files. Look on the Lesson & Update Files tab to access the most current content. 

http://www.adobe.com/support
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To access the Classroom in a Book files, do the following:

1 On a desktop or laptop computer, go to www.peachpit.com/redeem, and enter 

the code found at the back of your book. 

2 If you do not have a Peachpit.com account, create one when you’re prompted 

to do so.

3 Click the Lesson & Update Files tab on your Account page. This tab lists 

downloadable files.

4 Click the lesson file links to download them to your computer. 

5 Create a new folder on your hard disk, and name it Lessons. Then, drag the 

lesson files you downloaded into the Lessons folder on your hard disk.

Restoring default preferences

The preferences file stores information about panel and command settings. Each 

time you quit Adobe Photoshop, the positions of the panels and certain command 

settings are recorded in the preferences file. Any selections you make in the 

Preferences dialog box are also saved in the preferences file.

To ensure that what you see onscreen matches the images and instructions in this 

book, you should restore the default preferences as you begin each lesson. If you 

prefer to preserve your preferences, be aware that the tools, panels, and other settings 

in Photoshop CC may not match those described in this book.

If you have custom-calibrated your monitor, save the calibration settings before you 

start work in this book. To save your monitor-calibration settings, follow the simple 

procedure described on the next page.

� Note: As you 
complete each lesson, 
you will preserve the 
start files. In case you 
overwrite them, you can 
restore the original files 
by downloading the 
corresponding lesson 
files from your Account 
page at peachpit.com.

http://www.peachpit.com/redeem
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To save your current color settings: 

1 Start Adobe Photoshop.

2 Choose Edit > Color Settings.

3 Note what is selected in the Settings menu: 

• If it is anything other than Custom, write down the name of the settings file, 

and click OK to close the dialog box. You do not need to perform steps 4–6 

of this procedure.

• If Custom is selected in the Settings menu, click Save ( not OK).

The Save dialog box opens. The default location is the Settings folder, which is where 

you want to save your file. The default file extension is .csf (color settings file).

4 In the File Name field (Windows) or Save As field (Mac OS), type a descriptive 

name for your color settings, preserving the .csf file extension. Then click Save.

5 In the Color Settings Comment dialog box, type any descriptive text that will 

help you identify the color settings later, such as the date, specific settings, 

or your workgroup.

6 Click OK to close the Color Settings Comment dialog box, and again to close 

the Color Settings dialog box.

To restore your color settings:

1 Start Adobe Photoshop.

2 Choose Edit > Color Settings.

3 In the Settings menu in the Color Settings dialog box, select the settings file 

you noted or saved in the previous procedure, and click OK.
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Additional resources

Adobe Photoshop CC Classroom in a Book (2014 release) is not meant to replace 

documentation that comes with the program or to be a comprehensive reference 

for every feature. Only the commands and options used in the lessons are explained 

in this book. For comprehensive information about program features and tutorials, 

refer to these resources:

Adobe Photoshop Help and Support: www.adobe.com/support/photoshop is where 

you can find and browse Help and Support content on Adobe.com.

Adobe Creative Cloud Learn: helpx.adobe.com/creative-cloud/tutorials.html 

provides inspiration, key techniques, cross-product workflows, and updates on 

new features.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, 

questions, and answers on Adobe products .
Adobe TV: tv.adobe.com is an online video resource for expert instruction and 

inspiration about Adobe products, including a How To channel to get you started 

with your product.

Resources for educators: www.adobe.com/education and edex.adobe.com offer 

a treasure trove of information for instructors who teach classes on Adobe software. 

Find solutions for education at all levels, including free curricula that use an inte -

grated approach to teaching Adobe software and can be used to prepare 

for the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Add-ons: creative.adobe.com/addons is a central resource for finding 

tools, services, extensions, code samples, and more to supplement and extend your 

Adobe products.

Adobe Photoshop CC product home page: www.adobe.com/products/photoshop

http://www.adobe.com/support/photoshop
http://www.adobe.com/education
http://www.adobe.com/products/photoshop
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Adobe Authorized Training Centers

Adobe Authorized Training Centers offer instructor-led courses and training on 

Adobe products. A directory of AATCs is available at http://partners.adobe.com.

http://partners.adobe.com
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LAYER BASICS

Lesson overview

In this lesson, you’ll learn how to do the following:

• Organize artwork on layers.

• Create, view, hide, and select layers.

• Rearrange layers to change the stacking order of artwork.

• Apply blending modes to layers. 

• Resize and rotate layers. 

• Apply a gradient to a layer.

• Apply a filter to a layer.

• Add text and layer effects to a layer.

• Add an adjustment layer.

• Save a copy of the file with the layers flattened.

This lesson will take less than an hour to complete. Download the Lesson04 

project files from the Lesson & Update Files tab on your Account page at 

www.peachpit.com, if you haven’t already done so. As you work on this 

lesson, you’ll preserve the start files. If you need to restore the start files, 

download them from your Account page. 

4

http://www.peachpit.com
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In Photoshop, you can isolate different parts of an
image on layers. Each layer can then be edited as
discrete artwork, giving you tremendous flexibility
as you compose and revise an image.
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PROJECT: TRAVEL POSTCARD
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About layers

Every Photoshop file contains one or more layers. New files are generally created 

with a background layer, which contains a color or an image that shows through 

the transparent areas of subsequent layers. All new layers in an image are transparent 

until you add text or artwork (pixel values). 

Working with layers is analogous to placing portions of a drawing on clear sheets 

of film, such as those viewed with an overhead projector: Individual sheets may 

be edited, repositioned, and deleted without affecting the other sheets. When 

the sheets are stacked, the entire composition is visible. 

Getting started

You’ll start the lesson by viewing an image of the final composition.

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 

or Command+Option+Shift (Mac OS) to restore the default preferences. (See 

“Restoring default preferences” on page 4.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings file.

3 Choose File > Browse In Bridge to open Adobe Bridge.

4 In the Favorites panel, click the Lessons folder. Then double-click the Lesson04 

folder in the Content panel to see its contents. 

5 Study the 04End.psd file. Move the thumbnail slider to the right if you want 

to see the image in more detail.

This layered composite represents a postcard. You will create it in this lesson as you  

learn how to create, edit, and manage layers.

6 Double-click the 04Start.psd file to open it in Photoshop.

7 Choose File > Save As, rename the file 04Working.psd, and click Save. Click OK 

if you see the Photoshop Format Options dialog box. 

Saving another version of the start file frees you to make changes without worrying 

about overwriting the original.

� Note: If Bridge isn’t 
installed, you’ll be 
prompted to install it. 
For more information, 
see page 3.



ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK 2014 RELEASE 75

Using the Layers panel

The Layers panel lists all the layers in an image, displaying the layer names and 

thumbnails of the content on each layer. You can use the Layers panel to hide, 

view, reposition, delete, rename, and merge layers. The layer thumbnails are 

automatically updated as you edit the layers. 

1 If the Layers panel is not visible in the work area, choose Window > Layers. 

The Layers panel lists five layers for the 04Working.psd file (from top to bottom): 

Postage, HAWAII, Flower, Pineapple, and Background. 

2 Select the Background layer to make it active (if it’s not already selected). 

Notice the layer thumbnail and the icons shown for the Background layer:

• The lock icon ( ) indicates that the layer is protected. 

• The eye icon ( ) indicates that the layer is visible in the image window. 

If you click the eye, the image window no longer displays that layer. 

The first task for this project is to add a photo of the beach to the postcard. First, 

you’ll open the beach image in Photoshop.

� Tip: Use the context 
menu to hide or resize 
the layer thumbnail. 
Right-click (Windows) 
or Control-click 
(Mac OS) a thumbnail 
in the Layers panel to 
open the context menu, 
and then choose a 
thumbnail size.
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3 In Photoshop, choose File > Open, navigate to the Lesson04 folder, and then double-

click the Beach.psd file to open it in Photoshop.

The Layers panel changes to display the layer information for the active 

Beach.psd file. Notice that only one layer appears in the Beach.psd image: 

Layer 1, not Background. (For more information, see the sidebar “About the 

background layer.”)

About the background layer

When you create a new image with a white or colored background, the 
bottom layer in the Layers panel is named Background. An image can have only 
one background layer. You cannot change the stacking order of a background 
layer, its blending mode, or its opacity. You can, however, convert a background 
layer to a regular layer.

When you create a new image with transparent content, the image doesn’t have a 
background layer. The bottom layer isn’t constrained like the background layer; you 
can move it anywhere in the Layers panel, and change its opacity and blending mode.

To convert a background layer into a regular layer: 

1 Click the lock icon next to the layer name.

2 Rename the layer.

To convert a regular layer into a background layer:

1 Select a layer in the Layers panel.

2 Choose Layer > New > Background From Layer.
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Renaming and copying a layer 

To add content to an image and simultaneously create a new layer for it, drag an 

object or layer from one file into the image window of another file. Whether you 

drag from the image window of the original file or from its Layers panel, only the 

active layer is reproduced in the destination file. 

You’ll drag the Beach.psd image onto the 04Working.psd file. Before you begin, 

make sure that both the 04Working.psd and Beach.psd files are open, and that 

the Beach.psd file is selected. 

First, you’ll give Layer 1 a more descriptive name. 

1 In the Layers panel, double-click the name Layer 1, type Beach, and then 

press Enter or Return. Keep the layer selected.

2 Choose Window > Arrange > 2-Up Vertical. Photoshop displays both of the open 

image files. Select the Beach.psd image so that it is the active file.

3 Select the Move tool ( ), and use it to drag the Beach.psd image onto the 

04Working.psd image window.

� Tip: If you hold 
down Shift as you 
drag an image from 
one file into another, 
the dragged image 
automatically centers 
itself in the target 
image window. 
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The Beach layer now appears in the 04Working.psd file image window and its 

Layers panel, between the Background and Pineapple layers. Photoshop always 

adds new layers directly above the selected layer; you selected the Background 

layer earlier.

4 Close the Beach.psd file without saving changes to it.

Viewing individual layers

The 04Working.psd file now contains six layers. Some of the layers are visible and 

some are hidden. The eye icon ( ) next to a layer thumbnail in the Layers panel 

indicates that the layer is visible.

1 Click the eye icon ( ) next to the Pineapple layer to hide the image of the pineapple. 
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You can hide or show a layer by clicking this icon or clicking in its column—

also called the Show/Hide Visibility column. 

2 Click again in the Show/Hide Visibility column to display the pineapple.

Adding a border to a layer

Now you’ll add a white border around the Beach layer to create the impression 

that it’s an old photograph.

1 Select the Beach layer. (To select the layer, click the layer name in the Layers panel.) 

The layer is highlighted, indicating that it is active. Changes you make in the image 

window affect the active layer.

2 To make the opaque areas on this layer more obvious, hide all layers except the 

Beach layer: Press Alt (Windows) or Option (Mac OS) as you click the eye icon ( )

next to the Beach layer. 

The white background and other objects in the image disappear, leaving only the 

beach image against a checkerboard background. The checkerboard indicates 

transparent areas of the active layer.

3 Choose Layer > Layer Style > Stroke.

The Layer Style dialog box opens. Now you’ll select the options for the white stroke 

around the beach image.
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4 Specify the following settings:

• Size: 5 px

• Position: Inside

• Blend Mode: Normal

• Opacity: 100%

• Color: White (Click the Color box, and select white in the Color Picker.)

5 Click OK. A white border appears around the beach photo.

Rearranging layers

The order in which the layers of an image are organized is called the stacking order.

The stacking order determines how the image is viewed—you can change the order 

to make certain parts of the image appear in front of or behind other layers. 

You’ll rearrange the layers so that the beach image is in front of another image that 

is currently hidden in the file.
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1 Make the Postage, HAWAII, Flower, Pineapple, and Background layers visible 

by clicking the Show/Hide Visibility column next to their layer names. 

The beach image is almost entirely blocked by images on other layers.

2 In the Layers panel, drag the Beach layer up so that it is positioned between 

the Pineapple and Flower layers—when you’ve positioned it correctly, you’ll see 

a thick line between the layers in the panel—and then release the mouse button. 

The Beach layer moves up one level in the stacking order, and the beach image 

appears on top of the pineapple and background images, but under the postage,

flower, and the word “HAWAII.”

� Tip: You can also 
control the stacking 
order of layered images 
by selecting them 
in the Layers panel 
and choosing Layer >
Arrange, and then 
choosing Bring To 
Front, Bring Forward, 
Send To Back, or Send 
Backward.
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Changing the opacity of a layer

You can reduce the opacity of any layer to reveal the layers below it. In this case, 

the postmark is too dark on the flower. You’ll edit the opacity of the Postage layer 

to let the flower and other images show through. 

1 Select the Postage layer, and then click the arrow next to the Opacity field 

to display the Opacity slider. Drag the slider to 25%. You can also type 25

in the Opacity box or scrub the Opacity label.

The Postage layer becomes partially transparent, so you can see the other layers 

underneath. Notice that the change in opacity affects only the image area of the 

Postage layer. The Pineapple, Beach, Flower, and HAWAII layers remain opaque.

2 Choose File > Save to save your work.

Duplicating a layer and changing the blending mode

You can apply different blending modes to a layer. Blending modes affect how the 

color pixels on one layer blend with pixels on the layers underneath. First you’ll use 

blending modes to increase the intensity of the image on the Pineapple layer so that 

it doesn’t look so dull. Then you’ll change the blending mode on the Postage layer. 

(Currently, the blending mode for both layers is Normal.)

1 Click the eye icons next to the HAWAII, Flower, and Beach layers to hide them.

2 Right-click or Control-click the Pineapple layer, and choose Duplicate Layer 

from the context menu. (Make sure you click the layer name, not its thumbnail, 

or you’ll see the wrong context menu.) Click OK in the Duplicate Layer dialog box.

A layer called “Pineapple copy” appears above the Pineapple layer in the Layers panel. 
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Blending modes

Blending modes affect how the color pixels on one layer blend with pixels on the layers beneath 
them. The default blending mode, Normal, hides pixels beneath the top layer unless the top layer 
is partially or completely transparent. Each of the other blending modes let you control the way 
the pixels in the layers interact with each other.

Often, the best way to see how a blending mode affects your image is simply to try it. You can easily 
experiment with different blending modes in the Layers panel, applying one after another to compare 
the effects. As you begin experimenting, keep in mind how different groups of blending modes affect 
an image. Generally, if you want to:

• Darken your image, try Darken, Multiply, Color Burn, or Linear Burn.

• Lighten your image, try Lighten, Screen, Color Dodge, or Linear Dodge.

• Increase the contrast in the image, try Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, 
Pin Light, or Hard Mix.

• Change the actual color values of the image, try Hue, Saturation, Color, or Luminosity.

• Create an inversion effect, try Difference or Exclusion.

The following blending modes often come in handy, and can be a good place to start your 
experimentation:

• Multiply does just what the 
name implies: it multiplies the 
color in the underlying colors 
with the color in the top layer.

• Lighten replaces pixels in 
the underlying layers with 
those in the top layer 
whenever the pixels in the 
top layer are lighter. 

• Overlay multiplies either 
the colors or the inverse of 
the colors, depending on the 
colors in the underlying layers. 
Patterns or colors overlay the 
existing pixels while preserving 
the highlights and shadows of 
the underlying layers. 

• Luminosity replaces only the luminance of the underlying colors with that of the top layer.

• Difference subtracts darker colors from lighter ones.

Multiply

Overlay Luminosity Difference

Lighten
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3 With the Pineapple copy layer selected, choose Overlay from the Blending 

Modes menu in the Layers panel. 

The Overlay blending mode blends the Pineapple copy layer with the Pineapple 

layer beneath it to create a vibrant, more colorful pineapple with deeper shadows 

and brighter highlights.

4 Select the Postage layer, and choose Multiply from the Blending Modes menu. 

The Multiply blending mode multiplies the colors in the underlying layers with 

the color in the top layer. In this case, the postmark becomes a little stronger.

5 Choose File > Save to save your work.

Resizing and rotating layers

You can resize and transform layers.

1 Click the Visibility column on the Beach layer to make the layer visible. 

2 Select the Beach layer in the Layers panel, and choose Edit > Free Transform. 

A Transform bounding box appears around the beach image. The bounding box 

has handles on each corner and each side.
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First, you’ll resize and angle the layer. 

3 Press Shift as you drag a corner handle inward to scale the beach photo down

by about 50%. (Watch the Width and Height percentages in the options bar.)

4 With the bounding box still active, position the pointer just outside one of the 

corner handles until it becomes a curved double arrow. Drag clockwise to rotate 

the beach image approximately 15 degrees. You can also enter 15 in the Set 

Rotation box in the options bar.

5 Click the Commit Transform button ( ) in the options bar.

6 Make the Flower layer visible. Then, select the Move tool ( ), and drag 

the beach photo so that its corner is tucked neatly beneath the flower, 

as in the illustration.

7 Choose File > Save.
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Using a filter to create artwork

Next, you’ll create a new layer with no artwork on it. (Adding empty layers to a file is 

comparable to adding blank sheets of film to a stack of images.) You’ll use this layer 

to add realistic-looking clouds to the sky with a Photoshop filter.

1 In the Layers panel, select the Background layer to make it active, and then click 

the Create A New Layer button ( ) at the bottom of the Layers panel. 

A new layer, named Layer 1, appears between the Background and Pineapple layers. 

The layer has no content, so it has no effect on the image.

2 Double-click the name Layer 1, type Clouds, and press Enter or Return to rename 

the layer. 

3 In the Tools panel, click the foreground color swatch, select a sky blue 

color from the Color Picker, and click OK. We selected a color with 

the following values: R=48, G=138, B=174. The Background Color 

remains white. 

4 With the Clouds layer still active, choose Filter > Render > Clouds.

Realistic-looking clouds appear behind the image.

5 Choose File > Save.

� Note: You can also 
create a new layer by 
choosing Layer > 
New > Layer, or by 
choosing New Layer 
from the Layers 
panel menu. 
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Dragging to add a new layer

You can add a layer to an image by dragging an image file from the desktop, Bridge, 

or Explorer (Windows) or the Finder (Mac OS). You’ll add another flower to the 

postcard now.

1 If Photoshop fills your monitor, reduce the size of the Photoshop window: 

• In Windows, click the Restore button ( ) in the upper right corner, 

and then drag the lower right corner of the Photoshop window to make 

it smaller. 

• In Mac OS, click the green Maximize/Restore button ( ) in the upper left 

corner of the image window. 

2 In Photoshop, select the Pineapple copy layer in the Layers panel to make it the 

active layer.

3 In Explorer (Windows) or the Finder (Mac OS), navigate to the Lessons 

folder you downloaded from the peachpit.com website. Then navigate to the 

Lesson04 folder.

4 Select Flower2.psd, and drag it from Explorer or the Finder onto your image. 

The Flower2 layer appears in the Layers panel, directly above the Pineapple copy 

layer. Photoshop places the image as a Smart Object, which is a layer you can 

edit without making permanent changes. You’ll work more extensively with Smart 

Objects in Lesson 8. 
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5 Position the Flower2 layer in the lower left corner of the postcard, so that about 

half of the top flower is visible.

6 Click the Commit Transform button ( ) in the options bar to accept the layer.

Adding text

Now you’re ready to create some type using the Horizontal Type tool, which places 

the text on its own type layer. You’ll then edit the text and apply a special effect.

1 Make the HAWAII layer visible. You’ll add text just below this layer, and apply 

special effects to both layers.

2 Choose Select > Deselect Layers, so that no layers are selected.

3 In the Tools panel, select the Horizontal Type tool ( ). Then, choose Window > 

Character to open the Character panel. Do the following in the Character panel:

• Select a serif font (we used Birch Std; if you use a different font, adjust other 

settings accordingly).

• Select a font style (we used Regular).

• Select a large font size (we used 36 points). 

• Select a large tracking value ( ) (we used 250).

• Click the color swatch, select a shade of 

grassy green in the Color Picker, and click 

OK to close the Color Picker.

• Click the Faux Bold button ( ).

• Click the All Caps button ( ).

• Select Crisp from the Anti-aliasing menu ( ).
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4 Click just below the “H” in the word “HAWAII,” and type Island Paradise.

Then click the Commit Any Current Edits button ( ) in the options bar.

The Layers panel now includes a layer named Island Paradise with a “T” thumbnail, 

indicating that it is a type layer. This layer is at the top of the layer stack.

The text appears where you clicked, which probably isn’t exactly where you want 

it to be positioned.

5 Select the Move tool ( ), and drag the “Island Paradise” text so that it is centered 

below “HAWAII.”

Applying a gradient to a layer

You can apply a color gradient to all or part of a layer. In this example, you’ll apply 

a gradient to the word “HAWAII” to make it more colorful. First you’ll select the 

letters, and then you’ll apply the gradient.

1 Select the HAWAII layer in the Layers panel to make it active.

� Note: If you make a 
mistake when you click 
to set the type, simply 
click away from the type 
and repeat step 4.
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2 Right-click or Control-click the thumbnail in the HAWAII layer, and choose 

Select Pixels. 

Everything on the HAWAII layer (the white lettering) is selected. Now that you’ve 

selected the area to fill, you’ll apply a gradient.

3 In the Tools panel, select the Gradient tool ( ).

4 Click the Foreground Color swatch in the Tools panel, select a bright shade 

of orange in the Color Picker, and click OK. The Background Color should 

still be white.

5 In the options bar, make sure that Linear Gradient ( ) is selected. 

6 In the options bar, click the arrow 

next to the Gradient Editor box to 

open the Gradient Picker. Select the 

Foreground To Background swatch 

(it’s the first one), and then click 

anywhere outside the gradient picker 

to close it. 

7 With the selection still active, drag 

the Gradient tool from the bottom 

to the top of the letters. If you want 

to be sure you drag straight up, press 

the Shift key as you drag.

The gradient extends across the type, starting with orange at the bottom and 

gradually blending to white at the top.

8 Choose Select > Deselect to deselect the HAWAII type.

9 Save the work you’ve done so far.

� Note: Make sure you 
click the thumbnail, 
rather than the layer 
name, or you’ll see the 
wrong context menu.

� Note: Though the 
layer contains the word 
“HAWAII,” it is not a 
type layer. The text has 
been rasterized.

� Tip: To list the 
gradient options by 
name rather than 
by sample, click the 
menu button in the 
gradient picker, and 
choose either Small 
List or Large List. Or, 
hover the pointer over 
a thumbnail until a tool 
tip appears, showing 
the gradient name.
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Applying a layer style

You can enhance a layer by adding a shadow, stroke, satin sheen, or other special 

effect from a collection of automated and editable layer styles. These styles are easy 

to apply, and they link directly to the layer you specify. 

Like layers, layer styles can be hidden by clicking eye icons ( ) in the Layers panel. 

Layer styles are nondestructive, so you can edit or remove them at any time. You 

can apply a copy of a layer style to a different layer by dragging the effect onto the 

destination layer.

Earlier, you used a layer style to add a stroke to the beach photo. Now, you’ll add 

drop shadows to the text to make it stand out. 

1 Select the Island Paradise layer, and then choose Layer > Layer Style > Drop Shadow. 

2 In the Layer Style dialog box, make sure that the Preview option is selected, 

and then, if necessary, move the dialog box so that you can see the Island 

Paradise text in the image window.

3 In the Structure area, select Use Global Light, and then specify the following 

settings:

• Blend Mode: Multiply

• Opacity: 75%

• Angle: 78 degrees

• Distance: 5 px

• Spread: 30%

• Size: 10 px

When Use Global Light is selected, one “master” lighting angle is available in all the 

layer effects that use shading. If you set a lighting angle in one of these effects, every 

other effect with Use Global Light selected inherits the same angle setting.

Angle determines the lighting angle at which the effect is applied to the layer. Distance 

determines the offset distance for a shadow or satin effect. Spread determines how grad-

ually the shadow fades toward the edges. Size determines how far the shadow extends.

� Tip: You can also 
open the Layer Style 
dialog box by clicking 
the Add A Layer Style 
button at the bottom 
of the Layers panel and 
then choosing a layer 
style, such as Bevel 
And Emboss, from 
the pop-up menu.
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Photoshop adds a drop shadow to the “Island Paradise” text in the image.

4  Click OK to accept the settings and close the Layer Style dialog box. 

Photoshop nests the layer style in the Island Paradise layer. First it lists Effects, and 

then the layer styles applied to the layer. An eye icon ( ) appears next to the effect 

category and next to each effect. To turn off an effect, click its eye icon. Click the 

visibility column again to restore the effect. To hide all layer styles, click the eye icon 

next to Effects. To collapse the list of effects, click the arrow next to the layer.

5 Make sure that eye icons appear for both items nested in the Island Paradise layer.

6 Press Alt (Windows) or Option (Mac OS) and drag the Effects line or the 

fx symbol ( ) onto the HAWAII layer. 

The Drop Shadow layer style is applied to the HAWAII layer, copying the settings 

you applied to the Island Paradise layer. Now you’ll add a green stroke around the 

word HAWAII.
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Julieanne Kost is an official Adobe Photoshop evangelist.

Tool tips from the Photoshop

evangelist

Blending effects

Blending layers in a different order or on different groups changes the effect. You
can apply a blending mode to an entire layer group and get a very different result 
than if you apply the same blending mode to each of the layers individually. When 
a blending mode is applied to a group, Photoshop treats the group as a single 
merged object and then applies the blending mode. Experiment with blending
modes to get the effect you want.
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7 Select the HAWAII layer in the Layers panel, click the Add A Layer Style 

button ( ) at the bottom of the panel, and then choose Stroke from the 

pop-up menu. 

8 In the Structure area of the Layer Styles dialog box, specify the following 

settings:

• Size: 4 px

• Position: Outside

• Blend Mode: Normal

• Opacity: 100%

• Color: Green (Select a shade that goes well with the one you used for the “Island 

Paradise” text.)

9 Click OK to apply the stroke.

Now you’ll add a drop shadow and a satin sheen to the flower.

10 Select the Flower layer, and choose Layer > Layer Style > Drop Shadow. 

Then change the following settings in the Structure area: 

• Opacity: 60%

• Distance: 13 px
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• Spread: 9%.

• Make sure Use Global Light is selected, and that the Blend Mode is Multiply. 

Do not click OK.

11 With the Layer Style dialog box still open, click the word Satin on the left to

select it and display its options. Then make sure Invert is selected, and apply 

the following settings: 

• Color (next to Blend Mode): Fuchsia (choose a color that complements 

the flower color)

• Opacity: 20%

• Distance: 22 px

The Satin layer effect applies interior shading to create a satiny finish. The contour 

controls the shape of the effect; Invert flips the contour curve.

� Note: Be sure to click 
the word Satin. If you 
click only the check 
box, Photoshop applies 
the layer style with its 
default settings but you 
won’t see the options.
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12 Click OK to apply both layer styles.

Before applying layer styles The flower with the drop shadow and 
satin layer styles applied

Adding an adjustment layer

Adjustment layers can be added to an image to apply color and tonal adjustments 

without permanently changing the pixel values in the image. For example, if you 

add a Color Balance adjustment layer to an image, you can experiment with differ-

ent colors repeatedly, because the change occurs only on the adjustment layer. If 

you decide to return to the original pixel values, you can hide or delete the adjust-

ment layer. 

You’ve used adjustment layers in other lessons. Here, you’ll add a Hue/Saturation 

adjustment layer to change the color of the purple flower. An adjustment layer 

affects all layers below it in the image’s stacking order unless a selection is active 

when you create it or you create a clipping mask.

1 Select the Flower2 layer in the Layers panel.

2 Click the Hue/Saturation icon in the Adjustments panel to add a Hue/Saturation 

adjustment layer.
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3 In the Properties panel, apply the following settings:

• Hue: 43

• Saturation: 19

• Lightness: 0

The changes affect the Flower2, Pineapple Copy, Pineapple, Clouds, and Background 

layers. The effect is interesting, but you only want to change the Flower2 layer.

4 Right-click (Windows) or Control-click (Mac OS) the layer name on the Hue/

Saturation adjustment layer, and choose Create Clipping Mask. 

An arrow appears in the Layers panel, indicating that the adjustment layer applies 

only to the Flower2 layer. You’ll learn more about clipping masks in Lessons 6 and 7.

� Note: Be sure to click 
the layer name, not the 
thumbnail, to see the 
appropriate context 
menu.
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Updating layer effects

Layer effects are automatically updated when you make changes to a layer. You can 

edit the text and watch how the layer effect tracks the change. 

1 Select the Island Paradise layer in the Layers panel.

2 In the Tools panel, select the Horizontal Type tool ( ).

3 In the options bar, set the font size to 32 points, and press Enter or Return. 

Although you didn’t select the text by dragging the Type tool (as you would have to 

do in a word processing program), “Island Paradise” now appears in 32-point type. 

4 Using the Horizontal Type tool, click between “Island” and “Paradise,” and type of.

As you edit the text, the layer styles are applied to the new text.

5 You don’t actually need the word “of,” so delete it.

6 Select the Move tool ( ), and drag “Island Paradise” to center it beneath 

the word “HAWAII.”

When you add text, layer effects are Center the text beneath the word “Hawaii.”
automatically applied.
\

7 Choose File > Save.

Adding a border

The Hawaii postcard is nearly done. The elements are almost all arranged correctly 

in the composition. You’ll finish up by positioning the postmark and then adding 

a white postcard border.

1 Select the Postage layer, and then use the Move tool ( ) to drag it to the middle 

right of the image, as in the illustration.

� Tip: You can search 
for layers in the Layers 
panel by layer type, 
layer name, effect, 
mode, attribute, 
and color. You can 
also display only the 
selected layers: choose 
Select > Isolate Layers, 
or choose Selected from 
the Kind menu in the 
Layers panel to enter 
Isolation mode.

� Note: You don’t have 
to click the Commit Any 
Current Edits button 
after making the text 
edits, because selecting 
the Move tool has the 
same effect.
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2 Select the Island Paradise layer in the Layers panel, and then click the Create 

A New Layer button ( ) at the bottom of the panel. 

3 Choose Select > All.

4 Choose Select > Modify > Border. In the Border Selection dialog box, type 10 pixels 

for the Width, and click OK. 

A 10-pixel border is selected around the entire image. Now, you’ll fill it with white.

5 Select white for the Foreground Color, and then choose Edit > Fill.

6 In the Fill dialog box, choose Foreground Color from the Use menu, and click OK.

7 Choose Select > Deselect.

8 Double-click the Layer 1 name in the Layers panel, and rename the layer Border.
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Flattening and saving files

When you finish editing all the layers in your image, you can merge or flatten layers

to reduce the file size. Flattening combines all the layers into a single background 

layer. However, you cannot edit layers once you’ve flattened them, so you shouldn’t 

flatten an image until you are certain that you’re satisfied with all your design deci-

sions. Rather than flattening your original PSD files, it’s a good idea to save a copy 

of the file with its layers intact, in case you need to edit a layer later.

To appreciate what flattening does, notice the two numbers for the file size in the 

status bar at the bottom of the image window. The first number represents what 

the file size would be if you flattened the image. The second number represents the 

file size without flattening. This lesson file, if flattened, would be 2–3MB, but the 

current file is much larger. So flattening is well worth it in this case. 

1 Select any tool but the Type tool ( ), to be sure that you’re not in text-editing 

mode. Then choose File > Save (if it is available) to be sure that all your changes 

have been saved in the file.

2 Choose Image > Duplicate.

3 In the Duplicate Image dialog box, name the file 04Flat.psd, and click OK.

4 Leave the 04Flat.psd file open, but close the 04Working.psd file.

5 Choose Flatten Image from the Layers panel menu. 

� Note: If the sizes do 
not appear in the status 
bar, click the status bar 
pop-up menu arrow, 
and choose Show > 
Document Sizes.
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Only one layer, named Background, remains in the Layers panel.

6 Choose File > Save. Even though you chose Save rather than Save As, the Save 

As dialog box appears.

7 Make sure the location is the Lessons/Lesson04 folder, and then click Save 

to accept the default settings and save the flattened file.

You have saved two versions of the file: a one-layer, flattened copy as well as the 

original file, in which all the layers remain intact.

You’ve created a colorful, attractive postcard. This lesson only begins to explore 

the vast possibilities and the flexibility you gain when you master the art of using 

Photoshop layers. You’ll get more experience and try out different techniques for 

layers in almost every chapter as you move forward in this book.

About layer comps

Layer comps provide one-click flexibility in switching between different views 
of a multilayered image file. A layer comp is simply a definition of the settings 
in the Layers panel. Once you’ve defined a layer comp, you can change as many 
settings as you please in the Layers panel and then create another layer comp to 
preserve that configuration of layer properties. Then, by switching from one layer 
comp to another, you can quickly review the two designs. The beauty of layer 
comps becomes apparent when you want to demonstrate a number of possible 
design arrangements. When you’ve created a few layer comps, you can review the 
design variations without having to tediously select and deselect eye icons 
or change settings in the Layers panel.

Say, for example, that you are designing a brochure, and you’re producing a version 
in English as well as in French. You might have the French text on one layer, and the 
English text on another in the same image file. To create two different layer comps, 
you would simply turn on visibility for the French layer and turn off visibility for the 
English layer, and then click the Create New Layer Comp button on the Layer Comps 
panel. Then you’d do the inverse—turn on visibility for the English layer and turn off 
visibility for the French layer, and click the Create New Layer Comp button—
to create an English layer comp. To view the different layer comps, click the Apply
Layer Comp box for each comp in the Layer Comps panel in turn. 

Layer comps can be an especially valuable feature when the design is in flux or 
when you need to create multiple versions of the same image file. If some aspects 
need to stay consistent among Layer Comps, you can change the visibility, position, 
or appearance of one layer in a Layer Comp and then sync it to see that change 
reflected in all the other Layer Comps.

� Tip: If you want to 
flatten only some of the 
layers in a file, click the 
eye icons to hide 
the layers you don’t 
want to flatten, and 
then choose Merge
Visible from the Layers 
panel menu.
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Extra credit

Merging photos

Take the blinking and bad poses out of an otherwise great
family portrait with the Auto-Align Layers feature.

1 Open FamilyPhoto.psd in your Lesson04 folder. 

2 In the Layers panel, turn Layer 2 on and off to see the two 
similar photos. When both layers are visible, Layer 2 shows
the tall man in the center blinking, and the two girls in the 
front looking away. 

You’ll align the two photos, and then use the Eraser tool to
brush out the parts of the photo on Layer 2 that you want to
improve.

3 Make both layers visible, and Shift-click to select them. 
Choose Edit > Auto-Align Layers; click OK to accept the
default Auto position. Toggle the eye icon next to Layer 2
off and on to see that the layers are perfectly aligned.

Now for the fun part! You’ll brush out the photo where you want to improve it.

4 Select the Eraser tool in the Tools panel, and pick a soft, 45-pixel brush in the options bar. Select
Layer 2, and start brushing in the center of the blinking man’s head to reveal the smiling face below.

5 Use the Eraser tool on the two girls looking away, revealing the image below, where they look 
into the camera.

You’ve created a natural
family snapshot.
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Review Questions

1 Review uses Number List

Review questions

1 What is the advantage of using layers? 

2 When you create a new layer, where does it appear in the Layers panel stack?

3 How can you make artwork on one layer appear in front of artwork on another layer?

4 How can you apply a layer style?

5 When you’ve completed your artwork, what can you do to minimize the file size 

without changing the quality or dimensions? 

Review answers

1 Layers let you move and edit different parts of an image as discrete objects. You can 

also hide individual layers as you work on other layers.

2 A new layer always appears immediately above the active layer. 

3 You can make artwork on one layer appear in front of artwork on another layer by 

dragging layers up or down the stacking order in the Layers panel, or by using the 

Layer > Arrange subcommands—Bring To Front, Bring Forward, Send To Back, and 

Send Backward. However, you can’t change the layer position of a background layer.

4 To apply a layer style, select the layer, and then click the Add A Layer Style button 

in the Layers panel, or choose Layer > Layer Style > [style].

5 To minimize file size, you can flatten the image, which merges all the layers onto 

a single background. It’s a good idea to duplicate image files with layers intact before 

you flatten them, in case you have to make changes to a layer later.
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INDEX

SYMBOLS

3D Axis widget 347

3D features 344–355

3D layers 345

3D print settings 349

3D scenes
positioning elements in 348
printing 349

3D tools 345

A

actions
batch-playing 310
playing 310
recording 305–310
stopping recording 309

action sets 306

Actions panel 305

Add Audio option 255

Add Layer Mask button 137

Add Media button 246

Add Noise filter 215

Add To Path Area option 182, 243

Adjustment Brush tool (Camera Raw) 293

adjustment layers 96–97
Black & White 50, 251
Brightness/Contrast 213
Channel Mixer 213
Curves 17, 108–109, 289

defined 17
Exposure 214
Hue/Saturation 96, 151
Levels 118, 150, 152, 280
using in video 250

Adobe Bridge
adding favorites 37
Favorites panel 37
installing 3
opening files in Camera Raw from 264
opening files in Photoshop from 36

Adobe Camera Raw
adjusting white balance in 266
Adjustment Brush tool 293
Basic panel 270
Detail panel 272
opening images in 264
Open Object button 277
saving files in 278
synchronizing settings across images 273
using as a filter 293–294
version 262
workflow 266
workspace 265

Adobe Generator 312–316
creating multiple assets per layer 314
parameters 316

Adobe Illustrator
Glyphs panel 170
importing Smart Objects from 191
importing text from 191–192
using Photoshop files in 190
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Adobe Photoshop CC
installing 3
new features 2
resetting the default preferences 

for 10
starting 3, 10
work area 10–31

Adobe Photoshop CC Classroom 
in a Book (2014 release) 1

accessing lesson files 3
prerequisites 2

Adobe Photoshop Lightroom
282–283

Aligned option 47

aligning layers 102

alpha channels 136, 146
about 138, 149

anchor points 181, 184

animating
position 252
text 248

anti-aliasing 62

application frame, in Mac OS 11

Apply Layer Comp box 101

arrow keys
nudging selections with 59–60
using the Shift key with 59

assets
importing for video 245
resizing for video 248

audio
adding to a video timeline 255
fading 256
muting 256–257
shortening clips 255

Audio track 255

Auto-Align Layers 102, 124

Auto Enhance option 56

automating tasks 305–311

axes, 3D 347

B

background layer 74
converting to a regular layer 76
erasing 79
overview 76

Background layer
converting to a regular layer 308

barrel distortion, correcting 119

Basic panel (in Camera Raw) 270

batch-playing actions 310

Behance 339

Bevel & Emboss effect 192

bitmap images
overview 10, 178
vector graphics vs. 178–179

black and white, converting color 
images in Photoshop 50

black point 270

Black & White adjustment layer 50,
251

blemishes, removing 44

Blend Images Together option 115

blending colors with a photograph
232

blending modes
achieving different effects with

93
applying to layers 84
Color 208
Luminosity 218
Multiply 84
Overlay 84
overview 82

Bloat tool in the Liquify filter 207

Blur Effects panel 113

Blur Gallery 110–113

blurs
caused by camera motion, 

removing 132
Field Blur 112
Iris Blur 110–111, 212

Path Blur 112
Spin Blur 112
surface blur 290
Tilt-Shift 112

borders
adding 79, 98
discarding 39

Bridge. See Adobe Bridge

brightening an image 108–109, 118

Brightness/Contrast adjustment 
layer 213

bristle tips 222

Browse In Bridge command 36

brushes
loading with color 229
presets 230
settings 223
Shape Dynamics options 235

Brush panel 223

Brush Pose settings 235

Brush Presets panel 231

Brush tool 20
setting options 143

buttons
creating in Photoshop 299–305
duplicating 304

C

calibration, monitor 333

camera lens flaws, correcting
119–121

Camera Raw. See Adobe Camera 
Raw

camera raw images
cameras supported by Adobe 

Camera Raw 263
creating 263
file formats for saving 278
histogram 272
opening 264–265
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camera raw images (continued)
overview 263
proprietary 262
saving 275–276
sharpening 272
white balance and exposure 

adjustment 266–267

Camera Shake Reduction filter 132

cameras, in 3D layers 345
changing the angle of 347

camera views 347

Camera widget 347

Canvas Size 308

center point, selecting from 66

channel masks 138

Channel Mixer adjustment 
layer 213

channels
adjusting individual 148–150
alpha channels 146, 149
loading as selections 151
overview 136, 146

Channels panel 136

Character panel 88

checkerboard transparency 
indicator 79

chromatic aberration 119

Classroom in a Book 1

Clean Brush After Every Stroke 
icon 228

clean brush (Mixer Brush tool) 228

clipping masks
about 138, 157
creating 160–162
indicator 162
in placed video assets 251
shortcut 161

closed paths 179, 181

closing a Photoshop file 12

Clouds filter 86

CMYK color mode, 
converting to 328

CMYK color model 328
defined 332
gamut 332

color
additive 328
adjusting overall 40
changing foreground 18
converting to black and white 50
default foreground and 

background 212
default text 160
managed workflow 333–334
mixing with the Mixer Brush 227
out-of-gamut 328
previewing CMYK values in RGB 

mode 328
sampling 18, 223
selecting by 54
selecting using the Swatches 

panel 24–25
softening edge transitions 62

Color blending mode 208

color casts, removing 40

color comp 337

color management 333–334

Color Overlay 192

Color panel 28

color profiles 333

Color Range, Skin Tones option 288

color settings
restoring 5
saving 5

Color Settings dialog box 333–334

color space 333
device profile 333

combining images
in a panorama 114–118
with different perspectives

127–132

commands, keyboard shortcuts 
for 361

Commit Any Current Edits 
button 98

Commit Transform button 191

content-aware fill 118

Content-Aware Move tool 125, 127

Content-Aware Patch tool 45

Content panel, in Bridge 37

context menus 19
annotations 173
type 164, 167

Contrast slider in Camera Raw 270

Control Timeline Magnification 
slider 247

Convert for Smart Filters 293

converting images to black and 
white 50

copying
and anti-aliasing 62
at same resolution 69
commands 69
images 100, 329
images, and centering 77
layers 77–79
selections 68, 69
settings in Camera Raw 273

Copy Merged command 69

corner points 181

creases, repairing 44

Create Video Timeline 245

cropping images 38–39, 69–70

cropping shield 38

Crop tool 38, 117

Cross Fade transition 254

CSS, copying properties for 317

curved paths 181

Curves adjustment layer 17–18,
108, 289

customizing the user interface 30

cutouts 190–191
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D

Default Foreground And 
Background Colors 212

defaults, resetting 4, 10

Delete Cropped Pixels option 38

depth of field, adding 122

deselecting selections 57

Detail panel in Camera Raw 272

Difference Clouds filter 212

Direct Selection tool 181

discretionary ligatures 171

displaying
document size 100
layers 78
multiple documents 77

distortions, correcting 127

DNG file format 278

docking panels 27

document size, displaying 100

Dodge tool 287–288

dragging image files to add layers 87

Drag The 3D Object tool 346

Dreamweaver. See Adobe
Dreamweaver

Drop Shadow layer style 302, 308

drop shadows 91–92, 94

duplicating
areas of a scene 125
images 330
layers 304

duration of video clips, changing 247

Dust & Scratches filter 48

E

editing
shapes 190
Smart Filters 206
text 165

Edit In Quick Mask Mode 
button 143

Elliptical Marquee tool 54, 218
centering selection 66
circular selections with 58

EPS file format 336

Erase Refinements tool 142

Eraser tool 102

erodible tip 226

exporting
3D objects for printing 351
image files from layers 312
video 257

Exposure adjustment layer 214

Eyedropper tool 18, 223

eye icon, in the Layers panel 75

F

Fade With Black transitions 254

fading audio 256

Favorites panel, in Bridge 37

Feather command 62

feathering 62

Field Blur 112

file formats
from Camera Raw 278
transferring images between 

applications and platforms
278

type 171

file size
flattened vs. unflattened 100
reducing 100

files, saving 18, 100–103

fills
color 345
content-aware 118
foreground color 99
gradient 90

film. See video

filters
adding clouds with 86
Add Noise 215
Camera Raw Filter 293
Camera Shake Reduction 132
Difference Clouds 212
Dust & Scratches 48
Lighting Effects 216
Liquify 202–203
Smart Sharpen 48, 307

Fit On Screen command 67

Flatten Image command 41

flattening images 100

focus, adjusting 122

fonts
alternates 171
changing in the options bar 23
OpenType 171
previewing in context 159
selecting 158

Foreground color swatch 24, 86

four-color printing 328

fractions 171

Freeform Pen tool 179

freehand selections 63–64

Free Transform 194, 200, 202

G

gamut 332
colors outside of 328–329

Gamut Warning 329–330

Generator. See Adobe Generator

Geometric Distortion Correction 
option 115

Go To First Frame button 254

Gradient Picker 90

gradients, listing by name 90

Gradient tool 90
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guides
adding 157
ruler 300
Smart Guides 194

H

Hand tool 65

Healing Brush tool 44, 285

Help, Photoshop 6

hiding
layers 78
selection edges 60

high-resolution images 35

histogram
in Levels adjustment 

layer 41, 281

histogram, in Camera Raw 272

History panel 211–217

Horizontal Type tool
22, 88, 158, 159

hue, adjusting for printing 329

Hue/Saturation adjustment layers
17, 144, 151

I

Illustrator. See Adobe Illustrator

images
centering and copying 160
copying 100
determining scan resolution 35
duplicating 329
fitting onscreen 65
flattening 100–102
resolution 35–36
sharpening 272
size and resolution 35–36

Image Size command 69

image window 12, 14, 14–15
fitting image to 67
scrolling 16

importing
embedded Smart Objects 310
multiple files from Bridge 199

InDesign. See Adobe InDesign

Info panel 299

inkjet printers 337

Inner Shadow layer style 162

interface. See user interface

Invert command 150

Iris Blur 110–111, 212

J

JPEG file format
camera raw images and 263
image degradation and 283

K

keyboard shortcuts
comprehensive list 360–361
customizing 230
duplicating 68
Move tool 59

keyframes
appearance of 249
moving to the next 

or previous 252
using to animate text 248

L

Lasso tools 54, 63–64

layer comps 101

layer effects
adding 91
updating 98

layer groups 299

layer masks 138

layer properties, copying for CSS
317

layers
about 74
adding 86–87
aligning 102
Background 76
blending modes 82–83
converting Background to 

regular 308
converting to background 76
copying 77–79
copying and centering 77, 81,

170
copying and merging 69
duplicating 82, 304
effects 89–92, 91–94
erasing 79–81
flattening 100, 101
generating images from 312
generating multiple assets from

314
hiding and showing 75, 78, 79
linking 84–86
locking 75
merging visible 100
naming image assets in 312
opacity 82
overview 74
painting 207
rearranging 80–82
removing pixels from 79–81
renaming 77
resizing 84–86
rotating 84
showing 79
thumbnails, hiding and 

resizing 75
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transforming 84
transparency 82–83
type 88

Layers panel
overview 75–76
Quick Mask mode indicator 143

layer styles
adding to type 162
applying 89–92, 91–94
Bevel & Emboss 192
Color Overlay 192
Drop Shadow 91, 94, 302, 308
overview 89, 91
Satin 95
Stroke 94, 302

learning resources for Adobe 
Photoshop CC 6

length of video clips, changing 247

Lens Correction filter 119–121

lesson files, accessing 3

Levels adjustment layers 40–41, 118,
150, 152, 280

lightening an image 108–109, 118

Lighting Effects filter 216

Lightroom. See Adobe Photoshop 
Lightroom

lights, in 3D layers 345

linear gradients 86–88

Liquify filter 202–203

Live Tip Brush Preview 225

Load Files Into Photoshop Layers 
command 199

loading
brushes with color 229
channels as selections 151

low-resolution images 35
upscaling 217

Luminosity blending mode 218

M

Mac OS, differences in work area 11

Magic Wand tool 54, 117
combining with other 

tools 60–61

Magnetic Lasso tool 54, 65–66

magnification 13–14.
See also Zoom tool

magnifying glass. See Zoom tool

marquee tools 54

masks
color values for editing 136
creating 137–140
inverting 144
overview 136
refining 139
terminology 138

materials, in 3D layers 345

Merge Visible command 101

merging
images 102, 122
images with different 

perspectives 127–132
layers 100
multiple Photoshop files 199

meshes, in 3D layers 345

mistakes, correcting 25–31

Mixer Brush tool
about 222
cleaning the brush 228

mixing colors 227
with a photograph 232

monitor
calibration 333
resolution 35–36

motion blurs 113

Motion dialog box 248, 251

Motion workspace 245

Move tool 26
moving selections 57
scissors icon 67

moving
3D objects 347
objects in an image 125
panels 27
selections 56–57

Multiply blending mode 84

muting audio 256–257

N

navigating
using Scrubby Zoom 15
using the Navigator panel 16
with the Zoom tool 13–14

Navigator panel 16

noise, reducing 48

nondestructive filters 202

Notes panel 169

O

opacity, changing 82–83

opening images in Camera Raw 264

Open Object button (in Camera 
Raw) 277

open paths 179, 181

OpenType file format 156, 171

options bar 19
compared to panels 29–30
overview 22–23
setting type options in 23

organizing photos 282–283

out-of-gamut color 328–329

output resolution, determining 36

Overlay blending mode 84



368 INDEX

P

painting
layers 207
wetness options 224
with an erodible tip 226
with the Mixer Brush tool

220–235

pan and zoom effects, adding to 
video 253–254

panel dock 27

panels
Brush panel 223
compared to options bar 29
docking 27
expanding and collapsing 28–29
moving to another group 27
overview 26–27
resizing 28
undocking 27
working with 24–26

panning with the Navigator panel 16

panorama 114–118
getting the best results 116

Pan & Zoom option 248, 253

Paper Color option 335

paper, simulating white 335

Paragraph panel 28

paragraph type 158

Paste Into 218

Paste Into command 69

pasting
and anti-aliasing 62
at same resolution 69
commands 69

Patch tool 45

Path Blur 112

paths 179–180
adding type to 163–164
closing 181
drawing curved 181
drawing straight 181

guidelines for drawing 184
saving 181, 188

path segments 181

Paths panel 181, 182
vector mask 190

PDF. See Photoshop PDF

Pencil tool 179

Pen tool
as selection tool 180
drawing paths 180–184
keyboard shortcut 179
overview 179–180, 181
setting options 182–183

Perspective Warp 127

photo correction
resolution and size 35–36
retouching strategy 34

Photomerge 114–115
best practices 116

photo restoration, manual 42–43

Photoshop EPS file format 329

Photoshop PDF, saving as 174

Photoshop Raw file format 263

pincushion distortion 119

pixel mask 138

pixels
defined 10, 35, 178
image and monitor 35–36

Place Linked 191

placing embedded Smart Objects 310

planes, Perspective Warp 129

playhead, in the Timeline panel 250

plug-ins 10

point type 158
distorting 167–168
paragraphs vs. 168

Polygonal Lasso tool 21, 54

Polygon tool 190

position, animating in video 252

PostScript fonts 156, 171

preferences
gamut-warning color 329
restoring defaults 4, 10
Units & Rulers 299

Preserve Details (Enlargement) 
option 217

Preserve Numbers option 334

presets
brush 230
film and video 244

previewing
brush tips 225
fonts in context 159
images in a browser 315

Print dialog box 338

printers, inkjet 337

printing 321–341
3D files 349
CMYK model and 332–333
guidelines 337
identifying out-of-gamut 

color 328–329
preparing images for 322
proofing images 

onscreen 334–337
resolution 36
saving image as separations 336

printing inks, simulating 335

process colors 34, 328

Proof Colors command 335

proofing images 334–337

PSD format 278
camera raw images and 263

Pucker tool in the Liquify filter 207

Puppet Warp 144

Q

Quick Mask mode 143

quick masks 136, 143
painting color 144

Quick Selection tool 54, 55–56, 137
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R

raster images, overview 178

recording actions 305–310

rectangles, rounded 171

Rectangular Marquee tool
19, 54, 61, 300

red eye, correcting 106–108

Red Eye tool 107–108

Refine Edge 62, 147

Refine Mask dialog box 139

Refine Radius tool 140

rendering video 257

repositioning selections 58

Resize To Fill Canvas option 248

resizing
layers 84
panels 28
video assets 248

resizing the image canvas 308

resolution 35–36

retouching/repairing
overview 34
removing blemishes 44–45
setting correct resolution 35–36
with the Healing Brush tool 285
with the Spot Healing Brush tool  

44, 285–287

RGB color mode, converting to 
CMYK 328

RGB color model 328, 328–330
about 328
gamut 332

right-click menus 19

Roll The 3D Object tool 347

rotating
3D objects 347
selections 64

Rounded Rectangle tool 171–172

ruler guides 157, 300

rulers 158

S

sampling colors 18, 223

Satin layer style 95

saturation, adjusting in Photoshop
287–288

Saturation slider 
(in Camera Raw) 270

saving
as Photoshop PDF 174
images as separations 336

scaling 160
3D objects 347
images up 217

scan resolution 35

scrubbing 23

Scrubby Zoom 15

selecting
a layer in a multilayer file 57
from center point 66–67
high-contrast edges 65–66
inverse selection 61–62
layers 79
overview 54
skin tones 288
text 98

selections
by color 54
circular 66
copying 69
duplicating 68
elliptical 57–65
feathering existing 62
freehand 54
geometric 54
hiding edges of 60
inverting 16
moving 56–57, 59, 67–68, 68
rotating 64–65
showing edges 60
softening 62
subtracting from 61

selection tools 54–55

separations
printing 338–340
saving image as 336

sepia effect, creating 251

shaders, in 3D layers 345

shadows, creating 146

Shape Dynamics options, for 
brushes 235

shape layers 190–191

shapes, custom 188–191

Shapeways online 3D print 
vendor 350

sharpening images
in Camera Raw 272–273
in Photoshop 48–49

shortcut menus 19

shortcuts. See keyboard shortcuts

shortening video clips 247

Show/Hide Visibility column 79

Show Transform Controls 
option 192

sidecar XMP files 273

Single Column Marquee tool 54

Single Row Marquee tool 54

skewing an object 148

skin tones, selecting 288

Smart Filter 110

Smart Filters 202–205
editing 206

Smart Guides 194

Smart Objects
automatic update on editing 191
converting layers to 202
embedded 310
layer thumbnail 191
linked 191
overview 191
Smart Filters and 202

Smart Sharpen filter 48, 307

smooth points 181

snapping 299
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soft-proofing 334–337

spell checking 164

Spin Blur 112

Split at Playhead button 255

Sponge tool 287–288

Spot Healing Brush tool
44–45, 285–287

stacking order, changing 80–82

Standard mode 143

starting Photoshop 10

status bar 14

sticky notes 169

Stop Recording button 309

stopwatch icon in the Timeline 
panel 249

straightening an image 38

strobe effect 113

Stroke layer style 94, 302

Structure setting in the Content-
Aware Move tool 126

Subtract From Selection button 61

Surface Blur filter 290

swashes 171

Swatches panel 24–25, 25

swatches, selecting 24

synchronizing settings in Camera 
Raw 273

T

temperature, image 267

text. See also type
adding 158
animating 248
creating 22, 88–89
default color 160
moving 89
selecting 98

textures, in 3D layers 345

thumbnails
layer 75
Smart Object 191

TIFF (Tagged Image File Format)
camera raw images and 263
overview 278

Tilt-Shift 112

timeline, creating 245

Timeline panel
changing the magnification 247
returning to the first frame 254

tints
defined 267
in Black & White adjustment 

layers 251

Tolerance option for the Magic 
Wand tool 60

tone, adjusting 40–41

tools
Brush tool 20
Content-Aware Move 125, 127
Crop 117
Crop tool 38
Elliptical Marquee 218
Eyedropper 18, 223
Healing Brush tool 44
Horizontal Type tool 22
keyboard shortcuts for 179, 360
Lasso tool 63
Magic Wand 117
Magic Wand tool 60
Magnetic Lasso tool 63, 65
Move tool 26
Patch tool 45
Polygonal Lasso 21
Polygonal Lasso tool 63
Quick Selection tool 55, 137
Rectangular Marquee 300
Rectangular Marquee tool 19
Rounded Rectangle 

tool 171–172
selecting hidden 21–22
selection 54–55

Spot Healing Brush tool 44
using 12–18

Tools panel
compared to other panels 29–30
double-column view 13
selecting and using tools 

from 13–19

tool tips, displaying 14

tracks, in a timeline 245

training resources 6

transformations, freeform 84–85

transforming
layers 84–86
Smart Objects 192

transitions
adding to video 254
changing the length of 255

transparency
adjusting 82–83
indicating 79

Transparency And Gamut 
dialog box 329

trimming an image 39

TrueType fonts 171

tutorials for learning Photoshop 6

type. See also text
aligning 158
clipping mask 157, 160–162
creating 158–159
glyphs 170
on a path 163–164
overview 156
resizing 156
resolution-independent 156
setting options 158
swashes 171
tricks 164
true fractions 171
vertical 172–173
warping 167–168

typefaces. See fonts
formats 156
selecting 158
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type layers 88
creating new 164
selecting contents 164

Type tool 22–23

U

undocking panels 27

Undo command 25

undoing actions 25–26
with the History panel 211–217

Units & Rulers preferences 299

upscaling images 217

user interface
Adobe Camera Raw 265
changing settings for 30
learning 10–12

V

vector graphics
bitmap images vs. 178
defined 10
overview 178

vector masks 138

Vertical Type tool 172

video
adding audio to 255
adding pan and zoom effects

253–254
adding transitions 254–255
exporting 257
groups 246
importing assets for 245
overview 244
rendering 257
resizing assets for 248
using adjustment layers in 250

vignetting 119

W

Wacom tablets 235

warping
images with the Liquify filter 202
perspective 129
type 167–168

web browser, previewing images 
in 315

wetness options, in painting 224

white balance, adjusting 266–267

White Balance tool (in Camera Raw)  
267–269

white point 270

widgets, 3D 347

Windows, differences in work 
area 11

work area 10–31

workflows
color-managed 333–334
for retouching images 34
organizing files 282–283
prepress 334

Work Path
overview 181

workspaces
default 11
Motion 245

X

x axis 347

XMP files 273

Y

y axis 347

Z

z axis 347

zooming
in to the Timeline panel 247
out 59

Zoom option in video 251

zoom test, before printing 324

Zoom tool 13–14
shortcuts 141
using Scrubby Zoom 15


	CONTENTS
	GETTING STARTED
	About Classroom in a Book
	What’s new in this edition
	Prerequisites
	Installing Adobe Photoshop and Adobe Bridge
	Starting Adobe Photoshop
	Accessing the Classroom in a Book files
	Restoring default preferences
	Additional resources
	Adobe Authorized Training Centers

	4 LAYER BASICS
	About layers
	Getting started
	Using the Layers panel
	Rearranging layers
	Applying a gradient to a layer
	Applying a layer style
	Adding an adjustment layer
	Updating layer ettects
	Adding a border
	Flattening and saving files
	Review questions and answers

	INDEX
	A
	B
	C
	D
	E
	F
	G
	H
	I
	J
	K
	L
	M
	N
	O
	P
	Q
	R
	S
	T
	U
	V
	W
	X
	Y
	Z




