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If you are a graphic designer, business owner, or anyone who wants to design 
and create professional, original websites without ever touching code, Adobe 
Muse CC is the program you’ve been waiting for. 

With Muse, you can quickly and easily design and create user-friendly, inter-
active websites without the help of a developer. You just design your site in 
Muse using design-savvy graphic tools that leverage the same skills as Adobe 
InDesign and Adobe Photoshop. Then, after creating your site in Muse, you 
can take your site live using Adobe hosting or export to a provider of your 
choice, publishing your site as original HTML pages that conform to the latest 
web standards.

Muse really is that easy and that powerful, and Adobe Muse CC Classroom in 
a Book (2014 Release) will help you make the most of it.

About Classroom in a Book
Adobe Muse CC Classroom in a Book is part of the official training series for 
Adobe graphics and publishing software developed with the support of Adobe 
product experts. The lessons are designed so you can learn at your own pace. 
If you’re new to Adobe Muse, you’ll learn the fundamentals you need to master 
to put the application to work. If you are an experienced user, you’ll find that 
Classroom in a Book teaches many advanced features, including tips and tech-
niques for using the latest version of Adobe Muse.

Although each lesson provides step-by-step instructions for creating a specific 
project, there’s room for exploration and experimentation. You can follow 
the book from start to finish, or do only the lessons that correspond to your 
interests and needs. Each lesson concludes with a review section summarizing 
what you’ve covered.

Getting Started
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Prerequisites
Before beginning to use Adobe Muse CC Classroom in a Book, you should have a 
working knowledge of your computer and its operating system. Make sure that 
you know how to use the mouse and standard menus and commands, and also 
how to open, save, and close files. If you need to review these techniques, see 
the printed or online documentation included with your Microsoft Windows or 
Mac OS software.

Installing Muse
Before you begin using Adobe Muse CC Classroom in a Book, make sure that 
your system is set up correctly and that you’ve installed the required software 
and hardware.

The Adobe Muse software is not included with Adobe Muse CC Classroom in a 
Book; you must purchase the software separately. You can purchase Muse as a 
single-app membership or with a Creative Cloud complete membership, which also 
includes Photoshop, InDesign, Edge Animate, and more.

Fonts used in this book
The fonts used with the Adobe Muse CC Classroom in a Book can be downloaded 
with the lesson files for this book. (Please see the next section, “Accessing the 
Classroom in a Book files,” for instructions on downloading these files.) These fonts 
can be installed in the following locations:

•	 Windows: [startup drive]\Windows\Fonts\

•	 Mac OS X: [startup drive]/Library/Fonts/

For more information about fonts and installation, see www.adobe.com/products/
type/install-instructions.html.

http://www.adobe.com/products/type/install-instructions.html
http://www.adobe.com/products/type/install-instructions.html
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Accessing the Classroom in a Book files
To work through the exercises in this book, you’ll need to download the lesson files 
from your Account page at Peachpit.com. You can download the entire Lessons 
folder before you begin. The files are compressed into ZIP archives to speed up 
download time and to protect the contents from damage during transfer. You must 
uncompress (or “unzip”) the files to restore them to their original size and format 
before you use them with the book. Modern Mac and Windows systems are set up 
to open ZIP archives by simply double-clicking.

Your Account page is also where you’ll find any updates to the lesson files or to the 
content of the book. 

Downloading the Adobe Muse CC 
Classroom in a Book lesson files
1	 On a Mac or PC, go to www.peachpit.com. 

2	 If you don’t yet have a Peachpit.com account, you will need to create one.

3	 Enter the book’s ISBN (9780133854145) or go directly to the book’s product 
page to register. Once on the book’s page, click the Register Your Product link. 
The book will show up in your list of registered products along with a link to the 
book’s bonus content. 

4	 Click the link to access the lesson files for the book. When the download is 
complete, double-click the archive to decompress it. You will end up with a 
folder called Lessons.

Restoring default program preferences
The preference files control how command settings appear on your screen when 
you open the Adobe Muse program. Each time you quit Adobe Muse, the position 
of the panels and certain command settings are recorded in different preference 
files. If you want to restore the tools and settings to their original default settings, 
you can delete the current Adobe Muse preference files. Adobe Muse creates new 
preference files, if they don’t already exist, the next time you start the program and 
save a file.

http://www.peachpit.com
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To save current Muse preferences
If you want to restore the current preferences for Muse after completing the 
lessons, you can do so by following these steps.

1	 Exit Adobe Muse.

2	 Locate the AdobeMuse preferences folder as follows:

•	 (Windows) The AdobeMuse folder is located in the folder [startup drive]\
Users\[username]\AppData\Roaming\Adobe\Adobe Muse CC.

•	 (Mac OS X) The AdobeMuse folder is located in the folder [startup drive]/
Users/[username]/Library/Preferences/Adobe/Adobe Muse CC.

Keep in mind that your folder name may be different depending on the language 
version you have installed. If you can’t find the file, you either haven’t started 
Adobe Muse yet or you have moved the preferences folder. The preferences folder 
is created after you open Muse the first time and is updated thereafter.

3	 Copy the folder, and save it to another folder on your hard drive.

4	 Start Adobe Muse.

To delete current Muse preferences
If you are entering the lessons using Jumpstart, you need to delete the current pref-
erence files for Muse by following these steps.

1	 Exit Adobe Muse.

2	 Locate the AdobeMuse folder as follows:

•	 (Windows) The AdobeMuse folder is located in the folder [startup drive]\
Users\[username]\AppData\Roaming\Adobe\Adobe Muse CC.

•	 (Mac OS X) The AdobeMuse folder is located in the folder [startup drive]/
Users/[username]/Library/Preferences/Adobe/Adobe Muse CC.

Remember that the folder name may be different depending on the language 
version you have installed.

3	 Delete the preferences folder.

4	 Start Muse. 

P	Note:  If you cannot 
locate the preferences 
folder, use your 
operating system’s Find 
command and search 
for AdobeMuse.

P	Note:  In certain 
versions of Mac OS, the 
Library folder will be 
hidden. You can show 
the Library folder by 
opening the Finder, 
selecting the Go menu, 
and holding down the 
Option key to reveal 
the Library folder menu 
item. Click the Library 
folder menu item to 
open the folder.

E	Tip:  To quickly 
locate and delete 
the Adobe Muse CC 
preferences folder 
each time you begin 
a new lesson, create a 
shortcut (Windows) or 
an alias (Mac OS) to the 
Adobe Muse CC folder.

P	Note:  If you cannot 
locate the preferences 
folder, use your 
operating system’s Find 
command and search 
for Adobe Muse CC.
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To restore saved preferences 
After completing the lessons you can restore your personalized preferences you 
saved in the “To save current Muse preferences” section, in two steps.

1	 Exit Adobe Muse.

2	 Find the original AdobeMuse preferences folder that you saved and replace the 
AdobeMuse folder found here:

•	 (Windows) The AdobeMuse folder is located in the folder [startup drive]\
Users\[username]\AppData\Roaming\Adobe\Adobe Muse CC.

•	 (Mac OS X) The AdobeMuse folder is located in the folder [startup drive]/
Users/[username]/Library/Preferences/Adobe/Adobe Muse CC.

Again, the folder name may be different depending on the language version you 
have installed.

Recommended lesson order
Adobe Muse CC Classroom in a Book is designed to take you from A to Z in basic 
to intermediate website design and creation. Each new lesson builds on previous 
exercises, using the files and assets you create to develop an entire website. To 
achieve a successful result and the most complete understanding of all aspects of 
web design, the ideal training scenario is to start in Lesson 1 and perform each les-
son in sequential order through the entire book to Lesson 11. Because each lesson 
builds essential files and content for the next, you shouldn’t skip any lessons or even 
individual exercises. Although ideal, this method may not be a practicable scenario 
for everyone. In that case, refer to the “Jumpstart” section next.

Jumpstart
If you don’t have the time or inclination to perform each lesson in the book in 
order, or if you’re having difficulty with a particular lesson, you can work through 
individual lessons using the jumpstart method with the files supplied on your 
Account page at www.peachpit.com. Each lesson folder includes finished files and 
staged files (files that are completed to that point in the lessons).

To jumpstart a lesson, follow these steps.

1	 Install the fonts used in the lessons. See the section “Fonts used in this book” in 
this Getting Started.

2	 Restore the program preferences as explained in the “Restoring default program 
preferences” section in this Getting Started.

http://www.peachpit.com
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3	 Ensure that the Lessons folder is on your hard drive by referring to the earlier 
section “Accessing the Classroom in a Book files.”

4	 Open Muse.

5	 Choose File > Open Site. Navigate to the Lessons folder on your hard drive and 
then to the specific lesson folder you are starting from. For instance, if you are 
jumpstarting Lesson 7, navigate to the Lesson07 folder in the Lessons folder 
and open the file named L7_start.muse. All of the jumpstart lesson files include 
_start.muse in their names.

P	Note:  When you open a jumpstart lesson file, if you see a dialog box indicating missing, 
modified, or upsampled files, click OK.

These simple steps will need to be repeated for each lesson you want to jumpstart. 
However, if you choose the jumpstart method once, you do not have to continue 
using it for all subsequent lessons. For example, if you want to jumpstart Lesson 6, 
you can simply continue on to Lesson 7, and so on.

Mac OS vs. Windows
When instructions differ by platform, Mac OS commands appear first and then 
the Windows commands. For example, you might see “press Option (Alt) and click 
away from the artwork.”

Additional resources
Adobe Muse CC Classroom in a Book (2014 Release) is not meant to replace docu-
mentation that comes with the program or to be a comprehensive reference for 
every feature. Only the commands and options used in the lessons are explained 
in this book. For comprehensive information about program features and tutorials 
refer to these resources:

Adobe Muse CC Help and Support: You can search and browse Muse Help and 
Support content from Adobe at helpx.adobe.com/muse.html.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, 
questions, and answers on Adobe products.

Adobe Creative Cloud Learn: helpx.adobe.com/creative-cloud/learn/tutorials.
html provides inspiration, key techniques, cross-product workflows, and updates 
on new features. 

Adobe TV: tv.adobe.com is an online video resource for Adobe products, provid-
ing expert instruction and inspiration, including a How To channel to get you 
started with your product.
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Resources for educators: www.adobe.com/education and edex.adobe.com offer 
a treasure trove of information for instructors who teach classes on Adobe soft-
ware. Find solutions for education at all levels, including free curricula that use an 
integrated approach to teaching Adobe software and can be used to prepare for the 
Adobe Certified Associate exams.

Also check out this useful link:

Adobe Muse CC product home page: www.adobe.com/products/muse.html

Adobe Authorized Training Centers
Adobe Authorized Training Centers (AATCs) offer instructor-led courses and train-
ing on Adobe products. A directory of AATCs is available at partners.adobe.com.

http://www.adobe.com/education
http://www.adobe.com/products/muse.html
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Adding and Styling Text

Lesson overview
In this lesson, you’ll begin to add more content to your pages and 
learn to

•	 Work with layers

•	 Type and place text

•	 Change text attributes

•	 Work with fonts

•	 Create and edit paragraph styles

•	 Create and edit character styles

•	 Work with Dynamic Spelling and dictionaries

This lesson takes approximately 45 minutes to complete. To download  
the project files for this lesson, log in or set up an account at peachpit.com.  
Enter the book’s ISBN (9780133854145) or go directly to the book’s 
product page to register. Once on the book’s page, click the Register Your 
Product link. The book will show up in your list of registered products 
along with a link to the book’s bonus content. Click the link to access the 
lesson files for the book. Store the files on your computer in a convenient 
location, as described in the “Getting Started” section of this book. Your 
Account page is also where you’ll find any updates to the chapters or to 
the lesson files. If you are starting from scratch in this lesson, use the 
method described in the “Jumpstart” section in “Getting Started.” 

4
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Adobe Muse provides numerous tools for creating, 
editing, and formatting text, whether it’s created 
within the program or imported from another source.
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Setting up layers
Now that you’ve set up your master pages, you can begin to design your pages. As 
you add content within Adobe Muse, each new object is stacked on top of the pre-
vious object in what is referred to as a stacking order. As with most design applica-
tions, Muse content has a stacking order on the page. All of the content you add to 
your page is stacked one object on another; the first object you create on the page is 
on the bottom of that stack.

To structure your page elements and make your site designs easier to edit later, you 
can organize content using layers in Muse. Think of layers as transparent sheets of 
paper stacked on top of each other that contain different content. If you are famil-
iar with layers in Adobe InDesign or Adobe Illustrator, you’ll be able to jump right 
into working with layers in Muse. Each new Muse site starts with one default layer 
called Layer 1, which all content is on, and the layers in the Layers panel are shared 
across all pages (including masters) and layouts. 

You don’t have to work with layers, but they can make your life easier in the future 
when you’re making edits or attempting to arrange your content’s stacking order. 
Next, you’ll begin setting up layers to more easily organize master page content and 
your page design content.

1	 Open the SPC.muse site file if it’s not still open from the previous lesson. With 
Plan mode showing, double-click the Home-master page thumbnail to open the 
page in Design mode.

2	 Choose Window > Reset Panels, and then choose Window > Layers to show the 
Layers panel.

3	 Double-click the Layer 1 name in the Layers panel and change the name to Master 
content in the Layer Options dialog box. This layer already contains the master 
page content. Leave the other options at their default settings and click OK.

Now you’ll make a new layer for the page content, like text, that you’ll start 
adding in this lesson.

P	Note:  If you 
have not already 
downloaded the 
project files for 
this lesson to your 
computer from your 
Account page, make 
sure to do so now. See 
“Getting Started” at the 
beginning of the book.
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4	 Click the New Layer button ( ) at the bottom of the Layers panel to add a new 
layer named Layer 2 above the existing layer. We’ll discuss the importance of 
layer ordering shortly.

Every new layer that you create, by default, will have no content on it. Also, 
objects on master pages appear at the bottom of each layer. Master elements can 
appear in front of document page objects if the master elements are placed on a 
higher layer, but by default they are located on the bottom of the stacking order.

5	 In the Layers panel, double-click the name Layer 2 (your layer name may be 
different) to open the Layer Options dialog box. Change the following options 
in the dialog box:

•	 Name: Page content

•	 Color: Red (the default setting)

•	 Show Layer: Selected (the default setting)

•	 Lock Layer: Deselected (the default setting)

Notice the other options in the Layer Options dialog box. You can assign a color 
to each layer. When content is selected on the pages, the color of the bounding 
box will match the color of the layer it’s on. You can also lock a layer and hide a 
layer, but that can also be done directly within the Layers panel.

Click OK.

E	Tip:  To delete a 
layer, you can select 
it in the Layers panel 
and either click the 
Delete Selected Layer 
button ( ), drag the 
layer(s) to the Delete 
Selected Layer button, 
or right-click the layer 
and choose Delete 
Layer. Deleting a layer 
will delete all content 
on the layer.

E	Tip:  You can also 
press Option (Alt) and 
click the New Layer 
button to create a new 
layer, and then open the 
Layer Options dialog 
box in one step. You 
can also right-click a 
layer name, choose 
Layer Options, and 
then choose other 
layer options, such as 
duplicating layers or 
deleting layers.
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Right now, as stated previously, all content is on the Master content layer 
because that was the default layer. To ensure that the header and footer content 
appear on top of the page content for this site, you’ll change the ordering of the 
layers in the Layers panel.

6	 In the Layers panel, drag the Page content layer beneath the Master content 
layer. When a line appears beneath the Master content layer, release the 
mouse button. Everything on the Master content layer will now appear above 
everything on the Page content layer.

Drag the Page content layer The result

7	 With the Selection tool ( ) selected, click the logo in the header. Click the 
arrow to the left of the Master content layer name in the Layers panel to show 
the contents of the layer. The Layers panel reveals the two logo.png images 
currently on the page.

Similar to layers in InDesign and Illustrator, Muse shows each object in your 
design in the Layers panel. Each layer that has content on it has a disclosure 
triangle to the left of the layer name. When collapsed, you can click the 
disclosure triangle to expand the contents of the layer and see the list of objects 
and their stacking order on that layer for the active page. Groups, widgets, and 
certain widget parts also have disclosure triangles that you can click to expand 
the set and display their contained objects. You can reorder these objects, lock 
and unlock them, and add or remove them from groups.

E	Tip:  A fast way to 
locate content in the 
Layers panel is to select 
the content on the 
page, and then click the 
Locate Object button 
at the bottom of the 
Layers panel.
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8	 Click the eye icon to the left of the Master content layer name in the Layers 
panel to hide the master content (the logos).

9	 Click the now blank area where the eye icon was to show the master content again.

As you work in Muse, it can be helpful to hide entire layers or selected content 
on layers to focus on or more easily select the design content at hand. 

10	Choose File > Close Page to return to Plan mode, and then choose File > Save Site.

As you progress through this and later lessons, you’ll continue to work with layers 
and discover other useful layer features.

Adding text
With a few base layers set, you’ll now turn your attention to adding some text to 
your pages. Muse offers several ways to add text to your web pages. From typing 
text directly on your page to placing or pasting text from other applications, adding 
text to your design is simple.

As in InDesign, text that you insert into your pages in Muse is contained within a 
text frame. You can resize, reposition, rotate, and transform those text frames and 
their content (which can include text, images, and rectangle shapes) almost any 
way you like.

Text

Bounding point

Text frame edge

In this first section, you’ll insert text in various ways, and then move on to format-
ting that same text.

P	Note:  If you are 
starting from scratch 
using the Jumpstart 
method described in 
the “Jumpstart” section 
of “Getting Started,” 
your workspace may 
look different from 
the figures you see in 
this lesson.
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Typing text
The first method you’ll use to insert text into your pages is to create a text frame 
and type a page heading into it.

1	 In Plan mode, double-click the Team page thumbnail to open it in Design mode.

2	 Select the Text tool in the Toolbar. Position the pointer near the center of the 
page, click and drag down and to the right. When the measurement label next 
to the pointer roughly shows a width of 300px and a height of 60px (it doesn’t 
have to be exact), release the mouse button. A blinking cursor will appear 
within the text frame. Type Our Team in the text frame.

Notice that as you create the text frame it snaps to guides and red lines, and 
other visual aids display, depending on where you drag the frame and what its 
edges touch. The snapping feature and visual aids are part of Smart Guides and 
are turned on by default. In a later lesson, you’ll turn them off to reposition 
content when you don’t want it to snap to guides or other content.

About Smart Guides
Smart Guides are temporary snap-to guides and visual aids that appear when you 
place, create, add, or manipulate objects. They help you align, edit, and transform 
objects relative to other objects, page guides, or both by snap-aligning and display-
ing gap measurements to help you consistently space your objects.

Smart Guides are turned on by default, but you can easily turn them off by choosing 
View > Smart Guides. However, be aware that when you turn off Smart Guides, you 
also turn off the snapping feature and visual aids.

P	Note:  The exercises 
in this lesson, require 
that you have the 
necessary fonts 
installed. If you have not 
already downloaded 
the fonts for this lesson 
to your computer from 
your Account page, 
make sure to do so now. 
See “Getting Started” 
at the beginning of 
the book.
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3	 Select the Selection tool in the Toolbar, and click and drag the text frame from 
the center into the upper-left corner of the first column guides. You can tell 
when the top and left edges of the frame are snapped into the guides when red 
lines appear. See the figure for placement help.

4	 With the Selection tool, double-click the text frame to select the Text tool in the 
Toolbar and enable text editing.

5	 Insert the cursor before the word Team, and type Sales and then a space.

6	 Select the Selection tool in the Toolbar, and click away from the text frame to 
deselect it.

7	 Choose File > Save Site.

P	Note:  You may want 
to zoom in to see the 
text more clearly.
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Placing text
In Muse, you can also place text (File > Place) from a file that was created in 
another application, provided it was saved as a .txt file. Because .txt files typically 
do not contain formatting, Muse applies default formatting to the text when you 
place the file.

1	 Choose File > Place. Navigate to the Lessons > Text folder. Select the file named 
team.txt, and click Open.

You see the Place Gun cursor, which indicates that you can either click to create 
a text frame and place the text in it or you can click and drag to draw the frame 
to the proportions you want.

2	 Position the Place Gun below the heading you just created and click. A text 
frame is created and the text is placed within.

3	 With the text frame selected, change the Y value to 120 in the Control panel and 
press Return (Enter) to accept it.

P	Note:  You cannot 
place (File > Place) text 
into an existing text 
frame in Muse.

P	Note:  If your screen 
resolution doesn’t show 
the Y value, you may 
only see a Transform 
link in the Control 
panel. You can either 
click that to reveal the 
Transform panel and 
change the Y value 
or choose Window > 
Transform to open the 
Transform panel.
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Instead of resizing or dragging a text frame using the Selection tool, you can be 
more precise by using the transform options.

4	 Choose Edit > Deselect All and then choose File > Save Site.

Now that you have text on the page, you’ll make sure that it is on the correct layer, 
and then begin to format it using the text formatting options available in Muse.

Copy and paste text from  
another program
You can also copy and paste text from your favorite application, such as your email 
client or InDesign, although the formatting is lost when you paste the text in 
Muse. Much like when you place or type text directly on the page in Muse, pasted 
text is formatted according to the program defaults for text, which are Arial, 14px, 
black color.

When you need to bring in a lot of text from InDesign, you can export it as a .txt file. 
To do that, select the text in InDesign with the Type tool, choose File > Export, and 
then choose Text Only from the Format menu to complete the export.

Move content between layers
When you create layers, it’s important to continue working with them. Otherwise, 
everything you create will wind up on the last selected layer and do you no good. 
Next, you’ll move the text content you just created to the correct layer.

1	 With the Selection tool selected, Shift-click the two text frames you created to 
select them both.

E	Tip:  You can also 
drag the Selection tool 
across multiple objects 
to select them all 
at once.
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Notice that the colored edges of the bounding boxes are blue, indicating that 
they are on the Master content layer. Also, in the Layers panel you’ll see a small 
blue square to the right of the Master content layer name. This square is another 
way to see which layer the selected content is on and also a way to select that 
content on the page from within the Layers panel.

2	 Drag the little blue box on the Master content layer straight down to the hollow 
box on the Page content layer. When the hollow box highlights, release the 
mouse button. You just moved the text from the Master content layer to the 
Page content layer.

Notice that the colored edges of the selected text frames on the page changed 
from blue to red. You can use the color of a layer you set in the Layer Options 
dialog box to determine which layer selected content is on, which also may 
make it easier to see the bounding boxes for transforming artwork.

3	 Choose Edit > Deselect All.

4	 Click the empty box to the far right of the Page content layer to select all of the 
content on the layer.

As with other functions, Muse CC offers several ways to select your page content.

5	 Choose Edit > Deselect All, and then choose File > Save Site.

E	Tip:  You can also 
select content on 
the page and choose 
Object > Move To 
Layer > Page content 
to move the selected 
text frames to the Page 
content layer. You can 
also right-click the 
selected content and 
chose Move To Layer > 
Page content.

P	Note:  Currently, you 
cannot select content 
on the Master content 
layer because it is on a 
master page and cannot 
be selected unless the 
master page is showing 
in Design mode.
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Formatting text
In this section, you’ll learn a wide range of text formatting options available to you 
in Muse, from changing font size to adjusting paragraph spacing. You can find 
these formatting options in the Control panel (Window > Control) and Text panel 
(Window > Text).

The Text panel contains more formatting options than the Control panel, but 
sometimes the Control panel can be more convenient because it’s always showing 
(by default).

Open the Text panel by choosing Window > Text, and take a look at some of the 
formatting features available.

Font

Font Size Text Color

Bold, Italic, Underline Alignment Options

Tracking Leading

Indent

Left Margin Right Margin

Space Before Space After

Text Style for Hyperlinks

Paragraph–Level Tag 
(To learn more about 
the Paragraph-Level  

Tag menu, see the  
paragraph_tags.pdf file 
in the Lesson04 folder.)

The first formatting you’ll address is font size. Muse uses Arial as the default font 
and 14 pixels as the default font size, whether you type or place your text onto 
your pages.

Adjusting font size
In print work, most of us use the unit points to set the size of our text. In Muse, 
the font size unit used is pixel to correspond with web standards.

1	 Select the Text tool in the Toolbar, and insert the cursor in the text frame that 
begins with the text “Our SPC team consists of two…” Choose Edit > Select All.

P	Note:  Some of the 
features will be dimmed 
in the panel you see 
unless a text frame or 
text is selected.

P	Note:  Clicking text 
twice with the Text tool 
selects a word, clicking 
three times selects the 
paragraph, and clicking 
four times selects all of 
the text within a frame.
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2	 Choose 18 from the Font Size menu in the Control panel. Notice that the text 
frame expands to fit the resized text.

3	 With the Text tool selected, position the cursor over the “Our Sales Team” text. 
Click three times to select the text.

4	 In the Font Size menu in the Control panel, select the value 14 and type 42. 
Press Return (Enter) to accept the change. If the text is wrapping in the text 
frame, you can select the Selection tool and drag the right, middle point to the 
right until all of the text fits on one line.

E	Tip:  You can 
dynamically change 
the font size of 
selected text using 
keyboard shortcuts. 
To increase the font 
size in increments 
of two pixels, press 
Command+Shift+> 
(Ctrl+Shift+>). To reduce 
the font size, press 
Command+Shift+< 
(Ctrl+Shift+<).

E	Tip:  To change the 
font size by one-pixel 
increments, you can 
also click the arrows 
to the left of the Font 
Size field in the Control 
panel or Text panel.

E	Tip:  If you have a 
text frame to which you 
want to apply all the 
same text formatting, 
you can select the 
text frame with the 
Selection tool rather 
than using the Text tool 
to select the text and 
edit the formatting.
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5	 Select the Selection tool in the Toolbar and click the larger text frame. Drag the 
bottom, middle bounding point up until a dotted line appears. You won’t have 
to drag far.

The dotted line across the frame near the bottom indicates a minimum height 
for the text frame. When you drag the frame shorter than the text and the 
dotted line appears, Muse inserts a style property called min-height in the 
code. This tells the browser that the frame must be at least that tall and can 
expand in height if the content dictates it.

6	 Drag the same bottom, middle bounding point down until the dotted line 
disappears.

7	 Choose File > Save Site.

Selecting a font
For years, web designers and developers had to rely strictly on “web safe” fonts, 
which generally came installed on Mac OS and Windows machines, for their web 
designs. The reason for using web safe fonts was that any font you used in your web 
pages needed to be installed on the machine of the visitor viewing your website in 
order for the text to render correctly.

Fortunately, times have changed! In fact, Muse supports three categories of fonts 
you can use:

•	 Web safe fonts: Most systems or devices have these fonts installed, which 
increases the likelihood of them displaying correctly on your visitors’ machines.
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•	 System fonts: These fonts are those located on your machine. If you apply one 
of these to text on your pages, Muse converts that text to an image when your 
site is previewed, published, or exported.

•	 Web fonts: The newest category of font on the web, these are fonts hosted by a 
company, sometimes for a fee. When a hosted font is viewed, your site visitor’s 
browser downloads the font from that company’s server, so the font appears 
on your web page regardless of whether that site visitor owns the specific font. 
Using Muse, you get access to hundreds of free fonts hosted by Adobe Typekit.

Apply a web safe font

The first category of font you’ll use is a web safe font that you’ll apply to the placed 
text on the ABOUT page.

1	 Double-click the placed text frame to switch to the Text tool. Insert the cursor 
in the text, and choose Edit > Select All.

2	 Click the Font menu in the Control panel.
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In the Font menu that appears, you’ll see a single sectioned list with shortcuts to 
scroll to each of the three font categories available: Web Fonts, Web Safe Fonts, 
and System Fonts (exports as image). At the top of the menu is a search field 
you can use to search for fonts by entering a font name or partial font name.

3	 In the menu, click the Web Safe Fonts category shortcut to scroll to those fonts. 
Position the pointer over the Georgia font in the list that appears. 

A yellow tooltip appears. In the tooltip, you’ll see the words “Alt Fonts:” and 
a listing of fonts. On the web, just because you choose a web safe font doesn’t 
guarantee it will work, because visitors need to have the font (Georgia in this 
example) on their machines. The alt fonts are second, third, and subsequent 
choices the browser will use if Georgia isn’t available. You cannot change alt 
fonts in Muse. Just know that Muse selects alternate (fallback) fonts that are 
similar to your first choice font.

4	 Click the Georgia font to apply it to the text.

Apply a system font

The next category of font you’ll use is a system font. Applying this type of font con-
verts the text into an image when the site is previewed, published, or exported.

1	 With the Text tool still selected, select the heading text “Our Sales Team.”
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2	 Click the Font menu in the Control panel, and notice that the Font menu 
displays an automatically generated list of recently used fonts at the top of the 
menu. In the search field at the top of the menu, type new. Muse filters the list 
of fonts to show the fonts with the word “new” in their name.

3	 Position the pointer over the News Gothic Std font name and choose Bold 
from the menu that appears. If News Gothic Std doesn’t appear, try choosing 
another font. Applying this font may cause the text to wrap in the text frame, 
but we’ll fix it shortly. Leave the text selected for the next section.

Web fonts and system fonts are grouped by font family; individual weights 
and styles (e.g., Bold, Italic, Bold Italic, etc.) of multiface font families appear 
in submenus. 

P	Note:  You can filter 
the font list by font 
family (e.g., Myriad 
Pro), weight or style 
(e.g., Bold Italic), a 
combination of these 
(e.g., Myriad Pro Bold 
Italic),or use partial 
names in any order (e.g., 
It Bold Myr Pro).

E	Tip:  You can 
configure the number 
of recently used 
fonts to display, and 
you can clear the list 
by choosing Adobe 
Muse CC > Preferences 
(Edit > Preferences) 
and clicking Clear 
Recent Fonts.
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After selecting the system font, you’ll see a small T with an image icon appear 
in the lower-right corner of the text frame. That icon indicates that the text will 
become an image when you preview, publish, or export the site.

Apply a web font

The next type of font that you’ll apply to text is a web font. You’ll need an Internet 
connection to choose a web font the first time. Choosing a web font in Muse will 
download a local version of the font so that you can preview it in Muse when you’re 
working on a site. The code for your page will contain a link to the Typekit servers 
to view the font in the browser. Even if you decide to export the site content and 
host the site elsewhere, you can still use the web fonts that you apply to your design 
content within Muse.

1	 With the heading text “Our Sales Team” still selected, click the Font menu in 
the Control panel. In the Font menu, click the Web Fonts category to see the 
options. Click the +Add Web Fonts option that appears to open the Add Web 
Fonts dialog box.

2	 In the Add Web Fonts dialog box, type Droid in the Filter By Name field in the 
upper-left corner of the dialog box. Click to select the first Droid Sans font in 
the list and a blue check mark appears next to the font name indicating that it 
will download and appear in your web fonts list when you’re finished.

P	Note:  Because 
the Typekit library 
is constantly being 
updated, it may have 
changed since we wrote 
this lesson; the fonts 
we ask you to choose 
may not be available. 
Feel free to choose 
other fonts if you like. 
Just know that you’ll 
need to substitute your 
font when you see 
any references to the 
selected fonts later in 
the lessons.
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3	 Clear the word Droid from the search field by selecting and deleting it.

4	 Click the Sans Serif button in the Filter options. Click the Recommended For 
Headings button to the right of the Filter options. 

Filtering allows you to see only specific font types, such as serif or sans serif. 
To stop filtering, you simply click the filter button again.

5	 Click the PT Sans Narrow font, and then click the League Gothic font to select 
them both. Both fonts will show a blue check mark. Click OK.

6	 When the Web Fonts Notification dialog box appears, click OK.

The Web Fonts Notification dialog box indicates that the fonts you’ve chosen 
have been downloaded and added to the Font menu. The fonts will appear in 
the Font menu no matter what site file is open, allowing you to apply them to 
any site.

7	 With the header text still selected, click the Font menu in the Control panel, 
and then click the Web Fonts option. Choose League Gothic (or the font you 
selected) from the menu that appears.

E	Tip:  You can add 
web fonts to the Font 
menu without selecting 
text. Choose File > Add/
Remove Web Fonts to 
access the Add Web 
Fonts dialog box.

P	Note:  For each 
font you choose, the 
entire font family is 
downloaded. This 
means that if there are 
any font styles, such as 
bold or black, those font 
styles are downloaded 
as well.
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Next, you’ll remove one of the fonts you downloaded so that it no longer 
appears in the font list.

8	 With the header text still selected, click the Font menu in the Control panel, and 
click +Add Web Fonts in the Web Fonts category.

9	 Click the Show Selected Fonts button (the check mark) in the upper-right 
corner of the dialog box.

This shows a listing of all of the web fonts that you’ve downloaded.

10	Click Droid Sans to deselect it and remove that font family from the Web Fonts 
menu. Click OK.

P	Note:  Any font 
styles in a family, like 
Bold, that are applied to 
text when you remove 
them in the Add Web 
Fonts dialog box will 
remain in the Web Fonts 
section of the Font list. 
Also, if you remove 
fonts that are used in 
a site file that is not 
currently open, when 
you open that site after 
removing the font, it 
will be downloaded 
again automatically.
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11	Click OK in the Web Fonts Notification dialog box.

12	Click the Preview mode link in the upper-right corner, and view the fonts. 
Return to Design mode, and choose Edit > Deselect All.

Changing leading, alignment, and tracking
With the main formatting complete, you can begin to fine-tune some of the text 
to better suit your design. As mentioned earlier, you can change the formatting 
options in either the Text panel or the Control panel, depending on what tool or 
content is selected in Muse and the resolution of your screen. For this part of the 
lesson, we’ll refer to the Text panel.

1	 Open the Text panel by choosing Window > Text or clicking the word Text in 
the docked panels on the right side of the workspace.

We dragged the Text panel from the dock closer to the text to make it easier to 
see in context with the text.

2	 Insert the cursor into the first paragraph of the text that begins with “Our SPC 
team consists of two…” Click three times to select the first paragraph (only).

In the Text panel, notice that the Leading value ( ) is 120%. That means that 
the distance between the lines of text is 120% of the font size of the text.

3	 Change the Leading value to 140% in the Text panel.

You do not have to type the percent sign because Muse will assume that the 
unit is percent. You can also enter a value for the leading with px (for pixel), like 
32px, instead of a percent, and Muse will keep it as a pixel value in the code that 
is generated.

Now you’ll align the quote in the text to center.
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4	 With the Text tool selected, insert the cursor into the paragraph that starts with, 
“The spc team was a real find…” In the Text panel, click the Align Center button 
( ) to align the text to the center of the text frame.

Muse offers four alignment options: Left, Center, Right, and Align Justify. The 
Align Justify option justifies the entire paragraph (makes it look like a block of 
text) except for the last line of text in the paragraph.

Next, you’ll adjust the spacing between letters in the heading.

5	 Select the Selection tool in the Toolbar and click to select the text frame that 
contains the “Our Sales Team” text. Drag the bottom-middle bounding point 
of the text frame so that the frame is smaller. In the Text panel, change the 
Tracking option ( ) to –1 (minus one).
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In Muse, tracking is the distance between characters (not just letters). When 
you select the entire text frame, Muse changes the spacing between all letters 
in the text frame. If you come from the print world, tracking in Muse is the web 
equivalent of tracking and kerning. Muse tracking uses pixel values rather than 
the typical print unit of points. On the web, we typically use this for text like 
headlines, not entire stretches of body copy. Just keep in mind that every small 
kerning adjustment adds code to the HTML pages that Muse creates for you 
when you preview, publish, or export as HTML, which can ultimately increase 
download times for your pages.

6	 Select the Text tool in the Toolbar and insert the cursor between the 30 and the 
+ (plus) in the first paragraph of the larger text frame.

7	 Press Command+= (Ctrl+=) a few times to zoom into the cursor position. (This 
is the shortcut for the View > Zoom In command.)

8	 In the Text panel change the Tracking to –2.

When you insert the cursor between characters, it controls the spacing between 
only those two characters.

9	 With the Text tool, click back in the text, and then choose Edit > Select All. 

Look in the Text panel. The Tracking value is blank, which means that there is 
more than one Tracking value applied to the selected text.

10	Choose File > Save Site.

P	Note:  You could 
enter a new value in 
the blank Tracking 
field to apply a single 
tracking value to the 
selected text.
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Adjusting paragraph indents, margins, and spacing
Let’s continue with text formatting, as we step into working with indents, margins, 
and spacing.

1	 Select the Selection tool in the Toolbar. If you see a dotted line toward the 
bottom of the larger text frame, drag the bottom, middle bounding point of the 
text frame down a bit until the dotted line disappears.

You can also tell when the dotted line will disappear by the measurement label 
that appears as you drag the bounding point. When the H and Min H values are 
the same, the dotted line no longer appears.

2	 Select the Text tool in the Toolbar, and select the quote text that begins with 
“The spc team was a real find…” Click the Italic button ( ) in the Text panel.

If you are familiar with a program like InDesign, you may be used to choosing a 
separate bold or italic font style. On the web, assigning bold or italic is perfectly 
acceptable for web safe or system fonts. But be careful if you apply bold, italic, 
or underline to text with a web font applied. You may see a warning when 
previewing, exporting, or publishing, which indicates that the formatting is 
unsupported and will need to be simulated.

3	 In the Text panel, click the Align Left button ( ) to remove the centering from 
the quote text.
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4	 Change the Left Margin ( ) to 40 and the Right Margin ( ) to 40 as well. 
Change the Leading value to 140% or whatever you think looks good.

5	 Change the Space Before ( ) to 30 and the Space After ( ) to 30.

6	 Change the Indent to 10 in the Text panel, and you’ll see that only the first 
line of the quote is indented. Change the Indent to –7 and you can achieve an 
outdent or hanging indent.

Changing the Indent to –7 moves the first line left, to the left edge of 
the paragraph.

E	Tip:  The Left and 
Right Margin values can 
also be negative values. 
Using this negative 
value, you can pull the 
left and/or right side 
of a paragraph outside 
of the text frame in 
Muse to create some 
interesting type effects.

E	Tip:  You can press 
the Tab key to move the 
cursor forward between 
fields or press Shift+Tab 
to move the cursor 
backward through the 
fields in the panels.
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At this point, using the formatting you’ve learned so far, you could also adjust the 
tracking between the quotation mark (“) and the text, and much more.

Keep in mind, however, that changing the font size of the first quotation mark (“) 
also changes the spacing of your paragraph. If you want a big first quote mark, you 
can create a separate text frame or even place an image to the left of the quote text 
or paste it into the text frame. You’ll learn more about working with graphics in 
Lesson 5, “Working with Shapes, Color, and Images.”

Changing the color and case of text
The last bit of text formatting you’ll learn about is changing the text color and 
changing the text case from lowercase to uppercase and vice versa.

1	 With the Text tool and the cursor still in the quote text frame, choose Edit > 
Select All to select the text.

2	 Click the Color option in the Text panel (or Control panel) and change the RGB 
values to R: 34, G: 34, B: 34 to change the color of the text.

3	 Select the “spc” text in the quote. Choose Edit > Change Case > UPPERCASE to 
capitalize the selected text. 

4	 Choose File > Save Site.

Now that you’ve explored the text formatting options in Muse, you’ll learn how to 
work faster and with more consistency using paragraph and character styles.

P	Note:  In the Text 
panel, you’ll see the 
Paragraph-Level Tag 
menu. To learn more 
about the Paragraph-
Level Tag menu, see the 
paragraph_tags.pdf file 
in the Lesson04 folder.

P	Note:  You’ll learn 
about creating and 
editing colors in 
Lesson 5.

E	Tip:  You could also 
right-click on the text 
and choose Change 
Case > UPPERCASE.
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Creating Type Styles
Using styles in Muse, you can quickly apply consistent formatting to text and make 
global changes across multiple pages in your site. After you create a style, you can 
update all of the text throughout your site that uses that particular style simply by 
editing the saved style. This is very similar to how styles in InDesign and Illustrator 
work. You can access Paragraph Styles in the Paragraph Styles panel (Window > 
Paragraph Styles) of Design mode.

When you publish your site for the world to see, Muse automatically converts your 
styles to CSS (Cascading Style Sheets) rules and applies them throughout your website.

Muse supports two types of styles:

•	 Paragraph styles retain text and paragraph attributes; apply them to an 
entire paragraph.

•	 Character styles retain text attributes only; apply them to selected text, 
such as a single character or word.

In addition, when you create a new site in Muse, a style named [None] appears by 
default in the Paragraph Styles panel. You can use this style to remove formatting 
from text to which you applied a paragraph style. As a best practice, apply text for-
matting using paragraph and character styles; doing so requires less effort in Muse 
and also makes a site that has the potential to download faster on the web. Also, 
text styles are shared between layouts and can be very useful when you’re editing 
layouts for smartphones and/or tablets. You’ll learn more about phone and tablet 
layouts in Lesson 10, “Designing for Mobile Devices.”

Creating and applying paragraph styles
Paragraph styles apply formatting to an entire paragraph and encompass all of the 
formatting options found in the Text panel, including font size, alignments, indents, 
and more. 

Next, you’ll create a paragraph style to save the formatting for the heading text and 
another style for the main body text on the Team page so that you can apply that 
formatting elsewhere easily. Remember, after you create a style, it appears in the 
Paragraph Styles panel, no matter which page of the site is open.

1	 Choose Window > Reset Panels.

2	 Choose Window > Paragraph Styles to open the Paragraph Styles panel.

Take a minute to become familiar with the options in the Paragraph Styles 
panel. As you progress through this exercise, you’ll learn about each of 
these options.
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Name of Style Not Editable

Help

Clear Style Overrides

Create a New StyleRedefine Style

Unlink Style From Selection

Delete the Selected Style

3	 With the Text tool, click three times in the first paragraph that begins with 
“Our SPC team consists of two …” to select it.

4	 Click the Create A New Style button ( ) at the bottom of the Paragraph 
Styles panel.

Muse saves the formatting from the selected text as a paragraph style and 
adds it to the Paragraph Styles panel. By default, Muse names the new style 
Paragraph Style, but you can, and should, rename it.

5	 In the Paragraph Styles panel, double-click the style named Paragraph Style to 
open the Paragraph Style Options dialog box.

6	 Change the Style Name to Body.

P	Note:  You do 
not have to select a 
paragraph to create a 
paragraph style. You can 
simply insert the cursor 
in the text, and then 
click the Create A New 
Style button.

P	Note:  Uppercase 
cannot be saved in a 
paragraph style.

P	Note:  The order of 
text attributes in the 
Style Setting field may 
be different than what 
you see in the figure, 
and that’s OK.
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In the Paragraph Style Options dialog box, notice that the formatting options that 
were saved from the paragraph text appear. Also, you’ll see the Paragraph Tag 
menu. To learn more about the Paragraph Tag menu, see the paragraph_tags.pdf 
file in the Lesson04 folder.

7	 Click OK.

When you create a new style from selected text, Muse does not automatically 
apply the style to that text; edits to the style would not affect the paragraph on 
which you originally based the style. To apply the new style to its paragraph of 
origin, you must apply the style after you make it. Double-clicking to name the 
style does that for you as well as lets you assign a more meaningful name to 
the style.

You can always tell which style is applied to text by selecting that text or 
inserting the cursor in it and looking in the Paragraph Styles panel where the 
applied style’s name will be highlighted.

8	 Position the cursor over the Body style in the list. A yellow tooltip appears, 
listing the style settings, which can help you to differentiate between styles with 
similar names.

9	 With the Text tool selected, select the header text “Our Sales Team.” Repeat 
steps 3 to 5, creating a new paragraph style named Heading. Make sure that 
in the Paragraph Style Options dialog box you choose <h1> Headline from the 
Paragraph Tag menu. 

P	Note:  The order 
of your settings in the 
tooltip may be different, 
and that’s OK.
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Choosing <h1> Headline from the Paragraph Tag menu means that in the 
HTML code that Muse generates, the HTML tag for the text with the Heading 
style applied will be an <h1> tag (called a heading 1). That can be very useful 
for search engine optimization because an <h1> tag carries more importance 
than a <p> (paragraph) tag, which is set by default. It can also be useful for 
organizing your page content to make it easier for screen readers and other 
assistive devices to navigate the content. You are not required to choose <h1> 
Headline to make your site work.

10	 Insert the cursor into the paragraph that begins “That is why SPC is proud…” 
In the Paragraph Styles panel, click the Body style to apply it to the text.

You can either simply insert the cursor in text or select the entire paragraph (or 
more) to apply paragraph styles.

11	 Insert the cursor into the paragraph that contains the “Customer Quote” text. In 
the Paragraph Styles panel, click the Heading style to apply it to the text.

After you create a paragraph style and begin working in your pages, you may 
change your mind later on and want to change the settings in the style. In Muse, 
when you change style settings, every paragraph that has that paragraph style 
applied will update.

P	Note:  If the 
resolution of your 
screen allows it, you 
may also see the 
Paragraph Style menu 
in the Control panel. 
This is another way to 
apply paragraph styles 
to your text.

E	Tip:  You can remove 
formatting from text 
by applying the None 
paragraph style to it.
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Editing paragraph styles
In Muse, in order to change a paragraph style you need to redefine the style. 
To redefine a style, you edit the formatting for text that has the paragraph style 
applied. Then you redefine the style based on the changes. This makes the para-
graph style match the new settings, and all other paragraphs with that style applied 
automatically update to match.

1	 With the Text tool, select the heading text “Our Sales Team.” In the Control 
panel, change the Font Size to 48.

Look in the Paragraph Styles panel. You can tell that the style named Heading is 
applied because it is highlighted, but you’ll also now see a plus (+) to the right 
of the name. The plus indicates local formatting on the selected text. Local 
formatting means that there is formatting on the selected text that is different 
from the paragraph style applied to it.

2	 Position the pointer over Heading+ in the Paragraph Styles panel. A yellow 
tooltip appears displaying the style settings, a dashed line (-----), and then size: 
48. Settings listed below the dashed line indicate formatting on the selected text 
that is not a part of the applied paragraph style.

3	 Click the Clear Style Overrides button ( ) at the bottom of the Paragraph 
Styles panel to remove the font size applied to the heading text.

This strips the formatting from the selected text and reapplies the currently 
applied paragraph style. The plus (+) sign that was displayed to the right 
of the paragraph style’s name disappears once you click the Clear Style 
Overrides button.

E	Tip:  To clear the 
overrides on selected 
text, you can also right-
click the style name in 
the Paragraph Styles 
panel and choose Clear 
Overrides.
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4	 With the Text tool, select the entire first paragraph that starts with the text 
“Our SPC team consists of two …” and ends with the text “...what they demand 
in a real estate agent.” In the Text panel, change the Font Size to 16 and the 
Space After to 14.

E	Tip:  For any value in a field that you want to change, you can select the value in the field (like 
the 140% in the Leading field) and press the up or down arrow to change the value. You can also 
press and hold the Shift key while pressing the up or down arrows to change the value in larger 
increments. Additionally, while a field is selected, you can press the up or down arrow keys on your 
keyboard, or Shift-click the up and down arrow keys to increase/decrease the value by 10.

Look in the Paragraph Styles panel and you’ll see a plus appear next to the style 
named Body. Instead of clearing the overrides (removing the extra formatting), 
you’ll change the style to match the formatting of the selected paragraph.

5	 Click the Redefine Selected Style button ( ) at the bottom of the Paragraph 
Styles panel.

Notice that the plus is gone from the right of the Body style name and that 
the paragraph below the selected paragraph has updated to reflect the new 
formatting. The last paragraph, below the “Customer Quote” heading, will not 
change, though. It doesn’t have the paragraph style applied and that’s okay.

6	 Choose File > Save Site and leave the first paragraph selected for the next section.

E	Tip:  To redefine a 
style, instead of clicking 
the Redefine Selected 
Style button, you can 
right-click the style 
name and choose 
Redefine Style.
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Duplicating and deleting paragraph styles
In Muse, you may wind up creating multiple paragraph styles that are very simi-
lar to each other. For instance, you may want to create two versions of the Body 
style with the only difference being the font size for different layouts. In that case, 
instead of creating a whole new style to closely match another, you can duplicate an 
existing style and adjust the formatting as necessary.

1	 In the Paragraph Styles panel, right-click the style named Body, and choose 
Duplicate Style to create an exact copy of the style. Muse names it, not 
surprisingly, “Body copy.”

2	 Right-click the new style (Body copy) and  
choose Rename Style. Change the name of the 
style to Body 18, and press Return (Enter).

Renaming a style this way does not apply the 
new style to any selected text.

To change the Body 18 style, you’ll redefine 
the style. First, you need to apply the style to 
some text.

3	 Click Body 18 in the Paragraph Styles panel to apply it to the selected first 
paragraph. The paragraph will not change in appearance because the style is just 
a duplicate with the same attributes.

4	 Change the Font Size in the Control panel to 18 by typing 18 and pressing 
Return (Enter).

5	 Click the Redefine Selected Style button at the bottom of the Paragraph Styles 
panel to update the Body 18 style to match the selected text.

Now you’ll use the new Body 18 style in place of the Body style. To do so, you 
can simply apply the new style to selected text and keep the original Body style, 
or you can delete the original Body style (if you no longer need it), and Muse 
allows you to choose a style to replace it with. You will do the latter.

6	 Choose Edit > Deselect All in preparation for deleting the style.

7	 In the Paragraph Styles panel, select the Body style. Click the Delete The 
Selected Style button ( ) at the bottom of the panel.

8	 In the dialog box that appears, choose Body 18 and click Replace.

E	Tip:  To delete a 
style, you can also right-
click the style name and 
choose Delete Style.
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The Body style is now gone and the first two paragraphs have the Body 18 style 
applied. Notice that the text now displays using the specified font size.

9	 Choose View > Hide Guides to temporarily hide the guides and get a better 
sense of what the text looks like on the page.

10	Choose View > Show Guides to show the guides again.

E	Tip:  If you start to lose track of which of your many styles are actually in use in your site, Muse 
offers a quick solution. Right-click a style name in the Paragraph Styles panel or the Character Styles 
panel, and choose Delete Unused Styles to delete all the styles that you are not using. Bear in mind 
that you’ll need to clean out the Paragraph Styles and Character Styles panels separately.

E	Tip:  You can also unlink a paragraph style by selecting text that has a paragraph style applied 
and then clicking the Unlink Style From Selection button ( ) at the bottom of the Paragraph 
Styles panel. Unlinking a style from text can be helpful when you want to apply the styling to the 
text but later don’t want the text to update if the style updates, for example.

Creating and applying a character style
Paragraph styles apply attributes to an entire paragraph, but you can only apply char-
acter styles to selected text. Character styles can include only the following format-
ting options: font, font size, color, styles (italic, bold, underline), and tracking. You 
access character styles from the Character Styles panel (Window > Character Styles).

Next, you’ll format the company name, SPC, and apply that formatting throughout 
the page using a character style. As with paragraph styles, once you create charac-
ter styles, they appear in the Character Styles panel if any page in any layout in the 
site is open.

1	 Click the Character Styles panel tab on the right side of the workspace (or 
choose Window > Character Styles).

2	 With the Text tool selected, select the text “SPC” in the first paragraph that 
begins with “Our SPC team consists of….”
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3	 Click the Italic button ( ), and then click the Underline button ( ) in the 
Control panel.

4	 With the text “SPC” still selected, click the Create A New Style button ( ) at 
the bottom of the Character Styles panel.

Position the pointer over the new style named Character Style, and you’ll see 
the saved formatting appear in a yellow tooltip, just like in a paragraph style.

5	 Double-click the new style named Character Style. In the Style Options dialog 
box, change the Style Name to proper name and click OK.

As with a paragraph style, by double-clicking the name of the new character style 
right away, you also apply it to the selected text from which the style was made.

6	 Select the text “SPC” in the next paragraph.

7	 Click the style named “proper name” in the Character Styles panel to apply that 
formatting to the text. 

8	 Choose File > Save Site, and leave the SPC text selected.

E	Tip:  You may also 
see the Character Style 
menu in the Control 
panel. This is another 
way you can apply a 
character style.
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Editing a character style
Editing a character style and the rest of the options in the Character Styles panel 
work identically to the Paragraph Styles panel.

1	 With the “SPC” text still selected, remove the underline on the text by clicking 
the Underline button ( ) in the Control panel.

2	 Click the Redefine Selected Style button ( ) at the bottom of the panel.

Notice that the plus is gone from the right of the proper name style name and 
that the other SPC text has updated to reflect the new formatting.

3	 With the Selection tool, drag the larger text frame up so that it is closer to the 
Our Sales Team heading above it. See the figure for placement help.

4	 Click the Preview mode link to see the page in Preview mode.

5	 Click the Design mode link to return to the page.

6	 Choose File > Save Site and leave the Team page open for the final section of 
this lesson.
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Pasting text between Muse sites
Copying and pasting text between pages in a site lets you keep the formatting. If 
you copy and paste text from one site to another site, the formatting is retained, and 
Muse copies any necessary text styles into the second site. This can be a great way 
to quickly duplicate styles from one site to another.

When you copy and paste images between sites, the pasted images are linked to 
the same location as the original copied images. You’ll learn more about linking in 
Lesson 6, “Working with Links and Buttons.”

Any styles associated with the copied text are brought into the site into which you 
are pasting the text. If you paste text with a style that has the same name as a style 
in the page that you are pasting the text into, the existing style overrides the new 
style you are pasting. This is another reason why it is a best practice to rename styles 
with descriptive and unique names.

Working with the spell checker
Muse comes with the ability to check spelling, which is enabled by default. Words 
that are not recognized by the default dictionaries display a red underline. Muse 
comes with two main dictionaries: a Global dictionary and a language-based dic-
tionary. Next, you’ll explore spell check using the Team page text.

1	 With the Team page still open in Design mode, choose Edit > Spelling and make 
sure that Dynamic Spelling has a check mark next to it, indicating that it’s on. 

You should see that several words on the page have red underlines, which 
means they are not recognized by the Muse dictionary, as mentioned earlier.

2	 With the Text tool, right-click the red underlined word “combinned” in the first 
paragraph of text. (You may need to insert the cursor in the word first.) A context 
menu appears that shows replacement suggestions as well as options to add the 
word to one of two dictionaries. Choose “combined” to correct the spelling.
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The word should now be spelled correctly and the red underline should disappear.

Now you’ll add “SPC” to the Global dictionary so that Muse will recognize it 
in the future. As mentioned at the beginning of this section, Muse includes a 
Global and a language-based dictionary. The Global dictionary applies to all 
content across all sites you create regardless of language.

3	 In the first sentence in the first paragraph, right-click the “SPC” text with the 
red underline and choose Add “SPC” To Global Dictionary.

Once the word is added to the Global dictionary, the red underlines should 
disappear from all occurrences of the word SPC. 

Words added to either the Global or language dictionaries can be manually 
added or even removed from the dictionary using several methods.

4	 Right-click the “SPC” text and in the context menu you’ll see Remove “SPC” 
From Global Dictionary.” Don’t choose it.

5	 Choose Edit > Spelling > User  
Dictionary. The default language 
dictionary will appear in the top 
menu. Choose [Global] from 
that same menu to see the “SPC” 
word added to the dictionary.

In the User Dictionary dialog 
box, you can add or remove 
words to dictionaries by typing 
in the word and clicking Add, or 
selecting a word in the list and 
clicking Remove.

E	Tip:  When the 
context menu appears 
after right-clicking 
a word with the red 
underline, you can 
also press the down 
arrow key to select the 
suggested word you 
want to use, and then 
press Return (Enter) to 
apply it.

P	Note:  Words you 
add to the dictionary 
are case sensitive, 
so lowercase “spc” 
would still have a red 
underline.

P	Note:  “SPC” will 
be in your dictionary 
from now on, so you 
may actually want 
to remove it now 
(or later) by clicking 
Remove, because we 
used it purely as a 
demonstration.
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6	 Click Done.

You can change the dictionary language (which in turn sets the language 
dictionary) for the program, for an entire site, and for individual text frames. 
So, suppose that most of the content within a site is English, but you have 
some content in another language. You can set the main dictionary language in 
the Site Properties to English, and then select the text frame(s) that the other 
language appears in and set a different dictionary language for those. 

7	 Choose Adobe Muse CC > Preferences (Edit > Preferences). In the Preferences 
dialog box, you’ll see a setting for Language. This is the dictionary language that 
sets the language for all new Adobe Muse sites. Click Cancel.

8	 Choose File > Site Properties. In the Site Properties dialog box, click the 
Content tab, and you’ll see another Language option. This dictionary language 
setting controls the dictionary for the active site only. Click Cancel.

You can also set the language for a text frame. 

9	 Right-click the text frame that contains “SPC.” If you wanted to use a different 
language dictionary for the text frame, you could choose Language > (choose a 
language). Only that text frame will use the selected dictionary.

The last step you will take is to edit the margins on the master page. Looking at 
the text, it seems too close to the edge of the page.

10	Click the Plan mode link to return to Plan mode.

11	Right-click the Home-master page and choose Page Properties. In the Page 
Properties dialog box, change the Margin for Top, Bottom, Left, and Right to 50. 
Click OK.

12	Click the Team document tab at the top of the Document window. 

13	With the Selection tool,  
Shift-click the text frames on 
the page to select them both 
and drag them so that they 
snap into the reposition 
margin guides (see the figure).

14	Choose File > Save, and then 
choose File > Close Page to 
return to Plan mode.

In the next lesson, you’ll explore 
how to create and edit shapes 
as well as create and edit color in 
Muse.
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Review questions
1	 Describe how layers can be useful in your Muse site.

2	 Name four ways that you can add text to your pages in Muse.

3	 Explain the purpose of Smart Guides.

4	 What are the three categories of fonts that you can use in Muse?

5	 What is the difference between a character and a paragraph style?

Review answers
1	 Layers allow you to organize content and make your projects easier to update. You can 

create and edit specific areas or kinds of content on the page without affecting other 
areas or accidentally changing other content. You can also place content that rarely 
updates in one layer while keeping content that you’ll update frequently on a different 
layer of the same page. Using layers also allows you to set the stacking order to arrange 
elements to display above or behind each other.

2	 In Muse, you can type text directly into your pages after creating a text frame using the 
Text tool; you can paste text from almost any other application (the formatting will be 
lost); you can choose File > Place to place a .txt file; or you can copy text from another 
Muse site and paste the text into the site, retaining the formatting (and styles) of the 
text content.

3	 Smart Guides are temporary snap-to guides and visual aids that appear when you 
create or manipulate objects. They help you align, edit, and transform objects relative 
to other objects, page guides, or both by snap-aligning and sometimes displaying gap 
measurements to help evenly space multiple objects.

4	 The three categories of fonts that you can use in Muse are web fonts, web safe fonts, 
and system fonts.

5	 Paragraph styles apply attributes to an entire paragraph, but character styles can be 
applied to selected text only. Character styles can include only the following formatting 
options: font, font size, color, styles (italic, bold, underline), and tracking.
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Index

100% width content, 120

A

about this book, 1–6
Accordion Panel widgets, 243–254

adding content to, 249–253
adding/deleting panels in, 245–246
appearance settings for, 246–249
benefits of using, 263
editing options for, 244–245
inserting into web pages, 243–244
mobile device layouts and, 326–327
state settings for, 253–254

Active state, 176, 206, 240
adaptive design, 314
Add Or Filter Links menu, 167, 168, 170, 173, 

346–347
Add Phone Layout dialog box, 317
Add Selected Item(s) button, 304
Add Swatch button, 126, 130, 132
Add To Library option, 305
Add Web Fonts dialog box, 93, 94
Admin Console in Muse, 362, 370, 374
Adobe Authorized Training Centers (AATCs), 7
Adobe Business Catalyst hosting server, 357, 369
Adobe Creative Cloud Learn, 6
Adobe Dreamweaver, 372
Adobe InDesign. See InDesign
Adobe Muse CC. See Muse CC
Adobe Photoshop. See Photoshop
Adobe TV, 6
Adobe web hosting, 354, 356, 375
Align Center button, 347
Align Horizontal Centers button, 254, 275
Align panel, 151, 152–153, 219
aligning

content, 151–153
form fields, 219
strokes, 130, 181
text, 97, 99

alternate layouts, 16, 312–351
adding for websites, 316–318
assets managed in, 348–349
benefits of using, 315, 351

copying content to, 329–330, 336–342
design considerations for, 319
desktop layouts vs., 315, 318
editing pasted content for, 331–336
how they work, 314
links used in, 343–347
master pages for, 321–325
menus added to, 325–329
previewing, 349–350, 351
reasons for creating, 315
redirecting to, 320, 351
removing, 317, 320
review questions about, 351
site properties for, 319–321
testing on devices, 350
types of, 351

alternative text, 162, 163
A-Master page, 55, 61, 67

See also master pages
anchors, 188–190

explanation of, 188, 192
linking to, 188–190
tip on finding, 331

angles, rotation, 147
animation scroll effect, 288
appearance settings

Accordion widget, 246–249
browser fill, 56–58
form, 217–219, 221–222
link style, 178
menu, 237–238, 241
page area, 59–60
Slideshow widget, 257–259

Application frame, 18
Arrange commands, 120
arranging

object on web pages, 121
web pages in site maps, 43–44

arrow keys, 149
Assets panel, 155–161

editing original images in, 159
fixing broken/modified links in, 160–161
linked files viewed in, 173
mobile device layouts and, 348–349
overview on using, 155–157
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Photoshop buttons listed in, 186
relinking images in, 157–158
sorting assets in, 349
warning icon in, 144

Associate Existing Domain window, 368

B

Back to Top link, 188
background images

applying to frames, 121–124
browser fill, 57, 75
file types for, 123
mobile device layout, 322
scroll effects applied to, 280
tips for creating, 58

Basic Slideshow widget, 255
Bevel effect, 269
Blank Slideshow widgets, 255–259

adding and configuring, 255–257
editing the appearance of, 257–259

blue drop zones, 44
Body mobile paragraph style, 347
border effect, 142
borders. See strokes
Bottom of Browser guide, 63, 65
Bottom of Page guide, 63, 64
bounding boxes, 79, 86, 200
broken/modified links, 160–161
browser fill

appearance settings, 56–59
background images, 57, 75
description of, 55
scroll effects, 58, 276–280

Browser Fill menu, 56–58, 277
browsers

editing websites in, 374
previewing sites in, 74, 298
testing scroll effects in, 279, 287

Button widgets, 196–198
HiDPI button, 196
State button, 196–198

buttons, 179–188
creating, 179–182
editing Photoshop, 188
links added to, 184–185
placing Photoshop-created, 185–188, 192
states added to, 183–184, 185, 186
widgets for creating, 196–198

C

CAPTCHA support, 209
case, text, 101, 113, 179
Change Orientation button, 350
Character Style menu, 110

Character Style Options dialog box, 110
character styles, 102, 109–111

creating and applying, 109–110
paragraph styles vs., 115
steps for editing, 111

Character Styles panel, 109–110, 111
child pages, 38, 39

adding to site maps, 42–43
expanding/collapsing, 42

Classroom in a Book training series, 1
Clear Style Overrides button

Graphic Styles panel, 293
Paragraph Styles panel, 106

Clip To Layer Contents option, 139
closing free-floating panels, 24
collapsing docked panels, 22, 23
color, 124–134

fill, 125–126
gradient, 133–134
hex values, 124, 125, 163
layer, 79
link style, 176–177
options for using, 124–125
review questions about, 163
RGB values, 124, 125
sampling, 132, 163
stroke, 128–131
swatch, 126–128
text, 101

Color panel, 180–181
Color Picker, 124–125
color swatches, 125

sampled colors saved as, 132
saving and editing, 126–128

color themes in Muse, 15
column guides, 63
Composition widgets, 198–209

adding content to, 207–209
adding triggers to, 202
deleting triggers from, 202
editing triggers for, 203–206
explanation of, 198–199
inserting, 199–200
setting options for, 200–201
Slideshow widgets vs., 255, 263

Connect to FTP Server dialog box, 370–371
content

aligning, 151–153
footer, 67–68
grouping, 154
header, 65–67
inline, 150
Library panel, 303–308
locking, 155
pinning, 191, 192
rotating, 147–148
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content (continued )
selecting, 20
wrapping text around, 148–151

Content Grabber, 145, 146
Control panel, 20–21

Align menu, 241
Font Size menu, 88
formatting text in, 87
Pin tool options, 191, 242
rotation options, 147

copying/pasting
100% width objects, 134
content between layouts, 329–330, 336–342
forms, 227–229
images, 135, 138
text, 85, 112, 252

Corner Radius setting, 266–267
corners, rounding, 266–267
Create A New Layout button, 320
Create A New Style button, 290, 332
Create Folder button, 305
creating websites, 32–51

adding pages for, 40–43
arranging pages for, 43–44
deleting pages for, 43
editing site maps for, 37–50
metadata information for, 45–48
page relationships for, 38–39
property settings for, 35–37, 44–50
review questions about, 51
setting page options for, 48–50
steps in process of, 34–35

Creative Cloud hosting credits
deleting sites to refund, 364–366
launching temporary sites using, 363–364

Crop tool, 19, 145–146
cropping images

Crop tool for, 145–146
Selection tool for, 142–144

D

Dashboard content, 362
Data Center locations, 357
Delete The Selected Layout button, 320
deleting

graphic styles, 294
layers, 79
link styles, 178
paragraph styles, 108–109
preference files, 4
temporary sites, 364–366
triggers, 202
See also removing

descriptions, metadata, 46, 48

Design mode, 17–29
Control panel, 20–21
entering, 17
panels, 21–26
Preview link, 30
Toolbar, 19

designing websites
mobile device considerations, 319
web vs. print design, 54
See also creating websites

desktop layouts
alternate layouts from, 317–318
copying content from, 329–330
mobile device layouts vs., 315, 318

Detailed Contact form, 210
dictionaries, 112, 113
DNS information, 369
docked panels, 22–23
domain names

associating with launched websites, 367–370
entering for third-party hosts, 371, 372
HTML export requiring, 373

downloading
fonts for lessons, 82
lesson files for book, 3

drawing with Rectangle tool, 118–119
Dreamweaver, Adobe, 372
drop shadows, 268
Duplicate command, 133
duplicating

graphic styles, 294
master pages, 69
paragraph styles, 108

E

Edge Animate scroll effect, 288
Edge Inspect, 29
Edit HTML dialog box, 299
Edit Original command, 159
Edit Together option

Accordion widget, 245, 247
Form widget, 211, 216, 217
Menu widget, 233, 235, 237, 241

editing
alternate layout masters, 321–325
character styles, 111
color swatches, 127
Composition widgets, 200–201
embedded HTML, 302–303
form fields, 211–213, 217–221
In-Browser, 374
Menu widget options, 233–234
mobile device content, 331–336
paragraph styles, 106–107
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Photoshop buttons, 188
properties, 35–37, 44–50
site maps, 37–50
strokes, 128–131
triggers, 203–207

effects
applying multiple, 271
Bevel effect, 269
Glow effect, 270–272
review questions about, 295
scroll effects, 276–288, 295
Shadow effect, 268

Effects menu, 268
email addresses

creating a link to, 169–172
setting on forms, 210

email link, 166, 169–170, 192
embedded HTML, 298–303, 310
Empty state, 220
Enable/Disable button, 267
Error state, 220
Esc key, 136
expanding docked panels, 22, 23
Export As HTML dialog box, 373
Export Library Items dialog box, 307
Export Page command, 355
exporting

excluding pages from, 354–355, 375
library items, 307, 310
text from InDesign, 85
websites as HTML, 372–374, 375

external links, 166, 167–168, 192
eye icon, 81
Eyedropper tool, 125, 132

F

Fade Position settings, 284, 285–286
favicons, 36
Featured News widget, 199–209
fields in forms. See form fields
files

image, 135, 163
library, 307
linking to, 170–173
Muse site, 11
Photoshop, 138–140
text, 84–85

fill
color, 125–126
gradient, 133–134
See also browser fill

Fill color option, 125
Fill panel, 134
Filter By Name field, 306

Final Motion settings, 278, 279, 282–283, 295
Fit Page in Window command, 26, 27
Fitting commands, 144–145
Focus state, 220
folders

FTP server, 372
Library panel, 303–306
preferences, 4
publishing to, 360

Font Size menu, 88
fonts

categories of, 89–90, 115
downloading for lessons, 82
families of, 94, 95
filtering lists of, 92, 94
missing fonts warning, 30
sizing/resizing, 87–89
system, 90, 91–93
used with this book, 2
web, 90, 93–96
web safe, 89, 90–91
See also text

Footer guide, 63, 64, 65, 75
footers

adding content to, 67–68, 75
drawing rectangles in, 118–119
mobile device layout, 322–323
setting in designs, 64
See also headers

form fields
appearance settings for, 217–219
editing individual options for, 211–213
explanation of states for, 220
moving and resizing, 213–217
state settings for, 219–221

form message, 224
form states, 224–226

explanation of, 225
steps for editing, 224–226

form validation, 219
Form widgets, 209–229

appearance settings for, 217–219
CAPTCHA support for, 209
creating a copy of, 227–229
individual field options for, 211–213
inserting into web pages, 209–210
moving and resizing fields on, 213–217
PHP support required for, 209
setting main options for, 210–211
state settings for, 219–221, 224–226
Submit button edits for, 221–224

formatting text, 87–101
alignment options, 97
font selection options, 89–96
indents, margins, and spacing, 99–101
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formatting text (continued )
leading values, 96
for Menu widgets, 235–237
sizing fonts, 87–89
tracking options, 97–98

forums, Adobe, 6
frames

applying background images to, 121–124
See also image frames; text frames

FTP - Create Folder dialog box, 372
FTP Upload feature, 209
Fullscreen slideshows, 287

G

Global dictionary, 112, 113
Glow effect, 270–272
Go To Page dialog box, 121, 167
Google Maps widget, 260–261
gradients

browser fill, 57
working with, 133–134

Graphic Style Options dialog box, 291
graphic styles, 288–294

clearing overrides from, 293
creating and applying, 289–291
options for working with, 294
redefining or editing, 292, 293
review question on using, 295

Graphic Styles panel, 288–289, 290, 291, 293, 294
grouping content, 154
guides

hiding/showing, 56, 109
master page, 62–65
Smart, 82, 115, 204, 237
snap-to, 82
types of page, 63

gutter guides, 63

H

Hand tool, 19, 28–29
Header guide, 63, 64, 75
headers

adding logos to, 65–67
mobile device layout, 322–323
pinning the content of, 241–242
setting in designs, 64
See also footers

help resources for Muse, 6
hex color values, 124, 125, 163
hidden panels, 22
hiding/showing

guides, 56, 109
layers, 81

HiDPI Button widget, 196
HiDPI resolution, 34–35, 144, 196
Home page, 38
Horizontal Menu widget, 230
Horizontal Speed setting, 279, 282, 283
Host Directory, 371
hosting credits

deleting sites to refund, 364–366
launching temporary sites using, 363–364

hosting services
Adobe web hosting, 354, 356, 375
third-party, 370–372, 375

Hover state, 176
HSB sliders, 125, 129
HTML, 298–303

editing embedded, 302–303
exporting websites as, 372–374, 375
inserting into web pages, 298–301, 310

HTML Code dialog box, 302
HTML command, 299
HTML files, 49
hyperlinks. See links
Hyperlinks menu, 174, 343

I

i button, 350
image frames

applying background images to, 121–124
characteristics of, 135
transforming images in, 142–144

Image Import Options dialog box, 139, 163
Image Properties dialog box, 162
images, 135–162

aligning, 151–153
Assets panel and, 155–161
basics of web, 135
border effect for, 142
copying and pasting, 135, 138
cropping, 142–144, 145–146
editing original, 159
file formats for, 135, 163
Fitting commands for, 144–145
fixing links to, 160–161
grouping text with, 154
importing, 135–149
instances of, 156
linked to files, 136, 163
locking, 155
mobile device, 349
multiple, for placement, 139
Photoshop file, 138–140
placing, 66, 135, 136–140
properties for, 162
relinking, 157–158
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replacing, 157–158, 349
resizing, 142, 143–144
review questions about, 163
rotating, 147–148
scaling, 141–142
slideshow, 256
transforming, 141–155
wrapping text around, 148–151

Import dialog box, 136, 139
Import Muse Library button, 307
importing

images, 135–149
library items, 307

In-Browser Editing, 374
indents, text, 100
InDesign

exporting text from, 85
Object styles in, 288

Initial Layout option, 34, 51
Initial Motion settings, 278, 282, 295
inline content, 150
installing Adobe Muse, 2
instances, 156
internal links, 166–167, 192

J

jQuery technology, 196
justified text, 97

K

key objects, 153
Key Position values

Motion scroll effect, 278, 279, 281, 282, 295
Opacity scroll effect, 285

keyboard shortcuts
about, 19
note on Mac OS, 28
page view, 27
text resizing, 88
toggling layouts, 318
zooming in/out, 26

keywords, 47

L

language-based dictionary, 112, 113, 114
launching temporary sites, 361–364

associating domains after, 367–370
CC hosting credits for, 363–364
credit card used for, 366–367
steps in process of, 362–363
See also publishing websites

Layer Options dialog box, 78, 79

layers
benefits of using, 115
button states as, 185, 186, 188
color for, 79
deleting, 79
moving text between, 85–86
reordering, 80
setting up, 78–81

Layers panel
locating content in, 80
working with layers in, 78–80

leading values, 96
lesson files, 3
Library folder (Mac OS), 4
Library panel, 303–309

adding content to, 303–307
advantages of using, 310
exporting items from, 307, 310
folder options in, 303–306
importing items into, 307
Muse Add-on website and, 309
using content from, 308

link styles, 175
links, 166–178

button, 184–185
email, 166, 169–170
external, 166, 167–168
to files, 170–173
fixing broken/modified, 160–161
image, 136, 157–158, 160–161
internal, 166–167
menu pages without, 234
mobile layout, 343–347
options for, 174
removing, 166
review questions about, 192
states for, 176, 178
styling text, 175–178
titles added to, 174, 192

locking content, 155
logos

adding to headers, 65–67
placing in footers, 67–68

M

Mac OS
Application frame, 18
Library folder, 4

margin guides, 63
margins, 100
marquees, 28
master badge, 71, 73
Master content layer, 80, 86
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master pages, 38, 52–75
applying, 70–73, 75
benefits of using, 75
browser fill appearance in, 56–59
creating new, 69–70
description of, 54
duplicating existing, 69
example of working with, 55–56
footer content in, 67–68
guide settings in, 62–65
header content in, 65–67
mobile device layout, 321–325
page appearance in, 59–60
previewing and testing, 74
property settings in, 60–61
reordering your view of, 70
review questions about, 75

maximizing/minimizing panels, 23
Menu widgets, 230–242

appearance settings for, 237–238, 241
editing options for, 233–234
excluding pages from, 231–233
formatting text for, 235–237
inserting into web pages, 230–231
mobile device layouts and, 325–329
pages without links in, 234
pinning header content for, 241–242
state settings for, 239–240
submenu appearance for, 241

metadata, 33, 45
adding to pages, 45–47, 61
three types of, 46–47, 51
writing descriptions for, 48

Min Height setting, 34, 51, 61
mobile device layouts

design considerations for, 319
desktop layouts vs., 315, 318
See also alternate layouts

modes in Muse
Design mode, 17–29
Plan mode, 16–17
Preview mode, 29–30

Mortgage Calculator widget, 298–303
Motion scroll effect

background images and, 280
browser fill images and, 276–280
mobile browsers and, 314
page objects and, 280–283

Mouse Down state, 184, 240
moving

form fields, 213–215
text between layers, 85–86

MULIB files, 307, 309, 310
Muse accounts, 361
Muse Add-ons website, 309

Muse CC
about, 1
color themes, 15
Design mode, 17–29
help and support, 6
In-Browser Editing, 374
installing, 2
keyboard shortcuts, 19
Plan mode, 16–17
preferences, 3–5
prerequisites, 2
Preview mode, 29–30
publishing methods, 354
resources, 6–7
typical workflow, 10–14
workspace, 9, 15–30

N

naming/renaming
anchors, 189
library items, 306
master pages, 69, 70
paragraph styles, 108, 333
web pages, 40

navigation menu, 230–242
appearance settings for, 237–238, 241
editing options for, 233–234
excluding pages from, 231–233
formatting text for, 235–237
inserting a Menu widget for, 230–231
mobile device layouts and, 325–329
pages without links in, 234
pinning header content for, 241–242
state settings for, 238–240
submenu appearance for, 241

New Layer button, 79
New Link Style button, 177
New Site dialog box, 34–35
Non Empty state, 220
Normal state, 176, 188, 225, 240

O

Object styles, InDesign, 288
objects

arranging on pages, 121
editing strokes of, 128–131
grouping, 154
locking, 155
scroll effects applied to, 280–283
ungrouping, 140, 154

opacity adjustments, 272–276
Opacity handle positions, 284–285
Opacity scroll effect, 283–287
organizing panels, 23
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P

padding
mobile layouts and, 317, 321, 335
new site creation and, 34
page guides and, 62, 63, 65
setting in Spacing panel, 171, 172, 182, 218

Page content layer, 80, 86
Page Properties dialog box

adding metadata in, 45–47, 61
page height adjustments in, 271
setting page options in, 48–50

Page Properties for Home dialog box, 45
Panel widgets

Accordion, 243–254
Tabbed, 243, 248

panels
editing groups of, 24–26
finding hidden, 22
working with, 21–23

panning, 26, 28–29
Paragraph Style menu, 105
Paragraph Style Options dialog box, 103–104, 

332
paragraph styles, 102–109

character styles vs., 115
creating and applying, 102–105
duplicating and deleting, 108–109
editing, 106–107
mobile device, 347
redefining, 107
renaming, 108, 333
unlinking, 109

Paragraph Styles panel, 102–103, 105, 106, 108, 
347

Paragraph-Level Tag menu, 101
parent pages, 38, 39
Paste In Place command, 68
pasting. See copying/pasting
phone layouts. See alternate layouts
Photoshop

buttons created in, 185–188, 192
editing original images in, 159
placing images from, 138–140

Photoshop Import Options dialog box, 186, 192
PHP files, 209
Pin tool, 191, 242
pinned content

definition of, 192
headers as, 241–242
mobile browsers and, 314
steps for creating, 191

pixels, 87
Place command, 135, 136
Place Gun cursor, 66, 84, 136, 139, 189
placeholder domain name, 373

placing
anchors on pages, 188
content in footers, 67–68
images in pages, 66, 135, 136–137
Photoshop files, 138–140
text in text frames, 84–85

Plan mode, 11, 16–17
editing site maps in, 37–50
masters section in, 37–38
menus edited in, 231–232
site map area in, 37

planning websites, 11
point size, 87
Position indicator, 322
preferences

deleting current, 4
publish account, 359
restoring saved, 5
saving current, 4

Preferences dialog box, 15
preferences folder, 4
Preview mode, 29–30, 31, 350
previewing

alternate layouts, 349–350, 351
browser-based, 74, 298
websites, 14, 29–30, 74

print vs. web design, 54
properties

image, 162
master page, 60–61
mobile layout, 319–321
site map page, 44–50
website, 35–37

.psd files, 138–140
publish accounts, 359
Publish dialog box, 356–359, 360–361
Publish To menu, 360
publishing websites, 14, 352–375

associating domains after, 367–370
CC hosting credits for, 363–366
excluding pages when, 354–355, 375
exporting sites as HTML, 372–374
launching temporary sites, 361–364, 366–367
overview of Muse methods for, 354
publishing temporary sites, 354, 356–359
republishing sites with changes, 359–361
uploading to third-party hosts, 370–372

R

Rectangle tool, 19, 118–119
rectangles

adding background images to, 121–124
drawing with Rectangle tool, 118–119
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Redefine Selected Style button
Character Styles panel, 111
Graphic Styles panel, 293
Paragraph Styles panel, 107, 108

redefining graphic styles, 292, 293
Redirect From Desktop option, 320, 351
Relink dialog box, 157, 158
relinking images, 157–158
removing

alternate layouts, 317, 320
links, 166
See also deleting

renaming. See naming/renaming
republishing websites, 359–361
Reset to Default button, 206, 222, 239, 254
resizing. See sizing/resizing
responsive design, 314
restoring saved preferences, 5
RGB color model, 124
RGB sliders, 125, 130
Rollover state, 183, 187, 220, 222, 240
rotating images, 147–148
rounding corners, 266–267

S

sampling color, 132, 163
saving

color swatches, 128
preferences, 4

Scale To Fill option, 123, 277
scaling images, 141–142
scroll effects, 276–288

benefits of using, 276, 295
browser fill images and, 58, 276–280
Edge Animate scroll effect, 288
Motion scroll effect, 276–283
Opacity scroll effect, 283–287
page objects and, 280–283
review questions about, 295
Slideshow scroll effect, 287
website for exploring, 276

Scroll Effects panel, 278, 280, 281–283, 284
search engine optimization (SEO), 45
Select Same command, 158
Selection Indicator, 20, 56
Selection tool, 19

automatic switch to, 140
cropping images using, 142–144
scaling images using, 141–142
selecting content with, 20, 151

Shadow effect, 268
shapes, 118–124

adding background images to, 121–124
creating 100% width, 120, 122
drawing with Rectangle tool, 118–119

sharing Muse libraries, 309
sibling pages, 38, 39
Simple Contact form, 210
site maps, 16, 37–50

adding pages to, 40–43
arranging pages in, 43–44
child pages added to, 42–43
deleting pages from, 43
page relationships in, 38, 39
setting page properties in, 44–50
top-level pages added to, 40–42

Site Properties dialog box, 35–37
alternative layouts in, 319–321
Content tab, 36–37, 175–178
Layout tab, 35–36
Redirect From Desktop option, 320, 351

sizing/resizing
form fields, 215–217
groups, 154
images, 142, 143–144
panels, 22, 25
text, 87–89

Slideshow scroll effect, 287
Slideshow widgets, 255–259

adding and configuring, 255–257
Composition widgets vs., 255, 263
editing the appearance of, 257–259
scroll effects applied to, 287

Smart Guides, 82, 115
menu appearance and, 237
trigger placement and, 204

Smart Objects, 185
smartphone layouts. See alternate layouts
snapping feature, 82
Social widgets, 260–262

Google Maps widget, 260–261
Twitter Follow widget, 261–262

spacing
character, 97–98
paragraph, 100, 101
See also padding

Spacing panel, 182, 218, 335
speed, motion scroll, 278–279, 282, 283
spell checker, 112–114
squares, drawing, 119
stacking order, 78
State Button widget, 196–198
states

Accordion widget, 253–254
button, 183–184, 185, 186
form, 219–221, 224–226
link, 176, 178
menu item, 238–240
widget trigger, 205

States Button widget, 184
States menu, 183–184, 197
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States panel, 176, 187, 205
Sticky Footer option, 61
Stroke Weight setting, 123
strokes

aligning, 130, 131
editing, 128–131
weight setting, 123, 128, 131

styles
character, 102, 109–111
graphic, 288–294
library item, 304
paragraph, 102–109
renaming, 33
text link, 175–178

Submit button on forms, 221–224
appearance edits, 221–222
state edits, 222–224

Submit Error state, 225, 226
Submit in Progress state, 223, 225
Submit Success state, 225, 226
Swatch options dialog box, 127, 128, 130, 132
swatches. See color swatches
Swatches panel, 132
system fonts, 90, 91–93

T

Tabbed Panel widgets, 243, 248, 263
tablet layouts. See alternate layouts
targets

adding content to, 207–209
explanation of, 198–199, 263

temporary sites
associating domains with, 367–370
definition of, 375
deleting, 364–366
launching, 361–364, 366–367
publishing, 354, 356–359
upgrading to live sites, 375

testing
alternate layouts, 350
browser-based, 74
temporary sites, 356
websites, 14, 29, 30, 74

text, 76–115
adding, 81–86, 115
aligning, 97, 99
alternative, 162
case changes, 101, 179
character styles, 102, 109–111
color options, 101
copying/pasting, 85, 112, 252
font categories for, 89–90
formatting, 87–101
indents, 100

keyboard shortcuts, 88
leading values for, 96
link styles for, 175–178
margins and spacing, 100
Menu widget, 235–237
mobile layout, 345–346
moving between layers, 85–86
Panel widget, 249–253
paragraph styles, 102–109
pasting between Muse sites, 112
placing from .txt files, 84–85
review questions about, 115
shadow applied to, 268
sizing/resizing, 87–89
slideshow, 258–259
spell checking, 112–114
styles created for, 102–111
system fonts for, 90, 91–93
tracking, 97–98
typing, 82–83
web fonts for, 90, 93–96
web safe fonts for, 89, 90–91
wrapping around content, 148–151

text frames
formatting text in, 88
illustrated, 81
moving between layers, 85–86
pasting content into, 150
typing text into, 82–83

Text panel, 87, 96, 178, 345
Text tool, 19, 82, 87
third-party hosts, 370–372, 375
titles

for links, 174, 192
for pages, 46, 48–49, 61

Toolbar, Design mode, 19
tooltips, image, 162, 163
Top of Page guide, 63, 64
top-level pages, 40–42, 51
tracking, text, 97–98
Transform panel

opening, 147
X/Y values in, 119, 187

transforming images, 141–155
cropping images, 142–144, 145–146
fitting images, 144–145
rotating images, 147–148
scaling images, 141–142

transparency adjustments, 272–276
triggers

adding, 202
deleting, 202
editing, 203–207
explained, 198–199, 263

Twitter Follow widget, 261–262
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type styles, 102–111
character styles, 102, 109–111
paragraph styles, 102–109
See also text

Typekit library, 93
typing text, 82–83

U

Undo Align Objects command, 153
Undo Move Item command, 145, 251
Undo Place command, 137
Undo Resize Item command, 142
Undo Rotate Item command, 148
ungrouping objects, 140, 154
unlinking

graphic styles, 294
paragraph styles, 109

Update Asset command, 159, 161
updating

images, 159, 161
library items, 308

Upload menu, 360–361
Upload to FTP Host dialog box, 371–372
URL validity check, 356
User Dictionary dialog box, 113

V

Vertical Menu widget, 230
Vertical Speed setting, 278–279, 282, 283
View menu commands, 26–27, 31, 71
Visited state, 176

W

web browsers. See browsers
web fonts, 90, 93–96
Web Fonts Notification dialog box, 94
web hosting servers, 357
web pages

arranging objects on, 121
excluding from exporting, 354–355, 375
inserting HTML into, 298–301, 310
internal links on, 166–167
metadata for, 45–48
naming/renaming, 40
panning, 26, 28–29
previewing, 14, 29–30
properties for, 44–50
setting options for, 48–50
testing, 14, 29, 30, 74
titles for, 48–49
top-level, 40–42

viewing, 26–27
zooming, 26, 27–28

web safe fonts, 89, 90–91
web vs. print design, 54
websites

alternate layouts for, 312–351
associating domains with, 367–370
concept development for, 10
creating, 32–51
designing pages for, 13
editing site maps for, 37–50
exporting as HTML, 372–374, 375
external links to, 167–168
launching temporary, 361–364
master pages for, 52–75
Muse site file for, 11
pasting text between, 112
planning, 11
previewing, 14, 29–30, 74
properties for, 35–37
publishing, 14, 352–375
testing, 14, 29, 30, 74
uploading, 370–372
wireframing, 12

widgets, 194–263
about, 196, 263
Accordion, 243–254
Button, 196–198
categories of, 196, 263
Composition, 198–209
Form, 209–229
Menu, 230–242
mobile devices and, 330
review questions about, 263
Slideshow, 255–259
Social, 260–262

Widgets Library, 196, 198
wireframes, 12, 31
workflow in Muse, 10–14

creating a site file, 11
designing your pages, 13
developing a site concept, 10
planning and editing a site, 11
previewing and testing pages, 14
publishing a website, 14
wireframing a concept, 12

workspace in Muse, 9, 15–30
color themes, 15
Design mode, 17–29
Plan mode, 16–17
Preview mode, 29–30

Wrap panel, 148, 150–151
wrapping text, 148–151, 163
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X

X/Y values, 119, 187
XML site maps, 49

Z

Zoom In/Zoom Out commands, 26, 71
Zoom Level menu, 26, 27
Zoom tool, 19, 27–28
zooming, 26, 27–28

keyboard shortcut for, 26
Zoom tool for, 19, 27–28
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