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Each lesson has its own folder 
inside the Lessons folder. You 
will need to download these 
lesson folders to your hard 
drive before you can begin 
each lesson.

Lesson files

Online resources

Adobe Press

Links to Adobe Community 
Help, product Help and 
Support pages, Adobe 
certification programs,  
Adobe TV, and other useful 
online resources can be 
found inside a handy HTML 
file. Just open it in your 
Web browser and click the 
links, including a special 
link to this book’s product 
page where you can access 
updates and bonus material.

Find information 
about other Adobe 
Press titles, covering 
the full spectrum 
of Adobe products, 
in the Online 
Resources file.

AVAILABLE VIA DOWNLOAD

EBOOK READERS: FIND YOUR LESSON FILES
Throughout this title you will see references to lesson or resource files on a disc. 
Please note that these files are available to eBook readers via high-speed download. 
Please click here to go to the last page in this eBook for the download location and 
instructions. 

Adobe FrameMaker 11 Classroom in a Book includes the lesson files that you’ll need 
to complete the exercises in this book, as well as other content to help you learn more 
about Adobe FrameMaker 11 and use it with greater efficiency and ease. The 
diagram below represents the contents of the lesson files directory, which should 
help you locate the files you need.
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GETTING STARTED

Welcome to Adobe FrameMaker 11—a complete authoring and publishing solution 
for technical communicators. Its user-friendly interface, integrated workflows and 
toolsets, and template-based authoring environment ensure efficient and consistent 
creation of your technical documents.

FrameMaker’s interface is familiar to users of other Adobe applications. Floating 
toolbars and dockable panels let you customize your workspace for your own specific 
needs. 

Book creation is now easier than ever with the new user interface and tools for 
creating hierarchical books. Incorporate XML files or reference DITA maps and 
other structured FrameMaker documents.

Whether you are creating complex multichapter documents with imported graphics, 
XML-based projects, or simple one-page memos, FrameMaker is the perfect 
solution, giving you power and flexibility.

FrameMaker offers a variety of export options, including Adobe PDF (Portable 
Document Format), HTML, XML, print, and SGML, making it easy to repurpose and 
distribute complex content on multiple devices.

Edit your documents by importing PDF file comments from subject matter experts 
and other colleagues. The improved user interface and Track Text Edits feature help 
you manage your review processes.

FrameMaker offers a variety of other key features, including automated generation 
and updating of indexes, tables of contents, cross-references, and hyperlinks.

As part of Adobe’s Technical Communication Suite, FrameMaker is a major 
component of this powerful toolset for publishing technical content. For more 
information on the Technical Communication Suite, go to 
www.adobe.com/products/technicalcommunicationsuite.

http://www.adobe.com/products/technicalcommunicationsuite
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About Classroom in a Book
Adobe FrameMaker 11 Classroom in a Book® is part of the official training series for 
Adobe graphics and publishing software developed with the support of Adobe 
product experts. The lessons are designed so you can learn at your own pace. If you’re 
new to FrameMaker, you’ll learn the fundamental concepts and features you’ll need 
to use the program. Classroom in a Book also teaches many advanced features, 
including tips and techniques for using the latest version of this application.

Although each lesson provides step-by-step instructions for creating a specific 
project, there is room for exploration and experimentation. It is recommended that 
you follow the book from start to finish, especially if you have never used 
FrameMaker before; but you can, if you wish, do only the lessons that correspond to 
your interests and needs.

Prerequisites
Before you begin using Adobe FrameMaker 11 Classroom in a Book, make sure your 
system is set up correctly and that you’ve installed the required software. You should 
have a working knowledge of your computer and operating system. You should know 
how to use the mouse and standard menus and commands, and also how to open, 
save, and close files. If you need to review these techniques, see the printed or online 
documentation included with your operating system.

To review complete system requirements and recommendations for your Adobe 
FrameMaker 11 software, see the FrameMaker product page at 
www.adobe.com/products/framemaker.

Installing FrameMaker 11
You must purchase the Adobe FrameMaker 11 software either as a stand-alone 
application or as part of the Adobe Technical Communication Suite 4. The following 
specifications are the minimum required system configurations.

• Intel® Pentium® 4 or faster processor
• Microsoft® Windows® 7, Windows Vista® with Service Pack 2, or Windows XP with 

Service Pack 3
• 1 GB of RAM (2 GB recommended)
• 1.7 GB of available hard-disk space for installation; additional free space required 

during installation (cannot install on a volume that uses a case-sensitive file system 
or on removable flash storage devices)

• DVD-ROM drive
• 1024x768 screen resolution (1280x800 recommended) with 16-bit video card

http://www.adobe.com/products/framemaker
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The organization of the lessons is also project-oriented rather than feature-oriented. 
That means, for example, that you’ll work with symbols on real-world design projects 
over several lessons rather than in just one chapter. 

Keyboard shortcuts in FrameMaker 11
You can perform many tasks by using keyboard shortcuts. The plus sign (+) indicates 
that each key must be pressed simultaneously. For example, Control+Z means to 
press the Control key and the z key simultaneously. If the shortcut keystroke does not 
contain the plus sign (+), press each key in the order the shortcut states. For example, 
“Esc m p” means to press and release the Esc (Escape) key, then the m key, and then 
the p key. All of FrameMaker’s Escape key sequences are case sensitive; that is, Esc v 
b is an entirely different command than Esc v B. 

Shortcut Explanation

Control+S Hold down Control and press the letter s.

Control+Shift+hyphen Hold down Control and Shift, and press the hyphen.

Esc v B Press and release the Esc key, and then type a lowercase v and an 
uppercase B in succession.

Control+q Q Hold down Control and press the lowercase q. Release, and then 
type an uppercase Q.

 

For more information on using shortcuts in FrameMaker 11, and to see a complete 
list of shortcuts, see Help > Help Topics > Keyboard Shortcuts in the Adobe 
FrameMaker 11 online help.

Additional resources
Adobe FrameMaker 11 Classroom in a Book is not meant to replace the 
documentation that comes with the program or to be a comprehensive reference for 
every feature. Only the commands and options used in the lessons are explained in 
this book. For comprehensive information about program features and tutorials, 
please refer to these resources:

• Adobe Community Help: Community Help brings together active Adobe product 
users, Adobe product team members, authors, and experts to give you the most 
useful, relevant, and up-to-date information about Adobe products.
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To access Community Help: To invoke Help, press F1 or choose Help > Help 
Topics. Adobe content is updated based on community feedback and 
contributions. You can add comments to both content and forums—including links 
to Web content—publish your own content using Community Publishing, or 
contribute Cookbook Recipes. Find out how to contribute at 
www.adobe.com/community/publishing/download.html

See community.adobe.com/help/profile/faq.html for answers to frequently asked 
questions about Community Help.

• Adobe FrameMaker 11 Help and Support: 
www.adobe.com/support/framemaker/ is where you can find and browse Help and 
Support content on the Adobe website.

• Adobe Forums: forums.adobe.com/community/framemaker/ lets you tap into 
peer-to-peer discussions, questions, and answers on Adobe FrameMaker 11.

• Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

• Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles on 
design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

• Adobe Developer Connection: www.adobe.com/devnet is your source for 
technical articles, code samples, and how-to videos that cover Adobe developer 
products and technologies.

• Resources for educators: www.adobe.com/education offers a treasure trove of 
information for instructors who teach classes on Adobe software. Find solutions 
for education at all levels, including free curricula that use an integrated approach 
to teaching Adobe software and can be used to prepare for the Adobe Certified 
Associate exams.

• FrameMaker Developer Center: www.adobe.com/devnet/framemaker.html 
offers support and resources on using the Adobe FrameMaker Developer Kit 
(FDK).

Also check out these useful links:

• Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange is a 
central resource for finding tools, services, extensions, code samples, and 
more to supplement and extend your Adobe products.

• Adobe FrameMaker 11 product home page: 
www.adobe.com/products/framemaker

• Adobe Labs: labs.adobe.com gives you access to early builds of cutting-edge 
technology, as well as forums where you can interact both with the Adobe 
development teams building that technology and with other like-minded 
members of the community.

http://www.adobe.com/community/publishing/download.html
http://www.adobe.com/support/framemaker/
http://www.adobe.com/designcenter
http://www.adobe.com/devnet
http://www.adobe.com/education
http://www.adobe.com/devnet/framemaker.html
http://www.adobe.com/cfusion/exchange
http://www.adobe.com/products/framemaker
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Adobe certification
The Adobe training and certification programs are designed to help Adobe 
customers improve and promote their product-proficiency skills. There are four 
levels of certification:

• Adobe Certified Associate (ACA)
• Adobe Certified Expert (ACE)
• Adobe Certified Instructor (ACI)
• Adobe Authorized Training Center (AATC)
The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications using 
different forms of digital media.

The Adobe Certified Expert (ACE) program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding a 
job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor (ACI) program 
takes your skills to the next level and gives you access to a wide range of Adobe 
resources.

Adobe Authorized Training Centers (AATC) offer instructor-led courses and 
training on Adobe products, employing only Adobe Certified Instructors. A 
directory of ACIs and AATCs is available at partners.adobe.com. 

For information on the Adobe Certified programs, visit 
www.adobe.com/support/certification/main.html.

http://www.adobe.com/support/certification/main.html
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4 PAGE LAYOUT

Lesson overview
In this lesson, you’ll learn how to do the following:

•     Change the column layout

•     Display master pages

•     Create and position page headers and footers

•     Use system variables for numbering pages and for creating running headers 
and footers

•     Create and assign custom master pages

This lesson will take approximately 90 minutes.
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Page layouts for FrameMaker 11 documents are stored on 

master pages—one master page for each layout used in a 

document. The master pages define column layouts for text 

and the contents and placement of headers and footers. The 

master pages also may contain repeating graphic elements.
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Changing column layout
To learn how page design works in FrameMaker 11, you’ll continue setting up the 
page layout for the chapters of a small book. The sample document already contains 
the paragraph and character formats that you’ll use for document text. 

You’ll begin by narrowing the page margins so more text will fit on each page.

1 If you have not already downloaded the resource files for this lesson from the 
Peachpit website, please do so now. Use this link to download the lesson files:
www.peachpit.com/ebookfiles/013337369X.

2 Start FrameMaker 11.
3 If FrameMaker 11 is not in standard mode, choose Edit > Preferences > 

Global > General, and then select FrameMaker from the Product Interface pop-
up menu.

4 If you want to see how your document will look at the end of this lesson, open 
Finished.fm in the Lesson04 folder. When you’re ready to continue, close 
Finished.fm.

5 Open Layout.fm in the Lesson04 folder.
6 Choose File > Save As, enter the filename Layout1.fm, and click Save.
7 Choose Format > Page Layout > Column Layout.
8 In the Margins area, set the Bottom to 62 and the Inside and Outside margins 

to 54.

9 Click Update Entire Flow. 
When the margins decrease, the text frame becomes taller and wider. The width of 
the side-head area stays the same, but the width of the body column increases. 
Because you can now fit a few more words on each page, the page count decreases.

http://www.peachpit.com/ebookfiles/013337369X
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Displaying master pages
A document’s master pages contain the layouts for the body pages that contain the 
document’s contents. The master pages also contain the header and footer 
information that appears on each body page, and they may contain text or graphics 
that repeat from page to page. 

Every FrameMaker 11 document has at least one master page. Layout1.fm has two 
master pages because it’s a double-sided document. One master page is used for all 
the left pages, and another is used for all the right pages.

1 Choose View > Master Pages to display the master page that determines the 
layout of the current body page. 

The name of the master page (Right) appears in the Page Status area of the status bar. 
The Page Status area also tells you that this is the second of two master pages.

The Right master page contains three text frames. 

A

B

C

A. Template text frame  B. Background text frames

2 Click in the large text frame. This is a template text frame, which provides the 
layout for the text frames in which you type on body pages. 
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The left side of the Tag area in the status bar shows you the flow tag—the name of the 
text flow that the text frame belongs to.

The flow tag is A. The paragraph tag is Body.

Most documents contain one main text flow that runs from the first page to the last. 
The flow is usually tagged A. When text fills a body page, FrameMaker 11 adds a page 
automatically, copies the template text frame to the body page from the appropriate 
master page, and continues the text on the new page.

3 Click in the small text frame at the top of the page. This text frame and the small 
text frame at the bottom of the page are used for the headers and footers that 
appear on body pages.

The status bar doesn’t contain a flow tag, indicating that the text flow for this text 
frame is untagged.

There is no flow tag. The paragraph tag is Header.

As you’ll see, the contents of untagged text frames appear on body pages as 
background text—text that can be edited only on the master pages. Background text 
frames aren’t copied to the body pages.

Tip: FrameMaker 
displays small text as 
gray bars when you 
zoom out. You can 
control this setting by 
choosing Edit > Prefer-
ences > Global > 
General, entering a 
point size in the Greek 
Screen Text Smaller box, 
and clicking Set. 
Whenever text in your 
document is in a point 
size smaller than the size 
you specified, it appears 
on the screen as a gray 
bar. To disable the gray 
bars, set the point size 
to 0.

4 Type your name in the header text frame at the top of the page. If your name 
appears as a gray bar, click the Zoom In icon ( ) in the status bar until your name 
appears.

5 Choose View > Body Pages to display the body page. Your name appears at the top 
of the page, but the background text frame’s borders are not displayed.

6 Click your name. The pointer doesn’t change to an I-beam ( ) as it usually does 
over text, and no insertion point appears, because the text isn’t editable on the 
body page.
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7 Click the Go To Next Page icon ( ) in the status bar to display page 2. Your name 
doesn’t appear at the top of page 2 because this is a left-hand page. It uses the Left 
master page, whose untagged text frames are still empty.

8 Click the Go To Next Page icon ( ) again. Your name appears on page 3 because 
it’s a right-hand page and, like page 1, it gets its page design from the Right master 
page.

9 Choose View > Master Pages to display the Right master page again.
10 Select your name in the header text frame and press Delete. 
Leave the insertion point cursor in the header frame. You will add a page number to 
this frame in the next exercise.

Numbering pages
You’ll add the page number at the top of every page. This number will appear on the 
left side of left-hand pages and on the right side of right-hand pages.

You make page numbers appear on the pages of your document by inserting a 
page number system variable on the master pages. System variables are placeholders 
for system information such as the page number, page count, date, and filename.

The paragraphs in the header and footer text frames are tagged Header and Footer. 
The Header and Footer formats aren’t stored in the Paragraph Catalog because you 
usually don’t need to apply these formats to any other paragraphs. 

Note: The asterisk in 
the status bar indicates 
that the Header 
paragraph format 
doesn’t match a format 
in the catalog.

The paragraph format for the paragraph in the header text frame contains center-
aligned and right-aligned tab stops (shown in the top ruler).

Now you’ll change the font used in the header paragraph. The Header paragraph 
format is used on the Left and Right master pages, so you can update both header 
paragraphs at the same time.

1 Choose Format > Paragraphs > Designer to display the Paragraph Designer. 
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2 Choose Default Font properties.

3 Choose Myriad Pro from the Family pop-up menu and Bold from the Weight 
pop-up menu, and click Update All. You won’t see any change, because the text 
frame doesn’t contain any text yet. But when you add a variable to the text frame, 
the variable will appear in Myriad Pro Bold.

You’ll set up page numbering so that the numbers appear on the right side of right-
hand pages and on the left side of left-hand pages. You’re on the Right master page 
now, so you’ll use the right-aligned tab stop to right-align the page numbers.

4 Press Tab twice. The insertion point moves to the far right of the header text 
frame.

Next, you’ll insert a variable representing the current page number.

5 Choose Format > Headers & Footers > Insert Page #.
A number sign (#) appears at the right side of the header text frame. It will be 
replaced by the page number on the body pages.

Next, you’ll insert the page number variable in the header of the Left master page. 
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6 Click the Go To Previous Page icon ( ) in the status bar to display the Left 
master page. The name of the master page appears in the Page Status area of the 
status bar.

7 Click in the header text frame and choose Format > Headers & Footers > Insert 
Page #. The number sign appears at the left margin. This is where you want page 
numbers to appear on left-hand pages.

8 Choose View > Body Pages to display the body pages again. The page number 
now appears on each page. If you want, scroll through the document to see how 
the page number alternates between the left and right sides.

Page numbers are displayed on the top-right of the right pages, and the top-left of the left pages.

9 Save the document.

Creating a running footer
If you want the same text to appear in the footer of every page, you can simply type 
the text in the footer text frames on the master pages. However, for this document 
you’ll create a running footer—a footer whose text depends on the contents of the 
page. 

For example, a running footer based on Heading1 paragraphs contains the text of the 
first Heading1 paragraph on the page. If the page doesn’t contain a Heading1 
paragraph, the footer contains the text of the most recent Heading1 paragraph on 
preceding pages. (You can also create running headers with text that changes 
depending on the contents of the page.)

Like a page number, a running header or footer is created by inserting a system 
variable on a master page rather than by typing text. The running footers for this 
document will contain the chapter title and a first-level heading.

1 Choose View > Master Pages to display a master page.
2 Check the Page Status area of the status bar for the name of the current master 

page. If you are on the Left master page, click the Go To Next Page icon ( ) to 
display the Right master page.

3 Click in the footer text frame. (You may need to scroll down to see this text frame.)
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The footer will appear on the right side of right-hand pages and on the left side of 
left-hand pages. You’re on the Right master page, so you’ll use a tab stop to right-align 
the footer.

4 Press Tab. The insertion point moves to the center of the footer text frame.
5 Choose Format > Paragraphs > Designer to display the Paragraph Designer. 
6 Choose Basic properties.
7 Double-click the tab stop labeled 175.998 pt C in the Paragraph Designer.
8 Click Delete to remove the center tab. 
9 Click Update All. Your insertion point moves to the right margin of the footer 

frame.
Next, you’ll insert a variable that displays the chapter title.

10 Choose Format > Headers & Footers > Insert Other. The Variables pod opens at 
the bottom of the FrameMaker window.

11 Scroll down in the Variables pod until you see Running H/F 1 in the left column. 
This is one of twelve system variables provided especially for running headers and 
footers.

12 Select Running H/F 1. The definition of the variable appears in the second 
column. 

The definition uses the <$paratext> building block, which tells FrameMaker 11 to use 
the text of a paragraph with the tag that follows in square brackets. The definition 
specifies the Title paragraph format. Your chapter title uses the ChapterTitle format, 
so you’ll change the definition.

13 Click the Edit button on the Variables pod toolbar. The Edit System Variable panel 
opens.
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14 Enter Chapter in front of Title in the Definition text box and click Edit. The 
variable definition is now <$paratext[ChapterTitle]>. (Capitalization is signif-
icant, so be sure to match the capitalization style of the paragraph tag you’re 
using, as shown here. You also need to match the exact spelling and spacing.)

Note: Sometimes 
the Edit button isn’t 
immediately visible. If 
you don’t see it, drag the 
side of the Edit System 
Variable panel to make it 
wider.

15 Click Edit in the Edit System Variable panel. Click OK to close the Clear History 
alert box, if it appears.

16 Click the Insert button on the Variables pod toolbar. Running H/F 1 appears in the 
footer, but the actual chapter title will appear on body pages.

You’ll separate the chapter title from the text of the first-level heading with a colon 
and an en space (a wide space).

17 Type a colon ( : ) in the footer at the insertion point.
Tip: FrameMaker 11 

has four fixed-width 
spaces: An em space 
(Esc space m), an en 
space (Esc space n), a 
thin space (Esc space t), 
and a figure space (Esc 
space 1).

18 To type an en space, press and release the Escape key, then the spacebar, and then 
the lowercase letter n.

Now you’ll add another running footer variable, to display the text of first-level 
headings.

19 Choose Format > Headers & Footers > Insert Other.
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20 Select Running H/F  2 in the left column of the Variables pod. The variable is 
defined to display the text of a paragraph with the tag Heading1. This is the 
definition you want; your first-level headings use the Heading1 format.

21 Click the Insert button on the Variables pod toolbar.

22 Double-click the word Variables in the upper-left corner of the Variables pod to 
collapse it.

Finishing the footers
To finish the footers, you’ll change their paragraph format and then copy the footer 
variables to the left master page.

1 Choose Format > Paragraphs > Designer to display the Paragraph Designer. 
2 In the Default Font properties, change the Family to Myriad Pro, the Size to 8 

(points), the Weight to Bold, and the Spread to 10.
3 Click Update All.
Now you’ll copy the footer variables to the left master page.

4 Click Running H/F 1 in the footer once to select it. (If you double-click it by 
mistake, the Variables pod appears. Double-click the word Variables in the upper-
left corner of the Variables pod to collapse it, and try again.)

5 Shift-click Running H/F 2 in the footer to extend the selection.
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Note: FrameMaker 
11 allows you to define 
and use as many as 
twelve different running 
headers and footers in a 
document. This can be 
very useful if you want 
different headers and 
footers on different 
page layouts, such as 
the first page of a 
document.

6 Choose Edit > Copy.
7 Click the Go To Previous Page icon ( ) in the status bar to display the Left 

master page.
8 Click in the footer text frame and choose Edit > Paste. (You may need to scroll 

down to see the footer text frame.) Because you did not press Tab, the variables 
appear at the left side of the text frame.

9 Choose View > Body Pages to display the body pages again, and scroll through the 
document. The running footer now appears on each page.

10 Save the document.

Custom master pages
Many types of documents can be created using custom master pages as well as left 
and right master pages. For instance, the first pages of each lesson in Adobe 
FrameMaker 11 Classroom in a Book use custom master pages. In this exercise, you 
will learn how to create an opening page for the first page in the chapter. The opening 
page will not show the page number and will have a larger top margin.

Note: Although a 
FrameMaker document 
can contain up to 100 
different master pages, 
most often you’ll use 
only a few.

Creating a custom master page
1 Go to page 1 of Layout1.fm and click anywhere inside the text frame.
2 Choose View > Master Page to display the master page currently applied to 

page 1.
3 Choose Special > Add Master Page and enter OpeningPage in the Name text box. 
4 Select Right from the Copy from Master Page pop-up menu and click Add. Click 

OK to close the Clear History alert box, if it appears.
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Tip:  If you would like 
to rename a custom 
master page, display the 
master page and then 
click the name in the 
status bar. You can 
change the name in the 
Rename Master Page 
dialog box. You cannot 
rename a default Left or 
Right master page.

Now you are going to edit your new master page.

5 Choose View > Toolbars > Graphics Toolbar to open the toolbar.
6 Click the Select Object tool (  ) at the top of the Graphics Toolbar.
7 Click once on the template frame to select it, and then drag the top, center handle 

down to about 12 picas on the vertical ruler.

8 Click the Smart Select tool ( ) at the top of the Graphics Toolbar.
9 Drag your mouse over the page number variable (#) in the top right of your master 

page, and press Backspace or Delete to remove it. 

10 Choose View > Body Pages. Page 1 is still using the Right master page. You will 
apply OpeningPage to page 1 in the next exercise.

11 Choose View > Toolbars > Graphics Toolbar to close the toolbar.
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Manually assigning custom master pages
Tip: Any custom 

master pages you create 
will automatically 
appear after the Left and 
Right master pages. You 
can reorder the custom 
master pages by 
displaying a master 
page and selecting 
Format > Page Layout > 
Reorder Custom Master 
Pages. Select a master 
page in the Custom 
Master Pages list and 
click Move Up or Move 
Down to move the page 
accordingly. You may 
find it convenient to 
order the custom master 
pages alphabetically or 
by the sequence in 
which they will be used 
in the document.

Once you have created a custom master page, you then assign it to one or more body 
pages in your document. Assigning the custom master page to a body page changes 
the layout of the body page to the layout that you customized in the master page. You 
can assign master pages manually or map them to a paragraph tag. You will start by 
manually assigning OpeningPage to page 1.

1 Choose View > Body Pages. 
2 Go to the first page of Layout1.fm and click anywhere on the page to make it 

active.

3 Choose Format > Page Layout > Master Page Usage.
4 In the Use Master Page area, choose OpeningPage from the Custom pop-up 

menu.
5 In the Apply To area of the dialog box, make sure Current Page (1) is selected to 

apply the new master page to body page 1.

6 Click Apply. Click OK to close the Clear History alert box, if it appears.
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Notice that the first page of Layout1.fm no longer has a page number in the header 
and it starts much farther down the page.

Now you will restore the default master page to page 1.

7 Go to the first page of Layout1.fm and click anywhere on the page.
8 Choose Format > Page Layout > Master Page Usage.
9 In the Use Master Page area, choose Right/Left.
10 In the Apply To area of the dialog box, make sure Current Page (1) is selected to 

apply the changes to the body page you have currently selected.
11 Click Apply. 

Assigning master pages to paragraph tags
You can assign master pages to body pages containing specified paragraph tags. In 
this exercise, you’ll set the ChapterTitle paragraph tag to be assigned the custom 
master page called OpeningPage.

Setting up the master page mapping table
You’ll map a paragraph tag to the master pages using a mapping table found in the 
reference pages. When you choose the Apply Master Pages command, the master 
page will be applied to the body page or body pages on which the referenced 
paragraph tag appears. 
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Tip: If more than one 
referenced paragraph 
tag appears on a body 
page, the first refer-
enced paragraph tag on 
the page determines 
which master page is 
applied.

To assign a master page to body pages on which a paragraph tag appears, you need 
to determine which master page you would like to map to which paragraph tag. Since 
ChapterTitle will always appear on the first page of a new chapter, you will map 
OpeningPage to ChapterTitle.

1 Click the Go To First Page icon ( ) to display page 1.
2 Choose Format > Page Layout > Apply Master Pages. Nothing appears to happen, 

but the first time you choose this command in a new document, a mapping table 
is created on the reference pages.

3 Choose View > Reference Pages.
4 Click the Go To Next Page icon ( ) until the five-column 

UnstructMasterPageMaps page appears. In your file it should be reference page 7.

5 Edit the mapping table. Under the Paragraph Tag Name column heading, type 
ChapterTitle, which is the name of the paragraph tag to which you want the 
master page to be applied. (Capitalization is significant, so be sure to match the 
capitalization style of the paragraph tag you’re using, as shown here. You also 
need to match the exact spelling and spacing.)

6 Under the Right-Handed Master Page column heading, type OpeningPage, 
which is the name of the master page you want to apply. 

The specified master page will be applied to all body pages on which the 
HighlightText paragraph tag appears (including left-handed pages in double-sided 
documents), unless you specify a different master page under the Left-Handed 
Master Page column.

7 Leave the cell empty under the Left-Handed Master Page column heading.
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8 Under the Range Indicator heading, type Single to apply the master page only to 
the body page on which the paragraph tag ChapterTitle appears. If this cell is 
blank, master pages are applied to single pages. 

9 Choose View > Body Pages and navigate to page 1.

Assigning the master page to a paragraph tag
Note: For more 

complete information 
on this and other tips on 
using master pages, see 
Help > Help Topics > 
Templates and Page 
Layout > Master Pages 
and Reference Pages in 
the Adobe FrameMaker 
11 online help.

Once your mapping table has been set up, you are ready to automatically apply your 
master pages.

1 Choose Format > Page Layout > Apply Master Pages. 
2 Click OK, if prompted. 
Page 1 is now using the OpeningPage master page.

3 You have completed the lesson on page layout. Save and close the document.  



Review questions
1 How do you change the page margins of a document?
2 What are master pages?
3 What are the main differences between template text frames and the background 

text frames that appear on master pages?
4 How do you insert a page number in a header or footer?
5 What is a running header or footer?
6 How do you create a running header or footer?
7 When is it useful to define multiple running headers and footers?
8 What are the benefits of tying a master page layout to a specific paragraph format?

Review answers
1 Choose Format > Page Layout > Column Layout, specify new margins, and click 

Update Entire Flow.
2 Master pages are pages that contain layouts for body pages. Master pages also 

contain header and footer information, and they may contain background text or 
graphics that appear on the corresponding body pages. 

3 Template text frames provide layouts for the text frames on body pages. The 
template text frames have flow tags and are copied to body pages. Background text 
frames, such as those for headers and footers, have no flow tags and are not copied 
to body pages. The contents of background text frames appear on body pages, but 
the contents can be edited only on master pages.

4 To insert a page number, go to a master page, click in a header or footer text frame, 
and choose Format > Headers & Footers > Insert Page #. The actual page number 
will appear on the body pages that use that master page.

5 A running header or footer contains information that depends on the contents of 
the page (for example, the text of the first Heading1 paragraph on the page).

6 On a master page, click in a header or footer text frame and choose Format > 
Headers & Footers > Insert Other. Select one of the four variables for running 
headers and footers, change its definition if necessary, and click Insert.

7 When you have a complex document with many different master pages, and you 
want different content in their headers and footers.

8 Tying a master page layout to a paragraph format saves time and ensures consis-
tency of layout in a complex document.
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INDEX

A
active areas in hypertext documents, 333
add master page, 91
Adobe FrameMaker 11 Classroom in a 

Book
copying lesson files, xi
prerequisites, x

Adobe FrameMaker software
installation, x

aligning objects, 113
Allow Line Breaks After text box, 291
anchor symbol, 142
anchored frame graphics to GIF 

format, 348
anchored frames, 197–215

conditional, 314
copying, 208, 211
editing, 202
Outside Column positioning, 206
run-in, 213
shrinkwrapping, 203

Application bar, 12
apply master pages, 93, 94
Apply Master Pages command, 94
applying character formats, 25–27
applying paragraph formats, 24
As Is property, 75
assign master pages to paragraph tag, 94, 

96
asterisk (*) in the status bar, 85
Auto Spell Check, 133
autonumbering

adding color to, 76
for bulleted lists, 51
character formats in, 78
in HTML, 362
for numbered lists, 55

B
background text frames, 84
backslash sequences

for quotation marks and nonbreaking 

spaces, 330
body pages, 84
book files, 247–271

adding files to, 250–251
chapter numbers in, 257
creating, 249
generating a table of contents, 256
indexes for, 276
opening files in, 252
paginating correctly, 258
tables of contents in, 253

bookmarks, 340
bookmarks in PDF documents, 339
Borders, 37
browser view without style sheet, 349
building blocks

<$nextsubdoc>, 365
<$pagenum>, 270, 289
<$paratext>, 88, 270
<$parentdoc>, 363
<$prevsubdoc>, 365
autonumber, 56
cross-reference, 230
indexes, 293

bulleted lists, 50–53

C
changing, by pasting, 126
Character Catalog, 25
Character Designer, 73, 76
character formats, 25–27

As Is property used in, 75
in autonumbering, 78
defining, 73
emphasizing words using, 73
used in HTML links, 355

colon (:) in index markers, 293
color libraries, 68
colors, defining, 68–71
column layout

changing, 82
columns, 143
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table, resizing, 151, 183
text, balancing, 279

condition indicators, 304
conditional text, 301–320

deleting, 319
graphics, 314
keyboard shortcuts, 312
markers, 309
showing and hiding, 302
table rows, 318
tags, 306

context menus, 9
book, 258
documentwide, 9
view only, 332

copying
anchored frames, 208
graphics, 114
text, 38

Create Hypertext Links setting, 277
creating a new document

custom, 36
template-based, 27

cropping graphics, 204
cross hair pointer (+), 107
cross-references, 224–239

dialog box, 225, 230
displaying sources of, 227
edit, 230
external, 227
formats for, 230
hypertext linked, 328
inserting, to paragraphs, 224
inserting, to specific spots within 

paragraphs, 234
internal, 224
mapping to HTML, 353
marker, 234
resolving, 236
spot, 234
unresolved, alert message, 224
unresolved, fixing, 236

CSS file style sheet, 348
custom master pages, 91
custom ruling in tables, 189
custom shading in tables, 191

D
default mapping for cross-references, 353
default properties

tables, 141

default units
document, 36
ruler, 39

deleting
condition tags, 307
paragraph formats, 50

dialog box units, 36
dialog boxes

inserting text into, 231
spell checker, 231
typing text into, 231

dictionaries, 130
dictionary

document, 130
main, 130
personal, 130

display refresh, 49
displaying master pages, 83
document window, 6, 12
double-sided documents, 83
download lesson files, iii
dpi (dots per inch) graphic setting, 201
dragging to select text, 20
drawing properties, 107
drawing tools, 107
drop caps, 214

E
Edit Cross-Reference dialog box, 230
edit special reference tables for 

HTML, 352
editing tools, 119
encodings, 170
end-of-flow symbol, 37
EndOfSubDoc (HTML system 

macro), 363
external cross-references, 227

F
features of HTML finished document, 346
File menu commands (book and 

document), 250
finding

text, 125
finished document features, 346
First Page icon, 21
fixed line spacing, 206
Flip Left/Right command, 110
flow tags, 84
font properties, 25
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footers, running, 87
adjusting, 100, 283

footnotes, 239–243
multiple references to, 242
properties for, 240
separator lines, 241
spanning columns, 242
straddling, 242

formats
cross-reference, 230
deleting paragraph, 50

formatting bar, 8
formatting text

in table cells, 148
using character formats, 25–27
using paragraph formats, 22–25

frames
reference, 241
text, 18
text, moving, 102
text, selecting, 101

G
generated files, 253

formatting entries in, 266, 285
templates for, 256
titles for, 263, 281

GIF format for anchored frame 
graphics, 348

Go To First Page icon, 21
Go To Next Page icon, 18
Go to Previous Page icon, 21
gotolink, 357
graphic formats for HTML, 353, 354
graphics, 99–115, 220

aligning, 113
conditional, 314
copying, 114
cropped, 204
dpi setting, 201
flipping, 110
grouping, 109, 337
HTML image maps, 355
importing, 104–106
in-line, 209
in margin, 205
masking parts of, 107
run into paragraphs, 213
scaling, 213
turning off display of, 121

graphics file formats, 201

Graphics menu, 101
Graphics toolbar, 92, 107
greeked text, 19, 101
grids, snap, 39, 111
group titles in indexes, 287
grouping graphics, 109

H
H1 HTML element, 358
hanging indents, 52
headers, running, 100
Heading rows, 171
heads

keeping with next paragraph, 46
side heads, 40, 48
straddling across columns, 46

hiding
conditional text, 302
graphics, 121

HTML, 345–366
anchors, 356
autonumbering in, 362
back button, 365
conversion macros, 361
EndOfSubDoc (HTML system 

macro), 363
files created by FrameMaker 7.0, 359
graphic formats, 353, 354
image maps, 355
Java applets, 361
linking to a URL, 354
mapping table, 362
mapping to cross-references, 353
mapping to paragraph formats, 351
mappings, 350
navigation buttons, 364
parent document, 364
previous and next subdocument, 365
reference page settings, 361
reference pages, 361
saving as, 347
setup in File > Utilities, 358
splitting documents into linked Web 

pages, 358
table of contents in, 363
table of contents look, 358
viewing with and without a style 

sheet, 350
hypertext, 324–338

activating links, 327
active areas, 333
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buttons added to documents, 333
commands in HTML image maps, 357
commands, inserting, 336
cross-references used as, 328
in indexes, 325
navigation in view-only documents, 332
in tables of contents, 324
testing, 331
view-only documents, 331

hypertext markers to text frames, 356

I
image maps

commands, 357
image maps in HTML documents, 355
importing

by copying and by reference, 104
graphics, 199
text into a table, 169

indents, hanging, 52
indexes, 275–299

adding entries, 292
adding to a book file, 276
building blocks, 293
colons (:) in markers, 293
editing, 294
fixing bad line breaks, 289
fixing inconsistencies, 295
fixing spelling errors, 296
formatting, 278
formatting entries in, 285
formatting page numbers, 288
group titles, 287
hypertext links in, 324
main entries, 286
page numbering, 280
page ranges in, 291
pagination properties, 286
removing a page reference, 297
separators for page numbers, 290
subentries, 287
templates, 278
titles for, 281
widow/orphan settings, 287

in-line graphics, 209
inserting

conditional text, 307
hypertext commands, 336
tables, 140
variables, 123–125

internal cross-references, 224

IX suffix, 282, 286

J
Jump to Named Destination, 357

K
keyboard shortcuts

activating hypertext links, 327
adding conditional text, 312
inserting variables, 124

L
layout of pages, 81–91
lesson files, iii

downloading, xi
Level1IX (main entries in indexes), 286
Level2IX (subentries in indexes), 287
line spacing, fixed, 206
Line tool, 111
line width, 111
links to a website, 354
links to headings, 356
lists

bulleted, 50
numbered, 54

Lock icon, 331, 343

M
magnify

Zoom In icon, 19
Zoom Out icon, 25

Make Editable button, 333
Make View-Only button, 331
Make View-Only to lock document, 338
mapping table for HTML, 362
mappings for HTML, 347
margin art, 205
margins, changing, 82
Marker dialog box, 293
marker symbol, 227
marker text

inserting text, 234
typing, 234

Marker Text box, 234
inserting text, 234

markers
conditional text, 309
Cross-Ref, 234
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destination, 356
Index, 293
newlink, 356

markers to text frames, 356
master pages, 83
measurement units

document, 36
ruler, 39

memo template, 27
menu bar, 12
moving

table rows and columns, 145
text frames, 102

multiple references to footnotes, 242

N
navigation buttons

adding, 364
back button, 365

Next Page icon, 18
nextpage hypertext command, 337
<$nextsubdoc> building block in HTML 

reference pages, 365
nonbreaking space, typing, 290
number sign (#) in footers, 86
numbered lists, 54–60
numbering

indexes, 280
numbering styles for footnotes, 240

O
object properties

graphics, 106
lines, 111
offset, 106
rectangle, 108
text frames, 104

object style
creating, 207
editing, 209
tagging, 209
updating, 209

objects
aligning, 113
moving by the keyboard, 102

Outside Column positioning for anchored 
frames, 206

P
Page # system variable, 85
page layout, 81–91
page numbers, 85
page ranges in indexes, 291
<$pagenum> building block

in IX reference page, 289
in TOC reference pages, 270

Panels, 12
PANTONE color library, 69
Paragraph Catalog, 22, 38
paragraph cross-reference, 225
Paragraph Designer, 42

adding color in, 72
paragraph formats

adding color to, 72
applying, 22–25
defining, 35–50
deleting, 50
mapping to HTML, 351
table of contents, 256

paragraph symbol, 8, 225, 308
paragraph, definition, 225
<$paratext> building block

in running footers, 88
in TOC reference pages, 270

<$parentdoc> building block
in HTML reference pages, 363

PDF documents, 338–342
bookmarks in, 339

PDF saving, 338
pods, 12
Previous Page icon, 21
previouslink hypertext command, 337
previouspage hypertext command, 337
<$prevsubdoc> building block in HTML 

reference pages, 365
Product Interface, 4, 32
properties

footnote, 240
paragraph, 22

Q
Quick Access bar, 8
quotation marks

smart, 37

R
Rectangle tool, 107, 113
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redisplaying pages, 29
redraw display, 207
redrawing the screen, 29
reference pages

HTML, 361
IX (index), 288
mapping table, 94
reference frames on, 241
TOC, 269

reference pages for HTML mapping, 361
reference tables for specific HTML, 352
refresh display, 49
regular ruling in tables, 187
remap to improve HTML headings, 352
resize graphics frame, 213, 221
resizing columns, 151
resolving cross-references, 236
Right (master page), 83
rows in tables, 143
ruler units, 39
ruling, 156

custom in tables, 189
regular in tables, 187
separators in table ruling, 188
styles, 186

running footers, 87
adjusting, 100, 283

Running H/F 1 system variable, 88

S
Save Book As command, 250
saving, 8

as HTML, 347
as PDF, 338

scaling graphics, 213
scrolling, automatic, 20
selecting

single table cell, 175
text by dragging, 20
text by Shift-clicking, 26
text frames, 101

selection tools, 107
separator lines for footnotes, 241
separators

table ruling, 188
series label, 55, 62
setting

drawing properties, 113
shading in tables, 159

custom, 191
Show/Hide command, 302

Show/Hide conditional text, 302
shrinkwrapping anchored frames, 203
Side Closer to Page Edge (anchored frame 

position), 207
Smart Quotes, 37
Smart Spaces, 37, 38
Snap, 40
snap grid, 39, 101, 111
spaces, smart, 38
spanning columns

footnotes, 242
spell-checking, 130–133

allow in document, 132
Auto Spell Check, 133
correct, 132
learn, 132

splitting documents into linked Web 
pages, 358

spot cross-references, 234
standard templates, 27
status bar, 8, 12

Tag area, 22
straddle

table cells, 184
straddles

footnotes, 242
heads, 46
table cells, 161

style sheet CSS file, 348
style sheets in HTML, 350
System Macros table HTML

(HTML conversion), 362
system variables, 122

T
tab leaders dots in tables of contents, 268
table

selecting single cell, 175
Table Designer, 153
table formats

basic, 182
using, 163

Table formatting toolbar, 144
table of contents in HTML, 358
tables, 139–194

adding rows and columns, 143
anchor symbol, 142
basic properties, 182
body cell formatting, 177
conditional rows, 318
Continuation variable, 180



ADOBE FRAMEMAKER 11 CLASSROOM IN A BOOK 375

custom ruling, 189
custom shading, 191
customizing, 167–193
default properties, 141
filling in, 142
formatting text in cells, 148
headings, 174
importing text into, 169
inserting, 140
moving rows and columns, 145
regular ruling, 156, 187
resizing columns, 151, 183
ruling styles, 186
shading, 159
straddle cells, 184
straddled cells in, 161
tabs in cells, 184
titles, 180

tables of contents, 253
changing the contents of, 269
formatting entries in, 266
generating, 256
HTML, 363
hypertext links in, 324
paginating, 258
setting up, 254
tab leader dots in, 268
titles for, 263

tabs in table cells, 184
Tag area of the status bar, 22
tagging text, 24
tags

character tag in status bar, 26
conditional text, 306
paragraph, 22
paragraph tag in status bar, 22
text flow, 84

template text frames, 83
templates

for generated files, 256
standard, 27

text
conditional, 301–320
copying, 38
definition of a paragraph, 225
drop caps, 214
encodings, 170
importing into a table, 169

text columns, balanced, 279
text flows, 19, 84
text frames, 18

background, 84
moving, 102
properties, 104
selecting, 101
template, 83

text line tool, 214
Text Options, 37
Text Symbols, 37
Thesaurus, 128–130
TIF images changed to GIF files, 349
tints, defining, 70–71
titles for generated files, 263, 281
titles in tables, 180
TOC suffix, 255
Toolbars, 12
typing

marker text, 234

U
uniform resource locator (URL), 354
UnstrucMasterPageMaps, 95
untagged text frames, 84
update Book, 298
Update References, 236
updating

book files, 259
user variables, 122

V
variables

creating, 122
editing definitions, 127
inserting, 123–125
inserting with the keyboard, 124
system, 88, 122
Table Continuation, 180
user, 122

versions of conditional documents, 319
view options, setting, 39

W
Web page without style sheet, 349
www.adobe.com (Adobe website)

linking to, 355

Z
Zoom In icon, 19
Zoom Out icon, 25
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