
Using Columns and Tables
In this part, you learn two different ways of arranging columns of text on the
page. Word’s Columns feature lets you create “newspaper-style” columns, in
which the text wraps from one column to the next. You might use columns for
your office newsletter or a brochure. The Tables feature, in contrast, is great for
creating columns of text that do not wrap. Tables are useful for creating every-
thing from simple charts to resumes and invoices.
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Start

Make sure that you’re using Print Layout view (open the View menu and choose
Print Layout), and move the insertion point to where you want the columns to begin. 

Open the Insert menu and choose Break to open the Break dialog box.

To make the columns begin at the top of a new page, choose Next page. 

To keep the columns on the same page as the text above them, choose Continuous. 
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so on, you’ll appreciate Word’s ability to format text in multiple columns.
When you use this feature, the text snakes from column to column. If you
want to create columns of text that do not wrap from one column to the
next, use either custom tabs (see Part 6) or a table (see the last four tasks
in this part). If you don’t want columns in part of your document, follow
steps 1 through 5 to insert a section break. Otherwise, begin with 
step 6.
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Inserting a Column Break
To force text to the next col-
umn, move the insertion point
to the place where you want
the text to break, and choose
Insert, Break. In the Break
dialog box, click the Column
Break option button, and
click OK.
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Click OK, and then double-check to make sure that your insertion point is in the sec-
tion where you want the columns to begin.

Click the Columns button on the Formatting toolbar.

In the grid that appears, click the desired number of columns.

Word creates the number of columns that you specified.
End
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Changing the Number 
of Columns
If you decide to change the
number of columns in your doc-
ument, simply repeat steps 6–8.
If you want no columns, click
the leftmost column in the grid
in step 7.
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What If I Have Text at the End of the Document That I
Don’t Want in Columns?
If you have text at the end of your document that you do not want in
columns, select the text that you want in step 1 (instead of placing your
insertion point where you want the columns to begin). Word will only for-
mat the selected text in columns, leaving the text outside of the selection
as is. 
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Start

Then enter the desired settings for each column under Width and spacing.
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Formatting Columns
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Balancing Lengths
To balance the length of your
columns on the last page of a
document, press Ctrl+End to
move to the end of the docu-
ment, and then open the
Insert menu and choose
Break. Click the Continuous
option button, and click OK. 

Click anywhere in the multiple-column text, open the Format menu, and choose
Columns to open the Columns dialog box.

If you like, click a preset format under Presets at the top of the dialog box.

If you have specific requirements for column widths, first make sure that the Equal
column width check box is not marked.

In addition to the standard formatting options described in Parts 6 and 7
of this book, Word gives you a few other choices for formatting text in
multiple columns. For example, you can adjust the column widths, add
vertical lines between columns, and so on. Try some of the options
described here and see what works well in your documents.

Click
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Hyphenating Words
If you are using narrow columns, you might want to hyphenate your text
so that it fills the columns more evenly. Hyphenation also reduces the
gaps between words in justified text. To do so, open the Tools menu,
choose Language, and select Hyphenation. In the dialog box that
appears, click the Automatically hyphenate document check box
to select it, and click OK.
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To add vertical lines between your columns, click the Line between check box to
mark it.

When you have made all of your selections, click OK.

Word applies the settings you chose to your text.

End
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Justifying Column Text
Columns often look better if the
text is justified, giving the col-
umn a straight right edge. To
justify the text, select the column
text, and click the Justify
button on the Formatting 
toolbar.
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Click

09 0789729652_ch09.qxd  8/29/03  12:20 PM  Page 165



Start

Move the insertion point to the place where you want to insert the table.

Click the Insert Table button on the Standard toolbar.

The squares in the grid that appears represent cells. Drag through the approximate
number of rows and columns that you want, and then release the mouse button.

A table with the number of rows and columns you specified appears in the docu-
ment.
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End

Drawing a Table
You can also draw a table “by hand” by using the Draw Table button
on the Tables and Borders toolbar. See “Drawing a Table” and
“Adjusting the Appearance of Your Table” later in this part to learn more
about this method.

Word’s table feature gives you a
wonderfully flexible way of align-
ing text in a grid of rows and
columns. You enter text into the
individual boxes in the grid,
which are referred to as cells. In
this task, you learn to create a
table using the Insert Table but-
ton on the Standard toolbar. 
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167Deleting a Table

Place the insertion point in the table.

Open the Table menu, choose Delete, and select Table.

The table is deleted from your document. 
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End
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If you’ve inserted a table that’s
not quite right and want to start
over, or if you’ve decided you
don’t want to use a table to
arrange your text after all, fol-
low these simple steps to delete
the table from your document. 

Pressing the Delete Key Doesn’t Delete a Table
You might expect to be able to select a table (by opening the Table
menu, choosing Select, and clicking Table) and then press the Delete key
to delete it. This, however, simply removes all of the text from the table
without deleting the table itself. 
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Start

To use the mouse to move to a particular cell, just click in the cell.

To move to the row above or below, press the up- or down-arrow key on your
keyboard.
To move to the cell to the right or left, press the right- or left-arrow key on your key-
board. (If there is text in a cell, these arrow keys move the insertion point through the text.)

You can also press the Tab key to move into the cell to the right, or press Shift+Tab
to move to the left. (If the destination cell contains text, it will be selected.)
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Navigating a Table
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Adding Text Above a Table
If you start a table at the very top of a document and then decide that
you want to insert text above the table, click the far left edge of the
upper-left cell in the table and press Enter. Word inserts a blank line
above the table, and you can now click in the blank line and type your
text.

Typing text in a table is much like
typing in a regular document, but
navigating within a table is some-
what different. In this task, you
first learn how to move the inser-
tion point from cell to cell within a
table, and then you get a few
pointers about entering text.
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Inserting a Tab Within 
a Cell
If you want to insert a tab
within a cell, press Ctrl+Tab
instead of Tab. (Pressing the
Tab key by itself just selects the
contents of the cell to the right.)
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When you type text in a cell, if the entry is too wide to fit in the cell, Word automati-
cally wraps the text to the next line and increases the row height.

Press Enter in a cell to end the paragraph and add a blank line to that row.

If you accidentally press Enter in a cell and want to remove the blank line, just press
the Backspace key.

End
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Start

To add a row at the end of the table, click anywhere in the lower-right cell in the
table, and press the Tab key.

To add a row in the middle of the table, first select the row below the location of the
new one by clicking to its left.
Click the Insert Rows button on the Standard toolbar to insert the row. (The Insert
Table button turns into Insert Rows when a row is selected.) 

To insert a column, first select the column to the right of where the new one will go by
clicking at the top of the column when the mouse pointer changes to a black arrow.
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Table Off the Page?
If you have widened your
table too much, open the
Table menu, choose AutoFit,
and select AutoFit to
Window. 

As you enter text in a table, you will almost certainly need to change its
structure. This task describes the most common adjustments you’ll need to
make. As you experiment with these techniques, keep in mind that Word
does not prevent you from making a table too wide to fit on the page. If
you’re adding columns and increasing column widths, check Print
Preview periodically to make sure that the table isn’t running off the
page.
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Why Are All the Table Menu Commands Dim?
Most of the commands in the Table menu are active only when the inser-
tion point is in a table. If you notice that the commands are dim, it’s a
sign that you accidentally clicked outside the table. Simply click inside
the table and then display the Table menu again.

171

Click the Insert Columns button on the Standard toolbar. (The Insert Table button
turns into Insert Columns when a column is selected.)

To adjust a column’s width, point to its right border and drag it to the desired loca-
tion. 

To resize a row, point to its bottom border and drag it to the desired location.

End
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Deleting a Row 
or Column
To delete a row or column,
select it first (see steps 2 and 4),
and then open the Table
menu, choose Delete, and
choose Rows or Columns.

Click

Click
& Drag

Click & Drag
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To change text formatting, select the cells you want to change (or some text within a
single cell) and then use the various familiar buttons on the Formatting toolbar.

To change the horizontal alignment of text within cells, select the cells and then click
the desired alignment button on the Formatting toolbar.
To change the border around the outside of the table, first select the entire table by
opening the Table menu, choosing Select, and choosing Table.

Next, open the Format menu and choose Borders and Shading.

172
P
A

R
T
 9

Formatting a Table
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Adding Shading to Cells
If you want to add shading to
some of the cells in your table,
select the cells, and then open
the Format menu and choose
Borders and Shading.
Click the Shading tab, click
the color you’d like to use, and
click OK.

Formatting a table involves changing the appearance of the text and
adding borders and shading. Be careful to select the exact cells that you
want to format before using the commands described in this task, and
remember that you can always click the Undo button in the Standard
toolbar if you make a change you don’t like. To learn more ways to for-
mat a table, see “Adjusting the Appearance of Your Table” later in this
part.

Click

33

Click

22

09 0789729652_ch09.qxd  8/29/03  12:21 PM  Page 172



TI
P

Moving and Resizing a Table
To move your table around on the page, use the small square that con-
tains a four-headed arrow, located just outside the upper-left corner of
the table (see the figure for step 1). Click on this square and drag the
table to the desired location. To resize your table, point to the small
square just outside the lower-right corner, and drag diagonally up and
to the left to shrink the table, or down and to the right to enlarge it.
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Click the Grid option in the Setting area to change only the outside border, or All
to change all of the borders in the table.

Choose the desired options from the Style, Color, and Width lists.

Click the OK button, and then click to deselect the table.

Word applies the border options you chose.
End
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Click the Tables and Borders button on the Standard toolbar to display the Tables
and Borders toolbar.

Click the Draw Table button if it isn’t already selected (pushed in). Your mouse
pointer will now look like a small pencil when it’s over your document.
Click the down arrow next to the Line Style field and choose a line style for the
outside border of your table.

Click the down arrow next to the Line Weight field and choose a line weight for
the outside border of your table.
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Changing Line Appearance
To change the appearance of a
line after you’ve already drawn
it, select the desired options in
the Line Style, Line Weight,
and Border Color lists in the
Tables and Borders toolbar, and
draw the line again with the
Draw Table tool.

If you want to make a complex table, you’ll probably find it easier to
“draw” the table with your mouse than to use the Insert Table toolbar
button. In this task, you use the Draw Table button in the Tables and
Borders toolbar to draw the outline of a table and then fill in the rows
and columns. This method of creating a table is extremely flexible: If you
can envision a design for your table, you can almost certainly create it.
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Hiding Lines
To hide a line in a table, first display the Line Style list and choose the
No Border option. Then click the Draw Table button and drag over
the line. If you want to actually remove a line, merging the cells that
were on either side of it, see the next task. 
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Click the down arrow next to the Border Color button and click a color for the
outside border of your table.

Starting in the upper-left corner, drag diagonally down and to the right; release when
the outline is the right size.

Word creates the outline of your table. Repeat steps 3–5 to choose what kind of lines
you want, and draw the internal lines in the table. 

Click the Draw Table button to turn it off, and enter the text in the table. For tips on
improving the appearance of the text in your table, see the next task. End
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To select a cell, point just inside the left edge of the cell. When the mouse pointer
becomes a black arrow, click once (or drag to select multiple cells). 

To add shading to a cell, select the cell, click the down arrow to the right of the
Shading Color button on the Tables and Borders toolbar, and click the desired color.
To remove a line in a table and merge the cells on either side of the line, first click
the Eraser button in the Tables and Borders toolbar.

The mouse pointer becomes an eraser. Drag over the line to highlight it, and then
release the mouse button. 
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Adjusting the Appearance of Your Table
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No Tables and Borders
Toolbar?
Remember that you can display
the Tables and Borders toolbar
at any time by clicking the
Tables and Borders button
in the Standard toolbar.

Regardless of whether you create your table with the Insert Table but-
ton or you draw it with the Draw Table button, you can easily adjust
the table and the text it contains with tools in the Tables and Borders
toolbar. In this task, you first learn how to select a single cell or group of
cells—an essential part of formatting cells in your table—and then you
practice using some of the most useful tools in the Tables and Borders
toolbar.

Click

22

Click

Click
& Drag

09 0789729652_ch09.qxd  8/29/03  12:21 PM  Page 176



TI
P

Making Rows the Same Height or Columns the Same
Width
If you want to make multiple rows the same height or multiple columns
the same width, select the rows or columns (see steps 2 and 4 of
“Adding, Deleting, and Resizing Rows and Columns” earlier in this part),
and then click the Distribute Rows Evenly or Distribute
Columns Evenly button on the Tables and Borders toolbar.
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To change the vertical/horizontal alignment of text in your table, select the cell, click
the down arrow to the right of the Align button, and click the desired option.

To change the direction of text from left-to-right to either bottom-to-top or top-to-bottom,
select the cell and then click the Change Text Direction button one or more times.

Word applies the changes you’ve made. Make any further adjustments to your table
until you’re satisfied with its appearance. 

End
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