
EXPOSURE CORRECTION

Who hasn’t gone to the photo store to pick up
photos, and with bated breath opened the

envelope only to be disappointed by pictures that are too
light, too dark, or messed up because the flash didn’t go
off? All these problems can be traced back to incorrect
exposure. Although modern cameras have sophisticated
light meters and exposure controls, strong back light or
well-intentioned but incorrect camera settings can fool
these modern wonders into making the wrong exposure.

Additionally, the ravages of time, displaying the photo
in strong sunlight, improper storage conditions, poor
chemical processing, and the transient nature of most
color photographic substrates can wreak havoc on your
fondest memories. When pictures fade, they don’t con-
tain any rich blacks or pure whites, and often odd color
shifts are introduced.

Of course, making the appropriate exposure and pro-
tecting your photos by storing them correctly is always
better than trying to apply a Photoshop fix; however,
sometimes you have to rescue the pictures that fall by
the wayside.

In this chapter, you’ll work with grayscale and color
images to

• Build up density in underexposed images
• Accentuate information in overexposed images
• Add fill-flash to open up backlit portraits

• Selectively paint light back into the picture
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The worst aspect of an extreme exposure faux pas is
that the original image information is missing. No
amount of Photoshop finesse can rescue information
that wasn’t there to begin with. Exposure-challenged
images might not be transformed from a croaking
frog to a royal prince, but hopefully the techniques in
this chapter will salvage your memories well enough
to frame and share them with family and friends.

N o t e

When you have the choice between scanning
a print or the original film, working with the
original film will most often yield better results.
Even extremely over- or underexposed film
contains more information than a print made
from a poor film exposure does. If possible,
try to find the original film or ask your client if
they have it for you to scan.

WORKING WITH
UNDEREXPOSED IMAGES
Images that are underexposed are usually dark or dull
without a true rich-black or clean-white. Shadows
that don’t have any useful information and white
areas that look medium gray are also tell-tale signs
that the camera meter was fooled into calculating
the wrong exposure. Images that have faded over
time can also be symptomatic of underexposure, and
these same techniques can be used to rescue them.

Using the Screen Blending Mode
There is nothing worse than trying to rescue drasti-
cally underexposed images. Figure 3.1 shows the
original, in which the manual light meter of the
camera was fooled by the light center column caus-
ing the entire image to be under-exposed by about
three f-stops. I used the Screen Blending Mode on a
Curves Adjustment Layer to open the image up to
get the results seen in figure 3.2.
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ch3_underexpose.jpg

AFTER

figure 3.3
Color Samplers enable you to measure and track tonal
changes. I have added four samplers to track the highlights and
shadows of this image.
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1. Add Color Samplers to track important tonal
information as shown in figure 3.3. In this exam-
ple, I added four to the various points of the image
to track the wall, skin tones, shadow in the dress,
and the background.

2. Add a Curves Adjustment Layer and change
the Blending Mode to Screen.

T i p

Hold down (Option) [Alt] and click the New Fill
or New Adjustment Layer icon to select the
Adjustment Layers blend mode.

Notice that, even though the Curve itself has
not been changed (yet), the Info palette shows
that the Screen Blending Mode is lightening
the image (see figure 3.4).

• Sampler 1: The wall went from 58% to 34%.

• Sampler 2: The cheek went from 83% 
to 69%.

• Sampler 3: The dress went from 95% to 90%.

• Sampler 4: The background shadow went
from 96% to 91%.
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figure 3.4
Watching the Info palette is crucial in understanding how
the Blending Modes affect the image data. The first number
(on the left) is the original value of the sampler, and the 
second number (on the right) shows the value after editing.

3. (Cmd + click)[Ctrl + click] the tonal area you
want to work with to add a handle to the
Curve. Start with the most important tones—
in this case, the wall and the skin tones—and
adjust the Curve to bring those tones into the
desired range, as seen in figure 3.5.

figure 3.5
By working with Curves to lighten the midtones, I darkened
the deepest shadows to black by moving the black point (the
point in the lower left) in Curves to the right to suppress the
noise that the underexposure caused.

C a u t i o n

Adding excessive contrast with Blending Modes
or tonal changes results in image posterization
(as illustrated in figure 3.6) that might cause
banding when printing. To avoid posterization,
be careful how much pushing and pulling (light-
ening and darkening) of tonal values you do.

figure 3.6
Image posterization can result in banding when printing.
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Transitioning a Tonal Correction
Sometimes one side of an image is much lighter or
darker than the other side. You can use the Gradient
tool on an Adjustment Layer to protect the good
part of the image while the Adjustment Layer cor-
rects the bad part of the image. In this example, the
camera meter was fooled by the light morning sky,
underexposing the lower half of the picture, as
shown in figure 3.7. As you can see in figure 3.8,
the final image is tonally balanced and memories of
that early morning walk have been saved.

I used a Curves Adjustment Layer with the Blending
Mode set to Screen to lighten the bottom of the
image; however, that blew out the sky. To isolate the
Curves Adjustment Layer to the bottom portion of
the image, I took advantage of an Adjustment Layer
layer mask. Where I wanted the adjustment to affect
the image, I made sure the mask was white; where I
wanted to hide the adjustment, I made sure the mask
was black. Because I wanted an even transition from
black to white, I used the Gradient tool to create this
transition. When using masks, I think of the
Gradient tool as a big paintbrush that allows you to
draw over the entire surface from black to white with
a smooth, gray transition.

ch3_sky.jpg

1. Add a Curves Adjustment Layer. If the image
is too dark (as in this case), select Screen as
the Blending Mode. If the image was too light,
select Multiply to help darken down image
areas.

2. Make your tonal adjustments and focus on the
areas that need fixing (see figure 3.9). In this
case, don’t worry about the sky getting too light.
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figure 3.7

figure 3.8
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Using Curves and the Screen Blending Mode will open up
or lighten the underexposed areas quickly.
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3. Choose the Linear Gradient tool and select
the black to white opaque gradient. 

4. Activate the Curves Adjustment Layer layer
mask. Start the blend where you want the
tonal protection to start (just above the hori-
zon) and draw down to where the image adjust-
ment is to your liking (see figure 3.10). If you
don’t draw the blend perfectly the first time,
use the Gradient tool to drag gradients until
you get the transition you want. Wherever the
blend is black, the tonal correction will be hid-
den, and wherever you leave white, the tonal
correction will be revealed.

figure 3.12
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figure 3.10
Drawing the blend on the Adjustment Layer layer mask
controls where the effect is taking place.

Painting with Adjustment Layers
Of course, not all image imperfections fall on a
straight line as the previous example did. When I
need to enhance irregular areas I prefer to use
Photoshop’s Brush tools and a Wacom pressure-sen-
sitive tablet to hide and show image adjustments by
painting in their masks. In the picture of the beauty
queen (see figure 3.11), the main subject is too
dark. By lightening her face, the viewer’s eye is
drawn to her, as seen in figure 3.12.
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figure 3.11
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figure 3.14
Painting in the Curves Adjustment Layer layer mask care-
fully lightens only the areas that require it.

This technique gives you the ability to decide
where and to what extent the tonal changes take
place. The soft-edged airbrush will yield a soft-
edged tonal transition that is difficult to detect. 

SALVAGING OVEREXPOSED
IMAGES
Slide positive originals or digital camera files are
images that are most likely to be overexposed.
Slide films, such as Kodak Ektachrome and
AgfaChrome, and consumer digital cameras do not
have the exposure latitude that color negative film
has, which makes them more sensitive to overex-
posure. As with underexposure, a severely overex-
posed image might not give you much (if any)
image information to work with. If the overex-
posed areas are clear, blownout to white, or if the
Info palette reads 255, 255, 255, there is no
amount of Photoshop magic that can recreate
image information that wasn’t captured to begin
with. In the following exercises, we will work with
very light and faded images to learn techniques to
bring out subtle information to create images that
are saturated and rich.

1. Add a Curves Adjustment Layer set to Screen
to lighten the image. Figure 3.13 shows that
the entire image is affected by the
Adjustment Layer, which makes the image
look better but also takes away tonal focus
from the primary figure.

figure 3.13
Lighten the entire file.

2. I find it easier to hide the entire tonal correc-
tion by inverting the Adjustment Layer layer
mask (Cmd + I)[Ctrl + I] or filling it with
100% black. Then you will selectively paint
in the correction.

3. Select the Airbrush, set white as the fore-
ground color, and decrease the opacity to
10%–20%. Begin painting on the Adjustment
Layer’s mask. Decreasing the opacity allows a
gradual build up of white paint in the mask,
slowly revealing the adjustment in the image,
as figure 3.14 illustrates.
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ch3_coneroad.jpg

1. Start by loading the image’s luminosity by
pressing (Cmd + Option + ~)[Ctrl + Alt + ~]
to create the active selection (see figure
3.17). Loading the luminosity uses the over-
all image brightness to make the selection. 
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Correcting Overexposed Images
from Digital Cameras
In the following example, the original image was
captured with a consumer-level digital camera, and
it is overexposed (see figure 3.15). After adding
density to the file, the image is richer and more sat-
urated (see figure 3.16).

figure 3.15
BEFORE
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AFTER

figure 3.16

figure 3.17
Load the image’s luminosity.

2. Select Layer > New > Layer Via Copy or
press (Cmd + J)[Ctrl + J] to create a new
layer based on the selection.

3. By turning off the Background layer, you can
see the subtle nature of the added layer (see
figure 3.18).

N o t e

You can also load image luminosity 
by (Command) [Control] clicking on the 
composite channel icon (RGB, CMYK, LAB, 
or Grayscale) in the Channels palette.
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figure 3.21
Duplicating the layer and adjusting opacity fine-tunes the
correction.

figure 3.19
Duplicating the layer and changing the Blending Mode to
Color Burn.

5. Double-click the Color Burn layer and
change the Advanced Blending Fill Opacity
to 60%, as seen in figure 3.20.

figure 3.20
The Layer Style dialog box controls how layers interact with
one another.

6. To strengthen the effect, duplicate the Color
Burn layer and lower the duplicated layer’s
opacity to create the desired effect, as seen in
figure 3.21.

figure 3.18
Just for curiosity’s sake, view the resulting layer.

4. Make the Background layer visible again. Make
the new layer active, and change the Blending
Mode to Color Burn. The image will most
likely look muddy, as seen in figure 3.19. 
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figure 3.22
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figure 3.23

AFTER

figure 3.24
Moving the shadow slider to where the tonal information begins
deepens the shadow and makes the image look richer.

2. One of the problems with overexposed images
is that the highlights have a tendency to
blowout to pure white. After measuring the
highlights on the fruit and getting an RGB
reading of 255, 251, 251 (see figure 3.25),
you can see that the highlights need to be
toned down individually.

ch3_lemons.jpg

1. The lack of information on the left side of
the Levels histogram is symptomatic of an
overexposed image (see figure 3.24). Move
the shadow slider to the right to where the
darkest information starts. In this case, ignore
the few pixels that occur before the majority
of the histogram.

Correcting Slight 
Overexposure and 
Reducing Specular Highlights
In this example, the studio still life of the citrus
fruit is slightly overexposed and flat, as seen in the
original file in figure 3.22. By correcting the
shadow point and toning down the specular high-
lights on the fruit, the final image as seen in figure
3.23 could (almost) pass for a correctly exposed
image. I say almost because it is always better to
work with the correct exposure rather than trying
to fix a mistake.
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figure 3.26
After cloning over the hotspots, experiment with the opacity
of the layer to bring back some of the visual interest by let-
ting the highlights shimmer through.

figure 3.27
The gentle S-Curve boosts the contrast just a bit and allows
the color of the fruit to shine through beautifully.

Balancing Exposure and Fading
The original image in figure 3.28 is faded and flat,
whereas the corrected rendition in figure 3.29 bal-
ances the exposure between the center figures and
the windows. In this example, the light coming
through the windows over-powered the center of the
image. To balance the exposure, we’ll use a combina-
tion of an Overlay Adjustment Layer and the
Gradient tool.

figure 3.25
Measure highlights with the Eyedropper.

3. Add a new layer and name it hotspots. Use a
soft-edged brush and the Clone Stamp tool to
clone over the highlights. I lowered the opacity
of the hotspot layer to bring back a hint of the
highlights, as shown in figure 3.26. (For more
detail on these spotting and Clone Stamp tech-
niques, see Chapters 5, “Dust and Mold
Removal,” and 6, “Damage Control and Repair.”)

4. Finally, fine-tune the image contrast with a 
subtle S-Curve. Figure 3.27 shows the 
Curves adjustment and the final image.
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figure 3.28
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figure 3.29

ch3_xmas.jpg

1. Add a Curves Adjustment Layer with the
Blending Mode set to Overlay to enhance
the contrast. 

2. The Curves Overlay Adjustment Layer helped
the center of the image, but to add even more
density, duplicate the Curves Adjustment
Layer. This improves the center of the image
but makes the window light too bright.

figure 3.30
Protect the corners of the image with two gradients.

ADDING FILL-FLASH
Have you ever noticed how photographs taken in
the middle of the day have really dark shadows, or
when portraits are taken in front of a window that
the people seem silhouetted? In these situations, the
exposure problems are caused by the extreme differ-
ence between the strong light and the deep shadows,
which can fool even the best camera exposure
meter. When you’re taking pictures, you can avoid
these problems by taking your pictures in the morn-
ing or late afternoon when the sun is lower and
softer or by adding light with a flash or a white fill-
card. Of course, knowing those photographic tidbits
after the fact doesn’t help you one bit, but knowing
how to add a bit of light with Photoshop is a great
technique to rescue those portraits from darkness.

3. Select the Gradient tool and choose the black
to transparent gradient. Drag the gradient
from each upper corner toward the center of
the image, as seen in the Layers palette in 
figure 3.30. The secret here is to set the
Gradient tool to work from foreground
(black) to transparent—this allows you to
combine gradient blends with one another. 
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ch3_backlit.jpg

1. Duplicate the original image by choosing
Image > Duplicate.

2. Select Image > Mode > Grayscale to convert
the duplicate file to grayscale. 

3. Select Filter > Blur > Gaussian Blur and use a
3–6-pixel Radius setting to soften the details
(see figure 3.33). Use a lower Gaussian Blur
setting for small files under 5MB and higher
settings for larger files.

figure 3.33
Apply a Gaussian Blur with a 3–6 radius setting.

4. Invert the tonal values with Image > Adjust >
Invert or (Cmd + I)[Ctrl + I] to create a nega-
tive image, as seen in figure 3.34. This negative
image will be used to mask the digital fill-flash.

figure 3.34
Invert the black-and-white file to create a mask that will be
light where you need more effect to take place.

figure 3.32
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figure 3.31

When working outdoors on sunny days or in high-
contrast lighting situations, it is recommended to use
flash or fill-flash to reduce lighting ratios and fill in
the shadows. In figure 3.31, that obviously didn’t
happen, and now we need to use Photoshop to open
up the dark areas without changing the lighting ratio
too much to achieve the effect in figure 3.32.
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5. Return to the original color image and
choose Select > Load Selection. Check that
your black-and-white mask image is selected
in the Document pull-down menu, as seen in
figure 3.35.

figure 3.37
You can erase image areas that were affected with the digital
fill-flash.  

9. If need be, duplicate the layer to increase the
effect of the fill-flash and experiment with
the layer’s opacity to fine-tune the effect to
your liking.

PAINTING WITH LIGHT
Good photographers are very sensitive to the light,
and I don’t mean they get sunburned quickly. Rather,
they understand how the sun rakes over a landscape
in the early morning or evening and brings out hid-
den textures and colors or how they can work with
light to create a flattering portrait. Photoshop isn’t
omnipotent (yet), but with a bit of selective lighten-
ing and darkening you can make a dull, lifeless pho-
tograph pop off the page. If you’ve ever worked in a
traditional darkroom, these techniques will seem
similar to dodging and burning techniques used to
emphasize the atmosphere of the photograph.

The original image (see figure 3.38) doesn’t have
any drastic exposure problems, but it lacks the dra-
matic mood that the solo tree and stormy sky
should convey. By using Photoshop to accentuate
the darks and lights, the viewer’s attention is
focused on the tree, as seen in figure 3.39.

figure 3.35
Load the selection from the inverted document.

6. Select Layer > New > Layer Via Copy (Cmd + J)
[Ctrl + J] to create a new layer based on the
active selection.

7. Use the Fill dialog box to fill the new layer. 
For content, select 50% Gray. Change the
Blending Mode to Color Dodge and check
Preserve Transparency to tell Photoshop to
ignore all clear areas of the new layer (see 
figure 3.36).

figure 3.36
Fill the active selection with 50% Gray set to Color Dodge
with Preserve Transparency checked.

8. Notice how much lighter the image is now. If
need be, erase any affected areas in the sky
that don’t need to be lighter, as shown in 
figure 3.37.
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figure 3.38
figure 3.40
Apply the Overlay Blending Mode to the new layers.

5. Add a new layer, fill it with a 50% gray, and
change its Blend Mode to Overlay.

6. To paint in the lighter rays of light, use a
large, soft-edged, white Airbrush at 2%-3%
opacity and paint on the gray Overlay as
shown in figure 3.41.

BEFORE
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AFTERfigure 3.39

ch3_lonetree.jpg

1. Load the image luminosity by (Command +
Option) [Control + Alt] and ~ tilde and
clicking on the RGB icon in the Channels
palette.

2. Select Layer> New>Layer via Copy
(Command + J)  [Control + J] to create a
new layer based on the selection.

3. Change the new layer’s Blend Mode to
Overlay.

4. Duplicate this layer once or twice to
strengthen one saturation as seen in figure
3.40.

N o t e

You can also load image luminosity 
by (Command) [Control] clicking on the 
composite channel icon (RGB, CMYK, LAB, 
or Grayscale) in the Channels palette.

figure 3.41
Use a white Airbrush at 2%-3% Opacity to create a new light.

CLOSING THOUGHTS
All in all, it is always better to start with a well-
exposed picture; however, for those times when the
light meter is fooled, the batteries run out, or the rav-
ages of time wreak havoc on a beloved photo, turn to
these Photoshop techniques to do the image justice.
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