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Kevin Ames began his photographic career at the age of 

12, when he sold pictures of a class field trip to his school-

mates for a tidy profit. From this entrepreneurial and cre-

ative beginning, Kevin has become a recognized leader in 

the fast-evolving world of commercial digital photography.

“Whenever I’m using a camera, I’m not so much con-

cerned with it as I am with the light,” Kevin says of his cre-

ative philosophy and process. “I love to control, and model, and make light work 

on whatever I’m photographing. It’s my passion when I’m behind the camera.”

His company, Ames Photographic Illustration, Inc., is based in Atlanta, 

Georgia, and serves clients on location or in the studio. Ames specializes in 

creating evocative images that promote its customers’ products, services, 

and ideals.

“Making photographs for people, being my own boss…I am doing what 

I’ve always wanted to do, since I was a child watching my parents develop 

photographs in their bathroom darkroom. I always knew I wanted to be a 

photographer, and so every day that I’m making photographs and creating is a 

perfect day.”

Kevin is much in demand as a teacher and speaker. He is a PhotoshopWorld 

Dream Team instructor at the semiannual PhotoshopWorld conference. Kevin 

is also a Software Cinema author and presenter at Dean Collins’s Photoshop 

Training Camp Live! events across the country. His training CDs include 

Preserving Pixels—Non-Destructive Editing in Photoshop CS, Managing Digital 
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Creative processes are as different and varying as the 

artists they serve. They are not formulas or recipes. They 

are methodologies useful on the journey to an end result.

Ansel Adams would look at a scene he wished to 

photograph and see the finished print. He named his 

creative process previsualization.

Jerry Uelsmann’s process of making photographs to 

be assembled later in the darkroom has been called 

postvisualization. On his Web site (www.uelsmann.net) 

Uelsmann says, “If you go into the darkroom with the 

agenda that you want a specific thing to happen, the 

anything that happens different from that becomes a 

mistake. If you’re open to accidental or spontaneous 

events and you can give up your total fixation with the 

expected result, you may have all kinds of results that 

might be equally satisfying or even more satisfying.”

Digital capture has given the photographer access to 

elements of a composition or even the final image that is 

almost instantaneous. Sometimes the challenge becomes 

knowing when the photograph is finished.

An image captured digitally is viewed in what is for 

all practical purposes real time. The impressions, ideas, 

and feelings of the moment are available for review right 

now while they are still fresh. Not hours or days into the 

future when they are at best memories.

My creative process is an amalgam of pre- and 

postvisualization, coupled with seeing the result in real 

time. I call it real-time visualization.

continued on next page

Go to 
www.peachpit.com/
dreamteam.html 
to download files for 
this chapter.
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I begin with a feeling that evolves into a visual idea. I begin thinking about 

what the image might be, avoiding what it previously had been forced to be by 

the literal limitation of the camera’s interpretation of a scene. I have learned 

to see beyond the camera and into the postproduction process. I see how my 

Photoshop work will tie the elements from ideas into a finished work.

The camera is the tool to capture the parts, pieces, and moments of time 

that will make up the composition. With stills or landscapes, I shoot with the 

camera on a tripod, tethered to my PowerBook. I see the images as I make them. 

I’ll change the aperture to vary the depth of field, the exposure to increase the 

dynamic range, and the shutter to introduce or eliminate motion. I’ll wait as the 

light washes a scene, shooting this variation caused by time alone.

I shoot, see the result, change it, shoot again, observe, follow my intuition, 

shoot and review some more. In my mind’s eye the final image takes shape as 

the elements appear on the screen.

I work the same way when photographing people. I do take the camera in 

hand (still shooting to the computer if possible) and interact with my subjects. 

I move in close for images of eyes or lips. I climb ladders and shoot with a wide-

angle lens. I will go across the studio and use an extreme telephoto. Photography 

with digital cameras gives the feedback to know when I’ve “got it!” That is 

important because once I have the shot, I can begin to play, experiment, and go 

wild. The model sees the results as we make the images and begins to push them 

further, too. We talk, point at the screen, and discuss what’s working and what 

isn’t. We go back on set and play some more. There are no limits. Instead there 

are possibilities.

New ideas generate from the photographs appearing on the screen. Nothing 

is left unexplored. Images I never would have attempted with film because I 

“knew” they wouldn’t work or I wouldn’t “like” the results now flow into my 

visual vocabulary. I am free.

Real-time visualization is a creative process that has evolved for me 

through years of making photographs painstakingly on film. I have learned the 

procedures that create “proper” exposures, lighting, and compositions. I have 

studied and applied parts of previsualization and postvisualization to my work. 

I have evolved my creative processes. Digital photography is another step in my 

creative journey. The promise that real-time feedback holds is freedom to create 

with fewer limits. Take your ideas, your camera, your lighting tools, and your 

photography to a new place.

Create freely.

Files and Photographs, The Digital Portrait from Many Images 

to One, and Retouching Beauty: Digital Makeup and Body 

Sculpting. He has taught classes at art schools and conferences 

around the world, including Fotographia Orvieto in Orvieto, 

Italy; Arthouse in Dublin; and the Commercial and Industrial 

Photographers of New England conference in Boston.

”I hope to teach the new way of thinking that digital 

offers,” notes Kevin. “When I’m helping people learn the pos-

sibilities of digital, my main concern is to show the problem-

solving abilities that are the underlying power of the tips and 

tricks. I want students to learn how to apply techniques cre-

atively to get the visions in their heads out for others to see.”

Kevin writes the “Digital Photographer’s Notebook” 

column for Photoshop User magazine. His articles and 

reviews have appeared in Studio Photography & Design, 

Photo>Electronic Imaging , and Digital Output magazines.

He is a Certified Professional Photographer, a Certified 

Electronic Imager, a Photographic Craftsman, and an 

Approved Photographic Instructor. He has served as co-

chairman of the Digital Imaging and Advanced Imaging 

Technology Committee and chairman of the Commercial 

Advertising Group for the Professional Photographers of 

America.

Kevin’s first book is Adobe Photoshop CS: The Art of 

Photographing Women (Wiley Technology Publishing, 2004).

kevin@amesphoto.com

www.amesphoto.com.
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GHOSTS AND MEMORIES

Birthdays are remembrances of beginnings, events, and moments to dream of future times. Several cool people started their lives on 

the same date as I did, including actor Maurice Chevalier; Olympic star Jesse Owens; the amazing Barry White; NBA star Yao Ming; 

and the second American Idol winner, Ruben Studdard. In my time, many interesting things have happened on my birthday—among 

them, John and Jackie Kennedy were married, and Nikita Khrushchev became leader of the Soviet Union. And decades later on that 

same date, agreements were signed that reunified his wall-divided Germany.

One of my fondest childhood birthday memories is the launch of Gemini 11. Two space shuttle missions have started on my natal 

date. And it is the only date to have its own wiki (a Web site that celebrates a subject). 

My birthday is also the last time in recent memory The Wall Street 

Journal ran a 34-point banner headline across its front page (Figure 1). 

That date was the beginning of recovery from the horrific events of the 

day before. I was born on September 12.

In 2001 my birthday was somber, to say the least. Greetings and 

good wishes for the day were tinged with sadness and colored with 

stunned disbelief as clouds of smoke poured from the pyre of the fallen 

World Trade Center towers.

The events of September 11, 2001, moved everyone on the planet. 

Around the world, people worked to understand what had happened 

and why, and struggled to cope with their feelings.

After days of watching the coverage, I remembered that I had 

photographed some skylines of New York City from the apartment 

of a friend in Greenwich Village. From 20 floors up, the view included 

the Twin Towers. I remember pressing the lens of my Nikon F3 tightly 

to the window to make some photographs on Fuji 400 ISO color 

Figure 1
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negative film. A quick search through my archives turned up one of the 

only photographs of the World Trade Center I’d ever made, taken on June 

23, 1995 (Figure 2).

I put the 4x6 print by my workstation in the Atlanta studio and 

thought about it for months. The summer of 2002 rolled around, and I 

found myself in New York again. Once more I was staying in my friend’s 

20th-floor apartment. I stared out the windows at the towerless scene. I 

could see the towers in my head. They just weren’t there. It was very hard 

for me to grasp their loss and the loss of all the victims and rescuers who 

perished when the towers were destroyed that day.

Shortly before dusk, I set up my Kodak DCS 760 (a digital version of 

the Nikon F3) on a tripod, the lens once again firmly against the glass. 

With the camera connected to my computer, I used Kodak’s Camera 

Manager software to change shutter, aperture, and ISO settings from the 

computer. I made a series of photographs as the sun was setting and con-

tinued shooting until the sky was dark. The next morning I shot the scene 

again, making sure that I never touched the camera for fear of moving it 

ever so slightly. Perfect registration was important for two reasons. Noise 

reduction was one (check out the sidebar). And the other was the photo-

graph haunting my mind.

Download the Ghosts and Memories folder from 

www.amesphoto.com/learning. These photographs are copyrighted. 

You are free to use them only to do the steps in this chapter and to play 

with the techniques. Please don’t make prints, post them on the Internet, 

or distribute them. Thanks. I appreciate your respect for my work.

Figure 2
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Digital photographs made in low light can be noisy, noisy—did I mention noisy? Film loves long exposures. Comparatively, digital camera sensors 
don’t. As the exposure time increases, they can generate huge amounts of random electronic “grain,” otherwise known as noise. The key to 
reducing noise is that word random. No single digital photograph will have the same noise pattern. Hmmm. Here is a simple technique that 

makes that randomness work for us.

When I shot the skylines, I made five exposures each of the dusk and 
morning scenes. I processed the Raw files into 16-bit TIF files, opened 
them all up in Photoshop CS, and dragged them into a single five-layer file 
(Figure 3).

Here’s how to use this technique on five long exposures you have made.

1. Select the Move tool from the Toolbox, or press “v.”

2. Click one of the open images, and hold down Shift as you drag the file 
on top of another file. Be sure to keep Shift held down until after you have 
released the mouse button. This aligns the two images in perfect pixel-to-
pixel registration.

3. Close the first file that was dragged onto the base file (it now has two 
layers in the Layers palette) by pressing Command-W (PC: Control-W).

4. Repeat for the remaining three files. The layer stack will have five layers 
when you are finished.

5. Double-click the Background layer and rename it 100%. Click OK.

6. Highlight Layer 1. Set the Opacity to 80%. (Tip: With the Move 
tool selected, press 8. Bingo! The Opacity window reads 80%.) Rename 
the layer 80%.

7. Highlight Layer 2. Make the Opacity 60% and rename the layer 60%.

8. Highlight Layer 3. Change its Opacity to 40%. Name it 40%.

9. Highlight Layer 4. Set the Opacity to 20% and rename it 20%. Your Layers 
palette will look like that shown in Figure 4.

10. Flatten the image and save your work.

Here’s the payoff. The enlarged area shown in Figure 5 is from the red square 
in Figure 3. The Before image is of a single frame of the dusk scene. The After 
image is the average of the five different dusk photographs, complete with 
random noise and in perfect registration. Look, Ma, no noise!

NOISE REDUCTION

Figure 3

Figure 4

Figure 5
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Step 1

Open the 16-bit files 1247-WTC01.tif, 1983-morning.tif, and 1983-dusk.tif 
in Photoshop CS. Tip: If you are using Photoshop 7.0, change them to 
8 bit; use Image>Mode>8Bits/Channel. The noise-reduction steps have 
already been implemented.

Step 2

Select the Move tool. Click 1983-dusk.tif, hold down Shift, and drag it 
onto 1983-morning.tif (be sure to keep Shift held down until after you 
have released the mouse button). Click 1983-dusk.tif again, and press 
Command-W (PC: Control-W) to close it.

Step 3

Double-click the Background layer and rename it Morning. Rename Layer 
1 Dusk (Figure 6).

Step 4

Click the title bar of 1247-WTC01.tif to make it the active file. Click the 
Paths tab to show the Paths palette, and Command-click (PC: Control-
click) the path WTC to turn it into a selection. Choose Select>Feather and 
feather the selection by 0.3 pixels. Hold down Command (PC: Control) and 
then press “j” to copy the selection into its own layer.

Step 5

Using the Move tool, drag Layer 1 (showing the World Trade Center 
towers) onto 1983-morning.tif. Close 1247-WTC01.tif without saving it. 
Rename Layer 1 WTC. Choose File>Save As, and save 1983-morning.tif as a 
Photoshop document (.psd) file.

 The World Trade Center was photographed with a film camera in 1995. 
The full-frame shot has a slightly different perspective and is much larger 
than the scene it is going into. The next section deals with sizing and 
placing the towers in their original position.

Figure 6

In Mac OS X 10.3, the keyboard shortcut for Feather 
Selection (Command-Option-D) un-hides the Dock 
instead. Turn this feature off in System Preferences: 
Open the Keyboard & Mouse pane, click the Keyboard 
Shortcuts tab, and uncheck the “Automatically hide 
and show the Dock” box.

NOTE
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Step 6

Turn off the Eye icon for the Dusk layer. Set the Opacity of the WTC layer 
to 50%. Choose Edit>Free Transform (Command-T [PC: Control-T]). Click 
the Maintain Aspect Ratio link icon between the W and H number fields 
in the Options Bar (it looks like a chain link). Enter 46% in the W field. Drag 
the Towers layer until the top floor of the apartment building in front of 
them lines up as closely as possible (Figure 7). The foreground buildings 
of the WTC layer will not exactly match the background buildings of the 
Morning layer. This is not a problem, as the transformation is for position 
only. Click the Commit Transform checkbox in the Options Bar, or press 
Return (PC: Enter). Return the Opacity of the WTC layer to 100%.

Step 7

Hold down Command (PC: Control) and click the WTC layer thumbnail. 
This makes a selection of the pixels on that layer. Click the layer’s Eye icon 
to hide it. The selection shows where the Twin Towers once stood.
 Notice that the area selected is wider than the existing skyline. Buildings 
that stood in front of the towers in 1995 no longer exist. Hide and reveal 
the WTC layer to see what I mean. For the next step, leave the WTC layer 
hidden.

Step 8

Choose the Pen tool from the Toolbox. Draw a path that follows the 
skyline of the current buildings from the Morning layer inside the 
selection area that outlines the WTC. The path has to reach up into the 
space between the towers (Figure 8). Extend the path around the outside 
of the selection down below the section of the NYU library (the rust-
colored building bordering Washington Square). Double-click the work 
path in the Paths palette, and rename it Path 2. (If you want a shortcut 
on this project, use the predrawn Path 1 that is in the download images 
when the directions ask you to work with Path 2.)

Figure 7

Figure 8
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Step 9

Deselect the WTC layer selection (Command-D [PC: Control-D]). Make 
the Morning layer active, and click the New Layer icon at the bottom of 
the Layers palette to add a new layer. Drag Layer 1 under the Morning 
layer. Fill Layer 1 with white: Choose Edit>Fill, and select White from the 
Contents pop-up menu.

Step 10

Command-click (PC: Control-click) the WTC layer to bring back the 
selection of that layer. Highlight the Morning layer. Hold down Option 
(PC: Alt) and click the Add Layer/Vector Mask icon at the bottom of the 
Layers palette. The outline of the selection from the WTC layer appears 
as white in the new layer mask.

Step 11

Click the Paths tab. Command-click (PC: Control-click) Path 2 to load it 
as a selection. Press Command-Option-D (PC: Control-Alt-D) to bring up 
the Feather Selection dialog. Enter 0.3 pixels (Figure 9). Click OK.

Step 12

Click the Layers tab. Highlight the layer mask of Morning by clicking its 
thumbnail; a layer mask icon appears next to the Eye icon. Fill the selection 
with white. The keyboard shortcuts are “d” to set the default colors (white 
is the foreground color) and Option-Delete (PC: Alt-Backspace). The 
missing skyline reappears. Deselect (Figure 10).

Steps 7 and 10 through 12 have to be repeated for the Dusk layer. If only 
there were a way to copy layer masks. Well, don’t tell anybody, but there 
is! Here’s how…

Step 13

Click Dusk’s thumbnail to make that layer active. Click and hold 
Morning’s layer mask icon, and in one motion (that is, don’t release the 
mouse button) drag it to the Add Layer/Vector Mask icon, and then 

Figure 9

Figure 10
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release…BANG! The silhouette of the towers instantly appears in the night 
sky (Figure 11). Copying layer masks is one of many time-saving shortcuts 
I have learned from Adobe’s own Senior Digital Imaging Evangelist, the 
fabulous Julieanne Kost; kudos and thanks!

Day and Night, Night and Day
My original idea was to portray the faded outlines of the towers against an 
everyday skyline. Thinking about memories, I began to realize that they truly 
become painted in our minds as they change through time. The terrorist 
attacks and their aftermath are marked as time passes. So are the memories 
of where the towers once stood. The photograph I saw in my mind had to 
show ghosts and memories moving in time, not a frozen reality.

Step 1

Highlight the WTC layer by clicking its thumbnail. Hide it and the 
Morning layer by clicking off their Eye icons.

Step 2

Make a new layer at the top of the stack, and rename it Dusk Towers. 
Hold down Option (PC: Alt) and select Merge Visible from the Layers 
palette menu at the top right (Figure 12). This copies the visible layers to 
the active layer—here, Dusk Towers (for this to work, make sure you keep 
Option [PC: Alt] held down until you see the new layer thumbnail appear).

Step 3

Hide the Dusk Towers and Dusk layers. Reveal the Morning layer by 
clicking its Eye icon back on.

Step 4

Using the ultracool shortcut in the Tip, hold down Command-Option-
Shift (PC: Control-Alt-Shift), and then press “n” followed by “e.” Morning 
and Layer 1 have been copied onto the new layer. Rename it Morning 
Towers. Reveal Dusk Towers by clicking on its Eye icon.

Figure 11

Figure 12

Wouldn’t it be nice if there were a shortcut for step 2? 
Yes, it would be—and there is! (You knew I’d say that, 
didn’t you?) For the first part, hold down Command-
Option-Shift (PC: Control-Alt-Shift) then press “n.” 
Continue holding down those keys and then press “e” 
to do the second part. Cool, easy, and fast!

TIP
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Step 5

Change the blending mode of Morning Towers to Lighten. Turn off the 
Eye icons for all the layers except Morning Towers and Dusk Towers. 
Make a new empty layer, and copy Morning Towers and Dusk Towers to 
it (Command-Option-Shift [PC: Control-Alt-Shift] and “n” and then “e”). 
Rename the layer Lighten.

Step 6

Click the thumbnail of Dusk Towers to highlight it. Press Command-J 
(PC: Control-J) to make a copy of it. Drag Dusk Towers Copy to the top 
of the layer stack.

Step 7

Set the blending mode of Dusk Towers Copy to Pin Light, and then 
double-click the layer name and rename the layer Pin Light. Click the 
Add Layer/Vector Mask icon on the Layers palette to add a layer mask 
to Pin Light.

Step 8

Select the Brush from the Toolbox. Make it a soft-edged 125-pixel 100% 
Opacity brush. Set black as the foreground color. Paint over the magenta 
posterized trees. Paint over the sky as well. Set the brush to 50% Opacity. 
Paint over the tops of the buildings that line the street on the left, the 
rooftops of the buildings on the right, and the rooftop in the foreground. 
Your layer mask will resemble Figure 13.
 To see the mask view shown in Figure 13, hold down Option (PC: Alt) 
and click the thumbnail of the layer mask. Option-click (PC: Alt-click) the 
mask thumbnail again to return to the regular view of the image. The layer 
stack has seven layers at this point (Figure 14).

Step 9

Highlight Morning Towers. Duplicate it by pressing Command-J 
(PC: Control-J). Move it up to the top of the layer stack. Rename the 
layer Color Burn.

Figure 13

Figure 14
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Step 10

Change the blending mode to Color Burn. Ouch! Too much! Lower Color 
Burn’s Opacity to 50%. Much better. This layer is going to add some 
contrast to selected areas of the composition.

Step 11

Hold down Option (PC: Alt) and click the Add Layer/Vector Mask icon 
at the bottom of the Layers palette. A new layer mask filled with black 
appears next to Color Burn’s thumbnail. Holding down Option (PC: Alt) 
when you click the Add Layer/Vector Mask icon creates a layer mask that 
hides everything on the layer (black), instead of the default, which would 
be a mask that showed everything (white).

Step 12

Select the Brush from the Toolbox by pressing “b.” Make white the 
foreground color, and set the brush’s Opacity to 50%. Paint over the trees. 
They become darker (Figure 15). Change the Brush Opacity to 25%. Work 
on the edges of the photograph, darkening them slightly. Use the Brush to 
add contrast to some of the blues in the buildings and the yellow in the 
windows (Figure 16).

Step 13

Duplicate Dusk Towers one more time. Drag it to the top of the layer 
stack. Rename it Color Burn Inverted.

Step 14

Choose Image>Adjustments>Invert (Command-I [PC: Control-I]). Set the 
layers blending mode to Color Burn. At this point it might look like way 
too much contrast. We are going to use only part of this layer.

Step 15

Select the Lasso tool from the Toolbox (“l”). Draw a selection just above 
the rooftops of the buildings at the front of the skyline and around the 
entire sky (Figure 17).

Figure 15

Figure 16

Figure 17
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Step 16

Click the Add Layer/Vector Mask icon on the Layers palette. The new 
layer mask on Color Burn Inverted is white above the roofline and black 
below it. The transition from the top of the image, with its extra contrast, 
and the bottom is a sharp line (Figure 18). The next step will soften this 
transition variably and interactively.

Step 17

The layer mask on Color Burn Inverted is active. Choose Filter>Blur>
Gaussian Blur (Figure 19). Set the pixel Radius to around 75 pixels. Click 
the Preview checkbox on and off to see the effect. What we’re looking for 
is kind of a spotlight edge transition from the sky and the buildings in the 
background through the rooftops and fading completely in the trees and 
street. The buildings directly on the skyline still look a bit too cartoonish. 
In the next step…

Step 18

…we’ll knock the effect down a little bit: Choose the Brush tool. Use the 
125-pixel soft-edge brush at 25% Opacity. Paint with black over the tallest 
buildings, and bring their contrast down just a bit. Now lower the layer 
Opacity to (you guessed it) 50% (Figure 20). This enhances the difference 
between night and day.

Figure 18

Figure 19

Figure 20
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Now it’s time to turn the Twin Towers into the ghosts our minds see 
when we gaze at the places where they used to be.

Step 19

Duplicate the original Morning layer (the one with the layer mask that 
shows the dark silhouette of the towers). Drag it to the top of the layer 
stack. Rename it Ghosts.

Step 20

Make the Ghosts layer mask active by clicking it. Press Command-I 
(PC: Control-I) to invert the mask (Figure 22).

Our work here is done (Figure 23).

Paint with white on the shadow sides of the buildings on the 
lighted street to make them slightly darker (Figure 21).

TIP

Figure 21

Figure 22

Figure 23


