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Okay, did you catch that reference to the band The Fixx
in the title? You did? Great. That means that you're at

least in your mid-thirties to early forties. (I myself am

only in my mid- to early twenties, but | listen to oldies

digital camera image problems

stations just to keep in touch with baby boomers and
other people who at one time or another tried to
break-dance.) Well, the Fixx had a big hit in the early
'80s (around the time | was born) called “One Thing
Leads to Another,” and that’s a totally appropriate title
for this chapter because one thing (using a digital cam-
era) leads to another (having to deal with things like
digital noise, color aliasing, and other nasties that pop
up when you've finally kicked the film habit and gone
totally digital). Admittedly, some of the problems we
bring upon ourselves (like leaving the lens cap on; or
forgetting to bring our camera to the shoot, where the
shoot is, who hired us, or what day it is; or we immersed
our flash into a tub of Jell-O®, you know—the standard
stuff). And other things are problems caused by the
hardware itself (the slave won't fire when it’s submerged
in Jell-O° you got some Camembert on the lens, etc.).
Whatever the problem, and regardless of whose fault it
is, problems are going to happen, and you're going to
need to fix them in Photoshop. Some of the fixes are
easy, like running the “Remove Camembert” filter, and
then changing the Blend Mode to Fromage. Others will
have you jumping through some major Photoshop
hoops, but fear not, the problems you'll most likely run
into are all covered here in a step-by-step format that
will have you wiping cold congealed water off your flash
unit faster than you can say, “How can Scott possibly be

in his mid-twenties?”.
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Compensating for
“Too Much Flash”

Don’t ya hate it when you open a photo and realize that either (a) the flash
fired when it shouldn’t have; (b) you were too close to the subject to use the
flash and they're totally “blown out”; or (c) you're simply not qualified to use
a flash at all, and your flash unit should be forcibly taken from you, even if
that means ripping it from the camera body? Here's a quick fix to get your
photo back from the “flash graveyard” while keeping your reputation, and
camera parts, intact.

Step One:

Open the photo that is suffering from
“flashaphobia.” In the example shown
here, the flash, mounted on the camera
body, washed out the entire subject.

Step Two:

Make a copy of the photo by pressing
Command-J (PC: Control-)). This will
create a layer titled “Layer 1.”

| B B8 [ Over exposed.ipg i 500 (RGE)
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T Layers ™ Step Three:
o nseiat ' Opscity:[100% ) Next, change the Blend Mode of Layer 1

up menu at the top of the Layers palette.
This Blend Mode has a “multiplier” effect,
Layer 1 a and brings back a lot of the original
detail the flash “blew out.”
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| @ 8 8 [ Over exposed.jpg @ S0% (Layer 1 copy, RGE) Step Four:

If the photo still looks washed out, you
may need to make a duplicate of Layer 1.
Just press Command-J (PC: Control-J),
and this layer will be duplicated; this
duplicate will already be in Multiply
mode. Incidentally, because of the
immutable laws of life, chances are that
creating one layer with its Blend Mode
set to Multiply won'’t be enough, but
adding another layer (in Multiply mode)
will be “too much.” If that'’s the case, just
go to the Layers palette and lower the
Opeacity setting of the top layer to 50%
or less—this way, you can “dial in” just
the right amount, and get the amount
of flash looking right.
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Dealing
with
Digital
Noise

If you shoot in low-light situations, you're bound to encounter digital noise.
Is there anything worse than these large red, green, and blue dots that
appear all over your photo? Okay, besides that “crazy music” those
teenagers play, like Limp Bizkit or...well...Limp Bizkit, is there anything
worse? This digital noise (often called “Blue channel noise,” “high ISO
noise,” “color aliasing,” or just “those annoying red, green, and blue dots”)
can be reduced. Here’s how:

Step One:

Open a photo that contains visible digital
noise (in this case, it's a shot taken in low
light, and those “red, green, and blue” dots
appear throughout the photo).

Step Two:

Go under the Image menu, under Mode,
and choose Lab Color. Switching to Lab
Color is a non-destructive mode change, and
won’t damage your RGB photo in any way—
you can switch back and forth between RGB
and Lab Color any time. You won't see any
visible difference in your image onscreen,
but if you look up in the title bar for your
document, you'll see “Lab” in parentheses,
to let you know you're in Lab Color mode.

Step Three:

When you're in RGB mode, your image is
made up of three channels:a Red, a Green,
and a Blue channel. When these three are
combined, they create a full-color photo.
When you convert to Lab Color, Photoshop
composes your photo differently—although
it looks the same, it’s now made up of a
Lightness channel (the luminosity of the
photo, where the detalil is held) and two
color channels, named “a” and “b.” Go to
the Channels palette and you'll see these
channels. Click on the “a” channel (as shown).
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Gaussian Blur Step Four:
—ox—3 Now that you're affecting only the “a”
channel (which consists of color data),
™ Preview go under the Filter menu, under Blur,

and choose Gaussian Blur. When the
Gaussian Blur dialog appears (shown at
left), increase the Radius (amount of
blur) until you see the dots pretty much
disappear, and then click OK. In this

= 100% ) ) )
case, | increased the Radius to 2 pixels.
Radius: |2 pixels
e C) Step Five:

Now, in the Channels palette, click on
the “b” channel (as shown at left). Press
Command-F (PC: Control-F) to apply the
Gaussian Blur filter to this “b” channel
with the exact same setting we used on
the “a” channel. Because you're using the
o re-apply shortcut, you won't see the
Gaussian Blur dialog box—it will just
automatically apply the filter for you.

o

#1

2

808 W1 IMG_2222,jpg @ 33.3% (RGE)

Step Six:

Go back under the Image menu, under
Mode, and choose RGB to return to RGB
mode. You'll notice that the spots are
much less pronounced because they no
longer appear in red, green, and blue.
You blurred the color channels, and by
doing so, you eliminated those colors
that are distracting to the eye. The effect
appears much more muted, and in some
cases (depending on the photo) will
nearly disappear.

Digital Camera Image Problems | Chapter3 | 75




The Photoshop Book for Digital Photographers

e SRR

— :

o sy z rp—— =
- T R e
RO B B B S

+ .I- .{"- e b— %

Removing
Color
Aliasing

Here’s another quick trick Jim DiVitale and Kevin Ames use for reducing the
color aliasing (digital noise) that often appears in digital photos shot in low-
lighting situations.

Step One:

Open the photo that has visible color
aliasing. Go under the Filter menu, under
Blur, and choose Gaussian Blur. Drag the
Radius slider all the way to the left, then
start dragging to the right until the color
aliasing is blurred enough that you can’t
see it. Click OK to apply the blur.

Step Two:

Go under the Edit menu and choose
Fade Gaussian Blur. When the Fade
dialog appears, change the Fade Mode to
Color (as shown) and the color aliasing
will disappear. It’s quick, it’s easy, and it
works. It’s also an ideal candidate for
becoming an action, so you can remove
color aliasing with just one click.

Gausslan Blur
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There's a natural tendency for some photographers to react to their immediate

surroundings, rather than what they see through the lens. For example, if you're L
shooting an indoor concert, there are often hundreds of lights illuminating the FIXIng PhOtos

stage. However, some photographers think it’s one light short—their flash, Where You
because where they're sitting, it's dark. When you look at your photos later, you WiSh You Hadn't

see that your flash lit everyone in front of you (which wasn’t the way it really
looked—the crowd is usually in the dark), which ruins an otherwise great shot. Used FIaSh
Here's a quick fix to make it look as if your flash never fired at all.

806 B2 IMG_2179.jpg @ 33.3% (RGE)

Step One:

Open a photo where shooting with the
flash has ruined part of the image (like
the image shown here taken during a
seminar presentation, where the back
ten rows are lit by the flash, when they
should be dark. Just the stage lit by the
stage lighting should appear out of the
darkness).

@06 g Step Two:

Press the letter “L” to get the Lasso
tool, and draw a loose selection over
the area where the flash affected the
shot. In the image shown here, the lasso
encompasses a number of rows in the
back of the theater.

i ol ,
Lol L

N

Continued
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Step Three: | Feather Selection

In the next step, we're going to adjust l
P . gomeg ) Feather Radius: |25 pixels E

the tonal range of this selected area,
but we don’t want that adjustment to @
appear obvious. We'll need to soften
the edges of our selection quite a bit
so our adjustment blends in smoothly
with the rest of the photo. To do this,
go under the Select menu and choose
Feather. When the Feather Selection
dialog box appears, enter 25 pixels to
soften the selection edge. (By the way,
25 pixels is just my guess for how much
this particular selection might need.
The rule of thumb is the higher the
resolution of the image, the more
feathering you'll need, so don’t be
afraid to use more than 25 if your edge
is visible when you finish.)

Step Four:
It will help you make a better

adjustment if you hide the selection — Channel: | RGB ) € ok )

border (we call it “the marching ants”) Input Levels: [0 |[1.00 |[255 | ome)
from view. Note: We don't want to
oaa...

Deselect—we want our selection to

remain intact but we don’t want to i
see the annoying border, so press
Command-H (PC: Control-H) to hide (_Ooptions... )
the selection border. Now, press Output tevels:[o |36 | [Z17]7]
Command-L (PC: Control-L) to bring up ™ Preview
the Levels dialog. At the bottom of the
dialog, drag the right Output Levels
slider to the left to darken your selected
area. Because you've hidden the selec-
tion border, it should be very easy to
match the surroundings of your photo
by just dragging this slider to your left.

Levels

r

b
ﬂ'!
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®O0 86 B3 IMG_2179.jpg @ 25% (RGB)

Step Five:

When the photo looks about right, click
OK to apply your Levels adjustment.
Then, press Command-H (PC: Control-H)
to make your selection visible again

(this trips up a lot of people who, since
they don'’t see the selection anymore,
forget it's there, and then nothing reacts
as it should from that point on).

25% S| Dac: 5.25M /5 .25M 3

N

®0e B2 IMG_2179.jpg @ 25% (RGB) ] Step Six:

Last, press Command-D (PC: Control-D)
to Deselect and view your repaired
“flash-free” photo.

25% L& Doc: 5.35M/5.35M [»

™
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v is is a tonal correction for people who don’t like making tonal corrections
Flen This i I ion for people who don't lik king I i
(over 60 million Americans suffer from the paralyzing fear of MTC [Making

Tonal Corrections]). Since this technique requires no knowledge of Levels or
Underexposed | Corrections}). Since this technique requires no knowledge of Level
PhOtOS Curves, it's very popular, and even though it's incredibly simple to perform, it
does a pretty incredible job of fixing underexposed photos.

Step One: 0006 B %3AAG]HDavis%2058.jpg @ 100% (RGE)
Open an underexposed photo.
The photo shown here, shot
indoors without a flash, could’'ve
used either a fill flash or a better
exposure setting.

Do : 700K /700K

B9 3%3AA9)HDavis%2058.jpg @ 100% (Layer 1, RGB)

Step Two:

Press Command-) (PC: Control-J)) to
duplicate your Background layer
(this duplicate will be named Layer 1
by default). On this new layer,
change the Blend Mode in the Layers
palette from Normal to Screen to
lighten the entire photo.

Do : 700K /1 370

80 | Chapter 3 | Digital Camera Image Problems




The Photoshop Book for Digital Photographers

0080 BN %3AA9)HDavis%2058.jpg @ 100% (Layer 1 copy 2, RGB)

Step Three:

If the photo still isn’t properly
exposed, just press Command-J (PC:
Control-)) and duplicate this Screen
layer until the exposure looks about
right (this may take a few layers, but
don’t be shy about it—keep copying
layers until it looks right).

(G Cec mocesa bl —r

Step Four:

There’s a good chance that at
some point your photo will still
look a bit underexposed, so you'll
duplicate the layer again, but now
it looks overexposed. What you
need is “half a layer.” Half as much
lightening. Here’s what to do:
Lower the Opacity of your top
layer to “dial in” the perfect
amount of light, giving you some-
thing between the full intensity of
the layer (at 100%) and no layer at
all (at 0%). For half the intensity,
try 50% (did | really even have to
say that last line? Didn’t think so).
Once the photo looks properly
exposed, choose Flatten Image
from the Layers palette’s pop-
down menu.

(3 ooz ]
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When You Wouldn't it be great if Photoshop had a “fill flash” brush, so when you
forgot to use your fill flash, you could just paint it in? Well, although it's
Forget not technically called the fill flash brush, you can create your own brush
to Use and get the same effect. Here's how:

Fill Flash

Step one. 806 Il Kevin shooting model.tif @ 25% (RGB)

Open a photo where the subject
or focus of the image appears in
shadows. Go under the Image
menu, under Adjustments, and
choose Levels.

Step Two:

Drag the middle Input Levels slider
(the gray one) to the left until your
subject looks properly exposed.
(Note: Don’t worry about how the
background looks—it will probably
become completely “blown out,” but
you'll fix that later; for now, just
focus on making your subject look
right.) If the midtone slider doesn’t
bring out the subject enough, you | | :
may have to increase the highlights - Levels

as well, so drag the far-right Input — Chamel: [RGB &) —
Levels slider to the left to increase Input Levels: [0 |5—3|[T\ P

the highlights. When your subject ‘  toaa.. ) |
€ save. )
|MWI“H“‘."|‘IIMIIII||||| ,:Aui:

looks properly exposed, click OK.
{ Options...

Qutput Levels: |0 255 W’?‘

E Preview

Doc:3.7M/3 7M A

Il Kevin shooting model.tif @ 25% (RLB]
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il K.evin shooting model.tif @ 25% (RGB) Step Three:

- Go under the Window menu and
choose History to bring up the
History palette. This palette keeps a
running “history” of the last 20
adjustments you've made to your
photo. In this instance, there should
be only two entries (called “History
States”). Open should be the first
State, followed by Levels, showing
that you opened the photo and then
made a Levels adjustment.

Y
T

[ Kevin shooting model.tif @ 25% (RGB) Step Four:

\ In the History palette, click on the
State named “Open.” This will
return your photo to how it looked
when you originally opened the
image (in other words, it will look
the way it did before you adjusted
the Levels).

Continued

Digital Camera Image Problems | Chapter3 | 83




The Photoshop Book for Digital Photographers

Step Five: ¥ Kevin shooting madel.tif @ 25% (RGB)
In the History palette, click in the \
first column next to the grayed-out
State named “Levels.” An icon that
looks like Photoshop’s History Brush
will appear in the column, showing
that you're going to be painting from
what your image looked like after
you used Levels.

Step Six: ¥ Kevin shooting model.tif @ 25% (RGE)

Choose the History Brush tool from
the Toolbox (as shown at right), and
choose a soft-edged brush from the
Brush Picker in the Options Bar.

= g History Brush Taal ¥
@Anmsl Brush T

Hlstory b (ﬂ |

ﬂ Kevin shooting model.tif

Doc: 3.7M/9 TM
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8206 ¥l Kevin shooting model.tif @ 25% (RGB)

Step Seven:

Begin painting with the History
Brush over your subject, avoiding the
background area entirely. (Here, I'm
painting over the left side of the
subject’s face.) As you paint, you'll
notice that you're actually painting
in the lightened version of the sub-
ject you adjusted earlier with Levels.

A

8206 ¥ Kevin shooting model.tif @ 25% (RGB)

Step Eight:

Continue painting with the History
Brush until your subject looks as if
you used a fill flash. When you're
painting, if it appears too intense,
just lower the Opacity of the History
Brush up in the Options Bar. That
way, when you paint, the effect will
appear less intense. You can see the
final repair here at left, with the
background unchanged, but the
subject in shadows is “brought out.”

Doc:9.7M/3.7M
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Instant
Red Eye
Removal

When | see a digital camera with the flash mounted directly above the lens, |
think, “Hey, there’s an automated red-eye machine.” If you're a pro, you prob-
ably don’t have to deal with this as much, because your flash probably isn’t
mounted directly above your lens—you're using bounce flash, holding the
flash separately, you've got studio lights, or one of a dozen other techniques.
But even when the pros pick up a “point-and-shoot,” red eye can find them.
Here’s the quick “I-just-want-it-gone” technique for getting rid of red eye fast.

Step One:

Open a photo where the subject has
red eye. Zoom in on the eyes by
dragging a rectangle around them
with the Zoom tool (the Magnifying
Glass tool).

Step Two:

Switch to the Brush tool, and choose
a soft-edged brush that’s nearly the
same size as the part of the eye you
want to correct. Press the letter “d”
to set your Foreground color to
black. Then, in the Options Bar,
change the Blend Mode of the Brush
tool from Normal to Color, as shown
at right.

P3050072 JPG @ 50% (RGB)

Brush:lE| Mude:l- Normal Opacit;
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Exclusion
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P3050072 JPC @ 100% (RGE)

o B Decomaom DO e

P3050072 JPC @ 100% (RGB)
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Step Three:

Use the Brush tool and paint direct-
ly over the red eye (you can even
dab if you'd like). As you paint, the
red disappears because with the
Brush tool’s Blend Mode set to
Color, it desaturates (removing the
color from) anywhere you paint.

Step Four:

Paint over all the other eyes in
the photo, and you're done—and
best of all, the entire process takes
just seconds.
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Removing

Red Eye and

Recoloring

the Eye

This technique is a little more complicated (not hard; it just has a few
more steps), but the result is more professional because you're not just
going to remove the red eye (like in the previous “instant red-eye
removal” trick) and replace it with the more pleasing “gray eye.” Instead,
we’re going to restore the eye to its original color.

Step One:
Open a photo where the subject has
red eye.

Step Two:

Zoom in close on one of the eyes
using the Zoom tool (the Magnifying
Glass tool). Note: You might not
want to do this late at night if you're
home alone, because seeing a huge
scary eye on your screen can really
give you the willies.

0006 I Dave&Di.tif @ 50% (RGB)

{165.22%
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[5) I Dave&DItIf @ 448% (RGB) Step Three:

Press the “w” key to switch to the
Magic Wand tool, and click within
the red area of one of the eyes. One
click may select all the red in the eye,
but if it doesn’t, hold the Shift key

. : and click the Magic Wand again in

. an area of red that wasn't selected

: (holding the Shift key lets you add to
your current selection). If the Magic
Wand selects too much, go up to the
Options Bar, lower the Threshold
number, and try again. After one
eye’s red area is selected, scroll over
to the other eye, hold the Shift key,
and select it the same way so that
both red-eye areas are selected.

Step Four:

Now, press Shift-Command-U (PC:
Shift-Control-U) to desaturate all the
color from these selected red areas,
leaving the eyes looking pretty gray.
It's better than red, but you might
want to touch it up a bit, and make
it a bit darker, which we'll do in the
next step.

Continued
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Step Five:

Press the “d” key to set your Emsh:lE | ose: (Nomal ) Opoci: [0 ) | Fiows [roon ) [ |
Foreground color to black. Get i “-f‘_"

the Brush tool and choose a small,
soft-edged brush; then, up in the
Options Bar, lower the Opacity
setting to 20%.

Step Six:

Zoom out a bit by pressing
Command-- (the minus sign) (PC:
Control--) until you can see both
eyes onscreen. Paint just a couple of
quick strokes over the selected areas
of the eye to darken them, but stop
before they turn completely black—
you just want a good dark gray. You
don’t have to worry about painting
into other areas of the eye, because
your selection should still be in place
while you're painting.

z00% | O | Doc: Z.43M/2.43M

90 | Chapter 3 | Digital Camera Image Problems




The Photoshop Book for Digital Photographers

I Dave&Di.tif @ 200% (RGB) Step Seven:

Once the eyes look dark gray, you
can Deselect by pressing Command-
D (PC: Control-D). Press the “L” key
to switch to the Lasso tool, and
draw a loose selection around the
entire iris of the left eye (as shown).
The keyword here is loose—stay
well outside the iris itself, and don’t
try to make a precise selection.
Selecting the eyelids, eyelashes, etc.
will not create a problem. Hold the
Shift key and select the right eye in

T I K S K - I the same fashion.

808
i
i

® OO I DaveDitif @ 200% (Layer 1, RGB) Step Eight:

\ ' After you have a loose selection
around both irises, press Command-)
(PC: Control-J) to put a copy of the
eyes up on their own layer above the
Background, as Layer 1.

Layer 1

AR IERLAREE]
200 [ De:zaon T[T 8

Continued
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Step Nlne: oEeEE , DaE&Di‘tif@ 200% (Layer 1, RB}

While you're on this “eyes” layer,
go under the Image menu, under

Adjustments, and choose

Hue/Saturation. In the dialog, = .
click on the Colorize checkbox e B
(in the bottom-right corner). Now )
you can choose the color you'd LihTiEes: = FL]

like for the eye by moving the Hue # Colorize

slider. The area you removed earlier [ FL2] 2] @ preview
will remain the dark gray color, and
only the iris will be affected by your
colorization. In this case, we're
going to colorize the iris blue.

Don’t worry about the color being
too intense at this point—we can
totally control that later—so if you
want blue eyes, choose a deep blue
and we'll dial in the exact blue later.
Click OK to apply the blue to the
irises and the area around them as
well. (Don’t let this freak you out
that other areas right around the
iris appear blue. We'll fix that in

the next step.)

©080

Step Ten: I Dave&D.tif @--Zdﬂﬁg-{Laver. 1-. RGBJ

Press the “e” key to switch to

the Eraser tool, make sure that in
the Options Bar the Mode is set

to Brush, choose a hard-edged
brush, and then erase the extra
areas around the iris from your
loose selection. This sounds much
harder than it is—it’s actually very
easy—just erase everything but the
blue iris. Don’t forget to erase over
the whites of the person’s eyes.
Remember, the eyes are on their
own layer, so you can’t accidentally
damage any other parts of

the photo.

B ez b€
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| @08

7 Dave&Di.tif @ 200% (Layer 1, RGB)

| |‘ £a N

Step Eleven:

If the eye color seems too intense
(and chances are, it does), we
can lower the intensity in the
Layers palette by simply lowering
the Opacity slider until the eyes
gl Vayer look natural.

| ®@00 I Dave&Di.tif @ 50% (Background, RGE) Step Twelve:

To finish the red-eye correction
and recolor, press Command-E

(PC: Control-E) to merge the colored
eye layer with the Background layer,
completing the repair.
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Crop Tool

Repairing
Keystoning

Keystoning is often found in photos with buildings or tall objects, where
the buildings look as if they're falling away from the viewer (giving the
impression that the tops of these buildings are narrower than their bases).
The Crop tool has a Perspective function that can be used to fix these dis-
tortions, but actually I'm going to recommend that you don’t use it,
because it doesn’t offer a preview of any kind—you're just guessing, so use
this technique instead.

Step One:

Open an image that has a lens
distortion problem (such as the
photo shown at right, where the
building seems to be leaning away
from the viewer).

Step Two:

Grab the bottom-right corner of
your image window and drag out-
ward to reveal the gray canvas
background. Press Command-A
(PC: Control-A) to Select All and
then press Command-T (PC:
Control-T) to bring up the Free
Transform function. Grab the
center point of the bounding box
and drag it straight downward until
it touches the bottom-center Free
Transform point (as shown at right
at the cursor location near the bot-
tom of the photo).

Coi ™ DSCNO178JPG @ 25% (Layer 1, RGB)

e68 = DSCNOL.7 25K (Layer 1, GH)
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9“0 e " 7 = DSCNEI?SJPG @lgs%(s?ca) 5 = - Step Three:

R Press Command-R (PC: Control-R)
to make Photoshop’s rulers visible.
Click-and-drag a guide out from the
left ruler into your photo (we'll use
this straight guide to help us line up
our building). In the example shown
at left, | placed the guide where |
thought the top corner of the build-
ing should be aligned.
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Once your guide is in place, hold
the Command key (PC: Control
key) and adjust the top left and
right corner points of the bound-
ing box until the corner of the
building aligns with your guide.
Making this correction can some-
times make your building look

a bit “smushed” and “squatty” (my
official technical terms), so you can
release the Command/Control key,
grab the top-center point, and
drag upward to stretch the photo
back out and fix the “squattyness”
(again, technically speaking).
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Step Five: ® © © P DSCND178PG @ 25% (Layer 1, RGB)

When the photo looks right, press
Return (PC: Enter) to lock in your
transformation. (Note: By repairing
this problem with Free Transform,
you got to see an onscreen preview
of what you were doing, which the
Crop tool’s Perspective feature
doesn’t offer.) Now you can drag
your guide back to the rulers, and
hide the rulers again by pressing
Command-R (PC: Control-R).
There’s still one more thing you'll
probably have to do to complete
this repair job.

A

Step Six:

If, after making this adjustment, the
building looks “round” and “bloat-
ed,” you can repair that problem by
going under the Filter menu, under
Distort, and choosing Pinch. Drag
the Amount slider to 0%, and then
slowly drag it to the right (increas-
ing the amount of Pinch), while
looking at the preview in the filter
dialog, until you see the roundness
and bloating go away. (In the exam- Amount {5 |%
ple shown here, | used 5% for my
Amount setting.)
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Je {ohA0 ™ DSCNO178 JPG @ 25% (Layer 1, RGB)
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In the original photo, the building
appears to be “falling away.”

® O @ " DSCNO178JPG @ 25% (Layer 1, RGB)

The same photo after repairing
the distortion and bloating.

Step Seven:

When it looks right, click OK to
complete your keystoning repair.
A before and after are shown here.
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Removing Moiré
Patterns from
Coats, Shirts, Etc.

There are certain fabrics or garments, usually hideously ugly ones (kidding),
that create a visible pattern when photographed with a digital camera.
Perhaps the most common of these patterns, called moiré pattern, is one
that shows up in garments and appears as a rainbow of colors. It's very
hard to repair—that is, unless you know this great trick. (Thanks to

David Cuerdon who showed it to me.)

Step One:
Open a photo with a visible moiré
pattern (like the one shown here).

Step Two:

Press the letter “L” to switch to the Lasso
tool, and draw a selection around the
areas of the image that have a visible
moiré pattern (as shown at right).

006 [® moirB[1].jpg @ 50% (RGE)

1].jpg @ 50% (RGB)
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Feather Selection | Step Three:

To hide our “tracks” a bit, we'll soften
Feather Radius: |2 pixels i

the edges of our selection. This will help

@ the correction we're about to apply

" — blend in better with the rest of the

image. Go under the Select menu and
choose Feather. When the Feather
Selection dialog appears, enter 1 or

2 pixels and click OK to soften the edge
of your selection.

JO = o) Step Four:

Layers

rN:mﬁ pacity: [L00% ) Press Command-J (PC: Control-)) to
Look: [T 2]+ @ Fit:[100% ) copy the selected area onto its own

layer above the Background layer.
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Gaussian Blur | Step Five:

€ ok ) Go under the Filter menu, under Blur,

and choose Gaussian Blur. When the

B Gaussian Blur dialog appears, drag the

Radius slider all the way to the left and

then slowly drag it to the right until

you see the moiré pattern disappear

(you're basically “blurring” it away).

. Click OK. The photo will still look

B 100% pretty bad because there’s one more
= step we have to perform before it all

—y— comes together.

Continued
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Step Six: 0086 ) moira{1] jpg @ 50% (RGB)

Go to the Layers palette and change
the Blend Mode of this layer from
Normal to Color. When you do this,
the moiré pattern will be hidden by the
blur and the object will look normal
again, yet you didn’t destroy any of its
detail. How cool is that?

Doo - 2.48M/2.48M g 4

Before

~ moirB[1].jpg @ 50% (Layer 1, RGB)
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