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Beauty Retouching
Lights, camera, action. Time to turn the glitz on and spin raw 

beauty into pure perfection. Take a peek at Tinsel Town’s newest

plastic surgeon. Watch this glittery gal perform virtual nose jobs,

eye-lifts, and collagen injections right before your very eyes. Put

on your shiny, bright lab coat and accompany me on my rounds.

Get geared up to gain your Ph.D. in pretty pixels…beware flawless

faces ahead!
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Disclaimer
I want to preface this section with a disclaimer. All the women in this 
chapter are perfect before I touch a pixel. They are smart, charismatic, 
and incredibly beautiful inside and out. These gorgeous women are human,
however, and that is no longer acceptable in today’s beauty and fashion
world. I am asked to make them superhuman, perfect beyond reality. On the
upside, I do love to make beautiful women into super-beautiful women, and
that’s important because retouching is often the meat and potatoes of the
jobs I do.

Styles of Retouching
I like to think of retouching techniques as falling into three different styles
or categories: reality retouching, plastic surgery, and fantasy. These cate-
gories serve an artistic purpose. By establishing a goal for the ultimate 
look and feel of the image, they provide the parameters that decide the
range of techniques I’m willing to use and give me the boundaries for 
the job at hand. 

As I’ve mentioned in previous chapters, it’s very important to have a concept
of where you’re trying to go before you start working. This is especially true
for retouching—you don’t want to just go in and start hacking away!
Deciding in advance what kind of style you’re aiming for will keep your
work focused and help you produce a more unified final image.

These categories also prove quite helpful when working with clients. You
can show them the range of possibilities, including before and after images
to illustrate each style, to give them an idea of what they can expect to see
when you’re done. This helps ensure the client will understand the process
and be satisfied with the end result. 

If your portfolio doesn’t have examples of all the different styles in it, you
can use examples from magazines to get across the different possibilities. 
I suggest trying to incorporate these different styles into your portfolio,
however, because it will help you broaden your client base and give you
more work opportunities.

You will need to download 
the following files from the 

glitterguru on Photoshop web
site to complete this project:

chapter6_1.tif

chapter6_2.tif

chapter6_3.tif

chapter6_4.tif

chapter6_5.tif

chapter6_6.tif

chapter6_7.tif

chapter6_8.tif

chapter6_9.tif

chapter6_10.tif

chapter6_11.tif
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1 Before and after images showing
reality retouching.

Reality retouching (see Image 1) is also the first step in retouching for a large majority of my images. It establishes a foundation upon which to do fantasy retouching and plastic surgery.

Reality Retouching
Reality retouching is the kind of retouching you do when the client doesn’t
want anyone to know that you have altered the image. I find this style of
retouching the most challenging, because there is an art to having your 
work go completely unnoticed. When doing this style of retouching, we 
usually don’t remove every wrinkle, but instead just make the subject more
attractive. What do I mean by “more attractive”? Well, it’s subjective, but I
like to concentrate on the idea of removing what’s distracting me from the
person I’m retouching. In real life we are animated, and this makes those 
little lines and spots much less noticeable. In fact, the little imperfections, 
as part of a real-live person, can add character and charm. When you freeze
a moment in time and give the eye a chance to concentrate on these minor
imperfections, however, they become more pronounced. This is where 
reality retouching comes in. The idea is to do the minimal amount of work
necessary to lessen those slight imperfections. Among the things that you’ll
want to work on are blemishes that need removing, deep wrinkles that need
softening, tired eyes that need whitening, and yellow teeth that need to 
be brightened. 



Plastic Surgery
Another category of retouching is plastic surgery. This is where you really
transform the person, perhaps even removing years from the person’s face,
by lifting and altering her features. Plastic surgery can involve drastic
changes: nose jobs, eye-lifts, liposuction, and hair extensions. However, 
the goal is still to achieve the desired result without making the person look
completely unrealistic.
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2 Before and after images showing a plastic surgery eye-lift.
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3 Before and after images showing a plastic surgery nose job.
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Fantasy Retouching
The final category I use is fantasy retouching. This is where things start to
get a little surreal. With a fantasy retouch, you’re no longer trying to imitate
reality or conceal your work. In fact, the effect you create will become an
integral artistic component of the whole image, and almost anyone looking
at the image will immediately realize that it has been artificially enhanced.

Many times, when you retouch this intensely, you almost turn the model
into a painted figure. When you do this, you’ll probably want to extend this
look out to the whole image, creating a dreamy surreal quality so that the
retouched model still looks as though she fits into her surroundings. As
you’ll see later, this kind of effect can be achieved in an image by playing
with light, color, or focus.

4 Before and after images 
showing fantasy retouching.

AVOIDING BEGINNERS’ MISTAKES

A few things jump out when I see a bad
retouching job. First and foremost is

when I see a face on which parts of the
skin have been retouched and other
parts haven’t. Also, remember your

edges! The edges of anything are key to
making something look “right”; so if you

blur the edge of a lip line too much
while retouching, it will look wrong.

Working evenly and paying attention to
your edges will keep you from making

beginners’ mistakes.
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This chapter will give examples of each of the three categories I’ve defined.
As usual, you can find the images used in this chapter on the web site, so
you can try things out for yourself. 

This discussion starts first with reality retouching, which is not only 
a useful technique in and of itself, but forms the basis for the more
advanced styles.

Reality Retouching
Reality retouching should be invisible. Your mission is to be as stealthy as
possible—get in and out without being detected. You will probably not
receive any credit for this mission because nobody’s supposed to know
about it. You, your client, and your team (if any) are the only ones who 
will receive the quiet satisfaction of a job well done.

For the first example, consider an image that was designed as a point 
of purchase (POP) display for Reflexxions. As is typical with makeup 
companies, the client wants the girl in the display to look as natural as 
possible, while still being “perfect”—definitely a job for reality retouching. 

5 An example of reality retouching.
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Assessing the Image
It’s important to start by assessing the image as a whole, and deciding more
or less what you want to do beforehand. Working with the image on the
screen, make notes of the areas that need to be changed. By taking the time
to do this assessment before “jumping right in,” you will develop a clearer
mental image of the final product. This will keep you from over- or under-
doing any one area and will help you produce a better-balanced final image.
It’s a good idea to have a mental checklist that you go over when assessing
the image. Here’s an example check list:

✿ Overall skin (including forehead, nose, cheeks, chin, and jaw)
✿ Smooth the texture, remove bumps or major wrinkles.
✿ Even out the color, conceal and blend blemishes or 

uneven makeup.
✿ Remove any unwanted shininess.

✿ Hair
✿ Eliminate any fly-aways. 
✿ Fill in gaps.
✿ Fix color on roots.

✿ Eyebrows
✿ Check overall shape. Reshape if necessary.
✿ Corral any loose or wild hairs.
✿ Divide unibrow.

✿ Eyes
✿ Brighten whites of eyes.
✿ Check for and remove mascara clumps. 
✿ Check for crow’s feet, and blend away as needed.
✿ Soften under-eye circles.
✿ Remove unwanted or distracting catch lights. 

✿ Nose
✿ Even out or blend away unwanted shadows on sides of nose.

✿ Lips
✿ Check shape of lips. Define and reshape as necessary.
✿ Clean up bleeding lipstick.
✿ Clean up and even out highlights on lips.

✿ Teeth
✿ Whiten teeth.
✿ Correct slightly crooked teeth.

✿ Cheeks, chin, and jaw
✿ Lessen deep smile lines or wrinkles.
✿ Smooth evenness of blush on apple of cheek.

✿ Body parts (legs, arms, and so on)
✿ Smooth tone and texture.
✿ Improve contours of highlights and shadows.
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As part of your assessment, decide what to leave and what to remove so
that the job is believable. Often art directors will give you specific guidelines
for what they’d like to see done. On this particular job, I worked closely
with the art director to decide what to remove and fix. Image 6 shows the
art director’s marks indicating the changes she wanted made. As you can see
from all the marks, there’s a lot of work to be done for something that’s
supposed to look natural!

After going over the raw image with the art director, I then begin the basics
of retouching.

6 The marked-up image showing changes requested by the art director.

Fill-in with hair

Lift end of brow Remove hair

Whiten teeth

Remove wrinkle
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7 Removing the forehead wrinkle using a small brush.

Start by choosing a brush just big enough to cover the area that needs to be
eliminated. You can use the left and right bracket keys ([ and ]) to reduce or
increase the brush size. 

For the type of wrinkle shown here, which is small and very linear, click one
end of the wrinkle, hold down the Shift key (which makes the tool work in
a straight line), and click to the end of that wrinkle line. You also can use
small short strokes with the tool to accomplish the same effect. 

Next, using the same technique, work on any stray hairs covering the face.
Continue this process until you have eliminated all of these fine lines, hairs,
and wrinkles.

8 The Fade Healing Brush 
dialog box.

KEEPIN’ IT REAL: 1

Don’t eliminate all the wrinkles

when cleaning up the skin. If the

person is smiling and you take

away all the wrinkles, it will look

odd and unnatural. Be aware of

what you remove and make sure

it’s not crucial to the expression

in the face. You also can quickly

assess your work by turning on

and off the retouching layer. This

is a visual aid in identifying

unnatural changes.

Removing Wrinkles
Before you even think about touching your Tool palette, be sure to duplicate
your original layer. To do this, right-click the layer and select Duplicate
Layer. Name the layer model copy. Work on the copy layer, and leave your
original layer untouched. That way you will always have a copy to go back
to for reference. I usually begin by using the Healing Brush tool to remove
small wrinkles and any stray hairs that may have moved over the face 
during the shoot. 

KEEPIN’ IT REAL: 2
When working with the Healing Brush, if you want to lessen but not remove the wrinklescompletely, go to the Edit menu andselect Fade Healing Brush. You canuse the slider to lessen the effect of the brush and bring back some of the natural wrinkles.
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Flawless Skin
I like to retouch in a little different way than most people. I discovered,
when I started looking through the different channels to find out where all
the garbage was hidden, that generally speaking on Caucasian models the
“junk” can be seen more readily in the Green channel. (For other ethnicities,
it may be seen more readily through one of the other channels.) To highlight
those bad areas that I need to concentrate on, I open a window (Window >
Documents > New Window) with a view of the Green channel, in addition
to my view of the full-color version. As you can see in the image, this Green
channel view helps you to see those areas of rough skin texture more easily.
Note that in the Green channel window, even though you’re only looking at
the Green channel, you want all the channels to be active. Otherwise, when
you retouch, you’ll be painting in the color green only. Active channels
appear highlighted in the Channels palette as seen in Image 10. 

To activate all channels while viewing only the Green channel, go to the
Channels palette and click the RGB channel. Then click the eye icons 
next to the RGB, Red, and Blue channels to hide them. 

9 The Channels
palette in its
default state.

11 Window setup for retouching.

10 The Channels palette,
showing the setup for
retouching while viewing
the Green channel.

All the colors you
can see on your

screen are created
by mixing different

amounts of the three
primary colors: red,
green, and blue. For

example, mixing red and
green together produces
colors such as orange, 

yellow, and brown. 

Photoshop stores the color
information of your image by

keeping track of how much red,
green, and blue to use for every

pixel. Normally, Photoshop auto-
matically mixes the red, green, and
blue together for you and displays

the result. There is, however, a way to
view the individual colors separately,

before they are mixed, using what are
called color channels. To view the different
channels of an image, go to the Window

menu and select Channels. (The Channels
palette will display.) You will see (for a normal
color image) four channels: one called RGB,

which contains the mixture of all three colors;
and one each for Red, Green, and Blue, which 

contains just the information about how much
red, green, or blue is used at a specific spot. 

You can view one channel at a time by clicking it in
the Channels palette. Color channels can prove very

useful for retouching because, when viewed in iso-
lation, they can highlight subtle details that

might be harder to spot in the full-color image.
In the retouching examples here, I use the
Green channel to help visualize areas where
the texture of the model’s skin needs to be

smoothed.

Note: There are other systems besides
the three-color RGB mode for keeping
track of color information in an image.
The CMYK system (for cyan, magenta,

yellow, and black) is commonly used
when preparing images for four-color

printing and has four channels of
color rather than three.
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Next, make a layer (Ctrl+Shift+N) and call it retouching. This layer is 
where you’ll do the work of smoothing the skin and making it flawless. Up
until now, you’ve been using the Healing Brush. For the next step, however,
switch to the Clone Stamp tool. The Healing Brush is great for creating
repairs without disturbing texture and tone. At this stage, however, you
want to disturb the texture and tone. That is why you will be using the
Clone Stamp to smooth and even out the skin. After you’ve selected 
the Clone Stamp tool, go to the Options settings and select an Opacity 
setting of between 20% and 30%. Also, make sure the Use All Layers
option is checked. The basic approach is to use the Clone Stamp like an air-
brush. For open areas such as the forehead, use a large brush size of about
100 pixels, going down to a smaller 60-pixel brush for more detailed work.

Working in the Green channel window, clone onto areas that need smooth-
ing from adjacent areas of similar surface texture and color tone. This
requires a bit of practice until you get the “feel” of it, but it basically comes
down to blending the tones and smoothing the texture—all the textures 
and tones need to match and smoothly blend together. Remember, you are
creating a layer that will be superimposed over the original, so don’t be
afraid of being too heavy handed. You will need to push some pixels around
(be nice) to get the desired results. This will become second nature at some
point, but for now just think “smooth, blended, and polished.” When
you’re done, you’ll have a layer of perfect smoothness that you can then
blend back with your original layer to get the desired effect. Don’t forget 
the neck area as well.

One of the great challenges, and most frequently asked questions, has 
to do with figuring out from where to clone. Looking at the image through
the Green channel enables you to concentrate more on tone than color. 
Find a clean area of skin with the same tone of gray and use this as your
cloning source. 

When you’ve smoothed out all the rough spots, you can look at your
retouching layer by itself to see what areas you’ve retouched and also what
parts you may have missed. You should have a layer that looks something
like Image 12.

Looking at the image now, you may feel it’s flat or overdone. Well, you’re
right; it is! But don’t worry—you aren’t done quite yet. The trick is to get
back some of the skin’s original texture while retaining the smoothness you
have just created. Close the new window showing the Green channel and go
to the color one. In the Layers palette, select your retouching layer and
change its Opacity to 55%. Now you have skin texture back, with even
tone. (Yes, you can have your cake and eat it too!) The difference is subtle,
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but subtlety is exactly what reality retouching is all about. As you can see
from Image 13, cutting back that bit of texture makes it look like flawless
real skin, not digitally smoothed skin. 

12 The retouching layer by itself, showing the areas retouched.

13 The effect of changing the opacity of the retouching layer.

Before Retouching Retouching 100% Retouching 55%

PIXEL MEASUREMENTS

Throughout this chapter, you will

encounter various pixel dimensions

for things such as brush size and

feathering of selections. These

dimensions are based on the 300

dots per inch (dpi) resolution of the

example images. If you are working

on higher- or lower-resolution

images, you must scale these 

example pixel dimensions up 

or down accordingly.



Perfect Eyebrows
Eyebrows! I do more work on eyebrows than you could possibly imagine.
They are extremely important because they frame the eyes and convey so
much of a face’s expression. Unruly, misshapen, fuzzy, or thin brows can
really detract from the appearance of an image. Unfortunately, because 
real eyebrows are almost never perfect, they usually have to be fixed in
Photoshop. In this case, the brows were a little “unruly,” and the art 
director wanted me to clean them up and change the shape a bit.
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14 The eyebrows before and after retouching. 

To achieve this sharper, cleaner, more-finished brow, begin by removing
stray hairs with the Healing Brush. Next, use your Lasso tool (L key) to
grab a piece of skin from above the brow (see Image 15). Feather your selec-
tion by 4 pixels and copy the area, including all the retouch work, using the
Copy Merged command (Shift+Ctrl+C). Next, paste the selection into a new
layer and use the Move tool (letter V) to move it to cover unwanted brow, 
as shown in Image 15. 

Deselect (Ctrl+D) and soften the edges of your copied skin area using the
Eraser tool (brush size 60) at 50% Opacity. You can see that the top of the
brow line is much cleaner now, and you’ve achieved it without disturbing
the skin texture. 

Continue this process across the entire top of the eyebrow to make a clean,
finished brow.
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15 Selecting a piece of skin above the brow and covering the unwanted brow 
(removing stray eyebrow hairs).



A Little Dentistry
Next, we whiten the teeth. This is a simple thing, but it makes the image
much more attractive. First choose your Magic Wand tool (letter W), set the
Tolerance to 25, and click the teeth to establish an initial selection. Next,
hold down the Shift key and continue clicking areas of teeth that were not
included in the initial selection, until all the teeth are part of the selection.
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16 The selection for whitening the teeth.

To refine your selection, go to Quick Mask mode (letter Q) and use your
Paintbrush (letter B) tool to modify the mask. Remember, in Quick Mask
mode, painting in white removes masking from an area, adding it to your
selection, whereas painting in black adds in masking, removing areas from
your selection.

Now that you have a refined mask, feather the selection radius by 4 pixels
(Select > Feather) to give a nice blended edge.

Next, use the Levels control to adjust the whiteness of the teeth. Click the
model copy layer to activate it, and then open the Levels dialog box by
adding an adjustment layer (Layer > New Adjustment Layer > Levels), and
move the middle slider to the left a bit. Different amounts of whitening are
called for in every image, so use your own judgment and experiment until 
it looks right to you.
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19 Using the Levels control to whiten the teeth. 

17 The quick mask of the selected teeth.

20 Before and after whitening the teeth.

CHANGING THE QUICK 
MASK COLOR

When using the quick mask in an area

where red is a predominant color, you

will want to change it from its standard

color red to something else, such as

blue, as I have done in Image 16. To do

this, double-click the quick mask icon in

the toolbar, and then double-click again

the color box in the dialog box that

appears. Your color picker displays, 

and from it you can choose whichever
color you like.

18 The Channels palette in 
Quick Mask mode.
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Happenin’ Hair 
All right, now for one of my specialties…hair! As is often the case, I have
some areas that need hair added, and others that need hair removed. Let’s
start with the right side, where I am going to pop the model out of the 
background, removing some hair and part of the shoulder in the process.
The hardest part of removing this background will be to keep the eyelashes
intact, because they stick out past the edge of the model’s face and are over-
lapping into the area I need to remove. When you attempt this, make sure
you are on the model copy layer. Then, begin by selecting large areas of the
background with the Magic Wand. After you’ve gotten most of the back-
ground selected, begin refining the mask in Quick Mask mode by using a
brush to clean up and define the edges that delineate the model from the
background. Good masks are the key to getting good edges! The longer you
spend in this mode refining the mask, the less work you’ll have later on.
Good masks are your friends! 

After you’ve finished your mask, exit Quick Mask mode and feather the
selection by 2. Then save your painstakingly created selection. To do this,
click the layer mask icon at the bottom of the Layers palette. This creates a
layer mask from the selection. After you have converted your selection to 
a layer mask, it will appear as a new alpha channel in the Channels palette.
This alpha channel of your selection enables you to further refine your mask
in the subsequent steps. Deselect the active selection, open the Channels
palette, and click the alpha channel you just created. This turns off all the
color, leaving you with a black-and-white silhouette of your mask. Any bits
and pieces you may have missed will now be easily visible, and you’ll be
able to go in with a white paintbrush and eliminate them. Also, because you
feathered the edge, you’ll want to go back and cut-in the mask around the
eyelashes with a small, fairly hard-edged paintbrush. 

After you have perfected your mask, it’s time to pop the model out of the
background. Turn the RGB channel back on by clicking it in the Channels
palette. This activates and makes visible all the RGB color channels, and
deactivates and hides the alpha channel with your mask in it. The Channels
palette should now look like Image 24. 
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23 The alpha channel of the hair mask.

21 The quick mask for the hair. Note that the quick mask color is set to blue. 22 The Save Selection dialog box. 

24 The Channels palette 
showing the alpha 
channel deactivated.



ADJUSTMENT LAYERS

Always use adjustment layers to make these 
kinds of corrections; that way you don’t alter 

any valuable pixels. If you don’t use an adjustment
layer, you lose the flexibility to change your mind

later. With adjustment layers, you can keep playing
with the settings without making any changes to 

any of the pixels.

Adjustment layers will become your friends. The great
thing about changing things with adjustment layers
is that if the art director comes back and says “No,
it needs to be purple,” you already have your selec-
tion, and all you have to do is double-click to bring
the dialog box back up. This proves very useful given

how often art directors change their minds!
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Next you need to turn your mask back into a selection. Ctrl+click the alpha
channel you created; marching ants outlining your selection should appear
in the image. Make sure your bottom “original” layer is hidden, activate
your model copy layer by clicking it, and press the backspace key. Voilá, 
the background disappears (see Image 25)! You may still need to go in and
refine those lashes one more time, but everything else should be pretty good
right at this point. 

Retouching hair is tricky because you can’t clone it, and healing it only
works in small areas. So here is my secret: I never retouch hair. I only copy,
paste, and transform. That’s the only way I have found to keep the texture
of the hair from getting muddy. In this example, the first thing you are
going to do is crop the image down. You need plenty of room on the right
for type anyway, and cropping will also leave you with less hair to fill in. 

After you’ve cropped the image, you really only have a corner to deal with.
By luck of the draw, you also have one very nice piece of blonde hair that
looks like a good candidate for the copy/paste/transform technique. Select
that piece using the lasso, feather it by 5, and then use Copy > Paste (Ctrl+C
and Ctrl+V, respectively) to make a copy and paste it back into the file as a
new layer.

Now just move the pasted hair over to the left. Then, using the Free
Transform command (Ctrl+T), pull up and out on the upper-left corner and
rotate the selection slightly counterclockwise. The idea is to match the way
the hair is falling. After feathering out the edges with a soft brush, the hair
transplant should be virtually undetectable if done properly.
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25 After deleting the masked-out hair 26 The selection of hair to copy and paste in. 

27 The hair after pasting and transforming. 



Overall Look and Feel
Now that all the retouched elements are in place, you need to take a 
final look at the overall appearance of the image. The image at this point
looks a little flat and a little dark, so you’re going to use an adjustment
layer to adjust the curves. First, make sure you are on the top layer of your
document so that the adjustment layer will affect all the layers below. 
Then make an adjustment layer for the curves (Layer > New Adjustment
Layer > Curves).

Place the cursor over the image and click the image where you think the
tones look flat; you will see a small circle appear on the line in the dialog
box. This will give you an idea of where to grab the bar. Ctrl+click to mark
this spot. Pull up and down to lighten and darken. Play around here until
the image looks a little more bright and punchy. 

A Few Final Touches
When you have it where you like it, take a break. Step back from the 
computer, remove your hands from the keyboard…go look at a tree. You
need to get some distance so that you can tell whether you need to do any-
thing else. I often find things that the art director has missed. Why? Because
the art director hasn’t had the luxury of seeing it in this state, you have the
chance to see it before anyone else, and sometimes things will just jump out
at you. For instance, now that I have lightened the image considerably, I can
see that the lips need to be more pink and maybe a little more intense. I
remember when I shot this image the lip color was a little more vibrant. 
So, what can I do? Well…it’s easy.

First you need to select the lips using the Polygon Lasso tool (see Image 28)
and feather by 2. When you have an active selection, the selection will
become a layer mask for your adjustment layer. This mask controls where
the subsequent effect shows up in the image. Now add an adjustment layer
for Selective Color (Layer > New Adjustment Layer > Selective Color) and
adjust the reds to the desired tone. I love Selective Color adjustment because
you can really change hues so subtly (see Image 29).
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28 The selection around the lips.

29 Using the Selective Color options to adjust the intensity of the lip color.
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30 Anchoring and resizing the canvas.

Your final should look like Image 31.

After you paste the background in, you may want to make a close-up
inspection of how the model image blends with the sky image just to 
make sure that there are no rough spots that need further attention (see
Image 31).

Okay, so that’s it for reality retouching. Next, we’ll go on to plastic surgery,
which includes tips and tricks that build on the basics you’ve learned here.

31 Final image for reality retouch (opposite).

All there is left to do now is paste in the background file. You need to 
make your canvas larger to accommodate the final proportions. Enlarge the
canvas (Image > Canvas Size) to 11.5×13 inches, making sure you anchor
the image to the left side and to the top (see Image 30). Now open your
background file, and then copy and paste it into the final file. Make sure
that the new background layer is below the model copy layer, but above
your original layer.




