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LiveType is a special-effects titling application that comes bundled with

Final Cut Pro 5. It allows editors with minimal motion graphic experi-

ence to create high-quality, animated titles and graphics for importing

into their Final Cut Pro sequences. In the past, if editors wanted to

include animated titles and graphics in their sequences, they would hire

a motion graphic artist or spend hours building complex animations.

LiveType simplifies the process by providing pre-keyframed effects that

can be customized quickly and easily.
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Using the LiveType Interface
LiveType consists of a variety of animated media, including graphics, textures,

and character sets called LiveFonts. Each of these elements has built-in motion

effects. The beauty of LiveType is that you can be as involved in the creative

process as you like. With over 9 gigabytes (GB) of animated media and dozens

of premade project templates available, you can click a few buttons to create

professional, quality animations instantly. You can also customize existing ani-

mations or create your own from scratch for a more unique look.

1 Launch LiveType by clicking the LiveType program icon in the Dock. Or

double-click the LiveType program icon in the Applications folder.

The LiveType interface consists of four primary windows: the Canvas, the

Inspector, the Media Browser, and the Timeline. The four windows float

freely and can be moved and resized to suit your needs, just as in Final 

Cut Pro.

Canvas Inspector Media Browser

Timeline
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� The Canvas is a visual representation of your title sequence. Here you

adjust the position of your graphics and titles and create motion paths.

� The Inspector is where you select and customize parameters for your

titles, graphics, and animations.

� The Media Browser provides access to preset LiveFonts, regular fonts,

textures, objects, and effects.

� The Timeline, just as in Final Cut Pro, is a graphical representation of

your sequence. This is where you add keyframes as well as change the

duration and position of your tracks.

2 In the Media Browser, click the LiveFonts tab, if it’s not already selected.

A list of preset font animations appears. These animated fonts can be

applied to any title you create. Make sure the Category is set to Collectors

Edition.
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3 Select the Coil LiveFont, and watch the preview at the top of the Media

Browser change to reflect the current selection.

4 Click a few other items, or press the up and down arrows to move through

the list, and preview the options. You can also switch to the Pro Series cat-

egory and preview the items there.

5 Click the Fonts tab to see a list of available fonts installed on your computer.

The fonts you see in this list are fonts that are installed in your operating

system. You can use any of these fonts when you create your own title,

but you cannot change the font type in the LiveFont selections. These 

are preset.

6 Click the Textures tab.
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This tab has a list of textures you can use to fill backgrounds, titles, or

graphics. Some of them are specifically for HD projects. The textures are

grouped by category.

7 Choose Ink from the Category pop-up menu, then click a few different

textures to preview them.
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8 Click the Objects tab.

This tab has a list of animated graphics that you can use to enhance your

compositions. Each graphic has a built-in alpha channel. This means that

the background black or white areas of the graphic will be transparent when

you composite them over titles or add them to a Final Cut Pro sequence.

9 In the Objects tab, choose Particles from the Category pop-up menu. Click

a few objects in the Name column to preview them.

10 Click the Effects tab.

Effects in LiveType are separate packages of prebuilt motions, such as

zooms, pans, and rotations, that can be applied to any element in
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LiveType. Once an effect is added to an element, you can customize it to

fit your project.

11 In the Effects tab, choose Zooms from the Category pop-up menu, and

click a few zoom effects to preview them.

Building a LiveType Title
Now that you’re familiar with the different preset titles and graphics in

LiveType, you can build your own title. You begin building a title in the

Inspector window. But first, you’ll save your project to the Final Cut Pro

Lessons folder.

1 Choose File > Save As, and name this project Practicing LiveType. Choose

the Lessons folder as the destination, and click Save.

The project name appears at the top of the Canvas, Inspector, and

Timeline windows. It is also displayed on the tab in the Timeline, similar

to a sequence tab in Final Cut Pro.

The Inspector window is made up of a text-entry box, a live wireframe pre-

view area, Inspector tabs for choosing different categories of parameters,
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and the parameter area itself where you adjust values and settings for the

elements in the Timeline.

2 Click the text-entry box in the upper left of the Inspector, and type

Motocross.

A new title element is automatically added to Track 1 of the Timeline.

In the Canvas, the title has a dark blue line under it to show the title’s

position in the frame. There is a light green title/action safe overlay for 

reference.

NOTE � Make sure the playhead is parked over the new clip in the

Timeline to see the text in the Canvas.

3 In the Media Browser, click the Fonts tab, and choose Arial Regular as the

Font. Click Apply.

Parameters

Live wireframe
preview

Text-entry
box

Inspector tabs
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4 Click the Text tab, and drag the Size slider to change the size to 100 points,

or enter 100 in the numerical field.

NOTE � If you can’t see the name on the track in the Timeline, click the

right side of the Timeline Zoom to bring the whole title bar into view.

5 In the Inspector, click the Style tab.

A drop shadow is added by default to your text object, as indicated by the

Enable check box.
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6 Slide Opacity to 100%. Change the X and Y blur parameters to 3. Make

the Offset 4 for both X and Y. From the color swatch, select a deep red,

and press Tab.

NOTE � When you toggle the small lock to the right of the entry fields to

its locked status, any number you enter in one field will also appear in the

other.

7 Click the Effects tab. Since you haven’t added any effects to your title, this

window is empty. You will come back to this tab later.

8 Click the Timing tab. Notice that the duration says 2 seconds. In the

Timeline, move your pointer over the right edge of the clip. The arrow

turns into a resize tool.

9 Click the edge of the clip and drag to resize your clip to 5 seconds. When

you release the mouse, notice the duration change in the Inspector.

NOTE � You could also simply type 5 in the Duration field of the

Inspector and press Enter to change the duration.
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10 Click the Attributes tab, and make sure the Glyph button is selected. Click

the rotate wheel and drag in a circle a few times to sample different rota-

tions. Enter 0 in the rotation and degree boxes to set them back to normal.

11 Click the color swatch, and select a dark blue color. Press Tab, and close

the color window by clicking the Close button in the upper-left corner.

12 Press Cmd-S to save your project.

Animating Titles
Now that you have created your title, you can also animate it. You will first

apply a prebuilt animation. Later in the lesson, you will build your own ani-

mation from scratch.

1 In the Media Browser, click the Effects tab. Choose Fantasy from the

Category pop-up menu. In the Names column, select Horde.
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2 Click Apply. You can also double-click the effect name to apply it.

Notice that the new effect appears as a purple bar below the 01 title track.

It is shorter in length because the default duration of the effect is 1:06, and

the Motocross title is currently 5 seconds in the Timeline.

NOTE � Effects show up as bars beneath the track to which they are

applied.

Watch the wireframe preview window to view the new animation. You will

notice that the wireframe disappears for a few seconds at the end of the

animation. This is because you are previewing the entire Timeline, but the

clip stops short of the end.

3 Play the title animation clip in the Canvas by clicking Play.

For the first second (the animation is actually 1.06), the title is animated. For

the next 3.4 seconds, the title plays without animation. The playhead then

continues to the end of the Timeline.

In the ruler area of the Timeline, there is an In point at the head and an

Out point at the end of the visible Timeline.
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These are Render Selection In and Out points. You use them to define

which areas of the Timeline you will be previewing or rendering.

4 To render just the animated portion of the title clip, move the playhead to

the end of the effect bar, and press O on the keyboard. This moves the

Render Selection Out point to the end of the effect.

5 Press Home to send the playhead to the beginning of the Timeline, and

press the spacebar to play the animation in the Canvas.

The animation plays as a loop between the Render Selection In and Out

points.

NOTE � If you drag the playhead anywhere in the Timeline, you will see a

still frame of the title at that location.

6 To slow down the animation and make it last longer, click the edge of the

Horde bar in the Timeline and drag to the right until it is about three-

quarters the length of the title track.

NOTE � The blue vertical line marks the end of the current Render

Selection Out point, but once a change has been made to the effect, the

entire effect will have to be rendered again.

7 Drag the playhead to the end of the Horde effect, and press O to extend

the Out point.
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Now both the playhead and the Render Selection Out point are at the end

of the Horde bar.

8 Extend the Out point to the end of the Motocross title. To play the full

animation, press the spacebar or click the Play button in the Canvas.

LiveType plays the sequence slowly as it loads the animation into memory.

After the first pass, the animation will play out of memory in real time.

Notice the render bar change from red, before the title is loaded into

memory, to green once the title is able to play in real time.

9 Make sure the effect bar in the Timeline is still selected, then click the

Timing tab in the Inspector, and drag the Sequence slider to about 6, or

just enter 6 in the Sequence field.

In the Timeline, the first part of the effect bar is now a lighter purple than

the rest of the bar, and there are hash marks in the light purple area. These

marks represent the sequencing of the effect. As you can now see from the

wireframe preview, the individual letters appear at different times. One of

the powerful features of LiveType is its capability to affect individual let-

ters of a title separately.

10 Click the edge of the Horde effect bar and drag until it is the same length

as the title track.

Once the effect is rendered, this longer animation will play more slowly as

it continues for the full length of the title.

NOTE � To see your title track without a particular effect applied, toggle the

Visible button for the track you don’t want to see, just as in Final Cut Pro.
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Using LiveFonts
As you’ve just seen, you can create your own titles using fonts that are installed

in your system, and you can then apply effects to create a unique look. However,

for an immediate impact you can choose from a variety of LiveFonts that

automatically apply textures and animations as part of the text. This gives you

a way of quickly adding excitement to your title with the click of a button.

1 Click the Horde effect in the Timeline, and press the Delete key.

The effect is removed from the Timeline.

2 In the Media Browser, click the LiveFonts tab, and choose Pro Series from

the Category pop-up menu.

3 Select the first LiveFont, Bar.

4 Make sure the title track is selected in the Timeline, and click Apply.

The duration of the title changes to 2 seconds, the LiveFont default duration.
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5 Drag the title bar to give it a duration of 5 seconds, render the title, and

play the animation.

Creating Effects from Scratch
Instead of limiting the title to a prebuilt effect as in the last exercise, you can

also create an effect from scratch by adding keyframes and changing motion

parameters. In this exercise, you will create your own motion path for the title

before adding an additional LiveType effect and a texture background.

1 Choose Track > Add New Effect, or press Cmd-E.

A new effect bar appears under the title track in the Timeline.

2 Click the right edge of the effect bar and drag right to give it a 2-second

duration.

3 In the Canvas zoom pop-up menu, change the size to 50% to allow you to

see your motion path more easily.
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4 Move the playhead to the beginning of the Timeline to specify where the

animation is to begin. Make sure the effect bar is selected in the Timeline

by clicking it.

5 In the Canvas, click the last s and Shift-drag it left until it is outside the

viewable area.

When you release the mouse, all the letters follow, and the text disappears

because it has moved left out of the frame. Though the letters are gone, in
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their place is a bounding box for the letter you dragged and a motion path

from the title’s offscreen position to the original position.

The wireframe preview is now showing the animation you created.

6 Click once in the Canvas to remove the bounding box. Click Play to view

the animation.

The animation loads into memory and then plays in a loop.

7 Toggle the Canvas Continous Loop button to play the animation without

looping.

You have now specified that the title will start off-frame and end in the

center. LiveType has interpolated the in-between frames to create the 

animation.

DVD–18 Introduction to LiveType

33481_appA.qxd  7/12/05  3:38 AM  Page 18



Adding Multiple Effects
Additional effects can be applied to the same track to further customize your

animation. These can be prebuilt effects, brand new effects, or a combination

of both.

1 In the Inspector, click the Effects tab. Notice that the new effect you cre-

ated is listed there.

2 Double-click the name, and change it to From left to center.

The name change appears in the Inspector and in the Timeline.

3 To add a second LiveType effect, click the title bar to make it active. In the

Media Browser, click the Effects tab. Choose Caricature from the Category

drop-down menu, and select Dirt Bike. Click Apply.
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4 In the Timeline, click in the middle of the Dirt Bike effect bar and drag it

to the right to place it at the end of the sequence, if it’s not already there.

You now have a title animation composed of two separate animations—

one that you created yourself and one that was prebuilt.

5 Press the spacebar to render and watch the animation.

NOTE � Each new change requires re-rendering.

Adding Textures
Textures can add depth to any animated titling project. You can use them to fill

existing titles and objects or place them in the background to give richness to

your animation.

1 In the Media Browser, click the Textures tab, and choose Canvas from the

Category pop-up menu.

2 Select Atmospheric, and click Apply To New Track to add the texture to

the Timeline.
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NOTE � If you apply an effect that hasn’t been installed yet, LiveType will

place a still proxy frame in the Timeline instead of the actual media. You

can then install the effect at any time by clicking the Install button in the

lower-right corner of the Media Browser

3 Click the right edge of the new texture track and drag to adjust the length

of the track to match the length of the title track.

4 If necessary, click the thin gray background bar and drag it below the 

new texture track. This ensures that the texture will be included in the

final output.
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5 Restore the Canvas window to Fit To Window, then render and play the

completed title sequence.

NOTE � You can change the color of a texture in the Attributes tab in the

Inspector by making a selection from the color swatch.

6 Press Cmd-S to save this project.

Importing a LiveType Project into Final Cut Pro
When you are happy with your animations, you can simply import your

LiveType project into Final Cut Pro. The project will appear in the Browser as

a clip, and you can edit it as you would any clip. To make changes to it, you

can open it in the LiveType application from within FCP, make the changes in

LiveType, and save the changes, and the file will update automatically in FCP.

Follow these steps to import the current LiveType project, or your own per-

sonal project, into FCP:

1 From within Final Cut Pro, open the Lesson 16 Project, or any FCP proj-

ect file in which you’d like to use a LiveType project you’ve already created

and saved.

2 Choose File > Import > Files, or press Cmd-I. From the Choose A File

window, navigate to the Lessons folder, and select Practicing LiveType to

import the LiveType project you’ve just created, or navigate to wherever

you saved the project you want to open. Click Choose.
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In the Browser, the LiveType project appears as a clip icon with the suffix ipr.

3 Open the Practicing LiveType.ipr clip in the Viewer. Using the same

method you would to edit any clip, insert this clip at the head of the open

Racing Promo sequence.

4 To make changes to this LiveType clip, Ctrl-click the Practicing

LiveType.ipr clip in the sequence and choose Open In Editor from the

shortcut menu.

This launches or reverts to the LiveType application where you can make

changes to this LiveType project. Once you save the new changes and return

to Final Cut Pro, those new changes will appear in the open sequence.

There are many ways you can use LiveType in your projects, not only for ani-

mating titles, but for adding interesting backgrounds as well. Using this lesson

as an introduction, spend time exploring LiveType, creating your own ani-

mated titles and backgrounds, and incorporating them into your projects.
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