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DAMAGE CONTROL  
AND REPAIR

The torture we put our old photographs through—
storing them in damp basements or hot attics, 

carrying them in wallets, folding, tearing, cutting, 
scribbling on them, and pasting them into albums—all 
leave telltale marks, cracks, rips, tears, and misshapen 
corners. So if this is so bad for photographs, why do 
we put them through the gauntlet of abuse? Because 
we value, treasure, and cherish them. We like carrying 
pictures of loved ones in our wallets or purses; we take 
pleasure in making the family photo album or collage; 
and sadly, we often don’t realize that the basement or 
attic isn’t the best place to store a valuable print.

So rather than relegating the damaged photos to a dark, 
forgotten basement corner or a hot, dusty attic, let’s get 
them out, scan them in, and learn to:

 • Eliminate cracks, tears, and rips

 • Make stains, scribbles, and discoloration disappear

 • Repair antique documents

 • Remove distractions and correct the perspective

Continuing with the techniques addressed in Chapter 
5, “Dust, Mold, and Texture Removal,” the tools used to 
tackle these challenges include:

 • The Clone Stamp and all the Healing Brush tools 

 • Layers and Quick Mask

 • Warp option of the Transform tool

 • The Lens Correction filter
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ELIMINATING CRACKS,  
RIPS, AND TEARS
Prints that have been mishandled or improperly 
stored often suffer the indignities of cracks, tears, 
rips, and missing information. Although some of 
the damaged originals you face may seem daunt-
ing, with enough time, care, and realistic expec-
tations you can turn a very poor original into a 
treasured family heirloom. My restoration strategy 
is to improve tone and color and then fix the easier 
problems as I work my way up to the problems that 
require more care and attention. Working from sim-
pler to more complex repairs allows me to develop 
a feel for the image and build up confidence before 
tackling the more challenging aspects.

Patching Good over Bad
We all have that one drawer that is collects all 
those things we don’t know where to put—from 
rubber bands to single batteries to, as seen in fig-
ure 6.1, old color prints that somehow end up in 
the back of the drawer to be cracked and creased 
as time goes by. When this photo was taken it was 
a nice snapshot, but now that the young boy is 
in college and the girl a senior in high school its 
sentimental value has increased and it’s time to 
pull it out of the drawer and repair it, as seen in 
figure 6.2.

 ch6_cracked_print.jpg

 1. Add a Curves adjustment layer and use the 
Options button to select Enhance per Chan-
nel Contrast in the Auto Color Corrections 
dialog box to quickly and easily color balance 
the file, as seen in figure 6.3.

 2. To create a new layer to use the Patch tool on, 
press Cmd-Option-Shift-E/Ctrl-Alt-Shift-E 
to merge up the color correction and Back-
ground layer. Select the Patch tool (nested 
with the Healing Brush and Spot Healing 
Brush tools) and make sure the Source button 
is selected in the options bar. Use the Patch 
tool to select a 1- to 2-inch piece of the crack. 
Drag the selection to good image information 
and release to repair the crack (figure 6.4). 

BEFORE

AFTER

figure 6.1

figure 6.2

figure 6.3

Take advantage of the Auto Color Corrections to quickly 
and easily improve color and contrast. 
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figure 6.4

Select the damaged area with the Patch tool, then drag the 
selection over good information and release to heal the crack.

 3. When you get closer to areas with tonal 
differences, such as where the sky meets 
the horizon on the right side of the image, 
make a more careful selection that does not 
include any water and drag up into good sky 
information.

 4. Move on to the sand and use the same tech-
nique of selecting small sections and drag-
ging the selection to matching areas of sand. 
Use the Patch tool to select and cover up 
the time stamp, as seen in figure 6.5. (If the 
time stamp falls on more complex areas in 
your own photos, use the Healing Brush and 
Clone Stamp to conceal it.)

After the sand and sky are repaired, the areas 
across the people’s legs require more careful atten-
tion. Due to the high contrast and important 
detail of these areas, the Patch tool is not the best 
choice to use to fix them. To maintain the detail, 
use the Clone Stamp and Healing Brush on a sepa-
rate layer as described here.

figure 6.5

The Patch tool effectively removes the time stamp.

 5. Add a new layer and call it Fine Repair. Zoom 
in on the legs, and use the Clone Stamp tool 
with a small 50% hardness brush with Sample 
All Layers selected to create the initial repair, 
as seen in figure 6.6. Admittedly, the first 
repair may not be perfect, but it is important 
to lay down initial information that will then 
be refined with careful use of the healing tools.

figure 6.6

Use the Clone Stamp tool to build up the initial repair.
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 6. Use a smaller, hard-edged Healing Brush to 
refine the cloning. Stay away from areas with 
strong tonal or color differences to avoid 
smudging the repair. Follow the Healing 
Brush with a few dabs of the Spot Healing 
Brush, also set to Sample All Layers, to clean 
up any telltale repair artifacts or specks of 
dust (figure 6.7).

T i p

When cleaning up dust, if a certain speck does 
not go away no matter how often you clone, 
heal, or spot it, make sure that (a) you’re on the 
right layer, (b) you have selected Sample All 
Layers, (c) the tool’s blending mode is set to Nor-
mal, and, as silly as it may sound, (d) the dust 
isn’t on the monitor… which has happened to me 
more often than I care to admit.

Combining the Healing Tools 
and the Clone Stamp
Improper handling and storage can also create 
cracks on photos or scratches on negatives. Figure 
6.9 shows an original print that was accidentally 
damaged when the family moved. There are sev-
eral superficial cracks in the background, as well 
as more severe cracks on the child’s face that go 
through her eye. Repairing the background can be 
easily undertaken with the Patch tool. The cracks 
that fall on important image information such as 
her arms and dress can be repaired with the Heal-
ing Brush and Clone Stamp tools, while repairing 
the crack over her eye requires more sophisticated 
skills involving layers, layer masking, and detailed 
cloning to create the image in figure 6.10. 

 ch6_cracked_baby.jpg

Before we dive into fixing this image, imagining 
what the final print will look like can help you to 
save time and effort. In this example, the client 
wanted the print to be vignetted with a soft oval 
falling off to white. This is a common request, and 
it can be very useful to cover up damage—damage 
that you do not need to repair. To see how much 
damage the final vignette will conceal, I add it 
as the first step and use it as a template to reveal 
what will be visible in the final image. This keeps 
me focused on repairing only the areas that will be 
seen in the final image.

 1. Use the Elliptical Marquee tool to draw an 
oval around the baby as seen in figure 6.11 
and inverse the selection via Select > Inverse. 

figure 6.7

Refine the cleanup on a separate layer with the Healing and 
Spot Healing brushes.

 7. Finally, cropping the image a bit tighter (fig-
ure 6.8) focuses the photograph on the fam-
ily and creates an image that can be printed 
and sent to the son’s college dorm address as 
a very nice reminder of a summer vacation on 
Assateague Island.

figure 6.8

A tighter crop removes distractions.
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figure 6.11

Select the subject with the Elliptical Marquee.

 2. Add a Solid Color fill layer and choose white 
from the Color Picker to create a harsh 
white oval around the infant. To soften the 
vignette, use Filter > Blur > Gaussian Blur 
as seen in figure 6.12. On a high-resolution 
file like this one, a filter setting of 75 is not 
uncommon. Of course your settings will vary 
depending on file size.

BEFORE

AFTER

figure 6.9

figure 6.10

figure 6.12

Blurring the layer mask softens the vignette edge.
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 3. As the close-up views in figure 6.13 shows, a 
lot of damage is covered and so does not need 
to be repaired. Keep this vignetted layer at 
the top of your layer stack and turn it on and 
off to check how much to repair. For safety’s 
sake, I do work past the transparent areas to 
insure that all required repairs are done.

figure 6.14

Improving overall density with Levels.

figure 6.13

Creating the vignette first shows how far you’ll have to go 
with your repairs.

 4. To offset the slight fading, add a Levels adjust-
ment layer and move the shadow point to the 
right to where the tonal information starts 
and move the highlight slider to the left, as 
seen in figure 6.14.

 5. With vignette layer turned off, press Cmd-
Option-Shift-E/Ctrl-Alt-Shift-E to merge up 
the Background and Levels adjustment layer 
and create a new working surface. Name this 
new layer Crack Repair and activate the Patch 
tool, making sure that the Patch option is set 
to Source.

 6. Starting with the smaller cracks, circle one 
section with the Patch tool and move it to 
good information (figure 6.15). 

figure 6.15

Repairing smaller areas creates information needed to fix 
larger problems.
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 7. Continue fixing the small cracks, as this will 
create repaired information you can use with 
the Patch tool to repair the lower, larger crack 
(figure 6.16). 

 8. Continue patching the monotone areas with 
no detail on the blanket and her hands, as 
seen in figure 6.17. 

figure 6.16

The Patch tool offers the fastest way to repair cracks and 
damage on even surfaces.

figure 6.17

Avoid high-contrast and highly detailed areas when working 
quickly with the Patch tool.

After fixing the cracks on the background, it’s 
time to tackle the more delicate areas, such as the 
damage on her arms and dress, with a combination 
of healing and cloning. Use the Healing Brush on 
areas that have only one tonality and the Clone 
Stamp tool on areas where tones or colors contrast 
and where there is fine detail.

 9. Add a new layer and name it Fine Repair. 
Activate the Healing Brush and make sure 
its options are Blend Mode: Normal; Source: 
Sampled; and that both Aligned and Sample 
All Layers are selected. When Option/Alt-
clicking to set the healing source, stay 
approximately ½ to 1 brush width away from 
contrasting areas, such as where the little 
girl’s arm meets her dress or on the shadow, to 
avoid smudging the repair. I like to repair the 
center of the damage with the Healing Brush 
and the areas that overlap tonal differences 
with the Clone Stamp tool (figure 6.18).

figure 6.18

Combine the Clone Stamp and the Healing Brush to fix 
contrasting areas.
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 10. The severe damage on her face requires spe-
cial care. Repairing areas where entire pieces 
of print emulsion are missing requires some 
creative borrowing. Rather than cloning or 
healing over the large empty surface, use the 
following technique to rebuild the paper tex-
ture quickly. Add a new layer and name it Face.

 11. Starting from the outside, where the smaller, 
simpler cracks are, work your way in with the 
Healing Brush set to Normal and Sample All 
Layers. By working from outside to inside, 
as shown in figure 6.19, you are building up 
more and more area to sample from to repair 
the larger areas.

figure 6.20

Select good image information.

 14. Move and rotate the pasted piece into posi-
tion (figure 6.21) and press Return/Enter. 
Then Option/Alt-click the Layer Mask button 
to add a black layer mask that conceals the 
new area. 

figure 6.19

Working from the easier to the harder areas builds up useful 
image information.

 12. Use a 1- to 2-pixel feathered Lasso tool to 
generously select good cheek area, as seen in 
figure 6.20.

 13. Choose Edit > Copy Merged (Cmd-Shift-
C/Ctrl-Shift-C) to copy all the visible layers. 
Choose Select > Deselect to insure that the 
copied piece will be pasted without a layer 
mask. Now choose Edit > Paste.

figure 6.21

Rotate the piece into place to cover up as much damage as 
possible.

 15. Use a soft, white Paintbrush on the layer 
mask to paint back the cheek texture (figure 
6.22) and to blend in the new area use the 
Gaussian Blur filter on the layer mask with a 
setting between 5 and 10 pixels. If necessary, 
use the Healing Brush to clean up any details 
on the layer.
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figure 6.22

Paint on the layer mask to conceal the damage.

 16. The patched area is a bit darker than the 
surrounding area. Option/Alt-click the Cre-
ate new fill or adjustment layer button, select 
Curves, and select Group with Previous Layer 
to Create Clipping Mask to make sure the 
following tonal adjustment affects only the 
cheek and not the entire image. 

 17. Pull the curve up ever so gently to lighten the 
area and match the rest of the face (figure 
6.23). I often find it easier to make the 
clipped area a touch lighter or darker than 
needed and use the layer opacity to fine-tune 
the match.

 18. Add a new layer and take advantage of the 
repaired crack to continue healing and clon-
ing her face (figure 6.24).

figure 6.23

Use a clipped Curves layer to match tonality.

figure 6.24

Working layer by layer and piece by piece rebuilds the face.
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 19. To repair the delicate eye layer, you could try 
to use the other eye as a source, similar to 
repairing the cheek, but we are so sensitive to 
eyes and how they look that copying, pasting, 
and flipping eyes seems to make eyes look odd 
or uncomfortable. I prefer to add a new layer 
and use a small, hard-edged Clone Stamp 
tool to build up information, as seen in figure 
6.25. Most important: If I make a bad stroke, 
it’s easy to immediately undo it and start 
again. Avoid the temptation to clone over the 
bad spot—that never works at all.

 21. Refine the cloned eye repair with a few dabs 
of the Spot Healing Brush and then continue 
to fix the remaining cracks. After repairing 
the cheek and eye, the remaining work will 
feel very easy.

Putting It All Together 
Over the years, the photographs we cherish tend 
to get folded, cracked, torn, and damaged. If you’re 
lucky, you’ll at least have all the pieces to recon-
struct the image. If you’re not so lucky, you’ll have 
to make up image information to reconstruct miss-
ing pieces. 

As you can see in figure 6.26, the original print 
had been torn into five pieces. At first this looked 
like a daunting job, but after scanning the pieces 
on a flatbed scanner, using a piece of foam core to 
hold the pieces in place, the challenge morphed 
into a digital jigsaw puzzle that required piecing the 
parts together and removing the ragged edges. The 
image came to life, as you can see in figure 6.27.

T i p

When scanning large print pieces or prints that 
are larger than your flatbed scanner platen, do 
not overlap pieces or change the print orienta-
tion by rotating pieces. That will vary the reflec-
tance of the paper texture, making the pieces 
difficult to merge.

Many scanners try to auto correct the exposure 
when you select the area to scan. When working 
with oversized pieces that you plan to reassemble, 
either turn off the auto exposure feature or scan 
the entire bed for each section without doing a 
new preview to keep the exposures the same.

 ch6_sailor.jpg

 1. Using the Lasso tool without feather, roughly 
select the first piece, as shown in figure 6.28.

 2. Select the Magic Wand and Option/Alt-click 
the white areas within the selection to sub-
tract the large white areas of the scanner lid 
(figure 6.29). Don’t remove the ripped paper 
edges from the selection; they may contain 
valuable image details.

figure 6.25

Use a small, hard-edged Clone Stamp tool to repair the eye.

 20. Use a softer-edged brush when repairing the 
edges of the iris and catchlight. As you can 
see in the undamaged eye, these areas are 
naturally softer and it is best to mimic the 
natural contours and transitions.
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figure 6.28

Roughly select a piece of the image with the Lasso tool. 

BEFORE

AFTER

figure 6.26

figure 6.27

figure 6.29

Use the Magic Wand to quickly subtract the white areas of 
the scanner bed.
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 3. Choose Cmd-J/Ctrl-J or Layer > New > 
Layer via Copy to place the selected print 
piece onto its own layer. I highly recommend 
naming the layers, as shown in figure 6.30.

figure 6.31

Use Edit > Free Transform to position and rotate each piece 
roughly into place. 

figure 6.30

After copying a section to its own layer, it is best to name it.

 4. You can make new layers only out of selec-
tions with pixel image information. Select the 
Background layer and repeat steps 1 through 
3 for each piece of the image. 

 5. Because the Background layer is still intact, 
it could be confusing to see it while you are 
moving the individual pieces around. To 
block it from view but maintain the image 
data, click the Background layer and add a 
new layer. Fill this with white to conceal the 
original Background layer. 

 6. When you have all the pieces on their own 
layers, the next step is to straighten them out. 
Select View > Show > Grid to use the grid 
and guides as a visual aid for alignment. (If 
the grid doesn’t appear, make sure that View 
> Extras is checked.) Use Edit > Free Trans-
form to position and rotate each piece roughly 
into place, as shown in figure 6.31.

 7. With the Move tool set to Auto Select Layer 
and Show Transform Controls, grab the 
lower-left corner piece and move it toward the 
large lower-right corner (figure 6.32). These 
two pieces come together well, but the ripped 
edge of the right corner print is covering up 
good image information of the left corner.

figure 6.32

Setting Auto Select Layer and Show Transform Controls 
will allow you to easily grab and move pieces with the  
Move tool. 

 8. To control how the pieces come together, you 
could erase the ripped paper edge, but that 
approach is risky because it can be difficult 
to control, and erasing deletes pixels—some-
thing that always makes me very nervous. 
To control what is visible without actually 
removing it, use a layer mask on the piece of 
the image that is blocking good image infor-
mation. In this case, the ripped edge of the 
large right piece is covering image informa-
tion of the left piece. 

 9. Add a layer mask to the lower right corner 
layer and use a small, hard-edged black brush 
to paint over the ripped edge. It will look as 
though you are erasing, but you’re not, as you 
can see in figure 6.33. The black brush on 
the layer mask is concealing the image infor-
mation, not deleting it.
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figure 6.33

Adding a layer mask and painting on it with a black brush 
hides the ripped edges without actually deleting them.

 10. Continue moving pieces together and adding 
layer masks wherever the torn paper is block-
ing good image information, as seen in figure 
6.34. 

 11. Once the pieces are together, create a Work 
in Progress (WIP) layer at the top of the layer 
stack, as you see in figure 6.35. Do this by 
choosing Select > All, Edit > Copy Merged, 
and Edit > Paste or use the new CS2 key-
board shortcut Cmd-Option-Shift-E/Ctrl-Alt-
Shift-E. 

 12. Use a combination of cloning and healing as 
described previously to repair the remaining 
cracks and to build up image data. 

When the pieces first tumbled out of the envelope, 
the job looked like a hopeless cause. By thinking of 
them as a puzzle, they can be pieced together seam-
lessly to create the final image.

figure 6.34

Continuing to match pieces together while hiding torn areas 
with layer masks.

figure 6.35

Refine the restoration on a merged WIP layer with the 
Clone Stamp and Healing Brush tools.
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HIDING CLUTTER  
AND DISTRACTIONS
In the excitement of taking a picture, we often 
forget to look at the entire scene. We might not 
notice distracting clutter, bits of garbage on the 
sidewalk, or as seen in figure 6.36, the tree per-
fectly placed behind the bridesmaid, giving her the 
appearance of a peacock with its feathers open. A 
second distraction is the tree coming out of one of 
the groomsmen’s shoulders. By removing the clut-
ter and distractions, you focus the viewer’s atten-
tion on the important aspects of the picture, as in 
figure 6.37.

figure 6.36
figure 6.38

Selecting the distracting an area.

 2. Choose Select > Feather and use a relatively 
low setting of 5 pixels.

 3. With any selection tool, move the active 
selection to an area that has uncluttered 
information to serve as a suitable replace-
ment, as shown in figure 6.39. 

BEFORE

AFTER©
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just a few minutes of borrowing some shrubbery 
from within the existing picture, you can produce a 
much better image.

 1. When I face a new type of restoration chal-
lenge, I prefer to start with the easier parts of 
the image. In this case, that means removing 
the tree behind bridesmaid. The tree doesn’t 
need to be completely hidden, just broken up 
so that its limbs aren’t so obvious. Use the 
Lasso tool with a 5-pixel feather to carefully 
outline her head and shoulders and then 
make a generous selection around the lower 
section of the tree, as shown in figure 6.38.

figure 6.39

Move the selection marquee to an area with good 
information.

figure 6.37

 ch6_wedding_party.jpg

You can’t physically take something out of a digital 
image without leaving a white hole, but you can 
cover up distractions. You also could take the 
background out of the image and put in a new 
one (addressed in Chapter 7, “Rebuilding and Re-
creating Images”). In the following example, with 
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figure 6.40

Move the new layer with the good information into place.

 5. Add a layer mask by clicking on the Layer 
Mask button at the bottom of the Layers 
palette. Use a large, soft-edged black brush 
to paint in the transition between the new 
information and the original image, as seen 
in figure 6.41.

 6. Select the Background layer and repeat the 
process to cover the tree coming out of the 
groomsman’s shoulder.

figure 6.41

Paint with black on the layer mask to blend the bushes into 
the trees.

 4. Press Cmd-J/Ctrl-J to create a new layer with 
the uncluttered shrubbery. Use the Move tool 
to drag the good information over the bad. 
Use the arrow keys to nudge the background 
into place, as in figure 6.40.

 7. To refine the effect, add a new blank layer 
and go over the entire image at high magni-
fication with the Clone Stamp and Healing 
Brush tools set to Sample All Layers to fix any 
edges or distractions, as shown in figure 6.42.

figure 6.42

Refine the details on a separate layer.

What Constitutes a Distraction?
Alan Jones shared this example of his work with 
me. Many family members liked this candid shot 
(figure 6.43) taken prior to a family wedding. 
Knowing of his Photoshop skills, he was asked to 
remove the “two distracting elements.” His first 
attempt was met with a little dismay, as shown in 
figure 6.44.  With a clarification of what the “dis-
tracting elements” were, Alan revisited the image 
to produce the glorious image seen in figure 6.45.

BEFORE
figure 6.43
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figure 6.44
IN PROGRESS

AFTER
figure 6.45

REMOVING STAINS  
AND DISCOLORATION
The only dirt you should remove from the physi-
cal print original is the type that you can brush or 
blow off easily. A professionally trained conserva-
tor should be the only one to treat stains that are 
embedded in the film or print emulsion. There are 
many types of stains and discoloration that can 
befall an image, ranging from overall yellowing to 
density changes caused by sun, fire, or water dam-
age to child-inflicted scribbling with pens, markers, 
or crayons. To hide these indignities, take advan-
tage of channel information to rebuild the image 
with layers, cloning, and healing; and sometimes 
you even borrow image information from parts of 
the image that aren’t stained. 

Removing the Stain of Age
Photographs change over time. Especially older 
photographs, which may not have been processed 
to archival standards, have a tendency to yellow as 
the paper oxidizes and reacts with the cardboard it 
is mounted on or the box it is stored in. We can’t 
stop time, but we can stop the staining. In figure 
6.46, you see a scan of an original print that has 
discolored with age. Figure 6.47 shows the image 
with the staining removed and a slight sepia tone 
added.

BEFORE
figure 6.46

AFTER

figure 6.47

The first thing you need to recognize when work-
ing with old images from the 19th and early 20th 
century is that they were not in color and did not 
have a heavy yellow or sepia tone. They were origi-
nally black-and-white images, meaning that the 
color you see in the yellowed print is not normal 
and not important. It makes sense to pull the best 
black-and-white image from the file before doing 
any restoration work. The easiest (but least effec-
tive) method to change a color image to black 
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and white is to use the Image > Mode > Grayscale 
feature. I highly recommend that you do not use 
this; I explain why in Chapter 8, “Refining and 
Polishing the Image.” In the meantime, trust me 
and work along.

 ch6_country_car.jpg

 1. Before converting a file to grayscale, always 
inspect the individual image channels either 
by clicking the words Red, Green, and Blue in 
the Channels palette or by using the keyboard 
shortcuts Cmd/Ctrl-1, 2, and 3 to see the qual-
ity of each of the three channels (figure 6.48). 
By inspecting the channels, you can see which 
ones have image information that you either 
want to preserve or ignore. Notice how the red 
channel has the most damage while the green 
and blue channels look fairly similar.

 2. Add a Channel Mixer adjustment layer and 
select Monochrome in the lower-left corner. 
By adjusting the sliders to mix the green and 
blue channels and ignore the red (figure 
6.49), you can create a black-and-white image 
that has good tonality and detail without 
including all of the damage that the red 
channel is carrying. 

Red

Green 

Blue

figure 6.48

Inspecting the individual color channels reveals many 
differences in detail and apparent damage.

figure 6.49

Adjust the Channel Mixer sliders to use only the best 
information from each channel.

 3. Make a Work in Progress layer by pressing 
Cmd-Option-Shift-E/Ctrl-Alt-Shift-E and 
then label the layer Dust & Scratches. 

 4. To rid the image of the numerous tiny specks, 
select Filter > Noise > Dust & Scratches. 
Using the Dust & Scratches filter is always 
a balancing act of concealing dust and dirt 
while maintaining image detail and texture. 
Use a Radius of 1 with the Threshold set at 0, 
as seen in figure 6.50.

 5. To emphasize the men and the car, we will 
sharpen just them and let the less important 
image background remain soft. Duplicate the 
Dust & Scratches layer and rename it Overlay 
Sharpen. 
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figure 6.50

Using the Dust & Scratches filter to remove the numerous 
small specks.

 6. Select Filter > Other > High Pass. The image 
will turn gray and take on an embossed 
appearance. To better define the edges, use 
a Radius between 2 and 5; in this example I 
used 4, as seen in figure 6.51.

 7. Change the Layer blending mode to Overlay, 
which makes the gray invisible while reveal-
ing the sharpening effect. If you feel that the 
sharpening effect is too strong, as I do, reduce 
the layer opacity to 70%.

 8. To sharpen only the men and the car, 
Option/Alt-click the Layer Mask icon in the 
Layers palette to add a black layer mask that 
conceals the entire layer. Use a soft, white 
Paintbrush and paint over the men and the 
car, as seen in figure 6.52. 

 8. To clean up any remaining specks or damage, 
add a New Layer and use the Spot Healing 
Brush set to Sample All Layers and clean up 
the spots in the sky (figure 6.53) and the 
edge along the bottom. 

figure 6.51

Use the High Pass Filter to accentuate the edges in the 
picture.

figure 6.52

Paint the sharpening back over the men and car.

figure 6.53

The Spot Healing Brush makes quick work of the damage in 
the sky. 
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 9. Giving the image a slight sepia tone adds a 
reminiscent feeling. Add a new Solid Color 
fill layer, choose a brown color, and click OK. 
Change the layer’s blending mode to Color, 
which will allow the image to show through 
the color, and reduce the layer opacity to cre-
ate a subtle wash rather than overpowering 
the image, as seen in figure 6.54. 

figure 6.54

A Color Fill adjustment layer set to the Color blending mode 
creates a sepia effect.

Removing Partial Staining
Staining can occur in part of an image as seen in 
figure 6.55, in which the prized photo was not 
completely washed in the printing process. The 
remaining fixer continued to react and created an 
unpleasant yellow stain. By subtracting the stain, 
removing the spots, and lightening the shadows, 
the image is ready for proud display, as seen in 
figure 6.56.

BEFORE
figure 6.55

figure 6.56
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 1. Start by inspecting the individual channels 
with Cmd/Ctrl-1, 2, and 3 to see if one is 
more damaged or useful than the others. As 
you can see in figure 6.57, all channels have 
noticeable damage.

figure 6.58

Use Color Range to select the Yellows

 3. Add a Hue/Saturation adjustment layer, 
which automatically transfers the active selec-
tion to the layer mask and reduce the satura-
tion by –100 (figure 6.59). Since the effect is 
applied through such a dense layer mask you 
may not see a lot of change.

figure 6.57

Inspecting the channels is often useful to identify problems.

 2. Return to the composite channel by pressing 
Cmd-~/Ctrl-~. Choose Select > Color Range 
and use the Select pop-up menu to select 
Yellows, as seen in figure 6.58. Click OK and 
click OK to the warning that the selection 
edges will not be visible.

Red

Green

Blue

figure 6.59

The dark areas of the mask protect the good parts of the 
image and the lighter areas allow the change to take place. 
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 4. Select the Hue/Saturation layer. From the 
Layers palette menu, choose New Group from 
Layers. Name the group Yellow Removal.

 5. Click on the Hue/Saturation layer and dupli-
cate the Hue/Saturation layer with Cmd-J/ 
Ctrl-J until the yellow disappears. In this 
example, it took 12 layers to create the final 
effect seen in figure 6.60.

figure 6.61

Use a low radius to remove noise and dust.

 8. To reduce the contrast of the image, add 
a Levels adjustment layer and increase the 
shadow output to 5 and decrease the high-
light output to 250 (figure 6.62).

Using multiple adjustment layers is an easy method 
to increase the correction effect, which although 
very subtle at first is made more and more effective 
by stacking the layers up.

figure 6.60

Duplicate the Hue/Saturation layer until the staining 
disappears.

 6. Close the Group to save space in the Layers 
palette and use Cmd-Option-Shift-E/Ctrl-Alt-
Shift-E to merge all layers up to create a new 
working surface. 

 7. Choose Filter > Noise > Dust & Scratches 
and use a Radius of 1 to cover up the remain-
ing specks, as seen in figure 6.61.

figure 6.62

Adjusting the Levels output settings reduces overall image 
contrast.
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Erasing Pen Scribbles
Old photos and blue ballpoint pens are an irresist-
ible combination for young children. An unat-
tended child created his own artwork on the old 
family photo in figure 6.63. It would seem like 
a daunting task to go through and heal or clone 
all the scribbled lines. However, inspection of the 
three separate channels reveals that the pen dam-
age is barely visible in the blue channel. Using the 
blue channel as the basis for repair reduces the 
amount of effort to restore this image, as seen in 
figure 6.64. 

T i p

Should you find yourself with a similarly dam-
aged color or black-and white-image, scan it 
in color to give yourself the flexibility of taking 
advantage of the individual channels to help 
with the repair.

 ch6_inkscribbles.jpg 

 1. Inspect the three color channels (see figure 
6.65) and note that the blue ink is not as 
noticeable in the blue channel. 

 2. Create a Channel Mixer adjustment layer, 
select the Monochrome box, and slide the red 
and green channel sliders to 0 and the blue 
channel slider to +100%, as shown in figure 
6.66.

 3. Minimizing the pen scribbles left the image 
very flat, without a pure black or a bright 
white. Add a Levels adjustment layer and 
brighten the image by moving the highlight 
slider to the left to where the tonal informa-
tion begins, as seen in figure 6.67. 

 4. To remove the remnants of the pen scribbles 
add a new layer and name it Scratch Fix. Use a 
small, 50% hardness Clone Stamp tool set to 
Sample All Layers and remove the last traces 
of the scribble over the faces.

BEFORE

AFTER

figure 6.63

figure 6.64



Chapter 6 Damage Control and Repair 221

figure 6.67

A Levels adjustment layer brings back the contrast missing 
in the blue channel.

 5. Use the Healing Brush tool set to Sample All 
Layers and unselect Aligned to repair the less 
important image areas. One clear advantage 
to placing your fixes on their own layer is that 
they are editable. If you don’t like the result, 
erase it and try it again (figure 6.68).

Blue

figure 6.65

Inspect the channels individually to find the best one.

figure 6.66

Using only the blue channel minimizes the blue ink. 

figure 6.68

Use both the Clone Stamp and Healing Brush tools to cover 
up the vestiges of damage.

T i p

Sometimes the solution is not to fix every scratch 
but simply to break up the scratch so that the 
eye does not readily detect it. This has to be bal-
anced against the size of print to be made, with 
smaller prints being more forgiving than larger 
ones. If your image is sized for print and the 
damage is not noticeable at 100% view, then it 
probably will not be noticeable in the print.

Red Green
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Document Repair
Documents, certificates, and letters are also an 
important part of family history. And just like pho-
tographs, they too can suffer the ravages of time. 
The techniques to repair them are not all that 
different from repairing photographs. Repairing a 
document can be tedious and may require you to 
work around each and every letter.

George Brinkerhoff shared the family Civil War 
document seen in figure 6.69. It is a handwritten 
page out of the diary his great-grandfather kept 
during the conflict. This type of document is par-
ticularly difficult to restore because it is handwrit-
ten on thin paper and the writing from the other 
side shows through. Although the strategy for 
repair is simple, it is anything but quick. To bring 
this old document back to life, the text needs to 
be enhanced, the paper needs to be replaced, and 
any text that shows through needs to be concealed. 
With a lot of time, patience, and a steady hand, the 
entire document can look like figure 6.70.

 ch6_diary_closeup.jpg

 1. Inspect the three channels and notice how 
the text is darkest and clearest in the blue 
channel. Add a Channel Mixer adjustment 
layer, select the Monochrome option and 
increase the red and blue components and 
decrease the green component to make text 
stand out, as shown in figure 6.71.

 2. To increase the contrast ever further, create a 
Levels adjustment layer and slide the midtone 
slider towards white, which helps separate the 
text on the back of the page from the text on 
the front, as shown in figure 6.72.

 3. To create the new paper-texture background, 
turn off the visibility of the Channel Mixer 
and Levels layers. On the Background layer, 
use the Rectangular Marquee tool to select a 
good section of the paper. Copy the selected 
area by pressing Cmd-C/Ctrl-C followed by 
Cmd-D/Ctrl-D to deselect the rectangle. 

BEFORE

AFTER
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 4. Make the Channel Mixer and Levels lay-
ers visible again and click the Levels layer. 
Create a Work in Progress layer by pressing 
Cmd-Option-Shift-E/Ctrl-Alt-Shift-E. Name 
it WIP.

 5. Add a new layer and select Filter > Pattern 
Maker and check the Use Clipboard as 
Sample option and click the Generate button 
(figure 6.73). 

figure 6.73

The Pattern Maker filter can create a faux paper from a sample of the original document.

figure 6.71

A Channel Mixer adjustment layer enhances the text. 

figure 6.72

A Levels adjustment layer further accentuates the contrast 
and helps to separate the bleed-through of the text from the 
other side of the page. 
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 5. Repeat clicking the Generate Again button 
until you get a pattern that looks like paper 
(figure 6.74). As this pattern will be a back-
ground for the text, don’t be too concerned 
about pattern repetition. Click OK to exit the 
filter when satisfied. Name the layer Paper. 

 6. Change the paper layer’s blending mode to 
Multiply to allow the WIP layer text to show 
through, as shown in figure 6.75. 

text, as seen in figure 6.76. You could experi-
ment with different selection techniques to 
try to isolate the text for easier cleanup. But I 
have found that, due to the uneven pressures 
in handwriting, selection tools are not very 
effective.

figure 6.74

The faux paper layer.

figure 6.75

Changing the blending mode to Multiply allows the 
enhanced text to show through the paper layer.

 7. The last and most tedious step is removing 
the bleed-through text. Turn off all layers 
except the paper and WIP layers. Target the 
WIP layer and add a layer mask by clicking on 
the layer mask button. Use small, hard-edged 
black brush to paint away the bleed-through 

figure 6.76

After careful cleaning up to conceal the bleed through.

Here are a few other tips to keep in mind when 
working on documents:

 • Recycle and reuse. Often letters you need for 
replacement may already be in the document.

 • Your font library may contain similar fonts to 
help fill in missing characters.

 • For documents printed on both sides, place a 
black or blue paper (depending on the color 
of ink) behind the original to help minimize 
bleed-through. 

 • Reflective materials like seals do not repro-
duce well. Treating the reflective material 
as a separate image and adding it later to 
the document might yield better results but 
printing inks generally do not have reflective 
properties.
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REMOVING CURVATURE, 
DISTORTION, AND 
KEYSTONING
The very nature of photography is the flattening of 
three-dimensional space onto a two-dimensional 
plane—something that is harder to do well than 
many people realize. During the flattening process, 
straight or parallel lines can easily bow, bend, 
pinch, or become just plain crooked. To control 
lines and perspective, professional photographers 
use large-format view cameras that swing, tilt, 
and pivot to align the film plane, lens board, and 
subject. This allows architectural and product 
photographs to be straight—so buildings don’t fall 
backwards and products aren’t distorted. No matter 
how subtle the distortion in your photos may be, 
correcting it will make your images look profes-
sional and polished.

Straightening Pictures with Warp
Photographing an existing image (also called 
“doing copywork” or “reproduction”) is a lot harder 
to do perfectly than you would think. Even when 
using a dedicated copystand, a slight misalignment 
between the camera plane and the original can be 
quite apparent in the reproduction. To straighten 
images, use Edit > Transform, which with Photo-
shop CS2 includes the Warp feature to bend an 
image into place. This is a tremendous asset when 
working with images that are either bent, warped, 
distorted, or simply will not lie flat.

In figure 6.77 you see a daguerreotype whose 
hinge would not allow the picture to fully open, 
which caused the image to become distorted. Fig-
ure 6.78 shows the same image after a careful dose 
of Warping to straighten it out.

 ch6_warp_daguerreotype.jpg

 1. Choose Layer > Smart Objects > Group into 
New Smart Object.

BEFORE

AFTER

figure 6.77
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figure 6.78

 2. Turn on the rulers by pressing Cmd-R/Ctrl-R 
or choose View > Show Rulers. Drag guides 
from the left and top rulers to frame the four 
sides of the image and to establish which sides 
need to be squared. Notice in figure 6.79 
that the image bends slightly inward along 
the bottom and also along the upper-right 
corner. 

figure 6.79

Guides help determine which edges need to be corrected.
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 3. Select Edit > Transform > Warp. You can 
move any of the anchor points or click the 
image itself and drag in any direction. In this 
example, gently adjust the bottom center of 
the image to bend it into shape as seen in 
figure 6.80.

Working with Lens Correction
Introduced in Photoshop CS2, the Lens Correction 
filter is an excellent feature to straighten, rotate, 
remove distortion, and correct vertical or horizon-
tal perspective. Granted, some of these corrections 
can be accomplished with perspective cropping 
or Transform, but the ability to apply a variety of 
corrections while seeing how each one improves 
the image is the strength of the Lens Correction 
filter. Although it was developed with architectural 
images in mind, I use it on a wide variety of images 
as addressed in the following section.

Working Efficiently with the Lens 
Correction Filter

 • Imagine the feature to be corrected (for exam-
ple, the building) imposed on a cube—a single 
face of the cube when the image is in one-point 
perspective or an angled cube when photo-
graphed in two-point perspective. Imagining 
the subject on a cube makes it easier to see 
which lines need to be straightened or where 
distortion needs to be removed.

 • Set the grid to a useful size and color. The 
Default of 16 and gray are usually too small 
and too subtle to be very helpful.

 • During the correction session, use the Move 
Grid tool to reposition the grid along important 
lines.

 • Start the correction session by straightening the 
subject with the Straighten tool by dragging 
along a vertical or horizontal line. If the subject 
isn’t straight, it will be more difficult to use the 
other correction features.

On the right side of the interface, work from top to 
bottom: 

 • Remove Distortion: Corrects bowing or pinch-
ing (officially called barrel distortion) when the 
image bows outward and pincushioning when 
the image edges pinch in.

 • Chromatic Aberration: Removes color fringing 
most often found near the edges of images on 
high-contrast areas. If you work with a digital 
camera that can capture in the raw format, it 
is better to remove chromatic aberration with 
Camera Raw.

figure 6.80

Pull the bottom edge of the image to align with the guide.

 4. Grab the upper-right corner and drag it until 
it fills in the corner of the upper-right guides, 
as seen in figure 6.81.

 5. Once you are satisfied with the warp correc-
tion, press Return/Enter to accept the Warp. 

The advantage of using the Smart Object feature 
is that even after accepting the Warp, if you need 
to refine the image with additional transformation 
or Warp you choose Edit > Transform > Warp the 
original transform bounding box  reappears allow-
ing you to continue transforming without degrad-
ing the file.

figure 6.81

Pull the upper corner of the image to match the guides.
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 • Vignette: Lightens dark corners that were cre-
ated by large lens shades or zoom lenses. Also 
use vignette to darken corners for a creative 
effect.

 • Set Lens Default: Useful when using prime 
lenses (not zoom lenses). After correcting an 
image, click Set Lens Default to save the correc-
tions for the next time an image is opened that 
was photographed with that same lens.

• Transform: Corrects perspective to straighten up 
buildings and boxes and to correct keystoning.

• Edge: As the image is scaled and corrected, 
transparent areas are created. The options to 
conceal this are Transparency, Edge Extension 
(not recommended), and Background Color. I 
recommend either scaling to increase the image 
to hide the transparent edges or to ignoring this 
feature and using the Crop tool afterwards.

Straightening Antique Images
The Kodak Brownie camera popularized photogra-
phy, which is quite astounding when you consider 
that the camera was a bulky cardboard box with 
a viewfinder smaller than half a postage stamp 
that showed a blurry scene that was very difficult 
to see in bright sunlight. That difficulty caused 
a lot of crooked images, such as the one seen in 
figure 6.82. Thankfully, many decades later, the 
Photoshop Lens Correction filter can correct the 
perspective of the image, which was then restored 
to create the final image as seen in figure 6.83.

 ch6_crooked_house.jpg

 1. Duplicate the Background layer. Select  
Filter > Distort > Lens Correction and 
unselect Show Grid.

 2. Use the Straighten tool (second from the top) 
to trace a line in the image that should be 
straight, or (in this sense) aligned vertically 
or horizontally. In this example, I used the 
lower edge of the house. The adjusted image 
is shown in figure 6.84.

BEFORE

AFTER
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figure 6.82

figure 6.83

 3. Click Show Grid. The default settings (Size: 
16 and Color: gray) are not very useful. 
Increase the grid size to 36 and click on the 
color picker to select a bright red, as seen in 
figure 6.85. This grid will serve as a reference 
to fine-tune the image.
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figure 6.84

Start the correction by straightening the image.

figure 6.85

Use a grid size and color that creates an essential reference.
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 4. Concentrate on either the vertical or horizon-
tal lines. In this example, straightening the 
right side of the building by correcting the 
vertical perspective (figure 6.86) straightens 
the building out very nicely.

 5. If you look carefully, you’ll see that the front 
of the house bulges out towards you ever so 

slightly. Increase Remove Distortion by +2.00 
to push the center of the building back a bit 
(figure 6.87). The Lens Correction filter 
doesn’t allow you to pull individual corners of 
the image—something Transform does very 
well. Click OK to accept the correction and 
continue with the next step.

figure 6.86

Tackle one dimension at a time.

figure 6.87

Correct the bowing with the remove distortion feature.
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 6. I find it easier to concentrate if I turn off the 
Background. To pull down the left side of 
the house, choose Edit > Transform > Skew 
and pull the center left handle down and the 
center top handle slightly to the left, as figure 
6.88 shows.

figure 6.89

Improve tonality with Levels.

figure 6.88

Continue the correction with the Transform > Skew 
command

 7. To continue the restoration, use the skills 
presented in Chapter 2, “Improving Tone and 
Contrast,” and Chapter 3, “Exposure Cor-
rection,” to enhance the tonality with Levels 
(figure 6.89) and Channel Mixer (figure 
6.90) and clean the image up with tech-
niques presented in Chapter 5.

Although the Lens Correction filter was designed 
for contemporary digital camera files, it is a won-
derful tool to correct images that were photo-
graphed in an age when color photography—let 
alone digital photography—was unimaginable.

figure 6.90

Converting the image to black and white with a Channel 
Mixer layer.
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Correcting Lens Distortion
When we use different focal length lenses, we 
often trade off an optical distortion for the ability 
to get the whole image within our viewfinder. This 
is very noticeable when a wide-angle lens is used. 
As the lens takes in a wider view, a noticeable bend 
is created in straight lines. Lens Correction is the 
ideal tool to correct distortion problems created by 
using wide-angle lenses.

This image of a Southwestern service station, 
taken with a 20mm lens, has visible distortion in 
figure 6.91. With just a few adjustments inside the 
Lens Correction filter, the sides are straightened 
and the bowing is removed, as seen in figure 6.92.

 ch6_service_station.jpg

 1. Duplicate the Background layer and turn the 
original Background layer off.

 2. Select Filter > Distort > Lens Correction. 
Check the Show Grid box for assistance in 
determining perpendicular lines. Set Remove 
Distortion to +2.00 to reduce the bowing.

 3. Next, use the Transform sliders to correct 
Vertical and Horizontal Perspective. Slide the 
Vertical Perspective to –11 to make the build-
ing stand up straight. Adjust the Horizontal 
Perspective to –4 to bring the left side of the 
building to the foreground ever so slightly, as 
seen in figure 6.93.

BEFORE AFTER

figure 6.93

The Lens Correction settings used to bend the image into perfect flatness.

figure 6.91 figure 6.92
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Correcting Architectural Perspective
If you use a 35 mm film or digital SLR camera to 
photograph a building, you’ll notice that the build-
ing looks as if it’s falling backwards (figure 6.94). 
But when you look at the actual scene, the build-
ing isn’t tilting at all. Our visual system corrects 
the perspective just as a photographer who uses 
the swings and tilts of a large format view camera 
aligns vertical and horizontal lines to make the 
building look as straight as it really is (as in figure 
6.95). 

Although it’s always better to create the best image 
in front of the lens and not rely on Photoshop to 
fix mistakes, I do not use a view camera, which 
means I rely on the Transform and Lens Correc-
tion features to correct images that curve, bend, 
fall backwards, and generally are out of alignment. 
You can see in the Lens Correction filter interface 
shown in figure 6.96 how I straightened the top of 
the building, removed distortion, and brought the 
building up via the Vertical Perspective slider.

 ch6_lincoln_center.jpg

BEFORE

AFTER

figure 6.94

figure 6.95

figure 6.96

Removing distortion and improving the vertical perspective makes the building stand 
straight and tall.
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T i p

When photographing a scene with the intent of 
correcting it with the Lens Correction filter, frame 
the scene in the viewfinder, and then take a few 
steps back to allow for space needed to correct 
and scale the image.

CLOSING THOUGHTS
Although repairing tears or removing clutter sound 
like mundane endeavors, I hope the techniques 
shown in this chapter have given you some cre-
ative approaches to ridding the world of scratches, 
distractions, and distortion. Most importantly, 
always keep in mind the value of the photo that 
you’re working on—the people, the memories, the 
captured moment might be the only reminder you 
or your client has of something or someone near 
and dear to them. By removing those scratches and 
damage, you’re giving them back their memories as 
clear as the day the picture was taken.




