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Th is chapter covers what you will do most often on your Mac: 
open an application and type a document. In the following 
chapter, you’ll save the document, print it, close it, and quit the 
application. 

You’re going to use the TextEdit application in this chapter, but 
the process will apply to any application you ever use: First, you 
have to open the application. Th en you open a document within 
that application. You do some sort of work on it. Most of the 
time you will print it, you’ll always save it, then quit. So don’t go 
through the exercises in these two chapters as if you are learning 
how to use TextEdit—you are learning the process of creating 
new documents on your Macintosh. 

Almost everything you learn in this chapter will also apply to 
writing email, so be sure not to skip this!

6
How to open and use
an Application

Alignment  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  71
Cut, Copy, and the  Clipboard  .  .  .  .  .  .  .  72
Cut .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  73
Copy   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  74
Paste   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  75
Undo  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  77
Keyboard shortcuts  .  .  .  .  .  .  .  .  .  .  .  .  .  .  78
Delete or Clear and the Clipboard .  .  .  78
Access special characters  .  .  .  .  .  .  .  .  .  .  79
Use real accent marks .  .  .  .  .  .  .  .  .  .  .  .  .  79
Document  windows .  .  .  .  .  .  .  .  .  .  .  .  .  .  80
Also Try This  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  81
Remember   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  82



6: HOW TO OPEN AND USE AN APPLICATION

62

Open  
an application

An application is a program in which you do things, like write 
letters, design flyers or artwork, organize and edit your photos, 
make movies, send email, etc. Different applications have differ-
ent purposes. In this chapter you’re going to open and work in a 
word processor, which is a program specifically meant for typing. 
Other applications are for creating databases or spreadsheets, or 
for painting, drawing, or building web pages, etc. In Chapter 0 
you’ll use an application called a browser that is specifically for 
viewing web pages. 

The word processor you’ll use in this chapter is called TextEdit 
and it came with your Mac. If you did the exercises in Chapter 2, 
TextEdit is now in your Dock; if not, you’ll put it there in Exercise 
b, below. 

Exercise 1a: Open TextEdit if its icon is in your Dock.  
 (If not, skip to Exercise b.)

 1. Locate the TextEdit icon in your Dock.
 2. Single-click on the icon.

OR . . .

Exercise 1b: Open TextEdit if its icon is NOT in your Dock.

 1. Here is a keyboard shortcut (which you learned how 
to do in Chapter 5) to open your Applications folder, 
whether or not there is already a Finder window open:

    Command Shift A
  Which means you hold down both the Command and 

Shift keys, and while they are held down, tap the letter 
A just once. The Applications window will appear. 

 2. Now that the Applications window is open and active, 
type the letter T. 

  This will select the first item in the Applications folder 
that starts with T, which should be TextEdit. (If not, 
hit the Tab key, which will select the next alphabetical 
item, or quickly type TE.)

 3. Now that TextEdit is selected, use another keyboard 
shortcut to open it: Command O. 

  Or double-click the TextEdit icon.
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Open a blank 
document

New vs. Open

Exercise 2: Type. 
 1. One quick thing before you start typing: Go 

to the “Format” menu in TextEdit and look for 
the command “Wrap to Page.” If you find it, 
choose it (if not, skip to Step 2). The “Wrap  
to Page” option will display your page closer 
to what it will look like when you print it. 

 2. Just start typing. Type at least a paragraph, 
ignoring typos. 

 3. At the ends of lines, do not  hit the Return 
key—the text, as you type, will bump into the 
far-right edge and bounce back to the left side 
automatically. 

 4. Do hit the Return key at the end of a para-
graph. Hit it twice if you want a double space 
between your paragraphs. 

 5. Go to the next page in this book and read 
about the insertion point and the I-beam, 
then continue with the exercises.

TextEdit automatically opens a blank document window, ready 
for you to work. You will eventually open applications, though, 
that don’t automatically provide blank windows. In case that hap-
pens to you, just go to the File menu and choose “New.”

You might also want to choose a new blank window when you’re 
finished with one document and want to get started on another.  
You don’t have to quit the application—just open a new document. 
You can have as many documents open at once as you like. 

The first time I went to the File menu to open a blank document, 
I saw the options New and Open. And I thought, “Well, I want to 
OPEN a NEW one.” It confused me mightily. This is the difference:

 NEW: Opens a blank, untitled, unsaved document.

 OPEN: Opens an existing document of your choice that 
has already been titled and saved. Perhaps you want 
to continue working on it or make changes. 

This is the option called “Wrap  
to Page.” 

This is the option called “Wrap  
to Window.” 
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I-beam

Insertion point

You may already be familiar with the Macintosh word process-
ing I-beam (pronounced eye-beam). It looks like this (or very 
similar):    

The tiny crossbar just below the center of the I-beam indicates 
the “baseline” of type, the invisible line that type sits upon. 

On the Mac, the I-beam is a visual clue that you are now in a 
typing mode, as opposed to seeing an arrow or a crosshair or any 
number of other “cursors” that appear in various applications. 

■ The I-beam is simply another pointer. And just like 
the pointer, it doesn’t do anything until you click it  
or press-and-drag it. 

When you move the I-beam pointer to a spot within text and 
single-click, it sets down a flashing insertion point that looks like 
this:    (but it flashes).

This insertion point is extremely important! First you click the 
mouse to set the insertion point, then you move the I-beam out 
of the way (using the mouse)—the insertion point is what you 
need to begin typing, not the I-beam!! 

The I-beam merely positions the insertion point.

With the insertion point flashing, anything you type will start at 
that point and move out to the right. This is true whether the 
insertion point is at the beginning or the end of a paragraph, in 
the middle of a word, in a field of a dialog box, in the name of an 
icon at your Desktop, or anywhere else. 

If you noticed, when you first opened a new, blank document in 
TextEdit, there was an insertion point flashing in the upper-left 
corner, indicating you could start typing immediately. 

At any time you can use the mouse to move the I-beam pointer 
somewhere else in the existing text, click to set an insertion point, 
move the I-beam out of the way, and start typing from the new 
insertion point. 

To type below the existing text, set the insertion point directly 
after the last character in the text, then hit the Return key a 
number of times until the insertion point is where you want to 
begin typing. 

Note: The only time the 
words will not move 

to the right in a word 
processor is if the text is 

centered or flush right, 
as described on page 7, 

or if you’ve set a tab 
other than left-aligned.
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Do you see the insertion point at the end of 
the paragraph? If I start to type again in this 
story, it will begin at that insertion point. 
The I-beam (do you see it?) is just hanging 
around waiting to be useful. 

Do you see where I moved the insertion point 
to? If I start to type again in this story, the 
new text will begin at that insertion point. 
Do you see the I-beam?

Exercise 3: Learn to be conscious of the I-beam and the 
insertion point.
 1. Type a few more letters on your page. Notice how  

the insertion point moves in front of the characters  
as you type. 

 2. Stop typing. Move the mouse around, and notice how 
the cursor is not a pointer, but an I-beam. (The cursor 
will become a pointer when you move off of the word 
processing page, but when you position it over the text, 
it becomes the I-beam.)

 3. Using your mouse: 
  • Position that I-beam anywhere in your paragraph,
  • single-click, 
  • shove the mouse (and I-beam) out of the way, 
  • and start typing. 
  Notice the insertion point moved to where you clicked 

the I-beam, and your new typing starts at that point. 
 4. Single-click the I-beam at the very end of the existing 

text—this will set the insertion point there. Now it’s 
ready for you to continue typing.
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Exercise 4: Edit your text.
 1. In the text on your page, notice where the insertion 

point is flashing.
 2. Hit the Delete key several times. Watch as it deletes the 

characters to the left of the insertion point. 
 3. Now, using your mouse: 
  • Position that I-beam anywhere in your paragraph,
  • single-click, 
  • shove the mouse (and I-beam) out of the way, 
  • and hit the Delete key one or more times. 
  Notice TextEdit deletes text to the left of the insertion 

point. Every Mac program will do the same thing. 
 4. Using the mouse, position the I-beam at the end of 

your text. 
 5. Click to set the insertion point (then move the mouse 

out of the way) so you can start typing again from the 
end of your document.  

I used the I-beam to set the insertion point 
just to the right of the typo. Now I can hit 
the Delete key to erase that wrong letter  
and type the correct one in its place. 

Delete  
(or Backspace)

When you press the Delete key (found in the upper-right of the 
main part of the keyboard), it deletes anything to the left of the 
insertion point. 

You can backspace/delete to correct typos (typographical errors) 
as you type, or you can click to set the insertion point down any-
where else in your text and backspace from that new position. 

After you make a correction and you want to continue typing at 
the end of your story, single-click the I-beam at the end of the 
story to set the insertion point there, then type. 

This paragraph has a typo. Do you see it? 
TextEdit has actually underlined the typo 
with red dots. I need to go back and fix it. 

Delete characters
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One space  
after periods

What?! One space after a period? If you grew up on a typewriter, 
this is a difficult habit to change, I know. Or if you were taught 
keyboarding skills by someone who grew up on a typewriter, they 
taught you typewriter rules. But characters on a Macintosh are 
not monospaced as they are on a typewriter (except for a few 
typefaces such as Monaco, Courier, and Andale Mono), so there 
is no need to use two spaces to separate two sentences. Check any 
book or magazine on your shelf; you will never find two spaces 
after periods (except publications produced on a computer typed 
by someone still using typewriter rules). 

If you find this hard to accept, read The Mac is not a typewriter. 
It’s a very little book. If you’re interested in creating fine typogra-
phy, read The Non-Designer’s Type Book. Yes, I wrote them. 

For the ultimate authority, check the question-and-answer page 
on the web site for the Chicago Manual of Style: 

  www.press.uchicago.edu/Misc/Chicago/cmosfaq.html

See Chapter 0  
for details on how  
to go to a web page.

You’ve probably noticed that TextEdit puts red dots under words 
that it thinks are misspelled. If the word is not misspelled, you 
can just ignore the red dots—they won’t print. But if you want to 
fix a typo, here’s a great trick (and it works in Mail, too): 

 1. Hold down the Command key and single-click any-
where in the misspelled word. This makes a contextual 
menu pop up, like the ones you experimented with in 
Chapter 5.

 2. TextEdit provides a list of possible words, based on the 
misspelled word. If you see the correct spelling, single-
click on it and the typo is corrected; if you don’t see the 
correct spelling, click anywhere on the page and make 
the correction yourself.

  If you don’t see a list of possible words, it means the 
word is spelled correctly.

If you do or don’t want 
TextEdit to check your 
spelling as you type, go 
to the Edit menu and 
slide down to “Spelling.” 
In the hierarchical 
menu, a checkmark  
next to “Check Spelling 
as You Type” means it 
will check your spelling. 
If there is no check-
mark, it won’t. 
Choose the command 
to put a checkmark 
there or to remove the 
existing checkmark, 
depending on what you 
want it to do.
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Select 
(highlight) 

text

When you select text, it becomes highlighted. Once text is 
selected, you can do things to it, such as change its size, the type-
face, delete it, etc.

If you use the I-beam to double-click on a word anywhere on the 
Mac, the entire word is selected, indicated by the highlighting. 

 This word is highlighted. I double-clicked  
on the word to select it. 

 To select more than one word, press-and-drag  
over the entire area you wish to highlight. 
 This entire sentence is highlighted.

 To select all of the text in an entire document,  
use the keyboard shortcut Command A. 

Exercise 5: Experiment with selecting text.
 1. In the paragraph you typed earlier, position the I-beam 

in the middle of any word.
 2. Double-click on the word to select it. Try it on different 

words until you feel comfortable selecting whole words.
 3. Now select a range of text: 
  Position the I-beam somewhere toward the top  

of a paragraph, 
  press the mouse button down and hold it down, 
  then drag the mouse downward. (You can move 

backward as well, as long as you keep the mouse 
button down.)

  When you have a range of text selected, let go  
of the mouse button. 

  Try it several times until you feel comfortable 
selecting a range of text. 

To un-highlight (deselect) text, single-click anywhere, even in 
the highlighted space. 
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Replace highlighted 
text

Exercise 6: Delete selected text, and also replace selected text 
with new text.
 1. In the paragraph you typed earlier, use the I-beam to 

double-click on a word to select it. 
 2. Hit the Delete key once to delete the selected word.  

Do this several times until it feels very comfortable.
 3. Now, double-click a word to select it, or press-and-drag 

to select a range of text.
 4. Do not hit the Delete key this time: just type a new 

word and watch it replace the selected text.
 5. Try selecting a range of text and while it is highlighted, 

type a new sentence. Repeat until it feels comfortable.

Try these tips for moving the insertion point and for selecting 
text anywhere on the Mac:

■ Use the arrow keys to move the insertion point backward 
and forward, up and down. 

■ Hold down the Shift key as you hit the arrow keys, and 
the text will be selected  along the way. Try it.

■ Triple-click in the middle of a sentence to select the entire 
paragraph. (In some applications, a triple-click will select 
one single line instead of the entire paragraph).

■ This is my favorite selection trick: 
 Single-click at the point where you want to begin the 

selection; the insertion point will flash.
 Move the I-beam to where you want the selection to 

end (don’t drag with the mouse button down and don’t 
click anything yet!).

 Hold down the Shift key.
 Single-click where you want the selection to end.

 I call this the Click Shift-Click Trick.

Extra tips

Very few applications let 
you select “discontiguous” 
text—that is, it’s gener-
ally not possible to select 
one line from the first 
paragraph, plus a line 
from the third para-
graph. The selected text 
must all be contiguous,  
or connected together. 

Once a word is selected (highlighted), anything you type will 
entirely replace the selected text. That is, you don’t have to hit 
the Delete key first to get rid of the text—just type. This is true 
everywhere on the Mac. 
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Change fonts
(typefaces) 

and type size

Throughout the entire Mac environment, to make any changes to 
anything you must follow this rule, Rule No. 2: 
   Select First, Then Do It.

For instance, to change text to a different font, or typeface: 
 1. First you’ll select  the characters you want to change.
 2. Then you’ll choose the font that you want to apply  

to the text. 

Exercise 7: Add a headline to your text and then change the 
headline font.
 1. First add a headline at the beginning of the paragraph 

you typed earlier. To do that:
  With the mouse, move the I-beam to the beginning 

of the text; position it to the left of the very first letter.
  Single-click at that position to set the insertion point. 

If you miss and the insertion point is a letter or two 
to the right or perhaps on the next line down, use the 
arrow keys to move the insertion point to the very 
beginning of the first line. 

 2. Type a headline of some sort, something like My 
Important Headline. The existing text will move along 
to the right as you type the new headline.

 3. At the end of your headline, hit Return twice. 
 4. Now select the headline: Starting at one end or the 

other of the headline, press-and-drag over the text so 
you select every character. (Or triple-click in the line.) 

 5. Now that the headline is selected, go to the Format 
menu, choose “Font,” then “Show Fonts.” You’ll see the 
dialog box shown below.

 6. Select a font from the “Family” column, then a typeface 
style from the “Typeface” column, then a size from  
the “Size” column (or type a number). Voilà!

Drag the title bar to 
move the Font list.

Choose a font name from  
the “Family” list. 

Then choose one of the available 
“Typeface” styles (different fonts 

have different styles). 
Then choose a font “Size.”

Tip: To see what each 
font looks like, click 

the “Action” button in 
the bottom-left of the 

Font window (the gear 
shift button), and from 
its menu choose “Show 

Preview.” Each font 
and size you select will 
appear in the preview.
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Alignment

Alignment buttons:  
align left, center,  

justified, and align right.

Use this menu to change 
the spacing between 
selected lines. 

Alignment refers to where the text is lined up. 

Align left: Text is lined up on the left side,  
and the right is “ragged,” as shown  
in these short lines. 

Align right: Text is lined up  
on the right, and  

the left edge is ragged.  
This is also known as flush right. 

Align center:  
Text is centered on a vertical axis  

between your margins.  
If you change your margins,  

your centered text  
will shift.

Justified : Text is lined up on 
both the left  and right margins, 
as seen in this short paragraph. 

To change your alignment, you know what to do! That’s right: 
select first, then do it—highlight the text, then choose the align-
ment from the buttons, as shown below, or from the menu 
commands (under the “Format” menu, choose “Text” and you’ll 
see the alignment options).

Tip: When you plan to 
change the alignment, 
you don’t have to select 
every character in the 
line or paragraph—to 
select an entire para-
graph, just single-click 
in it. Try it.

In this example, you can see that the text is selected 
(highlighted) and the center alignment button is checked.
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Cut, Copy, 
and the   

Clipboard 

Almost anywhere you can type, you can cut or copy text. 

When you cut text (or a graphic), it is removed from 
your document and placed on the “Clipboard.” 

When you copy text (or a graphic), the original text 
is intact in your document and a copy of it is placed 
on the Clipboard. 

Well, what the heck is a Clipboard?

The Clipboard is an invisible “container” somewhere in the depths 
of the Mac. It holds whatever you have cut or copied, be it text, 
spreadsheet data, graphics, an entire folder, etc. Once something 
is on the Clipboard, it waits there until you paste it somewhere 
(we’ll get to that in a minute). 

The most important thing to remember about the Clipboard  
is that it holds only one thing at a time; that is, as soon as you cut 
or copy something else, whatever was in the Clipboard to begin 
with is replaced with the new selection.

In some programs, including the Finder, you’ll find a menu com-
mand called “Show Clipboard,” usually in the Edit menu. When 
you can see it, the Clipboard appears as a window with its con-
tents displayed, as shown below. In most programs, though, you 
never see the actual Clipboard—you have to simply trust it.

The Clipboard appears as a window (if it’s available for 
looking at in your program). No matter where you copied 
or cut an item from, you can always go to the Finder’s 
Edit menu and show the Clipboard to see what you’ve got.

Items will stay on the Clipboard even when you change appli-
cations: you can put a paint image on the Clipboard in a paint 
program, then open a word processing document and paste the 
paint image into a letter. 

Items will disappear from the Clipboard when the computer is 
turned off or if there is a power failure, so don’t count on keeping 
something in the Clipboard for very long!
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CutHow to Cut: Select first, then do it. Remember, whatever you cut 
will disappear from the document.

Exercise 8: Cut some text.
 1. Select the text you wish to remove from the document 

(press-and-drag over the text). 
 2. From the Edit menu choose “Cut.”
  The text will be eliminated from your document and 

placed on the Clipboard. Now you can paste it some-
where; see the following pages.

Be sure to read about 
the differences between 

“Cut” and “Clear” or 
“Delete” on page 78.

If you want to undo the 
cut you just made, go 
to the Edit menu and 
choose “Undo Cut.”

The text is selected and ready to be cut. The text has been cut. All that’s left is the 
insertion point.
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Copy How to Copy: Select first, then do it. 

So the copied text is on the Clipboard. Now what? Well, the Clip-
board holds objects for pasting. You can take text or a graphic out 
of one place and paste it into your document somewhere else, just 
as if you had a little glue pot. We’ll get to that in just a moment 
(next page).

Exercise 9: Copy some text.
 1. Select the text you wish to copy. 
 2. From the Edit menu, choose “Copy.”
  The text will remain in your document and a copy   

will be placed on the Clipboard. Now you can paste it 
in the next exercise.

This text is selected, ready to be copied. The text has been copied, and it looks like 
nothing happened because the text is still 
there. That’s exactly what it’s supposed to do.
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PasteHow to Paste: When you go to the Edit menu and choose “Paste,” 
you need to know where  it will paste. 

■ Whatever was on the Clipboard will be inserted in your 
document beginning at the flashing insertion point. So 
if you want the pasted item to appear at a certain place 
in your document, first click the I-beam to position the 
insertion point.  

■ If you have a range of text selected, the pasted item will 
replace what was selected. 

As long as something is on the Clipboard, you can paste it a mil-
lion times in many different applications.

Exercise 10: Paste some text.
 1. Because you previously cut or copied some text, you 

know there is text on the Clipboard waiting to be 
pasted. (If you didn’t do Exercise 8 or 9, do one of them 
now so you have something on the Clipboard.) 

 2. Using the mouse, position the I-beam where you want 
to paste in the text, then click to set the insertion point. 

 3. Go to the Edit menu and choose “Paste.” The text will 
be pasted in beginning at that insertion point.

And then: 

 4. Repeat Steps 2 and 3 several more times. Notice you 
can keep pasting in the same text over and over.

 5. Cut or copy some other text, then repeat Steps 2 and 3 
above. Notice you are now pasting the other text. 

Exercise 11: Cut a paragraph and paste it somewhere else.
 1. Type several paragraphs on your page, if you haven’t 

already.
 2. Change the formatting of the first paragraph so it looks 

very different: change the font, the typeface style, and 
the size.

 3. Triple-click anywhere in the formatted paragraph to 
select the entire paragraph. 

 4. Use the keyboard shortcut to cut the selected paragraph:  
Command X. 

 5. Set the insertion point at the end of your text and hit 
two Returns.

 6. Press Command V (the keyboard shortcut) to paste the 
paragraph in, starting at the insertion point.  

In other types of appli-
cations, like drawing 
and painting applica-
tions, a pasted object 
will usually just land in 
the middle of the page.

On the following page is 
an example of each step 
in the cut-and-paste 
process.



6: HOW TO OPEN AND USE AN APPLICATION

76

I triple-clicked the by-line to select 
the entire “Paragraph.” Remember, 
every time you hit the Return key, 
the Mac thinks you have made 
another paragraph.

I cut the selected text. Now it’s 
on the Clipboard, waiting for 
me to paste it somewhere.

Using the I-beam, I clicked 
right before the first word in the 
paragraph to set the insertion 
point (circled). When I paste, 
the text will be inserted at that 
insertion point.

Here is the text, after pasting it in. 

Tip: When I triple-clicked the line to cut 
it, the triple-click grabbed an invisible 
paragraph marker at the end of the line. 
When I pasted the text in, it dropped in 
with that paragraph marker, which gave 
it the space after. 
If you don’t have space after your text 
and you want it, just hit a Return or two.

An example of the cut-and-paste 
process
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Exercise 12: Copy a heading from one document and paste it 
into another document.
 1. On the page you’ve been working with, type something 

like a headline. Format it (choose a font, typeface style, 
and size).

 2. Select the text you just formatted.
 3. Either cut or copy the selected text.
 4. Open a new TextEdit window: Go to the File menu  

and choose “New” (or use the keyboard shortcut 
Command N).

 5. In the new window (which is a new document),  
type a few lines.

 6. Set the insertion point and paste—the headline you 
formatted and copied from the other document is  
now in this new document. 

UndoUndo can sometimes save your boompah (no, that’s not com-
puter jargon—it’s Grandma’s euphemism). 

When you do something that makes you scream, “Aack! Oh no!” 
then try Undo. It’s always the first command in the Edit menu (or 
press Command Z).

Important Note: What Undo can undo is only the last action 
that occurred. For instance, if you selected two paragraphs of bril-
liantly witty text that you spent three hours composing and then 
the cat walked across your keyboard and obliterated the entire 
work, Undo could give it back to you IF you Undo before you 
touch anything. Don’t start fiddling around with the keys and the 
mouse because then what you will undo is that fiddling around. 

So if something goes wrong, don’t scream—UNDO. 

Then scream.

(Some applications, such as illustration programs and page layout 
applications, can Undo multiple times. Check your manual.)
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Delete or Clear
and the  

Clipboard

Now, the Delete key (on the upper-right of the main group of 
keys) works a little differently from Cut: 

Delete: If you hit the Delete key while something 
is selected, whatever is selected is deleted but is not 
placed on the Clipboard. 

This means if you are holding something in the 
Clipboard to paste in again, whatever you delete 
from your document will not replace what you are 
currently holding in the Clipboard. 

But it also means that you don’t have that deleted 
item anymore—whatever you delete is really gone 
and cannot be pasted anywhere (you can Undo).

Clear, in the Edit menu, does the same thing as the 
Delete key.

Keyboard 
shortcuts

In Chapter 5 you learned how to use keyboard shortcuts for vari-
ous tasks. Thoughtfully, the keyboard shortcuts for the Undo, 
Cut, Copy, and Paste commands are very handy. Notice on your 
keyboard the letters Z, X, C, and V, all lined up in a row right 
above the Command key—these are the shortcut keys.

Remember, select first (except to Undo); then hold down the 
Command key and lightly tap the letter.

Command Z will Undo Z is very close to the  
Command key. 

Command X will Cut X like Xing it out.

Command C will Copy C for Copy. 

Command V will Paste V because it is next to C;  
it’s sort of like the caret  
symbol ^ for inserting. 
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Special characters are the symbols you have access to on the 
Macintosh that weren’t available on typewriters, such as upside-
down question marks for Spanish (¿), the pound symbol for 
English money (£), the cents sign (¢), the registration or trade-
mark symbols (® ™), the copyright symbol (©), etc. 

Below is a short list of special characters you can experiment 
with. For each character, hold down the modifier key (Option, 
Shift, etc.) and tap the character key noted. For instance, to type 
a bullet, hold down the Option key and tap the number 8 on the 
top of your keyboard (not the number 8 on the keypad). It’s no 
different from typing an asterisk, where you hold down the Shift 
key and tap the 8. 

Access special  
characters

 • bullet Option 8

 © copyright Option G

 ™ trademark Option 2

 ® registration Option R

 ¢ cents Option $

 € euro Option Shift 2

 ° degree Option Shift 8

 … ellipsis Option ;

 – en dash Option Hyphen

 — em dash Option Shift Hyphen

You can type accent marks on the Mac, as in résumé and piñata. 
It’s easy to remember that you use the Option key, and the accents 
are hiding beneath the keyboard characters that would usually be 
under them. For example, the acute accent over the é is Option 
e; the tilde over the ñ is Option n.

Exercise 13: To type accent marks, follow these steps (using the 
word Résumé):
 1. Type the word until you come to the letter that will be 

under the accent mark; e.g., R 
 2. Before you type that next letter (the letter e in this case), 

type the Option combination (Option e in this case, 
which means hold down the Option key and tap the e 
once)—it will look like nothing happened. That’s okay.

 3. Now let go of the Option key and type the character 
that is to be under  the accent mark. Both the mark and 
the letter will appear together; e.g., R é 

 4. Type the rest of the word: R é s u m é 
 5. Now try typing Voilà!

Here is a list of common  
accent marks:

Use real  
accent marks

´ Option e

` Option ~

¨ Option u

~ Option n

^ Option i
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Document windows are very similar to Finder windows, but 
they do have a few differences. 

You can tell the window below is a document window because 
in the menu bar across the top of the monitor, just to the right of 
the apple, is the name of the application in which this document 
is being created. Mariner Write is a word processing application 
for Macs—much more powerful than TextEdit, and a fabulous 
alternative to Microsoft Word. 

Document windows have no Sidebars, but they often have their 
own Toolbars with buttons and options appropriate to the spe-
cific application.

This is the name of the application 
whose window is active.

This is the name, or  title, 
of the document I have 

created in this application 
(you’ll name yours in the 

next chapter). 
Every document you create 

will be in its own window.
You can see that the biggest 

difference between this 
window and a Finder 

window is that there is  
no “Sidebar” on the side.

Document 
windows

Just like any Finder window, you can resize a document window 
by dragging its resize corner (bottom-right), move it by dragging 
the title bar, scroll through it by dragging a blue scroller or the 
tiny triangles in the corner, and close it by clicking in the red 
button. Check it out. 
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Also Try Th is
Double-Return: Hitting the Return key twice creates a double 
space between the lines. This is for extra space between indi-
vidual paragraphs. 
If you want the entire document, or even just a piece of it, double-
spaced—that’s different: In TextEdit, select all (press Command 
A) or select the paragraphs you want double-spaced. Single-click 
the “Spacing” button in the Toolbar, then choose “Double.” 

Remove a Return: The computer sees a Return as just another 
character, which means to remove a Return you simply back-
space over it with the Delete key, just as you would to remove an 
unwanted character. The problem is that in most programs you 
can’t see the Return character. Just set the insertion point to the 
left of the first character on the line, then Delete, as shown:

Let’s say I’m typing away and my dog shoves his big 

head under my arm and suddenly

my text starts typing on the wrong line, like this. What to do?

Set the insertion point directly to the left of the text that’s on the 
wrong line (as shown below).

Let’s say I’m typing away and my dog shoves his big 

head under my arm and suddenly

my text starts typing on the wrong line, like this. What to do?

Hit the Delete key to remove the empty line above that new, 
unwanted paragraph (you don’t think it’s a paragraph, but the 
computer does). Now it will look like this:

Let’s say I’m typing away and my dog shoves his big 

head under my arm and suddenly

my text starts typing on the wrong line, like this. What to do?

Delete again to wrap the sentence back up to the one above.

Let’s say I’m typing away and my dog shoves his big head 

under my arm and suddenly my text starts typing on the 

wrong line, like this. What to do? Oh, it’s all fixed!

Move the insertion back to where you want to begin typing.

Eventually you’ll want 
to learn how to create 
an automatic increase 
of space between 
paragraphs instead of 
using a double-Return. 
Check your manual.
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Remember . . .
■ Use the I-beam only to move and set the insertion  

point. The insertion point is the important thing— 
that’s where type will start typing, and that’s where  
text will paste in.

■ Only type one space after periods or any other 
punctuation.

■ Cut, Copy, Paste, Undo, Clear, and Delete are the  
same all over the Mac, everywhere you go. The  
keyboard shortcuts are always the same. 


