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Basic Photo Corrections

 

Adobe Photoshop and Adobe ImageReady 

include a variety of tools and commands 

for improving the quality of a photo-

graphic image. This lesson steps you 

through the process of acquiring, resizing, 

and retouching a photo intended for a 

print layout. The same workflow applies 

to Web images.
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In this lesson, you’ll learn how to do the following: 

 

•

 

Choose the correct resolution for a scanned photograph.

 

•

 

Crop an image to final size. 

 

•

 

Adjust the tonal range of an image.

 

•

 

Remove a color cast from an image Auto Color correction. 

 

•

 

Adjust the saturation and brightness of isolated areas of an image using the Sponge and 

Dodge tools. 

 

•

 

Apply the Unsharp Mask filter to finish the photo-retouching process.

 

•

 

Save an Adobe Photoshop file in a format that can be used by a page-layout program.

This lesson will take about an hour to complete. The lesson is intended for Adobe 

Photoshop, but information on how to perform tasks in Adobe ImageReady is included 

where appropriate. Because ImageReady permanently converts 16-bit files into 8-bit files 

when you open them, it’s recommended that you do this lesson in Photoshop.

If needed, remove the previous lesson folder from your hard drive, and copy the Lesson03 

folder onto it. As you work on this lesson, you’ll overwrite the start files. If you need to 

restore the start files, copy them from the 

 

Adobe Photoshop CS Classroom in a Book

 

 CD. 

 

Note: 

 

Windows 2000 users need to unlock the lesson files before using them. For more infor-

mation, see “Copying the Classroom in a Book files” on page 3.

 

Strategy for retouching

 

You can retouch photographic images in ways once available only to highly trained 

specialists. You can correct problems in color quality and tonal range created during the 

original photography or during image scanning. You can also correct problems in 

composition and sharpen the overall focus of the image. 

Photoshop provides a comprehensive set of color-correction tools for adjusting the color 

and tone of individual images. ImageReady has a more basic set of color-correction tools, 

including Levels, Auto Levels, Brightness/Contrast, Hue/Saturation, Desaturation, Invert, 

Variations, and the Unsharp Mask filter. 
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Organizing an efficient sequence of tasks

 

Most retouching follows these eight general steps:

 

•

 

Duplicating the original image or scan. (Always work in a copy of the image file, so that 

you can recover the original later if necessary.)

 

•

 

Checking the scan quality and making sure that the resolution is appropriate for the 

way you will use the image. 

 

•

 

Cropping the image to final size and orientation.

 

•

 

Repairing flaws in scans of damaged photographs (such as rips, dust, or stains)

 

•

 

Adjusting the overall contrast or tonal range of the image.

 

•

 

Removing any color casts.

 

•

 

Adjusting the color and tone in specific parts of the image to bring out highlights, 

midtones, shadows, and desaturated colors.

 

•

 

Sharpening the overall focus of the image.

Usually, you should complete these processes in the order listed above. Otherwise, the 

results of one process may cause unintended changes to other aspects of the image, 

making it necessary for you to redo some of your work.

Later in this book, you’ll get experience using adjustment layers, which is another 

technique that gives you great flexibility to try out different correction settings without 

risking damage to the original image. 

 

Adjusting your process for intended uses

 

The retouching techniques you apply to an image depend in part on how you will use the 

image. Whether an image is intended for black-and-white publication on newsprint or 

for full-color Internet distribution affects everything from the resolution of the initial 

scan to the type of tonal range and color correction that the image requires. Photoshop 

supports the CMYK color mode for preparing an image to be printed using process 

colors, as well as RGB and other color modes. ImageReady supports only RGB mode, used 

for on-screen display.

To illustrate one application of retouching techniques, this lesson takes you through the 

steps of correcting a photograph intended for four-color print publication. 
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For more information about CMYK and RGB color modes, see Lesson 20, “Producing 

and Printing Consistent Color.”

 

Original image Image cropped and Image placed into page layout
retouched

 

For the Web: The printed page versus on-screen display

 

Although you can create publications for both paper and on-screen use, remember that a computer screen 

and a printed page are very different. Keep these differences in mind when you create publications for either 

medium—or for both media:

 

•

 

Text can be small and still very legible on paper, because the dots of ink on paper are much finer than the 

dots of light used in a monitor. Therefore, avoid small text and finely detailed graphics on-screen. This means 

that it is more difficult to effectively use formatting such as multiple columns on-screen.

 

•

 

Computer monitors come in all sizes, and you can rarely guarantee that your online readers all have the 

same monitor size. You should design for the smallest monitor you expect people to have—typically a 15-inch 

monitor. By contrast, when you print to paper, you know what size the paper is and can design the publi-

cation accordingly. However, a page in an HTML or PDF publication can be any length.

 

•

 

The larger dimension of a computer screen is horizontal (“landscape”), while in most printed pages, the 

larger one is vertical (“portrait”). This fact fundamentally affects the format of your pages.

 

•

 

A printed publication is usually read sequentially—even to flip through the publication the reader must 

turn from one page to the next. In an online publication, the reader can go anywhere at any time, either by 

indicating what page to go to or by clicking on a link that goes to somewhere else, such as to an entirely 

different publication.

reserving an extensive body of 

work assembled by a team of 

photographers from 1991 to 

1995, The Architecture of Italy CD-ROM 

disc is a compilation of more than three 

hundred sumptuous photographs. With cross-

referenced text provided for each photo-

graph, this collection can be used as a 

resource for many endeavors. Much more 

than a "digital coffee-table book, "you are 

free to modify, rent, lease, distribute, or 

create derivative works based upon the 

original images found in this collection.�

Included in this collection are St. Mark's 

Cathedral in Venice; the Tower and Baptistry 

at Pisa; the Colliseum, the Forum, the 

Vatican, and highlights from the Vatican 

Museum in Rome; the Duomo, the Medici 

Palace, the Ponte Vecchio, and the Gates of 

Heaven in Florence. More than 75 superb 

architectural examples, which have received 

little recognition, have also been included.�

Gina Antonelli is known for her works on 

Italian fine art, as well as several previous 

photographic publications: "Italy's Best 

Loved Gardens," the series "Italian Tradition 

in Color and Form" (Dress; Cuisine; Archi-

tecture; Pastimes), and two editions of the 

book "Italian Traditional Patterns." In 

addition to completing the Rome and Naples 

photography assignment, photographer and 

art historian Tomas Panini assembled and�

edited the explanatory notes for the 300 

photographs. Photographer Anton Harris, 

having apprenticed at Maria Guerra Atelier 

in Paris for seven years, contributed his own 

unique insights to the Venice and Rome�

assignments. In 1984 Mr. Anton Harris won 

the Paris Exhibition Prize for his Design 

Study photographic series, consisting of 

three books.
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Resolution and image size

 

The first step in retouching a photograph in Photoshop is to make sure that the image is 

the correct resolution. The term

 

 resolution 

 

refers to the number of small squares known 

as

 

 pixels 

 

that describe an image and establish its detail. Resolution is determined by

 

 pixel 

dimensions

 

,

 

 

 

or the number of pixels along the width and height of an image. 

 

Pixels in a photographic image

 

Types of resolution

 

In computer graphics, there are different types of resolution:

The number of pixels per unit of length in an image is called the 

 

image resolution

 

, usually 

measured in pixels per inch (ppi). An image with a high resolution has more pixels (and 

therefore a larger file size) than an image of the same dimensions with a low resolution. 

Images in Photoshop can vary from high resolution (300 ppi or higher) to low resolution 

(72 ppi or 96 ppi), whereas images in ImageReady are fixed at 72 ppi. 
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The number of pixels per unit of length on a monitor is the 

 

monitor resolution

 

, usually 

measured in pixels per inch (ppi). Image pixels are translated directly into monitor pixels. 

In Photoshop, if the image resolution is higher than the monitor resolution, the image 

appears larger on-screen than its specified print dimensions. For example, when you 

display a 1-inch-by-1-inch, 144-ppi image on a 72-ppi monitor, the image fills a 2-inch-

by-2-inch area of the screen. ImageReady images have a consistent image resolution of 

72 ppi and display at the monitor resolution.

 

4 in. x 6 in. at 72 ppi; 100% on-screen view 4 in. x 6 in. at 200 ppi; 100% on-screen view
file size 342K file size 2.48 MB

 

Note:

 

 It is important to understand what “100% view” means when you work on-screen. At 

100%, 1 image pixel = 1 monitor pixel. Unless the resolution of your image is exactly the same 

as the resolution of the monitor, the image size (in inches, for example) on-screen may be 

larger or smaller than the image size will be when printed.

 

The number of ink dots per inch produced by an imagesetter or laser printer is the 

 

printer

 

 

or 

 

output resolution

 

. Of course, higher-resolution printers combined with higher-

resolution images generally produce the best quality. The appropriate resolution for a 

printed image is determined both by the printer resolution and by the 

 

screen frequency

 

 or 

lines per inch (lpi) of the halftone screens used to reproduce images.

Keep in mind that the higher the image resolution, the larger the file size and the longer 

the file takes to download from the Web.
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Resolution for this lesson

 

To determine the image resolution for the photograph in this lesson, we followed the 

computer-graphics rule of thumb for color or grayscale images that are intended for print 

on large commercial printers: Scan at a resolution 1.5 to 2 times the screen frequency used 

by the printer. Because the magazine in which the image will be printed uses a screen 

frequency of 133 lpi, the image was scanned at 200 ppi (133 x 1.5). 

For complete information on resolution and image size, see Adobe Photoshop Help. 

 

Getting started

 

The image you’ll work on in this lesson is a scanned photograph. In this scenario, you’ll 

prepare the image to be placed in an Adobe InDesign

 

®

 

 layout for a fictitious magazine. The 

final image size in the print layout will be 2 inches by 3 inches.

You’ll start the lesson by viewing the finished image. The picture you’ll work on shows an 

interesting window with a window box that is overflowing with blooming red geraniums.

 

1

 

Start Photoshop and then immediately hold down Ctrl+Alt+Shift (Windows) or 

Command+Option+Shift (Mac OS) to restore the default preferences. (See “Restoring 

default preferences” on page 4.) 

As messages appear, select Yes to confirm that you want to reset preferences, No to defer 

setting up your color monitor, and Close to close the Welcome Screen.

 

2

 

On the tool options bar, select the File Browser button, and use the Folders palette to 

navigate to and select the Lessons/Lesson03 folder on your hard disk.

 

3

 

In the thumbnails palette, select the 03End.psd file, so that it appears in the Preview 

palette in the File Browser.

 

4

 

Select the 03Start.psd thumbnail and compare it to the 03End file. Then double-click 

the 03Start.psd thumbnail or preview to open the file in Photoshop. Close the File 

Browser.

For some color illustrations of the artwork for this lesson, see the color section.

The colors in the 03Start.psd file are relatively dull, the scan is crooked, and the dimen-

sions are larger than needed for the requirements of the magazine. These are the qualities 

that you’ll fix in this lesson using Photoshop retouching techniques.
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5

 

Choose File > Save As, and save the file in the same location as before, but rename it 

03Work.psd.

Remember, when you’re making permanent corrections to an image file, it’s always wise 

to work on a copy rather than in the original. Then, if something goes horribly wrong, at 

least you’ll be able to start over on a fresh copy of the original image.

 

Straightening and cropping an image

 

You’ll use the Crop tool to trim and scale the photograph for this lesson so that it fits 

the space designed for it. You can use either the Crop tool or the Crop command to crop 

an image, which permanently deletes all the pixels outside of the crop selection area. 

You can decide whether to delete the area outside of a rectangular selection, or whether 

to hide the area outside of the selection. In ImageReady, the Hide option is useful when 

creating animations with elements that move from off-screen into the live image area.

 

1

 

In the toolbox, select the Crop tool ( ). Then, in the tool options bar (at the top of the 

work area), enter the dimensions (in inches) of the finished image: For Width, type 

 

2 in

 

 

and for Height, type 

 

3 in

 

.

 

Note:

 

 If you are working in ImageReady, select the Fixed Size option in the tool options bar 

before entering the dimensions.

 

2

 

Draw a crop marquee around the image. Don’t worry about whether or not the entire 

image is included, because you’ll adjust the marquee size later.

As you drag, the marquee retains the same proportion as the dimensions you specified for 

the target size (2 x 3). 

When you release the mouse button, a 

 

cropping shield

 

 covers the area outside the cropping 

selection, and the tool options bar now displays choices about the cropping shield. 

 

3

 

In the tool options bar, make sure that the Perspective check box is 

 

not

 

 selected.
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4

 

In the image window, move the pointer outside the crop marquee, so that it appears as 

a curved double arrow ( ). Drag clockwise to rotate the marquee until it is parallel with 

the edges of the window frame in the picture. 

 

5

 

Place the pointer inside the crop marquee, and drag the marquee until it contains all 

the parts of the picture you want shown to produce an artistically pleasing result. If you 

also want to adjust the size of the marquee, drag one of the corner handles.

 

Initial crop marquee Marquee rotated Marquee moved Marquee resized

 

6

 

Press Enter (Windows) or Return (Mac OS). The image is now cropped, and the 

cropped image now fills the image window, straightened, sized, and cropped according to 

your specifications. 

 

Image cropped

 

In Photoshop and ImageReady, you can use the Image > Trim command to discard a 

border area around the edge of the image, based on transparency or edge color.

 

7

 

Choose File > Save to save your work.
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Try choosing File > Automate > Crop And Straighten Photos when you work with your 

own scan of multiple photographs. Photoshop recognizes the rectangular edges of images that 

contrast with their background and makes individual straightened image files for each area. 

Then, you can crop within those images as needed for aesthetic reasons. For more infor-

mation, see Photoshop Help.

 

Using automatic adjustments

 

Photoshop CS contains a number of highly effective automatic features that fix pictures 

with very little effort on your part. These are all you need for certain kinds of jobs you 

might face. However, when you want more control, you can dig down into some of the 

more technical features and controls available in Photoshop.

Just to be a good sport about it, you’ll try the automatic adjustments first. A little later, 

you’ll make adjustments using manual controls on another copy of the lesson image. 

 

1

 

Make sure that you remembered to save your work after you finished cropping the 

image in the previous procedure, or choose File > Save now.

 

2

 

Choose File > Save As, type 

 

03Auto.psd

 

 to rename the cropped file, and click Save.

 

3

 

Choose Image > Adjustments > Auto Color.

 

4

 

Choose Image > Adjustments > Shadow/Highlight.

 

5

 

In the Shadow/Highlight dialog box, drag the Highlight and Shadow sliders as needed 

until you think the image looks good. Make sure that Preview is selected so that you can 

see the changes applied to the image window as you work.

 

6

 

Click OK to close the dialog box, and then choose File > Save.

 

7

 

Close the 03Auto.psd file. Then choose File > Open Recent, and select the 03Work.psd 

on the submenu of recently opened files.
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Adjusting the tonal range

 

The tonal range of an image represents the amount of 

 

contrast

 

, or detail, in the image and 

is determined by the image’s distribution of pixels, ranging from the darkest pixels (black) 

to the lightest pixels (white). You’ll now correct the photograph’s contrast using the Levels 

command.

In this task, you’ll use a graph in the Levels dialog box that represents the range of values 

(dark and light). This graph has controls that adjust the shadows, highlights, and 

midtones or gamma of the image. You’ll also refer to the Histogram palette, which simply 

displays the information for you. Unless you’re aiming for a special effect, the ideal 

histogram extends across the full width of the graph, and the middle portion has fairly 

uniform peaks and valleys, representing adequate pixel data in the midtones. 

 

1

 

Choose Window > Histogram, or click the Histogram tab in the Navigator palette 

group to make it visible. Then choose Expanded View on the palette menu.

 

2

 

Choose Image > Adjustments > Levels, to open the Levels dialog box.

 

3

 

Make sure that the Preview check box is selected, and then move the dialog box, if 

necessary, so that you can also see the image window and Histogram palette.
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Three triangles below the histogram represent the shadows (black triangle), highlights 

(white triangle), and midtones or 

 

gamma

 

 (gray triangle). If your image had colors across 

the entire brightness range, the graph would extend across the full width of the 

histogram. Notice that at this point, the graphs in the Levels dialog box and the 

Histogram palette are identical.

 

A.

 

 Shadows

 

B.

 

 Midtones or gamma

 

C.

 

 Highlights

 

4

 

Drag the left triangle to the right to the point where the histogram indicates that the 

darkest colors begin. 

As you drag, the first Input Levels value (above the histogram) changes and so does the 

image itself. In the Histogram palette, the left portion of the graph now stretches to the 

edge of the frame. This indicates that the darkest shadow values have shifted closer to 

black.

 

Note:

 

 You can also scrub to change the Input Levels value: First click in the text box for the 

value you want to change, and then drag the pointer over the words “Input Levels.”

 

5

 

Drag the right triangle to the left to the point where the histogram indicates that the 

lightest colors begin. Again, notice the changes in the third Input Levels value and in 

the image and the changed shape of the Histogram palette graph.

 

6

 

Drag the middle triangle a short distance toward the left side to lighten the midtones. 

Watch the image updates in the image window and the changes in the Histogram palette 

graph to determine how far to drag the middle triangle. 

 

7

 

When the image looks good to you (the sample uses Input Levels values of 18, 1.30, and 

232), click OK to apply the changes. Then save your work.

 

Note:

 

 The Levels command is also available in ImageReady, but the Histogram palette is not.

A B C
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About Auto Contrast

 

You can also adjust the contrast (highlights and shadows) and the overall mix of colors in 

an image automatically using the Image > Adjustments > Auto Contrast command. 

Adjusting the contrast maps the darkest and lightest pixels in the image to black and 

white. 

This remapping causes the highlights to appear lighter and the shadows to appear darker 

and can improve the appearance of many photographic or continuous-tone images. 

(The Auto Contrast command does not improve flat-color images.)

The Auto Contrast command clips white and black pixels by 0.5%—that is, it ignores the 

first 0.5% of either extreme when identifying the lightest and darkest pixels in the image. 

This clipping of color values ensures that white and black values are representative areas 

of the image content rather than extreme pixel values. 

For this project, you won’t use the Auto Contrast feature, but it’s a feature you should 

know about so that you can use it in your own projects.

 

Removing a color cast

 

Some images contain color casts (imbalanced colors), which may occur during scanning 

or which may have existed in the original image. This photograph of the window has a 

blue cast. You’ll use the Auto Color feature in Photoshop CS to correct this. (ImageReady 

does not include the Auto Color command, so this task must be done in Photoshop.)

 

Note:

 

 To see a color cast in an image on your monitor, you need a 24-bit monitor (one that 

can display millions of colors). On monitors that can display only 256 colors (8 bits), a color 

cast is difficult, if not impossible, to detect. 

 

For an illustration of color casting, see figure 3-1 in the color section.

 

1

 

Choose Image > Adjustments > Auto Color. 

Notice that the blue color cast is gone.
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2 Choose File > Save. 

Replacing colors in an image
With the Replace Color command, you can create temporary masks based on specific 

colors and then replace these colors. (A mask isolates an area of an image, so that changes 

affect just the selected area and not the rest of the image.) The Replace Color dialog box 

contains options for adjusting the hue, saturation, and lightness components of the 

selection: Hue is color, saturation is the purity of the color, and lightness is how much 

white or black is in the image. 

You’ll use the Replace Color command to change the color of the wall at the top of the 

image. The Replace Color command is not available in ImageReady.

Using the Auto Color command (Photoshop)

The Auto Color command adjusts the contrast and color of an image by searching the actual image rather 

than the channel histograms for shadows, midtones, and highlights. It neutralizes the midtones and clips the 

white and black pixels based on the values set in the Auto Correction Options dialog box.

Setting Auto Correction options (Photoshop)

The Auto Correction Options dialog box lets you automatically adjust the overall tonal range of an image, 

specify clipping percentages, and assign color values to shadows, midtones, and highlights. You can apply the 

settings during a single use of the Levels dialog box or Curves dialog box, or you can save the settings for future 

use with the Levels, AutoLevels, Auto Contrast, Auto Color, and Curves commands.

To open the Auto Correction Options dialog box, click Options in the Levels dialog box or Curves dialog box.
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1 Select the Rectangular Marquee tool ( ), and draw a selection border around the blue 

wall at the top of the image. Don’t worry about making a perfect selection, but be sure to 

include all of the blue wall. 

2 Choose Image > Adjustments > Replace Color to open the Replace Color dialog box.

By default, the Selection area of the Replace Color dialog box displays a black rectangle, 

representing the current selection. 

Notice the three Eyedropper tools in the Replace Color dialog box. One selects a single 

color; another selects additional colors and adds them to the color selection; the third 

selects colors and removes them from a color selection. 

A. Single-color Eyedropper tool
B. Eyedropper Plus tool
C. Eyedropper Minus tool

A B C
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3 Using the first (single-color) Eyedropper tool ( ) in the Replace Color dialog box, 

click anywhere in the blue-wall area of the image window to select all of the area with that 

color.

4 In the Replace Color dialog box, select the Eyedropper Plus tool ( ), and use it to 

select other areas of the blue wall until the entire wall shape is highlighted in white in the 

dialog box.

5 Adjust the tolerance level by scrubbing, dragging the Fuzziness slider, or typing 80.
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Fuzziness controls the degree to which related colors are included in the mask.

6 If there are any white areas of the mask display in the dialog box that are not part of the 

wall and therefore should not be included, fix those now: Select the Eyedropper Minus 

tool ( ) and click those areas in either the image window or the Replace Color dialog box 

to remove most of the white. (It’s OK if a few pixels in the shadowed window inset remain 

in the selection.)

7 In the Replacement area of the Replace Color dialog box, drag the Hue slider to –40, 

the Saturation slider to –45, and leave the Lightness slider at 0.

As you change the values, the color of the wall changes in hue, saturation, and lightness, 

so that the wall is now a slaty green color.

8 Click OK to apply the changes. 

9 Choose Select > Deselect, and then choose File > Save.
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Adjusting lightness with the Dodge tool
You’ll use the Dodge tool to lighten the highlights and bring out the details of the curtains 

behind the window. The Dodge tool is based on a traditional photographer’s method of 

holding back light during an exposure to lighten an area of the image. 

1 In the toolbox, select the Dodge tool ( ).

In ImageReady, the Dodge tool is hidden under the Clone Stamp tool ( ).

2 In the tool options bar, select the following settings:

• For Brush, select a fairly large feathered brush on the Brush pop-up palette, such as 27. 

Then, click outside the palette to close it.

• In the Range pop-up menu, select Highlights.

• For Exposure, type, scrub, or use the pop-up slider to enter 15%.

3 Using vertical strokes, drag the Dodge tool over the window curtains to bring out the 

details and remove the dinginess from the lace. 

You don’t always need to use vertical strokes with the Dodge tool, but they work well with 

this particular image. If you make a mistake or don’t like the results, choose Edit > Undo 

and try again until you are satisfied with the results.

Original Result

4 Choose File > Save.

c03ph.fm  Page 110  Monday, August 9, 2004  12:38 PM



111ADOBE PHOTOSHOP CS
Classroom in a Book

Adjusting saturation with the Sponge tool
Next, you’ll use the Sponge tool to saturate the color of the geraniums. When you change 

the saturation of a color, you adjust its strength or purity. The Sponge tool is useful for 

making subtle saturation changes to specific areas of an image.

For an illustration of saturating with the Sponge tool, see figure 3-2 in the 

color section.

1 Select the Sponge tool ( ), hidden under the Dodge tool ( ).

ImageReady also has a Sponge tool hidden under the Clone Stamp tool ( ).

2 In the tool options bar, select the following settings:

• In the Brush pop-up palette, again select a large, feathered brush, such as 27.

• In the Mode pop-up menu, select Saturate. 

• In Flow, drag the slider or type 90% to set the intensity of the saturation effect.
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3 Drag the sponge back and forth over the blossoms and leaves to saturate their color. 

The more you drag over an area, the more saturated the color becomes.

Original Result

4 Save your work.

Applying the Unsharp Mask filter 
The last step you take when retouching a photo is to apply the Unsharp Mask filter, which 

adjusts the contrast of the edge detail and creates the illusion of a more focused image.

1 Choose Filter > Sharpen > Unsharp Mask.

2 In the Unsharp Mask dialog box, make sure that the Preview option is selected so that 

you can see the results in the image window. 

You can drag inside the preview window in the dialog box to see different parts of the 

image or use the plus (+) and minus (–) buttons below the thumbnail to zoom in and out.
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3 Drag the Amount slider until the image is as sharp as you want (we used 75%).

As you try different settings, toggle the Preview check box off and on to see how your 

changes affect the image in the image window. Or, you can just click-hold the image in the 

dialog box to toggle the filter off and on. If your image is large, using the display in the dialog 

box can be more efficient because only a small area is redrawn.

4 Drag the Radius slider to determine the number of pixels surrounding the edge pixels 

that will affect the sharpening. The higher the resolution, the higher the Radius setting 

should be. (We used the default value, 1.0 pixel.) 

5 (Optional) You can adjust the Threshold slider. This determines how different the 

sharpened pixels must be from the surrounding area before they are considered edge 

pixels and subsequently sharpened by the Unsharp Mask filter. The default Threshold 

value of 0 sharpens all pixels in the image. Try a different value, such as 4 or 5.

6 When you are satisfied with the results, click OK to apply the Unsharp Mask filter.

Compare the manual and automatic results
Near the beginning of this lesson, you adjusted the lesson image using only automatic 

color and value controls. For the rest of the lesson, you painstakingly applied manual 

adjustments to get specific results. Now it’s time to compare the two.

1 Choose File > Open Recent, and select the 03Auto.psd file on the submenu list, if it 

is available. Otherwise, use the File Browser or choose File > Open to locate and open 

the file.

Sharpening the image

Unsharp masking, or USM, is a traditional film compositing technique used to sharpen edges in an image. 

The Unsharp Mask filter corrects blurring introduced during photographing, scanning, resampling, or 

printing. It is useful for images intended for both print and online viewing.

The Unsharp Mask locates pixels that differ from surrounding pixels by the threshold you specify and 

increases the pixels’ contrast by the amount you specify. In addition, you specify the radius of the region to 

which each pixel is compared.

The effects of the Unsharp Mask filter are far more pronounced on-screen than in high-resolution output. 

If your final destination is print, experiment to determine what dialog box settings work best for your image.
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2 Choose Window > Arrange > Tile, to arrange the 03Auto.psd image window and the 

03Work.psd image window side by side.

3 Visually compare the two results.

4 Close the 03Auto.psd file.

For some people, the automatic commands may be all they’ll ever need. For others with 

more sensitive visual requirements, the manual adjustments are the way to go. The best 

of both worlds is when you understand the tradeoffs of the two methods and can choose 

one or the other according to your requirements for the specific project and image.

Saving the image for four-color printing
Before you save a Photoshop file for use in a four-color publication, you must change the 

image to CMYK color mode in order to print your publication correctly in four-color 

process inks. You’ll use the Mode command to change the image color mode. 

For more information on color modes, see “Converting between color modes” in 

Photoshop Help.

You can perform these tasks only in Photoshop. ImageReady does not have printing 

capability and uses only one color mode, RGB, for on-screen display.

1 Choose Image > Mode > CMYK Color. 

• If you are using Adobe InDesign to create your publication, you can skip the rest of this 

process and just choose File > Save. InDesign can import native Photoshop files, so there 

is no need to convert the image to TIFF format.

• If you are using another layout application, you must save the photo as a TIFF file.

2 Choose File > Save As.

3 In the Save As dialog box, choose TIFF from the Format menu.

4 Click Save.

5 In the TIFF Options dialog box, select the correct Byte Order for your operating system 

and click OK.
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The image is now fully retouched, saved, and ready for placement in a publication layout. 

reserving an extensive body of 

work assembled by a team of 

photographers from 1991 to 

1995, The Architecture of Italy CD-ROM 

disc is a compilation of more than three 

hundred sumptuous photographs. With cross-

referenced text provided for each photo-

graph, this collection can be used as a 

resource for many endeavors. Much more 

than a "digital coffee-table book, "you are 

free to modify, rent, lease, distribute, or 

create derivative works based upon the 

original images found in this collection.�

Included in this collection are St. Mark's 

Cathedral in Venice; the Tower and Baptistry 

at Pisa; the Colliseum, the Forum, the 

Vatican, and highlights from the Vatican 

Museum in Rome; the Duomo, the Medici 

Palace, the Ponte Vecchio, and the Gates of 

Heaven in Florence. More than 75 superb 

architectural examples, which have received 

little recognition, have also been included.�

Gina Antonelli is known for her works on 

Italian fine art, as well as several previous 

photographic publications: "Italy's Best 

Loved Gardens," the series "Italian Tradition 

in Color and Form" (Dress; Cuisine; Archi-

tecture; Pastimes), and two editions of the 

book "Italian Traditional Patterns." In 

addition to completing the Rome and Naples 

photography assignment, photographer and 

art historian Tomas Panini assembled and�

edited the explanatory notes for the 300 

photographs. Photographer Anton Harris, 

having apprenticed at Maria Guerra Atelier 

in Paris for seven years, contributed his own 

unique insights to the Venice and Rome�

assignments. In 1984 Mr. Anton Harris won 

the Paris Exhibition Prize for his Design 

Study photographic series, consisting of 

three books.
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Review questions
1 What does resolution mean?

2 How can you use the Crop tool in photo retouching?

3 How can you adjust the tonal range of an image?

4 What is saturation, and how can you adjust it?

5 Why would you use the Unsharp Mask filter on a photo?

Review answers
1 The term resolution refers to the number of pixels that describe an image and establish 

its detail. The three different types are image resolution, monitor resolution—both of 

which are measured in pixels per inch (ppi)—and printer or output resolution, measured 

in ink dots per inch (dpi).

2 You can use the Crop tool to trim, scale, and straighten an image.

3 You can use the black, white, and gray triangles below the Levels command histogram 

to control the midpoint and where the darkest and lightest points in the image begin, thus 

extending its tonal range.

4 Saturation is the strength or purity of color in an image. You can use the Sponge tool 

to increase the saturation in a specific area of an image.

5 The Unsharp Mask filter adjusts the contrast of the edge detail and creates the illusion 

of a more focused image.
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