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kKeyboard Shortcuts

Adobe Flash Professional CS5
If a command on a menu includes a keyboard reference, known as a keyboard short-
cut, to the right of the command name, you can perform the action by pressing and
holding the first key, and then pressing the second key to perform the command
quickly. In some cases, a keyboard shortcut uses three keys. Simply press and hold
the first two keys, and then press the third key. Keyboard shortcuts provide an alter-
native to using the mouse and make it easy to perform repetitive commands.

If you’re searching for new keyboard shortcuts in Adobe Flash Professional CS5,
just look for the letter: N. The N appears in the Keyboard Shortcuts table so you can
quickly and easily identify new or changed shortcuts. 

Operation/Tool Windows Macintosh

3D Rotation Tool (select in Toolbox) W W

3D Translation Tool (select in Toolbox) G G

Add Anchor Point Tool = =

Arrow/Selection tool (select in Toolbox) V V

Subselection tool A A

Arrow/Selection tool (temporary access) Ctrl A

Bone tool (select in Toolbox) X X

Bind tool (select in Toolbox) Z Z

Brush tool (select in Toolbox) B B

Constrain  (ovals to circles, rectangles to squares, Shift+drag Shift+drag
lines and rotation to 45-degree angles)

Convert corner point to curve point Alt+drag Option+drag
(Subselection tool)

Convert Anchor Point Tool C C

Create new corner point (Arrow tool) Alt+drag a line Option+drag a line

Deco tool (select in Toolbox) U U

Delete Anchor Point Tool - -
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Operation/Tool Windows Macintosh

Drag a copy of selected element Alt+drag Option+drag

Drag a copy of selected keyframe unit in Timeline Alt+drag Option+drag

Dropper tool (select in Toolbox) I I

End open path (Pen tool) Ctrl+click A+click

Eraser tool (select in Toolbox) E E

Free Transform tool (select in Toolbox) Q Q

Gradient Transform tool (select in Toolbox) F F

Hand tool (select in Toolbox) H H

Hand tool (temporary access) Spacebar Spacebar

Ink bottle tool (select in Toolbox) S S

Lasso tool (select in Toolbox) L L

Line tool (select in Toolbox) N N

Lock/unlock all but one layer Alt+click active Option+click active 
layer's lock column layer's lock column

Magnifier/Zoom tool (select in Toolbox) M, Z M, Z

Magnifier zoom-in tool (temporary access) Ctrl+Spacebar A+Spacebar

Magnifier zoom-out tool (temporary access) Ctrl+Shift+Spacebar A+Shift+Spacebar

Move keyframe unit in Timeline                               Click+and+drag         Click+and+drag

Nudge selected element down 10 pixels                    Shift+Down arrow     Shift+Down arrow

Object Drawing J J

Oval/Oval Primitive tool (select in Toolbox) O O

Paint Bucket tool (select in Toolbox) K K

Pen tool (select in Toolbox) P P

Pencil tool (select in Toolbox) Y Y

Rectangle/Rectangle Primitive tool (select in Toolbox) R R

Select the Stage Ctrl+Alt+Home A+Option+Home

Select next object on the Stage (with Stage selected) Tab Tab

Select previous object on the Stage (with Stage selected) Shift+Tab Shift+Tab

Show/Hide all but one layer Alt+click active Option+click active 
layer's eye column layer's eye column 

Spray Brush tool (select in Toolbox) B B

Text tool (select in Toolbox) T T

Keyboard Shortcuts (continued)
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Command Menu Windows Macintosh

100% (View) View > Magnification Ctrl+1 A+1                         

400% (View) View > Magnification Ctrl+4 A+4                         

800% (View) View > Magnification Ctrl+8 A+8                         

Accessibility Panel (Show/Hide) Window > Other Panels Shift+F11 Shift+F11

Actions Panel (Show/Hide) Window F9 Option+F9

Add Shape Hint Modify > Shape Ctrl+Shift+H A+Shift+H

Advanced Smooth Modify > Shape Ctrl+Alt+Shift+M A+Option+Shift+M

Advanced Straighten Modify > Shape Ctrl+Alt+Shift+N A+Option+Shift+N

Align (Objects) Bottom Modify > Align Ctrl+Alt+6 A+Option+6

Align (Objects) Left Modify > Align Ctrl+Alt+1 A+Option+1

Align (Objects) Horizontal Center Modify > Align Ctrl+Alt+2 A+Option+2

Align (Objects) Right Modify > Align Ctrl+Alt+3 A+Option+3

Align (Objects) to Stage (toggle) Modify > Align Ctrl+Alt+8 A+Option+8

Align (Objects) Top Modify > Align Ctrl+Alt+4 A+Option+4

Align (Objects) Vertical Center Modify > Align Ctrl+Alt+5 A+Option+5

Align (Text) Center Text > Align Ctrl+Shift+C A+Shift+C

Align (Text) Left Text > Align Ctrl+Shift+L A+Shift+L

Align (Text) Right Text > Align Ctrl+Shift+R A+Shift+R

Align Panel (Show/Hide) Window Ctrl+K A+K

Anti-alias Text View > Preview Mode Ctrl+Alt+Shift+T A+Shift+Option+T

Anti-alias View > Preview Mode Ctrl+Alt+Shift+A A+Shift+Option+A

Auto Format Actions Panel Options Ctrl+Shift+F A+Shift+F

Bandwidth Profiler (Show/Hide) View (Test Movie mode) Ctrl+B A+B

Behaviors Panel (Show/Hide) Window Shift+F3 Shift+F3

Bold (Text) Text > Style Ctrl+Shift+B A+Shift+B

Break Apart Modify Ctrl+B A+B

Bring (Selected Item) to Front Modify > Arrange Ctrl+Shift+Up Option+Shift+Up

Bring (Selected Item) Forward Modify > Arrange Ctrl+Up A+Up

Browse in Bridge File Ctrl+Alt+O A+Option+O

Center Horizontal (Objects) Modify > Align Ctrl+Alt+5 A+Option+5

Center Vertical (Objects) Modify > Align Ctrl+Alt+2 A+Option+2

Check Syntax Actions Panel Options Ctrl+T A+T

Keyboard Shortcuts (continued)
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Command Menu Windows Macintosh

Clear Frames (Timeline) Edit > Timeline Alt+Backspace Option+Delete

Clear (Stage) Edit Backspace or DeleteDelete or Clear

Clear Keyframe Modify > Timeline Shift+F6 Shift+F6

Close (File) File Ctrl+W A+W

Close All (File) File Ctrl+Alt+W A+Option+W

Color Panel (Show/Hide) Window Shift+F9 Shift+F9

Compiler Errors Window Alt+F52 Option+F2

Component Inspector Panel  Window Shift+F7 Shift+F7
(Show/Hide)

Components Panel (Show/Hide) Window Ctrl+F7 A+F7

Continue Debug Alt+F5 Option+F5

Convert to Blank Keyframes Modify > Timeline F7 F7

Convert to Keyframes Modify > Timeline F6 F6

Convert to Symbol Modify F8 F8

Copy (Selection) Edit Ctrl+C A+C

Copy Frames (Timeline) Edit > Timeline Ctrl+Alt+C A+Option+C

Cut (Selection) Edit Ctrl+X A+X

Cut Frames (Timeline) Edit > Timeline Ctrl+Alt+X A+Option+X

Debug Movie Debug Ctrl+Shift+Enter A+Shift+Return

Debugger 2.0 Panel (Show/Hide) Window Shift+F4 Shift+F4

Decrease (Letter spacing) Text > Letter spacing Ctrl+Alt+Left A+Option+Left

Default - (HTML Publishing) File > Publish Preview F12 F12

Deselect All Edit Ctrl+Shift+A A+Shift+A

Distribute Heights Modify > Align Ctrl+Alt+9 A+Option+9

Distribute to Layers Modify > Timeline Ctrl+Shift+D A+Shift+D

Distribute Widths Modify > Align Ctrl+Alt+7 A+Option+7

Document Properties Modify Ctrl+J A+J

Duplicate (Selection) Edit Ctrl+D A+D

Duplicate Window Window Ctrl+Alt+K A+Option+K

Edit Grid View > Grid Ctrl+Alt+G A+Option+G

Edit Guides View > Guides Ctrl+Alt+Shift+G A+Shift+Option+G

Edit Snapping View > Snapping Ctrl+/ (slash) A+/ (slash)

Edit Symbols Edit Ctrl+E A+E

Keyboard Shortcuts (continued)
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Command Menu Windows Macintosh

Enable Simple Buttons Control Ctrl+Alt+B A+Option+B

Enable Simple Frame Actions Control Ctrl+Alt+F A+Option+F

End Debug Session Debug Alt+F12 Option+F12

Exit / Quit File / Flash Ctrl+Q A+Q

Export Script Actions Panel Options Ctrl+Shift+P A+Shift+P

Export Movie File > Export Ctrl+Alt+Shift+S A+Shift+Option+S

Fast (View) View > Preview Mode Ctrl+Alt+Shift+F A+Shift+Option+F

Find and Replace Edit Ctrl+F A+F

Find Next Edit F3 F3

First (Scene) View > Go to Home Home

Frame (Add) Insert > Timeline F5 F5

Frame-by-Frame Graph (Show) View (Test Movie mode) Ctrl+F A+F

Go to End Control Shift+, (comma) Shift+, (comma)

Go to Line Actions Panel Options Ctrl+G A+, (comma)

Grid (Show/Hide) View > Grid Ctrl+' A+'

Group (Selected Items) Modify Ctrl+G A+G

Guides (Show/Hide) View > Guides Ctrl+; A+;

Help (Flash) Help F1 F1

Hidden Characters (View Script) Actions Panel Options Ctrl+Shift+8 A+Shift+8

Hide Edges View Ctrl+H A+Shift+E
(Show/Hide Selection Highlight)

Hide Panels Window F4 F4

History Panel (Show/Hide) Window > Other Panels Ctrl+F10 A+F10

Import to Stage File > Import Ctrl+R A+R

Import Script Actions Panel Options Ctrl+Shift+I A+Shift+I

Increase (Letter spacing) Text > Letter Spacing Ctrl+Alt+Right A+Option+Right

Info Panel (Show/Hide) Window Ctrl+I A+I

Italic (Text) Text > Style Ctrl+Shift+I A+Shift+I

Justify (Text) Text > Align Ctrl+Shift+J A+Shift+J

Last (Scene) View > Go to End End

Library Panel (Show/Hide) Window Ctrl+L, F11 A+L, Option+F11

Line Numbers (View Script) Actions Panel Options Ctrl+Shift+L A+Shift+L

List Objects Debug (Test Movie mode) Ctrl+L A+L

Keyboard Shortcuts (continued)
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Keyboard Shortcuts (continued)

Command Menu Windows Macintosh

List Variables Debug (Test Movie mode) Ctrl+Alt+V A+Option+V

Lock (Group) Modify > Arrange Ctrl+Alt+L A+Option+L

Lock Guides View > Guide Ctrl+Alt+; A+Option+; 

Make Same Height Modify > Align Ctrl+Shift+Alt+9 A+Option+Shift+9

Make Same Width Modify > Align Ctrl+Shift+Alt+7 A+Option+Shift+7

Movie Explorer Panel (Show/Hide) Window Alt+F3 Option+F3

Mute Sounds Control Ctrl+Alt+M A+Option+M

New (File) File Ctrl+N A+N

New Symbol Insert Ctrl+F8 A+F8

Next (Scene) View > Go to Page Down Page Down

Open (File) File Ctrl+O A+O

Open External Library File Ctrl+Shift+O A+Shift+O

Optimize (Curves) Modify > Shape Ctrl+Alt+Shift+C A+Shift+Option+C

Outlines (View As) View > Preview Mode Ctrl+Alt+Shift+O A+Shift+Option+O

Output Panel (Show/Hide) Window F2 F2

Panels (Show/Hide, plus Toolbar)  Window F4 F4

Paste (Clipboard Contents) Edit Ctrl+V A+V

Paste Frames (Timeline) Edit > Timeline Ctrl+Alt+V A+Option+V

Paste In Center Edit Ctrl+V A+V

Paste In Place Edit Ctrl+Shift+V A+Shift+V

Pasteboard View Ctrl+Shift+W A+Shift+W

Play (Movie) Control Enter Return

Preferences Edit / Apple Ctrl+U A+U

Previous (Scene) View > Go to Page Up Page Up

Print File Ctrl+P A+P

Properties Panel (Show/Hide) Window Ctrl+F3 A+F3

Publish File Shift+F12 Shift+F12

Publish Preview (Default - HTML) File > Publish Preview F12, Ctrl+F12 A+F12

Publish Settings File Ctrl+Shift+F12 A+Shift+F12

Quit / Exit Flash / File Ctrl+Q A+Q

Redo Edit Ctrl+Y A+Y

Remove All Breakpoints Debug Ctrl+Shift+B A+Shift+B
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Command Menu Windows Macintosh

Remove Frames (Timeline) Edit > Timeline Shift+F5 Shift+F5

Remove Transform Modify > Transform Ctrl+Shift+Z A+Shift+Z

Reset (Letter spacing) Text > Letter spacing Ctrl+Alt+Up A+Option+Up

Rewind Control Shift+’ Shift+’

Rotate 90  CCW Modify > Transform Ctrl+Shift+7 A+Shift+7

Rotate 90  CW Modify > Transform Ctrl+Shift+9 A+Shift+9

Rulers (Show/Hide) View Ctrl+Alt+Shift+R A+Shift+Option+R

Save File Ctrl+S A+S

Save As File Ctrl+Shift+S A+Shift+S

Scale and Rotate Modify > Transform Ctrl+Alt+S A+Option+S

Scene Panel (Show/Hide) Window Shift+F2 Shift+F2

Select All Edit Ctrl+A A+A

Select All Frames (Timeline) Edit > Timeline Ctrl+Alt+A A+Option+A

Send (selected item) to Back Modify > Arrange Ctrl+Shift+Down Option+Shift+Down

Send (selected item) Backward Modify > Arrange Ctrl+Down A+Down

Show All View > Magnification Ctrl+3 A+3

Show Code Hint Actions Panel Options Ctrl+Spacebar Control+Spacebar

Show Frame View > Magnification Ctrl+2 A+2

Show Grid View > Grid Ctrl+' A+Shift+' 
(apostrophe) (apostrophe) 

Show Guides View > Guides Ctrl+; A+;

Show Shape Hints View Ctrl+Alt+H A+Option+H

Simulate Download View (Test Movie mode) Ctrl+Enter A+Return

Snap to Grid View > Snapping Ctrl+Shift+' A+Shift+'  
(apostrophe) (apostrophe)

Snap to Guides View > Snapping Ctrl+Shift+; A+Shift+;

Snap to Objects View > Snapping Ctrl+Shift+/ (slash) A+Shift+/ (slash)

Step Backward Control , (comma) , (comma)

Step Forward Control . (period) . (period)

Step In Debug Alt+F6 Option+F6

Step Out Debug Alt+F8 Option+F8

Step Over Debug Alt+F7 Option+F7

Streaming Graph (Show/Hide) View (Test Movie mode) Ctrl+G A+G

Keyboard Shortcuts (continued)
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Command Menu Windows Macintosh

Strings Panel (Show/Hide) Window > Other Panels Ctrl+F11 A+F11

Swatches Panel (Show/Hide) Window Ctrl+F9 A+F9

Test Movie Control Ctrl+Enter A+Return

Test Scene Control Ctrl+Alt+Enter A+Option+Return

Timeline (Show/Hide) Window Ctrl+Alt+T A+Option+T

Tools Panel (Show/Hide) Window Ctrl+F2 A+F2

Transform Panel (Show/Hide) Window Ctrl+T A+T

Undo Edit Ctrl+Z A+Z

Ungroup Modify Ctrl+Shift+G A+Shift+G

Unlock All Modify > Arrange Ctrl+Alt+Shift+L A+Shift+Option+L

Web Services Panel (Show/Hide) Window > Other Panels Ctrl+Shift+F10 A+Shift+F10

Word Wrap (View Script) Actions Panel Options Ctrl+Shift+W A+Shift+W

Zoom In View Ctrl+= (equals sign) A+= (equals sign)

Zoom Out View Ctrl+- (minus sign) A+- (minus)

Keyboard Shortcuts (continued)
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