
Apple Pro Training Series: Final Cut Pro X (ISBN-13: 9780321774675) 
Updates and  Errata for Final Cut Pro 10.0.6 (release date Oct 23, 2012) 

The Apple Pro Training Series book "Final Cut Pro X" by Diana Weynand is based on Final Cut Pro X v10.0.0 or 
v10.0.3 depending on the print date. The currently available book does not introduce features added since v10.0.0, 
but does reflect interface changes as of v10.0.3. This Errata notes the differences you will encounter using the 
current book and Final Cut Pro X v10.0.6. You should also review the Final Cut Pro X v10.0.6 release notes at 
support.apple.com/kb/HT4589. 

You can determine your book version by checking the "Getting Started" section. On page xvii, under Downloading 
Final Cut Pro X, the Book v10.0.3 will include the following: 

The exercises in this book are based on Final Cut Pro version 10.0.3. If you have an earlier version, you should download 
this free update or some exercises may not work as described. 

All review and exam questions are accurate for Final Cut Pro X v10.0.3. The review and exam questions will be 
updated to match Final Cut Pro X v10.0.6 when the 2nd Edition book releases. 

 

GENERAL NOTES 

In Book v10.0.0 and Book v10.0.3, the interface screenshots will differ from the Final Cut Pro X v10.0.6 in several 
ways. Here are some summary notes as this Errata does not call out each instance as they are numerous. 

Viewer- Transport controls reduced; Transform, Crop, and Distort buttons combined into a single pop-up menu; 
Loop Playback button removed 

Toolbar- Media Import button replaces Camera Import; Inspector button icon design change; Destinations button 
added (replaces Share menu) 

Timeline- Adjustments or “Badge” button removed from top-left of clips 

Menus- Share menu removed; Several menus were altered 

Shortcut Menus- Several were altered, especially in Timeline 

Importing- Unified camera and file import window 

WIndow menu- Rearranged and features added 

 

Final Cut Pro X v10.0.6 changed a common term. A “selection” is now referred to as a “range”. In the Mark menu, 
“Set Selection Start” is now “Set Range Start”; “Set Selection End” is now “Set Range End”. This Errata does not call 
out each instance as they are numerous.  

Compound Clips are now active, parent clips. Creating a Compound Clip in a Final Cut Pro X v10.0.6 project creates 
a parent Compound Clip in the default Event. Any changes made to the parent Compound affects the child 
Compounds no matter which projects they reside in. This affects the behavior of Compound Clips created prior to 
Final Cut Pro X v10.0.6. These older Compound Clips may not open when double-clicked. Right-click the 
Compound and choose Open in Timeline. 

 

LESSON 1 

Page 5, second Bullet should refer to OS X Mountain Lion.           

Page 7, Step 1, click the button twice to leave Event Library visible. 

Page 11, Step 4, sub-paragraph, remove the “Share” menu reference. 



Page 12, Note, change to Window > Go To > Viewer. 

Page 19, Step 2, add, “and Group Clips By > None.” 

Page 29, subtext below first Tip, change second sentence to, “You can set the project to loop playback in the View 
> Playback menu, but let's leave that off for now.” 

Page 34, first Tip, change reference to OS X Mountain Lion. 

Page 34, Step 2, subtext, change “circle” to “indicator”. 

 

LESSON 2 

Page 40, first sentence should read, “From still photos and MP3 audio files, to digital SLRs and 5K resolutions,...” 

Page 42, text before and Step 4 (and future references), button in Event Browser and in Toolbar is the “Import 
Media” button. 

Page 42, change subtext after Step 4, “The Media Import window appears with a sidebar displaying all attached 
cameras, hard drives, and camera archives. You'll learn more about these options throughout this lesson.” 

Page 42, replace step 5, “In the Media Import dialog's left sidebar, select the APTS FCP X volume listed under 
Devices. Navigate to FCPX Book Files > Fairly Legal by double clicking each folder. Select the first clip 4A-1_110(A).” 

Page 42, below to be replaced second screenshot, change subtext to, “The Media Import's Viewer shows the 
selected clip. Below the Viewer is a filmstrip of the selected clip similar to the filmstrips you saw earlier in the Event 
Browser. For this exercise, you'll import all of the Fairly Legal clips.” 

Page 42, new Step 5b, “Press Command-A to select all of the Fairly Legal files, and then click the Import Selected 
button.” 

Page 42, last subtext, change beginning to, “A dialog appears with several import options. The first is that Final Cut 
Pro needs...” 

Page 43, The Media Import window will automatically close as the import gets underway. 

Page 45, Step 2, “...from the shortcut menu, choose Import Media. You can also press Command-I.” 

Page 45, new Step 2b, “Before importing the next item, take a moment to add the FCPX Book Files folder to the 
Favorites section of the sidebar. In the left sidebar, select Macintosh HD and then select the APTS FCP X volume 
under Devices. From the file list, drag the FCPX Book Files folder to the Favorites header in the sidebar. ” 

Page 45, Step 3, “...In the Media Import window’s sidebar, select FCPX Book Files > Zero To Hero folder, and click 
the Interviews folder. Do not select the files inside the folder. Click Import Selected.” 

Page 48, Step 5, “...shortcut menu, choose Import Media.” 

Page 48, Step 6, “In the Media Import window, …folder first. Click Import Selected.” 

Page 52, delete text above and including Step 3, stabilization and rolling shutter are no longer import analysis 
options. 

Page 55, subtext above Step 10, delete “stabilization” 

Page 58, Importing from a Camera, uses the Import Media buttons (Event Browser and Toolbar) to access the 
Media Import window.  

Page 59, Step 2, “Hide Final Cut Pro by pressing Command-H. Navigate in the Finder to the APTS FCP X > FCPX 
Book Files > Imports folder and double-click the 201107_Flowers.dmg.  
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Page 60, replace Tip with subtext, “The volume that appears is a clone of an SDHC card. It was created with Disk 
Utility which is available on every Mac.” 

Page 60, new Step 2b, “Return to Final Cut Pro to find the card mounted at the top of the sidebar.” 

Page 61, delete Step 7. 

Page 62, the previously imported clips are now indicated by a white line. 

Page 63, More Info, “….www.apple.com/finalcutpro/specs. See…” 

Page 67, To avoid confusion of the duplicate media, you may delete the Events you created during this Lesson. 
Caution must be used to delete only the Events created on Macintosh HD and not APTS FCP X. 

Page 67, Review, Q&A #5 delete 

Page 67, Q&A #9 delete 

Page 67, A #2 reword as, “...click the Import Media button...,choose File > Import > Media...” 

Page 69, delete the Command-Shift-I listing; reword Command-I as, “Open the Media Import window.” 

 

LESSON 3 

(Book v10.0.0) Page 91, step 12, do not add the “On Set” keyword to the clip, "Actress leaves car” 

Page 99, Step 3 and Screen, selections in the Event Browser do not have the visual “handles”, but simply “edges”. 

Page 101, Note, the Search field searches against the clip name, clip notes, renamed ratings, notes applied to 
ratings, and any notes applied to a Keyword in the selected Event Library item. The Text search field does not 
search against Keywords. 

Page 107, Step 3 screenshot, the available criteria (rules) have changed. 

Page 112, A #3, replace the word “Selection” with “Range” (x2). 

Page 112, A #8, delete “or Final Cut Pro” from the first sentence. 

Page 112, for the I, O, U, and Delete shortcuts, replace the word “Selection” with “Range”. 

 

LESSON 4 

Page 120 The default Audio property of new projects is Stereo. The Custom Settings for new projects allows you to 
change settings such as starting timecode, create a surround sound environment, and select a render codec for 

the project such as Apple ProRes 422 (LT). 

Page 126 Note: Favorite ranges may not overlap. Favorites that overlap will be combined into one Favorite. 



(Book 10.0.0) Page 134, Step 2, second screenshot+, the Timeline Index does not show Roles in the screenshots. 

Page 147, Step 7 In Final Cut Pro X v10.0.6, clicking a project clip only selects the clip. To position the Playhead at 
the same location, either click above the clip in addition to clicking the clip to select it or Option-click the clip to 
both select the clip and cue the Playhead. 

Page 148, Step 8+, the Channel Configuration in the Audio Inspector has changed in Final Cut Pro X v10.0.6 
although the concept remains the same. 

Page 149-151, “Tracking Changes”, the third option has a few more options allowing you to create new parent 
references for multicam and compound clips. 

Page 151, second paragraph on connecting clips, add to the second sentence, “edit them until you move, remove, 
or override them.”  

Page 158, A #12, replace the word “insertion” with “connection” (x2). 

Page 159, I and O shortcuts, replace “selection” with “range”. 

 

LESSON 5 

Page 165, Step 7, subparagraph 1, change the second sentence to, “It also gives you the ability to create To Do or 
Chapter markers as well as deleting a marker.” 

Page 166, Step 10, end of third sentence, change the text to read, “...click the Show Standard Markers button.” 

Page 167, in the Connecting Clips to the Primary Storyline intro paragraph, next to last sentence, change the text 
to read, “...specifically move it, delete it, or override it.” 

Page 174, Take 2, replace the Make To Do Item text with the To Do button. Both screenshots are affected. 

Page 181, delete the Note. 

Page 192, A #2, replace Markers button with Standard Markers button. 

Page 192, A #5, rename Make To Do Item as simply To Do Item. 

 

LESSON 6 

Page 202, second paragraph, last sentence, should say three parts. 

Page 208, Step 6, second paragraph and Screenshot, the numerical field that appears is a trim info flag indicating 
the clip’s new duration and the amount of trim performed since clicking. 

Page 212, Step 13 has you skimming the clip to set the Playhead position. In Final Cut Pro X v10.0.6, the second 
sentence requires an Option-click to set the Playhead at the Skimmer’s position when clip skimming. If Skimming 
is on, you can skim above the clip to find the desired trim point, and then click in the empty area to set the 
Playhead. 

Page 216, second paragraph, replace back-half of sentence (“you...tab”) with, “Final Cut Pro will present a 
specialized view to show both clips' contents at the edit point. This view is controlled by an Editing preference.” 

Page 221, Step 12, when performing a slide edit, you must release the Option key to reveal the two-up display. 
This is stated in the text above the second screenshot. 

Page 229, delete the Note. 

Page 231, Shift-/ shortcut should read, “Shift - ? (question mark)   Play around the Skimmer or Playhead”. 
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LESSON 7 

(Book v10.0.0) includes steps to manually create storylines out of the connected clips before applying transitions, 
and to check Preferences to discuss the the differences between Overlap and Available Media transition settings. 
These steps are negated in Final Cut Pro X v10.0.1+ and are corrected in the Book v10.0.3. 

Page 252, top paragraph should read, “As you drag toward the center, an info flag indicates the transition’s new 
duration and by how much you have shortened the transition. Then drag away from the center to lengthen the 
transition. If you cannot drag away from center any farther,...”. 

Page 254, append to the Tip, “...and that the transition is selected.”. 

Page 265, delete first paragraph. 

Page 265, subtext after Step 6, second sentence should read, “As with all transitions, parameters can be...”. 

Page 267, new text to replace the first paragraph, “In the dialog that appears, you must name the compound clip 
and specify which Event to store the new clip.” 

Page 267, new Step 7b after the new text in above item, “Name the compound clip 3 Mocap Shots and select Zero 
to Hero as the Event before clicking OK.” 

Page 267, first screenshot currently names the clip Compound Clip.  Step 7b named the clip 3 Mocap Shots. 

Page 267, after existing first screenshot, add this text, “A new clip called 3 Mocap Shots is created that combines all 
three clips. This new compound clip exists in your Timeline for use in this project and in the Zero to Hero Event for 
use in other projects. Let’s include the compound clip in our storyline.” 

Page 267, resume with Step 8 with the compound clip renamed 3 Mocap Shots. 

Page 267, replace repetitive Step 10 subtext with, “The storyline's duration shortened.” 

Page 267, Exploring Audio Transitions’ project file has a subframe trim error. You may wish to skip this exercise as 
the concept is covered in the Audio lesson. If you wish to proceed, but Step 3 was unsuccessful, try nudging 
Discipline to the right a few frames before attempting to create the storyline. 

Page 272, delete Q&A #3. 

Page 273, Command-T shortcut should read, “Apply default transition”. 

Page 273, Shift - ? (question mark) shortcut should read, “Play around the Skimmer or Playhead”. 

 

LESSON 8 

Page 276, Step 2 should reference APTS FCP X rather than Macintosh HD. 

Page 287, Step 12, insert after the first sentence, “name the Compound Clip Crash SFX and assign it to the Zero to 
Hero Event. Press Shift-Z...”. 

(Book v10.0.0) Page 290, Step 3 should reference VO_10. 

(Book v10.0.0) Page 291, Step 5, first sentence should read, “Double-click the Volume field, and type 6.”. 

(Book v10.0.0) Page 291, Step 5, second paragraph, first sentence, should read, “The waveforms have been 
adjusted to 6dB,...”. 

Page 298, Step 9 may get confusing looking for Timeline timecode 5:10 with Clip Skimming on as the Dashboard 
will display Source timecode rather than Timeline timecode. Skim above the clip to locate the timecode specified 
before skimming on the clip. 



Page 305, Step 2, replace the menu with, “Window > Go To > Audio Enhancements”. 

Page 305, replace Tip here with Note on Page 306. 

Page 313, A #4, delete the middle phrase referring to the shortcut menu option. 

 

LESSON 9 

(Book v10.0.0) Page 320, Tip should read, “Another way to insert a title into the primary storyline is to position the 
playhead at the beginning of the project, select the title in the Browser and press W.” 

Page 321, Step 6, menu is now Window > Viewer Display > Show Title/Action Safe Zones. 

Page 321, Tip, change the menu reference to, “deselect Window > Viewer Display > Show Title/Action Safe 
Zones...”. 

Page 323, Step 10, change “select” to “Option-click”. 

Page 323, Step 11, change to, “In the Timeline, select the right edge of the second title clip and drag left until the 
trim info flag reads a duration of three seconds.” 

Page 325, append to the Tip, “Option-clicking the clip achieves both tasks in one step.” 

Page 325, Step 4, should read, “In the Timeline, select Overlap: Starring and press...”. 

Page 326, Step 6, should start with, “Option-click the fourth...”. 

Page 326, Step 8, “In the Viewer, single-click Guest Starring and Command-click Gerald McRaney to select both text 
objects. Drag the text objects and center them within the title safe boundary.” 

Page 326, bottom Note should read, “Press Shift while dragging to constrain the movement to one axis.”. 

Page 327, delete Step 9 and renumber existing Step 10 as new Step 9. New Step 9 should start with, “Option-click 
the last...”. 

Page 328, Step 1, replace “select” with “Option-click”. 

Page 329, Step 3, add to select “Clips at the top” first.  The Title is now Overlap: Starring. 

Page 333, Step 9 should start with, “In the Timeline, Option-click the last title.” 

Page 333, Step 11, replace “select” with “Option-click” at the start of the step. 

(Book v10.0.0) Page 347, Tip should read, “As with title clips, you can also add a generator to your project by 
selecting it, positioning the skimmer, and the edit shortcuts, Q, W, or E.” 

Page 348, Step 4 should start with, “Choose File > Import Media, or use the shortcut Command-I. In the Media 
Import window, select the FCPX Book Files folder under Favorites and then navigate to Imports > ZTH Stills. Select 
the two images inside the folder before clicking Import Selected. In the dialog, click the Add to Existing Event...”. 

(Book v10.0.0) Page 353, A #2 should be, “Drag a title from the Titles Browser to the edit point between two clips. 
Alternatively, you can insert a title by positioning the playhead where you want to insert the title, selecting the 
title in the Browser, and pressing W.” 

Page 353, A #5, menu should be Window > Viewer Display > Show Title/Action Safe Zones. 

Page 354, change second shortcut to “Command-I   Import Media”. 

 

LESSON 10 
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Page 365 Step 8, rename the button to To Do marker button. 

Page 379 Step 3, change the last sentence to say, “...three options in the pop-up menu located in the lower-left...”. 

 

LESSON 11 

Page 401, Step 8, Option-skimming the Mirror effect is not reliable. Try Option-skimming Heat and Insect Eye. 

Page 410, Step 10 should read, “In the Timeline, control-click the crowd wide clip, choose Show Video Animation 
from the shortcut menu, or press Control-V.”  Replace the 2nd screen, delete the 3rd screen. 

Page 413, Step 1 should read, “To audition effects on this clip, select the clip, and from the menu bar, choose Clip 
> Audition > Duplicate as Audition, or press Option-Y.”  Ignore the screenshot. 

Page 417, Step 8, remember that there is no Adjustments pop-up menu or “badge” on clips now. Access the 
Animation editors thru the shortcut menu. 

Page 418, Step 11, use the pointer when Option-clicking to define the keyframe’s location. If using Option-K, the 
playhead not the pointer defines the keyframe’s location. 

Page 425, Step 2, remember that “selecting” a clip and cueing the playhead to see the results requires Option-
clicking the clip (or two separate moves) in Final Cut Pro X v10.0.6. The text will remain as “select” rather than 
callout Option-click. 

Page 427, Step 5, the menu command is now Window > Viewer Display > Show Video Scopes.  

Page 428, Step 7, any Color Board control can be reset individually by selecting the slider control, and then 
pressing Delete. 

Page 431, the Tip should say, “...presets found in the Presets pop-up menu...”. Ignore the old button icon in the 
second screenshot. 

Page 432, A #7, first sentence should read, “Select the clip in the Timeline, and from the menu bar, choose Clip > 
Audition > Duplicate as Audition, or press Option-Y. 

Page 432, A #8, first sentence should read, “In the Video Animation Editor, click the disclosure triangle to expand 
the parameter.” 

Page 433, A #9, first sentence should read, “In the Video Animation Editor, click the disclosure triangle to expand 
the parameter.” Also, delete the Option-K reference. 

 

LESSON 12 

On page 445, the text references an Exports folder that does not exist inside the FCPX Book Files folder. You may 
wish to create this folder and place it in the APTS FCP X > FCPX Book Files folder.  



Page 442+, The Share function of Final Cut Pro X v10.0.6 received a major overhaul. Parts of the interface and 
several dialog windows are new. Although the concepts presented in exporting to various destinations in the Book 
still apply, there are more options and new ways to achieve the objectives. Here is a short-list of items to consider 
when learning Final Cut Pro X v10.0.6 with the Book v10.0.3: 

You can now Share a whole project, a whole Event Browser clip, or a range from within either source. When 
Sharing a whole project, press Command-Shift-A and Option-X in the project to verify no clips or ranges 
are selected. 

The Share menu has been demoted. You will find it under the File menu. A more visual method is to use the new 
Share button on the right-side of the Toolbar. 

The Share button is populated with Destinations. These presets are setup in a new Destinations preference pane in 
Final Cut Pro > Preferences.  

Sharing involves metadata. This metadata, referred to as Project Attributes, is embedded within the shared Master 
File. You can edit the attributes in the Info pane of the Share window. Some of this metadata is visible in 
the Info window of QuickTime Player X.  

Some summary information about the soon-to-be exported file can be found at the bottom of the share dialog. 
The compatibility checker is a rollover pop-up listing compatible platforms. 

The Settings pane presents the adjustable settings for encoding. .  

Page 442+ “Exporting a Movie” becomes “Share a Master File”. Spend time changing the Description, entering your 
name in the Creator field, and adding “tokens” to the Tags field. The additional tags could be the names of the 
racers, and the terms “racing” and “NHRA”.  

Remember that Share can export an Event Browser clip, a project, or a range from either source. A great habit 
when sharing a whole project is to either Share from the Project Library or within a project, press Option-
X. A selected, project clip does not affect the Share command whereas a marked range will. 

You can modify all of the Info metadata fields. The Title field will appear in the QuickTime Player title bar and as 
the filename in the Save As dialog; however, you can save as a different filename, leaving the title bar and 
metadata set to the Title field’s value. 

The choice made in the Setting Pane’s Format pop-up determines the other parameters available. The Publishing 
presets under Format allow you to choose several settings whereas the Mastering presets lock out some 
settings. 

Along the bottom of the Share window are the format and duration summary items. A good habit is to verify the 

duration. Also check out the compatibility rollover. 
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The Background Tasks button provides the progress of the export. 

When the file opens with QuickTime Player, press Command-I to view the Movie Inspector. The Final Cut Pro 
metadata is listed at the top. 

After Sharing, the Share Status icon works the same as in prior versions of the software. 

Page 445, delete two Tips unless you have created an Exports folder. 

Page 447, sidebar, change the second sentence to, “Choose Share > Master File, and then in the Settings pane's 
Format pop-up menu, select "Audio Only." 

Page 447+, “Apple Devices” exercise covers two Destination presets: Apple Devices 720p and Apple Devices 
1080p.  

Pick the Apple Devices 720p. 

The Share window’s Info pane, and summary items along the bottom of the window are the same as the Master 
File discussed earlier. The Settings pane has a few differences: 

Format is set to the Publishing preset “Apple Devices” 

The option to change Resolution is available. Options greater than the project’s current frame size will be greyed 
out. 

Defaults to saving the file to iTunes, but you can override with “Do Nothing” or “QuickTime Player”. 

Verify compatibility with various devices in the compatibility rollover. Lowering the Resolution increases 
compatibility. 

In the Save As field, append “_Mobile” or other term to differentiate filename-wise from the previously shared file. 

Page 453, sidebar, changes to include this process: Select the Master File or Apple Devices destination that 
represents the file size, frame size, and codec needed. In the Settings pane, choose “Publish to Media Browser” 
from the bottom of the “Open with” pop-up menu. 

Page 453+, “Video Sharing Sites”, the current Book and old interface starts with what is now found in the Settings 
pane: 

Click Sign In to enter the your credentials for the site. 

If you have more than one sign-on for the site, each credential will need a separate Destination in the Share menu. 
These are created in Final Cut Pro > Preferences. 

Backtrack in the book to page 455+ for the Info pane metadata. 

All Share options are now background processed. 

Clicking Next requires that you have signed in with valid credentials. If not, the sign in box will appear.  

If valid credentials are accepted, the YouTube’s Terms of Service appears next. Click Cancel. 

The Destination saves your credentials. Final Cut Pro > Preferences > Destinations allows you to delete the 
Destination that saved your credentials. 

Re-Share the Zero to Hero project, but this time use the Facebook Destination to see the similarities and “Viewable 
by:” difference. 

You will have to create new Destinations to perform the email, still frame, and Blu-ray exercises. Adding 
Destinations can be directly accessed thru the Final Cut Pro > Preferences menu and the Destinations pane in the 
Preferences window. Here another starting point is used: 

From the Share button on the Toolbar, choose Add Destination. 



In the Destination Pane of Preferences that appears, double-click the preset on the right to add it to the 
Destinations list on the left. 

If known, you can pre-bake the settings of a Destination by selecting the Destination in the left sidebar. The 
Settings of that Destination will appear on the right. 

For the upcoming Take 2 and exercises, add the Email, Save Current Frame, and Blu-ray presets to the Destinations 
list. You can drag to reorganize the list as desired. 

You can rename any Destination in Preferences. In Preferences, you may also duplicate, delete, restore, and set the 
default destination using shortcut menus. 

Page 460, Step 4, “To open the Share dialog, click the Share button and choose the Save Current Frame 
Destination.” 

Page 460, Step 5, “In the Settings pane, click the Export pop-up menu,...”. 

Page 461, delete Step 7, delete the subtext to Step 8 and the following screenshot. 

Page 462, delete “Publish to Podcast Producer” 

Page 469, Step 5, ensure that the Archive volume is chosen for Location. 

Page 469, new subtext paragraph under the existing first subtext paragraph under the Step 7 screenshot, “Final 
Cut Pro honors your initial import settings when making this backup. Remember that you were offered a choice to 
copy or not to copy media to the Final Cut Events folder during import of files that were not coming from a 
camera. If you chose not to copy into the Event folder, then Final Cut Pro did not make a copy of the media files 
during this backup. Don’t worry, there is one very simple command to make sure that your backup is a real backup 
copy of your files.” 

Page 469, new step 8, “Select the Delicious Peace Event located on the Archive volume and select File > Organize 
Event Files from the menu bar.” 

New Step 9, “Click OK to the dialog that appears.” 

New Subtext, “Monitoring the Background Tasks will show that Final Cut Pro is now copying the media files into 
the Archive’s copy of the Delicious Peace Event. The Organize Event Files command is very handy even when you 
are not backing up projects to gather any loose media files you may have dragged in from the Desktop or a 
network volume. You can never have enough copies of your media! 

Page 470, Editor’s Cut, first paragraph, last sentence, change “Share Monitor” to “Background Tasks window”. 
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Page 471, A #3, menu should be “Window > Viewer Display > Show Video Scopes”. 

Page 471, A #7, in the first sentence, “...click the Background Tasks button in the Dashboard to display the export 
progress.” Delete second sentence. 

Page 471, A #8, the last phrase should be, “and choose YouTube from the Share button in the Toolbar. 

Pae 471, A #9, replace the front half to read, “Click the Share button and choose the Facebook Destination. In the 
Share window, click the Settings pane. The “Viewable by”...”. 

Page 471, A #10, change the menu reference to, “...and from the Share button, choose the Save Current Frame 
Destination.” 

Page 471, A #12, “Select the project, and from the Share button, click the Email Destination. In the Share window, 
choose a movie size and compression in the  Settings pane, and then compose a message and send it. 

Page 472, Keyboard Shortcuts, “Command-E   Default Share Destination”; “Command-7  Show/hide the Viewer’s 
video scopes”; “Command-9   Show/hide the Background Tasks window”. 


