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GETTING STARTED

 

Introduction

 

The 

 

Adobe

 

®

 

 Photoshop

 

®

 

 CS2 Classroom in a Book

 

™

 

 

 

course 
presents students with tips, techniques, and solutions for 
using the Adobe Photoshop software.

The Instructor Notes are intended to complement the 
information in the 

 

Adobe Photoshop CS2 Classroom in a

 

 

 

Book

 

®

 

. The information is organized to follow the 
sequence of instruction in each lesson. 

 

About the workbooks

 

It is recommended that each student in the class have an 
individual copy of the 

 

Adobe Photoshop CS2 Classroom 
in

 

 

 

a Book

 

. Students will use this book as you lead them 
through projects. Additionally, the book can be used as

 

 

 

a

 

 

 

self-paced tutorial.

You can buy more copies of the 

 

Adobe Photoshop CS2 
Classroom in a Book

 

 for your students, or you can refer

 

 

 

them to a local bookseller to purchase the book. For 
additional information, call Pearson Education at 800-
922-0579.

 

Course strategy

 

If you’re teaching a 15-session class, you can teach 
approximately one chapter of this book per class. 
Because there are 16 lessons in the book, some of the 
lessons may need to be combined with related shorter 
lessons in a single class. For example:

 

•

 

Lessons 1 and 2 are both focused on learning about the 

Photoshop user interface and file management.

 

•

 

Lessons 3, 4, and 8 cover aspects of photo retouching. 

 

•

 

Lessons 5 and 7 both are about making selections. 

Also, Lessons 7 and 12 cover effects that are based on 

masking and selections.

 

•

 

Lessons 6 and11 deal specifically with layers, although 

layering is a crucial element in almost every lesson 

following Lesson 6.

 

•

 

Lessons 13 through 15 are all Web-related.

We recommend that, at an absolute minimum, you 
teach Lessons 1 through 6. The majority of the most 
basic Adobe Photoshop features and the Photoshop 
work environment are covered in these lessons. 
However, completing all the lessons through Lesson 10 
would make a far superior introduction.

 

Managing student projects

 

One way to simplify file storage and retrieval in 
classroom situations is to ask students to create a 
folder on their hard disks, name it Suzie’s Lessons 
(use the student’s name here), and then copy each 
project folder into the main Lessons folder. Having 
students keep all their working files in their own Les-
sons folder makes it easy for you to clean up files 
when a class is over.

 

Additional resources

 

Instructors and users of Adobe Photoshop rely on a vari-
ety of resources to supplement their knowledge of the 
program. You may find the following resources useful to

 

 

 

explore.

 

Adobe Photoshop CS2 User Guide

 

This guide contains 
feature descriptions. It’s useful for learning about areas 
of the program that are outside the scope of the 

 

Class-
room in a Book

 

.

 

Photoshop Help

 

The Help installed with Photoshop 
contains complete descriptions of all features, including 
topics not covered in the User Guide, as well as step-by-
step tutorials on key features and concepts. Click More 
Resources in the Help Center to access many of the 
resources on the Adobe Web site and to create a list of 
frequently visited user groups, Web sites, and valuable 
contacts.
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Photoshop Help The Help installed with Photoshop 
contains complete descriptions of all features, including 
topics not covered in the User Guide, as well as step-by-
step tutorials on key features and concepts. Click More 
Resources in the Help Center to access many of the 
resources on the Adobe Web site and to create a list of 
frequently visited user groups, Web sites, and valuable 
contacts.

Resources and Extras CD The Adobe Photoshop appli-
cation includes a Resources and Extras CD with a great 
deal of useful content. The Technical Information folder 
contains several documents in PDF, fully searchable and 
optimized for printing. These documents provide con-
ceptual and reference material on various in-depth top-
ics. The Resources and Extras CD also includes the 
entire Help content optimized for printing. (Note that 
the Help content includes everything in the printed User 
Guide, plus much more.) The Resources and Extras CD 
also includes a Goodies folder that contains bonus con-
tent and files for use with Photoshop.

Adobe Web site The U.S. Adobe Web site 
(www.adobe.com) contains a variety of Photoshop 
training and support resources. The Downloads area 
includes free updates, tryouts, and other useful soft-
ware. The Plug-ins section of the Adobe Store offers 
access to thousands of plug-ins from third-party 
developers, helping you automate tasks and custom-
ize workflows. The User-to-User Forums are a great 
place for students to learn from more experienced 
users. The Support area offers additional informa-
tion about free and paid technical-support pro-
grams.

Adobe Studio Adobe Studio (http://studio 
.adobe.com) provides a wealth of tips and tricks, 
tutorials, and instructional content in video, Adobe 
PDF, and HTML, authored by experts from Adobe 
and its publishing partners. You can search the 
entire collection or sort by product, topic, date, and 
type of content; new content is added monthly. 
Adobe Studio also includes Adobe Studio Exchange, 

an online community where users share free actions, 
plug-ins, and other content for use with Adobe 
products.

Total Training Video Workshop CD Presented by 
experts in their fields, Total Training videos provide 
overviews, demos of key new features, and tips and 
techniques for beginning and advanced users. Look 
for accompanying step-by-step instructions to 
selected Total Training videos in monthly updates at 
Adobe Studio. Short Total Training Web videos on a 
variety of products and topics are also available at 
Adobe Studio, and complete Total Training course-
ware can be purchased online from the Adobe Store.

Adobe Certified Expert (ACE) program This program 
is designed to validate an expert skill level of Adobe Pho-
toshop CS2. Careful testing of candidates ensures that 
each ACE has demonstrated expert product knowledge 
of the current release of Adobe Photoshop, resulting in 
increased marketability and an added credential.

Training for the ACE program is available through 
Adobe Authorized Learning Providers (AALP) and 
self-study. For more information about this program, 
send e-mail to certification@adobe.com or visit the 
Adobe Web site at http://www.adobe.com.

Note that several resources mentioned here are avail-
able directly from the Help menu in Photoshop, such 
as online Help and Photoshop Online.
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Lesson 1: Getting to Know the Work Area
The first lesson presents an introduction to the 
Adobe Photoshop application. Using the basic com-
mands, tools, and palettes, your students will learn 
general techniques for understanding where they are, 
how to get information about the image in front of 
them, and how to select the tools or enter the values 
needed to change the image.

Goals for this lesson

How much time you should schedule for this lesson 
depends on whether or not all your students already 
have any knowledge of Photoshop and on their com-
puter skills in general. The overall objective for Lesson 1 
is to make them sufficiently familiar with the user inter-
face that they can locate the controls they need to do the 
procedures in the rest of the lessons. In general, there are 
two generic types of elements they should be able to 
identify.

• They should be able to find and name the key areas of 
the interface, including the toolbar, palettes (in general), 
image windows, and the tool options bar. 

• They should also be able to open not only the main 
menus and submenus across the top of the work area 
(File, Edit, and so forth) but also context menus and 
palette menus.

Subordinate to this goal is gaining a familiarity with the 
different means of getting information about Photo-
shop. By learning how to help themselves, they gain con-
fidence and independence. The lesson describes three 
ways to do this:

• A second method is to take advantage of the tooltips to 
identify tools, buttons, and other controls.

• A third method is to use Photoshop CS2 Help. It is 
important to emphasize that Help not only contains all 
the information in the printed User Guide, but it also 
includes many other topics that are useful even to 
novice users.

Finding tools in the work area

You may want to introduce students to the Photoshop 
environment by providing a general tour of the screen. 
This helps orient the students and provides a review of 
the names of the elements on the screen. For example, 
you may point out the title bar and remind the students 
that it indicates which publication is currently active. 
Then point out the menu bar, the rulers, the page icons, 
the palettes, and the toolbox. 

Students may already be used to keyboard shortcuts as a 
simple alternative to using the mouse. Photoshop and 
other Adobe products are designed to allow keys to be 
used simultaneously with the mouse.

A common working technique used by many Photoshop 
professionals is to keep one hand on the mouse, and the 
other hand over the keyboard to switch tools and modes. 
You may want to demonstrate how this method allows 
the mouse pointer to remain directly over the part of the 
image that’s being edited, since you’re not always having 
to move the pointer back and forth between the image 
and the toolbox or menus.

You don’t have to encourage students to work this way in 
the beginning. They probably won’t be ready to use the 
shortcuts until they have a good understanding of when 
they’ll want to use each tool.

Using the tool options bar

Students should understand that the tool options bar is 
not the same as the toolbar (or button bar) found in 
products such as Microsoft Office. In Photoshop, the 
controls that appear on the tool options bar change 
depending on the selected tool, whereas controls on a 
(Microsoft Office) toolbar do not. Similarly, the tool 
options bar cannot be customized because it always rep-
resents options for the current tool. Take care to refer to 
the tool options bar by its complete name and not as a 
“toolbar” or “button bar” yourself.
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Using the View menu

It may be useful to point out that the View > Actual Pix-
els command (same as double-clicking the Zoom tool) 
displays one image pixel for each monitor pixel, which 
also means that this magnification will display an image 
at exactly the same size as it will appear in a Web 
browser. But because monitors can be set to different 
resolutions, the real size of an image when viewing in 
Actual Pixels (or a Web browser) will vary depending on 
the monitor in use.

Many users are unaware that the monitor resolution can 
be changed. You may want to demonstrate this, showing 
how increasing the resolution makes more room for pal-
ettes and images on screen, but with the tradeoff of mak-
ing everything smaller.

Finally, you may want to demonstrate how to see a single 
image at two magnifications simultaneously, by choos-
ing Window > Arrange > New Window for image file-
name, and setting a different magnification for each 
window. This is handy for making detailed changes 
while zoomed in, while also viewing the full image in 
another window to see the changes in context.

Scrolling an image

You can also scroll using the keyboard. In addition to 
scrolling up and down using the Page Up and Page 
Down keys, respectively, the Home and End keys scroll 
to the top left and bottom right corners, respectively, and 
Shift–Page Up and Shift–Page Down scroll left and 
right, respectively.

Photoshop is one of those rare programs that lets you 
scroll and zoom while you are in most dialog boxes. This 
feature is very helpful when applying filters or other 
adjustments from a dialog box. You can demonstrate 
this now, or just keep this in mind when teaching lessons 
about dialog box–based filters, effects, and corrections.

Using the Info bar

Some of the status bar options are useful in certain situ-
ations. You might demonstrate how clicking the black 
arrow opens the pop-up menu, and then discuss the fol-
lowing three options on that menu:

• The Current Tool option is useful to display when the 
toolbox is hidden.

• The Efficiency option can help gauge whether or not 
you have enough RAM to run Photoshop efficiently, 
when working with images that are typical for you. 
Anything less than 100% indicates that you may need 
more RAM.

• The Document Profile option is useful when you’re 
working in a color-managed workflow, because you’ll 
know exactly what color profile each image uses.

Working with palettes

You may want to point out the two reasons why the Tab 
keyboard shortcut is so useful. Hiding and showing all 
palettes instantly allows quick evaluation of images 
without the distraction of palettes, and when working 
on a small screen it more easily allows use of the entire 
screen for image editing.

In this lesson, students will learn about custom work-
spaces that are available in Photoshop, and in Lesson 15 
they will create and save a custom workspace for design-
ing GIF animations in ImageReady. You do not need to 
go into detail about custom workspaces now, avoiding 
the risk of information overload in the first lesson.

Using context menus

Demonstrate how context menus change depending on 
the content under the pointer. Right-click (Windows) or 
Control-click (Mac OS) over the following examples:

• Different layers

• A selection

• Text with an insertion point

• In any list palette
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If your students use graphics tablets, encourage them to 
program their stylus button to display context menus.

Jumping to ImageReady and Adobe Bridge

Keep in mind that jumping to ImageReady and Bridge 
requires a certain amount of RAM. The amount of 
unused RAM in each student’s computer must be 
enough to run Photoshop and ImageReady and/or 
Bridge concurrently.

Using Help

Students may not be aware that the online Help for Pho-
toshop and other Adobe products include information 
not available in the printed User Guide. This includes 
detailed descriptions of filters and important guidelines 
for using them. Combined with the fact that it’s faster to 
search for a term in the online Help, many students may 
find it more valuable to go to online Help before reach-
ing for the printed User Guide.

Using Adobe online services

Students may inquire about privacy concerns related to 
the Adobe Online service. You can reassure them that no 
personal or configuration-related information is sent 
from their computer, except that which is explicitly 
typed in by the user as part of the voluntary online reg-
istration process.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 What do you do if you can’t find a tool that you know 
exists? 

2 How can you find out the keyboard shortcut for a tool 
without opening the User Guide or Photoshop Help?

3 How can you instantly hide or show all palettes?

4 What’s the quickest way to type in a specific zoom 
percentage?

5 What magnification is the best representation of an 
image’s size on a Web page?

6 What do you do if you can’t find a palette that you 
know exists?

7 What is the difference between a palette and an image 
window?

Review answers

1 The tool you want may be hidden in a pop-up list. 
Look in the toolbox for a related tool with a small black 
triangle. That triangle symbol indicates that holding 
down the mouse button on that tool opens a list of 
hidden tools at that location.

2 Hold the pointer over the tool until the tooltip appears 
containing the keyboard shortcut for that tool.

3 Press the Tab key (when you’re not editing text).

4 Type it into the Navigator palette.

5 Actual Pixels.

6 Choose the Window menu and look for the palette 
name. If the palette is already open and in front of the 
other palettes in its palette group, a checkmark appears 
in front of the palette name on the Window menu. If you 
don’t see a checkmark, click the palette name. The pal-
ette will open in the front of its palette group.

7 A palette contains a set of related controls that you 
select and use to work on your file. You can have many 
palettes open, group them, hide them, and separate 
them, among other things. The image window displays 
the image file. You can have multiple image windows 
open simultaneously, displaying different image files. If 
you close an image window, you close that file.
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Lesson 2: Using Adobe Bridge
Lesson 2 is entirely devoted to the Adobe Bridge visual 
file browser, including some automated features that can 
be executed either from Bridge or from within Photo-
shop, using the File >Automate command. The students 
will not make any changes to the appearance of the orig-
inal sample files other than to save rotated versions of a 
couple of them. But they will rename them, delete a few 
truly unworthy snapshots, and add some metadata and 
keywords to the remaining files.

Bridge will be especially useful to students who work 
with digital cameras. It takes the sting out of sorting 
through large numbers of photographs that do not have 
descriptive filenames, looking for the image you want. 
Students who have used previous versions of Photoshop 
will recognize similarities between Bridge and the File 
Browser. Indeed, Bridge is more fully featured, stand-
alone version of that old feature of Photoshop.

Goals of this lesson

At the conclusion of this lesson, you students should 
know how to use Bridge to find an image they want to 
open in Photoshop. They should also be familiar with 
the other Bridge functions: renaming files, ranking files, 
rotating images, and previewing images and data associ-
ated with those files.

Previewing and opening an image

You should make sure your students understand that 
they do not have to use Bridge to open a file. 

If your students are intermediate or advanced computer 
users, they will already be familiar with the standard 
methods of selecting multiple items. Make sure they 
understand the meaning of the word contiguous.

Renaming image files in Bridge 

This procedure introduces the process of doing some-
thing in batches—that is, applying a change in an auto-
mated way to multiple items. You might emphasize that 
this is more than merely making the same change to 
multiple items, and mention that they can look forward 
to learning how to create their own automated actions in 
Lesson 12.

Adobe Stock Photos

Adobe Stock Photos is a new service that is built into 
Bridge. In this lesson, students will get a taste for shop-
ping for royalty-free image content using this service. 
Using Adobe Stock Photos requires an Internet connec-
tion, but for this lesson, students will not actually pur-
chase images or be charged on their credit cards.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 What similarities and differences are there between 
Bridge and the desktop Explorer (Windows) or Finder 
(Mac OS)?

2 How does rotating an image file in Bridge affect the 
image?

Review answers

1 In both Bridge and the desktop Explorer or Finder, 
you can navigate through folders, find files, and open 
them by double-clicking or selecting File > Open. Both 
can display thumbnails of files. If you delete or rename 
files in one of these places, the files are also deleted or 
renamed in the other. In Bridge, you can also preview, 
rank, view metadata about the file, and even rotate the 
image itself. These functions are not available in the 
desktop Explorer or Finder.
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2 Two things happen when you rotate an image file in 
Bridge. First, the thumbnail and preview image of the 
file appear rotated in Bridge. Second, the image will 
also be rotated when it is opened in Photoshop. Rotating 
does not affect the data in the image file.
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Lesson 3: Basic Photo Corrections
Lesson 3 might be have been titled “Photoshop 101” 
because it gives the students experience with the most 
basic and commonly used features—the sine qua non of 
digital photo editing. Even rank beginners are eager to 
learn such practicalities as how to straighten images that 
have been scanned in at a crooked angle, crop them, and 
fix the colors to compensate for a problem with the 
exposure.

Lesson 3 also introduces another important concept: 
image resolution.

In addition to the lessons in this book, encourage stu-
dents to do additional study about scanning, tonal cor-
rection, and color correction. This chapter merely 
scratches the surface of image correction—a skill set that 
is very deep, extremely valuable, and involves concepts 
well beyond the scope of both this book and the Photo-
shop documentation. Many books on correction and 
retouching are available from Peachpit Press.

Scheduling this lesson

Lesson 3 and Lesson 4 contain closely related subject 
matter. In Lesson 3, students use the Dodge and Sponge 
tools to make color changes to a limited area of the 
image. Lesson 4 is entirely devoted to making similar 
kinds of changes, but using different tools.

Organizing an efficient sequence of tasks

The steps listed here are the most efficient sequence of 
retouching steps, so they should usually be done in the 
order presented. For example, tone correction should be 
done before color correction because correcting tones 
can have the side effect of correcting a color cast, reduc-
ing the amount of color adjustment needed.

Adjusting your process for intended uses

Students should be clear on the concept that the specific 
settings applied at many of these stages will differ 
depending on the final output. For example, the best res-
olution and sharpening values for print and Web are 
very different. In addition, settings that are best for one 
medium are often detrimental in another. If students 
know that an image will be used in more than one 
medium, they should maintain a full-resolution master 
image, and from it, derive versions of the image that are 
optimized for print, Web, or other uses.

Resolution and image size

The topic introduces the issue of resolution, which is a 
concept that students will grapple with many times in 
the future. 

At this point, dealing with this issue may seem less 
rewarding to your students than changing the gerani-
ums from muddy maroon to clear red, for example, or 
other tasks that have more sizzle and pop to them. You 
may need to emphasize resolution in your class discus-
sions so that students start thinking about it.

One method of focusing students’ attention on resolu-
tion would be to discuss its implications. For example, 
you might ask students to describe the issues and 
tradeoffs involved in some scenarios, such as the follow-
ing:

• What’s wrong with adjusting the image resolution 
after your correct and retouch it?

• What’s the problem with just leaving an image at 
maximum resolution?

• Somebody sends you a family photograph in e-mail 
that takes a long time to download. When you open the 
image in your Web browser, you can see only one small 
area of the picture so that you have to scroll to get an 
idea of the whole shot. What should the sender have 
done to avoid these annoyances?
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• What’s so terrible about making the file as efficient as 
possible and then scaling it up to the size you want?

• How do you increase resolution? Or can you?

Straightening and cropping an image

Students may want to know how to crop without locking 
proportions. To do that, simply delete the dimensions in 
the options bar.

Adjusting the tonal range

Beginners will often adjust tones by going straight to the 
Image > Adjustments > Brightness/Contrast commands, 
probably because the command names sound like famil-
iar TV controls. However, it’s best to discourage use of 
Brightness/Contrast for most situations.

The Levels and Curves commands can make an image 
lighter or darker while preserving the lightest highlights 
and darkest shadows. Because of the way Brightness/
Contrast works, it’s far more likely to delete useful tonal 
information, especially in highlights and shadows.

Students may ask what the Brightness/Contrast com-
mand is for. Because it performs linear changes on an 
image’s tones, it can be very useful when working with 
non-image channels such as masks. But it isn’t very use-
ful when handling photographic images. In other words, 
beginners are not likely to need to use the Bright-
ness/Contrast command.

Removing a color cast

A 24-bit monitor is needed to see a color cast. For best 
results, that monitor should also be calibrated, otherwise 
it may not be clear whether the cast is in the monitor or 
in the image.

For students who have some familiarity with earlier ver-
sions of Photoshop, you can explain how the Auto Color 
feature makes it unnecessary to create an adjustment 
layer and tinker with the Color Balance by hand. It is still 
possible to use those techniques in Photoshop CS2, but 
it’s not necessary unless the situation is special or you are 
trying to create unusual effects.

Replacing colors in an image

Be sure students understand that they should complete 
general tone and color corrections before they perform 
specific color corrections such as the Replace Color 
command or using the Color Replacement tool.

Adjusting lightness with the Dodge tool

When using the Dodge, Burn, or Sponge tools, the key 
to believable results is subtlety. Suggest to your students 
that they use these tools at low Pressure/Exposure set-
tings and build up their effects gradually.

Adjusting saturation with the Sponge tool

Caution students about saturating a color past the point 
that the output medium can handle. This can easily hap-
pen on print jobs, since most colors will exceed the 
CMYK gamut long before they appear oversaturated on 
a monitor. You can show students how to watch out for 
over-saturation by using the Proof Colors and Gamut 
Warning commands on the View menu.

Apply the Unsharp Mask filter

You might suggest that the Threshold value should be 
increased for surfaces that would become too grainy if 
sharpened at a Threshold value of 0. For example, it’s 
common to set the Threshold to a value of 8 or higher 
for skin areas.

Saving the image for four-color printing

You might make the following points about converting 
to CMYK:

• The way Photoshop converts to CMYK depends on 
the CMYK Working Space in the Color Settings dialog 
box. For example, if the Settings chosen at the top of the 
Color Settings dialog box are U.S. Prepress Defaults, 
the CMYK Working Space is U.S. Web Coated 
(SWOP). When working on a job for press, students 
should always confirm with their printer which CMYK 
working space is the best match with the printer’s equip-
ment.
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• The appearance of an image after converting to 
CMYK is often disappointing. Overall saturation is 
usually lower and some colors may shift. Reassure 
students that Photoshop is simply being honest about 
what colors can actually be achieved in the CMYK 
gamut (assuming that all Color Settings are set 
correctly).

• The Byte Order setting in the TIFF Options dialog box 
isn’t usually critical because most professional graphics 
programs (such as Adobe products) read both Mac and 
IBM PC byte orders.

Supplementing the lesson

You may want to demonstrate the difference between 
using the Levels command and using a Levels adjust-
ment layer (a concept not introduced until Lesson 11). 
You’ll have to assess the readiness of your class to absorb 
this added information. 

If you decide that your students can handle this, start 
your demonstration with two copies of the same image. 
On the first image, use the Levels command to apply 
three dramatic changes, pressing OK after each change. 
Do the same thing with the second image, but using the 
Levels adjustment layer. Then compare the histograms 
of the two images. The histogram of the image edited 
with the adjustment layer should show that far more 
tonal levels were preserved.

Before converting the final, corrected RGB image to 
CMYK, tell your students to choose File > Save As, and 
save a copy of their work using a different filename.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 In the Replace Color dialog box, how do you select 
the color to be replaced?

2 How can you lighten a small area of an image?

3 What is a color cast, and what’s the fastest, surest way 
to remove it from an image?

4 Why do some images need to be converted to 
CMYK?

Review answers

1 Click the eyedropper on the color you want to change.

2 Use the Dodge tool.

3 A color cast is an imbalance in the color of an image, 
which might be caused by anything from problems with 
the camera exposure settings to the deterioration of the 
original photograph scanned in to create the image file. 
The simplest way to remove the color cast is to choose 
Image > Adjustments > Auto Color. The Auto Color 
command automatically reads and corrects the color 
balance in the image.

4 An image must be converted to CMYK in order to 
print properly on a CMYK printing press.
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Lesson 4: Retouching and Repairing
In this lesson, students learn the basics of touching up a 
photograph. The lesson presents the concepts of resolu-
tion, cropping, tonal and color correction, retouching, 
and sharpening.

Although this lesson covers three different retouching 
projects instead of just one, the tasks are relatively easy 
to do and understand. Be aware of that when you budget 
your class time. 

Scheduling this lesson

In this lesson, students will learn two very simple but less 
familiar techniques—making a selection and working in 
an image with multiple layers—that aren’t covered in 
depth until Lesson 5 and Lesson 6, respectively. How-
ever, the use of these techniques is so elementary that it 
should not present a serious problem. In addition, if 
your schedule requires you to combine this with another 
lesson, it makes sense to combine this lesson with 
Lesson 3, “Basic Photo Corrections,” which serves as a 
foundation for this lesson. You could even skip to Lesson 
8 after this lesson, and then proceed to Lessons 5, 6, and 
7 afterward.

Goals for this lesson

At the end of their session, the successful student is able 
to explain the uses of and differences between the Clone 
Stamp tool, the Spot Healing Brush tool, Healing Brush 
tool, and Patch tool. The student also knows how to 
create snapshots and use them to compare versions of an 
edited image.

Repairing areas with the Clone Stamp tool

Encourage students to work in short strokes with the 
smallest brush size that makes sense. If the brush size is 
too large or the strokes are too long, areas of the image 
will start to visibly repeat, and the image will no longer 
look natural.

Using the Healing Brush to remove flaws

When using the Healing Brush, students are instructed 
to leave the Sampled option selected as the Source (on 
the tool options bar). However, you might ask them to 
speculate about the Pattern option. Then you can invite 
them to experiment with that option, selecting a pattern 
in the Pattern pop-up, and applying the pattern to an 
image with the Healing Brush tool or Patch tool. This 
applies the pattern according to the properties of the 
selected retouching tool. Be sure to tell your students to 
discard their experimental changes before continuing 
with the lesson.

Comparing the retouching tools

Usually, students have little trouble understanding how 
the Clone Stamp tool and Spot Healing Brush tools work 
after they get some hands-on experience with them. 
However, even after students become competent in 
using the Healing Brush tool or Patch tool, they may 
have difficulty explaining how the tool does what it does.

If this lack of understanding makes some of your stu-
dents uneasy, you might explain to them that the Heal-
ing Brush and Patch tools have to do with reading the 
texture and color information separately. Thus, Photo-
shop collects texture information about the area selected 
to be the resource for the retouching (such as the 
unblemished areas around the rock climber) and com-
bines it with information about color it collects from the 
area designated to be retouched to create unique results.

If the students don’t care why the tools work, there’s no 
need to require them to understand or explain it. As long 
as they can use the tools comfortably, that’s fine.

Review questions

The following questions are not in the student’s Class-
room in a Book.
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1What’s another way, besides using snapshots, to safe-
guard your retouching work?

2Name one advantage of using the History Brush tool to 
restore images.

Review answers

1You can safeguard your retouching work by perform-
ing it on a duplicate layer of the original image. When 
you finish retouching, you can blend the two layers. This 
enhances the results, making your touch-up work look 
more natural and realistic.

2The History Brush lets you restore limited areas of an 
image. As a result, you can keep the successful retouch-
ing effects you’ve made to some areas of the image and 
restore other, less satisfactory retouching areas to a pre-
vious state, and then redo them.
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Lesson 5: Working with Selections
Selecting is a critical skill necessary for precise control 
over corrections and effects. This lesson provides stu-
dents with an in-depth understanding of selection tools, 
options, and techniques. 

Emphasize to your students the importance of master-
ing selection skills. Students can avoid a great deal of 
editing rework and produce higher-quality results just 
by knowing the best way to select an area and how to 
adjust and fine-tune a selection.

Goals for this lesson

At the end of this lesson, you students should be able to 
describe the strengths and limitations of the various 
selection tools, to demonstrate how to transform a selec-
tion, and to accurately distinguish between the pixels 
within a selection and the selection itself.

The techniques for selecting are pretty easy in them-
selves. However, the concepts of selecting, selection bor-
ders, and selected areas leads to more complicated ideas 
and processes, such as masking, alpha channels, and so 
forth. It is imperative that your students be completely 
comfortable with their mastery of selection procedures 
before they move on to more advanced lessons. 

The next level of advancement for this topic comes in 
Lesson 7, when students work with masks.

Selection tool overview

The Single Row Marquee and Single Column Marquee 
tools are useful for correcting special cases, such as wip-
ing out film scratches and scanner artifacts.

Selecting and deselecting an area of an image

You may want to ensure that your students understand 
the difference between moving a selection and moving 
pixels, because it’s easy for beginners to confuse the two.

Moving selection contents

There are a several transformation commands in the 
menus, but they all require you to think ahead. Suggest 
to the students that in most cases they might want to go 
for the Free Transform command first, for several rea-
sons. It can perform any transformation (so you don’t 
have to think about which command to choose), and it 
can transform interactively, which means it’s the most 
fun and intuitive way to transform. The other transfor-
mation commands are most useful when a precise trans-
formation is required, such as an exact horizontal flip.

Be alert for potential confusion about the transforma-
tion command on the Select menu: Transform Selection, 
should your students discover it. The difference between 
this command and the transformation commands on 
the Edit menu is that the Edit commands transform the 
pixels in the selection. In contrast, Transform Selection 
(on the Select menu) is the command to choose when 
you want to transform the selection border without 
altering the pixels. You may want to demonstrate this 
difference. They both come in handy, but using the 
wrong one can be frustrating.

Selecting and deselecting an area of an image

You might emphasize the importance of deselecting. In 
Photoshop, you can’t deselect an area just by clicking a 
spot outside the selection or by selecting a different tool, 
as you can do in many other applications, from word 
processors to Web browsers. 

This may seem to your students like a disadvantage at 
first—because it seems to add an extra step. You might 
explain its benefits are central to the advanced uses of 
Photoshop. The advantage of making a selection is that 
you can then apply a change to the selected area, often by 
using another tool. How ridiculously counterproductive 
would it be if selecting a new tool caused the area to be 
deselected?
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You might remind your class that the “extra step” is also 
a safeguard. Intricate selections can time-consuming. 
Because you must actively deselect, you cannot acciden-
tally deselect something that you have painstakingly 
selected. 

Selecting with the Magic Wand tool

For a complete understanding of the magic wand, have 
the students observe how the selection changes when 
they:

• Change the Tolerance value in the options bar.

• Leave the Tolerance value unchanged, but click pixels 
of different values

Moving and duplicating simultaneously

You might brainstorm with your students about other 
uses of this technique in combination with using Shift 
key to constrain movement, such as when creating Web 
buttons or other repeating patterns.

Combining selection tools

This is a good section in which to point out the flexibility 
of Photoshop when making selections. Some students 
may find selecting to be a tedious and stressful operation 
if they feel they have to get it absolutely right the first 
time. If you observe this, reassure the students by telling 
them that it isn’t necessary to achieve a perfect selection 
right away. Point out that as Photoshop users become 
experienced, they’ll perform a selection in multiple 
passes. On the first pass, an approximate selection is 
good enough. On subsequent passes it’s simply a matter 
of using any combination of selection tools and tech-
niques (such as the ones in this topic) to fine-tune a 
selection until it’s perfect.

Cropping an image and erasing within a selection

You may want to point out how the Crop tool can be cus-
tomized in the tool options bar for precise crops.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 Which selection tools can draw straight lines?

2 What’s the fastest way to make a semicircular 
selection?

3 How do you move a selection with the keyboard?

4 If you make a selection and you missed an area, 
what’s the fastest way to correct it?

5 How do you switch from the Magic Wand tool to the 
Magic Wand Plus tool or the Magic Wand Minus tool?

Review answers

1 The Polygon Lasso tool, or the Lasso tool when you 
hold down Alt/Option.

2 With the Elliptical Marquee tool, hold down Shift and 
draw a circle. Then with the Rectangular Marquee tool, 
hold down Alt/Option and draw a rectangle over half of 
the circle to subtract it from the original circular selec-
tion.

3 Nudge a selection by pressing the arrow keys.

4 Just press Shift and use any selection tool to add the 
missing area.

5 You must use keyboard shortcuts to select these tools 
because there is no pop-out list on the toolbox for the 
Magic Wand tool. To add to a selection with the Magic 
Wand Plus tool, hold down Shift and click the Magic 
Wand tool on the area you want to add. To subtract, hold 
down Alt (Windows) or Option (Mac OS) and click.
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Lesson 6: Layer Basics
Layering is one of the key features of Photoshop. Using 
layers, students can take full advantage of the digital 
nature of Photoshop to create complex images with 
sophisticated visual richness. 

Beginners often see Photoshop as a simple digital ver-
sion of a painting canvas or photograph, but this view 
does not do justice to the potential of the Photoshop 
application or the opportunities it provides the user. 

Goals and objectives for this lesson

Your goal in this lesson is to move your students from 
treating the screen as a single canvas (either blank or 
containing an image) to thinking of it in terms of a struc-
tured document with parts (layers) that can be edited 
independently. Successful students will understand that 
thinking in terms of layers gives them the flexibility to 
change their mind at any time, adapt work at the last 
minute to incorporate client-requested changes, lever-
age files to create alternate versions of an image within 
the same file, and to do other things that would be a 
great deal more trouble on a real paint canvas or in a 
darkroom.

As subordinate objectives for this lesson, aim to make 
students able to correctly explain the following concepts 
and to describe their importance or relationships to 
other aspects of the lesson:

• Basic types of layers (background, image, text)

• Transparency (transparent pixels)

• Opacity (semi-transparency of pixels)

• Stacking orders of layers

• Visible layers and hidden layers

• Active (selected) layers and inactive layers

Getting started

Now that the students have completed a few lessons, 
many of them probably feel confident enough to start 
Photoshop without even reading the “Getting started” 
section. This might be a good time to reinforce the idea 
of restoring default preferences at the beginning of each 
lesson. 

Renaming and copying a layer

Here is one of the key benefits of layers. By keeping the 
shell, letter, paper texture, and photo images each on its 
own layer, they can be reused in other documents very 
easily and never have to be tediously extracted from a 
busy background.

Selecting and removing some pixels from a layer

A common stumbling block for the novice Photoshop 
user is forgetting that a layer must be active (selected) in 
order to be changed. 

Sometimes students who are used to working in applica-
tions such as Adobe Illustrator or Adobe InDesign think 
that they can just click an item they know is on a separate 
layer to make that layer active. For example, a student 
might assume the clicking the door or the garden back-
ground of the lesson image file might switch the active 
layer to the one containing that subject matter. 

The good news is that because a selection border is inde-
pendent of the pixels shown inside it, users can apply a 
selection to another layer just by clicking the layer name 
in the Layers palette.

Changing the opacity and the mode of a layer

If the concept of blending mode isn’t clear to the stu-
dents, you might want to explain that blending mode 
determines how layers combine, while opacity deter-
mines how much layers combine.



16
Adobe Photoshop CS2 Instructor Notes

LESSON 6

It’s a good idea to break out the different levels of opacity 
and blending modes here.

You might want to ensure that students understand that 
both opacity and blending mode are options not just for 
layers, but for layer effects and painting tools, too. 
Because of all the combinations, it can be confusing to 
determine exactly how to apply or edit an image. Suggest 
that students apply blending modes and opacity in the 
following sequence:

• Blending mode by layer

• Opacity by layer

• Blending mode by effect

• Opacity by effect

• Blending mode by tool

• Opacity by tool

The reasons for this suggested order are:

• Blending mode has more of a fundamental effect on 
appearance, so it should be adjusted earlier.

• Opacity is a good tool for lowering the intensity of an 
existing effect, so it’s good to adjust later.

• Layer blending mode/opacity and styles can be 
changed at any time, so they should be adjusted first so 
that you can change your mind.

Adding a gradient to a layer

This lesson introduces students to the use of the but-
tons or icons at the bottom of a palette. You might 
remind students that these are convenient shortcuts for 
commands available elsewhere in the user interface: on 
menus (such as File or Edit), context menus, and pal-
ette menus. However, many of the palette buttons 
include extra functionality, such as the ability of the 
New Layer button to duplicate a layer that you drag 
onto it.

It’s a good idea to make sure that students understand 
the difference between Foreground to Transparent and 
Foreground to White.

Applying a layer style

You may want to do a quick demonstration to point out 
the advantages of layer styles over traditional filters. 
Make a copy of an image. On the first image, apply a 
layer style (such as Drop Shadow), and on the second 
image, apply the same effect with a traditional filter. 
Show how the layer style is easily editable while the tra-
ditional filter is not. Point out that many of the long, 
complicated recipes for special effects covered in older 
Photoshop books are no longer necessary because you 
can now apply an instant and editable layer style to 
achieve the same effect. Students should develop an atti-
tude of looking for the most efficient way to do things.

Caution students that the single-key shortcuts in Photo-
shop (such as V for Move tool, C for Crop tool) don’t 
work when you’re entering text because they enter char-
acters in that mode. Make sure they learn how to exit 
text-editing mode so that they can safely switch to other 
tools. For example, Ctrl-Enter (Windows) or Com-
mand-Return (Mac OS) will apply changes and exit text 
mode, while Esc will cancel changes and exit text mode.

Flattening and saving files

When preparing files for use in a page layout program, 
it’s best to use flattened copies of files because take up 
less space and are more widely compatible with other 
applications.

Students must understand that once a file is flattened, 
there is no way to un-flatten a file. That is as impossible 
as un-baking a cake into its original ingredients. This is 
why all users should archive an un-flattened (layered) 
original of their work, in case something needs to be 
changed.

You may want to point out that there is an Always Max-
imize PSD and PSB File Compatibility preference under 
Edit > Preferences > File Handling. If this is selected, 
Photoshop always saves a flattened version with the file. 
However, it’s usually recommended that this be turned 
off, because it makes a file take up more disk space. 
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About layer comps

You can challenge students to think of other ways that 
layer comps would bea time-saving or practical advan-
tage. There’s more use of layer comps in Lesson 15, for 
the creation of a GIF animation. The examples for useful 
times to use layer comps given in this lesson and in Les-
son 15 are simple, making the concept easy to grasp, and 
students should have little trouble imagining other sce-
narios in which layer comps would prove useful.

Supplementing the lesson

If your students are eager to learn more about layers, you 
might invite them to explore the options at the top of the 
Layers palette (the blending mode pop-up menu, Opac-
ity, Fill, and Lock options).

In addition, you can emphasize the importance of know-
ing which layer is active by having the students experi-
ment with this. One easy and dramatic way to do this is 
to make a duplicate layer of a single-layer image file by 
dragging the original layer onto the New Layer icon at 
the bottom of the Layers palette. Then, in the Layers pal-
ette, select the lower layer so that it is the active layer. 
Select any color from the Swatches palette and then use 
the Paintbrush tool and drag it around the image. 
Because the active (lower) layer is hidden behind the 
duplicate layer, the display in the image window appears 
unchanged. However, when you click the eye icon for 
the upper layer to hide it, the paint strokes you made 
early are now revealed on the lower layer.

You can set up another demonstration by selecting half 
an image and choosing Layer > New > Layer via Cut so 
that you have half the original image on one layer and 
half on another. Then create a selection border that 
overlaps the boundary between the two halves. When 
you make changes (such as to move, transform paint, 
burn, or dodge) to or within the selection, ask your stu-
dents to explain why you get the results you do.

This lesson is also a good time to introduce a related fea-
ture: the capability to auto-select a layer using the Move 
tool. Have your students select the Move tool, and then 
select the Auto Select Layer check box on the tool 

options bar. Then, when they click in a multilayer image 
files—such as the 06start.psd file—the layer of the object 
under the pointer is selected automatically when clicked 
by the Move tool. This is a convenient way to select a 
layer for movingand transforming it. Also, have students 
try right-clicking (Windows) or Control-clicking (Mac 
OS) anywhere in a multilayer image with the Move tool. 
The context menu that appears lets them select any layer.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 What’s the easiest way to change the appearance of a 
layer?

2 How can you change the way in which layers com-
bine visually?

3 How can you make a layer partially transparent?

4 How can you remove pixels of a specific color range?

5 Suppose you have a selection border perfectly drawn 
around an area of the image you want to work on, but 
discover that the wrong layer is active. What do you do 
now?

6 Give an example of how you might exploit the fact 
that selection borders in Photoshop are independent of 
the pixels within them.

Review answers

1 Apply a layer style, which can include any number of 
effects and is reversible at any time.

2 Apply a blending mode.

3 Change the opacity of a layer.

4 Use the Magic Eraser tool.

5 Easy—you just find the name of the layer you really 
want in the Layers palette and click it to make it active. 
The selection border now applies to the pixels on that 
layer, so you can continue with your work.

6 Answers will vary, but one example might be for cut-
ting identical “holes” in multiple upper layers to reveal 
that shape in a lower layer. Another example will be evi-



18
Adobe Photoshop CS2 Instructor Notes

LESSON 6

dent later, when they do Lesson 12: to repeat a shape by 
applying filters or other properties in another part of the 
image without reproducing the original selection con-
tents.

Students may suggest many ways to use the independent 
selection border, some of which we may not have 
thought of ourselves. You might make note of their sug-
gestions, and then revisit this question at the end of 
Lesson 6 and ask them if they can do all these same 
things using alpha channels.
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Lesson 7: Masks and Channels
Masks are a powerful way to control both where and 
how much an effect changes an image. This lesson 
guides students through the various levels of the exten-
sive Photoshop masking features. Students start with the 
easy-to-use Quick Mask. Then they learn about the rela-
tionship between selections, masks, and channels.

This lesson builds on Lesson 5, “Working with Selec-
tions,” so make sure your students are competent in that 
area before launching into Lesson 7. The next level of 
advancement for this skill area will follow in Lesson 10, 
which builds on both Lessons 5 and 7.

Working with masks and channels

To a beginner, the differences among selections, Quick 
Mask mode, channels, and layer masks can be very con-
fusing. You might explain it in terms of the following key 
differences:

• Quick Mask mode is fundamentally a selection 
marquee that’s shown in a different form. Both are 
temporary because they disappear as soon as the current 
selection is changed.

• An alpha channel (a channel used for selection) is 
like a Quick Mask that can be saved with the document, 
but it doesn’t apply to any layer until you load it as a 
selection.

• Make a distinction between alpha channels and the 
channels that make up the printable image (for example, 
the Red, Green, and Blue channels in an RGB image). 
You apply alpha channels to image channels.

• A layer mask is an alpha channel that’s tied to a 
specific layer. Layer masks aren’t covered in this lesson, 
but you’ll want to keep this distinction in mind when 
layer masks appear later in the book.

Creating a quick mask

Quick Mask mode is great for students because it’s much 
more forgiving than drawing a selection marquee. In 
Quick Mask mode, there is never any danger of acciden-
tally “dropping” a carefully drawn selection.

Extracting an image

Caution students that they should always use the Extract 
feature on a copy of an image, because areas affected by 
the Extract feature are not simply hidden, but com-
pletely removed from the file.

Extracting an object from its background

Students may find the Highlighter tool easier to use if 
they understand that what they are doing is helping Pho-
toshop recognize the edges of the object that they want 
to isolate.

Applying effects using a gradient mask

It’s important for students to understand that this is not 
just an exercise about using a gradient to fade an effect. 
The real point of this is that you can use shades of gray 
in a channel or mask to control the intensity of an effect 
anywhere in an image. Darker parts of a channel will 
apply an effect more intensely. You may want to demon-
strate another common example of this—using a feath-
ered circular mask to create a vignetting effect.

Supplementing this lesson

One of the concepts that might benefit from additional 
emphasis is the idea of loading a selection. Although stu-
dents rarely have difficulty following the directions for 
doing this, some of them forget how it was done with 
equal ease. They’ll do this again later in the book, when 
they’re working in ImageReady.
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Review questions

The following questions are not in the student’s Class-
room in a Book.

1 How does painting with black, white, and gray in a 
channel affect an image?

2 How does the Extract feature recognize an edge?

3 How do you apply a saved mask to an image or layer?

Review answers

1 Black areas completely protect an image from 
changes. White areas are completely subject to change. 
In gray areas, lighter areas are more subject to change 
than darker areas.

2 Extract recognizes an edge by finding where the con-
trast is highest within the area you highlighted.

3 Choose Select > Load Selection, and then select the 
mask (alpha channel) you want to use. For other meth-
ods and shortcuts for loading saved selections, see the 
sidebar on page 202 of Adobe Photoshop CS2 Class-
room in a Book. 
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Lesson 8: Correcting and Enhancing Digital 
Photographs
The use of digital photography is growing phenomenally 
among creative professionals as well as hobbyists, and 
Photoshop has many, many features that streamline the 
handling and routine processing of digital photographs. 
From correcting red-eye to adjusting Camera Raw set-
tings, this lesson covers a span of beginner to advanced 
digital image-editing techniques. Be prepared for this 
lesson to generate a lot of interest among your students.

Goals and objectives for this lesson

Your goal in this lesson is to give your students a well-
rounded understanding of how they can perform many 
routine corrections to digital photographs. This lesson is 
aimed at the advanced hobbyist and/or professional 
photographer who wants to use Photoshop to clean up 
images captured by digital cameras. Most of the topics 
and techniques have to do with basic image clean up--
eliminating red-eye and adjusting the white point and 
other settings of Camera Raw images, but it also 
includes some more advanced techniques, such as the 
Lens Correction and Vanishing Point filters. 

Getting started

This lesson builds on the techniques that were covered 
in Lessons 3 and 4, and as such, you may want to con-
sider teaching it on the heels of those lessons, and then 
proceeding to Lessons 5 through 7. 

Processing camera raw files

Camera raw is a digital image file format that is fast 
growing in popularity because it gives photographers 
control over image data that previously was determined 
by the camera. Many digital cameras support the Cam-
era Raw format, which allows photographers to adjust 
white point, tonal range, contrast, and many other set-
tings directly in Photoshop. Emphasize to your students 

that Camera Raw is a flexible, powerful file format and 
that once they understand how to use the Camera Raw 
dialog box, they’ll have greater artistic control over their 
images while still being able to preserve the original raw 
files.

Note that the Camera Raw dialog can be accessed from 
within Bridge or Photoshop. The same features and 
functionality are in both.

The filmstrip that appears on the left side of the dialog 
box when students open the three mission images will 
not be there when only one image is open in the dialog.

Reassure students about the yellow caution triangle that 
appears in the upper right corner of the images in 
Bridge. The warning disappears after a few seconds; it’s 
nothing to be alarmed about. It simply appears while the 
settings are being applied to the camera raw image files.

Reducing noise

The noise in the portrait of the mother and son might be 
difficult for some students to see. Be sure to have them 
zoom into the sky, where it is more noticeable.

Defining a grid

Defining a grid in the Vanishing Point dialog box using 
the Create Plane tool is like stretching a rubber band. As 
the students start to click, they wrap the band around the 
side of the house in the image. A blue outline indicates a 
valid plane. Red indicates an invalid plane—Vanishing 
Point cannot tear off a perpendicular plane from an 
invalid plane. Students may simply press Backspace 
(Windows) or Delete (Mac OS) to delete the last node if 
the outline appears red. Or, after drawing, drag an cor-
ner node to adjust the plane. It will turn blue as soon as 
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it becomes valid. To help with node placement, tell stu-
dents to press and hold the X key to zoom into the pre-
view image as they place the nodes.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 What is white balance and when/how should you edit 
it?

2 What is the Vanishing Point filter and when would 
you use it?

3 Describe four types of camera lens distortion and how 
to fix them.

Review answers

1 White balance sets the color balance of the image to 
reflect the lighting conditions under which the photo 
was taken. It comprises temperature, which determines 
the “coolness” or “warmness” of the image, and tint, 
which compensates for magenta or green color casts in 
the image. It is the first setting you should adjust in the 
Camera Raw dialog, which initially displays the white 
balance at the time of exposure. You can choose from 
predefined settings, or specify custom Temperature and 
Tint values.

2 The Vanishing Point filter lets you define a perspec-
tive plane in an image so that you can then paint, clone, 
and transform images according to that perspective. You 
can even create multiple planes that are related to one 
another, and paint, clone, and transform across these 
planes through an image. 

3 Barrel distortion is a lens defect that causes straight 
lines to bow out toward the edges of an image. Pincush-
ion distortion is the opposite effect: straight lines bend 
inward. Vignetting occurs when the edges of an image 
are darker than the center.And chromatic aberration 
appears as a color fringe along the edges of image 
objects. You can fix these all of these distortions using 
the Lens Correction filter.
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Lesson 9: Typographic Design
Many designers don’t realize that the typographic tools 
in Photoshop are extremely robust and sophisticated. 
Among the type features are support for OpenType, 
extensive character and paragraph formatting capabili-
ties, and support for a wide variety of effects and trans-
formations (such as positioning text on a path and warp-
ing text). This lesson covers an extensive array of type 
features in Photoshop.

Goals and objectives for this lesson

Students who have used Photoshop over the years may 
be used to working on images in Photoshop, but switch-
ing to Illustrator to work on the type for their composi-
tion. This lesson is designed to show them that they 
don’t need to switch applications to create great-looking 
type in image compositions. The project involves creat-
ing type for a mock-up of a label for a new product (a 
new brand of olive oil). If students ask why this work 
isn’t done in Illustrator, explain that the work could be 
done in that application, but the idea is for designers 
who primarily use Photoshop to learn that they can do 
the same work in the application with which they’re 
most familiar and comfortable, without switching.

Scheduling this lesson

This lesson stands on its own quite well. It doesn’t have 
to be taught in lesson order, but students would do well 
to first complete Lesson 6, “Layer Basics,” and Lesson 7, 
“Masks and Channels,” before tackling this topic. Those 
lessons provide a solid foundation for the material cov-
ered in this lesson.

Adding point type

Students must press Enter (Windows) or Return 
(Mac OS) after entering the point size in the type 
options bar to make the setting stick (step 1). Pressing 
Tab or simply clicking on another option, such as the 
Font Family pop-up menu, will cause the size to revert to 

the previous value. Students may be frustrated if they 
don’t press Enter or Return and can’t get the size value to 
stick.

Also, make sure your students understand and remem-
ber to click the Commit Any Current Edits button (step 
2). If they don’t, they remain in text-edit mode. This 
means that the type layer name on their screen won’t 
match the name in the book, which can be confusing to 
students. Also, they might have difficulty continuing 
with the exercise and performing other operations, such 
as applying layer effects. A common mistake among new 
Photoshop users is to not commit changes, and then try 
to enter more type on a new layer, but find the new type 
is on the same layer. Show them that in addition to click-
ing the Commit Any Current Edits button to exit text-
edit mode, students can press the Enter key on their 
numeric keypad; press Ctrl-Enter (Windows) or Com-
mand-Return (Mac OS); select any other tool in the 
toolbox (besides the Type tool); or click in the Layers, 
Channels, Paths, Actions, History, or Styles palette.

Making a clipping mask and applying a drop 
shadow

Students may also complain (in this exercise or others) 
that pressing Shift and dragging doesn’t affect the drag 
operation—that is, it doesn’t constrain movement. The 
effect can be subtle. They might see it better by dragging 
more slowly, or by dragging and then pressing Shift after 
they start, to see the difference. In any case, all position-
ing of type in this label is approximate. Text elements 
don’t have to be perfectly centered or positioned. Stu-
dents can eyeball it.

Creating a design element from type

This lesson doesn’t explain much about the Anti-aliasing 
menu, but it’s a topic that you may want to explore fur-
ther with your students. Anti-aliasing lets you produce 
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smooth-edged type by partially filling the edge pixels. 
This causes the edges of the type to blend more 
smoothly into the background. The choices are:

• None, which applies no anti-aliasing,

• Sharp, which makes type appear the most sharp,

• Crisp, which makes type appear somewhat smoother,

• Strong, which makes type appear heavier, and

• Smooth, which makes type appear smoother.

Sharp is a common choice for print design, and does a 
good job of reducing unwanted “jaggy” edges. If you’d 
like, have your students zoom in to the type and toggle 
through the various anti-aliasing settings to see the dif-
ference. Be sure to have them zoom back out to see the 
effect at normal size (double click the Zoom tool to see 
at 100%). 

Adding paragraph type from a sticky note

Depending on the typeface that students choose and the 
exact dimensions of their text box, they may not need to 
compensate for gaps in the second-to-last line of the 
paragraph. Conversely, they may need to finesse spacing 
elsewhere in the paragraph. This is a good opportunity 
for students to play and explore the paragraph type con-
trols as they desire.

OpenType in Photoshop

This sidebar requires jumping into Adobe Illustrator to 
preview OpenType glyphs. Make sure your students’ 
computers are all equipped with Illustrator CS or CS2 
before performing the tasks described. Alternatively, if 
you don’t have the software, simply play the QuickTime 
movie for students. The movie comes on the Classroom 
in a Book CD.

Warping with Smart Objects

Dragging the warp grid may be tricky for some students. 
The exercise instructs students to drag guides onto the 
image window to assist them, but if they click the wrong 
handle or an off-center part of a line, the desired contour 

warp will easily be distorted or difficult to achieve. Tell 
students not to worry. They can use Control/Command-
Z to undo a drag, and their warp doesn’t have to be com-
pletely accurate or perfect.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 What is the function of the Commit Any Current Edits 
button?

2 How do you create vertical type in Photoshop?

3 What is OpenType and how is OpenType supported in 
Photoshop?

Review answers

1 Clicking the Commit Any Current Edits button takes 
you out of text-edit mode so that you can perform such 
operations as applying layer effects and styles.

2 Select the Vertical Type tool, hidden under the Hori-
zontal type tool, and click and type in an image window.

3 OpenType is a cross-platform font file format devel-
oped jointly by Adobe and Microsoft. It supports widely 
expanded character sets and layout features, such as 
swashes, ligatures, and fractions. You can access Open-
Type features and characters by choosing OpenType 
from the Character palette’s pop-up menu, and then 
choosing from the available options.
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Lesson 10: Vector Drawing Techniques
At first glance, the Pen tool and paths may seem periph-
eral to Photoshop, since they are vector tools in an 
image-editing program. This lesson shows the value of 
the Pen tool as a way to make selections that are more 
precise and easier to adjust than with other selection 
tools. Students will also how to use vector paths to create 
complete drawings and to control transparency. Stu-
dents will also be introduced to easy ways to create vec-
tor shapes, such as shape tools and custom shapes.

Students will find that the Pen tool is the best tool to use 
for drawing the following types of selections:

• Simple shapes (except regular polygons, which are 
best drawn with the shape tools)

• Synthetic shapes with smooth, regular outlines, such 
as a coffee mug

• A complex series of straight lines, like a city skyline

While all of these shapes could be drawn using other 
selection tools, they will be much easier to edit and 
refine if drawn as paths by the Pen tool.

This lesson will probably be quite easy for students who 
have experience with Adobe Illustrator. For them, all the 
introductory projects, which involve tracing shapes on 
the template drawings, will be primarily review. For 
other students, getting the hang of the Pen tools can be a 
frustrating and slow process.

About paths and the Pen tool

Encourage students to learn the keyboard shortcuts for 
the Pen tool and path drawing. As pointed out in 
Lesson 1, keeping one hand over the keyboard for tool 
switching and the other hand on the mouse can facilitate 
efficient, uninterrupted drawing. The most important 
shortcut to learn is the Ctrl (Windows) or Command 
(Mac OS) key for temporarily switching to the Path 
Selection or Direct Selection tool.

Converting paths to selections

After students finish this procedure, you might review 
all the ways they have learned in this and earlier lessons 
to create and store selections:

• As selections drawn with selection tools

• As alpha channel masks created with painting tools

• As paths drawn with the Pen tool

You could have a discussion about when students would 
want to use each technique and when it might be a good 
idea to convert a selection from one form to another.

Supplementary demonstration: shape options

The book itself doesn’t explain much about the three 
buttons (Shape Layers, Paths, and Fill Pixels) that appear 
on the tool options bar for the Pen tool and the shape 
tools. You could open up this topic in discussions, which 
would definitely be of value to your beginning students 
and improve their understanding of Photoshop.

The crux of the difference between the Shape Layers and 
Paths options is the difference between drawing a shape 
and drawing a work path.

The key difference between the Shape Layers option and 
the Fill Pixels option revolves around the distinction 
between vector images and rasterized images, so this 
makes an excellent opportunity to review and deepen 
your students’ knowledge of these distinctions.

You can demonstrate this very simply. Before you begin, 
make sure that the Foreground color is either black or 
some color other than white.

1 Create a new file (File > New) and use one of the shape 
tools to draw a couple of shapes in the image: drawing 
the first one with the Fill pixels option selected and the 
second with the Shape Layers option selected.
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2 Zoom in but make sure that you can see at least a small 
area of each of the two shapes. Then select the Eraser 
tool.

3 Select the layer with the first shape on it and try to 
erase it. THen select the layer with the second shape and 
try to erase it. Discuss the results with your class.

In the first case, the eraser will remove the colored pix-
els. If you’ve zoomed in sufficiently, the bitmap nature of 
the shape will be obvious. In the second case, an error 
message appears, saying that the contents of the layer are 
not directly editable—that is, they can’t be erased 
because painting and erasing are features of rasterized 
images, not of vector drawings.

To illustrate the difference between the Shape Layers 
and Paths options, continue the demonstration, using 
the same simple drawing.

4 Drag the Paths palette out of the Layers palette group 
so that students can see both palettes simultaneously.

5 In the Layers palette, select the first layer (the one with 
the rasterized shape you drew).

6 Make sure that the same shape tool that you used ear-
lier is still selected, and then select the Paths option on 
the tool options bar.

7 Draw the shape in the image window, making it a dif-
ferent size than the earlier shapes.

(Optional) You can reinforce the difference between the 
vector items and the bitmap shape by attempting to add 
an anchor point to each of the three shapes you drew:

8 For each of the two vector items, in turn, do the follow-
ing:

• Select the layer or work path in the appropriate palette 
(Layers or Paths).

• Use the Direct Selection tool to select the shape.

• Using the Pen tool, click anywhere along the vector 
path bounding the shape to add a point, and then drag 
the point to change the shape.

9 Try to do step 8 with the third shape, the one drawn 
with Fill Pixels selected, and ask your students to explain 
why you can’t apply this change to that shape.

Now, your entire class should be able to see and accu-
rately discuss the difference between the work path and 
the layer vector mask, as well as the difference between 
a shape and a path.

Supplementary discussion

At this point in their learning, students sometimes start 
to experience some confusing, so that similar functions 
start to overlap, merge, and intermingle in their minds. 
You might work with them to make sure they retain clear 
understandings of the distinctions, interactions, and 
relationships that may exist between items in the follow-
ing list:

• Selections

• Alpha channels

• Layer masks

• Work paths

• Vector paths

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 How do you deselect a path?

2 How do you make sure that a path is saved with a 
document?

3 How do you customize the Polygon tool?

4 What are the advantages of using the Pen tool to cre-
ate a mask? Why not just use the Quick Mask feature, as 
done earlier in Lesson 7?

5 (Use only if you have completed and discussed the 
“Supplementary demonstration: shape options” exer-
cise outlined in these notes with your class.) Why would 
the Fill Pixels option be dimmed (unavailable) when the 
Pen tool is selected in the toolbox?
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Review answers

1 Click in an empty area in the Paths palette.

2 In the Paths palette, double-click the path to name it.

3 Use the options on the tool options bar when a shape 
tool is selected.

4 You could select the space ship using the Quick Mask 
method, but by using the Pen tool to create the mask, 
you create a vector mask that retains its crisp, sharp 
edges at any zoom level. The contrast between the space 
ship and the black sky is an abrupt change, and the ship 
itself has many long, regular lines, so it makes a good 
candidate for the Pen tool selection process.

5 The Fill Pixels option pertains to rasterized (bitmap) 
images and layers. The Pen tool is a vector tool, and can-
not draw or edit rasterized images.
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Lesson 11: Advanced Layer Techniques
In Lesson 11, students learn and review advanced meth-
ods for adjusting a layer’s appearance, combining layers, 
and controlling the visible areas of layers. This lesson 
also introduces students to the Liquify filter.

Other lessons have already presented many of the con-
cepts and techniques in this lesson, although the Liquify 
filter is new to the students. For that reason, this chapter 
makes a good midterm review of the students class work 
so far. 

Creating paths to clip a layer

You may want to compare the Ellipse tool to the Ellipti-
cal Marquee selection tool to make sure that students 
understand the difference between them. 

If you haven’t already done the supplementary demon-
stration suggested for Lesson 10, it would be equally rel-
evant here. See “Supplementary demonstration: shape 
options” in the notes for Lesson 10 of this document. If 
you have already completed the demonstration, you 
might review how selecting the Paths option will affect 
the Ellipse tool.

If a student’s circles aren’t perfectly aligned, you may 
want to guide the student through the Layer > Align 
Linked commands to line them up.

After completing a row, students can select the entire 
row of paths and duplicate that. It’s faster than continu-
ing to duplicate individual paths.

Creating layer sets

Layer sets are great for turning multiple adjustment lay-
ers on or off, for example, when you’ve made complex 
adjustments to make a document print properly on a 
specific printer.

Creating an adjustment layer

If you didn’t demonstrate the advantages of adjustment 
layers as described in the Instructor Notes for Lesson 3, 
you can do it here.

Duplicating and clipping a layer

At this point, you may want to have the class compare 
layer masks and work paths, studied earlier. Both are 
ways to control the visible parts of a layer, so you may 
want students to discuss when they would want to use 
each method.

Liquifying a layer

Recommend that students perform the Liquify com-
mand on a copy of an image, since it permanently alters 
an image. Also, when they work with an image that is 
layered or contains vector shapes, it should be rasterized 
and merged into a single layer for the Liquify command 
to affect it uniformly.

Some of the areas open to further exploration include 
the Reconstruct tool and the idea of freezing and thaw-
ing different areas of the image. Also, the options avail-
able for the mesh could be examined in further detail.

The potential of the Liquify filter goes beyond turning 
ordinary images into Dali-esque surrealism. To see 
examples of practical, real-world uses of the Liquify fil-
ter, encourage students to look on the Adobe Studio Web 
site, where they’ll find examples, such as using it to curl 
straight hair, turn mirror images into watery reflections, 
or give a realistic twists to painted-in steam rising from 
a hot liquid. Ask students to brainstorm about other 
ways they might use this filter.

Creating a border layer

Borders are best kept on a layer separate from the main 
image, as in this procedure, so that they can be turned 
off if necessary.
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Flattening a layered image

In addition to reducing the file size, a flattened version is 
more compatible with other programs or with older ver-
sions of Photoshop.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 Why would you use a layer mask instead of an alpha 
channel?

2 How do you duplicate a path?

3 Why would you create a layer set?

4 How do you save a work path?

5 When do you lose a work path forever? Is there any 
recourse?

6 So far, how many techniques do you know for distort-
ing images?

7 How many tools in the Liquify dialog box will gradu-
ally distort the image in place—that is, without the user 
moving the mouse?

Review answers

1 You want a sharply defined mask, or one that’s easy 
to edit.

2 Hold down Alt (Windows) or Option (Mac OS) as 
you drag the path with the Direct Selection tool.

3 Layer sets help organize documents with many layers, 
make it easy to turn a specific range of layers on or off, 
and easily allow a layer to affect multiple layers.

4 You can save a work path by double-clicking it in the 
Paths palette and renaming it. Or, if you apply a work 
path to a layer (Layer > Add Vector Mask > Current 
Path), the path is saved as a layer mask and automati-
cally named.

5 You lose a work path whenever you start drawing a 
new work path—that is, start drawing a new path on 
another layer—without saving the original work path. 

If you want to recover a lost work path, you can try using 
either the Undo command or the History palette to go 
back to an earlier step.

6 The distortion methods used in this and earlier lessons 
include transforming, warping text, and using the Liq-
uify filter. Each of these has its own limitations and 
advantages and can be used only with specific types of 
elements.

7 Several—try them and see! (It’s sort of fun to watch 
the image gradually melt or twist under the influence of 
a tool you’re not moving.)
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Lesson 12: Advanced Compositing
In this lesson, students practice colorizing parts of layers 
or entire layers, and work with filter effects. Students 
have already had some experience in earlier lessons with 
items on the upper section of the Filter menu, including 
Extract, Liquify, and Vanishing Point. They also used the 
Colored Pencil filter (on the Artistic submenu), in the 
lower portion of the Filter menu, in Lesson 7. 

This lesson also presents techniques for recording and 
playing automated actions. Actions, of course, are not in 
themselves restricted to filters or to any other options or 
features.

About gaining mastery of filters

The range of possibilities for using filters goes beyond 
the scope of this book and even beyond the imagination 
of any one user, because there are virtually unlimited 
possibilities here. Students who are serious about using 
Photoshop to create special effects will quickly discover 
two things: 

• That any time they invest in reading about Photoshop 
filters in Help is time well-spent.

• That there is no substitute for just spending time 
playing around with the filters, and experimenting with 
various combinations and settings to see what they’ll do 
in different images and on various layers.

Be sure that your students understand that Photoshop 
online Help has a great deal of valuable information 
about filters, much of which is not included in the 
printed Adobe Photoshop CS2 User Guide.

Saving selections

Remind students that selections should be saved when-
ever there is a chance that a difficult or time-consuming 
selection might need to be reused.

Creating a layer and choosing a blending mode

You can suggest a keyboard shortcut that students can 
use when they create a new layer: Press Alt (Windows) 
or Option (Mac OS) while clicking the New Layer but-
ton to open a New Layer dialog box. Then draw your 
students’ attention to the options available in this dialog 
box, including not only a Name option, but options for 
grouping the layer, designating a color code (not a fill 
color, as some students assume), assigning a blending 
mode, and setting opacity. 

Applying painting effects

Students can compare the colorized version to the orig-
inal desaturated version by turning the Paint layer off 
and on.

Changing the color balance

Again, students can get a before/after view by turning 
the adjustment layer off and on.

Supplementing this lesson

Encourage your students to experiment with the differ-
ent filters on their own. You could say that the real fun 
of complex images builds on a foundation of multiple 
layers that include multiple filter effects, multiple opac-
ity settings, and multiple blending modes.

At the same time, make sure that your students are aware 
of the following issues about the filters (also listed in 
online Help, under “About using filters”):

• The last filter chosen appears at the top of the Filter 
menu.

• Filters are applied to the active, visible layer or to a 
selected area on that layer.
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• The image mode (the command selected on the 
Image > Mode menu) can be an important issue for two 
reasons: Filters cannot apply to Bitmap-mode or 
indexed-color images, and some filters work only on 
images in RGB mode.

• Some filters are processed entirely in RAM.

Again, remind students that while the printed Adobe 
Photoshop CS2 User Guide devotes very little ink to the 
subject of filters, there is a wealth of information on the 
subject in Photoshop Help.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 Which blending mode changes the hue of a layer 
without affecting the tone?

2 How can you quickly colorize an entire layer without 
making any selections?

3 Where would you start looking for more information 
about filters?

4 What are some of the differences between filters and 
blending modes?

Review answers

1 The Color mode.

2 Just add a Hue/Saturation adjustment layer and click 
its Colorize option.

3 Photoshop Help includes many pages of information 
about filters that are not found in the printed User 
Guide. 

4 Typically, blending modes apply either at the layer 
level or to painting tool properties. You can apply filters 
to layers or to selected areas of an image layer. 
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Lesson 13: Creating Links Within an Image
This lesson introduces slices and image maps in one 
project, so that students learn how to define and link iso-
lated areas of a graphic rather than having the entire 
image as a hotspot for just one URL.

About slices

Students should be aware that slicing an image does not 
make it download faster. In reality, a sliced image takes 
more time to download because each additional piece of 
a Web page requires additional overhead for transmis-
sion over the network. Images should be sliced only 
when necessary for interactivity.

Make sure that students understand what slices are not: 
selections, shapes, or masks. You might discuss the dif-
ferences between slices and these other items.

More about creating slices

If the design of a Web page is not final, layer-based slices 
may be the best to use, because they will automatically 
resize to match the layer on which they are based. If edit-
ing a layer changes its size, you won’t have to re-do its 
slice to match.

Jumping to ImageReady

This is a good place to have students check out the Slices 
palette. Have them select another slice, and in the Slice 
palette, point out the Name, URL, and Target options, 
and explain how filling in these options here means that 
they don’t have to do it when coding the HTML, espe-
cially if the graphics are edited and exported to HTML 
again.

Creating image maps

By all means have the students open and examine the 
Web Content palette, where they can see image maps on 
an equal footing with slices. After your class completes 
Lesson 14, “Creating Rollover Web Visuals,” you might 

return to the end results of this lesson (Lesson 13) and 
brainstorm about what they could do to create rollovers 
with these image maps. If they’ve learned their lessons 
well, they should be able to suggest a number of effects 
and visibility changes that a image-map rollover might 
trigger, either as a primary or as a remote rollover trigger 
or target.

Optimizing images for the Web

When optimizing images, it doesn’t matter which appli-
cation (Photoshop or ImageReady) you use. It’s simply a 
matter of personal preference or convenience. If all 
you’re doing is optimizing a photo or graphic for the 
Web after working on it in Photoshop, there is no need 
to open ImageReady. If, however, you need to add inter-
activity, do use ImageReady.

Using the Save for Web dialog box

Before completing work in the Save for Web dialog box, 
you may want to point out the button above the top right 
corner of the preview area. Clicking this button reveals a 
palette menu that changes the display of the selected 
preview area to simulate different display conditions. 
This menu is also available by right- or Control-clicking 
any of the preview panes.

Choosing basic optimization settings in 
ImageReady

Optimization options not only affect the Color Table 
palette, but they also affect the download time, which 
appears at the bottom of the window or preview pane.

Minimizing browser dither

When designing for an audience where the typical sys-
tem will display more than 8 bits per color (such as a 
well-equipped company intranet), specifying Web-safe 
colors and dithers doesn’t have to be a high priority.
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Review questions

The following questions are not in the student’s Class-
room in a Book.

1How do you select a slice?

2Describe five types of slices.

3Why would you want to use a No Image slice?

4How do you decide whether to use GIF or JPEG for a 
Web graphic?

Review answers

1 Use the Slice Select tool to select the slices. The 
options in the Optimize palette will affect the selected 
slices only.

2 Five types of slices exist:

• User-slices are created manually with the Slice tool.

• Layer-based slices are created using the Layer > New 
Layer Based Slice Command.

• Auto-slices are automatically generated to fill in the 
gaps between the slices you create.

• Sub-slices are a type of auto-slice generated when 
other slices overlap.

• No Image slices do not generate an image, but can 
contain a background color or text.

3 A No Image slice is useful for an empty area of a Web 
page. Because it doesn’t generate an image, it can 
reduce a page’s download time.

4 Use GIF for flat-color graphics or graphics that only 
use a few colors, such as a company logo. Use JPEG for 
continuous-tone images that have subtle transitions or 
use many colors, such as full-color photographs.



34
Adobe Photoshop CS2 Instructor Notes

LESSON 14

Lesson 14: Creating Rollover Web Visuals
In this lesson students learn how to add rollovers to 
slices. It picks up where Lesson 13 (“Creating Links 
Within an Image”) leaves off: using slices and image 
maps for interactive visuals as well as for linking other 
Web pages.

It’s a good idea to finalize a design before creating roll-
overs for it. Since editing an image edits the current roll-
over state only, any changes being made to the base 
image must be repeated on all rollover states.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 What might be wrong if a remote rollover doesn’t 
produce the results you think it should?

Review answers

1 Most often, this happens when the step of dragging 
the pickwick to the target slice (either in the image 
window or the Web Content palette) is omitted. It’s not 
enough to just set the visibility, position, or effects 
changes in the Layers palette and image window. You 
also have to drag the pickwick.
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Lesson 15: Animating GIF Images 
for the Web
Students can create effective animations for the Web by 
using Adobe ImageReady. Animating an image can be 
as simple as moving a layer across the screen or chang-
ing layer attributes, and the process of optimizing an 
animation for the Web isn’t much different than opti-
mizing a still image. In other words, it’s not difficult to 
transform an image from a static graphic to an eye-
catching animation.

Animating by hiding and showing layers

From this procedure, students should understand how 
valuable it is to plan and execute a Photoshop design 
using layers if animation is an intended use for the 
graphic.

Opening the image file and starting the 
animation process

When a graphic represents the end of the animation, it’s 
much easier to start at the end of the animation with the 
final graphic and work backward to the beginning than 
it is to start at the beginning and try to precisely animate 
all the elements into their final positions.

Tweening the position and opacity of layers

Tweening is another important animation strategy that 
students should fully understand. They should plan 
their animations in terms of the points at which major 
changes happen, animate to those points, and tween 
between those points to fill in the rest. Using tweening in 
this way will be much easier than trying to animate 
every single frame by hand.

The lesson consistently tells students to choose the 
Tween command on the Animation palette menu. Stu-
dents will probably appreciate your pointing out to them 
that the Tween button on the Animation palette is the 
easier way to open that dialog box.

At the end of the lesson, you might ask the students to 
guess why we included three different animations in the 
lesson. With any luck, they’ll pick up on the essential dif-
ferences between the three projects: animating only on 
layer visibility, animating based on layer position and 
opacity, and animating with vector masks.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 What role do layers play in animating an image?

2 How do you control the delay between frames?

3 How can you make an animation appear smoother?

Review answers

1 Layers serve as reference points for frames and for 
important transitional events in an animation, such as 
tweening.

2 In the Animation palette, click the Frame Delay menu 
under a frame.

3 Use tweening to create additional frames.
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Lesson 16: Producing and Printing 
Consistent Color
Lesson 16 walks students through a basic color 
workflow, including printing a proof and printing 
separations.

Commercial printers have widely varying requirements 
for color management, and many still prefer to work in 
a more traditional workflow that avoids color manage-
ment. Students should understand the importance of 
discussing color with the printer to understand how 
their particular printer prefers to receive a color job.

It’s important that students understand the difference 
between color correction and color management. Color 
correction fixes bad-looking color. Color management 
can’t do that. The purpose of color management is to 
create an accurate viewing environment so that you can 
precisely determine which colors are right and wrong.

Reproducing colors

Because the RGB gamut is much larger than the CMYK 
gamut, some people assume that all CMYK colors fit 
within RGB. However, this is not true, because the gam-
uts are different shapes that do not overlap perfectly. You 
may want to have students examine the color gamut fig-
ure on page 456 and point out the small areas of CMYK 
that are outside the RGB gamut. Those CMYK colors 
cannot be reproduced on an RGB monitor.

Specifying color management settings

The Color Settings dialog box can be intimidating, espe-
cially for beginners. You might mention that the Color 
Settings dialog box is convenient because you set it once 
and don’t worry about it again unless there is a major 
change in your workflow.

Proofing an image

The Missing Profile and Embedded Profile Mismatch 
dialog boxes can be very confusing. Your class may find 
it helpful to understand that the warnings fall into two 
basic categories:

• Leave the document as it is. This means choosing 
either to use the embedded profile (if it exists) or leaving 
the document without a profile (if it doesn’t exist).

• Adjust the document. If the document is missing a 
profile, then you can choose to assign one—either the 
current working space or a different profile. If you’re 
opening a document with a mismatched profile, you can 
choose to discard the profile, or convert the colors to the 
current working space. 

When a profile mismatch occurs, you can also opt to 
“Discard the embedded color profile (don’t color man-
age).” That means that Photoshop will neither change 
the image’s color values nor will it embed a profile that 
records the current viewing environment. This means 
the image may not look right on screen even if its colors 
are actually correct. If a commercial printer does not use 
color management, they may actually recommend this 
choice so that values in a CMYK image will not be 
changed. This is valuable if a CMYK image is already 
tuned for the press—any changes would mess it up.

The two most likely rendering intents to use for photo-
graphic images are Relative Colorimetric and Percep-
tual. The more an image contains colors that are outside 
the destination gamut, the more likely Perceptual might 
be a good idea. The Preview option in the Customize 
Proof Condition dialog box is useful when deciding 
which one to use.

The appearance of an RGB image after converting to a 
CMYK gamut is often disappointing. Overall saturation 
is usually lower and some colors may shift. Reassure stu-
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dents that Photoshop is simply being honest about what 
colors can actually be achieved in the CMYK gamut at 
SWOP settings (assuming that all Color Settings are set 
correctly).

It can be useful to do this exercise with two views open. 
You can have students choose Window > Arrange > New 
Window for 16Start.tif to open a second window for the 
image. Leave the first window as is, and use the second 
window for Proof Setup. This way, a before/after com-
parison is possible.

Identifying out-of-gamut colors

It’s best to choose a color that is clearly out of gamut so 
that it can’t be confused with any real colors in the 
image. A good way to do this is to specify a bright color 
at maximum saturation.

You might mention exactly how Photoshop does the 
RGB-to-CMYK conversion. It will start from the image’s 
RGB working space and convert to the current CMYK 
working space. This means that the quality of the con-
version depends on proper settings and good profiles.

Adjusting an image and printing a proof

If these steps are done with Proof Setup on, the image 
can be corrected in the context of the CMYK output 
gamut.

Saving the image as a separation

Instead of switching back and forth between RGB and 
CMYK, students may prefer to see the two views simul-
taneously.

Printing halftone separations

Students should understand that in practical terms, that 
this procedure only works if you’re printing directly 
from Photoshop, not if you’re going to move the image 
into another program.

Review questions

The following questions are not in the student’s Class-
room in a Book.

1 What is a working space?

2 Why is it important to choose the proper working 
spaces in Color Settings?

3 How can you preview how an image will appear in 
final output?

4 How can you identify out-of-gamut colors?

Review answers

1 A working space is the color gamut within which 
Photoshop will adjust an image’s colors.

2 The working spaces should be appropriate for the 
final output you are targeting.

3 Create a custom Proof Setup that uses a profile and 
settings that represent the final output, then make sure 
View > Proof Colors is on and set to that setup.

4 Turn on View > Gamut Warning.
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