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Introduction The Adobe® Illustrator® CS2 Classroom in 
a Book™ course presents students with 
tips, techniques, and solutions for using 
the Adobe Illustrator software.

The Instructor Notes are intended to 
complement the information in the Adobe 
Illustrator CS2 Classroom in a Book®. The 
information is organized to follow the 
sequence of instruction in each lesson. 

About the workbooks
It is recommended that each student in 
the class have an individual copy of the 
Adobe Illustrator CS2 Classroom in a 
Book. Students will use this book as you 
lead them through projects. Additionally, 
the book can be used as a self-paced 
tutorial.

You can buy more copies of the Adobe 
Illustrator CS2 Classroom in a Book for 
your students, or you can refer them to a 
local bookseller to purchase the book. For 
more information, call Pearson Education 
at 800-922-0579.
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Course strategy
If you’re teaching a 16-week course, you 
can teach approximately one chapter of 
this book per class. The book numbers 15 
lessons plus an introductory tour. 

As an instructor you may want to refer to 
new updated features. Read “What’s New 
in Adobe Illustrator CS”  to discover the 
newest features and references to those 
features in the book.

We recommend that, at an absolute 
minimum, you teach the Quick Tour 
and Lessons 1 through 6. Most of the 
basic Adobe Illustrator features and 
the Illustrator work environment are 
covered in these lessons. These aspects of 
Illustrator need to be understood by all 
students.

In addition to using Adobe Illustrator 
Classroom in a Book to teach beginning 
and intermediate Adobe Illustrator 
classes, you can use individual lessons to 
teach specific topics, as suggested below:

To focus on drawing, use Lessons 4 and 
10.

To focus on basic color patterns, fills, and 
strokes, use Lesson 5. 

To teach appearance and effects use 
Lessons 11 and 12.

To teach about integration with other 
applications use Lesson 13.

Managing student projects
One way to simplify file storage and 
retrieval in classroom situations is to ask 
students to create a folder on their hard 
disks, name it (Student name’s) Lessons, 
and then copy each project folder into 
the main Lessons folder. Having students 
keep all their working files in their own 
Lessons folder makes it easy for you to 
clean up files when a class is over.

Additional resources
Instructors and users of Adobe Illustrator 
rely on various resources to supplement 
their knowledge of the program. You may 
find the following resources useful to 
explore.

Illustrator Help
The Illustrator Help installed with 
Illustrator contains a complete 
description of all features. You can 
view online Help by choosing Help > 
Illustrator Help. (In Windows, you can 
also press F1 to get online Help.)

Application CD
The Adobe Illustrator application CD 
contains additional information, such 
as the Adobe Technical Info folder and 
the Adobe Illustrator CS2 Software 
Development Kit for experienced 
programmers.
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Adobe Web site
The U.S. Adobe Web site at http://www.
adobe.com contains a variety of Illustrator 
training and support resources. Many 
step-by-step tutorials are available at the 
Adobe Web site, and the User-to-User 
Forums are a great place for students to 
learn from more experiences users.

Adobe Certified Expert (ACE) 
program
This program is designed to validate an 
expert skill level of Adobe Illustrator CS2. 
Careful testing of candidates ensures 
that each ACE has demonstrated expert 
product knowledge of the current release 
of Adobe Illustrator, resulting in increased 
marketability and an added credential.

Training for the ACE program is available 
through Adobe Authorized Learning 
Providers (AALP) and self‑study. For 
more information about this program, 
send e-mail to certification@adobe.com 
or visit the Adobe Web site at http://www.
adobe.com.

Several resources mentioned here are 
available directly from the Help menu in 
Illustrator, such as Illustrator Help.
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This lesson introduces students to many 
key features of Adobe Illustrator CS2, 
including some of the new features 
such as Live Paint and Live Trace. Even 
experienced users should follow the Tour 
Lesson, as it will introduce them to the 
Control palette and new methods for 
accessing palettes. By the end of the tour, 
students should be able to:

•	� Place images onto an Illustrator 
Artboard.

•	 Create basic blends

• 	� Understand the new Photoshop 
import options that relate to layer 
comps.

•	 Use the new Live Trace feature.

•	� Comfortably use the new Control 
palette.

•	 Create text outlines.

•	� Apply live effects and understand 
the relationship with the Appearance 
palette.

•	 Create a clipping mask.

Creating a basic blend
Page 15 Creating a blend is simple. If 
the student cannot get this tool to work 
correctly, make sure that both rectangles 
are selected. You can also use the tool by 

selecting both the rectangles and using 
the key command Ctrl+Alt+B (Windows) 
or Command+Option+B (Mac OS).

If the result of a blend is unexpected, 
make sure that there is no stroke on 
the rectangles and that they are filled 
correctly.

Placing a Photoshop image
Page 18 New in Illustrator CS2, you can 
place a layered image onto the artboard. 
To recognize Photoshop layers, the image 
must have saved Layer Comps created 
in Photoshop. It is important to pay 
attention to this part of the lesson, as it is 
easy to select the wrong layer comp. Note 
that placed images fall directly on top of 
each other. If a student is not following 
the steps correctly, they assume that there 
is only one image on the page.

Alignment
Page 19 Use the Align feature to keep 
your images flush left and evenly spaced 
apart from each other. If you want to 
lock one item down before aligning or 
distributing, simply click on the item 
before using the Align palette.

A Quick Tour of Adobe Illustrator
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Using Live Trace
Page 21 The default setting works well 
with the sample image, but have students 
experiment with their own images on a 
separate document. 

Show what “live” means by having the 
students edit the original placed image. 
The trace updates along with the image in 
Illustrator.

Using the Control palette for 
typesetting
Page 23 New users will probably adapt 
to using the new Control palette before 
those more experienced, and used to 
using palettes. Urge your students to 
maximize their capabilities by performing  
typesetting using only the Control palette.

Using the Appearance palette
Page 26 The Appearance palette can be 
used for applying simple fills and strokes 
as well as complex Live Effects. You may 
want to practice with the students on a 
separate document to show how to create 
and stroke items as simple as dashed lines 
and arrows and save as a Graphic Style.

It is important to understand that any 
edits or changes on objects that have 
Live Effects applied, should be done 
only through the original Effect dialog 
box. Re-open the Effect dialog box by 

double-clicking on the listed Effect in the 
Appearance palette.

Using Live Paint
Page 29 In this tour, a simple Live Paint 
group is used. If students experiment with 
their Live Paint Group at this stage they 
may experience difficulties. Read Lesson 
5, “Color and Painting” to learn how to 
use more of the Live Paint features, such 
as Gap detection.

Creating a Clipping mask
Page 31 Make sure students understand 
that when the clipping mask feature is 
used, it automatically uses the object on  
top of the painting order. 
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The first lesson introduces the work area 
of the Adobe Illustrator application. 
Using the basic commands, tools, and 
palettes, your students will learn general 
techniques for understanding where they 
are, how to get information about the 
drawing, and how to select the tools or 
enter the values needed to change the 
drawing.

The Illustrator environment
You may want to introduce students to 
the Illustrator environment by providing 
a general tour of the screen. This helps 
orient the students and provides a review 
of the names of the elements on the 
screen. For example, you may point out 
the title bar and remind the students that 
it indicates which publication is currently 
active. Then point out the menu bar, 
the rulers, the page icons, the palettes, 
and the toolbox. (Even if you won’t use 
all the tools in the first few lessons, you 
may wish to identify them briefly as an 
introduction to Illustrator.) 

Getting started
Page 33 Each lesson has students restore 
the default preferences to ensure that 

the steps and artwork match what the 
students will encounter.

Point out that the solid and dotted lines 
that indicate the printable areas of the 
page are determined by the printer 
driver in use. You can demonstrate how 
changing the printer driver or even the 
paper size will change the printable area 
display on the page.

Welcome Screen
Page 34 Explain to students that they 
can check the box in the lower left to 
cause the Welcome screen to NOT open. 
The Welcome screen, if needed, can be 
opened using the Help menu.

Using the Illustrator tools
Page 39 The toolbox diagram on this 
page can be quite overwhelming to 
students, but, when broken down into 
its useful sections, it can be quite easy to 
understand. Explain to students that the 
tools will be discussed in more detail as 
they progress through the lessons. But 
give them a run-down of the various 
sections, such as drawing and object 
creation tools, transformation tools and 
editing tools.

Lesson 1: Getting to Know the  
Work Area



Lesson 1 �
Adobe Illustrator CS2 Instructor Notes

Page 39, step 1 Students may be used to 
keyboard shortcuts as a simple alternative 
to using the mouse. Illustrator and other 
Adobe products are designed to allow 
keys to be used simultaneously with the 
mouse.

A common working technique used by 
Illustrator professionals is to keep one 
hand on the mouse, and the other hand 
over the keyboard to switch tools and 
modes. You may want to demonstrate 
how this method keeps the mouse pointer 
directly over the part of the image that’s 
being edited, because you don’t have to 
move the pointer back and forth between 
the image and the toolbox or menus.

The keyboard shortcut Ctrl+0 (Windows) 
or Command+0 (Mac OS) is stressed 
because of the rather large pasteboard in 
Illustrator. By using this Fit in Window 
Keyboard shortcut, the student can 
always get back home, and have their 
artwork centered on the screen.

Using the View commands
Page 41 Direct students to the Info 
bar at the lower left corner of the 
Adobe Illustrator window to check the 
percentage of the artwork’s actual size. 
Point out that it’s important to be familiar 
with the actual size and its relation to 
magnified views, because the actual size 
is what’s printed out. Savvy students may 
notice, however, that the View > Actual 

Size command does not often produce 
a display that’s precisely actual size. 
The true size displayed depends on the 
monitor resolution setting.

Scrolling through a 
document
Page 44 Either here or in a lesson when 
editing type, you may want to caution 
students about using single-key shortcuts 
when entering text. For example, when 
the text insertion point is active, pressing 
the spacebar will not activate the Hand 
tool, but will type a space character. In 
such a case, students can press the Esc 
key to leave text-editing mode, press the 
key they want, and then press T to get the 
Text tool back.

Working with palettes
Page 46 You may want to point out 
the two reasons why the Tab keyboard 
shortcut is so useful. Hiding and 
showing all palettes instantly allows 
quick evaluation of images without the 
distraction of palettes, and when working 
on a small screen it more easily allows use 
of the entire screen for image editing.

Let students know that they can save their 
customized palette positions by making 
a copy of the Adobe Illustrator CS2 Prefs 
file. Palettes may be reset after applying 
program updates or system changes, and 
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it can be annoying to spend a bit of time 
customizing the palettes.

Try to persuade students to use the new 
Control palette whenever possible.

About the Control palette
Page 48 The Control palette allows 
easy access to most of the popular 
palettes, such as Stroke, Swatches, and 
Transparency. You will find that by urging 
your students to use the Fill and Stroke 
boxes on the Control palette, they will be 
more likely to color the Fill and Stroke 
more accurately.

Using and saving workspaces
Page 48 With addition of the Save 
Workspace feature, Illustrator has become 
more consistent with the other products 
in the Adobe Create Suite. You may want 
students to experiment with different 
production workspaces. For example, the 
Minimal workspace was created for those 
using drawing tablets.

Using context menus
Page 49 Demonstrate how context menus 
change depending on the content under 
the pointer. Right-click (Windows) or 
Control-click (Mac OS) over a selected 
path or selected text.

If your students use graphics tablets, 
encourage them to program their stylus 
button to display context menus.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 What do you do if you can’t find a 
tool that you know exists?

2	 How can you find out the keyboard 
shortcut for a tool without opening the 
Illustrator Help?

3	 How can you instantly hide or show 
all palettes?

4	 What’s the quickest way to go to a 
specific zoom percentage?

Review answers
1	 The tool you want may be a hidden 
tool. Check the tools that are related.

2	 To see the keyboard shortcut for a 
tool, hold the pointer over the tool until 
the Tool Tip appears containing the 
keyboard shortcut for that tool.

3	 To instantly hide or show all palettes, 
press the Tab key (when you’re not 
editing text).

4	 You can type a zoom percentage into 
the Navigator palette.
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Think of Lesson 2 as a primer for the rest 
of the book. There are many selection 
techniques that are available, but many 
students may not realize the “You have to 
Select it” motto. These simple techniques 
should be ingrained in them before 
progressing into the rest of the lessons. 

Understand that these techniques do not 
yet involve layers, since layers are not 
discussed until Lesson 7.

The drawing section of this lesson teaches 
how to be creative as well as precise when 
creating shapes in Adobe Illustrator. In 
this section students learn fundamental 
skills for manipulating shapes, including 
selection, painting, and resizing. 

Urge students to reference the new 
Control palette to enter specific values as 
much as possible.

Using the Selection Tool
Page 58 Make the investment in time to 
show the students the differences between 
the Selection and Direct Selection tools. 
The time spent will pay off in future 
lessons. You may want to remind students 
of the keyboard shortcuts to access the 
Selection tool, V, and A for the Direct 
Selection tool. 

Marquee select
Page 60 Have students practice this 
selection technique. It may seem awkward 
at first, but clicking and dragging with 
the mouse to encompass objects that 
you want to select is one of the most 
productive methods to use.

Grouping Items
Page 61 It is important to remind students 
that for every group they create, they will 
have to ungroup. In other words, if they 
group several objects together and then 
group those items with additional objects 
they will have to ungroup twice to release 
all items.

Hiding selections
Page 65 This simple method for hiding 
selections can keep students from 
selecting the wrong object. Remind and 
get students to use the keyboard shortcuts 
Ctrl+3 (Windows) or Command+3 
(Mac OS) to hide a selection. Ctrl+Alt+3 
(Windows) or Command+Option+3 
(Mac OS) to Show All the Hidden objects. 

If students don’t want to show all hidden 
objects at once, suggest that they use 
layers, and reference Lesson 7.

Lesson 2: Selections and Shapes
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Select Same
Page 66 Show this useful feature to 
students by demonstrating with line 
widths and colored illustrations. It can be 
a tremendous time saver, and also keep 
artwork consistent.

Creating Basic Shapes
Page 67 For students concerned with 
creating precise artwork, you can point 
out some helpful Illustrator features. 
When the rulers are displayed, their 
origin—where the rulers’ 0 points 
intersect—appear in the Transform 
and Info palettes as the relative point 
from which to measure the pointer’s 
position. The ruler origin also affects the 
tiling of patterns and the bounding box 
information for the Separation Setup 
command. 

By default, the ruler units of measure are 
points. The units of measure can be set 
for all documents (using the Preferences 
> Units & Undo command) or for 
individual documents (using the File > 
Document Setup command). Illustrator 
allows converting a unit other than the 
preset unit to the set unit, and allows 
performing mathematical operations in 
any text box that accepts numeric values. 
These features are useful when students 
want to work with a unit value other than 
that displayed; when mixing values (for 
example, 2 in + 2 pts); and for specifying 

relative values, for example, to the ruler 
origin or to another point in the artwork.

Drawing the pencil shape
Page 73, step 16 Point out to students 
that when drawing any polygon, they 
can press the Down or Up arrow key to 
decrease or increase the number of its 
sides. However, holding down a Down or 
Up arrow key or pressing it too quickly 
may subtract or add more sides than 
expected.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 When you have multiple objects 
selected, how do you deselect just one 
item?

2	 What can you do if you are selecting 
an item, but the wrong object becomes 
selected instead?

3	 What can you do to stretch a 
rectangle either horizontally or vertically, 
but not both at the same time?

4	 How do you control whether a 
shape is drawn from a corner or from the 
center?

5	 How can you create an octagon 
interactively (without opening the 
Polygon tool’s dialog box)?
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Review answers
1	 To deselect an object, Shift-click on 
the object.

2	 To keep unwanted selections from 
occurring used Object > Lock, or Object 
> Hide.

3	 To stretch any object’s shape, you 
can use the bounding box and grab the 
middle handle. If you grab the corner, 
both the vertical and horizontal shape is 
changed simultaneously.

4	 Shapes are drawn from their top 
left corner by default. You can draw 
them from the center by pressing Alt 
(Windows) or Option (Mac OS).

5	 As you drag the Polygon tool, press 
the Up Arrow or Down Arrow key until 
the polygon has the number of sides you 
want (in the case of an octagon, eight 
sides).
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Transformations are changes to an object’s 
overall size, proportions, or orientation. 
In Illustrator, transformation can affect 
position, size, rotation, and shearing 
(slanting). Students will find that each 
kind of transformation can be executed 
in more than one way, depending on the 
situation and the amount of precision 
required. In addition, in this lesson 
students will learn how to combine 
transformations with duplication, to 
achieve a step-and-repeat effect. 

Scaling objects
Page 81 Point out the ruler origin—the 
0 point on the horizontal and vertical 
rulers—to students. These appear by 
default at the lower left corner of the page. 
Both the Transform and Info palettes use 
the ruler origin as the relative point from 
which to measure the pointer’s position. 

Page 84, step 12 Remind students that 
locking (or hiding) objects protects them 
from being selected or changed. Objects 
can be locked in many ways—using 
the Lock and Hide commands in the 
Object menu, or using the Layers palette 
(either its edit column or palette menu 
commands). Students can safely edit 
artwork layered behind other artwork 
using the Lock/Hide > All Artwork Above 
command. The Hide command makes 
objects temporarily invisible, and thus 
may speed performance when working 
on large or complex artwork.

Page 85 At the end of the “Scaling 
objects” section, review with the students 
that three different methods were used to 
scale. You may have the class discuss why 
each of them is useful:

•	 The Transform palette is best for 
scaling with numerical precision. Let 
students know that they can click on the 
X or Y link in the Control panel to open 
the Transform palette.

•	 The Bounding Box is a convenient and 
intuitive way to scale because it doesn’t 
require using any special tools or palettes.

•	 The Scale tool is a visual tool that 
allows precision, because you can scale by 
dragging, yet the center point and scale 
percentages can be set precisely if needed.

Lesson 3: Transforming Objects
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Then point out that the same flexible 
range of choices will be available for the 
other transformation that will be covered.

Rotating objects
Page 85 If students ask how to rotate 
with the bounding box, you can show 
them. Select an object with the Selection 
tool, then position the pointer slightly 
outside a handle until you see the rotation 
pointer, then drag. This isn’t a high 
priority to mention unless asked, because 
it will be covered in the topic “Using the 
Free Transform tool” on page 211.

Positioning objects precisely
Page 94 Illustrator allows entering or 
combining different units of measure in 
any text box that accepts numeric values. 
Have students note the unit of measure 
conversion that occurs when they enter 
0.25 in. in the text box.

Changing the perspective
Page 96 This operation is sufficiently 
subtle that even experienced users may 
have trouble with it. If it isn’t working, 
check for the following two things:

The Free Transform tool must be selected 
in the toolbox for the modifier keys to 
work. If the Selection tool is active, the 
bounding box of the selected orange 
slice will look exactly the same as when 

the Free Transform tool is active, but the 
modifier keys will not distort the object.

Students must press the mouse button 
and begin dragging before they press any 
modifier keys. Distortion won’t work if 
the keys are pressed before the mouse 
button is down.

Making multiple  
transformations
Page 101 Actually, it isn’t necessary to use 
the Transform Each command to move 
all objects a uniform amount; the Move 
command or the Transform palette would 
do this just as well. 

You may want to demonstrate a more 
effective example of the Transform Each 
command—rotating a row of triangles. 
With the entire row of triangles selected:

Using the Rotate tool, Free Transform 
tool, or Transform palette would change 
the positions of the triangles.

Using the Rotate option (and no others) 
in the Transform Each dialog box would 
rotate each triangle without changing its 
position.

Exploring on your own
Page 104 The Variables feature is more 
complex than many students may be 
ready for after completing a basic lesson 
on transformations. Those interested in 
trying out the robust and sophisticated 
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Variables feature can work through this 
section on their own by editing existing 
artwork that serves as a template and 
using the Variables palette to designate 
key elements as variables.

Creating a template for dynamic data-
driven graphics in Illustrator is a powerful 
way to combine visual design with 
automated production. At its simplest 
application, this feature could be used 
for different iterations of a design—for 
example, to show off color choices or tag 
line changes in various design iterations 
for a client. A more complex application 
could combine the Variables feature with 
a data base of names and addresses, for 
example, to update business cards or to 
prepare a direct-mailer, and might require 
collaboration between designers and 
developers to generate highly formatted 
graphics automatically. For example, a 
designer could create a basic design to use 
as a template, assign variables to objects 
in the template, and create a data set to 
capture the changeable data. The final 
artwork could then be generated; or the 
variable library could be exported, linked 
to a database, and then rendered using a 
batch process. 

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 What are three ways to transform a 
selected object (for example, scaling)?

2	 If you enter coordinates into the 
Transform palette and the object moves 
to an unexpected position, what are two 
things to check?

3	 What command lets you replicate 
selected objects using the last 
transformation you applied?

4	 What is the main benefit of using the 
Transform Each command?

Review answers
1	 You can transform a selected object 
using a transformation tool, the Free 
Transform tool, or the Transform palette. 
(Other acceptable answers are: the 
Transform Each command, the Distort 
filter, the Distort and Transform effect; 
or for scaling and rotation, an object’s 
bounding box).

2	 When an object doesn’t move as 
expected, make sure the point of origin 
and ruler origin are where you expect 
them to be. Objects are transformed 
relative to their point of origin, and object 
positioning occurs relative to the rulers’ 
zero point.

3	 The Object > Transform > Transform 
Again command uses the most recent 
transformation when duplicating objects.

4	 The Transform Each command 
applies transformations individually 
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to objects within a selection. Other 
transformation commands treat objects 
within a selected group as a single 
selection when applying transformations. 
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In the Illustrator toolbox, the Pen tool 
serves an important purpose—to draw 
paths precisely, especially smooth curves. 
The Pen tool does this much more 
effectively than more natural drawing 
tools such as the Pencil tool.

It isn’t easy to learn the Pen tool. Students 
may be intimidated by it, and some may 
question whether it’s worth the effort. 
In fact, proficiency with the Pen tool 
and the Bézier curve editing techniques 
associated with it are key career skills for 
digital artists. It’s useful in a wide variety 
of situations, because it makes quick work 
of complex curves that would take forever 
to draw precisely using other tools.

The Pen tool appears across the Adobe 
product line. It’s essential for creating 
clipping paths and complex selections in 
Adobe Photoshop. In Adobe After Effects, 
Premiere, and InDesign, Bézier curve 
editing forms the basis for animation 
motion paths. The Pen tool is featured in 
the Adobe InDesign toolbox for its utility 
in creating layout elements and clipping 
paths. Students will find variations on the 
Pen tool in graphics programs throughout 
the digital graphic arts.

Paths are the foundation of all shapes in 
Illustrator and other graphics programs, 

and path editing gives students total 
control over this universe. This alone 
should motivate students to master the 
Pen tool.

Getting started
Page 115 Use the Getting started 
section for a warm-up for teaching the 
fundamentals of the Pen tool that can be 
sometimes lost when applied directly to 
a project. Practice with the students on 
these specially designed exercise files to 
build the foundation before using the Pen 
tool for actual shape creation.

Creating curved paths
Page 119 Caution students about creating 
curves by creating multiple anchor points. 
This can cause jagged edges and will 
increase the file size. 

As long as students remember to drag in 
the direction of the curve, the path should 
fall into place.

Remind students that if they make a 
mistake to NOT delete the point, but use 
Edit > Undo instead. This will leave the 
path active so that they do not accidently 
create a new one.

Lesson 4: Drawing with the  
Pen Tool
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Curves and corner  
anchor points
Page 125 This important technique is 
much more effective when the keyboard 
is used to change the curved point to 
a corner point or visa versa. Show the 
students the effect by creating a square 
and selecting the Pen tool. Hold down 
the Alt (Windows) or Option (Mac OS) 
to change the Pen tool to the Convert 
Anchor Point tool. Have the students 
click on a corner of the rectangle to see it 
change into a curved path, click again to 
change it back into a corner point.

Creating the arrow
Page 129, step 3 If a student’s line 
isn’t straight, they may have dragged 
accidentally, instead of clicking. A good 
habit for drawing straight segments is 
to consciously bring the mouse to a stop 
before clicking.

If the caret doesn’t appear, the pointer was 
probably moved away from point B. The 
caret appears only when the pointer is 
within snap-to distance of the point.

Page 130, step 4 Of all the ways to deselect 
an object, the safest way is the Select 
> Deselect command or its keyboard 
shortcut, Ctrl+Shift+A (Windows) or 
Command+Shift+A (Mac OS). The 
reason is that if a large filled object is 
behind the path, there may not be an 

empty area to click, and the larger object 
may become selected.

Splitting a path
Page 130 If appropriate, you may want to 
discuss and compare the Scissors tool to 
the Knife tool:

The Scissors tool is useful for making a 
single cut.

The Knife tool can slice across multiple 
segments and create entire closed paths 
from them.

Adding arrowheads
Page 131, step 2 The book says that the 
arrowhead appears at the end of the line, 
the last anchor point added. Arrowheads 
are one of the situations in which path 
direction matters. In other words, if a 
student applies a Start arrowhead and it 
appears on the wrong end, that simply 
means the start of the path (the first 
anchor point drawn) is really the other 
end.

Drawing curves
Page 132 As students move through this 
lesson, they may find curve drawing to be 
challenging, particularly the placement of 
points. Sometimes an analogy can help. 
For example, drawing paths can be like 
making curved shapes out of push pins 
and wire. The best place to put the push 
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pins is at the points where each curve 
segment begins and ends. Then you shape 
the wire around the push pins.

Selecting a curve
Page 132 The results students get from 
editing a path can vary dramatically 
depending on what’s selected. Make sure 
that students understand the distinctions 
among the different levels of selection 
possible for a path: an entire path, a 
segment, or a point can be selected. For 
example:

•	 If you select a point and press Delete, 
the two segments on both sides of the 
point are erased.

•	 If you select a segment and press 
Delete, the segment is erased.

•	 If you select the entire path and press 
Delete, the entire path is erased.

•	 You can instantly erase half of a path 
by selecting half of its points and pressing 
Delete.

Exploring on your own
Page 142 Encourage students to learn the 
keyboard shortcuts for the Pen tool and 
path drawing. Keeping one hand over the 
keyboard for tool switching and the other 
hand on the mouse can facilitate efficient, 
uninterrupted drawing. The most 
important shortcut to learn is the Ctrl 
(Windows) or Command (Mac OS) key 

for temporarily switching to the Selection 
or Direct Selection tool.

Page 142 Now that students have 
experience with the Pen tool and ways 
to edit paths, you can suggest that they 
don’t have to get locked into drawing 
specific types of paths with specific tools. 
They can start with any tool—the Pen, 
the Pencil, or a basic shape—and then 
fine-tune the path using any path-editing 
techniques they want. For example, they 
might sketch out a path by clicking corner 
points with the Pen tool, smooth it out 
with the Pencil tool or Smooth tool, and 
then use any combination of the Pen and 
point-editing tools to refine the path.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 What are the different levels at which 
a path can be selected?

2	 When drawing a path with the Pen 
tool, how do you know when clicking will 
close a path?

3	 Which Selection tool selects the 
entire path?

Review answers
1	 On a single path, you can select the 
entire path, one or more segments of a 
path, or one or more points on the path.
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2	 When the pointer is within the snap-
to range of a path’s starting point, you’ll 
see a small circle next to the pointer. This 
means the path will close when you click.

3	 The Selection tool always selects an 
entire path. (Alt/Option-clicking the path 
with the Direct Selection tool is also an 
acceptable answer.)



Lesson 5 22
Adobe Illustrator CS2 Instructor Notes

In this lesson, students study painting 
techniques in more depth. Students will 
study Illustrator’s color controls, color 
types, and patterns.

Using Live Trace
Page 146 The Live Trace feature is an 
incredible feature that is worthy of 
experimentation. You may want to have 
your students create their own sketches 
and scan them in. Then have them try to 
achieve the look of a digital sketch. 

Some images, no matter what setting, are 
difficult to trace. In this case you might 
want to recommend placing the image as 
a Template, then manually tracing with 
the Pen tool.

Using Live Paint
Page 149 You may want the students to 
investigate the Live Paint further, as it is 
just touched upon in this lesson.

Learn that the paintable parts of Live 
Paint groups are called edges and faces. 
An edge is the portion of a path between 
where it intersects with other paths. A 
face is the area enclosed by one or more 
edges. You can stroke edges and fill faces.

Note that modifying the paths in a Live 
Paint group modifies existing faces and 
edges, and can create new ones as well. 

When you edit a path, Illustrator attempts 
to color the modified or new faces and 
edges to get the results you expect. If the 
results are not what you expect, you can 
reapply the colors you want.

Color Mode
Page 153 Make sure that students are 
aware of the color modes in an Illustrator 
document. Have them choose File > 
Document Color Mode and note that 
a document can be in CMYK Mode or 
RGB Mode. 

Students should set a document’s color 
mode to match the medium in which the 
artwork will be published—CMYK for 
print or RGB for online display. For exam
ple, a Web designer should work in RGB 
mode; in CMYK mode, colors for Web 
documents will be limited.

The color mode determines the color 
model used to display and print 
Illustrator files. Illustrator bases its color 
modes on three color models—HSB (for 
hue, saturation, and brightness), RGB, 
and CMYK—and the Grayscale (black 
and white) model. These color models 
also appear as options in the Color palette 
menu for specifying color. 

Lesson 5: Color and Painting
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Understanding the color 
controls
Page 153 The Illustrator user interface for 
color is deep and powerful. It’s designed 
for maximum flexibility, but features so 
many color-related palettes that beginners 
may have difficulty determining how to 
use these palettes, and in what order, to 
achieve a particular effect. For example, 
some controls appear in more than one 
place, such as the fill and stroke box.

You can help simplify Illustrator color for 
your students by breaking out appearance 
attributes into a hierarchy:

While students should study the Color 
and Swatches palettes together, the 
simplest possible way to apply color is 
with the Color palette alone.

The Swatches palette provides storage for 
commonly used colors (as well as patterns 
and gradients). Students only need to use 
this palette to use an existing swatch or to 
make a new one. Students should begin 
using this palette within the first few 
projects of their own.

The Transparency palette controls the 
opacity and blending mode of an object. 
These represent another layer of attributes 
associated with color. Students should 
apply color first, then transparency.

The Appearance palette displays and 
controls all the above attributes along 
with effects, with additional powerful 
options for objects, such as multiple fills 

and strokes. However, the Appearance 
palette can be confusing unless a student 
understands how all of the above palettes 
feed into it. The Appearance palette is 
covered in more detail in Lesson 11.

The Graphic Styles palette provides 
storage for commonly used collections of 
Appearance attributes, and is covered in 
detail in Lesson 11.

Copying attributes
Page 157 If you have time, have students 
double-click the Eyedropper tool to view 
the attributes that can be copied from 
one object to another with the it. The 
Eyedropper tool can copy appearance and 
color attributes—including transparency, 
live effects, and other attributes—from 
any object in an Illustrator file, from 
a paint swatch, or from anywhere on 
the desktop, including from another 
application. The Paint Bucket tool then 
can apply the current attributes to an 
object. 

You can restrict which attributes the 
Eyedropper tool can copy. You can also 
use the Eyedropper tool and Paint Bucket 
tool to copy and paste type attributes. 

Using the Appearance palette 
for strokes and fills
Page 159 The Appearance palette can be 
used for the simple fills and strokes. The 
benefit is that the user can better identify 
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attributes that have been applied to an 
object, and easily convert those attributes 
into Graphic Styles.

You may want to create an exercise that 
relies heavily on using the Appearance 
palette to develop the habit of using it on 
a regular basis.

Building your own custom 
color
Page 161, step 3 If your class includes 
many Web design students, you may need 
to point out that the only reason a CMYK 
color is being mixed here is because this 
job is targeted to a printing press.

Naming a color
Page 161 To name a color as it’s being 
added to the Swatches palette, students 
can hold down Alt (Windows) or Option 
(Mac OS) as they click the New Swatch 
button.

If you have time, you can have your class 
discuss the relative merits of the color 
types, especially the difference between 
global and nonglobal process colors. 
Although the name is unfamiliar, global 
process colors work just like paragraph 
styles in a word processor; updating the 
color swatch changes all applied instances 
of the color throughout the document. 
Some students may want to plan their 
documents around this feature since it 

makes it easy to change many instances of 
a color instantly.

This might also be a good time to 
ensure that students understand the 
difference between spot and process 
colors. Additionally, it may be helpful to 
point out that out of all the color types in 
Illustrator, only spot and process colors 
are actual techniques for printing color. 
All the other color types are Illustrator-
specific concepts invented to manage 
colors more easily. In other words, 
students may find that their print service 
provider may not have heard of “global 
process colors.”

Using Patterns
Page 164 Students should think of 
applying pattern and gradient swatches in 
exactly the same way as they would apply 
a color swatch. For example, while it may 
not be obvious, gradients and patterns 
may be applied to strokes as well as fills. 
You might have students try applying 
gradients and patterns to strokes, 
especially using thicker stroke weights.

Saving a Graphic Style
Page 172 Saving a combination of 
attributes, no matter how minimal, can 
be an effective method of keeping object 
attributes consistent and allow for easy 
updates.
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Show students how they can create 
arrows, dashed lines, or simple fills and 
strokes and store them as Graphic Styles. 
Update one and replace it in the Graphics 
Style palette by holding down the Alt 
(Windows) or Option (Mac OS) key as 
you drag the revised style on top of the 
current Style. All instances are updated.

Show students how they can save custom 
Graphic styles by loading them into 
the Adobe Illustrator Startup_CMYK 
or Adobe Illustrator Startup_RGB file, 
located in the Plug-ins folder of the 
Adobe Illustrator CS2 application folder.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 Why are Live Trace and Live Paint 
called “Live”?

2	 How do you know whether a swatch 
is about to affect a fill or a stroke?

3	 If you don’t see the Dashed Line 
option in the Stroke palette, where is it?

4	 How do you add libraries of color 
swatches?

Review answers
1	 The “Live” in Live Trace and Live 
Paint refers to the state of the object. If 
the image that was traced and painted in 

Illustrator were to be updated, the trace 
and paint would update as well.

2	 Before applying a color, check the 
toolbox to see whether the fill or stroke 
box is in front. It may be easier to simply 
use the new Control panel to avoid this 
confusion.

3	 The Dashed Line options are part 
of the Stroke Palette options, which 
are hidden by default. To display them, 
choose Show Options from the Stroke 
palette menu.

4	 To add a library of color swatches, 
choose Window > Swatch Libraries, and 
choose a library from the submenu.
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Adobe Illustrator provides enough 
control over type that it’s often used for 
complete single-page layouts. Illustrator 
includes precise spacing controls and the 
ability to have type follow a path, or wrap 
around objects. Graphically, students 
are free to work with type much as they 
would with the paths they draw. They 
can apply colors, gradients, patterns, and 
effects to the fill or stroke of type, or even 
change the character outlines.

Importing a text file
Page 179 If you have more time, you 
may want to create Microsoft Word 
documents and experiment placing them 
using different import options.

Creating columns of type
Page 180 You might point out that the 
type containers are actually paths that 
hold text. In other words, their shapes can 
be edited freely using the Pen and other 
tools. If you want, you can demonstrate 
adding a point or two to a text container, 
and showing how changing the container 
shape reflows the text.

Working with overflow text 
and text reflow
Page 184 This topic is worthy of much 
more exercise time than is allotted in this 
lesson.

If you have time, have students created a 
blank document and import text into a 
text area. Practice what to do when text 
overflows and how to thread to other text 
containers. 

Changing the text attributes
Page 187 Font and size are also available 
from the context menu that appears 
when students right-click (Windows) or 
Control-click (Mac OS) text selected with 
the Type tool.

Creating Paragraph and 
Character Styles
Page 193 Encourage students to use the 
style features, as they will save time when 
creating or updating text attributes. If you 
have time, you may want to show them 
how to store commonly used styles in the 
Adobe Illustrator Startup_CMYK and or 
Adobe Illustrator Startup_RGB file stored 
in the Plug-ins folder inside the Adobe 
Illustrator CS2 application folder.

Lesson 6: Working with type
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Sampling text
Page 195 This exercise shows that the 
Eyedropper works just as well on text as 
it did on graphics in previous lessons. To 
view the attributes that can be copied and 
pasted using the Eyedropper and Paint 
Bucket tools, respectively, double-click 
either tool in the toolbox to display their 
Options dialog box.

Wrapping text around a 
graphic
Page 196 Caution students to avoid text 
wraps that result in lines of text that are 
too short. Several short lines in a row 
can lead to unattractive spacing and 
hyphenation.

Reshaping text with an warp
Page 198 Encourage students interested in 
more practice with warps to create their 
own object to use for the text. Note that 
the new text engine only requires that the 
object you want the text to run around be 
selected. You will see a warning message 
if you select both the object and the text 
container before choosing Object > Text 
Wrap > Make Text Wrap.

Creating text on paths and 
shapes
Page 202, step 11 You can demonstrate 
sliding the type all the way around both 

sides, the path, and flipping it across the 
path, simply by dragging it as in this step.

Be careful not to confuse the new and out 
ports on the sides of the text path with 
the I-bar used for repositioning text on a 
path.

Creating text outlines
Page 202 Once type is converted to 
outlines, it can no longer be edited with 
the Type tool. For this reason, in their 
own projects students may want to get 
into the habit of keeping a “live” copy of 
the original type on a separate, hidden 
layer. This way they can access the text 
later.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 How can you copy type attributes 
from one type object to another?

2	 When type has been converted to 
outlines, why must you use the Group 
Selection tool to select individual 
characters?

Review answers
1	 The Eyedropper tool copies type 
attributes as well as fill and stroke 
attributes.
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2	 Type is converted to outlines as a 
compound path. The Group Selection 
tool lets you select individual characters 
(paths) that make up a compound path.
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Layers are useful for organizing a 
document. They maintain the stacking 
order of objects, such as always keeping 
lakes and rivers below highways and 
bridges in a map. Layers can also be 
used for other organizational purposes, 
such as creating different versions of an 
illustration or storing annotations that 
don’t print.

Creating layers
Page 211 The Layers palette contains 
many indicators that can confuse even 
veteran users. You may want the class 
to specifically discuss the differences 
between the active layer, the selected 
layer, and selected objects on layers, as 
follows:

The active layer (displaying the small 
triangle on the right) is currently subject 
to editing. When more than one layer is 
selected, the active layer is the one that 
will be targeted for operations such as 
merging layers.

A selected layer or object (highlighted) is 
the layer that is subject to the commands 
on the Layers palette menu. It’s usually 
the same as the active layer, except when 
additional layers are selected.

Only one layer can be active but more 
than one layer or object can be selected. 
When more than one layer is selected, 

they are all highlighted. When more 
than one object is selected, they all have 
selection indicators with outlines (the 
small squares at the right edge). It’s 
possible for a selected object to be on a 
non-selected layer.

You might want to demonstrate these 
distinctions.

Moving objects and layers
Page 213 Students should be advised to 
develop the habit of dragging precisely 
in palettes like the Layers palette. In this 
exercise, there’s an important distinction 
between dragging the whole layer (to 
reorder layers) and dragging the layer 
indicator (to move an object from 
one layer to another). In Lesson 11, 
dragging the appearance indicator moves 
appearance settings to another layer or to 
the Trash. If a student isn’t paying close 
attention to where in the Layers palette 
they start dragging, they may experience 
unexpected results.

Locking layers
Page 215 It might be helpful to mention 
that although a locked layer can’t be 
edited directly, if objects on the layer use 
named swatches or styles, editing the 
named swatches or styles will change the 
object on the locked layer.

Lesson 7: Working with Layers
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Viewing layers
Page 218, step 8 In an illustration with a 
large number of objects, displaying some 
layers in Outline mode can also speed up 
screen redraw.

Creating clipping masks
Page 222 A clipping mask makes a handy 
cropping tool. It’s useful for trimming 
objects that extend beyond the page edge 
or bleed area.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 How can you tell which layers 
contain selected objects?

2	 How do you create a sublayer?

3	 What does a layer clipping mask do?

4	 How do you merge layers?

Review answers
1	 Layers with selected objects display a 
selection indicator, a small square at the 
right edge of the Layers palette.

2	 To create a sublayer, click the Create 
New Sublayer button at the bottom of the 
Layers palette.

3	 A layer clipping mask hides objects 
and portions of objects that are both 
outside the clipping mask and are on the 
same layer as the clipping mask.

4	 To merge layers, Shift-click all the 
layers you want to merge, making sure 
that the last layer you Shift-click is the 
one you want all the other layers to merge 
into. Then choose Merge Selected from 
the Layers palette menu.
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Blends and gradients create transitions 
between shapes or colors. This gives 
students the opportunity to go beyond 
the hard-edged shapes they have created 
so far.

Creating a gradient fill
Page 236, step 5 Remind students to click 
precisely in the Gradient palette. For 
example, if they slightly miss the gradient 
stop, a new gradient stop will be created. 

Students can easily get lost among the 
three palettes required to make this 
exercise work.

If needed, review with the class the usage 
order of all the color-related palettes for 
this exercise:

The fill/stroke box in both the toolbox 
and the Color palette are the same, 
displaying the current fill and stroke of 
the selected object, or of the current color 
if nothing is selected.

Editing a selected gradient stop (the tip 
of a gradient stop is solid) changes the 
behavior; now the fill/stroke box displays 
the color of the selected gradient stop. As 
long as a gradient stop icon appears below 
the fill/stroke box in the Color palette, the 
student is editing a gradient stop.

If a student edits a color when a gradient 
stop icon is not displayed in the Color 
palette, whatever they do will replace 
the gradient. Also, clicking a swatch will 
replace the gradient.

Even though a gradient swatch may 
be highlighted in the Swatches palette, 
editing gradient colors never affects the 
gradient swatch. The only way to edit the 
gradient swatch is to drag a gradient box 
out of the toolbox or Gradient palette, 
and hold down Alt (Windows) or Option 
(Mac OS) while dropping it on the 
existing gradient swatch in the Swatches 
palette.

Here’s an example of how confusion can 
occur. While editing the gradient color, 
a student may accidentally wipe out 
the gradient, finding that the gradient 
has been replaced with a solid color. If 
this happens, the student may not have 
selected a gradient stop in the Gradient 
palette. (It’s also possible that a different 
swatch was applied, which deselects all 
gradient stops.) The triangular tip of a 
gradient stop must be selected (appear 
solid) in order to edit that gradient color. 
To fix this, the student should:

1	 Return to the Gradient palette and 
reapply the gradient (click the gradient 

Lesson 8: Blending Shapes 
and Colors
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button). The last gradient used will be re-
applied.

2	 In the Gradient palette, select a 
gradient stop.

3	 In the Color palette, edit the color.

Adjusting the direction of the 
gradient blend
Page 239 For a clearer example of 
adjusting a gradient’s direction, you may 
want to demonstrate the Gradient tool 
in a separate document that contains 
nothing but a rectangle and black and 
white starting and ending gradient 
colors. Also, show how linear and radial 
gradients change how the Gradient tool 
works.

Adding colors to a gradient
Page 242, step 6 Note that Alt/Option-
clicking a swatch when a gradient stop 
is selected applies a color swatch to a 
gradient stop without replacing the entire 
gradient.

The text about converting mixed-mode 
colors to CMYK colors is important. 
For example, if multicolor gradients and 
blends are used in a design intended for 
spot color output, some of the colors 
created by the gradients and blends may 
not be printable using the one or two 
spot colors. In that case, either the job 
would be retargeted for process col
ors, or the design would be reworked 

to accommodate spot color output. 
Encourage students to consider the color 
implications of blends and gradients they 
anticipate using, when planning the print 
production of their artwork.

Creating smooth-color blends
Page 245, step 4 The number of blend 
steps calculated by Illustrator assumes 
print as the output medium.

Blending intermediate steps
Page 246, step 4 At this point, you can 
have the class compare the effects of the 
two blends they just completed. While 
both blended color and shape, the results 
were quite different.

Combining blends with 
gradients
Page 249, step 4 If previewing from the 
dialog box doesn’t work, the student 
didn’t switch to the Selection tool to 
activate the blend’s bounding box. Have 
the student close the Blend Options 
dialog box and switch to the Selection 
tool, and then they can try again.
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Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 When might you want to apply a 
gradient instead of a blend, and vice 
versa?

2	 How do you change the number of 
steps in a blend?

3	 How do you save a blend for reuse?

4	 How do you apply a color swatch 
to a gradient stop without removing the 
gradient?

Review answers
1	 Use gradients when either the linear 
or radial built-in gradients are the blend 
shape you need. Use a blend whenever 
you need an irregularly shaped gradient, 
such as a gradient that follows a path’s 
contours.

2	 Also, a blend must be used when 
creating a transition between two 
different shapes.

3	 To change the number of steps in a 
blend, use the Selection tool to select a 
blend, and then choose Object > Blend > 
Blend Options. You can also double-click 
on the Blend tool to see these options,

4	 To save a blend for reuse, drag it 
from the fill/stroke box in the toolbox 
or Gradient palette, and drop it in the 
Swatches palette.

To apply a color swatch without removing 
the gradient, select a gradient swatch and 
Alt/Option-click a color swatch.
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In this Lesson students are given the 
opportunity to focus specifically on the 
uses of Symbols. 

Stress to students that Symbols are not 
only used for application with the Symbol 
Sprayer tool, but as a method for artwork 
management. A placed symbol can be 
updated instantaneously throughout a 
document. 

The Symbols palette can also work as a 
library to store frequently used artwork.

Creating a Symbol
Page 256 Though the Symbols palette 
accepts virtually any type of artwork, it 
will not take artwork that has been placed 
in Illustrator with the Link box checked. 
Make sure that students leave the Link 
box unchecked in the Place dialog box 
to embed the artwork into the Illustrator 
file.

Using the Symbolism tools
Page 260  Make sure the students realize 
that the symbolism tools can change 
the Symbol’s attributes rather quickly. 
Sometimes it is better to click and release 
repeatedly to get a slower, more precise, 
effect on the symbols.

Updating a symbol
Page 262 Remind students that they can 
also drag symbols out of the Symbols 
palette to the artboard. They must choose 
Object > Expand to edit the individual 
paths in the artwork after it has been 
placed. This also breaks the connection to 
the Symbols palette.

Storing and retrieving 
artwork in the Symbols 
palette
Page 264 You may want to inform 
students that they can save symbols in 
the Adobe Illustrator Startup_RGB.ai and 
Adobe Illustrator Startup_CMYK.ai files 
in the Plug-ins folder (inside the Adobe 
Illustrator Application folder) to have 
symbols automatically appear with every 
new document. 

Mapping a Symbol to 3D 
artwork
Page 266 This is a great feature for 
students to experiment with. Have them 
create letters and apply them to building 
blocks, or create holiday ornaments using 
this technique. Just make sure that they 
have the right surface selected, or they 
may apply artwork to one that is not 
visible.

Lesson 9: Working with Symbols
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Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 What is the only object that cannot 
be used as a symbol?

2	 To effect a symbol instance with the 
Symbolism tools, what else needs to be 
selected?

3	 Can you resize mapped artwork?

Review answers
1	 The only object that can not be used 
as a symbol is a linked graphic.

2	 To effect the Symbol instance with 
the Symbolism tools, make sure that the 
symbol is selected in the Symbols palette.

3	 Yes, you can resize mapped artwork 
by double-clicking on the listed 3D Effect 
in the Appearance palette. Choose Map 
Art and use the handles to resize the 
placed symbol.
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The brushes in Adobe Illustrator are 
quite different than the brushes in Adobe 
Photoshop and other image-editing and 
paint programs. In Photoshop, a brush 
lays down a trail of pixels. In Illustrator, a 
brush leaves behind a set of vector paths; 
that set of paths follows a path drawn by 
the Brush or another drawing tool.

Using the Scribble Effect you can make 
virtually any object in Adobe Illustrator 
appear as though it was hand-drawn.

Drawing with the  
Paintbrush tool
Page 277 If appropriate for the class level, 
you can demonstrate how a brush stroke 
is really a set of vector paths dynamically 
associated with the brush stroke’s path. 
With a brush stroke selected, choose 
Object > Expand Appearance, and note 
the points that appear on the brush 
stroke. (At this point it can no longer be 
edited as a brush stroke.) You can also 
choose View > Outline to demonstrate 
this further.

Editing paths with the 
Paintbrush tool
Page 280, step 1 After students edit the 
right brush stroke, you can point out that 
this is the same editing technique they 
used with the Pencil tool.

Page 282, step 7, second paragraph The 
text mentions that the Smooth tool and 
Erase tools can be used on a brush stroke. 
This reinforces the point that although a 
brush stroke contains many components, 
it’s treated as a single path until you 
expand it.

Page 282, step 9 This step demonstrates 
that brushes are applied to strokes in 
the same manner as a color, gradient, or 
pattern from the Swatches palette. The 
only difference is that a brush can’t fill a 
path.

Using a fill color with brushes
Page 291 The illustration at the bottom 
of page 291 shows an open path that 
becomes filled. If students haven’t 
compared open and closed filled paths, 
you may want to discuss this with them. 
Point out the way an open path will 
automatically connect the two endpoints, 
creating a segment without a stroke.

Lesson 10: Working with  
Brushes and Scribbles
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Using Calligraphic brushes
Page 295, step 6 Mention that calligraphic 
and scatter brushes can be controlled with 
a pressure-sensitive stylus and drawing 
tablet. If students aren’t aware of them, 
describe that with a pressure-sensitive 
stylus, pressing harder creates a thicker 
line. Whether or not a calligraphic brush 
is pressure-sensitive depends on the 
brush settings.

Creating a Pattern brush 
from swatches
Page 299 The note at the end of the 
exercise indicates that the Clouds and 
Sun brush won’t show up in the Brushes 
palette of other files. Let students know 
that they can move the brush to another 
file by copying and pasting an object that 
uses that brush from the file where it was 
created to another file. As the object is 
pasted into the second file, its brush will 
be added to the Brushes palette in that 
file and saved with the file. The object can 
then be deleted from the file. 

Applying the Scribble effect
Page 305 Have students experiment 
with the options in the Scribble Options 
window. 

Some options may not apply to text, 
but work well with the grass and water 
shapes.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 How do you change the brush 
applied to a path that’s already drawn?

2	 What’s required to create your own 
Pattern brush?

3	 What’s the difference between a 
Pattern brush and a Scatter brush?

Review answers
1	 A different brush can be applied the 
same way as changing a color. Simply 
make sure the path is selected, and click a 
new brush in the Brushes palette.

2	 A Pattern Brush is made up of 
pattern tiles, so the pattern tiles that will 
make up the brush have to be present in 
the Swatches palette. If they aren’t, you 
must create them.

3	 While both a Pattern Brush and a 
Scatter Brush repeat shapes along a path, 
Scatter Brush shapes can be laid down 
some distance away from the path itself. 
The tiles of a Pattern Brush follow the 
path tightly.
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In previous lessons, students have applied 
color and swatches to fills and strokes in 
much the same way as in other graphics 
programs—one color or swatch is applied 
to a path’s fill, and another to its stroke.

Many popular illustration effects 
consist of stacks of fills, strokes, and 
effects applied to duplicates of paths. 
In the past, creating this type of effect 
required that designers carefully manage 
multiple objects. In Adobe Illustrator, 
the Appearance palette lets designers 
apply multiple fills, strokes, transparency 
settings, and effects to a single path, 
greatly simplifying documents and giv
ing designers more precise control over 
effects.

A related challenge is applying such 
complex effects identically to multiple 
objects, and updating multiple objects 
when an effect needs to be changed 
throughout a document. Illustrator 
addresses this challenge with the Styles 
palette and with live effects.

Students may question the need for such 
sophisticated and sometimes confusing 
palettes. If a student’s project is simple, 

the Appearance and Style palettes may be 
unnecessary and can be left hidden. But 
as the student builds more complicated 
effects and needs to edit and reuse them 
more often, the Appearance and Style 
palettes save time.

Adding Appearance 
attributes
Page 318, step 5 Targeting the correct 
component of an object is a key concept 
for students to understand when working 
with complex appearances. If a student 
applies an appearance attribute to an 
object and the effect isn’t what was 
expected, the first thing the student 
should check is what was targeted in both 
the Layers and Appearance palettes.

Reordering appearance 
attributes
Page 319, step 1 At this point in the 
lesson, comparisons between the 
Appearance palette and layers may arise. 
You may want to discuss the differences 
between the two. It’s possible to use layers 
to do what the Appearance palette does, 

Lesson 11: Applying Appearance  
Attributes, Graphic Styles, and 
Effects
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but using the Appearance palette is like 
letting each object have its own set of 
appearance layers. And again, only one 
path is necessary, where using layers 
would require duplicate paths.

Using Live Effects
Page 321 If students want to use live 
effects, they must be sure to choose them 
from the Effect menu, not the Filter 
menu. As with the Appearance palette, 
it’s an area where students must pay 
attention.

Creating and saving a 
Graphic Style
Page 324 In the context of the palette 
workflow that’s been described, the 
Graphic Styles palette works with the 
Appearance palette in much the same 
way that the Swatches palette works 
with the Color palette. An appearance 
is like a super-fill or super-stroke, and a 
graphic style is like a super-swatch. You 
may want to point out these parallels if 
they help students understand the rela
tionship between the Graphic Styles and 
Appearance palettes, and the relationship 
of those two palettes to the other 
appearance-related palettes.

At this point, students should think of 
building up appearances and styles using 
the following palette workflow:

1	 Create colors, gradients, and 
patterns, and save them as swatches. 
Create and save brushes.

2	 Apply the swatches and brushes to a 
path, using as many instances of fills and 
strokes as necessary, and monitoring your 
work with the Appearance palette.

3	 Assign transparency as necessary.

4	 Save the entire appearance as a 
graphic style.
Then, when a swatch or graphic style 
needs to be updated, Alt/Option drag the 
current Appearance to the Swatches or 
Graphics Style palette, respectively.

Applying a Graphic Style to a 
layer
Page 325, step 1 Point out that the 
Clear Appearance and Reduce to Basic 
Appearance buttons in the Appearance 
palette are handy “reset” buttons for use 
when a new object assumes a complex 
default appearance that differs radically 
from the desired appearance.

Saving and printing files with 
transparency effects
Page 332 It’s important for students to 
communicate clearly with their print 
service provider about transparency 
effects in any Illustrator files that they 
will send to the printer. Service providers 
must handle transparency effects properly 
for their high-resolution output devices. 
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In general, transparency effects should 
be flattened using the highest-quality 
settings that the print service provider’s 
devices can handle.

Additional technical documents about 
preparing transparency effects for 
commercial printing are available at the 
Adobe U.S. Web site, http://www.adobe.
com.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 How do you change the order in 
which appearance attributes are applied?

2	 What’s the advantage of creating and 
applying graphic styles?

3	 How do you save a graphic style? 
How do you share styles between 
documents?

4	 How can you tell that an item in the 
Layers palette has a style applied to it?

5	 How do you control the quality of 
rasterized transparency effects?

Review answers
1	 To re-order appearance attributes, 
drag them up or down in the Appearance 
palette.

2	 Graphic styles save time because 
entire appearance sets can be applied 

instantly to objects, and editing the set 
updates all instances of the style.

3	 To save a graphic style, create or 
edit a graphic style as desired, and then 
click the New Graphic Style button at the 
bottom of the Graphic Styles palette. To 
use a graphic style in another document, 
apply the graphic style to an object in 
your artwork, copy and paste that object 
into the other document, and then add 
the graphic style to that document’s 
Graphic Styles palette by clicking the New 
Graphic Style button. You can then delete 
the object to which the graphic style was 
applied.
You can also import graphic styles from 
other files into a palette associated with 
the current file using the Graphic Style 
Libraries command. These libraries are 
stored in the Presets/Styles folder inside 
the Adobe Illustrator application folder.  
Use Other to select a file that uses graphic 
styles.

4	 Items with graphic styles applied 
display a shaded sphere in the Layers 
palette.

5	 One method to control rasterization 
quality of effects, is to choose File 
> Document Setup, then select 
Transparency from the pop-up menu.
Another method is to choose Edit > 
Document Raster Effects Settings.
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The 3D effect offers students the ability to 
create 3D shapes by extruding, revolving  
and rotating objects. Each of these 
choices produce very different effects, 
depending upon the shape of the original 
object. Make sure that the students follow 
instructions closely before they start 
experimenting with their own shapes.

Adobe Illustrator contains tools that can 
create three-dimensional forms. In this 
lesson, students learn techniques for 
creating three-dimensional shapes and 
mapping artwork to them.

Creating a banner logo with 
the Warp effect
Page 348 Have students experiment 
with other warp options to create very 
different effects.

Using Brushes for Decoration
Page 351  Note to students the wide 
array of additional brush strokes that are 
available in Window > Brush Libraries.

Page 352, step 6 You may want to discuss 
the full implications of the Expand 
Appearance command used in this step. It 
can make outlines out of objects that are 
dynamically generated. 

Turning Artwork into 
symbols
Page 353 Selected objects can also be 
dragged directly into the Symbols palette. 
Though this method is faster, it does not 
allow you to name the new Symbol.

Creating the 3D cylinder
Page 355 Before having the students go 
through the rest of this lesson, it would 
do them good to recreate the shapes 
shown at the bottom of page 428 and 
apply the 3D effect to them.

Applying a symbol as 
mapped artwork
Page 358 If this feature is not working, 
make sure that the students have 
navigated, using the surface arrows, to the 
proper surface. If they create their own 
custom shape they may have additional 
surfaces that are not visible.

Sometimes, the mapped artwork simply 
needs to be repositioned in the Map Art 
preview pane.

Creating a revolved object
Page 360 Selecting the correct Edge 
to rotate on can dramatically change 
the results of the 3D Revolve effect. 

Lesson 12: Using the 3D Effect
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Make sure that students understand the 
concepts and imagery on page 434.

Changing the lighting
Page 362 If students are not getting the 
effect that they are expecting in this 
section, make sure that they follow the 
instructions to change the Surface to 
Diffuse Shading as well as the Ambient 
Light to 40%.

Creating your own revolved 
artwork
Page 366 In this section stress that 
students do not have to create exactly 
what they see in the book. They should  
experiment to see the types of results they 
can achieve with different paths

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 What is the first step to mapping 
artwork to a 3D object?

2.	 How do you change the position in 
space for a 3D object?

3.	 How do you make a 3D object 2D?

Review answers
1	 Any object that is to be mapped to a 
3D object must first be saved as a Symbol.

2	 Always double-click and edit the 
listed 3D effect in the Appearance palette. 
Use the preview pane to Rotate the object 
in space. Do this by clicking and dragging 
on the cube in the preview pane.

3	 To eliminate the 3D effect, drag the 
listed 3D effect in the Appearance palette 
to the trash icon at the bottom of the 
Appearance palette.
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Adobe Illustrator is a powerful drawing 
tool, but it isn’t designed for editing 
photographic images at a pixel level. 
However, Illustrator can easily import and 
modify images from Adobe Photoshop, 
giving students the best of both worlds. 
In this lesson, students will learn how 
to integrate Photoshop images into 
Illustrator layouts as well as discover the 
best way to import graphics into other 
Creative suite applications.

Vector versus bitmap 
graphics
Page 376 To show the differences 
between bitmap and vector you may 
want the students create a circle in 
Adobe Illustrator, then choose View 
> pixel preview. Have them toggle the 
view on and off by using the keyboard 
shortcut Alt+Ctrl+Y (Windows) or 
Option+Command+Y (Mac OS). 

Placing an Adobe  
Photoshop file
Page 379 When preparing a print 
illustration that will contain a Photoshop 

file, students should consult with their 
print service provider about whether 
placed images should be linked or 
embedded for hand-off.

About Layer Comps
Page 379 If you have time, and access 
to the Adobe Photoshop application, 
allow the students to create their own 
combinations of layers, perhaps with text, 
shape or Adjustment layers.

Creating compound path and 
opacity masks
Page 385 You may want to point out 
that another way to make a compound 
path is by right-clicking (Windows) or 
Control-clicking (Mac OS) the selected 
checkerboard squares and choosing Make 
Compound Path from the context menu 
that appears.

Sampling colors in placed 
images
Page 389 Emphasize to students that they 
must select all the text and apply the same 

Lesson 13: Combining  
Illustrator CS2 Graphics with the 
Creative Suite
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color to it. It’s important that the text 
be only one color, to enable exporting 
editable text. 

Exporting a layered file to 
Photoshop
Page 392, step 4 If the Preserve Text 
Editability option appears dimmed in 
the Photoshop Options dialog box, have 
students verify that the type layer resides 
by itself on the topmost layer (not nested 
in another layer) and that the text is 
monochromatic, and then repeat the 
procedure.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 When importing a layered 
Photoshop file, what’s the difference 
between converting it to objects and flat
tening it into a single image?

2	 How can you quickly use the most 
recently applied filter?

3	 How can you apply a color already 
present in another object?

Review answers
1	 Converting a Photoshop file to 
objects preserves the file’s layers. The 
Photoshop file becomes a layer and 
the Photoshop file’s own layers become 
sublayers in Illustrator. Flattening a 

Photoshop file merges its layers into a 
single Illustrator layer.

2	 Instead of going all the way into the 
Effect submenu, simply choose Effect 
> Last Effect, to display the dialog box 
and settings of the most recently applied 
effect. To use the same settings, choose 
Effect > Apply Effect to reapply the most 
recently applied effect. 

3	 To apply a color from another object, 
select the appearance attribute of the 
object you want to change, and then click 
the Eyedropper tool on the color you 
want.
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Print production is where the electronic 
paths and colors in an Adobe Illustrator 
file are translated into actual, physical 
plates required for printing on a press.

Printing: An overview
Page 397, first paragraph Students should 
understand the importance of discussing 
their design jobs with their print service 
provider. Even if students understand 
presses, PostScript, and CMYK, not all 
print service providers work the same 
way. The purpose of talking with the 
printer is to make sure the design job is 
being prepared to run smoothly on their 
printer’s specific workflow, equipment, 
and press. Printers can sometimes suggest 
ways for you to get your job done at a 
lower budget or higher quality.

About printing devices
Page 399 If possible, you may want to 
have a loupe and samples of printed 
output available to examine, or have 
students bring some print samples 
from the categories listed in “Printing: 
An Overview” on page 402. The class 
can compare black-and-white halftone 
screens to color halftone rosettes, and 

to inkjet output (which usually uses 
a screening process that doesn’t use 
halftone dots). It is also good to have an 
original continuous-tone (non-halftoned) 
photograph to compare.

Having actual samples can also be useful 
for illustrating concepts presented 
throughout the lesson.

Output device resolution
Page 400 Designers who work mostly 
in Web design may not be aware of 
the much higher resolution require
ments of print. If your class contains 
Web designers, make sure that they 
understand that Web-resolution images 
can’t easily be used in print, and the best 
solution is to rescan or obtain a version of 
the original at print resolution.

Soft-proofing colors
Page 407, step 1 You might point out 
that the term Web in the U.S. Web 
Coated (SWOP) profile refers to a web 
offset press, and has nothing to do with 
the World Wide Web. In fact, during 
this lesson you may want to introduce 
students to the most common types of 
presses.

Lesson 14: Printing Artwork and 
Producing Color Separations
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After students click OK in the Proof Setup 
dialog box, they may be disappointed in 
the appearance of the colors. Some colors 
will probably exhibit a shift or a loss 
of saturation. You may need to explain 
that this is an expected consequence of 
translating RGB colors into a CMYK 
gamut. It is also a reason why students 
should design with destination color 
gamuts in mind.

Selecting a printer  
description file
Page 410 Students may ask where PPD 
files can be found. They can be obtained 
from print service providers or the 
manufacturers of PostScript output 
devices. You might also point out that 
PPDs are not relevant to or available for 
non-PostScript output devices.

Separating colors
Page 415 If your classroom has no printer 
or no PostScript printer, but does have 
Adobe Acrobat, you may be able to 
demonstrate color separation by targeting 
Acrobat Distiller as the PostScript printer. 
Simply print separations to a PDF file, 
which you can then display to the class 
on-screen with Acrobat.

Separating spot colors
Page 422, step 1 Point out that if students 
find more than a couple of spot colors in 

the Separation Setup dialog box for one 
of their files, the color swatches in the file 
may not be set up correctly.

Creating a trap
Page 423 Students should handle their 
own traps only after consulting with their 
printer to determine what amount is 
appropriate for the press.

Review questions
The following questions are not in the 
student’s Classroom in a Book.

1	 Why is it important to consider 
resolution when designing for output to a 
press?

2	 How are spot colors different than 
process colors?

3	 Where can you control specific inks 
(not colors)?

4	 How do you overprint a fill or stroke?

Review answers
1	 Resolution is important for press 
reproduction because paper reproduces 
text and images at a much higher 
resolution than the computer screen. All 
rasterized effects and imported images 
must be at a high enough resolution to 
reproduce well on press.

2	 Process colors are reproduced on 
press using a combination of four process 
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inks, while each spot color is reproduced 
with its own premixed ink.

3	 Choose File > Separation Setup to 
control how the document will separate 
into component inks.

4	 You can overprint a fill or stroke by 
using the Attributes palette.
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Using Adobe Bridge 
Page 434 Bridge is one of the most 
significant enhancements to the CS2 
applications, including Illustrator. You 
may actually want to teach this section 
first, providing students with an overview  
of this effective way to manage their 
files. Because Adobe Bridge can be used 
in place of the traditional File > Open 
command (or even the traditional File > 
Place command), it is a unique way for 
users to work. Create additional exercises 
where users drag and drop items from 
the bridge into their layout–such as 
Photoshop files.

Using Version Cue
Page 436 Version Cue is more appropriate 
for advanced users who are already 
familiar with Illustrator essentials and 
now need to manage their documents 
and track their revisions. Version Cue 
and Bridge are separate applications, 
and do require additional memory and 
processing power on your computers. 
Version Cue must be installed as a part 
of the Creative Suite. If you only installed 
Illustrator, you will not have access to 
Version Cue.

If you are teaching in a computer lab 
with older computers, Version Cue 
may be too intensive an application to 
run at the same time as other Creative 
Suite applications, and you may notice 
a degradation in performance if it is 
running. If this occurs, you can turn off 
Version Cue using the Control Panels 
(Windows) or System Preferences (Mac 
OS).

Questions
1 	 When can you use Adobe Bridge?

2 	 When would Version Cue be 
appropriate?

Answers
1 	 Use Adobe Bridge to find files, 
import them, and open them. Because 
Adobe Bridge can also provide preview 
information and metadata, it is more 
useful than the traditional File > Open 
command or even browsing files through 
the operating system.

Lesson 15: Working with Adobe 
Bridge and Version Cue
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2 	 Version Cue is useful for designers 
who need to create multiple versions 
of a document, or when a document is 
going through multiple revision cycles, 
and you want to keep past version os a 
file. You do not need to have multiple 
users to take advantage of Version Cue–it 
can be equally as effective for a single 
designer keeping track of file versions in 
an involved project.


