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Adobe Acrobat 8 Professional is a rare piece of genuinely multipurpose software that is 
many things to many people, making it difficult to define its use in a couple of words. 
Adobe describes Acrobat as a program designed to “Provide the essential applications and 
services that help knowledge workers communicate and collaborate with confidence.” 

That’s a loaded statement if I have ever read one! This chapter is from the book Adobe 
Acrobat 8 in the Office, which contains several projects that show how the different work-
flows, processes, and features of Acrobat 8 Professional achieve different aspects of the 
program’s functional statement. My goal isn’t to serve as a spokesperson for Adobe but 
as a guide to help you understand how different aspects of Acrobat 8 output and func-
tionality come together. 

You can use Acrobat 8 Professional for combining different types of files into a PDF file 
and unifying it with consistent headers and backgrounds (providing a service for work-
ers.) You can also use Acrobat to distribute a measured drawing that users working with 
Adobe Reader 8 can mark up and measure (knowledge worker communication) or for 
designing an e-mail or Web folder based method of exchanging reviewing comments 
(knowledge worker collaboration.)

In this chapter, we’ll take a quick tour of the program and look at some of its features 
and tools. If you’re interested in customizing the interface to make your work in Acrobat 
more efficient, tips that help you do so appear throughout the book.

Getting Started with 
Adobe Acrobat 8 
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Introducing Acrobat 8 Professional
Adobe Acrobat 7 introduced some terrific new features for organizing and managing PDF 
files. For the first time, users had the ability to enable a PDF file to use commenting and 
markup tools in Adobe Reader, effectively opening up one of Acrobat’s strongest features 
to millions more users. The trend toward greater functionality continues with Acrobat 8.

Here are some of the new feature highlights of Acrobat 8 Professional:

	 The Getting Started window opens over the program window, displaying an over-
view of program functionality and links to program features and Help files.

	 Use a wizard to set up a shared review without requiring server administrator sup-
port. The review’s comments are stored on a server folder and participants receive 
comments automatically.

	 Collaborate in real time using Adobe Acrobat Connect for personal Web conferencing.

	 Features enabled for Adobe Reader 8 users to collaborate on documents includes 
reviewing with complete commenting and markup tools, filling and saving PDF 
forms locally, and digitally signing PDF documents.

	 Create a PDF/A compliant document, add metadata, and optimize the file directly 
from a scanner; create PDF/A and other standards-compliant documents using the 
PDFMaker.

	 Organize the program interface by configuring and using custom toolbars; move and 
position secondary windows and panes.

	 Create, locate, and control security policies through the Managing Security Policies 
window with the assistance of wizards. 

	 Permanently delete sensitive text or image content with redaction tools.

	 Use a forms wizard to recognize and automatically add fields to a document.

	 Compile a number of PDF files into a single package including a navigation interface 
without combining them into a single file.

	 Open a blank PDF document or add a blank page to a PDF document!

Acrobat Versions
Acrobat comes in several versions, each useful for working with documents in differ-
ent ways or in different situations. This chapter concentrates on Acrobat 8 Professional. 
Because there are differences among the features available in the various versions of the 
program, some of the most important features and which versions of the program they 
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apply to are listed in Table 1.1. The table includes Acrobat Elements, which is a special-
ized version of the program for enterprise environments; Adobe Reader 8; and Acrobat 8 
Standard and Professional versions.

Note Acrobat 7 3D is another product in the Acrobat family, although a version 8 is not 
available. The 3D product contains all the features of Acrobat 7 Professional as well as a 
number of other tools designed for converting, inserting, configuring, using, and distribut-
ing embedded 3D content.

Table 1.1 Acrobat Versions and Their Features

Adobe 
ReAdeR 8

AcRobAT 
elemenTS

AcRobAT 8 
STAndARd

AcRobAT 8 
PRofeSSIonAl

View, search, and print PDF files X X X X

Collaborate online in real time and 
share documents using Start Meeting 

X X X X

Automatically hide program tools and 
menus to view the document only in 
the Reading view 

X X X X

Combine PDF files as either a single 
file or as a package containing a 
number of files

X X

Search within a PDF document or 
folder, look for specific components on 
a page, search subdocuments in PDF 
Package, search attached PDF files

X X X X

Add, remove, save, customize headers, 
footers, watermarks, and backgrounds

X X

Inspect PDF files for attributes ranging 
from metadata to hidden content and 
remove any or all attributes

X X

Others aside from review initiator can 
serve as proxy for users outside a 
firewall in a shared review

X X

Form creation wizard uses a template 
or existing documents in a number 
of formats, use auto field recognition 
process, add custom content

X (Windows)

introducinG acrobat 8 Professional
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Table 1.1 continued

Adobe 
ReAdeR 8

AcRobAT 
elemenTS

AcRobAT 8 
STAndARd

AcRobAT 8 
PRofeSSIonAl

Enable Adobe Reader 8 users to work 
with Commenting tools

X

Create PDF documents from all 
applications that print

X X X

Combine source documents into a PDF 
document

X X

Use content from Microsoft Office 
programs, including Word, Excel, 
PowerPoint, Outlook, Internet Explorer, 
Access, and Publisher (Windows)

X X

Manage document reviews X X

Use security such as passwords and 
certificates

X X X

Use content from AutoCAD, Microsoft 
Visio, and Microsoft Project, including 
layers and object data (Windows)

X

Preflight high-end print jobs X

Starting at the beginning
When was the last time you opened a new piece of software that you’d never used 
before, or opened a new version of a program you’ve used for some time after it had 
been through a major redevelopment? Although you are sure to recognize some of the 
features and labels immediately, the experience can be more than a little intimidating.

I need to do…
To help you figure out what Acrobat 8 Professional does and how to get your job done, 
the program launches with the Getting Started with Adobe Acrobat 8 Professional dialog 
(figure 1.1). This clear, simple-to-use interface is your introductory guide to the program.
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Select to prevent 
displaying the window  
in the future.

Click a button to open an information dialog with 
links and information on important features.

Click to view a document 
about the changes in 
Acrobat 8 Professional.

figure 1.1 Acrobat 8 Professional shows you workflow options when you first open the program. 

The primary workflows to follow in Acrobat 8 Professional are represented by a series 
of eight buttons in the Getting Started with Adobe Acrobat 8 Professional dialog. Each 
button defines a type of Acrobat function and representative icon as well as a caption 
explaining what the category does. The options are

	 create Pdf. Create an Adobe PDF from Office, e-mail, a Web site, or from any file  
that prints.

	 combine files. Combine multiple files from various sources into a single,  
professional-looking PDF file.

	 export. Export PDF files to other file formats and easily select text and images for 
copying to other applications.

	 Start meeting. Communicate and collaborate with colleagues and customers.

	 Secure. Help control access to your documents.

	 Sign. Sign PDF files to enhance the integrity and authenticity of documents.

startinG at the beGinninG
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	 forms. Create a PDF form, distribute it, and collect the data.

	 Review & comment. Initiate a PDF file review and participate using Acrobat comment-
ing tools.

Be sure to check out what’s new and improved by clicking the What’s New in Acrobat 8 
link. A page in the program’s Help files opens, describing new or expanded features.

When you reach the point where you know what you plan to do in the program and 
where to find the appropriate tools, select the “Do not show at startup” check box at the 
upper right of the Getting Started with Adobe Acrobat 8 Professional dialog to suppress 
the window in the future. 

Note You can view the window again by choosing Help > Getting Started with Adobe 
Acrobat 8 Professional.

finding Your Way
Whether you’re new to the program or just getting up to speed with the new version, 
I encourage you to check out where each button on the Getting Started with Adobe 
Acrobat 8 Professional dialog leads. The information is well designed and gives you 
insight into both how the program can meet your work requirements and new types of 
activities you may not have imagined you could do in Acrobat. For example, clicking the 
Create PDF button opens the dialog shown in figure 1.�. On the dialog you find:

		 Highlights of features and activities for that section of the Acrobat program’s functionality.

	 Categorized groups of activities, like those shown in the figure that include creating 
PDF files in Acrobat, creating PDF files from other applications, and using the Adobe 
PDF Printer. 

	 Task links  to click, such as Create PDF from a File, to open its corresponding pro-
gram dialog.

	 Info links  to click, such as Learn How to Create PDFs from Other Applications, to 
open the information page in the Acrobat Help files.

Once you have read through the information or found the task you need, click Home in 
the upper-left corner to return to the Getting Started with Adobe Acrobat 8 Professional 
dialog. If you like, select the “Do not show at startup” check box at the upper right to 
suppress the Getting Started dialog in future work sessions.
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The Interface
Like most programs, Acrobat Professional has an interface composed of menus, toolbars, 
and a variety of work areas or panels (figure 1.�). You can access many features and 
functions through the interface in a number of different ways or by using the shortcut 
keystroke combinations. Whichever method you choose really depends on what you feel 
comfortable with and how you like to work.

figure 1.� Each task area’s dialog lists information and program features.

Some links lead directly 
to program dialogs.

Some links lead to Help 
file pages.

Click to return to the main Getting Started with 
Adobe Acrobat 8 Professional dialog.

the interface
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Menu items

Toolbars

Other tabs can be 
opened and added to the 

Navigation panel

Navigation panel
Document pane

Task buttons

figure 1.� Acrobat 8 Professional’s interface is made up of several components arranged in the 
program window.

It’s important to take some time to learn about the features and understand how the 
program works for two main reasons:

	 Knowing the features available lets you incorporate more of them into your workflow.

	 You will work faster and smarter when you learn to use the program and customize 
it to meet your needs.

The Program Window
When you open Acrobat 8, take a few minutes to tour the program. Open the 
Navigation panels, click the Task buttons, and check out the toolbars’ contents. You’re 
bound to find something that is sure to boost your productivity! When you come across 
a feature of interest, be sure to experiment with it.

Acrobat’s program window consists of several sections. You see menus and toolbars 
across the top, which contain tool icons and pull-down lists and menus. The remain-
der of the program window shows your document and a series of Navigation panels. 
The main menu displays across the top of the program and contains many common 
menu item headings such as File and Edit, along with Acrobat-specific headings, like 
Document and Comments (figure 1.�). Many of the menu items are also available on 
Acrobat’s toolbars. The name of the open, active document is shown at the top of the 
program window.
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figure 1.� Select program functions 
from the Main menu.

Toolbars and Task buttons
Acrobat contains a collection of toolbars available by choosing View > Toolbars. Most of 
the tools are also available by choosing Tools on the main menu (figure 1.�).

 

figure 1.� Tools are listed 
on the main menu as well as 
shown on toolbars.

You can spend a lot of time opening and closing toolbars using the menu. Save a couple 
of mouse clicks by working in the toolbar well, the area at the top of the program win-
dow that displays the toolbars. Right-click (Windows)/Control-click (Macintosh) in a 
blank space in the toolbar area to display the same options as those available by choos-
ing View > Toolbars (figure 1.�).

the interface
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Right-click/Control-click an empty space on the toolbar 
(the toolbar well) to open the list of toolbarsTask buttons 

File 
toolbar 

Page 
Navigation 
toolbar 

Select 
& Zoom 
toolbar 

Page 
Display 
toolbar 

Find 
toolbar 

figure 1.� All the toolbars and display options are available from the toolbar well.

To identify a tool or toolbar name quickly, move your pointer 
over the vertical hatched lines at the left of a toolbar to display 
its name in a tooltip or pause your pointer over a tool to show its 
name there (figure 1.�). 

While you are learning to work with Acrobat, you can show the 
labels next to the tool icons, but you may want to hide them 
when you become more proficient in order to maximize working 
space. To do this, choose View > Toolbars > Button Labels, and 
then select the Default, All, or No button label options.

Note If you add multiple toolbars to the toolbar area or resize the program window to a 
smaller size, the labels are collapsed regardless of whether you choose the Default or All 
button label choices.

Sorting your tools
Acrobat 8 introduces a terrific way to keep you organized in the program. For the first time 
you can add and remove tools from the different toolbars, allowing you to customize the 
interface according to the project you are working with and your usual work habits. 

Note You can’t change the order of the tools on the toolbar, nor can you combine tools 
from several toolbars.

figure 1.� If you are 
unsure about a tool’s 
or toolbar’s name, 
you can display it in a 
tooltip by rolling the 
pointer over the icon.
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For example, the File toolbar contains four tools as the  
default view, but maybe you never use the Open and 
Save icons (figure 1.8). However, you regularly use the 
Organizer and Attach File from Web page commands, 
which are not displayed on the toolbar. 

the interface

E-mail Open SavePrint

figure 1.8 The default tools 
shown on a toolbar may or may 
not meet your needs.

tools for Your tYpe

You can organize Acrobat’s toolbars the same way in which you organize your physi-
cal desk. Which group do you belong to?

	 neatniks. Lock the toolbars if you are the type of person who needs everything 
placed just so in order to function. You can customize the tool layout, and once the 
program is arranged to your satisfaction, choose View > Toolbars > Lock Toolbars 
(or select the command from the toolbar well’s shortcut menu). The separator bars 
between the individual toolbars disappear. You can’t lock floating toolbars—those 
you have pulled off the toolbar area—nor can you add them to a locked toolbar.

	 Some tidiness necessary. Some people like things surrounding them during the 
workday and then like everything back in its place before they go home. Choose 
View > Toolbars > Default to reset the toolbar arrangement to the program default.

	 The rest of us. I’m sure I’m not alone as a person who usually leaves things as 
they are when I quit work for the day. Often, seeing what I was working with the 
day before triggers my to-do list. The same can be said of toolbars. When you 
close and reopen Acrobat, the arrangement of toolbars and Task buttons remains 
as you last set them.

Follow these steps to customize the toolbar:

1. Choose View > Toolbars > More Tools, 
select the command from the toolbar 
well’s shortcut menu, or choose Tools 
> Customize Toolbars to open the 
More Tools dialog.

2. Locate the toolbar list you’d like to 
customize.

3. Select tools to include and clear  
tools to exclude from the toolbar 
(figure 1.�). figure 1.� Add or remove tools from the toolbar
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4. Click OK to close the dialog and make the changes in the toolbar. The newly config-
ured toolbar is also shown in Figure 1.9.

Task buttons
Each Task button contains a set of commands for performing a particular function, 
such as creating a PDF file or commenting on a document (figure 1.10). They are differ-
ent from toolbars in that they contain related commands instead of related tools. Open 
a Task button by choosing View > Toolbars > Tasks and selecting the appropriate Task 
button. Display the Task button’s bar by choosing View > Toolbars > Tasks.

Create PDF 
documents using 
different methods

Combine 
PDF files 
into a single 
or unified 
document

Specify the format 
for saving an open 
PDF file

Initiate and 
manage an 
online meeting

Manage security 
policies and apply 
security settings

Sign a 
document 
using a digital 
signature

Work with and 
manage forms 
and forms data

Show tools and 
manage comments; 
organize distribution 
of commented 
documents

figure 1.10 Each Task button contains a group of related commands for performing  
a specific type of task.

Acrobat 8 contains a set of eight Task buttons:

	 create Pdf. Use the commands for generating PDF documents using different  
methods, such as documents or scans.

	 combine. Choose commands for combining two or more PDF files, or building a  
PDF Package.

	 export. Select commands for exporting the active PDF document in one of many  
file formats.

	 Start meeting. Get an online collaboration in real time underway using these  
commands.

	 Secure. Choose commands for using and managing security policies.

	 Sign. Use the commands to add secure signatures to a document.

	 forms. Use the commands for creating and editing forms as well as other  
forms-related tasks.
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	 Review & comment. Choose commands for things like 
showing the different Commenting toolbars and man-
aging comments. Look for commands for managing a 
review cycle, such as starting a new review or opening 
the Tracker, a window used for managing reviews.

Click the Task button’s down arrow to display its menu 
(figure 1.11). Each Task button also includes a command 
to open its corresponding How To panel, which con-
tains information on using the commands.

Note Read about the How To panel in the section “Help 
is Close at Hand” later in the chapter.

the interface

figure 1.11 The Secure Task 
button offers a number of ways 
to apply and manage document 
security in Acrobat.

Open tab
Panel toolbar

Navigation panel icon

Drag separator to  
change width of panel

Horizontal scroll bar

Vertical scroll bar

figure 1.1� The Navigation panel is docked to 
the left side of the program window.

navigation Panels
As soon as you open a file in Acrobat a col-
umn of icons displays at the left side of the 
program window. Click one of the default 
set of six icons to open a tabbed panel 
called a Navigation panel (figure 1.1�).

Use the different tab views to manage and 
control your document’s content. The 
set of default icons, shown in Figure 1.12 
from top to bottom, include:

	 Pages. Go to specific pages by select-
ing page thumbnail images.

	 bookmarks. Go to different areas of the 
document or perform specific actions 
using bookmark links.

	 Signatures. Read and verify signatures 
added to the document.

	 How To. Find and follow step-by-step instructions for performing different  
program tasks. 

	 Attachments. View a list of files attached to the active PDF document.

	 comments. View, reply, sort, and manage a list of comments applied to the active 
PDF document.
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All panels open vertically at the left of the program window, except the bottom two 
Navigation tabs showing the Attachments and Commenting panels that open horizon-
tally at the bottom of the program window.

There are many more Navigation tabs than those included in the default configuration. 
Follow these steps to add another tab to the panels:

1. Choose View > Navigation Panels and select other items from the menu (figure 1.1�). 

 

figure 1.1� Acrobat 8 Professional 
contains an extensive list of 
Navigation panel options.

tip Save a couple of mouse clicks: Right-
click/Control-click in the area of the icons 
displayed on the Navigation panel to open 
the menu shown in Figure 1.13.

2. The newly selected Navigation items 
aren’t automatically added to the col-
umn of icons in the Navigation panel. 
Instead, they are arranged in a precon-
figured collection of tabbed dialogs. 
Select the tab you want to add to the 
panels (figure 1.1�). 

3. Drag the tab for the panel you want to 
add from the dialog to the Navigation 
panel’s area and release. The addi-
tional icon is now docked with other 
icons, and its tab is open (figure 1.1�).

figure 1.1� Drag 
the tab from the 
dialog to dock it 
with the other 
Navigation panel 
icons.

figure 1.1� 
Selecting a 
new Navigation 
panel opens a 
tabbed dialog.
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moving Through a document 
Earlier versions of Acrobat included a status bar running along the bottom of the pro-
gram window to show layout and navigation tools. Acrobat 8 uses the Page Navigation 
and Page Display toolbars docked at the top of the program window to manage layout 
and navigation.

The default toolbar options are limited to the most commonly used tools (figure 1.1�). 
Access additional tools from the More Tools dialog by choosing View > Toolbars > 
More Tools.

Page Navigation tools— 
the page number and total 

pages are shown here

Previous 
view 

Next 
view

Scrolling 
Pages 

view

One Full 
Page 
view

Page Display tools—the options for 
displaying one or more pages and moving 
among pages are shown here

figure 1.1� Move through a document using the Page Navigation or the Page Display tools; change 
the viewing layout depending on the structure of your document.

The Page Navigation tools show the number of the visible page and the total page count 
as well as Previous and Next buttons to view the previous and next pages. The Page 
Display toolbar lets you choose between a continuous page view that you scroll and a 
single page view that shows one page at a time and isn’t affected by scrolling. In Figure 
1.16, the layout view is One Full Page (the One Full Page icon is highlighted).

opening and Saving documents
One of the coolest things happened in Acrobat 8: Until this version, you couldn’t add 
blank pages to an open document or open a new blank PDF file. We used all sorts of 
interesting workarounds like deleting content from an existing page or saving dummy 
PDF files having just a blank page to use as needed.

You still won’t find a “New” command in the File menu, but choose File > Create PDF >  
From Blank Page to access the snazzy new feature (figure 1.1�). The other creation 
options include creating a PDF from a file, from multiple files, from a scanner, or from a 
Web page. You can also create a PDF from a clipboard image, which is a selected area of 
the document pane that is copied to the system clipboard.

oPeninG and savinG documents
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figure 1.1� Generate 
a PDF file in one of 
several ways.

The only type of document that opens instantly in Acrobat is a PDF, but Acrobat can 
convert many types of documents automatically when you open them by choosing File 
> Open. For example, if you open a Microsoft Word document in Acrobat 8, it goes 
through an automatic conversion process before the file is displayed as a PDF. You can 
also use the Create PDF Task button’s commands for creating a PDF in a variety of ways.

Note For the most part, the conversion process requires that your system have the pro-
gram that generated the source files installed. Acrobat 8 Professional converts the native 
AutoCAD .dwg format to PDF without having the program installed. InDesign files (.indd) 
can also be converted this way.

You can save a PDF document in the 
usual way—that is, by using the Save 
command on the File menu or toolbar. 
Click the Export Task button to open 
its menu and choose a format from the 
menu or click More Formats to open a 
submenu (figure 1.18). Once you make 
a selection, the Save As dialog opens. 
Name and save the file; you can click the 
Settings button to configure most types 
of files.

Help Is close at Hand
Check out the offerings in the How To panel when you are first learning about Acrobat 
or learning how to use a new feature. The How To panel picks up where the Getting 
Started with Adobe Acrobat 8 Professional dialog leaves off. 

Click the How To icon  on the Navigation panel to open the tab (figure 1.1�). The 
panel lists common tasks and contains information groupings on special topics such as 
print production or working with forms. Select a topic to display a list of common tasks 
or functions associated with that topic.

figure 1.18 Save a PDF file in several file formats.
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You can also revisit the How To contents by selecting Help > 
How To and choosing a topic title.

If you don’t find what you are looking for in the How To 
panel, more help is just a click away! Use Acrobat’s main Help 
feature to find in-depth information that goes beyond the 
step-by-step instructions on basic program functions. Click 
the Complete Acrobat 8.0 Help icon on the How To panel  
or Choose Help > Complete Acrobat 8.0 Help, or press the F1 
key. The Adobe Help Viewer opens in a separate window. 

You can access information in three ways with Acrobat’s Help 
feature—by Contents, Index, or Search. Use the option that suits 
how you work and your Acrobat knowledge level:

	 contents. If you are a very systematic person, you may find 
the default view in the Adobe Help Viewer the most use-
ful. The Adobe Help Viewer opens to the Contents listing 
by default where topics are arranged in a hierarchy from 
broadest to most specific topics (figure 1.�0).

 

figure 1.�0 The Contents tab is an 
easy way to find information if you 
are familiar with Acrobat. 

	 Index. If you aren’t sure what you are looking for, select a number or letter to show a 
list of terms on the Index tab. You may find a term that triggers a mental connection 
to the precise topic you need.

helP is close at hand

figure 1.1� Click one of 
the main topic areas in 
the How To window to 
open a list of topics.
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	 Search. Use the Search tab if you are familiar with the program and want to find a 
specific topic. Type the search term in the “Find pages containing” field, and then 
click Search. Topics containing your search term are listed in the pane at the left 
of the Help window. Click a topic to display the content in the main pane; each 
instance of the search term is highlighted. If the highlighting is distracting, click the 
main pane of the Help window to deselect the highlights.

tip Instead of closing the Help window, minimize it; when you reopen it, the last content 
displayed is visible. Since the Help files are in a separate window from the program, you 
can arrange both Acrobat and the Help files on your desktop for ease of use.

making Your exit
We have come to the end of the tour, as well as the end of this chapter. Close Acrobat 
as you would any program. When you reopen the program, the toolbars are arranged 
as you last left them. The Navigation panel, on the other hand, may or may not be 
displayed in the same way. Acrobat allows you to specify how you want its navigation 
features to display when a file is opened. For example, along with the document, you 
can show one of the Bookmarks, Pages, Layers, or the Attachments panel. Settings are 
not constant; that is, you decide how the navigation features are displayed on a file-by-
file basis.




