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In this lesson, you’ll do the following:

•	 Review what’s new in Acrobat 3D Version 8 and the Acrobat 3D Toolkit.

•	 Open an Acrobat 3D file and interact with the 3D model within the file.

This lesson will take about 30 minutes to complete. 

If needed, copy the Lesson01 folder onto your hard drive.

Note: Some Windows users may need to unlock the lesson files before using 
them. For information, see “Copying Classroom in a Book files” on page 4.

Adobe Acrobat 3D allows engineering and technical professionals to publish 
and share 3D design information without sharing their native design files. 
With Acrobat 3D, you can create PDF files from supported CAD file formats, 
retaining all the structure and detail of your 3D model in the universally 
accepted PDF file format. You can also create PDF files from unsupported 
formats by capturing them in their native application, or by opening and 
saving them in the Acrobat 3D Toolkit, a separate application that is included 
with Acrobat 3D.

Because your PDF files retain the appearance of your original documents, 
you don’t need to worry about losing document quality. Your PDF files can be 
viewed, manipulated, and interrogated on Windows, Mac OS, or UNIX using 
the free Adobe Reader software, so anyone (with your permission) can work 
with your PDF files without having the source applications.

With Acrobat 3D Version 8 you have CAD interoperability. Your clients 
and suppliers can export geometry for re-use in other computer aided 
manufacturing (CAM) applications without the need for dedicated CAD 
translators.

Introducing Acrobat 3D and 
the Acrobat 3D Toolkit
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About Acrobat 3D and the Acrobat 3D Toolkit
Acrobat 3D is an extended set of the Adobe Acrobat 8 Professional features that allows 
you to create 3D PDF files, to add 3D models to PDF documents, and to interact with 
existing 3D content using the 3D Toolbar and a Model Tree. You can convert 3D content 
directly from supported 3D CAD files or you can capture content from within your 3D 
CAD applications.

Acrobat 3D includes an Acrobat 3D Toolkit, designed primarily for technical writers 
and creative publications professionals, that allows you to add 3D models in U3D 
format to PDF documents, as well as edit, manage, search, view, and repurpose your 2D, 
3D, animation, video, and audio assets. The Acrobat 3D Toolkit is covered in detail in 
Lesson 9, “Using 3D Models in Technical Publishing.”

What’s new in Acrobat 3D Version 8 
Acrobat 3D Version 8 brings you all the new features and the improved user interface of 
Adobe Acrobat 8 Professional. Additionally Acrobat 3D offers the following features:

•	 The ability to view product manufacturing information (PMI) in the assembly tree. 
You can import and view geometric dimensioning and tolerancing specifications in 
the 3D model as product manufacturing information instead of using a separate 2D 
drawing. Supported file formats include CATIA V5, I-DEAS, JT, NX, and  
Pro/ENGINEER. 

•	 The ability to export geometry to standard 3D formats (IGES, STEP, Parasolid, and 
VRML) for interoperability with computer aided manufacturing (CAM) applications. 

•	 Support for the latest CAD formats. You can convert files created using the latest 
versions of most CAD file formats without installing the CAD application. 

•	 Precise and highly compressed geometry with topology.

•	 Faster opening and conversion of CAD files, as well as faster rendering of large 
assemblies. 

•	 Compact PDFs. You can adjust 3D conversion settings to create highly compressed, 
universally accessible PDF files that are a fraction of the size of the original CAD file or 
assembly. 

•	 Support for DWG/DWF files. You can convert AutoCAD DWF and DWG format 
files without installing the AutoCAD application.
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A quick look at 3D content in PDF files
Now you’ll open a 3D PDF file and see how easily you can work with the rich 3D 
content without the need for complex CAD, CAM, or CAE applications. 

Launching Acrobat 3D

Each time you open Acrobat 3D, the Getting Started with Adobe Acrobat 3D Version 8 
window opens automatically. You can use this new Getting Started window to initiate 
common tasks or access a Help topic.

1	 Start Acrobat 3D Version 8.

The Getting Started with Adobe Acrobat 3D Version 8 window opens at its home page. 
Each of the buttons on the home page is a link to a page about a common Acrobat task.

The Create 3D PDF button gives you direct links to commands for creating Adobe 3D PDF files.
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2	 Click the Create 3D PDF button to see a summary of how to convert your design 
files to 3D PDF files, a summary of the new features in Acrobat 3D Version 8, and 
the types of CAD file formats that can be converted directly to Adobe PDF. The green 
information buttons ( ) on the Create 3D PDF page are links to Complete Adobe 
Acrobat 3D Version 8 Help system topics. The yellow buttons ( ) are action links that 
initiate the creation of a PDF file.

3	 Click the Convert a 3D CAD File link or adjacent yellow button.
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4	 In the Open dialog box, expand the Files of Type drop-down menu to see the file 
types that you can convert directly to PDF. You may need to scroll down the list to view 
all the file types.

The Files of Type menu lists the file types that you can  
convert to 3D PDF using this method.

5	 Click Cancel to close the dialog box without converting a file. You’ll create 3D PDF 
files in Lesson 3, “Converting 3D Design Files to Adobe PDF.” In this lesson, you’ll work 
with a prepared 3D PDF file. 

6	 Click the close button in the Getting Started window to close it. You can reopen 
the Getting Started window at any time by choosing Help > Getting Started with Adobe 
Acrobat 3D Version 8.
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Viewing a 3D PDF file

In Acrobat 3D, choose File > Open, and navigate to the Lesson01 folder. Select the file 
Turbine.pdf, and click Open. 

The 3D PDF file opens in the Acrobat 3D document window. Each file you open will 
open in its own window with its own set of commands, menus, and toolbars.

Interacting with a 3D model

Now you’ll see how easy it is to view and interact with high-quality 3D content created 
in professional 3D CAD or 3D modeling programs. You’ll selectively hide and show 
parts of a 3D model, remove a cover to look inside and turn parts around as if you were 
holding them in your hands.

You interact with models using the 3D Toolbar and the Model Tree. 
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1	 Click on the engine in the lower right of the work area to select the 3D model. The 
Hand tool ( ) changes to a pointing finger ( ) when it is over a 3D model. The 3D 
Toolbar appears across the top of the model. 
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The 3D Toolbar opens automatically whenever you select 3D content. You’ll learn more 
about the toolbar and the tools in Lesson 2, “Getting to Know the Work Area.”

You can show the names of the tools or buttons, by resting your cursor over the icons on 
the 3D Toolbar. 

2	 Pause your cursor over the leftmost tool on the 3D toolbar. The tooltip shows the 
name of the tool—the Rotate tool.

Pause your cursor over a  
tool or button to show the  
name of the tool or button 
in the tooltip.
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Zooming in on a view

Now you’ll zoom in on the 3D model.

On the Acrobat toolbar (not the 3D Toolbar), select the Scrolling Pages button ( ) and 
then use the scroll bar to scroll down until you see the engine on the bottom right of the 
page. 

The Adobe Acrobat workspace and toolbars are described in detail in Lesson 2, 
“Looking at the Work Area,” in the Adobe Acrobat 8 Classroom in a Book . See the last page 
in this book for information on accessing your free copy of the Adobe Acrobat 8 Classroom 
in a Book.
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1	 Move your cursor over the 3D model to show the 3D Toolbar again. 

Anytime you move your cursor away from the 3D model the Toolbar will disappear. You 
can show the Toolbar again simply by moving your cursor over the 3D model.

2	 On the Acrobat 3D Toolbar, click the Rotate tool ( ) to select it, and then drag your 
cursor in the work area to rotate the model. Experiment by dragging your cursor down, 
up, and across and watching the degree and direction of rotation of the model. Notice 
that as you rotate the model, the cowling blocks your view of the engine. (Your highlight 
color may not be red.)

Showing and hiding parts

Now you’ll see how the Model Tree enables you to work with parts or views of the 
model. First you’ll hide the cowling that may be blocking your view. 
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1	 Click the Toggle Model Tree button ( ) on the 3D Toolbar to open the Model Tree 
in the navigation pane to the left of the work area.

A

B

C

Model Tree:  A. Structure pane B. Views pane C. Object Data pane

You use the Model Tree to work with parts or views of the model. For example, you can 
use the Model Tree to show and hide parts.
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2	 Look at the views in the Views pane, the middle pane in the Model Tree. Click the 
camera icon ( ) next to any view name to change the view. Experiment with moving to 
different views.

3	 Click the camera icon for the Default label to return to the cross-section view.

4	 In the 3D model, click on the cowling to select it.

Selecting an object in the 3D model highlights that object in the Structure pane.

c01in.indd   18 6/14/07   10:02:56 AM

Excerpted from Adobe Acrobat 3D Version 8 Classroom in a Book. 
Copyright © 2008 Adobe Systems Incorporated.  
Used with permission of Pearson Education and Adobe Press.



ADOBE ACROBAT 3D VERSION 8 1�
Classroom in a Book

Notice that the selected part, cowling2_, is highlighted in the top part of the Model Tree 
pane, the Structure pane. (You may need to scroll across the Structure pane to see the 
entry.)

5	 Right-click on the selected part cowling2_ in the Model Tree, and choose Hide to 
hide the cowling.

In Lesson 4, “Working with 3D PDF Models,” you’ll learn how to create views to direct 
users to a particular part or view of the model.

  At any point, you can return to the default view of a 3D model by clicking the Default 
View button ( ) in the Views pane or on the 3D Toolbar. Th e   Default View button is 
oft en called the “Home” button. 
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Changing the rendering mode

Now you’ll change the rendering mode.

1	 Move your cursor over the 3D model in the work area to display the toolbar again, 
and click the arrow next to the Model Render Mode button ( ) to see the rendering 
mode options. We chose Illustration. 

The model is rendered as an illustration. Note, however, that the model is still fully 
interactive.

You’ll preview all the tools and buttons on the toolbar in Lesson 2, “Getting to Know the 
Work Area.”
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Looking at comments

1	 If necessary, move your cursor over the 3D model to display the 3D Toolbar. Then   
click the arrow to the right of the Views menu to see the options available. 

The Views menu shows all the  
views saved for the model.

This menu lists all views that have been saved for the model. These are the same views as 
are displayed in the Model Tree.

2   	 Select the view labeled Question. The burner can is displayed with a sticky note 
attached. Any comment or markup applied to the model using the Acrobat tools 
automatically creates a named and saved view.

Notice also that the sticky note is displayed in the Views pane.  You may need to scroll 
down in the pane to see the view associated with the sticky note.
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3   	 Double-click on the note to open it and read the question. 

Use the Acrobat commenting and markup tools in your collaboration process.

You’ll learn more about commenting and markup and the review process in Lesson 7, 
“Reviewing and Commenting on 3D PDF Files.”

4   	 Click the Default View button ( ) at the top of the Views pane or on the 3D Toolbar 
to return to the opening view.

In Lesson 4, “Working with 3D PDF Models,” you’ll learn how to create views to direct 
users to a particular part or view of the model.

Toggling the cross-section on and off

You can see a cross-section of any view of the model.

1   	 Select the Toggle Cross Section button ( ) on the 3D Toolbar to show the cross-
section. (If you don’t see the 3D Toolbar, move your cursor over the model.)

2   	 Select any view in the Views menu or the Views pane to see a cross-section of that 
view.

3   	 Select the Rotate tool ( ) and drag up and down over the model to manipulate the 
cross-section.
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4   	 When you are finished, click the Toggle Cross Section button to turn off the 
cross-section function. Select the Default View button on the 3D Toolbar.

Animations and other special effects

With Acrobat 3D and Acrobat 3D Toolkit, you can add animations and other 
special effects to make your documentation more effective. The author of 
this technical document is able to show air flow through the engine as well as 
illustrate some disassembly and reassembly sequences.

1   In the text to the left of the 3D model, click the “aerodynamic” link (blue) 
to show the rotation of the turbine and associated parts. Click the “blade tip” 
link to show the disassembly of part of the model. Click the “efficiency” link to 
reassemble the model. And click the “flow conditions” link to show air flow.

You’ll learn how to create animations in Lesson 8, “Creating 2D Graphics and 
Animations with the Acrobat 3D Toolkit.”

2   	 Choose File > Close and close your file without saving any changes. Exit 
Acrobat 3D.

As you work though the lessons in this book, you’ll learn how to use the various 
tools and buttons in the 3D Toolbar and you’ll learn how to use the Model 
Tree to best prepare your model for sharing with colleagues. You’ll also learn 
how to use the Acrobat 3D Toolkit to edit 3D models that will enhance your 
documentation.
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Review
Review questions
1   	 How can you open the Getting Started window?

2   	 How can you rotate a 3D model?

3   	 How can you move from one predefined view to another?

Review answers
1   	 Choose Help > Getting Started with Adobe Acrobat 3D Version 8.

2   	 The Rotate tool is selected by default. Dragging your cursor across the model will 
cause the model to rotate.

3   	 Use the Views pane in the Model Tree or the Views menu on the 3D Toolbar to 
select a view.
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