Editing to Tape

Use the Edit to Tape window to perform frame-accurate Insert and Assemble edits to videotape using Final Cut Pro’s output as source material.

You must have device control over your video deck or camcorder to use Edit to Tape. The editing functions available to you depend on the capabilities of your external video hardware. If Final Cut Pro finds that your deck or camcorder is unable to perform certain functions, the Edit to Tape window will appear with those buttons or functions dimmed (Figure 19a.1).

Edit to Tape offers three edit modes:

- **Insert edit**: An Insert edit overwrites media on the tape with the item you drag, using three-point editing rules. An Insert edit won’t disturb the control track or timecode track. An Insert edit is the default edit type, if it is available on your deck. Note that Insert editing is not available for DV decks. For more information, see “FCP Protocol: Three-Point Editing” in Chapter 9.

- **Assemble edit**: An Assemble edit overwrites media on the tape, including the control and timecode tracks; this may cause a glitch at the beginning and end of the material being recorded. Note that Assemble editing is the only edit type available for DV decks.

- **Preview edit**: A Preview edit simulates an Insert edit without actually recording to tape. The preview includes all selected mastering options and plays back on your external monitor, if you have one. Note that Preview editing is not available for DV decks.

---

Insert vs. Assemble Editing

Insert edits allow you to select which elements to include in the edit: video or audio, or both. An Insert edit begins and ends exactly at the specified timecode and leaves the timecode on your recording tape untouched.

Assemble edits overwrite the entire contents of the tape: video, audio, and timecode information. Modern assemble-only DV video decks are pretty good at performing accurate Assemble edits, because they generally extend the Out point of an edit operation a few frames to ensure that the deck can pick up the existing timecode when it performs the next edit. This guarantees a continuous timecode track, but it may not produce an Out point edit that’s accurate enough to let you drop a shot into the middle of a finished program. Test the capabilities of your video equipment to see what kind of results you can expect.
The Edit to Tape function has two modes:

- **Mastering**: Mastering mode offers the same selection of pre-program elements as the Print to Video function: color bars and tone, a slate, and a countdown. The Duration and Out fields are dimmed (Figure 19a.2), since the mastering options you select will modify the overall duration. Use Mastering mode when you want to output a complete finished sequence to tape from a specific starting timecode.

- **Editing**: Editing mode offers the same device-controlled editing functions as Mastering mode but without the mastering options. In Editing mode, you can perform standard three-point edits directly onto tape. Use Editing mode if you want to string a series of shorter segments into one longer program or fix a mistake in a previously recorded program. If your deck supports Insert editing, you can choose to replace just the video, just the audio, or both.

**To open the Edit to Tape window:**

- Choose File > Edit to Tape (Figure 19a.3).
Anatomy of the Edit to Tape Window

Just as you use the Canvas window to play back and then add new clips to your edited sequence, you use the Edit to Tape window (Figure 19a.4) to view and add new clips to a videotape. When you are editing to tape, the Viewer window still acts as your source monitor, but the Edit to Tape window replaces the Canvas. That’s why the Edit to Tape window has many of the same controls as the Canvas window. You’ll find the same transport controls and timecode fields. The editing control buttons and edit overlay operate just as they do in the Canvas, but because you are editing to tape, the edit types available to you are the basic edit types in tape-to-tape video editing systems: Insert, Assemble, and Preview.

Figure 19a.4 Use the Edit to Tape window to perform frame-accurate Insert and Assemble edits to videotape, using Final Cut Pro’s output as source material.
Onscreen controls and displays

◆ **Mastering Settings tab:** Select this tab to specify pre- and post-program elements to be added to the beginning or end of the sequence. The Mastering Settings tab contains pre-program element options identical to those available in Print to Video. For details on how to configure your settings, see “Print to Video settings checklist” in Chapter 19.

◆ **Device Settings tab:** Select this tab to switch to a different Device Control or Capture preset, if necessary. The Device Settings tab contains pop-up menus that provide shortcut access to your Device Control and Capture presets. For more information on specifying presets, see Chapter 3, “Presets and Preferences.”

◆ **Timecode Duration field:** This field displays the duration of the In and Out points you set for the record tape. Enter a timecode duration in this field to set a new Out point.

◆ **Edit mode pop-up menu:** Select Mastering to include pre-program elements as you output the finished sequence. Select Editing to assemble segments into a longer program, replace a section, or correct part of a sequence.

◆ **Black and Code button:** Use Black and Code to erase a tape and then record a clean black signal as well as control and timecode tracks. See “To prepare a tape with Black and Code,” later in this chapter.

◆ **Current Timecode field:** This field displays the current timecode location of the videotape to which you are recording.

◆ **Edit control buttons:** Perform an Insert, Assemble, or Preview edit by clicking the appropriate button.

◆ **Transport controls:** Use these buttons to control your deck or camcorder transport if you have device control enabled. Transport control operation is described in Chapter 8, “Working with Clips in the Viewer.”

◆ **Go to In Point button:** Click this button to shuttle to the recording tape’s In point.

◆ **Tape In Point field:** This field displays the timecode location of the recording tape’s current In point.

◆ **Mark In button:** Click this button to set an In point for your recording tape.

◆ **Deck status display:** This display shows the status of communication between your deck or camcorder and Final Cut Pro and informs you of any deck or tape malfunction or failure during the editing process.

◆ **Mark Out button:** Click this button to mark an Out point for your recording tape.

◆ **Tape Out Point field:** This field displays the timecode location of the currently marked recording tape’s Out point.

◆ **Go to Out Point button:** Click this button to shuttle to the recording tape’s current Out point.

◆ **Target track controls:** Click to specify which tracks from your Final Cut Pro sequence are to be recorded on tape. Note that target track specification is not available for DV decks. The default DV target assignments are Video, Audio 1, and Audio 2. If your external hardware supports it, you can also output timecode, video, and up to 8 channels of audio.
Editing controls

Three edit options are available in FCP’s Edit to Tape window. Use the Insert, Assemble, or Preview buttons in the lower-left corner of the window (Figure 19a.5) to perform drag-and-drop edits from the Viewer or the Browser. You can also click the appropriate editing control button to add a clip or sequence displayed in the Viewer to your tape.

The three edit types that are available as editing control buttons are also available in the edit overlay (Figure 19a.6). Edit to Tape editing controls operate in the same way the Canvas editing controls do. For operation information, see Chapter 10, “Editing in the Timeline and the Canvas.”

Figure 19a.5 You’ll find the Insert, Assemble, and Preview edit control buttons in the lower-left corner of the Edit to Tape window.

Figure 19a.6 Edit to Tape edit controls operate in the same way as the Canvas edit controls. Drag a clip or sequence to the Edit to Tape window, and then drop it on the edit overlay to perform Insert, Assemble, and Preview edits to tape.
Setting up for Edit to Tape

The setup procedures for editing a Final Cut Pro sequence to tape include all the steps described in “Setting up for recording to tape,” found earlier in this chapter, plus a few additional steps. Here’s a checklist:

- Calibrate your timecode signal input. If there’s any discrepancy between a timecode location on your videotape and that timecode location as it appears in FCP’s Edit to Tape window, your edits won’t be frame-accurate. To learn how to calibrate your timecode, see “Calibrating the timecode signal input” in Chapter 5.

- Perform the setup procedures listed in “Setting up for recording to tape,” found earlier in this chapter.

- Check that your deck or camcorder is responding to Final Cut Pro’s device control. Edit to Tape requires device control over your video deck to cue the tape and perform precise edits. If you find that your deck is not responding to the Edit to Tape window’s transport controls, check your current Device Control settings on the Device Settings tab of the Edit to Tape window (Figure 19a.7). For more information on specifying Device Control presets, see Chapter 3, “Presets and Preferences.”

- On the Device Settings tab of the Edit to Tape window, check the Capture/Input pop-up menu to make sure the tape deck to which you want to record is selected as the input source.

- If your videotape doesn’t already have timecode recorded on it, you’ll need to prepare the tape by recording continuous clean black signal as well as control and timecode tracks. See the following section, “Using the Black and Code feature.”

✔ Tip

■ Why are you matching your input settings to the output destination for your Final Cut Pro sequence? When you edit to tape, you need to be able to view the material that’s already on the tape to select your record In and Out points. The only way FCP can preview your edits to tape is to “capture” the material that’s on your tape. You’re not actually capturing the tape material and digitizing it to your computer; FCP’s just using the capture settings to display the tape material in the Edit to Tape window.

Figure 19a.7 The Device Settings tab in the Edit to Tape window offers shortcut access to Device Control and capture preference settings.
Using the Black and Code feature

You must have timecode already recorded on a tape before you can perform an Insert or Assemble edit.

If you are performing Insert edits onto a previously unrecorded tape, you’ll need to record a continuous, clean black signal as well as control and timecode tracks for more than the entire length of the program you’re editing.

If you are performing Assemble edits on a previously unrecorded tape, you’ll need to black-and-code at least 30 seconds at the head of the new tape. Even though Assemble edits record new timecode as part of the operation, you need to start with enough black-and-coded tape to start the first edit.

Depending on the capabilities of the deck you are using, you may be able to specify a starting timecode. Otherwise, your tape will rewind automatically, and Final Cut Pro will start laying down black and code from the beginning of your tape, erasing anything that you have previously recorded.

✔ Tip

■ One question before you kick off a black-and-code operation: Do you have the correct tape loaded in your video deck?

To prepare a tape with Black and Code:

1. In the Edit to Tape window, click the Black and Code button (Figure 19a.8).

2. If your deck supports a remote timecode setting, you’ll see a dialog box. Enter a starting timecode for your videotape, and click OK.
3. The Black and Code window appears. A list of settings based on the Sequence presets appears in the Settings pop-up menu. The Current Settings option is based on the Sequence preset in your current Easy Setup. Choose a preset that matches the sequence settings of your FCP sequence, and then click OK (Figure 19a.9).

4. If your deck does not support any options, you’ll see a dialog box telling you that your tape is about to be rewound to the beginning and overwritten with timecode and black. Click OK (Figure 19a.10). The tape rewinds to the beginning and then records black and timecode, starting from the timecode specified.

✔ Tip

■ To cancel a black-and-code operation in progress, press the Esc key.

Preparing your sequence for editing to tape

The same rendering protocols that apply to Print to Video apply also to the Edit to Tape window. The Edit to Tape function also prints source material to tape at the currently selected playback quality. It will also automatically render any material that is required before performing an edit to tape. Review “Print to Video: Rendering Tips” in Chapter 19 for protocol information and tips.
Performing an Edit to Tape

Before you perform an edit to tape, be sure you have checked and enabled your device controls, black-and-coded your recording tape (if necessary), and checked that your external video device is receiving Final Cut Pro’s video output properly.

To simplify the task description, the tasks presented here describe editing to tape using sequences, but you can use clips as well as sequences for your source media.

✔ **Tips**

■ Check out the rendering tips in “Setting up for recording to tape” in Chapter 19 before you start laying down edits.

■ Clips or sequences can be dragged to the Edit to Tape window from the Browser as well as from the Viewer.

**To perform an Assemble edit to tape:**

1. Follow the setup guidelines in the section “Setting Up for Edit to Tape” in this PDF.

2. Choose File > Edit to Tape (Figure 19a.11). The Edit to Tape window appears.

3. *Do one of the following:*

   ■ If you want your edit to include mastering options, such as pre- or post-program elements, select Mastering from the Edit mode pop-up menu. Then configure your mastering settings on the Mastering Settings tab (Figure 19a.12). Your mastering options are detailed in “Print to Video settings checklist” in Chapter 19.

   ■ If you do not want to include mastering options, select Editing from the Edit mode pop-up menu (Figure 19a.13).

4. In the Edit to Tape window, use the transport controls to cue the tape to the point

5. In the Browser, select the sequence you want to edit to videotape, and then choose View > Sequence (Figure 19a.15). If the sequence is open in the Timeline or the Canvas, it will close automatically when you load it into the Viewer. Your edited sequence opens in the Viewer window, ready to be used as source media.

6. Select the portion of the sequence you want to edit to tape by setting In and Out points for the sequence. If you want to use the whole sequence, you don’t need to set In and Out points. Final Cut Pro calculates the edit using three-point editing rules. For more information, see “FCP Protocol: Three-Point Editing” in Chapter 9.

7. Click and drag the sequence from the image area of the Viewer to the Edit to Tape window. The edit overlay menu appears.

8. Drop the sequence on the Assemble edit area (Figure 19a.16). Final Cut Pro automatically renders any unrendered sequence material, plus any additional program elements you’ve specified. When the rendering is complete, a dialog box appears.

9. To perform the edit, click OK (Figure 19a.17). The tape shuttles to the pre-roll point, and then the edit is performed.

✔ Tip

■ To interrupt an edit in progress, press Esc.
**To perform an Insert or Preview edit to tape:**

1. Follow steps 1 through 3 in “To perform an Assemble edit to tape,” in the preceding section.

2. In the Edit to Tape window, use the transport controls to cue the tape to the point where you want your first edit to start, and then click the Mark In button or press I to set an In point.

3. Cue your tape to the end point of your edit; then click the Mark Out button or press O to set an Out point (Figure 19a.18).

4. Click the target track controls to specify which tracks from your Final Cut Pro sequence are to be recorded on tape. Depending on your recording device, you can specify any combination of Timecode, Video, and Audio tracks 1 to 8 (Figure 19a.19).

   After you make your track selection, you’ll still hear and see all the tracks, but only the tracks you select will be recorded on the tape when you perform the edit.

5. In the Browser, select the sequence you want to edit to videotape, and then choose View > Sequence. If the sequence is open in the Timeline, you must close it first, or you won’t be able to load it into the Viewer. Your edited sequence opens in the Viewer window, ready to be used as source media.

6. Select the portion of the sequence you want to edit to tape by setting In and Out points for the sequence (Figure 19a.20).

   If you want to use the whole sequence, you don’t need to set In and Out points. (See Chapter 8, “Working with Clips in the Viewer”)

   Final Cut Pro calculates the edit using three-point editing rules.

---

**Figure 19a.18** Cue your tape to the end point of your edit, and then click the Mark Out button to set an Out point for your Insert edit.

**Figure 19a.19** Click the target track controls to specify which tracks from your Final Cut Pro sequence are to be recorded on tape. Target track selection is disabled when FCP detects DV decks or camcorders.

**Figure 19a.20** In the Viewer window, select the portion of the sequence you want to edit to tape by setting In and Out points for the sequence.
7. Click and drag the clip from the image area of the Viewer to the Edit to Tape window. The edit overlay menu appears.

8. Do one of the following:
   - Drop the clip on the Preview edit area if you want to see a simulation of your edit without actually recording it.
   - Drop the sequence on the Insert edit area to perform an Insert edit to tape (Figure 19a.21).

   Final Cut Pro automatically renders any unrendered sequence material, plus any additional program elements you’ve specified.

   When the rendering is complete, a dialog box appears.

9. To perform the edit, click OK (Figure 19a.22).

   The tape shuttles to the pre-roll point, and then the edit or preview is performed.

✔ Tips

- To interrupt an edit in progress, press Esc.
- If you are having trouble controlling your deck or camcorder, consult the troubleshooting tips in Chapter 5, “Capturing Video.”
- If your external video monitoring is not functioning properly, consult “Troubleshooting” in Chapter 2.