Adobe

InDesign CC
2015 release

Riko Timian

CLASSROOM IN A BOOK®

The official training workbook from Adobe
INSTRUCTOR NOTES

Adobe InDesign CC Classroom in a Book® (2015 release)
© 2016 Adobe Systems Incorporated and its licensors. All rights reserved.
If this guide is distributed with software that includes an end user license agreement, this guide, as well as the software
described in it, is furnished under license and may be used or copied only in accordance with the terms of such license.
Except as permitted by any such license, no part of this guide may be reproduced, stored in a retrieval system, or
transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written
permission of Adobe Systems Incorporated. Please note that the content in this guide is protected under copyright law
even if it is not distributed with software that includes an end user license agreement.
The content of this guide is furnished for informational use only, is subject to change without notice, and should not be
construed as a commitment by Adobe Systems Incorporated. Adobe Systems Incorporated assumes no responsibility
or liability for any errors or inaccuracies that may appear in the informational content contained in this guide.
Please remember that existing artwork or images that you may want to include in your project may be protected under
copyright law. The unauthorized incorporation of such material into your new work could be a violation of the rights of
the copyright owner. Please be sure to obtain any permission required from the copyright owner.
Any references to company names in sample files are for demonstration purposes only and are not intended to refer to
any actual organization.
Adobe, the Adobe logo, Acrobat, Acrobat Reader, the Adobe PDF logo, Classroom in a Book, Illustrator, InDesign,
Photoshop, and PostScript are either registered trademarks or trademarks of Adobe Systems Incorporated in the
United States and/or other countries.
Apple, Mac OS, Macintosh, and Safari are trademarks of Apple, registered in the U.S. and other countries. Microsoft,
Windows, and Internet Explorer are either registered trademarks or trademarks of Microsoft Corporation in the U.S.
and/or other countries. All other trademarks are the property of their respective owners.
Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110-2704, USA
Notice to U.S. Government End Users. The Software and Documentation are “Commercial Items,” as that term is
defined at 48 C.F.R. §2.101, consisting of “Commercial Computer Software” and “Commercial Computer Software
Documentation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with
48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the Commercial Computer Software
and Commercial Computer Software Documentation are being licensed to U.S. Government end users (a) only as
Commercial Items and (b) with only those rights as are granted to all other end users pursuant to the terms and conditions herein. Unpublished-rights reserved under the copyright laws of the United States. Adobe Systems Incorporated,
345 Park Avenue, San Jose, CA 95110-2704, USA. For U.S. Government End Users, Adobe agrees to comply with all
applicable equal opportunity laws including, if appropriate, the provisions of Executive Order 11246, as amended,
Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of 1974 (38 USC 4212), and Section 503 of the
Rehabilitation Act of 1973, as amended, and the regulations at 41 CFR Parts 60-1 through 60-60, 60-250, and 60-741.
The affirmative action clause and regulations contained in the preceding sentence shall be incorporated by reference.
Adobe Press books are published by Peachpit, a division of Pearson Education located in San Francisco, California. For the
latest on Adobe Press books, go to www.adobepress.com. To report errors, please send a note to errata@peachpit.com.
For information on getting permission for reprints and excerpts, contact permissions@peachpit.com.
Project Editor: Connie Jeung-Mills
Production Editor: Tracey Croom
Technical Reviewer: Cari Jansen
Copyeditor: Kim Wimpsett
Indexer: Jack Lewis
Proofreader: Liz Welch
Cover Designer: Eddie Yuen
Interior Designer: Mimi Heft
Photos in Lessons 2, 8, and 11 are used with permission from Eric Shropshire Photography
Printed and bound in the United States of America
Book:
ISBN-13: 978-0-134-31000-8
ISBN-10:
0-134-31000-4
Instructor Notes:
ISBN-13: 978-0-134-31007-7
ISBN-10:
0-134-31007-1

Lesson 1: Introducing the Workspace
This lesson provides an overview of the InDesign work area. By the end of the
lesson, students should understand the overall interface of InDesign, including
how to select and use tools, manage windows and panels, change a document’s
magnification, and navigate pages.

Missing fonts
Page 8: When you open the sample document for this lesson—and all other
lessons—the Missing Fonts dialog box may display based on the fonts available on
the system. All of the lesson fonts are available for free from the Adobe Typekit
online service. Clicking Sync Fonts will automatically download and install the
necessary fonts, provided that the computer is connected to the Internet. In a
classroom environment, you may want to leave the fonts installed. The students
will still learn to use the Missing Fonts dialog box in Lesson 6.

Tools panel
Pages 10–14: In the Tools panel, many tools are collapsed into menus under one
tool. For example, if you click and hold the Type tool, a menu displays that lets
you select the Type On A Path tool. The tool tip for each tool displays its name
and single-letter shortcut. The single-letter shortcuts for frequently used tools—
V for Selection tool, T for Type tool, and Z for Zoom tool—are worth remembering.
Note that they do not work when the cursor has been placed inside a text frame.

Control panel and Application bar
Pages 14–15: The Control panel displays across the top of the screen and provides
quick access to frequently used controls. Students should not be afraid to move
it to a location they find more convenient, such as the bottom of the screen. The
Application bar displays across the top of the screen by default but can be hidden
to save screen space (Mac OS only).

Document window and pasteboard
Pages 15–16: Students should take a minute to carefully review the controls available in the document window, including the navigation controls in the lower-left
corner. Encourage students to experiment with working in the pasteboard as well.

Multiple windows
Pages 17–18: InDesign lets you open a single document in multiple windows so you
can compare different views. It is important to note that new windows are not the
same as new documents.
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Panels
Pages 18–23: With the number of panels in InDesign, it’s important to keep the
workspace neat and organized. Encourage students to learn to open, close, dock,
float, collapse, expand, and group panels to meet specific needs. Students do not
need to master the entire gamut of panel management techniques—they simply need
to decide on favorites based on their screen size, projects, and work style.

Workspaces
Page 24: InDesign provides a variety of default workspaces, which are panel
configurations for specific purposes such as preparing for output or fine-tuning
typography. Students can save their own panel configurations as workspaces
as well. The key thing for students to understand is that the workspace can be
customized to their needs.

Zooming
Pages 25–27: While the Zoom tool works well, you can work more efficiently
by holding down the modifier keys to temporarily activate the Zoom tools. Use
Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) to temporarily
activate the Zoom tool, which allows you to quickly increase your magnification
without having to switch tools. To zoom out, press Ctrl+Alt+spacebar (Windows)
or Command+Option+spacebar (Mac OS). You can find other zoom controls in
the View menu and on the Application bar.

Navigating and scrolling
Pages 27–29: InDesign lets you “turn pages,” jump to a specific page, scroll through
documents, and use the Hand tool to “push” pages around. Rather than selecting the
Hand tool in the Tools panel, you can temporarily select it using any of the following:

• Press the spacebar when the Type tool is not selected.
• Press Alt (Windows) or Option (Mac OS) when the Type tool is selected.
• Press Alt+spacebar (Windows) or Option+spacebar (Mac OS) at any time.

Context menus
Page 30: Context menus are widely used throughout InDesign—for example, you
can modify an object’s stroke weight from a context menu or start a spell check
within text. To display context menus, right-click (Windows) or Control-click
(Mac OS) on objects, within text, on pages, and more. These helpful menus provide
quick access to frequently used features. (Note that you may be able to configure
the mouses in your classroom to right-click, even if you have Mac computers.)
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Panel menus
Pages 30–31: Make sure students know that panels have menus that provide additional features and panel-customization options. Many features needed for formatting paragraphs, for example, are available in the Paragraph panel menu.

Preferences
Pages 31–32: When students review interface preferences, encourage them to
review all the other panes in the Preferences dialog box. They will be able to see
the potential for customizing InDesign.

Questions
1 How can you save a panel configuration?
2 If you are looking for a tool and it is not visible, where might it be located?
3 What is a panel menu?
4 What happens when you press T on the keyboard?

Answers
1 Panel configurations are saved as workspaces (Window > Workspace >
New Workspace).
2 Some tools are hidden in menus behind other tools. You must click and hold
a tool to select any tools in its menu.
3 Clicking the upper-right corner of a panel, such as the Character panel, provides
a menu that contains additional features along with any options for customizing
the panel itself.
4 Pressing T on the keyboard selects the Type tool (unless a cursor has been
placed within a text frame).

Lesson 2: Getting to Know InDesign
This lesson provides an overview of all the key features in InDesign, from opening
files to adding text to working with graphics. The lesson focuses on “best practices,”
showing how keeping output in mind can prevent eventual problems and using
styles can streamline production.

Viewing layout aids
Page 37: Explain that layout aids, such as guides, are crucial to fine-tuning a layout.
Since users show and hide them so often, it’s worth memorizing the keyboard shortcuts for your favorite layout aids.
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Preflight panel
Pages 38–39: While students are not ready to start printing or exporting documents,
the Preflight panel is introduced to show that all design decisions—even in the early
stages—should be made while considering the final output format. Students should
get in the habit of keeping an eye on the Preflight panel to prevent common errors
such as missing fonts, incorrect color usage, overset text, and more.

Working with text
Pages 39–42: Point out that students use the Type tool for creating text frames and
typing, formatting, and editing text. Any tool can be selected for importing text.
The Selection and Direct Selection tools allow users to thread (link) text frames.

Styles
Pages 42–46, 51–52: Styles are introduced here to get users in the habit of working with basic styles even on simple documents. For example, most documents will
have paragraph styles for Head 1, Head 2, and Body Text. InDesign also offers object
styles to ensure consistent formatting of objects such as sidebar boxes and pullquote frames.
Creating and applying styles will significantly streamline text and object formatting for the remainder of the document. In addition, any changes to a design can be
quickly implemented by modifying the style. Styles can be shared among documents and users as well.

Graphics
Pages 46–48: Importing, placing, repositioning, and cropping are key elements
of working with graphics. Encourage students to experiment with the graphics
on the page to get a feel for how to do these things (using Edit > Undo to restore
the document).

Objects
Page 42: Objects are the building blocks of pages, so it’s important that users know
how to move them and change their formatting.

Questions
1 What are some advantages of using styles?
2 What are the key tools you need for working with text and graphics?
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Answers
1 When you use styles, you can apply multiple formats to text and objects in
one click. If you change your mind about formatting, you need to modify only
the style rather than every object. This ensures quick, consistent formatting
throughout a document.
2 To work with text, use the Type tool. To work with graphics inside frames, use
the Selection tool or the Direct Selection tool.

Lesson 3: Setting Up a Document and
Working with Pages
This lesson provides the foundation for creating new documents. It explains how
to create new documents with custom page sizes, set up a master page, apply a
master page to document pages, create independently numbered sections, add and
arrange document pages, change the size of pages, and rotate a document page.
Students also do a bit of page layout toward the end of the lesson.

Saving custom document settings
Pages 59–60: You are not required to create a document preset before creating a
new document. You should create document presets only if you will be frequently
reusing custom page settings, such as page size and margins.

Using a document preset
Pages 60–61: After defining a document preset to start the lesson, the next step is
using it as the starting point for a new document. Using a preset saves time and
ensures that all the settings in the New Document dialog box are correct.

Master pages
Pages 62–73: An understanding of master pages is critical for anyone who will be
creating multipage documents. Master pages help ensure design consistency and
streamline the task of page layout in long documents.

Guides
Pages 62–65: You can place row and column guides, as well as ruler guides, on
document pages and master pages. Notice that when a guide is placed on a master
page, it is not editable (you cannot select it) on document pages based on the master page. Students may need to either break the master link to a guide or reposition
it on its master page.
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Text frames and placeholder frames for text and graphics
Pages 65–69: It is not necessary to create placeholder frames before importing text
or graphics. While this lesson uses a foundation of placeholder frames on master
pages to create a consistent layout, you can also create frames on document pages
“on the fly” when you import text and graphics.

Applying master pages
Pages 72–73: The Pages panel is an invaluable tool for working with the pages in a
multipage document. It displays thumbnails of master pages and document pages
and lets you assign a master page to each document page. The Pages panel is also
a useful navigation tool. Double-clicking a thumbnail displays that page in the
document window.

Adding document pages
Page 74: As an alternative to using the Insert Pages command in the Pages panel
menu, you can drag master page icons from the top of the Pages panel to the
bottom of the panel to add pages to a document. Students can also choose
Layout > Pages > Insert Pages as another alternative.

Rearranging and deleting pages
Pages 74–75: As an alternative to dragging thumbnails in the Pages panel, choosing
Layout > Pages displays a menu with several commands for working with the pages
and spreads in a multipage publication, including Add Page, Insert Pages, Move
Pages, Duplicate, and Delete.

Changing the size of pages
Pages 75–76: A document can contain as many different-sized pages as you want.
For example, you can create a single document that contains all the various-sized
publications that make up a corporate identify—a business card, a letterhead, an
envelope, and so on. Or you can add a double-wide foldout page or a smaller-sized
insert to a magazine.

Adding sections
Pages 76–77: Many documents, especially long documents with front matter, don’t
start with page 1 but instead begin on a page that uses a different numbering system—for example, uppercase or lowercase Roman numerals. The ability to specify
independently numbered sections and choose among several numbering styles
allows you to create custom numbering schemes within long documents.
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Placing text and graphics on document pages
Pages 78–80: The distinction between master pages and document pages in
the Pages panel is a key concept for novice InDesign users. To emphasize the
difference between master pages and document pages, make sure to point out the
area in the Pages panel that contains the document’s master pages and distinguish
these pages from the document pages below. Navigate several times between
master pages and document pages to clarify the concept for students.

Overriding master items
Pages 80–81: If you want to detach all objects on the current page or spread from
their master page rather than detach a single object, choose Detach All Objects
From Master from the Pages panel menu.

Rotating spreads
Page 81: This feature is particularly useful for laying out landscape-oriented pages
in documents with portrait-oriented page dimensions, and vice versa. When you
print a document with rotated pages, InDesign will automatically adjust the orientation of the rotated pages so that they print correctly, which means you don’t have
to unrotate pages before printing.

Questions
1 How can you avoid repetitive document-setup work if you often use the same
settings for new documents?
2 When are master pages most useful?
3 What are some of the functions of the Pages panel?
4 How can you change the dimensions of some but not all document pages?

Answers
1 You can create a document preset or a template document. A document preset
includes all the settings in the New Document dialog box. A template document
includes the settings in the New Document dialog box and can also include
additional elements, such as master pages, document pages, color swatches,
and styles (paragraph, character, object, and so on).
2 Master pages are helpful for long documents with repetitive page formatting,
such as running headers, running footers, or a consistent layout used on a
number of pages.
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3 The Pages panel displays thumbnails of a document’s master pages and document
pages. It includes controls and commands for adding and deleting master pages
and document pages and for rearranging document pages. You can also use the
Pages panel for navigation by double-clicking the page you want to display.
4 Use the Page tool to select the pages whose dimensions you want to change and
then modify the Width and Height values in the Control panel.

Lesson 4: Working with Objects
In this lesson students learn that building pages with InDesign primarily involves
placing content (text and graphics) within containers (text frames and graphics
frames) and modifying these two basic types of objects.

Working with layers
Pages 87–90: Layers are a key concept. These pages take students through the basics
of layers and make them aware of the layer on which they are currently working. It’s
important for students to understand that layers are not appropriate for all documents. For example, simple documents with few objects may not benefit from having layers. Also, if a document is initially set up with layers, it’s easy to forget about
them later when design or production begins.
One thing that often trips up novice InDesign users is a locked layer. If you
encounter an object that cannot be selected, it’s possible that the object is a master
item, the object has been locked (Object > Lock Position), or the object is on a
locked layer.

Using Smart Guides
Page 91: Smart Guides can be helpful when creating, resizing, and positioning
objects. However, when working on a page with numerous objects, Smart Guides
can become cumbersome. The Smart Guide options in the Guides & Pasteboard
section of the Preferences dialog box include four check boxes for specifying which
Smart Guide features you want to use and which ones you want to turn off.

Working with text frames
Pages 92–98: Because most text elements are rectangular, the Type tool is the most
appropriate tool for creating text frames. However, you can use any frame as a container for text. The Content command (File menu) lets you change the content of an
empty frame. For example, you can change an empty text frame to a graphics frame
by selecting the frame and choosing Object > Content > Graphic. An Unassigned
frame has no content and is neither a text frame nor a graphics frame.
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Fitting frames to their content
Page 93, step 7: If possible, allow students to practice in the pasteboard area with
sample text and graphics frames by double-clicking different frame handles to see
the results (especially with pictures). Point out the difference between doubleclicking a corner handle (all four edges of the frame align with the edges of the
graphic) and a midpoint handle (only the nearest edge and the opposite edge of
the frame align with the edges of the graphic).

Changing the shape of a text frame:
Selection tool vs. Direct Selection tool
Pages 94–95: It is important to understand when to use the Selection tool and when
to use the Direct Selection tool when working with frames. Use the Selection tool to
change the dimensions of a frame; use the Direct Selection tool to change the shape
of a frame by dragging anchor points. It’s easy to forget which tool you are currently
using. If you accidentally modify a frame using the wrong tool, choose Edit > Undo
and then select the correct tool.

Working with graphics frames
Pages 98–105: In addition to placing graphics within frames created with the
Rectangle Frame tool, the Ellipse Frame tool, and the Polygon Frame tool, you can
also place graphics within frames created with the Rectangle tool, the Ellipse tool,
and the Polygon tool. Warn students that while it’s possible to place graphics within a
text frame, the result is an anchored graphic, which behaves differently (like a character within text) than a graphic placed within a frame that’s not a text frame.

Importing a graphic
Pages 100–102: If a frame is selected when you choose the Place command, the
graphic you import is placed within the frame. If nothing is selected when you
choose Place, clicking or clicking and dragging the loaded graphics icon will create
a new graphics frame and place the graphic within it.

Cropping a graphic
Page 100: It’s important for students to understand that a graphics frame and the
graphic within can be selected and modified independently. To crop a graphic, you
change the size of the graphics frame by dragging any of its resizing handles with
the Selection tool. Cropping an image does not change the image itself (that is, the
original graphics file is not affected by cropping within InDesign). The visible area is
all that changes when you resize a graphics frame.
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Importing multiple graphics into a grid of frames
Pages 101–102: If you want to place multiple pictures on a page, you can import
them simultaneously by selecting them in the Place dialog box (or by dragging them
from Windows Explorer or the Mac desktop) and then either clicking and dragging
to create a frame for each graphic or pressing the arrow keys as you drag the loaded
graphic icon to create a grid of identically sized and equally spaced graphics frames.

Scaling and moving graphics
Pages 102–104: The ability to select either a graphics frame or the graphic within a
graphics frame with the same tool (the Selection tool) greatly reduces the need to
switch tools when working with graphics and graphics frames. Make sure students
understand that clicking within the content grabber doughnut when the hand
pointer is displayed and then dragging moves the graphic, while clicking outside
the content indicator doughnut when the arrow pointer is displayed and then dragging moves the frame and the graphic.

Using the Gap tool
Pages 104–105: The Gap tool lets you resize multiple objects with commonly
aligned edges while keeping the gaps between them consistent. It’s a powerful
tool, but much of its versatility is the result of using modifier keys while dragging. If time allows, students can experiment with the different modifier keys:
Shift, Ctrl+Shift (Windows) or Command-Shift (Mac OS), and Alt (Windows) or
Option (Mac OS).

Generating captions using metadata
Pages 106–107: Students should understand that the more tasks they can automate,
the more time they’ll have for being creative. The ability to automatically generate
captions for graphics frames by extracting information stored in the original graphic
file eliminates time-consuming manual labor. This feature can be invaluable for
publications with a large number of graphics and captions.

Placing and linking graphics frames
Pages 107–110: Similar to the way you can create parent-child relationships
between master pages, you can also create parent-child relationships between text
frames and between graphics frames. If you make changes to the parent object, you
have the option to update the child object.
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Changing the shape of a frame
Page 112, step 7: This task is another example of the difference between the
Selection tool and the Direct Selection tool. When students attempt to drag the
upper-right corner of the frame, make sure that only the upper-right point is
selected. This may require clicking off, then on, the upper-right corner point with
the Direct Selection tool.

Text wrap
Pages 112–114: While this exercise has students wrap text around a polygon, you
will most frequently use the second button in the Text Wrap panel (Wrap Around
Bounding Box) to wrap around the bounding box of an object. If you apply a text
wrap to an object, text within text frames that are either above or below the object is
affected. If you want to wrap text only around objects that are in front of text frames,
select Text Wrap Only Affects Text Beneath in the Composition section of the
Preferences dialog box (Edit > Preferences > Composition on Windows; InDesign >
Preferences > Composition on Mac OS). Text wraps are applied to text regardless of
the layer on which objects are placed. You can prevent text in a frame from wrapping around an object to which you have applied a text wrap by selecting the text
frame and then selecting Ignore Text Wrap in the Text Frame Options dialog box
(Object > Text Frame Options).

Modifying object shapes using the Pathfinder panel
Page 115, step 4: This lesson covers only one of the five options in the Pathfinder
menu; however, the other options are easy to use and make it easy to create complex shapes that would be difficult to draw with the Pen tools. If time allows, have
students create some overlapping shapes on the pasteboard and then try some
of the other Pathfinder options. Show them how two overlapping circles and the
Subtract button can create a crescent moon and how three overlapping circles and
the Add button can be used to create a snowman. Pathfinder options are also available in the Pathfinder panel (Window > Object & Layout > Pathfinder).

Creating polygons and converting shapes
Pages 115–117: The Polygon and Polygon Frame tools let you create equilateral
polygons and starburst shapes that can be used as containers for text or graphics
or filled or stroked with color and used as graphic elements. After you create an
object, you can change its shape by selecting it with the Direct Selection tool and
then dragging any of the object’s anchor points, or you can choose Object > Convert
Shape and then choose any of nine basic shapes.
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Adding corner effects to a frame
Page 118: In addition to manually changing the corners of the frame, you can also
use the Corner Options dialog box (Object > Corner Options).

Rotating objects vs. rotating content
Pages 118–120: InDesign provides several options for rotating objects, including the option to click slightly outside the corner handle of a selected frame or
graphic and drag in a clockwise or counterclockwise direction. You can also use the
Rotation tool, use the Rotation Angle field in the Control panel or Transform panel,
or choose Object > Transform > Rotate. Although it’s possible to rotate a graphic
within a graphics frame by selecting the graphic and then using any of the aforementioned options, it’s not possible to rotate the text within a text frame.

Aligning objects
Pages 120–121: While ruler guides and Smart Guides are helpful for aligning
objects as you create them, the Align panel is helpful for aligning multiple objects
that you’ve already created. The Align panel consists largely of buttons that indicate
how the selected objects will align with each other if you click. If time allows, have
students create a few sample objects on the pasteboard, select them, and then click
the various buttons to see the results.

Scaling multiple objects
Page 122: Once you’ve selected objects you want to scale, the easiest way to scale
them is to drag any of the corner handles of the bounding box that contains the
objects. Hold down the Shift key when dragging to maintain the proportion of
all objects. (Early versions of InDesign required you to group multiple objects
before scaling them.)

Selecting and modifying an object within a group
Pages 122–123: You can select an object that’s part of a group by clicking it with
the Direct Selection tool. Another method is to double-click an object within a
group using the Selection tool. Once you’ve selected an object in a group by doubleclicking it with the Selection tool, you can select any other object in the group (and
not select the entire group) by clicking it.

Questions
1 What kinds of publications benefit from having multiple layers?
2 What is the difference between the Selection tool and the Direct Selection tool?
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3 What’s the easiest way to cause text to flow across three equal-sized, equalspaced columns?
4 What tool is best for creating a placeholder frame for a graphic?
5 How do you cause text to flow around an object instead of through it?
6 What aids does InDesign offer for aligning objects?

Answers
1 Publications that have numerous objects benefit from having layers because
you can organize different types of objects onto different layers. One simple
implementation of layers is to create a layer named Text and another layer
named Graphics. Place text objects on the Text layer and graphic objects on
the Graphics layer. Once you’ve organized objects onto layers, you can use the
Layers panel to show or hide and lock or unlock individual layers. InDesign also
lets you show/hide and lock/unlock each object on a layer.
2 Use the Selection tool to manipulate an entire frame or the graphic within a
graphics frame. For example, use the Selection tool to move a frame (text or
graphics) and its contents or to change the dimensions of a frame. You can also
use the Selection tool to select and move a graphic within a graphics frame
by clicking within the content grabber doughnut in the center of the frame
and then dragging. Use the Direct Selection tool to select and move individual
anchor points and line segments of a frame.
3 Use the Type tool to create a rectangular text frame and then choose Object >
Text Frame Options. In the Text Frame Options dialog box, set Number Of
Columns to 3. Text will automatically flow from the top of the first column to
the bottom of the third column.
4 You can use either the Rectangle tool or the Rectangle Frame tool to create a
frame for an imported graphic. The Rectangle tool creates an unassigned frame;
the Rectangle Frame tool creates a graphics frame. You can import a graphic
(either by using the Place command or by dragging and dropping a graphic
file) into a frame created with either of these tools. The Rectangle Frame tool is
often used to create placeholder frames for graphics because an empty frame
created with this tool is displayed with an X through it to indicate there is
no content.
5 By default, when an object overlaps a text frame, InDesign ignores the
overlapping object and flows the text as though it weren’t there. If you want
the text to flow around the object rather than through it, you must apply a text
wrap to the object. The Text Wrap panel offers several controls for specifying
how text flows when the selected object overlaps a text frame.
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6 InDesign offers several options for aligning objects. When Smart Guides are
enabled, InDesign snaps object centers and edges to the centers and edges of
other objects on the page as you drag. You can also create horizontal or vertical
ruler guides and use them to align edges when you create or reposition objects,
and you can use the Align panel to align multiple objects and optionally apply an
equal amount of space between them.

Lesson 5: Flowing Text
Because most InDesign documents include text written or edited in other programs, you should become familiar with the process of importing text and flowing it
through the pages of a document. Remind students that if anything goes wrong while
threading text, Edit > Undo will work wonders. Because InDesign provides so many
text-flow methods, many of which require keyboard shortcuts, let students know to
consult the “Threading text” section of the InDesign Help file for a refresher.

Flowing text into existing frames
Pages 131–132: When working with a template—the predesigned shell of a
document—text frames often already exist. In this case, you can type or import
text into these frames.

Resizing text frames automatically
Pages 132–133: Students can resize text frames manually at any time, but when a
document is still being revised, this becomes inconvenient. The Auto-Size feature
lets users create text frames that automatically resize as necessary (Object > Text
Frame Options). This feature is especially useful for sidebar boxes.

Flowing text manually
Pages 134–139: When working with text that continues across one or two pages,
you might thread the text frames manually. Threading text frames requires the
Selection tool. While threading frames, you can create new text frames as well. The
methods shown here might work best for a design-intensive piece such as a brochure or flyer.

Flowing text automatically
Pages 140–141: InDesign provides methods for automatically flowing text through
threaded frames, even adding pages as necessary. This method works best for longer
pieces, such as books.
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Adjusting columns
Pages 144–145: InDesign offers many methods for adjusting how text flows from
one column to the next. Encourage students to select a method based on how
much they expect a document to evolve. For a two-page magazine article, it might
be OK to simply shorten a text frame or insert a Next Column character to adjust
columns. For a 100-page college catalog, a paragraph style–based method (such as
Keep Lines Together) would work better.

“Continued on” lines
Pages 146–147: Students must follow the steps precisely to successfully create
“continued on” lines, also known as jump lines. Make sure no text wrap is applied to
any objects that the jump line text frame is near. Also, make sure that the two text
frames fully touch to get the Next Page Number setting to work.

Questions
1 How do you load the Type tool with text files to import?
2 Which tools let you thread text frames?

Answers
1 To load the Type tool with text files to import, choose File > Place. You can select
multiple files to import.
2 The Selection tool and the Direct Selection tool let you thread text frames.

Lesson 6: Editing Text
In most publishing workflows, text is created using a word-processing program,
and those files are then imported into InDesign. This text is rarely 100% final,
however—most InDesign users will need to enter revisions to text that is already
flowed into documents. In addition, some users will wear multiple hats—such as
writer and layout artist—and use InDesign as their primary word processor.

Missing fonts
Pages 152–154: To make sure that students experience the Missing Fonts alert, be
sure that Corbel Bold is not active on their systems. Explain to students that while
fonts do come with some programs, they are actually separate files that may be
activated (on) or deactivated (off ) on their systems. Most fonts are purchased for a
single user or workgroup according to a license agreement—therefore, they should
not be shared at random.
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To resolve a missing font, users can locate and activate the font or replace the font
with a different font. Note that replacing a font can have a negative impact on the
design. InDesign indicates missing fonts as follows:

• Missing fonts are listed in an alert when you open a document.
• The Adobe Typekit online service provides free access to all the fonts used in
the lessons. Many fonts are available for purchase as well.

• The Font menu in the Character panel lists missing fonts in brackets.
• Missing fonts are highlighted in pink in the layout (except in Preview mode). You
can turn this off in the Composition panel of the Preferences dialog box.

Adding text
Pages 155–156: Most text is contained by a text frame although it might also be on a
text path or within a table cell. The Type tool lets you enter, edit, and select text for
formatting. To quickly select the Type tool, you can double-click in text or press T
on the keyboard.

Find/Change
Pages 157–159: The InDesign Find/Change options range from simple word
searches to finding sophisticated patterns and changing the text or formatting.
Since the Find/Change capabilities can be overwhelming, point out to students that
they can click Fewer Options when performing simple text searches. If it seems
like Find/Change is not working, check the state of all the buttons (such as Case
Sensitive) and make sure nothing extra is specified in the Find Format area.

Checking spelling
Pages 160–163: InDesign provides many features for checking spelling, including highlighting possible misspelled words, automatically correcting spelling as
you type, and customizing the spelling dictionary. This is a good time to remind
students that the final word on spelling needs to come from a human, preferably an
editor, as InDesign cannot understand context.

Drag and drop
Page 164: A quick way to move a word or phrase is by dragging and dropping it
with the Type tool. Unlike in a word processor, drag and drop needs to be activated
with a keyboard shortcut or enabled in Type preferences.
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Using the Story Editor and tracking changes
Pages 165–167: The Story Editor isolates text in a separate window, making it easier
to edit text that is placed on complicated backgrounds, revise long blocks of text,
and make text fit. While revising text in InDesign, it may be important to keep track
of what changes were made. In that case, you can track changes in the Story Editor.

Questions
1 How can you spell check all the text in a document?
2 What is the advantage of using Find/Change to search and replace formatting?
3 How can you review an editor’s changes in an InDesign document?

Answers
1 You can choose the Document option in the Check Spelling dialog box
(Edit > Spelling).
2 Find/Change ensures consistent formatting by finding all instances of the
specified text and changing the text and/or formatting consistently.
3 Make sure the editor enabled Track Changes for the story (Type > Track
Changes) and then view the changes in the Story Editor (Edit > Edit In Story
Editor). Use the Track Changes panel to accept and reject changes (Window >
Editorial > Track Changes).

Lesson 7: Working with Typography
This lesson provides an introduction to many of InDesign’s more refined typographical features such as baseline grids, kerning, tracking, column adjustment
features, OpenType fonts, drop caps, hanging punctuation, and paragraph composers. These features go beyond the typical text-formatting options, such as font, size,
style, and paragraph alignment.

Vertical spacing
Pages 173–176: The amount of space between lines and paragraphs affects the
readability of text and overall feel of a design. To control vertical spacing, InDesign
provides many features, some of which work together and others that override
each other. These features include the baseline grid, leading, space before and
after paragraphs, vertical justification, column balancing, keep lines together, and
keep with next paragraph. All of these features can be included in paragraph styles,
making it easy to make changes to multiple paragraphs in a single step. Here are a
couple notes about vertical spacing:
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• Because both the baseline grid and leading control the amount of space

between lines, you need to work with both options when using the baseline grid.
You can set leading values to be equal to or less than the baseline grid option,
otherwise type may skip to the next grid line, which may result in too much
space between the lines.

• New students frequently use extra paragraph returns to add space between

paragraphs. All of these extra paragraph returns, however, should be removed.
The Space Before and Space After options are the most consistent methods for
adding space between two paragraphs.

Fonts, type styles, and glyphs
Pages 177–182: When working with type styles and glyphs, it’s important that
students understand that these features are built into fonts. Because all fonts are not
created equal, these features are not always available. For example, a font may not
have a bold plus italic version, or it may not include a character for the euro. Before
selecting a font for a project, students should ensure that it has everything they need.

Adjusting columns
Pages 183–185: Rather than threading multiple text frames, you can specify that
paragraphs span multiple columns. In addition, you can automatically balance the
text in columns. Using these features in templates can save layout time.

Hanging punctuation
Page 186: Because characters are different shapes, the edge of a column does not
always look straight. The Optical Margin Alignment feature helps correct this. The
feature is actually a story attribute that applies to all the text in a series of threaded
text frames. It can, however, be turned off for selected paragraphs through the
Optical Margin Alignment panel menu.

Drop caps
Pages 187–189: Many users do not realize that drop caps are a paragraph format
and therefore do not require you to select the characters to format as drop caps.
Because of this, you can also specify drop caps in paragraph styles.

Letter and word spacing
Pages 189–191: Changing the kerning and tracking of headlines and larger type is
often necessary. Make certain that your students understand the difference between
kerning, which controls the space between character pairs, and tracking, which controls the space between a range of highlighted characters. Body text is often tracked
for effect and for copyfitting purposes.
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Adjusting line breaks
Pages 191–194: Precise control over line breaks—including which words hyphenate and where—gives layouts a professional edge. InDesign provides hyphenation
settings, hyphenation dictionaries, paragraph composers, and the ability to balance
ragged lines. Be sure to explain the benefits of the Adobe Paragraph Composer,
which considers line breaks in the entire paragraph when hyphenating and justifying text. The Adobe Single-line Composer considers only one line at a time and
may produce less desirable spacing.

Working with tabs and hanging indents
Pages 194–198: Emphasize the importance of showing hidden characters while
working with tabs. For hanging indents, explain the problems presented by “faking”
a hanging indent with line breaks and tabs. Every time text is edited or its formatting changes, the text will reflow and leave gaps all over the text.

Paragraph rules
Pages 198–199: You can add rules (lines) above or below paragraphs through
paragraph formats and paragraph styles. This is much quicker than drawing lines
and anchoring them in text—or worse, drawing lines and moving them each time
text reflows.

Paragraph shading
Pages 200–202: The Paragraph Shading feature makes it easy to apply a tint of color
behind a paragraph. This might be used for reverse type subheads, pull quotes
that flow with text, or a highlighting effect. While InDesign provides many ways to
create these effects, the Paragraph Shading feature can be quickly and consistently
applied through paragraph styles.

Questions
1 How can you easily apply a drop cap to all of the first characters used in multiple
stories across a document?
2 What does pink highlight on text mean?

Answers
1 You can create a paragraph style that specifies a drop cap and then apply it to
the paragraphs where you want the drop cap to appear.
2 If text is highlighted in pink, the font applied to that text needs to be activated on
your system.
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Lesson 8: Working with Color
This lesson starts with an explanation of managing color in InDesign, proofing
colors onscreen, and then using a preflight profile to ensure proper color output.
Then, students take a more detailed look at the methods for creating, saving, and
applying colors, gradients, and tints. This lesson also provides a brief overview of
the Adobe Color features and the collaboration options in Adobe CC libraries.

Color management
Pages 209–211: It’s important for students to understand that colors do not look
precisely the same on different devices (such as computer monitors and tablets)
and different viewing conditions (such as in the dark or in sunlight). It’s also important to understand that users can “manage” colors so they look more similar from
the beginning to end of a publishing process. Color management, however, is a
complex topic better suited to more experienced students.

Proofing onscreen
Pages 211–212: Students should understand that the colors they see onscreen are
affected by factors such as the quality of the computer monitor along with its characterization and calibration. Other options, such as View > Display Performance
and View > Proof Setup, affect the onscreen display as well.

Preflight profiles
Pages 213–215: Explain to users that their output providers (commercial printers)
can provide preflight profiles that help ensure that their documents use the appropriate colors, fonts, graphic file formats, stroke widths, and more.

Color swatches
Pages 216–219: Creating color swatches is similar whether you are mixing CMYK
colors or choosing spot colors (such as a PANTONE color). Encourage students to
work primarily in the Swatches panel, as it provides one central location for creating,
saving, applying, and modifying colors.

Spot vs. process colors
Page 220: New students invariably use colors that either will not reproduce or
are too expensive to print. Emphasize the importance of keeping an eye on the
intended output process when creating colors.
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Color themes
Pages 221–224: The Color Theme tool and the Adobe Color app make it easy to
extract a color palette from any image, document, scene, room, and the like. Color
themes can be shared with other users through Adobe CC Libraries. Note that the
color swatches created for the color theme used in this lesson may have slightly different CMYK values than those shown in the book. The students are instructed to
select the color swatch that most closely matches the CMYK values shown.

Applying colors
Pages 224–230: Because color can be applied to the stroke or fill of selected
text or the background of a text frame, students need to follow the steps in this
section closely.

Tint swatches
Pages 231–232: For consistent usage, you can save tints (or shades of colors,
such as 70%) as swatches.

Gradient swatches
Pages 232–235: More advanced students might experiment with creating gradients
with more than one color. You can click the bottom of a gradient ramp, between
the two stop colors, to add an additional stop color. You can then change the additional color to meet your needs.

Color groups
Pages 236–237: Explain to students that color groups make it easy to organize color
swatches and share them with other documents and users.

Questions
1 How can you edit the name or attributes of a color swatch?
2 How do you create a new color swatch?
3 How can you change a spot color to a process color?

Answers
1 You can double-click a color swatch to edit its name and attributes. Be careful
that you do not have an object selected when you do this, as you may apply the
color to the object at the time you click the swatch to edit it.
2 You can click the New Color Swatch button or choose New Color Swatch from
the Swatches panel menu.
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3 You can edit the swatch and change it to a process color and change its Color
Mode to CMYK and its Color Type to Process.

Lesson 9: Working with Styles
Styles are a critical feature for any document that uses repetitive formatting, especially longer documents. Too often styles are underused because students and even
experienced designers don’t want to be bothered with creating them. You should
encourage your students to gain a firm grasp of the concepts and features for character, paragraph, object, table, and cell styles.
It is important to distinguish early on between paragraph and character styles. In
addition, emphasize that paragraph and character styles can be shared among documents and users through Adobe CC Libraries.

Basic styles
Page 243: Explain that you can control default formatting by modifying the basic
paragraph, character, object, table, and cell styles.

Paragraph styles
Pages 244–246: Emphasize to students that they only need to click in a paragraph
to apply a paragraph style—they don’t have to select the whole paragraph. All the
formats apply to all the text in the paragraph. If a paragraph style does not apply
properly, check to see whether any character styles are applied to the text. Also be
sure that students understand the concept of overrides (exceptions to paragraph
style formatting, indicated by a plus sign next to the style name).

Character styles
Pages 247–249: Character styles apply to selected text within a paragraph. Generally,
users create character styles to quickly apply multiple formats (such as font, size,
and style) in one click. You can also create a character style to easily apply a single
format—such as Bold or Italic. When creating a character style, any formatting not
explicitly identified in the New Character Style dialog will remain as is after the application of the style. So, for example, a single style that applies the Bold format can be
used to apply Minion Pro Bold and also Adobe Garamond Pro Bold.

Nested styles
Pages 250–255: If you have paragraphs that always start with a certain formatting
pattern, you can combine character and paragraph styles to build a nested style.
Nested styles allow you to automatically style the first several words or characters
of a paragraph using a character style and then format the remaining portion of a
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paragraph according to the character formatting specifications in the paragraph
style. The formatting occurs in a single click. If your students are advanced, you
may want to have them add multiple character styles as a nested style or experiment with line styles.

Object styles
Pages 255–259: Object styles allow users to save formatting applied to frames—
including formatting applied to text and graphics inside a frame.

Table and cell styles
Pages 260–265: Table and cell styles allow users to save formatting applied to tables
and cells—including formatting applied to text inside a cell.

Updates to styles
Pages 266–267: You can update character, paragraph, object, table, and cell styles
to match new formatting using the same technique. Updates to styles automatically
affect all instances where the style is used.

Loading styles
Pages 268–270: If you’ve already created styles in another document, you can import
them into another InDesign file using the Load command from the panel menu.

Questions
1 How do character styles differ from paragraph styles?
2 When applying a character style, what steps are necessary, and how does this
differ from applying a paragraph style?
3 What types of styles are involved in creating a nested style?

Answers
1 Character styles include only character formats, such as font and size, that are
located in the Character panel—and not those located in the Paragraph panel.
2 When applying a character style, you must first highlight the text to be
formatted. Only the highlighted text is styled when applying a character style.
Alternatively, paragraph styles apply formatting to an entire paragraph, even
if the cursor is only inserted in the paragraph. No text needs to be highlighted
when applying a paragraph style.
3 A paragraph style and a character style.
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Lesson 10: Importing and Modifying Graphics
By default InDesign saves the location (that is, the pathname) of graphic files that
are imported into an InDesign layout; it does not save placed graphics within the
document file because this could result in enormous and unwieldy files. (Note: It is
possible for users to choose to embed graphic files within an InDesign file, though
this is generally not recommended.) This lesson provides a foundation for managing imported graphics using the Links panel, working with clipping paths and alpha
channels, and using an InDesign library file to store frequently used graphics and
other elements.

Missing and modified images
Pages 276–278: The Links panel displays a list of all graphic files that have been
imported into a document. When you print an InDesign document, the original
graphic files are sent to the printer along with the InDesign document. Remind students that they should watch for yellow triangles (which indicate images that may
have changed since the time they were imported) and red stop signs (which indicate
that InDesign cannot locate the original graphic file). Although it’s possible to print
and export InDesign documents that contain missing or modified graphics, this is
generally not advisable because low-resolution versions of the modified/missing
graphics are used instead of the original files.
Note that you can also maintain links to imported text files, and placed text files are
listed in the Links panel along with placed graphics. However, this is not a common
workflow and is not covered in this training.

Adjusting view quality
Pages 280–281: The Typical Display view setting is the default for imported graphics and uses a low-resolution image that’s appropriate for identifying and positioning graphics. If you need to see the original, high-quality artwork, you can change
the view setting for a particular graphic by selecting its frame with the Selection
tool and then choosing Object > Display Performance > High Quality Display. You
can change the view setting for the current document by choosing High Quality
from the Default View menu in the Display Performance section of the Preferences
dialog box. If you change the default view setting when no documents are open, the
option you choose becomes the default setting for all subsequently created documents. Caution students that working in High Quality display mode all of the time
can slow down performance.

Working with clipping paths
Pages 281–284: The Clipping Path dialog box lets you mask out certain areas of
a selected graphic by choosing Alpha Channel or Photoshop Path from the Type
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menu. These paths and alpha channels are stored within the original graphic files.
The lesson shows students how to use the Detect Edges option in the Clipping Path
dialog box to create a clipping path for a graphic that doesn’t have one. Caution
students against using the Detect Edges option for every image that requires
a clipping path, as this can add significant size and complexity to a document.
Photoshop is still the best option for most objects that require a clipping path.

Working with alpha channels
Pages 284–288: This lesson requires the use of Photoshop. If you are teaching a class
that is focused on typography, you may want designate this lesson as optional. The
features covered in this lesson help InDesign users understand that the preparation
of an image in Photoshop impacts the options for displaying the image in InDesign.

File formats
Pages 288–295: Although students work with .psd, .ai, and .pdf files in this lesson,
you can use virtually any file format for practice purposes. InDesign supports formats such as .tif, .eps, and .jpg, to name a few. Native file formats (.psd and .ai) offer
some advantages. For example, .psd files can include clipping paths, alpha channels,
and layers, and InDesign provides access to all of these display-related elements,
allowing the InDesign user to control how the graphic is displayed and output.

Using an InDesign library
Pages 295–299: As stated in the book, caution students about image linking in a
library. If you add an imported graphic to a library and then copy the library item
into a document, InDesign must still access the original graphic file when printing and exporting the document. If you embed a placed graphic (by selecting the
graphic in the Links panel and then choosing Embed Link from the Links panel
menu) and then drag the graphics frame into a Library panel, the graphic will be
embedded in any document you later drag from the library.

Using CC Libraries
Pages 297–298: CC Libraries offer many possibilities for sharing content across
Adobe desktop and mobile applications. It is easy to expand the exercise on page
297 by adding additional InDesign elements to the CC Library, and if other Adobe
applications are available, you can instruct students to open them and then add different types of elements to their CC Library.

Questions
1 Why is it important to maintain the link to the original file after you import
a graphic?
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2 What should you do if you want to display an imported graphic at the highest
possible resolution in InDesign?
3 What is the benefit of adding clipping paths and alpha channels to graphics files?

Answers
1 Because InDesign uses the original source graphics files when printing a
document, most graphics will not print at the highest possible resolution (nor
will they export to PDF using the best possible resolution) if the link to the
original graphics file has been broken. This can occur if the original file has been
moved, deleted, or renamed.
2 Select the graphics frame with the Selection tool and then choose Object >
Display Performance > High Quality Display.
3 Adding clipping paths and alpha channels lets you control which portions of an
image are displayed onscreen and printed without deleting parts of the image.
Clipping paths and alpha channels are most often created using an imageediting program, such as Photoshop. If you import images with clipping paths
or alpha channels into an InDesign layout, you can print the image using any
path or channel, or you can ignore them and print the entire image.

Lesson 11: Creating Tables
Tables make it easier to present large amounts of data. You can create a table from
scratch, convert text to a table, import tables from Excel and Microsoft Word, and
copy and paste a table into a layout. No matter how tables are created, they are
not freestanding objects—they are always anchored within a text frame. The Table
menu, Table panel, and Control panel let you adjust rows and columns, create table
headers, and format the table. To add graphics to a table, you can convert cells to
graphic cells or anchor graphics in the text within a cell.

Creating a table from scratch
Page 307: If you’re working with table data provided on paper, you can create a table
from scratch with the number of rows and columns you need. The Tab key lets you
jump from one cell to the next. Because students are more likely to convert text to a
table, they will quickly create a table and then undo it.

Converting text to a table
Pages 307–308: Text that contains delimiters (separators) for the row text and column text can be easily converted to a table. To see the delimiters, be sure to show
invisible characters (Type > Show Hidden Characters). For example, columns of
text are often separated by tabs, and rows are often separated by paragraph returns.
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It is common for users of word processors to align text onscreen with multiple tabs;
to convert text like this to a table, you will need to remove any extra tab characters.

Imported tables
Page 309: While importing tables created in Microsoft Word or Excel, you can
specify which Excel sheet to import or choose a cell range.

Type tool and tables
Pages 310–314: The important thing to remember about working with tables is that
the process requires the Type tool. This includes selecting a table, resizing rows
and columns, and adding or removing rows and columns.

Table formats
Pages 315–318: You can format an entire table, including specifying formatting for
alternating patterns of rows, and you can format individual or selected cells. Use
the Type tool to select the part of the table to format.

Graphics in table cells
Pages 318–321: A table cell can be converted to a graphic cell to contain an image
rather than text (Table > Convert Cell To Graphic Cell). If you click in a table cell
and import a graphic using File > Place, the cell is converted automatically. To combine text and graphics in a cell, you can anchor a graphic in text.

Table headers
Pages 322–323: Tables can continue across multiple threaded text frames. If you
convert a table row to a header row, it will repeat at the top of all instances of the table.
This helps readers identify the information in the table, no matter how long the table is.

Table and cell styles
Pages 323–326: For quick, consistent table formatting, a table style can be applied
when text is converted to a table. In addition, table formatting and individual cell
formatting can be saved as styles. As with other types of styles, these styles offer
one-click formatting, consistency, and easy updating.

Questions
1 How are graphics imported into a table?
2 How do you easily select an entire row, a column, or the entire table?
3 How do you add or delete rows and columns?
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Answers
1 You can convert a cell to a graphic cell (Table > Convert Cell To Graphic Cell),
convert a selected cell automatically by importing a graphic (File > Place), or
anchor a graphic inline with the text.
2 You can move your mouse to the outside portion of a row or column and click
when the black arrow appears. You can also move your cursor to the upper-left
corner of a table and click when the arrow appears to select the entire table.
Table > Select also provides options for selecting parts of a table.
3 You can add or delete rows by entering a larger or smaller number in the rows
or columns section of the Table panel. You can also choose the Insert or Delete
command from the Table menu.

Lesson 12: Working with Transparency
InDesign supports several see-through effects—referred to collectively as transparency. You can import Photoshop and Illustrator graphics that include transparency,
and you can add transparency effects to InDesign objects. This lesson shows some
of the ways in which you can modify InDesign objects using the transparency features available in InDesign.

Layers
Students are instructed to turn layers on and off throughout this lesson. Make sure
to have students follow the instructions closely. If they discover that they cannot
access something in the lesson because a layer is locked or hidden, instruct them to
go to the Layers panel and correct the problem.

Colorizing grayscale images
Pages 331–333: Note that you can apply color to black-and-white and grayscale bitmap images, and you can also colorize the background color (that is, the fill color)
of graphics (and other) frames.

Opacity vs. tint
Pages 335–336: Specifying an opacity value and specifying a tint value are similar
but different in one important way. When you apply a tint to an object’s fill or
stroke, the fill or stroke gets lighter as the tint value gets lower, and the fill or stroke
remains opaque. (A tint value of 0 makes the fill or stroke opaque white.) As you
lower an object’s opacity, the object gets both lighter in value and translucent (that
is, objects beneath it become visible where they were previously obscured by the
opaque object at 100% opacity).
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Applying transparency effects to imported
Photoshop and Illustrator graphics
Pages 337–342: Applying transparency effects to imported Photoshop and Illustrator
graphics is the same as applying them to objects created within InDesign. That is,
you can apply transparency effects to any object: a straight line, a text frame, a graphics frame, an empty polygon shape, and so on. Mention to students that although it’s
possible to apply transparency effects separately to the stroke of a frame, the fill, and
the text within, in most cases the default choice (Object) in the Settings For menu in
the Effects dialog box works best when applying transparency effects.

Applying transparency effects to text
Pages 341–342: Mention to students that although it’s possible to add a drop
shadow to the text within a text frame without adding a shadow to the frame’s
stroke or fill, it’s not possible to add a drop shadow to individual text characters or
to a highlighted range of text.

Applying other effects
Pages 342–349: You can apply a gradient feather to an object using any of several
methods. One of the easiest ways is to select an object and then select the Gradient
Feather tool and drag across the object. You can then edit the effect in the Effects
panel. Time permitting, have students experiment with some of the other transparency effects using other text and graphic objects on the page.
Page 319, step 12: Students may miss the mark when dragging the FX icon onto the
green semicircle. If they miss, it’s easy to undo and try again.

Editing and removing effects
Pages 350–351: The sheer number of controls in the Effects dialog box combined
with the option to apply one or more effects separately to an object, its stroke, its
fill, or the text within a text frame can make it difficult to keep track of which
effects have been applied to which elements. Make sure that students realize
that by using the Clear Effects button, all effects are removed, including blending
modes, opacity, and all transparency effects.

Questions
1 You can make an object’s stroke or fill lighter by lowering either the tint or the
opacity of the stroke or fill. What’s the difference between lowering an object’s
tint and lowering its opacity?
2 What is the advantage of creating transparency effects within InDesign?
3 Why is it important for a page layout program to support transparency?
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Answers
1 If you were to specify a 50% tint for the fill of an object and a 50% opacity for a
copy of the object, you wouldn’t be able to tell the difference between the two
unless they overlapped other objects. An object with a 50% tinted fill is opaque;
an object whose fill has a 50% opacity is translucent.
2 You can create transparency effects, such as soft drop shadows for text, using
InDesign, Illustrator, or Photoshop; however, if you’re working on an InDesign
layout, using the program’s built-in transparency features eliminates the lessefficient alternative: creating the elements using a separate program and then
importing the graphic files into InDesign. If you need to modify something in
an imported graphic, you must open the original file in the application used to
create it, make changes, and then resave the file—considerably more work than
modifying the element within InDesign.
3 Because transparent elements can be created using Photoshop and Illustrator, it
is important that page layout programs have the ability to handle these items.
Images with feathered edges or pictures with transparent elements (such as
a glass) can be successfully used only in a page layout program that supports
transparency in placed graphics.

Lesson 13: Printing and Exporting
The primary destination for many InDesign files is a printed publication. This
lesson covers the tools for successfully printing with InDesign. Whether your
publication is a brochure, package design, or newsletter, you need to know how to
check the file for potential printing problems before they actually occur and how
to achieve the desired results when printing. A large and ever-growing number of
print service providers accept InDesign files, and you can also create PDF files for a
variety of purposes—including high-resolution printing and online distribution.

Using the Preflight panel
Pages 357–359: Preflighting a document for potential printing problems is essential
before handing off an InDesign file for final output. The Preflight panel lets you
perform live preflight throughout the production process rather than waiting until
final output is required. Preflighting as you work lets you identify and correct potential printing issues as soon as they occur. Whether you intend to provide the file to a
commercial printer or a colleague, preflighting determines whether all files necessary to print the document are available and alerts you if you do something that
violates the current preflight settings.
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Using the Package command
Pages 360–361: In addition to collecting all the files required to print an InDesign
document, packaging a file is a great way to create an archived version of a document. Make sure that students understand that every time they package a file, they
create copies of all the imported graphic files and fonts, as well as the InDesign file.
Once they’ve sent a package folder to the printer, they may want to delete the folder
to avoid redundancy and save disk space, or they can make a copy of the folder on
a different hard disk or CD before deleting the package folder from their hard disk.
When you package an InDesign document, you also have the option to include an
IDML version of the file that can be opened in earlier versions of InDesign, as well
as a PDF version.

PDF quality options
Pages 361–363: Note that there are a variety of settings that control the quality
of the final PDF document. It is important to select a setting that matches your
needs for the final PDF. Using the High Quality Print PDF preset might be the best
option for creating a PDF for proofing purposes, but this could produce an impractically large file to post online. If students have questions about the PDF/X options
and you are unsure about how to answer them, you can find a wealth of information on the Adobe website. Go to www.adobe.com and search for PDF/X.

Separations Preview panel
Pages 364–365: You can preview individual color separations, ink coverage limits,
and overprinting using the Separations Preview panel, but you cannot preview trapping, halftone screens, and resolution. You should work with your printer to verify
these settings using integral or overlay proofs.

Printing a laser or inkjet proof
Pages 367–372: When working through this section, it is important to inform students who are not connected to a printer that they should either choose PostScript
File from the Printer menu and Device Independent from the PPD menu in the
Print dialog box or choose an installed print driver. If they choose PostScript and
Device Independent, some of the controls in the Print dialog box that are covered
in this lesson are not available. Because of the number of printer manufacturers
and models and the different ways a computer can connect with a printer, it’s not
possible to provide detailed printing instructions that apply to every possible situation. It is easy to adapt the tasks in this lesson to work with whatever printers and
connections are available.
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Using the Ink Manager
Pages 372–373: If you’re working on a color publication, the Ink Manager provides
an easy way to control the number of plates that are produced when the document
is printed as color separations. It’s especially useful for mapping spot colors to
CMYK colors in a publication that will be printed using only CMYK colors.

Questions
1 If you print to multiple printers, what’s the fastest and easiest way to ensure that
you use the correct settings for all printers?
2 How can you confirm what ink separations will print?
3 What are some of the advantages of InDesign’s integrated PDF export?
4 Why are there several different types of PDF files?

Answers
1 Create a print preset for each printer. For example, if you use a black-and-white
printer to output some proofs and a color printer for others, you can create a
print preset for each printer and choose the one you want at print time from the
Print Preset menu in the Print dialog box.
2 You can use the Separation Preview panel or the Ink Manager. The Separations
Preview panel displays a list of CMYK and spot colors and lets you show or hide
individual colors. The Ink Manager displays a list of colors used in a document
and lets you convert spot colors to process colors and map one color to another.
3 Because you do not need to generate PostScript files and then use Acrobat
Distiller, the task of creating PDF files is simpler and faster than it used to be.
The integrated PDF export also provides for enhanced PDF options that would
otherwise not be possible, such as the inclusion of multimedia elements (sounds
and movies) and buttons. Many print providers like to receive PDF files instead
of InDesign documents because all files required to print a PDF—including fonts
and imported graphics—are contained within the file.
4 You now have the option to choose Adobe PDF (Print) or Adobe PDF (Interactive)
in the Export dialog box. If you choose Adobe PDF (Print), you can choose from
a number of Adobe PDF Preset options in the Export Adobe PDF dialog box
that determine the quality (and file size) of the resulting PDF file. Clicking Press
Quality will create the largest file with the highest possible resolution; Smallest
File Size is for documents that will be displayed online. You may need to export
two PDF files if you intend to distribute a PDF file online and also use a PDF
file for high-resolution printing. The Adobe PDF (Interactive) option in the
Export dialog box is for documents that will be viewed online and includes such
elements as page transitions, buttons, movies, and sounds.
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Lesson 14: Creating Adobe PDF Files
with Form Fields
The ability to create form fields for PDF files is a relatively recent addition to
InDesign. Before the addition of this capability, InDesign users had to use Acrobat
to add PDF form fields. The Buttons And Forms panel lets you create text fields,
radio buttons, check marks, combo boxes, and signature fields, as well as buttons
for printing, submitting a form by e-mail, and clearing a form. InDesign documents
that contain form fields must be exported as Adobe PDF (Interactive) for the fields
to work in the exported PDF file. It’s worth noting that exported PDF files with form
fields can be opened, filled out, and submitted using Acrobat X Pro; however, you
must open the file in Acrobat X Pro and choose File > Save As > Reader Extended
PDF to enable the file to be completed and submitted using Adobe Reader.

Adding and configuring form fields
Pages 379–382: Although you can convert any object into a form field, it’s often
easiest to use one of the preconfigured elements in the Sample Buttons And Forms
panel as a starting point and then modify its appearance and function, if necessary.
A description for a form field is similar to a tool tip in InDesign. It’s always a good
idea to include descriptions with all but the simplest form fields to avoid confusion.
In addition to specifying the tab order for form fields using the Tab Order dialog
box as the lesson describes, you can also use the Articles panel. Drag the form fields
into the panel and arrange them in the tab order you want.

PDF buttons
Page 384: Once you’ve created a button in an InDesign document that you intend
to export as Adobe PDF (Interactive), you can assign any of seven actions to the
button: Clear Form, Go To Next View, Go To Previous View, Open File, Print Form,
Submit Form, and View Zoom.
In the exercise on page 384 students configure a Submit button. For extra practice,
students can configure an additional button that clears, prints, or changes the view
magnification of the form.

Exporting a document with form fields
Page 385: Because form fields are intended to be completed electronically rather
than manually, you must save an InDesign document as Adobe PDF (Interactive)
rather than as Adobe PDF (Print). Also, saving a document that’s intended to be
printed as Adobe PDF (Interactive) can cause printing problems.
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Questions
1 What types of form fields can you create with InDesign CC?
2 What kind of form field provides a drop-down menu with a list of
predefined choices?
3 What actions can you assign to a button in a document that will be exported
as Adobe PDF (Interactive)?
4 You’ve created an InDesign document with form fields, and you want the
exported Adobe PDF (Interactive) document to be opened, completed, and
submitted using Adobe Reader. What must you do?

Answers
1 You can create text fields, radio buttons, check marks, combo boxes, and
signature fields.
2 A combo box provides a drop-down menu with a list of choices.
3 The following actions can be assigned to PDF buttons: Clear Form, Go To Next
View, Go To Previous View, Open File, Print Form, Submit Form, and View Zoom.
4 Open the exported PDF file in Acrobat X Pro and choose File > Save As >
Reader Extended PDF.

Lesson 15: Creating a Fixed-Layout EPUB
EPUB is an open standard for creating reflowable content that can be optimized for
display on a variety of devices with varying display dimensions. You can also display EPUBs on any computer using Adobe Digital Editions reader software, a free
download from the Adobe website. Mac OS users can also use iBooks to open and
view EPUB files. This lesson is a companion to Lesson 16, “Creating a Reflowable
EPUB,” which is available as a free download from the Peachpit website. In this lesson, students create a fixed-layout EPUB, which means the fidelity of the InDesign
layout is retained in the exported file, and the layout will look and play the same
on all e-readers.
Because ebooks are different from print publications in many fundamental ways—
variable page dimensions depending on the device, reader-controlled font sizes, no
hyphenation, and so on—the process of creating an ebook is different from creating
a print publication. It’s also worth noting that simply exporting a document that
was designed for print publication as an EPUB does not produce an effective EPUB.
For this lesson, students work on a document that was designed from the outset to
be an EPUB.
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Creating a new document for fixed-layout export
Pages 391–392: The Intent menu in the New Document dialog box offers the
option to create Print, Web, or Digital Publishing publications. When you choose
to create a Digital Publishing document, the Page Size menu offers four common
choices for digital delivery—iPhone, iPad, Kindle Fire/Nook, and Android 10"—
as well as the option to specify a custom page size.

Adding and configuring animations
Pages 392–396: The Animation panel lets you assign more than 40 built-in animations—or presets—to any InDesign object and also offers the option to animate
objects along user-drawn paths. One of the best ways to learn to use the Animation
panel is to explore the options in the Preset menu. In steps 4 and 8 students assign a
preset. These are good opportunities to explore the other options in the Preset menu.
Pages 394–396: If time permits, you can have students practice with motion paths
by creating their own path for the bee.
Pages 396: The options in the Timing panel provide almost limitless possibilities
for configuring when animations are played. Students can experiment with other
combinations of simultaneous or sequential play.

Previewing interactivity
Page 394: The EPUB Interactivity Preview panel lets you preview animations, movie
and sound files, and buttons without having to switch to another program. The
sidebar on page 394 provides detailed information about the controls in this panel.
Encourage students to use the EPUB Interactivity Preview panel frequently to test
their multimedia/interactive elements as they create them.

Adding movies, sounds, and buttons
Pages 397–399: Students are already familiar with importing graphics files from
previous lessons, so importing movie and sound files is nothing new. It’s important for students to understand that placed media files have unique properties that
objects created within InDesign lack. The Media panel provides the options that let
you configure video and sound files.

Exporting a reflowable EPUB
Pages 403–405: When exporting, point out the two options for EPUB export in the
Save As Type menu (Windows) or Format menu (Mac OS) of the Export dialog
box: EPUB (Fixed-Layout) and EPUB (Reflowable). It’s imperative for students to
select the correct option. Inform students that Lesson 16, which is available as a
free download from the Peachpit website, covers the other EPUB export option
EPUB (Reflowable).
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Questions
1 What is a preset?
2 What panel lets you configure movie and sound files?
3 What’s the difference between a fixed-layout EPUB and a reflowable EPUB?

Answers
1 The Preset menu in the Animation panel lets you assign a movement (e.g., Fly
In From Left, Bounce, Dance, and Gallop) or a visual effect (Appear, Disappear,
Fade In, Fade Out) to any InDesign object or group.
2 The Media panel provides controls for configuring the display and play of
movies and sounds.
3 A fixed-layout EPUB maintains the InDesign layout, including page dimensions
and font sizes; a reflowable EPUB flows the content from page to page in an
e-reader, and because of the differences between the screen size of e-readers and
the ability of an EPUB viewer to specify a preferred font size, reflowable EPUBs
can be displayed differently from e-reader to e-reader.

Lesson 16: Creating a Reflowable EPUB
InDesign offers two choices for exporting EPUBs: EPUB (Reflowable), which
exports the content in a way that allows it to flow automatically from page to
page on any compatible e-reader regardless of the dimensions of the screen, and
EPUB (Fixed Layout), which creates EPUBs with fixed dimensions designed to fit
a particular size screen. This lesson focuses on creation and export of an EPUB
(Reflowable) publication. (The previous lesson, “Creating a Fixed-Layout EPUB,”
explains how to create and export a fixed-layout EPUB.)

Working with graphics
Pages 6–7: Although you can place any type of graphic file into an InDesign document that will be exported as an EPUB, all graphic files are converted into either
.jpg or .gif files during export. The Object Export Options dialog box lets you
specify custom export settings for individual graphics frames. When exporting as
an EPUB, you have the option to maintain custom export settings or ignore them
and specify global settings for images.

Mapping paragraph and character styles
Pages 7–8: Although it’s not required to map paragraph and character styles to
export tags, doing so gives you greater control over the appearance of text in an
exported EPUB. An EPUB file is essentially a web page, and the text-formatting

38

INSTRUCTOR NOTES

options available for web pages are quite limited compared to the options available
for print publications, which is why many of InDesign’s typographic features are
not supported in EPUBs, including kerning and tracking, drop caps, hyphenation,
and baseline shift, to name a few.

Choosing and ordering the content
Pages 9–11: The Articles panel lets you collect and arrange the objects you want to
include in an EPUB. The simplest way to create an article is to drag an object, multiple objects, or a group of objects into the Articles panel. You can specify the order
of export by rearranging the articles and the objects listed in the Articles panel.

Exporting an EPUB
Pages 12–15: When you export an EPUB, InDesign generates a single .epub file that
contains the exported content. An .epub file contains one or more web pages in
XHTML format, as well as all of the other components of the exported web pages,
including graphics, fonts, and CSS styles. If you want to examine the files that make
up an EPUB, change the file extension of the exported file from .epub to .zip and
then decompress the .zip file.

Questions
1 What software application can you use to view EPUBs on a computer?
2 What graphic file formats can be imported into an InDesign document that will
be exported as an EPUB?
3 How can you determine which objects are included in an exported EPUB and
the order in which the objects are exported?

Answers
1 Adobe Digital Editions, a free download from Adobe’s website, can display
EPUB files. On Mac OS X computers, you can also use Apple iBooks to
display EPUB files.
2 You can import any supported graphic format into an InDesign document that
will be exported as an EPUB; however, when you export the document, all
graphics are converted into either .jpg or .gif format.
3 The Articles panel lets you choose the content you want to include in an EPUB
and specify the order of export.
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