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C H A P T E R 1

Projects

Key Concepts

• Project files can contain multiple layouts.

• The project has a filename that you see on the desktop.

• Layouts have their own names, shown in tabs in the upper-left corner of the
project window.

• Layout types include print, Web, and interactive; content can be shared and
synchronized among layouts.

• Most QuarkXPress workflows start with print, therefore most layouts will be
print layouts.

• When you create a new project, you need to set up the first layout; to set up a
print layout, you need to know how it will be printed.

• When you open projects, alerts may display about missing fonts and
missing/modified picture files; these need to be resolved for proper output.

• If the Nonmatching Preferences alert displays when you open a project, click
Keep Document Settings to ensure that nothing changes.

• You can export a layout from a project to create a freestanding file; this is also
how you “downsave” layouts for use in a prior version of QuarkXPress.

To Try

• Create a new project, then create one layout of each type within the project.

• Notice the different layout icons on the tabs in the upper-left corner of the
project window.

• Save the project file.

• Choose File > Export > Layout as Project and review the controls in the Export
Layout as Project dialog box.

4CHAPTER ONE ProJeCts
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C H A P T E R 2

Workspace

Key Concepts

• Familiarize yourself with the project window, the tools, and palettes by pointing
at controls to see tool tips.

• Some tools are condensed in pop-out menus on the Tools palette. Use the
Control key to add and remove tools from the main palette.

• You can press single-letter shortcuts to select tools. If the Text Content tool is
selected, press Escape first.

• Control+click (Mac) or right+click (Windows) items and interface elements such
as palettes to display context menus of frequently used commands.

• The Measurements palette includes multiple tabs of options. To select a different
tab, hover the mouse above the Measurements palette to display buttons.

• You can group palettes and save them as sets.

• Navigate through layouts by entering page numbers or using the scroll bars,
Pan tool, page-turning buttons, and page icons.

• Show and hide guides, page grids, text box grids, rulers, and invisible
characters such as spaces for help with precise placement and formatting.

• You can work in different measurement systems, enter values in any
measurement system, and have QuarkXPress perform math in fields.

To Try

• Experiment with selecting tools with the keyboard shortcuts. Add and remove
tools from the palettes.

• Select different types of items and contents (text boxes, picture boxes, lines)
and see the different Measurements palette tabs and options available.

• Enter a value in a field using a different measurement system (include the
abbreviation such as " for inches or pt for points).

• Try performing math in a field—for example, type “*2” in the Width field to
double the width of a selected box. The operands are: +, –, *, and /.

• Display a layout that contains several pages, text, and pictures. Show and hide
the various layout aids and experiment with navigation options.

5CHAPTER TWO WorKsPACe
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C H A P T E R 3

Items

Key Concepts

• Items—the buildings blocks of QuarkXPress pages—include text boxes, picture
boxes, lines, tables, and type paths.

• When creating items, press the Shift key to constrain the shape—for example,
to create squares rather than rectangles or horizontal or vertical lines rather
than diagonal.

• Use the Item tool to select, move, and resize items. When using any other
tool, press Command (Mac) or Control (Windows) for temporary access to the
Item tool. To select multiple items, press Shift while you click the items.

• New items are created in front of existing items. To change the stacking order
of items, use the Bring Forward/Bring to Front and Send Backward/Send to
Back commands (Item menu). To select an item behind other items, press
Command+Option+Shift (Mac) or Control+Alt+Shift (Windows).

• Rotate items by moving the pointer slightly outside a corner handle. Drag the
rotation pointer in the direction you want to rotate.

• Use the Modify dialog box (Item menu) and the Measurements palette to format
items, including specifying a background color and frame.

• Item Styles (Window menu) let you quickly and consistently format items while
Item Find/Change (Edit menu) lets you make global changes.

• You can automatically duplicate and align items to create patterns.

• You can merge and split items to create shapes and drawings.

To Try

• Create several different items, including text boxes, picture boxes, and lines.

• Resize, rotate, and move the items with the Item tool.

• Use the Modify dialog box or Measurements palette to format the items.

• Try the Duplicate and the Step and Repeat commands (Item menu) to create
copies of items.

• Change the stacking order of items.

6CHAPTER THREE iteMs
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C H A P T E R 4

Text

Key Concepts

• To work with text—including typing, formatting, and editing—use the Text
Content tool. You can select the Text Content tool by pressing T.

• Text is primarily contained by boxes. Create a box with any box tool, then
double-click it with the Text Content tool.

• To import text, choose File > Import or drag a text file from the desktop to
a page. To export text for use in another program, choose File > Save Text.

• When editing text, it’s helpful to display invisible characters so you can see
spaces, tabs, and paragraph returns.

• Use the Text tab of the Modify dialog box and the Measurements palette to
control how text is positioned within a text box.

• If you import or type text into the automatic text box, pages are added as
necessary to contain all the text.

• The Linking and Unlinking tools let you control the flow of text from box to box.

• All the text in a series of linked boxes is referred to as a story.

• You can check the spelling of a word, selection, story, or layout against the
QuarkXPress dictionary and a custom auxiliary dictionary.

• QuarkXPress lets you set up sophisticated Find/Change operations that
include special characters, wild card characters, and formatting.

To Try

• Drag a text from the desktop to a layout to see how the text is imported.

• Create a new layout with an automatic text box. Import a long text file through
the automatic text box to see how pages are added.

• Link and unlink several small text boxes to see the linking arrows.

• Experiment with locking paragraphs to the baseline grid.

• Fill a text box with random text by choosing Utilities > Jabber. Try using Spell
Check (Utilities menu) and Find/Change (Edit menu) with this text.

7CHAPTER FOUR teXt
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C H A P T E R 5

Typography

Key Concepts

• To format text, select it with the Text Content tool. To select characters,
highlight them. To select one paragraph, click in it. To select multiple
paragraphs, click and drag.

• Text attributes come in two flavors: character attributes (font, size, color) and
paragraph attributes (leading, indents, tabs).

• Paragraph and character style sheets automate formatting, ensure consistency,
and allow for quick, global design changes.

• Fonts do not come with QuarkXPress. They should be purchased (not
“borrowed”) like other software and activated through the system.

• When setting tabs, you can specify how text aligns with the tab stop and you
can specify a character (or two characters) to repeat to fill the space.

• Drop caps are paragraph attributes that can be applied through style sheets.

• Features such as H&Js (hyphenation and justification), kerning, tracking, and
hanging punctuation let you fine-tune spacing.

• High-end typographic features include OpenType styles, automatic fractions
and ligatures, and access to all the glyphs (representations of a character) in
each font.

• Wrapping text around items and pictures, anchoring items so they flow with
text, converting text to a box, and specifying rules above and below
paragraphs help you create interesting layouts.

To Try

• Experiment with applying different fonts. If you have some OpenType fonts,
notice which styles are available and review the options in the Glyphs palette.

• Apply a drop cap to a paragraph, then edit the first few words of the paragraph.

• Try creating a “dot leader,” which you see in a table of contents, for a tab.

• Type in a fraction such as “3/4” and choose Style > Type Style > Make Fraction.

• Import a picture and experiment with different text wrap options.

8CHAPTER FIVE tyPoGrAPhy
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C H A P T E R 6

Tables

Key Concepts

• The way you create a table depends on the source of the data. You can create
a new table with the Table tool then enter or import data, convert text to a
table, or link to a Microsoft Excel spreadsheet.

• When converting text to a table, display invisibles (View > Invisibles) so you can
see how the columns and rows of information are divided (usually tabs and
paragraph returns).

• Table cells can contain text or pictures.

• Use the Item tool to move or resize an entire table. Use the Text Content tool
to select and modify rows, columns, and gridlines.

• Positioning text within table cells and linking table cells is similar to working
with text boxes. Formatting tables is similar to formatting other items.

• The Table menu provides many options for modifying tables.

• You can control whether cells expand to fit the content (Auto Fit) or whether the
size is fixed (Maintain Geometry).

• You can “break” a table and continue it in another location by specifying a
maximum size.

• When a table continues, you can specify automatic header and footer rows.

To Try

• Create a new table with several rows and several columns. Enter text into the
cells (Tab between cells). Import or paste a picture into a cell.

• Try converting some tabbed text to a table. For example, if you have a phone
list in a Microsoft Word document, import it and convert it.

• Try adding and deleting rows or columns from a table.

• Format the frame of table and the gridlines.

• Experiment with Auto Fit and Maintain Geometry to see the difference.

9CHAPTER SIX tABles
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C H A P T E R 7

Pictures

Key Concepts

• Pictures are contained by boxes. You can import a picture into an existing box
or let QuarkXPress create a box for you.

• To import a picture, choose File > Import or drag a picture file from the desktop
to a page.

• Use the Item tool to work with the picture box—for example, to change its size
or position. Use the Picture Content tool to work with the picture inside the
box—for example, to position it within the box.

• To scale a picture within its box, use the X% and Y% fields on the Classic tab of
the Measurements palette or the Scale Across and Scale Down fields in the
Picture tab of the Modify dialog box. You can also skew and rotate pictures.

• Control+click (Mac) or right+click (Windows) a picture to display options such as
Fit Box to Picture or Scale Picture to Box.

• The PSD Import palette (Window menu) lets you work with layers, channels,
and paths in imported Adobe Photoshop pictures.

• The Picture Effects palette (Window menu) lets you apply Adjustments such as
Brightness/Contrast and Filters such as Trace Contour without altering the
original picture file. You can export modified pictures using the Save Picture
command (File menu).

• For proper output, a link must be maintained between a layout and the
imported picture files. To manage picture files, use the Pictures tab of the
Usage dialog box (Utilities menu).

Key Concepts

• Import any graphic file using File > Import and by dragging a file from the
desktop to a page.

• Experiment with resizing the picture box and scaling and positioning the
picture within the box.

• Using a bitmap image such as a JPEG or TIFF file, try out various Adjustments
and Filters in the Picture Effects palette (Window menu).

10CHAPTER SEVEN PiCtures
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C H A P T E R 8

Color

Key Concepts

• The Colors dialog box (Edit menu) lets you create and modify colors.

• All print layouts include Registration color, which is used for crop marks and
registration marks that print on on each plate of color separations.

• Spot colors use one ink and print on a single color-separation plate. When
Spot Color is unchecked, the color separates into cyan, magenta, yellow, and
black components on standard color separation plates.

• QuarkXPress lets you create colors in many color models, including PANTONE,
CMYK, Multi-Ink, RGB, Web Safe, and LAB.

• The Colors palette (Window menu) lets you apply colors and access the
Colors dialog to create and modify colors. You can also apply colors using the
Measurements palette, Modify dialog box, and Character Attributes dialog box.

• To apply colors, select an item, text, or picture in the layout. Click a button on
the Colors palette (Text, Box, Frame, Line, or Picture), then click a color.

• Colors have two attributes: Shade and Opacity. Shade controls the intensity of
the color while Opacity controls the transparency.

• Color management tools help ensure consistent color across a workflow—for
example, from digital camera or scanner to screen to color proofs to press.

To Try

• Experiment with the various color models to create several colors. If you have
a PANTONE swatchbook, select a color from the guide and create it.

• Apply colors to text, frames, box backgrounds, and black-and-white or
grayscale bitmap pictures.

• Try different Shade and Opacity settings to see the difference.

• Using the Box tab of the Modify dialog box, create different background
blends.

• Choose View > Proof Output > Grayscale to see how a layout will look when
printed in black and white.

11CHAPTER EIGHT Color
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C H A P T E R 9

Pages

Key Concepts

• Master pages serve as the background for layout pages; they generally
contain repeating elements such as headers and folios.

• You can create as many master pages as you need for a publication—for
example, a book might have master pages for the table of contents, chapter
openers, regular spreads, and the index.

• Use the Page Layout palette (Window menu) to apply master pages; when you
modify items on master pages, the changes are reflected on layout pages.

• Master pages can be single pages or facing-page spreads.

• You set up the default margin and column guides when creating a layout. You
can then change them for master pages and apply a grid to master pages.

• In addition to margin and column guides, you can apply grid styles to text
boxes (Window > Grid Styles).

• Drag individual guides off the rulers on the project window for aligning items.

• Choose View > Guides to show and hide guides.

• Use the Page menu and the Page Layout palette (Window menu) to add, move,
and delete pages.

• Use the Section dialog box (Page menu) to start a layout on a specific page
number or create sections of page numbers within a layout.

• Using layers (Window > Layers) helps you organize items in complex layouts.

To Try

• Create a master page and create several items on it. Apply the master page to
layout pages.

• Modify the master page items and notice how they update on layout pages.
(If you modify the items on layout pages first, those changes are retained.)

• Add, delete, and rearrange pages.

• Set up automatic page numbering, then create sections of page numbers
within a layout.

12CHAPTER NINE PAGes
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C H A P T E R 1 0

Print

Key Concepts

• For proper output, all the fonts used in the layout must be available and all the
imported pictures must be linked. The Usage dialog box (Utilities menu) helps
you track fonts, pictures, and more.

• Specify print settings in the Print dialog box (File menu). You can print individual
pages, nonsequential pages, spreads, color separations, drafts with no
pictures, and more.

• Controls in the Print dialog box vary depending on the selected printer and
PPD (printer description file).

• You can save print settings as print styles (Edit > Output Styles).

• To ensure that all the necessary files—including the QuarkXPress layout file,
fonts, pictures, and color profiles—are available for professional output, use the
Collect for Output feature (File menu).

To Try

• Display a layout that uses a variety of fonts and includes various imported
picture files.

• Consult the Fonts and Pictures panes of the Usage dialog box (Utilities menu)
to ensure that all fonts are active and all pictures are linked.

• Depending on the printers available to you, try printing black-and-white drafts
and color proofs.

• Create a print style for drafts and for color proofs.

• Try Collect for Output, then review the contents of the output folder.

13CHAPTER TEN Print
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C H A P T E R 1 1

PDF

Key Concepts

• PDF export is available only for print layouts.

• If you’re designing a print layout that will be exported as PDF for viewing on-
screen, create single pages rather than facing pages and base the page size
on a standard monitor size.

• Preferences let you specify the default location, filenames, and export settings
for PDFs.

• Use File > Export > Layout as PDF to create a PDF from the active layout. Use
the Options button to control how compression, fonts, colors, and more are
handled in the PDF.

• You can save PDF settings as PDF styles (Edit > Output Styles).

• As with print output, fonts and pictures must be available for PDF creation.

To Try

• Review the settings in the PDF pane of the Preferences dialog box to see if you
want to change anything. For example, uncheck Log Errors to prevent
QuarkXPress from creating a log file with each PDF.

• Export the same layout with different PDF styles—such as Press – High
Quality/High Resolution and Screen – Low Quality/Low Resolution.

• Change other PDF options—for example, create color separations or don’t
embed fonts.

• Compare the file sizes of PDFs produced with different settings.

• Using Acrobat Reader, view PDFs created with different settings and notice the
differences.

14CHAPTER ELEVEN PdF
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C H A P T E R 1 2

Web

Key Concepts

• Designing Web layouts involves many of the same techniques as designing
print layouts—but it requires a different mindset. You need to simultaneously
consider the addition of interactivity and the limitations of HTML formatting.

• You can create a Web layout in the New Project dialog box (File > New >
Project) or in the New Layout dialog box (Layout > New). Choose Web from the
Layout Type menu. You can also convert a print layout to a Web layout.

• Use the Web Tools palette to create image maps, HTML form elements,
and rollovers.

• Many high-end typographic options will not translate to HTML. If any special
effects are integral to a Web design, you can export a text box as a graphic.

• Use the Hyperlinks palette (Window menu) to add hyperlinks to text.

• The Meta Tags dialog box (Edit menu) lets you save meta tags for search
engines with Web pages.

• To check your work, preview often (Page > Preview HTML). When you’re
satisfied with a Web layout, export with File > Export > HTML.

Key Concepts

• Create a Web layout. Explore the tools and menus to see the additional
commands available for Web layouts.

• Add some pictures and text to the layout. In general, use system fonts and low-
resolution picture files in Web layouts.

• Create a hyperlink to an external Web site—for example, link to
www.quark.com.

• Preview the Web layout in a browser.

15CHAPTER TWELVE WeB
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C H A P T E R 1 3

Flash

Key Concepts

• As with print, you need a plan when producing multimedia presentations. At
the least, you need to determine how it will be distributed and what type of
media it will include.

• You may need to create or legally acquire some sound, video, and animation
files for use in a Flash project.

• You can create an interactive layout from scratch, duplicate a print or Web
layout to use as a starting place for an interactive layout, or convert a layout to
an interactive layout.

• Creating interactive layouts to export as Flash presentations maybe easy
compared to programming, but it is not particularly easy.

• Interactive layouts combine objects (that users interact with), user events (what
the users do), and actions (the results of the users’ actions).

• The Preview feature lets you check your work in interactive layouts.

• When an interactive layout is finished, you can export it as a Flash file.

To Try

• In the New Project dialog box, choose Interactive from the Layout Type menu.
Notice the options for setting up an interactive layout.

• Choose Window > Interactive to review the controls available for adding
interactivity to layouts.

• If you have an SWF file, try importing as shown in Chapter 13.

• Download the Interactive Layouts tutorial from www.quark.com (Support >
Training) to learn more about interactivity.

16CHAPTER THIRTEEN FlAsh
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