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Instructor notes

Introduction
The Adobe® Photoshop® Elements 9 Classroom in a Book® course presents students 
with tips, techniques, and solutions for using Adobe Photoshop Elements. These 
Instructor Notes are intended to complement the information in the Adobe 
Photoshop Elements 9 Classroom in a Book.

The information is organized to follow the sequence of instruction in each lesson. 
However, the notes are not intended to expand on each and every exercise but 
rather to point out potential teaching opportunities not specifically covered in the 
lesson or areas where students might easily be confused.

Course strategy
The book includes a Getting Started chapter and 12 lessons, which will take differ-
ent amounts of time to complete. You can teach approximately one chapter per ses-
sion but—depending upon the number and duration of sessions in your class—you 
may wish to combine related exercises from some of the shorter lessons, or split up 
some of the more involved lessons.

To this end, you should make your own assessment of the complexity of the 
exercises in each lesson. Some non-essential exercises—and exercises requiring 
Internet access, where that is not available in the classroom—may be best assigned 
as follow-up work to be completed at home.

The following lesson summaries will help you to structure your course:

•	 Getting Started explains how to set up for the lessons by copying the sample 
image files to be used in the exercises from the Adobe Photoshop Elements 9 
Classroom in a Book CD into a lessons folder and creating a work folder to store 
the files generated during the lessons.

 	 This chapter also introduces the key concept of the catalog file, outlines the 
conventions used in the book for denoting command strings and for separating 
equivalent terms and commands for Windows and Mac OS, and lists help, 
support, and learning resources,

	 In the classroom situation this section is best combined with Lesson 1, so 
that your students will already have an established lessons folder when they 
create their first catalog, import the Lesson 1 images, and begin to explore the 
interface and workspace modules. The concept of the catalog file and the use 
of help and resources are revisited in Lesson 1; for both subjects, emphasis and 
reiteration are worthwhile at the beginning if the course.

E Tip:  One way to 
simplify file storage and 
retrieval in classroom 
situations is to have 
each student add their 
own name to the name 
of their work folder.
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•	 Lesson 1 provides an introduction to the Photoshop Elements interface and 
workspace which is basic to all the following lessons. Students create a catalog 
file and import sample images before learning how navigate the workspace, 
move between modules, and make use of the various viewing modes. Catalog 
creation is revisited in Lessons 2, 3, and 4, and methods for importing images 
and other media are covered in more detail in Lessons 2 and 3.

	 Lesson 1 also touches on the subject of Keyword Tags, which is expanded on in 
Lessons 2 and 3, and sharing images via e-mail—a foretaste of Lesson 5.

	 This lesson also covers the various methods for accessing Help and the creation 
of an Adobe ID and a free Photoshop.com account (US only). If Internet access 
is not available in class, students should be encouraged to create an account in 
their own time in preparation for Lesson 5, which covers online sharing options.

•	 Lessons 2 and 3 are focused on working with the Elements Organizer. Both 
lessons begin with exercises on importing images, and then explore options and 
techniques for organizing, sorting, and searching the catalog.

	 Lesson 2 introduces the Organizer’s Import Batch, Folder Location, and Date 
views, while Lesson 3 covers automatic stacking and the Map view for Windows 
users. Lesson 3 also deals with advanced import options, where images are 
tagged and organized during the import process. Both lessons deal with the use 
of keyword tags.

	 Searching and finding images by keyword tag is covered in Lesson 2, while 
Lesson 3 discusses finding files by visual similarity (Windows), metadata detail, 
text search and folder location.

	 	Creating Albums is introduced in Lesson 3, and then expanded on in Lesson 5 
with discussion of conversion of albums to Online Albums (US only)—including 
backup and synchronization options.

•	 Lesson 4 covers Creations—photo projects and digital projects—that use 
photos together with artwork such as themes, backgrounds, frames, and clip 
graphics from the artwork libraries to put together projects such as greeting 
cards, photobooks and photo collages in the Create mode.

	 Lesson 4 begins by exploring the Content library, and then steps the student 
through three projects presented in order of complexity. The first can be 
completed quite quickly, while gaining basic skills for working with design 
elements such as backgrounds and frames. The second and third projects are 
a little more involved, introducing the use of text and effects and familiarizing 
students with the Layers panel.

	 The section “Working with layers to refine a project” in the third exercise 
provides a good grounding for techniques used in exercises in all the lessons 
from Lesson 6 onwards.

E Tip:  The first three 
lessons all incorporate 
exercises involving 
importing images from 
a digital camera or 
memory card reader, so 
you may wish to have 
your students come to 
class prepared for this.
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•	 Lesson 5 deals with printing, sharing and exporting. This lesson revisits the 
creation of a Photoshop.com account, and covers several other topics that will 
be more effective if your students have Internet access. However, most of the 
exercises can still be followed even without a connection.

•	 Lessons 6, 7, 8, 9, and 12 all focus on the Editor module, including exercises 
that deal with different aspects of image adjustment, correction, retouching and 
repair. Lessons 6 through 9 are almost certainly too involved to complete all the 
exercises in a single class session, so you may find possibilities for recombining 
exercises from these lessons to suit your schedule.

	 Lesson 6 begins with coverage of some basic editing techniques that can be 
applied in the Organizer, and then introduces the Editor’s three working modes, 
all of which will be revisited in subsequent lessons. Exercises introduce the 
image editing concepts of color correction and lighting adjustment, which are 
elaborated in Lesson 7 and 8 respectively.

	 Lesson 7 focuses on working with color, while Lesson 8 deals with exposure 
problems. Lesson 7 includes a section on setting up multiple files to compare 
the results of various approaches to a correction problem—a technique which is 
used again in both projects in Lesson 8.

	 Exercises dealing with making selections are also referred to in subsequent 
lessons. Lessons 7 and 8 both include exercises that feature the use of layers and 
blending modes, and techniques for selective editing.

	 Lesson 9 explores a variety of tools and techniques for re-composing, repairing, 
and retouching photos.

•	 Lessons 10 and 11 are both “stand-alone” lessons, though they do depend to 
some extent on skills learned in earlier lessons. Lesson 10 deals with various 
ways to add text to images and makes extensive use of layers—as does Lesson 
11, which covers a variety of methods for combining multiple photos.

•	 Lesson 12 addresses advanced editing techniques, introducing raw images and 
technical concepts such as white balance, color temperature and tints, and the 
use of histograms and levels controls. This lesson also covers sharpening, filters, 
and the filter gallery, with more references to the use of layers and blending.
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New features
Several lessons introduce new tools and features in Photoshop Elements 9:

•	 Support for Multitouch and Windows 7 features are covered in Lesson 1.

•	 Improved Create Mode workflow and interface is covered in Lesson 4.

•	 Fun Edits are a new set of creative effects that have been added to the Guided 
Edit mode. Lesson 6 steps the student through the Out Of Bounds procedure.

•	 Content-Aware Healing is introduced in Lesson 9 as an optional operating 
mode for the Spot Healing Brush, and then makes another appearance in 
Lesson 11 where this new feature helps fill the missing areas around the edges 
of a Photomerge Panorama.

•	 Layer Masks are covered in Lessons 9 and 12.

New features on Mac OS

In addition to the features listed above, Photoshop Elements 9 introduces Mac OS 
users to the Elements Organizer. In Lessons 2 and 3, students who have worked 
with an earlier version of Photoshop Elements on Mac OS may recognize parallels 
to some of the browsing, sorting, and features familiar from Adobe Bridge, but for 
the first time with Photoshop Elements 9 they can enjoy the convenience of fully 
integrated functionality, as well as the online features covered in Lesson 5.

Adobe Design Center
The U.S. Adobe website at www.adobe.com offers a variety of training and support 
resources, including the Adobe Design Center. Many step-by-step tutorials, galler-
ies, and other resources are available at the Adobe website, and the User-to-User 
Forums are a great place for students to learn from more experienced users. Adobe 
Design Center provides hundreds of tutorials from experts and authors in the com-
munity, as well as thoughtful articles about design and technology that are helpful 
for students and instructors alike. Go to: www.adobe.com/designcenter/

Getting Started
The Adobe Photoshop Elements 9 Classroom in a Book does not provide detailed 
instruction on installation of the application software. Depending on your course 
structure and the class time available, you may either choose to handle installation 
before your first class, or to guide students through the process at the start of the 
first lesson. If class time is short, you may also choose to set up the Lessons and 
work folders on each student’s computer before your first lesson. If you take this 
approach, you can have your students begin with Lesson 1, which reiterates the 
remaining information from the Getting Started chapter.
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Lesson 1: A Quick Tour of Photoshop Elements
This lesson presents an introduction to Adobe Photoshop Elements intended to 
provide your students with an overview of the workspace and familiarize them with 
the basic workflow and procedures used to import, view, and select digital images.

Goals for this lesson
The overall objective for Lesson 1 is to make your students sufficiently familiar with 
the user interface to be able to locate the tools, commands, and controls they’ll 
need to import, view, and select images.

•	 They should be able to recognize and move between the Organizer and Editor.

•	 They should be able to identify and locate the key elements of the interface, 
including menus, the Task pane and the panels it contains, the Panel bin (and 
panels in general), and image windows.

•	 They should be aware of and able to access different viewing modes.

A secondary goal is to introduce your students to the different means of finding 
more information about Photoshop Elements so that they learn how to help them-
selves and gain confidence and independence. They should be aware of and able 
to access:

•	 Help in the application.

•	 Help on the Web.

•	 The Help PDF.

•	 Links to Help in the application.

•	 Tool tips and Hot-linked tips.

Workflow overview
Begin the lesson with a brief, broad overview of the two primary workspaces and 
the different working modes, explaining how each might fit into a typical workflow. 
Point out how the Organizer and Editor together provide an integrated solution, 
with tools and options to help manage every stage, from import to output. 

The library catalog file
The catalog file is a key concept in understanding how Photoshop Elements works. 
You should take the time to make sure that your students understand what the 
catalog file is, referring to the somewhat fuller description in the Getting Started 
chapter. Students should understand the “virtual” nature of the import process and 
of album groupings, and the advantages of this approach for working with files 
stored in multiple locations.
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Students will create and load a new, dedicated catalog for each of the first three 
lessons. Reiterating the process will help your students to become familiar with the 
Catalog Manager and the possibility of using multiple catalogs. You can point out 
that the name of the currently active catalog is displayed in the lower left corner of 
the Organizer window.

Creating a dedicated catalog for each of these early lessons also means that 
mistakes can be easy to rectified. If students lose track—or if you wish to have 
them repeat or experiment with the exercises dealing with tagging, stacking, and 
albums—the lesson catalog can be cleared, or discarded and re-created, without 
affecting the lessons to follow.

Getting photos from files and folders
If you have not made arrangements to ensure that students are prepared to import 
images from a camera, this will be the only import procedure in this lesson. All 
methods of importing, including downloading photos from a camera, will be cov-
ered in detail in Lessons 2 and 3. 

Any import process involving the Classroom in a Book lesson files provides an 
opportunity for discussion of Keyword Tags, though this subject will also be 
expanded in more detail in Lessons 2 and 3.

The Organizer workspace
You can begin with a general tour of the screen, which will help orient your stu-
dents and provide a review of the names of the workspace elements. Point out the 
menu bar, the Media Browser, the Task pane and its different panels. Draw atten-
tion to the fact that the name of the currently active catalog is displayed in the 
lower left corner of the Organizer window.

Having already imported tagged lesson files, you can briefly demonstrate the 
Keyword Tags panel on the Organize tab. Refer students to the “About keyword 
tags” side-bar on page 14, and then have them expand the Imported Keyword Tags 
category.

You may choose to have students import images from another lesson folder in 
order to demonstrate the difference between the tag cloud and hierarchy views, 
and the use the Find box beside a tag’s name to filter the photos displayed in the 
browser. The Lesson03 folder makes a good choice, with images that are tagged 
with multiple keywords, and stored in a hierarchy of subfolders. 

Make sure that your students are comfortable with using the Media Browser in 
both thumbnail and single image views, and are aware of the thumbnail size slider 
above the browser pane and the use of the arrow keys to navigate through the 
images in the single image view.
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Reviewing and comparing
This exercise allows you to briefly introduce the Display menu options. For this les-
son, limit the exploration to the View, Edit, Organize In Full Screen and Compare 
Photos Side By Side options. The other display modes are discussed in in detail in 
Lessons 2 and 3.

Have your students familiarize themselves with the control bar and the filmstrip in 
the side by side and full screen views.

If you’re pushed for time here, you might schedule this topic to combine it with 
“Using the Media Browser views” in Lesson 2.

Selecting images
Make sure that students are comfortable with making multiple selections in the 
Media Browser, both by using modifier keys and by dragging a selection marquee.

Switching between the Organizer and the Editor
Before exploring the Editor workspace, you can point out the variety of methods 
for switching back and forth between the Organizer the Editor.

The Editor workspace
Once again, you can begin with a general tour of the screen, pointing out the 
toolbox and drawing attention to the tool-specific options and controls above the 
Edit window. Have your students show and hide the Project bin and use it to switch 
between the image windows in the Edit pane, pointing out that the active image is 
indicated by bold white text in its title bar and a blue border in the Project Bin.

Draw attention to the tabs for the three edit modes across the top of the Panel Bin. 
Have your students switch to Quick and Guided Edit modes, where they will see 
only the active image.

The exercise has students enable floating document windows, which gives you the 
opportunity to explore the options for arranging image windows that are available 
from both the Window > Images menu, and from the menu on the Arrange button 
at the top of the Editor workspace. Encourage students to experiment with floating, 
tabbed, and docked image windows in order to to develop a feel for the way they 
prefer to work with their images.

Using panels and the Panel Bin
The exercise steps in this section serve as a checklist for exploring the behaviors 
of panels, panel groups, and interface elements such as the Project Bin and the 
toolbox.
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Point out the associated menu commands in both the menu bar and the separate 
panel options menus.

Encourage students to experiment in order to increase their productivity and 
enjoyment by personalizing the flexible Full Edit workspace to suit their own work-
ing preferences.

Sharing photos in e-mail
Intended to provide a satisfying hands-on exercise after a largely theoretical lesson 
for those using the book as a self-paced tutorial; this exercise is optional at this 
point in the classroom situation.

Depending on your lesson schedule and whether your students have Internet access 
in class, you might have them complete this section at home or perhaps combine it 
with other exercises on sharing photos in Lesson 5.

Getting photos from a digital camera or card reader
Your students may or may not be prepared with a camera or memory card reader, 
but will still be able to follow the different options for importing images. If students 
have come to class unprepared, don’t worry too much—this process is reiterated in 
Lessons 2 and 3. You may wish to plan ahead so that you can ask students to pre-
pare by capturing sample photos that will suit the requirements of those exercises.

Creating an Adobe ID and Photoshop.com account
Again, this section may be best completed by students at home where they will 
have time to explore. In class, it’s probably best to simply mention Adobe’s online 
services and briefly outline the benefits of Elements membership.

Using Help and additional resources
Rather than treat this as a classroom exercise, focus on pointing out the interface 
elements involved—the Help menu, links to help in the application, Tool tips and 
the Hot-linked Tips found throughout the Photoshop Elements interface.

Refer students to the list at the end of the Getting Started chapter, and encourage 
them to explore online Help, Community Help, and online support and learning 
resources at home.
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Questions
1	 Where can you find a panel that is not currently in the Panel bin?

2	 How can you hide a panel without closing it? 

3 	 How can you add a floating panel to the Panel Bin?

Answers
1	 A panel that is not currently in the Panel bin can be accessed via the Window 

menu.

2	 To hide an open panel so that you see only its header bar, choose its name from 
the Window menu or double-click its header bar. To collapse a floating panel 
to an icon, click the two white triangles at the right of the header bar. You can 
collapse grouped floating panels in the same manner. Click the triangles again 
to expand the panel or group.

3	 To return a floating panel to the Panel Bin, drag it into the Panel Bin and release 
the mouse button when you see a blue line indicating the new position for the 
panel. You can either place the panel between two others or drag it onto another 
panel to create a tabbed panel group.

Lesson 2: Basic Organizing
This lesson revisits the creation and management of catalogs, expands on the 
process of importing photos from a camera or memory card reader, and introduces 
several new methods for getting photos. It also outlines a variety of techniques to 
begin organizing, sorting, searching, and viewing photos in the Organizer.

Scheduling
Many of the subjects in Lesson 2 and Lesson 3 are related. Lesson 3 covers some 
advanced import options that expand on techniques covered in Lesson 2 as well as 
more methods for viewing and finding photos in the catalog. You may find it useful 
to combine some of these exercises to streamline your class sessions.

Goals for this lesson
The objectives for Lesson 2 are to expose your students to a variety of methods of 
importing images and provide them with some basic techniques for organizing and 
sorting the imported images so that they can be accessed with ease.

•	 Your students should be comfortable with the options in the import dialogs.

•	 They should be able to get photos from a digital camera or import them from 
folders on the hard disk using a variety of methods.

E Tip:  You can use 
margin tips and notes, 
as well as the Review 
Q&A at the end of the 
lesson, to help you 
identify additional 
teaching opportunities 
and discussion points.
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•	 Students should be aware of and able to use the different viewing modes to help 
them access the images they want in a catalog.

•	 They should be able to apply Keyword Tags, order and manage those tags in the 
Keyword Tags panel, and understand how to use them as a means of sorting 
and finding photos.

Getting photos
Begin with creating a new catalog for this lesson. Although your students have 
already created a catalog in Lesson 1, the catalog is a key concept in Photoshop 
Elements. Your students should become familiar with the idea that they can create 
new catalogs for specific projects or as the most basic level of organization in their 
growing image collection, and with using the Catalog Manager to switch between 
them. You can take this opportunity to reiterate the nature of the catalog file.

Your students will import the Lesson 2 images in batches—employing a different 
import method for each batch. You’ll notice that the images inside the Lesson02 
folder are already organized in separate sub-folders for this purpose.

There is a separate exercise for each import method:

•	 Dragging photos from Windows Explorer

•	 Getting photos from specific locations

•	 Searching for photos to import

In each case your students will encounter the Import Attached Keyword Tags dia-
log box, which is common to all import operations. The second import exercise will 
introduce the Advanced options in this dialog box. You can point out the potential 
for applying a basic level of catalog organization at this stage.

Importing from a digital camera
This exercise repeats the process learned in Lesson 1, but introduces Advanced 
options from step 8. Although, for the purposes of this exercise, several options are 
left disabled, you can use this opportunity to discuss their purpose. Your students 
will see these options again—and make use of some them to organize photos dur-
ing the import process—in Lesson 3.

Using watched folders (Windows only)
In this lesson your students will set up a watched folder, but the exercise does not 
demonstrate its use specifically. To this end, you might have them drop a file into 
the watched folder after it is set up. Be sure to point out that the Windows “My 
Pictures” folder is watched by default.
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Using the Photo Browser views
In the next exercises your students will explore the Display menu options to view 
the images in the catalog sorted in the Photo Browser by: Import Batch, by Folder 
Location, and in the Date view.

The Timeline (Window > Timeline) is also introduced here. It would be a good idea 
to discuss situations in which these different views would be useful. You should also 
point out the View > Details and View > Show Filenames menu options.

The Map view will be explored in Lesson 3, but requires Internet access. If you do 
not have Internet access in the classroom situation, you might assign that exercise 
as homework to be completed either before or after teaching Lesson 3. 

Working with star ratings and keyword tags
Other than one short exercise in which your students will apply a rating to a single 
image, the remainder of Lesson 2 deals with Keyword Tags. These exercises are all 
well illustrated and fairly self explanatory and make a logical progression through 
applying tags, organizing them in the Keyword Tags palette into categories and 
sub-categories, and using them to sort and find images.

Working with Keyword Tags is not revisited in such depth or expanded on in 
subsequent lessons, so this set of exercises is best kept together in the sequence 
presented, excepting perhaps the “Automatically finding faces for tagging” exercise 
which could be treated elsewhere—if you’re short on time—without upsetting the 
logical flow.

Homework Assignment
The first exercise in Lesson 3, “ Photo Downloader options”, involves using the 
Advanced Photo Downloader Options while downloading images from a camera 
or card reader. This exercise conveys some important concepts and techniques and 
should not be skipped. You should study the exercise carefully so that you under-
stand the requirements and decide what approach to take with your students.

The exercise as presented in the book requires several batches of photos taken at 
different times on the same day. You might want to set a homework assignment so 
that your students are prepared for this exercise. Ideally, they should take 4 or 5 
batches of photos grouped by capture time—each batch consisting of of 3 or 4  
photos of a single subject. (See the Photos London subfolder inside the Lesson03 
folder; it contains batches of shots taken at various locations around London.)

Alternatively, if a student’s camera will allow them to copy images from their 
computer to the camera’s memory stick, they can copy the images from the Photos 
London folder to the memory stick so that they can follow the steps in the exercise 
more closely. If you prefer, you could also have your students simply follow the 
exercise in the book and then perform the exercise in their own time.
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Questions
1	 How can you tell which is the currently active catalog?

2	 How can you change the icon for a keyword tag? 

3 	 What can you do if you can see that People Recognition has missed a face or 
faces in a photo in the enlarged single image view?

Answers
1	 The name of the currently active catalog is always displayed in the lower left 

corner of the Organizer window.

2	 Right-click the keyword tag and choose Edit Keyword Tag from the context 
menu: then click the Edit Icon button. In the Edit Keyword Tag Icon dialog box, 
you can either use the handles of the bounding box shown around the current 
icon image to crop the image, click the Import button to import a new image 
as the icon, or click the Find button (or the arrows to either side of the Find 
button) to choose from the images to which the keyword tag has already been 
applied.

3	 Click the Add Missing Person button below the lower right corner of the 
enlarged image. Drag the new face tagging box onto the face and use the 
handles around the box to surround it neatly; then, click the green check mark 
to confirm the position. Type a name for the face; then, press Enter / Return.

Lesson 3: Advanced Organizing
This lesson expands on the Advanced import options that were touched on briefly 
in Lesson 2 and introduces even more methods for getting photos from different 
sources. It also presents a variety of advanced techniques for organizing, sorting, 
and searching photos in the Organizer.

Scheduling
Many of the subjects in Lesson 2 and Lesson 3 are related. Lesson 3 covers some 
advanced import options that expand on techniques covered in Lesson 2 as well as 
more methods for viewing and finding photos in the catalog. You may find it useful 
to combine some of these exercises to streamline your class sessions.

Goals for this lesson
The objectives for Lesson 3 are to develop and expand your students’ importing 
skills and techniques and to familiarize them with some of the more advanced 
methods of organizing, sorting, and finding images.

E Tip:  Remember that 
you can use margin tips 
and notes, as well as the 
Review Q&A at the end 
of the lesson, to help 
you identify additional 
teaching opportunities 
and discussion points.
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•	 Your students should become familiar with the options available in the 
Advanced Photo Downloader dialog.

•	 They should understand that the advanced import options will help them to 
apply several levels of organization automatically to a batch of photos during 
the import process, which will save them a lot of work after the images are 
already in the catalog.

•	 Students should be able to identify—and know how to work with—Stacks 
and Version Sets, and should also be able to create and differentiate between 
Albums and Smart Albums.

•	 They should be able to use all of the search options—including the Text Search 
feature—to find images in a catalog.

Getting started 
Once again, your students will create a new catalog for this lesson, making it easier 
for them to experiment with organizing techniques without worrying about losing 
track.

Photo Downloader options
Important: This first exercise involves using the Advanced Photo Downloader 
Options while downloading images from a digital camera or card reader—but the 
exercise requires several batches of photos taken at different times on the same day.

If you have not been able to have your students prepare for this lesson adequately it 
may be preferable to have them follow the exercise in the book, and then go home 
and repeat it with images from their own cameras—perhaps as a homework assign-
ment. The exercise is fairly involved but teaches important concepts and techniques 
and should not be skipped.

You should study the exercise carefully and step through it yourself so that you 
understand the requirements and decide what approach to take while you are plan-
ning the lesson.

Unless your students are simply following the exercise in the book, you will need 
to take care to adapt your references to the illustrations and Keyword Tag names in 
the exercise.

Acquiring still frames from a video
This exercise is fairly straightforward and uses a video file provided in the Lesson03 
folder. Be sure to have your students capture enough frames in steps 5 and 6 to find 
one with the video artifacts described in the paragraphs between steps 6 and 7 and 
illustrated in the enlarged “Before” view accompanying step 11.
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Importing from a PDF document
This exercise uses a PDF document provided in the Lesson03 folder and is self-
explanatory. Be sure to discuss the options that are not chosen in the course of the 
exercise.

Scanning images
This exercise is the last in the series on importing images and requires that students 
have either a scanner or a video input source such as a web-cam attached to their 
computer. If this is not possible in the class situation, simply teach the exercise 
from the book and encourage your students to follow up at home if possible.

Working with Version Sets and Stacks
These next two exercises are fairly straightforward. However, both Version Sets and 
Stacks in their collapsed state effectively hide some images from view in the Photo 
Browser, so be sure to draw your students’ attention to the fact that they can be 
identified by the respective icons displayed on an image thumbnail. It might be use-
ful to point out a few additional tips:

•	 The topmost image in a Version set or Stack can be changed by selecting a 
different image in the grouping and choosing Edit > Version Set > Set As Top 
Item or Edit > Stack > Set As Top Photo.

•	 If you edit a photo in the Organizer, Photoshop Elements automatically creates 
a version set. If you edit an image in the Editor you need to choose File > Save 
As, and then activate the option Save In Version Set With Original.

•	 If you edit a photo that’s already in a version set, the edited copy is placed at the 
top of the existing version set.

•	 If you edit a photo that’s already in a stack, the photo and its edited copy are put 
in a version set that is nested inside the stack.

•	 Many actions applied to a collapsed stack, such as editing, printing, and 
e-mailing, are applied to the topmost item only. To apply an action to multiple 
images in a stack, expand the stack and select the individual images or un-stack 
them first.

•	 If you apply a keyword tag to a collapsed stack, the keyword tag is applied to all 
items in the stack. When you run a search on the keyword tag, the top photo in 
the stack appears in the search results marked with the stack icon. If you want 
to apply a keyword tag to only one photo in a stack, expand the stack and apply 
the keyword tag to that photo selectively.

•	 You can access Version Set and Stack commands by either by right-clicking the 
group and choosing from the context menu or by using the Edit menu.
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Creating Albums and Working with Smart Albums
These two exercises are located consecutively in the lesson and are best presented 
that way, so that it’s easier to point out the differences. Be sure to discuss the issues 
in the margin tips and notes associated with these related topics.

Viewing and finding photos
Before teaching the remaining exercises in this lesson, point out the basic interface 
elements used for finding photos in the Organizer:

•	 The Timeline (Window > Timeline)  Click a month or set a range to find photos 
and media files by date, by import batch, or by folder location.

•	 The Find bar  Drag and drop a photo, keyword tag, creation, or album onto the 
Find bar to locate similar or matching photos and media files.

•	 The Find menu  Find photos by date, caption or note, file name, history, media 
type, metadata, or color similarity. Commands are also available for finding 
photos and media files that have unknown dates, are un-tagged, or are not in 
an album.

Finding photos using details and metadata
It may be useful to first define the term “metadata” and discuss the fact that some 
metadata is generated automatically by a camera when an image is captured and 
some is added as images are organized in the catalog.

Find photos using a text search
Draw attention to the side-bar on the new Text Search feature and discuss the use 
of operators and special search instruction tags.

The Map View (Windows only)
This exercise requires Internet access. If this is not possible in the classroom, it is 
probably sufficient to describe the feature in brief and suggest that your students 
follow up on the exercise at home.

Questions
1	 How can you refine or narrow a text search to find photos in the catalog?

2	 How can you hide files from view in the Media Browser? 

3 	 How can you change the thumbnail image displayed in the Media Browser to 
represent a particular Stack or Version Set?

E Tip:  Remember that 
you can use margin tips 
and notes, as well as the 
Review Q&A at the end 
of the lesson, to help 
you identify additional 
teaching opportunities 
and discussion points.
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Answers
1	 You can use the operators: “and,” “or,” and “not” if they are preceded and  

followed by a space. For example, you could type “vacation and kids” to find  
only images with both words in their metadata, not just either one. You can  
also use special keywords to narrow the search—to a specific type of media,  
for example.

2	 In order to hide files from view in the Media Browser use the menu options 
under Edit > Visibility.

3	 First, expand the Stack or Version Set; then right-click the image you wish to 
be displayed for the collapsed group. From the context menu, choose Stack > 
Set As Top Photo or Version Set > Set As Top Item.

Lesson 4: Creating Projects
After the first three lessons, which were all somewhat theoretical, your students 
will have a lot of fun with this lesson where they will finally see some output. 
Lesson 4 explores the Create mode and is made up of three creative projects.

Scheduling
The three projects in this lesson are loosely organized in order of complexity and 
duration but can be approached independently in terms of skills and procedures. It 
should be easy to complete all three in a single class session but, depending on your 
course strategy, you could also separate them and use them singly to liven up drier 
lessons made up of re-combinations of exercises from the three preceding chapters. 

The third project—assembling a photo collage—includes a fairly detailed intro-
duction to layers which will serve as a good basis for many of the more technical 
exercises in subsequent lessons.

Goals for this lesson
The objectives for Lesson 4 are to introduce your students to the opportunities 
for showcasing their own images in creative photo projects and digital projects by 
using the options available in the Create mode.

•	 Your students should be aware of all of the options available on the Create tab.

•	 Students should recognize the basic project workflow common to most 
creations, first specifying format, printing method, and theme template, and 
then using the Pages, Layout, Artwork, and Text tabs to develop a design.

•	 They should become familiar with accessing the wide range of artwork available 
in the Content panel and on the Artwork tab once a project is underway.
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•	 They should be able to move between the advanced and basic modes to add 
filters, effects, layer styles and text to their projects.

•	 They should have a basic understanding of working with layers.

•	 They should be able to identify the different types of project as they appear in 
the Photo Browser.

Getting started
With Lesson 4, the focus moves away from the Organizer. Having already become 
familiar with the concept of the catalog and picked up a variety of techniques for 
managing files, your students will begin this lesson by creating one more catalog 
that they’ll use for the rest of the lessons.

The exercise involves importing the sample files for this lesson together with those 
for Lessons 1, 2 and 3. You can suggest that students take advantage of this clean 
start to consolidate their Organizer-based skills by reviewing and reworking the 
first three lessons in their own time.

An exercise on re-linking missing files provides a good framework for a final dis-
cussion of the catalog.

Exploring the artwork library
The new Create mode interface presents content on the Artwork tab in a way that 
students may find confusing. In basic mode, the Artwork menu offers only a small 
subset of the artwork in the content library, with choices most likely to be appro-
priate for the theme selected. Switching to advanced mode extends the choices 
available, but the user needs to browse the menus visually as the Artwork tab does 
not incorporate filters.

The projects in this lesson make use of handy work-around that provides the 
opportunity to for students to learn about the search and filter features in the 
Content panel, making it easier for them to find the artwork they want.

By adding selected items to the Favorites panel, which can be accessed in Create 
mode, students can avoid scrolling through the swatches on the Artwork tab.

Point out that the Favorites panel can also store effects and text styles.

Creating a Greeting Card
This is a very simple and quickly completed exercise. On this first visit to the Create 
mode you can discuss the options for printing projects locally or using an online 
service. You should prepare by checking online options, which may vary according 
to your location and operating system.
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Draw attention to the margin tips and notes and the sections “Working with photos 
and frames” and “Adjusting a photo inside a frame” which present basic skills appli-
cable to any Create mode project. Encourage your students to explore the Layout, 
Artwork, and Test tabs.

Producing a Photo Book
This exercise is slightly more complex, but is still quite self explanatory. Draw atten-
tion to the fact that the order of images in the Project Bin will affect their place-
ment within any project template.

Assembling a photo collage
This is the longest and most involved of the three projects but the exercises are easy 
to follow and will not require a lot of explanation. Be sure to draw attention to the 
margin tips and notes.

Point out the possibilities for using Filters and Photo Effects as well as the preset 
Layer Styles available on the Effects tab.

Questions
1	 In the context of creating a project, what is a theme?

2	 How can you add pages to a photobook project?

3	 Is it possible to extend the content available in the artwork library?

Answers
1	 A theme is a layout template that may include a background, photo frames, text 

styles, and other content from the artwork libraries. Any of these items can be 
rearranged, replaces, or deleted.

2	 To add pages to a photobook project, click the New Pages button at the top 
of the Pages tab. A new spread is added to the project, with the same layout 
characteristics as the preceding pages.

3	 You can extend the content available in the artwork library by upgrading your 
free Photoshop.com account to Plus membership.

E Tip:  Remember that 
you can use margin tips 
and notes, as well as the 
Review Q&A at the end 
of the lesson, to help 
you identify additional 
teaching opportunities 
and discussion points.
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Lesson 5: Printing, Sharing and Exporting
This lesson deals with output options and techniques for both images and projects.

Scheduling
Full completion of the exercises in this lesson depends heavily on the availability 
of a printer, Internet access, Photoshop.com membership, and the capability to burn 
a CD or DVD, though all of the exercises can be followed as far as the final steps 
without these facilities.

There are some possibilities for re-combining some of the exercises with other 
lessons. The section “Creating an Adobe ID” was also touched on in Lesson 1. An 
active account and Internet access will be required for completion of the exercises 
under “Creating an Online Album” and “Backing up and synchronizing media files.” 
If your students have already signed up for an account, the online album project 
could be treated with the other creative projects in Lesson 4. Printing exercises 
could be linked to the section on color management late in Lesson 7.

Goals for this lesson
The objectives for Lesson 5 are to acquaint your students with the opportunities for 
sharing their images and creative projects as printed output, in the form of a PDF 
document, on CD or DVD, by e-mail, or via a range of online services including the 
Adobe-hosted services available with a free Photoshop.com membership.

•	 Your students should become familiar with all of the sharing options offered on 
the Share tab.

•	 They should be comfortable with configuring the Print dialog boxes and 
understand how to set up and print an individual print, a contact sheet, or a 
Picture Package.

•	 They should know how to go about ordering professional prints online.

•	 They should know how to share images via e-mail as standard e-mail 
attachments and, on Windows, using the Photo Mail feature.

•	 Students should understand the advantages of creating an Adobe ID and 
signing up for a Photoshop.com account (US only)—including backup and 
synchronization options—and also be aware of how to use other online sharing 
services.

•	 Students should be able to create an Online Album from scratch or by 
converting an existing album, and be aware of the sharing options for an  
Online Album.

•	 They should know how to export photos and projects to CD or DVD and how 
to prepare images for use on the Web.
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Questions
1	 What is a Picture Package layout?

2	 Why should images be saved in JPEG format for use on the Web?

3	 What is the Inspiration Browser, and how is it accessed?

Answers
1	 A Picture Package layout allows you to print a photo repeated at a variety of 

sizes on the same page. You can choose from a variety of layout options with an 
assortment of image sizes.

2	 The JPEG file format reduces the file size by means of compression, can be 
displayed by any web browser, and is platform-independent.

3	 The Inspiration Browser lets you access tutorials with tips and tricks to help you 
get the most out of Photoshop Elements. To launch the Inspiration Browser, 
choose Help > Elements Inspiration Browser.

Lesson 6: Easy Editing
This lesson serves to thoroughly familiarize students with the Editor interface and 
working modes. The exercises provide an introduction to a range of easy tech-
niques that will give your students the satisfaction of achieving quick results while 
gaining hands-on experience in all three editing modes.

Scheduling
Lesson 6 is intended as an introduction to photo editing and a “test drive” of the 
Editor workspace. Depending on your course structure, you could take several dif-
ferent approaches.

One possibility would be to have students work through this chapter as a home-
work assignment in preparation for Lessons 7, 8, and 9, which focus separately on 
color, exposure, and retouching. Another option is to recombine exercises from this 
lesson with related projects from the other editing lessons.

Goals for this lesson
The objectives for Lesson 6 are to familiarize your students with the Editor work-
space, to introduce the concepts of color correction and lighting adjustment, and to 
demonstrate the idea that the three Edit modes can provide different solutions to a 
single editing problem.

•	 Your students should be comfortable with the Editor workspace.

•	 They should understand the differences between the three Edit modes.

E Tip:  Remember to 
check out margin tips 
and notes, as well as the 
Review Q&A at the end 
of the lesson, to help 
you identify additional 
teaching opportunities 
and discussion points.
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•	 They should have a basic idea of the issues involved in color correction and 
lighting adjustment.

•	 They should know where to find correction tools and commands, from basic 
automatic options to the more complex operations.

Expanding on the exercises
The majority of the projects and exercises in Lesson 6 and all the following chap-
ters detail practical, step-by-step editing techniques that are well illustrated and 
explained and usually quite easy to follow.

For teaching opportunities, look for those dialog box options, menu commands, 
tool settings, and underlying concepts that are not specifically covered in each 
exercise.

Questions
1	 How can you edit an image without leaving the Organizer?

2	 What options are available for adjusting lighting, exposure, and color in the 
Guided Edit mode? 

3 	 How can you apply automatic fixes while working in the Editor?

Answers
1	 The Fix tab in the Organizer offers a cropping tool and a range of auto-

adjustment tools for fixing some of the most common image problems. The 
same set of auto-adjustment tools can be found in the Quick Edit panel in  
Full Screen mode.

2	 The relevant Guided Edit operations are Lighten And Darken, Brightness And 
Contrast, Adjust Levels, Enhance Colors, Remove A Color Cast, and Correct 
Skin Tone.

	 There are also controls for lightening or darkening a photo by making separate 
adjustments to shadows, highlights and midtone contrast as part of the Guide 
For Editing A Photo, which can be found under Guided Activities.

3	 You can find auto-adjustment buttons for Smart Fix, Levels, Contrast, Color, 
and Sharpness on the Quick Edit tab. Several of these buttons can also be found 
in the controls for relevant operations in Guided Edit mode.

	 Equivalent auto-adjustment are available from the Enhance menu in Full Edit 
mode. The Enhance menu also provides an Adjust Smart Fix command, which 
opens a dialog box in which you can specify settings for automatic adjustments.
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Lesson 7: Adjusting Color in Images
This lesson explores the tools and options for correcting color problems in pho-
tos—starting with a few of the easy-to-use, one-step image correction features, and 
then touching on some the more advanced features and adjustment techniques. 
Lesson 7 also introduces the selection tools, with exercises to foster selecting skills 
that will be called on at several points in subsequent lessons.

Scheduling
Lesson 7 is probably too lengthy to be completely covered in a single class session. 
Lessons 6, 7, 8, 9 and 12 all include exercises that deal with different aspects of 
image adjustment, correction, and repair—so you may find possibilities for recom-
bining exercises from these lessons to suit your session schedule.

While Lesson 7 focuses on color correction, Lesson 8 deals with exposure prob-
lems, Lesson 9 with retouching, and Lesson 12 with advanced image editing 
techniques.

Lesson 7 details a technique for comparing the results of various approaches to a 
correction problem which is used again in both projects in Lesson 8. This lesson 
also introduces the Quick Edit Touch Up tools, including the Whiten Teeth tool 
and other variants of the Full Edit mode’s Smart Brush tool, which is covered in 
detail in Lesson 6.

Goals for this lesson
The objectives for Lesson 7 are to to expand on the concepts involved in color 
correction, increase your students’ fluency with the Editor workspace and their 
familiarity with the three Edit modes, and to expose them to a range of correction 
tools and techniques.

•	 Your students should be comfortable with working in all three Edit modes.

•	 They should have a good idea of the issues involved in color correction, 
including the causes of color imbalances, and the concept of White Balance.

•	 They should know where to find correction tools and commands, from basic 
automatic options to the more complex operations.

•	 Students should be able to make use of the different viewing modes and image 
window arrangements to compare images and solutions.

•	 They should be aware of tools and methods for selecting and isolating areas in 
an image for selective editing.

•	 They should be aware of the issues and options relating to color management 
for printing.
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In addition to the lessons in this book, encourage students to do additional study 
about color correction. This chapter merely scratches the surface of image correc-
tion—a skill set that is very deep, extremely valuable, and involves concepts well 
beyond the scope of both this book and the Photoshop Elements documentation. 
Many books on correction and retouching are available from Peachpit Press.

Getting started
You can begin this lesson with a thorough exploration of the Editor Workspace. Be 
sure to review the tools in the Tool bar—drawing attention to the controls avail-
able in the tool options bar—as well as the Project Bin, View, Window, and Arrange 
menus, panels, and the Panel Bin.

Expanding on the exercises
The majority of the projects and exercises in Lesson 7 and all the following chap-
ters detail practical, step-by-step editing techniques that are well illustrated and 
explained and usually quite easy to follow. For teaching opportunities, look for 
those dialog box options, menu commands, tool settings, and underlying concepts 
that are not specifically covered in each exercise.

Questions
1	 How can you add to or subtract from a selection?

2	 How can you tweak the results of an automatic color adjustment? 

3 	 How do you add files corrected in the Editor to the Organizer?

Answers
1	 Each selection tool has Add To Selection and Subtract From Selection modes 

which can be activated by clicking the buttons at the left of the Tool Options 
bar. You can also hold down either the Shift key as you use a selection tool to 
add to a selection or the Alt / Option key to subtract from it.

2	 Choose Enhance > Adjust Color > Color Variations to open the Color Variations 
dialog box. Radio buttons at the lower left enable you to treat Shadows, Mid-
tones, Highlights, and Saturation separately. Increase or decrease the lightness 
and the Red, Green, and Blue color components for the selected tonal range by 
clicking the appropriate thumbnail variations.

3	 For most files modified in the Editor, the Include In Organizer option is 
activated by default in the Save, Save As, and Save Optimized As dialog boxes. 
When you batch-edit files with the Process Multiple Files feature, this option 
isn’t part of the process, so you must add the edited files to the Organizer 
manually by choosing File > Get Photos And Videos > From Files And Folders.

E Tip:  You can also 
use margin tips and 
notes, as well as the 
Review Q&A at the end 
of the lesson, to help 
you identify additional 
teaching opportunities 
and discussion points.

E Tip:  A 24-bit moni-
tor is needed to see 
a color cast clearly. 
For best results, your 
students’ monitors 
should also be properly 
calibrated; other-wise 
it may not be clear 
whether a perceived 
color cast is in the moni-
tor or in the image. 
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Lesson 8: Fixing Exposure Problems
This lesson revisits the three editing modes in the Editor, expands on techniques 
for making and saving selections, and introduces adjustment layers and blending 
modes and a range of options for adjusting the tonal range of an image.

Scheduling
Lessons 6, 7, 8, 9 and 12 all include exercises that deal with different aspects of 
image adjustment, correction, and repair—so you may find possibilities for recom-
bining exercises from these lessons to suit your session schedule. 

While Lesson 7 focuses on color correction, Lesson 8 deals with exposure prob-
lems, Lesson 9 with retouching, and Lesson 12 with advanced image editing 
techniques.

Lesson 7 includes a technique for comparing the results of various approaches to 
a correction problem which is used again in both projects in this lesson. Lesson 8 
also expands on the introduction to making selections given in Lesson 7.

Goals for this lesson
The objectives for Lesson 8 are to expand on the concepts of exposure problems 
and tonal imbalance, to review your students’ knowledge of the three Edit modes, 
and to expose them to a range of tools and techniques for correcting and adjusting 
the tonal range.

•	 Students should be able to identify the extremes of tonal imbalance in an image 
and understand what needs to be adjusted in each case.

•	 They should be aware of a variety of tools and options for adjusting tonal range, 
including brightness and contrast, curves, levels, and shadows and highlights.

•	 They should be able to make use of the different viewing modes and image 
window arrangements to compare results of different editing approaches.

•	 Your students should be familiar with all elements of the Editor workspace.

•	 They should comfortable working between the three Edit modes.

•	 They should have a basic understanding of the uses of layer blending modes and 
adjustment layers.

•	 They should be able to make and save a complex selection for selective editing.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step editing tech-
niques that are well illustrated and explained and usually quite easy to follow. 
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For teaching opportunities, look for those dialog box options, menu commands, 
tool settings, and background concepts that are not specifically covered in each 
exercise. Remember that you can also use margin tips and notes and the Review 
Q&A at the end of the chapter to help you identify extra teaching opportunities and 
discussion points. 

Questions
1	 Detail two ways in which layer blending modes can be used to address exposure 

problems.

2	 What does the graph in the Levels dialog box represent? 

3	 When you have more than one image window open in Full Edit mode, how can 
you tell which is the active image?

Answers
1	 If a photo is underexposed—too dark—duplicating the background layer and 

applying the Screen blending mode to the new layer may correct the problem. 
Inversely, if your photo is overexposed—too light—duplicating the background 
layer and applying the Multiply blending mode may be a solution. If either of 
these techniques produces too strong an affect, you can use the layer opacity 
setting to tone it down. 

2	 The Levels graph represents the distribution of tonal values across all the pixels 
in the image, from darkest at the left to lightest at the right. A trough (or gap) 
in the curve shows that there are few (or no) pixels mapped to that part of the 
range; a peak indicates the opposite.

3	 The active image is indicated by the bold text in its name tab, and by a blue 
border around its thumbnail in the Project Bin.

Lesson 9: Repairing, Retouching, and  
Recomposing Images
This lesson will reinforce your students’ familiarity with the Editor while extend-
ing their understanding of the use of selections to include masks, and introducing 
retouching tools such as the Healing Brush, the Spot Healing brushes, and the Clone 
Stamp tool. Lesson 9 also covers the Straighten tool and the new Recompose tool.

The lesson can easily be extended to cover the creative use of some of the same 
tools and techniques to add objects to or remove them from an image.
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Scheduling
Lessons 6, 7, 8, 9, and 12 all include exercises that deal with different aspects of 
image adjustment, correction, and repair—so you may find possibilities for recom-
bining exercises from these lessons to suit your session schedule. While Lesson 7 
covers color correction, Lesson 8 deals with exposure problems, Lesson 9  
with retouching, and Lesson 12 with advanced image editing techniques.

Lesson 9 makes further use of selective editing techniques from Lessons 7 and 8.

Goals for this lesson
The objectives for Lesson 8 are to introduce your students to the Straighten and 
Recompose tools for improving image composition, and to expose them a variety of 
techniques for retouching and repairing images while consolidating their selection 
skills and their ability to work with layers, blending modes, and the Smart Brush.

•	 Your students should understand the use of and differences between the Healing 
and Spot Healing brushes and the Clone Stamp tool.

•	 They should know how to use the Undo History panel.

•	 They should know how to refine a selection and understand the difference 
between a selection and a mask.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step editing tech-
niques that are well illustrated and explained and usually quite easy to follow. For 
teaching opportunities, look for those dialog box options, menu commands, tool 
settings, and underlying concepts that are not specifically covered in each exercise.

Questions
1	 How can you straighten a crooked photo using a vertical element such as a 

signpost as a reference?

2	 How can you merge two or more layers?

3	 If you have selected the Smart Brush and you do not see the floating Smart Paint 
palette, where can you find it?

Answers
1	 To straighten an image around a vertical reference such as an architectural 

element or a signpost, hold down the Ctrl key (Windows) or Command key 
(Mac OS) on your keyboard as you drag with the Straighten tool. The image  
will be rotated so that your reference line becomes vertical.

E Tip:  Remember to 
check out margin tips 
and notes, as well as the 
Review Q&A at the end 
of the lesson, to help 
you identify additional 
teaching opportunities 
and discussion points.
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2	 There are several ways to merge layers. You can select a single layer and choose 
Layer > Merge Down to merge the selected layer with the layer below it in the 
Layers panel. You can select multiple layers and choose Layer > Merge Layers or 
use the Layer > Merge Visible to merge all the layers currently set as visible in 
the Layers panel. The Layer > Flatten Image command will merge all the layers 
in an image. All of these commands can also be accessed from the Layers panel 
Options menu or by right-clicking / Control-clicking a layer in the Layers panel.

3	 You can access the floating Smart Paint panel by clicking the colored thumbnail 
in the tool options bar. You can drag the Smart Paint panel to position it 
wherever convenient in the workspace.

Lesson 10: Working with Text
This lesson is a fairly basic introduction to the text capabilities in Photoshop 
Elements, with a few exercises on applying special type effects and layer styles.  
All of the exercises are quite simple and quickly completed.

Scheduling
Lesson 10 is a “stand-alone” lesson, though it does rely to some extent on layers 
skills learned in Lessons 4, 7, and 8. The exercises are all quite independent and 
could be separated and combined with projects in other lessons if you wished.

Goals for this lesson
The objectives for Lesson 10 are to introduce your students to the Type tool and to 
reinforce their understanding of the use of layers, layer styles and effects.

•	 Your students should understand the concept of the image canvas and how to 
enlarge it to create a border around a photo.

•	 They should understand the differences between pixel-based and vector 
graphics and between live type on a text layer and a text layer that has been 
“simplified” or rasterized. They should understand the effect of merging a Type 
layer or flattening the image.

•	 They should be aware of the Type tool variants and the purpose of all of the 
settings for the Type tool in the tool options bar.

•	 Students should know how to apply and edit a layer style.

•	 They should be comfortable with duplicating, locking, and moving layers, hiding 
and revealing layers, deleting layers and layer styles, and working with layer 
opacity and blending modes.
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Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step techniques 
that are well illustrated and explained and usually quite easy to follow. For teaching 
opportunities, look for those dialog box options, menu commands, tool settings, 
and underlying concepts in each exercise that are not specifically covered.

Questions
1	 What is anti-aliasing (in the context of digital typography)?

2	 Can you edit the text in a type mask?

3	 How do you edit a Layer Style once you have applied it?

Answers
1	 When a letter forms is rasterized—that is, converted from a vector graphic 

to a raster or bitmap graphic—its edges tend to become jagged. Anti-aliasing 
smoothes those hard jagged edges without causing loss of detail by interpolating 
values for pixels between the “steps”.

	 When cutting, copying, and pasting selections to create composite images, 
the Photoshop Elements Anti-Aliasing option will give you smoother results; 
however, you must activate this option for the selection tool you are using 
before making the selection.

2	 Once you have created a type mask and clicked the Commit button you can no 
longer edit the text—the text has been converted to a selection outline. If you 
are unhappy with the result choose Select > Deselect and start again with the 
Type Mask tool.

3	 Select the relevant layer in the Layers palette, and then choose Layer > Layer 
Style > Style Settings, or double-click the fx icon to the right of the layer name.

Lesson 11: Combining Multiple Images
Lesson 11 covers several simple methods for producing a better photo by combin-
ing multiple images. The first four of the five exercises explore the Photomerge 
tools, while the fifth makes use of layers to composite selections taken from sepa-
rate images.

Scheduling
Lesson 11 is another “stand-alone” lesson, though it does rely to some extent on 
layers skills learned in Lessons 8, 9, and 10.

E Tip:  Remember that 
you can use margin tips 
and notes, as well as the 
Review Q&A at the end 
of the lesson, to help 
you identify additional 
teaching opportunities 
and discussion points.
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Goals for this lesson
The objectives for Lesson 11 are to expose your students to the options offered by 
the Photomerge feature and to introduce the idea of creating composite images and 
even “digital illustrations” by the use of layers and a variety of selection and blend-
ing techniques.

•	 Your students should know how to use the Photomerge Panorama, Photomerge 
Group Shot, Photomerge Scene Cleaner, Photomerge Faces, Photomerge 
Exposure, and Photomerge Style Match features.

•	 They should understand the different layout options available for a Photomerge 
Panorama.

•	 They should understand the value of capturing multiple images to take 
advantage of Photomerge Group Shot, Scene Cleaner and Photomerge 
Exposure.

•	 Students should know how to create a composite image using selections from 
multiple images with layers, masks and the Defringe command.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step techniques 
that are well illustrated and explained and usually quite easy to follow. For teaching 
opportunities, look for those dialog box options, menu commands, tool settings, 
and underlying concepts in each exercise that are not specifically covered.

This lesson does not include exercises for either Photomerge Faces or the new 
Photomerge Style Match feature. You can either treat this as an extra teaching 
opportunity in class, or assign projects based on these tools as homework—once 
students have worked with four Photomerge tools, the commonality of interface 
and process will make the other two very easy to learn.

Questions
1	 What is the Photomerge Faces tool?

2	 How can you quickly create the perfect vacation shot even though there are 
tourists cluttering your image?

3	 What is a vanishing point?

Answers
1	 This tool enables you to combine features from multiple images to create a 

composite face. After selecting the photos you’d like to merge, choose File > 
New > Photomerge Faces. You can use one image as the base image and merge 
features from the others to create a new face.
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2	 Provided you capture multiple images of the same scene, you can combine them 
to create the perfect photo by using the Photomerge Scene Cleaner to eliminate 
unwanted elements such as tourists or vehicles which are moving through the 
scene.

3	 A vanishing point is the point at which receding parallel lines seem to meet 
when seen in perspective; for example, when a road stretches out ahead of you, 
it appears to grow narrower with distance, until it has almost no width at the 
vanishing point on the horizon.

Lesson 12: Advanced Editing Techniques
The first segment of Lesson 12 deals with raw images and the DNG format. A 
suitable image is supplied in the Lessons folder for use in the exercises, so it is not 
essential that your students are able to capture a raw image. The second segment 
discusses shadows and highlights and the use of histograms, levels, brightness and 
contrast controls, and sharpening to improve an image. The final exercises intro-
duce filters and effects, and revisit the use of layer masks.

Scheduling
Lessons 6, 7, 8, 9, and 12 all include exercises that deal with different aspects of 
image adjustment, correction, and repair—so you may find possibilities for recom-
bining exercises from these lessons to suit your session schedule. Lesson 7 covers 
color correction, Lesson 8: exposure problems, Lesson 9: retouching.

Goals for this lesson
The objectives for Lesson 12 are to introduce your students to raw images and 
some of the technical concepts behind image correction.

•	 Your students should be have a basic understanding of the concept of white 
balance.

•	 They should know how to use a histogram to help assess the tonal range of a 
photo, and understand the relationship between the histogram curve, levels 
controls, and the shadows, highlights and mid-tone contrast in an image.

•	 They should know what a raw image is, and understand the advantages of the 
format.

•	 Students should know where to find the filters gallery and how to explore it.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step editing 
techniques that are well illustrated and explained and usually quite easy to follow. 
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For teaching opportunities, look for those dialog box options, menu commands, 
tool settings, and background concepts in each exercise that are not specifically 
covered.

Questions
1	 What does the abbreviation DNG stand for?

2	 Why are histograms so useful?

3 	 In image correction, what do the terms Temperature and Tint refer to?

Answers
1	 DNG stands for Digital Negative format, a royalty free raw image format which 

has been designed by Adobe Systems to address the lack of an open standard 
for the raw files created by different cameras. Since its introduction in 2004 all 
Adobe photo manipulation software supports DNG. 

2	 The graphed curve of the histogram enables you to view the distribution of the 
number of pixels at each level of brightness in an image. At a glance you can see 
whether an image contains enough detail in the shadows (represented at the left 
end of the curve), midtones (in the center), and highlights (at the right of the 
histogram), and then correct the image accordingly.

3	 Temperature refers to a shift between cooler and warmer colors—from blue to 
red—while Tint refers to a shift between green and magenta.


