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INSTRUCTOR NOTES

The Adobe® Photoshop® Elements 8 Classroom in a Book™ course presents students
with tips, techniques, and solutions for using Adobe Photoshop Elements. These
Instructor Notes are intended to complement the information in the Adobe
Photoshop Elements 8 Classroom in a Book".

The information is organized to follow the sequence of instruction in each lesson.
However, the notes are not intended to expand on each and every exercise but
rather to point out potential teaching opportunities not specifically covered in the
lesson or areas where students might easily be confused.

Course strategy

The book contains a Getting Started chapter and 13 lessons, which may take varied
lengths of time to complete. Lessons 1-5 are platform specific, providing separate
introductory streams for students working on Windows and Mac OS. Lessons 6-13
can be completed on either platform.

You can teach approximately one chapter of this book per session but, depending
on the number and duration of sessions in your class, you may wish to combine
related exercises from some of the shorter lessons, or split up some of the more
involved lessons. To this end, you should make your own assessment of the com-
plexity of the exercises in each lesson. Some non-essential exercises—and exercises
requiring Internet access, where that is not available in class—may be best assigned
as follow-up work to be completed at home.

The following lesson summaries may help you in structuring your course:

e Getting Started covers installation of the application software, setting up
for the lessons by copying the image files used in the exercises from the
application CD into a lessons folder, creating a work folder for files created
during the lessons. On Windows, students will also create a catalog file for the
lesson images. The lesson files are imported into the catalog and the issue of
reconnecting missing files to the catalog is discussed.

In the Windows classroom this section is best combined with Lesson 1, so that
your students will already have an established catalog containing images when
they begin to explore the interface and workspace modules.

Catalog creation is revisited in Lesson 1 and methods for importing images and
other media are covered in more detail for Windows in Lessons 1, 2, and 4, and
for Mac OS in Lessons 3 and 5.

Note: One way to simplify file storage and retrieval in classroom situations is to ask students to
add their own name to the filename for their work folder.
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Introductory lessons on Windows

Lesson 1 (Windows) provides an introduction to the Photoshop Elements
interface and workspace which is basic to all the following lessons, revisits
creation of a catalog file, and expands on importing images.

Note: Lessons 1,2 and 4 all include exercises involving importing images from a digital camera

or memory card reader, so you may wish students to be prepared for this if possible.

Lesson 1 touches on Keyword Tags, which are expanded on in Lessons 2 and 4,
and sharing images via e-mail—a foretaste of Lesson 7.

This lesson also covers the various methods for accessing Help and the creation
of an Adobe ID and a free Photoshop.com account (US only). If Internet access
is not available in class, students should be encouraged to create an account in
their own time in preparation for Lesson 7, which covers online sharing options.

Lessons 2 and 4 (Windows) are both focused on organizing, sorting, and
finding photos in the Photoshop Elements catalog. Both lessons begin with
exercises in importing images. Lesson 3 deals with advanced import options,
where images are tagged and organized during the import process. Both lessons
deal with the use of keyword tags and categories.

Searching and finding images by keyword tag is covered in Lesson 2, while
Lesson 4 discusses finding files by similarity, metadata detail, text search and
folder location.

Lesson 2 introduces the Media Browser and Date view and Lesson 4 deals with
Version Sets, Stacks, and the Map view.

Creating Albums is introduced in Lesson 4, and then expanded on in Lesson 7
with discussion of conversion of albums to Online Albums (US only)—including
backup and synchronization options.

Introductory lessons on Mac OS

Lesson 3 (Mac OS) provides an introduction to the Photoshop Elements and
Adobe Bridge interfaces and workspaces which is basic to all the following
lessons and covers a variety of methods of bringing images into Photoshop
Elements, with and without using Bridge.

Note: Lessons 3 and 5 both include exercises involving importing images from a digital camera

or memory card reader, so you may wish students to be prepared for this if possible.

Lessons 5 (Mac OS) covers some advanced import methods, and explores tools
and techniques for organizing files in Adobe Bridge. This lesson introduces
keyword tags, labels and star ratings and covers various methods of finding and
sorting files in Bridge, including the Keywords and Filter panels and the use of
Collections, Smart Collections and Stacks.



Platform-independent lessons

Lesson 6 covers Projects that use photos together with artwork such as themes,
backgrounds, frames, and clip graphics from the Photoshop Elements Content
libraries to put together layouts and presentations such as greeting cards, photo
books and photo collages.

The three exercises in this lesson are presented in order of complexity—the first
two can be completed quite quickly, while the third, which explores the artwork
libraries and the use of layers in some detail, is a little more involved.

Working with layers in the third exercise provides a good grounding for
techniques used in exercises in all the lessons from Lesson 8 onwards.

Lesson 7 deals with printing, sharing and exporting. This lesson revisits the
creation of an Adobe ID and Photoshop.com account (Windows), and covers
several other topics that will be more effective if your students have Internet
access. However, most of the exercises can still be followed even without a
connection.

Note: Many of the online features covered in this lesson are not available on Mac OS.

Lesson 8 is almost certainly too involved to be completed in a single class
session. Lessons 8, 9, 10 and 13 all include exercises that deal with different
aspects of image adjustment, correction, and repair—so you may find
possibilities for recombining exercises from these lessons to suit your session
schedule. Lesson 8 covers color correction, while Lesson 9 deals with exposure
problems, Lesson 10 with retouching, and Lesson 13 with advanced image
editing techniques.

Lesson 8 includes a section on comparing the results of various approaches to
a correction problem which is used again in both Lessons 9 and 10. Sections
introducing the Full Edit, Quick Edit, and Guided Edit modes and exercises
dealing with making selections are also referred to in subsequent lessons.

Lessons 9 and 10 both include exercises that feature the use of Blending Modes
and techniques for selective editing.

Lessons 11 and 12 are both “stand-alone” lessons, though they do depend to
some extent on skills learned in earlier lessons. Lesson 11 deals with various
ways to add text to images and makes extensive use of layers—as does Lesson
12, which covers different methods for combining multiple photos.

Lesson 13 addresses advanced editing techniques, introducing raw images and
technical concepts such as white balance, color temperature and tints, and the
use of histograms and levels controls. This lesson also covers sharpening, filters,
and the filter gallery, with more references to the use of layers and blending.
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Managing student projects

One way to simplify file storage and retrieval in classroom situations is to ask stu-
dents to create a folder on their hard disks, name it [Student’s] Lessons (substitut-
ing the student’s actual name for “Student”], and then copy each project folder into
the main Lessons folder. Having students keep all their working files in their own
Lessons folder makes it easy for you to clean up files when a class is over.

Adobe Design Center

The U.S. Adobe website at www.adobe.com contains a variety of training and sup-
port resources, including the Adobe Design Center for Photoshop Elements. Many
step-by-step tutorials, galleries, and other resources are available at the Adobe
website, and the User-to-User Forums are a great place for students to learn from
more experienced users. Adobe Design Center provides hundreds of tutorials from
experts and authors in the community, as well as thoughtful articles about design
and technology.

Go to: www.adobe.com/designcenter/

New features
Several lessons introduce new or improved features in Photoshop Elements 8:

e Lessons 1 and 7 cover the creation of an Adobe ID and Photoshop.com
account (US only), with reference to online sharing and the Inspiration Browser.
Lesson 7 includes new online sharing options, improvements to the Online
Album feature and album backup and synchronization. Al of these features are
available only in Photoshop Elements 8 for Windows.

e Lessons 1 and 3 introduce new floating panels.

e Lessons 1 and 2 (Windows) cover improvements to the Full Screen view in the
Organizer and introduce the Quick Organize and Quick Edit panels.

e Lesson 2 (Windows) introduces improvements in the Keyword Tags panel—
with a text box for entering new tags and the new Tag Cloud—and explores
the improved interface for tagging faces with the enhanced People Recognition
feature.

e Lesson 7 details improvements to the printing dialog, including controls
for fine-tuning composition before printing, and also covers extensive
improvements to backup and synchronization options on Windows.

e Lesson 8 introduces adjustment previews in the Quick Fix panel.
e Lesson 10 explores the new Recompose tool.

* Lesson 12 introduces the new Photomerge Exposure tool.



Getting Started

Before beginning Lesson 1 (Windows) or Lesson 3 (Mac OS), you should decide
how to deal with the issues of software installation and the copying of lesson files
from the CIB CD to the students’ computers. You may wish to prepare Lessons
folders for your students before the first lesson begins, or work this procedure,
together with creation of work folders and initial catalog files (Windows), into the
beginning of Lesson 1 (Windows) or Lesson 3 (Mac OS).

For students working on Windows, the only essential topic and procedure in the
Getting Started chapter that is not covered in Lesson 1—and reiterated in Lessons
2 and 4—is the section on reconnecting missing files to a catalog.

Lesson 1: Photoshop Elements for Windows -
A Quick Tour

This lesson presents an introduction to Adobe Photoshop Elements for Windows
intended to provide your students with an overview of the workspace and familiar-
ize them with the basic workflow and procedures used to import, view, and select
digital images.

Goals for this lesson

The overall objective for Lesson 1 is to make your students sufficiently familiar with
the user interface to be able to locate the commands and controls they’ll need to
import, view, and select images.

e They should be able to recognize and move between the Organizer and Editor.

e They should be able to identify and locate the key elements of the interface,
including menus, the Task pane and the panels it contains, the Panel bin and
panels (in general), and image windows.

e They should be aware of and able to access different viewing modes.

A secondary goal is to introduce your students to the different means of finding
more information about Photoshop Elements so that they learn how to help them-
selves and gain confidence and independence. They should be aware of and able to

access:
e Help in the application.

e LiveDocs Help on the Web.

e The Help PDFE.

e Links to Help in the application.

e Tool tips and Hot-linked tips.
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About the Photoshop Elements workspaces

In the classroom situation it would be best to complete the Getting Started section
before you begin to introduce the workspace.

Although both creating a catalog and importing photos from files and folders are
both reiterated in the body of Lesson 1, your students will not only be able to begin
their exploration of the interface with an established Lessons folder and a catalog
that already contains images but will also become familiar with the idea that they
can create and use multiple catalogs.

The Organizer workspace

You can begin with a general tour of the screen, which will help orient your stu-
dents and provide a review of the names of the workspace elements. Point out the
menu bar, the Media Browser, the Task pane and its different panels. You should
also draw attention to the thumbnail size slider above the browser pane and the
fact that the name of the currently active catalog is displayed in the lower left cor-
ner of the Organizer window.

Having begun with the CIB catalog already containing all the tagged lesson files,
you can briefly demonstrate the Keyword Tags panel in the Organize panel. You
can refer to the “About keyword tags” side-bar, and then have your students expand
the Imported Keyword Tags category, click the Find box beside one of the tags

to filter the images displayed in the browser, and then click Show All above the
thumbnails to return to the unfiltered view.

Have your students select an image in the Media Browser, and then Ctrl-click to
select a second photo before clicking the arrow on the Fix tab above the Task pane
and selecting Full Edit from the menu to open the Editor.

The Editor workspace

Repeat the process for the Editor, pointing out the Toolbar and the tool options
above the Edit pane. Have your students show and hide the Project bin and drag
and switch between the two image windows in the Edit pane, pointing out that the
active image is indicated by bold white text in its title bar and a blue border in the
Project Bin.

Draw attention to the menu on the Edit tab for switching between the three edit
modes. Have your students switch to Quick Edit and Guided Edit modes, where
they will see only the active image.

Refer students to the section “Using panels and the Panel Bin,” allowing them to
become familiar with moving, floating, docking, hiding, and minimizing panels. Be
sure to demonstrate the panel Options menu accessed by clicking the icon at the
right of each panel’s header bar.



Have your students spend some time exploring different arrangements of image
windows. The subject of floating, tabbed, and consolidated windows is covered
only incidentally throughout the book, so it would be worthwhile to make sure
students understand how to work with image windows and are familiar with the
options available from the Window > Images menu and the menu on the Arrange
button at the top of the workspace.

Have your students close the image windows in the Editor so that the Photoshop
Elements brings the Organizer window back to the front.

Creating a new catalog

If you did not describe what a catalog is during the Getting Started process, you
should do so now—explaining that the catalog does not contain the actual image
files as such, but references to the files, wherever they are stored. Point out that it
also contains any projects and presentations created by the user.

Even though your students have already created a catalog containing all the lesson
files, it'’s worthwhile to reiterate the process so that they become familiar with the
Catalog Manager and the concept of multiple catalogs.

You can point out once again that the name of the currently active catalog is dis-
played in the lower left corner of the Organizer window.

Getting photos from a digital camera or card reader

Your students may or may not be prepared with a camera or memory card reader,
but will still be able to follow the different options for importing images. If students
have come to class unprepared, don’t worry too much—this process is revisited in
Lessons 2 and 4.

Getting photos from files and folders

Again, though your students have been through this process in the Getting Started
section it will not hurt to revisit the import options in the File menu—and, espe-
cially if they did not import images from a camera, your students still need to put
something in their new Lesson1 catalog.

Any import process involving the Classroom in a Book lesson files provides an
opportunity for further discussion of Keyword Tags, though the subject will be
expanded in more detail in Lessons 2 and 4.

Reviewing and comparing

This exercise allows you to briefly introduce the Display menu options. For this les-
son, limit the exploration to the View, Edit, Organize In Full Screen and Compare
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Photos Side By Side options. The other display modes are discussed in Lessons 2
and 4.

If you are pushed for time here, you might schedule this topic to combine it with
either the section covering the Import Batch, Folder Location, and Date views in
lesson 2 or the Map view in Lesson 4.

Sharing photos in e-mail

Intended to provide an satisfyingly actionable exercise after a largely theoretical
lesson for those using the book as a self-paced tutorial, this exercise is optional

at this point in the classroom situation. Depending on your lesson schedule and
whether your students have Internet access in class, you might have them complete
this section at home or perhaps combine it with other exercises on sharing photos
in Lesson 7.

Creating an Adobe ID and Photoshop.com account

Again, this section may be best completed by students at home where they will
have time to explore. In class, it’s probably best to simply mention Adobe’s online
services and briefly outline the benefits of Elements membership.

Using Help

Rather than treat this as a classroom exercise, focus on pointing out the interface
elements involved—the Help menu, links to help in the application, Tool tips and
the Hot-linked Tips found throughout the Photoshop Elements. Encourage your
students to explore online Help, LiveDocs, Adobe Community Help, and Online
Support and Learning Resources at home.

Questions
1 Where can you find a panel that is not currently in the Panel bin?
2 How can you hide a panel without closing it?

3 How can you add a floating panel to the Panel Bin?

Answers

1 A panel that is not currently in the Panel bin can be accessed via the Window
menu.

2 To hide an open panel so that you see only its header bar, choose its name from
the Window menu or click its header bar. To collapse a panel to an icon, click
the two white triangles at the right of the header bar. You can collapse the entire
Panel Bin or grouped floating panels in the same manner. Click the triangles
again to expand the panel or group.



3 To return a floating panel to the Panel Bin, drag it into the Panel Bin and release
the mouse button when you see a blue line indicating the new position for
the panel. You can either place the panel between two others or drag it onto
another panel to create a tabbed panel group.

Note: You can use the Review Q&A at the end of the chapter to help you identify extra teaching
opportunities and discussion points.

Lesson 2: Basic Organizing on Windows

This lesson revisits the creation and management of catalogs, expands on the
process of importing photos from a camera or memory card reader, and introduces
several new methods for getting photos. It also outlines a variety of techniques to
begin organizing, sorting, searching, and viewing photos in the Organizer.

Scheduling

Many of the subjects in Lesson 2 and Lesson 4 are related. Lesson 4 covers some
advanced import options that expand on techniques covered in Lesson 2 as well as
more methods for viewing and finding photos in the catalog. You may find it useful
to combine some of these exercises to streamline your class sessions.

Goals for this lesson

The objectives for Lesson 2 are to expose your students to a variety of methods of
importing images and provide them with some basic techniques for organizing and
sorting the imported images so that they can be accessed with ease.

*  Your students should be comfortable with the options in the import dialogs.

e They should be able to get photos from a digital camera or import them from
folders on the hard disk using a variety of methods.

e Students should be aware of and able to use the different viewing modes to help
them access the images they want in a catalog.

e They should be able to apply Keyword Tags, order and manage those tags in the
Keyword Tags panel, and understand how to use them as a means of sorting
and finding photos.

Getting photos

Begin with creating a new catalog for this lesson. Although your students have
already created a catalog in Lesson 1, the catalog is a key concept in Photoshop
Elements for Windows. Your students should become familiar with the idea that
they can create new catalogs for specific projects or as the most basic level of orga-
nization in their growing collection of images, and with using the Catalog Manager
to switch between them.

ADOBE PHOTOSHOP ELEMENTS 8 CLASSROOM IN A BOOK
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You can take this opportunity to reiterate the nature of the catalog file.

Your students have in fact already imported the Lesson 2 images wholesale into
their CIB catalogs as part of the Getting Started process, but for this lesson you
will have them re-import those images in batches—employing a different import
method for each batch—into a new catalog. You will notice that the images inside
the Lesson02-03 folder are already organized in separate sub-folders for this
purpose.

There is a separate exercise for each import method:
* Dragging photos from Windows Explorer

e Getting photos from specific locations

e Searching for photos to import

In each case your students will encounter the Import Attached Keyword Tags
dialog box, which is common to all import operations. The second exercise will
introduce the Advanced options in this dialog box. You can point out the potential
for applying a basic level of catalog organization at this stage.

Importing from a digital camera

This exercise repeats the process learned in Lesson 1, but introduces Advanced
options from step 8. Although, for the purposes of this exercise, several options are
left disabled, you can use this opportunity to discuss their purpose. Your students
will see these options again—and make use of some them to organize photos dur-
ing the import process—in Lesson 4.

Using watched folders

In this lesson your students will set up a watched folder, but the exercise does not
demonstrate its use specifically. To this end, you might have them drop a file into
the watched folder after it is set up. Be sure to point out that the Windows “ My
Pictures” folder is watched by default.

Using the Photo Browser views

In the next exercises your students will explore the Display menu options to view
the images in the catalog sorted in the Media Browser by: Import Batch, by Folder
Location, and in the Date view.

The Timeline (Window > Timeline) is also introduced here. It would be a good idea
to discuss situations in which these different views would be useful. You should
also point out the View > Details and View > Show Filenames menu options.

The Map view will be explored in Lesson 4, but requires Internet access. If you do
not have Internet access in the classroom situation, you might assign that exercise
as homework to be completed either before or after teaching Lesson 4.



Working with star ratings and keyword tags

Other than one short exercise in which your students will apply a rating to a single
image, the remainder of Lesson 2 deals with Keyword Tags. These exercises are all
well illustrated and fairly self explanatory and make a logical progression through
applying tags, organizing them in the Keyword Tags panel into categories and sub-
categories, and using them to sort and find images.

Working with Keyword Tags is not revisited in such depth or expanded on in
subsequent lessons, so this set of exercises is best kept together in the sequence
presented, excepting perhaps the “Automatically finding faces for tagging” exercise
which could be treated elsewhere, if you are short on time, without upsetting the
logical flow.

Homework Assignment

The first exercise in Lesson 4, “ Photo Downloader options’, involves using the
Advanced Photo Downloader Options while downloading images from a digi-

tal camera or card reader. This exercise conveys some important concepts and
techniques and should not be skipped. You should study the exercise carefully so
that you understand the requirements and decide what approach to take with your
students.

The exercise as presented in the book requires several batches of photos taken at
different times on the same day. You might want to set a homework assignment so
that your students are prepared for this exercise. Ideally, they should take 4 or 5
batches of photos at different times on the same day—each batch consisting of of 3
or 4 photos of a single subject. (See the lessons folder - it contains batches of shots
taken of various animals at the zoo.)

Alternatively, if a student’s camera will allow them to copy images from their
computer to the camera’s memory stick, they can copy the Photos folder located
in the Lesson03 folder to the memory stick so that they can follow the steps in the
exercise more closely.

If you prefer, you could also have your students simply follow the exercise in the
book.

Questions
1 How can you tell which is the currently active catalog?
2 How can you change the icon for a keyword tag?

3 What can you do if you can see that People Recognition has missed a face or
faces in a photo in the People Recognition - Full Size View dialog box?

ADOBE PHOTOSHOP ELEMENTS 8 CLASSROOM IN A BOOK
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Answers

1 The name of the currently active catalog is always displayed in the lower left
corner of the Organizer window.

2 Right-click the keyword tag and choose Edit Keyword Tag from the context
menu: then click the Edit Icon button. In the Edit Keyword Tag Icon dialog box,
you can either use the handles of the bounding box shown around the current
icon image to crop the image, click the Import button to import a new image as
the icon, or click the Find button (or the arrows to either side of the Find
button) to choose from the images to which the keyword tag has already been
applied.

3 Click the Add Missing Person button at left below the tagging preview. Drag the
new “Who is this?” box onto the face missed by People recognition and use the
handles around the box to surround the face neatly; then type a name in the
text box.

Note: You can use the Review Q&A at the end of the chapter to help you identify extra teaching
opportunities and discussion points.

The next lesson for Windows users is Lesson 4.

Lesson 3: Basic Organizing on Mac OS

This lesson provides an introduction to the Photoshop Elements and Adobe Bridge
interfaces and workspaces which is basic to all the following lessons and covers a
variety of methods of bringing images into Photoshop Elements, with and without
using Bridge.

Scheduling

As the Getting Started chapter is very short for Mac OS, it could easily be com-
bined with this lesson. The first portion of Lesson 3 serves as a quick tour of both
Photoshop Elements and Adobe Bridge, and maybe worthwhile to review as part of
a later lesson. The second portion of Lesson 3 deals with importing and reviewing
images and could be combined with related topics in lesson 5.

Goals for this lesson

The overall objective for Lesson 3 is to make your students sufficiently familiar
with the user interface in both Photoshop Elements and Adobe Bridge to be able to
locate the commands and controls they’ll need to import, view, and select images.

e They should be able to use a variety of methods to move between the Organizer
and Editor.



e They should be able to identify and locate the key elements of the interface, in
both applications, including menus, the Panel bin and panels (in general), and
image windows.

e They should be aware of and able to access different viewing modes in Bridge.

e They should be comfortable with using a variety of means to import and open
images in Photoshop Elements.

A secondary goal is to introduce your students to the different means of finding
more information about Photoshop Elements so that they learn how to help them-
selves and gain confidence and independence. They should be aware of and able to
access:

e Help in the application.

e LiveDocs Help on the Web.

e The Help PDE.

e Links to Help in the application.

e Tool tips and Hot-linked tips.

The Bridge workspace

You can begin with a general tour of the screen, which will help orient your stu-
dents and provide a review of the names of the workspace elements. Point out the
menu bar, the Path bar, the workspace presets and panel groups. You should also
draw attention to the thumbnail size slider at the bottom of the workspace.

During the course of the lesson students will be working with the tagged lesson
files, so you can take the opportunity to introduce the concept of tagging and to
briefly demonstrate the Keywords and Filter panels.

The exercises in this book deal only incidentally with the various methods of navi-
gating files and folders in Bridge. Familiarize your students with the Favorites and
Folders panels and have them explore the use of the Path bar and the Go Back and
Go Forward buttons at the top of the workspace. Discuss the options available from
the View menu for viewing and hiding folders and the contents of subfolders.

Choosing files

In order to begin exploring the Photoshop Elements workspace with open image
windows, have your students select an image in the Bridge Content Panel, and then
Command-click to select a second photo before right-clicking / Control-clicking
either selected image and choosing Open With > Adobe Photoshop Elements 8.

ADOBE PHOTOSHOP ELEMENTS 8 CLASSROOM IN A BOOK
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The Photoshop Elements workspace

Repeat the exploration process for Photoshop Elements, pointing out the menus,
the Toolbar and the tool options above the Edit pane. Have your students show and
hide the Project bin and drag and switch between the two image windows in the
Edit pane, pointing out that the active image is indicated by bold white text in its
title bar and a blue border in the Project Bin.

Draw attention to the menu on the Edit tab for switching between the three edit
modes. Have your students switch to Quick Edit and Guided Edit modes, where
they will see only the active image.

Refer students to the section “Using panels and the Panel Bin,” allowing them to
become familiar with moving, floating, docking, hiding, and minimizing panels. Be
sure to demonstrate the panel Options menu accessed by clicking the icon at the
right of each panel’s header bar.

Have your students spend some time exploring different arrangements of image
windows. The subject of floating, tabbed, and consolidated windows is covered
only incidentally throughout the book, so it would be worthwhile to make sure
students understand how to work with image windows and are familiar with the
options available from the Window > Images menu and the menu on the Arrange
button at the top of the workspace.

Introduce the Application Frame and Application Bar and have students toggle
both elements to experience the different workspace styles.

Ensure that students are aware of how to open Bridge from Photoshop Elements.

Getting photos

Your students have in fact already copied the Lesson 2 images wholesale into their
PSE8CIB folders as part of the Getting Started process. In this lesson you will have
them bring those images into Photoshop Elements batches—employing a differ-
ent method for each batch. You will notice that the images inside the Lesson02-03
folder are already organized in separate sub-folders for this purpose.

There is a separate exercise for each import method:
* Browsing for files with Adobe Bridge
*  Opening files from Photoshop Elements

e Opening files from the Finder

Browsing for files with Adobe Bridge

As part of this exercise, students will add their PSE8CIB folder, containing the les-
son files, to their Favorites in Bridge. For the reader using the book as a self-paced
tutorial, this is a step that is essential in navigating to the sample files for most of



the lessons to follow as they are written. In the classroom situation, this technique
can still be covered but is less essential; you can vary the method used to navigate
to the lesson files in Bridge for each exercise.

Students should understand that browsing with Bridge is the recommended
method for bringing files into Photoshop Elements, enabling them to make full
use of the integration between the two applications and encouraging them to use
Bridge’s capabilities to keep their files and folders organized.

Getting photos from a camera or card reader

Your students may or may not be prepared with a camera or memory card reader,
but will still be able to follow the different options for importing images. If students
have come to class unprepared, don’t worry too much—this process is revisited in
Lesson 5.

Homework Assignment

The first exercise in Lesson 5, “ Photo Downloader options’, involves using the
Advanced Photo Downloader Options while downloading images from a digi-

tal camera or card reader. This exercise conveys some important concepts and
techniques and should not be skipped. You should study the exercise carefully so
that you understand the requirements and decide what approach to take with your
students.

You might want to set a homework assignment so that your students are prepared
for this exercise. Ideally, to explore the advanced import options for subfolders and
re-naming files they should take 4 or 5 batches of photos at different times—each
batch consisting of of 3 or 4 photos of a single subject. (See the lessons folder - it
contains batches of shots taken of various animals at the zoo.)

If you prefer, you could also have your students simply follow the exercise in the
book.

Questions
1 What is meant by ‘Folder Cruising’ in Bridge?
2 How can you add a floating panel to the Photoshop Elements Panel Bin?

3 In Bridge’s Review Mode, how do you drop an image from the selection of
photos that you are reviewing?

Answers

1 In Bridge, ‘Folder Cruising’ refers to navigating files and folders using the Path
bar. Click on a folder in the Path bar to show its contents in the Content panel.
Click on the chevron (>) between folders to view the contents of subfolders.
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2 To return a floating panel to the Panel Bin, drag it into the Panel Bin and release
the mouse button when you see a blue line indicating the new position for
the panel. You can either place the panel between two others or drag it onto
another panel to create a tabbed panel group.

3 To remove an image from a selection of photos in Review Mode, simply drag it
off the bottom of the screen or click the Down Arrow button in the lower left
corner of the screen.

Note: You can use the Review Q&A at the end of the chapter to help you identify extra teaching
opportunities and discussion points.

The next lesson for Mac OS users is Lesson 5.

Lesson 4: Advanced Organizing on Windows

This lesson expands on the Advanced import options that were touched on briefly
in Lesson 2 and introduces even more methods for getting photos from different
sources. It also presents a variety of advanced techniques for organizing, sorting,
and searching photos in the Organizer.

Scheduling

Many of the subjects in Lesson 2 and Lesson 4 are related. Lesson 4 covers some
advanced import options that expand on techniques covered in Lesson 2 as well as
more methods for viewing and finding photos in the catalog. You may find it useful
to combine some of these exercises to streamline your class sessions.

Goals for this lesson

The objectives for Lesson 4 are to develop and expand your students’ importing
skills and techniques and to familiarize them with some of the more advanced
methods of organizing, sorting, and finding images.

*  Your students should become familiar with the options available in the
Advanced Photo Downloader dialog.

e They should understand that the advanced import options will help them to
apply several levels of organization automatically to a batch of photos during
the import process, which will save them a lot of work after the images are
already in the catalog.

e Students should be able to identify, and know how to work with, Stacks and
Version Sets and be able to create and differentiate between Albums and Smart
Albums.

e They should be able to use all of the search options—including the Text Search
feature—to find images in a catalog.



Getting started

Once again, your students will need to create a new catalog to cater for the
advanced import options that will be used for the images for this lesson.

Photo Downloader options

Important: This first lesson involves using the Advanced Photo Downloader
Options while downloading images from a digital camera or card reader—but fol-
lowing the exercise as written requires several batches of photos taken at different
times on the same day.

If you have not been able to have your students prepare for this lesson adequately
it may be preferable to have them follow the exercise in the book, and then go
home and repeat it with images from their own cameras—perhaps as a homework
assignment. The exercise is fairly involved but teaches important concepts and
techniques and should not be skipped.

You should study the exercise carefully and step through it yourself so that you
understand the requirements and decide what approach to take while you are plan-
ning the lesson.

Unless your students are simply following the exercise in the book, you will need
to take care to adapt your references to the illustrations and Keyword Tag names in
the exercise.

Acquiring still frames from a video

This exercise is fairly straightforward and uses a video file provided in the
Lesson04-05 folder. Be sure to have your students capture enough frames in steps 5
and 6 to find one with the video artefacts described and illustrated on page 91.

Importing from a PDF document

This exercise uses a PDF document provided in the Lesson04-05 folder and is self-
explanatory. Be sure to discuss the options that are not chosen in the course of the

exercise.

Scanning images

This exercise is the last in the series on importing images and requires that students
have either a scanner or a video input source such as a web-cam attached to their
computer. If this is not possible in the class situation, simply teach the exercise
from the book and encourage your students to follow up at home if possible.
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Working with Version Sets and Stacks

These next two exercises are fairly straightforward. However, both Version Sets
and Stacks in their collapsed state effectively hide some images from view in the
Media Browser, so be sure to draw your students’ attention to the fact that they can
be identified by the respective icons displayed on an image thumbnail. It might be
useful to point out a few additional tips:

e The topmost image in a Version set or Stack can be changed by selecting a
different image in the grouping and choosing Edit > Version Set > Set As Top
Item or Edit > Stack > Set As Top Photo.

e Ifyou edit a photo in the Organizer, Photoshop Elements automatically creates
a version set. If you edit an image in the Editor you need to choose File > Save
As, and then activate the option Save In Version Set With Original.

e If you edit a photo that’s already in a version set, the edited copy is placed at the
top of the existing version set.

e If you edit a photo that’s already in a stack, the photo and its edited copy are put
in a version set that is nested inside the stack.

e Many actions applied to a collapsed stack, such as editing, printing, and
e-mailing, are applied to the topmost item only. To apply an action to multiple
images in a stack, expand the stack and select the individual images or un-stack
them first.

e Ifyou apply a keyword tag to a collapsed stack, the keyword tag is applied to all
items in the stack. When you run a search on the keyword tag, the top photo in
the stack appears in the search results marked with the stack icon. If you want
to apply a keyword tag to only one photo in a stack, expand the stack and apply
the keyword tag to that photo selectively.

*  You can access Version Set and Stack commands by either by right-clicking the
group and choosing from the context menu or by using the Edit menu.

Creating Albums and Working with smart albums

These two exercises are not located consecutively in the lesson. However, in the
classroom context it may be useful to present them that way, so that it’s easier to
point out the differences. Be sure to explain the issues in the margin tips and notes
associated with these related topics.

The Map View

This exercise requires Internet access. If this is not possible in the classroom, it is
probably sufficient to describe the feature in brief and suggest that your students
follow up on the exercise at home.



Viewing and finding photos

Before teaching the remaining exercises in this lesson, point out the basic interface
elements used for finding photos in the Organizer:

e The Timeline (Window > Timeline) Click a month or set a range to find photos
and media files by date, by import batch, or by folder location.

e The Find bar Drag and drop a photo, keyword tag, creation, or album onto the
Find bar to locate similar or matching photos and media files.

e The Find menu Find photos by date, caption or note, file name, history, media
type, metadata, or color similarity. Commands are also available for finding
photos and media files that have unknown dates, are un-tagged, or are not in an
album.

Finding photos using details and metadata

It may be useful to first define the term “metadata” and discuss the fact that some
metadata is generated automatically by a camera when an image is captured and
some is added as images are organized in the catalog.

Find photos using a text search

Draw attention to the side-bar on using the Text Search feature and discuss the use
of operators and special search instruction tags.

Questions
1 How can you refine or narrow a text search to find photos in the catalog?
2 How can you hide files from view in the Media Browser?

3 How can you change the thumbnail image displayed in the Media Browser to
represent a particular Stack or Version Set?

Answers

1 You can use the operators: “and,” “or;” and “not” if they are preceded and followed
by a space. For example, you could type “vacation and kids” to find only images
with both words in their metadata, not just either one. You can also use special
keywords to narrow the search—to a specific type of media, for example.

2 In order to hide files from view in the Media Browser use the menu options
under Edit > Visibility.

3 First, expand the Stack or Version Set; then right-click the image you wish to be
displayed for the collapsed group . From the context menu, choose Stack > Set
As Top Photo or Version Set > Set As Top Item.
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Note: You can use the Review Q&A at the end of the chapter to help you identify extra teaching
opportunities and discussion points.

The next lesson for Windows users is Lesson 6.

Lesson 5: Advanced Organizing on Mac OS

Lesson 5 covers some advanced import methods, and explores tools and tech-
niques for organizing files in Adobe Bridge. This lesson introduces keyword tags,
labels and star ratings and covers various methods of finding and sorting files in
Bridge, including the Keywords and Filter panels and the use of Collections, Smart
Collections and Stacks.

Scheduling

To streamline your class sessions, you may find it useful to combine some of the
exercises based on methods of bringing photos into Photoshop Elements with
related exercises from Lesson 3.

Goals for this lesson

The objectives for Lesson 4 are to develop and expand your students’ importing
skills and techniques and to familiarize them with some of the more advanced
methods of organizing, sorting, and finding images in Adobe Bridge.

*  Your students should become familiar with the options available in the
Advanced Photo Downloader dialog.

e They should understand that the advanced import options will help them to
apply a basic level of organization automatically to a batch of photos during the
import process.

e Students should understand the importance of tagging, labeling and rating
images as a means of organizing, sorting and searching their photo libraries..

e They should be comfortable with using both the Keywords and Filter panels.

e They should be able to use all of the search options—including the Quick Search
feature—to find images in Adobe Bridge.

e Students should grasp the advantages of creating Collections and understand
the difference between a Collection and a Smart Collection.

Acquiring still frames from a video

This exercise is fairly straightforward and uses a video file provided in the
Lesson04-05 folder. Be sure to have your students capture enough frames in steps 4
and 5 to find one with the video artefacts described and illustrated on page 123.



Importing from a PDF document

This exercise uses a PDF document provided in the Lesson04-05 folder and is self-
explanatory. Be sure to discuss the options that are not chosen in the course of the
exercise.

Scanning images

This exercise is the last in the series on importing images and requires that students
have either a scanner or a video input source such as a web-cam attached to their
computer. If this is not possible in the class situation, simply teach the exercise
from the book and encourage your students to follow up at home if possible.

Questions
1 What does the Photoshop Elements De-Interlace filter do?
2 How can you narrow a Find command search in the Bridge Find dialog box?

3 What are keyword tags?

Answers

1 The Photoshop Elements De-Interlace filter can improve the appearance of a
still frame acquired from a video by removing the artifacts caused by the fact
that a video picture consists of two interlaced half-pictures taken at slightly
different times. The De-Interlace filter removes either the odd or even fields
in a still image from video and replaces the discarded lines by duplication or
interpolation from the remaining lines.

2 In the Find dialog box you can set up multiple search criteria quickly by
choosing from a large range of options in the criteria menus, and then configure
the search to look for files with any of the specified conditions and attributes or
find only those files that meet all the criteria.

3 Keyword tags are personalized text labels that you can attach to photos and
other media files in Adobe Bridge to make it easier to organize and find them.
You can use keyword tags to sort, group, and find photos intuitively by their
content or any other association that you attach to them.

Note: You can use the Review Q&A at the end of the chapter to help you identify extra teaching
opportunities and discussion points.
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Lesson 6: Creating Projects

After the first three lessons, which were all somewhat theoretical, your students
will have a lot of fun with this lesson where they will finally see some output.
Lesson 6 explores the Create mode and is made up of three creative projects.

Scheduling

The three projects in this lesson are organized in order of complexity and duration
but can be approached independently in terms of skills and procedures. It should
be easy to complete all three in a single class session but, depending on your course
strategy, you could also separate them and use them singly to liven up drier lessons
made up of re-combinations of exercises from the three preceding chapters.

The third project—assembling a photo collage—includes a fairly detailed intro-
duction to layers which will serve as a good basis for many of the more technical
exercises in subsequent lessons.

Goals for this lesson

The objectives for Lesson 4 are to introduce your students to the opportunities
for showcasing their own images in creative photo projects and digital projects by
using the options available in the Create mode.

*  Your students should understand the difference between Photo Projects and
Digital projects and be able to identify the different types of project as they
appear in the Media Browser.

e They should become familiar with the options available in the Projects panel
and the Content libraries.

e They should be able to move between the Projects dialog box and Full Edit
mode (except for the Photo Book project) to add filters, effects, layer styles and
text to their projects.

e They should have a basic understanding of working with layers.

Creating a greeting card

This is a very simple and quickly completed exercise. On this first visit to the Create
mode you can point out the difference between Photo Projects, which are intended
to be printed, and Digital Projects such as flipbooks, and slide shows. You should
explain that some Photo Projects, such as Photo Calendars, can be ordered through
online services while others such as Photo Books, Greeting Cards and Photo
Collages can also be printed at home.

Explain the different icons that identify saved projects in the Media Browser.



Draw attention to the margin tips and notes and the side-bar “Working with mul-
tiple pages” Encourage your students to explore the Template and Layout menus
and the Content panel.

Producing a Photo Book

This exercise is slightly more complex, but is still quite self explanatory. Draw atten-
tion to the fact that the order of images in the Project Bin will affect their place-
ment within the project template.

Encourage your students to explore the various categories in the Content panel.

Assembling a photo collage

This is the longest and most involved of the three projects but the exercises are easy
to follow and will not require a lot of explanation. Be sure to draw attention to the
margin tips and notes.

Point out the possibilities for using Filters and Photo Effects as well as the Layer
Styles available in the Effects panel.

Questions
1 In the context of creating a photo project, what is a theme?

2 How can you add pages to a photo project such as a greeting card or photo
collage?

Answers

1 A theme is a preset combination of a background and a frame from the artwork
libraries.

2 To add pages to a photo project, choose Edit > Add Blank Page or Edit > Add
Page Using Current Layout.

Note: Remember that you can use the Review Q&A at the end of the chapter to help you identify
extra teaching opportunities and discussion points.

Lesson 7: Printing, Sharing and Exporting

This lesson deals with output options and techniques for both images and projects.

Scheduling

Full completion of the exercises in this lesson depends heavily on the availability of
a printer, Internet access, Photoshop.com membership, and the capability to burn
a CD or DVD, though all of the exercises can be followed as far as the final steps
without these facilities.
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Several sections in this lesson deal with online features available only to Windows
users. For the Mac OS classroom, you may want to recombine exercises or review
material already covered to fill out this lesson.

For Windows users there are also possibilities for re-combining some of the exer-
cises with other lessons. The section “Creating an Adobe ID” was also touched on
in Lesson 1. An active account and Internet access will be required for completion
of the exercises under “Creating an Online Album”. This section could be linked
with the creative projects in Lesson 6 and the printing exercises could be linked to
the section on color management late in Lesson 8.

Goals for this lesson

The objectives for Lesson 7 are to acquaint your students with the opportunities
for sharing their images and creative projects as printed output, in the form of a
PDF document, on CD or DVD, by e-mail, or—on Windows—via a range of online
services including the Adobe-hosted services available with Elements membership.

*  Your students should become familiar with all of the sharing options offered on
the Share tab.

e They should be comfortable with configuring the Print dialog boxes and
understand how to set up and print an individual print, a contact sheet, or a
Picture Package.

e They should know how to go about ordering professional prints online.

e They should know how to share images via e-mail as standard e-mail
attachments and, on Windows, using the Photo Mail feature.

e Students on Windows should understand the advantages of creating an Adobe
ID and signing up for a Photoshop.com account (US only)—including backup
and synchronization options—and also be aware of how to use other online
sharing services.

e Students on Windows should be able to create an Online Album from scratch
or by converting an existing album, and be aware of the sharing options for an
Online Album.

e Students on Mac OS should be able to create a Web Photo Gallery.

e They should know how to export photos and projects to CD or DVD and how
to prepare images for use on the Web.

Questions
1 What is a Picture Package layout?
2 Why should images be saved in JPEG format for use on the Web?
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Answers

1 A Picture Package layout allows you to print a photo repeated at a variety of
sizes on the same page. You can choose from a variety of layout options with an
assortment of image sizes.

2 The JPEG file format reduces the file size by means of compression, can be
displayed by any web browser, and is platform-independent.

Note: Remember that you can use the Review Q&A at the end of the chapter to help you identify
extra teaching opportunities and discussion points.

Lesson 8: Adjusting Color in Images

This lesson explores the tools and options for correcting color problems in photos,
starting with a few of the easy-to-use, one-step image correction features, and then
touching on some the more advanced features and adjustment techniques.

Scheduling

Lesson 8 is almost certainly too lengthy to be completed in a single class session.
Lessons 8, 9, 10 and 13 all include exercises that deal with different aspects of
image adjustment, correction, and repair—so you may find possibilities for recom-
bining exercises from these lessons to suit your session schedule. While Lesson 8
covers color correction, Lesson 9 deals with exposure problems, Lesson 10 with
retouching, and Lesson 13 with advanced image editing techniques.

Lesson 8 includes a technique for comparing the results of various approaches to

a correction problem which is used again in both Lessons 9 and 10. Lesson 8 also
introduces the new adjustment previews in the Quick Fix panel and the Quick Edit
Touch Up tools, including the Whiten Teeth tool and other variants of the Full Edit
mode’s Smart Brush tool, which is covered in detail in Lesson 10.

Goals for this lesson

The objectives for Lesson 6 are to further familiarize your students with the Editor
workspace and the three Edit modes, to introduce the concepts involved in color
correction, and to expose them to a range of correction tools and techniques.

¢ Your students should be comfortable with the Editor workspace.
e They should understand the differences between the three Edit modes.

e They should have a basic idea of the issues involved in color correction,
including the causes of color imbalances, and the concept of White Balance.

e They should know where to find correction tools and commands, from basic
automatic options to the more complex operations.
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e Students should be able to make use of the different viewing modes and image
window arrangements to compare images and solutions.

e They should be aware of tools and methods for selecting and isolating areas in
an image for selective editing.

e They should be aware of the issues and options relating to color management
for printing.

In addition to the lessons in this book, encourage students to do additional study
about color correction. This chapter merely scratches the surface of image correc-
tion—a skill set that is very deep, extremely valuable, and involves concepts well
beyond the scope of both this book and the Photoshop Elements documentation.
Many books on correction and retouching are available from Peachpit Press.

Note: A 24-bit monitor is needed to see a color cast. For best results, your students’ monitors
should also be calibrated; otherwise it may not be clear whether the color cast is in the monitor or in
the image.

Getting started

You can begin this lesson with a thorough exploration of the Editor Workspace.
Be sure to review the tools in the Tool bar—drawing attention to the various tool
settings and controls in the tool options bar—as well as the Project Bin, Views and
Display menus, panels, and the Panel Bin.

Expanding on the exercises

The majority of the projects and exercises in Lesson 8 and all the following chap-
ters detail practical, step-by-step editing techniques that are well illustrated and
explained and usually quite easy to follow. For teaching opportunities, look for
those dialog box options, menu commands, tool settings, and underlying concepts
that are not specifically covered in each exercise.

Questions
1 How can you add to or subtract from a selection?

2 What options are available for adjusting lighting and exposure in Guided Edit
mode?

3 On Windows, how do you add files corrected in the Editor to the Organizer?

Answers

1 Each selection tool has Add To Selection and Subtract From Selection modes
which can be activated by clicking the buttons at the left of the Tool Options bar.
You can also hold down either the Shift key as you use a selection tool to add to a
selection or the Alt key to subtract from it.



2 The relevant Guided Edit options are Lighten and Darken, Brightness and
Contrast, and Adjust Levels. There is also the option to lighten or darken a
photo by making separate adjustments to shadows, highlights and midtone
contrast as part of the Guide for Editing a Photo, which can be found under
Guided Activities.

3 For most files modified in the Editor, the Include In Organizer option is activated
by default in the Save, Save As, and Save Optimized As dialog boxes. When
you batch-edit files with the Process Multiple Files feature, this option isn’t part
of the process, so you must add the edited files to the Organizer manually by
choosing File > Get Photos And Videos > From Files And Folders.

Note: Remember that you can use the Review Q&A at the end of the chapter to help you identify
extra teaching opportunities and discussion points.

Lesson 9: Fixing Exposure Problems

This lesson revisits the three Edit modes, expands on techniques for making and
saving selections, and introduces adjustment layers and blending modes and a
range of options for adjusting the tonal range of an image.

Scheduling

Lessons 8, 9, 10 and 13 all include exercises that deal with different aspects of
image adjustment, correction, and repair—so you may find possibilities for recom-
bining exercises from these lessons to suit your session schedule. While Lesson 8
covers color correction, Lesson 9 deals with exposure problems, Lesson 10 with
retouching, and Lesson 13 with advanced image editing techniques.

Lesson 8 includes a technique for comparing the results of various approaches
to a correction problem which is used again in both Lessons 9 and 10. Lesson 9
expands on the introduction to making selections given in Lesson 8.

Goals for this lesson

The objectives for Lesson 9 are to review your students’ knowledge of the three Edit
modes, to introduce the concepts of exposure problems and tonal imbalance, and
to expose them to a range of tools and techniques for correcting and adjusting the
tonal range.

e Students should be able to identify the extremes of tonal imbalance in and
image and understand what needs to be adjusted in each case.

e They should be aware of a variety of tools and options for adjusting tonal range,
including brightness and contrast, curves, levels, and shadows and highlights.

e They should be able to make use of the different viewing modes and image
window arrangements to compare results of different editing approaches.
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Your students should be familiar with all elements of the Editor workspace.
They should comfortable working between the three Edit modes.

They should have a basic understanding of the uses of layer blending modes and
adjustment layers.

They should be able to make and save a complex selection for selective editing.

Expanding on the exercises

The projects and exercises in this lesson detail practical, step-by-step editing tech-
niques that are well illustrated and explained and usually quite easy to follow. For
teaching opportunities, look for those dialog box options, menu commands, tool
settings, and background concepts that are not specifically covered in each exercise.

Questions

1
2

How can you add to or subtract from a selection?

What options are available for adjusting lighting and exposure in Guided Edit
mode?

When you have more than one image window open in Full Edit mode, how can
you tell which is the active image?

Answers

1

Each selection tool has Add To Selection and Subtract From Selection modes
which can be activated by clicking the buttons at the left of the Tool Options bar.
You can also hold down either the Shift key as you use a selection tool to add to
a selection or the Alt key to subtract from it.

The relevant Guided Edit options are Lighten and Darken, Brightness and
Contrast, and Adjust Levels. There is also the option to lighten or darken a
photo by making separate adjustments to shadows, highlights and midtone
contrast as part of the Guide for Editing a Photo, which can be found under
Guided Activities.

The active image is indicated by the bold text in its name tab, and by a blue
border around its thumbnail in the Project Bin.

Note: Remember that you can use the Review Q&A at the end of the chapter to help you identify

extra teaching opportunities and discussion points.



Lesson 10: Repairing, Retouching,
and Recomposing Images

This lesson will reinforce your students’ familiarity with the Editor while introduc-
ing retouching tools such as the Healing and Spot Healing brushes and the Clone
Stamp tool and extending their understanding of the use of selections to include
masks. Lesson 10 also covers the Straighten tool and the new Recompose tool.

The lesson can easily be extended to cover the creative use of some of the same
tools and techniques to add objects to or remove them from an image.

Scheduling

Lessons 8, 9, 10 and 13 all include exercises that deal with different aspects of
image adjustment, correction, and repair—so you may find possibilities for recom-
bining exercises from these lessons to suit your session schedule. While Lesson 8
covers color correction, Lesson 9 deals with exposure problems, Lesson 10 with
retouching, and Lesson 13 with advanced image editing techniques.

Lesson 10 makes use of a technique for comparing the results of various
approaches to a correction problem which was introduced in Lessons 8 and 9 and
also expands on techniques for selective editing from those two lessons.

Goals for this lesson

The objectives for Lesson 8 are to introduce your students to the Straighten and
Recompose tools for improving image composition and to expose them a variety of
techniques for retouching and repairing images while consolidating their selection
skills and their ability to work with layers, blending modes, and the Smart Brush.

e  Your students should understand the use of and differences between the
Healing and Spot Healing brushes and the Clone Stamp tool.

e They should know how to use the Undo History panel.

* They should know how to refine a selection and understand the difference
between a selection and a mask.

Expanding on the exercises

The projects and exercises in this lesson detail practical, step-by-step editing tech-
niques that are well illustrated and explained and usually quite easy to follow. For
teaching opportunities, look for those dialog box options, menu commands, tool
settings, and underlying concepts that are not specifically covered in each exercise.
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Questions

1 How can you straighten a crooked photo using a vertical element such as a
signpost as a reference?

2 How can you merge two or more layers?

3 If you have selected the Smart Brush and you do not see the floating Smart Paint
palette, where can you find it?

Answers

1 To straighten an image around a vertical reference such as an architectural
element or a signpost, hold down the Ctrl key (Windows) or Command key
(Mac OS) on your keyboard as you drag with the Straighten tool. The image will
be rotated so that your reference line becomes vertical.

2 There are several ways to merge layers. You can select a single layer and choose
Layer > Merge Down to merge the selected layer with the layer below it in the
Layers panel. You can select multiple layers and choose Layer > Merge Layers or
use the Layer > Merge Visible to merge all the layers currently set as visible in
the Layers panel. The Layer > Flatten Image command will merge all the layers
in an image. Al of these commands can also be accessed from the Layers panel
Options menu or by right-clicking / Control-clicking a layer in the Layers panel.

3 You can access the floating Smart Paint panel by clicking the colored thumbnail
in the tool options bar. You can drag the Smart Paint panel to position it
wherever convenient in the workspace.

Note: Remember that you can use the Review Q&A at the end of the chapter to help you identify
extra teaching opportunities and discussion points.

Lesson 11: Working with Text

This lesson is a fairly basic introduction to the text capabilities in Photoshop
Elements, with a few exercises on applying special type effects and layer styles.
All of the exercises are quite simple and quickly completed.

Scheduling

Lesson 11 is a “stand-alone” lesson, though it does rely to some extent on layers
skills learned in Lessons 8, 9, and 10. The exercises are all quite independent and
could be separated and combined with projects in other lessons if you wished.

Goals for this lesson

The objectives for Lesson 9 are to introduce your students to the Type tool and to
reinforce their understanding of the use of layers, layer styles and effects.



*  Your students should understand the concept of the image canvas and how to
enlarge it to create a border around a photo.

e They should understand the differences between pixel-based and vector
graphics and between live type on a text layer and a text layer that has been
“simplified” or rasterized. They should understand the effect of merging a Type
layer or flattening the image.

e They should be aware of the Type tool variants and the purpose of all of the
settings for the Type tool in the tool options bar.

e Students should know how to apply and edit a layer style.

e They should be comfortable with duplicating, locking, and moving layers,
hiding and revealing layers, deleting layers and layer styles, and working with
layer opacity and blending modes.

Expanding on the exercises

The projects and exercises in this lesson detail practical, step-by-step techniques
that are well illustrated and explained and usually quite easy to follow. For teaching
opportunities, look for those dialog box options, menu commands, tool settings,
and underlying concepts in each exercise that are not specifically covered.

Questions
1 What is anti-aliasing (in the context of digital typography)?
2 Canyou edit the text in a type mask?

3 How do you edit a Layer Style once you have applied it?

Answers

1 When a letter form is rasterized—that is, converted from a vector graphic
to a raster or bitmap graphic—its edges tend to become jagged. Anti-
aliasing smoothes those hard jagged edges without causing loss of detail by
interpolating values for pixels between the “steps”.

When cutting, copying, and pasting selections to create composite images,

the Photoshop Elements Anti-Aliasing option will give you smoother results;
however, you must activate this option for the selection tool you are using before
making the selection.

2 Once you have created a type mask and clicked the Commit button you can no
longer edit the text—the text has been converted to a selection outline. If you are
unhappy with the result choose Select > Deselect and start again with the Type
Mask tool.
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3 Select the relevant layer in the Layers palette, and then choose Layer > Layer
Style > Style Settings, or double-click the fx icon to the right of the layer name.

Note: Remember that you can use the Review Q&A at the end of the chapter to help you identify
extra teaching opportunities and discussion points.

Lesson 12: Combining Multiple Images

Lesson 12 covers several simple methods for producing a better photo by com-
bining multiple images. The first four of the five exercises explore the Photoshop
Elements Photomerge tools—including the new Photomerge Exposure feature—
while the fifth makes use of layers to composite selections taken from separate
images.

Scheduling

Lesson 12 is another “stand-alone” lesson, though it does rely to some extent on
layers skills learned in Lessons 8, 9, and 10.

Goals for this lesson

The objectives for Lesson 2 are to expose your students to the options offered by
the Photomerge feature and to introduce the idea of creating composite images and
even “digital illustrations” by the use of layers and a variety of selection and blend-
ing techniques.

*  Your students should know how to use the Photomerge Panorama, Photomerge
Group Shot, Photomerge Scene Cleaner, Photomerge Faces, and Photomerge
Exposure features.

e They should understand the different layout options available for a Photomerge
Panorama.

e They should understand the value of capturing multiple images to take
advantage of Photomerge Group Shot, Scene Cleaner and Photomerge
Exposure.

e Students should know how to create a composite image using selections from
multiple images, layers, masks and the Defringe command.

Expanding on the exercises

The projects and exercises in this lesson detail practical, step-by-step techniques
that are well illustrated and explained and usually quite easy to follow. For teaching
opportunities, look for those dialog box options, menu commands, tool settings,
and underlying concepts in each exercise that are not specifically covered.



Questions
1 What is the Photomerge Faces tool?

2 How can you quickly create the perfect vacation shot even though there are
tourists cluttering your image?

3 What is a vanishing point?

Answers

1 'This tool enables you to combine features from multiple images to create a
composite face. After selecting the photos you'd like to merge, choose File >
New > Photomerge Faces. You can use one image as the base image and merge
features from the others to create a new face.

2 Provided you capture multiple images of the same scene, you can combine then
to create the perfect photo by using the Photomerge Scene Cleaner to eliminate
unwanted elements such as tourists or vehicles which are moving through the
scene.

3 A vanishing point is the point at which receding parallel lines seem to meet
when seen in perspective; for example, when a road stretches out ahead of you,
it appears to grow narrower with distance, until it has almost no width at the
vanishing point on the horizon.

Note: Remember that you can use the Review Q&A at the end of the chapter to help you identify
extra teaching opportunities and discussion points.

Lesson 13: Advanced Editing Techniques

This first segment of Lesson 13 deals with raw images and the DNG format. A
suitable image is supplied in the Lessons folder for use in the exercises, so it is not
essential that your students are able to capture a raw image. The second segment
discusses shadows and highlights and the use of histograms, levels, brightness and
contrast controls, and sharpening to improve an image. The final exercises intro-
duce filters and effects.

Scheduling

Lessons 8, 9, 10 and 13 all include exercises that deal with different aspects of
image adjustment, correction, and repair—so you may find possibilities for recom-
bining exercises from these lessons to suit your session schedule. Lesson 8 covers
color correction, Lesson 9: exposure problems, Lesson 10: retouching.
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Goals for this lesson

The objectives for Lesson 13 are to introduce your students to raw images and
some of the technical concepts behind image correction.

*  Your students should be have a basic understanding of the concept of white
balance.

e They should know how to use a histogram to help assess the tonal range of a
photo, and understand the relationship between the histogram curve, levels
controls, and the shadows, highlights and mid-tone contrast in an image.

e They should know what a raw image is, and understand the advantages of the
format.

e Students should know where to find the filters gallery and how to explore it.

Expanding on the exercises

The projects and exercises in this lesson detail practical, step-by-step editing tech-
niques that are well illustrated and explained and usually quite easy to follow. For
teaching opportunities, look for those dialog box options, menu commands, tool
settings, and background concepts in each exercise that are not specifically covered.

Questions
1 What does the abbreviation DNG stand for?
2 Why are histograms so useful?

3 Inimage correction, what do the terms Temperature and Tint refer to?

Answers

1 DNG stands for Digital Negative format, a royalty free raw image format which
has been designed by Adobe Systems to address the lack of an open standard
for the raw files created by different cameras. Since its introduction in 2004 all
Adobe photo manipulation software supports DNG.

2 The graphed curve of the histogram enables you to view the distribution of the
number of pixels at each level of brightness in an image. At a glance you can see
whether an image contains enough detail in the shadows (represented at the left
end of the curve), midtones (in the center), and highlights (at the right of the
histogram), and then correct the image accordingly.

3 Temperature refers to a shift between cooler and warmer colors—from blue to
red—while Tint refers to a shift between green and magenta.

Note: Remember that you can use the Review Q&A at the end of the chapter to help you identify
extra teaching opportunities and discussion points.



