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Instructor notes
The Adobe® Photoshop® Elements 7 Classroom in a Book® course presents students 
with tips, techniques, and solutions for using Adobe Photoshop Elements. These 
Instructor Notes are intended to complement the information in the Adobe 
Photoshop Elements 7 Classroom in a Book.

The information is organized to follow the sequence of instruction in each lesson. 
However, the notes are not intended to expand on each and every exercise but 
rather to point out potential teaching opportunities not specifically covered in the 
lesson or areas where students might easily be confused.

Course strategy
The book contains a Getting Started chapter and 11 lessons, which may take varied 
lengths of time to complete. You can teach approximately one chapter of this book 
per session but, depending on the number and duration of sessions in your class, 
you may wish to combine related exercises from some of the shorter lessons, or 
split up some of the more involved lessons. To this end, you should make your own 
assessment of the complexity of the exercises in each lesson. Some non-essential 
exercises—and exercises requiring Internet access, where that is not available in 
class—may be best assigned as follow-up work to be completed at home.

The following lesson summaries may help you in structuring your course:

•	 Getting Started covers installation of the application software, setting up for the 
lessons by copying the image files used in the exercises from the application CD 
into a lessons folder, creating a work folder for files created during the lessons, 
and creating a catalog file for the lesson images. The lesson files are imported 
into the catalog and the issue of reconnecting missing files to the catalog is 
discussed.

	 In the classroom situation this section is best combined with Lesson 1, so that 
your students will already have an established catalog containing images when 
they begin to explore the interface and workspace modules.

	 Catalog creation is revisited in Lesson 1 and methods for importing images and 
other media are covered in more detail in Lessons 1, 2, and 3.

 Note:  One way to simplify file storage and retrieval in classroom situations is to ask students to 
add their own name to the filename for their work folder. 

•	 Lesson 1 provides an introduction to the Photoshop Elements interface and 
workspace which is basic to all the following lessons, revisits creation of a 
catalog file, and expands on importing images.

 Note:  Lessons 1, 2 and 3 all include exercises involving importing images from a digital camera 
or memory card reader, so you may wish students to be prepared for this if possible. 



4  Instructor Notes

	 Lesson 1 touches on Keyword Tags, which are expanded on in Lessons 2 and 3, 
and sharing images via e-mail—a foretaste of Lesson 5.

	 This lesson also covers the various methods for accessing Help and the creation 
of a free Photoshop.com account (US only). If Internet access is not available in 
class, students should be encouraged to create an account in their own time in 
preparation for Lesson 5, which covers online sharing options.

•	 Lessons 2 and 3 are both focused on organizing, sorting, and finding photos in 
the Photoshop Elements catalog. Both lessons begin with exercises in importing 
images. Lesson 3 deals with advanced import options, where images are tagged 
and organized during the import process. Both lessons deal with the use of 
keyword tags and categories.

	 Searching and finding images by keyword tag is covered in Lesson 2, while 
Lesson 3 discusses finding files by similarity, metadata detail, text search and 
folder location.

	 Lesson 2 introduces the Photo Browser and Date views and Lesson 3 deals with 
Version Sets, Stacks, and the Map view.

	 Creating Albums is introduced in Lesson 3, and then expanded on in Lesson 5 
with discussion of conversion of albums to Online Albums (US only)—including 
backup and synchronization options.

•	 Lesson 4 covers Creations—photo projects and digital projects—that use photos 
together with artwork such as themes, backgrounds, frames, and clip graphics 
from the Photoshop Elements libraries to put together projects such as greeting 
cards, slideshows and photo collages.

	 The three exercises in this lesson are presented in order of complexity—the first 
two can be completed quite quickly, while the third, which explores the artwork 
libraries and the use of layers in some detail, is a little more involved.

	 Working with layers in the third exercise provides a good grounding for 
techniques used in exercises in all the lessons from Lesson 6 onwards. 

•	 Lesson 5 deals with printing, sharing and exporting. This lesson revisits the 
creation of a Photoshop.com account, and covers several other topics that will 
be more effective if your students have Internet access. However, most of the 
exercises can still be followed even without a connection.

•	 Lesson 6 is almost certainly too involved to be completed in a single class 
session. Lessons 6, 7, 8 and 11 all include exercises that deal with different 
aspects of image adjustment, correction, and repair—so you may find 
possibilities for recombining exercises from these lessons to suit your session 
schedule. Lesson 6 covers color correction, while Lesson 7 deals with exposure 
problems, Lesson 8 with retouching, and Lesson 11 with advanced image editing 
techniques.
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	 Lesson 6 includes a section on comparing the results of various approaches 
to a correction problem which is used again in both Lessons 7 and 8. Sections 
introducing the Full Edit, Quick Fix, and Guided Edit modes and exercises 
dealing with making selections are also referred to in subsequent lessons.

•	 Lessons 7 and 8 both include exercises that feature the use of Blending Modes 
and techniques for selective editing.

•	 Lessons 9 and 10 are both “stand-alone” lessons, though they do depend to 
some extent on skills learned in earlier lessons. Lesson 9 deals with various ways 
to add text to images and makes extensive use of layers—as does Lesson 10, 
which covers different methods for combining multiple photos.

•	 Lesson 11 addresses advanced editing techniques, introducing raw images and 
technical concepts such as white balance, color temperature and tints, and the 
use of histograms and levels controls. This lesson also covers sharpening, filters, 
and the filter gallery, with more references to the use of layers and blending.

Managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask stu-
dents to create a folder on their hard disks, name it [Student’s] Lessons (substitut-
ing  the student’s actual name for “Student”), and then copy each project folder into 
the main Lessons folder. Having students keep all their working files in their own 
Lessons folder makes it easy for you to clean up files when a class is over.

New features
Several lessons introduce new features in Photoshop Elements 7:

•	 Lessons 1 and 5 introduce Photoshop.com (US only), with reference to online 
sharing and the Inspiration Browser. Lesson 5 includes new online sharing 
options, the Online Album feature and album backup and synchronization.

•	 Lesson 3 details metadata support for audio and video files, introduces the new 
text search feature, and explores new options for hiding and showing images in 
the Photo Browser view.

•	 Lesson 6 covers the new Touch Up palette in the Quick Fix editing mode, 
including the Whiten Teeth tool and other variants of the Full Edit mode’s Smart 
Brush tool, which is used again in Lesson 8.

•	 Lesson 10 shows how unwanted elements can be removed from a photo with 
the Photomerge Scene Cleaner.
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Getting Started
Before beginning Lesson 1, you should decide how to deal with the issues of soft-
ware installation and the copying of lesson files from the CIB CD to the students’ 
computers. You may wish to prepare Lessons folders for your students before the 
first lesson begins, or work this procedure, together with creation of work folders 
and initial catalog files, into the beginning of Lesson 1.

The only essential topic and procedure in the Getting Started chapter that is not 
covered in Lesson 1—and reiterated in Lessons 2 and 3—is the section on recon-
necting missing files to a catalog.

Lesson 1: A Quick Tour of Photoshop Elements
This lesson presents an introduction to Adobe Photoshop Elements intended to 
provide your students with an overview of the workspace and familiarize them with 
the basic workflow and procedures used to import, view, and select digital images.

Goals for this lesson
The overall objective for Lesson 1 is to make your students sufficiently familiar with 
the user interface to be able to locate the commands and controls they’ll need to 
import, view, and select images.

•	 They should be able to recognize and move between the Organizer and Editor.

•	 They should be able to identify and locate the key elements of the interface, 
including menus, the Task pane and the panels it contains, the Palette bin and 
palettes (in general), and image windows.

•	 They should be aware of and able to access different viewing modes.

A secondary goal is to introduce your students to the different means of finding 
more information about Photoshop Elements so that they learn how to help them-
selves and gain confidence and independence. They should be aware of and able to 
access:

•	 Help in the application.

•	 LiveDocs Help on the Web.

•	 The Help PDF.

•	 Links to Help in the application.

•	 Tool tips and Hot-linked tips.

About the Photoshop Elements workspaces
In the classroom situation it would be best to complete the Getting Started section 
before you begin to introduce the workspace.
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Although both creating a catalog and importing photos from files and folders are 
both reiterated in the body of Lesson 1, your students will not only be able to begin 
their exploration of the interface with an established Lessons folder and a catalog 
that already contains images but will also become familiar with the idea that they 
can create and use multiple catalogs.

The Organizer workspace
You can begin with a general tour of the screen, which will help orient your students 
and provide a review of the names of the workspace elements. Point out the menu 
bar, the Photo Browser, the Task pane and its different panels. You should also draw 
attention to the thumbnail size slider above the browser pane and the fact that 
the name of the currently active catalog is displayed in the lower left corner of the 
Organizer window.

Having begun with the CIB catalog already containing all the tagged lesson files, you 
can briefly demonstrate the Keyword Tags palette in the Organize panel. You can 
refer to the “About keyword tags” side-bar, and then have your students expand the 
Imported Keyword Tags category, click the Find box beside one of the tags to filter 
the images displayed in the browser, and then click Show All above the thumbnails 
to return to the unfiltered view.

Have your students select an image in the Photo Browser, and then Ctrl-click to 
select a second photo before clicking the Editor button at the top right of the win-
dow and selecting Full Edit from the menu to open the Editor.

The Editor workspace
Repeat the process for the Editor, pointing out the Toolbar and the tool options 
above the Edit window. Have your students show and hide the Project bin and drag 
and switch between the two image windows in the Edit pane, pointing out that the 
active image is indicated by bold white text in its title bar and a blue border in the 
Project Bin.

Draw attention to the buttons for the three edit modes across the top of the Edit 
panel in the Task pane. Have your students switch to Quick and Guided Edit modes, 
where they will see only the active image.

Refer to the “Using the Palette Bin” side-bar and be sure to demonstrate the palette 
Options menus.

Have your students close the image windows in the Editor so that the Photoshop 
Elements brings the Organizer window back to the front.

Creating a new catalog
If you did not describe what a catalog is during the Getting Started process, you 
should do so now—explaining that the catalog does not contain the actual image 
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files as such, but references to the files, wherever they are stored. Point out that it 
also contains any projects and presentations created by the user.

Even though your students have already created a catalog containing all the lesson 
files, it’s worthwhile to reiterate the process so that they become familiar with the 
Catalog Manager and the concept of multiple catalogs.

You can point out once again that the name of the currently active catalog is dis-
played in the lower left corner of the Organizer window.

Getting photos from a digital camera or card reader
Your students may or may not be prepared with a camera or memory card reader, 
but will still be able to follow the different options for importing images. If students 
have come to class unprepared, don’t worry too much—this process is reiterated in 
Lessons 2 and 3.

Getting photos from files and folders
Again, though your students have been through this process in the Getting Started 
section it will not hurt to revisit the import options in the File menu—and, espe-
cially if they did not import images from a camera, your students still need to put 
something in their new Lesson1 catalog.

Any import process involving the Classroom in a Book lesson files provides an 
opportunity for further discussion of Keyword Tags, though the subject will be 
expanded in more detail in Lessons 2 and 3.

Reviewing and comparing
This exercise allows you to briefly introduce the Display menu options. For this 
lesson, limit the exploration to the View Photos In Full Screen and Compare Photos 
Side By Side options. The other display modes are discussed in “Viewing and finding 
photos” in Lesson 3.

If you are pushed for time here, you might schedule this topic to combine it with 
that part of Lesson 3.

Sharing photos in e-mail
Intended to provide a satisfying hands-on exercise after a largely theoretical lesson 
for those using the book as a self-paced tutorial; this exercise is optional at this 
point in the classroom situation. Depending on your lesson schedule and whether 
your students have Internet access in class, you might have them complete this 
section at home or perhaps combine it with other exercises on sharing photos in 
Lesson 5.
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Creating a Photoshop.com account
Again, this section may be best completed by students at home where they will 
have time to explore. In class, it’s probably best to simply mention Adobe’s online 
services and briefly outline the benefits.

Using Help
Rather than treat this as a classroom exercise, focus on pointing out the interface 
elements involved—the Help menu, links to help in the application, Tool tips and 
the Hot-linked Tips found throughout the Photoshop Elements. Encourage your 
students to explore online Help, LiveDocs, Adobe Community Help, and Online 
Support and Learning Resources at home.

Questions
1	 Where can you find a palette that is not currently in the Palette bin?

2	 Which palettes cannot be removed from the Palette bin? 

3 	 How can you add a floating palette to the Palette Bin?

Answers
1	 A palette that is not currently in the Palette bin can be found in the Window 

menu.

2	 In the Organizer, the Albums and Keyword Tags palettes remain in the Palette 
Bin at all times—they are not listed in the Window menu. None of the palettes in 
Quick Edit mode can be removed from the Palette Bin.

3	 Either drag the palette to the Palette Bin by its name tab, or click the More 
triangle at the right of its title bar and choose Place In Palette Bin When Closed 
from the palette Options menu.

 Note:  You can use the Review Q&A at the end of the chapter to help you identify extra teaching 
opportunities and discussion points. 

Lesson 2: Basic Organizing
This lesson revisits the creation and management of catalogs, expands on the 
process of importing photos from a camera or memory card reader, and introduces 
several new methods for getting photos. It also outlines a variety of techniques to 
begin organizing, sorting, searching, and viewing photos in the Organizer.

Scheduling
Many of the subjects in Lesson 2 and Lesson 3 are related. Lesson 3 covers some 
advanced import options that expand on techniques covered in Lesson 2 as well as 
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more methods for viewing and finding photos in the catalog. You may find it useful 
to combine some of these exercises to streamline your class sessions.

Goals for this lesson
The objectives for Lesson 2 are to expose your students to a variety of methods of 
importing images and provide them with some basic techniques for organizing and 
sorting the imported images so that they can be accessed with ease.

•	 Your students should be comfortable with the options in the import dialogs.

•	 They should be able to get photos from a digital camera or import them from 
folders on the hard disk using a variety of methods.

•	 Students should be aware of and able to use the different viewing modes to help 
them access the images they want in a catalog.

•	 They should be able to apply Keyword Tags, order and manage those tags in the 
Keyword Tags palette, and understand how to use them as a means of sorting 
and finding photos.

Getting photos
Begin with creating a new catalog for this lesson. Although your students have 
already created a catalog in Lesson 1, the catalog is a key concept in Photoshop 
Elements. Your students should become familiar with the idea that they can cre-
ate new catalogs for specific projects or as the most basic level of organization in 
their growing collection of images, and with using the Catalog Manager to switch 
between them.

You can take this opportunity to reiterate the nature of the catalog file.

Your students have in fact already imported the Lesson 2 images wholesale into their 
CIB catalogs as part of the Getting Started process, but for this lesson you will have 
them re-import those images in batches—employing a different import method for 
each batch—into a new catalog. You will notice that the images inside the Lesson02 
folder are already organized in separate sub-folders for this purpose.

There is a separate exercise for each import method:

•	 Dragging photos from Windows Explorer

•	 Getting photos from specific locations

•	 Searching for photos to import

In each case your students will encounter the Import Attached Keyword Tags dialog 
box, which is common to all import operations. The second exercise will introduce 
the Advanced options in this dialog box. You can point out the potential for apply-
ing a basic level of catalog organization at this stage.
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Importing from a digital camera
This exercise repeats the process learned in Lesson 1, but introduces Advanced 
options from step 8. Although, for the purposes of this exercise, several options are 
left disabled, you can use this opportunity to discuss their purpose. Your students 
will see these options again—and make use of some them to organize photos during 
the import process—in Lesson 3.

Using watched folders
In this lesson your students will set up a watched folder, but the exercise does not 
demonstrate its use specifically. To this end, you might have them drop a file into 
the watched folder after it is set up. Be sure to point out that the Windows “My 
Pictures” folder is watched by default.

Using the Photo Browser views
In the next exercises your students will explore the Display menu options to view 
the images in the catalog sorted in the Photo Browser by: Import Batch, by Folder 
Location, and in the Date view.

The Timeline (Window > Timeline) is also introduced here. It would be a good idea 
to discuss situations in which these different views would be useful. You should also 
point out the View > Details and View > Show Filenames menu options.

The Map view will be explored in Lesson 3, but requires Internet access. If you do 
not have Internet access in the classroom situation, you might assign that exercise 
as homework to be completed either before or after teaching Lesson 3. 

Working with star ratings and keyword tags
Other than one short exercise in which your students will apply a rating to a single 
image, the remainder of Lesson 2 deals with Keyword Tags. These exercises are all 
well illustrated and fairly self explanatory and make a logical progression through 
applying tags, organizing them in the Keyword Tags palette into categories and sub-
categories, and using them to sort and find images.

Working with Keyword Tags is not revisited in such depth or expanded on in subse-
quent lessons, so this set of exercises is best kept together in the sequence presented, 
excepting perhaps the “Automatically finding faces for tagging” exercise which could 
be treated elsewhere, if you are short on time, without upsetting the logical flow.

Homework Assignment
The first exercise in Lesson 3, “ Photo Downloader options”, involves using the 
Advanced Photo Downloader Options while downloading images from a digital 
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camera or card reader. The exercise as presented in the book requires several 
batches of photos taken at different times on the same day.

You might want to set a homework assignment so that your students are prepared 
for this exercise. Ideally, they should take 4 or 5 batches of photos at different times 
on the same day—each batch consisting of of 3 or 4 photos of a single subject. (See 
the lessons folder - it contains batches of shots taken of various animals at the zoo.)

Alternatively, if a student’s camera will allow them to copy images from their com-
puter to the camera’s memory stick, they can copy the Photos folder located in the 
Lesson03 folder to the memory stick so that they can follow the steps in the exercise 
more closely.

This exercise conveys some important concepts and techniques and should not be 
skipped. You should study the exercise carefully so that you understand the require-
ments and decide what approach to take with your students. If you prefer, you could 
have your students simply follow the exercise in the book. 

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 

Questions
1	 How can you tell which is the currently active catalog?

2	 How can you change the icon for a keyword tag? 

3 	 What can you do if you can see that the Find faces feature has missed a face or 
faces in a photo?

Answers
1	 The name of the currently active catalog is always displayed in the lower left 

corner of the Organizer window.

2	 Right-click the keyword tag and choose Edit Keyword Tag from the context 
menu: then click the Edit Icon button. In the Edit Keyword Tag Icon dialog box, 
you can either use the handles of the bounding box shown around the current 
icon image to crop the image, click the Import button to import a new image as 
the icon, or click the Find button (or the arrows to either side of the Find button) 
to choose from the images to which the keyword tag has already been applied.

3	 Hold down the Ctrl key on your keyboard as you choose Find > Find Faces For 
Tagging, or as you click the Find Faces For Tagging button at the top of the 
Keyword Tags palette. The search for faces will be slower, but more thorough.

 Note:  You can use the Review Q&A at the end of the chapter to help you identify extra teaching 
opportunities and discussion points. 
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Lesson 3: Advanced Organizing
This lesson expands on the Advanced import options that were touched on briefly 
in Lesson 2 and introduces even more methods for getting photos from different 
sources. It also presents a variety of advanced techniques for organizing, sorting, 
and searching photos in the Organizer.

Scheduling
Many of the subjects in Lesson 2 and Lesson 3 are related. Lesson 3 covers some 
advanced import options that expand on techniques covered in Lesson 2 as well as 
more methods for viewing and finding photos in the catalog. You may find it useful 
to combine some of these exercises to streamline your class sessions.

Goals for this lesson
The objectives for Lesson 3 are to develop and expand your students’ importing 
skills and techniques and to familiarize them with some of the more advanced 
methods of organizing, sorting, and finding images.

•	 Your students should become familiar with the options available in the Advanced 
Photo Downloader dialog.

•	 They should understand that the advanced import options will help them to 
apply several levels of organization automatically to a batch of photos during the 
import process, which will save them a lot of work after the images are already 
in the catalog.

•	 Students should be able to identify, and know how to work with, Stacks and 
Version Sets and be able to create and differentiate between Albums and Smart 
Albums.

•	 They should be able to use all of the search options—including the new Text 
search feature—to find images in a catalog.

Getting started 
Once again, your students will need to create a new catalog to cater for the 
advanced import options that will be used for the images for this lesson.

Photo Downloader options
Important: This first lesson involves using the Advanced Photo Downloader 
Options while downloading images from a digital camera or card reader—but the 
exercise requires several batches of photos taken at different times on the same day.

If you have not been able to have your students prepare for this lesson adequately it 
may be preferable to have them follow the exercise in the book, and then go home 
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and repeat it with images from their own cameras—perhaps as a homework assign-
ment. The exercise is fairly involved but teaches important concepts and techniques 
and should not be skipped.

You should study the exercise carefully and step through it yourself so that you 
understand the requirements and decide what approach to take while you are plan-
ning the lesson.

Unless your students are simply following the exercise in the book, you will need to 
take care to adapt your references to the illustrations and Keyword Tag names in the 
exercise.

Acquiring still frames from a video
This exercise is fairly straightforward and uses a video file provided in the Lesson03 
folder. Be sure to have your students capture enough frames in steps 6 and 7 to find 
one with the video artifacts described in the paragraphs between steps 8 and 9 and 
illustrated in the enlarged “Before” view accompanying step 12.

Importing from a PDF document
This exercise uses a PDF document provided in the Lesson03 folder and is self-
explanatory. Be sure to discuss the options that are not chosen in the course of the 
exercise.

Scanning images
This exercise is the last in the series on importing images and requires that students 
have either a scanner or a video input source such as a web-cam attached to their 
computer. If this is not possible in the class situation, simply teach the exercise from 
the book and encourage your students to follow up at home if possible.

Working with Version Sets and Stacks
These next two exercises are fairly straightforward. However, both Version Sets and 
Stacks in their collapsed state effectively hide some images from view in the Photo 
Browser, so be sure to draw your students’ attention to the fact that they can be 
identified by the respective icons displayed on an image thumbnail. It might be use-
ful to point out a few additional tips:

•	  The topmost image in a Version set or Stack can be changed by selecting a 
different image in the grouping and choosing Edit > Version Set > Set As Top 
Item or Edit > Stack > Set As Top Photo.

•	 If you edit a photo in the Organizer, Photoshop Elements automatically creates a 
version set. If you edit an image in the Editor you need to choose File > Save As, 
and then activate the option Save In Version Set With Original.
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•	 If you edit a photo that’s already in a version set, the edited copy is placed at the 
top of the existing version set.

•	 If you edit a photo that’s already in a stack, the photo and its edited copy are put 
in a version set that is nested inside the stack.

•	 Many actions applied to a collapsed stack, such as editing, printing, and 
e-mailing, are applied to the topmost item only. To apply an action to multiple 
images in a stack, expand the stack and select the individual images or un-stack 
them first.

•	 If you apply a keyword tag to a collapsed stack, the keyword tag is applied to all 
items in the stack. When you run a search on the keyword tag, the top photo in 
the stack appears in the search results marked with the stack icon. If you want to 
apply a keyword tag to only one photo in a stack, expand the stack and apply the 
keyword tag to that photo selectively.

•	 You can access Version Set and Stack commands by either by right-clicking the 
group and choosing from the context menu or by using the Edit menu.

Creating Albums and Working with Smart Albums
These two exercises are not located consecutively in the lesson. However, in the 
classroom context it may be useful to present them that way, so that it’s easier to 
point out the differences. Be sure to explain the issues in the margin tips and notes 
associated with these related topics.

The Map View
This exercise requires Internet access. If this is not possible in the classroom, it is 
probably sufficient to describe the feature in brief and suggest that your students 
follow up on the exercise at home.

Viewing and finding photos
Before teaching the remaining exercises in this lesson, point out the basic interface 
elements used for finding photos in the Organizer:

•	 The Timeline (Window > Timeline)  Click a month or set a range to find photos 
and media files by date, by import batch, or by folder location.

•	 The Find bar  Drag and drop a photo, keyword tag, creation, or album onto the 
Find bar to locate similar or matching photos and media files.

•	 The Find menu  Find photos by date, caption or note, file name, history, media 
type, metadata, or color similarity. Commands are also available for finding 
photos and media files that have unknown dates, are un-tagged, or are not in an 
album.
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Finding photos using details and metadata
It may be useful to first define the term “metadata” and discuss the fact that some 
metadata is generated automatically by a camera when an image is captured and 
some is added as images are organized in the catalog.

Find photos using a text search
Draw attention to the side-bar on the new Text Search feature and discuss the use of 
operators and special search instruction tags.

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 

Questions
1	 How can you refine or narrow a text search to find photos in the catalog?

2	 How can you hide files from view in the Photo Browser? 

3 	 How can you change the image displayed in the Photo Browser to represent a 
particular Stack or Version Set?

Answers
1	 You can use the operators: “and,” “or,” and “not” if they are preceded and followed 

by a space. For example, you could type “vacation and kids” to find only images 
with both words in their metadata, not just either one. You can also use special 
keywords to narrow the search—to a specific type of media, for example.

2	 In order to hide files from view in the Photo Browser use the menu options 
under Edit > Visibility.

3	 First, expand the Stack or Version Set; then right-click the image you wish to be 
displayed for the collapsed group . From the context menu, choose Stack > Set 
As Top Photo or Version Set > Set As Top Item.

 Note:  You can use the Review Q&A at the end of the chapter to help you identify extra teaching 
opportunities and discussion points. 
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Lesson 4: Creating Projects
After the first three lessons, which were all somewhat theoretical, your students will 
have a lot of fun with this lesson where they will finally see some output—and even 
some animation and special effects! The lesson explores the Create mode and is 
made up of three creative projects.

Scheduling
The three projects in this lesson are organized in order of complexity and duration 
but can be approached independently in terms of skills and procedures. It should 
be easy to complete all three in a single class session but, depending on your course 
strategy, you could also separate them and use them singly to liven up drier lessons 
made up of re-combinations of exercises from the three preceding chapters. 

The third project—assembling a photo collage—includes a fairly detailed intro-
duction to layers which will serve as a good basis for many of the more technical 
exercises in subsequent lessons.

Goals for this lesson
The objectives for Lesson 4 are to introduce your students to the opportunities for 
showcasing their own images in creative photo projects and digital projects by using 
the options available in the Create mode.

•	 Your students should understand the difference between Photo Projects and 
Digital projects and be able to identify the different types of project as they 
appear in the Photo Browser.

•	 They should become familiar with the options available in the Projects dialog 
box and the Artwork libraries.

•	 They should be able to move between the Projects dialog box and Full Edit mode 
to add filters, effects, layer styles and text to their projects.

•	 They should have a basic understanding of working with layers.

Creating a Greeting Card
This is a very simple and quickly completed exercise. On this first visit to the Create 
mode you can point out the difference between Photo Projects, which are intended 
to be printed, and Digital Projects such as flipbooks and slide shows. You should 
explain that some Photo Projects, such as Photo Books and Photo Calendars, must 
be ordered through online services while others such as Greeting Cards and Photo 
Collages can also be printed at home.

Explain the different icons that identify saved projects in the Photo Browser.
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Draw attention to the margin tips and notes and the side-bars “Adjusting a photo 
inside a frame” and “Working with multiple pages”. Encourage your students to 
explore the Template and Layout menus.

Animating photos in a slideshow
This exercise is slightly more complex, but is still quite self explanatory. Draw 
attention to the fact that for digital projects such as slideshows, the user is guided 
through the creation process by a wizard.

Encourage your students to explore the Extras categories in the Slide Editor.

Assembling a photo collage
This is the longest and most involved of the three projects but the exercises are easy 
to follow and will not require a lot of explanation. Be sure to draw attention to the 
margin tips and notes.

Point out the possibilities for using Filters and Photo Effects as well as the Layer 
Styles available in the Effects palette.

Questions
1	  In the context of creating a photo project, what is a theme?

2	 How can you add pages to a photo project such as a greeting card or photo 
collage?

Answers
1	 A theme is a preset combination of a background and a frame from the artwork 

libraries.

2	 To add pages to a photo project, choose Edit > Add Blank Page or Edit > Add 
Page Using Current Layout.

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 
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Lesson 5: Printing, Sharing and Exporting
This lesson deals with output options and techniques for both images and projects.

Scheduling
Full completion of the exercises in this lesson depends heavily on the availability of 
a printer, Internet access, Photoshop.com membership, and the capability to burn 
a CD or DVD, though all of the exercises can be followed as far as the final steps 
without these facilities.

There are some possibilities for re-combining some of the exercises with other 
lessons. If you did not cover attaching images to an e-mail in Lesson 1, you will 
find that you can do so in this lesson in the section “Creating a Quick Share Flow” 
immediately after “Using Photo Mail”. The section “Creating a Photoshop.com 
account” was also touched on in Lesson 1. An active account and Internet access 
will be required for completion of the exercises under “Creating an Online Album”. 
This section could be linked with the creative projects in Lesson 4 and the printing 
exercises could be linked to the section on color management late in Lesson 6.

Goals for this lesson
The objectives for Lesson 5 are to acquaint your students with the opportunities for 
sharing their images and creative projects as printed output, in the form of a PDF 
document, on CD or DVD, by e-mail, or via a range of online services including the 
new Adobe-hosted services available with a free Photoshop.com membership.

•	 Your students should become familiar with all of the sharing options offered in 
the Share panel of the Task pane.

•	 They should be comfortable with configuring up both the Print and Print Photos 
dialog boxes and understand how to set up and print an individual print, a 
contact sheet, or a Picture Package.

•	 They should know how to go about ordering professional prints online.

•	 They should know how to share images via e-mail, both as Photo Mail and as 
standard e-mail attachments and understand how to set up a Quick Share Flow 
to automate e-mail sharing operations.

•	 Students should understand the advantages of signing up for a Photoshop.com 
account (US only)—including album backup and synchronization options—and 
also be aware of how to use other online sharing services.

•	 They should be able to create an Online Album from scratch or by converting an 
existing album, and be aware of the sharing options for an Online Album.

•	 They should know how to export photos and projects to CD or DVD and how to 
prepare images for use on the Web.
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Questions
1	 What is a Picture Package layout?

2	 Why should images be saved in JPEG format for use on the Web?

Answers
1	 A Picture Package layout allows you to print a photo repeated at a variety of 

sizes on the same page. You can choose from a variety of layout options with an 
assortment of image sizes.

2	 The JPEG file format reduces the file size by means of compression, can be 
displayed by any web browser, and is platform-independent.

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 

Lesson 6: Adjusting Color in Images
This lesson explores the tools and options for correcting color problems in photos—
starting with a few of the easy-to-use, one-step image correction features, and then 
touching on some the more advanced features and adjustment techniques.

Scheduling
Lesson 6 is almost certainly too lengthy to be completed in a single class session. 
Lessons 6, 7, 8 and 11 all include exercises that deal with different aspects of image 
adjustment, correction, and repair—so you may find possibilities for recombining 
exercises from these lessons to suit your session schedule. While Lesson 6 covers 
color correction, Lesson 7 deals with exposure problems, Lesson 8 with retouching, 
and Lesson 11 with advanced image editing techniques.

Lesson 6 includes a technique for comparing the results of various approaches to 
a correction problem which is used again in both Lessons 7 and 8. Lesson 6 also 
introduces the new Touch Up palette in the Quick Fix editing mode, including 
the Whiten Teeth tool and other variants of the Full Edit mode’s Smart Brush tool, 
which is revisited in Lesson 8.

Goals for this lesson
The objectives for Lesson 6 are to familiarize your students with the Editor work-
space and the three Edit modes, to introduce the concepts involved in color correc-
tion, and to expose them to a range of correction tools and techniques.

•	 Your students should be comfortable with the Editor workspace.

•	 They should understand the differences between the three Edit modes.
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•	 They should have a basic idea of the issues involved in color correction, 
including the causes of color imbalances, and the concept of White Balance.

•	 They should know where to find correction tools and commands, from basic 
automatic options to the more complex operations.

•	 Students should be able to make use of the different viewing modes and image 
window arrangements to compare images and solutions.

•	 They should be aware of tools and methods for selecting and isolating areas in an 
image for selective editing.

•	 They should be aware of the issues and options relating to color management for 
printing.

In addition to the lessons in this book, encourage students to do additional study 
about color correction. This chapter merely scratches the surface of image correc-
tion—a skill set that is very deep, extremely valuable, and involves concepts well 
beyond the scope of both this book and the Photoshop Elements documentation. 
Many books on correction and retouching are available from Peachpit Press.

 Note:  A 24-bit monitor is needed to see a color cast. For best results, your students’ monitors 
should also be calibrated; otherwise it may not be clear whether the color cast is in the monitor or in 
the image. 

Getting started
You can begin this lesson with a thorough exploration of the Editor Workspace. Be 
sure to review the tools in the Tool bar—drawing attention to the controls available 
in the tool options bar—as well as the Project Bin, Views and Display menus, the 
Task pane, palettes, and the Palette Bin.

Expanding on the exercises
The majority of the projects and exercises in Lesson 6 and all the following chap-
ters detail practical, step-by-step editing techniques that are well illustrated and 
explained and usually quite easy to follow. For teaching opportunities, look for those 
dialog box options, menu commands, tool settings, and underlying concepts that 
are not specifically covered in each exercise.

Questions
1	 How can you add to or subtract from a selection?

2	 What options are available for adjusting lighting and exposure in Guided Edit 
mode? 

3 	 How do you add files corrected in the Editor to the Organizer?
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Answers
1	 Each selection tool has Add To Selection and Subtract From Selection modes 

which can be activated by clicking the buttons at the left of the Tool Options bar. 
You can also hold down either the Shift key as you use a selection tool to add to a 
selection or the Alt key to subtract from it.

2	 The relevant Guided Edit options are Lighten and Darken, Brightness and 
Contrast, and Adjust Levels. There is also the option to lighten or darken a 
photo by making separate adjustments to shadows, highlights and midtone 
contrast as part of the Guide for Editing a Photo, which can be found under 
Guided Activities.

3	 For most files modified in the Editor, the Include In Organizer option is activated 
by default in the Save, Save As, and Save Optimized As dialog boxes. When 
you batch-edit files with the Process Multiple Files feature, this option isn’t part 
of the process, so you must add the edited files to the Organizer manually by 
choosing File > Get Photos And Videos > From Files And Folders.

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 

Lesson 7: Fixing Exposure Problems
This lesson revisits the three editing modes in the Editor, expands on techniques 
for making and saving selections, and introduces adjustment layers and blending 
modes and a range of options for adjusting the tonal range of an image.

Scheduling
Lessons 6, 7, 8 and 11 all include exercises that deal with different aspects of image 
adjustment, correction, and repair—so you may find possibilities for recombining 
exercises from these lessons to suit your session schedule. While Lesson 6 covers 
color correction, Lesson 7 deals with exposure problems, Lesson 8 with retouching, 
and Lesson 11 with advanced image editing techniques.

Lesson 6 includes a technique for comparing the results of various approaches to a 
correction problem which is used again in both Lessons 7 and 8. Lesson 7 expands 
on the introduction to making selections given in Lesson 6.

Goals for this lesson
The objectives for Lesson 6 are to review your students’ knowledge of the Editor 
workspace and the three Edit modes, to introduce the concepts of exposure prob-
lems and tonal imbalance, and to expose them to a range of tools and techniques for 
correcting and adjusting the tonal range.
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•	 Students should be able to identify the extremes of tonal imbalance in and image 
and understand what needs to be adjusted in each case.

•	 They should be aware of a variety of tools and options for adjusting tonal range, 
including brightness and contrast, curves, levels, and shadows and highlights.

•	 They should be able to make use of the different viewing modes and image 
window arrangements to compare results of different editing approaches.

•	 Your students should be familiar with all elements of the Editor workspace.

•	 They should comfortable working between the three Edit modes.

•	 They should have a basic understanding of the uses of layer blending modes and 
adjustment layers.

•	 They should be able to make and save a complex selection for selective editing.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step editing tech-
niques that are well illustrated and explained and usually quite easy to follow. For 
teaching opportunities, look for those dialog box options, menu commands, tool 
settings, and background concepts that are not specifically covered in each exercise.

Questions
1	 How can you add to or subtract from a selection?

2	 What options are available for adjusting lighting and exposure in Guided Edit 
mode? 

3	 When you have more than one image window open in Full Edit mode, how can 
you tell which is the active image?

Answers
1	 Each selection tool has Add To Selection and Subtract From Selection modes 

which can be activated by clicking the buttons at the left of the Tool Options bar. 
You can also hold down either the Shift key as you use a selection tool to add to a 
selection or the Alt key to subtract from it.

2	 The relevant Guided Edit options are Lighten and Darken, Brightness and 
Contrast, and Adjust Levels. There is also the option to lighten or darken a 
photo by making separate adjustments to shadows, highlights and midtone 
contrast as part of the Guide for Editing a Photo, which can be found under 
Guided Activities.

3	 The active image is indicated by the bold text in its title bar, and by a blue border 
around its thumbnail in the Project Bin.
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 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 

Lesson 8: Repairing and Retouching Images
This lesson will reinforce your students’ familiarity with the Editor while introduc-
ing retouching tools such as the Healing and Spot Healing brushes and the Clone 
Stamp tool and extending their understanding of the use of selections to include 
masks.

The lesson can easily be extended to cover the creative use of some of the same tools 
and techniques to add objects to or remove them from an image.

Scheduling
Lessons 6, 7, 8 and 11 all include exercises that deal with different aspects of image 
adjustment, correction, and repair—so you may find possibilities for recombining 
exercises from these lessons to suit your session schedule. While Lesson 6 covers 
color correction, Lesson 7 deals with exposure problems, Lesson 8 with retouching, 
and Lesson 11 with advanced image editing techniques.

Lesson 8 makes use of a technique for comparing the results of various approaches 
to a correction problem which was introduced in Lessons 6 and 7 and also expands 
on techniques for selective editing from those two lessons.

Goals for this lesson
The objectives for Lesson 8 are to expose your students to a variety of methods of 
retouching and repairing images while consolidating their selection skills, their abil-
ity to work with layers and blending modes, and the Smart Brush.

•	 Your students should understand the use of and differences between the Healing 
and Spot Healing brushes and the Clone Stamp tool.

•	 They should know how to use the Undo History palette.

•	 They should know how to refine a selection and understand the difference 
between a selection and a mask.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step editing tech-
niques that are well illustrated and explained and usually quite easy to follow. For 
teaching opportunities, look for those dialog box options, menu commands, tool 
settings, and underlying concepts that are not specifically covered in each exercise.
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Questions
1	 How can you straighten a crooked photo using a vertical element such as a 

signpost as a reference?

2	 How can you merge two or more layers?

3	 If you have selected the Smart Brush and you do not see the floating Smart Paint 
palette, where can you find it?

Answers
1	 Character styles include only character formats (font, size, color, scaling, kerning, 

etc.)—the formats that are located in the Character panel and not those located 
in the Paragraph panel.

2	 When applying a character style you must first highlight the text to be formatted. 
Only the highlighted text is styled when applying a character style. Alternatively, 
paragraph styles apply formatting to an entire paragraph, even if the cursor is 
only inserted in the paragraph. No text needs to be highlighted when applying a 
paragraph style.

3	 A paragraph style and a character style.

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 

Lesson 9: Working with Text
This lesson is a fairly basic introduction to the text capabilities in Photoshop 
Elements, with a few exercises on applying special type effects and layer styles.  
All of the exercises are quite simple and quickly completed.

Scheduling
Lesson 9 is a “stand-alone” lesson, though it does rely to some extent on layers skills 
learned in Lessons 6, 7, and 8. The exercises are all quite independent and could be 
separated and combined with projects in other lessons if you wished.

Goals for this lesson
The objectives for Lesson 9 are to introduce your students to the Type tool and to 
reinforce their understanding of the use of layers, layer styles and effects.

•	 Your students should understand the concept of the image canvas and how to 
enlarge it to create a border around a photo.

•	 They should understand the differences between pixel-based and vector graphics 
and between live type on a text layer and a text layer that has been “simplified” 
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or rasterized. They should understand the effect of merging a Type layer or 
flattening the image.

•	 They should be aware of the Type tool variants and the purpose of all of the 
settings for the Type tool in the tool options bar.

•	 Students should know how to apply and edit a layer style.

•	 They should be comfortable with duplicating, locking, and moving layers, hiding 
and revealing layers, deleting layers and layer styles, and working with layer 
opacity and blending modes.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step techniques 
that are well illustrated and explained and usually quite easy to follow. For teaching 
opportunities, look for those dialog box options, menu commands, tool settings, 
and underlying concepts in each exercise that are not specifically covered.

Questions
1	 What is anti-aliasing (in the context of digital typography)?

2	  Can you edit the text in a type mask?

3	 How do you edit a Layer Style once you have applied it?

Answers
1	 When a letter forms is rasterized—that is, converted from a vector graphic 

to a raster or bitmap graphic—its edges tend to become jagged. Anti-aliasing 
smoothes those hard jagged edges without causing loss of detail by interpolating 
values for pixels between the “steps”.

	 When cutting, copying, and pasting selections to create composite images, 
the Photoshop Elements Anti-Aliasing option will give you smoother results; 
however, you must activate this option for the selection tool you are using before 
making the selection.

2	 Once you have created a type mask and clicked the Commit button you can no 
longer edit the text—the text has been converted to a selection outline. If you are 
unhappy with the result choose Select > Deselect and start again with the Type 
Mask tool.

3	 Select the relevant layer in the Layers palette, and then choose Layer > Layer 
Style > Style Settings, or double-click the fx icon to the right of the layer name.	

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 
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Lesson 10: Combining Multiple Images
Lesson 10 covers several simple methods for producing a better photo by combin-
ing multiple images. The first three of the four exercises explore the Photoshop 
Elements Photomerge feature, while the fourth makes use of layers to composite 
selections taken from separate images.

Scheduling
Lesson 10 is another “stand-alone” lesson, though it does rely to some extent on lay-
ers skills learned in Lessons 6, 7, and 8.

Goals for this lesson
The objectives for Lesson 2 are to expose your students to the options offered by 
the Photomerge feature and to introduce the idea of creating composite images and 
even “digital illustrations” by the use of layers and a variety of selection and blending 
techniques.

•	 Your students should know how to use the Photomerge Panorama, Photomerge 
Group Shot, Photomerge Scene Cleaner and Photomerge Faces features.

•	 They should understand the different layout options available for a Photomerge 
Panorama.

•	 They should understand the value of capturing multiple images to take 
advantage of Photomerge Group Shot and Scene Cleaner

•	 Students should know how to create a composite image using selections from 
multiple images, layers, masks and the Defringe command.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step techniques 
that are well illustrated and explained and usually quite easy to follow. For teaching 
opportunities, look for those dialog box options, menu commands, tool settings, 
and underlying concepts in each exercise that are not specifically covered.

Questions
1	  What is the Photomerge Faces tool?

2	  How can you quickly create the perfect vacation shot even though there are 
tourists cluttering your image?

3	 What is a vanishing point?
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Answers
1	 This tool enables you to combine features from multiple images to create a 

composite face. After selecting the photos you’d like to merge, choose File > 
New > Photomerge Faces. You can use one image as the base image and merge 
features from the others to create a new face.

2	 Provided you capture multiple images of the same scene, you can combine then 
to create the perfect photo by using the Photomerge Scene Cleaner to eliminate 
unwanted elements such as tourists or vehicles which are moving through the 
scene.

3	 A vanishing point is the point at which receding parallel lines seem to meet 
when seen in perspective; for example, when a road stretches out ahead of you, 
it appears to grow narrower with distance, until it has almost no width at the 
vanishing point on the horizon.

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 

Lesson 11: Advanced Editing Techniques
This first segment of Lesson 11 deals with raw images and the DNG format. A 
suitable image is supplied in the Lessons folder for use in the exercises, so it is not 
essential that your students are able to capture a raw image. The second segment 
discusses shadows and highlights and the use of histograms, levels, brightness and 
contrast controls, and sharpening to improve an image. The final exercises intro-
duce filters and effects. 

Scheduling
Lessons 6, 7, 8 and 11 all include exercises that deal with different aspects of image 
adjustment, correction, and repair—so you may find possibilities for recombining 
exercises from these lessons to suit your session schedule. Lesson 6 covers color 
correction, Lesson 7: exposure problems, Lesson 8: retouching.

Goals for this lesson
The objectives for Lesson 2 are to introduce your students to raw images and some 
of the technical concepts behind image correction.

•	 Your students should be have a basic understanding of the concept of white 
balance.

•	 They should know how to use a histogram to help assess the tonal range of a 
photo, and understand the relationship between the histogram curve, levels 
controls, and the shadows, highlights and mid-tone contrast in an image.
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•	 They should know what a raw image is, and understand the advantages of the 
format.

•	 Students should know where to find the filters gallery and how to explore it.

Expanding on the exercises
The projects and exercises in this lesson detail practical, step-by-step editing tech-
niques that are well illustrated and explained and usually quite easy to follow. For 
teaching opportunities, look for those dialog box options, menu commands, tool 
settings, and background concepts in each exercise that are not specifically covered.

Questions
1	 What does the abbreviation DNG stand for?

2	  Why are histograms so useful?

3 	 In image correction, what do the terms Temperature and Tint refer to?

Answers
1	 DNG stands for Digital Negative format, a royalty free raw image format which 

has been designed by Adobe Systems to address the lack of an open standard 
for the raw files created by different cameras. Since its introduction in 2004 all 
Adobe photo manipulation software supports DNG. 

2	  The graphed curve of the histogram enables you to view the distribution of the 
number of pixels at each level of brightness in an image. At a glance you can see 
whether an image contains enough detail in the shadows (represented at the left 
end of the curve), midtones (in the center), and highlights (at the right of the 
histogram), and then correct the image accordingly.

3	 Temperature refers to a shift between cooler and warmer colors—from blue to 
red—while Tint refers to a shift between green and magenta.

 Note:  Remember that you can use the Review Q&A at the end of the chapter to help you identify 
extra teaching opportunities and discussion points. 


