Adobe
Photoshop CC
2015 release

CLASSROOM IN A BOOK®
The official training workbook from Adobe
Andrew Faulkner & Conrad Chavez

INSTRUCTOR NOTES
INSTRUCTOR NOTES

Getting Started

The Adobe® Photoshop® CC Classroom in a Book™ (2015 release) course presents students with tips, techniques, and solutions for using the Adobe Photoshop CC (2015 release) software. The Instructor Notes are intended to complement the information in Adobe Photoshop CC Classroom in a Book® (2015 release).

The information is organized to follow the sequence of instruction in each lesson.

About the workbooks

We recommend that each student in the class have an individual copy of Adobe Photoshop CC Classroom in a Book (2015 release). Students will use this book as you lead them through projects. Additionally, the book can be used as a self-paced tutorial.

Course strategy

If you’re teaching a 15-session class, you can teach approximately one chapter of this book per class. The book contains 15 lessons, some of which may take a while to complete. If you are teaching a 10-session class, you may want to combine some of the lessons in a single class. For example:

- Lessons 2 and 5 cover related aspects of photo retouching.
- Lessons 3 and 6 both are about making selections.
- Lesson 4 deals specifically with layers, although layering is a crucial element in almost every lesson that follows it.
- Lesson 14 addresses printing issues and topics related to color management; after basic photo correction, Lesson 15 covers 3D printing with a brief introduction to the 3D user environment.

Managing student projects

One way to simplify file storage and retrieval in classroom situations is to ask students to create a folder on their hard disks, name it [student’s name] Lessons, and then copy each project folder into the main Lessons folder. Having students keep all their working files in their own Lessons folder makes it easy for you to clean up files when a class is over.
Lesson 1: Getting to Know the Work Area

The first lesson presents an introduction to the Adobe Photoshop software. Using the basic commands, tools, and panels, your students will learn general techniques for using the work area efficiently, obtaining information about the image in front of them, and selecting tools or entering values to change the image.

Goals for this lesson

How much time you should schedule for this lesson depends on whether your students already have any knowledge of Photoshop, and on their computer skills in general. The overall objective for Lesson 1 is to make them sufficiently familiar with the user interface that they can locate the controls they need to do the procedures in the rest of the lessons. Additionally, by learning how to help themselves, they gain confidence and independence. In general, they should be able to do the following:

- Identify and name the key areas of the interface, including the Tools panel, panels (in general), image windows, and the options bar.
- Open the main menus and submenus across the top of the work area (File, Edit, and so forth), context menus, and panel menus.
- Use tool tips to identify tools, buttons, and other controls.
- Open, close, and move panels; and access predefined workspaces.

Finding tools in the work area

You may want to introduce students to the Photoshop environment by providing a general tour of the work area. This helps orient the students and provides a review of the names of the elements on the screen. For example, you may point out the title bar and remind students that it indicates which document is currently active. Then point out the menu bar, the rulers, the page icons, the panels, and the Tools panel. Each tool is described in the “Tools Panel Overview” appendix.

Students may already be used to keyboard shortcuts as a simple alternative to using the mouse. Photoshop and other Adobe products allow you to combine keys with mouse clicks to perform tasks quickly.

Many Photoshop professionals keep one hand on the mouse and the other over the keyboard to switch tools and modes. You may want to demonstrate how this method allows you to keep the pointer directly over the part of the image that you’re editing.

Encourage students to use commands at first, so that they understand what they’re doing and how it relates to the application. As they become more comfortable with the tools and concepts, remind them that shortcuts can help them accomplish tasks more quickly. The “Keyboard Shortcuts” appendix lists the keyboard shortcuts for tools and commands in Photoshop.
Using the application frame

By default, the application frame is enabled in Mac OS. The application frame minimizes distractions from other applications and items on the desktop and makes it easier to manage multiple document windows in Photoshop. It’s still possible to use the application frame while seeing the windows of other applications, because the application frame can be resized from any edge. It’s usually easiest to resize it from the bottom right corner.

Viewing images

Choosing View > Actual Pixels (or double-clicking the Zoom tool) displays one image pixel for each monitor pixel. This magnification displays an image at exactly the same size as it will appear in a web browser. But because monitors can be set to different resolutions, the real size of an image viewed in Actual Pixels view or in a web browser varies depending on the monitor in use.

Many users are unaware that the monitor resolution can be changed. You may want to demonstrate this. Increasing the resolution makes more room for panels and images on the screen, but it also makes everything smaller.

Finally, you may want to demonstrate how to see a single image at two magnifications simultaneously. To do so, choose Window > Arrange > New Window, and then select a 2 Up option from the Window > Arrange submenu. You can zoom into one view to make detailed changes while viewing the full image in another window to see the changes in context.

You can also scroll using the keyboard. In addition to scrolling up and down using the Page Up and Page Down keys, respectively, the Home and End keys scroll to the top left and bottom right corners, respectively, and Shift+Page Up and Shift+Page Down scroll left and right, respectively.

Photoshop is unusual in that you can scroll and zoom while you are in most dialog boxes. This feature is very helpful when applying filters or other adjustments from a dialog box. You can demonstrate this now, or just keep this in mind when teaching lessons about dialog-box-based filters, effects, and corrections.

Using the options bar and panels

Students should understand that the options bar is not the same as the toolbar (or button bar) found in products such as Microsoft Office. In Photoshop, the controls that appear on the options bar change depending on the selected tool. Similarly, the options bar cannot be customized because it always represents options for the current tool. Take care to refer to the options bar by its correct name and not as a “toolbar” or “button bar” yourself.
Using panels and panel menus

The Tab keyboard shortcut hides all panels instantly, so that you can quickly evaluate images without distraction. When you’re working on a small screen, it’s useful to use the entire screen to edit images. The Tab key returns the panels just as quickly. Pressing Shift+Tab hides all panels except the Tools panel and options bar.

Show students how easy it is to collapse panels to icons, and then expand the panels again with a click.

Using a context menu

Demonstrate how context menus change depending on the content under the pointer. Right-click (Windows) or Control-click (Mac OS) the following examples:

- Different layers
- A selection
- Text with an insertion point
- Any list panel

If your students use graphics tablets, encourage them to program a secondary stylus button or tablet shortcut key to display context menus.

In this book, we instruct students to Control-click if they’re using Mac OS. However, Mac OS context menus can also be opened using the secondary button on many mouse models. This may require enabling the secondary button using the Mouse system preference in OS X or in other software that controls the mouse settings. On Mac and Windows laptops, it’s usually possible to configure the trackpad to open context menus using a button or gesture, or when pressing a modifier key.

Questions

The following questions are not in the student’s Classroom in a Book.

1. What do you do if you can’t find a tool that you know exists?
2. How can you find the keyboard shortcut for a tool?
3. How can you instantly hide or show all panels?
4. What’s the quickest way to type in a specific zoom percentage?
5. What magnification is the best representation of an image’s size on a web page?
6. How can you open a panel?
7. What is the difference between a panel and an image window?
Answers

1. To find a tool that isn’t currently in the Tools panel, look for a related tool with a small black triangle. That triangle symbol indicates grouped, or hidden, tools.

2. To see the keyboard shortcut for a tool, hold the pointer over the tool until the tool tip displays the shortcut.

3. To instantly hide or show all active panels, press the Tab key (when you’re not editing text).

4. To enter a specific zoom percentage quickly, type it into the Navigator panel.

5. Actual Pixels is the best representation of an image size on a web page.

6. To open a panel, choose Window > [panel name].

7. A panel contains a set of related controls that you select and use to work on your file. You can have many panels open, group them, hide them, and separate them, among other things. The image window displays the image file. If you close an image window, you close that file.

Lesson 2: Basic Photo Corrections

Lesson 2 might have been titled “Photoshop 101” because it gives the students experience with the most basic and commonly used features—the sine qua non of digital photo editing. Even beginners are eager to learn practicalities such as how to straighten images that have been scanned in at a crooked angle, crop them, and compensate for color casts due to the exposure. Lesson 2 also introduces students to Adobe Bridge, which they’ll use throughout the book. It discusses the important concept of resolution, and gives students more experience with adjustment layers.

Image retouching can be overdone. Help students learn how to look closely at an original image to see what needs correcting, and at the end results, to make sure that the image has been improved sufficiently—but not so much that it no longer looks realistic.

In addition to the lessons in this book, encourage students to learn more about scanning, tonal correction, color correction, and image repair and retouching. This chapter merely scratches the surface of image correction—a skill set that is very deep, extremely valuable, and involves concepts well beyond the scope of both this book and the Photoshop documentation. Students will have the opportunity to retouch photos in other lessons, particularly Lessons 5 and 12. However, students who are particularly interested in learning more may want to consider the many books on correction and retouching that are available from Peachpit.
Goals for this lesson
At the end of this session, your students should be able to describe the strengths and limitations of various retouching strategies used in the lesson, and know which tools to use for specific repairs.

Scheduling this lesson
Lesson 2 and Lesson 5 contain closely related subject matter. In both lessons, students use tools to make color changes and corrections to a limited area of the image.

If your class sessions are long enough, you could group these two lessons into a single session. Lesson 5 contains multiple projects, so you could combine just a few of these with Lesson 2. If you combine the lessons, the students will have to cope with a few very simple but less familiar techniques, such as making a selection (covered in-depth in Lesson 3) and working in an image with two layers (covered in Lesson 4). However, the use of these techniques in Lesson 5 is so basic that it should not present a serious problem.

Organizing an efficient sequence of tasks
The steps listed here are the most efficient sequence of retouching steps, so they should usually be done in the order presented. For example, tone correction should be done before color correction because correcting tones can have the side effect of correcting a color cast, reducing the amount of color adjustment needed.

Adjusting your process for intended uses
Students should be clear on the concept that the specific settings applied at many of these stages will differ depending on the final output. For example, the best resolution and sharpening values for print and web are much different. In addition, settings that are best for one medium are often detrimental in another. If you know that an image will be used in more than one medium, it’s best to maintain a full-resolution master image, and from it, derive versions of the image that are optimized for print, web, or other uses.

Resolution and image size
For many students, resolution is an especially challenging topic. In part this is because people use the term resolution in different ways. For some resolution means pixel dimensions (width and height in pixels), while for others it means pixel density (pixels per inch). Students should understand that changing pixel density alone does not change pixel dimensions or file size. You can demonstrate this in the Image > Image Size dialog box with the Resampling option turned off. If some students insist that resizing does change file size, you can show that is true only when the pixel dimensions are changed, which happens in Photoshop only when Resampling is on.
Supplementing the resolution topics

A good way to clarify how resolution works is to discuss its implications in different scenarios, such as the following:

- When dragging or pasting a layer between documents of different resolutions, why does the size of the layer appear to change?
- What happens if you adjust the image resolution after you correct and retouch an image?
- Why not just leave an image at maximum resolution?
- Somebody sends you a family photograph in email that takes a long time to download. When you open the image in your browser, you can see only one small area of the picture so that you have to scroll to get an idea of the whole shot. What should the sender have done to avoid these annoyances?
- What’s so terrible about making the file as efficient as possible and then scaling it up to the size you want?
- How do you increase resolution? Or can you?
- What does “screen resolution” mean in the age of 4K monitors and 300+ ppi smartphones?

Straightening and cropping an image

The Crop tool in Photoshop CC is slightly different from the Crop tool in Photoshop CS6, and much different from the one in Photoshop CS 5.1 and earlier. If you haven’t taught Photoshop CC previously, you may need to take some time to become familiar with its new features before teaching the class, and you may want to point out the differences if anyone in class has used the tool in earlier versions.

Repairing areas in the image

Students work with the Clone Stamp tool, the Spot Healing Brush tool, and the content-aware Patch tool to repair different areas in the image. Ask students what the advantages are to each, and why you might not want to use one of these features in a specific area. Encourage students to experiment with the healing tools on their own images or images you provide.

Applying the Smart Sharpen filter

While students are still finding their way in Photoshop, you may not want to dive too deeply into issues of sharpening. However, this is a great opportunity to discuss why most, if not all, images require at least some sharpening, and what to think about as you apply sharpening. You might discuss the other sharpening filters with students, and describe why you might use different filters in specific situations.
Supplemental information: Best practices

You may want to encourage students to think about these issues before they begin making adjustments. They should:

• Work with a monitor that’s calibrated and profiled. For professional image editing, this is absolutely essential. Otherwise, the image on the monitor will look different when printed.
• Be judicious in correcting images. Any color or tonal adjustment to an image discards some image information.
• For critical work and maximum preservation of image data, it’s best to work with images with 16 bits per channel (16-bit image) rather than 8 bits per channel (8-bit image). Data is discarded in making tonal and color adjustments. The loss of image information is more critical in an 8-bit image than a 16-bit image. Generally, 16-bit images have a larger file size than 8-bit images.
• Work on a copy of the image file, not the original.
• Use adjustment layers to adjust the tonal range and color balance of an image rather than applying an adjustment directly to the image layer itself. Adjustment layers allow you to return to make successive tonal adjustments without discarding data from the image layer. Keep in mind that using adjustment layers adds to the file size of the image and uses more RAM from your computer.
• Consider using tools like the Info or Histogram panel in Expanded view to provide additional feedback on adjustments.
• Make a selection or use a mask (Lesson 6) to confine color and tonal adjustments to part of an image. Or set up a document with image components on different layers (Lesson 4). Color and tonal adjustments are applied to only one layer at a time and affect only the image components on the targeted layer.

Questions

The following questions are not in the student’s Classroom in a Book.

1 What is the benefit of using an adjustment layer?
2 How can you straighten an image?
3 How do you sample a selection when using the Clone Stamp tool?

Answers

1 Adjustment layers are nondestructive. You can make changes, such as tonal and color adjustments, without losing any image data. You can hide adjustment layers or edit them at any time.
2 To straighten an image, select the Crop tool. Then select Straighten in the options bar, and click a line across an area that should be perfectly horizontal or vertical. Press Enter or Return to apply the straightening.

3 The Clone Stamp tool can sample sources in the current document or any open document in Photoshop. To set the sampling point, select the Clone Stamp tool and Alt-click (Windows) or Option-click (Mac OS) in any open document window. You can set up to five different sampling sources at a time in the Clone Source panel. To set another sampling point, click a different Clone Source button in the Clone Source panel.

Lesson 3: Working with Selections

Goals for this lesson

At the end of this session, students should be able to describe the strengths and limitations of the Photoshop selection tools, demonstrate how to transform a selection, and accurately distinguish between the pixels within a selection and the selection itself.

The selection techniques are fairly easy in themselves. However, the concepts of selecting, selection borders, and selected areas lead to more complicated ideas and processes, such as masking, alpha channels, and so forth. For success later, students should master selection procedures before moving on to more advanced lessons. Lesson 6, which covers masks extensively, provides the next level of advancement for this topic.

About selecting and selection tools

The Single Row Marquee and Single Column Marquee tools, which aren’t covered in the book, are useful for correcting special cases, such as wiping out scratches on scanned film or creating single-pixel lines for web graphics.

Quick Selection

The Quick Selection tool lets you accurately select an irregularly shaped object without having to manually trace the object’s edges. You may want to encourage students to consider this their default selection tool for anything that isn’t a regular rectangle or circle.

Selecting with the Magic Wand tool

Ask students to observe how the selection changes using the Magic Wand tool when they change the Tolerance value in the options bar or leave the Tolerance value unchanged, but click pixels of different values.
Moving a selected area

It’s easy for beginners to confuse moving a selection with moving pixels, so it’s a good idea to verify that students clearly understand the difference.

Several transformation commands appear in the menus, but they require you to think ahead. In most cases, try the Free Transform command first: it can perform any transformation (so you don’t have to think about which command to choose), and it can transform interactively, which means it’s the most fun and intuitive way to transform objects. The other transformation commands are most useful when a precise transformation is required, such as an exact horizontal flip.

If your students discover the Transform Selection command in the Select menu, explain the difference between it and the transformation commands in the Edit menu. The Edit commands transform the pixels in the selection. In contrast, the Transform Selection command transforms the selection border without altering the pixels. They both come in handy, but using the wrong one can be frustrating.

Making selections

Some students may find selecting to be a tedious and stressful operation if they feel they have to get it absolutely right the first time. If you observe this, reassure the students by telling them that it isn’t necessary to achieve a perfect selection right away. Point out that as Photoshop users become experienced, they’ll perform a selection in multiple passes. On the first pass, an approximate selection is good enough. On subsequent passes it’s simply a matter of using any combination of selection tools and techniques (such as the ones in this lesson) to fine-tune a selection until it’s perfect.

Emphasize the importance of deselecting properly. While some students may have a habit of deselecting by clicking in another area of the image, this may cause a different area or layer of the image to become selected depending on which tool is selected and how its options are set. It’s much safer to deselect by choosing Select > Deselect, and learning that command’s keyboard shortcut is a good habit to develop.

Moving and duplicating simultaneously

In the lesson, students duplicate and move the screw head simultaneously. You might brainstorm with your students about other uses of the technique in combination with using the Shift key to constrain movement, such as when creating web buttons or other repeating patterns.

Cropping an image

You may want to point out how the Crop tool can be customized in the options bar for precise crops. You can also build on students’ understanding of resolution by showing which crop settings resample the image and which don’t.
Questions
The following questions are not in the student’s Classroom in a Book.

1. Which selection tools can draw straight lines?
2. How could you combine selection tools to make a semi-circular selection?
3. How do you move a selection with the keyboard?
4. If you make a selection and you missed an area, what’s the fastest way to add it?

Answers

1. You can draw straight lines with the Polygon Lasso tool, or the Lasso tool when you hold down Alt/Option.
2. To make a semi-circular selection, press the Shift key as you use the Elliptical Marquee tool to draw a circle. Then with the Rectangular Marquee tool, hold down Alt/Option and draw a rectangle over half of the circle to subtract it from the original circular selection.
3. To nudge a selection, press the arrow keys.
4. If you missed an area when you made a selection, just press Shift and use any selection tool to add the missing section.

Lesson 4: Layer Basics

Goals for this lesson

Beginners often see Photoshop as a simple digital version of a painting canvas or photograph, but this view does not do justice to the potential of the Photoshop application or the opportunities it offers.

In this lesson, students begin to think of Photoshop files as structured documents with parts (layers) that can be edited independently. Students will gain from understanding that layers give them the flexibility to change their mind at any time, adapt work at the last minute to incorporate client-requested changes, leverage files to create alternate versions of an image within the same file, and to do other things that would be a great deal more trouble on a real paint canvas or in a darkroom.

After completing this lesson, students should be able to correctly explain the following concepts and to describe their importance or relationships to other aspects of the lesson:

- Basic types of layers: background, image, text, adjustment
- Transparency (transparent pixels)
- Opacity (semi-transparency of pixels)
• Stacking order of layers
• Layer groups
• Visible layers and hidden layers
• Active (selected) layers and inactive layers

**Getting Started**

Now that the students have completed a few lessons, many of them probably feel confident enough to start up Photoshop without even reading the “Getting Started” section. Reinforce the idea of restoring default preferences at the beginning of each lesson so that they see what the book describes. Additionally, the “Getting Started” section shows them what they’ll be creating. It can be helpful to have the lesson’s final image in your mind as you work through the steps in the lesson.

**Selecting layers**

One common stumbling block for the novice Photoshop user is forgetting that a layer must be active (selected) in order to be changed.

Sometimes students who are used to working in applications such as Adobe Illustrator or Adobe InDesign think that they can just click an item they know is on a separate layer to make that layer active. For example a student might assume that clicking the beach or the flower would switch the active layer to the one containing that subject matter. If students are very interested in working that way you can let them know that it is possible by selecting the Move tool and turning on Auto-Select in the options bar.

In the Layers panel, managing layer selections can be tedious when the layer list is long. If this happens you can direct students to the four layer selection commands under the Select menu. The Select All Layers and Deselect Layers commands are particularly useful.

Because a selection border is independent of the pixels shown inside it, you can apply a selection to another layer just by clicking the layer name in the Layers panel.

**Related exercises or demonstrations**

To demonstrate the importance of knowing which layer is active, have students make changes on a layer of a multilayer image and then use the layer visibility icons to view the changes.

One easy and dramatic way to do this is to make a duplicate layer of a single-layer image file by dragging the original layer onto the New Layer icon at the bottom of the Layers panel. Then, in the Layers panel, select the lower layer so that it is the active layer. Select any color from the Swatches panel and then drag the Brush tool around the image. Because the active (lower) layer is hidden behind the duplicate
layer, the display in the image window appears unchanged. However, when you click the eye icon for the upper layer to hide it, the paint strokes you made are revealed on the lower layer.

You can set up another demonstration by selecting half an image and choosing Layer > New > Layer Via Cut so that half the original image is on one layer and half on another. Then create a selection border that overlaps the boundary between the two halves. When you make changes (such as to move, transform paint, burn, or dodge) to or within the selection, ask your students to explain why you get the results you do.

**Adding text**

Caution students that the single-key shortcuts in Photoshop (such as V for Move tool, C for Crop tool) don’t work when you’re entering text because they enter characters in that mode. Make sure they learn how to exit text-editing mode by clicking the Commit Any Current Edits button in the options bar. If you select another tool while in text-editing mode, Photoshop prompts you to save your text changes.

**Changing the opacity and the mode of a layer**

If students have trouble distinguishing the difference between opacity and blending modes, you might want to explain that opacity simply controls the degree to which underlying layers are visible through a layer, while blending modes are different ways to combine the tone and color values of a layer with those of the layers below it. Opacity is uniform, but different blending modes can produce contrast, and hue changes of varying degrees across the layer.

It’s a good idea to break out the different levels of opacity and blending modes here. You might want to ensure that students understand that both opacity and blending mode are options not just for layers, but for layer effects and painting tools, too. Because of all the combinations, it can be confusing to determine exactly how to apply or edit an image. Suggest that students apply blending modes and opacity in the following sequence:

- Blending mode by layer
- Opacity by layer
- Blending mode by effect
- Opacity by effect
- Blending mode by tool
- Opacity by tool
There are a few reasons for this suggested order:

- Blending modes have a more fundamental effect on appearance, so should be adjusted earlier.
- Opacity lowers the intensity of an existing effect, so it’s good to adjust later.
- Layer blending mode/opacity and styles can be changed at any time; adjusting them first doesn’t commit you.

Also, if applying opacity or a blending mode seems to have no effect, make sure the student has changed it in the correct location. For example, if opacity is changed in the options bar, that affects only the next time the current tool is used to paint. If the student intended to change the opacity of a selected layer, they should change it in the Layers panel.

**Adding a gradient layer**

It’s a good idea to make sure that students understand the difference between Foreground To Transparent and Foreground To White gradients.

**Flattening and saving files**

Students must understand that once a file is flattened, there is no way to unflatten it. You can describe it as trying to unbake a cake into its original ingredients. This is why you should archive an unflattened (layered) original of a file before flattening, in case you need to return to make changes later.

Make sure students are aware that many Adobe applications, including Adobe InDesign and Adobe After Effects, can import layered Photoshop files and even preserve and work with individual Photoshop layers. For this reason, in many cases flattening a Photoshop file is either unnecessary or may make the file less useful.

**Using layer comps**

Challenge students to think of ways that layer comps provide a time-saving or practical advantage. You can invite students to create layer comps of this file, changing which layers are visible or which layer effects are applied in different comps.

You may want to have students compare layer comps to layer groups. And now that Photoshop supports multiple artboards, you may have students compare layer comps, layer groups, and artboards after students are introduced to artboards in Lesson 13. All three are ways to organize a Photoshop document, but each has advantages for different scenarios.
Supplementing the lesson

If your students are eager to learn more about layers, invite them to explore the options at the top of the Layers panel (the blending mode pop-up menu, layer filtering, Opacity, Fill, and Lock options) and the commands on the Layer menu.

Questions

The following questions are not in the student’s Classroom in a Book.

1. What’s the easiest way to change the appearance of a layer?
2. How can you change the way in which layers combine visually?
3. How can you make a layer partially transparent?
4. Suppose you have a selection border perfectly drawn around an area of the image you want to work on, but discover that the wrong layer is active. What do you do now?
5. Give an example of how you might exploit the fact that selection borders in Photoshop are independent of the pixels within them?

Answers

1. To change the appearance of a layer, apply a layer style, which can include any number of effects and is reversible at any time.
2. To change the way in which layers combine visually, apply a blending mode.
3. To make a layer partially transparent, change its opacity.
4. If you discover that the wrong layer is active after you’ve made a selection, just click the layer you want to work with in the Layers panel to make it active. The selection border now applies to the pixels on that layer.
5. Answers will vary, but one example might be for cutting identical “holes” in multiple upper layers to reveal that shape in a lower layer. Another example might be to repeat a shape by applying filters or other properties in another part of the image without reproducing the original selection contents. You might make note of students’ suggestions, and then revisit this question at the end of Lesson 6 and ask them if they can do all these same things using alpha channels.

Lesson 5: Quick Fixes

Photoshop provides many features that streamline the handling and routine processing of digital photographs. From correcting red eye to assembling a panoramic image to warping perspective, this lesson covers a span of techniques to address specific problems with images. Be prepared for this lesson to generate a lot of interest among your students.
Goals for this lesson
This lesson should provide students a well-rounded understanding of how they can perform many routine corrections to digital photographs. Students should develop confidence that they can improve images without always have to follow complicated procedures, and they should be familiar with tools that help them make quick fixes. This lesson builds on the techniques that were covered in Lesson 2, but also requires an understanding of selections and layers, which were covered in Lessons 3 and 4.

Blur Gallery
One exercise in this lesson introduces students to the Iris Blur feature, but the Blur Gallery in Photoshop includes several different types of blurs. Review the “Blur Gallery” sidebar with students, discussing why you might use one blur type instead of another. You can also provide additional images for students to work with, and encourage them to try creating multiple blurs in different areas of an image.

Creating a panorama
It’s possible to extend this part of the lesson by taking a closer look at the merged panorama. For example, parts of the guardrail may not be smoothly merged, and the horizon is not exactly level. You may want to cover how to patch up remaining areas that Content-Aware Fill may not be able to address, and how to level the horizon.

If students express further interest in panoramas, you can also extend the lesson by covering best practices. For example, using a tripod whenever possible, using manual settings for more consistent exposures, or discussing HDR panoramas. Some photographers like to build horizontal panoramas like this one by shooting a series of vertical frames instead, to provide additional flexibility and less distortion.

Supplementing this lesson
You can provide students with additional examples of images with red eye or skewed perspective, or with collections of images to combine into a panorama, so they can gain more experience with the tools and skills featured in this lesson.

Using other lesson start files or your own examples, discuss with students how they would go about retouching and correcting flaws, color imbalances, artifacts, and other anomalies in their images. You may want them to name the various tools they could use, and how they would use them, as well as other Photoshop features they would use to accomplish their goals. Try to develop multiple scenarios, and get students to suggest likely correction strategies.
Questions
The following questions are not in the student’s Classroom in a Book.
1. How can you increase depth of field?
2. How can you remove blur introduced by a shaky camera?
3. What are the two basic steps when you use the Perspective Warp filter?

Answers
1. To increase depth of field, take two images: one where the background is in focus and one where the foreground is in focus. Then use the Auto-Align Layers and Auto-Blend Layers commands to merge the two.
2. To remove blur caused by camera shake, use the Camera Shake Reduction filter.
3. To apply the Perspective Warp filter, you must first define the planes as they currently are, and then adjust them to the desired positions and shapes.

Lesson 6: Masks and Channels
Masks are a powerful way to control both where and how much an effect changes an image. This lesson guides students through the extensive Photoshop masking features. Students start by creating a mask and refining it. Then they learn about the relationship between selections, masks, and channels.

This lesson builds on Lesson 3, “Working with Selections,” so make sure that your students are competent in making selections before introducing Lesson 6.

Goals for this lesson
Students should understand the differences between and the benefits of using masks and channels. After completing this lesson, they should be comfortable using masks to create selections, apply filters, and touch up images.

Working with masks and channels
To a beginner, the differences among selections, Quick Mask mode, channels, and layer masks can be very confusing. You might explain it in terms of the following key differences:

- Quick Mask mode is basically a selection marquee shown in a different form. Both are temporary, disappearing as soon as the current selection is changed.
- An alpha channel (a channel used for selection) is like a Quick Mask that can be saved with the document, but it doesn’t apply to any layer until you load it as a selection.
• Alpha channels are different from the channels that make up the printable image (for example, the Red, Green, and Blue channels in an RGB image). You apply alpha channels to image channels.

• A layer mask is an alpha channel that’s tied to a specific layer.

**Creating a quick mask**

Quick Mask mode is great for students because it’s much more forgiving than drawing a selection marquee. In Quick Mask mode, there is never any danger of accidentally “dropping” a carefully drawn selection.

If tools and commands aren’t working as expected this may be a sign that a student is not aware that they are working in QuickMask mode, where tools affect only the selection mask, not the image itself. If this happens remind students to glance at the Tools panel to see if the QuickMask icon indicates QuickMask mode is on or off.

**Using Puppet Warp**

There are two main ways to use this feature. You can rotate the content around a point, as in this lesson, or pull a point to a different position to warp the content.

**Supplementing this lesson**

You may want to reinforce the relationship between selections, channels, and masks. For example, reviewing how a selection can become a mask or a channel, or how a channel can be loaded as a selection and made into a mask. You can also compare QuickMask mode to layer masks.

You may also want to walk students through all the options in the Masks panel. Have students identify the types of projects in which masks and channels can be useful to them.

**Questions**

The following questions are not in the student’s Classroom in a Book.

1. How does painting with black, white, and gray in a channel affect an image?
2. How do you apply a saved mask to an image or layer?

**Answers**

1. Black areas completely protect an image from changes. White areas are completely subject to change. In gray areas, lighter areas are more subject to change than darker areas.

2. To apply a saved mask, choose Select > Load Selection, and then select the mask (alpha channel) you want to use.
Lesson 7: Typographic Design

Typographic tools in Photoshop are robust and sophisticated. Among the type features are support for OpenType, extensive character and paragraph formatting capabilities, type styles, and support for a wide variety of effects and transformations (such as positioning text on a path and warping text). This lesson covers an array of type features in Photoshop.

Goals for this lesson

Students who have used Photoshop over the years may be used to working on images in Photoshop, but switching to Illustrator to work on type. This lesson demonstrates that you don’t need to switch applications to create great-looking type in image compositions. The project involves creating type for the magazine cover started in Lesson 6. If students ask why this work isn’t done in Illustrator, explain that the work could be done in that application, but the idea is for designers who primarily use Photoshop to learn that they can do the same work in the application with which they’re most familiar and comfortable, without switching.

Scheduling this lesson

This lesson stands on its own, but it’s designed to follow Lesson 6 so that students have a sense of accomplishment in creating a magazine cover from start to finish. Additionally, students will benefit from completing Lesson 4, “Layer Basics,” before tackling this exercise.

Adding point type

Make sure your students understand and remember to click the Commit Any Current Edits button (step 4). If they don’t, they remain in text-edit mode. This means that the type layer name on their screen won’t match the name in the book, which can be confusing to students. More important, they’ll have difficulty continuing with the exercise and performing other operations.

A common mistake among new Photoshop users is to not commit changes, and then try to enter more type; they’re surprised to find the new type is on the same layer. Show them alternatives to clicking the Commit Any Current Edits button to exit text edit mode: You can press the Enter key on the numeric keypad; press Ctrl+Enter (Windows) or Command+Return (Mac OS); select any other tool in the Tools panel (besides the Type tool); or click in the Layers, Channels, Paths, Actions, History, or Styles panel.
Making a clipping mask and applying a drop shadow

The positioning of the circuit board beneath the clipped type is approximate. It doesn’t have to be perfectly centered or positioned. Students can judge its location visually.

Creating type on a path

Typing on a path can be tricky. Help students identify the diagonal cursor that indicates that you can start typing on the path. The text is right-aligned; make sure they click the end of the path closest to the model’s mouth when they begin typing. Encourage students to keep trying if they have difficulties at first.

The path for text has already been created in the lesson file. You may want to talk with students about how to create paths in Photoshop. They’ll have the opportunity to create paths in Lesson 8, “Vector Drawing Techniques.”

More on anti-aliasing

You may want to explore the topic of anti-aliasing further with your students. Anti-aliasing smooths type edges by partially filling the edge pixels. The Anti-aliasing menu includes the following options:

- None, which applies no anti-aliasing
- Sharp, which makes type appear the sharpest
- Crisp, which makes type appear somewhat smoother
- Strong, which makes type appear heavier
- Smooth, which makes type appear smoother

Sharp is a common choice for print design, as it does a good job of reducing unwanted “jaggy” edges. Crisp or Strong may be preferable for creating type in graphics for web sites or mobile app interfaces. You may want to ask students to zoom in to the type and toggle through the anti-aliasing settings to see the difference. Be sure to have them zoom back out to see the effect at normal size (double click the Zoom tool to see it at 100%).

Working with a sticky note

In this project, we provided a file that already contains a sticky note. Consider showing students how to add a note to their own projects. To add a note, select the Note tool, which is hidden under the Eyedropper tool. Then, click anywhere on the image window. Type the note’s content in the Notes panel.
Warping text

Invite students to apply other warp options, such as Arc or Twist, to see how it changes the text. Students can experiment with the sliders to see how horizontal and vertical distortion affect the results.

Supplementing the lesson

Point out some of the OpenType options in the Character panel menu. If you can, bring in examples of well-set type, compared with ordinary type. Discuss with students the typographical features that make type appear finished—for example, adjustments to tracking, leading, kerning, and baseline shift. You may also want students to explore the Glyphs panel, as some students may not be aware of the full range of characters available in OpenType fonts.

If your students work with text-rich image compositions, they may find paragraph and character styles in Photoshop to be useful. Students who have used styles in Adobe InDesign or Microsoft Word may be surprised to learn that styles in Photoshop work a little differently.

If you discuss styles, point out to students that all text in Photoshop is automatically assigned the Basic Paragraph style until you assign a different style to it. The Basic Paragraph style includes the default text attributes for your document. As you change attributes for specific text, Photoshop displays a plus sign (+) next to the Basic Paragraph style in the Paragraph Styles panel to indicate the style has been overridden. To clear overrides, click the Clear Override button at the bottom of the Paragraph Styles panel.

Note that overrides are retained when you apply a new paragraph style until you click the Clear Override button. For example, if text has the Basic Paragraph style assigned to it, but has a different type size than the Basic Paragraph style, the type size is an override. When you apply a new paragraph style, Photoshop does not apply the type size of the new style; instead, it honors the original override. This behavior is different from that of other applications. To ensure that all of a style’s attributes are applied to text, clear overrides either immediately before applying the new style or immediately afterwards.

Questions

The following questions are not in the student’s Classroom in a Book.

1. What is the function of the Commit Any Current Edits button?
2. How do you create vertical type in Photoshop?
3. What is OpenType and how is OpenType supported in Photoshop?
4. What is a true fraction and how do you create it?
Answers

1. Clicking the Commit Any Current Edits button takes you out of text-edit mode so that you can perform such operations as applying layer effects and styles.

2. To create vertical type, select the Vertical Type tool, hidden under the Horizontal Type tool, and click and type in an image window.

3. OpenType is a cross-platform font file format developed jointly by Adobe and Microsoft. It supports widely expanded character sets and layout features, such as swashes, ligatures, and fractions. To access OpenType features, choose OpenType from the Character panel menu.

4. A true fraction displays the numerator as a superscript and the denominator as subscript, and replaces the slash with a fraction bar. PostScript and TrueType fonts have true fractions in their character set: $\frac{1}{4}$, $\frac{1}{2}$ and $\frac{3}{4}$. You can also make custom fractions using an OpenType font. Simply type fractions as usual—for example, 1/2—select the characters, and from the Character panel menu, choose OpenType > Fractions. Photoshop applies the true fraction formatting.

Lesson 8: Vector Drawing Techniques

This lesson introduces vector paths as a way to create smooth lines and as an alternative method of selection. Students will also import a Smart Object from Illustrator and work with Smart Guides.

The lesson introduces easy ways to create vector shapes, such as with shape tools and custom shapes. At first glance, the Pen tool and paths may seem peripheral to Photoshop, as vector tools in an image-editing program. This lesson shows the value of the Pen tool as a way to make selections that are more precise and easier to adjust than with other selection tools.

The Pen tool is the best tool to use for drawing the following types of selections:

- Simple shapes (except regular polygons, which are best drawn with the shape tools)
- Synthetic shapes with smooth, regular outlines, such as a coffee mug
- A complex series of straight lines, such as a city skyline

While all of these shapes could be drawn using other selection tools, they will be much easier to edit and refine if drawn as paths by the Pen tool.

This lesson will probably be quite easy for students who have experience with Adobe Illustrator. For them, the introductory exercises, which involve tracing shapes on the template drawings, will be primarily review.
Goals for this lesson

At the end of this lesson, students should be able to use the Pen tool to draw both straight and curved paths, know how to select and deselect a path, and be able to use a path as a selection. The student should also understand the difference between vector and raster artwork.

Using paths with artwork

Encourage students to learn the keyboard shortcuts for the Pen tool and path drawing. As pointed out in Lesson 1, keeping one hand over the keyboard and the other hand on the mouse can facilitate efficient, uninterrupted drawing. The most important shortcut to learn is the Ctrl (Windows) or Command (Mac OS) key for temporarily switching to the Path Selection or Direct Selection tool.

Point out that because you can freely switch a segment from curved to straight, there’s no need to draw a path perfectly the first time. In fact, some people like to rough out a path by clicking a series of corner points, and then refine the path by adjusting the points and dragging out curves as necessary.

Converting paths to selections

After students finish this procedure, you might review all the ways they have learned in this and earlier lessons to create and store selections:

- Using selection tools
- Creating alpha channel masks using painting tools
- Drawing paths with the Pen tool

Discuss when to use each technique and when it might be a good idea to convert a selection from one form to another.

Supplementary demonstration: Shape options

Invite students to explore the shape options in the options bar: Ask them to select the Pen tool and note which options are available. With the Pen tool selected, they can choose either Shape or Path for the tool mode; with a shape tool (such as the Rectangle tool) selected, Shape, Path, and Pixels modes are all available.

The crux of the difference between the Shape and Path modes is the difference between drawing a shape and drawing a work path.

The key difference between the Shape and Pixels modes revolves around the distinction between vector images and rasterized images, so this provides an excellent opportunity to review and deepen your students’ knowledge of these distinctions.

The tool mode determines the other options in the options bar. In Shape mode, the options include fill, stroke, height, width, and alignment. In Path mode, you can
make a selection, a mask, or a shape. In Pixels mode, you can choose a blending mode, opacity, and alignment options.

Discuss with students why you’d use each mode and each option that is available for the modes.

You can demonstrate the difference between the modes very simply. Before you begin, make sure that the Foreground color is not white.

1 Create a new file (File > New) and use one of the shape tools to draw a couple of shapes in the image. Draw the first shape with Pixels mode selected and the second with Shape mode selected.

2 Zoom in, but make sure that you can see at least a small area of each of the two shapes. Then select the Eraser tool.

3 Select the layer with the first shape on it and try to erase it. Then select the layer with the second shape and try to erase it. Discuss the results with your class.

   In the first case, the eraser removes the colored pixels. If you’ve zoomed in sufficiently, the bitmap nature of the shape will be obvious. In the second case, an error message appears, saying that the contents of the layer are not directly editable—that is, they can’t be erased because painting and erasing are features of rasterized images, not of vector drawings.

To illustrate the difference between the Shape and Path modes, continue the demonstration, using the same simple drawing.

4 Drag the Paths panel out of the Layers panel group so that students can see both panels simultaneously.

5 In the Layers panel, select the first layer (the one with the rasterized shape you drew).

6 Select the same shape tool that you used earlier, and then choose Path in the options bar.

7 Draw the shape in the image window, making it a different size than the earlier shapes.

You can reinforce the difference between the vector items and the bitmap shape by attempting to add an anchor point to each of the three shapes you drew.

8 For each of the two vector items, in turn, do the following:
   • Select the layer or work path in the appropriate panel (Layers or Paths).
   • Use the Direct Selection tool to select the shape.
   • Using the Pen tool, click anywhere along the vector path bounding the shape to add a point, and then drag the point to change the shape.

9 Try to perform step 8 with the first shape, the one drawn in Pixels mode, and ask your students to explain why you can’t apply this change to that shape. Now your
entire class should be able to see and accurately discuss the difference between the work path and the layer vector mask, as well as the difference between a shape and a path.

**Subtracting shapes from a shape layer**

Point out how each path in the Paths panel can actually contain multiple subpaths, and how any number of subpaths are selectable for stroking or filling.

**Supplementary discussion**

You may find it useful to make sure students retain clear understandings of the distinctions, interactions, and relationships between selections, alpha channels, layer masks, work paths, and vector paths.

**Questions**

The following questions are not in the student’s Classroom in a Book.

1. How do you deselect a path?
2. How do you make sure that a path is saved with a document?
3. What are the advantages of using the Pen tool to create a mask? Why not just use the Quick Mask feature, as done in Lesson 6?
4. (Use only if you have done and discussed “Supplementary demonstration: shape options,” in this lesson’s Instructor Notes, with your class.) Why would the Pixels option be dimmed (unavailable) when the Pen tool is selected in the Tools panel?
5. How do you save a work path?
6. When do you lose a work path forever? Is there any recourse?

**Answers**

1. To deselect a path, click in an empty area in the Paths panel.
2. To save a path, name the path in the Paths panel.
3. You could select the cup using the Quick Mask method. But by using the Pen tool to create the mask, you create a vector mask that retains its crisp, sharp edges at any zoom level.
4. Pixels mode creates rasterized (bitmap) images and layers. The Pen tool is a vector tool, and cannot draw or edit rasterized images.
5. You can save a work path by double-clicking it in the Paths panel and renaming it. Or, if you apply a work path to a layer (Layer > Add Vector Mask > Current Path), the path is saved as a layer mask and automatically named.
You lose a work path whenever you start drawing a new work path—that is, start drawing a new path on another layer—without saving the original work path. If you want to recover a lost work path, you can try using either the Undo command or the History panel to go back to an earlier step.

**Lesson 9: Advanced Compositing**

In this lesson, students have an opportunity to work with the Liquify filter as a Smart filter, combine multiple files into a multi-layered project, and use filters to change the look of various aspects of the project. This lesson also introduces students to the History panel, a valuable tool in undoing and stepping backwards in their work.

**Goals for this lesson**

This lesson is more about being creative with Photoshop than about strict techniques. Students have a chance to explore some of the more artistic applications of Photoshop as they composite multiple images into a poster. By the end of the lesson, they should also understand how to use the History panel to undo a series of steps so they can try a different creative approach.

**Mastering filters**

The range of possibilities for using filters goes beyond the scope of this book because the possibilities are virtually unlimited. Students who are serious about using Photoshop to create special effects will quickly discover two things:

- It’s worth the time to read about filters in Photoshop Help.
- The best way to understand filters well is to experiment with them, using them in different combinations and with different settings to see how they affect images.

Be sure that your students understand that Photoshop Help and the Photoshop Learn page online have a great deal of valuable information about filters.

**Applying Smart Filters**

When introducing students to Smart Filters, you can compare them to adjustment layers. Smart Filters are nondestructive: they can be adjusted, turned off and on, and deleted at any time. In contrast, regular filters permanently change an image; once applied, they cannot be removed. Unlike adjustment layers, however, Smart Filters can be applied only to a Smart Object layer. You may want to suggest to students that they duplicate and hide layers that they want to keep in bitmap form before they convert them to Smart Objects.
As students work with the Liquify filter, point out the differences between it and the Puppet Warp feature. For example, using Puppet Warp, you place pins to treat different areas of an image differently. Invite students to experiment with both Puppet Warp and the Liquify filter if you have time.

**Supplementing this lesson**

This lesson introduces students to only a few filters. Encourage your students to experiment with additional filters on their own. You could say that the real fun of complex images builds on a foundation of multiple layers that include multiple filter effects, multiple opacity settings, and multiple blending modes.

At the same time, make sure that your students are aware of the following issues about filters:

- The last filter chosen appears at the top of the Filter menu.
- Filters are applied to the active, visible layer or to a selected area on that layer.
- The image mode can be an important issue for two reasons: you cannot apply filters to bitmap-mode or indexed-color images, and some filters work only on images in RGB mode.
- Some filters are processed entirely in RAM.

**Using the History panel**

You can use the History panel simply to undo steps, or to use the past as a resource for painting. You can use it to combine two versions of an image into a single image that represents the best of both worlds. Make sure students understand that history states aren’t saved with the document. You can suggest that if students want to keep different versions across sessions, they should set up an image’s states as separate layers or documents instead—or as layer comps.

To supplement the information in this section of the book, you can tell students about the New Document command in the History panel menu. This is even faster than using the Save As command or other multi-step methods of creating new documents. Point out that they can use this feature by selecting any available history state or snapshot and then choosing the New Document command. Then, they can go forward to the latest History panel step of the original document and continue working, secure in the knowledge that they can always go back to the new file they created if they want to start over at that point.
Questions
The following questions are not in the student’s Classroom in a Book.
1 Where would you start looking for more information about filters?
2 What are some of the differences between filters and blending modes?
3 How can you use a low-resolution image at a larger size?

Answers
1 To find more information about filters, refer to Photoshop Help.
2 Typically, blending modes apply either at the layer level or to painting tool properties. You can apply filters to layers or to selected areas of an image layer.
3 To upscale a low-resolution image, choose Image > Image Size, select the desired file size and resolution, select Resample, and then choose Preserve Details (Enlargement) from the Resample menu.

Lesson 10: Painting with the Mixer Brush
This lesson focuses on three exciting painting features: the Mixer Brush tool, bristle tips, and erodible tips. This lesson isn’t very long, but it’s engaging. Students will probably want to explore additional brush tips and Mixer Brush tool settings after they complete the lesson. Encourage them to find creative uses for these features when working with their own photographs.

Goals of this lesson
Upon completing this lesson, students should understand how bristle tips work, and how they differ from the traditional brush tips in Photoshop. They should understand how settings affect the Mixer Brush tool—especially how much color it picks up from the page as you paint with it.

Selecting brush settings
Because bristle tips and the Mixer Brush tool are introduced together, students may think bristle tips are only available with the Mixer Brush tool. Demonstrate that the same brush presets are available with the Brush tool.
Discuss with students why more realistic bristle tips might be an advantage, and when you wouldn’t want to use them.
Mixing colors

This section is usually fun for students. Encourage them to sample color using the Eyedropper tool, the keyboard shortcut, and the Swatches panel to see how the option they use affects the color they get. Emphasize the Load Solid Colors Only option in the options bar; ask students when solid colors would be useful and when a full sampling of colors would be useful for painting.

Students may be confused about cleaning and loading the brush. By default, both the Load Brush After Each Stroke and Clean Brush After Each Stroke options are selected in the options bar. When these options are selected, the brush begins afresh each time you place it on the image. In the exercise, students deselect the Clean Brush After Each Stroke option so that they can continue using the mixed color they created. Talk with students about the default options, and about the Load Brush and Clean Brush options in the pop-up menu in the options bar. After mixing colors, students should be able to name reasons you might not want to clean the brush after every stroke.

Creating a custom brush preset

Creating the preset is fairly straightforward. Finding the preset later is often harder for students. In the exercise, students are told to change the way the Brush Presets panel displays presets, so they can see the name of the preset they created. Demonstrate the other options for displaying presets, and encourage students to consider which display option works best for their day-to-day use.

Mixing colors with a photograph

In this image, all the content is on a single layer. Point out to students that, by default, the Mixer Brush tool picks up color only from the selected layer. If you want to pick up color from all the layers, select Sample All Layers in the options bar.

In the exercise, the entire image is painted as a watercolor, but you can use the Mixer Brush tool to modify only a portion of an image, or to create different effects in different areas of an image. Encourage students to experiment with the Mixer Brush tool on copies of their own images.

Questions

The following questions are not in the student’s Classroom in a Book.

1. How can you load the Mixer Brush tool with only solid colors?
2. How can you use the Mixer Brush tool to blend colors across visible layers?
Answers

1. To load the Mixer Brush tool with solid colors, choose Load Solid Colors Only from the pop-up menu in the options bar.

2. To blend colors across visible layers, select Sample All Layers in the options bar.

Lesson 11: Editing Video

Photoshop includes robust video-editing tools. In this lesson, students become familiar with the Timeline panel, learn about keyframes, and practice manipulating movie clips and still images to create a video. Students have an opportunity to apply a variety of video-specific effects as well as layer styles and other Photoshop features.

Goals for this lesson

By the end of this lesson, students should be able to create a timeline, import clips for it, and change the duration of the clips. They should also be able to apply basic motion and audio options, such as Zoom and Mute.

Film and video presets

In most lessons, students work with a start file that has already been created, or they create a new file using the default Photoshop size presets. However, to create a video, they need to use one of the Film & Video presets. Take this opportunity to invite students to explore other preset options, such as Photo and Web.

If they haven’t worked with video previously, students may be confused about film and video standards such as NTSC DV, PAL, and HDV. Help them identify resources for learning more about these standards and for finding the right choice for their purposes. They can start with Photoshop Help, read the manual of the device they used to shoot video, and search the web for additional guidance from informative sites.

For this project, students should use one of the HDV presets because the video clips were shot using an Apple iPhone. The 720p preset creates a smaller file size for streaming online without compromising video quality.

Importing assets

In this exercise, students import assets to the timeline by choosing Add Media from the Layer 0 track. When you use the Add Media command, assets are imported as separate clips within a single track in a video group in the Timeline panel, though they appear as separate layers in the Layers panel.

Alternatively, you can add files to a timeline by choosing File > Place. When you place clips, Photoshop imports them as Smart Objects and each clip appears in its
own track in the Timeline panel. There may be some advantages to placing clips, especially if you want each to have its own track. For example, you can easily resize them as you place them. However, because they are imported as Smart Objects, you won’t have access to the Motion or Audio dialog boxes unless you open the Smart Object itself.

Resizing video clips

The easiest way to resize a video clip that is part of a video group is to select Resize To Fill Canvas in the Motion dialog box. However, in order to apply this option, you must also apply a motion option. Therefore, the exercise requires students to apply a motion such as Pan & Zoom and then deselect it again.

Working with keyframes

If students haven’t worked with video in other applications, keyframes may be confusing. Review the concept carefully so that students understand what’s going on as they animate effects in the video.

Essentially, a keyframe freezes an attribute at a particular point in time. To set an initial keyframe, you need to click the stopwatch icon next to the attribute you want to animate while the playhead is at the starting point. Then move the playhead to the next point you want to set, and change the value. Photoshop automatically adds another keyframe, and it interpolates the attribute values between the two keyframes. For example, if you animate position, Photoshop gradually changes the position of the image or clip between two keyframes.

During each exercise that involves keyframes, talk with students about the function of the keyframes in that animation and why they’re making the change where they’re making it. Note that the position animation for the image of the diver involves setting the first keyframe at the end of the clip and the second keyframe at the beginning of the clip. Discuss why we chose to approach the animation that way, and make sure students understand that it could have been done differently.

Also point out to students that each clip has its own set of keyframes. It’s important to make sure you’ve displayed the attributes for the appropriate clip before you set keyframes for an effect.

Thinking creatively

The Timeline panel in Photoshop provides interesting creative opportunities beyond traditional videos. Invite students to brainstorm ways they might use the ability to animate attributes, layer styles, or other effects using their own photos and audio files. For example, you could use the Timeline panel with a single image that you modify over time. Or you could create a simple slide show with transitions and audio files.
Questions
The following questions are not in the student’s Classroom in a Book.

1. How can you add clips to a timeline in Photoshop?
2. What’s one easy way to resize a clip’s dimensions (not duration)?
3. How can you mute unwanted audio?

Answers

1. To add clips to a timeline in Photoshop, click the Video menu in the Layer 0 track, and then choose Add Media. Select the files you want to import, and click Open. Alternatively, you can import media as Smart Objects by choosing File > Place; if you use the Place command, each file will appear on its own track in the Timeline panel.

2. To quickly resize a clip, click the arrow on the right side of the clip to open the Motion dialog box. Then select any motion effect, and select Resize To Fill Canvas. Click outside the dialog box to close it. Then, if you don’t want to apply the effect you selected, open the dialog box and deselect the effect.

3. To mute unwanted audio in a video clip, click the arrow on the right side of the clip, select the Audio tab, and click Mute.

Lesson 12: Working with Camera Raw

Adobe Camera Raw is a Photoshop plug-in that lets you work with proprietary camera raw formats as well as the openly published Adobe Digital Negative (DNG) raw format. Camera Raw may appear to be a separate application, especially because it can also be used through Adobe Bridge. But Camera Raw is deeply integrated with Photoshop, and its features complement the tools and skills in Photoshop.

Goals for this lesson

Students should gain an understanding of Camera Raw and its relationship to Photoshop. Additionally, they’ll have the chance to retouch an image more extensively in Photoshop. This lesson is aimed at the advanced hobbyist or professional photographer who wants to use Photoshop to clean up images captured by digital cameras.

Most of the topics and techniques have to do with basic image clean-up—adjusting the white point and other settings of Camera Raw images, removing unwanted blemishes, and so on. However, there are some more subtle and more advanced features, such as applying a Surface Blur filter to selected areas of the image.
Processing camera raw files

Camera raw files are native digital image files that give photographers control over image data that previously was determined by the camera. Many digital cameras support raw formats, which allow photographers to adjust white point, tonal range, contrast, and many other settings directly in Photoshop. Emphasize to your students that camera raw files are incredibly flexible and give them access to powerful editing features and more artistic control. However, also point out that you can also open and edit JPEG and TIFF images in Adobe Camera Raw.

The filmstrip on the left side of the Camera Raw dialog box only appears if more than one image is open. Reassure students about the yellow caution triangle that may appear in the upper right corner of the images in Bridge. The warning disappears after a few seconds; it’s nothing to be alarmed about. It simply appears while the settings are being applied to the camera raw image files.

Adjusting white balance

Earlier lessons have touched on white balance, specifically in connection with Curves and Levels adjustment layers. This lesson provides a great opportunity to discuss white balance more thoroughly. As students select different areas of the clouds with the White Balance tool, its effect becomes very apparent. Emphasize that, while you can adjust the white balance somewhat in an image in Photoshop, adjusting the white balance in a camera raw image lets you manipulate the data as if you had taken the picture differently to begin with.

Retouching an image

This lesson uses retouching tools, such as the Spot Healing Brush tool, that were introduced in Lesson 2. Remind students how they used the tools before and discuss any differences in the way they’re used now. Ask students to consider the benefits of making tonal adjustments in Camera Raw versus Photoshop. Discuss the strengths of both and how to use them together efficiently.

Panorama and HDR features

With the addition of panorama and high dynamic range (HDR) features to Adobe Camera Raw, students may wonder whether it’s better to use these features in Camera Raw or in Photoshop. While this Classroom in a Book doesn’t discuss HDR, you may want to lead a discussion of the differences between panorama building in Camera Raw and Photoshop, and when you might want to use either method.
Lesson 13: Preparing Files for the Web

Up to this point, most of the lessons in this book have been geared toward print output. This lesson is the first oriented specifically toward web images, though most of the techniques used in the lesson are applicable when preparing images for print as well.

Goals for this lesson

Students create buttons using layers, type, and fills—all aspects of Photoshop they’ve worked with before. They should be comfortable combining skills they’ve developed in previous lessons. When they’ve finished the lesson, students should be able to define layer groups and describe their benefits, use Adobe Generator to create assets from layers and layer groups, and create actions to automate tasks.

As students work through the lesson, discuss with them the things to keep in mind as they prepare files for the web, such as resolution, links, and navigation. Remind them that Photoshop is not a web-design application such as Adobe Dreamweaver or Adobe Muse, but that many designers create mock-ups of websites in Photoshop.

We encourage students to design in Photoshop and then use Adobe Dreamweaver to add HTML coding, interactivity, and web functionality to their designs.

Automating a multi-step task

In this lesson, students use actions to prepare button files before they’re imported into Photoshop. Encourage students to brainstorm about other actions they might create. Remind them that actions can be used to perform creative work (such as applying filters or layer effects), convert color modes, resize images, or perform just about any other task that you can perform manually. If you have time, demonstrate that you can apply actions without opening images; this can be especially useful if, for example, you need to convert hundreds of images from RGB mode to CMYK mode.

For additional ideas of ways to use actions, visit creative.adobe.com/addons, click Photoshop on the side, and search for actions. Or enter Photoshop actions into a search engine.

Placing files in Photoshop

Students place embedded Smart Object files in this lesson. Discuss the difference between embedded and linked Smart Object files. Ask students when it might be advantageous to select each option.
Artboards and Export Assets

Artboards join layer groups and layer comps as ways to organize content in Photoshop, so you may want to have students compare the three methods and discuss when using each one would be advantageous.

You may also want to cover how to export artboards using the File > Export > Export As command, and compare it to both Generator and the File > Export > Save for Web command. Students who have used older versions of Photoshop may notice that the Save for Web command has moved from its traditional location under the File menu.

You may want to point out that it is now possible to export selected layers, by choosing Export as or Quick Export from the Layers panel menu (or context-clicking a layer). This capability is useful for preparing graphics for web sites and mobile app interfaces.

Questions

The following questions are not in the student’s Classroom in a Book.

1. How do embedded and linked Smart Objects differ?
2. How do you specify image size when using Adobe Generator?
3. How do you generate multiple assets from the same layer or layer group?

Answers

1. Embedded Smart Objects are included in the Photoshop file in their entirety. You can edit them, but edits affect only the current Photoshop file. Linked Smart Objects include a preview of the object in the Photoshop file, linked to a single Smart Object file elsewhere. Changes you make to that Smart Object file can be applied to other instances of that Smart Object, in any Photoshop file.

2. To specify image size when creating an asset using Adobe Generator, add the percentage (e.g., 150%) before the asset name, leaving a space between them.

3. To generate multiple assets from a single layer or layer group, add each asset name to the layer or layer group name, separating them with commas.
Lesson 14: Producing and Printing Consistent Color

Lesson 14 walks students through a basic color workflow, including soft-proofing an image and printing separations.

Goals for this lesson

Commercial printers have widely varying requirements for color management. Students should understand the importance of discussing color with the printer to understand the appropriate settings to use for the job and how to hand it off. It’s important that students understand the difference between color correction and color management. Color correction fixes bad-looking color. Color management can’t do that. The purpose of color management is to create an accurate viewing environment within which you can spot bad-looking color and accurately correct it, and to help anticipate the printed output.

When students finish working with this lesson, they should be able to identify the issues they need to discuss with a print service provider, know how to soft-proof an image, and understand the differences between RGB and CMYK color modes.

Reproducing colors

Because the RGB gamut is much larger than the CMYK gamut, some people assume that all CMYK colors fit within RGB. However, this is not true because the gamuts are different shapes that do not overlap perfectly. You may want to have students examine the color gamut figure and point out the small areas of CMYK that are outside the RGB gamut. Those CMYK colors cannot be reproduced on an RGB monitor.

Converting an image to CMYK

You might make the following points about converting to CMYK:

- The way Photoshop converts to CMYK depends on the CMYK Working Space set in the Color Settings dialog box. (Choose Edit > Color Settings to open it.) For example, if the Settings default chosen at the top of the Color Settings dialog box is U.S. Prepress Defaults, the CMYK Working Space is U.S. Web Coated (SWOP).

  When working on a job for press, students should always confirm with their printer which CMYK working space is the best match with the printer’s equipment.

- The appearance of an image after converting to CMYK is often disappointing. Overall saturation is usually lower and some colors may shift. Reassure students...
that Photoshop is simply being honest about what colors can actually be
achieved in the CMYK gamut (assuming that all color settings are set correctly).

• The Byte Order setting in the TIFF Options dialog box isn’t usually critical
because most professional graphics programs (such as Adobe products) read
both Mac and IBM PC byte orders.

### Specifying color management settings

The Color Settings dialog box can be intimidating, especially for beginners. You
might mention that the Color Settings dialog box is convenient because you set it
once and don’t worry about it again unless there is a major change in your workflow.

### Proofing an image

The Missing Profile and Embedded Profile Mismatch dialog boxes can be very con-
fusing. When you see one of these messages, you can do one of two things:

• Leave the document as it is. This means choosing either to use the embedded
profile (if it exists) or to leave the document without a profile (if it doesn’t exist).

• Adjust the document. If the document is missing a profile, you can choose to
assign one—either the current working space or a different profile, as long as the
one you choose correctly represents the color space used by the document. If
you’re opening a document with a mismatched profile, you can choose to discard
the profile or convert the colors to the current working space.

When a profile mismatch occurs, you can also select Discard The Embedded Color
Profile (Don’t Color Manage). That means that Photoshop will neither change
the image’s color values nor will it embed a profile that records the current view-
ing environment. Therefore, the image may not look right on the screen even if its
colors are actually correct. This is valuable if a CMYK image is already tuned for the
press—any changes would be detrimental.

The two most likely rendering intents to use for photographic images are Relative
Colorimetric and Perceptual. The more an image contains colors that are outside
the destination gamut, the more likely Perceptual might be a good idea. The Preview
option in the Customize Proof Condition dialog box is useful when deciding which
one to use.

It can be useful to do this exercise with two views open. You can have students
choose Window > Arrange > New Window to open a second window for the image.
Leave the first window as-is, and use the second window for Proof Setup. This way,
you can see the full range of image colors that your monitor can display in one win-
dow, and compare it to the soft-proofed output simulation in the second window.
Identifying out-of-gamut colors

It’s best to choose a display color that is clearly out of gamut so that it can’t be confused with any real colors in the image. A good way to do this is to specify a bright color at maximum saturation.

It’s good to point out that just because a color is out of gamut doesn’t mean you have to fix it. The out-of-gamut colors that need adjustment the most are those where color detail is visibly lost as the color levels outside the gamut become the same shade when they hit the limit of the gamut. But areas that don’t look visibly worse in the destination gamut may not necessarily require adjustment if they are marked out of gamut.

You might mention exactly how Photoshop does the RGB-to-CMYK conversion. It will start from the image’s RGB working space and convert to the current CMYK working space. This means that the quality of the conversion depends on proper settings and good profiles.

Questions

The following questions are not in the student’s Classroom in a Book.

1. What is a working space?
2. Which working spaces should you select in the Color Settings dialog box?
3. How can you preview how an image will appear in final output?
4. How can you identify out-of-gamut colors?

Answers

1. A working space is the color gamut within which Photoshop will adjust an image’s colors, and the color gamut that’s assumed for images that don’t have an embedded profile.
2. The working spaces should be appropriate for the final output you are targeting.
3. To preview an image’s final output, create a custom Proof Setup that uses a profile and settings that represent the final output, and then make sure View > Proof Colors is enabled and set to that setup.
4. To identify out-of-gamut colors, choose View > Gamut Warning.

Lesson 15: Printing 3D Files

It’s fun to work in three dimensions. Simply being able to rotate an object fully can be very exciting. 3D features can be a little intimidating, but as they learn more about them, this may be your students’ favorite lesson.
To complete the exercises, students must use computers with video drivers that support OpenGL 2.0, and OpenGL must be enabled. Additionally, to access the 3D features, students must use a video driver with 512MB VRAM or greater.

**Goals for this lesson**

Upon completing this lesson, students should understand how the three dimensions (width, height, and depth) work together in space, and how to manipulate those dimensions using Photoshop’s 3D tools. They should also be familiar with the 3D panel, and should be able to work with the Properties panel and on-image widgets comfortably.

**Mastering 3D concepts**

Before you can use any of the 3D tools or features, you must be working with a 3D layer. There are several ways to create a 3D layer. In this lesson, we cover how to create a 3D shape from a drawn layer. If you have time, and if your students are comfortable with the 3D environment, you can discuss the other methods of creating 3D layers, including importing them from 3D applications.

Point out how a 3D layer differs from a 2D layer in the Layers panel. Students may not understand the differences between meshes, textures, and materials yet, but they should recognize that there are many levels of complexity that can be modified to accomplish different goals.

**Creating a 3D shape from a layer**

In the lesson, students create a cone shape using a drawn shape. If you have time, invite students to try creating different shapes, including the donut, soda can, and cylinder using the same shape or an image you provide. They can also use their own images to create new 3D shapes, or create shapes from new layers.

**Manipulating 3D objects**

Emphasize the difference between moving the 3D object and moving the camera position. You may want to demonstrate this in the real world: Invite a student to the front of the room, standing in front of a book, pen, or other object. Then, move the object while the student (acting as the camera) remains still. Replace the object, and instruct the student to move to a different position and describe the new view. Note that the object itself hasn’t moved in relation to the floor, desk, etc., but that the camera provides a different perspective.

**Using the 3D Axis widget**

Photoshop displays the 3D Axis widget whenever a 3D layer is active. The 3D Axis widget can give you greater control while you manipulate the object on each axis.
However, students may require a bit of practice to know which axis is active and how the movement affects the object. Encourage them to play with the 3D Axis widget until they feel comfortable with it.

Point out to students that they can remember which color corresponds with which axis by thinking about RGB. The colors RGB correspond with the x, y, and z axes respectively.

You do not need to use the 3D Axis widget to accomplish any 3D task. It is a convenience, not a requirement.

Questions

The following questions are not in the student’s Classroom in a Book.

1. How can you create a 3D layer from a 2D shape layer?
2. How can you print a 3D object if you don’t own a 3D printer?

Answers

1. To create a 3D layer from a 2D shape layer, choose 3D > New Mesh From Layer > Mesh Preset > [preset].
2. You can print a 3D object at a “maker” or do-it-yourself workshop space. Or you can order your printed object from Shapeways.com directly from Photoshop and your object will be mailed to you.