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INSTRUCTOR NOTES

Getting Started
The Adobe® Muse® Classroom in a Book® course presents students with tips, tech-
niques, and solutions for using the Adobe Muse software.

The Instructor Notes are intended to complement the information in the Adobe 
Muse Classroom in a Book®. The information is organized to follow the sequence of 
instruction in each lesson. These notes are not a play-by-play of each subsection of 
the book; rather, they point out specific areas where we feel you can expand on the 
lesson or perhaps introduce tangential subjects that may not be covered in the text.

Course strategy
Adobe Muse Classroom in a Book® contains ten lessons, so you can cover approxi-
mately one per session if you’re teaching a ten-session class. Keep in mind, how-
ever, that some lessons may take a while to complete; your class and the lessons 
may not map exactly one-to-one. In addition, the book offers two appendices of 
examples to supplement those found in Lessons 8 and 9. 

Suggestions for combining some of the lessons into a single class if you have fewer 
sessions are below:

• Lesson 1 teaches the elements of the Adobe Muse user interface.

• Lesson 2 covers site creation and working with pages in Plan mode. Lesson 
3 focuses on working with a key feature of Muse: master pages. With master 
pages and their guides, for example, you can easily specify and change elements 
common to all your pages, such as header and footer areas.

Because Lessons 2 and 3 cover Plan mode, you may be tempted to combine 
them into a single session. Be warned: Lesson 3 is long because of the content 
students will be instructed to add to the master pages. If you would like to trim 
that content and focus on creating and editing the basic features of the master 
pages, however, you may be able to squeeze 2 and 3 into a single session.

• Lesson 4 covers working with text and formatting properties.

• Lessons 5 and 6 cover related aspects of working with images and shapes. 
Students can handle many basic transforming issues within Muse, without the 
need to switch to another editor like Adobe Photoshop.

• Lesson 7 discusses creating links and buttons. This lesson is an important one 
and should be covered in detail, because linking is a skill that students will use 
on every site they create. Lesson 8 focuses on using creative content: adding 



4 INSTRUCTOR NOTES

effects (shadows, glows, and bevels), changing opacity, and rounding corners. 
It also discusses working with graphic styles, which can save students a lot of 
time. Finally, it covers inserting HTML, which can add a lot more functionality 
to a site than even Muse has to offer. On the book’s accompanying disc, look 
for the .pdf file called AppA_MuseCIB.pdf, which contains more examples of 
inserting HTML.

Lessons 7 and 8 can be combined easily.

• Lesson 9 covers inserting, formatting, and adding content to several types of 
widgets. On the book’s accompanying disc, look for the .pdf file called AppB_
MuseCIB.pdf for additional examples of working with widgets.

• Lesson 10, the final lesson, shows you how to publish your site to Business 
Catalyst or export your site so that you can host the site using your service 
provider.

Managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask stu-
dents each to create a folder on their hard disks, name it [student’s name] Lessons, 
and then copy each project folder into the main Lessons folder. Having students 
keep all their working files in their own Lessons folders makes it easy for you to 
clean up files when a class is over. Encourage students to save their work to their 
own media as well.

Fonts on the disc
To ensure that the lesson files work properly, make sure to install the fonts found in 
the Fonts folder on the disc. You can install these required fonts on either Mac OS 
or Windows.

Muse Classroom in a Book lesson files
With the exception of Lesson03, the Lessons folders contain a Mac OS version and 
a Windows version for each lesson file. Although .muse files are cross-platform 
and can be opened on either Mac OS or Windows, Muse handles font styles and 
the Font menus differently on the different operating systems in the first versions 
of Muse. So, if you were to open a Mac OS lesson file on a Windows system and 
choose View > Preview Mode, a Missing Font dialog box may appear.
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Lesson 1: Overview of the Workspace
The first lesson presents an introduction to the Adobe Muse software. Using the 
basic commands, tools, and panels, your students will learn general techniques for 
using the work area efficiently, obtaining information about the image in front of 
them, and selecting tools or entering values to change content on pages.

Goals for this lesson
This is a foundation section for all students who are new to Adobe Muse, even if 
they are already familiar with other Adobe applications, such as Adobe InDesign. 
The overall objective for Lesson 1 is to make students sufficiently familiar with the 
modes and user interface of Muse so that they can locate the controls they need for 
the rest of the lessons. Additionally, by learning how to help themselves, students 
gain confidence and independence. In general, they should be able to

• Understand the different modes (Plan, Design, and Preview)

• Identify and name the key areas of the interface, including the Toolbox, panels, 
and the Control panel

• Open the main menus and submenus across the top of the work area (File, Edit, 
and so forth), context menus, and panel menus

The Muse workflow 
The initial section describes the typical Muse workflow for building a website. 
Although this workflow scenario is not the only one that you can use with Muse, 
it is an important one. More experienced web designers and developers may skim 
this section. Novices, however, will benefit from it as well as the file named client_
questions.pdf (found in the Lessons folder on the Muse Classroom in a Book disc), 
which lists the types of questions to ask of a client when building his website.

As a side note, you may wish to point out that Adobe Muse has a lot of potential 
uses beyond just creating websites. For example, a web designer could express site 
design and functionality to a development team using Muse by “wireframing” the 
site functionality in Muse. This would allow the designer to flesh out his design and 
navigation ideas more fully to the development team.

Understanding modes
While working in Adobe Muse, students will be jumping between the different 
modes frequently. When students first create a .muse site file, for example, they 
begin in Plan mode. Quite often I compare working in Plan mode to using the 
Pages panel in Adobe InDesign to determine the site map (number and structure of 
the pages). This comparison works well for students currently using InDesign.
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Remind students that there are keyboard shortcuts for accessing the different 
modes found at the top of the View menu.

Working in Design mode
You may want to introduce students to the Adobe Muse Design mode environ-
ment by providing a general tour of the work area. This helps orient the students 
and provides a review of the names of the elements on the screen. For example, you 
may point out the mode buttons and remind students that these indicate which 
mode is currently active. Then point out the menu bar, the Toolbox, the Control 
panel, and the panels.

To enter Design mode, students can double-click a page thumbnail in the site map 
of Plan mode, or choose View > Design, or click the Design mode link. If you don’t 
already have a page open, entering Design mode opens your site’s first page (the 
home page).

Students may already be used to keyboard shortcuts as a simple alternative to using 
the mouse. Adobe Muse and other Adobe products allow you to combine keys with 
mouse clicks to perform tasks quickly. Also, a lot of the keyboard shortcuts in other 
Adobe applications like InDesign are shared with Adobe Muse.

The Control panel
Like other Adobe applications (InDesign and Illustrator, for example), Adobe Muse 
has a Control panel at the top of the Application window in Design mode. The 
Control panel changes display information depending on what is selected. Remind 
students that the Selection Indicator is a very useful tool to help them determine 
what is selected in Muse and that they can find it at the left end of the Control 
panel in the form of a word or words. Make sure that students use the Selection 
Indicator, especially when working with widgets much later in the lessons. It is too 
easy to apply formatting to the wrong selection.

The Toolbox
By default, the Toolbox is showing and cannot be edited or moved. For students 
with experience in other Adobe applications like InDesign, the Toolbox in Muse 
will seem much simpler, containing only the most essential tools. Students will 
quickly find that each of the tools can perform multiple functions in Adobe Muse. 
For instance, the Rectangle tool is used to create squares, rectangles, rounded rect-
angles, lines, and in some cases, circles.
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Viewing in Design mode
Point out that students can change magnification of a design by choosing a zoom 
level (to the right of the Toolbox). Many users are unaware that the monitor resolu-
tion can be changed, so you may want to demonstrate this. Increasing the resolu-
tion makes more room for panels, as well as content in the Control panel and page 
area on the screen, but with the trade-off of making everything smaller.

Remind students that their pages (images) will look best in Design mode in Muse at 
a zoom level of 100%. Most browsers, by default, view content at 100% (to start).

Configuring panels and the panel dock
Show students how easy it is to collapse panels to icons, and then expand the 
panels again with a click. In this section, students will customize a workspace. 
Although Adobe Muse has workspace functionality similar to other Adobe applica-
tions like InDesign, it is more limited in all that it can accomplish. For instance, 
panels cannot be free-floating and must remain in the dock.

Using a context menu
Although it isn’t covered in a specific section, demonstrate how context menus 
change depending on the content under the pointer. Right-click (Windows) or 
Control-click (Mac OS) the following examples:

• The blank area of a page

• An active object in the page area

• Text with an insertion point

• Any list panel

If your students use graphics tablets, encourage them to program their stylus but-
ton to display context menus.

Using Preview mode
The last mode discussed is Preview mode. Many students ask why it is necessary to 
preview the pages of the site if they are just “going to work” in browsers. Preview 
mode is necessary to test links, show the full functionality of widgets like slide-
shows, and more.

Later in the lessons, students will discover that they can also preview either a page 
or the entire Muse site in the default browser installed on their machine.
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Using Adobe Muse Help
Choosing Help > Adobe Muse Help opens the Adobe Muse Help web page, which 
includes the entire Muse Help, as well as links to other online resources. Show 
students that Muse Help includes access to a variety of tutorials, both written and 
in video format.

Questions
The following questions are not in the student’s Classroom in a Book:

1 When you choose View > Design Mode or click the Design mode link, which 
page appears in Design mode?

2 How can you find the keyboard shortcut for a tool?

3 How can you instantly hide or show all panels?

4 What magnification is the best visual representation of the web page in Adobe 
Muse?

Answers
1 The home page appears when you enter Design mode using the methods in the 

question.

2 Hold the pointer over the tool until the tooltip appears containing the keyboard 
shortcut for that tool.

3 Choose Window > Hide Panels to hide the dock of panels, and then choose 
Window > Show Panels to show them again.

4 The optimum magnification is 100%.
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Lesson 2: Creating Your Site
This is the first lesson where students begin creating in Adobe Muse. First, they 
create their site file, and then they spend most of their time in Plan mode working 
with the pages area of the Site map.

Goals for this lesson
In Lesson 2, students will create their first .muse site file and explore the pages sec-
tion of Plan mode. (If they ask, Lesson 3 covers master pages in depth.)

In this lesson, students will learn

• How to create a .muse site file

• Why the organization of the site map in Plan mode can be so important

• How to add, delete, duplicate, and organize pages in Plan mode

• How to add metadata

Creating a new site
Creating a .muse site file in Abode Muse is similar to creating an InDesign file 
(.indd) in Adobe InDesign. The .muse file in Muse contains all of the format-
ting, pages, and master pages for the site; any content, such as images or video 
(for instance), will be linked to by default. This means that students will need to 
be organized. Although Muse will “collect” any linked content when the site is 
previewed, published, or exported, it is better not to rely on Muse to track linked 
content. Rather, encourage students to keep all site content within a single site 
folder (in web developer terms called “root folder”).

Because .muse files are cross-platform, they can be opened on either the Mac OS 
or Windows version of Muse. If students plan on sharing the .muse file with others, 
they will need to gather everything into a single folder to send the site contents. 
That’s one way being organized as you work with Muse pays off.

Creating and editing your site map
In this section, the students set up the site map and determine the number and 
organization of pages in the site before they begin adding design elements. Stress 
to students that they can jump right into the first page of their site in Design mode 
and start creating, adding, deleting, and organizing. They don’t have to follow the 
process in the book. If, however, they explore on their own, the default page names 
that they see may not match what is shown in the figures of the book. That’s okay. 
As new pages are added, Muse automatically gives them sequentially numbered 
names like Untitled 10, Untitled 11, and so on. As long as the students’ final names 
for their pages match what is listed in the book, they’ll be fine.
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On page 37 in Lesson 2, students will begin adding pages to their site map by add-
ing sibling pages. It really is not critical that students memorize such terms as “sib-
ling” or “parent/child,” as long as they understand the concepts. The terms simply 
provide a common language for speaking about the site map. 

Page metadata
This section covers metadata, which some students may purposefully overlook 
when building their own sites, because it is not directly “seen” on their pages. 
Stress to them that page metadata can be useful not only for SEO (Search Engine 
Optimization), but also in marketing their websites, because the page metadata can 
appear in the search engine results.

On page 44, below the figure, we instruct the user to “skip over the HTML for the 
<head> field.” You may wish to explain what they’re skipping: This section of the 
Page Properties metadata can be very useful for adding such content as JavaScript 
libraries, other style sheets, additional meta tags, and much more to the <head> 
section of the HTML that is generated by Adobe Muse when the site is previewed, 
exported, or published. For instance, if a student finds code for a JQuery widget 
and wants to add it to their page, some of that code may link to a library. The 
HTML for <head> section of the Page Properties dialog box is where they may add 
the link to that script library.

Questions
The following questions are not in the student’s Classroom in a Book:

1 In which file format is a Muse site file saved?

2 Where in Muse can you add a favicon to your pages?

3 Why can it be important to name the pages in the site map?

4 Child pages become what part of a menu widget added to a page?

5 What is one way adding metadata like title, description, and keywords to your 
pages can be beneficial to your website?

Answers
1 An Adobe Muse site file is saved in the .muse file format.

2 A favicon image can be added to your site pages by choosing File > Site 
Properties. In the Site Properties dialog box, with the Layout options selected, 
you can browse to the location of your favicon image to add it to your pages.

3 If you add a menu widget to your pages, the names of the top-level pages are 
added to the menu automatically.
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4 Child pages in the site map will become submenu items in the menu widget that 
is dragged onto a page. Although submenu pages won’t appear by default, the 
menu options can be changed so that they do.

5 Adding metadata to your pages can help to improve the visibility of a website in 
search engines, as well as possibly give more information to users when they see 
the search results in some search engines.

Lesson 3: Working with Master Pages
This lesson completes the discussion of Plan mode by focusing on working with 
and editing master pages. Master pages can be overlooked in a program like Adobe 
InDesign, but they are very useful in setting up a Muse site. Lesson 3 is also one of 
the longest lessons in the book. The reason for this is the inclusion of information 
on adding menu widgets to the master page.

Goals for this lesson
Aside from creating master pages, students will add content that appears consis-
tently on most of the pages in the header and footer of the site. 

In this lesson, students will learn how to

• Create, delete, duplicate, and rename master pages

• Edit the page area and browser fill

• Edit the page guides associated with a master page

• Add content like a logo to the master page

• Insert a menu widget

• Edit the menu widget appearance

• Work with menu states

• Add content to the footer area of the master page

• Test pages in a browser

Web design versus print design
This section is a web concept overview for those students who are new to web 
design or who simply want a refresher on concepts like resolution, design tips, 
and more. If class time is tight, you easily could assign this section for students to 
review as homework before you embark on Lesson 3.
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Edit the page area and browser fill
The page area is an easy concept to grasp, but some students find the two gray 
areas behind the page area to be a bit confusing. Understanding the difference 
between the page area and the browser fill, however, is key. To help them, you can 
apply a browser fill background color and preview the page in the browser (File > 
Preview Page In Browser) to show the area that the browser fill covers. 

When nothing is selected on the page, the page area is selected. Point out to stu-
dents that with nothing selected, the word “Page” appears in the Selection Indicator 
on the left side of the Control panel. If any formatting properties are changed (like 
background color), it will affect the page area.

The page area and browser fill are two features that cannot have a gradient applied 
in Muse. Also, remind students of a major difference between print and web 
design—file size. Many a student will create designs that are difficult to implement 
and contain background imagery with very large file sizes. Remind them that pre-
viewing their pages on their own machines is not the same as viewing the site on a 
host where the images have to download to a visitor’s computer.

Editing the master page guides
The master page guides (header and footer) can only be edited on a master page, 
but each page can have different padding, minimum height, columns, and more. 
When a student is viewing a page (not a master page), he can click the blue header 
guide arrow or blue footer guide arrow on the left side of the Document window to 
view a tip on where to edit those guides.

You may wish to clarify that students can choose View > Hide Header And Footer 
to hide the header and footer guides that appear on the pages. The way the menu 
item is worded, they might mistakenly think that menu option hides the header and 
footer areas.

Add a navigation menu
The three menu widgets in the Widgets panel are based on the same widget, but 
each has different options and formatting set. You cannot currently edit the default 
widgets in the Widgets panel. You can, however, create a Muse site (.muse) that 
contains menu widgets that you’ve customized. You can then copy and paste menu 
widgets between .muse sites, just as you can other widgets.



ADOBE MUSE CLASSROOM IN A BOOK 13

Editing the menu widget options
Students can set many options for the menus. For a more thorough understand-
ing of the these options, point students to the tip on page 68 which leads to a file 
named Menu_options.pdf in the Lessons folder.

Encourage students to set the menu options first, before editing the menu design. 
Different appearance options may work better depending on the menu options set.

Edit the appearance of the menu bar
One of the trickier parts of editing a menu widget is selecting the various parts of 
the menu. Spend a little time on menu selection (page 70), and encourage students 
to look at the Selection Indicator in the Control panel as an aid.

When students edit the menu bar sizing on the page, remind them that they can 
also set width and height options in the Transform panel or in the Control panel 
if the resolution of their screen allows it. On page 71, if students did not choose 
Uniform Width from the Item Size menu, they will not be able to resize by dragging 
the width of the menu.

With menus, students will find that properties like backgrounds can be applied to 
the entire menu widget or each menu item but do not need to be applied to both. 
Doing so simply would add unnecessary code, although the menu would still func-
tion properly.

Step 3 on page 74 asks students to apply the News Gothic Std Bold font to the 
menu items. In this first version of Muse, students on Windows machines will not 
see News Gothic Std Bold in the font menu because of differences in the way Muse 
displays font styles on Mac OS and Windows. Windows users can choose News 
Gothic Std and then click the Bold button in the Text panel.

Working with states in the menu
Point out that states are an important part of a Muse workflow that students can 
use to indicate interaction (buttons, menus, widgets, and so on).

In order to edit states in the menu widget, a single menu item needs to be selected. 
Make sure that students have the Edit Together option selected before changing 
states in the States panel. Otherwise, only the selected menu item will be affected.

On page 78, you will see the note: “Clicking the Reset To Default button in the 
States panel (the trash can icon in the lower-right corner) with either the Rollover 
state or Active (Normal) state selected will make the selected state look like the 
Normal state. With the Mouse Down selected, clicking the Reset To Default button 
will make it look like the Rollover state. As of the writing of this book, this does not 
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apply to every menu item, only to the menu item selected (in this case HOME).” 
This was still the case as of the release of the first patch for Muse in June 2012. You 
may find that the States panel does not “update” properly (showing the correct 
state previews in the panel). You can click the Preview mode link, and then the 
Design mode link to refresh the panel content if this is the case.

Edit the submenus
Submenus are not styled when the top-level menu items are styled. You can cre-
ate a graphic style from the top-level menu items and apply that graphic style to 
the submenu items to speed up the formatting process and maintain consistency. 
Graphic styles are covered in detail in Lesson 8, “Applying Effects, Graphic Styles, 
and Inserting HTML.”

Assign content to the footer
If students create content, like a rectangle, below the footer guide, then it is auto-
matically assigned to the footer. There is no need to set the option. Content that is 
dragged below the footer guide from above the footer guide needs to be assigned to 
the footer first (Object > Footer Item).

Make sure students understand the benefit of assigning content to the footer: 
Content is assigned to the footer so that if page content expands, the footer content 
is pushed down.

Create and apply new master pages
Working with multiple master pages in Muse is not necessary. Also, all content 
that is on a master page is locked on a page with that master page applied. Unlike 
Adobe InDesign, you cannot unlock master content on a page.

Test your pages
Testing pages outside of Muse in the browser is not always necessary, but some-
times it can be useful for visualizing the browser content like the favicon, and the 
appearance of the page within the chrome (scrollbars, buttons, and so on) of the 
browser. Remind students that if they choose File > Preview Page In Browser, links 
to other pages within their site will not work. Choosing File > Preview Site In 
Browser allows the site to function fully, but it does take longer.
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Questions
The following questions are not in the student’s Classroom in a Book:

1 What is meant by a fixed-width page design?

2 What is the difference between the page area and the browser fill of a page?

3 By default, what appears in a menu widget that is dragged onto a page?

4 What purpose does excluding pages from a menu serve?

5 What is the major difference between previewing the page in the browser versus 
previewing the site in the browser?

Answers
1 A fixed-width page design means that your pages are a set width and are 

centered in the browser window.

2 With a page open in Muse, the white box is the page area, which contains the 
content for your page. The dark gray area outside the page area is the browser 
fill area. It can contain a color, an image, or both, which appear behind the page 
area’s contents. The browser fill is the area that surrounds your page when a 
visitor’s browser window’s width exceeds the width you specified for your page.

3 With the menu widget on the page, Muse automatically fills in the names of 
your pages in the menu, following the same order as the page thumbnails in 
Plan mode. Muse creates the menu bar with links to all of the top-level pages in 
your site map.

4 Excluding pages from a menu allows them to be in the site map without 
showing in a menu widget. This can be useful for testing a page, creating an 
alternative layout, creating a page for an upcoming sale (for instance), and more.

5 Preview Site In Browser allows you to navigate between pages for an overview 
of the site. Choosing Preview Page In Browser, the other alternative, allows you 
to see only the current page in the Document window or the first page of the 
site if there are no open pages. If you click any of the links in the page, they will 
not work because you are only previewing the appearance of that single page.
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Lesson 4: Adding and Styling Text
This lesson introduces students to working with type in Muse. It covers multiple 
methods of adding text, options for formatting text in Muse, and how to save text 
formatting using two types of text styles.

Goals for this lesson
There are several benefits to adding text to your pages versus adding that content 
as an image. The first relates to SEO (Search Engine Optimization): Search engines 
can read text and use that content for ranking, whereas they can’t read images as 
easily. Also, text can be smaller in file size compared to images. 

As students begin formatting text, however, remind them that Muse generates code 
for every formatting option that they apply to their text. Adjusting the letter spac-
ing between every letter in a paragraph, for instance, can add a lot of code, which 
in turn adds to download time and time for the page to load. Another best practice 
in Muse is to use styles for text, rather than simply selecting text and applying the 
same formatting in multiple locations, which also adds unnecessary bulk to a file. 
These two tips point out a difference between print and web design that students 
should always keep in mind.

In this lesson, students will learn how to

• Type and place text

• Change text attributes

• Work with fonts

• Create and edit paragraph styles

• Create and edit character styles

• Paste text between Muse sites

• Format text frames

Inserting and placing text
Students familiar with Adobe InDesign will feel at home in Muse when adding text 
to their pages. Many keyboard shortcuts from InDesign and other Adobe appli-
cations work in Muse as well. For instance, double-clicking a text frame in Muse 
switches to the Text tool. 

You cannot place text into an existing text frame; rather, you would need to place 
the text in a new text frame, then cut (or copy) and paste that text into the existing 
test frame.

Warn students that copying and pasting text from a program like Microsoft Word 
or Adobe InDesign will strip the formatting of the text.
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Adjusting font size
Press Cmd+Shift+< or > (Mac OS) or Control+Shift+< or > (Windows) to change 
the text size of selected text.

Selecting a font
This section is one of the more important in terms of formatting text. You cannot 
overstress the importance of understanding the difference between web fonts, web-
safe fonts, and system fonts. Remind students that Muse turns text formatted with 
a system font into an image when the site is previewed, exported, or published, but 
that text is still completely editable in Design mode. System fonts should be applied 
sparingly and should not be used for body copy, because it will be converted to an 
image, which will be difficult for search engines to read.

Working with the web fonts category allows the students to apply fonts using 
Adobe Typekit. Students tend to gravitate towards these fonts, because they allow 
for more creative expression. The first time students access this category of fonts, 
they’ll need an Internet connection. Students can also select these fonts without 
selecting text by choosing File > Add/Remove Web Fonts and selecting fonts. The 
web fonts that are chosen for a particular design do not need to be “collected” if the 
student sends the .muse file to someone else. When someone else opens the .muse 
site file on another machine, Muse downloads the applied fonts behind the scenes, 
assuming it finds an Internet connection.

Step 5 on page 99 instructs students to select the Oswald font. This font was 
removed from the list after this book was finished and will not be seen by students 
(hence the note on that page). They can simply choose one of the other fonts show-
ing. This font will be replaced on a later page by Droid Sans.

Changing alignment, leading, and letter spacing
Adobe Muse has some pretty advanced text attributes to help designers make the 
most of text in a design. Text formatting options can be found in the Text panel (if a 
text frame or text is selected) or in the Control panel (if text is selected).

Once again, be certain to point out that every formatting option applied to text is 
written into the code that is downloaded by visitors when they view the website in 
a browser. This is especially important to consider when applying the Letter Space 
formatting option.

Most of the keyboard shortcuts that students use in Adobe InDesign or Adobe 
Illustrator will work in Adobe Muse as well. To adjust the leading, for example, 
select the text and press Option+Up Arrow/Down Arrow (Mac OS) or Alt+Up 
Arrow/Down Arrow (Windows). To adjust letter spacing, select the text and 
press Option+Right Arrow/Left Arrow (Mac OS) or Alt+Right Arrow/Left Arrow 
(Windows).
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Creating and editing paragraph styles
Take the time to show how styles can save time for your students and improve 
design consistency. Styles are a way to quickly, reliably, and consistently apply spe-
cific typographic styling to text. For example, imagine you need to create a headline 
with a consistent look and feel that will appear on multiple pages. When you use 
styles, you can make changes to the styles of text on one page, then cascade those 
changes through the entire site.

Paragraph styles in Muse work similarly to paragraph styles in Adobe InDesign. In 
InDesign, there are several ways to accomplish each style task, whereas in Muse 
there is typically only one way to create a paragraph style or edit a paragraph style.

Students familiar with InDesign style formatting will attempt to double-click the 
style name in the Paragraph Styles panel to edit the formatting. In Muse, the only 
way to edit a paragraph style formatting is to redefine the style, as seen on page 110.

Creating and editing character styles
In Muse, students can create and edit character styles just as easily as they can 
paragraph styles. Character styles allow for consistency of formatting.

Pasting text between Muse sites
When pasting text from one Muse site to another, if the names of the styles applied 
to the copied text are the same as those of styles found in the destination site, the 
formatting from the destination site overrides the copied text’s formatting.

Rotate text frames
Ensure that students resize the text frame in step 6 on page 118; otherwise what 
they see in future lessons may not match the figures. Also, the cursor that appears 
when resizing the text frame from the left edge (which used to be the bottom edge 
before rotating) is confusing because it’s a vertical arrow.

Questions
The following questions are not in the student’s Classroom in a Book:

1 What type of text file format can you place in Adobe Muse?

2 What unit is used for font sizing in Muse?

3 What happens to text formatting when it is pasted into Muse from a program 
like Adobe InDesign?

4 When a system font is applied to text, what happens to that text when the site is 
previewed, exported, or published?

5 What is meant by a style override?
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Answers
1 Currently, in Adobe Muse, you can place .txt (plain text) files that contain no 

formatting options.

2 The default unit for sizing text in Muse is pixels.

3 Muse strips any text formatting that was applied in another program, such as 
Microsoft Word or Adobe InDesign, and pastes the text with default Muse text 
formatting.

4 When a system font is applied to text, the text is rasterized (converted to an 
image) when the site is previewed, exported, or published.

5 Formatting options applied to text that are not a part of an applied paragraph 
style are referred to as style overrides.

Lesson 5: Working With Shapes and Colors
In this information-packed lesson, students will spice up their website designs and 
learn how to create different types of shapes, apply background images to frames, 
apply fills and strokes, create gradients, and more.

Although Muse has only one shape tool (the Rectangle tool), you can use it to 
create a variety of shapes, including a rounded corner rectangle (in conjunction 
with corner radius), and a line. Point out to students, however, that shapes they 
create with the Rectangle tool cannot contain text or images. The Rectangle tool is 
intended to create page content such as buttons, color fill areas, and more.

Goals for this lesson
In this lesson, students will learn how to

• Create and edit shapes

• Arrange content

• Create lines

• Apply background images to shapes

•  Create 100% width content

• Create and edit color

• Work with swatches

• Work with gradients 
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Drawing with the Rectangle tool
When working with the Rectangle tool to create shapes, students can use several 
keyboard commands. To create a perfect square, show them how to select the 
Rectangle tool, press the Shift key, and drag in the page area. You can also edit the 
dimensions (width and height) of a rectangle in the Transform panel to create a 
square (a rectangle with the same width and height values).

On page 123, step 6, students will drag the bottom-middle bounding point of 
the rectangle down to snap to the Bottom of Browser guide. Although this snaps 
the rectangle to the guide, the rectangle will not change height if the Bottom of 
Browser guide is dragged up or down.

Creating 100% width content
Although 100% width content can be inserted in the header, the body (page area) or 
footer of a page, only rectangles and text frames can be 100% width. Images stay the 
same width as they are in the Muse page area. Also, if a rectangle does not stretch 
to fit the browser window width, remind students to check that both the right and 
left sides are snapped to the edge of the browser fill in Design mode.

Applying a background image
Background images are widely used on the web. In Adobe Muse, you can apply a 
background image to almost any type of content. Using either .gif, .png, or .psd files 
allows you to create a background image with transparency.

Students should be made aware that there are no real resizing options for back-
ground images aside from scaling to fit or fill. Background images should be 
created in a program like Adobe Photoshop at 100% of the size they will be used 
in Muse.

Because background images are just that—images—students must take download 
times into account when creating them.

Creating lines
The method of creating a line presented here is a workaround for not currently 
having a line tool in Adobe Muse.

On page 129, inline content is discussed. This method of pasting content inline 
is a great way to create other design elements like large drop caps or as a way of 
“grouping” content together.



ADOBE MUSE CLASSROOM IN A BOOK 21

Saving and editing swatches
Swatches created in one .muse site are saved within that site only. To move 
swatches from one site to another, students can copy and paste content with a 
swatch applied from one site to another.

The context menus for swatches, which contain such commands as Duplicate 
Swatch and New Color Swatch, are found only by right-clicking (Windows) or Ctrl-
clicking (Mac OS) the swatches in the Swatches panel. Another way to duplicate a 
swatch is by selecting a swatch in the Swatches panel or the color picker and click-
ing the Add Swatch button.

Creating gradients
Students will have an opportunity not only to work with gradient fills, but also 
to create their own custom gradient. Point out that they are limited only by their 
imagination when creating gradient effects, and show how the Gradient panel 
has several precise controls for altering a gradient, such as the Focal Point and 
Direction.

Gradients cannot be saved as swatches in Muse, but if students would like to 
transfer a gradient from one .muse site to another, they can copy and paste content 
with the gradient applied. After the content with the gradient is pasted into the 
site, they can create a graphic style from that content and later apply the style to 
other content.

Questions
The following questions are not in the student’s Classroom in a Book:

1 What is the process for creating 100% width content?

2 What type of images can be used as a background image?

3 How can you bring a gradient from one .muse site to another and apply it to 
other content?

4 What is the easiest way to remove all unused colors in a .muse site? 

5 A dotted line can be created with a rectangle and which formatting property?

Answers
1 With either a rectangle shape or text frame on the page, drag the right-middle 

bounding point to the right edge of the browser fill until the red Smart Guide 
appears, indicating that it is snapped. Repeat the process for the left side of the 
object as well.

2 You can use .gif, .jpeg, .png, or .psd images to create a background image fill.
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3 Gradients cannot be saved as swatches in Muse, but if students would like to 
transfer a gradient from one .muse site to another, they can copy and paste 
content with the gradient applied. After the content with the gradient is pasted 
into the site, a graphic style can be created from that content and later applied 
to other content.

4 The easiest way to remove all unused colors in a .muse site is to right-click or 
Control-click in the swatches area of the Swatches panel and choose Delete All 
Unused. 

5 A dotted line can be created by first creating a rectangle with the Rectangle tool. 
Then a background image that creates a repeating pattern can be applied.

Lesson 6: Adding Images to Your Site
Up to this point, students have placed several images without regard to linking or 
transforming the content. In this lesson, students will import images in various 
formats, including JPEG, GIF, PNG, and PSD (native Photoshop files). Students will 
explore placing images and their relationship to the image frame. They will also 
investigate in-depth transforming, linking, and the Assets panel.

Goals for this lesson
In this lesson, students will learn how to 

• Place images

• Place Adobe Photoshop files

• Move, resize, rotate, and crop images

• Lock and group content

• Wrap text around an image

• Relink images

• Use the Edit Original command

• Fix missing and modified links

• Pin content

• Insert Flash files (.swf)

• Add alternative text and a title to images
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Web–image basics
This section explains why optimizing graphics is so important for websites (down-
load speed) and discusses in detail the different formats available for use on the 
Web. It can be easy to forget that not everyone has a high-speed Internet connec-
tion, but as professionals, web designers must take into account that people can be 
viewing a website at very different bandwidths.

The lesson spends a fair amount of time up front discussing the basic concepts of 
working with web images. This background information is not vital to completing 
the lesson, but it is important for students who wish to create their own imagery 
later on. If class time is at a premium, you could instruct students to review this 
section on their own, then jump into the main lesson starting on page 146. The .pdf 
file (Web_images.pdf) referenced in the note at the top of that page also contains 
more pertinent information that is useful for students who wish to create their own 
 imagery in applications like Photoshop or Illustrator.

If students place images that are greater than 72ppi (say, a print-ready image that is 
300ppi), the image will be downsampled to 72ppi without removing pixel data. In 
Photoshop terms, they won’t be resampled.

Images that are placed into Muse using the File > Place command need to be in 
either the RGB or the Grayscale color space. If a student attempts to place an image 
in the CMYK color space, a warning dialog box will appear, preventing them from 
placing it.

Images that are placed into Muse cannot have a width or height that exceeds 50,000 
pixels or a total image size that is larger than 75,000,000 pixels. A warning dialog 
box appears if students attempt to place an image outside of those parameters.

Placing an image
Placing images into Muse uses the same command (File > Place) as Adobe 
InDesign, as well as the same keyboard shortcut. When placing images, a link to 
the original is created that can be seen in the Assets panel. Images can be in JPEG, 
GIF, or PNG format to be placed in Muse.

Placing a Photoshop file
Placing native Photoshop files (.psd) can be a great time saver. When you place 
Photoshop files, Muse optimizes the image data and creates an image file when the 
site is previewed, published, or exported.

A great workflow that students may well fall into is to create an entire page design 
in Photoshop, matching the page dimensions, resolution, color mode, and so on. 
Students can then slice the design using the Slice tools in Photoshop, assigning 
content to different layers (such as a logo on a layer by itself ). When the design is 
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placed as a single file into Muse, students can place individual layers of content 
(like the logo) by themselves. For content that resides on more than one layer that 
is sliced, students can copy and paste the selected slice from Photoshop into Muse, 
creating embedded image content that is flattened. There are many ways to work 
with Photoshop files in Muse.

Note that if you select more than one of the layers in the Image Import Options 
dialog box, those layers will not be flattened into a single image; rather, each layer 
will become a new image layered on top of the previous one.

If there are multiple layers that students wish to place as a single flattened image, 
they can select those layers in the Layers panel in Photoshop and choose Layer > 
Smart Objects > Convert To Smart Objects. A Smart Object in Muse is regarded as 
a single layer.

Note that any layers in Photoshop that are blank or empty will not appear in the 
layers list. Also, if you place a flattened Photoshop .psd file, the Image Import 
Options dialog box will not appear.

Transforming images
Transforming is an important feature in Muse. Getting comfortable with the vari-
ous ways to transform images opens up many options for students.

There are several ways to achieve the same transformations in Muse using the 
Selection tool or the Crop tool. This lesson focuses more on using the Selection 
tool and keyboard commands versus switching tools, but both methods are shown.

About resizing and cropping in Muse sidebar

Explain to students that resizing images can be a destructive process; as an image 
is increased in size beyond 100% or its original size, the resolution drops below the 
72ppi. This means that if the image is resized larger, the image quality will suffer.

If an image is resized beyond 100%, a warning icon appears in the status column of 
the Assets panel that indicates that the image may not look good when previewed, 
published, or exported. Also, a dialog box will appear if images are larger than 
100% in the site when the student first opens the .muse file.

The moral of the image sizing story is to try and place images at 100%. If resizing 
needs to occur, better smaller than larger.

Transforming images with the Selection tool

This section is one of the more important in this book, because students will be 
transforming content (not just images) using the tools and commands in this sec-
tion. Have students take it slow. The idea is to understand what each keyboard 
command does in the transforming process. A student can always re-place the 
image if the transforming gets out of hand.
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On page 151, step 3 instructs students to make the image and the frame larger with 
the Selection tool. The only way to tell if an image has been resized is by dragging a 
corner bounding point and looking at the percentage that appears in the measure-
ment label (tooltip) or by positioning the pointer over the name of the image in 
the Assets panel and looking at the yellow tooltip that appears. The Page Item Size 
indicates the size of the image on the page, and the Original Assets Size indicates 
the size of the original image.

Fitting commands

Fitting commands can be very useful in an application like Adobe InDesign, but 
you need to be wary of them in Adobe Muse. Filling or fitting can resize an image 
to larger than 100% (depending on the size of the image frame). As was stated pre-
viously, resizing images larger than 100% in Muse is not a best practice and should 
be avoided. 

On page 153, after step 2, have students look in the Assets panel to see if the resize 
warning icon appears in the status column (see the figure in the sidebar titled, 
“About resizing and cropping in Muse.” If the warning icon does appear, have the 
students resize the image or the image and the frame smaller until the warning 
icon disappears. Sometimes that means making the image 99%, then sizing it up 
to 100%.

The Crop tool

The Crop tool is a specialty tool that students may never use because they’re using 
Selection tool and keyboard commands instead. The Crop tool offers familiar 
features for those students that use InDesign CS5 or later and are familiar with the 
Content Grabber.

Locking and grouping content

Locked content in Muse is completely locked, which means it cannot be selected. 
Unfortunately, in the first version of Muse, there is no lock indicator to show which 
items on a page are locked. Also, you can lock individual objects, but you either 
unlock all content or none using the Object > Unlock All command.

Grouping content is something that students using other Adobe applications will 
most likely already understand, although selecting content in a group in Muse 
is a bit different from other Adobe applications. After selecting a group with the 
Selection tool, point out that students can single-click again to select a single object 
in the group. Pressing the Escape key selects the group again. This may trip up 
some students, because InDesign and Illustrator require a double-click of the group 
to select individual objects in the group.
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Rotating images

Rotating images in Muse is similar to doing so in other Adobe applications. 
Entering a positive rotation value rotates the content counter-clockwise, whereas 
a negative value rotates the content in a clockwise direction. Remind students that 
they can always remove rotation by setting the rotation value in the Transform 
panel or in the Control panel (if their screen resolution is high enough to fit it) 
to 0 (zero).

Wrapping text around content

Wrapping text around content like an image in Muse requires that the content be 
pasted inline in the text. For those students who are familiar with text wrapping 
in InDesign, this will be a bit of a shock. (Don’t be surprised if you hear a little 
complaining.) 

Make sure that when students paste the image into the text that they insert the cur-
sor before the first character in the first paragraph. Also, they can paste groups of 
content into text and apply text wrap using the Wrap panel.

The Assets panel
The Assets panel is critical when working in Adobe Muse. Much like the Links 
panel in Adobe InDesign, the Assets panel lists all of the linked content (images, 
.swf files, and so on).

Initially in Muse, the assets were listed in the order in which they were placed, but 
in the first release of Muse, they are listed alphabetically. One of our favorite com-
mands is the Go To Asset command. Right-click (Windows) or Ctrl-click (Mac OS) 
an image name listed in the panel, and choose Go To Asset. The page that the asset 
is on opens in Design mode with the image selected. Point out that this is great for 
seeing an image that has a missing icon or modified icon in the status column and 
determining where it is being used.

Remind students they can find a lot of information in the yellow tooltips that 
appear when the pointer is positioned over a name in the list in the Assets panel, 
including the location of the original image.

On page 161, step 2 instructs students to choose the Edit Original command to edit 
the original image in Photoshop. If the image does not open in Photoshop, make 
sure students read the note to the right of step 2, which discusses the file associa-
tion. You can set file associations in your operating system (Mac OS or Windows).
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Fixing broken and modified links
Near the bottom of page 162, be ready with some reassurance: Students will open a 
site named FixLinks.muse and encounter a warning dialog box. If it lists more than 
just one modified image, tell them not to worry; this is due to platform differences. 
In addition, starting at step 7 on page 163, they can follow the steps for each of the 
modified images that displays a yield sign in the status column.

Pinning content
Pinning content is something that typically gets the creative juices of students flow-
ing. You can pin almost any content to the browser window you like. Some good 
examples include a Twitter follow button, the secondary navigation of a page, and 
more. Have students try multiple pinning options, and make sure that they preview 
the page in the browser or Preview mode and resize the application or browser 
window to see the effect.

Insert Flash files
Many of us may not be dealing with a lot of Flash content on our sites, but it can 
be useful in certain instances. Muse treats placed .swf files like images and creates 
a link to the original SWF file. You cannot place .fla or .flv files, and if the .swf file 
has dependent files (like .xml files or images), you will need to upload those files to 
the server separately because Muse will not collect them for you when you publish 
or export.

Flash files do not preview in Design mode and appear either white or transparent, 
which can make placement a bit tricky. Suggest students place Flash content, and 
then switch to Preview mode to see where it is positioned.

Add alternative text and titles
As students will learn in the lesson, alternative text and titles can be very important 
for a lot of reasons, as explained at the top of page 166. Make sure that they read 
and understand this section.

Get students in the practice of adding this alternative content, such as the logo, 
buttons, and key content images, at least to the more important images in their 
sites. Another good habit is to add the alternative content as they place the images. 
If they leave it until last, the relatively simple task will feel like a rather large chore. 
Google has gone so far as to publish image publishing guidelines that spell out why 
this type of content can be a good thing for your site.
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Questions
The following questions are not in the student’s Classroom in a Book:

1 What is the resolution of images used on the web?

2 When you place a layered Photoshop file, what does the Clip To Layer Contents 
option do?

3 How can you select the image within the frame with the Selection tool?

4 Name two ways to select multiple objects on the page.

5 What happens if you choose the Embed Link command in the Assets panel 
context menu?

Answers
1 The resolution of images used on a website is 72ppi.

2 Selecting Clip To Layer Contents crops the placed image to the size of the 
selected layer content instead of making it the size of the entire design. The 
original .psd file remains unchanged.

3 If you double-click an image with the Selection tool, the once-blue rectangle 
with eight bounding points turns into a brown rectangle with smaller points. 
The pointer also changes from a black arrow to a hand when the pointer is 
positioned over the image. The lighter area of the image at the bottom is the 
part of the image that may be cropped. These indicators will help you resize the 
image within the frame and reposition it.

4 To select multiple objects with the Selection tool, you can either drag a selection 
marquee across the objects or press the Shift key and then click each of the 
objects you wish to select.

5 If you right-click (Windows) or Ctrl-click (Mac OS) an image listed in the Assets 
panel and choose Embed Link, Muse will embed the image in the .muse site file 
and remove the link to the original image. This can be useful for handing off a 
.muse site file to others when you don’t want to have to worry about sending the 
linked images as well.
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Lesson 7: Working with Links and Buttons
Adding links to a web page is essential to creating a website with more than one 
page. Muse supports many different types of links—e-mails, pages, sites, and others 
that most of us may never use. In this lesson, students will focus on creating and 
styling their links. Styling links tends to be one of those formatting options that 
everyone wants to discover as soon as they create their first links.

Which should students use: links versus buttons? Offer them the guideline that 
links are for navigation and buttons are for actions like signing up, submitting, 
or learning more. Of course, in the real world this general guideline isn’t always 
followed.

Goals for this lesson
In this lesson, students will learn how to

• Create different types of links

• Edit link properties

• Style links

• Add links to images

• Create and link to anchors

• Create a button in Muse

• Work with states

• Place an Adobe Photoshop button 

Working with links
This section contains general web-link information that everyone already knows 
to some degree. Nevertheless, do point out that typing in external links can lead to 
mistakes and e-mail links are not foolproof (they won’t work on all systems). E-mail 
links, like the second note on page 173 indicates, rely on e-mail software that is 
associated with the browser.

Links cannot be tested in Design mode. To test, students can either go to Preview 
mode or choose File > Preview Site In Browser. Remind them that they cannot 
choose File > Preview Page In Browser and test links between pages.

Creating an internal link

Internal links are the easiest and most foolproof type you can create. These simply 
involve selecting content (an image, text, and so on) and then choosing the page or 
anchor to which you want the link to point. If the name of the page changes, Muse 
automatically updates the links to that page throughout the site. 
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Remind students that whatever text is selected when they apply a link has the 
link applied to it. If they select spaces after some text, for example, then the link 
is also applied to the spaces.

Creating an external link

External links need to be tested in Preview mode or in a browser, because they 
rely on copying and pasting a link into Muse or directly typing in that link. Also, 
students do not have to type in the http:// typically associated with a site. Muse will 
add that for them.

External links also typically link to a website, not to a file. Trying to link to a .pdf or 
.zip file, for instance, won’t work in most cases, unless the file resides on a server in 
a folder.

Creating an e-mail link

E-mail links only require typing the e-mail address into the Hyperlink field and 
pressing Enter or Return so that Muse can add mailto: to the beginning of the link. 
The mailto URI scheme is how the browser knows to open the e-mail software 
associated with the browser.

If you want to add multiple e-mail addresses, just type them in, separated by 
commas. If you want to add a subject line to the generated e-mail, just add 
?subject=what you want to say here after the last e-mail address, as in 

mailto:brian@brian.com,wyndham@wyndham.com?subject=Our Party

If you add the ?subject information, make sure that Muse does not add http:// before 
the mailto! 

You can also add ?cc=emailaddress for a CC or ?bcc=emailaddress for a BCC. Once 
again, if you add any one these, make sure that Muse does not add http:// before 
the mailto.

Editing link properties

The link property Open The Link In A New Window Or Tab can be useful when 
linking to other sites from your own. This way the new site does not replace your 
page—your site stays open.

Styling text links

Links, by default, are blue and underlined, and your students instantly will want 
to change this styling. To do so, they either can edit the default link style or create 
new link styles and apply them. The second option allows students to have links 
that look different, while the first keeps the look consistent across all links. When 
changing the link style formatting, students don’t have that many options. Basically, 
they can change text color, bold, italic, and underline.
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Students can apply link styles by clicking the word Hyperlink in the Control panel 
or going to the Text panel with text selected and applying them there.

Make sure students test the links in Preview mode or in the browser, because they 
cannot fully test links or link states in Design mode. If they test in the browser, 
you may want to have them clear the browser cache because the links may appear 
as the visited state, since that site had already been cached at some point in their 
browsing career.

Work with anchors
This section describes in detail how to insert multiple anchors into a page and link 
to them from a pinned sidebar. Invisible to visitors that browse the site, anchors are 
meant to allow you to create a link to a part of a page. This can mean that you could 
click a link and scroll down the page or even create a really wide page that scrolls 
horizontally when a link to an anchor is clicked.

Muse employs JavaScript smooth scrolling when linking to anchors. This means 
that the page doesn’t jump to anchors; rather, the page scrolls smoothly and stops 
when the anchor is at the top of the page or aligned to the left edge (in the case of 
an anchor to the right on a wide page).

Work with buttons
Students can (and probably will) create buttons from anything in Muse—shapes, 
text frames, images, and more. What makes a button a button is that it has a link as 
a call to action or to another page or site and, more often than not, that it has states 
that change the appearance when the user interacts with it.

Create a button in Muse

If you want, you can have students create a button from a placed image. Suggest 
they add a link to the image, then change the appearance of the states in the States 
panel by adding a shadow, or changing the opacity, for instance.

You can create buttons from grouped content as well. Each object in the group 
would have its own states that you could change in the States panel.

Work with the States panel

Even though it’s not discussed at this point in the book, mention that students can 
select states, like the Rollover state, and click the Reset To Default button at the 
bottom of the States panel to make the Rollover state look like the Normal state.

Set up a Photoshop button

The supplied Photoshop button is a simple button with two layers. Students can 
create their own button, if time allows, even adding other states by naming the 
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layers the same as the states you see in the Photoshop Import Options dialog box 
(the figure in the bottom half of page 186).

For a button to be a button, it needs only one layer. If you want states to contain the 
content from more than one layer, you can have the students select a series of layers 
in the Layers panel in Photoshop and turn them into a Smart Object by choosing 
Layer > Smart Objects > Convert To Smart Objects. Each Smart Object can be 
named according to one of the states.

Place a Photoshop button

Make sure that students don’t place the button using the File > Place command; 
they should use the File > Place Photoshop Button command instead.

After placing the Photoshop button, each of the states (layers in Photoshop) are 
converted to a new image when the site is previewed, published, or exported. If you 
were to select a button and open the Assets panel, you would see the same num-
ber of images listed as original states. Each of the images listed would have their 
respective state to the right of the name. For example, the Photoshop button that 
was placed on page 186 would have two images listed in the Assets panel: twitter-
button.psd (normal) and twitter-button.psd (rollover).

Questions
The following questions are not in the student’s Classroom in a Book:

1 What are the four states for link styles that you can affect?

2 How do you place multiple anchors on a page quickly?

3 How can you change the appearance of different text links on your pages?

4 Where in Muse can you change the Title text for a text link?

5 If you were to see “Home: Espresso” listed in the Anchors section of the 
Hyperlinks menu, what would that indicate?

Answers
1 The four states found in the link styles are Normal, Rollover, Visited, and Active.

2 To place a single anchor, you click the Anchor button in the Control panel to 
load one anchor into the Place Gun. To load multiple anchors into the Place 
Gun, click the same number of times as the number of anchors you need. This 
loads multiple anchors in the Place Gun, and a number appears next to the 
Place Gun icon on the page.

3 To create multiple link appearances, you can create and apply multiple link 
styles in the Site Properties dialog box.
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4 Click the word “Hyperlink” in the Control panel to see the Hyperlink options. In 
the Title field, type the title text that you want.

5 “Home: Espresso” listed in the Hyperlinks menu would indicate that you would 
be creating a link to the anchor named Espresso on the Home page.

Lesson 8: Applying Effects, Graphic 
Styles, and Inserting HTML
In this lesson, students can really start to add some creative flair to their design 
projects. Besides adding effects like shadows and transparency changes to their 
content, they will finish the menu system by styling the submenus to have the same 
appearance. Finally, students will be exposed to one of the more exciting (we think) 
aspects of working with Muse—inserting HTML.

Inserting HTML into Muse is sometimes referred to as “arbitrary HTML.” It is the 
ability to copy and paste HTML (and other content, like scripts) into the page area 
or head area of Muse, allowing students to insert content like video, social media 
feeds, maps, forms, and much, much more.

This is one lesson where you will most likely see the train come off the rails, so to 
speak. Students have more of a tendency to want to jump ahead in this lesson and 
try their own formatting options, which keeps us on our toes.

Goals for this lesson
In this lesson, students will learn how to 

• Round the corners of frames

• Apply such effects as drop shadows, glows, and bevels

• Make opacity (transparency) changes

• Save and apply graphic styles

• Embed and edit HTML from other sites

Working with rounded corners, effects, and opacity 
Adobe Muse categorizes shadows, bevels, and glows as effects. So when we refer 
to "effects," it’s to one of those three options. Rounded corners (also referred to as 
corner radius) and transparency are other options that complement effects (when 
used properly).

Encourage students to try applying all kinds of combinations of effects. In this first 
version of Muse, most of the effects applied to content will be translated into ras-
terized content when the site is previewed, published, or exported.
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Any of the effects, rounded corners, or opacity changes applied to content can be 
saved in a graphic style. The graphic style captures not only the fact that the for-
matting is applied, but what options were set. This can be a quick way to apply lots 
of formatting and ensure consistency.

Rounding the corners of a frame

You will find that rounding the corners of content is pretty straightforward. One 
thing to mention is that a frame or rectangle needs some sort of background color, 
image, or stroke in order for the rounded corners to appear.

If students want to remove the rounded corners of selected content, the fastest way 
is to select the content and set the rounded corner value to 0.

Applying a Shadow effect

Most students who use other Adobe applications like Photoshop will be familiar 
with applying shadows to content. Applying a Muse shadow is very similar, except 
that in Muse the effect is applied in the Control panel.

Encourage students to explore the shadow options. Suggest they set the Distance 
value to 0 and increase the Blur to a larger value like 100 to see that they can create 
an outer glow direct beneath the object. Setting the options using these values can 
make the shadow appear more like a glow than a shadow.

Applying a Glow effect

In this lesson, students will discover the two main types of glows that can be 
applied to content: inner or outer. Applying an outer glow and a shadow at the 
same time can create some interesting effects. Adding an inner glow and changing 
the Blur to a much larger amount can give the students the ability to create what 
appears to be a simple radial gradient. If they set the color of the glow to one color 
and the fill of the shape to another, they can control the color of the “gradient.”

Adjusting opacity

Opacity (transparency) can be applied to almost anything in a Muse site. It can also 
be overused. Ensure that students know they cannot discern which parts of content 
have opacity changes applied. For instance, if you create a text frame with a color 
fill in the background, and then apply an opacity change, the text and the frame will 
both have the opacity changes applied. If students want to overlay text on other 
content with a transparent rectangle between, they will create separate objects, like 
on page 199.

Applying opacity to content applies the CSS3 property called opacity to the 
styling when the page is previewed, published, or exported. A separate filter for 
Microsoft Internet Explorer is applied as well to the code to allow the opacity to 
work in Internet Explorer.
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Working with Graphic Styles

Graphic styles are a feature that should be a part of every student’s toolkit. Graphic 
styles are similar to Object styles in Adobe InDesign and preserve formatting that is 
applied to the containers (frames, rectangles). When you create graphic styles for a 
site, they appear in the Graphic Styles panel and appear only for that particular site. 
If the student opens a page in another site, the newly created graphic styles will no 
longer appear in the panel.

Because students have already been exposed to paragraph styles and character 
styles in Lesson 4, “Adding and Styling Text,” graphic styles will be easy to grasp. 
They work in a very similar way with many of the same options found in the 
Graphic Styles panel.

When students reach page 202, they may find that the States panel isn’t behaving 
as expected. In other words, they may see something different in the submenus 
on the page than the States panel is showing. If that is the case, suggest they click 
the Preview mode link, then click the Design mode link to return to Design mode. 
Sometimes you have to “refresh” the view of the page in this first version of Muse to 
get the States panel to preview your changes properly.

Graphic styles currently cannot be exported and shared with others. You can, how-
ever, copy content with a graphic style applied and paste that content into another 
site, bringing the graphic style with the content into the other site.

Embedding HTML

Embedding HTML (also called “arbitrary HTML”) is a way to expand the capa-
bilities of Muse beyond the supplied tools and functionality. This is also one area 
where the embedded HTML will work only if the pasted code works—sort of a 
garbage in, garbage out principle. 

You may struggle a bit with code that students “find” and paste into their pages. It’s 
difficult to determine why something isn’t working if you don’t know where it came 
from. Also, with the explosion of jQuery and other JavaScript libraries, students 
will find a great new widget (say, a slideshow) and paste the HTML into their Muse 
page only to find that it doesn’t work. More often than not, jQuery content requires 
not only the HTML content, but also CSS and links to at least one JavaScript 
library. It’s important to set expectations with students in the beginning. That’s one 
reason why we chose to showcase HTML content from trusted sites like Google 
and Twitter. The code is self-contained and doesn’t require the student to link to 
any other content.

There are also two main methods for inserting HTML into a Muse page. After copy-
ing the code, choose Object > Insert HTML to reveal the HTML dialog box, or paste 
the code directly into a page in Design mode by choosing Edit > Paste. The second 
method is quicker, but demonstrate the first method listed to get students started.
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If the students embed HTML by choosing Object > Insert HTML, the content 
will appear on the page in a frame that most likely will not match the size of the 
content. That’s okay, unless you want to apply a stroke to the border. If you paste 
HTML content directly onto the page by choosing Edit > Paste, the size of the con-
tent’s frame will match the size of the content.

More embedding HTML examples sidebar

To provide a wide array of examples of embedding HTML, we decided to include 
the AppA_MuseCIB.pdf file on the disc, which takes students through embed-
ding HTML examples for Google driving directions, Twitter content, a numbered 
or bulleted list, and a video from YouTube. These exercises essentially repeat the 
exercise in the lesson, just using different HTML to paste. If you find that you have 
time, you can either include one or more of these in your classroom instruction, 
or you can have the students explore on their own. Know that due to the changing 
state of Internet content, URLs or figures for the examples may not still match the 
cited pages.

Edit the Embedded HTML

For the Google map example, students will edit the code a bit, changing the dimen-
sions of the map and removing a chunk of code that created the View Larger Map 
link. If students run into an issue, they can always copy the code from Google and 
try again.

Questions
The following questions are not in the student’s Classroom in a Book:

1 How do you round just the upper-right corner of a rectangle?

2 What does the Bevel effect do?

3 What does the Clear Style Overrides button do in the Graphic Styles panel?

4 How would you edit HTML code that you embedded into Muse?

5 What does the Glow effect do?

Answers
1 Select the rectangle with the Selection tool. In the Control panel, click the 

Enable/Disable Top Right Corner Radius button. Change the Corner Radius 
value in the field to the right of the button.

2 The Bevel effect adds a beveling to the edge of an object, such as an image or 
frame filled with color. You can apply the Bevel effect to give objects a more 
realistic, three-dimensional look.
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3 Clicking the Clear Style Overrides button in the Graphic Styles panel removes 
any local formatting from the selected object. Local formatting is formatting 
applied to the selected object that is different than the graphic style applied to it.

4 With the Selection tool, right-click (Windows) or Control-click (Mac OS) the 
map frame. Choose HTML from the context menu that appears. In the HTML 
Code dialog box, you can edit the code directly.

5 The Glow effect causes a glow to emanate from under the object, but you can 
also apply a glow to the inside of an object. You can apply a glow to a rectangle, 
image frame, or rasterized text.

Lesson 9: Working With Widgets
Widgets in Adobe Muse are a large set of features that most students will gravitate 
to, because widgets can add powerful interactivity to pages. Widgets supplied with 
Muse are based on the jQuery libraries. Throughout this lesson and the AppB_
MuseCIB.pdf supplied on the disc, students will explore adding widgets to their 
pages, selecting widget parts, modifying widget options, changing widget appear-
ances, and adding content to widgets.

In this lesson, only a few of the many widgets in Muse will be covered due to lim-
ited page count. The two widgets are a Lightbox Display Composition widget and a 
Blank Slideshow widget. We have supplied an appendix (called AppB_MuseCIB.pdf) 
on the Classroom in a Book disc that will cover most all of the other widgets.

Goals for this lesson
In this lesson, students will learn how to

• Insert and edit a Lightbox Display composition widget

• Insert and edit a Blank slideshow widget

About widgets
As described earlier and in the lesson, widgets are reusable building blocks that 
can be dragged into pages within a site. There are four main categories of widgets 
within the Widgets panel. The students have already seen the Menu widgets cat-
egory in Lesson 3, “Working With Master Pages.” Students will be exposed to the 
composition and slideshow widget categories in this lesson.

More widget examples sidebar
As stated previously, in order to explore the other widgets that are not covered in 
this lesson, you may wish to view the AppB_MuseCIB.pdf file on the Classroom in 
a Book disc.
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Depending on the length of the course you are teaching, you could add one or more 
of the widgets found in the AppB_MuseCIB.pdf file to your course outline. That 
same .pdf on the disc also contains more in-depth explanations for the options for 
some of the widgets.

Insert a Lightbox Display composition widget
It is important to understand the different widget categories and when to choose 
to insert one type over another. Stress to the students that composition wid-
gets can contain almost any type of content (images, text, video, other widgets) 
whereas slideshow widgets are intended only to display images (and captions, if 
you opt to do so).

Also, when students drag a widget from the Widgets panel and they select it on 
the page, the Selection Indicator on the left end of the Control panel will show a 
generic “Widget” rather than the specific type of widget. This may not be the case 
in future versions of Muse, but for now, it can be difficult to tell what type of widget 
was dragged onto the page. You can always view the options for the widget and 
compare them to the options found in the various categories of widgets.

When the Lightbox Display composition widget is dragged onto the page, the larger 
container (the target) that has the placeholder image in it will not fit within the 
page area (the page area will not grow to fit it). This may seem confusing at first, 
because pages in Muse are set to have a minimum height and grow when content is 
added. The larger container (target) area will be hidden when the page is viewed in 
the browser or previewed in Muse, so it has no bearing on the page height.

Edit a composition widget’s options 

Students can set the options for a composition widget at any time—even after 
content is added to the widget—but we suggest setting them first. That way, the 
main widget functionality is set, and students can then add content and adjust the 
appearance, previewing as they go.

When students drag widgets onto the page, sometimes the options arrow for the 
selected widget may be hidden behind the panels. Students can simply move the 
widget over or temporarily collapse or hide the panel dock.

Some options in the widget options may or may not be available depending on 
what other options are selected. For instance, if Lightbox is not chosen in the 
Position menu, the Show Lightbox Parts While Editing option will be dimmed.

Working with triggers

There are several ways to add and delete triggers in a composition widget. Have 
students practice the various methods shown on page 219. Note that it may take a 
little patience and practice to select the parts of a widget at first. Always stress to 
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the students that they need to look at the Selection Indicator in the Control panel 
to see what is currently selected.

A composition widget must have at least one trigger and target. Stress to students 
that they can delete the trigger area just as easily as the target and the selected trig-
ger and target are both deleted.

On page 220, step 1 instructs students to place a Photoshop button and then drag 
that button into the trigger. Students can also create their own buttons using a 
rectangle, text frame, and the States panel, then drag that content into the trig-
ger area. The trigger can contain almost anything, similar to the target areas. If a 
student wishes to remove the button from the trigger, then she can choose Edit > 
Deselect All, click three times on the trigger with the Selection tool to select the 
image frame, and press Delete.

Add content to a target area

On the top of page 223, step 2 instructs students to edit the lightbox container that 
fills the browser and covers the page area. Selecting the target area content on a 
lightbox can be an exercise in patience. If it proves difficult, suggest the students 
deselect (Edit > Deselect All) and start again, selecting the widget first. Because the 
lightbox container is a container, it can have a background image or background 
color (solid or gradient). Have students explore these options.

Content like text frames or images can either be created (text) or placed (image) 
directly in the target area or dragged in. When you drag content into a target area, 
the brown outline around the container indicates when the content is inside of the 
target area. You can also tell if content is in the target area when the options arrow 
appears in the upper-right corner of the content when selected.

On page 224, students will paste the content from the Lightbox.muse site. When 
they paste, the content may automatically paste into the target area, so there may 
be no need to drag the content in. Once again, you can tell if it is in the target area 
because of the options menu arrow.

If students wish to edit the content within the group that they pasted, they can 
click on any of the grouped content until selected.

On page 225, make sure that students follow step 15; otherwise the target area will 
appear on all pages in Design and Plan modes while editing (but not in Preview or 
the browser).

Working with slideshows
Slideshows are a mainstay on websites these days and are meant to contain images 
and possibly captions (among other features). As with all other image content in 
Muse, remind students that the larger the file size of images, the longer the pages 
will take to load and the slower widgets like a slideshow may run.
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Adding a Thumbnails slideshow widget sidebar
As stated previously, in order to explore the other widgets that are not covered in 
this lesson, you may wish to view the AppB_MuseCIB.pdf file on the Classroom in 
a Book disc.

Adding a Blank Slideshow widget 
A Blank Slideshow widget is almost identical to the Basic Slideshow widget, except 
the Basic Slideshow widget has several placeholder images already loaded into the 
slideshow. Students can use either for this part of the lesson, but realize that stu-
dents will need to remove or replace the existing placeholder images. 

You can drag the Blank Slideshow widget onto a page and preview the page to 
show a demonstration, if you like, then discuss why you would start with a Blank 
Slideshow.

Edit slideshow widget options 

On page 227, step 1 instructs students to set the Hero image to Fill Frame 
Proportionally. In the first version of Muse, this can save you time if you choose 
this option before loading images into the slideshow. Otherwise, the images will 
not be the exact dimensions of the larger image container.

With Fill Frame Proportionally selected, the images will fill the larger image con-
tainer. That means that on page 229, step 2, when students drag the image con-
tainer, the image that fills the frame may be larger than 100%. Ensure that you relay 
to students that they should size their images in Photoshop or other applications to 
the exact size or larger than the image container in the slideshow. They don’t want 
images getting larger than 100% because of pixelization.

If Thumbnails are selected (which they are for this lesson), the thumbnails are auto-
generated from the images that students insert into the slideshow. If the students 
want something else to appear in the thumbnails, they need to drag a composition 
widget onto the page instead, because composition triggers and targets can contain 
different content.

After adding the images and setting the options, students may want to explore the 
options a bit more. In Design mode, most widgets will not preview with their full 
functionality. For instance, the Blank Slideshow will fade between images when 
in Preview mode or previewing in the browser, but will not in Design mode. The 
images will simply change without a fade in Design mode.
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Editing the appearance of the Blank Slideshow widget 

Allow the students to explore all sorts of different formatting options—the sky is 
almost the limit. One thing that may be frustrating is selecting the caption. To see 
where the caption is, if it is proving difficult, ask the student to deselect all content, 
then click twice on the larger image to select it. Then choose Edit > Select All to at 
least see where the caption text frame is.

On page 230, step 5 instructs students to change the font for the captions. There 
is currently a bug in Muse version 1 that will break the captions for all but one of 
the images if a system font is used. For now, make sure that students use a web-safe 
font.

Questions
The following questions are not in the student’s Classroom in a Book:

1 What is a lightbox?

2 In a composition widget, what can the target (larger content area) contain?

3 What is meant by a Hero image in a slideshow widget?

4 What are two ways to add another trigger (and target) in a composition widget?

5 Which of the composition widgets has target areas set to Staggered by default?

Answers
1 A lightbox, like the Lightbox Display widget, dims the rest of the page while the 

content area element display is active. Using a lightbox can be a great way to 
draw focus to content.

2 In a composition widget, the target (larger content area) can contain almost any 
type of content, including images, HTML, text, other widgets, and more.

3 A Hero image is the large image that appears in the larger content area of a 
Slideshow widget.

4 Click the plus (+) icon that appears to the right of the trigger elements to add 
another trigger and blank target area. You can also position the pointer over any 
of the triggers, right-click (Windows) or Control-click (Mac OS) on the trigger, 
and choose Insert Element to add another trigger and target.

5 The Tooltip composition widget is the only composition widget that has the 
target areas set to Scattered by default.
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Lesson 10: Publishing and Exporting Your Site
Lesson 10 is a very important topic when it comes to the Web. There are two 
methods for getting the HTML content out of Muse to either publish or share with 
others. It is important for this lesson that students understand the fundamental 
difference between publishing to Adobe’s hosting platform, Business Catalyst, and 
simply exporting the website content.

All students will be able to publish a temporary site (assuming the classroom has an 
Internet connection). When it comes to pushing the temporary site live, students 
will either need to pay a monthly fee at that point or, if there is a membership to the 
Creative Cloud service, use the included hosting.

When students publish to Business Catalyst, they can easily update and manage 
the site process directly from with Muse—making it seamless. As you will learn 
later in the lesson, exporting to HTML breaks the tie to the .muse site currently, so 
after the site is exported, any changes made to the .muse site will not update the 
exported content. The site content will need to be exported again.

Goals for this lesson
In this lesson, students will learn how to

• Exclude pages from export

• Publish a site to Adobe Business Catalyst

• Publish changes

• Convert a temporary site to a paid site

• Export a site as HTML 

Understanding Muse publishing
This section explains the two different output options: publishing directly to 
Business Catalyst and exporting to HTML. Take the time to make sure students 
understand the differences between publishing and exporting; this area can trip up 
new users. Ideally, walk them through different scenarios, demonstrating when you 
would publish a site versus when you would export a site.

Excluding pages from export
This section could easily have been in Lesson 3, “Working with Master Pages,” but 
we felt that because we are discussing publishing and exporting, it would make 
some sense to place these topics together. 

Students need to be careful when choosing not to export a page. If the page is 
linked to from another page or included in the menu, a Page Not Found error will 
occur on the site when previewed, published, or exported. If the page is also a part 
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of a menu widget, they may wish to also exclude the page from the menu widget 
by right-clicking (Windows) or Ctrl-clicking (Mac OS) the page thumbnail in Plan 
mode and choosing Menu Options > Exclude Page From Menus.

Some reasons for not wishing to export a page include: creating a sales page for a 
sales event in the future, creating a version of a page for testing, using the page as a 
“wireframe” proof of concept to refer back to, and many more.

Publish your site
The publish process begins by having either the Jumpstart .muse file from the 
Lesson10 folder open or the student’s .muse site file open. The process of publish-
ing a temporary (or testing) site is described on page 235. Students can create a 
temporary site even if their site is not finished. This can be a way to preview what 
has been accomplished thus far in a browser and to share that content with some-
one else who has a browser and Internet access.

The note at the bottom of page 235 refers to the figure above it. In rare cases, the 
Upgrade To Adobe ID dialog box may appear when the Publish link has been 
clicked. Students most likely will not see this. This dialog box, as the note explains, 
appears only if the student has previously created a Business Catalyst account and 
has used the same e-mail address as the Adobe ID they used for Muse. In most 
cases, the Publish dialog box will open instead (found on page 236, step 2).

When students are asked to enter a site name, stress to them that this is only for 
testing purposes. Later, when the site has been pushed live (is paid or uses one of 
the hosting accounts supplied with the Creative Cloud membership), they can asso-
ciate their own domain name (site name).

When a student clicks OK in the Publish dialog box to publish the site files (on page 
237), Muse creates the HTML, CSS (styling), and scripts (JavaScript for things like 
the widgets to work); optimizes the images (if necessary); and more. This process 
may take a little while the first time the site is published, because it also has to be 
uploaded to the Business Catalyst server. The upload time can vary greatly depend-
ing on how much content is in the site and the Internet connection speed.

On Page 237 at step 4, some students may not see the New Site Created dialog box, 
and that’s okay. It simply refers students to the Manage button that is now available 
to the right of the Publish link in Muse.

Making and uploading edits

The uploading edit process is a simple one when the site is hosted with Business 
Catalyst. With edits made and the site saved (File > Save Site), students can click 
the Publish link to upload any changes. Muse will not re-upload the entire site; 
rather, it will upload only files that have changed. Sometimes this may mean 
that dependent files that Muse generates, such as JavaScript files, will need to be 
uploaded as well, and that’s okay.
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Stress that students simply click the Publish link, then click OK in the Publish 
dialog box when attempting to upload changes. Any options that they change in the 
Publish dialog box may result in the changes not affecting the site. If they change 
options in the Publish dialog box, they can always click Cancel and try again.

Upgrading a temporary Business Catalyst site

Some students wonder why they should bother upgrading a temporary site to a 
paid site. Upgrading your trial Muse site to a paid site has many benefits, including 
that a paid site doesn’t expire, you can use your own domain name, and you can 
add other admin users who can also access the site’s Dashboard to view site statis-
tics (reports) or help manage the website settings, to name a few.

Also, a temporary site needs to have been created in order to upgrade it. That 
sounds ridiculous, but we have had students who rightfully assume that they can 
publish to a paid site from within Muse in one step. While it is easy to push a tem-
porary site live, it requires a few steps.

The note towards the top of page 240, in the margin, states, “The following steps 
will, at one point, require you to make a purchase.” This is true unless the student 
has access to a Creative Cloud membership that includes hosting for five sites, 
and there is still at least one of those included hosting options still available (they 
haven’t already used them all on five sites).

On page 242, step 6 instructs students to add a domain from the Business Catalyst 
Admin website. This can only be completed if a domain name was purchased 
through a third-party registrar like GoDaddy.com or other. Also, purchasing one 
domain name and attempting to “share it” with other students may not work.

On page 243, step 9 is tricky. In order to associate the domain name with your 
Muse site, you need to go to the registrar (like GoDaddy.com) and change the DNS 
information for the domain name. Typically, when you purchase a domain name 
from a registrar, you are sent an e-mail that contains a link with a username and 
password. This link grants you access to an admin area on their site where you can 
manage your domains. After logging in to the registrar, you can then make your 
way to the DNS information for the domain name and update it. You can contact 
the registrar or search the FAQ for the registrar to find information on how to edit 
the DNS for a domain.

Adobe Creative Cloud membership sidebar
This sidebar just explains that when you attempt to push a site live after clicking the 
Manage link in Muse, you may be faced with the dialog box seen in the figure. This 
means that you have a Creative Cloud membership and can use one of the included 
hosting spots in your membership (if available). That allows you to circumvent the 
purchase process explained at the top of page 241.
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Exporting your site as HTML
Exporting to HTML is a simple process process, and it can be a great way to get 
optimized images that can be used in other projects. Also, the files that are gener-
ated will live in a folder outside of Muse. That is the entire Muse site you designed 
and can now be published to the host of your choice.

Some students who have Dreamweaver experience may ask if they can open the 
exported files in Dreamweaver and edit them further. While they can, it isn’t 
advised. The code that is generated is meant to work in all supported browsers, but 
it may not be the code that they would create.

Questions
The following questions are not in the student’s Classroom in a Book:

1 What is the process for publishing changed content to Business Catalyst?

2 Within Muse, how do you access the Business Catalyst Admin website?

3 What must be done to a temporary site to associate a domain of your choice 
with the site?

4 Where in Muse can you change the publish account associated with Muse?

5 What benefit does having a Creative Cloud membership carry for those of us 
working with Muse?

Answers
1 With the site published and new site changes made, you can click the Publish 

link (or choose File > Publish) and then click OK in the Publish dialog box to 
publish only modified files.

2 With a .muse site file open and the site already published as a temporary site, 
click the Manage button to access the Business Catalyst Admin website.

3 In order to associate a domain name that you purchase separately, the 
temporary site must be pushed live. This is accomplished by clicking the Push 
Site Live button in the Business Catalyst Admin Console website.

4 In order to change the publish account associated with Muse, choose Adobe 
Muse > Preferences. In the Preferences dialog box, choose Switch Accounts 
from the Publish With Account menu and click OK.

5 Having a Creative Cloud membership includes hosting for five websites at the 
webBasics level. You also can track websites (temporary or paid) through the 
Creative Cloud admin area.
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Enjoy the book!
I truly hope you find this Adobe Muse Classroom in a Book useful and helpful in 
your classes. As it says at the beginning of the text, this book is not meant as a 
replacement for the official documentation. Although it doesn’t include everything 
Adobe Muse can do, we picked many of the most important aspects and workflows 
of the program that are useful. 

My editing team and I worked very hard to make the book the best it could be, but 
there’s always the chance something doesn’t work the way we expect. 

If you find yourself stuck or needing clarification on a lesson, feel free to reach out 
to me on twitter (@AskBrianWood) or by e-mail (brian@brianwoodtraining.com).

Wishing you all the best in the classroom and out,

—Brian Wood


