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Introduction
The Adobe¨ Illustrator¨ CS3 3 Classroom in a Book™

from the Control panel.
•• Lesson 1 covers the new interface, streamlined

course presents students with tips, techniques, and

across the Adobe Creative Suite 3 products, and

solutions for using the Adobe Illustrator CS3 software.

illustrates the updated workspace and panels.

The Instructor Notes are intended to complement the
information in the Adobe Illustrator CS3 Classroom in a
Book¨.

•• Lesson 2 details enhancements to the
alignment options including aligning points to
each other.

The information is organized to follow the sequence of
instruction in each lesson.

About the workbooks
It is recommended that each student in the class have an
individual copy of the Adobe Illustrator CS3 Classroom
in a Book. Students will use this book as you lead them
through projects. Additionally, the book can be used as a

•• Lesson 6 covers the new Live Color and color
groups feature.
•• Lesson 13 shows new ways to edit symbols as
well as new ways to access the symbol libraries
directly from the panels.
•• Lesson 14 features the crop tool.

self-paced tutorial.

We recommend that, at an absolute minimum, you

Course strategy

basic Adobe Illustrator features and the Illustrator work

If you’re teaching a 15-session class, you can teach
approximately one chapter of this book per class. The
book contains 16 lessons (including the Quick Start
lesson), some of which may take a while to complete.
If you are teaching a 10-session class, you may want
to combine some of the lessons in a single class. For
example:
•• Lessons 3 and 4 are both focused on working
with shapes.

The following lessons cover enhanced or new features in
Illustrator CS3:
•• The Quick Tour shows several new features
including the new Eraser tool as well as easier
ways to access commonly used commands

teach Lessons 1 through 8. The majority of the most
environment are covered in these lessons. However,
completing all the lessons through Lesson 11 would
make a far superior introduction. Before beginning a
lesson, encourage students to browse through it, read any
sidebars, and watch any movies suggested in the text.

Managing student projects
One way to simplify file storage and retrieval in classroom

Adobe Creative Suite 3 lineup.

situations is to ask students to create a folder on their

Adobe Web site

hard disks, name it [Student’s, for the student’s name]

The U.S. Adobe Web site at www.adobe.com contains

Lessons, and then copy each project folder into the main

a variety of Illustrator training and support resources,

Lessons folder. Having students keep all their working

including the Adobe Design Center for Illustrator.

files in their own Lessons folder makes it easy for you to
clean up files when a class is over.

Additional resources

Many step-by-step tutorials, galleries, and other resources
are available at the Adobe Web site, and the User-toUser Forums are a great place for students to learn from
more experienced users. Adobe Design Center provides

Instructors and users of Adobe Illustrator rely on a

hundreds of tutorials from experts and authors in the

variety of resources to supplement their knowledge of the

community, as well as thoughtful articles about design

program. You may find the following resources useful to

and technology.

explore:

Illustrator Help: The Help installed with Illustrator
contains a complete descriptions of all features, including
topics not covered in the User Guide. It also contains
links to movies that showcase new CS3 features, and
techniques for using the software.

Go to: www.adobe.com/designcenter/.

Adobe Certified Expert (ACE) program
This program is designed to validate an expert skill level
of Adobe Illustrator CS3. Careful testing of candidates
ensures that each ACE has demonstrated expert product

Adobe Illustrator CS3 User Guide: This guide,

knowledge of the current release of Adobe Illustrator,

a subset of Help, contains feature descriptions. It’s useful

resulting in increased marketability and an added

for learning about areas of the program that are outside

credential. Training for the ACE program is available

the scope of the Classroom in a Book. Printed copies of

through Adobe Authorized Training Center (AATC) and

Adobe Illustrator CS3 documentation are available for

self-study.

purchase from www.adobe.com/go/buy_books.

For more information about this program, send an

Application DVD: The Adobe Illustrator CS3

e-mail to certification@adobe.com or visit the Adobe Web

application DVD contains the Adobe Press folder, the

site at: http://www.adobe.com.

Adobe Certified folder, lesson files, Adobe Design Center
info, and movies.

Adobe CS3 Video Workshop DVD: Included in
the product box, this DVD provides lots of instructional
movies on Illustrator CS3 and other products across the

A Quick Tour of Illustrator
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A Quick Tour of Adobe Illustrator
This lesson introduces students to many key features of

commital. If the result of the Subtract from Shape area

Adobe Illustrator CS3, including some of the new features

is unexpected, make sure that the circle is on top of the

such as Live Color and the Eraser tool. Even experienced

rectangle and that both are selected.

users should follow the Tour Lesson, as it will introduce
them to new methods for accessing panels and features.
By the end of the tour, students should be able to:

Working with Live Color and color
groups

•• Place images onto an Illustrator Artboard.

Page 17: New in Illustrator CS3, you can create color

•• Create basic blends.

groups and edit color using Live Color and the Color

•• Understand the Photoshop import options that
relate to layer comps and layers.

Guide panel.
Results may vary when using the Color Guide panel is the

•• Use the Live Trace and Live Paint features.

base color is not set. By clicking on the base color in the

•• Work with the new Live Color feature.

Color Guide panel, you ensure that the color shown in

•• Using the Control panel.

the panel mirror those shown in the book.

•• Create text outlines.

Placing a Photoshop image

•• Apply live effects and understand the
relationship with the Appearance panel.

Page 18: To recognize Photoshop layers, the image

•• Use the new Eraser tool.
•• Create a clipping mask.

Alignment
Page 15: Use the Align feature to align the rectangle
shape to the artboard. Make sure that students use the
Control panel. It’s easy to go and open a new panel in the
workspace, but CS3 has an expanded contextual Control
panel with the ability to align to the artboard.

must have saved Layer Comps created in Photoshop. It is
important to pay attention to this part of the lesson, as it
is easy to select the wrong layer comp. Note that placed
images fall directly on top of each other. If a student is
not following the steps correctly, they assume that there is
only one image on the page.

Using Live Trace
Page 19: The default setting works well with the sample
image, but have students experiment with their own
images on a separate document.

Pathfinder effects

Show what “live” means by having the students edit the

Page 17: One thing students always seem to get

original placed image. The trace updates along with the

hung up on is the difference between Shape Modes and
Pathfinder operations. I usually explain the difference as
Shape modes are non-commital, whereas Pathfinders are

image in Illustrator.

A Quick Tour of Illustrator
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Using Live Paint

should be done only through the original Effect dialog

Page 21: In this tour, a simple Live Paint group is used.

box. Re-open the Effect dialog box by double-clicking on

If students experiment with their Live Paint group at this
stage they may experience difficulties. Read Lesson 6,
“Color and Painting” to learn how to use more of the Live
Paint features, such as Gap detection.
Students may also discover that by trying to cycle
between their swatches using their Live Paint cursor (the
paint bucket) can be difficult, especially if the swatch
selected wasn’t the orange colored swatch. Students may
also click on swatches in the Swatches panel to choose the

5

the listed Effect in the Appearance panel.

Warping text
Page 26: Warping text has been around for awhile, but
in CS3, there is a new button in the Control panel that
allows students to warp text (it’s contextual).

Applying a blending method
Page 27: The first part of this exercise introduces

colors used for fill.

several new options including Align to Artboard and the

Using the Control panel for typesetting

sure students uncheck the Link option in the Place dialog

Page 22: Urge your students to maximize their

Edit Clipping Path button in the Control panel. Make
box when placing the curve.ai file.

capabilities by performing typesetting using only the

The Eraser tool is also introduced here. Make sure that

Control panel.

students have the shape selected in order to erase!

Creating outlines of text

Creating a Clipping mask

Page 23: If students can’t get the Create Outlines

Page 31: Make sure students understand that when the

command to appear, it’s most likely because the text

clipping mask feature is used, it automatically uses the

frame (bounding box) needs to be selected with the

object on top of the painting order for a particular layer..

Selection tool, rather than the text being selected with the
Type tool.

Using the Appearance panel
Page 24: The Appearance panel can be used for
applying simple fills and strokes as well as complex
Effects. You may want to practice with the students on
a separate document to show how to create and stroke
items as simple as dashed lines and arrows and save as
a Graphic Style. It is important to understand that any
edits or changes on objects that have Live Effects applied,

Lesson 1
Adobe Illustrator CS3 Classroom in a Book
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Lesson 1: Getting to Know the Work Area
The first lesson presents an introduction to the Adobe

open. The Welcome screen, if needed, can be opened

Illustrator CS3 software. Using the basic commands,

using the Help menu.

tools, and panels, your students will learn general
techniques for understanding where they are, how to

Using the Illustrator tools

get information about the document in front of them,

Page 39: The Tools panel diagram on this page can be

and how to select the tools or enter the values needed to
change an illustration.

The Illustrator environment

quite overwhelming to students, but, when broken down
into its useful sections, it can be quite easy to understand.
Explain to students that the tools will be discussed in
more detail as they progress through the lessons. But give

You may want to introduce students to the Illustrator

them a run-down of the various sections, such as drawing

environment by providing a general tour of the screen.

and object creation tools, transformation tools and

This helps orient the students and provides a review of the

editing tools. Also make them aware that they can click

names of the elements on the screen. For example, you

the double-arrow at the top of the Tools panel to turn it

may point out the title bar and remind the students that it

into a single or double column.

indicates which publication is currently active. Then point
out the menu bar, the rulers, the page icons, the panels,
and the Tools panel. (Even if you won’t use all the tools in
the first few lessons, you may wish to identify them briefly
as an introduction to Illustrator.)

Page 40: Students may be used to keyboard shortcuts
as a simple alternative to using the mouse. Illustrator and
other Adobe products are designed to allow keys to be
used simultaneously with the mouse.
A common working technique used by Illustrator

Getting started

professionals is to keep one hand on the mouse, and the

Page 33: Each lesson has students restore the default

other hand over the keyboard to switch tools and modes.

preferences to ensure that the steps and artwork match
what the students will encounter. Point out that the solid
and dotted lines that indicate the printable areas of the
page are determined by the printer driver in use. You can
demonstrate how changing the printer driver or even the
paper size will change the printable area display on the
page.

Welcome Screen
Page 34: Explain to students that they can check the
box in the lower left to cause the Welcome screen to NOT

You may want to demonstrate how this method keeps the
mouse pointer directly over the part of the image that’s
being edited, because you don’t have to move the pointer
back and forth between the image and the Tools panel or
menus.
The keyboard shortcut Ctrl+0 (Windows) or
Command+0 (Mac OS) is stressed because of the
rather large pasteboard in Illustrator. By using this Fit
in Window keyboard shortcut, the student can always
get back home, and have their artwork centered on the
screen.

Lesson 1
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About the Control panel

Using context menus

Page 43: The Control panel allows easy access to most

Page 48: Demonstrate how context menus change

of the popular panels, such as Stroke, Swatches, and

depending on the content under the pointer. Right-click

Transparency. You will find that by urging your students

(Windows) or Control-click (Mac OS) over a selected

to use the Fill and Stroke boxes on the Control panel,

path or selected text. If your students use graphics tablets,

they will be more likely to color the Fill and Stroke more

encourage them to program their stylus button to display

accurately. The Control panel now also allows you to see

context menus.

more content based on your screen resolution.

Working with panels

Using the View commands
Page 48: Direct students to the Info bar at the lower

Page 44: You may want to point out the two reasons

left corner of the Adobe Illustrator window to check the

why the Tab keyboard shortcut is so useful. Hiding and

percentage of the artwork’s actual size. Point out that

showing all panels instantly allows quick evaluation

it’s important to be familiar with the actual size and its

of images without the distraction of panels, and when

relation to magnified views, because the actual size is

working on a small screen it more easily allows use of the

what’s printed out. Savvy students may notice, however,

entire screen for image editing. Let students know that

that the View > Actual Size command does not often

they can save their customized panel positions by making

produce a display that’s precisely actual size. The true size

a copy of the Adobe Illustrator CS3 Prefs file. Panels

displayed depends on the monitor resolution setting.

may be reset after applying program updates or system
changes, and it can be annoying to spend a bit of time
customizing the panels.
Try to persuade students to minimize panels when

In the Info Bar, encourage students to
Shift +Ctrl+Alt+click (Windows) or
Command+Option+Alt+click (Mac) on it to see more
menu items in the pop-up menu!

necessary to icons.

Using and saving workspaces

Scrolling through a document
Page 51: Either here or in a lesson when editing type,

Page 47: The Save Workspace feature now offers 3

you may want to caution students about using single-key

default workspaces, depending on how you would like to

shortcuts when entering text. For example, when the text

view your panels. You may want students to experiment

insertion point is active, pressing the spacebar will not

with different production workspaces. For example, the

activate the Hand tool, but will type a space character. In

Panel workspace was created for those who want to work

such a case, students can press the Esc key to leave text-

with panels similar to the way they used to appear in CS2.

editing mode, press the key they want, and then press T
to get the Type tool back.

Lesson 1
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Review questions
The following questions are not in the student’s
Classroom in a Book.

1. What do you do if you can’t find a tool that you know
exists?

2. How can you find out the keyboard shortcut for a
tool without opening the Illustrator Help?

3. How can you instantly hide or show all panels?
4. What’s the quickest way to go to a specific zoom
percentage?

Review answers
1. The tool you want may be a hidden tool. Check the
tools that are related.

2. To see the keyboard shortcut for a tool, hold the
pointer over the tool until the Tool Tip appears
containing the keyboard shortcut for that tool.

3. To instantly hide or show all panels, press the Tab key
(when you’re not editing text). To hide or show just
the panels on the right side of the workspace, press
Shift+Tab.

4. You can type a zoom percentage into the Navigator
panel.
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Lesson 2: Selecting and Aligning
Think of Lesson 2 as a primer for the rest of the book.

want to select is one of the most productive methods to

There are many selection techniques that are available,

use.

but many students may not realize the “You have to Select
it” motto. These simple techniques should be ingrained

Grouping Items

in them before progressing into the rest of the lessons.

Page 64: It is important to remind students that for

Understand that these techniques do not yet involve
layers, since layers are not discussed until Lesson 8.
The drawing section of this lesson teaches how to be
creative as well as precise when creating shapes in Adobe
Illustrator. In this section students learn fundamental

every group they create, they will have to ungroup. In
other words, if they group several objects together and
then group those items with additional objects they will
have to ungroup twice to release all items.

skills for manipulating shapes, including selection,

Isolate Group mode

painting, and resizing. Urge students to reference the new

Page 66: Isolate Group mode has been greatly

Control panel to enter specific values as much as possible.

Using the Selection tool

improved. Stress this with students so that they don’t have
to ungroup to edit individual items in a group. Also stress
this even if they never plan on using it because they need

Page 60: Make the investment in time to show the

to know what they’re getting into!

students the differences between the Selection and

Hiding selections

Direct Selection tools. The time spent will pay off in
future lessons. You may want to remind students of the

Page 69: This simple method for hiding selections can

keyboard shortcuts to access the Selection tool, V, and A

keep students from selecting the wrong object. Remind

for the Direct Selection tool.

and get students to use the keyboard shortcuts Ctrl+3
(Windows) or Command+3 (Mac OS) to hide a selection.

Direct Selection tool

Ctrl+Alt+3 (Windows) or Command+Option+3 (Mac

Page 61: Have students practice anchor point selection!

OS) to Show All the Hidden objects. If students don’t

In Illustrator CS3, you don’t have to deselect a shape to
select an individual anchor point. Also stress that the
points enlarge when you hover over them and that can be

want to show all hidden objects at once, suggest that they
use layers, and reference Lesson 7.

controlled using the program preferences.

Select Same

Marquee select

demonstrating with line widths and colored illustrations.

Page 62: Have students practice this selection

It can be a tremendous time saver, and also keep artwork

technique. It may seem awkward at first, but clicking and
dragging with the mouse to encompass objects that you

Page 70: Show this useful feature to students by

consistent. Also point out that CS3 now has a Select
Similar Objects button in the Control panel for this.

Lesson 2 10
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Aligning individual anchor points
Page 72: Note that the LAST selected anchor point is
the point that all other anchor points align to.

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. When you have multiple objects selected, how do you
deselect just one item?

2. What can you do if you are selecting an item, but the
wrong object becomes selected instead?

3. What can you do to stretch a rectangle either
horizontally or vertically, but not both at the same
time?

4. How do you control whether a shape is drawn from a
corner or from the center?

5. How can you create an octagon interactively (without
opening the Polygon tool’s dialog box)?

Review answers
1. To deselect an object, Shift-click on the object
2. To keep unwanted selections from occurring used
Object > Lock, or Object > Hide.

3. To stretch any object’s shape, you can use the
bounding box and grab the middle handle. If you
grab the corner, both the vertical and horizontal
shape is changed simultaneously.

4. Shapes are drawn from their top left corner by
default. You can draw them from the center by

pressing Alt (Windows) or Option (Mac OS).

5. As you drag the Polygon tool, press the Up Arrow or
Down Arrow key until the polygon has the number of
sides you want (in the case of an octagon, eight sides).

Lesson 3 11
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Lesson 3: Creating Shapes
Students will find that the building blocks of Illustrator

save them time and maybe use them!

are the basic shapes that you can create.
In this lesson students will learn how to work with the
shape tools as well as understand the parts of a path.

Creating Basic Shapes
Page 78: For students concerned with creating precise
artwork, you can point out some helpful Illustrator
features. When the rulers are displayed, their origin—
where the rulers’ 0 points intersect—appear in the
Transform and Info panels as the relative point from
which to measure the pointer’s position. The ruler origin
also affects the tiling of patterns and the bounding box
information for the Separation Setup command.
By default, the ruler units of measure are points. The
units of measure can be set for all documents (using the
Preferences > Units & Undo command) or for individual
documents (using the File > Document Setup command).
Illustrator allows converting a unit other than the preset
unit to the set unit, and allows performing mathematical
operations in any text box that accepts numeric values.
These features are useful when students want to work
with a unit value other than that displayed; when mixing
values (for example, 2 in + 2 pts); and for specifying
relative values, for example, to the ruler origin or to

Selecting the eraser
Page 83: With the bounding box off, there should be
little problem with dragging the edge of the eraser shape.
Just make sure that the bounding box is off and that the
student drags the path, not an anchor point (get them
used to this).

Drawing the pencil shape
Page 85, step 16: Point out to students that when
drawing any polygon, they can press the Down or Up
arrow key to decrease or increase the number of its sides.
However, holding down a Down or Up arrow key or
pressing it too quickly may subtract or add more sides
than expected.
Also tell the students that by holding the Shift key down,
you can no longer rotate the shape. That is why the smart
guides are used to snap the shape to the right edge of the
pencil body without using the Shift key to constrain the
proportions.

Using the Pencil tool
Page 86: Students tend to try and redraw a path
using the Pencil tool with mixed results. Make sure that

another point in the artwork.

they start and end on the path if they wish to redraw

Smart Guides

them the shortcut of closing a path with the Pencil tool by

Page 81: Point out the importance of working with
smart guides. Smart guides can be a nuisance at times,
but if the students learn the shortcut for turning them on
and off (Ctrl+U Windows or Command+U Mac), it will

an existing portion of the path. You can also share with
drawing and holding down the Alt (Windows) or Option
(Mac) key before releasing the mouse button. This closes
the path they were drawing. Not useful in this exercise,
but interesting none-the-less!

Lesson 3 12
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Drawing the pencil can
Page 88, step 4: Make sure that students drag across
to select the bottom half of the ellipse to select it. Some
students like to Shift+click and this doesn’t have the same
effect. Shift+clicking, then copying and pasting creates 2
open paths.

Live Trace
Page 90: Allow students to explore the settings
involved in the tracing feature. It’s good for them to see
the different tracing presets available and to realize that
simple tweaks can lead to more desirable results.
When students choose to expand the live trace object,
point out what it is (in the Layers panel), and what it will
become (vector artwork). If you want, to see the “Live”
part of live trace in action, have them go to Photoshop
and edit the snowboarder, then update the picture (if it
were linked) to see the live tracing take effect.

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. How can you fill several open paths as one object
with a single fill?

2. Explain what expanding a live trace object does?

Review answers
1. With the objects selected, click with the Live Paint
Bucket tool to convert the shapes to a live paint
object.

2. Expanding objects enables you to divide a single
object into multiple objects that make up its
appearance. A live trace object would be split into the
vector artwork that it contains.

Lesson 4 13
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Lesson 4: Transforming Objects
Students will find that each kind of transformation can

• The Bounding Box is a convenient and intuitive way to

be executed in more than one way, depending on the

scale because it doesn’t require using any special tools or

situation and the amount of precision required.

panels.

In this lesson students will learn how to combine

• The Scale tool is a visual tool that allows precision,

transformations with duplication, to achieve a step-and-

because you can scale by dragging, yet the center point

repeat effect.

and scale percentages can be set precisely if needed.

Scaling objects
Page 99: Point out the ruler origin—the 0 point on
the horizontal and vertical rulers—to students. These
appear by default at the lower left corner of the page.
Both the Transform and Info panels use the ruler origin
as the relative point from which to measure the pointer’s
position.

Then point out that the same flexible range of choices
will be available for the other transformation that will be
covered.

Rotating objects
Page 103: If students ask how to rotate with the
bounding box, you can show them. Select an object with
the Selection tool, then position the pointer slightly

Page 100, step 6: Remind students that locking (or

outside a handle until you see the rotation pointer, then

hiding) objects protects them from being selected or

drag.

changed. Objects can be locked in many ways—using the
Lock and Hide commands in the Object menu, or using

Positioning objects precisely

the Layers panel (either its edit column or panel menu

Page 110: Illustrator allows entering or combining

commands). Students can safely edit artwork layered
behind other artwork using the Lock/Hide > All Artwork
Above command. The Hide command makes objects
temporarily invisible, and thus may speed performance
when working on large or complex artwork.

different units of measure in any text box that accepts
numeric values. Have students note the unit of measure
conversion that occurs when they enter 0.25 in. in the text
box.

Page 102: At the end of the “Scaling objects” section,

Changing the perspective

review with the students that several different methods

Page 96: This operation is sufficiently subtle that even

were used to scale. You may have the class discuss why
each of them is useful:
• The Transform panel is best for scaling with numerical
precision. Let students know that they can click on the
X or Y link in the Control panel to open the Transform
panel.

experienced users may have trouble with it. If it isn’t
working, check for the following two things: The Free
Transform tool must be selected in the Tools panel for the
modifier keys to work. If the Selection tool is active, the
bounding box of the selected word will look exactly the
same as when the Free Transform tool is active, but the

Lesson 4 14
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modifier keys will not distort the object. Students must

Review answers

press the mouse button and begin dragging before they

1. You can transform a selected object using a

press any modifier keys. Distortion won’t work if the keys
are pressed before the mouse button is down.

Making multiple transformations
Page 117: Actually, it isn’t necessary to use the
Transform Each command to move all objects a uniform
amount; the Move command or the Transform panel
would do this just as well. You may want to demonstrate
a more effective example of the Transform Each
command—rotating a row of triangles. With the entire
row of triangles selected: Using the Rotate tool, Free
Transform tool, or Transform panel would change the

transformation tool, the Free Transform tool, or the
Transform panel. (Other acceptable answers are:
the Transform Each command, the Distort filter,
the Distort and Transform effect; or for scaling and
rotation, an object’s bounding box).

2. When an object doesn’t move as expected, make sure
the point of origin and ruler origin are where you
expect them to be. Objects are transformed relative
to their point of origin, and object positioning occurs
relative to the rulers’ zero point.

3. The Object > Transform > Transform Again

positions of the triangles. Using the Rotate option (and

command uses the most recent transformation when

no others) in the Transform Each dialog box would rotate

duplicating objects.

each triangle without changing its position.

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. What are three ways to transform a selected object
(for example, scaling)?

2. If you enter coordinates into the Transform panel and
the object moves to an unexpected position, what are
two things to check?

3. What command lets you replicate selected objects
using the last transformation you applied?

4. What is the main benefit of using the Transform Each
command?

4. The Transform Each command applies
transformations individually to objects within a
selection. Other transformation commands treat
objects within a selected group as a single selection
when applying transformations.
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Lesson 5: Drawing with the Pen Tool
In the Illustrator Tools panel, the Pen tool serves an

Page 128: Caution students about creating curves by

important purpose—to draw paths precisely, especially

creating multiple anchor points. This can cause jagged

smooth curves. The Pen tool does this much more

edges and will increase the file size.

effectively than more natural drawing tools such as the
Pencil tool. It isn’t easy to learn the Pen tool. Students
may be intimidated by it, and some may question whether
it’s worth the effort. In fact, proficiency with the Pen tool
and the Bézier curve editing techniques associated with
it are key career skills for digital artists. It’s useful in a
wide variety of situations, because it makes quick work of
complex curves that would take forever to draw precisely

As long as students remember to drag in the direction of
the curve, the path should fall into place.
Remind students that if they make a mistake to NOT
delete the point, but use Edit > Undo instead. This will
leave the path active so that they do not accidently create
a new one.

using other tools.

Curves and corner anchor points

The Pen tool appears across the Adobe product line.

Page 133: This important technique is much more

It’s essential for creating clipping paths and complex

effective when the keyboard is used to change the curved

selections in Adobe Photoshop. In Adobe After Effects,

point to a corner point or visa versa. Show the students

Premiere, and InDesign, Bézier curve editing forms

the effect by creating a square and selecting the Pen tool.

the basis for animation motion paths. The Pen tool is

Hold down the Alt (Windows) or Option (Mac OS) to

featured in the Adobe InDesign Tools panel for its utility

change the Pen tool to the Convert Anchor Point tool.

in creating layout elements and clipping paths. Students

Have the students click on a corner of the rectangle to see

will find variations on the Pen tool in graphics programs

it change into a curved path, click again to change it back

throughout the digital graphic arts.

into a corner point.

Paths are the foundation of all shapes in Illustrator and
other graphics programs, and path editing gives students
total control over this universe. This alone should

Creating the arrow
Page 137, step 3: If a student’s line isn’t straight,

motivate students to master the Pen tool.

they may have dragged accidentally, instead of clicking. A

Getting started

bring the mouse to a stop before clicking. If the caret

Page 124: Use the Getting started section for a warmup for teaching the fundamentals of the Pen tool that
can be sometimes lost when applied directly to a project.

good habit for drawing straight segments is to consciously
doesn’t appear, the pointer was probably moved away
from point B. The caret appears only when the pointer is
within snap-to distance of the point.

Practice with the students on these specially designed

Page 138, step 4: Of all the ways to deselect an

exercise files to build the foundation before using the Pen

object, the safest way is the Select > Deselect command

tool for actual shape creation. Creating curved paths

or its keyboard shortcut, Ctrl+Shift+A (Windows) or
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Command+ Shift+A (Mac OS). The reason is that if a

sure that students understand the distinctions among the

large filled object is behind the path, there may not be

different levels of selection possible for a path: an entire

an empty area to click, and the larger object may become

path, a segment, or a point can be selected. For example:

selected.

Splitting a path
Page 138: If appropriate, you may want to discuss and
compare the Scissors tool to the Knife tool: The Scissors
tool is useful for making a single cut. The Knife tool can
slice across multiple segments and create entire closed
paths from them.

Adding arrowheads
Page 139, step 2: The book says that the arrowhead
appears at the end of the line, the last anchor point added.
Arrowheads are one of the situations in which path
direction matters. In other words, if a student applies a
Start arrowhead and it appears on the wrong end, that
simply means the start of the path (the first anchor point

• If you select a point and press Delete, the two segments
on both sides of the point are erased.
• If you select a segment and press Delete, the segment is
erased.
• If you select the entire path and press Delete, the entire
path is erased.
• You can instantly erase half of a path by selecting half of
its points and pressing Delete.

Splitting and converting points
Page 145: New in Illustrator CS3 are the path options
available in the Control panel. On page 145, a few of
these options are explored. Discuss the converting anchor
points options buttons in the Control panel as another

drawn) is really the other end.

way to convert from corner to smooth and vice-versa.

Drawing curves

Exploring on your own

Page 140: As students move through this lesson, they

Page 150: Encourage students to learn the keyboard

may find curve drawing to be challenging, particularly the
placement of points. Sometimes an analogy can help. For
example, drawing paths can be like making curved shapes
out of push pins and wire. The best place to put the push
pins is at the points where each curve segment begins and
ends. Then you shape the wire around the push pins.

Selecting a curve
Page 140: The results students get from editing a path
can vary dramatically depending on what’s selected. Make

shortcuts for the Pen tool and path drawing. Keeping one
hand over the keyboard for tool switching and the other
hand on the mouse can facilitate efficient, uninterrupted
drawing. The most important shortcut to learn is the Ctrl
(Windows) or Command (Mac OS) key for temporarily
switching to the Selection or Direct Selection tool.

Page 150: Now that students have experience with
the Pen tool and ways to edit paths, you can suggest that
they don’t have to get locked into drawing specific types
of paths with specific tools. They can start with any tool—
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the Pen, the Pencil, or a basic shape—and then fine-tune
the path using any path-editing techniques they want. For
example, they might sketch out a path by clicking corner
points with the Pen tool, smooth it out with the Pencil
tool or Smooth tool, and then use any combination of the
Pen and point-editing tools to refine the path.

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. What are the different levels at which a path can be
selected?

2. When drawing a path with the Pen tool, how do you
know when clicking will close a path?

3. Which Selection tool selects the entire path?
4. Name 2 ways to split an existing path.

Review answers
1. On a single path, you can select the entire path, one
or more segments of a path, or one or more points on
the path.

2. When the pointer is within the snap to range of a
path’s starting point, you’ll see a small circle next to
the pointer. This means the path will close when you
click.

3. The Selection tool always selects an entire path. (Alt/
Option-clicking the path with the Direct Selection
tool is also an acceptable answer.)

4. Using the Scissors tool to click and split the path or
select a point and clicking the Cut Path at Selected

Anchor Points button in the Control panel.
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Lesson 6: Color and Painting
In this lesson, students study painting techniques in more

should study the Color and Swatches panels together,

depth. Students will study Illustrator’s new color controls,

the simplest possible way to apply color is with the Color

color types, and patterns.

panel alone. The Swatches panel provides storage for
commonly used colors (as well as patterns and gradients).

Color Mode

Students only need to use this panel to use an existing

Page 154: Make sure that students are aware of the

swatch or to make a new one. Students should begin

color modes in an Illustrator document. Have them
choose File > Document Color Mode and note that
a document can be in CMYK Mode or RGB Mode.
Students should set a document’s color mode to match
the medium in which the artwork will be published—
CMYK for print or RGB for online display. For example,
a Web designer should work in RGB mode; in CMYK
mode, colors for Web documents will be limited. The
color mode determines the color model used to display
and print Illustrator files. Illustrator bases its color modes
on three color models—HSB (for hue, saturation, and
brightness), RGB, and CMYK—and the Grayscale (black
and white) model. These color models also appear as
options in the Color panel menu for specifying color.
New in CS3, is the abilitiy to choose a New Document
Profile based on what it is you are creating (web, print,
etc.). The color mode is chosen for you.

using this panel within the first few projects of their own.
After exploring the Color and Swatches panels, move on
to the Color Guide panel and the Live Color feature. The
Color Guide can be a great way to choose colors based on
things like commonalities. The Live Color feature is very
deep and worthy of exploring, but should be approached
gently.
The Transparency panel controls the opacity and blending
mode of an object. These represent another layer of
attributes associated with color. Students should apply
color first, then transparency.
The Appearance panel displays and controls all the above
attributes along with effects, with additional powerful
options for objects, such as multiple fills and strokes.
However, the Appearance panel can be confusing unless a
student understands how all of the above panels feed into

Understanding the color controls

it.

Page 154: The Illustrator user interface for color is

The Graphic Styles panel provides storage for commonly

deep and powerful. It’s designed for maximum flexibility,
but features so many color-related panels that beginners
may have difficulty determining how to use these panels,

used collections of Appearance attributes, and is covered
in detail in Lesson 12.

and in what order, to achieve a particular effect. For

Copying attributes

example, some controls appear in more than one place,

Page 158: If you have time, have students double-

such as the fill and stroke box. You can help simplify
Illustrator color for your students by breaking out
appearance attributes into a hierarchy: While students

click the Eyedropper tool to view the attributes that
can be copied from one object to another with the it.
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The Eyedropper tool can copy appearance and color

the name is unfamiliar, global process colors work just

attributes—including transparency, live effects, and other

like paragraph styles in a word processor; updating the

attributes—from any object in an Illustrator file, from a

color swatch changes all applied instances of the color

paint swatch, or from anywhere on the desktop, including

throughout the document. Some students may want to

from another application. The Paint Bucket tool then can

plan their documents around this feature since it makes

apply the current attributes to an object.

it easy to change many instances of a color instantly.

You can restrict which attributes the Eyedropper tool
can copy. You can also use the Eyedropper tool and Paint
Bucket tool to copy and paste type attributes. Using the
Appearance panel for strokes and fills

Page 159: The Appearance panel can be used for the
simple fills and strokes. The benefit is that the user can
better identify attributes that have been applied to an
object, and easily convert those attributes into Graphic
Styles.

This might also be a good time to ensure that students
understand the difference between spot and process
colors.
Additionally, it may be helpful to point out that out of all
the color types in Illustrator, only spot and process colors
are actual techniques for printing color. All the other
color types are Illustrator specific concepts invented to
manage colors more easily. In other words, students may
find that their print service provider may not have heard
of “global process colors.”

You may want to create an exercise that relies heavily on
using the Appearance panel to develop the habit of using

Pantone swatches

it on a regular basis.

Page 162: The Pantone color book panel they have

Building your own custom color

open will not remain open next time they launch
Illustrator. You may wish to point out that the panel can

Page 160, step 3: If your class includes many Web

be docked into the workspace and that the panel can be

design students, you may need to point out that the only

made to open the next time Illustrator opens. From the

reason a CMYK color is being mixed here is because this

book panel menu, choose Persistent.

job is targeted to a printing press.

Color groups
Naming a color

Page 164: Students should think of color groups as not

Page 161: To name a color as it’s being added to the

only a way to organize colors, but also a way to edit colors

Swatches panel, students can hold down Alt (Windows)

as a color group using the new Live Color feature. This

or Option (Mac OS) as they click the New Swatch button.

way a group of colors for a logo, for instance, can all be

If you have time, you can have your class discuss the
relative merits of the color types, especially the difference
between global and nonglobal process colors. Although

converted to shades of a single spot color.
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Live Color

Learn that the paintable parts of Live Paint groups are

Page 166: The Color Group Storage area is hidden

called edges and faces. An edge is the portion of a path

because there can be too much to look at right away.
Break down the Live Color dialog box into it’s main parts
for the students so as not too overwhelm. The left side of
the dialog box is for editing colors, the right side is for
saving those colors as a color group. Also, make students
aware that when they are in the Live Color dialog box,
if a mistake is made, that there is no reset. Cancel in the
dialog box and re-enter the dialog box.

Editing colors in Live Color
Page 174: Students tend to lose sight of what they are
trying to achieve in this part of the exercise. They get
too focused on all of the check boxes and settings. Keep
them focused on what they are trying to do, which is
take the 2 colors and force them into just one color (red).
Illustrator is smart enough to look at all of the colors in
the illustration and pick shades of that red to match the
lightness or darkness of the current colors.

between where it intersects with other paths. A face is the
area enclosed by one or more edges. You can stroke edges
and fill faces.
Note that modifying the paths in a Live Paint group
modifies existing faces and edges, and can create new
ones as well.
When you edit a path, Illustrator attempts to color the
modified or new faces and edges to get the results you
expect. If the results are not what you expect, you can
reapply the colors you want.

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. How do you know whether a swatch is about to affect
a fill or a stroke?

2. If you don’t see the Dashed Line option in the Stroke
panel, where is it?

Using Patterns and Gradients

3. How do you add libraries of color swatches?

Page 176: Students should think of applying pattern

4. What are color groups useful for?

and gradient swatches in exactly the same way as they
would apply a color swatch. For example, while it may
not be obvious, gradients and patterns may be applied

5. Why are Live Trace and Live Paint called “Live”?

to strokes as well as fills. You might have students try

Review answers

applying gradients and patterns to strokes, especially

1. Before applying a color, check the Tools panel to see

using thicker stroke weights.

Using Live Paint
Page 184: You may want the students to investigate the
Live Paint further, as it is just touched upon in this lesson.

whether the fill or stroke box is in front. It may be
easier to simply use the new Control panel to avoid
this confusion.

2. The Dashed Line options are part of the Stroke Panel
options, which are hidden by default. To display
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them, choose Show Options from the Stroke panel
menu.

3. To add a library of color swatches, choose Window
> Swatch Libraries, and choose a library from the
submenu.

4. Color groups are an excellent way to organize colors
as well as to edit color groups as a whole using the
Live Color feature in CS3.

5. The “Live” in Live Trace and Live Paint refers to the
state of the object. If the image that was traced and
painted in Illustrator were to be updated, the trace
and paint would update as well.
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Lesson 7: Working with type
Adobe Illustrator provides enough control over type that

(Windows) or Control-click (Mac OS) text selected with

it’s often used for complete single-page layouts. Illustrator

the Type tool.

includes precise spacing controls and the ability to have
type follow a path, or wrap around objects. Graphically,

Creating Paragraph and Character Styles

students are free to work with type much as they

Page 210: Encourage students to use the style features,

would with the paths they draw. They can apply colors,
gradients, patterns, and effects to the fill or stroke of type,
or even change the character outlines.

Importing a text file
Page 196: If you have more time, you may want to

as they will save time when creating or updating text
attributes. If you have time, you may want to show
them how to store commonly used styles in the Adobe
Illustrator Startup_CMYK and or Adobe Illustrator
Startup_RGB file stored in the Plug-ins folder inside the
Adobe Illustrator CS3 application folder.

create Microsoft Word documents and experiment
placing them using different import options.

Creating columns of type

Sampling text
Page 213: This exercise shows that the Eyedropper
works just as well on text as it did on graphics in previous

Page 198: You might point out that the type containers

lessons. To view the attributes that can be copied and

are actually paths that hold text. In other words, their

pasted using the Eyedropper and Paint Bucket tools,

shapes can be edited freely using the Pen and other tools.

respectively, double-click either tool in the Tools panel to

If you want, you can demonstrate adding a point or

display their Options dialog box.

two to a text container, and showing how changing the
container shape reflows the text.

Working with overflow text and text
reflow
Page 202: This topic is worthy of much more exercise

Wrapping text around a graphic
Page 214: Caution students to avoid text wraps that
result in lines of text that are too short. Several short
lines in a row can lead to unattractive spacing and
hyphenation.

time than is allotted in this lesson. If you have time, have
students created a blank document and import text into

Reshaping text with a warp

a text area. Practice what to do when text overflows and

Page 215: Encourage students interested in more

how to thread to other text containers.

Changing the text attributes
Page 205: Font and size are also available from the
context menu that appears when students right-click

practice with warps to create their own object to use for
the text. Note that the new text engine only requires that
the object you want the text to run around be selected.
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Creating text on paths and shapes
Page 219, step 11: You can demonstrate sliding the
type all the way around both sides, the path, and flipping
it across the path, simply by dragging it as in this step. Be
careful not to confuse the new and out ports on the sides
of the text path with the I-bar used for repositioning text
on a path.

Creating text outlines
Page 220: Once type is converted to outlines, it can no
longer be edited with the Type tool. For this reason, in
their own projects students may want to get into the habit
of keeping a “live” copy of the original type on a separate,
hidden layer. This way they can access the text later.

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. How can you copy type attributes from one type
object to another?

2. When type has been converted to outlines, why must
you use the Group Selection tool to select individual
characters?

Review answers
1. The Eyedropper tool copies type attributes as well as
fill and stroke attributes.

2. Type is converted to outlines as a compound path.
The Group Selection tool lets you select individual
characters (paths) that make up a compound path.
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Lesson 8: Working with Layers
Layers are useful for organizing a document. They

In this exercise, there’s an important distinction between

maintain the stacking order of objects, such as always

dragging the whole layer (to reorder layers) and dragging

keeping lakes and rivers below highways and bridges in

the layer indicator (to move an object from one layer to

a map. Layers can also be used for other organizational

another). In Lesson 12, dragging the appearance indicator

purposes, such as creating different versions of an

moves appearance settings to another layer or to the

illustration or storing annotations that don’t print.

Trash. If a student isn’t paying close attention to where in
the Layers panel they start dragging, they may experience

Creating layers
Page 230: The Layers panel contains many indicators

unexpected results.

that can confuse even veteran users. You may want the

Locking layers

class to specifically discuss the differences between the

Page 234: It might be helpful to mention that although

active layer, the selected layer, and selected objects on

a locked layer can’t be edited directly, if objects on the

layers, as follows:

layer use named swatches or styles, editing the named

The active layer (displaying the small triangle on the
right) is currently subject to editing. When more than
one layer is selected, the active layer is the one that will be
targeted for operations such as merging layers.
A selected layer or object (highlighted) is the layer that
is subject to the commands on the Layers panel menu.
It’s usually the same as the active layer, except when
additional layers are selected. Only one layer can be active
but more than one layer or object can be selected.
When more than one layer is selected, they are all
highlighted. When more than one object is selected,
they all have selection indicators with outlines (the small
squares at the right edge). It’s possible for a selected
object to be on a non-selected layer. You might want to
demonstrate these distinctions.

Moving objects and layers
Page 232: Students should be advised to develop the
habit of dragging precisely in panels like the Layers panel.

swatches or styles will change the object on the locked
layer.

Viewing layers
Page 237, step 8: In an illustration with a large
number of objects, displaying some layers in Outline
mode can also speed up screen redraw.

Creating clipping masks
Page 241: A clipping mask makes a handy cropping
tool. It’s useful for trimming objects that extend beyond
the page edge or bleed area.

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. How can you tell which layers contain selected
objects?

2. How do you create a sublayer?
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3. What does a layer clipping mask do?
4. How do you merge layers?

Review answers
1. Layers with selected objects display a selection
indicator, a small square at the right edge of the
Layers panel.

2. To create a sublayer, click the Create New Sublayer
button at the bottom of the Layers panel.

3. A layer clipping mask hides objects and portions of
objects that are both outside the clipping mask and
are on the same layer as the clipping mask.

4. To merge layers, Shift-click all the layers you want to
merge, making sure that the last layer you Shift-click
is the one you want all the other layers to merge into.
Then choose Merge Selected from the Layers panel
menu.
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Lesson 9: Blending Shapes and Colors
Blends and gradients create transitions between shapes or

editing the gradient color, a student may accidentally

colors. This gives students the opportunity to go beyond

wipe out the gradient, finding that the gradient has been

the hard-edged shapes they have created so far.

replaced with a solid color. If this happens, the student
may not have selected a gradient stop in the Gradient

Creating a gradient fill

panel. (It’s also possible that a different swatch was

Page 255, step 5: Remind students to click precisely

applied, which deselects all gradient stops.) The triangular

in the Gradient panel. For example, if they slightly miss
the gradient stop, a new gradient stop will be created.
Students can easily get lost among the three panels
required to make this exercise work.
If needed, review with the class the usage order of all
the color-related panels for this exercise: The fill/stroke
box in both the Tools panel and the Color panel are the
same, displaying the current fill and stroke of the selected
object, or of the current color if nothing is selected.
Editing a selected gradient stop (the tip of a gradient
stop is solid) changes the behavior; now the fill/stroke
box displays the color of the selected gradient stop. As
long as a gradient stop icon appears below the fill/stroke
box in the Color panel, the student is editing a gradient
stop. If a student edits a color when a gradient stop icon
is not displayed in the Color panel, whatever they do will
replace the gradient. Also, clicking a swatch will replace
the gradient.

tip of a gradient stop must be selected (appear solid) in
order to edit that gradient color.
To fix this, the student should:

1. Return to the Gradient panel and reapply the gradient
(click the gradient button). The last gradient used will
be reapplied.

2. In the Gradient panel, select a gradient stop.
3. In the Color panel, edit the color. Adjusting the
direction of the gradient blend

Adjusting the direction of a gradient
Page 259: For a clearer example of adjusting a
gradient’s direction, you may want to demonstrate the
Gradient tool in a separate document that contains
nothing but a rectangle and black and white starting and
ending gradient colors. Also, show how linear and radial
gradients change how the Gradient tool works.

Even though a gradient swatch may be highlighted in
the Swatches panel, editing gradient colors never affects

Adding colors to a gradient

the gradient swatch. The only way to edit the gradient

Page 262, step 7: Note that Alt/Option-clicking a

swatch is to drag a gradient box out of the Tools panel or
Gradient panel, and hold down Alt (Windows) or Option
(Mac OS) while dropping it on the existing gradient
swatch in the Swatches panel.
Here’s an example of how confusion can occur. While

swatch when a gradient stop is selected applies a color
swatch to a gradient stop without replacing the entire
gradient. The text about converting mixed-mode colors
to CMYK colors is important. For example, if multicolor gradients and blends are used in a design intended
for spot color output, some of the colors created by the
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gradients and blends may not be printable using the one
or two spot colors. In that case, either the job would be
retargeted for process colors, or the design would be
reworked to accommodate spot color output. Encourage
students to consider the color implications of blends and
gradients they anticipate using, when planning the print
production of their artwork.

Creating smooth-color blends
Page 265, step 4: The number of blend steps
calculated by Illustrator assumes print as the output
medium.

Blending intermediate steps
Page 267, step 4: At this point, you can have the
class compare the effects of the two blends they just
completed. While both blended color and shape, the
results were quite different.

Modifying the blend
Page 267: Modifying the blend assumes that students

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. When might you want to apply a gradient instead of a
blend, and vice versa?

2. How do you change the number of steps in a blend?
3. How do you save a blend for reuse?
4. How do you apply a color swatch to a gradient stop
without removing the gradient?

Review answers
1. Use gradients when either the linear or radial built-in
gradients are the blend shape you need. Use a blend
whenever you need an irregularly shaped gradient,
such as a gradient that follows a path’s contours.

2. Also, a blend must be used when creating a transition
between two different shapes.

3. To change the number of steps in a blend, use the

have some Pen tool experience and some path modifying

Selection tool to select a blend, and then choose

experience. If they have no experience, this can be a little

Object > Blend > Blend Options. You can also

tricky. Also, zooming in to the artwork at this point is

double-click on the Blend tool to see these options,

probably a good idea.

Combining blends with gradients
Page 270, step 4: If previewing from the dialog box
doesn’t work, the student didn’t switch to the Selection
tool to activate the blend’s bounding box. Have the
student close the Blend Options dialog box and switch to
the Selection tool, and then they can try again.

4. To save a blend for reuse, drag it from the fill/stroke
box in the Tools panel or Gradient panel, and drop
it in the Swatches panel. To apply a color swatch
without removing the gradient, select a gradient
swatch and Alt/Option-click a color swatch.
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Lesson 10: Working with Brushes
The brushes in Adobe Illustrator are quite different than

Using a fill color with brushes

the brushes in Adobe Photoshop and other image-editing

Page 293: The illustration towards the bottom of page

and paint programs. In Photoshop, a brush lays down a
trail of pixels. In Illustrator, a brush leaves behind a set of
vector paths; that set of paths follows a path drawn by the
Brush or another drawing tool. Using the Scribble Effect
you can make virtually any object in Adobe Illustrator
appear as though it was hand-drawn.

Drawing with the Paintbrush tool
Page 279: If appropriate for the class level, you can
demonstrate how a brush stroke is really a set of vector
paths dynamically associated with the brush stroke’s path.
With a brush stroke selected, choose Object > Expand
Appearance, and note the points that appear on the
brush stroke. (At this point it can no longer be edited as
a brush stroke.) You can also choose View > Outline to
demonstrate this further.

Editing paths with the Paintbrush tool
Page 282, step 1: After students edit the right brush
stroke, you can point out that this is the same editing
technique they used with the Pencil tool.

293 shows an open path that becomes filled. If students
haven’t compared open and closed filled paths, you may
want to discuss this with them. Point out the way an
open path will automatically connect the two endpoints,
creating a segment without a stroke.

Using Calligraphic brushes
Page 296, step 6: Mention that calligraphic and
scatter brushes can be controlled with a pressure-sensitive
stylus and drawing tablet. If students aren’t aware of
them, describe that with a pressure-sensitive stylus,
pressing harder creates a thicker line. Whether or not a
calligraphic brush is pressure-sensitive depends on the
brush settings.

Creating a Pattern brush from swatches
Page 300: The note at the end of the exercise indicates
that the Border brush won’t show up in the Brushes panel
of other files. Let students know that they can move the
brush to another file by copying and pasting an object
that uses that brush from the file where it was created to

Page 284, step 7, second paragraph: The text

another file. As the object is pasted into the second file, its

mentions that the Smooth tool and Erase tools can be

brush will be added to the Brushes panel in that file and

used on a brush stroke. This reinforces the point that

saved with the file. The object can then be deleted from

although a brush stroke contains many components, it’s

the file.

treated as a single path until you expand it.

Page 284, step 10: This step demonstrates that
brushes are applied to strokes in the same manner as a
color, gradient, or pattern from the Swatches panel. The
only difference is that a brush can’t fill a path.

Applying the Scribble effect
Page 306: Have students experiment with the options
in the Scribble Options window. Some options may not
apply to text, but work well with the grass and water
shapes.
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Review questions
The following questions are not in the student’s
Classroom in a Book.

1. How do you change the brush applied to a path that’s
already drawn?

2. What’s required to create your own Pattern brush?
3. What’s the difference between a Pattern brush and a
Scatter brush?

Review answers
1. A different brush can be applied the same way as
changing a color. Simply make sure the path is
selected, and click a new brush in the Brushes panel.

2. A Pattern Brush is made up of pattern tiles, so the
pattern tiles that will make up the brush have to be
present in the Swatches panel. If they aren’t, you must
create them.

3. While both a Pattern Brush and a Scatter Brush
repeat shapes along a path, Scatter Brush shapes can
be laid down some distance away from the path itself.
The tiles of a Pattern Brush follow the path tightly.
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Lesson 11: Applying Effects
Effects in Illustrator are similar to Effects in InDesign
CS3 and Photoshop CS3 Smart Filters. Effects apply to an
object, but don’t edit the underlying artwork. The effect
is only applied over the top of the object. There are many
types of effects, including raster effects such as the Dry
Brush Artistic effect.
In this lesson, students will gain a better understanding of
how to apply and edit all types of effects.

Using Live Effects
Page 314: If students want to use live effects, they must
be sure to choose them from the Effect menu, not the
Filter menu. As with the Appearance panel, it’s an area

dynamically generated.

Creating a banner logo with the Warp
effect
Page 318: Have students experiment with other warp
options to create very different effects.

Editing an Effect
Page 320: Selected objects can also be dragged directly
into the Symbols panel. Though this method is faster, it
does not allow you to name the new Symbol.

Creating the 3D cylinder

where students must pay attention.

Page 322: Before having the students go through the

An effect like the 3D effect offers students the ability to

shapes shown at the bottom of page 322 and apply the 3D

create 3D shapes by extruding, revolving and rotating
objects. Each of these choices produce very different
effects, depending upon the shape of the original
object. Make sure that the students follow instructions
closely before they start experimenting with their
own shapes. Adobe Illustrator contains tools that can
create three-dimensional forms. In this lesson, students
learn techniques for applying effects to 2D and threedimensional shapes and mapping artwork to them.

Using Live Effects
Page 315, step 6: Grouping objects is necessary
when applying certain effects to more than one object. In
this case it is necessary.

Page 316, step 7: You may want to discuss the full
implications of the Expand Appearance command used
in this step. It can make outlines out of objects that are

rest of this lesson, it would do them good to recreate the
effect to them.

Applying the symbol as mapped artwork
Page 325: If this feature is not working, make sure that
the students have navigated, using the surface arrows, to
the proper surface. If they create their own custom shape
they may have additional surfaces that are not visible.
Sometimes, the mapped artwork simply needs to be
repositioned in the Map Art preview pane.

Creating a revolved object
Page 328: Selecting the correct Edge to rotate on can
dramatically change the results of the 3D Revolve effect.
Make sure that students understand the concepts and
imagery on page 322.
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Changing the lighting
Page 329: If students are not getting the effect that
they are expecting in this section, make sure that they
follow the instructions to change the Surface to Diffuse
Shading as well as the Ambient Light to 50%.

5. How do you make a 3D object 2D?

Review answers
1. Effects are live, which means you can apply an effect
command to an object and then continue to modify
the effect’s options or remove the effect at any time

Mapping a Photoshop Image
Page 331: In this section stress that students do not
have to create exactly what they see in the book. They
should experiment to see the types of results they can
achieve with images. The Photoshop image supplied
can sometimes leave a rasterized edge on the spheres,
depending on the settings.

Creating your own revolved artwork
Page 334: In this section stress that students do not
have to create exactly what they see in the book. They
should experiment to see the types of results they can
achieve with different paths

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. Explain the difference between a filter and an effect in
Illustrator.

2. Where can you go to edit an effect applied to an
object?

3. What is the first step to mapping artwork to a 3D
object?

4. How do you change the position in space for a 3D
object?

using the Appearance panel.
Filters change the underlying object, and the changes
can’t be modified or removed after the filter is
applied.

2. The Appearance panel.
3. Any object that is to be mapped to a 3D object must
first be saved as a Symbol.

4. Always double-click and edit the listed 3D effect in
the Appearance panel. Use the preview pane to Rotate
the object in space. Do this by clicking and dragging
on the cube in the preview pane.

5. To eliminate the 3D effect, drag the listed 3D effect in
the Appearance panel to the trash icon at the bottom
of the Appearance panel.
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Lesson 12: Applying Appearance Attributes and
Graphic Styles
You can alter the look of an object without changing

the relationship between the Graphic Styles and

it’s underlying structure by applying strokes, fills,

Appearance panels, and the relationship of those two

transparency, effects and more. Those properties can also

panels to the other appearance-related panels. At this

be saved as graphic styles to be used on other artwork

point, students should think of building up appearances

within that document or another document.

and styles using the following panel workflow:

Adding Appearance attributes
Page 345, step 5: Targeting the correct component
of an object is a key concept for students to understand
when working with complex appearances. If a student
applies an appearance attribute to an object and the
effect isn’t what was expected, the first thing the student
should check is what was targeted in both the Layers and
Appearance panels.

Reordering appearance attributes
Page 347, step 1: At this point in the lesson,
comparisons between the Appearance panel and layers
may arise. You may want to discuss the differences
between the two. It’s possible to use layers to do what the
Appearance panel does, but using the Appearance panel
is like letting each object have its own set of appearance
layers. And again, only one path is necessary, where using

1. Create colors, gradients, and patterns, and save them
as swatches. Create and save brushes.

2. Apply the swatches and brushes to a path, using as
many instances of fills and strokes as necessary, and
monitoring your work with the Appearance panel.

3. Assign transparency as necessary.
4. Save the entire appearance as a graphic style. Then,
when a swatch or graphic style needs to be updated,
Alt/Option drag the current Appearance to the
Swatches or Graphics Style panel, respectively.

Applying a Graphic Style to a layer
Page 350, step 1: Point out that the Clear
Appearance and Reduce to Basic Appearance buttons in
the Appearance panel are handy “reset” buttons for use
when a new object assumes a complex default appearance

layers would require duplicate paths.

that differs radically from the desired appearance.

Creating and saving a Graphic Style

Review questions

Page 349: In the context of the panel workflow

The following questions are not in the student’s

that’s been described, the Graphic Styles panel works

Classroom in a Book.

with the Appearance panel in much the same way that

1. How do you edit an effect applied to an object?

the Swatches panel works with the Color panel. An
appearance is like a super-fill or super-stroke, and a
graphic style is like a super-swatch. You may want to
point out these parallels if they help students understand

2. How can graphic styles be shared between Illustrator
documents?
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Review answers
1. To edit an effect applied to an object, double-click the
effect in the Appearance panel.

2. To share graphic styles with other Illustrator
documents, copy and paste the object with the
graphic style applied to a new document. The graphic
styles comes in with it.
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Lesson 13: Working with Symbols
In this Lesson students are given the opportunity to

Updating a symbol

focus specifically on the uses of Symbols. Stress to

Page 373: Remind students that they can also drag

students that Symbols are not only used for application
with the Symbol Sprayer tool, but as a method for
artwork management. A placed symbol can be updated
instantaneously throughout a document.
The Symbols panel can also work as a library to store

symbols out of the Symbols panel to the artboard. They
must choose Object > Expand to edit the individual paths
in the artwork after it has been placed. This also breaks
the connection to the Symbols panel.

frequently used artwork.

Storing and retrieving artwork in the
Symbols panel

Using Illustrator symbol libraries

Page 376: You may want to inform students that they

Page 364: Through the Symbols panel students can

can save symbols in the Adobe Illustrator Startup_RGB.

access all types of pre-existing symbol libraries. This can

ai and Adobe Illustrator Startup_CMYK.ai files in the

be a great source of artwork for those beginners or even

Plug-ins folder (inside the Adobe Illustrator Application

those seasoned pros who just don’t want to draw that

folder) to have symbols automatically appear with every

blade of grass again. Students can learn a lot by dragging

new document.

a symbol instance out and breaking the link to the
original symbol. In that way, you can see how the artwork

Symbols and Flash integration

was built by using the Appearance panel.

Page 377: If you have any students that are Flash users,

Creating Symbols

make them aware of the capabilities around Flash and
Illustrator integration listed on page 377 and 378.

Page 366: Though the Symbols panel accepts virtually
any type of artwork, it will not take artwork that has been
placed in Illustrator with the Link box checked. Make
sure that students leave the Link box unchecked in the
Place dialog box to embed the artwork into the Illustrator

Review questions
The following questions are not in the student’s
Classroom in a Book.

file.

1. What is the only object that cannot be used as a

Using the Symbolism tools

2. To effect a symbol instance with the Symbolism tools,

Page 369: Make sure the students realize that the

symbol?

what else needs to be selected?

symbolism tools can change the Symbol’s attributes
rather quickly. Sometimes it is better to click and release

Review answers

repeatedly to get a slower, more precise, effect on the

1. The only object that can not be used as a symbol is a

symbols.
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linked graphic.

2. To effect the Symbol instance with the Symbolism
tools, make sure that the symbol is selected in the
Symbols panel.
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Lesson 14: Combining Illustrator CS3 Graphics with
the Creative Suite
Adobe Illustrator is a powerful drawing tool, but it isn’t

Page 393, step 4: Students should not attempt to

designed for editing photographic images at a pixel

drag anywhere but where the picture shows. Dragging

level. However, Illustrator can easily import and modify

outside of the picture can lead to mistakes,

images from Adobe Photoshop, giving students the best
of both worlds. In this lesson, students will learn how to
integrate Photoshop images into Illustrator layouts as well
as discover the best way to import graphics into other
Creative suite applications.

Vector versus bitmap graphics
Page 382: To show the differences between bitmap and
vector you may want the students create a circle in Adobe
Illustrator, then choose View > pixel preview. Have them
toggle the view on and off by using the keyboard shortcut
Alt+Ctrl+Y (Windows) or Option+Command+Y (Mac
OS).

Placing an Adobe Photoshop file
Page 386: When preparing a print illustration that will
contain a Photoshop file, students should consult with
their print service provider about whether placed images
should be linked or embedded for hand-off.

About Layer Comps
Page 386: If you have time, and access to the Adobe
Photoshop application, allow the students to create their
own combinations of layers, perhaps with text, shape or
Adjustment layers.

Applying a clipping mask to an image
Page 393, step 3: Make sure that students have the
clipping path (the mask) selected at this point. It won’t
work correctly if the background is selected.

Creating compound path and opacity
masks
Page 394: You may want to point out that another way
to make a compound path is by right-clicking (Windows)
or Control-clicking (Mac OS) the selected checkerboard
squares and choosing Make Compound Path from the
context menu that appears. Also, in step 2, the students
fill the shapes with white. This is important for the
opacity mask later on.

Sampling colors in placed images
Page 398: Emphasize to students that they must select
all the text and apply the same color to it. It’s important
that the text be only one color, to enable exporting
editable text.

Exporting a layered file to Photoshop
Page 401, step 4: The Preserve Text Editability
option appears dimmed in the Photoshop Options dialog
box because the type has been converted to outlines.

Review questions
The following questions are not in the student’s
Classroom in a Book.

1. When importing a layered Photoshop file, what’s
the difference between converting it to objects and
flattening it into a single image?
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2. How can you quickly use the most recently applied
filter?

3. How can you apply a color already present in another
object?

Review answers
1. Converting a Photoshop file to objects preserves the
file’s layers. The Photoshop file becomes a layer and
the Photoshop file’s own layers become sublayers
in Illustrator. Flattening a Photoshop file merges its
layers into a single Illustrator layer.

2. Instead of going all the way into the Effect submenu,
simply choose Effect > Last Effect, to display the
dialog box and settings of the most recently applied
effect. To use the same settings, choose Effect > Apply
Effect to reapply the most recently applied effect.

3. To apply a color from another object, select the
appearance attribute of the object you want to change,
and then click the Eyedropper tool on the color you
want.
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Lesson 15: Printing Artwork and
Producing Color Separations
Print production is where the electronic paths and colors

designers, make sure that they understand that Web-

in an Adobe Illustrator file are translated into actual,

resolution images can’t easily be used in print, and

physical plates required for printing on a press.

the best solution is to rescan or obtain a version of the
original at print resolution.

Printing: An overview
Page 405, first paragraph: Students should

Soft-proofing colors

understand the importance of discussing their design

Page 415, step 1: You might point out that the term

jobs with their print service provider. Even if students

Web in the U.S. Web Coated (SWOP) profile refers to a

understand presses, PostScript, and CMYK, not all print

web offset press, and has nothing to do with the World

service providers work the same way. The purpose of

Wide Web. In fact, during this lesson you may want to

talking with the printer is to make sure the design job is

introduce students to the most common types of presses.

being prepared to run smoothly on their printer’s specific
workflow, equipment, and press. Printers can sometimes
suggest ways for you to get your job done at a lower
budget or higher quality.

About printing devices
Page 407: If possible, you may want to have a loupe
and samples of printed output available to examine,
or have students bring some print samples from the
categories listed in “Printing: An Overview” on page 402.
The class can compare black-and-white halftone screens
to color halftone rosettes, and to inkjet output (which
usually uses a screening process that doesn’t use halftone
dots). It is also good to have an original continuoustone (non-halftoned) photograph to compare. Having
actual samples can also be useful for illustrating concepts
presented throughout the lesson.

Output device resolution
Page 408: Designers who work mostly in Web
design may not be aware of the much higher resolution
requirements of print. If your class contains Web

After students click OK in the Proof Setup dialog box,
they may be disappointed in the appearance of the
colors. Some colors will probably exhibit a shift or a loss
of saturation. You may need to explain that this is an
expected consequence of translating RGB colors into a
CMYK gamut. It is also a reason why students should
design with destination color gamuts in mind.

Selecting a printer description file
Page 418: Students may ask where PPD files can be
found. They can be obtained from print service providers
or the manufacturers of PostScript output devices. You
might also point out that PPDs are not relevant to or
available for non-PostScript output devices.

Separating colors
Page 423: If your classroom has no printer or no
PostScript printer, but does have Adobe Acrobat, you
may be able to demonstrate color separation by targeting
Acrobat Distiller as the PostScript printer. Simply print
separations to a PDF file, which you can then display to
the class on-screen with Acrobat.
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Separating spot colors
Page 430, step 1: Point out that if students find
more than a couple of spot colors in the Separation Setup
dialog box for one of their files, the color swatches in the
file may not be set up correctly.

Creating a trap

1. Why is it important to consider resolution when
designing for output to a press?

2. How are spot colors different than process colors?
3. Where can you control specific inks (not colors)?
4. How do you overprint a fill or stroke?

Page 431: Students should handle their own traps

Review answers

only after consulting with their printer to determine what

1. Resolution is important for press reproduction

amount is appropriate for the press.

Saving and printing files with
transparency effects
Page 436: It’s important for students to communicate
clearly with their print service provider about
transparency effects in any Illustrator files that they
will send to the printer. Service providers must handle
transparency effects properly for their high-resolution

because paper reproduces text and images at a much
higher resolution than the computer screen. All
rasterized effects and imported images must be at a
high enough resolution to reproduce well on press.

2. Process colors are reproduced on press using a
combination of four process inks, while each spot
color is reproduced with its own premixed ink.

3. Choose File > Separation Setup to control how the

output devices.In general, transparency effects should be

document will separate into component inks.

flattened using the highest-quality settings that the print

4. You can overprint a fill or stroke by using the

service provider’s devices can handle.
One thing to point out to students is that the document
raster effects settings are now set when you first create a
new document and choose a New Document Profile.
Additional technical documents about preparing
transparency effects for commercial printing are available
at the Adobe U.S. Web site, http://www.adobe. com.

Review questions
The following questions are not in the student’s
Classroom in a Book.

Attributes panel.

