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Instructor notes
Getting Started
The Adobe Illustrator CS4 Classroom in a Book course presents students with 
tips, techniques, and solutions for using the Adobe Illustrator CS4 software. The 
Instructor Notes are intended to complement the information in the Adobe 
Illustrator CS4 Classroom in a Book.

The information is organized to follow the sequence of instruction in each lesson.

About the workbooks
It is recommended that each student in the class have an individual copy of the 
Adobe Illustrator CS4 Classroom in a Book. Students will use this book as you lead 
them through projects. Additionally, the book can be used as a self-paced tutorial.

Course strategy
If you’re teaching a 12-session class, you can teach approximately one chapter of 
this book per class. The book contains 15 lessons, some of which may take a while to 
complete. If you are teaching a 10-session class, you may want to combine some of 
the lessons in a single class. For example:

•	 Lessons 2, 3, and 4 are focused on different aspects of creating and editing shapes 
and other content.

•	 Lessons 6 and 9 are both focused on working with color.

We recommend that, at an absolute minimum, you teach Lessons 1 through 8 along 
with 11 (Lessons 9, 10 and 12–15 cover more special-purpose features.) The major-
ity of the basic Adobe Illustrator features and the Illustrator work environment are 
covered in these lessons. However, completing all the lessons makes a far superior 
introduction. Before beginning a lesson, encourage students to browse through it, 
and read any sidebars.

Enhanced/new features
Below is a short list of the new and improved features in Illustrator and where they 
are covered in the book.

•	 Lesson 1 covers the new interface and navigating multiple artboards.

•	 Lesson 2 shows enhanced smart guides and selecting a key object when aligning.

•	 Lesson 3 introduces adding artboards to a document as well as covers the new 
smart guide functionality (measurement labels, etc.).

•	 Lesson 4 covers creating and editing multiple artboards.
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•	 Lesson 6 shows the updated/improved Edit Color/Recolor Artwork dialog box as 
well as the new Kuler panel.

•	 Lesson 9 covers the new gradient panel and gradient tool, including transparency 
in gradients and manipulating gradients directly on the artboard (colors, 
transparency, etc.)

•	 Lesson 10 shows the new Blob Brush tool (in conjunction with the Eraser tool 
as well).

•	 Lesson 11 covers the new and improved Appearance panel. As a side note, filters 
are now gone from Illustrator.

•	 Lesson 12 introduces the new Appearance panel functionality as well as graphic 
style additions including context preview and text previews.

•	 Lesson 14 shows InDesign integration (with the new InDesign Links panel) as 
well as Flex integration.

Managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask stu-
dents to create a folder on their hard disks, name it [Student's] Lessons (substitut-
ing the student's actual name for "Student"), and then copy each project folder into 
the main Lessons folder. Having students keep all their working files in their own 
Lessons folder makes it easy for you to clean up files when a class is over.
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Lesson 1: Getting to Know the Work Area
This lesson provides an overview of the work area and basic functionality of 
Illustrator. By the end of the lesson, students should understand how all the basic 
Illustrator elements work together to create page layouts. They should also under-
stand the overall interface of Illustrator, including, how to access panels, where tools 
are located, and how to navigate documents.

Understanding the workspace
Page 31: The workspace in Illustrator has changed quite a bit from previous ver-
sions. One thing worth noting is the difference between Windows and Mac OS. On 
Windows, the application menus are in the Application bar, whereas on Mac OS, 
the menus are above the Application bar. Also, on Windows the Application frame 
is always on and it's turned off on Mac OS (Window > Application Frame).

Tools panel
Pages 32–34: Many of the tools have popup options—so tools you need to access 
may be hidden beneath other tools. All the tools and all the popups are shown on 
page 32. The tool tips for each tool display its name and single-letter shortcut. The 
Tools panel can be configured in various ways, including horizontal.

Panels and workspaces
Pages 35–42: With the proliferation of panels in Illustrator, it’s important to keep 
the workspace neat and organized. Encourage students to learn to open, close, dock, 
float, collapse, expand, and group panels to meet specific needs—then save that 
panel configuration as a workspace.

You may want to point out the two reasons why the Tab keyboard shortcut is so 
useful. Hiding and showing all panels instantly allows quick evaluation of images 
without the distraction of panels, and when working on a small screen it more easily 
allows use of the entire screen for image editing. Let students know that they can 
save their customized panel positions by making a copy of the Adobe Illustrator 
CS4 Prefs file.

Panel menus
Page 40: Make sure students know that panels have menus that provide additional 
features and panel-customization options. 

Context menus
Page 41: Context menus are widely used throughout Illustrator—for example, 
you can modify an object’s stroke weight from a context menu or perform a 
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transformation. To display context menus, right-click (Windows) or Control-click 
(Mac OS) on objects, within text, on artboards, and more. These helpful menus 
provide quick access to frequently used features.

Changing the view of artwork
Pages 42–44: While the Zoom tool works well, you can work more efficiently by 
holding down the modifier keys to temporarily activate the Zoom tools. Press 
Ctrl+spacebar (Windows) Command+spacebar (Mac OS) to temporarily activate 
the Zoom tool, which allows you to quickly increase your magnification without 
having to switch tools. You can find other zoom controls in the View menu and on 
the Application bar.

Navigating and scrolling
Pages 45–46: Since Illustrator now has the ability to create multiple artboards, 
navigating and scrolling are becoming more important. You can use the space bar 
to temporarily activate the hand tool to scroll through a document. When entering 
text, using the Alt (Windows) or Option key (Mac OS) to temporarily access this 
tool, rather than needing to switch using the Tools panel. Another shortcut option 
is to simply use Alt+spacebar (Windows) or Option+spacebar (Mac OS) any time, 
no matter what context. Since there is the possibility for multiple artboards, it is 
important to learn the Window > Fit Artboard In Window and Window > Fit All 
In Window commands. Other shortcuts that students may find useful are Ctrl+F6 
(next document), Ctrl+Shift+F6 (previous document) (Windows) and Cmd+` (next 
document), Cmd+Shift+` (previous document) (Mac OS).

Arranging documents
Pages 47–50: It is important to note that new windows are not the same as new 
documents. You can create multiple views of the same document, opening new 
windows as necessary. Each window is simply a separate view of the same document. 
The Application bar displays across the top of the screen by default, but can be 
hidden to save screen space (Mac OS only). The Control panel also displays across 
the top of the screen; most users keep it open but you may wish to move it to the 
bottom of the screen.

Document groups
Pages 50–51: At first, document groups can be a bit confusing. They are intended to 
make it easier to navigate and temporarily associate files together.
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The Navigator panel
Pages 52–53: The Navigator panel may become more important to users as they 
navigate multiple artboard documents. 

Questions
1	 Name two ways that you can switch to another workspace.

2	 If you are looking for a tool and it is not visible, where might it be located?

Answers
1	 By choosing either Window > Workspace > name of workspace, or choosing the 

workspace name from the workspace switcher in the Application bar.

2	 Some tools are nested, as they are located behind other tools. You must click and 
hold down on a tool to select any tools that are nested behind it.

 
Lesson 2: Selecting and Aligning
This lesson provides an overview of selecting objects and anchor points as well as 
the different ways to align them. By the end of the lesson, students should have a 
better understanding of what shapes are composed of (anchor points) and how to 
select, move, group, and align them.

Using the Direct Selection tool
Pages 63–64: It is really important that students understand the base functionality 
difference between the Selection and Direct Selection tools. When working with 
these tools, it may become easier to access the tool shortcuts (V-Selection tool or 
A-Direct Selection tool). Smart guide measurement labels are also briefly discussed. 
Smart guides may be a bit overwhelming now that they are turned on by default. 
Throughout the book we attempt to have users turn them on when necessary and 
turn them off when otherwise.

Selection and Anchor Point Preferences
Page 64: Making the points larger and the handles a different icon can go a long way 
to helping users select and understand a drawing.

Creating selections with a marquee
Page 65: A problem may arise when users attempt to drag to select with a marquee 
and they accidentally drag an object.



8  Instructor Notes

Working in isolation mode
Page 68: Isolation mode has gotten better and better over the versions of Illustrator. 
Even if users do not like entering isolation mode, it is very useful to see what it is in 
case they ever enter the mode accidentally. Also, in most cases, the Escape key exits 
isolation mode.

Select similar objects
Page 68: Due to the fact that screen resolution may be different on monitors, the 
Select Similar Objects button may be hidden or in another location in the Control 
panel. You can always guide students to the menu items (Select > Similar > 
command).

Advanced selection techniques
Page 71: This simple method for hiding selections can keep students from select-
ing the wrong object. Remind students to use the keyboard shortcuts Ctrl+3 
(Windows) or Command+3 (Mac OS) to hide a selection. Ctrl+Alt+3 (Windows) or 
Command+Option+3 (Mac OS) to Show All the Hidden objects. If students don’t 
want to show all hidden objects at once, suggest that they use layers, and reference 
Lesson 7.

Aligning
Pages 73–76: Once again, most of the features such as align options, select similar, 
etc. are usually found in the Control panel when contextually necessary for what is 
selected on the artboard. You will find that smaller resolution monitors place short-
cuts in the Control panel for align options (the word Align) rather than the align 
options themselves. In Aligning Points (page 74) make sure that students under-
stand that the last point selected in the key object (there is no real visual feedback 
indicating this). The Aligning to Artboard (page 75) section describes the Align 
To Selection button and the Align To Artboard button as new ways in CS4 to tell 
whether or not align to artboard is active. It used to be that the Align To Artboard 
button was either highlighted or not.

Questions
1	 When you have multiple objects selected, how do you deselect just one item?

2	 What happens when you double-click a group?

3	 Explain what a key object is.

Answers
1	 To deselect an object, Shift-click the object
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2	 When you double-click a group with the Selection tool, the group enters 
isolation mode which temporarily ungroups and isolates the grouped objects.

2	 When aligning objects or anchor points, a key object is the object or anchor 
point that other selected objects or anchor points align to.

Lesson 3: Creating and Editing Shapes
This lesson provides an overview of shape basics—both how to create them and how 
to edit them. By the end of the lesson, students should have a better understand-
ing of what types of shapes they can create, as well as the ins and outs of selecting 
and editing using smart guides throughout the lesson. They will also leave with an 
understanding of what pathfinder commands are and how they can be used to cre-
ate and edit shapes.

Creating a document with multiple artboards
Pages 80–82: Multiple artboards are covered in several different lessons. In this les-
son, a new document with multiple artboards is created. In a later lesson 
(chapter 4), students will learn how to edit those artboards. Point out that artboards 
can be edited later on and that you can have from 1 to 100 artboards in a given 
document. It is also helpful at this point to describe why multiple artboards can be 
useful. For instance, a designer needs to create several pieces for a client, including a 
business card and a postcard mailer. It is usually easier to create both pieces in one 
document using multiple artboards so that you can more easily organize content 
and share content between pieces.

About smart guides
Page 86: Point out the importance of working with smart guides. Smart guides can 
be a nuisance at times, but if the students learn the shortcut for turning them on 
and off (Ctrl+U Windows or Command+U Mac), it will save them time and maybe 
they'll use them!

Creating with shapes
Pages 84–90: By default, smart guides are turned on. Throughout this section, they 
are turned on and off. They are introduced here on page 85 using the measure-
ment labels. Smart guides have been greatly expanded to help users create and edit 
without having to refer to the Control or Transform panels. One thing worth noting 
is that as you drag to create shapes, and measurement labels appear, you achieve 
smaller increments if you are zoomed in closer to the artwork. On page 89, students 
may have a difficult time starting on step 27 drawing the triangle in the center. It 
can be easier to draw and align objects using smart guides if the user is zoomed in to 
the objects.



10  Instructor Notes

Outlining strokes
Page 91: Outlining strokes is a great way to turn a stroked line into a closed path. 
Make sure that students note that if the line initially has a color fill, a more complex 
group is created when you choose Outline Stroke.

Align stroke
Page 92: Aligning strokes are useful for a lot of reasons. The change can be rather 
subtle if the user is not zoomed in far enough.

Joining paths
Pages 94–96: In step 4 on page 94, make sure students are aware of the fact that in 
order to join open paths, you need to select which points are joined. It may be diffi-
cult to tell that two anchor points are selected when they drag across the objects. As 
an instructor, I usually pull the lines apart and show them that thee are two anchor 
points on top of each other. On the bottom of page 95, the two types of joins are dis-
cussed (coincident and non-coincident). When points overlap and they are joined, 
Illustrator “fuses” them into one point.

Using the Eraser tool
Pages 96–97: There are two things to point out with the Eraser tool. The first is that 
if nothing is selected, it erases whatever is in its path (if it's not locked). The second 
is that in step 4 on page 97, it may be helpful to zoom in. It may also be helpful to 
erase more of the star corner that expected. Just like other tools, you can double-
click the Eraser tool in the Tools panel and set some erasing properties if you like.

Combining objects
Pages 98–103: This section is a bit more advanced, showing the Pathfinder panel 
and its commands. In Illustrator CS4, the way the commands in the Pathfinder 
panel work have changed. Both types of commands (Shape Modes and Pathfinders) 
now affect the underlying object. It requires a keyboard modifier to turn Shape 
Mode commands into creating compound shapes. This section, through page 103 
takes the students through creating 2 gears using the two different methods.

On page 102 step 15, it may prove difficult to resize the shape to the exact measure-
ment indicated if the user it not zoomed in enough.

Working with shape modes
Pages 100–103: One question that lots of students ask is when should they (or do 
they ever need to) expand a compound shape as on page 103, step 18. A good rule 
of thumb is when you need to edit the shape further by combining it with other 
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shapes or you need to be able to edit the anchor points of the combined shape, it's a 
good idea to expand. Other reasons may include applying certain effects, creating a 
compound shape with another object, or creating slices for a web project from the 
content bounding box, for example.

Using Live Trace to create shapes
Pages 103–106: Live Trace can be a system intensive operation, so it's a good idea to 
mention that before attempting on a larger, more complex raster image. Also, talk 
about the benefits of linking to an image when placed, then tracing it. If the original 
image is edited in Photoshop, for instance, then the Live Trace object is updated 
when the image is updated in Illustrator.

Questions
1	 Describe a few ways in which smart guides can be useful.

2	 When joining 2 paths, what must you select before joining?

3	 What is the difference between Shape Modes and Pathfinders in the  
Pathfinder panel?

4	 Explain what expanding a live trace object does.

Answers
1	 Smart guides let you align content, see measurement information in the 

measurement label, snap to content, and more.

2	 In order to join two paths, an anchor point from each line must be selected with 
the Direct Selection tool.

3	 They perform the same types of operations by default, but the shape modes can 
turn objects into compound shapes when a keyboard modifier is used.

4	 Expanding objects enables you to divide a single object into multiple objects 
that make up its appearance. A live trace object would be split into the vector 
artwork that it contains.

Lesson 4: Transforming Objects
This lesson provides an overview of the various transformation commands that can 
be used for editing content. By the end of the lesson, students should have a better 
understanding of the various methods for manipulating content by resizing, moving, 
rotating, skewing, and more.

Adding artboards to the document
Page 111: Multiple artboards are covered in several different lessons. This section 
introduces adding and editing artboards to an existing document. It's a good idea 
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to let students know that the Artboard tool allows them to draw artboards, but 
they don't have to draw them. By choosing File > Document Setup or clicking the 
Document Setup button in the Control panel (if available).

Editing artboards
Pages 112–114: Illustrator provides several ways to edit artboards, including the 
Artboard tool and with the artboards options in the Control panel. It is important 
to remember which artboard is selected when making edits. This is indicated by the 
number in the corner and the outline. Also, Illustrator lets you print each artboard 
separately or as a multi-page PDF.

Page 113, step 7: It may be easier to start dragging the artboard, then hold down the 
Alt key (Windows) or Option key (Mac OS) to duplicate the artboard.

Working with rulers and guides
Page 115: When working with the reset origin point in the upper left corner of 
the Document window, it's important to double-click to reset the origin. A lot of 
students single click and the measurements from that point on usually won't match. 
Guides can also be hidden by choosing View > Guides > Hide Guides. When work-
ing with documents that have different units on the rulers, users can right-click 
(Windows) or Control-click (Mac OS) on a ruler and choose a different unit from 
the context menu that appears.

Scaling objects
Pages 116–118: On page 116, step 1, another way to set the Scale Strokes & Effects 
is to choose it from the Transform panel menu. In Illustrator there are many ways 
to approach the same task. In this chapter, the smart guides are used in conjunction 
with the Transform panel among others. If students find it to be difficult to match 
measurements found in this section, they can zoom in for more precision or after 
the fact, change the measurements in the Transform panel.

Page 117, step 8: When users set the reference point locator, Illustrator remem-
bers it for the next transformation. If the Transform panel were used again (before 
resetting the program preferences), the reference point locator would need to be 
addressed.

At the end of the “Scaling objects” section, review with the students that several dif-
ferent methods were used to scale. You may have the class discuss why each of them 
is useful:

•	 The Transform panel is best for scaling with numerical precision. Let students 
know that they can click on the X or Y link in the Control panel to open the 
Transform panel.
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•	 The Bounding Box is a convenient and intuitive way to scale because it doesn’t 
require using any special tools or panels.

•	 The Scale tool is a visual tool that allows precision, because you can scale by 
dragging, yet the center point and scale percentages can be set precisely if 
needed. Then point out that the same flexible range of choices is available for the 
other transformation that are covered later.

Reflecting objects
Pages 118–119: The reflect tool can be used with or without the modifier key as in 
step 5 on page 118. The modifier key just forces Illustrator to reflect around where 
the user clicks rather than the center of the object (by default).

Rotating objects
Page 120: On page 120, step 9, users may click and set the rotation point in the 
wrong place. To clear the rotation point and reset it in the center, you can select 
another tool and then select the Rotate tool.

Shearing objects
Page 123: When dragging with the Shear tool, the user will notice the measurement 
label that appears. The label gives you an idea of the angle of skewing. In step 6 on 
page 123, the actions are very precise by setting the shear point, releasing the mouse 
button, then dragging with the Shift key. Students can experiment without holding 
down the Shift key.

Positioning objects precisely
Pages 124–125: Illustrator offers many ways to position content. By utilizing the 
measurement labels for distance in the x and y directions, you can position content 
precisely. The shape in this section is first dragged into the corner because the mea-
surement label shows the distance from where you start dragging the shape.

Page 125, step 12: If the origin is not set correctly, the object does not move to the 
correct position.

Using the Free Distort effect
Page 128, step 10: When double-clicking to enter isolation mode, then selecting 
the sandals group, if the objects were not grouped on page 127, step 7, then both 
sandals will not select.
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Making multiple transformations
Pages 128–129: There are several reasons why all of the business cards are on sepa-
rate artboards. First, each artboard (business card) can have a bleed built in, second, 
the artboards can easily be resized.

Also, it isn’t necessary to use the Transform Each command to move all objects a 
uniform amount; the Move command or the Transform panel would do this just as 
well. You may want to demonstrate a more effective example of the Transform Each 
command—rotating a row of triangles. With the entire row of triangles selected: 
Using the Rotate tool, Free Transform tool, or Transform panel would change the 
positions of the triangles. Using the Rotate option (and no others) in the Transform 
Each dialog box would rotate each triangle without changing its position.

Questions
1	 How can you reset the ruler origin?

2	 If you enter coordinates into the Transform panel and the object moves to an 
unexpected position, what are two things to check?

3	 What is the reference point locator used for?

4	 Name three ways to scale an object.

Answers
1	 To reset the rule origin, you double-click in the upper-left corner of the 

Document window where the rulers intersect.

2	 When an object doesn’t move as expected, make sure the point of origin and 
ruler origin are where you expect them to be. Objects are transformed relative to 
their point of origin, and object positioning occurs relative to the rulers’ 
zero point.

3	 The reference point locator lets you specify the reference point when you 
perform a transformation.

4	 Scale can be accomplished using the Transform panel, the Bounding Box, and 
the Scale tool.

Lesson 5: Drawing with the Pen and Pencil tools
In the Illustrator Tools panel, the Pen tool serves an important purpose—to draw 
paths precisely, especially smooth curves. The Pen tool does this much more effec-
tively than more natural drawing tools such as the Pencil tool. It isn’t easy to learn 
the Pen tool. Students may be intimidated by it, and some may question whether it’s 
worth the effort. In fact, proficiency with the Pen tool and the Bezier curve edit-
ing techniques associated with it are key career skills for digital artists. It’s useful 



Adobe Illustrator CS4 Classroom in a Book  15

in a wide variety of situations, because it makes quick work of complex curves that 
would take forever to draw precisely using other tools.

The Pen tool appears across the Adobe product line. It’s essential for creating clip-
ping paths and complex selections in Adobe Photoshop. In Adobe After Effects, 
Premiere, and InDesign, Bezier curve editing forms the basis for animation motion 
paths. The Pen tool is featured in the Adobe InDesign Tools panel for its utility in 
creating layout elements and clipping paths. Students will find variations on the Pen 
tool in other graphics programs.

Paths are the foundation of all shapes in Illustrator and other graphics programs, 
and path editing gives students total control over this universe. This alone should 
motivate students to master the Pen tool.

Getting started
Page 134: Use the Getting started section for a warm-up for teaching the fundamen-
tals of the Pen tool that can be sometimes lost when applied directly to a project. 
Practice with the students on these specially designed exercise files to build the 
foundation before using the Pen tool for actual shape creation.

Creating curved paths
Pages 137–140: Caution students about creating curves by creating multiple anchor 
points. This can cause jagged edges and increases the file size.

As long as students remember to drag in the direction of the curve, the path should 
fall into place.

Remind students that if they make a mistake to NOT delete the point, but use 
Edit > Undo instead. This leaves the path active so that they do not accidently create 
a new one.

Curves and corner anchor points
Page 141: This important technique is much more effective when the keyboard is 
used to change the curved point to a corner point or vice versa. Show the students 
the effect by creating a square and selecting the Pen tool. Hold down Alt (Windows) 
or Option (Mac OS) to change the Pen tool to the Convert Anchor Point tool. Have 
the students click on a corner of the rectangle to see it change into a curved path, 
click again to change it back into a corner point. Also, for those that do not like to 
use keyboard shortcuts, you can show them the Convert Selected Anchor Points To 
Smooth button and the Convert Selected Anchor Points To Corner button in the 
Control panel.
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Creating the arrow
Page 144, step 3: If a student’s line isn’t straight, they may have dragged accidentally, 
instead of clicking. A good habit for drawing straight segments is to consciously 
bring the mouse to a stop before clicking. If the caret doesn’t appear, the pointer 
was probably moved away from point B. The caret appears only when the pointer is 
within snap-to distance of the point.

Page 138, step 4: Of all the ways to deselect an object, the safest way is the 
Select > Deselect command or its keyboard shortcut, Ctrl+Shift+A (Windows) or 
Command+ Shift+A (Mac OS). The reason is that if a large filled object is behind 
the path, there may not be an empty area to click, and the larger object may 
become selected.

Splitting a path
Page 145: If appropriate, you may want to discuss and compare the Scissors tool to 
the Knife tool: The Scissors tool is useful for making a single cut. The Knife tool can 
slice across multiple segments and create entire closed paths from them.

Also, now that smart guides are used, it is easier to select an anchor point or click to 
cut a path.

Adding arrowheads
Page 146, step 2: The book says that the arrowhead appears at the end of the line, 
the last anchor point added. Arrowheads are one of the situations in which path 
direction matters. In other words, if a student applies a Start arrowhead and it 
appears on the wrong end, that simply means the start of the path (the first anchor 
point drawn) is really the other end.

Drawing curves
Pages 147–149: As students move through this lesson, they may find curve drawing 
to be challenging, particularly the placement of points. Sometimes an analogy can 
help. For example, drawing paths can be like making curved shapes out of push pins 
and wire. The best place to put the push pins is at the points where each curve seg-
ment begins and ends. Then you shape the wire around the push pins.

Selecting a curve
Page 147: The results students get from editing a path can vary dramatically depend-
ing on what’s selected. Make sure that students understand the distinctions among 
the different levels of selection possible for a path: an entire path, a segment, or a 
point can be selected. For example:
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•	 If you select a point and press Delete, the two segments on both sides of the 
point are erased.

•	 If you select a segment and press Delete, the segment is erased.

•	 If you select the entire path and press Delete, the entire path is erased.

•	 You can instantly erase half of a path by selecting half of its points and 
pressing Delete.

Splitting and converting points
Page 150: Discuss the converting anchor points options buttons in the Control 
panel as another way to convert from corner to smooth and vice-versa.

Editing curves
Pages 153–156: Be sure to tell students to zoom in for ease of selection.

Drawing with the Pencil tool
Pages 156–159: The Pencil tool is much more free-form than the Pen tool and can 
be a bit of a relief at times. Remind students to watch the Pencil tool cursor and 
make sure that an x appears when they want to create a new path, rather than edit 
an existing one.

Exploring on your own
Page 162: Encourage students to learn the keyboard shortcuts for the Pen tool 
and path drawing. Keeping one hand over the keyboard for tool switching and the 
other hand on the mouse can facilitate efficient, uninterrupted drawing. The most 
important shortcut to learn is the Ctrl (Windows) or Command (Mac OS) key for 
temporarily switching to the Selection or Direct Selection tool.

Page 162: Now that students have experience with the Pen and Pencil tools, and 
ways to edit paths, you can suggest that they don’t have to get locked into drawing 
specific types of paths with specific tools. They can start with any tool—the Pen, 
the Pencil, or a basic shape—and then fine-tune the path using any path-editing 
techniques they want. For example, they might sketch out a path by clicking corner 
points with the Pen tool, smooth it out with the Pencil tool or Smooth tool, and 
then use any combination of the Pen and point-editing tools to refine the path.

Review questions
1	 What are the different levels at which a path can be selected?

2	 When drawing a path with the Pen tool, how do you know when clicking will 
close a path?
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3	 Which Selection tool selects the entire path?

4	 When drawing with the Pencil tool, what does an x next to the cursor indicate?

5	 Name 2 ways to split an existing path.

Review answers
1	 On a single path, you can select the entire path, one or more segments of a path, 

or one or more points on the path.

2	 When the pointer is within the snap to range of a path’s starting point, you’ll see 
a small circle next to the pointer. This means the path will close when you click.

3	 The Selection tool always selects an entire path. (Alt/ Option-clicking the path 
with the Direct Selection tool is also an acceptable answer.)

4	 The x next to the cursor indicates that a new path is going to be created.

5	 Using the Scissors tool to click and split the path or select a point and clicking 
the Cut Path At Selected Anchor Points button in the Control panel.
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Lesson 6: Color and Painting
In this lesson, students study painting techniques in more depth. Students will study 
what color is, the different types of color controls, color types, and patterns. 

Understanding Color
Pages 167–169: Make sure that students are aware of the color modes in an 
Illustrator document. Have them choose File > Document Color Mode and note 
that a document can be in CMYK Mode or RGB Mode. Students should set a docu-
ment’s color mode to match the medium in which the artwork will be published— 
CMYK for print or RGB for online display. For example, a Web designer should 
work in RGB mode; in CMYK mode, colors for Web documents are limited. 

The color mode determines the color model used to display and print Illustrator 
files. Illustrator bases its color modes on three color models—HSB (for hue, satura-
tion, and brightness), RGB, and CMYK—and the Grayscale (black and white) model. 
These color models also appear as options in the Color panel menu for specify-
ing color. When creating a new document, a New Document Profile can help you 
decide which color mode to use based on what it is you are creating (web, 
print, etc.).

Understanding the color controls
Pages 168–169: The Illustrator user interface for color is deep and powerful. It’s 
designed for maximum flexibility, but features so many color-related panels that 
beginners may have difficulty determining how to use these panels, and in what 
order, to achieve a particular effect. For example, some controls appear in more 
than one place, such as the Fill and Stroke boxes. You can help simplify Illustrator 
color for your students by breaking out appearance attributes into a hierarchy: 
While students should study the Color and Swatches panels together, the simplest 
possible way to apply color is with the Color panel alone. The Swatches panel pro-
vides storage for commonly used colors (as well as patterns and gradients). Students 
only need to use this panel to use an existing swatch or to make a new one. Students 
should begin using this panel within the first few projects of their own.

After exploring the Color and Swatches panels, move on to the Color Guide panel 
and the Edit Color/Recolor Artwork feature. The Color Guide can be a great way to 
choose colors based on things like commonalities. The Edit Color/Recolor Artwork 
feature is very deep and worthy of exploring, but should be approached gently.

The Appearance panel displays and controls all the above attributes along with 
effects, with additional powerful options for objects, such as multiple fills and 
strokes. However, the Appearance panel can be confusing unless a student under-
stands how all of the above panels feed into it.
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Building and saving a custom color
Page 170, step 3: If your class includes many Web design students, you may need to 
point out that the only reason a CMYK color is being mixed here is because this job 
is going to a printing press.

Editing a swatch
Page 171: To name a color as it’s being added to the Swatches panel, students 
can hold down Alt (Windows) or Option (Mac OS) as they click the New Swatch 
button. If you have time, you can have your class discuss the relative merits of the 
color types, especially the difference between global and non-global process colors. 
Although the name is unfamiliar, global process colors work just like paragraph 
styles in a word processor; updating the color swatch changes all applied instances 
of the color throughout the document. Some students may want to plan their docu-
ments around this feature since it makes it easy to change many instances of a color 
instantly. This might also be a good time to ensure that students understand the 
difference between spot and process colors.

Additionally, it may be helpful to point out that out of all the color types in 
Illustrator, only spot and process colors are actual techniques for printing color. All 
the other color types are Illustrator specific concepts invented to manage colors 
more easily. In other words, students may find that their print service provider may 
not have heard of “global process colors.”

Creating a spot color
Pages 172–173: The Pantone color book panel they have open will not remain open 
next time they launch Illustrator. You may wish to point out that the panel can be 
docked into the workspace and that the panel can be made to open the next time 
Illustrator opens. From the book panel menu, choose Persistent.

The Color Picker
Page 174: The Color Picker is usually familiar to Adobe Photoshop users and may be 
familiar to InDesign Users. The Color Picker can show color in two ways, RGB and 
HSB. To change the way color appears in the Color Picker, select a different color 
such as G for Green.

Creating and saving a tint
Page 175: It's important to emphasise what tints are as well as that you can create a 
tint from a global swatch, and not from a non-global swatch.
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Copying attributes 
Page 175: If you have time, have students double-click the Eyedropper tool to view 
the attributes that can be copied from one object to another with the it. 

The Eyedropper tool can copy appearance and color attributes—including transpar-
ency, live effects, and other attributes—from any object in an Illustrator file, from a 
paint swatch, or from anywhere on the desktop, including from another application.

You can restrict which attributes the Eyedropper tool can copy. You can also use the 
Eyedropper tool to copy and paste type attributes.

Creating color groups
Page 176: Students should think of color groups as not only a way to organize colors, 
but also a way to edit colors as a color group using the Edit Color/Recolor Artwork 
feature. This way a group of colors for a logo, for instance, can all be converted to 
shades of a single spot color.

Working with the Color Guide panel
Page 177: The Color Guide panel should be a place for exploration. Have students 
explore and experiment with colors.

Editing a color group
Pages 178–181: On step 3 on page 178, students may not have the group folder 
selected, so it's a good thing to check. Also, it is good knowing that when you open 
the Edit Colors/Recolor Artwork dialog box, there is no undo. If a student makes a 
misstep, it is usually best to cancel the operation and open the dialog box again.

Edit colors in artwork
Page 182: The Color Group Storage area is hidden because there can be too much to 
look at right away. Break down the Edit Colors/Recolor Artwork dialog box into its 
main parts for the students so as not too overwhelm. The left side of the dialog box 
is for editing colors, the right side is for saving those colors as a color group.

Working with the Kuler panel
Pages 182–184: The Kuler panel is a very cool addition to the community of 
Illustrator, allowing users to post their own color groups and letting you download 
them for use in your own artwork. Let the students explore this panel and realize 
that the color groups that appear in the Kuler panel in the book may not be the 
same since the groups are constantly being pulled from the web.
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Assigning colors to your artwork
Pages 184–188: Throughout this section the book asks you to apply color groups 
that the students have loaded from the Kuler panel. If they do not have the same 
color groups as those specified in the book, it's OK. 

Page 187, step 18: Be careful with the text below step 18 and the note to the right. If 
someone attempts to follow these instructions, they cannot go back. They will have 
to restart the whole section if they want the artwork to follow the guide. This text is 
meant as food for thought. 

Painting with gradients and patterns
Page 189: Students should think of applying pattern and gradient swatches in 
exactly the same way as they would apply a color swatch. For example, while it may 
not be obvious, gradients and patterns may be applied to strokes as well as fills. You 
might have students try applying gradients and patterns to strokes, especially using 
thicker stroke weights.

This section also points you to Lesson 9, “Blending Shapes and Colors” since that 
chapter focuses almost primarily on working with gradients.

Using Live Paint 
Page 194: You may want the students to investigate Live Paint further, as it is just 
touched upon in this lesson. 

The paintable parts of Live Paint groups are called edges and faces. An edge is 
the portion of a path between where it intersects with other paths. A face is the 
area enclosed by one or more edges. You can stroke edges and fill faces. Note that 
modifying the paths in a Live Paint group modifies existing faces and edges, and 
can create new ones as well. When you edit a path, Illustrator attempts to color the 
modified or new faces and edges to get the results you expect. If the results are not 
what you expect, you can reapply the colors you want. 

Review questions 
1	 How do you know whether a swatch is about to affect a fill or a stroke?

2	 What is the difference between a global and non-global swatch?

3	 What is meant by a spot color?

4	 How do you open libraries of color swatches? 

5	 What are color groups useful for? 

6	 Why is Live Paint called “Live”? 
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Review answers 
1		 Before applying a color, check the Tools panel to see whether the fill or stroke 

box is in front. It may be easier to simply use the Control panel to avoid 
this confusion.

2	 A global swatch is a swatch saved in the Swatches panel and if you modify the 
swatch of a global process color, all objects using that color are updated. Non-
global process colors do not automatically update throughout the document 
when the color is edited. Process colors are non-global by default. 

3	 A spot color is a pre-mixed ink that can be used in your artwork in conjunction 
with or instead of process colors.

4	 To open a library of color swatches, click the Swatch Libraries Menu button in 
the Swatches panel and choose a library or choose Window > Swatch Libraries, 
and choose a library from the submenu.

5	 Color groups are an excellent way to organize colors as well as to edit color 
groups as a whole.

6	 The “Live” in Live Paint refers to the state of the object. If the image that was 
traced and painted in Illustrator were to be updated, the trace and paint would 
update as well. 

Lesson 7: Working with Type 
Adobe Illustrator provides enough control over type that it’s often used for com-
plete page layouts. Illustrator includes precise spacing controls and the ability to 
have type follow a path, or wrap around objects. Graphically, students are free to 
work with type much as they would with the paths they draw. They can apply colors, 
gradients, patterns, and effects to the fill or stroke of type, or even change the char-
acter outlines. 

Working with type
Pages 205–207: When starting this lesson, the first few pages are devoted to discuss-
ing and showing the differences between point and area type. It's very beneficial to 
students to point out why you would create one over the other. For instance, when 
creating a brochure with several columns of text, area type is more beneficial. When 
creating labels or headline text, point type can make it easier to edit the appearance.

Importing a plain text file 
Page 207: If you have more time, you may want to create Microsoft Word docu-
ments and experiment placing them using different import options. 
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Creating columns of text 
Page 208: You might point out that the type containers are actually paths that hold 
text. In other words, their shapes can be edited freely using the Pen and other tools. 
If you want, you can demonstrate adding a point or two to a text container, and 
showing how changing the container shape reflows the text. 

Understanding text flow
Pages 209–213: This topic is worthy of much more exercise time than is allotted in 
this lesson. If you have time, have students created a blank document and import 
text into a text area. Practice what to do when text overflows and how to thread 
to other text containers. Something worth mentioning is that no link is created 
between the Word document placed on page 210, and the Illustrator document.

Formatting type
Pages 214–220: Font and size are also available from the context menu that appears 
when students right-click (Windows) or Control-click (Mac OS) text selected with 
the Type tool. It is worth taking the time to explain how character and paragraph 
formatting affect the text differently (character affects selected text, and paragraph 
formatting affects the entire paragraph(s).

Saving and using styles 
Page 221: Encourage students to use the style features, as they save time when creat-
ing or updating text attributes.

Sampling text 
Page 223: This exercise shows that the Eyedropper works just as well on text as it 
did on graphics in previous lessons. To view the attributes that can be copied and 
pasted using the Eyedropper tool, double-click the tool in the Tools panel to display 
it's options dialog box. 

Reshaping text with an envelope warp 

Page 224: Encourage students interested in more practice with warps to create their 
own object to use for the text. Note that the text engine only requires that the object 
you want the text to run around be selected. 

Page 226, step13: After returning to the Arc Upper selection, the object may jump. 
You may warn them of this, then have them move it back down.
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Wrapping text around an object 
Page 227: Caution students to avoid text wraps that result in lines of text that are 
too short. Several short lines in a row can lead to unattractive spacing and hyphen-
ation. Also, text wrap does not like grouped objects as you will see if you attempt to 
wrap text around a group of objects.

Creating text on paths and shapes 
Page 228, step 4: Make sure that they click at the beginning of the line because the 
text will start from where they click.

Page 230, step 10: You can demonstrate sliding the type all the way around both 
sides, the path, and flipping it across the path, simply by dragging it as in this step. 
Be careful not to confuse the in and out ports on the sides of the text path with the 
I-bar used for repositioning text on a path. 

Creating text outlines 
Pages 230–231: Once type is converted to outlines, it can no longer be edited with 
the Type tool. For this reason, in their own projects students may want to get into 
the habit of keeping a “live” copy of the original type on a separate, hidden layer. 
This way they can access the text later. 

Review questions 
1	 Describe the difference between point type and area type.

2	 How can you copy type attributes from one type object to another? 

3	 When type has been converted to outlines, why must you use the Group 
Selection tool to select individual characters? 

4	 What does a red plus sign indicate in relation to a text area or type on a path?

Review answers 
1	 Point type is a horizontal or vertical line of text that begins where you click and 

expands as you enter characters, whereas area type is text that is contained 
within a type area.

2	 The Eyedropper tool copies type attributes as well as fill and stroke attributes.

3	 Type is converted to outlines as a compound path. The Group Selection tool lets 
you select individual characters (paths) that make up a compound path.

4		 It usually indicates overflow text, or that text doesn't fit in the type area or on 
the path.
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Lesson 8: Working with Layers 
Layers are useful for organizing a document. They maintain the stacking order of 
objects, such as always keeping lakes and rivers below highways and bridges in a 
map. Layers can also be used for other organizational purposes, such as creating dif-
ferent versions of an illustration or storing annotations that don’t print. 

Creating layers 
Page 237: The Layers panel contains many indicators that can confuse even veteran 
users. You may want the class to specifically discuss the differences between the 
active layer, the selected layer, and selected objects on layers, as follows: 

The active layer (displaying the small triangle on the right) is currently subject to 
editing. When more than one layer is selected, the active layer is the one that will be 
targeted for operations such as merging layers. 

A selected layer or object (highlighted) is the layer that is subject to the commands 
on the Layers panel menu. It’s usually the same as the active layer, except when 
additional layers are selected. Only one layer can be active but more than one layer 
or object can be selected. 

When more than one layer is selected, they are all highlighted. When more than one 
object is selected, they all have selection indicators with outlines (the small squares 
at the right edge). It’s possible for a selected object to be on a non-selected layer. 
You might want to demonstrate these distinctions. 

Moving objects and layers 
Page 239: Students should be advised to develop the habit of dragging precisely in 
panels like the Layers panel. 

In this exercise, there’s an important distinction between dragging the whole layer 
(to reorder layers) and dragging the layer indicator (to move an object from one 
layer to another). In Lesson 12, dragging the appearance indicator moves appear-
ance settings to another layer or to the Trash. If a student isn’t paying close atten-
tion to where in the Layers panel they start dragging, they may experience unex-
pected results. 

Locking layers 
Page 241: It might be helpful to mention that although a locked layer can’t be edited 
directly, if objects on the layer use named swatches or styles, editing the named 
swatches or styles changes the object on the locked layer. 
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Viewing layers 
Page 244, step 8: In an illustration with a large number of objects, displaying some 
layers in Outline mode can also speed up screen redraw. 

Creating clipping masks 
Page 247: A clipping mask makes a handy cropping tool. It’s useful for trimming 
objects that extend beyond the page edge or bleed area. 

Review questions 
1	 Describe a situation where using layers in a document may be beneficial.

2	 How can you tell which layers contain selected objects?

3	 How do you create a sublayer?

4	 What does a layer clipping mask do?

5	 How do you merge layers? 

Review answers 
1	 Suppose that you are designing a new line of men’s shirts. You create a series of 

different shirts in a single document. Later, you want to be able to export each 
separately for use on a website. Creating layers would let you turn on and off 
layers that you didn't want to see, as well as lock content so that when you edit 
one shirt, it can make it easier to select what you want.

2	 Layers with selected objects display a selection indicator, a small square at the 
right edge of the Layers panel.

3	 To create a sublayer, click the Create New Sublayer button at the bottom of the 
Layers panel. 

4	 A layer clipping mask hides objects and portions of objects that are both outside 
the clipping mask and are on the same layer as the clipping mask. 

5	 To merge layers, Shift-click all the layers you want to merge, making sure that 
the last layer you Shift-click is the one you want all the other layers to merge 
into. Then choose Merge Selected from the Layers panel menu. 
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Lesson 9: Blending Shapes and Colors 
Blends and gradients create transitions between shapes or colors. This gives stu-
dents the opportunity to go beyond the hard-edged shapes they have created so far. 

Creating and applying a linear gradient
Page 262, step 6: Remind students to double-click precisely in the Gradient panel. 
For example, if they slightly miss the gradient stop, a new gradient stop is created. 
Students can easily get lost among the three panels required to make this exercise 
work. 

If needed, review with the class the usage order of all the color-related panels for 
this exercise: The fill/stroke box in both the Tools panel and the Color panel are the 
same, displaying the current fill and stroke of the selected object, or of the current 
color if nothing is selected. Editing a selected gradient stop (the tip of a gradient 
stop is solid) changes the behavior; now the fill/stroke box displays the color of the 
selected gradient stop. Clicking a swatch in the Swatches panel replaces the gradient. 

If a solid color replaces the gradient, the student should: 

1	 Return to the Gradient panel and reapply the gradient (click the Gradient 
button). The last gradient used will be reapplied. 

2	 In the Gradient panel, select a gradient stop.

3	 In Double-click the color stop to edit the color.

Even though a gradient swatch may be highlighted in the Swatches panel, editing 
gradient colors never affects the gradient swatch. The only way to edit the gradient 
swatch is to drag a gradient box out of the Tools panel or Gradient panel, and hold 
down Alt (Windows) or Option (Mac OS) while dropping it on the existing gradient 
swatch in the Swatches panel. 

Adjusting the direction and angle of a gradient blend
Page 264: For a clearer example of adjusting a gradient’s direction, you may want to 
demonstrate the Gradient tool in a separate document that contains nothing but a 
rectangle and black and white starting and ending gradient colors. Also, show how 
linear and radial gradients change how the Gradient tool works.

Page 265, step 5: The rotation icon sometimes requires the cursor to be in the 
“perfect” position to appear. If it doesn't appear, move the cursor closer and further 
from the end of the gradient stop.

Changing colors and adjusting the gradient 
Pages 266–269: It is worth mentioning that there are many ways to adjust the colors 
in a gradient. Adjusting colors using the Gradient tool may sometimes not be the 
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best way. After selecting an object, you can edit the gradient in the Gradient panel 
by clicking below the color bar or double-clicking a color stop. Also, if the Gradient 
tool adjustments are too much, and you don't want to see all of the “feedback,” you 
can turn off the extra gradient functionality and work like CS3 by choosing View > 
Hide Gradient Annotator.

Adding transparency to gradients
Pages 273–274: This great new feature will open many a design door. The uses for 
it are limitless and should be fully explored by students. One thing to keep in mind, 
as with other types of gradients that a gradient blend to transparency that covers 
too long of an area can appear banded when printed. Also layering multiple blended 
objects can lead to more care when outputting the file.

Creating smooth-color blends 
Page 279: The number of blend steps calculated by Illustrator assumes print as the 
output medium. 

Review questions 
1	 When might you want to apply a gradient instead of a blend, and vice versa?

2	 How do you change the number of steps in a blend?

3	 Name the two types of gradients that you can create.

4	 How do you save a blend for reuse?

5	 How do you apply a color swatch to a gradient stop without removing 
the gradient? 

Review answers 
1	 Use gradients when either the linear or radial built-in gradients are the blend 

shape you need. Use a blend whenever you need an irregularly shaped gradient, 
such as a gradient that follows a path’s contours. Also, a blend must be used 
when creating a transition between two different shapes.

2	 To change the number of steps in a blend, use the Selection tool to select a blend, 
and then choose Object > Blend > Blend Options. You can also double-click on 
the Blend tool to see these options,

3	 A linear gradient and a radial gradient.

4	 To save a blend for reuse, drag it from the fill/stroke box in the Tools panel or 
Gradient panel, and drop it in the Swatches panel. 

5	 To apply a color swatch without removing the gradient, select the object, then 
select the Gradient tool. Hover over the object with the gradient fill and the 
color bar should appear. 
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Lesson 10: Working with Brushes 
The brushes in Adobe Illustrator are quite different than the brushes in Adobe 
Photoshop and other image-editing and paint programs. In Photoshop, a brush 
lays down a trail of pixels. In Illustrator, a brush leaves behind a set of vector paths; 
that set of paths follows a path drawn by the Brush or another drawing tool. Using 
the Scribble Effect you can make virtually any object in Adobe Illustrator appear as 
though it was hand-drawn.

Working with the Blob Brush tool
Page 287: The Blob Brush tool is a new and exciting tool in Illustrator CS4. It 
behaves in a different fashion by creating and editing closed paths. There are several 
things to look out for when using this tool. First, shapes that have a stroke cannot 
be edited by the Blob Brush tool. If you create with the Blob Brush tool, the selected 
stroke becomes the fill and in the absence of a stroke color, the fill stays the fill.

Page 288, step 1: This is an important step for editing a shape. If New Art Has Basic 
Appearance is selected, it draws a new shape.

Drawing with the Paintbrush tool 
Page 293: If appropriate for the class level, you can demonstrate how a brush stroke 
is really a set of vector paths dynamically associated with the brush stroke’s path. 
With a brush stroke selected, choose Object > Expand Appearance, and note the 
points that appear on the brush stroke. (At this point it can no longer be edited as a 
brush stroke.) You can also choose View > Outline to demonstrate this further.

You can also demonstrate the difference between the Blob Brush tool and the 
Paintbrush tool (the Blob Brush creates and edits closed shapes and the Paintbrush 
tool creates and edits open paths).

Editing paths with the Paintbrush tool 
Page 295, step 1: After students edit the right brush stroke, you can point out that 
this is the same editing technique they used with the Pencil tool. 

Page 296, step 7, second paragraph: The text mentions that the Smooth tool and 
Erase tools can be used on a brush stroke. This reinforces the point that although 
a brush stroke contains many components, it’s treated as a single path until you 
expand it. 

Using a fill color with brushes 
Page 304: The illustration towards the top of page 304 shows an open path that 
becomes filled. If students haven’t compared open and closed filled paths, you 
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may want to discuss this with them. Point out the way an open path automatically 
connects the two endpoints, creating a segment without a stroke.

Page 305, step 8: This step should run smoothly, but if the fill color does not apply, 
try another.

Using Calligraphic brushes 
Page 306, step 6: Mention that calligraphic and scatter brushes can be controlled 
with a pressure-sensitive stylus and drawing tablet. If students aren’t aware of them, 
describe that with a pressure-sensitive stylus, pressing harder creates a thicker line. 
Whether or not a calligraphic brush is pressure-sensitive depends on the 
brush settings. 

Creating a Pattern brush from swatches 
Page 311: The note at the end of the exercise indicates that the Border brush won’t 
show up in the Brushes panel of other files. Let students know that they can move 
the brush to another file by copying and pasting an object that uses that brush from 
the file where it was created to another file. As the object is pasted into the second 
file, its brush is added to the Brushes panel in that file and saved with the file. The 
object can then be deleted from the file. You can also open another file and click the 
Brush Libraries Menu button at the bottom of the Brushes panel and choose Other 
Library to select another Illustrator document to load the brushes.

Applying the Scribble effect 
Page 314: Have students experiment with the options in the Scribble Options win-
dow. Some options may not apply to text, but work well with the grass and 
water shapes. 

Review questions 
1	 Name the four types of brushes.

2	 How do you change the brush applied to a path that’s already drawn?

3	 What type of path does the Blob Brush tool create and/or edit—open or closed?

4	 What’s required to create your own Pattern brush?

5	 What’s the difference between a Pattern brush and a Scatter brush? 

Review answers 
1	 Calligraphic, Scatter, Art, and Pattern.

2	 A different brush can be applied the same way as changing a color. Simply make 
sure the path is selected, and click a new brush in the Brushes panel.
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3	 The Blob Brush tool creates and edits closed paths.

4	 A Pattern Brush is made up of pattern tiles, so the pattern tiles that make up the 
brush have to be present in the Swatches panel. If they aren’t, you must 
create them.

5	 While both a Pattern Brush and a Scatter Brush repeat shapes along a path, 
Scatter Brush shapes can be laid down some distance away from the path itself. 
The tiles of a Pattern Brush follow the path tightly. 

Lesson 11: Applying Effects 
Effects in Illustrator are similar to Effects in InDesign CS4 and Photoshop CS4 
Smart Filters. Effects apply to an object, but don’t edit the underlying artwork. The 
effect is only applied over the top of the object. There are many types of effects, 
including raster effects such as the Dry Brush Artistic effect. 

In this lesson, students will gain a better understanding of how to apply and edit all 
types of effects. 

Using Live Effects 
Page 314: An effect like the 3D effects offers students the ability to create 3D shapes 
by extruding, revolving and rotating objects. Each of these choices produce very dif-
ferent effects, depending upon the shape of the original object. Make sure that the 
students follow instructions closely before they start experimenting with their own 
shapes. Adobe Illustrator contains tools that can create three-dimensional forms. In 
this lesson, students learn techniques for applying effects to 2D and three-dimen-
sional shapes and mapping artwork to them. 

Applying effects 
Page 324, step 7: Grouping objects is necessary when applying certain effects to 
more than one object. In this case it is necessary. 

Page 326, step 19:  You may want to discuss the full implications of the Expand 
Appearance command used in this step. It can make outlines out of objects that are 
dynamically generated.

Page 326, step 22: You can also apply effects by choosing them from the Effect menu.

Creating a banner logo with the Warp effect 
Page 329: Have students experiment with other warp options to create very 
different effects. 
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Creating the 3D cylinder 
Page 333: Before having the students go through the rest of this lesson, it would do 
them good to recreate the shapes shown at the bottom of page 333 and apply the 3D 
effects to them separately. 

Applying a symbol as mapped artwork 
Page 336: If this feature is not working, make sure that the students have navigated, 
using the surface arrows, to the proper surface. If they create their own custom 
shape they may have additional surfaces that are not visible. Sometimes, the 
mapped artwork simply needs to be repositioned in the Map Art preview pane. 

Creating a revolved object 
Page 339: Selecting the correct edge to rotate on can dramatically change the 
results of the 3D Revolve effect.  Make sure that students understand the concepts 
and imagery on page 339. Also show students what would happen if they applied a 
stroke to the original shape, rather than a fill, like you see in the lesson (step 13). 

Changing the lighting 
Page 340: If students are not getting the effect that they are expecting in this section, 
make sure that they follow the instructions to change the Surface to Diffuse Shading 
as well as the Ambient Light to 50%. 

Mapping a Photoshop image 
Page 341: In this section stress that students do not have to create exactly what they 
see in the book. They should experiment to see the types of results they can achieve 
with images. The Photoshop image supplied can sometimes leave a rasterized edge 
on the spheres, depending on the settings.

Review questions 
1	 What is meant by a “live” effect?

2	 Where can you go to edit an effect applied to an object?

3	 What is the first step to mapping artwork to a 3D object?

4	 How do you change the position in space of a 3D object?

5	 How do you make a 3D object 2D? 
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Review answers 
1	 Effects are live, which means you can apply an effect command to an object and 

then continue to modify the effect’s options or remove the effect at any time 
using the Appearance panel.

2	 The Appearance panel.

3	 Any object that is to be mapped to a 3D object must first be saved as a Symbol.

4	 Always double-click and edit the listed 3D effect in the Appearance panel. Use 
the preview pane to Rotate the object in space. Do this by clicking and dragging 
on the cube in the preview pane.

5	 To eliminate the 3D effect, drag the listed 3D effect in the Appearance panel 
to the trash icon at the bottom of the Appearance panel or select the visibility 
column of the effect in the Appearance panel to hide the effect. 

Lesson 12: Applying Appearance Attributes and 
Graphic Styles 
You can alter the look of an object without changing its underlying structure by 
applying strokes, fills, transparency, effects and more. Those properties can also be 
saved as graphic styles to be used on other artwork within that document or 
another document. 

Editing and adding appearance attributes 
Page 349, step 5: Targeting the correct component of an object is a key concept 
for students to understand when working with complex appearances. If a student 
applies an appearance attribute to an object and the effect isn’t what was expected, 
the first thing the student should check is what was targeted in both the Layers and 
Appearance panels. 

﻿Reordering appearance attributes 
Page 351, step 1: At this point in the lesson, comparisons between the Appearance 
panel and layers may arise. You may want to discuss the differences between the 
two. It’s possible to use layers to do what the Appearance panel does, but using the 
Appearance panel is like letting each object have its own set of appearance layers. 
And again, only one path is necessary, where using layers would require 
duplicate paths.

Adding an additional stroke and fill
Pages 352–353: Once again the ordering in the Appearance panel is very important. 
With the addition of the links to panels and the visibility icons in the Appearance 
panel, it can become a bit overwhelming for newcomers. With the addition of the 
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Add New Stroke button and the Add New Fill button, it has become much easier to 
create interesting effects.

Creating and saving a graphic style 
Page 354: In the context of the panel workflow that’s been described, the Graphic 
Styles panel works with the Appearance panel in much the same way that the 
Swatches panel works with the Color panel. An appearance is like a super-fill or 
super-stroke, and a graphic style is like a super-swatch. You may want to point 
out these parallels if they help students understand the relationship between the 
Graphic Styles and Appearance panels, and the relationship of those two panels to 
the other appearance-related panels. At this point, students should think of building 
up appearances and styles using the following panel workflow: 

1	 Create colors, gradients, and patterns, and save them as swatches. Create and 
save brushes.

2	 Apply the swatches and brushes to a path, using as many instances of fills and 
strokes as necessary, and monitoring your work with the Appearance panel.

3	 Assign transparency as necessary.

4	 Save the entire appearance as a graphic style. Then, when a swatch or graphic 
style needs to be updated, Alt/Option-drag the current Appearance to the 
Swatches or Graphics Style panel, respectively. 

Applying a graphic style to a layer 
Page 355, step 1: Point out that the Clear Appearance button in the Appearance 
panel is a handy “reset” button for use when a new object assumes a complex default 
appearance that differs radically from the desired appearance.

Page 357, step 14: This step may seem odd, but it just shows that you can target any 
part of the appearance to be applied. This is very helpful when attempting to reuse 
formatting elsewhere.

Applying existing graphic styles
Page 358, step 4 and page 359 step 11: A great new feature in CS4 is the ability to 
see a context preview (right-click (Windows) or Control-click (Mac OS)). Instead of 
having to click to apply, you can preview what the object will look like.

Adding to an existing graphic style
Pages 360–361: The ability to combine graphic styles easily is a great feature. Try 
to get the students to select graphic styles from other libraries that come with 
Illustrator in step 3 on page 360.
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Review questions 
1	 How do you edit an effect applied to an object?

2	 How can graphic styles be shared between Illustrator documents? 

3	 How can you remove an effect from an object?

4	 How can you preview a graphic style on a selected object?

5	 With an object selected, what would Alt-clicking (Windows) or Option-clicking 
(Mac OS) on a graphic style in the Graphic Styles panel do?

Review answers 
1	 To edit an effect applied to an object, click the effect link in the 

Appearance panel.

2	 To share graphic styles with other Illustrator documents, copy and paste the 
object with the graphic style applied to a new document. The graphic style 
comes in with it. Another way is to click the Graphic Styles Libraries Menu 
button at the bottom of the Graphic Styles panel and choose Other Library from 
the menu that appears.

3	 In the Appearance panel, drag the effect listed onto the Delete Selected Item 
button or click the visibility column to hide the effect.

4	 Right-click (Windows) or Control-click (Mac OS) on the graphic style in the 
Graphic Styles panel.

5	 It would add the graphic style to the existing style for the selected object.

Lesson 13: Working with Symbols
In this Lesson students are given the opportunity to focus specifically on the uses of 
Symbols. Stress to students that Symbols are not only used for application with the 
Symbol Sprayer tool, but as a method for artwork management. A placed symbol 
can be updated instantaneously throughout a document. 

The Symbols panel can also work as a library for storing frequently used artwork. 
Symbols can also be used in conjunction with Adobe Flash when transferring art-
work between the programs.

Using Illustrator symbol libraries 
Page 371: Through the Symbols panel students can access all types of pre-existing 
symbol libraries. This can be a great source of artwork for those beginners or even 
those seasoned pros who just don’t want to draw that blade of grass again. Students 
can learn a lot by dragging a symbol instance out and breaking the link to the 
original symbol. In that way, you can see how the artwork was built by using the 
Appearance panel. 
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Creating symbols 
Page 373: Though the Symbols panel accepts virtually any type of artwork, it does 
not take artwork that has been placed in Illustrator with Link selected. Make sure 
that students leave Link deselected in the Place dialog box to embed the artwork 
into the Illustrator file. 

Spraying symbol instances
Page 375: Make sure the students realize that the symbolism tools can change the 
Symbol’s attributes rather quickly. Sometimes it is better to click and release repeat-
edly to get a slower, more precise, effect on the symbols. 

Updating a symbol 
Page 380: Remind students that they can also drag symbols out of the Symbols panel 
to the artboard. They must choose Object > Expand to edit the individual paths in 
the artwork after it has been placed. This also breaks the connection to the 
Symbols panel. 

Symbols and Flash integration 
Pages 384–387: If you have any students that are Flash users, make them aware 
of the capabilities around Flash and Illustrator integration shown on these pages. 
Also, the method used for bringing artwork from Illustrator to Flash is not the only 
method as mentioned toward the end of this section.

Review questions 
1	 What is the only object that cannot be used as a symbol?

2	 To effect a symbol instance with the Symbolism tools, what else needs to 
be selected? 

3	 When you save a symbol in a document, does it appear in other new 
documents automatically?

4	 How can you edit the contents of a symbol instance without editing other 
symbol instances of the same symbol on the artboard.

5	 What is 9-slice scaling?

Review answers 
1	 The only object that can not be used as a symbol is a linked graphic.

2	 To effect the Symbol instance with the Symbolism tools, make sure that the 
symbol is selected in the Symbols panel. 

3	 No, the symbols created in a document stay only in that document by default.
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4	 To edit a single symbol instance, you can break the link to the symbol instance.

5	 9-slice scaling allows you to specify component-style scaling for movie clip 
symbols destined for export to Flash. This type of scaling lets you create movie 
clip symbols that scale appropriately for use as user interface components, as 
opposed to the type of scaling typically applied to graphics and design elements.

Lesson 14: Combining Illustrator CS4 Graphics 
with other Adobe applications
Adobe Illustrator is a powerful drawing tool, but it isn’t designed for editing pho-
tographic images at a pixel level. However, Illustrator can easily import and modify 
images from Adobe Photoshop, giving students the best of both worlds. In this les-
son, students will learn how to integrate Photoshop images into Illustrator layouts 
as well as discover the best way to import graphics into other Adobe applications 
like Flash and Flex. 

Working with Adobe Bridge
Pages 392–394: The Adobe Bridge is a great application that allows students to 
locate, organize, and browse the assets you need to create print, web, video, and 
audio content. The Bridge can be a great tool for previewing content as well. 
Encourage students to explore the application and keep it open as you work through 
the chapter.

Vector versus bitmap graphics 
Page 395: To show the differences between bitmap and vector you may want the 
students create a circle in Adobe Illustrator, then choose View > Pixel Preview. 
Have them toggle the view on and off by using the keyboard shortcut Alt+Ctrl+Y 
(Windows) or Option+Command+Y (Mac OS). 

Placing an Adobe Photoshop file 
Page 397: When preparing a print illustration that contains a Photoshop file, stu-
dents should consult with their print service provider about whether placed images 
should be linked or embedded for hand-off. 

About layer comps 
Page 398: If you have time, and access to the Adobe Photoshop application, allow 
the students to create their own combinations of layers, perhaps with text, shape or 
Adjustment layers. 
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Applying a clipping mask to an image 
Page 403, step 3: Make sure that students have the clipping path (the mask) selected 
at this point. It won’t work correctly if the background is selected. 

Page 403, step 4: Students should not attempt to drag anywhere but where the pic-
ture shows. Dragging outside of the picture can lead to mistakes. 

Creating compound path and opacity masks 
Page 404: You may want to point out that another way to make a compound path 
is by right-clicking (Windows) or Control-clicking (Mac OS) the selected check-
erboard squares and choosing Make Compound Path from the context menu that 
appears. Also, in step 2, the students fill the shapes with white. This is important for 
the opacity mask later on. 

Sampling colors in placed images 
Page 408: Emphasize to students that they must select all the text and apply the 
same color to it. It’s important that the text be only one color, to enable exporting 
editable text. 

Exporting a layered file to Photoshop 
Page 410, step 4: The Preserve Text Editability option appears dimmed in the 
Photoshop Options dialog box because the type has been converted to outlines. 

Review questions 
The following questions are not in the student’s Classroom in a Book. 

1	 Name two things that you can use Adobe Bridge for.

2	 Illustrator creates (primarily) what type of graphics—vector or raster?

3	 When importing a layered Photoshop file, what’s the difference between 
converting it to objects and flattening it into a single image?

4	 How can you apply a color already present in another object?

5	 Where can you update an image linked to an Illustrator file?

6	 When looking at the Layers panel, how can you tell if an object is a 
clipping mask?

Review answers 
1	 Adobe Bridge can be used to organize content, preview your graphics, add 

keywords for searching, and more.

2	 Illustrator is a vector drawing program.
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3	 Converting a Photoshop file to objects preserves the file’s layers. The Photoshop 
file becomes a layer and the Photoshop file’s own layers become sublayers in 
Illustrator. Flattening a Photoshop file merges its layers into a single 
Illustrator layer.

4	 To apply a color from another object, select the appearance attribute of the 
object you want to change, and then click the Eyedropper tool on the color 
you want. 

5	 Images can be updated in the Links panel.

6	 In the Layers panel, you can tell that an object is a clipping mask because its 
name in the Layers panel is underlined and it is called Clipping Path.

Lesson 15: Output 
Print production is where the electronic paths and colors in an Adobe Illustrator file 
are translated into actual, physical plates required for printing on a press. 

Understanding the printing process 
Page 420, first paragraph: Students should understand the importance of discuss-
ing their design jobs with their print service provider. Even if students understand 
presses, PostScript, and CMYK, not all print service providers work the same 
way. The purpose of talking with the printer is to make sure the design job is being 
prepared to run smoothly on their printer’s specific workflow, equipment, and press. 
Printers can sometimes suggest ways for you to get your job done at a lower budget 
or higher quality. 

Understanding printing devices 
Page 422: If possible, you may want to have a loupe and samples of printed output 
available to examine, or have students bring some print samples from the categories 
listed in “Understanding the printing process” on page 420.

The class can compare black-and-white halftone screens to color halftone rosettes, 
and to inkjet output (which usually uses a screening process that doesn’t use 
halftone dots). It is also good to have an original continuous-tone (non-halftoned) 
photograph to compare. Having actual samples can also be useful for illustrating 
concepts presented throughout the lesson. 

Output device resolution 
Page 423: Designers who work mostly in Web design may not be aware of the much 
higher resolution requirements of print. If your class contains Web designers, make 
sure that they understand that Web-resolution images can’t easily be used in print, 
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and the best solution is to rescan or obtain a version of the original at 
print resolution. 

What is color management?
Pages 424–426: With color management on everyone's lips, it is important for stu-
dents to understand the bigger picture of what it means in their workflow. On page 
426, the basic steps for producing consistent color break down a very generic color 
management workflow.

Soft-proofing colors 
Page 428, step 1: You might point out that the term Web in the U.S. Web Coated 
(SWOP) profile refers to a web offset press, and has nothing to do with the World 
Wide Web. In fact, during this lesson you may want to introduce students to the 
most common types of presses. 

After students click OK in the Proof Setup dialog box, they may be disappointed 
in the appearance of the colors. Some colors may exhibit a shift or a loss of satura-
tion. You may need to explain that this is an expected consequence of translating 
RGB colors into a CMYK gamut. It is also a reason why students should design with 
destination color gamuts in mind. 

Printing color separations
Page 430: Students may ask where PPD files can be found. They can be obtained 
from print service providers or the manufacturers of PostScript output devices. You 
might also point out that PPDs are not relevant to or available for non-PostScript 
output devices. 

If your classroom has no printer or no PostScript printer, but does have Adobe 
Acrobat, you may be able to demonstrate color separation by targeting Acrobat 
Distiller as the PostScript printer. Simply print separations to a PDF file, which you 
can then display to the class on-screen with Acrobat. 

Separating spot colors 
Page 437, step 1: Point out that if students find more than a couple of spot colors in 
the Print dialog box for one of their files, the color swatches in the file may not be 
set up correctly. 

Understanding trapping
Pages 439–440: Students should handle their own traps only after consulting with 
their printer to determine what amount is appropriate for the press. 
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Saving a file with transparency
Page 444: It’s important for students to communicate clearly with their print service 
provider about transparency effects in any Illustrator files that they will send to the 
printer. Service providers must handle transparency effects properly for their high-
resolution output devices. In general, transparency effects should be flattened using 
the highest-quality settings that the print service provider’s devices can handle. 

One thing to point out to students is that the document raster effects settings are 
now set when you first create a new document and choose a New Document Profile. 

Additional technical documents about preparing transparency effects for commer-
cial printing are available at the Adobe U.S. Web site, http://www.adobe.com.

Saving as Adobe PDF
Pages 446–447: Illustrator files and PDF files share a lot of commonalities. Creating 
a PDF is a great way to send a file to someone and to view it they need the free 
Adobe Reader. 

Review questions 
1	 Why is it important to consider resolution when designing for output to a press?

2	 How are spot colors different than process colors?

3	 What (generally) is color management?

4	 Where can you control specific inks (not colors)?

5	 How do you overprint a fill or stroke? 

Review answers 
1	 Resolution is important for press reproduction because paper reproduces text 

and images at a much higher resolution than the computer screen. All rasterized 
effects and imported images must be at a high enough resolution to reproduce 
well on press.

2	 Process colors are reproduced on press using a combination of four process inks, 
while each spot color is reproduced with its own premixed ink.

3	 Color management helps to maintain color consistency across devices.

4	 Choose File > Separation Setup to control how the document separates into 
component inks.

5	 You can overprint a fill or stroke by using the Attributes panel. 


