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INStruCtOr NOtES
Getting Started
The Adobe InDesign CS4 Classroom in a Book™ course presents students with 
tips, techniques, and solutions for using the Adobe InDesign CS4 software. The 
Instructor Notes are intended to complement the information in the Adobe 
InDesign CS4 Classroom in a Book.

The information is organized to follow the sequence of instruction in each lesson.

About the workbooks
It is recommended that each student in the class have an individual copy of the 
Adobe InDesign CS4 Classroom in a Book. Students will use this book as you lead 
them through projects. Additionally, the book can be used as a self-paced tutorial.

Course strategy
If you’re teaching a 12-session class, you can teach approximately one chapter of 
this book per class. The book contains 14 lessons, some of which may take a while 
to complete. If you are teaching a 10-session class, you may want to combine some 
of the lessons in a single class. For example:

• Lessons 5, 6, and 8 are focused on different aspects of working with importing 
and formatting text.

• Lessons 4 and 9 are both focused on working with graphics and frames.

We recommend that, at an absolute minimum, you teach Lessons 1 through 9 
along with 13 (Lessons 10 through 12 and 14 cover more special-purpose features.) 
The majority of the basic Adobe InDesign features and the InDesign work environ-
ment are covered in these lessons. However, completing all the lessons makes a far 
superior introduction. Before beginning a lesson, encourage students to browse 
through it, and read any sidebars. 

managing student projects
One way to simplify file storage and retrieval in classroom situations is to ask 
students to create a folder on their hard disks, name it [Student’s, for the student’s 
name] Lessons, and then copy each project folder into the main Lessons folder. 
Having students keep all their working files in their own Lessons folder makes it 
easy for you to clean up files when a class is over.
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Additional resources
For complete and up-to-date information about using InDesign panels, tools, 
and other application features, visit the Adobe website. Choose Help > InDesign 
Help. You’ll be connected to the Adobe Community Help website, where you can 
search InDesign Help and support documents, as well as other websites relevant to 
InDesign users. You can narrow your search results to view only Adobe help and 
support documents, as well. 

If you plan to work in InDesign when you’re not connected to the Internet, down-
load the most current PDF version of InDesign Help from www.adobe.com/go/
documentation. 

For additional resources, such as tips and techniques and the latest product infor-
mation, check out the Adobe Community Help page at community.adobe.com/
help/main. 

Note: If InDesign detects that you are not connected to the Internet when you start the ##
application, choosing Help > InDesign Help opens the Help HTML pages installed with 
Photoshop. For more up-to-date information, view the Help files online or download the 
current PDF for reference. 

Adobe Design Center
The U.S. Adobe website at www.adobe.com contains a variety of InDesign train-
ing and support resources, including the Adobe Design Center for InDesign. Many 
step-by-step tutorials, galleries, and other resources are available at the Adobe 
website, and the User-to-User Forums are a great place for students to learn from 
more experienced users. Adobe Design Center provides hundreds of tutorials from 
experts and authors in the community, as well as thoughtful articles about design 
and technology. 

Go to: www.adobe.com/designcenter/

Adobe Certified Expert (ACE) program
This program is designed to validate an expert skill level of Adobe InDesign CS4. 
Careful testing of candidates ensures that each ACE has demonstrated expert 
product knowledge of the current release of Adobe InDesign, resulting in increased 
marketability and an added credential. Training for the ACE program is available 
through Adobe Authorized Training Center (AATC) and self-study.

For more information about this program, send an e-mail to certification@adobe.
com or visit the Adobe website at: www.adobe.com.
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lesson 1: Introducing the Workspace
This lesson provides an overview of the work area and basic functionality of 
InDesign. By the end of the lesson, students should understand how all the basic 
InDesign elements work together to create page layouts. They should also under-
stand the overall interface of InDesign, including, how to access panels, where tools 
are located, and how objects are placed inside of frames.

tools panel
Pages 9–11: Many of the tools have popup options—so tools you need to access 
may be hidden beneath other tools. All the tools and all the popups are shown on 
page 10. The tool tips for each tool display its name and single-letter shortcut. The 
Tools panel can be configured in various ways, including horizontal. 

Application bar and Control panel
Pages 11–13: The Application bar displays across the top of the screen by default, 
but can be hidden to save screen space (Mac OS only). The Control panel also 
displays across the top of the screen; most users keep it open but you may wish to 
move it to the bottom of the screen.

New window
Page 13–15: It is important to note that new windows are not the same as new doc-
uments. You can create multiple views of the same document, opening new win-
dows as necessary. Each window is simply a separate view of the same document. 

Panels and workspaces
Page 15-18: With the proliferation of panels in InDesign, it’s important to keep the 
workspace neat and organized. Encourage students to learn to open, close, dock, 
float, collapse, expand, and group panels to meet specific needs—then save that 
panel configuration as a workspace. 

Panel menus
Page 19: Make sure students know that panels have menus that provide additional 
features and panel-customization options.  
 
 



6 InStruCtor noteS

Zooming
Page 20: While the Zoom tool works well, you can work more efficiently by holding 
down the modifier keys to temporarily activate the Zoom tools. Use Command +  
Spacebar (Mac) or Ctrl + Spacebar (Windows) to temporarily activate the Zoom 
tool, which allows you to quickly increase your magnification without having 
to switch tools. You can find other zoom controls in the View menu and on the 
Application bar.

Navigating and scrolling
Page 22–24: InDesign lets you “turn pages,” jump to a specific page, and scroll 
through documents. You can also use the space bar to temporarily activate 
the hand tool to scroll through a document. When entering text, using the Alt 
(Windows) or Option key (Mac OS) to temporarily access this tool, rather than 
needing to switch using the Tools panel. Another shortcut option is to simply use 
Alt+Spacebar (Windows) or Option+Spacebar (Mac OS) any time, no matter what 
context.

Context menus
Page 24: Context menus are widely used throughout InDesign—for example, you 
can modify an object’s stroke weight from a context menu or start a spell check 
within text. To display context menus, Control+click (Mac OS) or right+click 
(Windows) on objects, within text, on pages, and more. These helpful menus pro-
vide quick access to frequently used features. 

Questions
1 How can you save a panel configuration?

2 If you are looking for a tool and it is not visible, where might it be located?

Answers
1 Panel configurations are saved as workspaces (Window > Workspace > New 

Workspace).

2 Some tools are nested, as they are located behind other tools. You must click 
and hold down on a tool to select any tools that are nested behind it.

lesson 2: Getting to know InDesign
This lesson provides an overview of all the key features in InDesign, from opening 
files to adding text to working with graphics. The lesson focuses on “best practices,” 
showing how keeping output in mind can prevent eventual problems and using 
styles can streamline production. 
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Adobe Bridge window
Pages 30–31: Many Adobe Creative Suite workflows depend on Adobe Bridge for 
organizing files. Point out how much more information is available about a file 
when opening it through Bridge, including Metadata and Previews. 

Preflight panel
Pages 33: While students are not ready for output, the Preflight panel is introduced 
to show that all design decisions—even in the early stages—can impact final output. 
Students should get in the habit of keeping an eye on the Preflight panel to prevent 
common errors such as missing fonts, incorrect color usage, overset text, and more.  

text and threading
Pages 35–39: Point out that students use the Type tool for creating text frames, 
typing text, and editing text. Any tool can be selected for importing text. The 
Selection tool, however, is the only tool you can use for threading text frames.

Styles
Pages 43–48: Styles are introduced here to get users in the habit of working with 
basic styles even on simple documents. For example, most documents will have 
paragraph styles for Head 1, Head 2, and Body Text. Creating and applying these 
will significantly streamline text formatting for the remainder of the document. 

Graphics
Pages 48–52: Importing, placing, repositioning, and cropping are key elements of 
working with graphics. 

Questions
1 What are some advantages of using styles?

2 What are the key tools you need for working with text and graphics?

Answers
1 When you use styles, you can apply multiple formats to text and objects in 

one click. If you change your mind about formatting, you only need to modify 
the style rather than every object. This ensures quick, consistent formatting 
throughout a document.

2 To work with text, use the Type tool. To work with graphics inside frames, use 
the Direct Selection tool or the Position tool. The Position tool lets you thread 
text and work with frames.
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lesson 3: Setting up a Document and Working 
with Pages
This lesson provides the foundation for creating new documents. This lesson is 
focused on how to create custom page sizes, defining a master page, and applying 
master pages to a document page.

Creating and saving custom page settings
Pages 59–60: You are not required to create a document preset before creating a 
new document. You should create document presets only if you will be frequently 
reusing custom page settings, such page size and margins.

master pages
Page 61–79: Understanding of master pages is critical for anyone who will be creat-
ing longer documents. They avoid repetitive formatting tasks, and are widely used 
by anyone creating longer documents.

Guides
Pages 62–64: You can place guides on either document pages or master pages. All 
guides can be modified on document pages, whether they are page guides, ruler 
guides, margins, or columns. It is not necessary to modify them on the master page 
if they need to be modified in only one instance on a specific document page due to 
a specific, unique page layout. Notice that when a guide is placed on a master page 
that it is not editable (you cannot select it) on document pages based on the master 
page. Students may either need to break the master link to the guide or edit it on the 
master page.

Placeholder frames
Pages 69–72: It is not necessary to create placeholder frames before importing 
objects. While this lesson uses a foundation of placeholder frames on master pages 
to create a consistent layout, you can also create frames on document pages when 
you import graphics and text.

text linking
Pages 75–77: This is another key concept, as any document that has text running 
from one page to another will need to use links. Be certain that your students under-
stand this concept before moving into other longer documents.



Adobe InDesign CS4 Classroom in a Book 9

Adding sections
Pages 80–81: Many documents, especially long documents with front matter, don’t 
start with page number 1 but instead begin on page that uses a different numbering 
system, for example upper case or lower case Roman numerals. The ability to specify 
independently numbered sections and choose among several numbering styles 
allows you to create custom numbering schemes within long documents.

Adding pages
Page 82: As an alternative, you can drag master page icons from the top of the Pages 
panel to the bottom of the panel to add pages to a document. Students can also use 
the menu item Layout > Pages > Insert Pages as another alternative.

Placing text and graphics
Page 83: When students attempt to place the palm tree image (03_d.psd), in step 3, 
it may prove difficult. Tell students to watch the cursor (the loaded graphics icon) 
to tell when to place the image. If they click too low on the graphics frame, they will 
place the picture in the text frame that is on top of it on the master page. Tell them 
to click on the very top portion of the graphics frame where it doesn’t overlap the 
text frame. If they don’t place the graphic in the correct frame, they can choose 
Edit > Undo to return to the loaded graphics icon and try again.

Eyedropper tool
Page 86: Using the Eyedropper tool can be tricky. Make sure that the students select 
the correct text and select the Text Fill box in the Tools panel before selecting the 
Eyedropper tool. If the Text Stroke box is selected instead of the Text Fill box, the 
color of the text won’t change when they click the graphic with the Eyedropper tool.

rotating spreads
Page 87: The ability to rotate spreads is new in InDesign CS4. This feature is par-
ticularly useful for laying out landscape-oriented pages in documents with portrait-
oriented page dimensions and vice versa. When you print a document with rotated 
pages, InDesign will automatically adjust the orientation of the rotated pages so that 
they print correctly, which means that you don’t have to unrotate pages before printing.

Questions
1 When are master pages most useful?

2 Where can you create guides that will appear on all pages?

3 How can you avoid repetition when creating documents that will all be the same 
size?
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Answers
1 When you have long documents with repetitive page formatting, such as running 

headers, running footers or a consistent layout used on a number of pages.

2 You can create a master page with guides.

3 You can create a Document Preset or you can create a template document.

lesson 4: Working with Frames
This is an important chapter, as all text (except for text that flows along a path) and 
graphics are placed within frames. In this lesson students learn that building pages 
in InDesign involves placing content (text and graphics) within containers (text 
frames and graphics frames) and modifying the content and the containers.

Working with layers
Pages 95–98: Layers are another key concept. These pages take students through 
the basics of layers and make them aware of the layer on which they are currently 
working. It’s important for students to understand that layers are not appropriate 
for all documents. For example, simple documents with few objects may not ben-
efit from having layers. Also, if a document is initially set up with layers, it’s easy to 
forget about them later when design or production begins.

One thing that continually trips up novice InDesign users is a locked layer. If you 
encounter an object that cannot be selected, it’s possible that the object is a master 
object, the object has been locked (Object > Lock Position), or the object is on a 
locked layer.

Fitting frames to their content
Page 100, step 6: The ability to fit frames to content by double-clicking a frame 
handle was introduced in InDesign CS3. Allow students to practice with text and 
pictures and double-click different frame handles to see the results (especially with 
pictures).

Select tool vs. the Direct Selection tool
Page 101: It is important to understand when to use the Selection tool and when to 
use the Direct Selection tool when resizing and reshaping frames. Use the Selection 
tool to change the dimensions of a frame; use the Direct Selection tool to change 
the shape of the frame by moving anchor points. It’s easy to forget which tool you 
are currently using. If you accidently modify a frame using the wrong tool, choose 
Edit > Undo and then select the correct tool.
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Graphics frames
Page 101: In addition to placing graphics within frames created with the Rectangle 
Frame tool, the Ellipse Frame tool, and the Polygon Frame tool, you can also place 
graphics within frames created with the Rectangle tool, the Ellipse tool, and the 
Polygon tool. Warn students that while it’s possible to place graphics within a text 
frame, the result is an anchored graphic, which behaves differently (like a character 
within text) than a graphic placed within a frame that’s not a text frame.

Duplicating objects
Page 107: InDesign offers several options for duplicating objects. You can hold 
down the Alt (Windows) or Option (Mac OS) key while dragging an object 
to duplicate it, you can choose Edit > Duplicate or use the keyboard shortcut 
(Alt+Shift+Ctrl on Windows or Option+Shift+Cmd on Mac OS), or you can use the 
Step and Repeat command (Edit menu) if you need to create multiple copies of an 
object. Of course, Copy and Paste (Edit menu) also works.

resizing a graphics frame (cropping)
Pages 107–108: Changing the crop of an image does not change the image itself 
(that is, the original graphics file is not affected by cropping within InDesign). The 
visible area is all that changes when you resize a graphics frame.

Select tool vs. the Direct Selection tool
Page 108–109: It is important to understand when to use the Selection tool and 
when to use the Direct Selection tool when working with graphics and graphics 
frames. Use the Selection tool to move an image and frame together; use the Direct 
Selection tool to move the image but not the frame.

Changing the shape of a frame
Page 112, step 7: When students attempt to manipulate the upper-right corner of 
the frame, make sure that only the upper-right point is selected. This may require 
clicking off of, then on the upper-right corner point with the Direct Selection tool. 

text wrap
Pages 113–115: While this exercise has students wrap text around an irregularly 
shaped polygon, you will most frequently use the second button in the Text Wrap 
panel to wrap around the bounding box of an object. If you apply a text wrap 
to an object, text within text frames that are either above or below the object is 
affected. If you want to wrap text only around objects that are in front of text frames, 
select Text Wrap Only Affects Text Beneath in the Composition section of the 
Preferences dialog box (Edit > Preferences > Composition on Windows; InDesign > 
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Preferences > Composition on Mac OS). Text wraps are applied to text regardless of 
the layer on which objects are placed.

rotating objects vs. rotating content
Pages 119–120: InDesign provides several options for rotating objects. In addition 
to using the Rotation tool, you can use the Rotation Angle field in the Control panel 
or the Transform panel, or you can choose Object > Transform > Rotate. Although 
it’s possible to rotate a graphic within a graphics frame by selecting the graphic with 
the Direct Selection tool and then using any of the aforementioned options, it’s not 
possible to rotate the text within a text frame.

Selecting an object within a group
Pages 123–124: You can select an object that’s part of a group by clicking it with the 
Direct Selection tool. Another method is to double-click an object within a group 
using the Selection tool. This selects the object you click and switches to the Direct 
Selection tool.

Questions
1 What is the difference between the Selection tool and the Direct Selection tool?

2 When might you use the Inset Spacing controls in the Text Frame Options 
dialog box?

3 Name two ways to fit a frame to its contents.

Answers
1 Use the Selection Tool to manipulate an entire frame. For example, use the 

Selection tool to move a frame (text or picture) and its contents or to change 
the dimensions of a frame. Use the Direct Selection tool to select and move 
individual anchor points, line segments, and the content of graphics frames. 

2 Use the Inset Spacing controls to move the text within a frame away from the 
edge of the frame when you’ve applied a stroke and/or a fill to the frame. The 
resulting space between the edge of the frame and the text makes the text easier 
to read.

3 You can fit a frame to its content by double-clicking a frame handle or by 
choosing Object > Fitting > Fit Frame To Content.

lesson 5: Importing and Editing text
Because most InDesign documents include text created using other programs, you 
should become familiar with the process of importing text and flowing it through 
the pages of a document.
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missing fonts
Page 130-132: Make sure students know that fonts are separate files that may or 
may not be active on their systems. A “missing font” is not active—and possibly not 
present on the system. To resolve missing fonts, users can locate and activate the 
font or replace the font with a different font. InDesign indicates missing fonts as 
follows:

• Missing fonts are listed in an alert when you open a document.

• The Font menu in the Character panel lists missing fonts in brackets.

• Missing fonts are highlighted in pink in the layout (except in Preview mode). 

When you pass a document to another user or prepare it for output, using the 
Package feature helps prevent missing fonts by collecting copies of the fonts. 
Remember that fonts are software, and they should only be installed within the 
rules outlined in the licensing agreements. 

threading text frames
Pages 134–147: InDesign provides many methods for flowing text through a docu-
ment, from simply importing text into one frame to threading frames manually to 
automatically adding new pages to contain text. To decide on a method, it can be 
helpful to look at the word-processing file to see how much text is being imported 
and how it’s organized. Remind students that if they misplace or replace text when 
placing or threading that Edit > Undo will work wonders.

Styles
Pages 136–137: This section provides a quick overview of the benefits of using 
styles to apply multiple formats to type in a single step. Lesson 8 covers styles in 
greater depth.

“Continued on” lines
Pages 140: Creating “continued on” lines, also known as jump lines, requires 
precision. Make sure text wrap is not applied to any objects that the jump line text 
frame is near. Also, make sure that the two text frames fully touch to get the Next 
Page Number to work.

Columns
Page 143–144: You can also use the Number of Columns command in the Control 
panel to divide a frame into columns. Using a single frame divided into columns 
can be easier than creating and threading two text frames because you only have 
one frame to move, resize, format, etc.
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Find/Change
Page 148: The Find/Change capabilities can be overwhelming. Point out to stu-
dents that they can click Fewer Options when performing simple text searches. If it 
seems like Find/Change is not working, check the state of all the buttons (such as 
Case Sensitive) and make sure nothing extra is specified in the Find Format area. 

Checking Spelling Dynamically
Page 153: Tell students that they can turn this feature on whenever they need it, 
and turn it off whenever it’s distracting.

using the Story Editor
Page 156: The Story Editor may be useful for students producing documents that 
include a great deal of linked text. The Story Editor makes it much easier to work 
with longer sections of text.

Questions
1 How can you spell check all the text in a document?

2 Name two ways that you can turn a single column text frame into a multiple 
column text frame?

3 What is the difference between a character style and a paragraph style?

Answers
1 You can choose the Document option in the Check Spelling dialog box 

(accessed from the Edit menu).

2 Either by choosing Object > Text Frame Options or by accessing the Number of 
Columns box in the Control panel.

3 Paragraph styles apply to an entire paragraph, while Character styles apply only 
to text that is selected.

lesson 6: Working with typography
This chapter provides an introduction to many of InDesign’s more refined typo-
graphical features such as baseline grids, kerning, tracking, OpenType fonts, drop 
caps, hanging punctuation, and paragraph composers.

Baseline grids
Pages 163–165: Because both the baseline grid and leading control the amount of 
space between lines, you need to work with both options when using the baseline 
grid. You can set leading values to be equal to or less than the baseline grid option, 



Adobe InDesign CS4 Classroom in a Book 15

otherwise type may skip to the next grid line, which may provide too much space 
between the lines.

Space between paragraphs
Pages 165–166: New students frequently use extra paragraph returns to add spaces 
between lines, or try unusual techniques to increase line spacing. The Space Before 
and Space After options are the most consistent methods for adding space between 
two paragraphs. You can also use the Leading options for adjusting line spacing. 
Additionally, you can use the baseline grid to set the line spacing. All of these can 
be used with paragraph styles, making it easy to make changes to multiple para-
graphs in a single step.

Fonts and styles
Pages 166–171: When working with type styles and glyphs, it’s important that 
students understand that these features are built into fonts. Since all fonts are not 
created equal, these features are not always available. 

Hanging punctuation
Page 172: The feature, called Optical Margin Alignment, is a story attribute—it 
applies to all the text in a series of threaded text frames. It can, however, be turned 
off for selected paragraphs through the Optical Margin Alignment panel menu.

Drop caps
Pages 173–175: Many users do not realize that Drop Caps are a paragraph format, 
and therefore do not require you to select the characters to format as drop caps. 
Because of this, you can also specify them in paragraph styles.

letter and word spacing
Pages 175–176: Changing the kerning and tracking of headlines and larger type 
is often necessary. Make certain that your students understand the difference 
between kerning, which controls the space between character pairs, and tracking, 
which controls the space between multiple characters.

Composers
Pages 176–178: Explain the benefits of the Adobe Paragraph Composer—that it 
considers line breaks in the entire paragraph when hyphenating and justifying 
text. The Adobe Single-line Composer considers only one line at a time and may 
produce less desirable spacing. 
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Working with tabs
Pages 178–180: Emphasize the importance of showing Hidden Characters while 
working with tabs. 

Paragraph rules
Page 182: You can add rules (lines) above or below paragraphs through paragraph 
formats and paragraph styles. This is much quicker than drawing lines and anchor-
ing them in text—or worse, drawing lines and moving them each time text reflows. 

Questions
1 How can you easily apply a drop cap to all of the first characters used in 

multiple stories across a document?

2 If type is ignoring the baseline grid, how can you correct this situation?

Answers
1 You can create a paragraph style and apply it to the first paragraphs where you 

want the drop cap to appear.

2 You may simply need to apply the baseline grid to the type from the Paragraph 
panel. But if the type has been told to align to the grid and it is working 
inconsistently, there is probably a leading value, a space before or a space after 
that is causing the text to not use the grid for alignment. Reduce or remove 
these values to have the grid work appropriately. 

lesson 7: Working with Color
This lesson provides a more detailed look at the methods for creating, saving and 
applying colors. Students may note that colors on screen are not necessarily con-
sistent between computer monitors and printed output, which is addressed in the 
color management portion of this chapter. 

Preflight profiles
Page 189–190: Explain to users that their output providers (commercial printers) 
can provide Preflight profiles that help ensure that their documents use the appro-
priate colors, fonts, stroke widths, and more. 

Color swatches
Page 191–192: Creating color swatches is similar whether you are mixing CMYK 
colors or choosing spot colors (such as a PANTONE color). Encourage students 
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to work primarily in the Swatches panel, as it provides one central location for 
creating, saving, applying, and modifying colors.

Dashed strokes
Pages 194–195: While InDesign provides a great many stroke choices, you can also 
create customized stroke types by choosing Stroke Styles from the Stroke panel 
menu. These styles then become available in the Type drop-down menu in the 
Stroke panel.

Gradient swatches
Pages 196–197: More advanced students might experiment with creating gradi-
ents with more than one color. You can click on the bottom of a gradient ramp, 
between the two stop colors to add an additional stop color. You can then change 
the additional color to meet your needs. 

type color
Page 201–202: Since color can be applied to the stroke or fill of selected text or the 
background of a text frame, students need to follow the steps in this section closely.

Color management
Page 207–209: Before performing the steps in this section, students should read the 
background on color management to see why it’s necessary and how it works.

Page 212–213: You may have students choose different working spaces if they are 
using different computers or if they are using different printers for proofing.

Page 213: Not all image file format support embedded profiles. Some that do sup-
port profiles include .psd, .ai, .tif, and .jpg.

Questions
1 How can you edit the name or attributes of a color swatch?

2 How do you create a new color swatch?

3 How can you change a spot color to a process color?

4 What is the difference between color management and color correction?

5 What is a profile?

Answers
1 You can double-click on a color swatch to edit its name and attributes. Be 

careful that you do not have an object selected when you do this, as you may 
apply the color to the object at the time you click the swatch to edit it.



18 InStruCtor noteS

2 You can click the New Color Swatch button or choose New Color Swatch from 
the Swatches panel menu. 

3 You can edit the swatch and change it to a Process color and change its Color 
Mode to CMYK and its Color Type to Process.

4 Color management helps you to achieve more consistent color, while color 
correction is used to fix color related problems.

5 A profile is used to identify the characteristics of a device—such as a scanner, 
a monitor or an output device. The profiles are used by InDesign to render 
an image so that when it is viewed on screen or on a proof it more closely 
resembles the final product.

lesson 8: Working with Styles
Styles are a critical feature for any document that uses repetitive formatting, 
especially longer documents. Too often styles are under utilized by students—they 
don’t want to be bothered with creating them. You should encourage your students 
to gain a firm grasp of the concepts and features for character, paragraph, object, 
table, and cell styles. Also, it is important to distinguish early on between para-
graph and character styles.

Paragraph styles
Page 231–233: Emphasize to students that you only need to click in a paragraph 
to apply a paragraph style—you don’t have to select the whole paragraph. All the 
formats apply to all the text in the paragraph.

Character styles
Page 234–236: Character styles apply to selected text within a paragraph. Generally, 
users create character styles to quickly apply multiple formats (such as font, size, 
and style) in one click. You can also create a character style to easily apply a single 
format—such as Bold or Italic. When creating a character style, any formatting not 
explicitly identified in the New Character Style dialog will remain as-is after the 
application of the style. So a single style that applies the Bold format can be used to 
create Minion Pro Bold and also Adobe Garamond Pro Bold (providing that both 
of these fonts are installed).

Nested styles
Pages 238–244: If you have paragraphs that always start with a certain formatting 
pattern, you can combine character and paragraph styles together to build a nested 
style. Nested styles allow you to automatically style the first several words or char-
acters of a paragraph using a character style, then format the remaining portion of 
a paragraph using a paragraph style. The formatting occurs in a single click. If your 
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students are advanced, you may want to have them add multiple character styles as 
a nested style or experiment with line styles.

Object styles
Pages 244–247: Object styles allow users to save formatting applied to frames—
including formatting applied to text and graphics inside of a frame. 

table and cell styles
Page 248–253: Table and cell styles allow users to save formatting applied to tables 
and cells—including formatting applied to text inside of a cell.

updates to styles
Page 253–255: You can update character, paragraph, object, table, and cell styles to 
match new formatting using the same technique. Updates to styles automatically 
affect all instances where the style is used. 

loading styles
Page 255–257: If you’ve already created styles in another document, you can import 
them into another InDesign file using the Load command from the panel menu.

Questions
1 How do character styles differ from paragraph styles?

2 When applying a character style, what steps are necessary, and how does this 
differ from applying a paragraph style? 

3 What types of styles are involved in creating a nested style?

Answers
1 Character styles include only character formats (font, size, color, scaling, 

kerning, etc.)—the formats that are located in the Character panel and not 
those located in the Paragraph panel.

2 When applying a character style you must first highlight the text to be 
formatted. Only the highlighted text is styled when applying a character style. 
Alternatively, paragraph styles apply formatting to an entire paragraph, even 
if the cursor is only inserted in the paragraph. No text needs to be highlighted 
when applying a paragraph style.

3 A paragraph style and a character style.
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lesson 9: Importing and linking Graphics
By default InDesign saves the location (that is, the pathname) of graphic files 
that are placed in an InDesign layout; it does not save placed graphics within the 
document file because this could result in enormous and unwieldy files. (Note: It is 
possible for users to choose to embed graphic files within an InDesign file, though 
this is generally not recommended.) This lesson provides a foundation for manag-
ing imported graphics using the Links panel and for using an InDesign library file 
for saving frequently used objects.

missing and modified images
Pages 264–268: The Links panel displays a list of all graphic files that have been 
imported into a document. When you print an InDesign document, the original 
graphic files are sent to the printer along with the InDesign document. Remind 
students that they should watch for yellow triangles, which indicate images that may 
have changed since the time they were imported, and red stop signs, which indicate 
that InDesign cannot locate the original graphic file. Although it’s possible to print 
and export InDesign documents that contains missing or modified graphics, this 
is generally not advisable because low resolution versions of the modified/missing 
graphics are used instead of the original files.

Note that you can also maintain links to imported text files, and placed text files are 
listed in the Links panel along with placed graphics. However, this is not a common 
workflow and is not covered in this training. 

Adjusting view quality
Page 269: The Typical Display view setting is the default option for imported 
graphics and uses a low-resolution image that’s appropriate for identifying and 
positioning graphics. If you have a need to see the original, high-quality artwork, 
you can change the view setting for a particular graphic by selecting its frame with 
the Selection tool and then choosing Object > Display Performance > High Quality 
Display. You can change the default view setting by choosing High Quality from the 
Default View menu in the Display Performance section of the Preferences dialog 
box. Caution students that working in High Quality display mode all of the time can 
slow down performance.

Working with clipping paths
Pages 270–272: You can use work paths, clipping paths, and alpha channels—all 
of which can be included in a graphic —to specify the visible portion of an image. 
Caution students against using the Detect Edges option in the Clipping Path dialog 
box for every image that requires a clipping path as this can add significant size and 
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complexity to a document. Photoshop is still the best option for most objects that 
require a clipping path.

Working with alpha channels
Pages 272–276: This lesson requires the use of Photoshop. If you are teaching a class 
that is focused on typography, you may want designate this lesson as optional. The 
features covered in this lesson help InDesign users understand that the preparation 
of an image in Photoshop impacts the ability to display a silhouette of the image in 
InDesign.

File formats
Page 277, 281–282: Although students work with .psd, .ai, and .pdf files in this 
lesson, you can use virtually any file format. InDesign supports formats such as .tif, 
.eps, and .jpg, to name a few. Native file formats (.psd and .ai) offer some advantages, 
such as the ability to work with a Photoshop file that includes clipping paths, alpha 
channels, and layers.

Creating a library
Page 285–286: As stated in the book, caution students about image linking in a 
library. If you add an imported graphic to a library and then copy the library item 
into a document, InDesign must still access the original graphic file when printing 
or exporting the document. If you embed a placed graphic (by selecting the graphic 
in the Links panel and then choosing Embed Link from the Links panel menu) and 
then drag the graphic frame into a Library panel, the graphic will be embedded in 
any document you later drag it into from the library.

Questions
1 Why is it important for links to graphic files to be maintained?

2 What is the benefit of a clipping path or alpha channel?

Answers
1 Because InDesign relies on the original source file for printing, most graphics 

will not print at the highest-possible resolution (nor will they export to PDF 
using the best-possible resolution) if the original graphic file can not be located.

2 Creating a clipping path or an alpha channel lets you control which portions 
of an image will print without deleting parts of the image. Clipping paths and 
alpha channels are most-often created using an image-editing program, such 
as Photoshop. If you import images with clipping paths or alpha channels into 
InDesign, you can print the image using any path or channel or you can ignore 
them and print the entire image.
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lesson 10: Creating tables
Tables make it easier to present large amounts of data. Tables are created within 
text frames, and can be easily controlled through the Tables panel and the Table 
menu. You can also use the Control panel to manipulate tables. You can import 
tables from Excel and Microsoft Word, copy and paste a table into a layout, or con-
vert existing text to a table.

Imported tables
Page 294–295: While importing tables created in Microsoft Word or Excel, you 
can specify which Excel sheet to import or choose a cell range or from a Microsoft 
Word document. You can maintain a link to these imported tables, but if you 
update them in the document, any formatting applied in InDesign will be lost.

table formats
Page 296–298: You can format an entire table, including specifying formatting for 
alternating patters of rows, and you can format individual or selected cells. 

table headers
Page 299–301: Tables can be linked across multiple text frames, and table head-
ers appear at the top of each frame containing the table. You can have your more 
advanced students experiment with creating tables that span multiple text frames, 
and add table headers that appear in each frame.

table panel
Page 302–303: While the Table panel provides a comprehensive set of options for 
creating and manipulating tables, you can also use the Control panel for many, but 
not all, of the options covered in this section. You may want to have your students 
learn the concepts with the Table panel and then let them experiment with the 
Control panel.

Graphics in table cells
Page 303–306: The only way to place graphics in tables is as inline (anchored) 
graphics. They need to be copied and pasted or imported into a cell when you have 
a text insertion point (blinking cursor).

Column width
Page 311–312: When dragging columns and row with the Type tool, holding down 
the Shift key will resize just the columns or rows affected, not the overall width or 
height of the table.
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Questions
1 How are graphics imported into a table?

2 How do you easily select an entire row, a column or the entire table?

3 How do you add or delete rows and columns?

Answers
1 You can choose the Place command when the cursor is inserted in a table cell, 

or you can choose the Paste command after copying a graphic.

2 You can move your mouse to the outside portion of a row or column and click 
when the black arrow appears. You can also move your cursor to the upper left 
corner of a table and click when the arrow appears to select the entire table.

3 You can add or delete rows by entering a larger or smaller number in the rows 
or columns section of the Table panel. You can also choose the Insert or Delete 
commands from the Table panel menu.

lesson 11: Working with transparency
InDesign supports several see-through effects—referred to collectively as transpar-
ency. You can import Photoshop and Illustrator graphics that include transparency 
and add transparency to InDesign objects. This lesson shows some of the ways in 
which you can modify InDesign objects using the program’s built-in transparency 
features.

Colorizing grayscale images
Page 319–321: Note that you can apply color to black-and-white and grayscale 
images, and you can also colorize the background color (that is, the fill color) of 
graphics frames.

Opacity vs. tint
Pages 323-324: Specifying an opacity value and specifying a tint value are similar but 
different in one important way. When you apply a tint to an object’s fill or stroke, 
the fill or stroke gets lighter as the tint value gets lower. (A tint value of 0 makes the 
fill or stroke opaque white.) When you apply opacity to an object, the object gets 
lighter and translucent (that is, objects below are visible).

layers
Students are instructed to turn layers on and off throughout this lesson. Make sure 
to have students follow the instructions closely. If they discover that they cannot 
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access something in the lesson because a layer is locked or hidden, instruct them go 
to the Layers panel and correct the problem.

Applying a gradient feather
Page 333: A gradient feather can be applied to objects in several ways. One of the 
easiest ways is to select an object, then select the Gradient Feather tool and drag 
across the object. You can then edit the effect in the Effects panel. Have students 
experiment with some of the other text and graphic objects on the page.

Applying effects to other objects
Page 337, step 11: Students may miss the mark when dragging the FX icon onto the 
other green semicircle. If they miss, it’s easy to undo and try again.

Editing and removing effects
Page 338: Make sure that students realize that by using the Clear Effects button, all 
effects are removed, including transparency, blending modes, and opacity.

Questions
1 What is the advantage of applying effects using InDesign?

2 Why is it important for a page-layout program to support transparency?

Answers
1 You can avoid returning to Illustrator or Photoshop if you create transparency 

effects in InDesign. You can also create fully editable type, such as headlines, 
using drop shadows within InDesign. While you can achieve similar results in 
both Photoshop and Illustrator, this involves making the element and importing 
the graphic file into InDesign. If you need to change a transparency effect in 
a placed graphic, you must open the original file in the application used to 
create it, make changes, and then resave the file—considerably more work than 
creating and modifying the effect within InDesign.

2 Because transparent elements can be created using Photoshop and Illustrator, it 
is important that page layout programs understand how to handle these items. 
Images with feathered edges or pictures with transparent elements (such as 
a glass) can be successfully used only in a page layout program that supports 
transparency in placed graphics.

lesson 12: Working with long Documents
Long document features let you manage publications that consist of multiple 
documents, including updating page numbers and generating a table of contents 



Adobe InDesign CS4 Classroom in a Book 25

and index for the entire publication. In addition, InDesign can help you insert and 
format cross-references, footnotes, and cross-references. 

Book panels
Pages 344–346: Explain that Book panels are somewhat like libraries—users create 
them as needed and add the content. In the case of Books, they add the InDesign 
documents that make up the publication. 

Page numbering
Pages 346–347: Whether a book uses automatic, consecutive page numbering from 
start to finish or sophisticated sets of page numbers, the Book panel can ensure up-
to-date page numbers as documents in the book are updated. 

text variables
Pages 348–351: In this lesson, a text variable is used to create a running footer on 
the pages. Variables, however, can be used for many purposes, including adding 
chapter numbers, running headers, and dates. 

Footnotes
Pages 351–354: Tell students that they can import footnotes from Word files and 
that they have control over every aspect of formatting the footnote marker, the 
footnote placement, and the text.

Cross references
Pages 354–356: When referencing other pages in a publication, using automatic 
cross references ensure that the page numbers stay up to date as documents are 
edited and text reflows.

Synchronize formats
Page 356–359: Synchronize makes it easy to make global changes across all the 
documents in a book—for example, you can change a color swatch definition or a 
line width on a master page. You can select which documents to synchronize and 
what aspects to synchronize. Make students aware that once the synchronize takes 
place, it’s difficult to undo.

table of contents
Page 359–362: A table of contents is generated from text formatted with specific 
paragraph styles. As a result, the accuracy of the table of contents depends on the 
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proper application of styles. In addition, if documents are edited or text reflows 
after the table of contents is created, you will need to create it again.

Indexes
Page 363–368: This lesson introduces only the basics of creating index entries and 
generating a formatted index. In general, skilled indexers should tag text for an 
index.

Questions
1 Are index entries automatically updated?

2 How do you specify that a table of contents (TOC) and index will include all 
chapters in a book?

3 Why create a book?

Answers
1 Index entries are not automatically updated. You must add individual entries or 

use the add all option to have them added.

2 You must check the box in the Index panel for it to include book chapters. For 
you to include all book chapters in a TOC, use the checkbox in the TOC dialog 
box.

3 Books make it easy to work with longer documents and to make certain that 
styles and colors are defines consistently across multiple files.

lesson 13: Output and Exporting
The primary destination for most InDesign files will be a printed publication. 
Whether this is a brochure, package design, or newsletter, you need to know how 
to print effectively and check the file for potential printing problems. A large and 
ever-growing number of print service providers accept InDesign files, and this 
chapter covers the tools for successfully printing with InDesign. You can also  
create PDF files for a variety of purposes—including distribution online and for 
press printing.

using the Preflight panel
Pages 373–375: Preflighting a document is essential before handing-off a file for 
final output. In previous versions of InDesign, preflighting was performed at the 
end of the production cycle before a document was printed. The new Preflight panel 
in InDesign CS4 lets you perform live preflight throughout the production process, 
which allows you to identify and correct potential printing issues as soon as they 
occur. Whether you are delivering the file to a commercial printer or a colleague, 
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preflighting confirms that all assets necessary for printing or editing the document 
are available.

using the Package command
Pages 376–377: In addition to collecting all of the files required to print an InDesign 
document, packaging a file is a great way to create an archived version of a docu-
ment. Make sure that students understand that every time they package a file, they 
create copies of all of the imported graphic files, fonts, as well as the InDesign file. 
Once they’ve sent a package folder to the printer, they may want to delete the folder 
to avoid redundancy and save disk space, or they can make a copy of the folder on a 
different hard disk or CD before deleting the package folder from their hard disk.

PDF quality options
Pages 377–378: Note that there are a variety of settings that control the quality of 
the final PDF document. It is important to select a setting that matches your needs 
for the final PDF. A high quality PDF might be suitable for sending to a printer, but 
might be impractically large to post on-line If students have questions on the PDF/X 
file options and you are unsure about how to answer them, you can find detailed 
information on the Adobe website. Go to www.adobe.com and search for PDF/X.

Separations Preview panel
Page 379–380: You can preview individual color separations, ink coverage limits, 
and overprinting using the Separations Preview panel, however, you cannot preview 
trapping, halftone screens, and resolution. You should work with your printer to 
verify these settings using integral or overlay proofs.

Printing a laser or inkjet proof 
Pages 382–388: When working through this section, it is important to inform stu-
dents who are not connected to a printer that they should choose either PostScript 
file from the Printer menu in the Print dialog box and a PPD other than Device 
Independent or choose an installed print driver to see all of the options.

Questions
1 How do you save your print settings?

2 How can you confirm what ink separations will print?

3 What are some of the advantages of InDesign’s integrated PDF export?

4 Are all PDF files the same quality?
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Answers
1 You can create a Print Preset by choosing Save Preset in the Print dialog box.

2 You can use the Separation Preview or use the Ink Manager.

3 Because you do not need to generate PostScript files and use Acrobat Distiller, 
the task of creating PDF files is simpler and faster. The integrated PDF export 
also provides for enhanced PDF options, such as the inclusion of multimedia 
elements (sounds and movies) and buttons that would otherwise not be possible.

4 You can choose from a number of preset options that determine the quality (and 
file size) of the resulting PDF file. There are high quality and low quality PDF 
options that are available, so all PDF files are not the same. In fact, you may need 
to export a PDF file multiple times if you intend to distribute the file online and 
also for high resolution printing.

lesson 14: Creating rich Interactive Documents
The option to export Adobe PDF files that include movies, sounds, and interactivity 
was available in previous versions of InDesign, and the features that support media-
rich PDFs have changed little in InDesign CS4. However, the ability to export 
rich interactive documents as SWF files is new in InDesign CS4 and significantly 
expands the program’s functionality.

Creating online documents
Pages 395–401. Make sure that students understand the difference between creating 
a media-rich document that is intended only for online use and creating a print doc-
ument and exporting it as a PDF or SWF file as an alternative to the print version. 
Documents intended for online viewing only should take advantage of the medium 
by including multimedia objects (movies and sounds) and interactivity (buttons 
and hyperlinks). Documents designed for print won’t include movies, sounds, and 
interactive elements. 

An InDesign document that’s intended to be viewed only online—whether it will be 
exported as PDF or SWF—will be different from a print document in several fun-
damental ways. For example, the size of an online document should be appropriate 
for a monitor. However, because monitors come in many different sizes, there are 
no dimensions that will produce optimal results on all monitors. Many designers of 
online documents design to the smallest standard monitor size (currently, the small-
est standard monitor has a 15" diagonal and is 1024 x 768 pixels, which corresponds 
to a document size of 1024 x 768 points).
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Exporting as Flash
Pages 401–402. Make sure that students understand that video and audio files 
placed into a document are not included in an SWF file exported from InDesign 
CS4. If you wish to include this kind of content in what will ultimately be a Flash 
(SWF) file, Adobe recommends using the export to Adobe Flash CS4 (XFL) work-
flow described in the following paragraph.

Inform students that in addition to exporting InDesign documents as SWF files, 
they can also choose the XFL file format when exporting. This new file format 
enables you to lay out content with InDesign and then import the XFL file into 
Adobe Flash CS4, where you can add video, audio, animation, and complex 
interactivity.

By default, when you export an SWF file, InDesign also creates an HTML file that 
includes an embedded copy of the SWF file. This HTML file can be viewed using 
any browser. However, the viewing experience is better when the exported SWF file 
is opened with Adobe Flash Player or Adobe Flash CS4. If Adobe Flash CS4 is not 
available on students’ computers, you should download and install the free Adobe 
Flash Player application and use it to open and view the exported SWF file.

PDF export options
Pages 401–402. The Export Adobe PDF dialog box provides many options for con-
trolling the size and functionality of an exported PDF file. The settings you specify 
for documents that contain movies, sounds, and buttons are different than the set-
tings you would use for documents that do not contain multimedia and interactivity. 
Note that if you select any of the built-in Adobe PDF presets, interactive elements 
are not automatically included. You must select these options from the Include 
section of the General panel of the Export Adobe PDF dialog box. If you intend to 
create media-rich documents frequently, you should save your PDF export settings 
as a PDF preset by selecting Save Preset in the Export Adobe PDF dialog box.

Questions
1 What transparency blend space should you choose (Edit > Transparency Blend 

Space) for documents that are intended for online viewing only?

2 What panel do you use to specify the functionality of a button?

3 When you export an SWF file from InDesign CS4, a point (1/72 of an inch) in 
the InDesign file is equal to what in the SWF file?

4 What programs can you use to open an SWF file?
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Answers
1 Document RGB.

2  The Buttons panel (Window > Buttons).

3  A pixel.

4 Adobe Flash Player or Adobe Flash CS4 Professional.


