
Recording Audio with the
Voice Over Tool
The Voice Over tool is a nifty gadget designed
to record synchronous audio as FCP plays
back a selected portion of your sequence.
Here’s a brief rundown of its features:

◆ You can monitor your existing tracks
through headphones as you record.

◆ Each completed audio take is automati-
cally placed on a new Timeline track in
the portion of the sequence you specified.

◆ When you record multiple takes, FCP
automatically creates a new Timeline
track for each take’s clip.

◆ The Voice Over tool automatically
records before and after your Mark In
and Mark Out points, so your recorded
track won’t be cut off if your voiceover
runs over.

◆ Once you complete your recording, you
are free to reposition, trim, and polish
your new voiceover tracks just as you
would any other FCP clip.

Anatomy of the Voice Over tool
The Voice Over tool is a self-contained
audio recording interface within FCP. When
you set up for your recording session, use
the Input controls to configure your audio
input hardware settings and set audio
recording levels, and the Headphones con-
trols to set monitoring levels. When you’re
ready to record, use the transport controls
for preview and capture. The status display
helps you keep in step with FCP’s playback
without having to watch the picture.

To open the Voice Over tool:

◆ Choose Tools > Voice Over.

The Tool Bench appears with the Voice
Over tool displayed (Figure 12a.1).

✔ Tip

■ The Tool Bench window is FCP’s catchall
drawer—in addition to showing the
Voice Over tool and the Audio Mixer, 
the Tool Bench is the display window for
a wide variety of other FCP features. All
tools appearing on a tab in the Tool Bench
share a single button bar, so you may see
buttons appearing at the top of the Tool
Bench that don’t apply to the tool you’re
using at the moment.
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Transport controls

◆ Record/Stop button: Click to start audio
recording and Timeline playback. Once
recording starts, this button changes to
the Stop button. Click again (or press the
Escape key) to stop recording. If you stop
recording before your specified Out point,
the audio you recorded is saved to disk, and
the partial clip is placed in the Timeline.

◆ Review button: Click to play back the
Timeline section you’ve specified, with-
out recording. Use Review while you
rehearse your voiceover.

◆ Discard Last Recording button: Click
to delete the clip and media file from the
previous take. The Discard Last Recording
button is dimmed until you’ve recorded
your first voiceover clip. Using the Discard
Last Recording button to delete a take is
not undoable.

Status display

◆ Status area: A progress bar indicates
what proportion of your specified
Timeline section has been recorded,
along with a message indicating the
Voice Over tool’s current state.

Status messages include:

◆ Ready to Record: Indicates that the
Voice Over tool is standing by to record.

◆ Starting: Displays during the 5-second
countdown before Timeline playback
reaches your specified In point. FCP
records audio during this pre-roll period,
to ensure that your performance is pre-
served even if you jump the gun and
start speaking too soon.

continues on next page
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Figure 12a.1 An overview of the Voice Over tool controls.
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◆ Recording: Appears when Timeline
playback reaches your specified In point.
The Recording status message displays 
a countdown (accompanied by audio 
cue beeps in your headphones) during
the last 5 seconds before your specified
Out point.

◆ Finishing: Appears when FCP reaches
your specified Out point. FCP continues
to record 2 seconds past your specified
Out point to ensure that your last word
won’t be cut off, preserving your take if
you run a little over.

◆ Saving: Displays while FCP saves your
voiceover recording from RAM to a file
on your specified scratch disk.

Audio File area

◆ Target: This field shows the sequence
name and track number where your next
voiceover take will be placed. The target
track updates automatically, moving
down to the next available track for each
subsequent take.

◆ Name: Enter a name for your voiceover
recording here. The filename will automat-
ically increment as you record subsequent
takes. This name is used for both the
clip and for the source media file on
disk. If the name is already in use by
another clip in the same capture folder,
FCP automatically appends a number 
to the duplicate name.

Input controls

Use the Input controls to select the source,
configure the format, and adjust the incom-
ing audio signal that you’re recording with
the Voice Over tool. These settings are for
the Voice Over tool only; they won’t affect
your capture preset settings.

◆ Level: This audio meter displays the
input recording levels you set with 
the Gain slider, located at the bottom
right of the Input controls section.

◆ Source: Choose your audio input device
from this pop-up menu. The specific exter-
nal recording equipment you have connected
will determine your menu choices.

◆ Input: If your audio input device has mul-
tiple inputs, select which input you want
FCP to record from this pop-up menu.

◆ Rate: Choose an audio sample rate for
your recording from this pop-up menu.
Only sample rates that your selected
audio device supports should appear. If
you can, select the rate that matches the
audio sample rate of your sequence set-
tings. If your audio device doesn’t support
your sequence’s sample rate, choose the
highest sample rate available.

◆ Offset: Choose an offset to compensate
for any processing delay in your incom-
ing audio signal.

◆ Gain: Use this slider to adjust the input
levels from your microphone or other
recording device.

✔ Tip

■ DV camcorders typically introduce a delay
of 3 frames; an average USB capture device
introduces a delay of 1 frame. If you use
the Voice Over tool to record replacement
dialogue, even a couple frames of delay can
be a bother when you are trying to judge
quickly whether the lip sync in a take is
good enough.
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Headphones controls

◆ Volume: Use this slider, or enter a value
in decibels, to adjust the playback volume
in your headphones.

◆ Sound Cues: Check this box to hear cue
beeps in your headphones during record-
ing. The beeps won’t be recorded in your
voiceover recording.

✔ Tip

■ If you don’t plan to monitor your pro-
gram’s existing soundtrack during your
voiceover recording, be sure to mute any
speakers that are within range of your
microphone or mute the playback here
in the Headphones control panel. Set 
the Volume slider to –60 dB and disable
the Sound Cues check box.

Voice Over tool setup checklist
The Voice Over tool may streamline your
recording process, but remember: You’re 
still setting up for a recording session. If you
intend to use these tracks in a final product,
you should plan on running a full test to check
your audio quality before starting your record-
ing session. Here’s a list of setup tasks:

◆ Set up your external recording
device. You can hook up any audio
recording device that’s compatible with
the Apple Sound Manager; options
include the built-in DV microphone on
your DV camera, a PCI audio card, or a
USB audio capture device. If your Mac
has one (and you’re not too picky), you
can use the built-in microphone port on
the back of the computer.

◆ Set up headphones. Plug headphones
into your computer’s built-in headphone
jack. You may want to configure your setup
to allow headphone monitoring for both
the recordist and the voiceover talent.

◆ Calculate the offset of your audio
recording device. Digital recording
devices typically introduce a short delay
while the device processes the analog
audio signal from your microphone. 
This delay can offset your voiceover clips
from your performer’s original timing.
You could go back and adjust all your
clips by hand, but the Voice Over tool
allows you to set a compensating offset
that will put your tracks right back in
sync. See “Using the Voice Over Tool” on
page III-137 of Apple’s Final Cut Pro User
Manual PDF for details on the offset 
calibration process.

◆ Test your setup. Listen to playback of
your audio away from the whir and whine
of your editing workstation. Better yet,
set up an external video monitor away
from your computer and drives and 
isolate your voiceover talent from the
sound of your CPU and drives when
recording voiceover.

✔ Tip

■ If you select your DV camera’s micro-
phone as your audio recording device,
you won’t be able to record until you
turn off your external video feed by
choosing View > External Video > Off.
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To record synchronous audio with the
Voice Over tool:

1. Follow the Voice Over tool setup proce-
dure outlined earlier.

2. In the Timeline, mark In and Out points
to specify the duration of your recording
by defining the section of your sequence
you want to record over (Figure 12a.2).
If you do not set In and Out points,
recording will start at the playhead posi-
tion and stop at the end of the last clip 
in the Timeline.

3. Specify the target location of your new
voiceover audio clip by choosing the
Timeline audio track immediately above
your desired voiceover track position,
and set that track as the channel 2 target
track (Figure 12a.3).

4. Choose Tools > Voice Over.

The Tool Bench appears with the Voice
Over tab displayed.
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Figure 12a.2 Define the section of your sequence 
you want to record over by marking In and Out points
in the Timeline.

Figure 12a.3 FCP will place your new audio on a new
track immediately below the track you set as the a2
target track.

Cue Beep Choreography

The Voice Over tool offers the option of hearing cue beeps along with the audio track playback
in your headphones. These beeps are invaluable if you can’t watch the screen because your eyes
are glued to the script you’re about to read. Unfortunately, you can’t easily adjust the beep level
independently of the rest of the headphone playback mix, and a little beep goes a long way.

Here’s the sequence and timing of the cue beeps:

1. Three beeps mark off the first 3 seconds at the start of the 5 second pre-roll. The last 2
seconds before playback reaches your In point are beepless.

2. Exactly 15 seconds before playback reaches your Out point, you’ll be cued with a single
warning beep.

3. During the last 5 seconds of recording, you’ll hear five beeps—the last beep is longer and
has a lower pitch. Try not to panic. Remember—you still have those 2 seconds of post-roll
recording as protection.
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5. On the Voice Over tab, click the Record
button (Figure 12a.4).

The Timeline playhead jumps back 5 
seconds before your specified In point.
FCP starts playback and recording and
displays the “Starting” status message
during this 5-second pre-roll countdown.
When FCP reaches your specified In
point, the status message area displays
“Recording” (Figure 12a.5).

6. Start speaking, or cue your voiceover talent.

FCP continues recording for 2 seconds
after the playback reaches your specified
Out point, and the Status message area
displays “Finishing.” FCP saves your new
audio clip in the capture folder specified
in your Scratch Disk preferences. Your
new audio clip appears in the Timeline
(Figure 12a.6), and the Voice Over tool
is reset so that it displays the “Ready to
Record” status message.

7. If you want to record additional takes,
mute the previous take by turning off 
its Timeline track before you record
(Figure 12a.7).

continues on next page
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Figure 12a.4 Click the Record button or press 
Shift-C to start recording and playback.

Figure 12a.5 When playback reaches your specified 
In point, the Voice Over tool status display turns red,
and the message switches to “Recording.”

Figure 12a.7 Click the Audio Mute button to silence
the Timeline track of the previous take before you
record a second take.

Figure 12a.6 Your new audio clip appears in the
Timeline.
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8. Repeat steps 5 and 6 to record additional
takes in the same Timeline location.

Your additional takes appear as audio
clips on new Timeline tracks that appear
below your first take (Figure 12a.8). The
a2 track target automatically moves down
one track, and you’re ready to record
another take on the newly created track.

✔ Tips

■ Did your voiceover take get cut off at the
head or tail of the clip? Never fear. FCP
was recording during the entire pre- and
post-roll. You can adjust the In and Out
points of your truncated take’s audio clip
(Figure 12a.9) and retrieve your first
consonant or your last gasp.

■ Does this sound familiar? You got tongue-
tied when you recorded “VO Take 1,” so
you deleted that take from your Timeline
and you’re ready to record a new take 1.
Maybe you’re wondering why the Voice
Over tool stubbornly refuses to let you
reuse the name “VO Take 1.” Here’s why—
you deleted the clip reference to “VO
Take 1” from the Timeline, but the audio
file created when you recorded the first
“VO Take 1” remains in your capture folder.
FCP wisely forbids two files having the
same name to exist in the same folder. If
you want to reuse the name “VO Take 1,”
delete the audio file with that name from
your capture folder.
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Figure 12a.8 Additional takes appear as audio clips
on new Timeline tracks inserted below your first take.

Figure 12a.9 Adjusting the Out point of an audio clip
to restore the end of the take that extended past the
specified Out point during recording.
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