Introducing:

**The Apple Pro Training Series**

The best way to learn Apple’s professional digital video and audio software!

**First Look:**

- **Final Cut Express**
  (Available in April)

- **Logic 6**
  (Available in May)

- **Final Cut Pro 4**
  (Available in June)

- **Shake 3**
  (Available in June)

- **Advanced Finishing Techniques in Final Cut Pro 4**
  (Available in June)

- **DVD Studio Pro 2**
  (Available TBD)

**Coming Soon:**

- Advanced Logic
- Final Cut Pro for Avid Editors
- ColorSync-based Color Management

Now there’s a new way to learn Apple’s popular video-editing, audio, and film-compositing tools: a comprehensive course that’s both a self-paced learning tool and the approved curriculum for all Apple-certified trainers.

**DVD Included!**

Each **Apple Pro Training Series** title comes with a companion DVD that includes all of the lesson files used in the book. The Shake and Logic books also include free trial versions of the software.
Self-Paced, Step-by-Step

The Apple-Certified Way to Learn

Each Apple Pro Training Series book takes you step-by-step through real-world digital video or audio projects from the included DVD. You can choose to follow the lessons from start to finish, or dive into just the lessons that interest you most. Review exercises are included at the end of each lesson to help you remember everything you’ve learned.

Published by Peachpit Press, the Apple Pro Training Series is launching with six exciting titles:

**Final Cut Express**
In the only Apple-certified guide to the app that brings professional-level editing to the masses, master trainer Diana Weynand delivers the project-based instruction you need to begin making movie magic. The accompanying DVD includes all the project and media files for the book’s lessons.

**Logic 6**
Need to digitize your musical composition? Create a cost-effective 5.1 surround soundtrack? This course-in-a-book—written by veteran audio producers Martin Sitter and Robert Brock—provides all the instruction you need to start creating quality audio with Logic, Apple’s high-end audio software. The companion DVD includes all the project and media files used in the book, plus a trial version of Logic!
Lesson 3

Working with a Project

In this lesson, you will open the Final Cut Pro program, identify and work with the elements of your editing project, organize those elements, and begin working within the Final Cut Pro editing interface.

You’ll learn how to open an existing Final Cut Express project, and how to select different windows, tool palette options, menus, and keyboard shortcuts. You’ll also learn to identify project icons, create and name bin folders, organize clips in a bin and view the bin contents. By the end of the chapter, you’ll be ready to start editing.
Editing with Markers

Now that you have markers set in clips and in the sequence, you can begin to align some of the clip’s action points with a beat of music. Since the clips are already in the sequence, you will use the Slip tool to make the adjustments.

Project Startup Steps

1. In the Timeline, drag the playhead over the sequence markers and see how it snaps to each marker in the ruler area.

2. Select the Slip tool from the Tool palette, or press S.

3. Drag the high 5 clip left and right.
   The clip marker moves with the clip as it is adjusted.

4. Now click the Slip tool directly above the marker in the 5 clip and drag it over the last sequence marker in the ruler area.
   The clip marker snaps to the sequence marker.
5  Play the clip to see the alignment of the two marker points.
6  Ctrl–click on one of the visible markers in the back up again clip. From the pop-up menu select belly down. The playhead goes to that marker.
7  With the Slip tool, click above the belly down marker and drag left. Snap it to the second sequence marker and play the clip.

Project

Markers can be placed in clips in the Viewer, selected clips in the Timeline, or the sequence in the Timeline. There are different ways you can move to a marker or delete it once it’s been placed.

1  Move the playhead to the beginning of the sequence. In the main menu, choose Mark > Next > Marker, or press Shift–M. The playhead moves to the next sequence marker. Repeat this to move through the rest of the markers.
2  Choose Mark > Previous > Marker, or press Opt–M, to move backward through the sequence from marker to marker.
3  Move to the first sequence marker and name it “voices in”. Name the other sequence markers for practice.

Key Features in Final Cut Express:

- Emmy Award-winning workflow design
- Optimized for the DV25 format: MiniDV and DVCAM (NTSC or PAL)
- Integrated compositing and effects
- High-quality DV YUV-based effects rendering, with real-time previews
- Imports layered Photoshop files and many other graphic files
- Real-time audio mixing and audio effects

About the Author:

Diana Weynand’s training company, Weynand Training International, provides authorized training for Apple products as well as curriculum development for emerging entertainment-industry technologies. She has written numerous books, including Final Cut Pro for Avid Editors (Peachpit Press).
Playing Audio Instruments

In the olden days of software synthesizers (circa 2001!) virtual instruments sounded thin and were far less aurally impressive than their hardware brethren. How times have changed! Logic’s soft-synths sound, well, phat! They all have huge, lush sounds, and when you need a floor-shaking bass stab or an ethereal pad to add depth to your arrangement, Logic’s built-in instruments often provide the answer.

Project Startup Steps

1. In the Arrange window, click-hold the name of any track, and choose Audio > Audio Instrument > AudioInst 1.
   
   **Note:** If AudioInst 1 is currently assigned to a different track, choose an unassigned audio instrument.

2. Double-click the track named AudioInst 1.
   The Environment window opens with the Audio Instrument 1 channel automatically selected.
3 On the Audio Instrument 1 channel, click-hold the I/O area’s input box. A hierarchical menu appears.

   **Note:** When you assign an audio instrument to a channel, the instrument becomes the channel’s input.

4 Choose Stereo > Logic > ESP.

   **Note:** Your instrument list might look different than the one pictured.

   The ESP synth has now been assigned as the input for audio instrument 1.

5 On the Audio Instrument 1 channel, double-click the I/O area’s input box (on the word ESP).

   The ESP Synth opens on your screen.

6 Play your controller keyboard.
   That’s the ESP you’re hearing!

---

**Key Features in Logic Platinum 6:**

Designed to meet the needs of professional musicians and producers, Logic elegantly combines composition, notation, and audio production facilities in one product.

- Comprehensive, professional MIDI and audio editing
- Superb sound quality with precise 32-Bit signal processing, a surround sound digital mixer (up to 7.1), sample-accurate automation and over 50 high-quality audio effect plug-ins.
- New Arrange Channel Strip lets you perform on-the-spot changes to the mix while editing in the Arrange window.
- New Marquee tool allows region- and sequence-independent selection and editing: you can move, copy, delete, and mute at will.
- New Video Thumbnail track delivers smooth video synchronization, displaying a film as single frames aligned horizontally.

---

**About the Authors:**

Based in Vancouver, **Martin Sitter** is a multimedia artist, audio producer, and technical writer specializing in the next generation of track-based video and audio applications. Martin is also the author of *LiveStage Professional 3 for Macintosh & Windows: Visual QuickStart Guide* and *DVD Studio Pro 1.5 for Macintosh: Visual QuickPro Guide.*

In Phoenix, **Robert Brock** heads the digital recording department at the renowned Conservatory of Recording Arts & Sciences. As a keyboardist he has performed on and engineered many albums and videos that have appeared on various Billboard top ten charts. He has also composed and produced thematic music for professional sports teams. A veteran author, Robert has written various articles for major audio trade publications, such as *Pro Audio Review.*
Mapping the Keyboard

The Final Cut Pro keyboard can be mapped to reflect your personal layout preferences or customized for a particular workflow or background. Taking a moment to personalize the keyboard layout can save time during editing.

Project Startup Steps

1. Choose Tools > Keyboard Layouts > Customize to open the keyboard layout window.

The tabs across the top of the window allow you to select a single modifier key (Shift, Command, Control, or Option) or a combination of those keys to program keyboard shortcuts.

2. In the lower left of this window, click on the lock to allow changes to the current keyboard layout.

3. In the right of the Keyboard Layout window is a list of menus and commands organized by topics. Drag the blue vertical scroll bar up and down to see the list of command topics.

The first 9 topics contain all the commands in the Final Cut Pro menus.

4. Click the File Menu triangle to display the commands under that menu.

If a command currently has a keyboard shortcut, it is listed to the right of the command. The Import Folder default does not have a keyboard shortcut.

After getting acquainted with the software’s interface, you’ll dive into chapters on marking and editing, inserting and adjusting edits, and working with clips on the timeline, before moving on to advanced topics like creating transitions and motion effects, and filter and rendering options. All of Final Cut Pro’s powerful new features are covered, including real-time color correction and effects, advanced titling techniques, and exciting new tools for working with film. The accompanying DVD includes all of the lesson files and materials needed to complete the book’s projects.
5 To choose a similar keyboard shortcut to Import File (Cmd–I), click the Shift–Cmd modifier tab in the keyboard layout map.

6 Drag the Import Folder name or icon from the function/Command menu list onto the I key under the Shift–Cmd tab.

The new keyboard shortcut appears in the Import Folder command line of the function/Command menu area.

**Project**

1 Single-click in the search entry area at the top of the Command list to bring up an alphabetized list of commands.

2 Type the letter “s” to see a list of current command shortcuts that use that letter.

3 Type the word “select” to search for all the select commands in Final Cut Pro.

4 To return to the main function and command menu listing, click the X to the right of the search entry box.

5 Remove the new Import Folder icon from the Shift–Cmd–I key by dragging it back to the function/Command menu area and letting go.

**Tip:** If you know the keyboard shortcut you want to use for a specific Command, you can select the Command from the commands list and type the new shortcut.

---

**FIRST LOOK! New Features in Final Cut Pro 4:**

- Virtually unlimited number of streams and real-time effects with NTSC output
- Trimming and Timeline improvements: Dynamic trimming, asymmetric trimming, master clips, ganged playback controls, and more
- Ability to customize the keyboard, user interface buttons, browser, track layouts, and window arrangements
- An on-screen multi-track audio mixer, plus real-time AudioUnit effects and fader automation
- A new compression tool that lets you output once and batch process to multiple formats

---

**About the Author:**

**Diana Weynand**

Weynand Training International’s training company, Weynand Training International, provides authorized training for Apple products as well as curriculum development for emerging entertainment-industry technologies. She has written numerous books, including *Final Cut Pro for Avid Editors* (Peachpit Press).
Compositing

Digital compositing is the seamless integration of multiple elements—elements which may come from vastly different sources. A successful composite may rely on many techniques such as: keying/matting, color correction, rotoscoping, and painting. At the end of the day, it’s not what you did, but how the effect looks and whether you can pull the wool over your client’s eyes. Shake provides you with extensive tools to accomplish these seamless visual effects.

Process Trees

Shake is composed of a collection of image manipulation engines, such as compositing, color correction, and warping. Each engine can be driven by a series of different commands, called nodes or processes. These nodes are arranged into a tree-like structure called a Process Tree. Nodes can be added or inserted at any time, building up an effect in a non-linear fashion. It is very flexible and easy to change. Thanks to this flexibility, your clients can noodle endlessly with their shots.

Creating a Simple Tree

Loading and Attaching Nodes

Before creating a Process Tree, you need to load in some images.

1. Go to the Image tab and select the FileIn node.

To start compositing, you need to attach a Layer node. By default, nodes are attached to the active node. Now this is important, so pay attention. The active node is the one highlighted in green.
3  Highlight the fish clip and click on the Over function from the Layer tab.

The Over node automatically attaches itself to the fish clip. Shake connects the output of the fish into the left input of the Over1 node. The Over function places one image over another according to the matte of the foreground image.

4  Attach the fish_bowl clip to the Over1 node. To do this, click on the output nub at the bottom of the fish_bowl node and drag to the right or background input of the Over1 node and release.

You should now see the fish and fish_bowl images composited as one.

**Note:** The majority of Layering operations that expect two input images normally want the foreground for the first or left input and the background as the second or right input.

---

**First Look: New features in Shake 3**
- New Tracking Rotoshape feature lets you easily attach any motion information you've previously tracked to a new shape
- Multilayer Node allows you to stack multiple effects elements on a single node
- Filmgrain node lets you add grain to professionally match film elements
- Support for Adobe Photoshop images and layers
- DPX file format support

---

**About the Author:**

Visual effects pro and Hollywood veteran Marco Paolini is the president of Digital FilmWorks in Los Angeles. Over the course of his career, he has worked on a long list of major Hollywood films, which includes Anna and the King, Men of Honor, Moulin Rouge, and more. He has also received numerous Telly and Addy awards for his visual effects, commercials, music videos, and documentaries.

As with the other titles in the Apple Pro Training Series, you can work through the book from cover to cover to get an entire course-in-a-book—complete with review exercises at the end of each chapter and project and lesson files on the accompanying DVD—or you can go straight to the lessons that interest you most. Either way, you’ll find the instruction you need to confront even the most daunting compositing and effects tasks with Shake. This self-paced course is perfect for students or professionals who are serious about becoming visual-effects artists.
Working with Composite Modes

When you apply an effect like a composite mode or a motion effect, you may want to try the same effect on different source clips. There is an often overlooked feature of Paste Attributes that is perfect for this situation.

Project Startup Steps

1. Apply an effect to a clip in the timeline, like choosing a composite mode to blend this clip with another.
2. Find a new source clip in the Browser (or even the Timeline) and copy it. Use Command/C to copy.
3. Select the clip in the timeline with the effect and choose Paste Attributes. Go to Edit menu > Paste Attributes (Option/P).
4. In the dialog box that opens, you only need to mark one check box: Content.

At this point, the original clip in the timeline gets replaced with the new source clip. All of the properties of the original clip are now applied to this new source clip. The placement in the timeline, the duration, and all effects are retained from the original clip. The only difference in the timeline is that it’s a different video clip behind the effect.

For something like blending two clips together with a composite mode, Paste Attributes with Content is a great way to test a lot of different clip combinations in a short amount of time.
The page contains text about working with composite modes, including tips on making subtle adjustments with the 3-Way Color Corrector filter and on planning for secondary color correction before shooting. It also introduces the concept of high dynamic range imaging technology and its benefits in Final Cut Pro 4. The page features an advertisement for the book “First Look! Advanced Features in Final Cut Pro 4,” which promises to teach the reader how to create dynamic animated titles, manage high dynamic range imaging technology, and work with professional titling tools. The page also highlights the expertise of Ramy Katrib, the author, who has revolutionized the post-production industry with DigitalFilm Tree, a company that uses innovative and affordable systems to produce professional results. The accompanying DVD includes lesson files and materials to complete the book’s projects.
Apple Pro Training Series: DVD Studio Pro 2

DVD Studio Pro 2 provides groundbreaking ease of use with an approachable new user interface and a sleek new workflow for DVD authoring. Combine Final Cut Pro 4 with DVD Studio Pro 2 and you have a complete system for professional digital content creation and delivery.

First Look: New features in DVD Studio Pro 2

APPROACHABLE INTERFACE

- Design great menus in seconds with professionally designed authoring content:
  - Use templates to instantly create a menu with backgrounds, buttons, text and drop zones
  - Create customized menus with included buttons, layouts, guides, text, and drop zone styles
  - Create your own templates and styles from scratch
- Adjust the application to suit your workflow with the customizable user interface

SMART, INTUITIVE WORKFLOW

- Design menus directly in DVD Studio Pro with the integrated menu editor
- Add interactivity in one step with context-sensitive drop palettes to:
  - Create a new track with audio and video and link it to a button all in one step
  - Build chapter indexes in one step
  - Drop a set of photos on a button to create a slideshow in one step
  - Drag a QuickTime movie to create a motion menu in one step
- Timeline-based track editor integrates video, audio, and subtitle streams

PROFESSIONAL FEATURESET

- Professional MPEG-2 encoding with 1-pass CBR, 1-pass VBR, and 2-pass VBR, 3 levels of motion estimation and automatic transcoding of any QuickTime file format
- Additional Professional features include scripting, integrated Subtitling, 8 video angles, 9 audio tracks, Dolby Digital (AC-3) encoding, DVD-9 support, 4:3 & 16:9 aspect ratios

About the Author:

All4DVD’s award-winning team of education specialists is a highly-trained group of instructors with extensive knowledge in all aspects of DVD authoring and video editing. All4DVD combines the team’s DVD production expertise with a DVD-ROM containing all of the project and media files used in the book to create a full-featured training course.
Using Play Commands

You will find many similarities in how Avid and Final Cut Pro (FCP) play your clips and sequences. In fact, if you take a close look at the play buttons, you will see that they look very much alike.

<table>
<thead>
<tr>
<th>Avid Play Buttons</th>
<th>FCP Play Buttons</th>
<th>Function</th>
<th>FCP Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="https://via.placeholder.com/150" alt="Avid Play Buttons" /></td>
<td><img src="https://via.placeholder.com/150" alt="FCP Play Buttons" /></td>
<td>Play</td>
<td>SPACEBAR (starts and stops a clip or sequence)</td>
</tr>
<tr>
<td><img src="https://via.placeholder.com/150" alt="Avid Play Buttons" /></td>
<td><img src="https://via.placeholder.com/150" alt="FCP Play Buttons" /></td>
<td>Previous/Next</td>
<td>UP and DOWN ARROW keys and the ; and ’ keys next to the L key</td>
</tr>
<tr>
<td><img src="https://via.placeholder.com/150" alt="Avid Play Buttons" /></td>
<td><img src="https://via.placeholder.com/150" alt="FCP Play Buttons" /></td>
<td>Edit</td>
<td>SHIFT+\</td>
</tr>
<tr>
<td><img src="https://via.placeholder.com/150" alt="Avid Play Buttons" /></td>
<td><img src="https://via.placeholder.com/150" alt="FCP Play Buttons" /></td>
<td>Play In to Out</td>
<td></td>
</tr>
<tr>
<td><img src="https://via.placeholder.com/150" alt="Avid Play Buttons" /></td>
<td><img src="https://via.placeholder.com/150" alt="FCP Play Buttons" /></td>
<td>Play around playhead position</td>
<td></td>
</tr>
<tr>
<td><img src="https://via.placeholder.com/150" alt="Avid Play Buttons" /></td>
<td><img src="https://via.placeholder.com/150" alt="FCP Play Buttons" /></td>
<td>Play Here to Out</td>
<td>SHIFT+P</td>
</tr>
<tr>
<td><img src="https://via.placeholder.com/150" alt="Avid Play Buttons" /></td>
<td><img src="https://via.placeholder.com/150" alt="FCP Play Buttons" /></td>
<td>Step</td>
<td>LEFT and RIGHT ARROW keys; K+J and K+L</td>
</tr>
<tr>
<td><img src="https://via.placeholder.com/150" alt="Avid Play Buttons" /></td>
<td><img src="https://via.placeholder.com/150" alt="FCP Play Buttons" /></td>
<td>Ten frames</td>
<td>SHIFT+LEFT or RIGHT ARROW key (moves one second); shuttle control moves desired number of frames</td>
</tr>
</tbody>
</table>

**NOTE** The HOME and END keys work the same as they do in Avid.

FCP also uses the J, K, and L keyboard shortcuts. The only difference is that in FCP, if you have pressed the J or L key multiple times to increase the speed, pressing the opposite key will reduce the speed in increments rather than reverse it. To use this shortcut as you would in Avid, press the K key first and then the opposite key. The direction will reverse.

About the Author:

**Diana Weynand**’s training company, Weynand Training International, provides authorized training for Apple products as well as curriculum development for emerging entertainment-industry technologies. She has written numerous books, including *Final Cut Pro for Avid Editors* (Peachpit Press).
The Apple Pro End-User Certification Program

Become a Certified Apple Pro

The Apple Pro Training Program is designed to keep you at the forefront of Apple's digital media technology while giving you a competitive edge in today's ever-changing job market. Whether you are an editor, graphic designer, sound designer, web developer, special effects artist, or teacher, these training tools are meant to help you expand your skills.

Apple offers both instructor-led and self-paced training. The instructor-led training courses are taught at Apple Authorized Training Centers across North America, Europe, and Asia. Taught by Apple Certified Trainers, the courses balance concepts and lectures with hands-on labs and exercises. For those who prefer to learn at their own pace, Apple's self-paced training uses the Apple Pro Training Series courseware, published by Peachpit Press. These books take you step-by-step through real-world exercises and projects on the included DVD, so you learn by doing.

Upon completion of the course material, students can become an Apple Pro by taking the certification exam at an Apple Authorized Training Center. Certification is offered in Final Cut Pro, DVD Studio Pro, Shake, and Logic. Successful certification as an Apple Pro gives you official recognition of your knowledge of Apple's professional applications and allows you to market yourself to employers and clients as a skilled, Pro-level user of Apple’s products.

To find an Authorized Training Center near you, visit: www.apple.com/software/pro/training

Register at an Apple Authorized Training Center today and take your first step toward becoming an Apple Pro!

Save up to 30% on all Apple Pro Training Series titles from Peachpit Press...
...when you become a Peachpit Club Member!

Enjoy 10% off all books every day at peachpit.com, earn an additional 10% discount as a Peachpit Club Member, and save 10% on top of that with this one-time coupon! Simply go to www.peachpit.com/applebooklet and enter coupon code PZ-43AA-APLB at checkout!

Apple, the Apple logo, DVD Studio Pro, Final Cut Pro, and Shake are trademarks of Apple Computer, Inc.