Adobe®

InDesign® CS6

on Demand

Steve Johnson
Perspection, Inc.
Acknowledgments

Perspection, Inc.

Adobe InDesign CS6 On Demand has been created by the professional trainers and writers at Perspection, Inc. to the standards you’ve come to expect from Que publishing. Together, we are pleased to present this training book.

Perspection, Inc. is a software training company committed to providing information and training to help people use software more effectively in order to communicate, make decisions, and solve problems. Perspection writes and produces software training books, and develops multimedia and Web-based training. Since 1991, we have written more than 120 computer books, with several bestsellers to our credit, and sold over 5 million books.

This book incorporates Perspection’s training expertise to ensure that you’ll receive the maximum return on your time. You’ll focus on the tasks and skills that increase productivity while working at your own pace and convenience.

We invite you to visit the Perspection web site at:

www.perspection.com

Acknowledgments

The task of creating any book requires the talents of many hard-working people pulling together to meet impossible deadlines and untold stresses. We’d like to thank the outstanding team responsible for making this book possible: writer, Steve Johnson; production editor, Beth Teyler; proofreader, Beth Teyler; and indexer, Katherine Stimson.

At Que publishing, we’d like to thank Greg Wiegand and Laura Norman for the opportunity to undertake this project, Cindy Teeters for administrative support, and Sandra Schroeder for your production expertise and support.

Perspection
About the Author

Steve Johnson has written more than 70 books on a variety of computer software, including Adobe Photoshop CS5, Adobe Dreamweaver CS5, Adobe Flash Professional CS5, Adobe InDesign CS5, Adobe Illustrator CS5, Microsoft Windows 7, Microsoft Office 2010 and 2007, Microsoft Office 2008 for the Macintosh, and Apple Mac OS X Lion. In 1991, after working for Apple Computer and Microsoft, Steve founded Perspection, Inc., which writes and produces software training. When he is not staying up late writing, he enjoys coaching baseball, playing golf, gardening, and spending time with his wife, Holly, and three children, JP, Brett, and Hannah. Steve and his family live in Northern California, but can also be found visiting family all over the western United States.
**We Want to Hear from You!**

As the reader of this book, you are our most important critic and commentator. We value your opinion and want to know what we’re doing right, what we could do better, what areas you’d like to see us publish in, and any other words of wisdom you’re willing to pass our way.

As an associate publisher for Que, I welcome your comments. You can email or write me directly to let me know what you did or didn’t like about this book—as well as what we can do to make our books better.

Please note that I cannot help you with technical problems related to the topic of this book. We do have a User Services group, however, where I will forward specific technical questions related to the book.

When you write, please be sure to include this book’s title and author as well as your name, email address, and phone number. I will carefully review your comments and share them with the author and editors who worked on the book.

Email: feedback@quepublishing.com

Mail: Greg Wiegand
     Que Publishing
     800 East 96th Street
     Indianapolis, IN 46240 USA

For more information about this book or another Que title, visit our Web site at [www.quepublishing.com](http://www.quepublishing.com). Type the ISBN (excluding hyphens) or the title of a book in the Search field to find the page you’re looking for.
This page intentionally left blank
## Contents

*Introduction*  

<table>
<thead>
<tr>
<th>1</th>
<th>Getting Started with InDesign CS6</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installing InDesign</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>Getting Started</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Viewing the InDesign Window</td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>Showing and Hiding Panels</td>
<td>7</td>
<td></td>
</tr>
<tr>
<td>Working with Panels</td>
<td>8</td>
<td></td>
</tr>
<tr>
<td>Using the Tools and Control Panel</td>
<td>10</td>
<td>New!</td>
</tr>
<tr>
<td>Opening a Document</td>
<td>12</td>
<td>New5.5</td>
</tr>
<tr>
<td>Opening a Document with Adobe Bridge</td>
<td>14</td>
<td></td>
</tr>
<tr>
<td>Inserting Images or Text in a Document</td>
<td>16</td>
<td></td>
</tr>
<tr>
<td>Using the Status Bar</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>Working with Document Windows</td>
<td>18</td>
<td>New!</td>
</tr>
<tr>
<td>Checking for Updates Online</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>Getting Help While You Work</td>
<td>22</td>
<td></td>
</tr>
<tr>
<td>Saving a Document</td>
<td>24</td>
<td>New!</td>
</tr>
<tr>
<td>Finishing Up</td>
<td>26</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>2</th>
<th>Creating and Viewing a Document</th>
<th>27</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a New Document</td>
<td>28</td>
<td>New!</td>
</tr>
<tr>
<td>Creating a New Document from a Template</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>Creating a New Document Using Presets</td>
<td>32</td>
<td>New!</td>
</tr>
<tr>
<td>Setting Up a Document</td>
<td>34</td>
<td>New!</td>
</tr>
<tr>
<td>Changing the Display View</td>
<td>36</td>
<td></td>
</tr>
<tr>
<td>Changing the View with the Zoom Tool</td>
<td>38</td>
<td></td>
</tr>
<tr>
<td>Viewing and Using Rulers</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>Using Guides</td>
<td>42</td>
<td></td>
</tr>
<tr>
<td>Changing Guides &amp; Pasteboard Options</td>
<td>44</td>
<td></td>
</tr>
<tr>
<td>Using Smart Guides</td>
<td>46</td>
<td></td>
</tr>
<tr>
<td>Using the Grid</td>
<td>48</td>
<td></td>
</tr>
</tbody>
</table>
6 Working with Objects and Layers

Creating Shapes
Creating Lines
Creating Multiple Objects in a Grid
Using the Selection Tool
Using the Direct Selection Tool
Resizing Objects
Moving Objects
Duplicating Objects
Grouping and Combining Objects
Aligning Objects
Distributing Objects
Arranging Object Stack Order
Transforming Objects
Repeating Object Transformations
Using the Free Transform Tool
Scaling Objects
Shearing Objects
Rotating Objects
Locking and Unlocking Objects
Creating Inline Objects
Creating Anchored Objects
Creating and Deleting Object Layers
Setting Layer Options
Showing and Hiding Layers and Objects
Locking Layers and Objects
Merging Layers and Groups
Working with Objects on Layers
Using the Measure Tool
Using Live Screen Drawing

7 Applying and Managing Color

Changing Color Settings
Changing Color Profiles
Working with Color Modes
Applying Colors
Using the Eyedropper Tool
Working with the Color Panel
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>8</td>
<td>Applying Fills, Strokes, and Effects</td>
<td>235</td>
</tr>
<tr>
<td></td>
<td>Applying Fill and Stroke Colors</td>
<td>236</td>
</tr>
<tr>
<td></td>
<td>Changing Stroke Attributes</td>
<td>238</td>
</tr>
<tr>
<td></td>
<td>Creating Stroke Styles</td>
<td>240</td>
</tr>
<tr>
<td></td>
<td>Applying Gradients</td>
<td>242</td>
</tr>
<tr>
<td></td>
<td>Using the Gradient Tool</td>
<td>244</td>
</tr>
<tr>
<td></td>
<td>Using the Gradient Feather Tool</td>
<td>245</td>
</tr>
<tr>
<td></td>
<td>Creating Blends and Effects</td>
<td>246</td>
</tr>
<tr>
<td></td>
<td>Applying Shadow Effects</td>
<td>248</td>
</tr>
<tr>
<td></td>
<td>Applying Glow Effects</td>
<td>249</td>
</tr>
<tr>
<td></td>
<td>Applying Bevel and Emboss Effects</td>
<td>250</td>
</tr>
<tr>
<td></td>
<td>Applying Feather Effects</td>
<td>251</td>
</tr>
<tr>
<td></td>
<td>Applying Corner Object Effects</td>
<td>252</td>
</tr>
<tr>
<td></td>
<td>Converting Shape Objects</td>
<td>254</td>
</tr>
<tr>
<td></td>
<td>Setting Object Defaults</td>
<td>255</td>
</tr>
<tr>
<td>9</td>
<td>Working with Points and Paths</td>
<td>257</td>
</tr>
<tr>
<td></td>
<td>Drawing with the Pen Tool</td>
<td>258</td>
</tr>
<tr>
<td></td>
<td>Selecting and Moving Points and Segments</td>
<td>260</td>
</tr>
<tr>
<td></td>
<td>Converting Points</td>
<td>262</td>
</tr>
<tr>
<td></td>
<td>Adding and Deleting Anchor Points</td>
<td>264</td>
</tr>
<tr>
<td></td>
<td>Splitting Paths</td>
<td>266</td>
</tr>
<tr>
<td></td>
<td>Joining Anchor Points</td>
<td>268</td>
</tr>
<tr>
<td></td>
<td>Using the Smooth Tool</td>
<td>269</td>
</tr>
<tr>
<td></td>
<td>Using the Pencil Tool</td>
<td>270</td>
</tr>
<tr>
<td></td>
<td>Erasing to Reshape Paths</td>
<td>272</td>
</tr>
<tr>
<td></td>
<td>Working with Pathfinder</td>
<td>273</td>
</tr>
<tr>
<td></td>
<td>Creating a Compound Path</td>
<td>274</td>
</tr>
<tr>
<td></td>
<td>Working with Clipping Paths</td>
<td>276</td>
</tr>
</tbody>
</table>
10 Working with Tables

Creating Tables 280
Importing Text into Tables 282
Entering and Editing Text in a Table 284
Modifying a Table 286
Adjusting Table Rows and Columns 288
Adjusting Table Cells 290
Aligning Content in Table Cells 291
Creating Table Headers and Footers 292
Adding Strokes and Fills 294
Alternating Fills and Strokes 296
Adding Diagonal Lines in Cells 298
Adding a Border to a Table 299
Adjusting Tables in the Text Frame 300

11 Working with Styles

Using the Paragraph Styles or Character Styles Panel 302
Changing the Basic Paragraph Style 303
Creating Paragraph Styles 304 New!
Creating Character Styles 306 New5.5
Creating GREP Styles 308
Creating Style Groups 309
Loading and Importing Styles 310
Applying and Overriding Styles 312
Creating Nested Styles 314
Creating Object Styles 316
Creating Table and Cell Styles 318
Using Quick Apply 320
Mapping Styles to Export Tags 322 New!

12 Finalizing a Document

Using Spell Check 324
Using Custom Dictionaries 326 New!
Finding and Changing Fonts 327
Using Find and Change 328
Searching for Text 330
Searching Using GREP 332
Searching for Glyphs 333
Searching for Objects 334
Working with Hyphenation 335
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keeping Lines Together</td>
<td>336</td>
</tr>
<tr>
<td>Changing Justification Options</td>
<td>337</td>
</tr>
<tr>
<td>Using the Story Editor</td>
<td>338</td>
</tr>
<tr>
<td>Adding Footnotes</td>
<td>340</td>
</tr>
<tr>
<td>Changing Case</td>
<td>342</td>
</tr>
<tr>
<td><strong>Creating an Interactive Document</strong></td>
<td>343</td>
</tr>
<tr>
<td>Defining Hyperlink Destinations</td>
<td>344</td>
</tr>
<tr>
<td>Creating Hyperlinks</td>
<td>346</td>
</tr>
<tr>
<td>Converting and Stylizing Hyperlinks</td>
<td>348</td>
</tr>
<tr>
<td>Using the Hyperlinks Panel</td>
<td>350</td>
</tr>
<tr>
<td>Creating Cross-References</td>
<td>352</td>
</tr>
<tr>
<td>Creating Bookmarks</td>
<td>354</td>
</tr>
<tr>
<td>Adding Media</td>
<td>356</td>
</tr>
<tr>
<td>Setting Media Options</td>
<td>358</td>
</tr>
<tr>
<td>Adding Animation with Motion Presets</td>
<td>360</td>
</tr>
<tr>
<td>Working with Animations</td>
<td>362</td>
</tr>
<tr>
<td>Changing Animation Order</td>
<td>364</td>
</tr>
<tr>
<td>Adding Page Transitions</td>
<td>365</td>
</tr>
<tr>
<td>Using the Buttons and Forms Panel</td>
<td>366</td>
</tr>
<tr>
<td>Creating Buttons</td>
<td>368</td>
</tr>
<tr>
<td>Creating Forms</td>
<td>370</td>
</tr>
<tr>
<td>Working with Events and Actions</td>
<td>372</td>
</tr>
<tr>
<td>Working with Button States</td>
<td>374</td>
</tr>
<tr>
<td>Setting Tab Order</td>
<td>375</td>
</tr>
<tr>
<td>Creating Multi-State Objects</td>
<td>376</td>
</tr>
<tr>
<td>Inserting HTML Content</td>
<td>378</td>
</tr>
<tr>
<td>Using the SWF Content Panel</td>
<td>380</td>
</tr>
<tr>
<td><strong>Creating a Digital Publication</strong></td>
<td>381</td>
</tr>
<tr>
<td>Creating Liquid Layouts</td>
<td>382</td>
</tr>
<tr>
<td>Creating Alternate Layouts</td>
<td>384</td>
</tr>
<tr>
<td>Working with Alternate Layouts</td>
<td>386</td>
</tr>
<tr>
<td>Adjusting Layouts</td>
<td>387</td>
</tr>
<tr>
<td>Getting Started with Digital Publishing Suite</td>
<td>388</td>
</tr>
<tr>
<td>Creating a Folio Overlay</td>
<td>390</td>
</tr>
<tr>
<td>Creating a Folio Publication</td>
<td>392</td>
</tr>
<tr>
<td>Importing Articles into a Folio Publication</td>
<td>394</td>
</tr>
<tr>
<td>Setting Folio and Article Properties</td>
<td>395</td>
</tr>
<tr>
<td>Previewing a Folio Publication</td>
<td>396</td>
</tr>
</tbody>
</table>
Printing and Outputting a Document 457

- Printing a Document 458
- Printing with Presets 459
- Setting General and Setup Print Options 460
- Setting Marks and Bleed Options 462
- Setting Graphics Options 464
- Previewing Color Separations 465
- Setting Output Options 466
- Setting Trapping Options 468
- Setting Advanced Options 470
- Setting Color Management Options 472
- Creating a Print Summary 473
- Printing Spreads in a Booklet 474
- Using Live Preflight 476 New!
- Inserting File Information 478 New!
- Creating a Package 480 New!
- Using Document Fonts 482

Customizing the Way You Work 483

- Setting General Preferences 484
- Setting Interface Preferences 485 New5.5
- Setting Type Preferences 486 New!
- Setting Advanced Type Preferences 488
- Setting Composition Preferences 489
- Setting Units & Increments Preferences 490
- Setting Dictionary Preferences 492 New!
- Setting Spelling Preferences 494
- Setting Notes Preferences 496
- Working with Appearance of Black Preferences 497
- Setting Story Editor Display Preferences 498
- Setting File Handling Preferences 500
- Setting Clipboard Handling Preferences 502
- Defining Shortcut Keys 503
- Customizing Menus 504
- Configuring Plug-In and Extensions 505 New!
- Customizing the Control Panel 506

Collaborating with Others 507

- Creating and Working with Notes 508
- Tracking Text Changes 510
Sharing Content with Adobe InCopy 512
Setting Up User Identification 513
Exporting Content from InDesign 514
Using the Assignments Panel 515
Creating an Assignment 516
Checking Content Out and In 518
Updating Content 519
Working with InCopy 520

20 Working Together with Adobe Programs 521
Exploring Adobe Programs 522
Exploring Adobe Bridge 523
Getting Started with Adobe Bridge 524 New!
Getting Photos from a Digital Camera 525
Working with Raw Images from a Digital Camera 526
Modifying Images in Camera Raw 528
Working with Images Using Adobe Bridge 530
Setting Preferences in Adobe Bridge 532 New!
Applying Image Adjustments 534
Creating a Web Photo Gallery 535
Automating Tasks in Adobe Bridge 536
Using Mini-Bridge 537
Working with Adobe Media Encoder 538 New!
Working with Adobe Extension Manager 540 New!
Scripting with Adobe ExtendScript Toolkit 541 New!

New Features 543 New!
Adobe Certified Expert 549
Index 555
Introduction

Welcome to *Adobe InDesign CS6 On Demand*, a visual quick reference book that shows you how to work efficiently with InDesign. This book provides complete coverage of basic to advanced InDesign skills.

**How This Book Works**

You don’t have to read this book in any particular order. We’ve designed the book so that you can jump in, get the information you need, and jump out. However, the book does follow a logical progression from simple tasks to more complex ones. Each task is presented on no more than two facing pages, which lets you focus on a single task without having to turn the page. To find the information that you need, just look up the task in the table of contents or index, and turn to the page listed. Read the task introduction, follow the step-by-step instructions in the left column along with screen illustrations in the right column, and you’re done.

**What’s New**

If you’re searching for what’s new in InDesign CS6, just look for the icon: **New!**. For InDesign CS5.5, look for the icon: **New5.5**. The new icon appears in the table of contents and throughout this book so you can quickly and easily identify a new or improved feature in InDesign. A complete description of each new feature appears in the New Features guide in the back of this book.

**Keyboard Shortcuts**

Most menu commands have a keyboard equivalent, such as Ctrl+P (Win) or ⌘+P (Mac), as a quicker alternative to using the mouse. A complete list of keyboard shortcuts is available on the web at www.perspection.com.
Step-by-Step Instructions

This book provides concise step-by-step instructions that show you “how” to accomplish a task. Each set of instructions includes illustrations that directly correspond to the easy-to-read steps. Also included in the text are time-savers, tables, and sidebars to help you work more efficiently or to teach you more in-depth information. A “Did You Know?” provides tips and techniques to help you work smarter, while a “See Also” leads you to other parts of the book containing related information about the task.

Real World Examples

This book uses real world example files to give you a context in which to use the task. By using the example files, you won’t waste time looking for or creating sample files. You get a start file and a result file, so you can compare your work. Not every topic needs an example file, such as changing options, so we provide a complete list of the example files used throughout the book. The example files that you need for project tasks along with a complete file list are available on the web at www.perspection.com.
Workshops

This book shows you how to put together the individual step-by-step tasks into in-depth projects with the Workshops. You start each project with a sample file, work through the steps, and then compare your results with a project results file at the end. The Workshop projects and associated files are available on the web at www.perspection.com.

Adobe Certified Expert

This book prepares you fully for the Adobe Certified Expert (ACE) exam for Adobe InDesign CS6. Each Adobe Certified Expert certification level has a set of objectives, which are organized into broader skill sets. To prepare for the certification exam, you should review and perform each task identified with an ACE objective to confirm that you can meet the requirements for the exam. Information about the ACE program is available in the back of this book. The Adobe Certified Expert objectives and the specific pages that cover them are available on the web at www.perspection.com.
Get More on the Web

In addition to the information in this book, you can also get more information on the web to help you get up-to-speed faster with InDesign CS6. Some of the information includes:

**Transition Helpers**

- **Only New Features.** Download and print the new feature tasks as a quick and easy guide.

**Productivity Tools**

- **Keyboard Shortcuts.** Download a list of keyboard shortcuts to learn faster ways to get the job done.

**More Content**

- **Photographs.** Download photographs and other graphics to use in your InDesign documents.
- **More Content.** Download new content developed after publication.

You can access these additional resources on the web at www.perspection.com.
Managing Pages and Books

Introduction

Most documents are more than one page, so inserting new pages is a common practice in InDesign. You can quickly add a new blank page to a document using the Pages panel. The Pages panel allows you to visually display and navigate through all the pages in your document. When you work with multiple page documents, moving pages around is inevitable. You can simply drag pages in the Pages panel to rearrange them within a document or use the Move Page command on the Options menu to move them between documents. When you no longer need a page, you can quickly delete it from your document using the Pages panel.

A master page is one of the most important parts of creating an InDesign document. A master page holds and displays all the elements that you want to appear on every page in a document, such as headers, logos, page numbers, and footers. The master is like a background layer to a page. Everything on the background layer appears on the page in front of it. When you make a change to a master page, the change appears in all document pages unless you override the change.

Instead of creating long documents, you can break them up into smaller documents, like chapters, and then add them to a book. In InDesign, a book is not a single document. It simply keeps track of all the documents in the book and coordinates document page numbers, colors, and styles. When you create a book, you can synchronize page numbers, colors, and styles for all the documents in the book. Each book uses a file called the style source to control the style sheets, swatches, and master pages for all the documents in the book. When you make changes to the style source file, all the documents in the book are synchronized to the file.

What You’ll Do

Use the Pages Panel
Insert Pages
Navigate Pages
Change the Page Size
Delete or Move Pages
Work with Page Spreads
Rotate Page Spreads
Create Master Pages
Work with Master Pages
Work with Page Numbers and Sections
Work with Chapter Numbers
Create and Use Text Variables
Create and Manage Books
Create a Table of Contents
Start an Index
Create an Index Entry
Create an Index
Manage an Index
Using the Pages Panel

Change the Pages Panel View

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Click the Options menu on the panel, point to View Pages (New!), and then select an option:
   - Horizontally. View page icons horizontally.
   - Vertically. View page icons vertically.
   - By Alternate Layout. View page icons in multiple layouts.

3. For the By Alternate Layout view (New!), use any of the following:
   - Layout Options. Click the Layout Options menu to create or delete alternate layouts, delete pages, set HTML5 pagination options, and split window to compare layouts.
   - Rename Layouts. Double-click the layout name, edit the name, and then press Enter (Win) or Return (Mac).
   - Switch Layout Columns. Drag the layout names to the other side.

The Pages panel allows you to visually display all the pages in your document. The Pages panel shows thumbnails for each page. At the top of the panel are the master pages for the document. A master page contains elements that are repeated on every page. When you’re working with a multi-page document with or without multi-layouts, the Pages panel is an essential part of working with pages. You can add and remove pages as well as navigate to and from pages. The Pages panel, like all panels, provides an Options menu where you can select page-related commands and Pages panel view and display options. The view options (New!) allow you to view page icons horizontally, vertically, or by alternate layouts (for different size mobile devices). The display options allow you to change page icons size, position, and location. In addition, you can also set options to show or hide icons for page transparency, transition, and spread rotation.
Change the Pages Panel Display

1. Select the **Pages** panel.
   - Click the **Window** menu, and then click **Pages**.

2. Click the **Options** menu on the panel, and then click **Panel Options**.

3. Select from the following Pages panel options:
   - **Size**. Specify an icon size for Pages and Masters.
   - **Show Vertically**. Select to show master page icons vertically.
   - **Show Thumbnails**. Select to show page or master page icons as thumbnails.

4. Select from the following options for icon display:
   - **Transparency**. Select to display icons when transparency is applied to a page or spread.
   - **Spread Rotation**. Select to display icons when the spread view is rotated.
   - **Page Transitions**. Select to display icons when page transitions are applied to a page or spread.

5. Click the **Pages on Top** or **Masters on Top** option.

6. Click the **Resize** list arrow, and then select an option when you resize the Pages panel.

7. Click **OK**.
Inserting Pages

Insert Pages Using the Pages Panel

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Use any of the following methods to insert a page:
   - Insert Page. Click the Create New Page button on the panel.
   - Insert from Master Pages. Drag a master page or a nonmaster page from the master page area to the document page area of the panel.

3. Continue to insert pages as needed.

Did You Know?

You can duplicate a page. Select the Pages panel, select the pages or spreads you want to duplicate, and then drag the selected pages to the Create New Page button on the panel or use the Duplicate Spread command on the Options menu.

Most documents will be more than one page, so inserting new pages is a common practice in InDesign. You can quickly add a new blank page to a document using the Pages panel. You have several different methods to complete the task. You can use the New Page button on the page, drag a master page to the document area in the Pages panel, or use the Insert Pages command on the Options menu. If you’re inserting only one or two pages, the first two methods work the best. If you want to insert multiple pages, the Insert Pages command is your best option, where you can use the Insert Pages dialog box to set additional options.
Insert Multiple Pages Using the Insert Pages Dialog Box

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Click the Options menu, and then click Insert Pages.

3. Enter the number of pages that you want to insert.

4. Click the Insert list arrow, and then specify how you want to insert the pages:
   - After Page. Inserts new pages after a specific page.
   - Before Page. Inserts new pages before a specific page.
   - At Start of Document. Inserts new pages at the start of the document.

5. Specify the specific page to use when you choose After Page or Before Page as your Insert option.

6. Click the Master list arrow, and then select a master or nonmaster page to use as the basis for the new pages.

7. Click OK.
Navigating Pages

Target or Activate on a Page

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Use any of the following methods to select a page:
   - **Target a Page.** Click a page in the Pages panel. The thumbnail is highlighted.
   - **Work on (Activate) a Page.** Double-click a page in the Pages panel. The thumbnail is highlighted and the page number or name below it is highlighted in black.

After you insert new pages into a document, you can use the Pages panel, Layout menu commands, and Status bar to navigate between them. As you work with pages in the Pages panel, there are two types of page selections. One targets a page and the other activates a page. A targeted page is a page selected in the Pages panel, while an activated page is a working page in the document window. When you target a page, you can apply a command in the Pages panel even though it may not be the current working page in the document window.
Navigate to Pages

◆ **Pages Panel.** Select the Pages panel, and then double-click the page in the panel that you want to work on.

◆ **Status Bar.** Use the navigation buttons on the Status bar to browse through pages or click the list arrow to select a specific page.

◆ **Layout Menu.** Click the Layout menu, and then select any of the following commands:
  
  ◆ **First Page.** Displays the first page in the document.
  
  ◆ **Previous Page.** Displays the previous page in the document.
  
  ◆ **Next Page.** Displays the next page in the document.
  
  ◆ **Last Page.** Displays the last page in the document.
  
  ◆ **Next Spread.** Displays the next spread of pages in the document.
  
  ◆ **Previous Spread.** Displays the previous spread of pages in the document.
  
  ◆ **Go To Page.** Displays the specified page in the document.
  
  ◆ **Go Back.** Displays the previously active page in the document.
  
  ◆ **Go Forward.** Displays the previously active page before the use of the Go Back command.
Changing the Page Size

Change the Page Size Using the Page Tool

1. Select the Page tool on the Tools panel.
2. Select the master page or layout page you want to resize in the layout, not in the Pages panel.
   
   Resize handles appear around the edge of the page.
3. Specify any of the following settings in the Control panel:
   - **X and Y Values.** Specify X and Y values to set the position of the page in relation to other pages in the spread.
   - **W and H Values, Preset, or Custom.** Specify the Width and Height for the selected page or select a preset from the Preset Size list; click Custom to create or delete a custom size.
     - The available preset page sizes are based on the document intent (New!).
   - **Orientation.** Click the Portrait or Landscape button.
   - **Liquid Page Rule.** Select an option (New!) to specify how to adjust objects when the page size changes.
     - **Off.** Disables the option.

If you need to change the size of a page in a document, you can use the Page tool on the Tools panel along with the Control panel or the Edit Page Size button on the Pages panel. You can use a pre-defined page size based on the document intent (New!), either print, web, or digital publishing, or create and name custom page sizes. When you manually change a page size using the Page tool, you can specify how you want InDesign to adjust objects on the resized page (New!) with the Liquid Page Rule. You can have different pages within a single document, which is useful keeping different sized designs, such as a business card and letterhead, in the same document.
◆ **Scale.** All objects work as a group and scale proportional. For different aspect ratios, a black band may appear on top and bottom or left and right.

◆ **Re-center.** Objects are centered no matter the width; not resized.

◆ **Object-based.** Object edges are defined as fixed or fluid relative to the corresponding page edge. Select an object and click pins to toggle settings. A filled circle pins objects as fixed; an unfilled circle pins as fluid.

◆ **Guide-based.** Similar to the concept of 3 & 9 slice scaling. Slice guides define a straight line across the page where elements can resize. You add slide guides by dragging from the ruler.

◆ **Controlled by Master.** Let the master determine it.

◆ **Show Master Page Overlay.** Select to show a shaded box over the selected page. You can move the master page overlay so items appear correctly.

◆ **Objects Move with Page.** Select to move objects on the page when the page size changes.

To manually change the page size with the liquid layout rules:

◆ **Preview Manual Changes.** Drag a resize handle. When you release it, the page returns to the original size.

◆ **Manually Change Page Size.** Press Alt (Win) or Option (Mac), and drag a resize handle to resize the page.

Continue Topic Next Page
Change the Page Size

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Select the pages you want to change in the Pages panel.

3. Click the Edit Page Size button.

4. Select from the following on the menu:
   - Preset Size. Changes the selected pages to the preset page size. The available preset page sizes are based on the document intent—Print, Web, or Digital Publishing (New!).
   - Custom. Creates and names custom page sizes. In the Custom Page Size dialog box, do any of the following, and then click OK.
     - Add. Enter a name, width and height, and then click Add.
     - Remove. Select a name, and then click Delete.
     - Edit. Select a name, and then click Change.
Deleting Pages

Delete Pages

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Select the pages that you want to delete.
   - You can use the Shift key to select contiguous pages or the Ctrl (Win) or Command (Mac) to select noncontiguous pages.

3. Click the Delete Page or Delete Spread button on the panel.
   - You can also click the Options menu, and then click Delete Pages or Delete Spread.

IMPORTANT When you have a spread of pages selected, the button and command changes to Delete Spreads.

4. Click OK to confirm the deletion.

TIMESAVER Hold down the Alt (Win) or Option (Mac) key, when you select the Delete Pages button or command to bypass the confirmation dialog box.

When you no longer need a page, you can delete it from your document using the Pages panel. You can use the Delete Page or Delete Spread button on the panel or the same command on the Options menu. When you select a single page, InDesign uses the Delete Page button or command. When you select a spread of pages, InDesign uses the Delete Spread button command.
Moving Pages

Move Pages by Dragging

1. Select the Pages panel.
2. Click the Options menu, and then select a move related option:
   - Allow Document Pages to Shuffle. Enables or disables the shuffling of document pages.
   - Allow Selected Spread to Shuffle. Enables or disables the shuffling of selected spread pages.
3. Drag a page next to or between spread pages.

A straight black line indicates the move location with a shuffle. A bracket black line indicates the move location with attachment.

Moving and arranging pages is a common part of working with multiple page documents. You can simply drag pages in the Pages panel or use the Move Page command on the Options menu. When you drag pages, the cursor indicates new page location. With the Move Page command, you can move pages within the current document or to another open document. When you move the pages, objects in the slug and bleed areas are also moved. Page numbers in the slug area display a number rather than the pasteboard index entry.

Adding Color Labels to Pages

In the Pages panel, you can assign color labels to the page thumbnails. If page previews are enabled, the color label appears below the thumbnail. If page previews are disabled, the entire generic page thumbnail is colored. You can assign a color label to normal or master pages in the Pages panel. If you no longer want to assign a color label, you can remove it. In the Pages panel, select the pages you want to assign a color label, click the Options menu on the panel, point to Page Attributes, point to Color Label, and then click None, Use Master Color, or a specific color.
Move Pages

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.
2. Click the Options menu, and then click Move Pages.
3. Specify the pages that you want to move. Use a hyphen to designate a range, such as 1-4.
4. Click the Destination list arrow, select an option, and then enter a page number, if necessary.
5. Click the Move To list arrow, and then select a document location.
6. If you are moving the page(s) to a separate open file, select the Delete Pages After Moving check box if you want to delete the pages from the current document.
7. Click OK.
Working with Page Spreads

Add and Remove Pages from a Spread

1. Select the Pages panel.
2. Click the Options menu on the panel, and then click Allow Document Pages to Shuffle to deselect it.
3. To add pages, drag a page from the pages area, or a master page next to the spread where you want to add the page.
4. To remove pages, drag a page from the spread to outside of the spread, and then click No, if necessary.

Did You Know?

You can keep pages in a spread together. Select the Pages panel, select the spread you want to protect, click the Options menu, and then click Allow Selected Spread To Shuffle to deselect it.

Most documents are either one or two page spreads. A single-page spread displays pages one at a time (top to bottom), while a two-page spread displays pages as facing pages (left and right). If you want to create a larger spread for a magazine foldout or a brochure, you can add more pages to a one or two page spread. These multiple-page spreads are also called island spreads. When you no longer want a larger spread, you can remove pages from the spread.
Rotating Page Spreads

**Rotate Page Spreads**

1. Select the *Pages* panel.
   - Click the *Window* menu, and then click *Pages*.

2. Double-click the page numbers of the page spread you want to rotate.

3. Click the *Options* menu on the panel, point to *Page Attributes*, point to *Rotate Spread View*, and then click 90° CW, 90° CCW, or 180°.
   - You can also click the *View* menu, point to *Rotate Spread*, and then click 90° CW, 90° CCW, or 180°.

   A rotation icon appears next to the page indicating the spread is rotated.

4. Edit and modify the page spread the way you want.

5. Click the *Options* menu on the panel, point to *Page Attributes*, point to *Rotate Spread View*, and then click *Clear Rotation*.
   - You can also right-click (Win) or Control-click (Mac) the rotation icon to select a rotation spread command.

**See Also**

See “Using the Pages Panel” on pages 56-57 for more information on showing the spread rotation icon in the Pages panel.
Creating Master Pages

Add Objects to an Existing Master Page

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Double-click the master page in the master page area of the Pages panel.
   The master page or two page spread appears in the document window.

3. Add text boxes, graphics, or any other elements you want on the page.

4. Double-click a page in the document page area of the Pages panel.
   The elements added to the master page or spread appear on the document page.

Did You Know?

You can load master pages from another document. Select the Pages panel, click the Options menu, click Load Master Pages, select the file, and then click Open.
Create a Master Page from an Existing Page

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.
2. Drag a page or a spread from the document page area to the master page area.
   - You can also select a page or spread, click the Options menu, point to Master Pages, and then click Save As Master.

Create a Master Page from Scratch

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.
2. Click the Options menu on the panel, and then click New Master.
3. Select from the following Pages panel options:
   - Prefix. Enter a prefix up to four characters. This identifies the applied master for each page.
   - Name. Enter a name for the master page.
   - Based on Master. Select an existing master on which to base the new master.
   - Number of Pages. Enter the number of pages (1-10) you want in the master spread.
4. Click OK.
Chapter 3

Working with Master Pages

Apply a Master Page to a Document Page

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Drag a master page or spread from the master page area to a page or spread in the document page area.

3. To apply a master to multiple pages, select the pages in the document page area, and then Alt (Win) or Option (Mac) the master page you want to apply.
   - You can also click the Options menu, click Apply Master To Pages, specify the options you want, and then click OK.

Did You Know?

You can change master page options. Select the Pages panel, select the master page, click the Options menu, click Master Options for master page name, specify the options you want, and then click OK.

When you apply a master page to a document page, all the elements on the master page are attached and displayed on the document page. A master page can also contain a single (only one) primary text frame (New!), which you can use to flow or type your text on all document pages. When you only want a selected number of elements from the master page on a document page, you can override or detach the elements you want. Overriding a master puts a copy of the master element on the document page and keeps the link, where you can make changes to it. The changes made on the document page don’t affect the master; however, any changes to the same element on the master (separate from the document page) still appear from the master on the document page. Detaching a master overrides a master element and removes the link. Instead of overriding or detaching master elements, you have the option of hiding them.

Selected master page applied to page
Work with Master Pages

- **Delete Masters.** In the Pages panel, drag the master page to the **Delete Selected Pages** button on the panel.

- **Copy Masters.** In the Pages panel, drag the master page to the **Create New Page** button on the panel.

- **Create Primary Text Frame.** In the Pages panel, double-click a master page, create and select a text frame, and then click the Text icon on the text frame (New!). Click the icon again to disable it.

- **Hide Master Elements.** In the Pages panel, select the document page, click the **Options** menu, point to Master Pages, and then click **Hide Master Items**.

- **Override a Master Element.** In the Pages panel, click the **Options** menu, point to Master Pages, and then click **Allow Master Item Overrides On Selection** to select it. On a document page, Ctrl+Shift+click (Win) or A+Shift+click (Mac) an element.

- You can also click the document page in the Pages panel, click the **Options** menu, and then click **Override All Master Page Items**.

- **Remove All Local Overrides.** In the Pages panel, click the **Options** menu, point to Master Pages, and then click **Remove All Local Overrides**.

- **Detach All Objects From Master.** In the Pages panel, click the **Options** menu, and then click **Detach All Objects From Master**.

- **Unassign Master.** In the Pages panel, drag the [None] master from the master page area to a page in the document page area. All master elements are no longer attached to the document page.
Add a Page or Section Number to a Page Master

1. Select the Pages panel.
   ◆ Click the Window menu, and then click Pages.

2. Double-click the master page in the master page area of the Pages panel.

   The master page or two page spread appears in the document window.

3. Select the Type tool on the Tools panel.

4. Click where you want to create a text box for the page or section number.

5. Click the Type menu, point to Insert Special Character, point to Markers, and then click Current Page Number or Section Marker.

   A special character marker appears in the text box. The current page or section number is the prefix for the master page.

6. For facing pages, repeat steps 3-5 for the other page.

One of the most common elements added to a master page is a page number. InDesign uses a special character to designate page numbers. On a master page, simply create a text box, place the insertion point in the box, and then insert the current page number marker. You can also insert and format additional text and variables in the text box to create a header or footer across the top or bottom of the page. You can also use the Numbering & Section Options dialog box to change the format of page numbers or the starting page number. If you want to insert text before the page number, you can specify a section prefix. In addition to page numbers, you can also define a section within a document with separate numbering. A section indicator icon (black triangle) appears above the page thumbnail in the Pages panel.
Set Page Numbering and Section Options

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Double-click the page where you want to start the page numbering or section to start.

3. Click the Layout menu, and then click Numbering & Section Options.

4. Select the Start Section check box to start a new section.

5. Click the Automatic Page Numbering or Start Page Numbering At option.

6. If you selected the Start Page Numbering At option, specify the following options:
   - Section Prefix. Enter a prefix that will appear before the page number, if desired.
   - Style. Select a style for the page number.
   - Section Marker. Enter text, such as Section, for a section within a document.
   - Include Prefix When Numbering Pages. Select this option if you want to add the section prefix to the page number.

7. Click OK.
   - A section indicator icon (black triangle) appears above the page thumbnail in the Pages panel.

8. Double-click the page where you want the section to end, and then repeat steps 3-7 for section numbering (except, in this case, you will need to deselect the Start Section check box).
Working with Chapter Numbers

Add a Chapter Number to a Document

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.

2. Double-click the page or master page where you want to place a chapter number.

3. Select the Type tool on the Tools panel.

4. Click where you want to create a text box for the chapter number.

5. Click the Type menu, point to Text Variables, point to Insert Variable, and then click Chapter Number.

Like page numbers, you can insert chapter numbers into documents that will be part of a book. Unlike a page number, a chapter number is a predefined text variable. The chapter number variable can be updated automatically and formatted as text. To insert a chapter number variable, create a text box, place the insertion point in the box, and then insert the variable using the Text Variable submenu on the Type menu. You can use the Numbering & Section Options dialog box to change updating options for chapter numbers.
Set Chapter Numbering Options

1. Select the Pages panel.
   - Click the Window menu, and then click Pages.
2. Double-click the page where you want to start the chapter numbering.
3. Click the Layout menu, and then click Numbering & Section Options.
4. Click the Style list arrow, and then select a chapter numbering style.
5. Select one of the following options:
   - Automatic Chapter Numbering.
   - Start Chapter Numbering At.
     Enter a starting chapter number.
   - Same as Previous Document in the Book.
6. Click OK.
Creating and Using Text Variables

Define a Text Variable

1. To define text variables for all documents, close all open documents. Otherwise, the text variable is only available for the current document.

2. Click the Type menu, point to Text Variables, and then click Define.

3. Click New, or select an existing variable, and then click Edit.

4. Type a name for the variable.

5. Click the Type list arrow, and then select a variable type.

6. Specify the options you want for the selected variable type.

   - **Text Before or Text After.** Insert text to add before or after the text variable.
   - **Style.** Select a style for the selected variable type.

7. Click OK.

A text variable is an element that varies based on circumstances in the document. You can use one of the preset text variables that comes with InDesign or you can create your own. Some of the preset variables include Running Header and Chapter Number. These are useful for adding information to master pages. Other variables, such as Creation Date, Modification Date, Output Date, and File Name, are useful for adding file information to the slug area for printing. To use a text variable, simply create a text box, place the insertion point in the box, and then insert the variable using the Text Variable submenu on the Type menu. You can also insert and format additional text along with the Running Header variable in the text box to create a header or footer across the top or bottom of the page on a document or master page.
Work with Text Variables

- **Insert Text Variables.** Click to place the insertion point where you want the text variable (on a document or master page), click the **Type** menu, point to **Text Variables**, point to **Insert Variable**, and then select a variable.

- **Delete Text Variables.** Click the **Type** menu, point to **Text Variables**, click **Define**, select the variable, and then click **Delete**.

- **Convert Text Variables to Text.** Select the text variable in the document, click the **Type** menu, point to **Text Variables**, and then click **Convert Variable To Text**.

  - To convert all instances of the text variable, click the **Type** menu, point to **Text Variables**, click **Define**, select the variable, and then click **Convert To Text**.

- **Import Text Variables from Another Document.** Click the **Type** menu, point to **Text Variables**, click **Define**, click **Load**, double-click the document with the variables, select the variables that you want in the Load Text Variables dialog box, and then click **OK**.
Creating a Book

Create a New Book

1. Click the File menu, point to New, and then click Book.
2. Enter a name for the book file.
3. Navigate to the location where you want to save the book.
4. Click Save.

The tab for the Book panel displays the name of the book.

Open an Existing Book

1. Click the File menu, and then click Open.
2. Navigate to the location where the book you want to open is stored.
3. Select the book you want to open.
4. Click Open.

The Book panel opens.

Instead of creating long InDesign documents, you can break them up into smaller documents, like chapters, and then create a book to bring them all together. A book is not a document. It simply keeps track of all the documents in the book and coordinates document page numbers, colors, and styles. When you create a new book or open an existing book, the Book panel appears, displaying the book name in the title tab. In the Book panel, you can add, remove, move, or open documents.
Add, Remove, Move, or Open Documents in a Book

1. Open the book you want to edit.
2. Do any of the following:
   - **Add a Document.** Click the Add Document button on the panel, locate the document you want to add, and then click Open.
   - **Remove a Document.** Select a document in the Book panel, and then click the Remove Document button at the bottom of the panel.
   - **Move a Document.** Drag a document to a new position in the Book panel.
   - **View a Document in Explorer or Finder.** Select a document in the Book panel, click the Options menu, and then click Reveal in Explorer (Win) or Finder (Mac).
3. Click the Save Book button on the panel.
4. Click the Close button to close the book.

**Did You Know?**

- **You can replace a document in a book.** Open the book, select the document that you want to replace, click the Options menu, click Replace Document, select the replacement file, and then click Open.
- **You can print an entire book.** Open the book, and then click the Print Book button on the panel.
Managing Books

Synchronize Books

- **Synchronize Options.** Open the book, click the **Options** menu, click **Synchronize Options**, select the options you want to synchronize, and then click **OK**.

- **Set Style Source.** Open the book, and then click the **Style Source** box next to the name of the document.

- **Synchronize Style Source for a Book.** Open the book, and then click the **Synchronize Book** button on the panel.

- **Synchronize Style Source for a Document.** Open the book, select the document, click the **Options** menu, and then click **Synchronize Selected Documents**.

Did You Know?

*You can set page numbers for each document in a book.* Open the book, click the Options menu, click Document Numbering Options, specify the options you want, and then click **OK**. See “Working with Page Numbers and Sections,” on page 74-75 for details about the page numbering options.

When you create a book, you can synchronize page numbers, colors, and styles for all the documents in the book. Each book uses a file called the *style source* to control the style sheets (including character, paragraph, table, and object styles), swatches, conditional text, numbered lists, text variables, and master pages for all the documents in the book. When you make changes to the style source file, all or selected documents in the book are synchronized to the file. You can set synchronizing options to specify the features that you want to keep up-to-date in the Synchronize Options dialog box. With the Smart Match Style Groups synchronize option, you can synchronize a book without creating duplicate styles.
Set Page Numbering Options in a Book

1. Open the book you want to change.

2. Click the Options menu, and then click Book Page Numbering Options.

3. Select one of the following Page Order options:
   - **Continue from previous document.** Starts new pages in sequence.
   - **Continue on next odd page.** Starts new pages on an odd number.
   - **Continue on next even page.** Starts new pages on an even number.

4. Select any of the following options:
   - **Insert Blank Page.** Select to insert a blank page when using odd or even page numbers.
   - **Automatically Update Page & Section Numbers.** Select to automatically adjust page numbers in book documents.

5. Click OK.

6. To update numbering in a book, click the Options menu, choose Update Numbering, and then click any of the following:
   - **Update Page & Section Numbers.**
   - **Update Chapter & Paragraph Numbers.**
   - **Update All Numbers.**
Creating a Table of Contents

Prepare for and Create a Table of Contents

1. To prepare for creating a table of contents, do the following:
   - **Add Page for TOC.** Add a page for the table of contents.
   - **Add Paragraph Styles.** Apply different paragraph styles to the text that you want to use in the table of contents.

2. Click the Layout menu, and then click **Table of Contents**.

3. Enter text for the title of the table of contents, and then use the Styles menu to select a style for the title text.

4. Select the paragraph styles that are applied to text in your document (under Other Styles), and then click **Add** to include them in the other list (under Include Paragraph Styles).
   - To remove a style, select it (under Include Paragraph Styles), and then click **Remove**.

5. To format an entry in the table of contents, select the entry (under Include Paragraph Styles), click the **Entry Style** list arrow, and then select a style.

A table of contents (TOC) appears at the beginning of a document, typically a long one, with page numbers associated with the beginning of main sections of the document. InDesign creates a table of contents based on the styles applied to paragraphs in the document. The table of content displays the text and page number associated with the paragraph styles. For example, when you apply different styles for chapter and topic titles in this book, you create a table of contents based on chapters and topics. So, before you can create a table of contents, you need to apply paragraph styles to text in your document.
Click **More Options** to display additional options.

Select any of the following advanced options:

- **Page Number.** Select a position for the entry’s page number.
- **Between Entry and Number.** Select a separator character between the entry and the number.
- **Sort Entries in Alphabetic Order.** Select to alphabetize the table of contents.
- **Level.** Select an indent level for each entry in the table of contents.

Select any of the following options:

- **Create PDF Bookmarks.** Select to add bookmarks to the PDF created from the table of contents.
- **Replace Existing Table of Contents.** Select to update or change the table of contents.
- **Include Book Documents.** Select to create a table of contents of all the documents in a book.
- **Numbered Paragraphs.** Select to format how paragraphs with auto numbering are formatted.
- **Run-In.** Select to create a single paragraph table of contents with each entry separated by a semicolon (;) and a space.
- **Include Text on Hidden Layers.** Select to use hidden text on layers.

Click **OK**.
An index is a table of entries in alphabetical order that reference topics, names, and other information in a book. The entries usually provide the page on which a particular word or topic is located in the book. The index is typically located in the back of a book. In InDesign, you can create only one index for a document or book. The single index can be a simple or comprehensive one to the information in a document or book. To create an index, you create a topic list (optional), create index entries (assign index markers to topics), generate the index, and then flow the index into a story. You create, edit, and preview an index in the Index panel, which displays index information using the Reference and Topic modes. The Reference mode displays complete index entries, while the Topic mode displays only topic (no page references and cross-references—"See" or "See also"). Instead of typing each topic when you create an index entry, you can create or import a list of topics to save time and create consistency.

Create or Edit a List of Index Topics

1. Open the document or book you want to index.
2. Select the Index panel.
   - Click the Window menu, point to Type & Tables, and then click Pages.
3. Click the Topic option.
4. To view index entries from any open documents in a book, select the Book check box.
5. Click the Create New Index Entry button to create a new topic or double-click a topic to edit it.
6. Type the topic name in the first box under Topic Levels. To create subtopics, type a name in the boxes below. Each item is indented a level.
   - To change an existing topic, double-click it, and then make the changes you want.
7. To change the order, click the Up Arrow and Down Arrow button.
8. Click Add to apply it, and then click Done or OK.
Create an Index Entry Using Keyboard Shortcuts

1. Open the document or book you want to index.
2. Select the Type tool on the Tools panel.
3. Select the word or words in the document you want to index.
4. Use any of the following keyboard shortcuts:
   - **Standard Words**. Press Shift+Alt+Ctrl+[ (Win) or Shift+Option+Command+[ (Mac). A standard word consists of any word.
   - **Proper Names**. Press Shift+Alt+Ctrl+] (Win) or Shift+Option+Command+] (Mac). A proper name consists of a name, such as Gary O’Neal, which are indexed in reverse order. The name Gary O’Neal is indexed by O’Neal.

The index entry is added to the index using default settings.

**Did You Know?**

You can create a new entry from an existing one. Click an insertion point in the document or select text, click the Reference option in the Index panel, and then drag the existing entry to the New Entry button, make any changes, and then click Add or OK.

You can import a topic list. In the Index panel, click the Options menu, click Import Topics, select the document with the topic list (where each topic entry is separated by a Enter (Win)/Return (Mac), tab, semicolon, or a comma), and then click Open.

**For Your Information**

**Tips for Creating an Index**

When you create an index, it’s important to be well-planned and consistent. During the planning process you need to think about what type of index you want to create, either a simple index or a complex one with cross-references and equivalent terms. You also need to think about a topic list to ensure coverage of the material and consistency in the index. Readers look for content in different ways, so you need to think about how a reader might look up information in order to make it easier for them to find what they want. Some consistency problems can occur when you fluctuate between the use of uppercase and lowercase letters and plurals and non-plurals. For example, the words Book, book, and books are treated as separate entries in InDesign, which can cause confusion for readers.
Creating an Index Entry

Create an Index Entry

1. Open the document or book you want to index.
2. Select the Type tool on the Tools panel, and then click to place the insertion point where you want to put the index marker or select in the document to use as the entry.
3. Select the Index panel.
   - Click the Window menu, point to Type & Tables, and then click Pages.
4. Click the Reference option.
5. To view index entries from any open documents in a book, select the Book check box.
6. Click the Create New Index Entry button to create a new topic or double-click a topic to edit it.
7. Type the topic name in the first box under Topic Levels. To create subtopics, type a name in the boxes below. Each item is indented a level.
   - To change an existing topic, double-click it, and then make the changes you want.
8. To change the order, click the Up Arrow and Down Arrow button.

An index entry consists of a topic and a reference. You can create or import topics ahead of time or provide them when you create an index entry. A reference is a page number, page range, or cross-reference. Instead of indexing to a page number or range, you can index to a cross-reference, which refers to equivalent terms (denoted by “See”) or another related entry (denoted by “See also”) in the index. You can add an index entry several different ways in InDesign. You can use the New Page Reference dialog box, shortcut keys (see previous page for details), or the Index panel. If you want to index all occurrences of a word in a document or book, you can use the Add All button in the New Page Reference dialog box.
To sort the entry in the index, type the word you want to sort by in the Sort By box.

- You can also select the sort order of number, symbols, and languages.

Click the Type list arrow, and then select any of the following:

- **Page Range.** Select a type relating to a range (top of menu), such as Current Page, or those options starting with To Next, To End, or For Next, which extend from the index marker to the specified place.

- **No Pages.** Click Suppress page Range.

- **Cross-reference.** Select a type relating to references (bottom of menu), those options starting with See, and then type a topic or drag an existing topic from the bottom list to the Referenced box.

To add emphasis to an index entry, select the Number Style Override check box, and then select a character style.

To add an index entry, do any of the following:

- **Add.** Adds current entry to the index and leaves the dialog box open.

- **Add All.** Locates all instances of the selected text and adds entries for each one to the index. InDesign considers only whole words, and searches are case-sensitive. You might end up with some duplicate entries.

- **OK.** Adds current entry to the index and closes the dialog box.

When you’re finished, click **Done** or **OK**.
Creating an Index

Create an Index

1. Open the document or book you want to index.

2. Select one of the following:
   - Document. Create an empty page at the end.
   - Book. Create or open the document you want in the book.

3. Select the Index panel.

4. Click the Generate Index button.

5. Select the following options:
   - Title. Enter the text that appears at the top of the index.
   - Title Style. Select a style for the title text.
   - Replace Existing Index. Select to update an existing index.
   - Include Book Documents. Select to create a single index for all documents in the book. Deselect to create an index for the current document.
   - Include Entries On Hidden Layers. Select to index entries on hidden layers.

6. To add formatting, click the More Options button, and then specify any of the following options:
   - Nested or Run-in. Nested formats in the default indented paragraph style, while Run-in formats in the non-indented paragraph style.

After you add index entries and preview them in the Index panel, you can create an index. When you create an index, InDesign compiles all of the index entries in the Index panel and page numbers in a document or across a book to generate an index story, which you can place within the existing document or in a separate document. If you make changes to any of the index entries or page numbering in your document or book, you need to update the index. In addition to generating an index, you can also select paragraph and character styles to format the appearance of the index the way you want.
◆ Include Index Section Headings. Select to create section headings (A, B, C, etc.).
◆ Include Empty Index Sections. Select to create section headings for all letters even if an entry doesn’t exist for one.
◆ Level Style. Select a paragraph style for the different levels.
◆ Section Heading. Select a paragraph style for the headings.
◆ Page Number. Select a character style for the page numbers.
◆ Cross-reference. Select a character style for “See” or “See also.”
◆ Cross-referenced Topic. Select a character style for the related cross-reference topic.
◆ Following Topic. Specify a special character to separate the entry and page number.
◆ Between Page Numbers. Select to index entries on hidden layers.
◆ Between Entries. Specify a special character to separate an entry and subentry (for Run-in) or two cross-references under a single entry (for Nested).
◆ Before Cross-reference. Specify a special character to separate a reference and cross reference.
◆ Page Range. Specify a special character to separate a page range.
◆ Entry End. Specify a special character to appear at the end of entries.
7 Click OK.
8 With the place cursor, click where you want to insert the index.
Managing an Index

Manage an Index

- **View All Index Topics in a Book.** Open the book file and all of its documents, open the Index panel, and then select the **Book** check box.

- **Show Unused Topics from the Topic List.** In the Index panel, click the **Options** menu, and then click **Show Unused Topics.**

- **Remove Unused Topics from the Topic List.** In the Index panel, click the **Options** menu, and then click **Remove Unused Topics.**

- **Edit an Index Entry.** In the Index panel, click the **Topic** option to edit a topic and update all entries using the topic or click the **Reference** option to edit an individual entry. Double-click an index entry or page reference, edit the entry, and then click **OK.**

- **Delete an Index Entry.** In the Index panel, select the entry or topic you want to remove, click the **Delete Selected Entry** button, and then click **Yes.**

- **Find an Index Entry.** In the Index panel, click the **Options** menu, click **Show Find Field,** type the name of the entry you want to locate, and then click the Up Arrow or Down Arrow.

After you create an index, you can perform several common index management tasks, such as view all topics in a book, removing unused topics, find entries, edit entries, and delete entries. When you make changes to index entries or page numbering in your document or book, you need to update the index (generate a new one). If you just want to update the preview area in the Index panel, you can use the Update preview button on the panel.
◆ **Locate Index Markers in a Document.** Click the **Type** menu, click **Show Hidden Characters**, open the Index panel, click the **Reference** option, select the entry you want to locate, and then click the **Go To Selected Marker** button on the Index panel.

◆ **Capitalize Index Entries.** In the Index panel, select the entry you want to change, click the **Options** menu, click **Capitalize**, select an option to capitalize what you want, and then click **OK**.

◆ **Update the Index Preview.** In the Index panel, click the **Update Preview** button on the Index panel to update the preview area in the Index panel after a change in the document.

◆ **Change Language Sort.** In the Index panel, select the entry you want to change, click the **Options** menu, click **Sort Options**, select the check boxes for the languages you want, use the Up Arrow and Down Arrow buttons to move items in the order you want, and then click **OK**.

---

**Did You Know?**

*You might see codes in the Index panel.* Before the index is generated, codes appear in place of page references in Reference mode. The codes include: PB (on pasteboard), HL (on a hidden layer), HT (in a hidden condition), PN (in overset text), and Master (on a master page). Click the Update Preview button in the Index panel to view them.
This page intentionally left blank
Index

A
absolute colorimetric, specifying, 213
accessible PDF
  Articles panel, ordering content, 446-447
  creating PDF, 448
  finishing in Acrobat Pro, 449
tags, applying to, 450
Acrobat.com, Adobe.com
  DPS, folio publications, 388-396
  sign in and out, DPS, 388-389
Acrobat layers, Adobe PDF option for
  creating, 427
Acrobat Pro, 448-449
actions for buttons, editing or adding,
  372–373
activation of program, 2
Actual Size, viewing document in, 38
Add button, Pathfinder, 273
additive RGB. See RGB (Red, Green, Blue)
Adobe
  Acrobat, 427
  Creative Suite, 1, 522
  Dreamweaver, HTML format, exporting
documents for, 454–455
  exploring programs, 522
  Fireworks, accessing Kuler panel with,
  230
  Product Improvement Program, 23
  programs working with, 521–541
web site
  plug-ins, availability of, 505
  updates and patches, checking for, 20
  Welcome screen links to, 4
Adobe Application Manager Preferences
dialog box, 20–21
Adobe Bridge, 1, 522
  automating tasks in, 536
  Batch command in, 534
  browsing
documents, 14
  graphics, 148
camera raw plug-in, 1, 522
  working with, 510-511
color settings synchronizing, 211
copying and pasting settings in, 534
digital cameras preferences for Camera
RAW, 526-527
DNG format, converting RAW files to, 525
documents, inserting file information in,
  478–479
getting started with, 524
Home web site, 4
Image Processor command in, 534
images, working with, 532–533
JPEG files, opening, 530-531
labels to images, adding, 533
libraries, using, 399
linked graphics, locating, 148
Mini Bridge, 210, 537
modifying images in, 534
naming/renaming, 14
  automatically renaming files, 536
opening
documents in, 12, 14–15
  graphics, 148
preferences
camera raw files, 526-527
  presets, applying, 534
  previewing, 532–533
raw images
  importing, 527-529
  modifying, 527-529
  working with, 526–529
renaming files automatically in, 536
revealing documents in, 15
screen, diagram of, 523
searching in, 14, 532
templates, accessing and selecting, 30
thumbnails in, 532–533
TIFF files, opening, 530–531
Tools menu, automating tasks with, 536
Web Photo Gallery, creating, 535
working with files in, 15
workspaces, 523
customizing, 524
XMP files in, 533
Adobe Certification, 533
Adobe Content Viewer, 388-391, 396
Adobe Digital Editions, 452-453
Adobe Digital Publishing Suite (DPS)
articles, importing, 394
creating folio publication, 392-393
designing, 391
document setup, 28-29, 34-35
getting started, 388-389
HTML, inserting, 378
interactivity, adding, 390-391
preview, settings, 396
properties, setting, 395
sharing, 396
sign in and out, 389
viewing content, 388-389, 396
Adobe Edge
inserting, HTML, 378
Adobe ExtendScript Toolkit, 1, 522
working with, 541
Adobe Extension Manager, 1, 522
plug-ins and extensions, 505
working with, 540
Adobe Flash, 422.  See also SWF file format
buttons in, 366-367
export file formats, 423
Flash movie, exporting document as, 442-443
FLA for Flash, exporting document as, 444–445
Kuler panel, accessing, 230
page transitions in, 365
XFL format, 444
Adobe Illustrator
importing artwork from, 143, 144–145
Kuler panel, accessing, 230
placing graphic files saved in, 142
specialty frames for graphics, importing, 158
Adobe InCopy, 512.  See also assignments
assignment files, creating, 514
color of user, setting up, 513
InDesign content, exporting, 514
managed files, 512, 514
notes, adding, 513
Package for, 516
screen, diagram of, 520
updating content in, 519
user identification, setting up, 513
working with, 520
Adobe InCopy Document, 423
Adobe InDesign
installing, 2–3
system requirements, 3
tagged text, 423
window, viewing, 6
Adobe InDesign Markup (IDML) file format, 12, 24, 422, 423
Adobe InDesign Template (INDT) file format, 30.  See also templates
Adobe Media Encoder, 1, 522
working with, 356-357, 538-539
Adobe PDF.  See PDF file format
Adobe Photoshop
Adobe Bridge, using commands in, 534
automating tasks in, 536
Batch command in Adobe Bridge, 534
clipping paths, creating, 276
Image Processor command in Adobe
Bridge, 534
importing images, selecting layers
when, 143, 144–145
Kuler panel, accessing, 230
placing graphic files saved in, 142
wrapping text, path for, 137
After-Blending Intent option, 212
AICB (Adobe Illustrator Clipboard), 158
Align and Distribute, 11
aligning.  See also grids; Smart Guides
bullets and numbering, 127
Gap tool, 184-185
objects, 184-185
paragraphs, 121
stroke on path, changing alignment of, 238
table cells, content of, 291
tabs, 128
text frame options, setting, 132
text on a path, 101
Type tool option, 11
All Caps, styling text as, 114–115
alpha channels
clipping path, selecting as, 277
importing images with, 143, 144–145
for wrapping text, 137
alt text, for graphics, 168
alternate layouts,
creating, 384-385
HTML5 Pagination Options, 386
split window to compare, 386
viewing by, 56
working with, 386
Amazon Kindle, creating for, 452-453
animation
Animation panel, 360-363
with Motion Presets, 360-363
applying, 360-361
editing, 360-361
order changing, 364
anchor points
adding, 264–265
deleting, 265
Direct Selection tool, selecting with, 177
joining, 268
moving, 260-261
open path, adding to, 265
with Pen tool, 258–259
reshaping, 260-261
selecting, 260-261
Smooth tool, using, 269
splitting paths at, 266
anchors
hyperlinks creating text anchors, 346
for objects, 197-199
ANPA color library, 224
anti-aliasing in Story Editor display, 498, 499
appearance
Adobe InCopy, Appearance panel in, 520
Black, preferences for appearance of, 497
of conditional text, 406
of graphic frames, 170
hyperlinks, changing appearance of, 349
ruler guides, changing appearance of, 44–45
Apple iPad, creating for, 452-453
AppleScripts, 414
Application bar, 6
in Adobe InCopy, 520
Apply Effect, 11
Apply Photoshop Clipping Path Option, 276
Arial font, 114
Arrange Documents menu, 18–19
artboards, importing, 143, 144–145
articles, for folio, DPS
articles, importing, 394
properties, setting, 395
Articles panel
ordering content, 446-447
artwork. See graphics
assignments
checking content out and in, 518
creating, 516–517
existing assignment, adding to, 517
locked files, overriding, 519
out-of-date content, checking for, 519
packages, creating, 516
same time, creating assignment and
adding content at, 516–517
updating content, 519
Assignments panel, 515. See also assignments
Assign Profile dialog box, 212–213
audio/sound,
Media panel, inserting, 356-357
Autocorrect for text, 112
Auto-Fit, 160-161
autoflowing imported text, 105
B
backgrounds
guides in, 44
Smart Guides in back, showing, 47
Story Editor display, setting, 498
Background Tasks panel
in background, exporting PDF in, 434
Barnes & Noble Nook, creating for, 452-453
base color, 225
baseline
  characters, shifting, 117
  for footnotes, 341
  paragraph rule, setting for, 125
  paragraphs to baseline, aligning, 121
  printing options, 460
  table sells, specifying option for, 291
  for text frames, 133
baseline grids, 48
  preferences, setting, 49
Basic Feather effect, 251
Batch command in Adobe Bridge, 14, 534
bevel effect, 250
  with corner options, 252
  rectangles, beveled, 254
  strokes, bevel join on, 239
bibliographies, hanging indents for, 122
bicubic downsampling with Adobe PDF, 428
bitmaps
  BMP file format, placing graphic files saved in, 142
  color profiles for, 212–213
  fonts, creating, 116
  print as bitmap option, 470
black. See also CMYK (Cyan, Magenta, Yellow, Black)
  tones, preferences for, 497
blank pages, printing, 460
bleed. See marks and bleed
Bleed view, 36
blend effect, creating, 246–247
blending mode
  color space, selecting, 247
  feather effects, 251
  glow effects, 249
  with shadow effects, 248
BMP file format, placing graphic files saved in, 142
boldfacing, changing, 114
bookmarks
  Adobe PDF option, 427
  creating, 354–355
Bookmarks panel, 354–355
books
  adding or deleting, 81
  blank page, inserting, 83
  eBook, EPUB, exporting document for, 452-453
  existing book, opening, 80
  new book, creating, 80
  opening documents in, 81
  Page Order options, 83
  printing, 81
  saving, 81
  synchronizing, 82
  updating page and section numbers in, 83
Books template, 30
Book workspace, 52–53
borders to tables, adding, 299
Bounding Box option, 136–137
Bridge. See Adobe Bridge
Bring Forward in object stack, 188
Bring to Front in object stack, 188
Brochures template, 30
browsing. See also Adobe Bridge
  Kuler panel themes, 230
bullets and numbering
  adding, 126
    Adobe Dreamweaver, exporting HTML, document for, 454-455
    digital editions, EPUB, specifying options for, 452-453
    formatting, 127
    butt caps on strokes, 239
    buttons
      actions, adding or editing, 372–373
      Buttons panel, working with, 366-367
      button states, working with, 374
      deleting, 366-367
      events for button, setting, 372
      objects to buttons, converting, 368-369
      sample, creating from, 368
      tab order, setting, 375
Buttons and Forms panel, 368-369
C
camera raw images. See Adobe Bridge; DNG file format
Canon CR2 format, 529
cap colors for paragraph rule, width of, 124
capitalization. See also case-sensitivity; drop caps; small caps
  Autocorrect fixing, 112
  changing case, 342
hyphenating capitalized words, 335
spell-checking preferences, 494
caps on strokes, changing, 238–239
captions
adding to graphics, 16, 158–159
static, 158
with variables, 159
case-sensitivity
Adobe PDF passwords, 432
changing case, 342
with Find/Change command, 331
of style names, 310
Catalogs template, 30
CD/DVD
contents of, 2
sets template, 30
Cell Options dialog box, Diagonal Lines tab, 298
cell phones and RGB color, 214
cells. See tables
centering
paragraphs, 121
with Smart Guides, 47
text on path, 101
Certificates template, 30
chapter numbers
adding to document, 76
text variable, 78
Character panel, InCopy, 520
characters. See also letters
advanced type settings for, 488
for bullets, 126–127
End Nested Style Here special character, 314–315
Find/Change command for, 330
Info panel, information in, 50
for leading text, 117
outlines, creating, 138
for page numbers, 74
spacing options, 337
special characters
Find/Change command for, 330
inserting, 130
character styles
attributes for, 307
creating, 306–307
deleting, 306
mapping styles to export tags, 307, 322
nested styles, creating, 314–315
Character Styles panel, 302
check boxes, 126–127
Chinese typefaces, 488
Chisel Hard option with bevel effect, 250
Choke effect
with feather effects, 251
with glow, 249
with shadows, 248
Classic System theme, 498
Clear Transformation command, 189
Clipboard
handling preferences, setting, 502
objects, copying, 180
Clip Content to Cell option, 291
clipping path
alpha path as clipping path, selecting, 277
editing on importing, 145
graphic, modifying from, 145, 276
importing images with, 143, 144–145
for wrapping text, 137
Close button, 18, 26
for panels, 8
closed path, opening, 266–267
closing documents, 26
CMYK (Cyan, Magenta, Yellow, Black), 214
Adobe PDF options, setting, 430
black tones, preferences for, 497
Color panel, selecting with, 218
EPS file format options, 438
preserving colors, 233
Working Space controls, 210–211
Collapse to Icons option for panels, 8
collapsing/expanding. See panels
Color blend mode, 246
Color guide panel, 236
Color Labels, 66
Color Management, 210–211
printing options, 472
color modes, 214
Color panel, selecting with, 218
Color panel, 174
fill or stroke color, changing, 236
selecting color modes with, 218
working with, 219
Color Picker, 236, 237
color profiles
  for bitmap images, 212–213
  changing, 212–213
deleting, 212–213
document colors to other profile, converting, 212–213
importing images with, 143, 144–145
Info panel, information in, 50
rendering intent, specifying, 213
colors. See also CMYK (Cyan, Magenta, Yellow, Black); color profiles; fills; gap color/tint; gradients; Lab color; marks and bleed; objects; paragraphs; printing; RGB (Red, Green, Blue); strokes; Swatches panel; tables
Adobe InCopy, setting colors for, 513
Adobe PDF output options, 430
applying colors, 215
assignments, association with, 516
for baseline grids, 49
blend effect, creating, 246–247
for buttons, 374
of camera raw images, 528-529
changing settings, 210–211
character styles, setting, 307
for commands, 504
for conditional text, 406
for cross-references, 34–35
creating, multiple, 134-135
for Data Merge, 416
hyphenating across, 335
for new documents, 29
text frame options, setting, 132
Command Bar for InCopy, 520
commands, 6
  Adobe InCopy commands, 520
  Batch command in Adobe Bridge, 14, 534
Community Help site, 22
Community resources, Welcome screen links to, 4
compatibility
  Adobe PDF options, setting, 426
  of assignments, 516
composition preferences, setting, 489
compound path, creating, 274–275
compression
  Adobe PDF options, 425, 428
  Flash movie, document exported as, 443
condensed style, changing, 114
conditional text, working with, 406–407
Conditional Text panel, 407
Configure Plug-ins dialog box, 505
configuring plug-ins, 505
consolidating all documents, 19
contact sheet, creating, 146–147
Content Collector tool, 408-409
Content Placer tool, 408-409
Content Grabber, 160-161
Content Viewer, 388-391, 396
continued text, adding page numbers to, 139
Control of Transform panel, 189, 191
tint swatches, creating, 225
for Web Photo Gallery, 535
Color Sampler tool with camera raw files, 528-529
Color Settings dialog box, 210–211
color space
  for blending transparent objects, 247
  Info panel, information in, 50
color stops
  editing, 243
  with gradients, 226–227
columns and rows. See also guides; tables
  changing options, 34–35
  creating, multiple, 134-135
  for Data Merge, 416
  hyphenating across, 335
  for new documents, 29
  text frame options, setting, 132
Command Bar for InCopy, 520
commands, 6
  Adobe InCopy commands, 520
  Batch command in Adobe Bridge, 14, 534
Community Help site, 22
Community resources, Welcome screen links to, 4
compatibility
  Adobe PDF options, setting, 426
  of assignments, 516
composition preferences, setting, 489
compound path, creating, 274–275
compression
  Adobe PDF options, 425, 428
  Flash movie, document exported as, 443
condensed style, changing, 114
conditional text, working with, 406–407
Conditional Text panel, 407
Configure Plug-ins dialog box, 505
configuring plug-ins, 505
consolidating all documents, 19
contact sheet, creating, 146–147
Content Collector tool, 408-409
Content Placer tool, 408-409
Content Grabber, 160-161
Content Viewer, 388-391, 396
continued text, adding page numbers to, 139
Control of Transform panel, 189, 191
Control panel, 6, 174
Adobe Bridge, 523
Customizing, 506
resizing objects in, 178
using, 11
Convert Direction PointTool, 262-263
converting URLs to hyperlinks, 348-349
Conveyor, 408-409
copies
  printing option, 460
  saving copy of document, 25
Copyfit Info panel, Adobe InCopy, 520
copying. See also objects
Adobe Bridge, settings in, 534
Clipboard handling preferences, setting, 502
  master pages, 73
  paths, 159
  text, 113
corner object effects, 252
  Live corners, 253
Corner Options dialog box, 252
  rectangle shapes using radius value in, 254
Create Outlines command, 138, 158–159
cropping. See also positioning
Adobe PDF setting options, 428
camera raw files, 528-529
  fitting graphics in frames and, 163
Cross-Reference dialog box, 352-353
cross-references, creating, 352-353
CSS styles
  Adobe Dreamweaver, exporting HTML
document for, 454-455
  for eBook, EPUB, 452-453
CSV (comma-delimited) data fields, 416
cursors
  graphic preview cursor, 146
  Story Editor cursor options, setting, 499
curves, Pen tool for drawing, 258–259
custom-dashed stroke, applying, 240
custom page size, 29
cutting
  spacing, automatic adjustment of, 486
text, 113

D
Darken blend mode, 246
dashes. See also strokes
  inserting, 130
Data Merge, 416–417
template, 30
DCS file format, WMF graphic files saved in, 142
Default Image Intent option, 212–213
Delete Workspace dialog box, 53
deleting. See also tables
  with Adobe Bridge, 14
Adobe PDF preset, creating, 433
  anchor points, 265
  bookmarks, 354-355
  books, documents in, 81
  buttons, 366-367
  button states, 374
  character styles, 306
  color profiles, 212–213
  color swatch, 221, 222
  combined object, 183
cross-references, 352-353
  empty pages, 108, 487
guides, 43
hyperlinks, 345, 350
layers, 201
library items, 398–399
master pages, 72–73
  moving, deleting pages after, 66-67
  notes, 509
  objects, 174-175
  in Open dialog box, 13
  pages in Pages panel, 65
  paragraph styles, 304
  plug-ins, 505
  presets, 32–33, 459
  in Save As dialog box, 13
  script files, 414
  segments, 265
  styles, 319
tabs, 128
text on path, 100
text variables, 79
trap presets, 468
workspaces, 53
XML tags, 418
destination files
Adobe PDF options, setting, 430
for cross-references, 352-353
for hyperlinks, 344
for linked graphics, 153
detect edges and wrapping text, 137
diagonal lines in table cells, adding, 298
Diagonal Lines tab, Cell Options dialog box, 298
DIC color library, 224
dictionaries
Autocorrect dictionary, 112
custom dictionaries, using, 326
preferences, setting, 492–493
digital cameras. See also Adobe Bridge
document files, inserting file information in, 478–479
digital editions, EPUB, exporting documents for, 452–453
Digital Imaging and Communications in Medicine options, inserting, 479
digital publishing
document setup, 28-29, 34-35
Digital Publishing Suite. DPS. See Adobe Digital Publication Suite
directional Feather effect, 251
Direct Selection tool. See also overflow text
anchor points, selecting, 177
frames and graphics, selecting and moving, 160
graphics, selecting, 160, 176
gray scale graphic, applying color to, 165
with grouped objects, 182–183
objects, selecting, 174-175, 177
display
bleed mode, 36
changing, 36
library display, changing, 402–403
normal mode, 36
output views, 36–37
preview mode, 36
presentation mode, 36
slug mode, 36
Story Editor display preferences, setting, 325, 498–499
Distribute Columns Evenly command, 288
Distribute Rows Evenly command, 288
distributing columns, 288
objects, 186–187
DNG file format
converting raw images to, 525
description of, 529
saving raw images in, 527-529
docking/undocking
document windows, 19
panels, 8
Document grids, 48, 49
Document Presets dialog box, 32
documents. See also assignments; books; exporting documents; graphics; Microsoft Word; multiple documents; new documents; opening
Adobe Bridge, working with, 14
changing document options, 34
closing, 26
color profiles, converting, 212–213
display performance, setting, 167
file information, inserting, 478–479
fonts, 482
images, inserting, 16
object defaults, setting, 255
preview images with document, saving, 24–25
printing, 458
saving, 24–25
spell-checking, 324–325
swatches from other documents, importing, 224
tabs, open as, 485
text, inserting, 16
XML tags, placing, 418–419
zooming in/out view of, 38–39
Document Setup dialog box, 34-35
document windows, 6
for Adobe InCopy, 520
docking/undocking, 19
working with, 18
double quotation marks, inserting, 130
downloading
extensions with Adobe Extension Manager, 505, 540
print option for downloading fonts, 464
downsampling with Adobe PDF, 428
DPS. See Adobe Digital Publication Suite
drag-and-drop
graphics, 152
pages, moving, 66–67
paths, 159
snippets, creating, 404–405
text, 113
text editing options, selecting, 487
with Zoom tool, 38
drawing
  Live Screen Drawing, 208
drop caps
  creating, 123
  paragraph styles, setting, 305
Drop Shadow, 11, 248
DTBook format for eBooks, EPUB, selecting, 452–453
duplicating
  color stops, 243
  color swatch, 220
  layers, 200–201
  objects, 180–181
  pages, 58
  plug-ins, 505
DVD. See CD/DVD
dynamic spelling, 324, 325, 495

E
eBook, EPUB, exporting document for, 452–453
Edit Custom Dictionary dialog box, 326
editing. See also hyperlinks; Story Editor; text
  Adobe PDF editing preset, creating, 433
  button actions, 372
  clipping path on importing, 145
  color swatch, 221
  cross-reference formats, 352-353
  gradients, 242–243
  Kuler panel theme, 231
  linked graphics, 155, 156
  mixed ink groups, 229
  presets, 459
  Quick Apply, styles with, 321
  scripts, 414
  Spread view content, 37
  styles with Quick Apply, 321
  tables, text in, 284–285
Edit With submenu, 156
effects. See also specific effects
  for text on a path, 101
  elements in XML file format, 418
  Ellipse Frame tool, 170
  ellipses
    converting, 254
    creating elliptical shape, 170
  Ellipse tool, 170
  text, adding, 96, 98
e-mail, hyperlinks to, 346
embedding
  Adobe PDF options, 427
  general preferences, setting, 484
  graphics, 152, 153
  preflight profiles, 476–477
  emboss effect, 250
  em dashes, inserting, 130
  empty pages, deleting, 108, 487
  empty sounds or movie clip frames, 356
  enabling/disabling
    JavaScript, 484
    Live Preflight, 476–477
  en dashes, inserting, 130
  End Nested Style Here special character, 314–315
endnotes. See footnotes
English typefaces, 488
envelopes with Data Merge, 416–417
EPS file format, 423
  exporting document in, 438–439
  inserting files in, 16
  metadata to files, adding, 479
  placing graphic files saved in, 142
EPUB format
  Articles panel, 446-447
  for eBooks, selecting, 452-453
  mapping styles to export tags, 305, 307, 322
    object export options, setting, 451
  erasing parts of paths, 272
errors. See also spell-checking
  Preflight panel, options in, 477
Essentials workspace, 52–53
events for buttons, setting, 372
Excel. See also XLS file format
tables, importing, 282–283
Exclude Overlap button, Pathfinder, 273
EXIF file format for metadata, 533
existing document, opening, 12
Exit command, 26
exiting InDesign, 26
Expand Panels button, 8
exporting. See exporting documents; importing/exporting
exporting documents, 422. See also PDF file format
in background, exporting PDF, 434
for accessible PDF, 448-449
for Adobe Dreamweaver, HTML, 454–455
description of file formats, 423
for digital editions, EPUB, 452–453
as EPUB, 452-453
in EPS file format, 438–439
FLA for Flash, exporting document as, 444–445
in InDesign CS4 or CS5 with IDML, 24, 422, 423
as HTML, 454–455
for interactive PDF, 436-337
as JPEG files, 440-441
as PNG files, 440-441
for print, 424-432
for tags (mapping) to EPUB/HTML or PDF, 322
exporting objects, setting
alt text, 168
EPUB and HTML, 451
tagged PDF, 450
Export PDF dialog box
interactive, 436-437
print, 424-432
ExtendScript Toolkit, 1, 522
working with, 541
Extension Manager. See Adobe Extension Manager
Extensions submenu for accessing Kuler panel, 230
Eyedropper tool
colors, using for, 216–217
fill or stroke color, changing, 236
options, changing, 217
new documents, selecting for, 28
spreads, preserving, 487
Fancy corner options, 252
Favorites panel, Adobe Bridge, 523
feather effects, 251
fields for Data Merge, 416
file formats. See also exporting documents; specific types
opening document files in, 12
placing graphic files saved in, 142
File path, Adobe Bridge, 523
files. See also Adobe InCopy; assignments
documents, inserting file information in, 478–479
handling preferences, setting, 500–501
hyperlinks to, 346
package files, creating, 480–481
sidecar files, 533
fills. See also tables
adding, 294–295
applying fill colors, 215, 236–237
compound path, object's fill in, 275
default and switch for fill colors, 236–237
defaults, setting, 255
Eyedropper tool, using, 216–217
Filter panel, Adobe Bridge, 523
filters
with Adobe Bridge, 14, 523
Graduated Filter with camera raw files, 528-529
Find/Change command, 328–329
for glyphs, 328–329, 332
for GREPs, 328–329, 332
with objects, 328–329, 334
special characters, finding, 330
Find Font dialog box, 327
Fire/Nook
document setup, 28-29, 34-35
first-line indent
for bullets and numbering, 127
creating, 122
first page, navigating to, 63
Fit Page In Window option, 38
Fit Spread In Window option, 38
fitting
booklet pages, marks and bleed in, 475
Flash movie, document exported as, 442
FLA for Flash, document exported as, 444
graphics in frames, 163
FLA format, 356-358, 423, 444-445
Flash. See Adobe Flash
flattened artwork, printing, 471
Flattener Preview mode, 36–37
flattened transparency. See transparency
flipping, 11. See also objects
  print orientation, 467
text on a path, 101
floating all windows, 19
floating tools panel options, 485
Focoltone color library, 224
Folders panel, Adobe Bridge, 523
folders with Adobe Bridge, 14
Folio Builder panel,
  creating, folios, 392-393
  getting, downloading, 388-389
  importing, folios, 393
  properties, setting, 395
Folio Overlays panel, 388-391
  HTML, inserting, 378
folio publication
  articles, importing, 394
  creating, 392-393
  designing, 391
  getting started with DPS, 388-389
  HTML, inserting, 378
  interactivity, adding, 390-391
  preview, settings, 396
  properties, setting, 395
  sharing, 396
  sign in and out to DPS, 389
  viewing content, 388-391, 396
Folio Producer tools, 388-389
Font Family option, Type tool, 11
fonts. See also glyphs; OpenType
  Adobe PDF options, setting, 431
  changing, 327
    font family and style, 114
    size of font, 116
digital editions, EPUB, specifying options for, 452-453
document, using, 482
Find/Change command, using, 328–329
finding fonts, 327
general preferences, setting, 484
graphics, options for, 464
package files including, 480–481
preferences, setting, 486-487
preview size, selecting, 487
printing options, 470
size of font, changing, 116
Story Editor display, setting, 498
styles, changing, 114–115
Font Size option, Type tool, 11
Font Type option, Type tool, 11
Footnote Options dialog box, 340
footnotes
  adding, 340
  changing options, 341
  Find/Change command for searching, 329
  importing, 340
foreign characters, printing, 463
formatting. See also styles
  bullets and numbering, 127
dragged text, inherited formatting for, 113
footnotes, 341
frames, graphics in, 165
graphics in frames, 165
JPEG files, documents exported as, 440-441
PNG files, documents exported as, 440-441
  table of contents, 84–85
form
  adding controls, 371
  creating, PDF, 370-371
form letters with Data Merge, 416–417
Forms template, 30
45-degrees
  lines, drawing, 172
  objects, constraining movement of, 179
fractions. See glyphs
Frame Fitting Options dialog box, 162–163
frames. See graphic frames; text frames;
  unassigned frames
Frame tools for adding text, 96, 98
Free Transform tool, 191
French typefaces, 488
Fuji RAF format, 529
Gallery & Story panel, InCopy, 520

gamut colors. See also out of gamut
identifying, 219
gap color/tint. See also tables
for dashed/dotted lines, 239
paragraph rule, width of, 124
Gap tool, 184-185
general preferences, setting, 484
Get Photos from Camera command, Adobe Bridge, 525
Getting Started, Welcome screen links to, 4
GIF file format
EPUB and HTML, export, 451-455
metadata to files, adding, 479
placing graphic files saved in, 142
WMF graphic files saved in, 142
Global Light effect, 248
with bevel effect, 248
with emboss effect, 248
setting, 250
with shadows, 248
glow effects, 249
glyphs
Find/Change command, using, 328–329, 333
highlighting text with, 489
inserting or replacing, 129
spacing options, 337
Go Back option, 63
Go Forward option, 63
Google Maps
inserting, HTML, 378
Go to Page option, 63
GPS (global positioning system) file format
for metadata, 533
Gradient Feather tool, 245, 251
Gradient panel, 227. See also gradients
gradients. See also color stops
applying gradient fill to object, 242
editing, 242–243
Gradient Feather tool, 245, 251
Gradient tool, working with, 244
swatches, creating, 226-227
Gradient tool, 244
Graduated Filter with camera raw files, 528
graphic frames. See also assignments

appearance of, 170
for bookmarks, 354-355
captions
adding to graphics, 158-159
static, 158
with variables, 159
clipping path to frame, converting, 145, 276
coloring graphic frame, 165
compound path as frame, creating and releasing, 158
fitting graphics in, 162–163
formatting graphics in, 165
Frame Fitting Options dialog box, fitting graphics in frames with, 162–163
grayscale graphic, coloring, 165
moving frames and graphics, 160–161
nesting graphics in, 164
resizing, 161
for fitting graphics in frames, 162
graphics and frames, 161
searching for, 334
selecting frames and graphics, 160–161
specialty frames for graphics, creating, 158–159
type outlines as frames, creating, 159
graphic preview cursor, 146
graphics, 142. See also Adobe Photoshop; graphic frames; tables
Adobe Bridge, placing graphics from, 148–149
clipping path, modifying, 276
contact sheet, creating, 146–147
copying, 152
default display options, setting, 167
Direct Selection tool, selecting with, 160, 176
display
changing display performance, 166
default display options, setting, 167
documents
file information, inserting, 478–479
images, inserting, 16
drag-and-drop, 152
editing linked graphics, 155, 156
embedding, 152, 153
changing graphic from linked to embedded, 155
existing frame with graphic, placing graphic in, 142
grayscale graphic, coloring, 165
high quality display, 166
InCopy, exporting content to, 514
Info panel, information in, 50
Info panel, viewing in, 51
inline graphic in object, placing, 197
linked graphics
   Adobe bridge, locating in, 148
   Conveyor, using, 408-409
displaying information on, 153
   editing, 155, 156
   relinking, 153, 154, 155
   replacing, 154
   working with, 155
XMP metadata, displaying, 157
locating graphics
   Adobe bridge, locating linked graphic in, 148
   Links panel, 154, 410-413
moving, 152
multiple graphics, placing, 146–147
nesting graphics in frames, 164
options, placing graphics with, 143
package files including, 480–481
pasting, 152
preview cursor, 146
print options, setting, 464
relinking, 154
   missing graphic, 153, 155
   replacing linked graphic, 154, 410-411
resizing, 161
   allowing for, 387
   with Direct Selection tool, 176
for fitting graphics in frames, 162
setting place import options, 144–145
sorting graphics in Links panel, 153
typical display setting, 166
updating links, 155, 410-411
XMP metadata, displaying, 157
zooming in/out view of, 38–39
grayscale
   with camera raw images, 528-529
EPS file format options, 438
   graphics in grayscale, adding color to, 165
greeked text, 487
height, weight, width, 11. See also tables
changing, 34
for cross-references, 352-353
Flash movie, document exported as, 442
FLA for Flash, document exported as, 444
for hyperlinks, 349
for new documents, 28
paragraph rule, width of, 124–125
printing setup options, 461
stroke, selecting weight of, 172, 174, 238
text frame options, setting, 132
help information, 22–23
searching for, 22–23
Help menu
help information on, 22–23
updates, checking for, 21
hidden lock files (IDLK), 518
hidden text
in table of contents, 85
working with, 131
hiding. See showing/hiding
Highlight Object under Selection Tool, 485
highlights
composition preferences, setting, 489
for conditional text, 421
for cross-references, 352-353
for hyperlinks, 349
HKS color library, 224
horizontal lines, converting, 254
horizontally tiling all documents, 19
horizontal text, leading applied to, 117
HTML document
Articles panel, 446-447
as Flash movie, exporting, 443
exporting, 454-455
HTML5, 454-455
HTML5 Pagination Options, 379, 386
inserting HTML code, 378
object export options, setting, 451
mapping styles to export tags, 305,
307, 322
hyperlinks
Adobe PDF option, 427
appearance, changing, 349
creating, 346–347
converting URLs and stylizing, 348-349
cross-references, creating, 352–353
defining destinations, 344
deleting, 345, 350
editing, 345
from Hyperlinks panel, 351
Flash movie, document exported as, 443
resetting, 350
updating, 350
URLs
creating hyperlink from, 346–347
destination, setting URL as, 344
Hyperlinks panel, 350–351
cross-references, creating, 352-353
hyphenation
dictionary preferences, setting, 492
inserting hyphens, 130
options, changing, 335
in package files, 481
paragraph styles, setting, 305
Hyphenation dialog box, 335
ICMA files, 516
ICML files, 516
icons
for linked graphics, 153
Pages panel icons, 56–57
showing/hiding, 504
IDML file format, 12, 24, 422, 423
opening InDesign CS4 or CS5, 12
exporting as, 420, 422-423
IDMS files. See snippets
Illustrator. See Adobe Illustrator
Image Processor command in Adobe
Bridge, 52
images. See graphics
Images format, inserting files in, 16
importing/exporting, 512. See also exporting
documents; graphics; text
Adobe PDF preset, creating, 433
footnotes, 340
plug-ins, 505
presets, 459
specialty frames for graphics, 158
swatches from other documents, 224
text variables, importing, 79
XML tagged data, 418–419, 420
InCopy. See Adobe InCopy
INDD file format
  inserting files in, 16
opening, 12
saving as, 24
indenting. See also first-line indent; paragraphs
  bullets and numbering, 127
InDesign CS4 or CS5 with IDML, exporting, 24, 422, 423
index
  entry
    creating, 88-89
    with keyboard shortcuts, 87
  creating, 90-91
  managing, 92-93
  starting, 86
  tips, 87
  topics, list of, 86
INDL file format. See libraries
INDT file format, 30
  saving as, 12
Info panel, 50–51
Ink Manager, 467
Ink on Paper theme, 498
inks
  Adobe PDF options, 430
  color separations, previewing, 465
  EPS file options, 439
  for printing, 467
inline object, creating, 197
Inner Glow effect, 249
Inner Shadow effect, 248
Insert Anchored Object dialog box, 198-199
inserting. See also pages
  Adobe Edge, HTML, 378-379
  bookmarks, insertion point for, 354-355
  dashes, 130
  Google Maps, 378-379
  HTML code, 378-379
  tabs, 128
  text variables, 79
  YouTube, 378-379
Insert Pages dialog box, 58–59
  multiple pages, inserting, 59
Inset corner options, 252
inside and outside margins. See margins
Inspector panel, Adobe Bridge, 523
installing
  extensions with Adobe Extension Manager, 505, 540
  Macintosh computers, InDesign in, 3
  Windows, InDesign in, 2
interactive documents. See also buttons; hyperlinks
  Adobe PDF options, 427
  Flash movie, interactivity options for, 443
  interactive PDF, exporting, 436-437
  media options, 435
  Interactivity workspace, 52–53
  interface preferences, setting, 485
Internet
  North America Web/Internet color settings, 210
  updates, checking for, 20
  Web color library, 224
Intersect button, Pathfinder, 273
Inverse Rounded corner options, 252
inverted rounded rectangles, converting, 254
iOS, Apple
  creating for, 452-453
  document setup, 28-29, 34-35
iPad. See iOS, Apple
iPhone. See iOS, Apple
IPTC file format for metadata, 533
iRiver, creating for, 452-453
island spreads, 68
isolate blending, 246
italicizing, changing, 114
J
Japanese typefaces, 488
JavaScript
  Adobe Dreamweaver, exporting HTML document for, 454-455
  enabling or disabling, 484
  JDF File Using Acrobat checkbox with Adobe PDF, 431
Join or Close Path button, 268
joins on strokes, changing, 238–239
JPEG file format, 422, 423
  Adobe Bridge, opening with, 530-531
  EPUB and HTML, export, 451-455
  exporting documents in, 440-441
JPEG file format (continued)
  importing images, options for, 143, 145
  metadata to files, adding, 479
  placing graphic files saved in, 142
  raw images, saving, 527-529
  as recommended compression method, 428
Jump Object option, 136–137
Jump to Next Column option, 136–137
justification
  creating, multiple, 134-135
  options, changing, 337
  of paragraphs, 121
  paragraph styles, setting, 305
  table cells, content of, 291
  text frame options, setting, 132
K
  Keep options for paragraphs, 336
  kerning, 118
    highlighting text with, 489
    increments preferences, setting, 490–491
  keyboard increments preferences, setting, 490–491
  keyboard shortcuts
    defining, 503
    icons for starting InDesign, 4
    starting InDesign with, 5
    for tools, 10
    zooming in/out with, 39
Keywords panel, Adobe Bridge, 523
Kindle, Amazon, creating for, 452-453
knockout group blending, 246
Kobo, creating for, 452-453
Korean typefaces, 488
Kuler panel, using colors from, 230–231
L
  lab color, 214
    Color panel, selecting with, 218
  Labels and Stickers template, 30
  labels for Adobe Bridge images, 533
  landscape orientation
    changing, 34
    for new documents, 28
  languages
  advanced type settings for, 488
  for Autocorrect, 112
  last-line indent, creating, 122
  last page, navigating to, 63
  last saved version, reverting to, 24
  Latin typefaces, 488
  Layer Options dialog box, 202
  layers
    Adobe InCopy, exporting content to, 514
    Adobe PDF, creating Acrobat layers with, 427
    colors for layers, specifying, 202
    copying objects between, 206
    deleting, 201
    duplicating, 200–201
    Find/Change command, searching locked layers with, 329
    guides, options for, 202
    importing, 143, 144
    locking/unlocking, 202, 204
    merging layers, 205
    moving objects between, 206
      naming/renaming, 202
    new layer, renaming, 200
    new layer, creating, 200
    options, setting, 202
    pasting, creating new layer while, 200
    printing, 202
    printing options, 460
    reordering, 205, 206
    selecting layers, 206
    showing/hiding, 202, 203
      searching hidden layers, 329
      wrapping text, preventing, 202
Layers panel, showing/hiding objects and layers in, 203
Layout Adjustment options, 387
Layout menu
  pages, navigating between, 60–61
  table of contents, creating, 84–85
Layout view, drag-and-drop editing in, 113
LCD Optimized display for Story Editor, 499
leading
  Auto Leading option, 337
  entire paragraph, applying to, 486
  tabs, leaders with, 128
  text, 117
  left-aligning paragraphs, 121
left indents
  for bullets and numbering, 127
  creating, 122
left side, dragging text to, 101
lens corrections with camera raw images, 528–529
letters
  half page size, 29
  page size, 29
  Quick Apply commands, 321
  spacing options, 337
libraries
  adding items in, 398–399
  Adobe Bridge libraries, using, 399
  changing item information, 401
  deleting items in, 398–399
  display, changing, 402–403
  existing library, opening, 398
  new library, creating, 398
  object types for items, changing, 401
  opening existing library, 398
  placing items on page, 400
  Samples button library, 368–369
  Samples form library, 370–371
  searching in, 402
  sorting items in, 402–403
  swatch libraries, adding colors from, 224
  updating items in, 400
ligatures. See glyphs
Lighten blend mode, 246
Linear gradients, 226
line breaks
  balancing, 336
  forcing, 110–111
lines. See strokes
Line tool, 172. See also strokes
links. See also graphics; hyperlinks
  Adobe Bridge, locating linked graphics with, 148
  Adobe PDF options, 427
  documents, across, 412
  Conveyer, using, 408–409
  missing link preferences, setting, 501
  in package files, 480
  objects, 410–411
  options, setting, 413
  preferences, setting, 501
  stories, 410–411
  styles, breaking links to, 312
Links panel. See also graphics
  sorting items in, 153
Liquid layout
  alternate layouts, 56, 384–386
  creating, 382–383
  Liquid Page Rules, 382–382
  panel, 382–383
List view, displaying library items in, 403
Live Corners, 253
Live Preflight, 476–477
Live Screen Drawing, 208
locating graphics. See graphics
locking/unlocking
  assignment files, overriding locked, 519
  guides, 43
  layers, 202, 204
  prevent selection, 484
  moving locked objects, 387
  object position, 196
Lock Position command, 196
lowercase text, creating, 342

M
Macintosh computers. See also PICT file format
  AppleScripts, 414
  installing InDesign in, 3
  starting InDesign in, 5
  System color library, 224
magnification. See zooming in/out
Make Compound Path command, 274–275
managing files. See also Adobe InCopy
  with Adobe Bridge, 14
margins. See also gutters
  changing options, 34–35
  guide color, specifying, 44
  new documents, options for, 29
  objects to margins, aligning, 186
  optical margin adjustment, setting, 337
  markers, inserting, 130
marks and bleed
  with Adobe PDF, 429
  for booklet pages, 474
  changing bleed values, 34
  guide color, specifying, 44
marks and bleed (continued)
for new documents, 28–29
print options, setting, 462–463
master pages
adding objects to, 70
copying, 73
deleting, 72–73
detaching, 72–73
document page, applying to, 72
existing page, creating master page from, 70–71
Find/Change command for searching, 329
hiding master items, 73
multiple pages, applying master to, 72
overriding master element, 72–73
page numbers, adding, 74–75
printing options, 460
scratch, creating master page from, 70–71
section numbers, adding, 74–75
Start Page and Numbering At option, 75
text variables, creating and using, 78–79
unassigning masters, 72–73
master text frames
changing, 34
with imported text, 104
new documents, selecting for, 28
Smart Text Reflow for, 487
Measure tool, 207
Media Encoder, 1, 522
working with, 356-357, 538-539
Media Files format, inserting files in, 16
Media panel, 356-359
adding a file, 356
converting legacy files, 357
setting media option, 356-359
menus, 6. See also specific menus
colors for commands, 504
customizing, 504
InCopy menus, 520
shortcuts for menus, creating, 503
Menus template, 30
Merge Layers command, 205
merging. See also Data Merge
color swatches, 223
layers, 205
table cells, 286, 290
user dictionary into document, 493
metacharacters, 330
metadata. See also Adobe Bridge
description of, 533
documents, inserting file information in, 478–479
Metadata panel, Adobe Bridge, 523
Microsoft Excel. See also XLS file format
tables, importing, 282–283
Microsoft Word
importing text from, 102
inserting files in documents, 16
styles from Word document, importing, 310–311
tables, importing text into, 282–283
Mini Bridge, 210, 537
Minus Back button, Pathfinder, 273
missing link preferences, setting, 501
miter join on strokes, 239
mixed inks, 228–229
MOBI file format
Amazon Kindle, creating for, 452-453
monitors
colors, setting, 210
page size, setting, 29
More options for new documents, 29
Motion Presets, animation
applying, 260-261
converting objects to, 363
deleting, 362
duplicating, 362
editing, 363
importing, 362
options, settings, 260-261
saving, 362
Move Page command, 66–67
movies/videos
adding, 356–357
Media panel, 356-359
options, setting, 358-359
moving. See also objects
with Adobe Bridge, 14
anchor points, 260-261
books, documents in, 81
color swatches, 223
frames and graphics, 160–161
graphics, 152
guides, 42
with Hand tool, 50
help topics, moving between, 23
pages, 66–67
segments, 260-261
tabs, 128
text, 113
MP3 format, 356-359
MP4 format, 356-359
multiple documents
  arranging, 19
  working with, 18
multiple pages, inserting, 59
multi-state objects,
  creating, 376-377
Multi-State panel, 376-377

N
naming/renaming. See also Adobe Bridge;
layers
  assignments, 516
  bookmarks, 354–355
  master page, 71
  plug-ins, 505
  styles, 310
navigating pages, 60–61
nesting
  creating nested styles, 314–315
  graphics in frames, 164
  paragraph styles, setting, 305
  tables, creating nested, 280
New Character Styles dialog box, 306
New Document dialog box, 32
new documents
  presets, creating with, 32
  template, creating from, 30
New Features, Welcome screen links to, 4
New Hyperlink From URL command, 346–347
New Paragraph Styles dialog box, 304
Newsletters template, 30
New Workspace dialog box, 52
next page, navigating to, 63
next spread, navigating to, 63
Nikon NEF format, 529
90-degree angles, drawing lines at, 172
Noise effect
  with feather effects, 251
  with glow, 249
  with shadows, 248
nonbreaking space, inserting, 130
non-Latin text, setting preferences for, 488
non-printing content
  Adobe PDF option, 427
  in package files, 481
  printing options for objects, 460
Nook, Barnes & Noble, creating for, 452-453
Normal view, 36
North American,
  Prepress 2 color settings, 210
  Purpose 2 color settings, 210
  Web/Internet color settings, 210
notes. See also footnotes
to Adobe InCopy managed files, 513
  creating, 508
  Notes panel, working in, 509
  preferences, setting, 496
  tables, adding to, 508
  text to notes, converting, 508, 509
Notes panel, 509
No Wrap option, 136
Numbering and Section Options dialog box
  chapter numbers, adding, 76–77
  master pages, page and section numbers for, 74–75
number of pages
  changing, 34
  master spread, specifying for, 71
  new documents, selecting for, 28
numbers. See also bullets and numbering;
  chapter numbers; number of pages;
  page numbers
  footnotes, numbering, 341

O
objects. See also anchor points; gradients;
  graphics; layers
  aligning, 184-185
  anchored objects, creating, 198-199
  blend effect, creating, 246–247
  buttons, converting object to, 368–369
  create multiple, in a grid, 173
colors
  applying, 215, 236
  Eyedropper tool, using, 216–217
  overprinting colors, 232
objects (continued)
copying, 180–181
layers, copying objects between, 206
scaling and copying objects, 192
defaults, setting, 255
deleting, 174-175
deleting combined object, 183
Direct Selection tool
  grouped objects, working with, 182–183
  inline object, creating, 197
  selecting with, 174-175, 177
distances and angles, measuring, 207
duplicating, 180–181
export options
  Alt-text, 168
  EPUB and HTML, 451
tagged PDF, 450
Find/Change command, using, 328–329, 334
flipping objects, 194-195
Free Transform tool, transforming objects with, 191
Gap tool, 184-185
grouped objects, 182–183
  creating groups, 182
  selecting objects in group, 183
  ungrouping objects, 182
individual transformation, repeating, 190
inline object, creating, 197
library items, object types for, 401
locking/unlocking object position, 196
measuring distances and angles between, 207
moving, 179
  layers, moving objects between, 206
  multiple objects, duplicating, 181
multi-state objects, creating, 376-377
overlapping objects, creating compound shapes from, 273
repeating transformations, 190
resizing, 178
rotating, 189, 194–195
  free rotating objects, 194-195
scaling, 178, 189–191, 192
searching for, 328–329, 334
Selection tool, 174-175
  inline object, moving, 197
  resizing objects with, 178
  sequence of transformations, repeating, 190
shearing, 193
shortcuts for object editing, creating, 503
showing/hiding, 203
slipping objects, 192
Smart Guides for moving, 179
spacing, distributing objects with, 186–187
stack of objects, arranging, 188
styles
  creating, 316–317
  default object styles, modifying, 316
  transformations, 189
  repeating transformations, 190
Object Shape option, 136–137
OEBPS folder, 452-453
older versions, updating from, 2
On Blur event for buttons, 372
On Click event for buttons, 372
On Focus event for buttons, 372
online activation of program, 2
On release event for buttons, 372
On Roll Over event for buttons, 372
opacity, 11
  for Gradient Feather effect, 251
Open dialog box, 12
deleting files in, 13
opening. See also Adobe Bridge
  books, documents in, 80
closed paths, 266–267
existing document, opening, 12
IDML file format, InDesign CS4 or CS5, 12
libraries, 398
panels, 7
recently opening document, 13
Open Package command, 516
Open Path button for splitting paths, 266
OpenType, 116
  character styles, setting, 307
glyphs, inserting, 129
highlighting text with, 489
paragraph styles, setting, 305
Open With command with Adobe Bridge, 148
OPI options
  with Adobe PDF, 431
  print options, 470
optical margin adjustment, setting, 337
optical size of fonts, setting, 486
Options menu
  for panels, 8, 9
  for tools, 11
ordinals. See glyphs
ordering content, Articles panel, 446-447
orientation
  changing, 34
  flipping print orientation, 467
  for new documents, 28
  printing setup options, 461
Outer Glow effect, 249
outlines, creating, 138
out of gamut, 214
  converting out of gamut colors, 219
overflow text
  changing thread between frames, 107
  reshaping, 97
  text on a path, correcting, 101
  threading/unthreading, 106–107
overlapping objects, creating compound shapes from, 273
Overlay blend mode, 246
overprinting
  colors, 232
  paragraph rule, width of, 124
  simulating, 467
Overprint Preview mode, 36–37
overrides. See also styles
  Adobe PDF options, setting, 431
  assignment files, locked, 519
  print options, 470
P
Package for InCopy, 516
packages, creating, 480–481
PageMaker
  file format, 12
  Shortcuts for, 503
page numbers. See also number of pages
  books, options for, 82–83
  continued text, adding to, 139
  general preferences, setting, 484
master pages, adding to, 74–75
  for table of contents, 85
pages. See also facing pages; master pages; Pages panel; spreads
  Adobe PDF options, setting, 426
  for bookmarks, 354-355
  Color Labels, adding, 66
  EPS file format options, 438
  Flash movie, document exported as, 442
  FLA for Flash, document exported as, 444
  hyperlinks to, 344
  inserting pages
    multiple pages, inserting, 59
    with Pages panel, 58–59
  JPEG files, documents exported as, 440-441
  objects to page, aligning, 184-185
  PNG files, documents exported as, 440-441
  Preflight panel options, 477
  size, changing, 28-29, 34-35, 62-64
  transitions, applying, 365
  trap preset, assigning, 468–469
page size options
  changing, 28-29, 34-35, 62-64
  list of, 29
  for new documents, 28
  printing, setup for, 461
Pages/Links panel, 8
Pages panel. See also master pages; spreads
  deleting pages, 65
  display, changing, 56
  duplicating pages, 58
  inserting pages with, 58–59
  multiple pages, inserting, 59
  navigating pages, 60–61
  showing/hiding icons, 57
  size, changing, 28-29, 34-35, 64
  target a page, navigating with, 60
  work on a page, navigating with, 60
Page tool
  changing the page size, 62-63, 382
  Liquid Page Rule, setting, 62
page transitions
  Flash movie, document exported as, 443
  for Pages panel icons, 57
Page Transitions dialog box, 365
panel groups, 6
in Adobe InCopy, 520
panels, 6. See also Control panel; Pages panel; Tools panel
in Adobe InCopy, 520
collapsing/expanding, 7
panel set between icons and panels, 9
hidden panels, auto-showing, 485
icons, auto-collapsing, 485
Info panel, sizing object with, 51
opening/closing, 7
Options menu, using, 8, 9
panels, 8
shortcuts for panels, creating, 503
showing/hiding, 7, 36, 52
while you work, 8
Pantone color library, 224
Paragraph panel, InCopy, 520
paragraphs. See also bullets and numbering
aligning, 121
columns, creating multiple, 134-135
colors
rule, width of, 124
styles, setting, 305
creating, 110–111
cross-references, creating, 352-353
drop caps, creating, 123
indenting, 122
styles, setting, 305
Info panel, information in, 50
keeping lines together in, 336
rules, applying, 124–125
spacing, 122
in table cells, 291
table of contents, formatting for, 85
paragraph styles
attributes, setting, 305
basic paragraph style, changing, 303
creating, 305
deleting, 304
existing text, creating from, 304
mapping styles to export tags, 305, 322
for table of contents, 84
Paragraph Styles panel, 302
password options in Adobe PDF, 432
pasteboard. See also guides
Show Entire Pasteboard option, 38
Paste In command, 182–183
pasting
Adobe Bridge, settings in, 534
Clipboard handling preferences, 502
graphics, 152
layers while pasting, creating, 200
spacing, automatic adjustment of, 486
text, 113
patches, checking for, 20–21
Pathfinder command, 273
Pathfinder panel
Convert Shape buttons in, 254
Join or Close Path button, 268
Reverse button, 267
paths. See also clipping path; points; reshaping; strokes
closed path, opening, 266–267
closing open path, 268
compound path, creating, 274–275
erasing parts of, 272
frames, importing paths as, 159
Pencil tool, drawing with, 270–271
Pen tool, drawing with, 258–259
reversing direction of, 267
selecting path as clipping path, 277
Smooth tool, using, 269
splitting paths, 266
PDAs, RGB colors for, 214
PDF file format, 423
accessible PDF
Articles panel, ordering content, 446-447
creating PDF, 448
finishing in Acrobat Pro, 449
tags, applying to, 450
advanced options setting, 431
and bookmarks, 354-355
in background, exporting, 434
for buttons, 372–373
buttons in, 366-367
Clipboard handling preferences, 502
compression options, setting, 428
for data merged files, 416
exporting documents, 424
general options, setting, 426–427
graphic files saved in, 142
inserting files in, 16
for interactive, 435, 436-437
mapping styles to export tags, 305, 307, 322
Marks and Bleeds option, setting, 429
media options, 435
metadata to files, adding, 479
output options, setting, 430
for page transitions, 365
placing, 144–145
Preflight panel, creating PDF report in, 477
presets, 425
exporting with, 433
for print, 424-432
security options, setting, 432
table of contents, PDF bookmarks for, 85
tagged PDF
creating, 426
options, 450
PDF/X options with Adobe PDF, 424-427, 430
Pencil tool, 270–271
Pen tool, 258–259
perceptual colors, specifying, 213
Photoshop. See Adobe Photoshop
PICT file format
 EPS file preview option, 439
WMF graphic files saved in, 142
pirated versions, preventing, 2
Place and Link command, 410-412
Place command. See also graphics
with Adobe Bridge, 148
importing text with, 102–103
inserting artwork with, 16
multiple graphics, placing, 146–147
placing graphics. See graphics
plug-ins, configuring, 505
PNG file format, 423
 EPUB and HTML, export, 451-455
exporting documents in, 440-441
metadata to files, adding, 479
placing graphic files saved in, 142
points. See also anchor points
Convert Direction Point Tool, using, 262-263
defined, 41
Direct Selection tool
converting points on path with, 262-263
 moving, 266–267
and fonts, 116
ruler units preferences, setting, 490
Polygon Frame tool, 170
polygons
 converting, 254
creating, 170–171
Pen tool, drawing with, 258
Polygon tool, 170
text, adding, 96, 98–99
portrait orientation
 changing, 34
for new documents, 28
positioning
 printing setup options, 461
poster images for sounds and movies, 358-359
PostScript
 EPS file format options, 438
points preferences, setting, 490
preferences. See also type preferences
camera raw preferences, setting, 526-527
Clipboard handling preferences, setting, 502
composition preferences, setting, 489
dictionary preferences, setting, 492–493
file handling preferences, setting, 500–501
general preferences, setting, 484
grid preferences, changing, 48–49
interface preferences, setting, 485
links preferences, setting, 501
notes preferences, setting, 496
restoring, 501
ruler units preferences, setting, 490
spell-checking preferences, setting, 494–495
Story Editor preferences, setting, 498–499
Track Changes, 510
Units & Increments preferences, 490–491
prefixes for master pages, 71
Preflight panel, 476–477
 Status bar, accessing from, 17
preflight profile
 Status bar, accessing from, 17
using, 476–477
presentation mode, 36
presets. See also PDF file format
in Adobe Bridge, 534
deleting, 32–33, 459
printing with, 459
saving, 32
text variables, 78
transparency flattener preset, creating, 471
trapping preset, creating, 468
working with, 33
previewing. See also Adobe Bridge
color separations, 465
data merge data, 417
EPS file format options, 439
folio publication, 396
guide color for backgrounds, specifying, 44
images, saving, 24–25
overprinted colors, 232
page transitions, 365
save preferences, setting, 500
text frame options, 132
Preview view, 36
previous page, navigating to, 63
previous spread, navigating to, 63
Print command, 458
printers' marks options with Adobe PDF, 429
printing. See also overprinting; spreads;
trapping
Adobe PDF print options, 425
advanced options, setting, 470–471
auto options, 461
booklet, spreads in, 474–475
books, 81
color handling options, 472
Color Management options, setting, 472
color separations, previewing, 465
data format options, 464
documents, 458
flattened artwork, 471
general options, setting, 460–461
graphics print options, setting, 464
Help topics, 23
keyboard shortcuts, list of, 503
layers, 202
marks and bleed print options, setting, 462–463
negative option, 466
output options, setting, 466–467
package files, print settings in, 480
preflight profile, using, 476–477
preserving color numbers, 472
with presets, 459
profile, setting, 472
sets, working with, 503
setup print options, setting, 460–461
simulating paper color option, 472
summary print options, 473
text as black, 466
transparency flattener preset, creating, 471
Printing and Proofing workspace, 52–53
Profile Inclusion Policy with Adobe PDF, setting, 430
projecting caps on strokes, 239
proofing colors on screen, 233
PSD file format
importing images, options for, 143, 144–145
metadata to files, adding, 479
placing graphic files saved in, 142
raw images, saving, 527-529
Q
quality
Adobe PDF, setting image quality with, 428
JPEG files, documents exported as, 440-441
PNG files, documents exported as, 440-441
QuarkXPress
file format, 12
Shortcuts for, 503
Quick Apply, 11
for styles, 320–321
Quick Search, Adobe Bridge, 523
Quit InDesign command, 26
quotation marks
dictionary preferences, setting, 493
inserting, 130
typographer’s quotes, using, 486
R
Radial gradients, 226
radius value in Corner Options dialog box, 254
range of page option for printing, 460
rasterizing
  Flash movie, document exported as, 443
  FLA for Flash, document exported as, 445
raw images. See Adobe Bridge; DNG file format
recently opening document, opening, 13
records for Data Merge, 416
Rectangle Frame tool, 170
rectangles
  converting, 254
  creating, 170
Rectangle tool, 170
  text, adding, 96, 98
red-eye removal with camera raw files, 528-529
reference number for footnotes, 341
reference point
  for fitting graphics in frames, 163
  objects, transforming, 189
reflowing text, 487
  Smart Text, 108–109
registration marks, printing, 463
relative colorimetric, specifying, 213
Release Compound Path command, 158–159
releasing compound paths, 158–159, 275
relinking. See also graphics
  cross-references, 352-353
renaming. See naming/renaming
repeated words, spell-checking preferences, 494
replacing
  books, documents in, 81
  importing text, replacing item with, 102
  table of contents, 85
reports for page files, creating, 480
resetting
  all warning dialogs, 484
  cross-references, 352-353
reshaping
  anchor points or segments, 260-261
  erasing to reshape paths, 272
  Pencil tool, paths with, 270
resizing. See sizing/resizing
resolution
  Adobe PDF setting options, 428
  Info panel, information in, 50
  JPEG files, documents, exported as, 440-441
  PNG files, documents, exported as, 440-441
resource help, 22–23
restoring preferences, 501
retouching with camera raw files, 528-529
reusing linked text, 410-411
revealing documents
  in Adobe Bridge, 15
  in Status bar, 17
reverse order option for printing, 460
reversing fill in compound path, 275
RGB (Red, Green, Blue), 214
  Adobe PDF options, setting, 430
  Color panel, selecting with, 218
  EPS file format options, 438
  Working Space controls, 210–211
right-aligning paragraphs, 121
right indents
  creating, 122
right side, dragging text to, 101
RIP (Raster Image Processing), 466, 468
rotating, 11. See also objects; spreads
  with Adobe Bridge, 14
  camera raw files, 528-529
  Spread view, 37
  tables, text in, 291
Rotation and Shear Angle, 11
round bullets, 126–127
round caps on strokes, 239
Rounded corner options, 252
round join on strokes, 239
RTF file format, 423
  importing text from, 102
  inserting files in, 16
rulers
  changing ruler options, 40
  guides
    appearance, changing, 44–45
    movement, allowing, 387
    measurement units, changing, 41
    origin, changing, 41
    paragraph rule, applying, 124–125
    showing/hiding, 41
**rulers (continued)**
- units preferences, setting, 490
- working with, 41
- rules for paragraph styles, setting, 305
- run-in style table of contents, 85
- Running Header text variable, 78

**S**
- sample, creating
  - buttons from, 368
  - forms from, 370
- sampling options for Adobe PDF, 428
- satin effect, 249
- saturation, specifying, 213
- Save As dialog box, 13
- saving
  - in background, saving PDF, 24
  - books, 81
  - camera raw images, 527–529
  - color swatches, 223
  - copy of document, 25
  - documents, 24–25
  - file handling preferences, setting, 500
  - gradients, 227
  - in InDesign CS4 or CS5 with IDML, 24, 422, 423
  - presets, 32
  - print summary, 473
  - Web Photo Gallery, 535
- Scale X and Y, 11
- scaling
  - Flash movie, document exported as, 442
  - FLA for Flash, document exported as, 444
  - general preferences, setting, 484
  - Info panel, information in, 50
  - objects, 178, 189–191, 192
  - printing setup options, 461
  - shortcuts for scaling, creating, 503
  - text, 120
- Scissor tool for splitting open paths, 266
- screen fonts, 116
- scripts
  - editing scripts, 414
  - general preferences, setting, 484
  - running scripts, 414–415
- Scripts panel, 414–415
- Script Label panel, 415
- SCT file format, WMF graphic files saved in, 142
- searching. See also Find/Change command
  - in Adobe Bridge, 14, 532
  - for fonts, 327
  - for glyphs, 328–329, 332
  - for GREPs, 328–329, 332
  - for help information, 22–23
  - in libraries, 402
  - for objects, 328–329, 334
  - spell-check options, 325
- Section 524 of the Rehabilitation Act of 1973, 450
- sections
  - books, updating section numbers in, 83
  - master pages, adding numbers to, 74–75
- security
  - Adobe PDF security options, setting, 432
  - JavaScript, enabling or disabling, 484
- segments
  - deleting, 265
  - moving, 260-261
  - Pencil tool, drawing with, 270
  - reshaping, 260-261
  - selecting, 260-261
  - splitting paths in middle of, 266
- selecting
  - anchor points, 260–261
  - frames and graphics, 160–161
  - segments, 260-261
  - text, 110–111
- Selection tool. See also Direct Selection tool; objects
  - fitting frames in graphics with, 162
  - objects, selecting, 174-175
  - selecting and moving frames and graphics with, 160
  - with Smart Guides, 46
- Send Backward in object stack, 188
- Send to Back in object stack, 188
- Sentence case, creating, 342
- Separations Preview mode, 36–37
- servers in Adobe InCopy, working with, 512
- shadow effects, 248
  - Drop Shadow effect, 11, 248
- shapes. See also reshaping; specific shapes
  - compound shapes, creating, 273
converting shapes, 254
creating, 170–171
with Smart Guides, 46
sharing, See Adobe InCopy; assignments; interactive documents
shearing objects, 189–191, 193
Shear tool, 193
shortcuts. See also keyboard shortcuts
Macintosh computers, creating shortcuts on, 5
showing/hiding. See also hidden text; layers; panels
grids, 48
guides, 43
icons, 504
master items, 73
notes, 509
objects, 203
Pages panel icons, 57
plug-ins, information on, 505
rulers, 41
separation inks, 464
Tools panel, 36
Show Text Threads command, 106–107
sidecar files, 533
signature for booklet pages, 475
simulating overprinting print option, 467
single quotation marks, inserting, 130
single word justification, 337
sizing/resizing. See also graphic frames; graphics; page size options
icon size for Pages and Masters, 56
Pages panel, 56
shortcuts for sizing, creating, 503
skewing text, 120
slug area
Adobe PDF options, 429
changing values, 34
guide color, specifying, 44
for new documents, 28–29
page numbers in, 66
Slug view, 36
small caps, 488
styling text as, 114–115
Smart Cursor, 179, 485
Smart Guides, 46–47
objects, moving, 179
with Pen tool, 258
preferences, changing, 47
Smart Match Style Group synchronize options, 82
smart spacing, 47
Smart Text Reflow, 108–109
options, selecting, 487
Smooth tool and preferences, 269
snapping options, adjusting, 387
Snap to Document Grid command, 49
Snap to Guides command, 42–43
Snap to Zone, 44, 47
snippets
creating, 404–405
dragging, creating by, 404–405
import options, setting, 501
using, 404–405
Soft Light blend mode, 246
soft proofing colors on screen, 233
Soft Proofs mode, 36–37
soft returns, forcing, 110–111
Solid Color Intent option, 212
Sony Reader, creating for, 452-453
sorting
with Adobe Bridge, 14
bookmarks, 354-355
sounds
adding, 356–357
Media panel, 356–359
options, setting, 358–359
source files
for cross-references, 352-353
for hyperlinks, 344
for linked graphics, 153
spacing
automatic adjustment of, 486
footnotes, 341
glyph spacing, 337
letter spacing options, 337
objects with spacing, distributing, 186–187
paragraphs, 122
paragraph styles, setting, 305
Story Editor display, setting, 498
table columns and rows, evenly distributing spacing of, 288
text on a path, 101
word spacing options, 337
Spanish typefaces, 488
special characters. See characters
specialty frames for graphics, creating, 158–159
spell-checking. See also dictionaries
    Autocorrect fixing errors, 112
documents, 324–325
dynamic spelling, 324, 325, 495
note content, 496
options, 325
preferences, setting, 494–495
spine, aligning paragraphs to, 121
splitting
    paths, 266
table cells, 290
Split window to compare,
    Split Layout view, 18-19, 386
spot colors and mixed inks, 228–229
Spread effect
    with glow, 249
    with shadows, 248
spreads
    adding/removing pages from, 68
    EPS file format options, 438
facing-page spreads, preserving, 487
Flash movie, document exported as, 442
FLA for Flash, document exported as, 444
island spreads, 68
JPEG files, documents exported as, 440-441
object to spread, aligning, 184-185
page transitions, applying, 365
PNG files, documents exported as, 440-441
printing, 460
    booklet spreads, 474–475
rotating, 37, 69
    Pages panel icons, 57
spreadsheets, links preferences when placing, 501
stacking
    Adobe Bridge, images in, 14, 533
    object stack order, arranging, 188
StandardSoundPoster.jpg, 356
StandardMoviePoster.jpg, 358-359
star shape
    creating, 170–171
    frame for text, creating, 99
starting InDesign, 4–5
Start menu, 13
Start Page and Numbering At option, 75
Status bar
    pages, navigating between, 60–61
    working with, 17
Step and Repeat command
    grid, creating, 181
    objects, copying, 180
stories
    Adobe InCopy, exporting content to, 514
Find/Change command, searching story layers with, 329
Story Editor
    background color for notes in, 496
    display preferences, setting, 325, 498–499
    drag-and-drop editing in, 113
    show or hide elements, 339
    tables, editing text in, 284–285
    working with, 338-339
straightening camera raw files, 528-529
strikethrough options
    character styles, setting, 307
    paragraph styles, setting, 305
Strikethrough text, 114–115
Stroke panel, 8, 174
strokes. See also gap color/tint; tables
    alignment of stroke on path, 238
    applying strokes, 215, 236-237
    attributes, changing, 238–239
    caps, changing, 238–239
    converting, 254
    custom-dashed stroke, applying, 240
    custom styles, creating, 240–241
dashed/dotted strokes
    applying, 240
    creating, 240–241
    gap color for, 239
defaults
    for colors, 236–237
    setting, 255
drawing, 174
Eyedropper tool, using, 216–217
Info panel, information in, 50
joins, changing, 238–239
styles, 239–241
    custom styles, creating, 240–241
dashed stroke style, applying, 240
Structure pane for placing XML tags, 418–420
styles. See also character styles; GREPs; objects; paragraph styles; strokes; tables
applying, 312–313
for bullets, 126–127
case-sensitivity of names, 310
cell styles, creating, 318
Character Styles panel, 302
clearing style overrides, 312–313
for cross-references, 352-353
deleting table and cell styles, 319
editing with Quick Apply, 321
End Nested Style Here special character, 314–315
font style, changing, 114–115
groups, creating, 309
for hyperlinks, 349
importing styles, 310–311
InDesign document, loading styles from, 310
letter commands with Quick Apply, 321
links to style, breaking, 312
loading styles, 310
mapping to export tags, 322
Microsoft Word document, importing styles from, 310
nested styles, creating, 314–315
overriding
formatting, 312–313
object style overrides, clearing, 317
paragraph rule, width of, 124
with Paragraph Styles panel, 302
Quick Apply, using, 320–321
renaming styles, 310
table styles, 318–319
Style Source setting for books, 82
subsampling with Adobe PDF, 428
subscript, 114–115
advanced type settings for, 488
Subtract button, Pathfinder, 273
summary
for booklet pages, 475
print options, viewing summary of, 473
superscript, 114–115
advanced type settings for, 488
swapping text on path, 101
swashes. See glyphs
Swatches panel. See also gradients
adding color swatch, 221
all unnamed colors, adding, 223
for button colors, 374
Color Picker, adding colors from, 237
deleting color swatch, 221, 222
display, changing, 220
editing color swatch, 221
fill or stroke color, changing, 236
gradient swatches, creating, 226-227
Kuler panel, adding, 230
loading swatches, 223
merging color swatches, 223
mixed inks with, 228–229
moving swatches, 223
name of swatch, entering, 221
saving swatches, 223
selecting swatches, 223
tint swatches, creating, 225
working with swatches, 222–223
swatch libraries, adding colors from, 224
SWF file format, 356-359, 422, 423
exporting document in, 442–443
SWF Preview panel, 378, 380
Adobe Bridge, 523
switching between pages in Status bar, 17
symbols
@ before field name, adding, 416
Autocorrect, inserting with, 112
inserting, 130
synchronizing
books, 82
camera raw images, 528-529
System color library, 224
system requirements, 3
T
table of contents
creating, 84–85
for digital editions, EPUB, 452-453
Table Options dialog box, 299
tables
adjusting options, 282
aligning content in cells, 291
alternating fills and strokes in, 296–297
tables (continued)

borders, adding, 299
clipping for graphics, setting, 291
colors
  for borders, 299
  for diagonal lines in cells, 298
  strokes and fills, setting for, 296–297
columns and rows, inserting, 287
Control panel, modifying tables with, 286
converting
  tables to text, 281
  text to tables, 281
defined, 279
deleting
  cell contents, 284
  columns and rows, 287
  table and cell styles, 319
diagonal lines in cells, adding, 298
dimensions, specifying, 280
ing elements, selecting, 284
fills
  adding, 294–295
  alternating fills, 296–297
gap color/tint
  for borders, 299
  for diagonal lines in cells, 298
  tables, strokes in, 297
graphics
  clipping for graphics, setting, 291
  importing graphics, 282
headers and footers, 292–293
  converting cells and, 293
height, weight, width
  adjustment options, 289
  for borders, 299
  elements, specifying, 286
importing
  graphics into tables, 282
  text into tables, 282–283
merging/unmerging cells, 286, 290
Microsoft Excel tables, importing, 282–283
Microsoft Word text, importing, 282–283
modifying, 286–287
navigating in tables, 284

nested tables, creating, 280
new table, creating, 280
notes, adding, 508
spacing of columns and rows, evenly distributing, 288
splitting cells, 290
Story Editor, using, 284–285
strokes
  adding, 294–295
  alternating strokes, 296–297
  cells, adding to, 294–295
  diagonal lines in table cells, adding, 298
  drawing order, setting, 294
  lines, 172
  style and weight, specifying, 286
styles, 318–319
Table panel, modifying tables with, 286
text
  converting tables and text, 281
  editing text in tables, 284–285
  entering text in tables, 284
  importing text, 282–283
  rotating, 291
  Story Editor, editing text with, 284–285
text frames, adjusting tables in, 300
tabloid page size, 29
Tab Order dialog box, 375
tabs
  for bullets and numbering, 127
  button tab order, setting, 375
  paragraph styles, setting, 305
  setting, 128
  stops, defined, 128
tagged PDF options, 450
target a page, navigating with, 60
templates
  creating template document, 31
  new document, creating, 30
  saving document as, 25
  for Web Photo Gallery, 535
Terminal theme, 498
text. See also character styles; fonts; hidden text; kerning; overflow text; paragraphs; paragraph styles; SmartText Reflow; Story Editor; tables; text frames; tracking; type preferences; wrapping text
Autocorrect options, 112
autoflowing imported text, 105
baseline, shifting characters from, 117
black, printing text as, 466
for bookmarks, 354–355
with bullets, 126–127
for buttons, 374
colors in Story Editor display, 498
conditional text, working with, 406–407
copying, 113
cutting, 113
documents, inserting text in, 16
dragging text, 113
Find/Change command, using, 328–329, 330
Frame tools, adding with, 96, 98
greeked text, 487
importing text, 102–103
autoflowing imported text, 105
continued text, adding page numbers to, 139
flowing imported text, 104–105
with options, 102–103
Info panel, viewing in, 51
inherited formatting for text, 113
leading text, 117
linked text, reusing, 410–411
links preferences when placing, 501
notes, converting text to, 508, 509
overflowing text, reshaping, 97
pasting, 113
reflowing, 108–109
scaling text, 120
searching, 328, 329–330
selecting, 110–111
skewing text, 120
special text characters, inserting, 130
track text changes, 510–511
Type of a Path tool, using, 96
typing text, 110
text breaks, inserting, 130
text frames.  See also assignments; over-
flow text
baseline options, 133
creating text in, 97
elliptical frame, creating, 98
ignoring text wrapping in, 133
options, setting, 132–133
outlines, creating, 138
overflowing text, reshaping, 97
polygon frame, creating, 99
rectangle frame, creating, 99
searching for, 334
star frame, creating, 99
tables, adjusting, 300
wrapping text, 97, 137
ignoring text wrap, 133
Text Only file format, 423
text variables
defining, 78
working with, 79
themes
Kuler panel, using colors from, 230–231
Story Editor display, setting, 498
threading/unthreading overflow text, 106–107
3-D bevel effect, 250
threshold
for grids, 49
for guides, 45
thumbnails
Adobe PDF options, setting, 426
library items, displaying, 403
options for showing, 485
in Pages panel, 56
printing setup options, 461
Timing panel, 364
TIFF file format
Adobe Bridge, opening with, 530–531
EPS file preview option, 439
importing images, options for, 143, 145
for metadata, 479, 533
placing graphic files saved in, 142
raw images, saving, 527–529
tiling documents, 19
Times New Roman font, 114
tints.  See also gap color/tint
dashed/dotted lines, tint color for, 239
paragraph rule, width of, 124
swatches, creating, 225
Title Case, creating, 342
tone curve for camera raw images, 524–529
tools.  See also specific tools
keyboard shortcuts for, 10
shortcuts for tools, creating, 503
Tools panel, 6
  for InCopy, 520
keyboard shortcuts, 10
  showing/hiding, 36
  using, 10–11
Tools Hints panel, 10–11
tooltips
  note tooltips, showing, 496
  options for showing, 485
top and bottom margins. See margins
Toyo color library, 224
track changes, 510–511
tracking, 119
  highlighting text with, 489
  increments preferences, setting, 490–491
Tracking and Indentation option, Type tool, 11
Transform Again submenu, 189
transformation. See also objects
  values, showing, 485
transitions. See page transitions
transitions for pages, displaying, 365
transparency
  Adobe PDF options, setting, 431
  blend, create effect with, 247
  color space for blending transparent objects, 247
  FLA for Flash, document exported as, 445
  importing, 143, 144
  for Pages panel icons, 57
  print options, 470–471
trapping, 466
  assigning trap presets to pages, 468–469
  preset, creating, 468
Trap Presets panel, 468
triangles, converting, 254
triple-click, changing action of, 111
TrueType fonts, 116
Trumatch color library, 224
turning on/off
  Smart Guides, 46
  2-up perfect bound for booklet, printing, 474
  2-up saddle stitch for booklet, printing, 474
TXT file format
  data fields, 416
  importing text from, 102
  inserting files in, 16
Type on a Path tool, 96
  creating text on path, 100
  deleting text on path, 100
  modifying text on path, 101
type outlines as frames, creating, 159
type preferences
  advanced preference, setting, 488
  general preferences, setting, 486–487
Type tools
  options with, 11
  text frame, creating text in, 97
  using, 96
typing text, 110
typographer’s quotes, using, 486
Typography workspace, 52–53
U
unassigned frames, 169, 170
  searching for, 334
underlining, 114–115
  character styles, setting, 307
  conditional text, 406–407
  paragraph styles, setting, 305
undoing/redoing, 53
updates and updating
  assignments, 519
  data merge sources, 417
  Help menu, checking on, 21
  hyperlinks, 350
  Internet, checking for updates on, 20
  library items, 400
  package files, 480
  uploading Web Photo Gallery, 535
uppercase text, creating, 342
URLs. See hyperlinks
user dictionary preferences, 492
V
vector-based images, inserting, 16
vertical lines, converting, 254
vertically tiling all documents, 19
vertical spacing in text, changing, 117
videos. See movies
views and viewing. See also display; rulers
  InCopy views, 512
  InDesign window, 6
object styles, 316
page transitions, 365
print summary, 473
Zoom tool, changing view with, 38–39
Visibility icon, 504
visibility settings
  for cross-references, 352-353
  for hyperlinks, 348-349
Visual Basic scripts, 414
visually impaired persons, PDF options for, 432

W
warning dialogs, resetting, 484
Web color library, 224
Web Photo Gallery, creating, 535
Web sites
  hyperlinks to, 344
weight. See height, weight, width
Welcome screen
  Open dialog box, 12
  opening document from, 13
  starting InDesign from, 4
What’s New, finding, 23
white space, inserting, 130
width. See height, weight, width
Windows menu, 18–19
  System color library, 224
WMF file format, graphic files saved in, 142
Word. See Microsoft Word
words
  Info panel, information in, 50
  spacing options, 337
Working Space color controls, 210–211
work on a page, navigating with, 60
workspaces. See also Adobe Bridge
  built-in workspaces, 52
  creating, 52
  deleting, 53
  displaying, 53
wrapping text. See also text frames
  composition preferences, setting, 489
  contour options, 137
  inside edges, including, 137
  layers, preventing wrapping in, 202
  objects, wrapping and unwrapping around, 136
  setting shape wrap options, 137
WYSIWYG font menu, 486–487

X
XFL file format, 444
XHTML format for eBooks, EPUB, selecting, 452-453
XLS file format
  importing text from, 102
  inserting files in, 16
XML file format, 423
  creating XML tags, 418
  document, placing XML tags in, 418–419
  elements in, 418
  exporting XML, 420
  importing XML tagged data, 418–419
  for motion presets, 360-361
XMP file format, 533
  alt text, adding to graphic, 168
  documents, inserting file information in, 478–479
  linked graphic, displaying information for, 157
XMP Software Development Kit, 479
Xoom
  document setup, 28-29, 34-35

Y
YouTube, inserting, HTML, 378

Z
zooming in/out
  in camera raw files, 528-529
  image view, 38–39
  shortcut keys for, 39