Advance your everyday skills with PowerPoint 2013. And earn the credential that proves it!

Demonstrate your expertise with Microsoft PowerPoint! Designed to help you practice and prepare for Microsoft Office Specialist (MOS): PowerPoint 2013 certification, this official Study Guide delivers:

• In-depth preparation for each MOS objective
• Detailed procedures to help build the skills measured by the exam
• Hands-on tasks to practice what you’ve learned
• Ready-made practice files

Sharpen the skills measured by these MOS exam objectives:

• Create and Manage Presentations
• Insert and Format Shapes and Slides
• Create Slide Content
• Apply Transitions and Animations
• Manage Multiple Presentations

Microsoft Office Specialist

EXAM 77-422

About MOS
A Microsoft Office Specialist (MOS) certification validates your proficiency with Microsoft Office programs, demonstrating you can meet globally recognized performance standards. Hands-on experience with the technology is required to successfully pass Microsoft Certification exams.

See full details at: microsoft.com/learning/certification

Practice Files
Available at: http://aka.ms/mosPowerPoint2013/files

Lambert
EXAM 77-422
Microsoft PowerPoint

Microsoft Press
Celebrating 30 Years!
MOS 2013 Study Guide for Microsoft PowerPoint

Joan Lambert
Contents

Introduction ................................................................. vii
  Who this book is for .................................................... vii
  How this book is organized ........................................... viii
  Download the practice files .......................................... viii
    Sidebar: Adapting exercise steps .................................. x
  Ebook edition .......................................................... xi
  Get support and give feedback ..................................... xi
  Errata ................................................................. xi
  We want to hear from you ........................................... xii
  Stay in touch ......................................................... xii

Taking a Microsoft Office Specialist exam .......................... xiii
  Microsoft Office Specialist certification .......................... xiii
  Choosing a certification path ....................................... xiv
  Test-taking tips ...................................................... xiv
  Certification benefits ................................................ xvi
  For more information ............................................... xvi

Exam 77-422 Microsoft PowerPoint 2013
  Prerequisites .............................................................. 1
    Understanding PowerPoint views .................................. 2
    Selecting text ......................................................... 3
    Saving presentations ................................................. 3

What do you think of this book? We want to hear from you!
Microsoft is interested in hearing your feedback so we can continually improve our books and learning resources for you. To participate in a brief online survey, please visit: microsoft.com/learning/booksurvey
1 Create and manage presentations

1.1 Create presentations .......................................................... 6
   Practice tasks ....................................................................... 10
1.2 Format presentations by using slide masters ......................... 11
   Apply and modify presentation themes .................................. 11
   Apply and modify slide masters .......................................... 15
   Practice tasks ....................................................................... 21
1.3 Customize presentation options and views ......................... 22
   Manage presentation properties ........................................ 22
   Configure slide setup options ........................................... 23
   Display different views of a presentation ............................ 24
   Practice tasks ....................................................................... 25
1.4 Configure presentations to print or save ................................ 26
   Print presentations ............................................................. 26
   Prepare presentations for distribution ................................. 29
   Practice tasks ....................................................................... 33
1.5 Configure and present slide shows ...................................... 34
   Configure custom slide shows ............................................ 34
   Present slide shows ............................................................ 37
   Practice tasks ....................................................................... 40
Objective review ...................................................................... 40

2 Insert and format slides and shapes

2.1 Insert and format slides ....................................................... 42
   Add, remove, and hide slides .............................................. 42
   Format slide backgrounds .................................................. 44
   Practice tasks ....................................................................... 48
2.2 Insert and format shapes ..................................................... 48
   Practice tasks ....................................................................... 53
2.3 Order and group shapes and slides ..................................... 54
   Arrange slide content .......................................................... 54
   Manage slide order and sections ........................................ 59
   Practice tasks ....................................................................... 61
Objective review ...................................................................... 62
3  Create slide content

3.1 Insert and format text ........................................... 64
  Format text in placeholders ........................................ 64
  Create WordArt ...................................................... 68
  Format text as columns ............................................. 69
  Format text as lists .................................................. 70
  Format text as hyperlinks .......................................... 73
  Practice tasks ....................................................... 75

3.2 Insert and format tables ......................................... 76
  Create and import tables ........................................... 76
  Change table structure ............................................. 79
  Format tables ........................................................ 82
  Practice tasks ....................................................... 84

3.3 Insert and format charts ......................................... 84
  Create and import charts ........................................... 84
  Change the chart type, layout, and elements ..................... 87
  Format charts ........................................................ 92
  Practice tasks ....................................................... 95

3.4 Insert and format SmartArt ...................................... 96
  Insert and modify SmartArt graphics ............................. 96
  Practice tasks ....................................................... 101

3.5 Insert and format images ........................................ 102
  Insert images ......................................................... 102
  Format images ......................................................... 103
  Practice tasks ....................................................... 105

3.6 Insert and format media .......................................... 106
  Embed audio and video clips ...................................... 106
  Modify audio and video clips .................................... 108
  Practice tasks ....................................................... 112

Objective review ....................................................... 112

4  Apply transitions and animations ............................... 113

4.1 Apply transitioning between slides ............................ 113
  Practice tasks ....................................................... 116
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.2</td>
<td>Animate slide content</td>
<td>116</td>
</tr>
<tr>
<td>Apply animations</td>
<td>116</td>
<td></td>
</tr>
<tr>
<td>Modify animation effects</td>
<td>121</td>
<td></td>
</tr>
<tr>
<td>Configure motion paths</td>
<td>122</td>
<td></td>
</tr>
<tr>
<td>Practice tasks</td>
<td>124</td>
<td></td>
</tr>
<tr>
<td>4.3</td>
<td>Set timing for transitions and animations</td>
<td>124</td>
</tr>
<tr>
<td>Set timing for transitions</td>
<td>125</td>
<td></td>
</tr>
<tr>
<td>Set timing for animations</td>
<td>126</td>
<td></td>
</tr>
<tr>
<td>Manage animations in the Animation pane</td>
<td>127</td>
<td></td>
</tr>
<tr>
<td>Practice tasks</td>
<td>132</td>
<td></td>
</tr>
<tr>
<td>Objective review</td>
<td>132</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Manage multiple presentations</td>
<td>133</td>
</tr>
<tr>
<td>5.1</td>
<td>Merge content from multiple presentations</td>
<td>134</td>
</tr>
<tr>
<td>Display multiple presentations</td>
<td>134</td>
<td></td>
</tr>
<tr>
<td>Reuse slides from other presentations</td>
<td>134</td>
<td></td>
</tr>
<tr>
<td>Practice tasks</td>
<td>136</td>
<td></td>
</tr>
<tr>
<td>5.2</td>
<td>Track changes and resolve differences</td>
<td>136</td>
</tr>
<tr>
<td>Compare, combine, and review differences</td>
<td>136</td>
<td></td>
</tr>
<tr>
<td>Manage comments</td>
<td>138</td>
<td></td>
</tr>
<tr>
<td>Practice tasks</td>
<td>141</td>
<td></td>
</tr>
<tr>
<td>5.3</td>
<td>Protect and share presentations</td>
<td>142</td>
</tr>
<tr>
<td>Proof presentations</td>
<td>142</td>
<td></td>
</tr>
<tr>
<td>Inspect presentations</td>
<td>144</td>
<td></td>
</tr>
<tr>
<td>Protect presentations</td>
<td>147</td>
<td></td>
</tr>
<tr>
<td>Prepare presentations for distribution</td>
<td>149</td>
<td></td>
</tr>
<tr>
<td>Practice tasks</td>
<td>152</td>
<td></td>
</tr>
<tr>
<td>Objective review</td>
<td>152</td>
<td></td>
</tr>
<tr>
<td>Index</td>
<td>153</td>
<td></td>
</tr>
<tr>
<td>About the author</td>
<td>161</td>
<td></td>
</tr>
<tr>
<td>Survey page</td>
<td>162</td>
<td></td>
</tr>
</tbody>
</table>
Introduction

The Microsoft Office Specialist (MOS) certification program has been designed to validate your knowledge of and ability to use programs in the Microsoft Office 2013 suite of programs, Microsoft Office 365, and Microsoft SharePoint. This book has been designed to guide you in studying the types of tasks you are likely to be required to demonstrate in Exam 77-422: Microsoft PowerPoint 2013.

Who this book is for

*MOS 2013 Study Guide for Microsoft PowerPoint* is designed for experienced computer users seeking Microsoft Office Specialist certification in PowerPoint 2013.

The MOS exams for individual programs are practical rather than theoretical. You must demonstrate that you can complete certain tasks or projects rather than simply answering questions about program features. The successful MOS certification candidate will have at least six months of experience using all aspects of the application on a regular basis—for example, using PowerPoint at work or school to create and manage presentations and slides, insert and format slide content (including shapes, text, tables, charts, SmartArt graphics, images, and media), animate slide content, transition between slides, manage multiple versions of a presentation, and prepare presentations for delivery.

As a certification candidate, you probably have a lot of experience with the program you want to become certified in. Many of the procedures described in this book will be familiar to you; others might not be. Read through each study section and ensure that you are familiar with not only the procedures included in the section, but also the concepts and tools discussed in the review information. In some cases, graphics depict the tools you will use to perform procedures related to the skill set. Study the graphics and ensure that you are familiar with all the options available for each tool.
How this book is organized

The exam coverage is divided into chapters representing broad skill sets that correlate to the functional groups covered by the exam, and each chapter is divided into sections addressing groups of related skills that correlate to the exam objectives. Each section includes review information, generic procedures, and practice tasks you can complete on your own while studying. When necessary, we provide practice files you can use to work through the practice tasks. You can practice the procedures in this book by using the practice files supplied or by using your own files.

Download the practice files

Before you can complete the practice tasks in this book, you need to download the book’s practice files to your computer. These practice files can be downloaded from the following page:

http://aka.ms/mosPowerPoint2013/files

**Important** The PowerPoint 2013 program is not available from this website. You should purchase and install that program before using this book.

If you would like to be able to refer to the completed versions of practice files at a later time, you can save the practice files that you modify while working through the practice tasks in this book. If you save your changes and later want to repeat the practice task, you can download the original practice files again.

The following table lists the practice files for this book.

<table>
<thead>
<tr>
<th>Folder and chapter</th>
<th>Files</th>
</tr>
</thead>
<tbody>
<tr>
<td>MOSPowerPoint2013\Objective1</td>
<td>PowerPoint_1-1a.txt</td>
</tr>
<tr>
<td>1 Create and manage presentations</td>
<td>PowerPoint_1-1b.docx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_1-2a.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_1-2b.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_1-2c.png</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_1-3.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_1-4a.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_1-4b.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_1-5.pptx</td>
</tr>
<tr>
<td>Folder and chapter</td>
<td>Files</td>
</tr>
<tr>
<td>--------------------------------------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>MOSPowerPoint2013\Objective2</td>
<td>PowerPoint_2-1.pptx</td>
</tr>
<tr>
<td>2 Insert and format slides and shapes</td>
<td>PowerPoint_2-2.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_2-3.pptx</td>
</tr>
<tr>
<td>MOSPowerPoint2013\Objective3</td>
<td>PowerPoint_3-1.pptx</td>
</tr>
<tr>
<td>3 Create slide content</td>
<td>PowerPoint_3-2a.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_3-2b.xlsx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_3-3a.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_3-3b.xlsx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_3-3c.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_3-4.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_3-5.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_3-6a.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_3-6b.mp4</td>
</tr>
<tr>
<td>MOSPowerPoint2013\Objective4</td>
<td>PowerPoint_4-1a.pptx</td>
</tr>
<tr>
<td>4 Apply transitions and animations</td>
<td>PowerPoint_4-1b.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_4-2.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_4-3.pptx</td>
</tr>
<tr>
<td>MOSPowerPoint2013\Objective5</td>
<td>PowerPoint_5-1a.pptx</td>
</tr>
<tr>
<td>5 Manage multiple presentations</td>
<td>PowerPoint_5-1b.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_5-2a.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_5-2b.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_5-2c.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_5-2d.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_5-3a.pptx</td>
</tr>
<tr>
<td></td>
<td>PowerPoint_5-3b.pptx</td>
</tr>
</tbody>
</table>
Adapting exercise steps

The screen images shown in this book were captured at a screen resolution of 1024 × 768, at 100 percent magnification. If your settings are different, the ribbon on your screen might not look the same as the one shown in this book. For example, you might have more or fewer buttons in each of the groups, the buttons you have might be represented by larger or smaller icons than those shown, or the group might be represented by a button that you click to display the group’s commands. As a result, exercise instructions that involve the ribbon might require a little adaptation. Our instructions use this format:

- On the Insert tab, in the Illustrations group, click the Chart button.

If the command is in a list or on a menu, our instructions use this format:

- On the Home tab, in the Editing group, click the Find arrow, and then click Advanced Find.

**Tip** On subsequent instances of instructions located on the same tab or in the same group, the instructions are simplified to reflect that we’ve already established the working location.

If differences between your display settings and ours cause a button to appear differently on your screen from the way it does in this book, you can easily adapt the steps to locate the command. First click the specified tab, and then locate the specified group. If a group has been collapsed into a group list or under a group button, click the list or button to display the group’s commands. If you can’t immediately identify the button you want, point to likely candidates to display their names in ScreenTips.

If you prefer not to have to adapt the steps, set up your screen to match ours while you read and work through the exercises in this book.

In this book, we provide instructions based on the traditional keyboard and mouse input methods. If you’re using the program on a touch-enabled device, you might be giving commands by tapping with a stylus or your finger. If so, substitute a tapping action any time we instruct you to click a user interface element. Also note that when we tell you to enter information, you can do so by typing on a keyboard, tapping an on-screen keyboard, or even speaking aloud, depending on your computer setup and your personal preferences.
Get support and give feedback

The following sections provide information about getting help with this book and contacting us to provide feedback or report errors.

Errata

We’ve made every effort to ensure the accuracy of this book and its companion content. Any errors that have been reported since this book was published are listed at:

http://aka.ms/mosPowerPoint2013/errata

If you find an error that is not already listed, you can report it to us through the same page.

If you need additional support, send an email message to Microsoft Press Book Support at:

mspinput@microsoft.com

Please note that product support for Microsoft software is not offered through the preceding addresses.
We want to hear from you

At Microsoft Press, your satisfaction is our top priority, and your feedback our most valuable asset. Please tell us what you think of this book at:

http://www.microsoft.com/learning/booksurvey

The survey is short, and we read every one of your comments and ideas. Thanks in advance for your input!

Stay in touch

Let’s keep the conversation going! We’re on Twitter at:

http://twitter.com/MicrosoftPress
Taking a Microsoft Office Specialist exam

Desktop computing proficiency is increasingly important in today's business world. When screening, hiring, and training employees, employers can feel reassured by relying on the objectivity and consistency of technology certification to ensure the competence of their workforce. As an employee or job seeker, you can use technology certification to prove that you already have the skills you need to succeed, saving current and future employers the time and expense of training you.

Microsoft Office Specialist certification

Microsoft Office Specialist certification is designed to assist employees in validating their skills with Office programs. The following certification paths are available:

- A Microsoft Office Specialist (MOS) is an individual who has demonstrated proficiency by passing a certification exam in one or more Office programs, including Microsoft Word, Excel, PowerPoint, Outlook, Access, OneNote, or SharePoint.
- A Microsoft Office Specialist Expert (MOS Expert) is an individual who has demonstrated that he or she has mastered the more advanced features of Word or Excel by passing the required certification exams.
- A Microsoft Office Specialist Master (MOS Master) is an individual who has demonstrated that he or she has mastered multiple Office applications by passing the MOS Expert certification exams for Word and Excel, the MOS certification exam for PowerPoint, and one additional MOS certification exam.
Choosing a certification path

When deciding which certifications you would like to pursue, you should assess the following:

- The program and program versions with which you are familiar
- The length of time you have used the program and how frequently you use it
- Whether you have had formal or informal training in the use of that program
- Whether you use most or all of the available program features
- Whether you are considered a go-to resource by business associates, friends, and family members who have difficulty with the program

Candidates for MOS-level certification are expected to successfully complete a wide range of standard business tasks, such as formatting a document or worksheet and its content; creating and formatting visual content; or working with SharePoint lists, libraries, Web Parts, and dashboards. Successful candidates generally have six or more months of experience with the specific Office program, including either formal, instructor-led training or self-study using MOS-approved books, guides, or interactive computer-based materials.

Candidates for MOS Expert–level certification are expected to successfully complete more complex tasks that involve using the advanced functionality of the program. Successful candidates generally have at least six months, and may have several years, of experience with the programs, including formal, instructor-led training or self-study using MOS-approved materials.

Test-taking tips

Every MOS certification exam is developed from a set of exam skill standards (referred to as the objective domain) that are derived from studies of how the Office programs are used in the workplace. Because these skill standards dictate the scope of each exam, they provide critical information about how to prepare for certification. This book follows the structure of the published exam objectives; see “How this book is organized” in the Introduction for more information.

The MOS certification exams are performance based and require you to complete business-related tasks or projects in the program for which you are seeking certification. For example, you might be presented with a file and told to do something specific with it, or presented with a sample document and told to create it by using resources provided for that purpose. Your score on the exam reflects how well you perform the requested tasks or complete the project within the allotted time.
Here is some helpful information about taking the exam:

- Keep track of the time. Your exam time does not officially begin until after you finish reading the instructions provided at the beginning of the exam. During the exam, the amount of time remaining is shown at the bottom of the exam interface. You can't pause the exam after you start it.

- Pace yourself. At the beginning of the exam, you will receive information about the questions or projects that are included in the exam. Some questions will require that you complete more than one task. Each project will require that you complete multiple tasks. During the exam, the amount of time remaining to complete the questions or project, and the number of completed and remaining questions if applicable, is shown at the bottom of the exam interface.

- Read the exam instructions carefully before beginning. Follow all the instructions provided completely and accurately.

- Enter requested information as it appears in the instructions, but without duplicating the formatting unless you are specifically instructed to do so. For example, the text and values you are asked to enter might appear in the instructions in bold and underlined text, but you should enter the information without applying these formats.

- Close all dialog boxes before proceeding to the next exam question unless you are specifically instructed not to do so.

- Don’t close task panes before proceeding to the next exam question unless you are specifically instructed to do so.

- If you are asked to print a document, worksheet, chart, report, or slide, perform the task, but be aware that nothing will actually be printed.

- When performing tasks to complete a project-based exam, save your work frequently.

- Don’t worry about extra keystrokes or mouse clicks. Your work is scored based on its result, not on the method you use to achieve that result (unless a specific method is indicated in the instructions).

- If a computer problem occurs during the exam (for example, if the exam does not respond or the mouse no longer functions) or if a power outage occurs, contact a testing center administrator immediately. The administrator will restart the computer and return the exam to the point where the interruption occurred, with your score intact.
Certification benefits

At the conclusion of the exam, you will receive a score report, indicating whether you passed the exam. If your score meets or exceeds the passing standard (the minimum required score), you will be contacted by email by the Microsoft Certification Program team. The email message you receive will include your Microsoft Certification ID and links to online resources, including the Microsoft Certified Professional site. On this site, you can download or order a printed certificate, create a virtual business card, order an ID card, view and share your certification transcript, access the Logo Builder, and access other useful and interesting resources, including special offers from Microsoft and affiliated companies.

Depending on the level of certification you achieve, you will qualify to display one of three logos on your business card and other personal promotional materials. These logos attest to the fact that you are proficient in the applications or cross-application skills necessary to achieve the certification.

For more information

To learn more about the Microsoft Office Specialist exams and related courseware, visit:

Exam 77-422
Microsoft
PowerPoint 2013

This book covers the skills you need to have for certification as a Microsoft Office Specialist in Microsoft PowerPoint 2013. Specifically, you need to be able to complete tasks that demonstrate the following skill sets:

1. Create and manage presentations
2. Insert and format slides and shapes
3. Create slide content
4. Apply transitions and animations
5. Manage multiple presentations

With these skills, you can create and manage the types of presentations that are most commonly used in a business environment.

Prerequisites

We assume that you have been working with PowerPoint 2013 for at least six months and that you know how to perform fundamental tasks that are not specifically mentioned in the objectives for this Microsoft Office Specialist exam. Before you begin studying for this exam, you might want to make sure you are familiar with the information in this section.
Understanding PowerPoint views

To help you create, organize, and display presentations, PowerPoint provides the following views:

- **Normal view**  This is the default view. This view displays slide thumbnails in the Thumbnail pane and the active slide in the Slide pane. You can work with the content of a specific slide and enter development and delivery notes.

- **Outline view**  This view displays slide titles and text content in the Outline pane, and the active slide in the Slide pane. You can modify text in the outline or on the adjacent slide. You can reorder slide content and slides in the outline.

- **Slide Sorter view**  In this view, the slides of the presentation are displayed as thumbnails so that you can easily reorganize them and apply transitions and timings.

**See Also** For information about slide transitions, see section 4.1, "Apply transitioning between slides" and section 4.3, "Set timing for transitions and animations." For information about slide timings, see section 1.5, "Configure and present slide shows."

- **Notes Page view**  In this view, each slide is displayed at the top of a page where you can add speaker notes. In the Notes pane in Normal view, you can add speaker notes that consist of only text. However, to create speaker notes that contain elements other than text, such as a graphic or a chart, you must be in Notes Page view.

- **Reading view**  In this view, each slide fills the screen. You use this view to preview the presentation. You cannot edit slides in this view.

- **Slide Show view**  In this view, each slide fills the screen. You use this view to deliver the presentation to an audience.

- **Slide Master view, Handout Master view, or Notes Master view**  In these views, you can make changes to the master slides that control the default design of the presentation components.

**See Also** For more information about views, see section 1.3, "Customize presentation options and views."
Selecting text

Before you can edit or format existing text, you have to select it. You can select specific items as follows:

- **A word** Double-click it. The word and the space following it are selected. Punctuation following a word is not selected.

- **A bulleted list item** Click its bullet.

- **Adjacent words, lines, or paragraphs** Drag through them.

- **All the text in a placeholder** In the Slide pane, click inside the placeholder. Then press Ctrl+A or, on the Home tab, in the Editing group, click the Select button, and then click Select All.

- **All the text on a slide** In the Outline pane, click the slide icon.

- **All the objects on a slide** In the Slide pane, select any placeholder (so that it has a solid border). Then press Ctrl+A or, on the Home tab, in the Editing group, click the Select button, and then click Select All.

**Tip** Clicking the Select button and then clicking Selection Pane displays the Selection pane, where you can specify whether each object on a slide should be displayed or hidden.

Selected text appears highlighted in the location where you made the selection—that is, either in the Slide pane in Normal view, or in the Outline pane in Outline view.

Saving presentations

You can save a presentation in multiple locations and in multiple formats. In the past, it was common to save files only locally on your computer. Now, many people save files to shared locations for the purpose of collaborating with other people or accessing the files from multiple computers and devices.

You can save a presentation to your local computer, to writable media, to a network location, or to an Internet location such as a Microsoft SharePoint site, corporate Microsoft SkyDrive Pro folder, personal SkyDrive folder, or another personal online storage folder.

The 2007 Microsoft Office system introduced a new set of file formats based on XML, called Microsoft Office Open XML Formats. By default, PowerPoint 2013 presentations
are saved in the .pptx format, which is a PowerPoint-specific Open XML format. The .pptx format provides the following benefits:

- File sizes are smaller than with previous file formats.
- It is simpler to recover damaged content because XML files can be opened in a variety of text editors.
- Security is greater because .pptx files cannot contain macros, and personal data can easily be identified and removed from files.

Presentations saved in the .pptx format can be opened by PowerPoint 2013, PowerPoint 2010, and PowerPoint 2007. Users of earlier versions of PowerPoint can download a converter that they can use to open a .pptx file in their version of PowerPoint.

In addition to saving a presentation for use with PowerPoint 2013, you can save it in other formats, including the following:

- **PowerPoint Macro-Enabled Presentation (.pptm)** This format permits the storage of Microsoft Visual Basic for Applications (VBA) macro code in a presentation.

- **PowerPoint 97-2003 (.ppt)** This format removes formatting that would not be available to users of an earlier version of PowerPoint.

**See Also** For information about maintaining backward compatibility, see section 1.4, “Configure presentations to print or save.”

- **PowerPoint Template (.potx)** This format makes the presentation available as the starting point for other presentations. You can access templates that you save in the default location when you click the Custom heading on the New page of the Backstage view.

➢ **To display a list of all available file formats**

1. On the Save As page of the Backstage view, click the Browse button.
2. In the Save As dialog box, click the Save as type arrow to display the list.

➢ **To save a presentation in a specific format**

1. From the Save As page of the Backstage view, select the location in which you want to save the presentation.
2. In the Save As dialog box, enter a file name, select a file format, and then click Save.
Create slide content

The skills tested in this section of the Microsoft Office Specialist exam for Microsoft PowerPoint 2013 relate to creating slide content. Specifically, the following objectives are associated with this set of skills:

3.1 Insert and format text
3.2 Insert and format tables
3.3 Insert and format charts
3.4 Insert and format SmartArt
3.5 Insert and format images
3.6 Insert and format media

Chapter 2, “Insert and format slides and shapes,” introduced you to ways of using shapes on a slide to illustrate or decorate slide content. Traditionally, much slide content has consisted of bullet points. To make the content of slides more interesting and informative, and to allow the slide presenter to engage with and educate the audience, more and more frequently PowerPoint users are communicating information by using more sophisticated elements.

Conveying numeric data effectively in a presentation is especially difficult. If you have a small set of data, you can display the raw values in a formatted table. If you have a large set of data, you can depict relationships or trends by using a chart.

This chapter guides you in studying ways of inserting and formatting text, tables, charts, SmartArt graphics, images, audio clips, and video clips onto slides—in short, all the slide content you’ll ever need!

Practice Files To complete the practice tasks in this chapter, you need the practice files contained in the MOSPowerPoint2013\Objective3 practice file folder. For more information, see “Download the practice files” in this book’s Introduction.
3.1 Insert and format text

Format text in placeholders

When you add a new slide to a presentation, the layout you choose uses placeholders to indicate the type and position of the objects on the slide. You can enter text directly into a text placeholder on a slide when you’re working in Normal view, or you can enter it in the Outline pane when you’re working in Outline view.

The default formatting of text in placeholders reflects the design of the underlying slide master. However, you can use standard character and paragraph formatting techniques to override the following aspects of the design:

- **Alignment** You can align the text horizontally to the left, right, or center; or you can justify it to span the text box. You can align the text vertically at the top of the text box, in the middle, or at the bottom.

- **Case** You can make selected text all lowercase or all uppercase; ensure that the text is capitalized as a sentence or that each word has an initial capital letter; or change the capitalization of each letter.

- **Character spacing** You can make the space between characters looser or tighter.

- **Color** Picking a color from the applied color scheme creates a pleasing design impact. You can also add colors that are not part of the color scheme, including colors from the standard palette or from the almost infinite spectrum of colors available in the Colors dialog box.

- **Direction** You can rotate text or stack the letters on top of each other.

- **Fancy text effects** You can apply fancy effects such as shadows, reflections, and bevels, or rotate or mold text into a shape.

- **Font and size** You can pick a different font or size for any selection.

- **Indentation** You can indent the text from the left side of the text box.

- **Line and paragraph spacing** You can adjust the spacing within and between paragraphs.

- **Style and effects** You can apply simple styles such as bold and italic, or you can choose more dramatic effects such as shadows, colored underlining, or small caps.
Strategy  PowerPoint responds differently to the way you enter text depending on where you are entering it. Become familiar with the different ways of creating new text and bulleted list levels so that you can enter text efficiently during the exam.

After you format one text selection to suit your needs, you can quickly apply the same combination of formatting to another selection by using the Format Painter. You can also clear all manual formatting from a selection so that it reverts to the formatting specified by the design.

- **To create a new line of text with the same style and at the same level as the current one**
  - Press Enter.

- **To demote the current line of text to the next lower level**
  - Click to the left of the current line, and then press Tab.
  - On the Home tab, in the Paragraph group, click the Increase List Level button.

- **To promote the current line of text to the next higher level**
  - Click to the left of the current line, and then press Shift+Tab.
  - On the Home tab, in the Paragraph group, click the Decrease List Level button.

- **To change the font of selected text**
  - On the Mini Toolbar or in the Font group on the Home tab, click the font you want in the Font list.

- **To increase or decrease the size of selected text**
  - On the Mini Toolbar or in the Font group on the Home tab, click the Increase Font Size or Decrease Font Size button.

- **To precisely size selected text**
  - On the Mini Toolbar or in the Font group on the Home tab, click the size you want on the Font Size list.

- **To change the case of selected text**
  - On the Home tab, in the Font group, click the Change Case button, and then click the option you want.
➤ **To change the color of selected text**

- On the Mini Toolbar or in the Font group on the Home tab, click the color you want in the Font Color palette.

  Or

1. Display the Font Color palette, and then click More Colors.
2. On either the Standard or Custom page of the Colors dialog box, specify the color you want, and then click OK.

➤ **To change the font style or effect of selected text**

- On the Mini Toolbar or in the Font group on the Home tab, click the button for the style you want.

  Or

1. On the Home tab, click the Font dialog box launcher.
2. In the Font dialog box, specify the style or effect you want, and then click OK.

➤ **To change the character spacing of selected text**

- On the Home tab, in the Font group, click the Character Spacing button, and then click Very Tight, Tight, Normal, Loose, or Very Loose.

  Or

1. On the Home tab, in the Font group, click the Character Spacing button, and then click More Spacing.
2. On the Character Spacing page of the Font dialog box, in the Spacing list, click Normal, Expanded, or Condensed.
3. Change the By setting to the precise amount of space you want between characters, and then click OK.

➤ **To change the alignment of selected text**

- On the Mini Toolbar or in the Paragraph group on the Home tab, click the Align Left, Center, Align Right, or Justify button.

- Press Ctrl+L to left-align text, Ctrl+E to center text, Ctrl+R to right-align text, or Ctrl+J to justify text.

- On the Home tab, in the Paragraph group, click the Align Text button, and then click the vertical alignment you want.
3.1 Insert and format text

➢ To change the indentation of selected text

→ On the Mini Toolbar or in the Paragraph group on the Home tab, click the Increase List Level or Decrease List Level button.

Or

1. On the Home tab, click the Paragraph dialog box launcher.
2. In the Paragraph dialog box, in the Indentation area, change the Before text setting, and then click OK.

➢ To change the line spacing of selected text

→ On the Home tab, in the Paragraph group, click the Line Spacing button, and then click the spacing you want.

Tip Clicking Line Spacing Options displays the Paragraph dialog box.

Or

1. On the Home tab, click the Paragraph dialog box launcher.
2. In the Paragraph dialog box, in the Spacing area, change the Before or After settings, or the Line Spacing option, and then click OK.

➢ To change the direction of text in a placeholder

→ Click anywhere in the placeholder, and on the Home tab, in the Paragraph group, click the Text Direction button, and then click the direction you want.

➢ To copy the formatting of selected text

1. On the Mini Toolbar or in the Clipboard group of the Home tab, click the Format Painter button.
2. Select the text to which you want to apply the formatting.

➢ To copy the formatting of selected text multiple times

1. On the Mini Toolbar or in the Clipboard group on the Home tab, double-click the Format Painter button.
2. Select the text to which you want to apply the formatting.
3. When you finish applying the formatting, click the Format Painter button to deactivate it.

➢ To clear all manual formatting from selected text

→ On the Home tab, in the Font group, click the Clear All Formatting button.
→ Press Ctrl+Spacebar.
Create WordArt

WordArt provides a method for applying a series of effects to text content. These effects can include outlines, fills, shadows, reflections, glow effects, beveled edges, and three-dimensional rotation. You can use one of the 20 default WordArt styles, modify the effects applied to a WordArt object, or build a combination of effects from scratch.

To create a WordArt object

1. On the Insert tab, in the Text group, click the WordArt button, and then click the style you want.

   Tip To create a WordArt object from existing text, select the text before you click the WordArt button.

2. If necessary, replace the placeholder text in the WordArt object.
3. Set the size and other attributes of the text as you would with any other text.

To format the background of a selected WordArt object

On the Format tool tab, do any of the following:

- In the Shape Styles gallery, click the built-in style you want to apply.
- In the Shape Styles group, in the Shape Fill, Shape Outline, and Shape Effects galleries, click the settings you want.

To format the text of a selected WordArt object

On the Format tool tab, do any of the following:

- In the WordArt Styles gallery, click the built-in style you want to apply.
- In the WordArt Styles group, in the Text Fill, Text Outline, and Text Effects galleries, click the settings you want.

Tip You change the size, shape, and location of a WordArt object by using the same techniques that you use with other graphic elements.
Format text as columns

When a slide includes several short entries, they can look better and be easier to read when presented in multiple columns. Some slide layouts include text placeholders for multiple columns of text. However, you can format text within any placeholder into multiple columns.

The width of the columns is determined by the width of the text placeholder, the number of columns, and the spacing between the columns. You can format text into one, two, or three columns spaced a half inch apart by selecting the number of columns from a list, or you can format text into up to 16 columns by specifying the number and spacing of the columns in the Columns dialog box.
To format selected text in columns

On the Home tab, in the Paragraph group, click the Add or Remove Columns button, and then click One Column, Two Columns, or Three Columns.

Or

1. On the Home tab, in the Paragraph group, click the Add or Remove Columns button, and then click More Columns.

2. In the Columns dialog box, specify the number of columns and the spacing between the columns, and then click OK.

Format text as lists

Bulleted lists form the foundation of most presentations. You can enter up to nine levels of bullets in a content placeholder. By default, the bulleted list items you enter are all first level, but you can easily demote and promote list item levels, both on the slide and in Outline view.

If you have entered regular text paragraphs in a placeholder or an independent text box, you can convert the text to a bulleted list or a numbered list. You can also convert a bulleted list or numbered list to regular text paragraphs.

The appearance of the bullet characters for each list level is determined by the formatting prescribed on the slide master. However, you can customize a bulleted list by using basic formatting techniques. You can also change the size, color, and symbol of the bullets on the Bulleted page of the Bullets And Numbering dialog box.
For a numbered list, you can change the number scheme and the size and color of the numbers on the Numbered page of the Bullets And Numbering dialog box.

For both types of lists, you can specify the indenting of each level. If you want to adjust the indenting of multiple levels, it is best to start with the lowest level and work your way up, using equal increments. Otherwise you might end up with a list that looks uneven and unprofessional.

**See Also** For information about formatting bulleted list items as SmartArt diagrams, see section 3.4, "Insert and format SmartArt."

**To demote a bulleted list item**

- With the cursor in the bulleted list item, on the **Home** tab, in the **Paragraph** group, click the **Increase List Level** button.
- Click to the left of the text of the bullet point, and then press the **Tab** key.

**Tip** In the Outline pane, you can also use these techniques to change a slide title to a bulleted list item or demote a numbered list item to a lower level.
To promote a bulleted list item

- With the cursor in the list item, on the Home tab, in the Paragraph group, click the Decrease List Level button.
- Click to the left of the text of the bullet point, and then press Shift+Tab.

Tip In the Outline pane, you can also use these techniques to change a bullet point to a slide title or promote a numbered item to a higher level.

To convert selected text to a bulleted list

- On the Home tab, in the Paragraph group, click the Bullets button.

To change the bullets in a selected bulleted list

1. On the Home tab, in the Paragraph group, click the Bullets arrow.
2. In the Bullets gallery, click the bullet style you want.
   Or
1. Display the Bullets gallery, and click Bullets and Numbering.
2. On the Bulleted page of the Bullets and Numbering dialog box, change the size and color of the existing bullet.
3. To change the bullet symbol, click Customize, choose a font and symbol in the Symbol dialog box, and then click OK.
4. To use a picture as a bullet, click Picture, and then in the Insert Picture dialog box, locate and double-click the picture file you want.
5. Click OK to close the Bullets and Numbering dialog box.

To convert selected text to a numbered list

- On the Home tab, in the Paragraph group, click the Numbering button.

To change the numbers in a selected numbered list

1. On the Home tab, in the Paragraph group, click the Numbering arrow.
2. In the Numbering gallery, click the number scheme you want.
   Or
1. In the Numbering gallery, click Bullets and Numbering.
2. On the Numbered page of the Bullets and Numbering dialog box, change the size and color of the numbers, and then click OK.
3.1 Insert and format text

➢ To adjust the hanging indent of a list

➢ Drag the First Line Indent and Hanging Indent markers to the left or right on the ruler.

**Tip** To display the ruler, select the Ruler check box in the Show group on the View tab.

Format text as hyperlinks

Presentations that are intended to be viewed electronically often include hyperlinks to provide access to supporting information. That information might be on a hidden slide, in another presentation, in a file on your computer or your organization’s network, or on a website. If you use Microsoft Outlook, you can also use a hyperlink to open an email message window so that people viewing the presentation can easily contact you.

You can attach a hyperlink to any selected object, such as text, a graphic, a shape, or a table. Clicking the hyperlinked object then takes you directly to the linked location. Editing the object does not disrupt the hyperlink; however, deleting the object also deletes the hyperlink.

➢ To link a selected object to a slide

1. Press Ctrl+K or, on the Insert tab, in the Links group, click the Hyperlink button.
2. In the Insert Hyperlink dialog box, in the Link to area, click Place in This Document.
3. In the Select a place in this document list, click the slide you want, and then click OK.
To link a selected object to a file
1. In the Insert Hyperlink or Edit Hyperlink dialog box, in the Link to area, click Existing File or Web Page.
2. Do one of the following, and then click OK:
   - With Current Folder selected, locate and click the file you want.
   - Click Recent Files and then, in the list, click the file you want.

To link a selected object to a webpage
1. In the Insert Hyperlink dialog box, and in the Link to area, click Existing File or Web Page.
2. Do one of the following, and then click OK:
   - In the Address box, enter the URL of the webpage.
   - Click Browsed Pages and then, in the list, click the URL you want.

To link a selected object to an email message form
1. In the Insert Hyperlink or Edit Hyperlink dialog box, in the Link to area, click E-mail Address.
2. In the E-mail address box, enter the recipient’s address.
3. If you want to automatically populate the Subject field of the email message created by clicking the hyperlink, enter the subject in the Subject box.
4. Click OK.

Tip To test a hyperlink, you must be in Slide Show view or Reading view.
Practice tasks

The practice file for these tasks is located in the MOSPowerPoint2013\Objective3 practice file folder. Save the results of the tasks in the same folder.

- Open the PowerPoint_3-1 presentation, and then perform the following tasks:
  - On slide 2, format the title as bold, purple, and small caps. Adjust the character spacing so that it is very loose. Then apply the same formatting to the titles of all the other slides.
  - On slide 2, convert the bulleted list items to normal paragraphs. Format the paragraphs in two columns, and then resize the placeholder so that the columns are of equal length.
  - On slide 2, create a hyperlink from each paragraph that has a corresponding page in the presentation to that page.
  - On slide 3, increase the hanging indent of the second-level list items to a half inch.
  - On slide 6, create an independent text box containing the text Be sure to check the manual for important information about the minimum requirements. Format the text as italic, and then adjust the size of the text box so that the text wraps on multiple lines.
  - On slide 6, change the bullets to dark red dollar signs.
  - On slide 8, change the second-level list to a numbered list, and then set the numbering scheme to use purple capital letters.
3.2 Insert and format tables

Create and import tables

When you want to present a lot of data in an organized and easy-to-read format, a table is often your best choice. You can create a table in one of the following ways:

- Have PowerPoint insert a table with the number of columns and rows you specify.
- Draw the table by dragging on the slide to create cells that are the size and shape you need.
- If the table already exists in a Microsoft Word document or Microsoft Excel workbook, you can copy and paste that table onto a slide rather than re-create it.

If you want to use data from an Excel worksheet in a PowerPoint table, you can do any of the following:

- Copy and paste the data as a table.
- Embed the worksheet on a slide as an object.
- Link the slide to the worksheet so that the slide reflects any changes you make to the worksheet data.
To enter information in a table, you simply click a cell and then enter text. You can also move the insertion point from cell to cell by pressing the Tab key.

When a table is active on a slide, the Design and Layout tool tabs are available on the ribbon.

➢ To create a new table
   1. In a content placeholder, click the Insert Table button.
   2. In the Insert Table dialog box, specify the number of columns and rows, and then click OK.
   3. Enter or copy and paste the information into the table structure.
      Or
   1. On the Insert tab, in the Tables group, click the Table button.
   2. Move the pointer across and down the grid to select the number of columns and rows you want, and then click the lower-right cell in the selection.
   3. Enter or copy and paste the information into the table structure.

➢ To draw a table
   1. On the Insert tab, in the Tables group, click the Table button, and then click Draw Table.
   2. Position the pencil cursor, and drag down and to the right to create a cell the size you want.
   3. On the Design tool tab, in the Draw Borders group, click the Draw Table button, and then draw the next cell.
   4. Repeat step 3 to draw as many cells as you need.
   5. Enter the information into the table structure.

➢ To insert a table from Word
   1. In the source document, click the table border to select it.
   2. Copy the table to the Microsoft Office Clipboard.
   3. Switch to PowerPoint, display the destination slide, and then paste the table from the Clipboard.
To paste Excel data as a table
1. In the Excel worksheet, select and copy the data you want to display in the PowerPoint table.
2. Switch to PowerPoint, display the destination slide, and then paste the data.
3. To change the default paste option (Use Destination Styles), click the Paste Options button, and then click the option you want.

To embed an editable worksheet
1. In the Excel worksheet, select and copy the data you want to display on the PowerPoint slide.
2. Switch to PowerPoint, display the destination slide, click the Paste Options button, and then click Embed.
   Or
1. In the workbook that contains the worksheet, ensure that the worksheet you want to embed is the active worksheet, and then save and close the workbook.
2. On the Insert tab, in the Text group, click the Object button.
3. In the Insert Object dialog box, click Create from file, and then click Browse.
4. In the Browse dialog box, locate and double-click the workbook, and then click OK.

To eliminate extraneous columns and rows
1. Double-click the worksheet object.
2. When the worksheet opens in an Excel window within PowerPoint, size the frame around the worksheet so that it is just big enough to contain the active part of the worksheet.
3. Click outside the frame to return to PowerPoint.

To resize the worksheet
1. Point to any handle (the sets of dots) around the worksheet object, and then drag to enlarge or shrink it.

To modify an embedded worksheet
1. Double-click the worksheet object.
2. Use Excel techniques to edit and format the embedded object.
3.2 Insert and format tables

➤ To link to a worksheet
  ➔ Follow the instructions for embedding a worksheet, but in the Insert Object dialog box, select the Link check box before clicking OK.

➤ To update a linked worksheet
  ➔ Double-click the table on the slide to open the linked worksheet in Excel, make the changes, and then save them.
  ➔ If you update the linked worksheet in Excel and want to synchronize the table on the slide, right-click the table on the slide, and then click Update Link.

➤ To update table data
  ➔ Use normal editing techniques to change the data in a cell.

➤ To delete a table
  ➔ On the Layout tool tab, in the Rows & Columns group, click the Delete button, and then click Delete Table.

Change table structure
After you insert a table, you can change its structure in the following ways:

• Add columns or rows.
• Delete columns or rows.
• Combine (merge) selected cells into one cell that spans two or more columns or rows.
• Split a single cell into two or more cells.
• Size columns or rows.
• Size the table.

<table>
<thead>
<tr>
<th>Seasonal temperature fluctuations</th>
<th>Winter</th>
<th>Spring</th>
<th>Summer</th>
<th>Fall</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimum</td>
<td>18</td>
<td>41</td>
<td>73</td>
<td>43</td>
</tr>
<tr>
<td>Average</td>
<td>29</td>
<td>57</td>
<td>89</td>
<td>54</td>
</tr>
<tr>
<td>Maximum</td>
<td>40</td>
<td>72</td>
<td>105</td>
<td>65</td>
</tr>
</tbody>
</table>

➤ To add a row
  ➔ In the last cell of the last row, press Tab to insert a new row at the bottom of the table.
  ➔ On the Layout tool tab, in the Rows & Columns group, click the Insert Above or Insert Below button to insert a row above or below the row containing the cursor.
To add a column
- On the Layout tool tab, in the Rows & Columns group, click the Insert Left or Insert Right button to insert a column to the left or right of the column containing the cursor.

To delete a row or column
- On the Layout tool tab, in the Rows & Columns group, click the Delete button, and then click Delete Columns or Delete Rows to delete the row or column containing the cursor.

To select table elements
- To select a cell, point just inside its left border, and then click when the cursor changes to a black arrow pointing up and to the right.
- To select a column, point above its top border, and then click when the cursor changes to a black downward-pointing arrow.
  Or
  Click a cell in the column, and on the Layout tool tab, in the Table group, click the Select button, and then click Select Column.
- To select a row, point outside the table to the left of the row, and then click when the cursor changes to a black right-pointing arrow.
  Or
  Click a cell in the row, and on the Layout tool tab, in the Table group, click the Select button, and then click Select Row.
- To select multiple cells, columns, or rows, select the first element, and then hold down the Shift key as you select subsequent elements.
  Or
  Drag through adjacent cells, columns, or rows.
- To select an entire table, click any cell, and on the Layout tool tab, in the Table group, click the Select button, and then click Select Table.

To split a cell into two or more cells
1. Click the cell, and on the Layout tool tab, in the Merge group, click the Split Cells button.
2. In the Split Cells dialog box, specify the number of columns and rows you want the cell to be split into, and then click OK.
3.2 Insert and format tables

➢ **To merge two or more selected cells in a row or column**

➢ Select the cells, and then on the Layout tool tab, in the Merge group, click the Merge Cells button.

Or

1. On the Design tool tab, in the Draw Borders group, click the Eraser button, and then click the borders between the cells you want to merge.

2. Click the Eraser button again to turn it off.

➢ **To change the size of a selected element**

➢ To change the width of a column, point to the right border of one of its cells, and when the opposing arrows appear, drag the border to the left or right.

Or

On the Layout tool tab, in the Cell Size group, adjust the Table Column Width setting.

➢ To size a column to fit its entries, point to the right border of one of its cells, and when the opposing arrows appear, double-click.

➢ To change the height of a row, point to the bottom border of one of its cells, and when the opposing arrows appear, drag the border up or down.

Or

On the Layout tool tab, in the Cell Size group, adjust the Table Row Height setting.

➢ To evenly distribute the widths of selected columns or the heights of selected rows, on the Layout tool tab, in the Cell Size group, click the Distribute Columns or Distribute Rows button.

➢ To change the size of a selected table, point to any handle (the sets of dots) around its frame, and then drag in the direction you want the table to grow or shrink.

Or

On the Layout tool tab, in the Table Size group, adjust the Height or Width setting.
Chapter 3  Create slide content

Format tables
You can format the text in a table in the same ways you would format regular text. You can also easily do the following:

- Align text horizontally or vertically within a cell.
- Set the text direction.
- Set the cell margins.
- Apply Quick Styles, fills, outlines, and text effects.

In addition to formatting the text in a table, you can format the table itself in the following ways:

- Apply a ready-made table style.
- Customize the style by setting various options.
- Add shading, borders, and effects such as shadows and reflections to individual cells.
3.2 Insert and format tables

► To align text
  ➔ On the Layout tool tab, in the Alignment group, click one of the Align buttons.

► To set text direction
  ➔ In the Alignment group, click the Text Direction button, and then click one of the rotation options.

► To set cell margins
  ➔ In the Alignment group, click the Cell Margins button, and then click one of the preset options.
  ➔ In the Cell Margins list, click Custom Margins, and then in the Cell Text Layout dialog box, set specific margins.

► To apply a table style
  ➔ On the Design tool tab, in the Table Styles gallery, click the style you want.

► To format selected cells
  ➔ In the Table Styles group, click the Shading, Border, or Effects button, and then click the options you want.

► To create a custom table style
  ➔ On the Design tool tab, in the Table Style Options group, select or clear the six check boxes to format the table cells to suit your data.

► To apply Quick Styles and other fancy formatting
  ➔ On the Design tool tab, in the WordArt Styles group, click the Quick Styles button, and then click the style you want.
  ➔ In the WordArt Styles group, click the Text Fill, Text Outline, or Text Effects button, and then click the options you want in the corresponding galleries.
Practice tasks

The practice files for these tasks are located in the MOSPowerPoint2013\Objective3 practice file folder. Save the results of the tasks in the same folder.

- Open the PowerPoint_3-2a presentation, and then perform the following tasks on slide 2:
  - Insert a table that has three columns and four rows.
  - In the top row of the table, enter Task, Minutes/Day, and Hours Saved/Week.
  - Enter the following in the cells of the Task column: Paper documents, Email, and Calendar.
  - Insert a new row at the top of the table, and merge all the cells in the row. In the merged cell, enter and center the title Effect of Focused Activity.
  - In the table, turn off Banded Rows formatting, and turn on First Column formatting. Then apply the Medium Style 2 - Accent 2 style to the table, and apply a border around the entire table.
- On slide 3 of the PowerPoint_3-2a presentation, perform the following tasks:
  - Embed the PowerPoint_3-2b worksheet.
  - Enlarge the worksheet object so that it fills the available space on the slide.

3.3 Insert and format charts

Create and import charts

You can easily add a chart to a slide to help identify trends that might not be obvious from looking at numbers. When you create a chart in PowerPoint, you specify the chart type and then use a linked Excel worksheet to enter the information you want to plot. As you replace the sample data in the worksheet with your own data, you immediately see the results in the chart in the adjacent PowerPoint window.
You can enter the data directly into the linked worksheet, or you can copy and paste it from an existing Microsoft Access table, Word table, or Excel worksheet. You then identify the chart data range in the linked worksheet to ensure that only the data you want appears in the chart, and close the worksheet to plot the data.

By default, a chart is plotted based on the series of data points in the columns of the attached worksheet, and these series are identified in the legend. You can tell PowerPoint to plot the chart based on the series in the rows instead.

When a chart is active on a slide, the Design, Layout, and Format tool tabs are available on the ribbon.

At any time after you plot data in the chart, you can reopen the attached worksheet and edit the data; PowerPoint updates the chart to reflect your changes.
To create a chart

1. In a content placeholder, click the Insert Chart button.
   
   Or
   
   On the Insert tab, in the Illustrations group, click the Chart button.

2. In the Insert Chart dialog box, click a chart category in the left pane, click a chart type in the right pane, and then click OK.

3. In the linked Excel worksheet, enter the values to be plotted, following the pattern of the sample data.

4. Ensure that the blue border delineating the chart data range encompasses only the data you want included in the chart, by dragging the blue handle in the lower-right corner of the range.

5. Close the Excel window.

To insert a chart from Excel

1. In the source workbook, click the chart border to select it.

2. Copy the chart to the Clipboard.

3. Switch to PowerPoint, display the slide, and then paste the chart from the Clipboard.

To open the attached worksheet so that you can edit the chart data

- Right-click the chart, and then click Edit Data.

- Click the chart, and then on the Design tool tab, in the Data group, click the Edit Data button.

   Tip The chart must be active (surrounded by a frame) when you make changes to the data in the worksheet; otherwise, the chart won’t automatically update.

To plot a selected chart by rows instead of columns

1. Open the chart’s attached worksheet.

2. On the Design tool tab, in the Data group, click the Switch Row/Column button.

   Tip The Switch Row/Column button is active only when the worksheet is open.
To select worksheet data for editing

- To select a cell, click it.
- To select a column, click the column header (the letter at the top of the column).
- To select a row, click the row header (the number at the left end of the row).
- To select multiple cells, columns, or rows, select the first element, and then hold down the Shift key as you select subsequent elements.

Or

Drag through adjacent cells, columns, or rows.

- To select an entire worksheet, click the Select All button (the triangle in the upper-left corner of the worksheet, at the intersection of the row and column headers).

Change the chart type, layout, and elements

If you decide that the type of chart you initially selected doesn’t adequately depict your data, you can change the type at any time. There are 10 chart categories, each with two-dimensional and three-dimensional variations.
Each chart type has corresponding chart layouts that you can use to refine the look of the chart.

These layouts are preset combinations of the available chart elements, which include the following:

- **Chart area** This is the entire area within the chart frame.
- **Plot area** This is the rectangle between the horizontal and vertical axes.
- **Data markers** These are the graphical representations of the values, or *data points*, you enter in the Excel worksheet. Sometimes the data markers are identified with data labels.
- **Legend** This provides a key for identifying the *data series* (a set of data points).
- **Axes** The data is plotted against an x-axis—also called the category axis—and a y-axis—also called the *value axis*. (Three-dimensional charts also have a z-axis—also called the *series axis.*) Sometimes the axes are identified with axis labels.
- **Axis labels** These identify the categories, values, or series along each axis.
- **Gridlines** These help to visually quantify the data points.
- **Data table** This table provides details of the plotted data points in table format.
- **Titles** The chart might have a title and subtitle.
When the preset layouts don’t produce the chart you want, you can create a custom layout by mixing and matching different chart elements.

You can adjust a chart layout by adding, deleting, moving, and sizing chart elements. To perform any of those tasks, you must first select the element.

If you want more control over the layout of a chart, you can do the following:

- Control the overall size of the chart.
- Adjust the size of chart elements.
- Arrange chart elements precisely.

➤ **To change the type of a selected chart**

1. On the Design tool tab, in the Type group, click the Change Chart Type button.
2. In the Change Chart Type dialog box, click a category on the left, click a chart type at the top, and then click OK.

**Tip** Click a chart type in the top row to preview that chart type as applied to the current data. Point to the preview to display a larger version.
To apply a preset layout to a selected chart
- On the Design tool tab, in the Chart Layouts gallery, click the Quick Layout button, and then click the layout you want.

To add or remove an axis
- On the Design tool tab, in the Chart Layouts group, click the Add Chart Element button, click Axes, and then click Primary Horizontal, Primary Vertical, or both.
- Click a selected axis to remove it from the chart.

To add or remove an axis title
- In the Chart Layouts group, click the Add Chart Element button, click Axis Titles, and then click Primary Horizontal Axis Title, Primary Vertical Axis Title, or both.
- Click a selected axis title to remove it from the chart.

To add or remove a chart title
- In the Chart Layouts group, click the Add Chart Element button, click Chart Title, and then click None, Above Chart, or Centered Overlay.

To add or remove data labels
- In the Chart Layouts group, click the Add Chart Element button, click Data Labels, and then click None, Center, Inside End, Inside Base, Outside End, or Data Callout.

To add or remove a data table
- In the Chart Layouts group, click the Add Chart Element button, click Data Table, and then click None, With Legend Keys, or No Legend Keys.

To add or remove error bars
- In the Chart Layouts group, click the Add Chart Element button, click Legend, and then click None, Standard Error, Percentage, or Deviation.

To add or remove gridlines
- In the Chart Layouts group, click the Add Chart Element button, click Gridlines, and then click Primary Major Horizontal, Primary Major Vertical, Primary Minor Horizontal, Primary Minor Vertical, or any combination of the four options.
- Click a selected gridline option to remove it from the chart.
3.3 Insert and format charts

➢ To add or remove a legend
   ➢ In the Chart Layouts group, click the Add Chart Element button, click Legend, and then click None, Right, Top, Left, or Bottom.

➢ To add or remove lines (line charts only)
   ➢ In the Chart Layouts group, click the Add Chart Element button, click Lines, and then click None, Drop Lines, or High-Low Lines.

➢ To add or remove a trendline (line charts only)
   ➢ In the Chart Layouts group, click the Add Chart Element button, click Trendline, and then click None, Linear, Exponential, Linear Forecast, or Moving Average.

Tip You can use standard techniques to add pictures, shapes, and independent text boxes to slides to enhance charts.

➢ To change the size of a selected chart
   ➢ Point to any handle (the sets of dots around the chart frame), and when the hollow double-headed arrow appears, drag in the direction you want the chart to grow or shrink.

➢ To select a chart element
   ➢ Click the element once.
   ➢ If the element is difficult to identify or click, on the Format tool tab, in the Current Selection group, display the Chart Elements list, and then click the element you want.

Tip If you want to activate the chart (that is, select the chart area), be sure to click a blank area inside the chart frame. Clicking any of the chart’s elements will activate that element, not the chart as a whole.

➢ To change the size of a selected chart element
   ➢ Point to any handle, and when the hollow double-headed arrow appears, drag in the direction you want the element to grow or shrink.

Tip If an element cannot be sized, the hollow double-headed arrow does not appear.
To change the position of a selected chart element

Point to the border around the element, away from any handles, and when the four-headed arrow appears, drag to the desired position.

Tip Some elements cannot be moved, even if the four-headed arrow appears.

To rotate a three-dimensional chart layout

1. Right-click the chart, and then click 3-D Rotation.
2. In the 3-D Rotation area of the Effects page of the Format Chart Area pane, set the angle of rotation for each axis.

Format charts

You can modify and format a chart to get the effect you want. If you don’t want to spend a lot of time on individual chart elements, you can apply styles (predefined combinations of formatting) to the chart area (the entire chart) to create sophisticated charts with a minimum of effort. These styles include the following:

- Chart styles Combinations of data marker, wall, and floor fill colors, background color, and bevel effects
- Shape styles Combinations of shape fills, shape outlines, and shape effects
- WordArt styles Combinations of text fills, text outlines, and text effects

You can also apply shape style and WordArt style components individually, both to the chart area and to a selected chart element.

In addition to using styles and style components, you can fine-tune the formatting of a selected chart element in its Format pane.

Each type of element has a specific Format pane. Most panes have multiple pages presenting options such as the following:

- Chart area You can specify the background fill, the border color and style, effects such as shadows and edges, the 3-D format and rotation, and the size and position. You can also attach text to be displayed when someone points to the chart.
- Plot area You can specify the background fill, the border color and style, effects such as shadows and edges, and the 3-D format and rotation.
• **Data markers** You can specify the background fill, the border color and style, effects such as shadows and edges, and the 3-D format. You can also precisely determine the gap between data points.

• **Legend** You can specify the background fill, the border color and style, and effects such as shadows and edges. You can also specify the legend's position and whether it can overlap the chart.

![](image)

• **Axes** You can specify the background fill, the line color and style, effects such as shadows and edges, and the 3-D format and rotation. For the category axis, you can also specify the scale, add or remove tick marks, adjust the label position, and determine the starting and maximum values. You can set the number format (such as currency or percentage), and set the axis label alignment.

• **Gridlines** You can set the line color, line style, and effects such as shadows and edges.

• **Data table** You can specify the background fill, the border color and style, effects such as shadows and edges, and the 3-D format. You can also set table borders.

• **Titles** You can specify the background fill, the border color and style, effects such as shadows and edges, and the 3-D format. You can also set the title's alignment, direction, and angle of rotation.
To apply a chart style to a selected chart
- On the Design tool tab, in the Chart Styles gallery, click the style you want.

To apply a shape style to a selected chart component
- On the Format tool tab, in the Shape Styles gallery, click the style you want.

To apply shape style components to a selected chart component
- In the Shape Styles group, click the Shape Fill, Shape Outline, or Shape Effects button, and then click the option you want.

To apply a WordArt style to the text in a selected chart
- On the Format tool tab, in the WordArt Styles gallery, click the style you want.

To apply WordArt style components to a selected chart component
- In the WordArt Styles group, click the Text Fill, Text Outline, or Text Effects button, and then click the option you want.

To display the Format pane for a chart element
- If the element is easy to identify, simply double-click it.
- Right-click the element, and then click Format Element.
- At the top of an open Format pane, click the downward-pointing triangle to the right of the Options label, and then click the element for which you want to display the Format pane.

Or
1. If you have trouble double-clicking a smaller chart element, on the Format tool tab, in the Current Selection group, display the Chart Elements list, and then click the element you want.
2. In the Current Selection group, click the Format Selection button.

Tip To display the Format Major Gridlines pane, right-click any gridline, and then click Format Gridlines. To display the Format Data Table pane, right-click the selected data table, and then click Format Data Table.
Practice tasks

The practice files for these tasks are located in the MOSPowerPoint2013\Objective3 practice file folder. Save the results of the tasks in the same folder.

- Open the PowerPoint_3-3a presentation. On slide 2, use the data from cells A3:C9 of the PowerPoint_3-3b workbook to create a Clustered Column chart.
- In the chart on slide 2, perform the following tasks:
  - Change the Average data point for Brushing Teeth to 4 and the Conservative data point to 2.
  - Change the chart type to Stacked Line With Markers.
  - Apply Quick Layout 3.

- On slide 3, change the way the data is plotted so that the columns are clustered by month and the legend identifies the Minimum, Average, and Maximum series.
- Open the PowerPoint_3-3c presentation, and then perform the following tasks on slide 3:
  - Apply Style 7 to the entire chart. Then, with the entire chart still selected, apply the Moderate Effect – Tan, Accent 2 shape style.
  - Apply the Fill – White, Outline – Accent 1, Glow – Accent 1 WordArt style to the chart title.
  - Explode the data points in the chart by 20 percent, and then set the angle of the first slice at 200.
  - Move the chart legend to the right, and then fill its background with the Gray-50%, Accent 6, Darker 25% color.
3.4 Insert and format SmartArt

Insert and modify SmartArt graphics

When you want to clearly illustrate a concept such as a process, cycle, hierarchy, or relationship, the powerful SmartArt Graphics tool makes it easy to create dynamic, visually appealing diagrams. The content of the diagram is controlled by a single-level or multiple-level list. The appearance is controlled by the SmartArt template. By using the available templates, you can easily construct any of the following types of diagrams:

- **List** These diagrams visually represent lists of related or independent information—for example, a list of items needed to complete a task, including pictures of the items.

- **Process** These diagrams visually describe the ordered set of steps required to complete a task—for example, the steps for getting a project approved.

- **Cycle** These diagrams represent a circular sequence of steps, tasks, or events, or the relationship of a set of steps, tasks, or events to a central, core element—for example, the looping process for continually improving a product based on customer feedback.

- **Hierarchy** These diagrams illustrate the structure of an organization or entity—for example, the top-level management structure of a company.

- **Relationship** These diagrams show convergent, divergent, overlapping, merging, or containment elements—for example, how using similar methods to organize your email, calendar, and contacts can improve your productivity.

- **Matrix** These diagrams show the relationship of components to a whole—for example, the product teams in a department.

- **Pyramid** These diagrams illustrate proportional or interconnected relationships—for example, the amount of time that should ideally be spent on different phases of a project.

- **Picture** These diagrams rely on pictures in addition to text to create one of the other types of diagrams—for example, a process picture diagram with photographs showing the recession of glaciers in Glacier National Park. Picture diagrams are a subset of the other categories but are also available from their own category so that you can easily locate diagram layouts that support images.
SmartArt graphic layouts are available from the Choose A SmartArt Graphic dialog box. The categories are not mutually exclusive, meaning that some layouts appear in more than one category. PowerPoint 2013 includes some new built-in SmartArt templates, and an internal connection to additional templates on the Office website.

![Choose a SmartArt Graphic dialog box](image)

After you choose a layout, PowerPoint inserts the basic diagram into the slide and displays the associated list format in the Text pane, into which you can enter information. (If the Text pane doesn’t open automatically, you can display it by clicking the button on the left edge of the diagram.) You can enter more or less information than is depicted by the original diagram; most diagrams support a range of entries (although a few are formatted to support only a specific number of entries). You can insert and modify text either directly in the diagram shapes or in the associated Text pane. The selected layout determines whether the text appears in or adjacent to its shapes.

**Tip** You change the size, shape, and location of a SmartArt graphic by using the same techniques you use with other graphic elements.

After you create a diagram and add the text you want to display in it, you might find that the diagram layout you originally selected doesn’t precisely meet your needs. You can easily change to a different diagram layout without losing any of the information you entered in the diagram. If a particular layout doesn’t support the amount or level of information that is associated with the diagram, the extra text will be hidden but not deleted, and will be available when you choose another layout that supports it.
Tip  If a gallery has a sizing handle (three dots) in its lower-right corner, you can resize it. By reducing the height of the gallery, you can display more of the slide and the gallery at the same time.

When you decide on the layout you want to use, you can add and remove shapes and edit the text of the diagram either by making changes in the Text pane or by using the options on the SmartArt tool tabs.

You can make changes such as the following by using the commands on the Design tool tab:

- Add shading and three-dimensional effects to all the shapes in a diagram.
- Change the color scheme.
- Add shapes and change their hierarchy.
- Reverse the order of shapes.

Tip  You can rearrange shapes by dragging them.
You can customize individual shapes in the following ways:

- Change an individual shape—for example, change a square into a star.
- Apply a built-in shape style.
- Change the color, outline, or effect of a shape.
- Change the style of the shape’s text.

The Live Preview feature displays the effects of these changes before you apply them. If you apply changes and then decide you preferred the original version, you can easily click the return to the unaltered diagram layout.

In PowerPoint (but not in other Office programs), you can easily convert an ordinary bulleted list to a SmartArt graphic that retains the relationship of the bullet levels. Or you can create the diagram and then add text, either directly to its shapes or as a bulleted list in the Text pane, which opens to the left of the diagram. In the Text pane, you can add shapes, delete shapes, and rearrange them by dragging the associated list items.

**To create a SmartArt diagram from a bulleted list**

- Right-click any item in the list, click **Convert to SmartArt**, and then click the layout you want.
- Right-click any item in the list, click **More SmartArt Graphics**, click a layout in the **Choose SmartArt Graphic** dialog box, and then click **OK**.

**To create an empty SmartArt graphic**

1. On the **Insert** tab, in the **Illustrations** group, click the **SmartArt** button.
2. In the left pane of the **Choose a SmartArt Graphic** dialog box, click the type of diagram you want.
3. In the center pane, click the layout you want, and then click **OK**.

**To add text to a SmartArt diagram**

- Click a shape, and then enter the text.

  Or

1. Open the **Text** pane by doing one of the following:
   - Click the button (labeled with a left-pointing chevron) on the left side of the diagram’s frame.
   - On the **Design** tool tab, in the **Create Graphic** group, click the **Text Pane** button.
2. Replace the placeholder list items with your own text.
➢ **To add a shape**
  ➢ In the **Text** pane, at the right end of the bullet after which you want to add the shape, press **Enter**, and then enter the text for the new shape.
  ➢ Click the shape after which you want to add the shape, and then on the **Design** tool tab, in the **Create Graphic** group, click the **Add Shape** button.

  **Tip** To add a shape before the selected shape, display the Add Shape list, and then click **Add Shape Before**.

➢ **To promote or demote a first-level diagram shape to a subordinate entry**
  ➢ On the **Design** tool tab, in the **Create Graphic** group, click the **Promote** or **Demote** button.
  ➢ In the **Text** pane, click at the left end of an entry, and then press **Tab** to demote it or **Shift+Tab** to promote it.

  **Tip** Some SmartArt diagrams are not formatted to accept subordinate entries.

➢ **To move an existing shape**
  ➢ On the **Design** tool tab, in the **Create Graphic** group, click the **Move Up** or **Move Down** button.

➢ **To reverse the order of shapes in a SmartArt graphic**
  ➢ On the **Design** tool tab, in the **Create Graphic** group, click the **Right To Left** button.

➢ **To delete a shape from a SmartArt graphic**
  ➢ In the diagram, click the shape, and then press the **Delete** key.
  ➢ In the **Text** pane, select the list item, and then press the **Delete** key.

➢ **To change the color scheme of a selected diagram**
  ➢ On the **Design** tool tab, in the **SmartArt Styles** group, click the **Change Colors** button, and then click the color scheme you want.
To apply a style to a selected diagram

On the Design tool tab, in the SmartArt Styles gallery, click the style you want to apply.

To apply a style to a selected diagram shape

On the Format tool tab, in the Shape Styles gallery, click the style you want to apply.

Or

1. On the Format tool tab, click the Shape Styles dialog box launcher.
2. In the Format Shape pane, on the Fill & Line, Effects, and Layout & Properties pages, choose the effects you want to apply.

To reset diagram modifications

On the Design tool tab, in the Reset group, click the Reset Graphic button.

Strategy  Many formatting options are available from the Design and Format tool tabs. Be familiar with the options available on the tool tabs and in the associated dialog boxes.

Practice tasks

The practice file for these tasks is located in the MOSPowerPoint2013\Objective3 practice file folder. Save the results of the tasks in the same folder.

- Open the PowerPoint_3-4 presentation, and then perform the following tasks:
  - On slide 3, insert an Organization Chart SmartArt graphic and use the names of people you know to diagram an organization that includes one manager with one assistant and three employees.
  - Delete the manager’s assistant from the organization chart, and then add an assistant for one of the employees.
  - On slide 4, convert the bulleted list to a Continuous Block Process diagram. Then change the layout to Basic Venn.
  - On slide 4, change the style of the diagram to 3-D Polished, and change the colors to Colorful – Accent Colors. Then format the text as Fill – White, Drop Shadow. Finally, change the color of the Administration & Human Resources shape to Dark Red.
3.5 Insert and format images

Insert images
You can insert digital photographs or pictures created in almost any program into a PowerPoint presentation. Office 2013 applications classify images in these two categories:

- **Pictures** Pictures that are saved as files on your computer, on a network drive, or on a device (such as a digital camera) that is connected to your computer

- **Online Pictures** Royalty-free clip art images from Office.com, web search results from Bing, or images stored in your personal online storage folder

You can also capture and insert images of content displayed on your computer screen directly from PowerPoint. By using the built-in screen clipping tool, you can insert screen captures of entire windows or selected areas of on-screen content.

**Strategy** Capturing and inserting images by using the screen clipping tool is beyond the scope of MOS Exam 77-422: Microsoft PowerPoint 2013.
To insert an image from a file

1. In a content placeholder, or in the Images group on the Insert tab, click the Pictures button.

2. In the Insert Picture dialog box, browse to and click the file you want. Then do one of the following:
   - Click Insert to insert the image on the slide.
   - In the Insert list, click Link to File to insert an image that will update automatically if the image file changes.
   - In the Insert list, click Insert and Link to insert an image that you can manually update if the image file changes.

To insert an online image

1. In a content placeholder, or in the Images group on the Insert tab, click the Online Pictures button.

2. In the Insert Pictures window, click the online source (Office.com, Bing Image Search, a SharePoint site or online storage folder, or one of the available linked third-party sites).

3. Enter a keyword in the search box and then press Enter, or browse to the picture you want to insert.

4. Double-click the image you want to insert.

Tip You change the size, shape, layout, and location of images by using the same techniques that you use with other graphic elements and in other Office 2013 programs.

Format images

After you insert an image on a slide, you can modify it in many ways. For example, you can crop or resize an image, change the image’s brightness and contrast, recolor it, and apply artistic effects to it. You can apply a wide range of preformatted styles to an image to change its shape and orientation, and also to add borders and picture effects.
You modify the image by using commands on the Format tool tab, which is displayed only when an object is selected.

- The Adjust group contains commands that enable you to change the image’s brightness and contrast, recolor it, apply artistic effects to it, and compress it to reduce the size of the presentation.
- The Picture Styles group offers a wide range of picture styles that you can apply to an image to change its shape and orientation, and to add borders and picture effects. This group includes the Quick Styles gallery, which contains many style combinations that you can apply very quickly.
- The Arrange group contains commands for specifying the relationship of the image to the page and to other elements on the page.
- The Size group contains commands for cropping and resizing images.

To apply a style to a selected image

- On the Format tool tab, in the Picture Styles group, expand the Quick Styles gallery, and then click the style you want to apply.

  Or

1. On the Format tool tab, click the Picture Styles dialog box launcher.
2. In the Format Picture pane, on the Fill & Line, Effects, Layout & Properties, and Picture pages, choose the settings you want to apply, and then click Close.
To apply artistic effects to a selected image

- On the Format tool tab, in the Adjust group, expand the Artistic Effects gallery, and then click the effect you want to apply.

To apply picture effects to a selected image

- On the Format tool tab, in the Picture Styles group, click Picture Effects, point to any category to expand the gallery, and then click the effect you want to apply.

To change the brightness, contrast, or color of a selected image

- In the Format Picture pane, on the Picture page, modify the settings in the Picture Corrections and Picture Color sections.

To change the size or shape of a selected image

- Drag its sizing handles.
- On the Format tool tab, in the Size group, change the Shape Height and Shape Width settings.
- On the Format tool tab, click the Size dialog box launcher. Then on the Size & Properties page of the Format Picture pane, change the Height, Width, or Scale settings.

Practice tasks

The practice file for these tasks is located in the MOSPowerPoint2013\Objective3 practice file folder. Save the results of the tasks in the same folder.

- Open the PowerPoint_3-5 presentation, and then perform the following tasks:
  - On slide 4, insert an image from the Office.com Clip Art gallery that depicts someone skiing.
  - Set the height of the image to 3” and position the image in the lower-right corner of the slide.
  - If appropriate, remove the background from the image to isolate the skier.
  - Preview the available picture styles and apply the one that most suits the image.
  - Recolor the image so that it matches the slide color scheme.
3.6 Insert and format media

Embed audio and video clips

There are many ways of communicating information to audiences. PowerPoint is primarily a visual medium through which a presenter displays static information. However, PowerPoint presentations can also include sound and video.

In addition to the sound effects that are available for slide transitions, you can play audio clips for a specific length of time or throughout an entire slide show. For example, you might include light background music during a slide show that plays repeatedly while an audience is entering the room, emphasize a point by playing a sound clip, or prerecord the audio presentation for each slide. You can insert audio clips from an online or local source, or record them directly in PowerPoint.

The Office.com Clip Art gallery includes royalty-free sound clips of many kinds, including sound effects and music.

If part of the information that you want to convey to your audience is in video form, you can embed that video on a slide instead of having to play it from a different device. This helps to keep your audience focused on your presentation, and simplifies the setup necessary to present the video. You can insert video clips from an online or local source.
The available online sources include only those that require corporate credentials or a Microsoft account, to ensure that private videos aren’t used without permission.

**Tip** If you want to link to a video stored on YouTube or a similar online service, you can generate links from within that service to include on slides.

► **To insert a local audio clip**

1. On the Insert tab, in the Media group, click the Audio button, and then click Audio on My PC.
2. In the Insert Audio window, browse to the audio file location, click the audio file or thumbnail, and then click Insert.

► **To insert an online audio clip**

1. On the Insert tab, in the Media group, click the Audio button, and then click Online Audio.
2. In the Insert Audio window, click the audio source, browse to the audio file location, click the audio file or thumbnail, and then click Insert.
   Or
   In the Insert Audio window, click Office.com Clip Art, enter a search term in the search box, and then press Enter. In the search results, click the sound icon for the audio clip you want to use, and then click Insert.

**Tip** When you point to or click an audio clip icon, the name and length of the audio clip appear in the lower-left corner of the window, and the audio clip plays.

► **To record and embed an audio clip**

1. On the Insert tab, in the Media group, click the Audio button, and then click Record Audio.
2. In the Record Sound window, enter a name for the audio clip, and then click the Record button (the red dot).
3. Deliver the audio content that you want to record, and when you finish, click the Stop button (the blue square). Then click OK to embed the recorded audio on the slide.
To insert a local video clip

1. In a content placeholder, click the Insert Video button. Then in the Insert Video window, click From a file.

   Or

   On the Insert tab, in the Media group, click the Video button, and then click Video on My PC.

2. In the Insert Video window, browse to the video location, click the video file or thumbnail, and click Insert.

To insert an online video clip

1. In a content placeholder, click the Insert Video button.

   Or

   On the Insert tab, in the Media group, click the Video button, and then click Online Video.

2. In the Insert Video window, click the video source. Then browse to the video location, click the video file or thumbnail, and click Insert.

Tip To preview a video from an online source, point to the video thumbnail and click the View Larger button that appears in the lower-right corner of the thumbnail. To close the preview window, click the Close button (the X) in the upper-right corner of the window.

Modify audio and video clips

When you insert an audio clip on a slide, a speaker icon appears in the center of the slide. You can move or resize the icon, and hide it during a slide show. When the speaker icon is selected, PowerPoint displays a Play/Pause button, a progress bar, an elapsed time counter, and a volume control. You can configure audio to play automatically, to play for a specific amount of time, or to loop continuously during a specific slide or the entire presentation. You can fade gradually into and out of an audio clip. You can also trim the audio clip to play only a specific portion of it.
After you insert a video clip, you can resize the window it appears in, or even crop the area of the video that is displayed. By default, a video clip plays within its window, but you can configure it to play at full-screen size. You can also configure most of the same playback options for video clips that you can for audio clips.
Chapter 3  Create slide content

It isn’t necessary to edit audio or video prior to inserting it in a presentation. You can trim audio and video clips in much the same way that you can format the appearance of a picture: although the audience hears or sees only what you select, the original media is unaltered.

➢ To modify the appearance of a selected audio icon or video window
  ➔ On the Format tool tab, in the Adjust, Picture Styles, or Video Styles group, configure the formatting options you want.

➢ To resize a video window
  ➔ Drag the window sizing handles.
  ➔ On the Format tool tab, in the Size group, set the Video Height or Video Width, and then press Enter.
  ➔ On the Format tool tab, click the Size dialog box launcher. In the Format Video pane, configure the height, width, rotation, scale, and aspect ratio settings.

➢ To crop a video window
  1. On the Format tool tab, in the Size group, click the Crop button.
  2. Drag the crop handles to frame the portion of the video window that you want to display.

    Tip Drag the crop frame to move it to a different part of the video window.

  3. Click the Crop button again to apply the changes.

➢ To trim an audio or video clip
  1. On the Playback tool tab, click the Trim Audio or Trim Video button.
  2. In the Trim Audio or Trim Video dialog box, drag the Start and End sliders, or set the Start Time and End Time.
  3. Preview the results and make adjustments as necessary, and then click OK to apply the trim.

➢ To transition into or out of an audio or video clip
  ➔ On the Playback tool tab, in the Editing group, set the Fade In and Fade Out times.
To configure the playback options for an audio clip

On the Playback tool tab, in the Audio Options group, do any of the following:

- Click Volume, and then click Low, Medium, High, or Mute.
- In the Start list, click On Click or Automatically.
- Select the Play Across Slides check box to continue playing the clip when the next slide is displayed.
- Select the Loop until Stopped check box to automatically restart the clip when it ends.
- Select the Hide During Show check box to hide the audio icon when the slide is shown.
- Select the Rewind after Playing check box to automatically return to the beginning of the clip when it finishes.

On the Playback tool tab, in the Audio Styles group, click the Play in Background button to set the audio options necessary to play the clip continuously from the slide on which it starts until the presentation ends or the clip is stopped.

To configure the playback options for a video clip

On the Playback tool tab, in the Video Options group, do any of the following:

- Click Volume, and then click Low, Medium, High, or Mute.
- In the Start list, click On Click or Automatically.
- Select the Play Full Screen check box to expand the video to full-screen size while it is playing.
- Select the Hide While Not Playing check box to hide the video window after the video ends.
- Select the Loop until Stopped check box to automatically restart the clip when it ends.
- Select the Rewind after Playing check box to automatically return to the beginning of the clip when it finishes.
Practice tasks

The practice files for these tasks are located in the MOSPowerPoint2013\Objective3 practice file folder. Save the results of the tasks in the same folder.

- Open the PowerPoint_3-6a presentation and perform the following tasks:
  - On slide 1, insert the audio clip named Caribbean Dance 1 from the Office.com Clip Art gallery.
  - On the Playback tool tab, in the Audio Styles group, select all the options necessary to configure the audio clip as a soundtrack to the presentation.
  - On slide 2, insert the PowerPoint_3-6b video clip. The video clip is 2 minutes, 40 seconds in length.
  - Trim the video to 1 minute, starting 25 seconds into the original clip.
  - Configure the video to start automatically when the slide appears, and to fade out at the end.
  - Mute the sound of the video so that it does not compete with the Caribbean soundtrack.
  - Adjust the video to the size at which you’d like to display it, and then center it in the slide content pane.
  - Test the soundtrack and video by playing the slide show.
  - Save and close the presentation.

Objective review

Before finishing this chapter, ensure that you have mastered the following skills:

3.1 Insert and format text
3.2 Insert and format tables
3.3 Insert and format charts
3.4 Insert and format SmartArt
3.5 Insert and format images
3.6 Insert and format media
Index

A
accepting revisions, 138
Accessibility Checker, 145
accessibility of objects in slides, 56
Advanced Timeline, 128
advancing slides, 125
aligning
objects, 54, 55
shapes, 57
text, 64, 66, 83
Animation gallery, 116
Animation Painter, 120
Animation pane, 122, 126, 127, 128, 130
animations
applying, 116, 120
categories of effects, 116, 118, 127
copying, 120
delaying, 131
duration, 131
effect options, 121, 122, 129, 130
motion paths, adjusting, 122, 123
numbers, 127
previewing, 120
removing, 120
sequence, 119, 120, 127, 130
sound, 130
text, 130, 131
timing, 124, 126, 128
triggering, 126, 131
assistive technology, objects and, 56
audio, adding to slide transitions, 115
audio clips, 106, 107, 108, 110
AutoCorrect, 142, 143
automatic slide shows, 30, 37
automatically advancing slides, 125
automatically starting animations, 126
AutoPlay, 30
autorun files, 30

B
background images
hiding, 47
on slide masters or layouts, 19
on specific slides, 46
backgrounds
slides, 44, 45, 46, 47
themes and, 13
WordArt objects, 68
backward compatibility, 31
blank presentations, creating, 6, 9
Bring Forward button, 56, 58
bulleted lists
converting regular text to, 70, 72
demoting items, 71
formatting bullet characters, 70, 72
indentation, 71
levels, 70
promoting items, 72

capitalization, 64, 65
case of text, changing, 64, 65
cells
formatting, 83
margins, setting, 83
merging, 81
splitting, 80
character spacing, 64, 66
chart elements
formatting, 92
list of, 88
resizing, 91
selecting, 91
charts
area, 92
axes, 90, 93
creating, 84, 86
custom layouts, 89
data labels, 90
data markers, 93
data tables, 90
error bars, 90
gridlines, 90, 94
legends, 91, 93
plot area, 92
preset layouts, 88, 90
resizing, 91
shape styles, 94
styles, 92, 94
charts (continued)
titles, 90, 93
types, 87, 88, 89
updating, 85
WordArt, 94
checking
for accessibility issues, 146
for compatibility, 29, 31, 144, 146
spelling, 142, 143, 144
clearing formatting from text, 67
Clip Art gallery, 106
collaboration process described, 133
color
configuring for printing, 27, 29
formatting text in placeholders, 64, 66
color schemes, for themes, 12, 13, 14
columns
adding to tables, 80
deleting, 80
formatting text as, 69, 70
switching with rows in charts, 86
comments
deleting, 139, 140
displaying, 139
editing, 140
hiding, 139
icons, 138
inserting, 139
navigating between, 139
printing, 27
process described, 138
replying to, 140
Comments property, 22
comparing two versions of a presentation, 136, 137
Compatibility Checker, 29, 31, 144
Compatibility Pack, 29
compressing media, 149, 150
content placeholders, inserting in a slide layout, 19
content template type, 8
converting
files to .pptx format, 4
regular text to bulleted lists, 72
regular text to numbered lists, 72
copying
text formatting, 67
worksheet data as a table, 76, 78
correcting spelling, 143
cropping video windows, 110
custom
chart layouts, 89
color schemes, 14
font sets, 13, 15
slide shows, 34, 36
themes, 13, 15
cycle diagrams, 96

D
data tables, in charts, 90, 93
deleting
columns from a table, 80
comments, 140
rows from a table, 80
tables, 79
demoting
diagram shapes, 100
items in bulleted lists, 71
text, 65
design template types, 8
Design tool tab, 77, 85
diagrams. See SmartArt graphics
displaying
comments, 139
list of available file formats, 4
multiple presentations on one monitor, 134
presentations on multiple monitors, 39
ruler, 73
distributing presentations
checking for compatibility, 29, 31
file formats, 29
Office Presentation Service, 30, 33
packaging, 30, 31
removing properties, 144
videos, saving as, 30, 32
Document Inspector, 144, 145, 146
Document Panel, 22
drawing tables, 77

E
editing
chart data, 86
comments, 140
effect styles, themes and, 13
effects, applying to text, 64, 66
e-mail addresses, hyperlinking to, 74
embedding
audio clips, 107
Excel worksheets as slide objects, 76, 78
fonts, 150, 151
emphasis animations, 116, 118
encrypting presentations, 148
entrance animations, 116, 118
error bars, in charts, 90
Excel worksheets
copying tables from, 76
creating charts from, 84, 85, 86
exit animations, 116, 118
exporting presentations, 31
feedback, inserting comments, 138

file formats
  displaying list of available, 4
  .potx, 4
  PowerPoint 97-2003 Presentation, 29
  .ppt, 4
  .pptm, 4
  .pptx, 4, 29
  video, 30

files, hyperlinking to, 74

fonts
  applying to text in placeholders, 64, 65
  customizing in themes, 13, 15
  embedding, 150, 151
  packaging Embedded TrueType, 31

footers, slide masters and, 20
Format Data Table pane, 94
Format Painter, 65
Format tool tab, 85

formatting
  bullet characters in a list, 72
  charts, 92, 93, 94
  columns of text, 69, 70
  images, 103, 105
  tables, 82, 83
  text, 64, 66, 67
  WordArt, 68

formatting presentations. See slide masters
frame around slides, printing, 27

fundamental tasks in PowerPoint, not covered in
this book, 1

graphics
  aligning, 55
  hiding background, 47
  stacking, 56

grayscale, displaying presentation in, 25

gridlines
  in charts, 90, 93, 94
  snapping objects to, 54, 56, 57

grouping
  pictures, 55
  shapes, 55, 58
  guidelines, 57
  guides, 54

handles, changing a shape using, 48

Handout Master view, 2, 24

handouts, printing, 29

header elements, slide masters and, 20

heading levels, importing Word files including, 7

hiding
  comments, 139
  gridlines, 56
  rulers, 56
  slides, 27, 42, 44

hierarchy diagrams, 96

highlighters, 39

hyperlinks, 73, 74. See also links

images
  formatting, 105
  inserting, 103
  resizing, 105
  styles, 104

importing content
  from text files, 7, 9
  from Word documents, 7, 9, 10

indenting
  lists, 71, 73
  text, 64, 67

inserting
  charts from Excel, 86
  diagrams, 97
  hyperlinks, 73, 74
  images, 103
  pictures, 51, 102
  slides, 42, 43
  tables from Word, 77
  video clips, 108

inspecting presentations, 31, 144, 146

justifying text, 64, 66

Keep Source Formatting, 135
laser pointers, 39
Layout tool tab, 77, 85
layout
  defined, 15
  adding to slide masters, 20
  applying, 17
  background images, 19
  headers footer, 20
  inserting placeholders, 19
  masters and, 15
  modifying, 20
  modifying text, 19
  new slides and, 42
  removing from slide masters, 20
  resetting, 17
legends, in charts, 91
library, of slides, 134
line charts, 91
line spacing, 64, 67
linked files, 31
linking slides to worksheets, 76, 79
links. See hyperlinks
list diagrams, 96
lists, formatting text as, 70, 71, 72

margins, for table cells, 83
marking presentations as final, 150
markup, printing, 27
masters. See slide masters
matrix diagrams, 96
merging
  cells, 81
  changes, 136, 137
Microsoft Excel. See Excel worksheets
Microsoft Office Compatibility Pack For Word,
  Excel, And PowerPoint File Formats, 29
Microsoft Word documents. See Word documents
misspellings, checking for, 142, 143
monitors, multiple, configuring presentations for,
  37, 39
motion path animations, 116, 118, 122, 123
Move Backward button, 58
moving slides from one presentation to
  another, 59
multiple
  monitors, configuring presentations for, 37, 39
  presentations, displaying, 134

naming objects, 56
New Slide gallery, 42
Normal view, 2, 24, 59
Notes Master view, 2, 24
Notes Page view, 2, 24
number schemes, in numbered lists, 71
numbered lists
  changing number scheme, 71, 72
  converting regular text to, 70, 72
  formatting numbers, 71, 72
  indentation, 71

objects
  aligning, 54, 55, 57
  grouping, 55, 58
  hyperlinking, 73
  naming, 56
  selecting, 56
  snapping to grid, 54
  stacking, 56
  ungrouping, 58
  WordArt, creating, 68
Office Presentation Service, 30, 33
Office.com Clip Art gallery, 106
On Mouse Click, 124, 125
on-screen pen, 39
Open XML Format, 3
orientation, setting, 24
Outline view, 2
outlines
  creating presentations from, 7, 9, 10
  printing, 28

packaging presentations for distribution, 30, 31, 32
paragraph spacing, 64
passwords
  assigning, 147, 148
  changing, 148
  deleting, 149
photographs, inserting, 102
picture diagrams, 96
pictures
  aligning, 55
  formatting, 103, 105
grouping, 55
inserting, 51, 102, 103
resizing, 105
as slide backgrounds, 44, 46, 47
placeholders
formatting text in, 64
inserting in a slide layout, 19
playback options for audio and video clips, 111
pointers, 37, 39
PowerPoint 97-2003 format (.ppt), 4
PowerPoint Macro-Enabled Presentation format (.pptm), 4
PowerPoint Template format (.potx), 4
.pptx format, 4, 29
prerequisite skills and experience for this exam, 1
presentations
compressing media, 149, 150
creating blank, 6, 7, 9
creating from templates, 8, 9
displaying multiple, 134
distributing, 29, 30, 31, 32, 144
encrypting, 148
importing from text files, 7, 9
importing from Word documents, 7, 9, 10
inspecting, 144
marking as final, 150, 151
moving slides within, 60
orientation of slides, 24
printing, 26, 27, 28, 29, 59
proofing, 142, 143
properties, 22
properties, removing, 144
protecting with passwords, 147
reusing slides, 134, 135
saving, 3, 4
sections, 59, 60
size of slides, 23, 24
slide masters, 15, 16, 17, 19, 20
themes, 11, 13, 14
viewing multiple instances of, 134
views, 24, 25, 34
Presenter view, 34
presenting slide shows
multiple monitors or display devices, 37, 39
navigating, 37, 38
pointers, 37, 39
timings, 37, 38
previewing
animations, 120
diagram layouts, 99
presentation templates, 8
printers, specifying, 27
printing
colors, configuring, 27, 29
handouts, 29
outlines, 28
sections of a presentation, 59
settings, 27
speaker notes, 26, 28
process diagrams, 96
promoting
bulleted items, 72
diagram shapes, 100
text, 65
proofing presentations, 142, 143
properties
managing, 22
removing before distribution, 144
protecting presentations
marking as final, 151
passwords, 147, 148
pyramid diagrams, 96
R
Reading view, 2, 24
recording
audio clips, 107
slide timings, 38, 39
red wavy underlines, 142, 143
regrouping shapes, 58
rejecting revisions, 138
relationship diagrams, 96
renaming presentation sections, 60
reordering animations, 119, 120, 130
replying to comments, 140
resizing
charts, 91
images, 105
table elements, 81
video windows, 110
worksheet objects, 78
reusing slides from other presentations, 134, 135
reviewing
comments, 139
revisions, 136, 137
revisions
accepting and rejecting, 138
reviewing, 136, 137
rotating
chart layouts, 92
text, 64, 67
rows
  adding to tables, 79
  deleting, 80
  switching with columns in charts, 86
ruler, 54, 56, 73

S
saving presentations
described, 3
  backward compatibility, 29, 31
  to other formats, 4
  to removable media, 30, 31
  as videos, 30
scaling slides to fit paper, 27
sections from presentations, printing, 28
securing presentations, 147, 148
selecting
  objects, 56
  table elements, 80
  text, 3
  worksheet data for editing, 87
Selection pane, 3, 56, 57
Send Backward, 56
shape styles, in charts, 94
shapes
  See also SmartArt graphics
  adding to SmartArt graphics, 100
  aligning, 57
  changing by using handles, 48
  copying formatting between, 52
  default, setting, 52
  formatting, 50, 51
  grouping, 55, 58
  inserting, 50
  modifying, 52
  text, adding to, 52
  ungrouping, 58
sharing presentations by using Office Presentation Service, 33
size
  of slides, setting, 24
  of text in placeholders, changing, 64, 65
skills and experience assumed for this exam, 1
slide content
  arranging, 54
  controlling appearance of, 11
  importing, 7, 9, 10
  resetting to default layout, 17
slide layouts. See layouts
slide library, 134
Slide Master view, 2, 18, 24
slide masters
  background images, 19
  headers and footers, 20
  inserting placeholders, 19
  layouts. See layouts
  modifying, 16, 18
  modifying placeholders, 19
  modifying text, 19
  overview, 15
  themes and, 11
Slide Show view, 2, 24
slide shows
  custom, 34, 36
  presenting, 37, 38, 39
  settings, configuring, 34, 36
Slide Sorter view, 2, 24, 59
slides
  adding shapes, 48, 50, 51, 52
  advancing, transitions and, 125
  backgrounds, 44, 45, 47
  default setup, 23
  deleting, 44
  hiding, 42, 44
  hyperlinking to, 73
  inserting, 42, 43
  moving from one presentation to another, 59
  moving within a presentation, 60
  orientation, 24
  picture, using as background, 46
  reordering, 59
  reusing from other presentations, 134, 135
  sizes, 23, 24
  timings, recording, 37, 38, 39
smart guides, 54
SmartArt graphics
  See also shapes
described, 96
  adding shapes to, 100
  changing shapes, 99
  color scheme, changing, 100
  converting bulleted lists to, 99
  creating, 99
  deleting shapes from, 100
  entering text, 97, 99
  Live Preview, 99
  moving shapes, 100
  promoting and demoting shapes in, 100
rearranging, 98
reordering shapes in, 100
styles, applying, 101
templates, 97
types of diagrams, 96
**snapping objects to the grid**, 54
**sound**
adding to animations, 130
adding to slide transitions, 115
clips, 106
**source formatting, keeping when copying slides**, 135
**speaker icon**, 108
**speaker notes**
entering, 26
printing, 28
**speed of slide transitions**, 125
**spelling errors**
checking for, 142, 143, 144
correcting, 143
**splitting cells**, 80
**stacking**
shapes, 56, 58
text, 64, 67
**styles**
applying to tables, 83
applying to text, 64, 66
**switching rows and columns in charts**, 86

**T**

**tables**
cell margins, 83
columns, adding, 80
creating, 76, 77
deleting, 79
deleting rows and columns, 80
drawing, 77
formatting, 82, 83
inserting from Word, 77
merging cells, 81
Quick Styles, applying, 83
resizing selected elements, 81
rows, adding, 79
selecting table elements, 80
splitting cells, 80
structure, changing, 79
styles, 83
updating, 79
tag, 22
templates, 8

text
adding to shapes, 52
animating, 130, 131
columns, formatting as, 70
formatting, 64, 66, 67
hyperlink, formatting as, 73
modifying on slide masters, 19
rotating, 64, 67, 83
selecting, 3
in WordArt, 68
text files, creating presentations from, 7, 9
textures in slide backgrounds, 45
**themes**
applying, 14
background styles, 13
color schemes, 12, 13, 14
custom, 13, 15
default for blank presentations, 11
effects, 13
fonts, customizing, 13, 15
slide masters and, 11
timing
animations, 124, 126, 128
options, 126
transitions, 124, 125
timing slides, 37, 38, 39
title of presentation, setting or changing, 22
tracking changes, 136, 137
**transitions**
**described**, 113
applying, 14
categories, 114
duration, 125
effect options, 114, 115
removing, 115
sound, 115
timing, 124, 125
**Transitions gallery**, 114
trendlines, in line charts, 91
**triggers**
**described**, 124
for animations, 126, 131
for transitions, 125

**U**

ungrouping shapes, 58
upgrading
chart data, 86
linked worksheets, 79
variants, color schemes for themes, 12
video clips, 106, 108, 109, 110, 111
video, packaging presentation as, 30, 32
viewing
  gridlines, 56
  multiple instances of one presentation, 134
  multiple presentations, 134
views
  list of, 2, 24
  switching, 25

watermarks, in slide backgrounds, 46
webpages, hyperlinking to, 74
Word documents
  copying tables from, 76
  creating presentations from, 7, 9, 10
WordArt, 68, 92, 94
worksheets
  copying tables from, 76
  creating charts from, 84, 85
  embedding as slide objects, 76, 78
  modifying embedded, 78