CLASSROOM IN A BOOK
The official training workbook from Adobe Systems
CONTENTS

GETTING STARTED .......................... 1

About Classroom in a Book .................. 1
What's new in this edition .................. 2
Prerequisites .............................. 2
Installing Adobe Photoshop and Adobe Bridge .......... 3
Starting Adobe Photoshop .................. 3
Accessing the Classroom in a Book files .......... 3
Restoring default preferences ................. 4
Additional resources ...................... 5
Adobe certification ....................... 6

1 GETTING TO KNOW THE WORK AREA ........... 8

Starting to work in Adobe Photoshop .......... 10
Using the tools ........................... 14
Setting tool properties .................... 21
Undoing actions in Photoshop ............... 25
More about panels and panel locations .... 29
Customizing the workspace .................. 32
Finding resources for using Photoshop .... 36
Review questions and answers ............... 38

2 BASIC PHOTO CORRECTIONS ................. 40

Strategy for retouching .................... 42
Resolution and image size ................ 43
Getting started .......................... 44
Straightening and cropping the image in Photoshop .... 45
Adjusting the color and tone ............... 47
Using the Spot Healing Brush tool .......... 48
Using content-aware fill ................... 52
Repairing areas with the Clone Stamp tool ................. 52
Applying a content-aware patch. .............................. 54
Sharpening the image ........................................ 56
Review questions and answers .............................. 59

3 WORKING WITH SELECTIONS .............................. 60
About selecting and selection tools .......................... 62
Getting started ................................................ 63
Using the Quick Selection tool ............................... 63
Moving a selected area ........................................ 64
Manipulating selections ....................................... 65
Using the Magic Wand tool ................................. 68
Selecting with the lasso tools ................................. 71
Rotating a selection ........................................ 72
Selecting with the Magnetic Lasso tool ................. 73
Selecting from a center point .............................. 74
Resizing and copying a selection .......................... 75
Cropping an image .......................................... 77
Review questions and answers ............................ 79

4 LAYER BASICS .................................................. 80
About layers ................................................ 82
Getting started ............................................ 82
Using the Layers panel ...................................... 83
Rearranging layers ......................................... 88
Applying a gradient to a layer ............................ 98
Applying a layer style ...................................... 99
Adding an adjustment layer ............................. 103
Updating layer effects .................................... 105
Adding a border ........................................ 107
Flattening and saving files .............................. 108
Review questions and answers ............................ 111
Using paths with artwork ................................................. 208
Creating vector objects for the background ...................... 217
Working with defined custom shapes ................................. 222
Importing a Smart Object ................................................ 227
Review questions and answers ......................................... 233

9 ADVANCED COMPOSING .............................................. 234
Getting started ................................................................. 236
Arranging layers ............................................................... 237
Using Smart Filters ......................................................... 240
Painting a layer ................................................................. 243
Adding a background ....................................................... 245
Automating a multistep task ............................................ 246
Upscaling a low-resolution image ...................................... 255
Saving the image for four-color printing ............................. 257
Matching color schemes across images ............................. 258
Stitching a panorama ....................................................... 261
Finishing the image .......................................................... 263
Review questions and answers ......................................... 267

10 EDITING VIDEO ....................................................... 268
Getting started ................................................................. 270
Creating a new video project ............................................ 271
Animating text with keyframes ......................................... 275
Creating effects ............................................................... 277
Adding transitions .......................................................... 284
Adding audio ................................................................. 286
Muting unwanted audio ................................................... 287
Rendering video ............................................................. 288
Review questions and answers ......................................... 289

11 PAINTING WITH THE MIXER BRUSH ...................... 290
About the Mixer Brush .................................................... 292
Getting started ............................................................... 292
Selecting brush settings .................................................. 293
Mixing colors ................................................................. 298
Creating a custom brush preset .............................................. 301
Mixing colors with a photograph ........................................... 303
Review questions and answers ............................................. 309

12 WORKING WITH 3D IMAGES ............................................. 310
Getting started ................................................................. 312
Creating a 3D shape from a layer ......................................... 313
Manipulating 3D objects .................................................... 314
Adding 3D objects ............................................................ 316
Merging 3D layers to share the same 3D space ....................... 320
Positioning objects in a scene ............................................. 321
Applying materials to 3D objects ........................................ 328
Lighting a 3D scene .......................................................... 334
Rendering a 3D scene ....................................................... 337
Review questions and answers ............................................. 340

13 PREPARING FILES FOR THE WEB .................................... 342
Getting started ................................................................. 344
Creating slices ................................................................. 347
Exporting HTML and images ............................................. 353
Using the Zoomify feature .................................................. 358
Review questions and answers ............................................. 363

14 PRODUCING AND PRINTING CONSISTENT COLOR ................. 364
About color management .................................................... 366
Getting started ................................................................. 368
Specifying color-management settings ................................ 368
Proofing an image ............................................................ 369
Identifying out-of-gamut colors ........................................... 370
Adjusting an image and printing a proof ................................. 372
Saving the image as a CMYK EPS file .................................. 374
Printing .......................................................................... 375
Review questions and answers ............................................. 377

APPENDIX: TOOLS PANEL OVERVIEW ................................ 378

INDEX ................................................................................. 382
Adobe® Photoshop® CC, the benchmark for digital imaging excellence, provides strong performance, powerful image editing features, and an intuitive interface. Adobe Camera Raw, included with Photoshop CC, offers flexibility and control as you work with raw images, as well as TIFF and JPEG images. Photoshop CC gives you the digital-editing tools you need to transform images more easily than ever before.

About Classroom in a Book

*Adobe Photoshop CC Classroom in a Book*® is part of the official training series for Adobe graphics and publishing software, developed with the support of Adobe product experts. The lessons are designed to let you learn at your own pace. If you’re new to Adobe Photoshop, you’ll learn the fundamental concepts and features you’ll need to master the program. And if you’ve been using Adobe Photoshop for a while, you’ll find that Classroom in a Book teaches many advanced features, including tips and techniques for using the latest version of the application and preparing images for the web.

Although each lesson provides step-by-step instructions for creating a specific project, there’s room for exploration and experimentation. You can follow the book from start to finish, or do only the lessons that match your interests and needs. Each lesson concludes with a review section summarizing what you’ve covered.
What’s new in this edition

This edition covers many new features in Adobe Photoshop CC, such as conditional actions, which let you run different actions according to criteria you specify; editable rounded rectangles, which let you designate the curve for each corner of a rectangle separately, and edit them at any time; the Camera Shake Reduction filter, which reduces the blur that can occur with a handheld camera; and refinements to the Crop tool that give you greater control when you’re cropping, straightening, and skewing an image. In addition, these lessons introduce you to using the Liquify filter as a Smart Filter, using Smart Objects with Iris Blur and other blur options in the Blur Gallery, intelligent upscaling, copying layer attributes to CSS code for use in web pages, and more.

This edition is also chock-full of extra information on Photoshop features and how to work effectively with this robust application. You’ll learn best practices for organizing, managing, and showcasing your photos, as well as how to optimize images for the web. And throughout this edition, look for tips and techniques from one of Adobe’s own experts, Photoshop evangelist Julieanne Kost.

Prerequisites

Before you begin to use Adobe Photoshop CC Classroom in a Book, you should have a working knowledge of your computer and its operating system. Make sure that you know how to use the mouse and standard menus and commands, and also how to open, save, and close files. If you need to review these techniques, see the documentation included with your Microsoft® Windows® or Apple® Mac® OS X documentation.

To complete the lessons in this book, you’ll need to have both Adobe Photoshop CC and Adobe Bridge CC installed.
Installing Adobe Photoshop and Adobe Bridge

Before you begin using *Adobe Photoshop CC Classroom in a Book*, make sure that your system is set up correctly and that you’ve installed the required software and hardware. You must purchase the Adobe Photoshop CC software separately. For system requirements and complete instructions on installing the software, visit www.adobe.com/support. Note that some Photoshop CC features, including all 3D features, require a video card that supports OpenGL 2.0 and that has at least 512MB of dedicated vRAM.

Many of the lessons in this book use Adobe Bridge. Photoshop and Bridge use separate installers. You must install these applications from Adobe Creative Cloud onto your hard disk. Follow the onscreen instructions.

Starting Adobe Photoshop

You start Photoshop just as you do most software applications.

**To start Adobe Photoshop in Windows:** Choose Start > All Programs > Adobe Photoshop CC.

**To start Adobe Photoshop in Mac OS:** Open the Applications/Adobe Photoshop CC folder, and double-click the Adobe Photoshop program icon.

Accessing the Classroom in a Book files

In order to work through the projects in this book, you will need to download the lesson files from peachpit.com. You can download the files for individual lessons, or download them all in a single file.

Your Account page is also where you’ll find any updates to the chapters or to the lesson files. Look on the Lesson & Update Files tab to access the most current content.
To access the Classroom in a Book files, do the following:

1. On a Mac or PC, go to www.peachpit.com/redeem, and enter the code found at the back of your book.

2. If you do not have a Peachpit.com account, create one when you’re prompted to do so.

3. Click the Lesson & Update Files tab on your Account page. This tab lists downloadable files.

4. Click the lesson file links to download them to your computer.

5. Create a new folder on your hard disk, and name it Lessons. Then, drag the lesson files you downloaded into the Lessons folder on your hard disk.

**Restoring default preferences**

The preferences file stores information about panel and command settings. Each time you quit Adobe Photoshop, the positions of the panels and certain command settings are recorded in the preferences file. Any selections you make in the Preferences dialog box are also saved in the preferences file.

To ensure that what you see onscreen matches the images and instructions in this book, you should restore the default preferences as you begin each lesson. If you prefer to preserve your preferences, be aware that the tools, panels, and other settings in Photoshop CC may not match those described in this book.

If you have custom-calibrated your monitor, save the calibration settings before you start work in this book. To save your monitor-calibration settings, follow the simple procedure described below.

**To save your current color settings:**

1. Start Adobe Photoshop.

2. Choose Edit > Color Settings.

3. Note what is selected in the Settings menu:
   - If it is anything other than Custom, write down the name of the settings file, and click OK to close the dialog box. You do not need to perform steps 4–6 of this procedure.
   - If Custom is selected in the Settings menu, click Save (not OK).

The Save dialog box opens. The default location is the Settings folder, which is where you want to save your file. The default file extension is .csf (color settings file).
4 In the File Name field (Windows) or Save As field (Mac OS), type a descriptive name for your color settings, preserving the .csf file extension. Then click Save.

5 In the Color Settings Comment dialog box, type any descriptive text that will help you identify the color settings later, such as the date, specific settings, or your workgroup.

6 Click OK to close the Color Settings Comment dialog box, and again to close the Color Settings dialog box.

To restore your color settings:

1 Start Adobe Photoshop.

2 Choose Edit > Color Settings.

3 In the Settings menu in the Color Settings dialog box, select the settings file you noted or saved in the previous procedure, and click OK.

Additional resources

*Adobe Photoshop CC Classroom in a Book* is not meant to replace documentation that comes with the program or to be a comprehensive reference for every feature. Only the commands and options used in the lessons are explained in this book. For comprehensive information about program features and tutorials, refer to these resources:

Adobe Photoshop Help and Support: www.adobe.com/support/photoshop is where you can find and browse Help and Support content on Adobe.com.

Adobe Creative Cloud Learning: helpx.adobe.com/creative-cloud/tutorials.html provides inspiration, key techniques, cross-product workflows, and updates on new features. The Creative Cloud Learn page is available only to Creative Cloud members.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, questions, and answers on Adobe products.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and inspiration about Adobe products, including a How To channel to get you started with your product.

Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles on design and design issues, a gallery showcasing the work of top-notch designers, tutorials, and more.
Resources for educators: www.adobe.com/education and edex.adobe.com offer a treasure trove of information for instructors who teach classes on Adobe software. Find solutions for education at all levels, including free curricula that use an integrated approach to teaching Adobe software and can be used to prepare for the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange is a central resource for finding tools, services, extensions, code samples, and more to supplement and extend your Adobe products.

Adobe Photoshop CC product home page: www.adobe.com/products/photoshop

Adobe Labs: labs.adobe.com gives you access to early builds of cutting-edge technology as well as forums where you can interact with both the Adobe development teams building that technology and other like-minded members of the community.

Adobe certification

The Adobe training and certification programs are designed to help Adobe customers improve and promote their product-proficiency skills. There are four levels of certification:

- Adobe Certified Associate (ACA)
- Adobe Certified Expert (ACE)
- Adobe Certified Instructor (ACI)
- Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the entry-level skills to plan, design, build, and maintain effective communications using different forms of digital media.
The Adobe Certified Expert program is a way for expert users to upgrade their credentials. You can use Adobe certification as a catalyst for getting a raise, finding a job, or promoting your expertise.

If you are an ACE-level instructor, the Adobe Certified Instructor program takes your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers offer instructor-led courses and training on Adobe products, employing only Adobe Certified Instructors. A directory of AATCs is available at partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/certification/main.html.
Lesson overview

In this lesson, you’ll learn how to do the following:

• Organize artwork on layers.
• Create, view, hide, and select layers.
• Rearrange layers to change the stacking order of artwork.
• Apply blending modes to layers.
• Resize and rotate layers.
• Apply a gradient to a layer.
• Apply a filter to a layer.
• Add text and layer effects to a layer.
• Add an adjustment layer.
• Save a copy of the file with the layers flattened.

This lesson will take less than an hour to complete. Download the Lesson04 project files from the Lesson & Update Files tab on your Account page at www.peachpit.com, if you haven’t already done so. As you work on this lesson, you’ll preserve the start files. If you need to restore the start files, download them from your Account page.
Adobe Photoshop lets you isolate different parts of an image on layers. Each layer can then be edited as discrete artwork, allowing tremendous flexibility in composing and revising an image.
About layers

Every Photoshop file contains one or more layers. New files are generally created with a background layer, which contains a color or an image that shows through the transparent areas of subsequent layers. All new layers in an image are transparent until you add text or artwork (pixel values).

Working with layers is analogous to placing portions of a drawing on clear sheets of film, such as those viewed with an overhead projector: Individual sheets may be edited, repositioned, and deleted without affecting the other sheets. When the sheets are stacked, the entire composition is visible.

Getting started

You'll start the lesson by viewing an image of the final composition.

1. Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) to restore the default preferences. (See “Restoring default preferences” on page 4.)
2. When prompted, click Yes to delete the Adobe Photoshop Settings file.
3. Choose File > Browse In Mini Bridge to open the Mini Bridge panel. If Bridge isn’t running in the background, click Launch Bridge.

You can access many of the features of Adobe Bridge without leaving Photoshop. The Mini Bridge panel lets you browse, select, open, and import files while you’re working with your image in Photoshop.

4. In the Mini Bridge panel, choose Favorites from the pop-up menu on the left.
5. In the Favorites panel, double-click the Lessons folder, and then double-click the Lesson04 folder.
6. In the Content panel, select the 04End.psd file. Press the spacebar for a full-screen view.

This layered composite represents a postcard. You will create it now, and, in doing so, learn how to create, edit, and manage layers.

7. Press the spacebar again to return to the Mini Bridge panel, and then double-click the 04Start.psd file to open it in Photoshop.
8. Choose File > Save As, rename the file 04Working.psd, and click Save. Click OK if you see the Photoshop Format Options dialog box.

Saving another version of the start file frees you to make changes without worrying about overwriting the original.

Note: If Mini Bridge and Bridge aren’t installed, you’ll be prompted to install them. For more information, see page 3.
Using the Layers panel

The Layers panel lists all the layers in an image, displaying the layer names and thumbnails of the content on each layer. You can use the Layers panel to hide, view, reposition, delete, rename, and merge layers. The layer thumbnails are automatically updated as you edit the layers.

1. If the Layers panel is not visible in the work area, choose Window > Layers.

The Layers panel lists five layers for the 04Working.psd file (from top to bottom): Postage, HAWAI'I, Flower, Pineapple, and Background.

2. Select the Background layer to make it active (if it’s not already selected).

Notice the layer thumbnail and the icons on the Background layer listing:

- The lock icon (🔒) indicates that the layer is protected.
- The eye icon (👁) indicates that the layer is visible in the image window. If you click the eye, the image window no longer displays that layer.

Tip: Use the context menu to hide or resize the layer thumbnail. Right-click (Windows) or Control-click (Mac OS) a thumbnail in the Layers panel to open the context menu, and then choose a thumbnail size.

The first task for this project is to add a photo of the beach to the postcard. First, you'll open the beach image in Photoshop.
In the Mini Bridge panel, double-click the Beach.psd file in the Lesson04 folder to open it in Photoshop.

The Layers panel changes to display the layer information for the active Beach.psd file. Notice that only one layer appears in the Beach.psd image: Layer 1, not Background. (For more information, see the sidebar “About the background layer.”)

```
About the background layer

When you create a new image with a white or colored background, the bottom layer in the Layers panel is named Background. An image can have only one background layer. You cannot change the stacking order of a background layer, its blending mode, or its opacity. You can, however, convert a background layer to a regular layer.

When you create a new image with transparent content, the image doesn’t have a background layer. The bottom layer isn’t constrained like the background layer; you can move it anywhere in the Layers panel, and change its opacity and blending mode.

To convert a background layer into a regular layer:
1. Double-click the name Background in the Layers panel, or choose Layer > New > Layer From Background.
2. Rename the layer, and set any other layer options.
3. Click OK.

To convert a regular layer into a background layer:
1. Select a layer in the Layers panel.
2. Choose Layer > New > Background From Layer.
```
Renaming and copying a layer

To add content to an image and simultaneously create a new layer for it, drag an object or layer from one file into the image window of another file. Whether you drag from the image window of the original file or from its Layers panel, only the active layer is reproduced in the destination file.

You'll drag the Beach.psd image onto the 04Working.psd file. Before you begin, make sure that both the 04Working.psd and Beach.psd files are open, and that the Beach.psd file is selected.

First, you'll give Layer 1 a more descriptive name.

1. In the Layers panel, double-click the name Layer 1, type Beach, and then press Enter or Return. Keep the layer selected.

2. Choose Window > Arrange > 2-Up Vertical. Photoshop displays both of the open image files. Select the Beach.psd image so that it is the active file.

3. Select the Move tool (→), and use it to drag the Beach.psd image onto the 04Working.psd image window.

Tip: If you hold down Shift as you drag an image from one file into another, the dragged image automatically centers itself in the target image window.
The Beach layer now appears in the 04Working.psd file image window and its Layers panel, between the Background and Pineapple layers. Photoshop always adds new layers directly above the selected layer; you selected the Background layer earlier.

4 Close the Beach.psd file without saving changes to it.
5 Double-click the Mini Bridge tab to close the panel.

**Viewing individual layers**

The 04Working.psd file now contains six layers. Some of the layers are visible and some are hidden. The eye icon (☐) next to a layer thumbnail in the Layers panel indicates that the layer is visible.

1 Click the eye icon (☐) next to the Pineapple layer to hide the image of the pineapple.
You can hide or show a layer by clicking this icon or clicking in its column—also called the Show/Hide Visibility column.

2 Click again in the Show/Hide Visibility column to display the pineapple.

**Adding a border to a layer**

Now you'll add a white border around the Beach layer to create the impression that it's a photograph.

1 Select the Beach layer. (To select the layer, click the layer name in the Layers panel.)

The layer is highlighted, indicating that it is active. Changes you make in the image window affect the active layer.

2 To make the opaque areas on this layer more obvious, hide all layers except the Beach layer: Press Alt (Windows) or Option (Mac OS) as you click the eye icon (●) next to the Beach layer.

The white background and other objects in the image disappear, leaving only the beach image against a checkerboard background. The checkerboard indicates transparent areas of the active layer.

3 Choose Layer > Layer Style > Stroke.

The Layer Style dialog box opens. Now you’ll select the options for the white stroke around the beach image.
4  Specify the following settings:
   •  Size: 5 px
   •  Position: Inside
   •  Blend Mode: Normal
   •  Opacity: 100%
   •  Color: White (Click the Color box, and select white in the Color Picker.)

5  Click OK. A white border appears around the beach photo.

Rearranging layers

The order in which the layers of an image are organized is called the stacking order. The stacking order determines how the image is viewed—you can change the order to make certain parts of the image appear in front of or behind other layers.

You’ll rearrange the layers so that the beach image is in front of another image that is currently hidden in the file.
1 Make the Postage, HAWAII, Flower, Pineapple, and Background layers visible by clicking the Show/Hide Visibility column next to their layer names.

The beach image is almost entirely blocked by images on other layers.

2 In the Layers panel, drag the Beach layer up so that it is positioned between the Pineapple and Flower layers—when you’ve positioned it correctly, you’ll see a thick line between the layers in the panel—and then release the mouse button.

The Beach layer moves up one level in the stacking order, and the beach image appears on top of the pineapple and background images, but under the postage, flower, and the word “HAWAII.”

Tip: You can also control the stacking order of layered images by selecting them in the Layers panel and choosing Layer > Arrange, and then choosing Bring To Front, Bring Forward, Send To Back, or Send Backward.
Changing the opacity of a layer

You can reduce the opacity of any layer to let other layers show through it. In this case, the postmark is too dark on the flower. You'll edit the opacity of the Postage layer to let the flower and other images show through.

1. Select the Postage layer, and then click the arrow next to the Opacity field to display the Opacity slider. Drag the slider to 25%. You can also type the value in the Opacity box or scrub the Opacity label.

The Postage layer becomes partially transparent, so you can see the other layers underneath. Notice that the change in opacity affects only the image area of the Postage layer. The Pineapple, Beach, Flower, and HAWAII layers remain opaque.

2. Choose File > Save to save your work.

Duplicating a layer and changing the blending mode

You can apply different blending modes to a layer. Blending modes affect how the color pixels on one layer blend with pixels on the layers underneath. First, you'll use blending modes to increase the intensity of the image on the Pineapple layer so that it doesn't look so dull. Then, you'll change the blending mode on the Postage layer. (Currently, the blending mode for both layers is Normal.)

1. Click the eye icons next to the HAWAII, Flower, and Beach layers to hide them.

2. Right-click or Control-click the Pineapple layer, and choose Duplicate Layer from the context menu. (Make sure you click the layer name, not its thumbnail, or you'll see the wrong context menu.) Click OK in the Duplicate Layer dialog box.

A layer called “Pineapple copy” appears above the Pineapple layer in the Layers panel.
Julianne Kost is an official Adobe Photoshop evangelist.

**Tool tips from the Photoshop evangelist**

**Blending effects**

Blending layers in a different order or on different groups changes the effect. You can apply a blending mode to an entire layer group and get a very different result than if you apply the same blending mode to each of the layers individually. When a blending mode is applied to a group, Photoshop treats the group as a single merged object and then applies the blending mode. Experiment with blending modes to get the effect you want.
3 With the Pineapple copy layer selected, choose Overlay from the Blending Modes menu in the Layers panel.

The Overlay blending mode blends the Pineapple copy layer with the Pineapple layer beneath it to create a vibrant, more colorful pineapple with deeper shadows and brighter highlights.

Tip: For more about blending modes, including definitions and visual examples, see Photoshop Help.

4 Select the Postage layer, and choose Multiply from the Blending Modes menu.

The Multiply blending mode multiplies the colors in the underlying layers with the color in the top layer. In this case, the postmark becomes a little stronger.

5 Choose File > Save to save your work.

Resizing and rotating layers

You can resize and transform layers.

1 Click the Visibility column on the Beach layer to make it visible.

2 Select the Beach layer in the Layers panel, and choose Edit > Free Transform. A Transform bounding box appears around the beach image. The bounding box has handles on each corner and each side.
First, you’ll resize and angle the layer.

3 Press Shift as you drag a corner handle inward to scale the beach photo down by about 50%. (Watch the Width and Height percentages in the options bar.)

4 With the bounding box still active, position the pointer just outside one of the corner handles until it becomes a curved double arrow. Drag clockwise to rotate the beach image approximately 15 degrees. You can also enter 15 in the Set Rotation box in the options bar.

5 Click the Commit Transform button (✔) in the options bar.

6 Make the Flower layer visible. Then, select the Move tool (†), and drag the beach photo so that its corner is tucked neatly beneath the flower, as in the illustration.

7 Choose File > Save.
Using a filter to create artwork

Next, you’ll create a new layer with no artwork on it. (Adding empty layers to a file is comparable to adding blank sheets of acetate to a stack of images.) You’ll use this layer to add realistic-looking clouds to the sky with a Photoshop filter.

1. In the Layers panel, select the Background layer to make it active, and then click the Create A New Layer button (●) at the bottom of the Layers panel.

A new layer, named Layer 1, appears between the Background and Pineapple layers. The layer has no content, so it has no effect on the image.

2. Double-click the name Layer 1, type Clouds, and press Enter or Return to rename the layer.

3. In the Tools panel, click the Foreground Color swatch, select a sky blue color from the Color Picker, and click OK. We selected a color with the following values: R=48, G=138, and B=174. The Background Color remains white.

4. With the Clouds layer still active, choose Filter > Render > Clouds.

Realistic-looking clouds appear behind the image.

5. Choose File > Save.
Draggïng to add a new layer

You can add a layer to an image by dragging an image file from the desktop, Bridge, or Explorer (Windows) or the Finder (Mac OS). You’ll add another flower to the postcard now.

1. If Photoshop fills your monitor, reduce the size of the Photoshop window:
   - In Windows, click the Maximize/Restore button (最大化) in the upper right corner, and then drag the lower right corner of the Photoshop window to make it smaller.
   - In Mac OS, click the green Maximize/Restore button (最大化) in the upper left corner of the image window.

2. In Photoshop, select the Pineapple copy layer in the Layers panel to make it the active layer.

3. In Explorer (Windows) or the Finder (Mac OS), navigate to the Lessons folder you downloaded from the peachpit.com website. Then navigate to the Lesson04 folder.

4. Select Flower2.psd, and drag it from Explorer or the Finder onto your image.

The Flower2 layer appears in the Layers panel, directly above the Pineapple copy layer. Photoshop places the image as a Smart Object, which is a layer you can edit without making permanent changes. You’ll work with Smart Objects in Lessons 5 and 8.
5 Position the Flower2 layer in the lower left corner of the postcard, so that about half of the flower is visible.

6 Click the Commit Transform button (✓) in the options bar to accept the layer.

Adding text

Now you’re ready to create some type using the Horizontal Type tool, which places the text on its own type layer. You’ll then edit the text and apply a special effect.

1 Make the HAWAII layer visible. You’ll add text just below this layer, and apply special effects to both layers.

2 Choose Select > Deselect Layers, so that no layers are selected.

3 Click the Foreground Color swatch in the Tools panel, and then select a shade of grassy green in the Color Picker. Click OK to close the Color Picker.

4 In the Tools panel, select the Horizontal Type tool (T). Then, choose Window > Character to open the Character panel. Do the following in the Character panel:

- Select a serif font (we used Birch Std; if you use a different font, adjust other settings accordingly).
- Select a font style (we used Regular).
- Select a large font size (we used 36 points).
- Select a large tracking value (M) (we used 250).
- Click the Faux Bold button (T). 
- Click the All Caps button (TT).
- Select Crisp from the Anti-aliasing menu (Ag).
5. Click just below the “H” in the word “HAWAII,” and type **Island Paradise**. Then click the Commit Any Current Edits button (✔) in the options bar.

The Layers panel now includes a layer named Island Paradise with a “T” thumbnail, indicating that it is a type layer. This layer is at the top of the layer stack.

![Layers panel](image)

The text appears where you clicked, which probably isn't exactly where you want it to be positioned.

6. Select the Move tool (→), and drag the “Island Paradise” text so that it is centered below “HAWAII.”

---

**Note:** If you make a mistake when you click to set the type, simply click away from the type and repeat step 5.
Applying a gradient to a layer

You can apply a color gradient to all or part of a layer. In this example, you’ll apply a gradient to the HAWAII type to make it more colorful. First you’ll select the letters, and then you’ll apply the gradient.

1. Select the HAWAII layer in the Layers panel to make it active.

2. Right-click or Control-click the thumbnail in the HAWAII layer, and choose Select Pixels.

Everything on the HAWAII layer (the white lettering) is selected. Now that you’ve selected the area to fill, you’ll apply a gradient.

3. In the Tools panel, select the Gradient tool ( ).

4. Click the Foreground Color swatch in the Tools panel, select a bright shade of orange in the Color Picker, and click OK. The Background Color should still be white.

5. In the options bar, make sure that Linear Gradient ( ) is selected.

6. In the options bar, click the arrow next to the Gradient Editor box to open the Gradient Picker. Select the Foreground To Background swatch (it’s the first one), and then click anywhere outside the gradient picker to close it.

7. With the selection still active, drag the Gradient tool from the bottom to the top of the letters. If you want to be sure you drag straight up, press the Shift key as you drag.
The gradient extends across the type, starting with orange at the bottom and gradually blending to white at the top.

8 Choose Select > Deselect to deselect the HAWAII type.

9 Save the work you’ve done so far.

### Applying a layer style

You can enhance a layer by adding a shadow, stroke, satin sheen, or other special effect from a collection of automated and editable layer styles. These styles are easy to apply, and they link directly to the layer you specify.

Like layers, layer styles can be hidden by clicking eye icons (⢅) in the Layers panel. Layer styles are nondestructive, so you can edit or remove them at any time. You can apply a copy of a layer style to a different layer by dragging the effect onto the destination layer.

Earlier, you used a layer style to add a stroke to the beach photo. Now, you’ll add drop shadows to the text to make it stand out.

1 Select the Island Paradise layer, and then choose Layer > Layer Style > Drop Shadow.

2 In the Layer Style dialog box, make sure that the Preview option is selected, and then, if necessary, move the dialog box so that you can see the Island Paradise text in the image window.

▲ **Tip:** You can also open the Layer Style dialog box by clicking the Add A Layer Style button at the bottom of the Layers panel and then choosing a layer style, such as Bevel And Emboss, from the pop-up menu.
3 In the Structure area, select Use Global Light, and then specify the following settings:

- Blend Mode: Multiply
- Opacity: 75%
- Angle: 78 degrees
- Distance: 5 px
- Spread: 30%
- Size: 10 px

Photoshop adds a drop shadow to the “Island Paradise” text in the image.

4 Click OK to accept the settings and close the Layer Style dialog box.

Photoshop nests the layer style in the Island Paradise layer. First it lists Effects, and then the layer styles applied to the layer. An eye icon (⊙) appears next to the effect category and next to each effect. To turn off an effect, click its eye icon. Click the visibility column again to restore the effect. To hide all layer styles, click the eye icon next to Effects. To collapse the list of effects, click the arrow next to the layer.
5. Make sure that eye icons appear for both items nested in the Island Paradise layer.

6. Press Alt (Windows) or Option (Mac OS) and drag the Effects line or the fx symbol (fx) onto the HAWAII layer.

The Drop Shadow layer style is applied to the HAWAII layer, using the same settings you applied to the Island Paradise layer. Now you’ll add a green stroke around the word HAWAII.

7. Select the HAWAII layer in the Layers panel, click the Add A Layer Style button (fx) at the bottom of the panel, and then choose Stroke from the pop-up menu.

8. In the Structure area of the Layer Styles dialog box, specify the following settings:
   - Size: 4 px
   - Position: Outside
   - Blend Mode: Normal
   - Opacity: 100%
   - Color: Green (Select a shade that goes well with the one you used for the “Island Paradise” text.)
9  Click OK to apply the stroke.

Now you’ll add a drop shadow and a satin sheen to the flower.

10 Select the Flower layer, and choose Layer > Layer Style > Drop Shadow. Then change the following settings in the Structure area:

- Opacity: 60%
- Distance: 13 px
- Spread: 9%.
- Make sure Use Global Light is selected, and that the Blend Mode is Multiply. Do not click OK.

11 With the Layer Style dialog box still open, select Satin on the left. Then make sure Invert is selected, and apply the following settings:

- Color (next to Blend Mode): Fuchsia (choose a color that complements the flower color)
- Opacity: 20%
- Distance: 22 px
12 Click OK to apply both layer styles.

Adding an adjustment layer

Adjustment layers can be added to an image to apply color and tonal adjustments without permanently changing the pixel values in the image. For example, if you add a Color Balance adjustment layer to an image, you can experiment with different colors repeatedly, because the change occurs only on the adjustment layer. If you decide to return to the original pixel values, you can hide or delete the adjustment layer.

You’ve used adjustment layers in other lessons. Here, you’ll add a Hue/Saturation adjustment layer to change the color of the purple flower. An adjustment layer affects all layers below it in the image’s stacking order unless a selection is active when you create it or you create a clipping mask.
1. Select the Flower2 layer in the Layers panel.

2. Click the Hue/Saturation icon in the Adjustments panel to add a Hue/Saturation adjustment layer.

3. In the Properties panel, apply the following settings
   - Hue: 43
   - Saturation: 19
   - Lightness: 0

The changes affect the Flower2, Pineapple Copy, Pineapple, Clouds, and Background layers. The effect is interesting, but you only want to change the Flower2 layer.
4 Right-click (Windows) or Ctrl-click (Mac OS) the Hue/Saturation adjustment layer, and choose Create Clipping Mask.

![Create Clipping Mask](image.png)

An arrow appears in the Layers panel, indicating that the adjustment layer applies only to the Flower2 layer. You’ll learn more about clipping masks in Lessons 6 and 7.

### Updating layer effects

Layer effects are automatically updated when you make changes to a layer. You can edit the text and watch how the layer effect tracks the change. First, you’ll use the new search feature in the Layers panel to isolate the text layer.

1 In the Layers panel, choose Kind from the Pick A Filter Type menu.

The filter type determines the search options available to you.

2 Select the Filter For Type Layers button from the filter options at the top of the Layers panel.

Only the Island Paradise layer is listed in the Layers panel. The search feature lets you find specific layers quickly, but has no effect on which layers are visible or their stacking order.

3 Select the Island Paradise layer in the Layers panel.

4 In the Tools panel, select the Horizontal Type tool (T).

5 In the options bar, set the font size to 32 points, and press Enter or Return.

▶ Tip: You can search for layers in the Layers panel by layer type, layer name, effect, mode, attribute, and color. When you work in a complex file with numerous layers, searching for the layer you need can save you time.
Although you didn’t select the text by dragging the Type tool (as you would have to do in a word processing program), “Island Paradise” now appears in 32-point type.

6 Using the Horizontal Type tool, click between “Island” and “Paradise,” and type of. As you edit the text, the layer styles are applied to the new text.

7 You don’t actually need the word “of,” so delete it.

8 Select the Move tool (†), and drag “Island Paradise” to center it beneath the word “HAWAII.”

9 Click the red Filtering On/Off button at the top of the Layers panel to toggle filtering off and see all the layers in the file.

10 Choose File > Save.

Note: You don’t have to click the Commit Any Current Edits button after making the text edits, because selecting the Move tool has the same effect.
Adding a border

The Hawaii postcard is nearly done. The elements are almost all arranged correctly in the composition. You’ll finish up by positioning the postmark and then adding a white postcard border.

1. Select the Postage layer, and then use the Move tool (†) to drag it to the middle right of the image, as in the illustration.

2. Select the Island Paradise layer in the Layers panel, and then click the Create A New Layer button (†) at the bottom of the panel.

3. Choose Select > All.

4. Choose Select > Modify > Border. In the Border Selection dialog box, type 10 pixels for the Width, and click OK.

A 10-pixel border is selected around the entire image. Now, you’ll fill it with white.

5. Select white for the Foreground Color, and then choose Edit > Fill.

6. In the Fill dialog box, choose Foreground Color from the Use menu, and click OK.

7. Choose Select > Deselect.

8. Double-click the Layer 1 name in the Layers panel, and rename the layer Border.
Flattening and saving files

When you finish editing all the layers in your image, you can merge or flatten layers to reduce the file size. Flattening combines all the layers into a single background layer. However, you cannot edit layers once you’ve flattened them, so you shouldn’t flatten an image until you are certain that you’re satisfied with all your design decisions. Rather than flattening your original PSD files, it’s a good idea to save a copy of the file with its layers intact, in case you need to edit a layer later.

To appreciate what flattening does, notice the two numbers for the file size in the status bar at the bottom of the image window. The first number represents what the file size would be if you flattened the image. The second number represents the file size without flattening. This lesson file, if flattened, would be 2–3MB, but the current file is much larger. So flattening is well worth it in this case.

1. Select any tool but the Type tool (T), to be sure that you’re not in text-editing mode. Then choose File > Save (if it is available) to be sure that all your changes have been saved in the file.

2. Choose Image > Duplicate.

3. In the Duplicate Image dialog box, name the file 04Flat.psd, and click OK.

4. Leave the 04Flat.psd file open, but close the 04Working.psd file.

5. Choose Flatten Image from the Layers panel menu.

Only one layer, named Background, remains in the Layers panel.
Choose File > Save. Even though you chose Save rather than Save As, the Save As dialog box appears.

Make sure the location is the Lessons/Lesson04 folder, and then click Save to accept the default settings and save the flattened file.

You have saved two versions of the file: a one-layer, flattened copy as well as the original file, in which all the layers remain intact.

You’ve created a colorful, attractive postcard. This lesson only begins to explore the vast possibilities and the flexibility you gain when you master the art of using Photoshop layers. You’ll get more experience and try out different techniques for layers in almost every chapter as you move forward in this book.

Tip: If you want to flatten only some of the layers in a file, click the eye icons to hide the layers you don’t want to flatten, and then choose Merge Visible from the Layers panel menu.

About layer comps

Layer comps provide one-click flexibility in switching between different views of a multilayered image file. A layer comp is simply a definition of the settings in the Layers panel. Once you’ve defined a layer comp, you can change as many settings as you please in the Layers panel and then create another layer comp to preserve that configuration of layer properties. Then, by switching from one layer comp to another, you can quickly review the two designs. The beauty of layer comps becomes apparent when you want to demonstrate a number of possible design arrangements. When you’ve created a few layer comps, you can review the design variations without having to tediously select and deselect eye icons or change settings in the Layers panel.

Say, for example, that you are designing a brochure, and you’re producing a version in English as well as in French. You might have the French text on one layer, and the English text on another in the same image file. To create two different layer comps, you would simply turn on visibility for the French layer and turn off visibility for the English layer, and then click the Create New Layer Comp button on the Layer Comps panel. Then you’d do the inverse—turn on visibility for the English layer and turn off visibility for the French layer, and click the Create New Layer Comp button—to create an English layer comp.

To view the different layer comps, click the Apply Layer Comp box for each comp in the Layer Comps panel in turn. With a little imagination, you can appreciate how much time this saves for more complex variations. Layer comps can be an especially valuable feature when the design is in flux or when you need to create multiple versions of the same image file.
Extra credit

Merging photos

Take the blinking and bad poses out of an otherwise great family portrait with the Auto-Align Layers feature.

1. Open FamilyPhoto.psd in your Lesson04 folder.

2. In the Layers panel, turn Layer 2 on and off to see the two similar photos. When both layers are visible, Layer 2 shows the tall man in the center blinking, and the two girls in the front looking away.

You’ll align the two photos, and then use the Eraser tool to brush out the parts of the photo on Layer 2 that you want to improve.

3. Make both layers visible, and Shift-click to select them. Choose Edit > Auto-Align Layers; click OK to accept the default Auto position. Toggle the eye icon next to Layer 2 off and on to see that the layers are perfectly aligned.

Now for the fun part! You’ll brush out the photo where you want to improve it.

4. Select the Eraser tool in the Tools panel, and pick a soft, 45-pixel brush in the options bar. Select Layer 2, and start brushing in the center of the blinking man’s head to reveal the smiling face below.

5. Use the Eraser tool on the two girls looking away, revealing the image below, where they look into the camera.

You’ve created a natural family snapshot.
Review questions

1. What is the advantage of using layers?

2. When you create a new layer, where does it appear in the Layers panel stack?

3. How can you make artwork on one layer appear in front of artwork on another layer?

4. How can you apply a layer style?

5. When you’ve completed your artwork, what can you do to minimize the file size without changing the quality or dimensions?

Review answers

1. Layers let you move and edit different parts of an image as discrete objects. You can also hide individual layers as you work on other layers.

2. A new layer always appears immediately above the active layer.

3. You can make artwork on one layer appear in front of artwork on another layer by dragging layers up or down the stacking order in the Layers panel, or by using the Layer > Arrange subcommands—Bring To Front, Bring Forward, Send To Back, and Send Backward. However, you can’t change the layer position of a background layer.

4. To apply a layer style, select the layer, and then click the Add A Layer Style button in the Layers panel, or choose Layer > Layer Style > [style].

5. To minimize file size, you can flatten the image, which merges all the layers onto a single background. It’s a good idea to duplicate image files with layers intact before you flatten them, in case you have to make changes to a layer later.
INDEX

3D Axis widget 315, 322, 326
  resizing 323
3D features 312–341
3D files, importing 318
3D layers
  creating 3D postcards 316–317
  creating from imported files 318–319
  merging 320
  overview 314
3D objects
  applying materials to 331
  moving 322
  positioning 321–328
  rotating 326
  scaling 326
3D postcards 316
3D scenes
  lighting 334
  rendering 337
3D shape presets 313, 317–318
3D text 319
  extruding 328–329
3D tools 314

Add Layer Mask button 163
Add Media button 273
Add To Path Area option 210
adjustment layers 103–104
  Black & White 58, 278
  Curves 18, 139
  defined 19
  editing 28
  Hue/Saturation 104, 177
  Levels 131, 175, 177
  Photo Filter 265
  using in video 277
  Vibrance 155
Adobe Authorized Training Centers 7
Adobe Camera Raw
  adjusting white balance in 119
  Basic panel 121
  Detail panel 124
  dialog box 118
  opening images in 117
  Open Object button 128
  saving files in 129
  synchronizing settings across images 125
  workflow 119
Adobe Certified Associate 6
Adobe Certified Expert 7
Adobe Certified Instructor 7
Adobe Dreamweaver, using Photoshop files in 360
Adobe Illustrator
  Glyphs panel 197
  importing Smart Objects from 227
  importing text from 227–228
  using Photoshop files in 226
Adobe InDesign, using Photoshop files in 231–232
Adobe Photoshop CC
  installing 3
  new features 2
  resetting the default preferences for 10
  starting 3, 10
  work area 10–39
Adobe Photoshop CC Classroom in a Book 1
  accessing lesson files 3
  prerequisites 2
Adobe Photoshop Lightroom 136–137
Align Bottom Edges button 325
Aligned option 55
aligning
  layers 110
  objects 325
  slices 350–351
alpha channels 162, 172
  about 164, 174
anchor points 208, 209
animating
  a zoom effect 278
  lighting in a 3D scene 338–339
  position 282
  style effects 280–281
  text 275
anti-aliasing 70
application frame, in Mac OS 12
Apply Layer Comp box 109
arrow keys
nudging selections with 67–68
using the Shift key with 67
assets
importing for video 271
resizing for video 275
audio
adding to a video timeline 286
fading 287
muting 287–288
shortening clips 286
Audio track 286
Auto-Align Layers 110, 151
Auto Enhance option 64
automating tasks 246–254
auto slices 347
hiding 351
axes, 3D 315

B
background layer 82
converting to regular layer 84
erasing 87
overview 84
badges, on slices 347, 348
barrel distortion, correcting 147
Basic panel (in Camera Raw) 121
Batch command 253
bitmap images
overview 10, 206
vector graphics vs. 206–207
black and white, converting color images in Photoshop 58
black point 121
Black & White adjustment layer 58, 278
_blank Target option 352
blemishes, removing 49
blending colors with a photograph 303
blending modes
achieving different effects with 91
applying to layers 92
Color 244
Multiply 92
Overlay 92
overview 90
Blob tool in the Liquify filter 243
Blur Gallery 280
blurs
caused by camera motion, removing 144
interactive 153
iris blur 153, 280
surface blur 140
borders
adding 87, 107
discarding 46
breadcrumbs 346
Bridge. See Adobe Bridge
bristle tips 292
Browse In Bridge command 13
brushes
loading with color 300
presets 301
settings 293
Shape Dynamics options 306
Brush panel 293
Brush Pose settings 306
Brush Presets panel 302–303
Brush tool 22
setting options 169
buttons, website 349
C
background layer 82
converting to regular layer 84
erasing 87
overview 84
badges, on slices 347, 348
barrel distortion, correcting 147
Basic panel (in Camera Raw) 121
Batch command 253
bitmap images
overview 10, 206
vector graphics vs. 206–207
black and white, converting color images in Photoshop 58
black point 121
Black & White adjustment layer 58, 278
_blank Target option 352
blemishes, removing 49
blending colors with a photograph 303
blending modes
achieving different effects with 91
applying to layers 92
Color 244
Multiply 92
Overlay 92
overview 90
Blob tool in the Liquify filter 243
Blur Gallery 280
blurs
caused by camera motion, removing 144
interactive 153
iris blur 153, 280
surface blur 140
borders
adding 87, 107
discarding 46
breadcrumbs 346
Bridge. See Adobe Bridge
bristle tips 292
Browse In Bridge command 13
brushes
loading with color 300
presets 301
settings 293
Shape Dynamics options 306
Brush panel 293
Brush Pose settings 306
Brush Presets panel 302–303
Brush tool 22
setting options 169
buttons, website 349
C
calibration, monitor 367
camera lens flaws, correcting 147–149
Camera Raw. See Adobe Camera Raw
camera raw images
cameras supported by Adobe Camera Raw 117
creating 117
file formats for saving 129
histogram 123
opening 117–118
overview 117
proprietary 114
saving 127–128
sharpening 124
white balance and exposure adjustment 119–120
Camera Shake Reduction filter 144
cameras, in 3D layers 314
changing the angle of 316
camera views 316, 321
Camera widget 316
canvas, rotating 229
center point, selecting from 74
certification programs, Adobe 6
channel masks 164
channels
adjusting individual 175–177
alpha channels 172, 174
applying filters to individual 249
correcting noise in 146
loading as selections 176
overview 162, 172
Channels panel 162
Character panel 31, 96
color styles 197–198
checkerboard pattern 222–224
transparency indicator 87
chromatic aberration 147
Classroom in a Book 1
Clean Brush After Every Stroke icon 298
clean brush (Mixer Brush tool) 299
Clear Override button 196
color blending mode 244
color casts, removing 47
color comp 375
color management 368–369
selecting when printing 374
Color panel 31
color profiles 367
Color Range, Skin Tones option 138
color settings
restoring 5
saving 4
Color Settings dialog box 368–369
color space 367
device profile 367
combining images in a panorama 261–266
Commit Any Current Edits button 106
Clouds filter 94
CMYK color mode, converting to 370
CMYK color model 367
defined 366
gamut 366
color
additive 367
adjusting overall 47
changing in the Photoshop interface 37
converting to black and white 58
correcting skin tones 258
default text 185
defining masks and 178
managed workflow 368–369
matching across images 258–260
mixing with the Mixer Brush 298
out-of-gamut 370
previewing CMYK values in RGB mode 370
sampling 293
selecting by 62
selecting using the Swatches panel 23–24
softening edge transitions 70
color blending mode 244
color casts, removing 47
color comp 375
color management 368–369
selecting when printing 374
Color panel 31
color profiles 367
Color Range, Skin Tones option 138
color settings
restoring 5
saving 4
Color Settings dialog box 368–369
color space 367
device profile 367
combining images in a panorama 261–266
Commit Any Current Edits button 106
Commit Transform button 227
compression settings 359
conditional actions 252
content-aware fill 52
Content-Aware Move tool 152
Content-Aware Patch tool 54
Content panel, in Bridge 14
context menus 21
annotations 201
type 188, 191
web browser 344
continuous-tone images 359
Contrast slider in Camera Raw 121
Control Timeline Magnification slider 274
converting images to black and white 58
Coordinates in the Properties panel 324
copying and anti-aliasing 70
at same resolution 77
commands 77
images 108, 372
images, and centering layers 85–87
selections 76, 77
defaults resetting 4, 10
resetting foreground and background color 25
Deform widget 328
Delete Cropped Pixels option 45
depth of field, adding 150
deselecting paths 221
selections 65
Detail panel in Camera Raw 124
Direct Selection tool 209, 220
discretionary ligatures 199
displaying document size 108
layers 86
multiple documents 85
distortions, correcting 147–150
DNG file format 129
docking panels 30
document size, displaying 108
Dodge tool 135–136
dragging image files to add layers 95
Drag The 3D Object tool 315
Dreamweaver. See Adobe Dreamweaver
drop shadows 99–100, 102
duplicating areas of a scene 152
images 372
duration of video clips, changing 274
Dust & Scratches filter 56
Custom Shape tool 222, 224–225
cutouts 220–221

D

defaults resetting 4, 10
resetting foreground and background color 25
Deform widget 328
Delete Cropped Pixels option 45
depth of field, adding 150
deselecting
paths 221
selections 65
Detail panel in Camera Raw 124
Direct Selection tool 209, 220
discretionary ligatures 199
displaying
document size 108
layers 86
multiple documents 85
distortions, correcting 147–150
DNG file format 129
docking panels 30
document size, displaying 108
Dodge tool 135–136
dragging image files to add layers 95
Drag The 3D Object tool 315
Dreamweaver. See Adobe Dreamweaver
drop shadows 99–100, 102
duplicating areas of a scene 152
images 372
duration of video clips, changing 274
Dust & Scratches filter 56
Custom Shape tool 222, 224–225
cutouts 220–221

D

defaults resetting 4, 10
resetting foreground and background color 25
Deform widget 328
Delete Cropped Pixels option 45
depth of field, adding 150
deselecting
paths 221
selections 65
Detail panel in Camera Raw 124
Direct Selection tool 209, 220
discretionary ligatures 199
displaying
document size 108
layers 86
multiple documents 85
distortions, correcting 147–150
DNG file format 129
docking panels 30
document size, displaying 108
Dodge tool 135–136
dragging image files to add layers 95
Drag The 3D Object tool 315
Dreamweaver. See Adobe Dreamweaver
drop shadows 99–100, 102
duplicating areas of a scene 152
images 372
duration of video clips, changing 274
Dust & Scratches filter 56
customizing keyboard shortcuts 33
user interface 37
workspaces 32

E

editing paragraph styles 197
fades 285
fading audio 287
Favorites panel, in Bridge 14
Feather command 70
feathering 70
masks 178
file formats from Camera Raw 129
transferring images between applications and platforms 129
type 199
file size compressing for the web 359
flattened vs. unflattened 108
reducing 108
files, saving 20, 108–111
fill, content-aware 52
film. See video
filtering layers in the Layers panel 105
filters
   Adaptive Wide Angle 263
   adding clouds with 94
   Camera Shake Reduction 144
   Dust & Scratches 56
   improving performance 249
   Liquify 240–241
   overview 250
   shortcuts 264
   Smart Sharpen 56
   Fit On Screen command 75
   Flatten Image command 48
   flattening images 108
   focus, adjusting 150
   fonts
      alternates 199
      changing in the options bar 23
      for use on the web 354
      selecting 184
   Foreground color swatch 23, 94
   resetting to default 25
   four-color printing 257–258, 366
   fractions 199
   Freeform Pen tool 207
   freehand selections 71–72
   Free Transform 238, 239
   gamut 366
      colors outside of 370–371
   Gamut Warning 371–372
   GIF compression 353, 355
   Go To First Frame button 284
   Gradient Picker 98
   gradients, listing by name 98
   Gradient tool 98
guides
      adding 183
      for creating slices 351
H

Hand tool 73
Healing Brush tool 48, 133
hiding
layers 86
selection edges 68
High Dynamic Range (HDR) images 156
highlights, adjusting 142–144
high-resolution images 43
filters and 249
histogram, in Camera Raw 123
History panel
changing number of states 27
undoing multiple actions 26–29
Horizontal Type tool
22, 96, 184
HTML pages
exporting 353–355
naming 351
hue, adjusting for printing 372
Hue/Saturation adjustment layers 18, 170, 177
hypertext links 347
adding 351, 352
I

Illustrations with type 359
Illustrator. See Adobe Illustrator
images
centering and copying 185
continuous-tone 359
copying 108
determining scan resolution 43
duplicating 372
fitting on-screen 73
flattening 108–110
matching color schemes 258–260
optimizing for web 353–355, 359
resizing for web 127
resolution 43–44
sharpening 124
size and resolution 43–44
solid-color 359
Image Size command 77
image size, increasing 255
image window 13, 15, 15–16
fitting image to 75
scrolling 20
importing
3D files 318–319
multiple files from Bridge 237
increasing image size 255
InDesign. See Adobe InDesign
Infinite Light 334
Inner Shadow layer style 187
interactive blurs 153
interface. See user interface
Inverse command 18
Invert command 176
Iris Blur filter 153, 280
J

JPEG file format
camera raw images and 117
compression 353, 356
image degradation and 137
K

keyboard shortcuts
creating 33–35
customizing 301
duplicating 76
filters 264
finding 18
for tools 17
Move tool 67
Keyboard Shortcuts And Menus dialog box 33–35
keyframes
appearance of 276
moving to the next or previous 279
using to animate text 275
L

Lasso tools 62, 71–72
layer comps 109
layer effects
adding 99
updating 105
layer masks
defined 164
turning on and off 178
layer properties, copying for CSS 361
layers
3D shapes from 313
about 82
adding 94–95
aligning 110
background 84
blending modes 90–91
converting to background 84
copying 85–87
copying and centering 85, 89, 92, 197
copying and merging 77
creating by copying 215
deleting 213
deleting hidden 230
duplicating 90
effects 98–101, 99–102
erasing 87–89
filtering in the Layers panel 105
flattening 108, 109
hiding and showing 19, 83, 86, 87
linking 92–94
locking 83
matching colors 258
merging 3D layers 320
merging visible 108
opacity 90
overview 82
painting 243
rearranging 88–90
removing pixels from 87–89
renaming 85
resizing 92–94
rotating 92
showing 87
slices from 352
template 217, 230
thumbnails, hiding and resizing 83
transforming 92
transparency 90–91
type 96
Layers panel
deleting hidden layers 230
overview 83–84
Quick Mask mode indicator 169
searching for layers in 105
layer styles
adding to type 187
applying 98–101, 99–102
Drop Shadow 99, 102
overview 98, 99
Saturation 102–103
Stroke 101
Layer Via Copy command 215
learning resources for Adobe Photoshop CC 5
length of video clips, changing 274
Lens Correction filter 147–149
lesson files, accessing 3
Levels adjustment layers 47–48, 131, 175, 177
lightness, adjusting for printing 373
Lightroom. See Adobe Photoshop Lightroom
lights, in 3D layers
adding 335
animating 338–339
moving 334
overview 314
linear gradients 94–96
line art 359
linking masks to layers 178
Liquify filter 240–241
Live Tip Brush Preview 295
Load Files Into Photoshop Layers command 237
loading
brushes with color 300
channels as selections 176
Load Path As Selection option 214
low-resolution images 43
M
Mac OS, differences in work area 12
Magic Wand tool 62, 213
combining with other tools 68–69
Magnetic Lasso tool 62, 73–74
magnification 15–16. See also Zoom tool
magnifying glass. See Zoom tool
Make Selection dialog box 215
Make Work Path From Selection option 214
marquee tools 62
masks
color values for editing 162, 178
creating 163–166
feathering 178
inverting 170
overview 162
refining 164
terminology 164
Masks panel 178
Match Color dialog box 259
materials, in 3D layers 314, 328–331, 331–333
Merge to HDR Pro 156
Merge Visible command 109
merging
3D layers 320
images 110, 150
layers 108
multiple Photoshop files 237
meshes, in 3D layers 314
merging into the same 3D layer 320
Mini Bridge panel 82
mistakes, correcting 25–32
Mixer Brush tool
about 292
cleaning the brush 299
mixing colors 298
with a photograph 303
monitor
calibration 367
resolution 43–44
Motion dialog box 275, 278
Motion workspace 272
Move tool 25, 216
moving selections 65
scissors icon 75
moving
3D objects 316, 322
panels 30
selections 64–65
Multiply blending mode 92
muting audio 287–288
N
navigating
using Scrubby Zoom 16
using the Navigator panel 20
with the Zoom tool 15–16
navigation buttons, 
website 349–351
previewing function 348
Navigator panel 20
Negative Image style 281
New Layer Based Slice command 352
No Image slices 351
noise, reducing 56, 145–147
nondestructive filters 240
Notes panel 193
opacity, changing 90–91
opening images in Camera Raw 117
Open Object button (in Camera Raw) 128
open paths 207, 209
OpenType file format 182, 199
optimizing images 359
options bar 21
compared to panels 31–32
overview 22–23
setting type options in 23
organizing photos 136–137
out-of-gamut color 370–371
output resolution, determining 44
Overlay blending mode 92
overrides, clearing in text 196
P
page layout, preparing images for 257–258
painting
layers 243
wetness options 294
with an erodible tip 296
with the Mixer Brush tool 290–306
pan and zoom effects, adding to video 283–284
panel dock 30
panels
Brush panel 293
compared to options bar 31
docking 30
expanding and collapsing 30–31
floating 217
moving to another group 30
overview 29–30
resizing 31
Styles panel 281
Timeline panel 271
undocking 30
working with 23–25
panning with the Navigator panel 20
panoramas, creating 261–266
Pan & Zoom option 275, 284
Paper Color option 370
paper, simulating white 370
Paragraph panel 31
paragraph styles 194–196
applying 196–197
editing 197
paragraph type 184
Paste Into command 77
pasting and anti-aliasing 70
at same resolution 77
commands 77
Patch tool 54
paths 207–208
adding type to 187–188
closing 209, 212
converting smooth points to corner 211
converting to selections 213–214, 214–216
deselecting 219–220, 221
drawing curved 209
drawing straight 209
guidelines for drawing 208
naming 214
saving 209, 212
path segments 209
Path Selection tool 220
Paths panel 209, 210
vector mask 220
patterns, creating 222–224
PDF. See Photoshop PDF
Pencil tool 207
Pen tool 218
as selection tool 208
drawing paths 208–212
keyboard shortcut 207
overview 207–208, 209
setting options 210–211
perspective, changing 263
photo correction
resolution and size 43–44
retouching strategy 42
Photo Filter adjustment layer 265
Photomerge dialog box 261
photo restoration, manual 50–51
Photoshop EPS file format 371
Photoshop Help 36
Photoshop PDF, saving as 202
Photoshop Raw file format 117
pincushion distortion 147
pixel mask 163
pixels
defined 10, 43, 206
image and monitor 43–44
placing files 227–228
playhead, in the Timeline panel 277
plug-ins 10
Point Light 336
point type 184
distorting 191–192
paragraphs vs. 192
Polygonal Lasso tool 62
Polygon tool 220
position, animating
in video 282
positioning 3D objects
321–328
with the Properties
panel 324
PostScript fonts 182, 199
pound sign (#) in slice
properties 348
preferences
gamut-warning color 371
restoring defaults 4, 10
Preserve Numbers option 369
presets
brush 301
film and video 271
previewing brush tips 295
Print dialog box 374, 376
printing 365–377
adjusting tone and
color 372–374
CMYK model and 366–367
guidelines 375
identifying out-of-gamut
color 370–371
proofing images
on screen 369–372
proofs 372
resolution 44
saving image as
separations 374
printing inks, simulating 370
process colors 42, 366
Proof Colors command 370
proofing images 369–372
Properties panel 18
using to position 3D
objects 324
PSD format 129
camera raw images
and 117
Pucker tool in the Liquify
filter 243
Puppet Warp 170
Purge command 249
Q
Quick Mask mode 169
quick masks 162, 168
painting color 169
Quick Selection tool
62, 63–64, 163
R
RAM, filters and 249, 250
raster images, overview 206
rasterizing vector masks 178
rectangles, rounded 199
Rectangular Marquee tool
22, 62, 69
Red Eye tool 145–146
Reduce Noise filter 145–147
Refine Edge 70, 173
Refine Mask dialog box 165
Refine Radius tool 166
rendering video 288, 339
repositioning selections 66
resampling to enlarge
images 255
Resize To Fill Canvas
option 275
resizing
layers 92
panels 31
video assets 275
resolution 43–44
retouching/repairing
by cloning 52–54
overview 42
removing blemishes 48–49
setting correct resolution
43–44
with the Healing Brush
tool 133
with the Spot Healing Brush
tool 48, 133–135
RGB color mode, converting
to CMYK 370
RGB color model
366–368, 367
about 367
gamut 366
right-click menus 21
Roll The 3D Object tool 315
Rotate View tool 229
rotating 216
3D objects 316, 326
selections 72
the canvas 229
Rounded Rectangle
tool 199–200
ruler guides 183
rulers 184
displaying 217
S
sampling colors 293
Satin layer style 102–103
saturation, adjusting
in Photoshop 135–136
Saturation slider (in Camera
Raw) 121
Save For Web And
Devices dialog box
353–354, 359
saving
as Photoshop PDF 202
for the web 266
images as separations 374
optimized images 359
scaling 185
3D objects 316, 326
scan resolution 43
scene, 3D 320, 324
scrubbing 23
Scrubby Zoom 16
searching for layers in
the Layers panel 105
Secondary View window 321
selecting
a layer in a multilayer file 65
from center point 74–75
high-contrast edges 73–74
inverse selection 69–70
layers 87
overview 62
skin tones 138
slices 347
text 106
selection tools 62–63
Pen tool 208
_self Target option 351
separations
printing 375–377
saving image as 374
sepia effect, creating 278
shaders, in 3D layers 314
Shadow/Highlight
adjustment 143–145
shadows
adjusting 142–144
creating 172
Shape Dynamics options, for
brushes 306
shapes
custom 222–225
ingeering 220
sharpening images
in Camera Raw 123–124
in Photoshop 56–57
shortcut menus 21
shortcuts. See keyboard
shortcuts
shortening video clips 274
Show/Hide Visibility
column 87
Show Transform Controls
option 228
sidecar XMP files 125
Single Column Marquee tool 62
Single Row Marquee tool 62
skewing an object 174
skin tones
  correcting 258
  selecting 138
Slice Options dialog box 348
slices 347–354
  aligning 350–351
  creating buttons from 349
defined 346
  dividing 351
  layer-based 352–353
  methods for creating 351
  naming 350
  optimizing for web 355
  selecting 347
  selection indicator 347
  symbols 347, 348
  targeting 350
  unlinking from layer 351
Slice Select tool 347, 348, 355
Slice tool 349
Smart Filters 240–243
  applying to video clips 279–280
  editing 242
Smart Objects
  automatic update on editing 227
  converting layers to 240
  layer thumbnail 227
  linking vector masks to 228
  overview 227
  Smart Filters and 240
Smart Sharpen filter 56
smooth points 209, 211
soft-proofing 369–372
solid-color images 359
spell checking 188
Split at Playhead button 286
Sponge tool 135–136
Spot Healing Brush tool 48–49, 133–135
stacking order, changing 88–90
Standard mode 168
starting Photoshop 10
status bar 15
Step Backward command 26
sticky notes 193
stopwatch icon in the Timeline panel 276
straightening an image 45
Stroke layer style 101
Styles panel 281
styles, paragraph 194–196
Subtract From Selection button 69
Surface Blur filter 140
swashes 199
Swatches panel 24–25
swatches, selecting 23
synchronizing settings in Camera Raw 125
T
  Target option 351
temperature, image 119
template layers 217
deleting 230
text. See also type
  3D 319, 328
  adding 184
  animating 275
  applying styles 194–196
  creating 22, 96–97
  default color 185
  moving 97
  placing from Adobe Illustrator 227–228
  selecting 106
textures, in 3D layers 314
thumbnails
  layer 83
  layer mask 178
  shape layer 221
  Smart Object 227
TIFF (Tagged Image File Format) 369
camera raw images and 117
  overview 129
timeline, creating 272
Timeline panel 338–339
  about 271
  changing the magnification 274
  returning to the first frame 284
tints
  defined 119
  in Black & White adjustment layers 278
Tolerance option for the Magic Wand tool 48
tone, adjusting 47–48
tools
  Brush tool 22
  Clone Stamp tool 52
  Content-Aware Move tool 152
  Crop tool 45
  Eyedropper 293
  Healing Brush tool 48
  Horizontal Type tool 22
  keyboard shortcuts for 17, 207
  Lasso tool 71
  Magic Wand tool 68
  Magnetic Lasso tool 71, 73
  Move tool 25
  Patch tool 54
  Polygonal Lasso tool 71
  Quick Selection tool 63, 163
  Rectangular Marquee tool 22
  Rounded Rectangle tool 199–200
  selecting hidden 16–17
  selection 62–63
  Spot Healing Brush tool 48
  using 14–20
Tools panel
  compared to other panels 31–32
  double-column view 15
  selecting and using tools from 15–21
tool tips, displaying 15
tracks, in a timeline 272
transformations, freeform 92–93, 216–217
transforming layers 92–94
Smart Objects 228
transitions
  adding to video 284
  changing the length of 285
transparency
  adjusting 90–91
  indicating 87
  in web-optimized images 359
Transparency And Gamut dialog box 371
trimming an image 46
TrueType fonts 199
type. See also text
  aligning 184
  clipping mask 183, 185–187
  creating 184–185
  glyphs 197
  on a path 187–188
  overview 182
  resizing 182
  resolution-independent 182
  setting options 184
  swashes 199
  tricks 188
  true fractions 199
  vertical 200–201
  warping 191–192
typefaces. See fonts
  formats 182
  selecting 184
type layers 96
  creating new 188
  selecting contents 188
  updating 208
Type tool 22–23
U
undocking panels 30
Undo command 26
undoing actions 25–32
upsampling images 255
user interface
  changing settings for 37
  learning 10–12
user slices 347
V

vector graphics
  bitmap images vs. 206
defined 10
drawing shapes 217–219
overview 206
subtracting shapes from 220–221
vector masks
  converting to layer masks 178
defined 164
  selection indication 221
  unlinking from layers 178
Vertical Type tool 200
Vibrance adjustment layer 155
video
  adding audio to 286
  adding pan and zoom effects 283–284
  adding transitions 284–285
  applying Smart Filters to 279–280
  exporting 288
  groups 273
  importing assets for 271
  overview 271
  rendering 288, 339
  resizing assets for 275
  using adjustment layers in 277
vignetting 147

W

Wacom tablets 306
warping
  images with the Liquify filter 240
type 191–192
web
  browsers 344
  color mode for content 42
  optimizing images for 353–355, 359
  preparing files for 266
  selecting fonts for 354
wetness options, in painting 294
white balance,
  adjusting 119–120
White Balance tool (in Camera Raw) 120–121
white point 121
widgets, 3D 315, 316, 328, 334–335
Windows, differences in work area 12
work area 10–39
workflows
  color-managed 368–369
  for retouching images 42
  organizing files 136–137
  prepress 368
Work Path
  naming 214
  overview 209
workspaces
  customizing 32–36
  default 11
Motion 272
  preset 32–33
  saving 36

X

x axis 315
XMP files 125

Y

y axis 315

Z

z axis 315
Zoomify feature 358
zooming
  in to a video through animation 278
  in to the Timeline panel 274
  out 67
Zoom option in video 278
Zoom tool 15–16
  shortcuts 168
  using Scrubby Zoom 16