Explore, play, and share.
Contents

OS X BASICS FOR NEW MAC USERS

1 Introduction to the OS X Desktop ......................... 3
   Get to Know Your Desktop and Finder .................. 4
   Get to Know Your Finder Window ....................... 6
   Get to Know Your Sidebar and Its Home Folders ....... 8
   Create Your Own Folders ............................... 10
   Take Advantage of the Sidebar .......................... 12
   Change the View of the Finder Window ................. 14
   Use Gestures to Navigate Your Mac .................... 19
   Quick Look ............................................. 20
   Use the Dock ......................................... 22
   Use the Trash ......................................... 26
   Take Advantage of Keyboard Shortcuts ................. 28
   Learn More About OS X ............................... 30

2 A Bit Beyond the Basics ................................. 35
   Understand the Sections of the Sidebar ............... 36
   Understand the Various Library Folders ............... 39
   Select Multiple Items in the Finder ................... 40
   Look for Contextual Menus ............................ 42
   Open and Save As Dialog Boxes ....................... 44

OS X APPLICATIONS IN MOUNTAIN LION

3 Introduction to OS X Applications ..................... 47
   Know Your Applications Folder ....................... 48
   Use the Launchpad ..................................... 49
   Know the Common Features of Mac Apps ............... 50
Contents

Full-Screen Apps ........................................... 54
Application Integration ..................................... 55
What This Book Can’t Cover! .............................. 55

4 TextEdit for Word Processing .......................... 57
   Create and Save a TextEdit Document ............... 58
   Find and Replace Words or Phrases ................. 62
   Paste Text to Match the Existing Text .............. 63
   Use Your Favorite Text Styles Easily ............... 63
   Tabs and Indents ........................................ 64
   Create Lists That Number Themselves ............... 66
   Create Tables .......................................... 67
   Print Automatic Page Numbers ........................ 68
   Automatic Spelling Correction ....................... 68
   Select Noncontiguous Text ............................ 69
   Show Substitutions .................................... 70
   Extra Tips and Notes ................................... 73
   Read Microsoft Word Files ............................. 74

5 Mail for Email and Notes ................................. 77
   Set Up a New Email Account .......................... 78
   Read Your Email ....................................... 83
   Compose and Send a Message ........................ 88
   Use Stationery to Send Fancy Email ................. 90
   Create Mailboxes to Organize Your Mail .......... 92
   Filter Your Incoming Mail with Rules ............... 93
   VIP Email Addresses .................................. 94
   Smart Mailboxes ....................................... 96
   Add Signatures to Your Messages .................... 98
   Search Your Mail ...................................... 100
   Check Your Dock Icon ................................ 102
   Automatic Data Detection in Messages .............. 103
   Mail Attachments ..................................... 105

6 Contacts for Keeping Track of People ................. 109
   How You’ll Use Your Contacts ...................... 110
   Create and Edit New Cards .......................... 111
   Designate Your Own Card ............................ 113
   Add Fields to One Card or All Cards ............... 114
Check Out the Options ........................................ 115
Map It ......................................................... 115
Create a Group .................................................. 116
Create Smart Groups in Contacts ................................. 117
Search Your Contacts ............................................ 118
Send a Contacts Card to Others ................................ 119
Merge Duplicate Cards .......................................... 120
Invite Contacts to a Calendar Event ............................... 121
Print in a Variety of Ways ......................................... 122
Back Up Your Entire Digital Database ............................ 124
View Multiple Contacts with Exposé .............................. 125

7 Safari for Web Browsing ........................................... 127
Safari Web Browser .................................................. 128
Browse in Full-Screen Mode ......................................... 128
Quickly Access Your Top Sites ..................................... 129
Bookmarks ............................................................ 130
Bookmarks in Cover Flow View ...................................... 131
Auto-Click to Open Entire Collection in Tabs ....................... 132
Fill in Forms and Passwords Automatically ....................... 133
Block Pop-Up Windows! ............................................. 133
Search with the Address (and Search) Bar ......................... 134
Quickly Enlarge or Reduce a Web Page ............................ 134
Tabbed Browsing ..................................................... 135
Show All Tabs ........................................................ 136
Find a Word or Phrase on the Current Page ....................... 137
Message or Email a Web Page or a Link ......................... 138
View PDF Documents ............................................... 138
Save a Page and Everything on It ................................ 139
Make a Web Clip Widget ............................................ 140
Print Web Pages ...................................................... 141
Private Browsing ..................................................... 142
Parental Controls ..................................................... 143
View the Reader Version of a Page ................................. 144
Make a Reading List ................................................ 145
Use Multi-Touch Gestures in Safari ............................... 146
Safari Security ....................................................... 147
Cool Safari Tips ..................................................... 147
8 Calendar and Reminders for Organizing Your Life ........................................... 149
   The Calendar Window .................................................. 150
   Set Up Google, Yahoo!, or Exchange Calendars ................. 150
   Create Calendars .......................................................... 151
   Create a Group of Calendars ............................................ 151
   Create Events ............................................................... 152
   Sync Calendar with iCloud .............................................. 154
   Get Calendar Event Notifications .................................... 154
   Automatic Birthdays Calendar ........................................ 155
   Publish Your Calendar ................................................... 156
   Use Calendar in Full-Screen Mode .................................... 157
   Back Up the Entire Calendar of Information ....................... 158
   Preview Files Attached to Events .................................... 158
   Print in a Variety of Ways ............................................... 159
   Reminders ................................................................. 160

9 Messages and FaceTime for Text, Audio, and Video Messaging .......................... 163
   Set Up Messages .......................................................... 164
   Create a Buddies List ..................................................... 166
   Chat with One Other Person ............................................ 167
   Put Multiple Individual Chats in One Window .................... 168
   Chat with a Group of People All Together ......................... 169
   Audio Chat with One or More ........................................ 170
   Video Chat with Up to Three Other People ....................... 172
   Video Effects .............................................................. 174
   Theater in Messages ..................................................... 176
   Bonjour on Your Local Network ....................................... 178
   Record Chats ............................................................... 180
   FaceTime ................................................................. 181

10 iTunes for Your Listening Pleasure ......................................................... 183
   The iTunes Window ....................................................... 184
   Buy Music, Movies, or Television Shows ......................... 185
   Download Album Art ..................................................... 185
   Create a Playlist .......................................................... 186
   Import Songs from a CD ............................................... 187
   Create a Smart Playlist .................................................. 187
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>11</td>
<td>Preview for Viewing Images, PDFs, and More</td>
<td>197</td>
</tr>
<tr>
<td></td>
<td>Open an Image or Folder of Images</td>
<td>198</td>
</tr>
<tr>
<td></td>
<td>Unlock or Duplicate to Make Versions</td>
<td>199</td>
</tr>
<tr>
<td></td>
<td>Crop an Image</td>
<td>200</td>
</tr>
<tr>
<td></td>
<td>Adjust Image Colors or Size</td>
<td>201</td>
</tr>
<tr>
<td></td>
<td>Make Screenshots Using Preview</td>
<td>202</td>
</tr>
<tr>
<td></td>
<td>Import Images from a Camera or Scanner</td>
<td>203</td>
</tr>
<tr>
<td></td>
<td>Save an Image As Another Format</td>
<td>203</td>
</tr>
<tr>
<td></td>
<td>Working with PDFs</td>
<td>204</td>
</tr>
<tr>
<td></td>
<td>Share from Preview</td>
<td>211</td>
</tr>
<tr>
<td></td>
<td>Print or Fax from Preview</td>
<td>212</td>
</tr>
<tr>
<td>12</td>
<td>Game Center for Playing with Friends</td>
<td>215</td>
</tr>
<tr>
<td></td>
<td>The Game Center Window</td>
<td>216</td>
</tr>
<tr>
<td></td>
<td>Set Up Your Game Center Account</td>
<td>217</td>
</tr>
<tr>
<td></td>
<td>Connect with Friends</td>
<td>219</td>
</tr>
<tr>
<td></td>
<td>Find and Buy Games</td>
<td>223</td>
</tr>
<tr>
<td>13</td>
<td>Miscellaneous Tools on Your Mac</td>
<td>225</td>
</tr>
<tr>
<td></td>
<td>The App Store: A Shop in Your Dock</td>
<td>226</td>
</tr>
<tr>
<td></td>
<td>Use a Burn Folder to Burn a CD or DVD</td>
<td>228</td>
</tr>
<tr>
<td></td>
<td>DVD Player</td>
<td>230</td>
</tr>
<tr>
<td></td>
<td>Create PDF Files</td>
<td>233</td>
</tr>
<tr>
<td></td>
<td>Font Book</td>
<td>236</td>
</tr>
<tr>
<td></td>
<td>Stickies</td>
<td>238</td>
</tr>
<tr>
<td></td>
<td>Notes</td>
<td>240</td>
</tr>
<tr>
<td></td>
<td>Photo Booth</td>
<td>242</td>
</tr>
<tr>
<td></td>
<td>QuickTime Player</td>
<td>246</td>
</tr>
<tr>
<td></td>
<td>AirPlay Mirroring</td>
<td>252</td>
</tr>
</tbody>
</table>
14 Common Tools in OS X Applications
   Spell Checker .................................................. 256
   Fonts Panel .................................................... 260
   Characters Viewer ............................................ 262
   Data Detectors ............................................... 263
   Colors Panel .................................................. 264
   Dictation ....................................................... 265
   Speech .......................................................... 266
   Dictionary Panel .............................................. 267
   Share Sheets .................................................. 268

15 Working Between OS X Applications ......................... 271
   Work with Multiple Applications at Once .................. 272
   Simplify Your Work with Drag-and-Drop ................. 274
   Take Advantage of Services ................................ 280

MAKE IT YOUR OWN MAC

16 Personalize Your Mac to Meet Your Needs ................. 283
   Customize the Dock ......................................... 284
   Customize the Finder ....................................... 286
   Customize the Inside of Finder Windows ................. 290
   Take Advantage of the System Preferences ............... 298

17 Mission Control to Organize Your Space .................... 305
   Mission Control ............................................. 306
   Take a Look at Dashboard .................................. 316

18 Notification Center: Keeping You Informed ................. 321
   Navigate the Notification Center ......................... 322
   Notifications Settings ..................................... 323
   Activate and Use the Twitter Sharing Widget ........... 327

19 Set Up Printing ................................................ 329
   Set Up Your Printer Before You Print ................. 330
   The First Time You Print to Your Printer ............. 333
## Contents

Access the Special Features of Your Printer .................................. 334
Access the Special Features of Your Software ................................. 335
Share Your Printer with Other Macs .............................................. 336
Having Trouble Printing? Check the Queue .................................. 338
Check Your Printer Utilities ....................................................... 339

### 20 Share One Mac with Multiple Users ......................................... 341

- Overview of Multiple Users .................................................. 342
- Guest User Is Already Created ............................................. 344
- Create New Users ............................................................. 345
- Create a Group .................................................................... 350
- Log Out and Log In ............................................................. 351
- Switch Users with a Click .................................................... 352
- Allow Other Users to Be Admins ......................................... 353
- Let Users Adjust Their Own Settings .................................... 354
- Set Up Login Items ............................................................. 355
- Share Files with Other Users .............................................. 356
- Set Permissions for Shared Files ......................................... 357
- Apply Parental Controls ...................................................... 358
- Delete a User ..................................................................... 362

### 21 Find What You Want, Fast—with Spotlight ................................. 365

- The Many Faces of Spotlight ................................................. 366
- But Before You Begin ......................................................... 369
- Spotlight Menu ................................................................. 374
- Spotlight in the Finder ....................................................... 376
- Smart Folders and Spotlight ............................................. 379
- Spotlight Search in System Preferences ................................. 381
- Spotlight Search in Time Machine ....................................... 381
- Spotlight Search in Mail .................................................... 382
- Spotlight Search in Contacts ............................................ 382
- Spotlight Search in an “Open” Dialog ................................. 383

### 22 Time Machine Backup ............................................................ 385

- About Time Machine .......................................................... 386
- Create a Time Machine Backup ........................................... 387
- How to Use Time Machine .................................................. 390
- Do a Search in Time Machine .............................................. 392
TECH STUFF

23 Get Connected and Share Files ........................................... 395
   How Your Mac Connects to the Internet ......................... 396
   Troubleshoot Your Internet Connection ....................... 398
   Troubleshoot Your Mail Account ............................... 401
   iCloud Automatic Storage and Syncing ...................... 404
   Share Files on a Local Network ..................................... 406
   Connect to Another Mac .............................................. 410
   Disconnect from a Shared Server .................................. 414
   AirDrop ................................................................ 415
   Screen Sharing .......................................................... 416
   Screen Sharing Globally Through Messages ................ 419

24 Basic Troubleshooting .......................................................... 421
   Hard Disk Is Making Noise? ........................................ 422
   Force Quit an Application ........................................... 422
   Relaunch the Finder ...................................................... 423
   Quit All Apps Before Restart ..................................... 423
   Restart .................................................................. 423
   Shut Down ................................................................ 423
   Repair Permissions ........................................................ 424
   Verify and Repair Disk .................................................. 425
   Safe Boot ................................................................ 426
   Delete the Application Preference File ................... 427
   Check for Software Updates ..................................... 428
   Create Another User and Test ................................... 428
   If You Forgot Your Password .................................... 429
   Use Target Disk Mode .................................................... 430
   Force a CD or DVD to Eject ....................................... 431
   Report Crashes ............................................................. 431

25 Secure Your Mac and Its Files ................................................ 433
   Know Your Security Options ....................................... 434
   Passwords on Your Mac .............................................. 435
   Security System Preferences ...................................... 437
   Low-Level Security Features ...................................... 441
   Higher-Level Security Features ................................. 443
## Contents

Use Keychain Access for Protection .......................... 444
Consider FileVault for Heavy-Duty Protection ............. 446
Laptop Precautions ........................................... 447

### 26 Upgrade Your Mac and Migrate Your Files .......... 449
   Upgrade to Mountain Lion ............................... 450
   Take Advantage of the Utilities in the Installer ......... 452
   Do You Own Two Macs? Migrate! ......................... 453
   Other Ways to Transfer Files from Mac to Mac .......... 456
   Remote Install ........................................... 457

Index .......................................................... 458
4

GOALS

Find and replace words or phrases

Create favorite styles for quick formatting

Take advantage of the “Complete” feature

Turn on typographer’s quotes

Become familiar with tabs and indents

Create lists and simple tables

Create live web or email links

Select noncontiguous text

Print page numbers

Learn how to open Microsoft Word documents and save TextEdit files as Word docs
TEXTEDIT for Word Processing

**TextEdit** is a small yet surprisingly powerful word processor. Use it to write memos, letters, diaries, novels, grocery lists, memoirs, or any other text document. You can create simple tables and automatically numbered or bulleted lists, add shadows to type, insert images, search and replace text, and more. But it’s not a full-blown word processor such as Apple’s Pages (check the App Store in your Dock). Although TextEdit can’t do all the fancy things a big word processor can, it’s excellent for many projects.

If you’ve never used a word processor before and you don’t know how to open an application and save files, enter text, select text for formatting, cut/copy and paste, etc., please read *The Little Mac Book* first! This lesson assumes you know the basics of working in a word processor.
Create and Save a TextEdit Document

Open TextEdit (it’s in your Applications folder and in Launchpad). Then from its File menu, choose “New.” A blank window opens for you to start typing.

Choose how you want to see the document: From the Format menu, choose “Wrap to Window” (below, left) or “Wrap to Page” (below, right).

“Wrap to Window” fills the page with no visible margins. “Wrap to Page” displays the text as it will look when printed on paper.

Save your document as usual (from the File menu, choose “Save...,” give it a name, and store it in a folder where you’ll find it again). As you continue to work on your TextEdit document, the word “Edited” appears to the right of the document’s name in the window. This is a visual clue that the document has been changed and you might want to save the changes (press Command S).

Click “Edited” or the triangle to choose from several options related to saving or reverting your file:

Lock prevents further changes. If you try to type, you get an option to Unlock it. This is not a secure lock—anyone can click the Unlock button.

Revert to Last Saved Version gives you the option to revert to the last time it was saved (either by you or by TextEdit), or you can revert to an older version, as explained on the opposite page.

Browse All Versions—see the opposite page.
AutoSave and versions

TextEdit automatically saves your document every hour as you work on it, as well as when you close it (it doesn’t ask—it just saves). In addition, you can (and should) save more often (press Command S).

As soon as you save and name a document, TextEdit keeps track of all previous versions of that document; that is, every time you save or TextEdit saves, a new version is stored. You can return to any of these versions, as explained below.

To manually save the current version, go to the File menu and choose “Save a Version,” or press Command S.

To save a document with another name or in another file format, go to the File menu and choose “Duplicate.” Save this new file with a new name.

Restore a previous version

To turn to a previous version of the document, click the top-right corner to get the menu shown below. Choose “Browse All Versions....” All previous versions of your document appear, as shown at the bottom of this page.

Click on the title bars to go back in time to previous versions, or click in the vertical timeline to view various versions. When you find the one you want, click the “Restore” button at the bottom of the screen.
Rename a document

New documents in TextEdit are named “Untitled” by default. When you save a document in TextEdit (choose “Save...” from the File menu), you are prompted with the Save dialog box and given the chance to give your document a name other than “Untitled.”

You can always change the name of a document, even one you’ve saved, at any time. If you forgot to give your document a name the first time you saved it, or if the current name ought to be changed to more accurately reflect the contents of the file, click the triangle that appears when you mouse over the document’s title and choose the “Rename...” option.

When you choose “Rename...,” the title of the document highlights and becomes editable. Start typing the new title you want to give your document. Press Return when you’re finished.

Keep in mind that when you change the name of your document, it changes it for all previous document versions as well.
Move a document

**If you want to save the current document in a different location,** you can use the Finder to drag it from one place to another. But TextEdit offers you a shortcut.

With the document you wish to move open in TextEdit, click the triangle that appears when you mouse over the document’s title and choose the “Move To...” option.

With the document you wish to move open in TextEdit, click the triangle that appears when you mouse over the document’s title and choose the “Move To...” option. Click the “Where” select box and choose the folder where you want to move the file. If you’ve activated your iCloud account (learn all about iCloud in Lesson 20), you can store your document remotely and access it with other Apple devices.

Duplicate a document

When you save or move a document, you still have a single copy of the original document. If you need an additional copy of the document, use the “Duplicate” option. As with “Rename...” and “Move To...,” the “Duplicate” option is available under the arrow menu next to your document title. Click and choose “Duplicate.” A copy of your original document opens in another TextEdit window. The new document is untitled, but displays the original document’s title with the word “copy” after it, as shown below. Save the copy by choosing the Save option as discussed at the beginning of this lesson.
Find and Replace Words or Phrases

Did you write your entire novel using a name that you no longer think suits your main character, such as Smith? And now you’ve come up with a better name, and need to replace the character’s last name with Scrooge? No problem:

1. From the Edit menu, choose “Find...” or press Command F. A search field appears below the ruler bar.

2. Click the “Replace” checkbox to open a Replace text field below the search field.

3. In the Find field, type the word you want to find, such as Smith.

4. In the Replace field, type the word or phrase that will replace the found word, such as Scrooge.

5. Find and replace:
   - Replace: Replaces the currently selected occurrence of the word or phrase, then automatically finds the next occurrence.
   - All: Replace all occurrences of the found text. Press (don’t click) on the “All” button to see more options.

To manually find other occurrences of the text, click the Previous and Next buttons.

For more search options, click the small double-arrows next to the magnifying glass icon on the left side of the window.

6. Click “Done” to put the Find and Replace fields away.
Paste Text to Match the Existing Text

This is one of my favorite features. Let’s say you’re writing a term paper and you copy a quote from a web page to add to your paper (properly cited, of course). Typically the copied text pastes in with the typeface, style, size, and color that were originally applied to it. But to add this quotation to your term paper, you want it to look like the rest of your page. Use this great feature instead of the regular paste:

From the Edit menu, choose Paste and Match Style, or use the keyboard shortcut, Option Shift Command V.

The pasted text will pick up all the formatting from the character to the left of the flashing insertion point. This technique works in Mail as well.

Use Your Favorite Text Styles Easily

TextEdit doesn’t have the powerful style sheets of a full-blown word processor, but it does make your writing life much easier by letting you create favorite styles of basic type features so you can apply them quickly. A “style” contains all of the formatting information, such as typeface, size, color, indents, etc., so you can apply everything to selected text with one click of a button.

These styles are saved with TextEdit, not with an individual document, so you can use the same styles in different documents.

To create your own favorite style:

1. Type some text, any text, and set up the typeface, size, color, linespace, and the ruler the way you want it.
2. Click anywhere in that formatted text.
3. Click the Paragraph Styles button, then choose “Show Styles....”
4. In the sheet that slides down (right), click the button, “Add To Favorites.”
5. Name the style and choose your options. Click “Add.”

To apply a style, select a range of characters, then choose the style name from the Paragraph Styles pop-up menu in the toolbar. All of the formatting that you saved with that style will be automatically applied to the selected text.
Tabs and Indents

The tab and indent markers in TextEdit function as in any word processor.

To set a right-aligned tab, single-click in the ruler.

To set any other tab, Control-click (or right-click) in the ruler and choose a tab marker (shown below), or double-click a marker to change it.

To remove a tab, drag the marker off the ruler.

To indent just the first line of text or both the left and right edges, drag the indent markers shown below.

Examples of tab and indent settings

The following are some examples of how to set up your tabs and indents to create certain effects. Remember, after you’ve set a tab, hit the Tab key before you type the text. Once you’ve got tabs set up, you can select the text, then move the tab and the selected text will follow.

The tab applies only to the selected paragraphs—you only need to click inside a paragraph to select the entire paragraph. To select more than one paragraph, press and drag to highlight a range of text in each paragraph. Follow the directions as explained in each window and its caption.
To create an outdent, where the first line is outdented farther than the other lines: Move the Left Indent marker (the triangle) to the right of the First Line Indent marker.

To indent an individual paragraph on both sides: Select the paragraph, then move both the Left Indent and the Right Indent markers inward.

To create columns: Remove all tabs except the few you need, and reposition those about where you want the columns to align. Now hit ONE tab to move the insertion point to the first column, and type. Hit ONE more tab to get to the second column, etc. At the end of the line, hit a Return and start over.

This is a common setup. It might seem a little tricky at first, but once you get it, you’ll love knowing how to do it. Set the markers as shown and follow the directions.
Create Lists That Number Themselves

If you have a list of items, TextEdit can number them for you with numbers, capital or lowercase letters, or other options. When you add or delete items from the list, TextEdit automatically updates the numbering.

When you click the List button (circled above) and choose a numbering option, the numbers apply to either of the following:

If you **select text** on the page before you go to the Lists menu, your choice of list numbering will apply only to the **selected** text.

If there is no selected text, the flashing **insertion point** is “filled” with the list specifications, and everything you type from that point on will be in the list format. This is a good way to start a new list: Just make sure your insertion point is flashing where you want the list to begin, *then* go to the List menu and choose your numbering system, *then* start typing. Each time you hit a Return, TextEdit considers that line to be the next item in the list.

**To end the sequencing of numbers** in a list, hit the Return key twice at the end of the last item.

**To delete the list numbers,** single-click anywhere in the list. Open the Lists menu and choose “None.”

To easily access the advanced List options after you’ve started a list, click anywhere within a list, then Control-click (or right-click) in the list to show a contextual menu and choose “List....”
Create Tables

If you like working with tables, you can create simple ones in TextEdit. This table feature also helps ensure that tables created in a Word document will open in some form in TextEdit.

To create a table in TextEdit:

1. Position your insertion point where you want the table to begin.
2. Go to the Format menu and slide down to “Table…”
3. The Table palette appears, as shown below. Choose how many rows and columns you want in the table. You can determine how the text is aligned vertically as well as horizontally in each cell (use the “Alignment” icons), and more. Spend a few minutes to familiarize yourself with the tools.

As you type in a cell, the cell expands downward to fit the text.

Change the formatting of the text as you do on a regular TextEdit page: Select the text first, then choose the settings from the menus or toolbar.

4. To resize rows and columns, position your pointer over the edge of a cell. The pointer turns into a two-headed arrow. With that two-headed arrow, press-and-drag on a cell edge to resize it.
Print Automatic Page Numbers

You can add page numbers to a *printed* document (the numbers won’t appear on the screen). This feature also automatically adds the name of the document in the upper-left corner of the page (including the extension, probably .rtf), the date and time in the upper-right corner, and the words “Page ____ of ____” in the bottom-right corner. That is, in TextEdit you can’t choose one or the other of these—they all appear on the page, or none.

**To print the page numbers** (and everything else), press Command P (or go to the File menu and choose “Print...”). In the Print dialog box, shown below-left, click “Show Details.” In the expanded Print dialog (below, right), check the box to “Print header and footer.” Click “Print” to print the document.

Automatic Spelling Correction

TextEdit can automatically correct many spelling errors as you type. To enable this feature, open the TextEdit Preferences (from the TextEdit menu). Make sure the “New Document” tab is chosen. Toward the bottom of the window, check the “Correct spelling automatically” box. Close the Preferences pane.

If TextEdit can’t figure out how to spell it or if automatic correction is turned on, you’ll probably see a red dotted line under misspelled words. See Lesson 14 to learn to use the spell checker.
Select Noncontiguous Text

This is really quite wonderful. “Contiguous” means “sharing a common border.” Very few applications allow you to select individual sections of text that are not physically next to each other (text that is noncontiguous). This technique lets you apply formatting or copy, cut, or delete separate sections of text all at once.

To select noncontiguous text:
1. Press-and-drag to select a section of text.
2. Hold down the Command key. Press-and-drag to select some other text that is not contiguous.
Show Substitutions

TextEdit “Substitutions” (from the Edit menu or contextual menu) makes automatic substitutions for you as you type. For instance, “Text Replacement” corrects obvious spelling mistakes (it substitutes the for teh, etc.) and turns a typed fraction, such as 7/8, into a real fraction, %. Below are several of the other substitution options.

Use typographer’s quotes

TextEdit provides typographer’s quotes, or Smart Quotes. Smart quotes (and apostrophes) are the curly quotes, not the straight, typewriter quotes. Nothing will make your work look as amateurish as typewriter quotes.

<table>
<thead>
<tr>
<th>typewriter quotes</th>
<th>smart quotes</th>
</tr>
</thead>
<tbody>
<tr>
<td>It’s “QueenB” to you. It’s “QueenB” to you.</td>
<td></td>
</tr>
</tbody>
</table>

The Substitutions panel provides extra options for Smart Quotes so you can activate automatic quotation styles for other languages. Turn Smart Quotes off when you want to type feet and inch marks. For instance, I am 5’7” tall, not 5’7” tall. To get this panel, go to the Edit menu, choose “Substitutions,” and then choose “Show Substitutions.”

Create live web links and email links

It’s easy to create web links and email links on a TextEdit page. If you send someone the TextEdit file, that person can click on a web link; her browser will open and go to the page you specify. An email link in the document opens her email program, pre-addressed to whomever you specified.

If you make a PDF of your document (see page 75), the links will work in the PDF.

Create links as you type web addresses:

1. Go to the Edit menu, slide down to “Substitutions,” then choose “Smart Links.”
   If there is a checkmark next to “Smart Links,” it’s already on.
Or Control-click in the document, slide down to “Substitutions,” then choose “Smart Links.”

2 On your TextEdit page, just type the web address. You don’t need the www part of the web address, or the http:// part. If the address ends with .com, .edu, or .org, the link appears automatically. You’ll know if it’s working because the text will turn into a blue, underlined link.

If the domain (the .com part) is more unusual, such as .info, you’ll have to manually add the link, as explained below.

Sometimes the text on the page is not an actual address, but you want the link to go to an email or web address. For instance, perhaps you wrote, “Please visit our Mary Sidney web site,” and you want the link attached to “Mary Sidney” to go to MarySidney.com, or you want to say Email me! as a link to your actual email address. In either case, use the manual process described below to add a link.

To manually create a web link or an email link on a TextEdit page:

1 Type the text that you want to turn into a link. This text can be anything—it doesn’t have to be the email or web address itself!

2 Select the text that you just typed in.

3 From the Edit menu, choose “Add Link….”

4 **Web address**: type the address. Make sure you include this code at the beginning of the web address: http://

   **Email**: Type into the field: mailto:

   Immediately after the colon, type the entire email address just as you would address it: mailto:name@domain.com

5 Click ok.

To remove a link from the text on a TextEdit page:

1 Click in the text a few characters away from the link to set the flashing insertion point. Use the left or right arrow keys to move the insertion point into the linked text.

2 From the Edit menu, choose “Add Link….”

3 Click “Remove Link,” then click ok.
Use Data Detectors

Data Detectors is one of several Substitutions available in TextEdit that enhance your text. The Data Detectors feature, like Smart Links, makes your text interactive. When you hover the cursor over a street address or phone number in a TextEdit document, the cursor draws a marquee around the address and/or phone number. Click the triangle button (circled, below) that appears to show a contextual menu of options. You will see different options depending on what is selected.

Data detection is probably turned on already. If it isn’t: To turn on data detection, go to the Edit menu, choose “Substitutions,” then select the “Data Detectors” option.

You can also Control-click (or right-click) on any empty spot in the document to open a contextual menu. Slide down to “Substitutions,” then choose “Data Detectors.” A checkmark next to a Substitution item means it is enabled; select it again to disable it.

Change case (as in upper- and lowercase)

The Edit menu also contains a command called Transformations to change the case of selected letters quickly and easily. That is, you can change a word that starts with a lowercase letter to one that starts with a capital letter, or if someone wrote you something in all caps you can change it to lowercase with the click of a button.

Select some text and Control-click (or right-click) on that selection, or simply Control-click (or right-click) directly on an unselected word. From the Edit menu, go to the Transformations submenu and choose “Make Upper Case,” “Make Lower Case,” or “Capitalize” (which capitalizes just the first letters of each selected word).
Extra Tips and Notes

**Ruler:** If the ruler isn’t showing, press Command R. Without the ruler showing, you can’t set tabs, indents, or margins.

**Formatting:** If text won’t let you apply formatting, go to the Format menu and choose “Make Rich Text.”

**Wrap to Page:** If text stretches the entire width of the window, you might want to switch to “Wrap to Page.” Go to the Format menu and choose “Wrap to Page.”

**If your text prints really tiny,** go to the Format menu and change “Wrap to Window” to “Wrap to Page.”

**Complete:** To automatically complete a word that you start typing (a word that you’re not sure how to spell, or a word that’s so long you don’t want to type it all), go to the Edit menu and choose “Complete,” or use the keyboard shortcut Option Escape. A pop-up menu that contains a list of possible matches opens. Select the word you want from the list, then hit Return (or click the word in the list).

**Speech:** Let your Mac read selected text to you aloud. Go to the Edit menu, choose “Speech,” then choose “Start Speaking.” To stop the speech, choose “Stop Speaking.” To read aloud just a certain portion of text, select that range of text, then choose the “Start Speaking” command.

**Look up words in the Dictionary:** To look up a word (such as “hegemony”) in the Dictionary, select the entire word or phrase, and then right-click on it to open a contextual menu and choose Look Up “hegemony.” If your trackpad supports multi-touch gestures, double-tap the word with three fingers to look up the selected word, as shown below.
Read Microsoft Word Files

Do you need to send or read Microsoft Word files, but you prefer to keep a Microsoft-free environment on your own computer? TextEdit can open Word files and save as Word files. Some of the advanced features will be missing, but this works great for basic text documents, including those with simple tables or numbered/bulleted lists.

If you don’t have Microsoft Word installed on your Mac, file names ending with .doc or .docx (which are usually Word files) automatically open in TextEdit when you double-click them.

To force a Word document to open in TextEdit (if it doesn’t automatically), drag the file and drop it on the TextEdit icon.

If TextEdit is not in your Dock, it’s in the Applications folder and in Launchpad: Click the Launchpad icon in the Dock. Find the TextEdit icon, then drag and drop it in the Dock so it’s always easily accessible.

Change the default application to open Word files

If you own Microsoft Word and want your .doc files to open in TextEdit, not Word, you can change the default application:

1. Control-click (or right-click) the Word document icon to get its pop-up menu.
2. While the menu is visible, also hold down the Option key. This changes the “Open With” command to “Always Open With.”
3. Choose “Always Open With.” You’ll see TextEdit listed in the pop-out menu. Or select “Other...,” then choose the application you want to always open the selected file.
Save TextEdit files as Word docs

You can save any TextEdit file as a Microsoft Word document to send to people who want it in that format.

To save a TextEdit file as a Word document:

1. Go to the File menu (or the arrow to the right of the title, see page 61) and choose “Duplicate.”
2. Press Command S to save this duplicate.
3. In the “File Format” menu at the bottom of the dialog box, choose “Word 2007 Format (docx).” This automatically adds the Word extension, .docx, to the end of your file name.

If you don’t see an extension at the end of a file name—and you want to—click the disclosure button to the right of the “Save As” field (circled below). Uncheck the box to “Hide Extension.” To show the extension, of course, check the box.

Save TextEdit files as PDFs

From the File menu, choose “Print…,” then click the “PDF” button (in the bottom-left corner of the Print dialog). Choose “Save as PDF…”

The “File Format” menu lets you save your files in several other formats. Keep this in mind.
Smart Groups, 117
Spotlight searches in, 382

contacts
backing up, 124
inviting to Calendar events, 121
restoring, 121
viewing with Exposé, 125

contextual menus
in applications, 43
displaying, 42
on toolbar, 43

Control key, symbol for, 28

conversations, having in email window, 86–87

copying documents, 277

Cover Flow view
customizing, 296
deselecting items in, 41
features of, 18
selecting items in, 40

Crashes, reporting, 431

cropping images, 200

Dashboard
adding widgets, 317
features of, 316
opening, 317–318
putting away, 317
removing widgets, 316
returning to desktop view, 316
widgets, 316

Data Detectors
features of, 263
using in TextEdit, 72

Date & Time preference, using, 301

Delete key, symbol for, 28

deleting
application preference file, 427
applications from Launchpad, 49
email account, 82
users, 362–363

Desktop. See also Finder
Apple menu, 4
application menu, 4
broadcasting to TV, 252–253
changing colors on, 301
changing images on, 301
components, 4
Dock, 4
documents, 4
downloads folders, 4
Finder icon, 4
Finder window, 4
going to, 5
“Hard Disk” icon, 4
menu bar, 4
notifications, 4
Spotlight, 4
Trash, 4
Desktop folder, contents of, 9
Desktop view, customizing, 297
Devices section of Sidebar, 37
Dictionary tool, 265
Dictionary panel, 267
disconnecting from shared server, 414
disk images, encrypting, 443

Disk Utility, 452
repairing disks, 425
repairing permissions, 424
Verify Disk option, 425

Dock
adding application icons, 22
adding files, 23
adding web pages, 23
Address Book icon, 22
animating opening applications, 285
App Store icon, 22
Apple menu, 285
Calendar icon, 22
customizing, 284–285
displaying, 23
Documents folder, 22, 24–25
Downloads folder, 24–25
Downloads Stack icon, 22
enlarging icons in, 284
FaceTime icon, 22
Finder icon, 22
Grid view, 25
hiding, 285
identifying, 4
iPhoto icon, 22
iTunes icon, 22
Launchpad icon, 22
Mail icon, 22
minimizing windows, 285
Mission Control icon, 22
opening items from, 22
Photo Booth icon, 22
Preview icon, 22
rearranging icons, 22
removing icons from, 23
resizing, 285
resizing icons, 285
Safari icon, 22
showing, 285
showing indicator lights, 285
System Preferences, 22, 284–285
Trash icon, 22

Dock Exposé
opening minimized files, 315
setting up, 314–315
showing minimized files, 314–315

Dock icon, checking for email, 102

Dock menu, 285
document window, moving text in, 274
documents. See also TextEdit documents
 copying via page proxy, 277
creating aliases for, 277
e-mailing via page proxy, 277
identifying, 4
opening in other applications, 278
sending via page proxy, 277

Documents folder. See also folders contents of, 9
displaying in Dock, 24
icon, 22
viewing contents of, 25

Downloads folder. See also folders contents of, 9
displaying in Dock, 24
identifying, 4
viewing contents of, 25

Downloads Stack, 22
drag and drop, 274–279
dragging between applications, 279

DVD Player
audio adjustments, 231
bookmarks, 230
controls, 230
creating disc jacket, 232
region codes, 231
returning to Finder, 232
thumbnail bar, 230
video adjustments, 231

DVDs
burning, 228–229
forcing to eject, 431
ejecting CDs and DVDs. 431
email. See also messages
applying rules to, 93
having read out loud, 266
organizing with mailboxes, 92
reading, 83–85
searching, 100–101
sending contact information through, 276
using stationery with, 90–91
VIP addresses, 94–95
email account. See also Mail application
deleting, 82
editing, 82
Exchange option, 79
IMAP option, 79
POP, 78–79
putting hold on, 82
setting up in Mail, 78–81
SMTP option, 80–81
User Authentication, 81
email addresses, adding to messages, 275
email links, creating in TextEdit, 70–71
email window
conversations in, 86–87
customizing toolbar, 84
data detectors, 84
Favorites bar, 84
Message List, 84
Message pane, 85
opening in full-screen, 84
photos, 84
resizing, 84
encrypting disk images, 443
Enter key, symbol for, 28
envelopes, printing from Contacts, 122–123
Escape key, symbol for, 28
event notifications, receiving in Calendar, 154. See also invitations
events. See calendars
Exchange account, creating in Mail, 79
Exposé
customizing keyboard shortcuts, 313
features of, 312
viewing contacts with, 125
FaceTime. See also Messages application
calling, 328
icon, 22
using, 181
fast user switching, 348, 350, 352–353
Favorites section of Sidebar, 36
faxing from Preview, 212–213
File Sharing
Ethernet cables, 406
Ethernet switch, 407
on local network, 406–409
networking, 406
number of computers, 406–407
peer-to-peer network, 407
turning on, 408–409
with Windows users, 409
file transfers
burning CD or DVDs, 456
external disks, 456
FireWire cable, 457
iCloud, 456
sending email attachments, 456
via network, 456
files. See also open files; shared files
applying labels to, 288
displaying, 7
opening, 44
previewing, 20–21
saving, 44
sharing with Theater, 176
sharing with users, 356
sharing with Windows users, 409
swiping, 7
FileVault
turning on, 446–447
using, 434
Finder. See also Desktop; Simple Finder
Column view, 40
cover flow view, 40
customizing, 286–289
file extensions, 289
General Preferences, 286–287
Icon view, 40
labels for files and folders, 288
List view, 40
opening Spotlight in, 376–378
relaunching, 423
selecting items in, 40–41
turning off Trash warning, 289
Finder icon, 4
Finder windows, 6
Action menu, 43
adding comments, 293
buttons, 7
Column view, 16–17, 295
columns in List view, 294
Cover Flow view, 18, 294
customizing, 290–297
Desktop view, 297
Icon view, 14, 290–291
identifying, 4
item arrangement, 6
List view, 15, 292
Next button, 7
opening, 8
Previous button, 7
resizing, 6
scroll bar, 6
Share button, 6
spotlight search, 6
status bar, 6
title bar, 6
toolbar, 6
View buttons, 6
finding
phrases, 62
words, 62
Firewall pane, 440
Firmware Password utility, 452
Fkey, 28
fn key, 28
folders. See also Documents folder; Downloads folder; spring-loaded folders
applying labels to, 288
creating, 10–11
moving, 11
opening, 11
opening in windows, 17
placing items in, 11
renaming, 11
returning to, 11
saving tiles into, 276
Font Book, 236
fonts
creating collections, 237
installing, 236
previewing, 236–237
Fonts panel
action button options, 261
collections, 261
effects, 261
favorites, 261
Preview pane, 260
force quitting applications, 422
full-screen apps
entering full-screen mode, 54
switching between, 54

Game Center
accepting Friend requests, 220–221
account setup, 217
adding friends, 219–220
editing user profile, 218
finding recommended friends, 222
ignoring Friend requests, 220–221
opening, 216
games
buying, 223
finding, 223
Gatekeeper security, 434, 438–439
Genius Playlist, 193. See also playlists
gestures
on magic mouse, 19
on trackpads, 19
Go menu, using for screen sharing, 418
grammar
commands, 258
showing, 256
Grid view, 25
Group account, creating, 350
Guest account
logging into, 344
logging out of, 344

hard disk. See also Target Disk mode
icon, 4
top level of, 39
troubleshooting noise, 422
Help files, 32
Home folder
placing in Sidebar, 8
viewing from “Hard Disk”, 38
hover tips, 31

iCloud
customizing, 405
managing, 405
setting up, 404
storage and syncing, 404–405
tutorials, 33
Icon view
button, 14
customizing, 290–291
selecting items in, 40
icons, resizing, 6
image colors, adjusting, 201
images. See also Preview
changing on Desktop, 301
cropping, 200
importing, 203
making versions of, 199
resizing, 201
saving in Safari, 139
saving to formats, 203
sharing from Preview, 211–212
IMAP account, creating in Mail, 79
indents, setting in TextEdit, 64–65
Installer utilities
Disk Utility, 452
Firmware Password Utility, 452
Network Utility, 453
Reset Password, 452
Restore System From Backup, 453
Startup Disk, 452
System Profiler, 452–453
Terminal, 452
installing Mountain Lion
optional clean install, 451
remote install, 457
requirements, 450
Internet connection
AirPort utility, 400
diagnostics tool, 399
establishing, 397
Network preferences, 396
port configurations, 397
process, 396
troubleshooting, 398–400
unplugging and reboots, 400
invitations. See also event notifications
responding to, 153
sending from Calendar, 153

iPhoto
customizing, 22
sharing with Theater, 177
iTunes
adding PDF files to, 234
album art, 185
audiobooks, 192
burning CDs, 190
creating playlists, 186
Genius Playlist, 193
Home Sharing, 188–189
icon, 22
importing songs from CDs, 187
listening to radio, 192
movies, 185
music, 185
Ping social network, 194
printing CD cover inserts, 194
sharing music, 188–189
Smart Playlists, 187
television shows, 185
visual effects, 195
watching movies, 191
iTunes DJ, 193
iTunes window, 184

keyboard shortcuts
customizing for Exposé, 313
hiding applications, 273
modifier keys, 28, 318
quitting applications, 273
selecting open applications, 273
Spotlight, 370
switching between applications, 273
using, 29
Keychain Access, 434, 436
accessing passwords, 445
creating Keychains, 445
opening, 444
using, 444–445
laptops, security precautions, 447
Launchpad
accessing screens in, 227
adding applications to, 49
deleting applications from, 49
exiting, 49
icon, 22
using, 49
Library folders

- contents of, 39
- hidden, 39
- System folder, 39

**links**

- creating in TextEdit, 70–71
- removing from TextEdit, 71

**List view**

- customizing, 292
- deselecting items in, 41
- features of, 15
- organizing columns in, 294
- selecting items in, 40

**lists**, creating, 161

**logging in**, 351

**logging out**, 351

**login**. See also automatic login

- automatic, 351
- disabling automatic, 348

**Login Items**, setting up, 355

**Login Options button**, 348

**login passwords**, explained, 436

**login picture**, choosing, 347

**login window**

- displaying, 349
- showing Input menu in, 349
- using VoiceOver in, 350

**lowercase**, applying in TextEdit, 72

**Mac apps**

- Action button and menu, 53
- Application menu, 50
- collections, 52
- Edit menu, 50
- File menu, 50
- Help files, 52
- Open dialog box, 52
- preferences, 51
- previewing before printing, 53
- Save As dialog box, 52
- Search field, 53
- sidebars, 52
- Smart Folders, 53
- toolbars, 51
- window controls, 50
- windows, 49

**Macs**, connecting to, 410–413

**Mail**

- filtering incoming email, 93
- icon, 22
- Spotlight searches in, 382
- stationery, 90–91

**Mail account**

- Incoming Mail Server, 401
- passwords, 401
- setting up, 401–402
- SMTP option, 402
- troubleshooting, 401–403
- user name, 401

**Mail application**. See also email

- attachments, 105–107
- checking Dock icon, 102
- Connection Doctor, 403
- contact sheets for photo attachments, 106–107
- creating email accounts, 78
- saving attachments, 107
- Smart Mailboxes, 96–97, 101
- viewing photo attachments, 106–107
- VIP email addresses, 94–95

**Mail messages**. See messages

- mailboxes, organizing email with, 92
- mailing labels, printing from Contacts, 122–123

**menu bar**, 4

**menu commands**, gray versus black, 29

**message window**, customizing, 89

**Messages application**. See also

- Bonjour; FaceTime
- activating accounts, 165
- adding backgrounds, 175
- audio chat, 170–171
- audio preferences, 172
- Buddies panel and chat, 164
- chatting with groups, 169
- chatting with one person, 167
- creating Buddies list, 166
- multiple chats, 168
- recording chats, 180
- screen sharing globally, 419
- setting up, 164
- sharing files with Theater, 176
- video chat, 172–173

**video effects**, 174

**video preferences**, 172

**messages**. See also email

- adding email addresses to, 275
- adding signatures to, 98–99
- automatic data detection in, 98–99
- composing, 88–89
- contacts, 104
- creating Calendar events, 103
- formatting text in, 89
- placing PDF files in, 234
- sending, 88–89
- showing maps, 104

**metadata**, using in Spotlight searches, 372

**Microsoft Word files**, reading in TextEdit, 74–75

**migrating**

- completing, 455
- disconnecting after, 455
- users, 455

**Migration Assistant**, requirements for, 453–454

**migration process**, 453

**Mission Control**

- entering, 307
- exiting, 307
- features of, 305–306
- “Hot Corners” button, 313
- icon, 22
- manipulating Spaces, 306–307
- preferences, 308

**modem**, resetting, 400

**modifier keys**

- adding to keyboard shortcuts, 318
- use of, 28

**Mountain Lion**

- installation requirements, 450
- installing as upgrade, 450
- optional clean install, 451
- remote install, 457

**movie clips**

- making with Photo Booth, 245
- making with QuickTime Player, 250

**movies**

- sharing with QuickTime Player, 248
- watching in iTunes, 192
Movies folder, contents of, 9
multiple users. See also users
advantages, 342
limitations of other users, 342–343
music, sharing in iTunes, 188–189
Music folder, contents of, 9
Network preferences, opening, 396
Network Utility, 453
Notes application, 240–241
Notification Center
alert options, 324–325
badges, 323
closing, 322–323
hiding alerts, 326–327
hiding banners, 326–327
listing applications, 325–326
opening, 322
settings, 323
showing alerts, 326–327
showing banners, 326–327
Twitter Sharing widget, 327
notifications, identifying, 4
numbered lists, creating in TextEdit, 66
open applications, managing with Exposé, 312. See also applications
Open dialog box, 44
open files, managing with Exposé, 312. See also files
Option key, symbol for, 28
page numbers, printing in TextEdit, 68
page proxy, creating aliases of documents, 277
PageDown key, symbol for, 28
PageUp key, symbol for, 28
Parental Controls
applying, 358–361
Simple Finder, 360–361
using in Safari, 143
password hints
entering, 346
showing, 349
passwords. See also Admin password
accessing with Keychain Access, 445
administerator, 435–436
Apple ID, 435
forgetting, 429
getting suggestions, 346
Keychain Access, 436
login, 436
resetting, 345
tips, 436
for waking Macs, 442
Path bar
hiding, 7
identifying, 6
showing, 7
PDF (Portable Document Format), 204
PDF files
adding to iTunes, 234
annotating, 208–209
bookmarks, 206
copying text from, 207
creating, 233–235
creating text notes, 208–209
deleting annotations, 209
displaying continuous pages, 204
displaying facing pages, 204
faxing, 234
opening in Preview, 234
opening multiple, 204
placing in messages, 234
saving to Web Receipts folder, 234–235
searching, 205
sharing from Preview, 211–212
signatures, 210
viewing in Safari, 138
PDF forms, filling in, 210–211
permissions
repairing, 424
setting for shared files, 357
photo attachments, viewing in mail, 106–107
Photo Booth
4-up option, 244
adding effects, 243
icon, 22
making movie clips, 245
previewing snapshots, 244
special effects backdrop, 244
taking still pictures, 242
phrases
finding in TextEdit, 62
replacing in TextEdit, 62
Ping social network, 194
playlists, creating in iTunes, 186, 193. See also Genius Playlist
POP account, creating in Mail, 78–79
pop-up windows, blocking in Safari, 133
port configurations, checking, 397
Portable Document Format (PDF), 204
Preview. See also images
adjusting image colors, 201
cropping images, 200
duplicating, 199
faxing from, 212–213
icon, 22
importing images, 203
making screenshots, 202
making versions of images, 199
opening images, 198
opening PDF files in, 234
PDF files, 204–211
printing from, 212–213
resizing images, 201
saving images to formats, 203
sharing images from, 211–212
sharing PDF files from, 211–212
unlocking images, 199
printer icon, placing in Dock, 337
printer queue, 338
printer utilities, checking, 339
printers
choosing, 337
driver software, 331–332
listing, 331
pausing, 338
printing to, 333
setting up, 330–332
settings, 334
sharing, 336–337
software features, 335
troubleshooting, 338

printing
from Calendar, 159
from Contacts, 122–123
page numbers, 68
from Preview, 212–213
return addresses, 123
web pages in Safari, 141

Quick Look, 20–21
QuickTime Player
audio recording, 250
exporting movies, 251
interface, 247
making movie clips, 250
playing audio files, 246–247
playing movie files, 246–247
screen recording, 251
sharing movies, 248, 251
trimming audio files, 248–249
trimming movie files, 248–249
radio, listening in iTunes, 192
recovering backed-up files, 389
reminders
creating, 161
location-based, 161
Reminders window, 160
remote install, performing, 457
renaming folders, 11
replacing
phrases, 62
words, 62
Reset Password utility, 452
restarting, 423
Restore System From Backup utility, 453
restoring files with Time Machine, 390–391
return addresses, printing, 123
Return key, symbol for, 28
right-click preference, setting, 300
Safari web browser
accessing top sites, 129
blocking pop-up windows, 133
Bookmarks bar, 128
consolidating open windows, 147
creating Bookmark folder, 147
creating tabs, 147
emailing web pages, 138
enlarging web pages, 134
finding words or phrases, 137
forms, 133
full-screen mode, 128
icon, 22
improving readability, 144
interface, 128
making reading lists, 145–146
messaging links, 138
multi-touch gestures, 146
opening collections in tabs, 132
opening windows in, 147
parental controls, 143
passwords, 133
printing web pages, 141
private browsing, 142
reducing web pages, 134
saving images, 139
saving pages, 139
scrolling in web pages, 147
searching, 134
security, 147
sharing tabbed windows, 147
Show All Tabs button, 136
Status Bar, 128
tabbed browsing, 135
toolbar, 128
viewing PDF documents, 138
viewing reader version of pages, 144
web clip widgets, 140
web location files, 276
safe boot, 426
Save As dialog box, 44
saving
attachments in Mail, 107
into folders, 276
screen clutter. See Mission Control
screen sharing
ending sessions, 417
globally through Messages, 419
opening sessions, 417
setting up, 416
through Go menu, 418
screenshots, making with Preview, 202
scroll bar, 6
search results, sorting in Spotlight, 377
searching. See also Spotlight searches
email, 100–101
PDF files, 205
in Time Machine, 392
Secure Empty Trash, 434, 443. See also Trash
security features
automatic login, 441–442
encrypting disk images, 443
FileVault, 446–447
higher-level, 443
Keychain Access, 444–445
laptop precautions, 447
low-level, 441–442
password for waking Mac, 442
Safari web browser, 147
security options
FileVault, 434
Gatekeeper, 434
Keychain Access, 434
passwords, 435–436
Security System preferences
Firewall pane, 440
Gatekeeper, 438–439
setting up, 437
servers, hiding and showing, 414
services, availability of, 280
Share button, 6
Share Sheets feature, 268–269
shared files, setting permissions for, 357. See also files
Shared folder, accessing, 356
Shared section of Sidebar, 36
shared server, disconnecting from, 414
sharing files. See File Sharing
Shift key, symbol for, 28
shortcuts. See keyboard shortcuts
Shut Down button, showing, 349
shutting down, 423
sidebar
adding files to, 12
customizing, 13
Devices section, 37
Favorites section, 36
hiding, 7
hiding sections in, 36
home folders, 8–9
identifying, 6
removing files from, 12
resizing, 6
Shared section, 36
showing, 7
showing sections in, 36
sidebar folders
AirDrop, 9
All My files, 9, 13
Applications, 9
Desktop, 9
Documents, 9
Downloads, 9
Movies, 9
Music, 9
Pictures, 9
removing, 9
signatures, adding to messages, 98–99
Simple Finder. See also Finder
disabling, 361
limiting access with, 360–361
Sleep button, showing, 349
Smart Folders, using with Spotlight, 379–380
Smart Mailboxes
creating from saved searches, 101
creating in Mail, 96–97
Smart Playlists, creating, 187
SMTP option, choosing in Mail, 80–81
software updates, checking for, 428
songs, importing from CDs, 187
Spaces
creating, 309
features of, 308
identifying, 310
locating names of, 311
manipulating with Mission Control, 306–307
removing, 311
removing full-screen apps from, 310
switching between, 310
Speech feature, email read out loud, 266
spell checker
commands, 258
correcting misspellings, 258–259
options, 256
word options, 257
spelling, correcting in TextEdit, 68
Spotlight feature, using with System Preferences, 303
Spotlight menu
opening, 374
using, 375
Spotlight searches. See also searching
adding keywords to files, 373
Boolean, 378
categories, 369
in Contacts, 382
expanding with metadata, 372
identifying, 4, 6
keyboard shortcuts, 370
in Mail, 382
narrowing search in Finder window, 377
in “Open” dialog, 383
opening, 366
opening in Finder, 376–378
options, 371
performing, 368, 371
Privacy tab, 370
quick search in Finder window, 376
searchable items, 371
showing search results, 367
Smart Folders, 379–380
sorting search results, 377
in System Preferences, 381
in Time Machine, 381
using AND and OR, 378
windows, 367
spring-loaded folders, 278. See also folders
Startup Disk utility, 452
stationery, using with email, 90–91
status bar, 6
hiding, 7
showing, 7
Stickies application, 238–239
Substitutions
Data Detectors, 72
showing in TextEdit, 70–71
support pages, 33
swiping files, 7
System folder, contents of, 39
System Preferences
changing colors on Desktop, 301
changing images on Desktop, 301
customizing Dock with, 284–285
Date & Time, 301
getting help with, 303
global versus user-specific, 299
icon, 22
opening, 298
scroll direction, 300
smart zoom, 300
Spotlight feature, 303
tool tips, 299
tracking, 300
using, 299–301
System Preferences pane, customizing, 302
System Profiler utility, 452–453
tables, creating in TextEdit, 67
tabs, setting in TextEdit, 64–65
Target Disk mode, using, 430. See also hard disk
Terminal utility, 452
text
moving between applications, 275
moving in document window, 274
text clipping, making on Desktop, 275
TextEdit
automatic completion feature, 73
changing case, 72
creating live links, 70–71
Data Detectors, 72
dictionary look-up, 73
features of, 57
finding words or phrases, 62
formatting, 73
indents, 64–65
lowercase option, 72
numbered lists, 66
pasting text, 63
printing page numbers, 68
reading Microsoft Word files, 74–75
replacing words or phrases, 62
Ruler display, 73
selecting noncontiguous text, 69
showing Substitutions, 70–71
Speech feature, 73
spelling correction, 68
tables, 67
tabs, 64–65
text size, 73
text styles, 63
Transformations command, 72
typographer’s quotes, 70
uppercase option, 72
Wrap to Page option, 73
TextEdit documents. See also documents
AutoSave and versions, 58
Browse All Versions, 57
duplicating, 61
Lock option, 57
moving, 61
renaming documents, 60
restoring versions, 58
Revert to Last Saved Version, 57
saving, 57
TextEdit files, saving as Word docs, 75
Theater
sharing files with, 176
sharing iPhoto with, 177
Time Machine
backup disk, 386
creating backups, 387–388
finding files, 390–391
overview, 386
recovering backed-up files, 389
restoring files, 390–391
restoring versions, 391
searching in, 392
Time Machine, Spotlight searches in, 381
title bar, 6
tool tips
looking for, 299
using, 30
toolbar
hiding, 7
identifying, 6
showing, 7
Trash. See also Secure Empty Trash
displaying contents of, 27
emptying, 26
icon, 22
identifying, 4
placing files in, 26
removing items from, 27
turning off warning, 27
Trash warning, turning off, 289
tutorials, 33
Twitter, using with Share Sheets, 269
Twitter Sharing widget, activating, 327
typographer’s quotes, using in TextEdit, 70
upgrading to Mountain Lion, 450–452
uppercase, applying in TextEdit, 72
user access, limiting, 358–361
User Authentication, setting in Mail, 81
users. See also multiple users
account types, 346
admin privileges, 348
allowing to adjust settings, 354
creating, 345–349
creating and testing, 428
deleting, 362–363
fast user switching, 348, 352–353
granting Admin privileges to, 353
Group account, 350
login picture, 347
password suggestions, 346
vCards. See Contacts
versions of files, restoring with Time Machine, 391
video tutorials, 33
View buttons, 6
web browser. See Safari web browser
web clip widgets, making in Safari, 140
web links, creating in TextEdit, 70–71
web location file, making, 276
web pages
emailing, 138
enlarging, 134
printing in Safari, 141
reducing, 134
saving in Safari, 139
scrolling in, 147
viewing reader versions of, 144
viewing in tabs, 132
widgets
adding to Dashboard, 317
finding, 319
opening in Dashboard, 317
windows, moving, 6
Windows users, sharing files with, 409
Word files, reading in TextEdit, 74–75
word processing. See TextEdit
words
finding in TextEdit, 62
replacing in TextEdit, 62