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Each lesson has its own folder 
inside the Lessons folder. You 
will need to download these 
lesson folders to your hard 
drive before you can begin 
each lesson.

Lesson files

Throughout this title you will see references to lesson or resource files on a disc. 
Please note that these files are available to eBook readers via high-speed download. 
Please click here to go to the last page in this eBook for the download location and 
instructions. 

Adobe Muse Classroom in a Book includes the lesson files that you’ll need to com-
plete the exercises in this book, as well as other content to help you learn more 
about Adobe Muse and use it with greater efficiency and ease. The diagram below 
represents the contents of the lesson files directory, which should help you locate 
the files you need.

EBOOK READERS: FIND YOUR LESSON FILES

Online resources

Adobe Press

Links to Adobe Community 
Help, product Help and 
Support pages, Adobe 
certification programs,  
Adobe TV, and other useful 
online resources can be 
found inside a handy HTML 
file. Just open it in your Web 
browser and click on the 
links, including a special 
link to this book’s product 
page where you can access 
updates and bonus material.
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Adobe Muse Classroom in a Book  1

If you are a graphic designer, business owner, or anyone who wants to design 
and create professional, original websites without ever touching code, Muse is 
the program you’ve been waiting for.

With Muse, you can quickly and easily design and create user-friendly, inter
active websites, without the help of a developer. You just design your site in 
Muse using design-savvy graphic tools that leverage the same skills as Adobe 
InDesign and Photoshop. Then, after creating your site in Muse, you can take 
your site live using Adobe hosting or export to a provider of your choice, 
publishing your site as original HTML pages that conform to the latest web 
standards.

Muse really is that easy and that powerful, and Adobe Muse Classroom in a 
Book® will help you make the most of it.

About Classroom in a Book
Adobe Muse Classroom in a Book is part of the official training series for 
Adobe graphics and publishing software developed with the support of Adobe 
product experts. The lessons are designed so that you can learn at your own 
pace. If you’re new to Adobe Muse, you’ll learn the fundamentals you need to 
master to put the application to work. If you are an experienced user, you’ll 
find that Classroom in a Book teaches many advanced features, including tips 
and techniques for using the latest version of Adobe Muse.

Although each lesson provides step-by-step instructions for creating a specific 
project, there’s room for exploration and experimentation. You can follow 
the book from start to finish, or do only the lessons that correspond to your 
interests and needs. Each lesson concludes with a review section summarizing 
what you’ve covered.

Getting Started



2  Getting Started

Prerequisites
Before beginning to use Adobe Muse Classroom in a Book, you should have work-
ing knowledge of your computer and its operating system. Make sure that you 
know how to use the mouse and standard menus and commands, and also how to 
open, save, and close files. If you need to review these techniques, see the printed 
or online documentation included with your Microsoft Windows or Mac OS 
software.

Installing Muse
Before you begin using Adobe Muse Classroom in a Book, make sure that your 
system is set up correctly and that you’ve installed the required software and 
hardware.

The Adobe Muse software is not included on the Adobe Muse Classroom in a 
Book CD; you must purchase the software separately. For complete instructions 
on installing the software, see the Adobe Muse Read Me file on the application 
DVD or on the web at www.adobe.com/support.

Fonts used in this book
The fonts used with the Adobe Muse Classroom in a Book lesson files can be found 
on the Adobe Muse Classroom in a Book CD in the Fonts folder. These fonts can be 
installed in the following locations:

•	 Windows: [startup drive]\Windows\Fonts\

•	 Mac OS X: [startup drive]/Library/Fonts/

For more information about fonts and installation, see the Adobe Muse Read Me 
file on the application DVD or on the web at www.adobe.com/support.

www.adobe.com/support
www.adobe.com/support
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Copying the Classroom in a Book files
The Adobe Muse Classroom in a Book CD includes folders containing all the elec-
tronic files for the lessons. Each lesson has its own folder. You must install these 
folders on your hard disk to use the files for the lessons.

To install the Classroom in a Book files
1	 Insert the Adobe Muse Classroom in a Book CD into your CD-ROM drive.

2	 Do one of the following:

•	 Copy the entire Lessons folder onto your hard disk (recommended).

•	 Copy only the specific lesson folder that you need onto your hard disk.

Restoring default program preferences
The preference files control how command settings appear on your screen when you 
open the Adobe Muse program. Each time you quit Adobe Muse, the position of the 
panels and certain command settings are recorded in different preference files. If 
you want to restore the tools and settings to their original default settings, you can 
delete the current Adobe Muse preference files. Adobe Muse creates new preference 
files, if they don’t already exist, the next time you start the program and save a file.

To save current Muse preferences
If you would like to restore the current preferences for Muse after completing the 
Lessons, you can do so by following these steps:

1	 Exit Adobe Muse.

2	 Locate the AdobeMuse preferences folder as follows:

•	 (Windows) The AdobeMuse folder is located in the folder  
[startup drive]\Users\[username]\AppData\Roaming\AdobeMuse.

•	 (Mac OS X) The AdobeMuse folder is located in the folder  
[startup drive]/Users/[username]/Library/Preferences/AdobeMuse.

Keep in mind that your folder name may be different depending on the language 
version you have installed. If you can’t find the file, you either haven’t started 
Adobe Muse yet or you have moved the preferences folder. The preferences 
folder is created after you open Muse the first time and is updated thereafter.

3	 Copy the folder, and save it to another folder on your hard disk.

4	 Start Adobe Muse.

P	Note:  If you 
cannot locate the 
preferences folder, use 
your operating system’s 
Find command and 
search for AdobeMuse.

P	Note:  The AppData 
folder may be hidden 
on Windows.
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To delete current Muse preferences
If you are entering the Lessons using Jumpstart, you need to delete the current 
preference files for Muse by following these steps:

1	 Exit Adobe Muse.

2	 Locate the AdobeMuse folder as follows:

•	 (Windows) The AdobeMuse folder is located in the folder  
[startup drive]\Users\[username]\AppData\Roaming\AdobeMuse.

•	 (Mac OS X) The AdobeMuse folder is located in the folder  
[startup drive]/Users/[username]/Library/Preferences/AdobeMuse.

Remember, the folder name may be different depending on the language version 
you have installed.

3	 Delete the preferences folder.

4	 Start Muse.

To restore saved preferences
After completing the lessons, you can restore your personalized preferences you 
saved in the “To save current Muse preferences” section, in two steps.

1	 Exit Adobe Muse.

2	 Find the original AdobeMuse preferences folder that you saved and replace the 
AdobeMuse folder found here:

•	 (Windows) The AdobeMuse folder is located in the folder [startup drive]\
Users\[username]\AppData\Roaming\AdobeMuse.

•	 (Mac OS X) The AdobeMuse folder is located in the folder [startup drive]/
Users/[username]/Library/Preferences/AdobeMuse.

Again, the folder name may be different depending on the language version you 
have installed.

E	Tip:  To quickly 
locate and delete the 
Adobe Muse prefer-
ences folder each 
time you begin a new 
lesson, create a short-
cut (Windows) or an 
alias (Mac OS) to the 
AdobeMuse folder.

P	Note:  If you cannot 
locate the preferences 
folder, use your 
operating system’s 
Find command and 
search for AdobeMuse.
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Recommended lesson order
Adobe Muse Classroom in a Book is designed to take you from A to Z in basic to 
intermediate website design and creation. Each new lesson builds on previous 
exercises, using the files and assets you create to develop an entire website. To 
achieve a successful result and the most complete understanding of all aspects of 
web design, the ideal training scenario is to start in Lesson 1, and perform each 
lesson in sequential order through the entire book to Lesson 9. Because each lesson 
builds essential files and content for the next, you shouldn’t skip any lessons or even 
individual exercises. While ideal, this method may not be a practicable scenario 
for everyone.

Jumpstart
If you don’t have the time or inclination to perform each lesson in the book in order, 
or if you’re having difficulty with a particular lesson, you can work through indi-
vidual lessons using the jumpstart method with the files supplied on the book’s CD. 
Each lesson folder includes staged files (files that are completed to that point in the 
Lessons).

To jumpstart a lesson, follow these steps:

1	 Install the fonts used in the Lessons. See the section “Fonts used in this book” 
on page 2.

2	 Restore the program preferences as explained in the “To restore saved 
preferences” section on page 3.

3	 Copy the Lessons folder from the Adobe Muse Classroom in a Book CD onto 
your hard drive.

4	 Open Muse.

5	 Choose File > Open Site and navigate to the Lessons folder on your hard drive, 
then to the specific lesson folder you are starting from. For instance, if you are 
jumpstarting Lesson 3, navigate to the Lesson03 folder in the Lessons folder and 
open the file named L3_start.muse.

For most of the lessons, you will need to open the _start file for your operating 
system due to font differences. For instance, if you are on Mac OS and want to 
jump into Lesson 8, you will open the lesson file named L8_start_mac.muse.

These simple steps will have to be repeated for each lesson you wish to jumpstart. If 
you choose the jumpstart method once, however, you do not have to continue using 
it for all subsequent lessons. For example, if you want to jumpstart Lesson 6, you 
can simply continue on to Lesson 7, and so on.

P	Note:   If you see a 
dialog box indicating 
modified, missing, or 
upsampled images, 
click OK.
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Windows versus Mac OS
When instructions differ by platform, Windows commands appear first and then the 
Mac OS commands, with the platform noted in parentheses. For example, you might 
see “press Alt (Windows) or Option (Mac OS) and click away from the artwork.” In 
some instances, common commands may be abbreviated with the Windows com-
mands first, followed by a slash and the Mac OS commands, without any parentheti-
cal reference. For example, “press Alt/Option” or “press Ctrl/Command+click.”

Additional resources
Adobe Muse Classroom in a Book is not meant to replace documentation that comes 
with the program or to be a comprehensive reference for every feature. Only the 
commands and options used in the lessons are explained in this book. For compre-
hensive information about program features and tutorials, refer to these resources:

Adobe Community Help: Community Help brings together active Adobe product 
users, Adobe product team members, authors, and experts to give you the most 
useful, relevant, and up-to-date information about Adobe products.

To access Community Help: To invoke Help, choose Help > Adobe Muse Help.

Adobe content is updated based on community feedback and contributions. You 
can contribute in several ways: add comments to content or forums, including links 
to web content; publish your own content using Community Publishing; or contrib-
ute Cookbook Recipes. Find out how to contribute at www.adobe.com/community/
publishing/download.html.

See community.adobe.com/help/profile/faq.html for answers to frequently asked 
questions about Community Help.

Adobe Muse Help and Support: www.adobe.com/support/Muse is where you can 
find and browse Help and Support content on Adobe’s site.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, 
questions, and answers on Adobe products.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Adobe Developer Connection: www.adobe.com/devnet is your source for techni-
cal articles, code samples, and how-to videos that cover Adobe developer products 
and technologies.

www.adobe.com/community/publishing/download.html
www.adobe.com/community/publishing/download.html
www.adobe.com/support/Muse
www.adobe.com/designcenter
www.adobe.com/devnet
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Resources for educators: www.adobe.com/education offers a treasure trove of 
information for instructors who teach classes on Adobe software. Find solutions 
for education at all levels, including free curricula that use an integrated approach 
to teaching Adobe software and can be used to prepare for the Adobe Certified 
Associate exams.

Also check out these useful links:

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange is a central 
resource for finding tools, services, extensions, code samples, and more to supple-
ment and extend your Adobe products.

Adobe Muse product home page: www.adobe.com/products/muse.html

Adobe Labs: labs.adobe.com gives you access to early builds of cutting-edge tech-
nology, as well as forums where you can interact with both the Adobe development 
teams building that technology and other like-minded members of the community.

Adobe Certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certification as a catalyst for getting a raise, finding 
a job, or promoting your expertise.

If you are an ACE-level instructor, the Adobe Certified Instructor program takes 
your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers offer instructor-led courses and training 
on Adobe products, employing only Adobe Certified Instructors. A directory of 
AATCs is available at http://partners.adobe.com.

For information on the Adobe Certified programs, visit  
www.adobe.com/support/certification/main.html.

www.adobe.com/education
www.adobe.com/cfusion/exchange
www.adobe.com/products/muse.html
www.adobe.com/support/certification/main.html
http://partners.adobe.com
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Adding and Styling Text

Lesson overview
In this lesson, you’ll begin to add more content to your pages and 
learn to

•	 Type and place text

•	 Change text attributes

•	 Work with fonts

•	 Create and edit paragraph styles

•	 Create and edit character styles

•	 Paste text between Muse sites

•	 Format text frames

This lesson takes approximately 45 minutes to complete. If you are 
starting from scratch in this lesson, use the method described in the 
“Jumpstart” section on page 5 of “Getting Started.”

4
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Muse provides numerous tools for creating, editing, 
and formatting text, whether it’s created within the 
program or imported from another source.
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Inserting text
In this lesson, you will explore the text formatting and the style options available to 
you in Muse.

Muse offers several ways to add text 
to your web pages. From typing text 
directly on your page to placing or 
pasting text from other applications, 
adding text to your design is simple.

Like in Adobe InDesign, text that 
you insert into your pages in Muse 
is contained within a text frame. You can resize, reposition, rotate, and transform 
those text frames and their content (which can include text and images), almost any 
way you like.

In this first section, you will insert text in various ways, then move on to formatting 
that same text.

Typing text
The first method you’ll use to insert text into your pages is to create a text frame 
and simply type a page heading into it.

1	 With the KevinsKoffeeKart.muse site file still open and Plan mode showing, 
double-click the ABOUT page thumbnail to open the page in Design mode.

2	 Choose View > Fit Page In Window.

3	 Select the Text tool in the Toolbox. Position the pointer in the upper-left 
corner of the first column on the page, click and drag down and to the right to 
the right edge of the column. When the measurement label shows a height of 
approximately 40px, release the mouse button. A blinking cursor will appear 
within the text frame.

P	Note:  If you are 
starting from scratch 
using the Jumpstart 
method described in 
the “Jumpstart” section 
of “Getting Started,” 
your workspace may 
look different from the 
figures you see in this 
Lesson.

Text in the frameText

Bounding point

Text frame edge

P	Note:  The exercises 
in this Lesson, like 
others in this book, 
require that you have 
the fonts supplied on 
the Muse Classroom in 
a Book disc installed 
on your machine. For 
more information on 
installing the necessary 
fonts, see “Fonts used in 
this book” on page 2.

P	Note:  If you have 
not already done so, 
copy the Lessons 
folder onto your hard 
disk, from the Adobe 
Muse Classroom in a 
Book CD. See “Copying 
the Classroom in a Book 
files” on page 3.
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As you create the text frame, if the cursor comes close to a guide on the page, 
the frame you are drawing will snap to that guide and a red line will appear 
indicating that it is snapped.

4	 Type About Koffee Kart in the text frame.

Muse uses Arial as the default font and 14 pixels as the default font size, 
whether you type or place your text onto your pages. You can change these 
settings easily and will do so in the “Formatting text” section on page 94.

5	 Select the Selection tool in the Toolbox, and notice that the text frame, which is 
still selected, now has bounding points around it. Later, you’ll use these points 
to resize the text frame.

6	 Click the center of the text frame and drag it toward the middle of the page.

Notice that the frame snaps to guides, and red lines and other visual aids 
display, depending on where you drag the frame and what its edges touch. The 
snapping feature and visual aids are part of Smart Guides and are turned on by 
default. In a later lesson, you will turn them off to reposition content when you 
don’t want it snapping to guides or other content.

7	 Again from its center, drag the text frame into the upper-left corner of the 
first column guides, ensuring that the top and left edges of the frame snap 
into the guides.

P	Note:  When creating 
or editing frames in 
Muse, the more you 
zoom into the content, 
the finer the increments 
will appear in the 
measurement label.
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About Smart Guides
Smart Guides are temporary snap-to guides and pop-ups that appear when you 
create or manipulate objects. They help you align, edit, and transform objects 
relative to other objects, page guides, or both by snap-aligning and displaying gap 
measurements to help with consistent spacing between objects.

Smart Guides are turned on by default, but you can easily turn them off by choosing 
View > Smart Guides. Be aware, however, that when you turn off Smart Guides, you 
also turn off the snapping feature and visual aids.

8	 With the frame selected, drag the bottom-middle bounding point of the frame 
down until the measurement label shows a height (H) of approximately 50px.

9	 With the Selection tool, double-click the text frame to select the Text tool in the 
Toolbox and enable text editing.

10	 Insert the cursor before the word, “Koffee” and type Kevin’s and then a space.

11	Choose File > Save Site.

Placing text
In Muse, you can place text (File > Place) from a file that was created in another 
application, provided it was saved as a .txt file. Because .txt files typically do not 
contain formatting, Muse applies default formatting to the text when you place 
the file.

1	 Select the Selection tool in the Toolbox, and click away from the text frame to 
deselect it.

2	 Choose File > Place. Navigate to the Lesson04 folder in the Lessons folder. Select 
the file called TextAbout.txt, and click Open (Windows) or Select (Mac OS).

You see the Place Gun cursor, which indicates that you can 
either click to create a text frame and place the text in it or 
you can click and drag to draw the frame to the proportions 
you want.

P	Note:  When the 
pointer is over the 
bounding point, the 
cursor will change 
to a double arrow, 
indicating that you can 
resize the frame.

P	Note:  You may want 
to zoom in to see the 
text more clearly.

P	Note:  You cannot 
place (File > Place) text 
into an existing text 
frame in Muse.
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3	 Position the Place Gun cursor below the heading text on the left edge of the first 
column. Drag to the right and down until the pointer is on the right edge of the 
second column and the bottom edge of the new frame is about halfway down 
the page. This will make the text frame taller than needed, but that’s okay.

Unlike in Adobe InDesign, you can’t drag a frame to make it smaller than the 
content inside of it. You can, however, make the text frame taller.

4	 With the text frame selected, click the Transform panel tab on the right side of 
the workspace if it’s not already showing. Change the Y value to 120 and press 
Enter or Return to accept it.

Instead of resizing or dragging a text frame using the Selection tool, you can be 
more precise by using the transform options in the Transform panel.

5	 Choose File > Save Site.

6	 Click the Preview mode link to preview the text.

7	 Click the Design mode link to return to the ABOUT page.

Now that you have text on the page, you will begin to format it using the text for-
matting options available in Muse.

P	Note:  If your screen 
resolution allows it, 
you may see the X, 
Y, W, H, and rotation 
options that you see 
in the Transform panel 
in the Control panel as 
well. You can make the 
transform edits in either 
location.
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Copy and paste text from  
another program
You can also copy and paste text from your favorite application, such as your e-mail 
client or InDesign, although the formatting is lost when you paste the text in Muse. 
Much like when you place or type text directly on the page in Muse, pasted text 
is formatted according to the program defaults for text, which are: Arial, 14px, 
black color.

When you need to bring in a lot of text from InDesign, you can export it as a .txt file. 
To do that, select the text in InDesign with the Type tool, choose File > Export, and 
then choose Text Only from the Format menu to complete the export.

Formatting text
In this next section, you will learn a wide range of text formatting options available 
to you in Muse, from changing font size to adjusting paragraph spacing. You can 
find these formatting options in the Control panel (Window > Control) and Text 
panel (Window > Text).

The Text panel contains more formatting options than the Control panel, but 
sometimes the Control panel can be more convenient because it’s always showing 
(by default).

Open the Text panel, by choosing Window > Text, and take a look at some of the 
formatting features available.

Alignment Options

Leading

Link Styles

Right Margin

Space After

Font

Font Size

Text Color

Letter Space

Indent

Left Margin

Space Before

Bold Italic Underline

The first formatting you will address is the font size of the heading text.
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Adjusting Font Size
In print work, most of us use the unit points to set the size of our text. In Muse, the 
font size unit used is pixel.

1	 Double-click the header text “About Kevin’s Koffee Kart” with the Selection tool 
to switch to the Text tool. Position the cursor over the text and click three times 
to select the text.

2	 Select 24 from the Font Size menu in the Control panel.

3	 Select the Selection tool, and drag the right-middle bounding point to the right 
until the text fits.

4	 With the Text tool selected, insert the cursor in the text frame of the text you 
placed below the heading text. Choose Edit > Select All.

5	 In the Font Size menu in the Control panel, select the value 14 and type 22. 
Press Enter or Return to accept the change.

6	 Select the Selection tool, and notice that the text frame has gotten taller to fit 
the resized text.

You will also see a dotted line across the frame near the bottom of the text 
frame. This indicates a minimum height for the text frame. When you drag 
the frame shorter than the text and the dotted line appears, Muse inserts a 

P	Note:  Clicking text 
twice with the Text tool 
selects a word, clicking 
three times selects the 
paragraph, and clicking 
four times selects all of 
the text within a frame.

E	Tip:  To change the 
font size by 1-pixel 
increments, you can 
also click the arrows 
to the left of the Font 
Size field in the Control 
panel or Text panel.

E	Tip:  If you have a 
text frame to which 
you would like to 
apply all the same text 
formatting, you can 
select the text frame 
rather than the text 
and edit the formatting 
using the Text panel.
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style property called min-height in the code. This tells the browser that the 
frame must be at least that tall and can expand taller if the content dictates it.

7	 With the Selection tool, drag the bottom-middle bounding point down until the 
dotted line disappears. You won’t have to drag far.

E	Tip:  You can dynamically change the font size of selected text using keyboard shortcuts. 
To increase the font size in increments of 2 pixels, press Control+Shift+> (Windows), or 
Command+Shift+> (Mac OS). To reduce the font size, press Control+Shift+< (Windows), 
or Command+Shift+< (Mac OS).

Selecting a font
For years, web designers and developers had to rely strictly on “web safe” fonts, 
which generally came installed on Mac OS and Windows machines, for their web 
designs. The reason for using web safe fonts was because any font you used in your 
web pages needed to be installed on the machine of the visitor viewing your web-
site in order for the text to render correctly.

Fortunately, times have changed! In fact, Muse supports three categories of fonts 
you can use:

•	 Web fonts: The newest category of font on the Web, these are fonts hosted by a 
company, sometimes for a fee. When a hosted font is viewed, your site visitor’s 
browser gets the font from that company’s server, so the font appears on your 
web page, regardless of whether that site visitor owns the specific font. Using 
Muse, you get access to hundreds of free fonts hosted by Adobe Typekit.

•	 Web safe fonts: Most systems or devices have these fonts installed, which 
increases the likelihood of them displaying correctly on your visitors’ machines.

•	 System fonts: These fonts are those located on your machine. If you apply one of 
these to text on your pages, Muse converts that text to an image when your site 
is previewed, published, or exported.

Apply a web safe font

The first category of font you will use is a web safe font that you will apply to the 
placed text on the ABOUT page.

1	 Double-click the placed text frame to switch to the Text tool. Insert the cursor 
in the text, and choose Edit > Select All.

2	 Click the Font menu in the Control panel.
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In the Font menu that appears, you will see the three font categories available: 
Web Fonts, Web Safe Fonts, and System Fonts.

3	 In the menu, position the pointer over the Web Safe Fonts option. Position the 
pointer over the font Georgia in the list that appears.

A yellow tooltip appears. In the tooltip, you’ll see the words “Alt Fonts:” and 
a listing of fonts. On the Web, if you choose a web safe font, just because it’s 
web safe doesn’t guarantee it will work, because visitors need to have the font 
(Georgia in this example) on their machines. The alt fonts are second, third, and 
so on choices for the browser, just in case Georgia isn’t available. You don’t have 
to worry about alt fonts, and you cannot change them in Muse. Just know that 
Muse selects fonts that are similar to your first choice font.

4	 Click to select Georgia to apply that font to the text.

Apply a system font

The next category of font you will use is a system font. Applying this type of font 
converts the text into an image.

1	 With the Text tool still selected, select the heading text “About Kevin’s Koffee 
Kart.”

2	 Click the Font menu in the Control panel, and position the pointer over the 
System Fonts (Exports As Image) option. In the menu of fonts that appears, 
scroll down and choose News Gothic Std Bold. This may cause the text to wrap 
in the text frame. On Windows, you can choose News Gothic Std and click the 
Bold button in the Control panel.
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After selecting the system font, you will see a small T with an image icon appear 
in the lower-right corner of the text frame. That icon indicates that the text will 
become an image when you publish the site.

3	 Select the Selection tool in the Toolbox. If necessary, drag the right-middle 
bounding point of the frame to the right until the text fits horizontally.

Make the frame a little wider than the text in case you make size or font changes 
later that make the text larger in any way.

4	 Drag the bottom-middle point of the text frame up until it’s above the placed 
text frame, if necessary. That way they don’t overlap.

5	 Click the Preview mode link, and check out the fonts.

6	 Position the pointer over the placed text in Preview mode, then click and drag 
to select it. Because you can select it like you can in Design mode means it is 
still text. Position the pointer over the text “About Kevin’s Koffee Kart,” click, 
and drag. You will see that it selects as a single object, which means that it is an 
image.

7	 Click the Design mode link to return to the ABOUT page in Design mode.

Apply a web font

The next type of font that you will apply to text will be a web font. You will need 
an Internet connection to choose a web font the first time. Choosing a web font in 
Adobe Muse will download a local version of the font so that you can preview it in 
Muse when working on a site. Those fonts do not need to go with the site, because 
the code for your page will contain a link to the Typekit servers to view the font in 
the browser. Even if you decide to export the site content, and host the site else-
where, you can still use the web fonts that are chosen within Muse.

1	 With the Text tool selected, select the heading text “About Kevin’s Koffee Kart.”

2	 Click the Font menu in the Control panel, and position the pointer over the 
Web Fonts option. Click Add Web Fonts in the menu that appears.

3	 In the Add Web Fonts dialog box, click the Sans Serif button in the Filter 
options.

Filtering allows you to see only specific font types, such as serif or sans serif. To 
stop filtering, click the Sans Serif button again.

E	Tip:  If you are 
looking for a particular 
font, you can type the 
name of the font in the 
Filter By Name field in 
the upper-left corner 
of the Add Web Fonts 
dialog box to search 
for it.
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E	Tip:  You can add web fonts to the Fonts menu without selecting text. Choose File > Add/Remove 
Web Fonts to access the Add Web Fonts dialog box.

4	 Click the Recommended For Headings button to the right of the Filter options.

5	 Click to select the font Oswald, and click OK.

6	 When the Web Fonts Notification 
dialog box appears, click OK.

This dialog box indicates that the 
font you’ve chosen is added to the 
Font menu. This font will appear 
in the Font menu no matter what 
site file is open, allowing you to 
apply it to any site.

7	 With the header text still selected, click the Font menu in the Control panel, and 
position the pointer over the Web Fonts option. Choose Oswald Bold (or the 
font you selected) from the menu that appears.

Next, you will remove the Oswald font and add another.

8	 With the header text still selected, click the Font menu in the Control panel, and 
position the pointer over the Web Fonts option. Choose Add Web Fonts.

P	Note:  Since the 
Typekit library may 
have changed since we 
wrote this lesson, the 
Oswald font may not 
be available. Feel free 
to choose another font 
if you like. Just know 
that any references 
to Oswald later in the 
lessons will be your font 
instead.

P	Note:  For each font 
you choose, the entire 
font family is down-
loaded. This means that 
if there are any font 
styles such as bold or 
black, those font styles 
are downloaded as well.
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9	 In the Add Web Fonts dialog box, click the Show Selected Fonts button (the 
check mark) in the upper-right corner of the dialog box.

This shows a listing of all of the web fonts that you’ve selected in the past.

10	Click Oswald (or the font you selected) to deselect it and remove that font family 
from the Web Fonts menu.

11	Deselect Show Selected Fonts (the check mark icon) to see all of the fonts again.

12	Type Droid Sans in the Filter By Name field in the upper-left corner of the 
dialog box. Click to select the Droid Sans font in the list (the first listed, without 
the bar to the right of the name). Click OK.

13	Click OK in the Web Fonts Notification dialog box.

P	Note:  Any font 
styles in a family, like 
Oswald Bold, that are 
applied to text when 
you remove them in the 
Add Web Fonts dialog 
box, will remain in the 
Web Fonts section of 
the Font list. Also, if you 
remove fonts that are 
used in a site file that 
is not currently open, 
when you open that site 
after removing the font, 
it will be downloaded 
again automatically.
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14	With the header text still selected, click the Font menu in the Control panel, and 
position the pointer over the Web Fonts option. Choose Droid Sans Bold from 
the menu that appears.

15	Click the Preview mode link, and check out the fonts. Return to Design mode, 
and choose Edit > Deselect All.

Changing alignment, leading, and letter spacing
With the main formatting complete, you can begin to fine-tune some of the text 
to better suit your design. As mentioned earlier, you can change the formatting 
options in either the Text panel or the Control panel, depending on what tool or 
content is selected in Muse and the resolution of your screen.

1	 With the Selection tool, click to select the header text frame that contains the 
text “About Kevin’s Koffee Kart,” if it’s not already selected.

2	 Change the Letter Space option ( ) to –1 in the Text panel on the right side of 
the workspace.

Letter spacing is the distance between characters (not just letters). When you 
select the entire text frame, Muse changes the spacing between all letters in the 
text frame. If you come from the print world, letter spacing is the web equivalent 
of tracking and kerning. Letter spacing uses pixel values rather than the typical 
print unit, points. On the Web, we typically use letter spacing for text like 
headlines, not entire stretches of body copy. Just keep in mind that every small 
kerning adjustment adds code to the HTML pages that Muse creates for you 
when you preview, publish, or export as HTML, which can ultimately increase 
download times for your pages.

3	 Double-click the text frame to switch to the Text tool and insert the cursor 
between the apostrophe (’) and “s” in Kevin’s.

4	 Press Control+= (Windows) or Command+= (Mac OS) a few times to zoom into 
the cursor position. (This is the shortcut for the View > Zoom In command.)
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5	 In the Text panel notice that the Letter Space is –1. Change the Letter Space 
to –2.

When you insert the cursor between characters, it controls the spacing between 
only those two characters. It also overrides the letter spacing for the two 
characters you set in the previous steps.

6	 With the cursor still in the text, choose Edit > Select All and look in the Text 
panel. The Letter Space value is blank. This means that there is more than one 
Letter Space value applied to the selected text.

7	 Choose View > Fit Page In Window.

Now that the letter spacing is set, you will change the leading of the main text 
on the page. Leading refers to the distance between baselines of text (the space 
between lines of text).

8	 Insert the cursor into the first paragraph of the text frame below the heading. 
Click three times to select the first paragraph (only).

In the Text panel, notice that the Leading value ( ) is 120%. That means that 
the distance between the lines of text is 120% of the font size of the text.

9	 Change the Leading value to 150% in the Text panel.

You do not have to type the percent sign as Muse will assume that the unit is 
percent. You can also enter a value with px (for pixel), like 32px, instead of a 
percent, and Muse will keep it as a pixel value.

10	Choose View > Fit Page In Window. With the Text tool, click and drag in the 
page’s third column from the left to create a text frame for a caption. Make sure 
the frame is the width of that column. Its vertical position in the column doesn’t 
matter right now.

P	Note:  You can 
enter a new value in 
the blank Letter Space 
field to apply a single 
letter-spacing value to 
the text.

P	Note:  If the panels 
are in the way, zoom 
out to see the third 
column.
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11	Type Photo by: Karen Koffee in the text frame. Leave the cursor in the frame.

12	Press Control+= (Windows) or Command+= (Mac OS) a few times to zoom 
into the cursor position.

13	 In the Text panel, click the Align Right button ( ) to align the text to the right 
in the text frame.

Muse offers 4 alignment options: Left, Center, Right, as well as Align Justify.

14	Choose View > Fit Page In Window.

15	 Insert the cursor in the first paragraph of the main body text and click the Align 
Justify button ( ) in the Text panel.

You’ll see that the Align Justify option justifies the entire paragraph (makes it 
look like a block of text), except for the last line of text in the paragraph.

16	Choose Edit > Undo Set Text Align. You could also have clicked the Align Left 
button in the Text panel.

17	Choose File > Save Site.
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Adjusting paragraph indents, margins, and spacing
The text formatting options covered in this exercise reside in the Text panel only. 
You will create a quote in your text while utilizing these options.

1	 Select the Selection tool, and choose File > Place. Navigate to the Lesson04 
folder in the Lessons folder, select the text file named TextQuote.txt, and click 
Open (Windows) or Select (Mac OS).

2	 Position the Place Gun in the third column, away from the caption text. Drag 
out a text frame that is the width (roughly) of the third column.

3	 Double-click the text frame to switch to the Text tool. Choose Edit > Select All, 
then Edit > Copy to copy the text.

4	 Insert the cursor in front of the paragraph that starts “The Koffee Kart 
specializes” and choose Edit > Paste. Press Enter or Return to add a paragraph 
return after the pasted text.

The text frame will grow to fit the new text.

5	 Select the Selection tool; a dotted line indicating the minimum height may 
appear. Drag the bottom-middle bounding point of the text frame down a bit 
until dotted line disappears.

You can also tell by the measurement label that appears. When the H and 
Min H values are the same, then the dotted line no longer shows.



Adobe Muse Classroom in a Book  105

6	 Select the text frame in the third column that you copied the quote from, and 
press Delete to remove it.

Now that the text is on the page, you will apply the formatting options to format 
the quote text.

7	 Select the Text tool in the Toolbox, and select the quote text you pasted. Click 
the Italic button ( ) in the Text panel.

If you come from a program like InDesign, you may be used to choosing a 
separate bold or italic font style. On the Web, assigning bold or italic is perfectly 
acceptable, and Muse has buttons in the Text panel for bolding, italicizing, and 
underlining text.

8	 In the Text panel, change the Left Margin ( ) to 40 and the Right Margin ( ) 
to 40 as well. Change the Leading value to 150% or whatever you think 
looks good.

9	 Change the Space Before ( ) to 30 and the Space After ( ) to 30.

E	Tip:  You can press the Tab key to move the cursor forward between fields or Shift+Tab to move 
the cursor backward through the fields in the panels.

The Left Margin, Right Margin, Space Before, and Space After values are pixel 
values. You can type in a % value like 10% in any off these four settings, and 
Muse will convert the value to pixels.

10	Change the Indent to 10 in the Text panel, and you’ll see that only the first line 
of the quote is pushed in. Change the Indent to –10 and you can achieve an 
outdent or hanging indent.

Changing the Indent to –10 moves the first line to the left of the left edge of the 
paragraph.

E	Tip:  You could also 
select the text frame 
and choose Edit > Clear.

E	Tip:  The Left and 
Right Margin values can 
also be negative values. 
Using this negative 
value, you can pull the 
left and/or right side 
of a paragraph outside 
of the text frame in 
Muse to create some 
interesting type effects.
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At this point, using the formatting you’ve learned so far, you can adjust the letter 
spacing between the quote mark (") and the text, and much more.

Keep in mind, however, that changing the font size of the first quote mark (") also 
changes the spacing of your paragraph. If you want a big first quote mark, you can 
create a separate text frame or even place an image to the left of the quote text or 
paste it into the text frame. (If you use a graphic, don’t forget to delete the quote 
character in the text.)

Changing the color and case of text
The last bit of text formatting you’ll learn about is changing the color of text and 
changing the case of text between lowercase and uppercase.

1	 With the Text tool, select the header text “About Kevin’s Koffee Kart.”

2	 Click the Color option in the Text panel (or Control panel) and change the RGB 
values to R: 110, G: 51, B: 41 to change the color of the heading text. You can 
press Return or Escape to save the change and close the Color Picker.

3	 Choose Edit > Change Case > UPPERCASE to capitalize all of the selected 
headline text.

E	Tip:  You could also right-click (Windows) or Control-click (Mac OS) on the text and choose 
Change Case > UPPERCASE from the context menu.

4	 Choose File > Save Site.

Now that you’ve explored the text formatting options in Muse, you’ll learn how to 
work faster and with more consistency using paragraph and character styles.

Creating Type Styles
Using styles in Muse, you can quickly apply consistent formatting to text and make 
global changes across multiple pages in your site. After you create a style, you can 
update all of the text throughout your site that uses that particular style simply by 
editing the saved style. This is very similar to how styles in InDesign or Illustrator 

E	Tip:  To learn more 
about pasting content 
into text, see the 
section “Create a Dotted 
Line” on page 128 of 
Lesson 5, “Working with 
Shapes and Color.”

P	Note:  You will 
learn about creating 
and editing colors in 
Lesson 5, “Working with 
Shapes and Color.”

P	Note:  If the text is 
wrapping in the text 
frame, change the width 
of the text frame with 
the Selection tool to fit 
the text horizontally.
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work. You can access Paragraph Styles in the Paragraph Styles panel (Window > 
Paragraph Styles) of Design mode.

When you publish your site for the world to see, Muse automatically converts your 
styles to CSS (Cascading Style Sheets) rules and applies them throughout your 
website.

Muse supports two types of styles:

•	 Paragraph styles retain text and paragraph attributes; apply them to an entire 
paragraph.

•	 Character styles retain text attributes only; apply them to selected text.

In addition, when you create a new site in Muse, a style named [None] appears 
by default in the Paragraph Styles panel. You can use this style to remove format-
ting from text to which you applied a paragraph style. As a best practice, apply 
text formatting using paragraph and character styles; doing so can cut down on 
your effort in Muse and also make a smaller site that has the potential to download 
faster on the Web.

Creating and applying paragraph styles
Paragraph styles apply formatting to an entire paragraph and encompass all of the 
formatting options found in the Text panel, including font size, alignments, indents, 
and more. Next, you will create a paragraph style to save the formatting for the 
heading text and another style for the main body text on the ABOUT page so that 
you can apply that formatting elsewhere easily. Remember, after you create a style, 
it appears in the Paragraph Styles panel no matter which page of the site is open.

1	 Click the Paragraph Styles panel tab on the right side of the workspace.

Take a minute to familiarize yourself with the options in the Paragraph Styles 
panel. As you progress through this exercise, you will learn about each of these 
options.

Not Editable

Delete the Selected Style

Clear Style Overrides

Redefine Style

Create a New Style

Unlink Style From Selection

Name of Style
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2	 With the Text tool, click three times in the first paragraph that begins with 
“Koffee Kart began as a whim …” to select it.

3	 In the Paragraph Styles panel, click the Create 
A New Style button ( ) at the bottom of the 
panel.

Muse saves the formatting from the selected text 
as a paragraph style and adds it to the Paragraph 
Styles panel. By default, Muse names the new 
style Paragraph Style, but you can, and should, 
rename it.

4	 In the Paragraph Styles panel, double-click the style named Paragraph Style to 
open the Style Options dialog box.

5	 Change the Style Name to GeorgiaBody.

In the Style Options 
dialog box, notice that the 
formatting options that were 
saved from the paragraph 
text appear. Also, you will 
see the Paragraph Tag menu. 
To learn more about the 
Paragraph Tag menu, see 
the “Paragraph_tags.pdf” 
file in the Lesson04 folder. 
Click OK.

When you create a new style from selected text, Muse does not automatically 
apply the style to that text; edits to the style would not affect the paragraph on 
which you originally based the style. To apply the new style to its paragraph of 
origin, you must apply the style after you make it. Double-clicking to name the 
style does that for you as well as lets you change the name to something that 
makes sense.

You can always tell which style is applied to text by selecting that text or 
inserting the cursor in it and looking in the Paragraph Styles panel where the 
applied style’s name will be highlighted.

6	 Position the cursor over the new style in the 
list, now named GeorgiaBody.

A yellow tooltip appears, listing the style 
settings. This can help you to differentiate 
between styles with similar names.

P	Note:  You do 
not have to select a 
paragraph to create a 
paragraph style. You can 
simply insert the cursor 
in the text, then click 
the Create A New Style 
button.

P	Note:  The order 
of your settings may 
be different and that’s 
okay.

P	Note:  The order 
of your settings in the 
tooltip may be different 
and that’s okay.
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7	 With the Text tool selected, select the header text “ABOUT KEVIN’S KOFFEE 
KART.” Repeat steps 3 to 5, naming this new style, Heading.

8	 Insert the cursor into the paragraph that begins “The Koffee Kart specializes.” In 
the Paragraph Styles panel, click the GeorgiaBody style to apply it to the text.

You can either simply insert the cursor in text or select the entire paragraph (or 
more) to apply paragraph styles.

After you create a paragraph style and begin working in your pages, you may 
change your mind later on and want to change the settings in the style. In Muse, 
when you change style settings, every paragraph that has that paragraph style 
applied will update.

Clearing overrides and editing a paragraph style
In Muse, changing a paragraph style setting is called redefining a style. To redefine a 
style, you edit the formatting for text that has the paragraph style applied. Then you 
redefine the style based on the changes. This makes the paragraph style match the 
new settings, and all other paragraphs with that style applied automatically update 
to match.

1	 With the Text tool, select the heading text “ABOUT KEVIN’S KOFFEE KART.” 
In the Control panel, change the Letter Space value to 0.

Look in the Paragraph Styles panel. You can tell that the style named Heading 
is applied because it is highlighted, but you will also see a plus (+) to the right 
of the name. The plus indicates local formatting on the selected text. Local 
formatting means that there is formatting on the selected text that is different 
from the paragraph style applied to it.

2	 Position the pointer over Heading+ in 
the Paragraph Styles panel. A yellow 
tooltip appears displaying the style 
settings, a dashed line (-----), and 
then kerning: 0. Settings listed below 
the dashed line indicate formatting 
on the selected text that is not a part 
of the applied paragraph style.

P	Note:  If the 
resolution of your 
screen allows it, you 
may also see the 
Paragraph Style menu 
in the Control panel. 
This is another way to 
apply paragraph styles 
to your text.

P	Note:  Changing the 
letter spacing may wrap 
the text in the frame. If 
that’s the case, select 
the Selection tool and 
drag the frame’s right-
middle bounding point 
to the right until the 
text fits on one line.

P	Note:  Notice that 
the uppercase you 
applied is not listed 
in the tooltip. That’s 
because uppercase 
cannot be saved in a 
paragraph style.
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3	 Click the Clear Style Overrides button ( ) at the bottom of the Paragraph 
Styles panel to remove the letter spacing applied to the heading text.

This strips the formatting from the selected text, and reapplies the currently 
applied paragraph style. The plus (+) sign that was displayed to the right of the 
paragraph style’s name disappears once you click the Clear Style Overrides button.

4	 With the Text tool, select the entire first paragraph that starts with the text 
“Koffee Kart began as …” In the Control panel, change the Leading to 140%. 
Also, click the Color option in the Control panel, and change the RGB values 
to: R: 110, G: 97, B: 97.

E	Tip:  For any value in a field that you want to change, you can select the value in the field (like the 
150% in the Leading field), press the up or down arrow to change the value. You can also press and 
hold the Shift key while pressing the up or down arrows to change the value in larger increments.

5	 Press Enter or Return until the color options are hidden.

Once again, look in the Paragraph Styles panel and you will see a plus appear 
next to the style named GeorgiaBody. Instead of clearing the overrides 
(removing the extra formatting), you will change the style to match the first 
paragraph formatting (including the new leading value and color).

6	 In the Paragraph Styles panel, position the pointer over the applied style named 
GeorgiaBody + and take a look at the overrides at the bottom of the yellow 
tooltip.

7	 Click the Redefine Selected Style button ( ) at the bottom of the panel.

Notice that the plus is gone from the right of the GeorgiaBody style name and 
that the bottom paragraph has updated to reflect the new formatting.

E	Tip:  To clear the 
overrides on selected 
text, you can also 
right-click (Windows) 
or Control-click (Mac 
OS) the style name in 
the Paragraph Styles 
panel and choose Clear 
Overrides from the 
context menu.

E	Tip:  To redefine a 
style, instead of clicking 
the Redefine Selected 
Style button, you can 
right-click (Windows) or 
Control-click (Mac OS) 
the style name and 
choose Redefine Style.
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8	 Choose File > Save Site and leave the first paragraph selected for the next 
section.

Deleting and duplicating a paragraph style
In Muse, you may wind up creating multiple paragraph styles that are very 
similar to each other. For instance, you may want to create two versions of the 
GeorgiaBody style, with only a difference in font size. In that case, instead of creat-
ing a whole new style to closely match another, you can duplicate an existing style 
and adjust the formatting as necessary.

1	 In the Paragraph Styles panel, right-click (Windows) or Control-click (Mac 
OS) GeorgiaBody, the style applied to the selected text. Choose Duplicate Style 
from the context menu to create an exact copy of the style. Muse names it, not 
surprisingly, GeorgiaBody copy.

2	 Right-click (Windows) or Control-click 
(Mac OS) the new style (GeorgiaBody 
copy) and choose Rename Style from 
the context menu. Change the name of 
the style to GeorgiaBody small, and 
press Enter or Return.

Renaming a style this way does not 
apply the new style to any selected text.

In order to change the style duplicate, 
you will redefine the style. First, you 
need to apply the style to some text.

3	 Click GeorgiaBody small in the Paragraph Styles panel to apply it to the selected 
first paragraph. The paragraph will not change in appearance because the style 
is just a duplicate.

4	 Change the Font Size in the Control panel to 20 by typing 20 and pressing Enter 
or Return.

5	 Click the Redefine Selected Style button at the bottom of the Paragraph Styles 
panel to update the GeorgiaBody small style to match the selected text.

You will use the new GeorgiaBody small style in place of the GeorgiaBody style. 
To do this, you can simply apply the new style to selected text and keep the 
original GeorgiaBody style, or you can choose to delete the original GeorgiaBody 
style (if you no longer need it), and Muse allows you to choose a style to replace 
it with. You will do the latter.

6	 Choose Edit > Deselect All in preparation for deleting the style.

7	 In the Paragraph Styles panel, select the GeorgiaBody style. Click the Delete The 
Selected Style button ( ) at the bottom of the panel.

E	Tip:  To delete a style, 
you can also right-click 
(Windows) or Control-
click (Mac OS) the style 
name and choose 
Delete Style in the 
context menu.
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8	 In the dialog box that appears, choose  
GeorgiaBody small and click Replace.

The GeorgiaBody style is now gone and the 
last paragraph has the GeorgiaBody small 
style applied. Notice the text now displaying 
in the specified smaller font.

9	 Choose View > Hide Guides to temporarily 
hide the guides and get a better sense of 
what the text looks like on the page.

10	Choose View > Show Guides to show the guides again.

Unlinking a paragraph style
At times, you may want to strip the formatting from text and start over. Or, perhaps 
you want text to retain the formatting you originally applied to it with a paragraph 
style, regardless of changes you later make to that style. Both tasks are simple to 
accomplish in Muse.

1	 With the Text tool selected, select the heading ABOUT KEVIN’S KOFFEE KART.

2	 In the Paragraph Styles panel, select the [None] style to remove the formatting 
and replace it with default formatting.

3	 Click the Heading style to reapply the style formatting.

4	 With the Text tool, select the caption paragraph “Photo by: Karen Koffee.”

The caption is formatted, but it doesn’t have a paragraph style applied. You can 
easily strip the formatting from this sort of text as well, but you need to take 
a different route. In the Paragraph Styles panel, notice that the [None] style 
is already applied. That means that you cannot reapply that style to strip the 
formatting, but you can apply any other style, then click [None] again.

5	 Select any other style in the Paragraph Styles panel to apply it to the text.

6	 Select the [None] style to set the formatting back to default. Leave the text 
selected for the next steps.

7	 Select the Heading style in the Paragraph Styles panel to apply the style to the 
caption paragraph.

Applying this style creates a starting point for formatting.

E	Tip:  If you find 
yourself losing track 
of which of your many 
styles are actually in 
use in your site, Muse 
offers a quick solution. 
Right-click (Windows) 
or Control-click (Mac 
OS) a style name in the 
Paragraph Styles panel 
or the Character Styles 
panel, and choose 
Delete Unused Styles 
to delete all the styles 
that you are not using. 
Bear in mind, you will 
need to clean out the 
Paragraph Styles and 
Character Styles panels 
separately.

P	Note:  You may want 
to zoom in a bit to see 
all of the text.
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The last piece of working with paragraph styles involves unlinking a style from 
text. If you want to create a style similar to another style or apply a style, but 
don’t want that text to update when the style updates, you can unlink the style 
from the text.

8	 Click the Unlink Style From Selection button ( ) at the bottom of the 
Paragraph Styles panel.

This applies the [None] style to the text, but leaves all of the Heading style 
formatting. You can now change the formatting of the selected text however you 
like and it will never update if the Heading style is redefined.

9	 Change the Font Size to 12, click the Italic button, click the Align Right button, 
and change the letter spacing to 0 in the Control panel. Notice that the caption 
text that you see may not appear to be italics.

10	Choose View > Preview Mode. The Preview Problem dialog box may appear 
indicating that the web font you chose, Droid Sans Bold, does not have an italic 
style and it will be simulated. Click OK.

11	Choose View > Design Mode to return to the ABOUT page.

12	Choose File > Save Site.
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Creating and applying a character style
Paragraph styles apply attributes to an entire paragraph, but you can apply character 
styles to selected text only. Character styles can include only the following formatting 
options: font, font size, color, styles (italic, bold, underline), and letter spacing. You 
access character styles from the Character Styles panel (Window > Character Styles).

Next, you will format the proper name “Koffee Kart” and apply that formatting 
throughout the page using a character style. Just know that once a character style is 
created, it appears in the Character Styles panel if any page in the site is open.

1	 Click the Character Styles panel tab on the right side of the workspace.

Take a minute to familiarize yourself with the options in the Character Styles 
panel. They are the same as the Paragraph Styles panel.

Not Editable

Delete the Selected Style

Clear Style Overrides

Redefine Style

Create a New Style

Unlink Style From Selection

Name of Style

2	 Choose View > Fit Page In Window.

3	 With the Text tool, select the text “Koffee Kart” in the first paragraph.

4	 Click the Italic button ( ) in the Control panel.

5	 Click the Text Color in the Control panel and choose the red color swatch (color 
square) that shows R=193 G=39 B=45 in the yellow tooltip when you position 
the pointer over it. See the figure for the correct red color.

6	 With the text “Koffee Kart” still selected, click the Create A New Style button 
( ) at the bottom of the Character Styles panel.
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Position the pointer over the new style named Character Style, and you’ll see 
the saved formatting appear in a yellow tooltip, just like in a paragraph style.

7	 Double-click the new style named Character Style. In the Style Options dialog 
box, change the Style Name to proper name and click OK.

As with a paragraph style, by double-clicking to name the character style right 
away, you also apply it to the selected text from which the style was made.

8	 Select the first occurrence of Koffee Kart in the third paragraph.

9	 Click the style named “proper name” in the Character Styles panel to apply that 
formatting to the text.

10	Click the Preview mode link to see the page in Preview mode.

11	Click the Design mode link to return to the page.

12	Choose File > Save Site.

Editing a character style
Editing a character style and the rest of the options in the Character Styles panel 
work identically to the Paragraph Styles panel.

1	 With the Text tool, select the phrase “Koffee Kart” in the first paragraph.

2	 Change the color of the text in the Control panel to a dark gray that appears as a 
swatch in the color options.

3	 In the Character Styles panel, position the pointer over the applied style (proper 
name +) and take a look at the overrides at the bottom of the yellow tooltip.

E	Tip:  If your screen 
resolution allows it, 
you may also see the 
Character Style menu in 
the Control panel. This 
is another way you can 
apply a character style.
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4	 Click the Redefine Selected Style button ( ) at the bottom of the panel.

Notice that the plus is gone from the right of the proper name style name and 
that the other Koffee Kart text has updated to reflect the new formatting.

5	 Choose File > Save Site.

When working with Character Styles, you will find that a lot of the features like 
duplicating, deleting, unlinking, and more are identical in functionality to para-
graph styles.

Now that you have your text formatted and your styles created, you will copy some 
content from another site.

Pasting text between Muse sites
In this section, you’ll copy some text content from one page and paste it onto 
another. Copying and pasting text between pages in a site lets you keep the format-
ting. If you copy and paste text from one site to another site, the formatting is 
retained, and Muse copies any necessary text styles into the second site. This can be 
a great way to quickly duplicate styles from one site to another.

First, you need to add pages for this new content.

1	 Click the Plan mode link with your site showing.

2	 Position the pointer over the THE KOFFEE page thumbnail, and click the plus 
sign (+) beneath the thumbnail to create a new child page. Name the page 
Preparation.

3	 Position the pointer over the new 
Preparation page thumbnail, and click 
the plus sign (+) to the right of the 
thumbnail to create a new sibling page. 
Name the page Origins.

4	 Double-click the Preparation 
thumbnail to open the page in Design 
mode.

5	 Choose View > Fit Page In Window.

6	 Choose File > Open Site. Navigate to the Lesson04 folder in the Lessons folder. 
Choose the file named CopyText.muse, and click Open (Windows) or Select 
(Mac OS). This is the site from which you’re going to copy the content.

7	 With the new site open in Plan mode, double-click the Preparation page 
thumbnail to open the page in Design mode.

P	Note:  The two new 
pages you added will 
become a submenu in 
the menu. It will need 
to be formatted to look 
like the other submenu 
you formatted in Lesson 
3. You will do that in 
Lesson 8, “Applying 
Effects, Graphic Styles, 
and Inserting HTML.”
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8	 Choose Edit > Select All, then Edit > Copy.

9	 Choose File > Close Site to close the site file and the Preparation page.

You should now be back on the Preparation page you just created in your site.

10	Choose Edit > Paste In Place.

Pasting in place is a great way to paste content in the same relative location on a 
page as it was on the page you copied it from.

11	Open the Paragraph Styles  
panel, and notice the new 
style named StepBody 
small.

Any styles associated with 
the copied text are brought 
into the site into which you 
are pasting the text. If you 
paste text with a style that has the same name as a style in the page that you are 
pasting the text into, the existing style overrides the new style you are pasting.

12	Choose File > Close Page to close the Preparation page and return to the 
ABOUT page.

13	Click the Preview link to preview the text changes on the ABOUT page, then 
click the Design mode link to return to Design mode.

14	Choose File > Save Site.

Rotating a text frame
As you’ve seen so far in this lesson, you can transform a text frame in multiple ways, 
including position and size. But you can also rotate a text frame. If you rotate text 
frames in Muse, the text in them is converted to an image when the site is previewed, 
published, or exported to HTML. It’s really best to rotate only small pieces of text, 
because images can add to the download time of the pages in the browser.

You will rotate the caption text frame so that when you place an image in Lesson 6, 
“Adding Images to Your Site,” you can position the text frame vertically to the right 
of the image.

1	 Select the Selection tool in the Toolbox, and click to select the caption text frame.

2	 Press Control+= (Windows) or Command+= (Mac OS) a few times to zoom 
into the caption text frame.

3	 Position the pointer off any corner point on the frame, and you’ll see a rotate 
symbol ( ) appear.

P	Note:  You pasted 
images as well as text 
from the CopyText.muse 
site. When you copy and 
paste images between 
sites, the pasted images 
are linked to the same 
location as the original 
copied images. You 
will learn more about 
linking in Lesson 6, 
“Adding Images to 
Your Site.”
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4	 Click and drag in a clockwise  
fashion. As you drag, press 
and hold the Shift key. Drag 
until the frame is vertical on 
the page. Release the mouse 
button and then the 
Shift key.

Muse shows a rotation 
value as you rotate in the 
Transform panel and allows 
you to change the rotation 
value numerically.

Also notice that after the 
text frame is rotated, the Rasterized Text Frame Indicator appears in the corner 
of the frame. It looks like a letter “T” with an image icon next to it. This indicates 
that the text frame will become an image when the site is published or exported.

5	 Open the Transform panel (Window > Transform), and you’ll see the Rotation 
Angle ( ) value. Make sure that the Rotation Angle is 270.

Because you are going to place an image in a later lesson and align the caption 
text frame to it, leave it where it is for now.

6	 With the Selection tool, drag the left edge (what used to be the bottom edge 
before rotation) to the left to close up the frame around the text, if necessary.

7	 Choose File > Close Page.

8	 Choose File > Save Site, and leave the site open in Plan mode for the next lesson.

In the next lesson, you will explore how to create and edit shapes as well as create 
and edit color in Muse.

E	Tip:  You could also 
avoid manually rotating 
with the Selection tool. 
Instead, simply select 
the object to be rotated 
and type the value in 
the Rotation Angle field 
in the Transform panel.

P	Note:  If you have 
a large enough screen 
resolution, you may 
see the Rotation Angle 
option in the Control 
panel as well.
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Review questions
1	 Name three ways that you can add text to your pages in Muse.

2	 Explain the purpose of Smart Guides.

3	 What are the three categories of fonts that can be used in Muse?

4	 What is the difference between a character and paragraph style?

5	 How can you bring paragraph and character styles from one site to another?

6	 What happens to text when you rotate its frame?

Review answers
1	 In Muse, you can type text directly into your pages after creating a text frame using the 

Text tool, you can paste text from almost any other application (the formatting will be 
lost), you can choose File > Place to place a .txt file, or you can copy text from another 
Muse site and paste the text into the site, retaining the formatting (and styles) of the 
text content.

2	 Smart Guides are temporary snap-to guides and pop-ups that appear when you create 
or manipulate objects. They help you align, edit, and transform objects relative to 
other objects, page guides, or both by snap-aligning and sometimes displaying gap 
measurements to help evenly space multiple objects.

3	 The three categories of fonts that can be used in Muse are: web safe fonts, web fonts, 
and system fonts.

4	 Paragraph styles apply attributes to an entire paragraph, but character styles can be 
applied to selected text only. Character styles can include only the following formatting 
options: font, font size, color, styles (italic, bold, underline), and letter spacing.

5	 The easiest way to bring paragraph and character styles from one site to another is to 
copy and paste text that has the desired styles applied from one site to another.

6	 The text in the text frame is converted to an image when the site is previewed, 
published, or exported as HTML.
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Index

Symbols

, (comma), 173
----- (dashed line), 109
+ (plus) sign

adding sibling page with, 37
local formatting indicated by, 109

A

A-Master page. See also master pages
applying glow effect to, 196–198
opening, 54
viewing content of, 63–64

about this book, 1–2
active link state, 175
Active (Normal) state, 79, 184
Add a New Domain dialog box, 242–243
Add Web Fonts dialog box, 99, 100
Adobe Business Catalyst

password for, 235, 237
publishing temporary sites using, 234, 

235–237
upgrading temporary sites, 240–243

Adobe Certification programs, 7
Adobe Creative Cloud, 241
Adobe Fireworks, 148
Adobe Illustrator. See Illustrator
Adobe Muse. See Muse
Adobe Muse Classroom in a Book CD

Fonts folder on, 2
recommended lesson order for, 5

Adobe Photoshop. See Photoshop
Align Stroke to Inside button, 136
aligning

pasted rectangles, 158
with Smart Guides, 76
target area on page, 224
text, 102–103

Alt Fonts tooltip, 97
alternative text, 166, 167
anchors

about, 177
creating, 178–179
linking to, 179–181, 189
naming, 178

applications. See also Illustrator; Photoshop
copying/pasting text from other, 94
setting image-editing, 161
used in Muse workflow, 10

arranging
objects on web pages, 125
web pages in site map, 40–41

arrow keys
changing field values with, 110
moving objects with Shift key and, 128
nudging menu bar with, 76

Assets panel
listing image links in, 159–160
Photoshop buttons listed in, 186
warning icon in, 151

B

Back to Top link, 177
background images

adding to frame, 125–126
applying, 73
creating, 56
inserting, 55

Bar menu widget, 64
bevel effects, 195, 211
Blank slideshow widgets

adding, 226–227
formatting, 229–230

Bottom of Browser guide, 59, 62
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bounding point
double arrow cursor when resizing 

frames, 92
illustrated, 90
snapping to edge of browser guide, 123
snapping to edge of page width, 123–124

browser fill, 53, 54–55
browsers. See web browsers
buttons, 182–188

about, 182
adding states to, 52, 184
Anchor, 178
creating Muse, 182–183
editing original file of, 188
Enable/Disable, 193
linking, 185, 188
placing Photoshop, 185–187, 188

C

Cascading Style Sheets. See CSS
case of text, 106
case-sensitivity of Photoshop layer 

names, 185
CD. See Adobe Muse Classroom in a 

Book CD
character styles

converting to CSS, 106–107
creating and applying, 114–115
editing, 115–116
paragraph styles vs., 116, 119

Character Styles panel, 114
child pages

adding, 38–39
effect of deleting parent page, 39
illustrated, 11
navigating, 11
preventing visits to parent page of, 69

Clear Style Overrides button, 110, 204
closing panels, 20, 23
CMYK color mode, 144, 145
collapsing panels, 20, 23
color. See also color swatches

adding to browser fill, 54–55
changing button state, 184
changing text, 106
consistent use of site, 52
matching, 132, 133

menus using gradient, 73
sampling, 133, 141
selecting in Color Picker, 131, 132
using color fills, 131–133
web-safe, 130–131
working in RGB color mode, 130, 144

Color Picker, 131, 132
color swatches

deleting, 137–138, 141
duplicating, 137–138
saving and editing, 134–135

commas ( ,), 173
composition widgets

about, 231
editing options for, 217–218
inserting Lightbox Display, 216–217
slideshow vs., 231
types of, 215

computers
changing image editing programs 

on, 161
Mac OS X and Windows commands 

and fonts for, 2
prerequisite knowledge of, 2

concepts
creating site, 10
developing wireframe of, 12

content
adding to header, 61
adding to widget, 214, 222–225
applying effects to, 211
arranging objects on web pages, 125
assigning to footer, 81–82, 87
buttons linking to, 182–183
editing embedded HTML, 209–210
embedding HTML, 205, 211
identifying widget, 224
inline, 129
locking and grouping, 155–156
moving in composition widgets, 215
100% width, 123–125
pinning to web page, 163–164, 167
resizing or repositioning, 156
sampling color from, 141
Smart Guides for aligning, 76
unlinking graphic style from, 205, 206
viewing A-Master page, 63–64
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Control panel
accessing Paragraph Style menu in, 109
applying effects from, 192, 195, 197
changing opacity, 199
illustrated, 16, 18
removing rounded corners, 193
rotation options in, 157
rounding corners of frames, 192–193
using, 18–19
viewing Character Style menu in, 115

copying/pasting
anchors on page, 178
color swatch, 137–138
images into Muse, 148
master pages, 83–84
paragraph styles, 111–112
text between Muse sites, 116–117

Create an Anchor dialog box, 179
creating websites, 30–47

adding and deleting site pages, 36–39
adding child pages, 38–39
choosing favicons, 33–34
deleting web pages, 39
editing properties of, 33–34
editing site map, 35
setting page properties, 41–42
steps for, 32–33

Creative Suite 6, applications in Muse 
workflow, 10

cropping
images, 151, 152–153
using Crop tool, 154–155

CSS (Cascading Style Sheets)
creating and applying character styles, 

114–115
deleting and duplicating paragraph 

styles, 111–112
deleting styles, 111
editing character styles, 115–116
paragraph and characters styles 

converted to, 106–107
redefining paragraph styles, 109–111
removing unused styles, 112
unlinking paragraph styles, 112–113

cursors
creating paragraph style at text, 108, 109
double arrow, 92
Place Gun, 92–93

D

dashed line (-----), 109
Delete Swatch dialog box, 138
deleting

color swatches, 137–138, 141
current preferences, 4
link styles, 176
master pages, 83
paragraph styles, 111–112
triggers, 219–220
web pages, 39

descriptions
using, 43
writing good, 45

Design mode
accessing page properties in, 42
editing from, 28
entering, 16
workspace features in, 17

designing websites. See also master pages
adjusting master page guides, 58–62
alternatives for page design, 12–13
applying master pages, 84–85
building master pages, 52–53
creating Muse file, 11
creating site concept, 10
design questions to ask clients, 10
developing site map for, 11–12
editing page area and browser fill, 53–55
file size when, 51
fixed width web pages, 50–51
interactive button states, 52
making wireframe of concept, 12
menu widgets for, 64–65
planning site navigation, 51–52
resetting page properties, 46, 58
resolution, 50, 87
testing web pages, 86
web vs. print design, 50–52
workflow for, 10

Direction (Fill panel), 139
document scrolling, 26–27
Document window

enlarging marquee to fit, 26
illustrated, 16
page fitting keyboard shortcuts for, 24
previewing active, 28
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domain names
associating with websites, 242–243
Business Catalyst temporary, 235
purchasing, 240
sharing with reviewers, 237

dotted lines, 128–130
double arrow cursor, 92
dragging and resizing images, 151
drawing with Rectangle tool, 122–123
drop shadows, 194–195, 211
duplicating. See copying/pasting

E

e-mail links
creating, 172–173
defined, 170, 189

Edit Original command, 161, 162
Edit Together option, 74
editing

character styles, 115–116
color swatch, 134–135
embedded content, 209–210
graphic styles, 211
link properties, 173–174
making and uploading changes to 

websites, 238–239
master page properties, 57–58
menu widget parameters, 68–69
original button file, 188
original images, 161–162
page guides, 58–62
paragraph styles, 109–111
site map, 35
using Design mode for, 28
web pages from open .muse files, 16
website properties, 33–34

effects
applying to content, 211
bevel, 195, 211
glow, 196–198, 211
shadow, 194–195, 211
types of, 194, 211
viewing options from Control panel, 194

embedded images, 160
embedding HTML

about, 205
adding Google maps on web pages, 

206–208

editing embedded content, 209–210
embedded HTML icon, 207
examples of, 209
inserting HTML source code, 211
limitations formatting frames when, 208

Enable/Disable button, 193
error messages for missing fonts, 28
Export to HTML dialog box, 244
exporting

excluding selected pages from, 234
site as HTML, 244, 245

external links
creating, 171–172
defined, 189

Eyedropper tool, 133

F

family hierarchy of web pages, 36
favicons, 33–34
fields

changing values with arrow keys, 110
Filename, 45
Page Title, 45

Filename field (Page Properties dialog 
box), 45

files
creating Muse, 11
formats compatible with Muse, 126, 

144–146
.gif, 144–145, 146
.jpg, 145, 146, 147
linked, 146
listing image links in Assets panel, 

159–160
.muse, 11, 15, 16, 33
opening .muse, 15
performance and size of, 51
placed image, 167
.png, 145–146
preferences, 3
.psd, 144, 146, 148–150
renaming home page, 45
size of website, 51
.swf, 164–165

fill
adding to menu states, 78
applying to menu items, 73
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fill (continued)
creating and applying color, 131–133
gradient, 138–140

Fill panel, 138
Fireworks, 148
Fitting commands, 153
fixed width web pages, 50–51
Flash files, 164–165
Focal Point (Fill panel), 139
folders

copying Lessons, 3
deleting current preferences, 4
Fonts, 2
gathering images for placement in, 146
locating preferences, 3, 4

fonts
adjusting size of, 95–96
applying web, 98–101
error messages for missing, 28
selecting, 96–97
system, 96, 97–98
types of text, 119
unable to link text using system, 171
used in book, 2
web safe, 96–97

Fonts folder, 2
footer

applying background image to, 125–126
assigning content to, 81–82, 87
page guides for, 58, 59, 61, 87

formatting. See also character styles; CSS; 
paragraph styles

adjusting letter spacing, 106
applying paragraph styles, 107–109
Blank slideshow widgets, 229–230
menu bar text, 74–77
redefining paragraph styles, 109–111
styling text links, 174–176
submenus, 202–203
text, 94
using graphic styles, 200–201, 

203–205, 211
frames. See also image frames; text frames

about image, 146
applying background image to,  

125–126
creating line from, 127–128

limitations when formatting HTML, 208
rounding corners of, 192–193

G

getting started, 1–4
.gif files, 144–145, 146
glow effects, 196–198, 211
Google maps, 206–208
gradients

adjusting opacity of, 139
creating, 141
menus using gradient color, 73
working with, 138–140

graphic styles
creating and applying, 200–201
formatting graphics and frames with, 211
redefining, 203–205
updating, 211
working with, 200, 205

Graphic Styles panel, 200, 201
grouping content, 155–156
guides. See page guides; Smart Guides
gutters, 59

H

Hand tool, 27, 122
hanging indents, 105
header

adding content to, 61
logo images in, 62–64
page guides for, 58, 59, 61, 87

headlines, 106
help resources for Muse, 6–7
hexadecimal values, 141
hiding. See showing/hiding
Home page

about, 36
creating blank, 35
editing name of, 45

Horizontal menu widget, 65
hosting websites

with Adobe Creative Cloud, 241
exporting site to own host provider, 234, 

244, 245
fees for upgrading sites, 240

hover link state, 175
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HTML
embedding on web pages, 206–211
exporting site as, 244, 245
limitations when formatting frames 

containing, 208
HTML Code dialog box, 209
hyperlinks. See links
Hyperlinks tab (Site Properties dialog box), 

174, 175

I

icons
anchor, 178
embedded HTML, 207
embedded image, 160
warning, 151

Illustrator
copying and pasting images from, 148
designing web pages in, 12–13

image frames
about, 146
applying background image to, 125–126
formatting Blank slideshow widget, 

229–230
rotating, 157

Image Import Options dialog box, 149
images, 142–167. See also resizing images

background, 55, 56
choosing favicon, 33–34
compatible formats for, 126, 144–146
copying/pasting into Muse, 117
cropping, 151, 152–153, 154–155
drop shadows for, 194
editing original, 161–162
embedded, 160
fixing broken links to, 162–163
image titles and alternative text, 166, 167
importing, 146–150
linking, 160–163, 167, 177
locking and grouping, 155–156
optimal resolution for, 50, 87, 144
pinning content to page, 163–164, 167
placed, 144, 160, 167
Rasterized Text Frame Indicator in text 

frames, 118
relinking, 160–161
rotating, 156–157

showing on Assets panel, 159
slicing and pasting Photoshop, 148
tips for placing, 147
transforming with Selection tool, 

150–153
using logo in header, 62–64
vertical credits for, 117–118, 119
wrapping text around, 158–159, 167

importing
images, 146–150
layered Photoshop files, 149

indenting paragraphs, 104–105
InDesign

exporting text for use in Muse, 94
replacing with Muse for website 

design, 10
inline content, 129
inserting

anchors, 178–179
text, 90–94

installing
Classroom in a Book files, 3
fonts, 2
Muse, 2

instances, 160
interactivity. See also widgets

designing pages for, 52, 184
internal links

creating, 170–171
creating anchors for, 177–179
defined, 170, 189

J

.jpg files, 145, 146, 147
jumpstarting lessons

deleting preference files when, 4
steps for, 5

K

keyboard shortcuts
adjusting Mac OS X preferences for 

Zoom tool, 26
changing font size with, 96
Zoom in/Zoom out, 24, 122

keywords for web pages, 43, 44, 45
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L

labeling navigation elements, 52
layers

assigning to states, 186–188
case-sensitivity of Photoshop, 185
effect of Muse edits on Photoshop 

button, 188
naming Photoshop, 185
not shown in Photoshop Import 

Options dialog box if empty, 187
placing files containing, 189

leading, 102
lesson files

copying, 3
jumpstarting lessons, 5
recommended order for using, 5

letter spacing
about, 101–102
preventing wrapping with, 109

Lightbox Display composition widgets, 
216–217, 231

lines
dashed, 109
dotted, 127–130

link titles, 189
links

about, 170
adding to Photoshop button, 188
applying without changing text 

appearance, 189
button, 185
creating, 34
creating anchors for internal, 177–179
e-mail, 170, 172–173, 189
editing properties of, 173–174
external, 170, 171–172, 189
fixing broken image, 162–163
generic types of, 189
image, 177
including pages in menu without, 69
internal, 170–171, 189
linking to anchors, 179–181, 189
linking to text frames, 180
placed images, 167
scrolling automatically to anchor when 

clicking, 178
styling text, 174–176
titles in tooltips, 174, 189

locking and grouping content, 155–156
logo images in header, 62–64

M

Mac OS X computers
adjusting Zoom tool shortcuts on, 26
commands in this book for, 2
installing fonts for, 2
locating preferences folder, 3, 4

magnification level
adjusting, 24
zooming in on measurement label, 122

margins
guides for, 59
setting left and right text, 105

marquee, 26
master pages, 48–87

about, 87
adjusting page guides for, 58–62
applying, 35, 84–85, 87
assigning footer content to, 81–82
building, 52–53
creating default blank, 35
defined, 15
designing pages without, 84
duplicating, 83–84
editing menu widget parameters, 68–69
editing page area and browser fill, 53–55
excluding page from menu, 66–67
header/footer page guides, 58, 59, 61, 87
including in menu without link, 69
inserting menu widgets, 65, 82
inserting rectangle on, 122–123
linking page with different, 85
navigation menus for, 64
parts of menu widgets, 70–71
placing images on, 160
refining properties of, 57–58
reordering, 84
setting page area appearance, 56–57
testing, 86
using logo in header, 62–64

matching colors, 132
measurement label, 122
menu bar. See also menu widgets; 

navigation menus
basing on site map, 36
changing appearance of, 71–74
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formatting text in, 74–77
nudging with arrow keys, 76
submenus vs., 79
unable to position, 80

menu widgets
about, 231
editing parameters for, 68–69
inserting, 65
parts of, 70–71
placing in footer, 82
types of, 64–65

menus. See navigation menus; menu bar; 
menu widgets

metadata, 42–45
Min Height value, 58
missing assets, 162–163
modes. See also Plan mode

about, 15
color, 130, 144, 145
Design, 16, 17, 28, 42
links to, 15, 16
Plan, 16
Preview, 13, 17, 27–28, 217

modifier keys
creating perfect square with, 122
moving objects with, 128

mouse. See also states
activating drop zone when moving 

panels, 22
Mouse Down state, 79, 184
moving

content in composition widgets, 215
objects with modifier keys, 128
panels, 20, 71

Muse
assigning Photoshop layers to states, 

186–188
changing publish account associated 

with, 237
creating site file in, 11
default home and master pages in new 

websites, 35
deleting current preferences, 4
help resources for, 6–7
http:// added to URLs in, 172
image formats compatible with, 126, 

144–146
installing, 2
jumpstarting lessons, 5

launching and creating site in, 32–33
links to modes, 15, 16
opening .muse files, 15
recommended lesson order for, 5
resizing and cropping in, 151, 152–153, 

154–155
restoring saved preferences, 4
saving current preferences in, 3
starting page design in, 13
updating original button file in, 188
Welcome screen in, 14
workflow in, 10
working in RGB color mode, 130, 144
workspace in, 14–17

.muse files
about, 11
editing pages from open, 16
opening, 15
saving websites as, 33

N

naming
anchors, 178
page thumbnails, 37, 38
pages, 181
Photoshop layers, 185

navigation
parent and child page, 11
planning site, 51–52

navigation menus. See also submenus
adding to master pages, 64
adjusting size of, 124
changing appearance of menu bar, 

71–74
creating from site map, 36
designing menu items separately, 74
designing submenu look, 79–81
editing menu widget parameters, 68–69
excluding pages from, 66–67
formatting menu bar text, 74–77
including pages in menu without  

link, 69
inserting menu widgets, 65
parts of menu widgets, 70–71
positioning unavailable for, 80
resizing, 71–72
states of, 77–79
using menu widgets, 64–65
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New Site Created dialog box, 237
New Site dialog box, 32
normal link state, 175
Normal state, 79, 184

O

objects
applying fills, strokes, and effects  

to, 158
arranging on page, 125
locking and grouping content, 155–156
selecting multiple, 156

offsets for wrapped text, 158–159
100% width content, 123–125
opacity

adjusting gradient, 39
changing, 198–199
editing Glow effect, 197
setting shadow’s, 194
working with, 72

opening
A-Master page, 54
.muse files, 15

overriding
graphic styles, 203–205
paragraph styles, 109–111

P

padding
adding to A-Master page, 60–62
unavailable for menus, 80

page area
adding content to, 54
illustrated, 53
inserting image in, 55
setting appearance of, 56–57

page guides
adjusting, 60–62
header/footer, 58, 59, 61, 87
types of, 59

Page Properties dialog box, 42, 57–58
Page Title field (Page Properties dialog 

box), 45
panel groups

about, 14
adjusting, 21–22

panel widgets, 231

panels
changing grouping of, 21–22
closing, 20, 23
location of, 19
moving, 20, 71
resizing and rearranging order of, 20–21

paragraph indenting, 104–105
paragraph styles

about, 107, 119
applying to submenus, 202–203
character styles vs., 116, 119
converted to CSS, 106–107
creating and applying, 107–109
deleting and duplicating, 111–112
overriding and editing, 109–111
unlinking, 112–113

Paragraph Styles panel, 107, 112
parent pages. See also child pages; sibling 

pages
adding child pages to, 38–39
deleting, 39
illustrated, 36
navigating, 11
preventing visits to, 69

password for Business Catalyst account, 
235, 237

pasting. See copying/pasting
performance of site, 51
Photoshop

adding button links from, 188
converting placed .psd files from, 144
copying and pasting images from, 148
designing web pages in, 12–13
editing original images, 161–162
effect of importing layered files to 

Muse, 149
placing button from, 186–188
placing .psd file in Muse, 148–150
setting up button in, 185–186
slicing and pasting images from, 148

Photoshop Import Options dialog box, 
186–187

pinning content to page, 163–164, 167
pixels

adjusting font size in, 95
examples dimensions using, 32

pixels per inch (PPI), 50
Place Gun

adding logo with, 62–63
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placing multiple images with, 149
removing selected image from, 147
text placement with, 92–93

Place Photoshop Button command, 189
placing

images, 146, 147, 148–150
layered Photoshop file, 189
text, 92–93

Plan mode
accessing page properties in, 42
applying master pages in, 87
default master pages in, 53
editing site map in, 35
entering, 16
excluding page from navigation  

menu, 66–67
planning site navigation, 51–52
.png files, 145–146
points, 95
positioning

options on Wrap panel, 158–159
unavailable for menus, 80

PPI (pixels per inch), 50
preferences

deleting current, 4
hiding Welcome screen, 14
locating folder for, 3, 4

Preferences dialog box, 237
Preview mode

about, 17
testing widgets in, 217
using, 27–28
viewing web pages in, 13

previewing
active Document window, 28
web pages, 13
websites, 24–25, 27

print design, 50–52
.psd files

converting placed Photoshop, 144
linking placed images to original image 

in, 146
placing in Muse, 148–150

Publish dialog box, 236–237
publishing websites, 233–245

about, 13
associating domain names with site, 

242–243

changing publish account associated 
with, 237

excluding pages from export, 234, 245
exporting site as HTML, 244, 245
making and uploading edits, 238–239
methods for, 245
purchasing domain names for  

sites, 240
steps for, 235–237
upgrading temporary sites, 236, 

240–243, 245
using Business Catalyst hosting, 234, 

235–237
purchasing domain names, 240
Push Site Live button (Business Catalyst 

Admin page), 240, 241

R

ranking web pages, 44
Rasterized Text Frame indicators, 118, 

181, 197
Rectangle tool

about, 122, 141
creating line with, 127–128
drawing with, 122–123
making dotted lines, 128–130

rectangles
alignment for pasted, 158
giving 100% width characteristics, 

123–125
red lines, 76
Redefine Style button, 204
redefining

graphic styles, 203–205
paragraph styles, 109–111

relinking images, 160–161
removing rounded corners, 193
renaming page thumbnails, 37, 38
reordering

master pages, 84
panels, 20–21, 23

required computer knowledge, 2
resetting

default states, 78
page properties, 46, 58

resizing
groups, 156
menu, 71–72
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resizing (continued)
panels, 20–21
text frames, 92
widgets, 217

resizing images, 147
dragging and, 151
with Fitting commands, 153
in Muse, 151, 152–153
page thumbnails, 38

resolution
defined, 50
optimal image, 50, 87, 144

restoring saved preferences, 4
RGB color mode

saving .jpg files in, 145
working in, 130, 144

Rollover state, 79, 184
rotate arrow, 157
rotating

images, 156–157
text frames, 117–118, 119

rounding corners of frames, 192–193

S

sampling color, 133
Save Adobe Muse File As dialog box, 33
saving

current preferences, 3
and editing color swatch, 134–135
websites, 33

scaling images larger than 100%, 151
scrolling

automatically to anchor when clicking 
link, 178

background images on master pages, 55
documents, 26–27
workspace horizontally, 71

search engine optimization (SEO)
page ranking and, 44
role of metadata in, 42
writing descriptions and titles, 45

Selection tool
selecting inline rectangles, 129
selecting multiple objects, 156
transforming images with, 150–153

Send To Back command, 125
SEO. See search engine optimization
shadow effects, 194–195, 211

shapes, 122–130
available with Muse, 122, 141
dotted lines, 128–130
drawing lines, 127–128
drawing with Rectangle tool, 122–123
tiling, 126, 128
using color fills within, 131–133

Shift key
creating square with Rectangle and, 122
moving objects with arrow keys and, 128

showing/hiding
Color Picker, 132
panels, 23
Rasterized Text Frame indicators, 118, 

181, 197
stroke Color Picker panel, 135
Welcome screen, 14

sibling pages, 36, 37, 38
site map

arranging pages in, 40–41
creating, 11–12
deleting web pages from, 39
editing, 35
translated into menu bar, 36
viewing in Plan mode, 15

Site Properties dialog box
Hyperlinks tab, 174, 175
Layout tab, 33, 34

sizing gradient automatically, 140
slicing images for pasting, 148
slideshow widgets

about, 231
adding Blank, 226–227
composition vs., 231
editing options of, 227–228
formatting options for Blank, 229–230
types of, 226

Smart Guides
about, 92
aligning content with, 76
showing highlighted selection if clicked, 

129
text frames snapping to, 91
using with text, 119

Smart Objects, 186
snapping

bounding point to browser guide, 123
bounding point to page width edge, 

123–124
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text frame to Smart Guides, 91
Spacing panel, 183
spring-loaded keyboard shortcuts, 18
square, 122
stacking order on web page, 125
states

adding button, 184
adjusting submenu, 81
assigning Photoshop layers to, 186–188
available in States panel, 79
changing appearance of trigger, 220–222
defined, 77
link, 175
navigation menu, 77–79
resetting default, 78

States panel
adding button states, 184
illustrated, 77
states available in, 79

stroke
applying to menu items, 73
creating and editing color, 135–136

Stroke Options panel, 136
Style Options dialog box, 108, 115, 201
submenus

defined, 79
editing look of, 79–81
formatting, 202–203
states for, 81
styling new, 200–201

Swatch Options dialog box, 134
.swf files, 164–165
system fonts

applying, 97–98
defined, 96
unable to link text using, 171

T

targets
adding content to target area, 222–225
defined, 215, 231

temporary websites
publishing, 235–237
upgrading, 236, 240–243, 245

testing
master pages in web browser, 86
temporary sites, 235–237
temporary URLs for, 236

triggers, 222
widget in Preview mode, 217

text, 88–119. See also character styles; 
paragraph styles; text frames

adding, 119
aligning, leading, and letter spacing of, 

101–103
alternative, 166, 167
applying shadows to rasterized, 194
applying web fonts to, 98–101
character styles for, 119
clearing style overrides on, 110
color and case of, 106
copying/pasting from other program, 94
editing beneath page thumbnail, 37, 38
formatting, 94
formatting menu bar, 74–77
indenting paragraphs, 104–105
inserting, 90–94
paragraph styles for, 119
pasting between Muse sites, 116–117
placing, 92–93
resizing fonts, 95–96
rotating frame of, 117–118, 119
setting margins for, 105
styling links to, 174–176
system fonts for, 97–98
types of fonts, 119
unable to link to rotated, 171
using Smart Guides with, 119
web safe fonts for, 96–97
wrapping around images, 106,  

158–159, 167
text frames

adjusting size of, 93
applying background image to, 125–126
creating button from, 182–183
double arrow cursor for resizing, 92
giving 100% width characteristics, 

123–125
illustrated, 90
links to, 180
pasting inline content in, 129
placing text in, 92–93
preventing text wrapping in, 106
resizing, 92
revealing underneath image, 155
rotating, 117–118, 119
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text frames (continued)
snapping to Smart Guides, 91
typing text in, 90–92

Text panel, 75
aligning text from, 103
applying link styles in, 176
formatting text from, 74–77
illustrated, 94

Text tool, 27
thumbnails

rearranging page, 40–41
renaming page, 37, 38

tiling shapes, 126, 128
titles

creating or editing page, 43
image, 166, 167
writing, 45

Toolbox
illustrated, 16, 17
selecting Zoom tool from, 25
using elements of, 17–18

Tooltip Composition widget, 215
tooltips

Alt Fonts, 97
link titles in, 174, 189
style settings displayed in, 108

Top of Page guide, 59, 61
Transform panel

adjusting text frames in, 93
editing size or position of content in, 156
rotating text frames in, 117–118
rotation options in, 157
width and height adjustments in, 72
X and Y values on, 123

triggers
adding or deleting, 219–220
defined, 215, 231
editing, 220–222
testing, 222

Twitter feeds, 209
typing text, 90–92

U

undoing page rearrangement in site map, 
40–41

Unlink Style option, 205
unlinking paragraph styles, 112–113

Upgrade to Adobe ID dialog box, 235
upgrading temporary sites, 235, 236,  

240–243, 245
uploading edits to websites, 238–239
URLs

automatically generating for published 
websites, 236

http:// added to, 172
viewing favicon URL in web browser, 34

V

Vertical menu widget, 65
View Options menu, 197
visited link state, 175, 176

W

warning icon in Assets panel, 151
web browsers

designing browser fill for, 53–55
testing master pages in, 86
viewing favicon URL in, 34

Web Fonts Notification dialog box, 99
web pages. See also Home page; master 

pages; parent pages
adding and deleting, 36–39
alternatives for designing, 12–13
arranging in site map, 40–41
arranging objects on, 125
automatically pasting HTML code  

onto, 207
changing stacking order of, 125
copying and pasting anchors on, 178
creating without master page, 84
descriptions for, 43, 45
different master page for each, 85
embedding HTML content on, 211
entering dimensions for, 32
excluding from export, 234
excluding from navigation menu, 66–67
fixed width, 50–51
Google maps embedded in, 206–208
Home pages, 35, 36
inserting Flash files in, 164–165
keywords for, 43, 44, 45
metadata added to, 42–45
page area and browser fill for, 53
page fitting keyboard shortcuts, 24
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pinning content to, 163–164, 167
previewing, 13, 34
properties for, 41–42
resetting page properties, 46, 58
setting Min Height value, 58
sibling, 37, 38
text added to, 119
titles for, 43, 45
viewing master pages, 15
widgets added to, 214

web-safe color, 130–131
web safe fonts, 96–97
WebKit rendering engine, 27
websites. See also hosting websites; search 

engine optimization; web pages
adding and deleting site pages, 36–39
Adobe Creative Cloud for, 241
copying/pasting text between Muse, 

116–117
creating concept for, 10
default Home and master pages in, 35
developing wireframe of concept, 12
editing properties of, 33–34
exporting as HTML, 244, 245
making and uploading edits to, 238–239
optimal image resolution for, 50, 87, 144
Preview mode for, 27–28
previewing, 24–25, 27
publishing, 13
RGB color mode for images, 130, 144
saving, 33
site map for, 11–12
size of files and performance of, 51
workflow for creating, 10

Welcome screen, 14
widgets, 212–231. See also composition 

widgets; menu widgets; slideshow 
widgets

adding/deleting triggers, 219–220
adding to web page, 214
changing state appearance for triggers, 

220–222
content added to, 214, 222–225
defined, 214, 231
editing Composition Widget options, 

217–218
editing slideshow widget options, 

227–228

identifying content that’s part of, 224
inserting Lightbox Display, 216–217
menu, 64–65
triggers and targets in, 231
types of, 231

Widgets Library panel, 214, 215
Windows computers

commands in book for, 2
installing fonts for, 2
locating preferences folder, 3, 4

wireframes, 12
workflow in Muse, 10
workspace, 14–28. See also Control panel; 

and specific panels
adjusting panels to view all, 71
appearance in Design mode, 17
Control panel, 16, 18–19
defined, 14
illustrated, 16
panels in, 19–23
Preview mode, 17
scrolling, 26–27, 71
zooming and panning in, 24–25

Wrap panel, 158
wrapping text

around images, 158–159, 167
avoiding with letter spacing, 106

X

X/Y values (Transform panel), 123

Y

yellow tooltip. See tooltips
YouTube videos, 209

Z

zooming
keyboard shortcuts for, 24, 122
magnifying numbers on measurement 

label, 122
using shortcuts and menu, 24–25
viewing text more clearly with, 92
Zoom tool, 18, 25–26
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