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Adobe® Acrobat® X is an essential tool in today’s electronic workflow. As in 

earlier versions, you can use Acrobat Standard or Acrobat Pro to convert  

virtually any document to Adobe Portable Document Format (PDF), preserving 

the exact look and content of the original, complete with fonts and graphics. 

Additionally, Acrobat provides native support for Adobe Flash technology, so 

you can be sure that multimedia components in a PDF will play smoothly.

Adobe has completely redesigned the Acrobat user interface to make it more 

intuitive. If you’re new to Acrobat, you’ll be able to get up to speed quickly. 

If you’ve used earlier versions, the new user interface may take a little get-

ting used to. However, you’ll likely appreciate the uncluttered work area and 

streamlined design. You can customize the Quick Tools and Common Tools 

toolbars to give you quick access to the tools you use most frequently.

Whether you’re using Acrobat Standard or Acrobat Pro, you can distribute PDF 

documents reliably and securely by email or store them on the web, an intranet, 

a file system, a CD, or a web service such as Acrobat.com. With shared reviews, 

you and your colleagues can collaborate easily as you perfect  

a document. Reviewers can view and comment on your work, regardless of the 

platform they work on. Acrobat makes it easy to collect and organize data from 

reviews or from forms. You can create interactive forms and enable users of 

the free downloadable Adobe Reader X software to save the completed form.

If you’re using Acrobat Pro, you can automate processes and make them more 

consistent using the new Action Wizard. Acrobat includes several actions for 

common tasks, such as making documents accessible. And you can create your 

own actions, including instructional comments, for processes you perform. 

Additionally, in Acrobat Pro, you can unify documents, spreadsheets, pre-

sentations, email, rich media, and more into a single, cohesive PDF Portfolio. 

You can also apply redaction to confidential information, compare versions 

of documents, and use advanced print production controls for a faster, more 

reliable print workflow. 

GETTING STARTED



2 GETTING STARTED

About Classroom in a Book

Adobe Acrobat X Classroom in a Book® is part of the official training series for 

Adobe graphics and publishing software, developed with the support of Adobe 

product experts. The lessons are designed to let you learn at your own pace. If you’re 

new to Adobe Acrobat, you’ll learn the fundamental concepts and features you’ll 

need to master the program. If you’ve been using Acrobat for a while, you’ll find that 

Classroom in a Book teaches many advanced features, helps you become familiar 

with the new user interface, and includes lessons targeted specifically for legal pro-

fessionals and for print professionals. 

The lessons in this edition include information on a host of Adobe Acrobat fea-

tures, including:

• Creating and using actions.

• Creating PDF Portfolios.

• Creating Adobe PDF files with a single click.

• Saving websites and other clipboard content as PDF files.

• Repurposing the content of Adobe PDF files for use in other applications 

(if permitted by the author).

• Editing PDF documents.

• Creating multimedia presentations.

• Reviewing and commenting on Adobe PDF documents, including the ability to 

share a document for live review. 

• Creating, distributing, and gathering data from forms.

• Redacting information and using Bates numbering (for legal professionals).

• Securing PDF documents.

Although each lesson provides step-by-step instructions for specific projects, 

there’s room for exploration and experimentation. You can follow the book from 

start to finish or do only the lessons that match your interests and needs. 
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Acrobat Pro and Acrobat Standard

This book covers features included in Acrobat Pro and Acrobat Standard. We’ve 

noted where a tool or feature described in this book is available only in Acrobat Pro. 

Features available only in Acrobat Pro include:

• Preflighting documents and other print production tasks.

• Creating PDF Portfolios.

• Modifying the reflow order of objects on a page to optimize accessibility.

• Applying Bates numbering and redaction.

• Comparing versions of a document.

• Using and creating actions.

Prerequisites

Before beginning to use Adobe Acrobat X Classroom in a Book, you should have 

a working knowledge of your computer and its operating system. Make sure you 

know how to use the mouse, standard menus and commands, and also how to open, 

save, and close files. If you need to review these techniques, see the printed or online 

documentation included with your system. 

Installing Adobe Acrobat

Before beginning to use Adobe Acrobat X Classroom in a Book, make sure that your 

system is set up correctly and that you’ve installed the required software and hard-

ware. You must purchase Adobe Acrobat X software separately. For system require-

ments, see the Adobe website at www.adobe.com/products/acrobat/main.html. 

You must install the application from the Adobe Acrobat X CD onto your hard 

drive; you cannot run Acrobat X from the CD. Follow the onscreen installation 

instructions.

www.adobe.com/products/acrobat/main.html
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Starting Adobe Acrobat

You start Acrobat just as you would any other software application.

• Windows: Choose Start > Programs or All Programs > Adobe Acrobat X 

Standard or Adobe Acrobat X Pro. 

• Mac OS: Open the Adobe Acrobat X Standard folder or the Adobe Acrobat X 

Pro folder, and double-click the program icon.

Copying the Classroom in a Book files 

The Adobe Acrobat X Classroom in a Book CD includes folders that contain all the 

electronic files for the lessons. Each lesson has its own folder, and you must copy 

the folders to your hard drive to work through the lessons. To save room on your 

drive, you can install only the folder necessary for each lesson as you need it, and 

remove the folder when you’re done.

To copy the Classroom in a Book files: 

1 Insert the Adobe Acrobat X Classroom in a Book CD into your CD-ROM drive.

2 Create a folder named AcrobatX_CIB on your hard drive.

3 Copy all the lessons, or only those you want to work with now, to the hard drive:

• To copy all of the lessons, drag the Lessons folder from the CD into the 

AcrobatX_CIB folder.

• To copy a single lesson, drag the individual lesson folder from the CD into 

the AcrobatX_CIB folder. 

Additional resources

Adobe Acrobat X Classroom in a Book is not meant to replace documentation 

provided with the Adobe Acrobat X program. Only the commands and options used 

in the lessons are explained in this book. For comprehensive information about 

program features, refer to these resources:

Acrobat Help and Support: www.adobe.com/support/acrobat, where you can find 

and browse Help and Support content on Adobe.com.

Adobe TV: http://tv.adobe.com is an online video resource for everything from get-

ting started to expert instruction and inspiration about Adobe products.

� Note: If you over-
write the lesson files 
as you work through 
the lessons, you can 
restore the original 
files by recopying 
the corresponding 
lesson folder from the 
Classroom in a Book CD 
to the AcrobatX_CIB 
folder on your hard 
drive.

www.adobe.com/support/acrobat
http://tv.adobe.com
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AcrobatUsers.com: the official site for the Acrobat user community, where you’ll 

find tutorials, videos, interviews, forum posts, and more.

Adobe Forums: http://forums.adobe.com lets you tap into peer-to-peer discussions, 

questions, and answers on Adobe products.

Resources for educators: www.adobe.com/education includes a wealth of resources 

for educators and students.

Adobe Acrobat X product home page: www.adobe.com/products/acrobat

Adobe Labs: http://labs.adobe.com gives you access to early builds of cutting-edge 

technology, as well as forums where you can interact with both the Adobe devel-

opment teams building that technology and other like-minded members of the 

community.

Adobe certification

The Adobe training and certification programs are designed to help Adobe custom-

ers improve and promote their product-proficiency skills. There are four levels of 

certification:

• Adobe Certified Associate (ACA)

• Adobe Certified Expert (ACE)

• Adobe Certified Instructor (ACI)

• Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 

entry-level skills to plan, design, build, and maintain effective communications using 

different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their 

credentials. You can use Adobe certification as a catalyst for getting a raise, finding a 

job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor program takes 

your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers offer instructor-led courses and training on 

Adobe products, employing only Adobe Certified Instructors. A directory of AATCs 

is available at http://partners.adobe.com.

http://forums.adobe.com
www.adobe.com/education
http://labs.adobe.com
www.adobe.com/products/acrobat
http://partners.adobe.com


6 GETTING STARTED

Accelerate your workflow with  

Adobe CS Live

Adobe CS Live is a set of online services that harness the connectivity of the web and integrate with  
Adobe Creative Suite 5 to simplify the creative review process, speed up website compatibility testing,  
deliver important web user intelligence, and more, allowing you to focus on creating your most impactful  
work. CS Live services are complimentary for a limited time* and can be accessed online or from within  
Creative Suite 5 applications.

Adobe BrowserLab is for web designers and developers who need to preview and test their web pages 
on multiple browsers and operating systems. Unlike other browser-compatibility solutions, BrowserLab 

renders screenshots virtually on demand with multiple viewing and diagnostic tools, and can be used with 
Dreamweaver CS5 to preview local content and different states of interactive pages. Being an online ser-
vice, BrowserLab has fast development cycles, with greater flexibility for expanded browser support and 
updated functionality.

Adobe CS Review is for creative professionals who want a new level of efficiency in the creative review 
process. Unlike other services that offer online review of creative content, only CS Review lets you publish 

a review to the web directly from within InDesign, Photoshop, Photoshop Extended, and  Illustrator and view 
reviewer comments back in the originating Creative Suite application.

Acrobat.com is for creative professionals who need to work with a cast of colleagues and clients in order 
to get a creative project from creative brief to final product. Acrobat.com is a set of online services that 

includes web conferencing, online file-sharing and workspaces. Unlike collaborating via email and attend-
ing time-consuming in-person meetings, Acrobat.com brings people to your work instead of sending files to 
people, so you can get the business side of the creative process done faster, together, from any location.

Adobe Story is for creative professionals, producers, and writers working on or with scripts. Story is a 
collaborative script-development tool that turns scripts into metadata that can be used with the Adobe 

CS5 Production Premium tools to streamline workflows and create video assets.

SiteCatalyst NetAverages is for web and mobile professionals who want to optimize their projects for 
wider audiences. NetAverages provides intelligence on how users are accessing the web, which helps 

reduce guesswork early in the creative process. You can access aggregate user data such as browser type, 
operating system, mobile device profile, screen resolution, and more, which can be shown over time. The data is 
derived from visitor activity to participating Omniture SiteCatalyst customer sites. Unlike other web intelligence 
solutions, NetAverages innovatively displays data using Flash, creating an engaging experience that is robust 
yet easy to follow.

You can access CS Live three different ways:

1 Set up access when you register your Creative Suite 5 products, and get complimentary access that includes 
all of the features and workflow benefits of using CS Live with Creative Suite 5.

2 Set up access by signing up online, and get complimentary access to CS Live services for a limited time. 
Note that this option does not give you access to the services from within your products.

3 Desktop product trials include a 30-day trial of CS Live services.

*CS Live services are complimentary for a limited time. See www.adobe.com/go/cslive for details.

www.adobe.com/go/cslive
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4 READING AND WORKING  
WITH PDF FILES

Lesson overview

In this lesson, you’ll do the following:

• Navigate an Adobe PDF document using tools, page thumbnails, 

and bookmarks.

• Change how an Adobe PDF document scrolls and displays in the 

document window.

• Search a PDF document for a word or phrase.

• Fill out a PDF form.

• Print all or a portion of a PDF document.

• Explore the accessibility features that make it easier for users with 

vision and motor impairments to use Acrobat.

• Add tags and Alt text to a PDF document.

• Share a document with others electronically.

This lesson will take approximately 60 minutes to complete. Copy the 

Lesson04 folder onto your hard drive if you haven’t already done so.
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Get the most out of the PDF documents you create 
and read using navigational aids, accessibility features, 
search tools, and more.



86 LESSON 4 Reading and Working with PDF Files

Changing the opening view

You’ll open a PDF file and look at the initial view settings, and then you’ll change 

those settings to reflect your personal preferences.

1 In Acrobat, choose File > Open, navigate to the Lesson04 folder, and select the 

Protocol.pdf file. Click Open.

Acrobat displays the cover page with the Bookmarks panel open. 

2 Choose File > Properties. Then, in the Document Properties dialog box, click 

the Initial View tab.

In the Layout And Magnification area, you see that the creator of this document 

set the file to open to page 1, with one page filling the document pane, and with  

the Bookmarks panel open.

Now you’ll experiment with some different opening views.
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3 Choose Page Only from the Navigation Tab pop-up menu to hide the Bookmarks 

panel when the document opens. Change the Page Layout to Two-Up (Facing), 

and change the Magnification to Fit Visible. Click OK to exit the dialog box.

You need to save, close, and then reopen the file for these settings to take effect.

4 Choose File > Save As > PDF, and save the file as Protocol1.pdf in the Lesson04 

folder. Then choose File > Close to close the document.

5 Choose File > Open, and double-click the Protocol1.pdf file to open it. Now 

Acrobat displays two pages, and the Bookmarks panel is hidden. 
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You can use the initial view settings to determine how viewers initially see docu-

ments that you create and distribute. 

6 Close your file and reopen the original work file, Protocol.pdf.

About the onscreen display

Take a look at the magnification field in the Common Tools toolbar at the top of the 

document window. The magnification does not refer to the printed size of the page, 

but rather to how the page is displayed onscreen. Acrobat determines the onscreen 

display of a page by treating the page as a 72 ppi (pixels-per-inch) image. For 

example, if your page has a print size of 2-by-2 inches, Acrobat treats the page as if 

it were 144 pixels wide and 144 pixels high (72 x 2 = 144). At 100% view, each pixel 

in the page is represented by one screen pixel on your monitor.

How big the page appears onscreen depends on your monitor size and resolu-

tion setting. For example, when you increase the resolution of your monitor, you 

increase the number of screen pixels within the same monitor area. This results in 

smaller screen pixels and a smaller displayed page, since the number of pixels in the 

page itself stays constant. 

Reading PDF documents

Acrobat provides a variety of ways for you to move through and adjust the onscreen 

magnification of a PDF document. For example, you can scroll through the docu-

ment using the scroll bar at the right side of the window, or you can turn pages as in 

a traditional book using the Next Page and Previous Page buttons in the Common 

Tools toolbar. You can also jump to a specific page.

Using Read mode

As you saw in Lesson 1, Read mode maximizes the screen space available to a docu-

ment in Acrobat so you can read it more comfortably. 

1 Choose View > Read Mode. In Read mode, all elements of the work area are 

hidden except the document pane and the menu bar. 

2 Use the Page Up, Page Down, or arrow keys on your keyboard, or use the scroll 

bar to move through the document.

� Tip: To see the 
printed size of your 
page, move your 
pointer into the 
lower-left area of the 
document pane.
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3 Move the mouse over the lower area of the 

document. The semi-transparent floating 

toolbar appears, so that you can easily move to a 

different page or change the magnification.

4 When you’re done reading, choose View > Read 

Mode again to restore the work area.

Browsing the document

You can move to different pages in a document using a variety of navigation 

methods.

1 If you’re not on the first page of the document, enter 1 in the page number box 

on the Common Tools toolbar, and press Enter or Return. 

2 Choose View > Zoom > Fit Width or click the Scrolling Mode button ( ) on the 

Common Tools toolbar to resize your page to fit the width of your screen.

3 Select the Hand tool ( ) from the Common Tools toolbar, and then position 

your pointer over the document. Hold down the mouse button. Notice that the 

pointer changes to a closed hand when you hold down the mouse button.

4 Drag the closed hand up and down in the window to move the page on the 

screen. This is similar to moving a piece of paper around on a desktop.

5 Press Enter or Return to display the next part of the page. You can press Enter 

or Return repeatedly to view the document from start to finish in screen-sized 

sections.
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6 Choose View > Zoom > Zoom To Page Level, or click the Fit One Full Page 

button ( ). Click the Previous Page button ( ) as many times as necessary to 

return to page 1.

7 Position the pointer over the down arrow in the scroll bar or click in any empty 

portion of the scroll bar, and click once.

The document scrolls automatically to display all of page 2. In the next few steps, 

you’ll control how Acrobat scrolls and displays PDF pages.

You can also access the Actual Size, Zoom To Page Level, Fit Width, and Fit Visible 

commands by clicking the arrow to the right of the magnification pop-up menu in 

the Common Tools toolbar.

8 Click the Scrolling Mode button in the Common Tools toolbar, and then use 

the scroll bar to scroll to page 3 of 16.

The Scrolling Mode option displays pages end to end, like frames in a filmstrip.

9 Choose View > Page Navigation > First Page to go back to the beginning of the 

document.

10 Click the Fit One Full Page button ( ) to return to the original page layout. 

You can use the page number box in the Common Tools toolbar to move directly  

to a specific page.

11 Click in the page box so that the pointer changes to an I-beam, and then 

highlight the current page number.

12 Type 15 to replace the current page number, and press Enter or Return.

Acrobat displays page 15.

The scroll bar also lets you navigate to a specific page.
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13 Begin dragging the scroll box upward in the scroll bar. As you scroll, a page 

preview box appears. When page 3 of 16 appears in the preview box, release  

the mouse.

The table of contents is displayed.

Browsing with page thumbnails

Page thumbnails are miniature previews of document pages that are displayed in 

the Page Thumbnails panel of the navigation pane. You used page thumbnails in 

Lesson 2 to navigate a PDF document.

Now, you’ll gain more experience with page thumbnails, as you use them to change 

the view of pages. In Lesson 6, “Enhancing and Editing PDF Documents,” you’ll 

learn how to use page thumbnails to reorder pages in a document. 

1 Choose View > Zoom > Fit Width, or click the Scrolling Mode button to view the 

full width of the page. You should still be looking at page 3.

2 Click the Page Thumbnails button ( ) in the navigation pane to open the Page 

Thumbnails panel.

Acrobat automatically displays page thumbnails for every page in the document 

in the navigation pane. The page thumbnails represent both the content and page 

orientation of the pages in the document. Page-number boxes appear beneath each 

page thumbnail.
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3 Click the page 7 thumbnail to go to page 7. You may need to scroll down 

through the thumbnails to see the one for page 7.

The page number for the page thumbnail is highlighted, and a full-width view of 

page 7 appears in the document window.

Take a look at the page 7 thumbnail. The rectangle inside the page thumbnail, 

called the page-view box, represents the area displayed in the current page view. 

You can use the page-view box to adjust the area and magnification of the page 

being viewed.

4 Position the pointer over the lower-right corner of the page-view box. The 

pointer turns into a double-headed arrow.

5 Drag to shrink the page-view box, and release the mouse button. In the 

Common Tools toolbar, the magnification level has changed to represent the 

smaller area.
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6 Position the pointer over the bottom border of the page-view box. The pointer 

changes to a hand.

7 Drag the page-view box within the page thumbnail, and watch the view change 

in the document window.

8 Drag the page-view box down to focus your view on the graphic in the middle 

of the page.

Page thumbnails provide a convenient way to monitor and adjust your page view  

in a document.

9 Click the Page Thumbnails button to hide the panel. 

Changing the page view magnification

You can change the magnification of the page view using controls in the Common 

Tools toolbar.

1 Choose View > Zoom > Fit Width, or click the Scrolling Mode button. A new 

magnification appears.

2 Click the Previous Page button ( ) as many times as necessary to move to 

page 3. Notice that the magnification remains the same.

3 Choose View > Zoom > Actual Size to return the page to a 100% view.
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4 Click the arrow to the right of the magnification text box to display the preset 

magnification options. Choose 200%.

You can also type in a specific value for the magnification in the text box.

5 Click the arrow to the right of the magnification box, and choose Actual Size to 

display the page at 100% again.

Next, you’ll use the Zoom In button to magnify the view.

6 Select the page number, type 7, and press Enter or Return to go to page 7. 

7 Click the Zoom In ( ) button once.

8 Click the Zoom In button again to increase the magnification further.

Each click on a Zoom button increases or decreases the magnification by a set 

amount. 

9 Click the Zoom Out button ( ) twice to return the view to 100%.

Now you’ll use the Marquee Zoom tool to magnify the image. The Marquee Zoom 

tool is hidden by default, so you’ll add it to the Common Tools toolbar.

10 Choose View > Show/Hide > Toolbar Items > Select & Zoom > Marquee Zoom 

to display the Marquee Zoom tool in the Common Tools toolbar.

11 Select the Marquee Zoom tool ( ). Position the pointer near the upper-left of 

the image, and drag down to the lower-right corner.
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The view zooms in on the area you enclosed. This is called marquee-zooming.

12 Choose View > Zoom > Zoom To Page Level. 

Using the Dynamic Zoom tool

The Dynamic Zoom tool lets you zoom in or out by dragging the mouse up or down.

1 Choose View > Show/Hide > Toolbar Items > Select & Zoom > Dynamic Zoom 

to add the Dynamic Zoom button to the Common Tools toolbar, if it’s not 

already there. 

2 Select the Dynamic Zoom tool ( ).

3 Click in the document pane. Drag upward to increase the view, and drag down 

to reduce it.

4 When you’re finished, select the Hand tool, and then click the Fit One Full Page 

button ( ).

Following links

In a PDF document, you don’t have to view pages in sequence. You can jump 

immediately from one section of a document to another using custom navigational 

aids such as links.

One benefit of working with electronic documents is that you can convert tra-

ditional cross-references into links, which users can use to jump directly to the 

referenced section or file. For example, you can make each item under the Contents 

list into a link that jumps to its corresponding section in the document. You can 

also use links to add interactivity to traditional book elements such as glossaries 

and indexes.

First you’ll add some navigational tools to the Common Tools toolbar.

� Tip: You can show 
or hide other tools in 
the Common Tools 
toolbar by choosing 
View > Show/Hide > 
Toolbar Items, selecting 
a category, and then 
selecting the tool you 
want to display or hide. 
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1 Choose View > Show/Hide > Toolbar Items > Page Navigation > Show All Page 

Navigation Tools. 

Now you’ll use an existing link to move to a specific area in the document. 

2 Click the First Page button ( ) in the Common Tools toolbar to return to the 

first page, and then click the Next Page button ( ) twice to move to the Table 

of Contents page (page 3).

3 Move the pointer over the “3. Introduction” heading in the Table of Contents. 

The Hand tool changes to a pointing finger, indicating the presence of a link. 

Click to follow the link.

This entry links to the Introduction.

4 Click the Previous View button ( ) to return to your previous view of the Table 

of Contents.

You can click the Previous View button at any time to retrace your viewing path 

through a document. The Next View button reverses the action of your last 

Previous View.

You have learned how to page through a PDF document, change the magnification 

and page layout mode, and follow links.

5 To restore the default toolbar configuration, choose View > Show/Hide > 

Toolbar Items > Reset Toolbars. Click OK to confirm that you want to restore 

the defaults.



ADOBE ACROBAT X CLASSROOM IN A BOOK 97

Searching PDF documents

You can quickly search through a PDF document, looking for a word or a phrase. 

If, for example, you didn’t want to read through this Protocol document but simply 

wanted to find occurrences of the term adverse event, you can use either the Find 

feature or the Search feature to locate that information. The Find feature locates a 

word or phrase in the active document. The Search feature locates a word or phrase 

in one document, across a selection of documents, or in a PDF Portfolio. Both 

features search text, layers, form fields, and digital signatures.

First you’ll run a simple Find operation on the open document.

1 Choose Edit > Find. In the text box in the toolbar that appears in the upper-right 

corner of the application window, type adverse event.

To see the options available with the Find feature, click the arrow to the right of the 

text box. You can use these options to refine your search, looking for whole words 

only or specifying uppercase or lowercase letters, and you can also include book-

marks and comments in the search. An option is in effect (on) when there is a check 

mark next to its name. 

2 Press Enter or Return to start the Find operation.

The first occurrence of adverse event is highlighted on page 5 of the document.

3 Click the Find Next button ( ) in the toolbar to find the next occurrence of 

the phrase.

Next, you’ll perform a more sophisticated search of the Protocol document using  

the Search feature. In this exercise, you’ll search only the Protocol document, but 

you can use the Search feature to search all documents in a folder as well as all doc-

uments in a PDF Portfolio. You can even search non-PDF files in a PDF Portfolio.
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4 Choose Edit > Advanced Search.

5 To search only the open document, select In The Current Document. 

In this search, we’d like to find references to adverse events that are significant.

6 In the Search text box, enter adverse events sign.

7 Click the Show More Options link at the bottom of the Search pane. 

8 From the Return Results Containing pop-up menu, choose Match Any Of The 

Words. This ensures that the search will return all results for “adverse,” “events,” 

and derivatives of “sign.”

9 Click Search.

The search results are displayed in the Search pane. 

10 Click any search result to go to the page that contains that information. 

You can check any of the other search results in the Search pane by clicking them. 

11 When you’re finished, close the Search pane.

� Tip: You can also save 
your search results in 
Acrobat X. To do so, click 
the Save icon next to 
the New Search button 
in the Search pane, and 
then choose either Save 
Results To PDF or Save 
Results To CSV.
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The Search feature searches object data and image XIF (extended image file format) 

metadata. When you search multiple PDF documents, Acrobat also looks at the 

document properties and XMP metadata. If any of your PDF documents have 

attachments, you can also include those attachments in the search. If you include 

a PDF index in your search, Acrobat searches indexed structure tags. To search an 

encrypted document, you must first open the document.

Printing PDF documents

Many of the options in the Acrobat Print dialog box are similar to those you’d 

find in the Print dialog boxes of other popular applications. For example, you can 

select a printer and set up parameters such as paper size and orientation. However, 

Acrobat also gives you the flexibility to print only the current view (that is, what is 

displayed on the screen at that moment), a specific page, selected pages, or a range 

of pages within the PDF file. 

You’ll instruct Acrobat to print pages you select in the Page Thumbnails panel, a 

particular view, and noncontiguous pages from Acrobat. 

1 In the Protocol.pdf document, click the Page Thumbnails button in the 

navigation pane. Then, click the thumbnails that correspond with the pages you 

want to print. You can Ctrl-click (Windows) or Command-click (Mac OS) page 

thumbnails to select contiguous or non-contiguous pages. 

2 Choose File > Print. Select the name of the printer you want to print to. Because 

you selected pages in the Page Thumbnails panel, the Selected Pages option is 

selected automatically in the Print dialog box. 

3 Click OK or Print to print your selected pages. Click Cancel if you want to abort 

the printing operation.

� Tip: In Windows, 
you can also access 
the Print dialog box by 
choosing Print from the 
context menu.
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If you need help troubleshooting a printing issue, click Printing Tips in the Print 

dialog box to go to the Adobe website for the latest printing tips and information.

4 After the pages print (or the Print dialog box closes, if you opted not to print), 

deselect any thumbnails, and then close the Page Thumbnails panel.

5 Go to page 7 of the document.

6 Zoom in to 200%, and then use the Hand tool to shift the page so that you see 

only the diagram.

7 Choose File > Print, and select the name of the printer you want to print to.

8 Select Current View. The preview changes to represent what is actually visible 

in the document pane. If you print with Current View selected, Acrobat prints 

only the contents of the document pane.

9 Select Pages. The preview changes to display the first page of the document again. 

10 In the Pages text box, type 1, 3-5, 7-9. If you click OK or Print now, Acrobat will 

print pages 1, 3, 4, 5, 7, 8, and 9. You can enter any set of noncontiguous pages or 

ranges of pages, using commas, in this text box.

11 If you want to print the pages you’ve selected, click OK. If you don’t want to 

print, click Cancel. 

12 Choose File > Close to close the Protocol document.

For information on printing comments, see Lesson 9, “Using Acrobat in a 

Review Cycle.” 

If your PDF file contains odd-sized pages, you can use the Page Scaling options in 

the Print dialog box to reduce, enlarge, or divide pages. The Fit To Printable Area 

option scales each page to fit the printer page size; pages in the PDF file are mag-

nified or reduced as necessary. The Tiling options print oversize pages on several 

pages that can be assembled to reproduce the oversize image.
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Printing booklets

If your printer supports duplex printing, you can print a 2-up, saddle-stitched 
booklet from Acrobat. Booklets comprise multiple pages that are arranged so that 
they can be folded to present the correct page order. In a 2-up, saddle-stitched 
booklet, two side-by-side pages, printed on both sides, are folded once and fas-
tened along the fold. The first and last pages print on the same sheet, the second 
and next-to-last pages print on the same sheet, and so on. When you collate, 
fold, and staple the double-sided pages, you create a single book with correct 
pagination. 

To print a booklet from Acrobat:

1 Choose File > Print, and select your printer.

2 In the Page Handling area of the Print dialog box, choose Booklet Printing from 
the Page Scaling menu.

3 In the Print Range area, specify which pages to print.

4 Choose additional page-handling options. You can auto-rotate pages, specify 
the first and last sheet to print, and select the binding edge. The Preview image 
changes as you specify options. For information about the options, see “Printing 
booklets” in Adobe Acrobat X Help. 

Filling out PDF forms

PDF forms can be interactive or noninteractive. Interactive PDF forms have built-in 

form fields and behave in much the same way as most forms that you encounter on 

the web or that are sent to you electronically. You enter data using the Selection tool 

or Hand tool in Acrobat or Adobe Reader. Depending on the settings applied by the 

person who created the form, users of Adobe Reader may or may not be able to save 

a copy of the completed form before they return it. 

Noninteractive PDF forms (flat forms) are pages that have been scanned to create a 

facsimile of a form. These pages do not contain actual form fields; they contain only 

the images of form fields. Traditionally you would print out these forms, fill them 

out by hand or using a typewriter, and then mail or fax the hard copy. With Acrobat, 

you can fill out these noninteractive or flat forms online using the Typewriter tool. 

For information on creating and managing interactive forms, see Lesson 10, 

“Working with Forms in Acrobat.”

You’ll fill out fields in an interactive form, and then add information where there is 

no field using the Typewriter tool. 
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1 Choose File > Open, and navigate to the Lesson04 folder. Select the 

MusicForm.pdf file, and click Open.

2 With the Hand tool selected, click in the 

Name field. Enter your name. The text 

appears in the font and type size chosen 

by the form creator.

3 Complete another field. 

Some fields, such as Street and Email, 

require you to type in text, while check boxes 

and radio buttons require you only to click to 

select them. The Print and Reset buttons  

perform actions when you click them.

The person who created this form forgot to cre-

ate an interactive field for the telephone number. 

You’ll use the Typewriter tool to enter the data. 

4 In the Tools pane, open the Content panel. 

Then click Add Or Edit Text Box.

Acrobat opens the Typewriter toolbar.

 

5 Move your pointer over the tools in this toolbar and take a moment to read the 

tool tips. You can use these tools to increase or decrease the size of the text you 

enter, or to increase or decrease the space between lines of text that you enter. 

6 Select the Typewriter tool ( ).  The pointer icon changes to an I-beam. 
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7 Position the pointer over the Telephone field, and click to create an insertion 

point. Then type in any phone number.

You can use the Typewriter tool to add text to any PDF file, unless security applied 

to the document prohibits it.

8 Choose File > Save As > PDF, and save a copy of the form in the Lesson04 folder, 

using the filename MusicForm_complete.pdf.

You can open the saved file if you wish to verify that all your data was saved. 

9 Click the close button to hide the Typewriter toolbar. 

10 Choose File > Close to close the order form. 

About flexibility, accessibility, and structure

The accessibility and flexibility of your Adobe PDF files determine how easily 

vision- and motion-impaired users and users of hand-held devices can access, 

reflow, and, if you allow it, reuse the content of your files. You control the acces-

sibility and flexibility of your Adobe PDF files through the amount of structure you 

build into the source file and the method you use to create the Adobe PDF file. 

By making your PDF documents more accessible to users, you can broaden your 

readership and better meet government standards for accessibility. Accessibility in 

Acrobat falls into two categories:

• Accessibility features that help authors create accessible documents from new 

or existing PDF documents. These features include simple methods for checking 

accessibility and adding tags to PDF documents. With Acrobat Pro, you can also 

correct accessibility and reading-order problems in PDF files by editing the PDF 

file structure.

• Accessibility features that help readers who have motion or vision limitations to 

navigate and view PDF documents more easily. Many of these features can be 

adjusted by using a wizard, the Accessibility Setup Assistant.

For Adobe PDF files to be flexible and accessible, they must have structure. Adobe 

PDF files support three levels of structure—tagged, structured, and unstructured. 

Tagged PDF files have the most structure. Structured PDF files have some struc-

ture, but are not as flexible or accessible as tagged PDF files. Unstructured PDF files 

have no structure. (As you will see later in this lesson, you can add limited structure 

to unstructured files.) The more structure a file has, the more efficiently and reliably 

its content can be reused. 
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Structure is built into a document when, for example, its creator defines headers 

and columns, adds navigational aids such as bookmarks, and adds alternate text 

descriptions for graphics. In many cases, documents are automatically given logical 

structure and tags when they are converted to Adobe PDF.

When you create PDFs from Microsoft Office files or from files created in later ver-

sions of Adobe FrameMaker®, InDesign, or Adobe PageMaker®, or when you create 

Adobe PDF files from websites, the resulting PDF files are tagged automatically. 

In Acrobat Pro, if your PDF documents don’t reflow well, you can correct 

most problems using the Accessibility panel or the TouchUp Reading Order 

tool. However, this is not as easy as creating a well-structured document in 

the first place. For an in-depth guide to creating accessible PDF documents, 

visit http://access.adobe.com.

Working with accessible documents

You’ll examine a tagged PDF document and see how easy it is to reflow the docu-

ment and extract content.

Checking for accessibility

It’s always a good idea to check the accessibility of any Adobe PDF document before 

you distribute it to users. The Acrobat Quick Check feature tells you right away if 

your document has the information necessary to make it accessible. At the same 

time, it checks for protection settings that would prohibit access. 

First you’ll look at the accessibility and flexibility of a tagged PDF file that was cre-

ated from a Microsoft Word file.

1 Choose File > Open, navigate to the Lesson04 folder, and double-click the Tag_

Wines.pdf file.

2 Choose File > Save As > PDF, and save the file as Tag_Wines1.pdf in the 

Lesson04 folder.

3 In the Tools pane, open the Accessibility panel. If the Accessibility panel isn’t 

listed, choose View > Tools > Accessibility to open it.

4 In the Accessibility panel, select Quick Check. 

Acrobat quickly checks the document for accessibility issues, and displays the mes-

sage that it didn’t identify any issues in the document.

� Tip: By default, 
Acrobat displays only 
some of the panels in 
the Tools pane. To select 
which panels appear in 
the list, click the menu 
button at the top of 
the Tools pane, and 
then select or deselect 
individual panels.

http://access.adobe.com
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5 Click OK to close the message box.

6 Close the Tools pane.

You can add security to your PDF files and still make them accessible. The 128-bit 

encryption offered by Acrobat X prevents users from copying and pasting text from 

a PDF file while still supporting assistive technology. You can also use the Enable 

Text Access For Screen Reader Devices For The Visually Impaired option to modify 

security settings in older PDF documents (Acrobat 3 and later) to make them 

accessible without compromising security. This option is in the Password Security 

Settings dialog box. (See Lesson 08, “Adding Signatures and Security” for more 

about adding security.)

Reflowing a flexible PDF file

Now you’ll take a quick look at how flexible a tagged PDF file is. You’ll reflow the 

PDF file, and then you’ll save the contents of the PDF file as accessible text.

First, you’ll adjust the size of your document window to mimic the smaller screen 

of a hand-held device.

1 Choose View > Zoom > Actual Size to display the document at 100%.

2 Resize the Acrobat window to about 50% of the full-screen display. In Windows, 

click the Maximize/Restore Down button if the window is currently maximized; 

if the window isn’t maximized, drag a corner of the application window to 

reduce it. In Mac OS, resize the document pane by dragging a corner.

Your goal is to resize the Acrobat window so that the ends of the sentences in the 

document pane are cut off.
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3 Choose View > Zoom > Reflow.

The content of the document is reflowed to accommodate the smaller document 

screen, and you can now read an entire line of text without using the horizontal 

scroll bar. 

When you reflow text, artifacts such as page numbers and page headers often drop 

out because they are no longer relevant to the page display. Text is reflowed one 

page at a time. You cannot save the document in the reflowed state. 

Now you’ll examine how the display changes when you change the magnification.

4 Choose 400% from the magnification 

pop-up menu. 

5 Scroll down the page to see how the 

text reflows. Again, because the text 

is reflowed, you don’t have to use the 

horizontal scroll bar to move back and 

forth across the page to read the enlarged 

text. The text is automatically contained 

within the document pane.

6 When you’ve finished viewing the 

reflowed text, restore the Acrobat 

document window to its usual size,  

and close the file.

You can save the contents of a tagged document in a different file format for reuse 

in another application. For example, if you save this file as accessible text, you’ll see 

that even the contents of the table are saved in an easy-to-use format. 

With Acrobat, you can even make some unstructured documents more readily 

accessible to all types of users. You can add tags to a PDF document using the  

Add Tags To Document command in any version of Acrobat. However, to correct 

tagging and order errors, you must be using Acrobat Pro.
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Making files flexible and accessible

Some tagged Adobe PDF documents may not contain all the information necessary 

to make their contents fully flexible or accessible. For example, your file may not 

contain alternate text for figures, language properties for portions of the text that 

use a different language than the default language for the document, or expansion 

text for abbreviations. (Designating the appropriate language for different text ele-

ments ensures that the correct characters are used when you reuse the document 

for another purpose, that the word can be pronounced correctly when read out 

loud, and that the document will be spell-checked with the correct dictionary.)

If you’re using Acrobat Pro, you can add alternate text and multiple languages using 

the Tags panel. (If only one language is required, it is easier to choose the language 

in the Document Properties dialog box.) You can also add alternate text using the 

TouchUp Reading Order tool.

Now you’ll look at the accessibility of a page of a user guide. This document was 

designed to be printed, so no attempt was made to make it accessible.

1 Choose File > Open, and open the AI_UGEx.pdf file in the Lesson04 folder.

2 Open the Tools pane. Then, 

in the Accessibility panel, 

click Quick Check. The 

message box indicates that 

the document has no logical 

structure. Click OK to clear 

the message box.

Now you’ll see how this 

page reflows.

3 Choose View > Zoom > Actual Size to display the document at 100%.

4 Close the Tools pane.

5 Reduce the size of the document pane: In Windows, click the Maximize/Restore 

Down button if the window is maximized; if it isn’t, drag a corner of the window. 

In Mac OS, drag a corner of the document pane to resize it. Resize the Acrobat 

window small enough that the width of a full page cannot be displayed on the 

screen (at 100%). 
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6 Choose View > Zoom > Reflow. 

The text reflows well, despite the lack of structure. 

7 Choose View > Zoom > Zoom To Page Level. Resize the Acrobat window to its 

usual size.

Acrobat is able to reflow even this unstructured document relatively well. However, 

the lack of structure in the document makes it inaccessible. You can add tags to 

improve the flexibility and accessibility of the page.

Adding tags

You can add tags to a PDF document in Acrobat. When you add tags to a document, 

Acrobat adds a logical tree structure to the document that determines the order in 

which page content is reflowed and read by screen readers and the Read Out Loud 

feature. On relatively simple pages, the Add Tags To Document command can work 

well. On more complex pages—pages that contain irregularly shaped columns, bul-

leted lists, text that spans columns, and so on—the Add Tags To Document com-

mand may not be sufficient. 

You’ll add tags to this document to make it more accessible.

1 Open the Tools pane. In the Accessibility panel, click Add Tags To Document.
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Acrobat adds tags to the document and opens a Recognition Report in the naviga-

tion pane. 

2 Scroll through the Recognition Report. Notice that the Accessibility section 

indicates that the document does not include Alt text. If you’re using Acrobat 

Pro, you can use the TouchUp Reading Order tool to add it.

3 Click the Tags button to open the Tags panel in the navigation pane. (If the 

Tags button isn’t displayed, choose View > Show/Hide > Navigation Panes > 

Tags.) Click the arrow next to Tags to view the tags Acrobat has added to the 

document. 

While Acrobat can track the structure of most page elements and tag them appro-

priately, pages with complex layouts or unusual elements may not always result 

in successfully tagged PDF documents and may require editing. When you tag a 

PDF file using Acrobat, the Recognition Report lists pages where problems were 

encountered and suggestions for fixing them.
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It’s a good idea to check these items in the PDF document to determine what cor-

rections, if any, need to be made. Use the report to navigate to the problem areas 

of your PDF document by clicking the links for each error. Then, if you’re using 

Acrobat Pro, use the TouchUp Reading Order tool to correct the problem.

4 If you’re using Acrobat Standard, close the document and skip the next exercise.

Adding Alt text (alternate text)

Non-text elements in your document, such as figures and multimedia elements, 

won’t be recognized by a screen reader or Read Out Loud feature unless they are 

accompanied by alternate text. When you reviewed the Recognition Report, you 

noticed that the figure is missing Alt text. Using Acrobat Pro, you’ll add alternate 

text now. First, though, you’ll close the Tags panel.

1 Click the Tags button to close the Tags panel.

2 In the Accessibility panel, click TouchUp Reading Order. Acrobat opens the 

TouchUp Reading Order panel.

You could use this panel to create tags: Simply drag a rectangle around an area of 

content and then click the tag you want to apply. For example, drag around a head-

ing, and then click Heading 1 to apply that tag. However, you’ve already added tags 

in this document, so you don’t need to use the TouchUp Reading Order panel.

� Tip: The Recognition 
Report is a temporary 
file and can’t be 
saved. The Full Check 
feature generates an 
accessibility report that 
you can save.

� Tip: If the Show 
Tables And Figures 
option is selected in the 
TouchUp Reading Order 
panel, the Alt text will 
be displayed in a label 
in the document pane.
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3 Right-click (Windows) or Control-click (Mac OS) the figure in the document 

pane, and choose Edit Alternate Text from the context menu. 

4 In the Alternate Text dialog box, enter Figure shows Hand tool being used 

to drag the artboard across the Illustrator window. Then click OK.

 

5 Click Close to close the TouchUp Reading Order panel. 

6 To check your alternate text, choose View > Read Out Loud > Activate Read 

Out Loud. Then choose View > Read Out Loud > Read This Page Only. You’ll 

hear your alternate text. To stop the reading, press Ctrl+Shift+E (Windows) or 

Command+Shift+E (Mac OS).

Notice that both the alternate text and the caption are read. If you want only 

the alternate text to be read, combine the figure and caption elements using the 

TouchUp Reading Order panel. 

7 Choose File > Close to close your work without saving your changes.

For an in-depth guide to creating accessible PDF documents, visit 

http://access.adobe.com.

Using the Acrobat accessibility features

Many people with vision and motor impairments use computers, and Acrobat has 

a number of features that make it easier for these users to work with Adobe PDF 

documents. These features include:

• Automatic scrolling

• Keyboard shortcuts

• Support for several screen-reader applications, including the text-to-speech 

engines built into Windows and Mac OS platforms

• Enhanced onscreen viewing

http://access.adobe.com
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Using the Accessibility Setup Assistant 

Both Acrobat X and Adobe Reader include an Accessibility Setup Assistant that 

launches automatically the first time the software detects a screen reader, screen 

magnifier, or other assistive technology on your system. (You can also launch the 

Assistant manually at any time by selecting Setup Assistant in the Accessibility 

panel in Acrobat, or by choosing Edit > Accessibility > Setup Assistant in Reader.) 

The Accessibility Setup Assistant walks you through setting the options that control 

how PDF documents appear onscreen. You can also use it to set the option that 

sends print output to a Braille printer. 

A full explanation of the options you can set in the Accessibility Setup Assistant is 

available in the Adobe Acrobat X Help. The options available depend on the type 

of assistive technology you have on your system. The first panel of the Accessibility 

Setup Assistant requires you to identify the type of assistive technology that you are 

using:

• Select Set Options For Screen Readers if you use a device that reads text and 

sends output to a Braille printer.

• Select Set Options For Screen Magnifiers if you use a device that makes text 

appear larger on the screen.

• Select Set All Accessibility Options if you use a combination of assistive devices.

• Select Use Recommended Settings And Skip Setup to use the settings Adobe 

recommends for users with limited accessibility. (Note that the preferred 

settings for users with assistive technology installed are not the same as the 

default Acrobat settings for users who are not using assistive technology.) 

In addition to the options you can set using the Accessibility Setup Assistant, you 

can select a number of options in the Acrobat or Adobe Reader preferences that 

control automatic scrolling, reading-out-loud settings, and reading order. You may 

want to use some of these options even if you don’t have assistive technology on 

your system. For example, you can set your Multimedia preferences to show avail-

able descriptions for video and audio attachments.

If you opened the Accessibility Setup Assistant, click Cancel to exit the dialog box 

without making any changes.

About automatic scrolling

When you’re reading a long document, the automatic scrolling feature saves a lot 

of keystroke and mouse actions. You can control the speed of scrolling, scroll back-

ward and forward, and exit automatic scrolling with a single keystroke.
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Now you’ll test the automatic scroll feature.

1 Choose File > Open, and open the Protocol.pdf file. If necessary, resize the 

Acrobat window to fill your desktop, and select the Hand tool ( ). 

2 Choose View > Page Display > Automatically Scroll.

3 You can set the rate of scrolling using the number keys on your keyboard. 

The higher the number, the faster the rate of scrolling. Try pressing 9, and 

then pressing 1, for example, to change the rate of scrolling. To exit automatic 

scrolling, press the Esc key.

About keyboard shortcuts

Before keyboard shortcuts are available, you may have to change your General 

preferences (see Lesson 2, “Exploring the Work Area”).

For some common commands and tools, the keyboard shortcut is displayed next  

to the command or tool name if you have the preferences set to use single-key 

accelerators. A list of keyboard shortcuts is available in Adobe Acrobat X Help.

You can also use the keyboard to control Acrobat within Microsoft Internet 

Explorer in Windows. If the focus is on the web browser, any keyboard shortcuts 

you use act according to the web browser settings for navigation and selection. 

Pressing the Tab key shifts the focus from the browser to the Acrobat document 

and application, so navigation and command keystrokes function normally. Pressing 

Ctrl+Tab shifts the focus from the document back to the web browser.

Changing the background color

Now you’ll experiment with changing the color of the background. Note that these 

changes affect only the onscreen display on your own system; they do not affect the 

printed document, nor are they saved with the document for display on systems 

other than your own.
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1 Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and 

select Accessibility from the list of categories on the left.

2 Select the Replace Document Colors option.

3 Select Custom Color.

4 Click the Page Background color square to open the color picker. 

5 You can select a color from the color picker or you can select a custom color. 

We chose pale gray. 

6 Click OK to apply your changes.

7 View the PDF file in Acrobat. The background color of the page has changed to 

the color you specified.

8 When you are finished, leave your background color as it is, select a different 

color, or return it to white.

You can also change the background color of form fields, and the color of form fields 

displayed when your pointer moves over them, in the Forms preferences. You can 

change the background color for full-screen presentations in the Full Screen prefer-

ences. You can change the underline color used in the spell-check feature to identify 

misspelled words in the Spelling preferences. 

Smoothing text

You can smooth text, line art, and images to improve onscreen readability, espe-

cially with larger text sizes. If you use a laptop or if you have an LCD screen, you 

can also choose a Smooth Text option to optimize your display quality. Set the 

options to smooth text in the Page Display preferences.
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Magnifying bookmark text

You can increase the text size used in bookmark labels.

1 Click the Bookmarks button to display the Bookmarks panel, if it’s not already 

open. 

2 Choose Text Size > Large from the options menu of the Bookmarks panel. 

3 Restore your bookmark text size to medium.

You may want to experiment with screen-display options and other accessibility 

controls to find a combination that best suits your needs.

4 When you are finished, choose File > Close. You need not save your work.

Setting screen reader and reading-out-loud preferences 

After you have installed your screen reader or similar application and set it up to 

work with Acrobat, you can set the screen reader preferences in Acrobat. You set 

these preferences in the same panel in which you set the Read Out Loud feature 

preferences that control the volume, pitch, and speed of the speech; the nature of 

the voice; and the reading order preferences. 

Newer systems (both Windows and Mac OS) have built-in text-to-speech engines. 

Although the Read Out Loud feature can read the text of a PDF file out loud, it is 

not a screen reader. Not all systems support the Read Out Loud feature.
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In this exercise, you’ll look at the preferences that affect how Adobe PDF docu-

ments are read out loud. Unless you have text-to-speech software on your system, 

you do not need to set these preferences.

1 Choose File > Open, and open the Tag_Wines.pdf file.

2 If your system has text-to-speech software, choose View > Read Out Loud > 

Activate Read Out Loud. (You may not need to activate the Read Out Loud 

function, depending on how much of the lesson you completed.)

3 After you have activated the Read Out Loud feature, choose View > Read Out 

Loud > Read This Page Only. Acrobat reads the page that is currently displayed.  

To stop the reading, press Shift+Ctrl+E (Windows) or Shift+Command+E  

(Mac OS).

You can experiment with the reading options. 

4 Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and 

select Reading from the list on the left. Experiment, if you like.

You can control the volume, pitch, speed, and voice used. If you use the default 

voice, you cannot change the pitch and speed of delivery. 

If your system has limited memory, you may wish to reduce the number of pages 

Acrobat reads before data is delivered page by page. The default value is 50 pages.

5 Click OK in the Preferences dialog box to apply any changes that you make. Or 

click Cancel to exit the Preferences dialog box without making any changes.

6 To test the settings you changed, choose View > Read Out Loud > Read This 

Page Only. 

7 To stop the reading, press Ctrl+Shift+E (Windows) or Command+Shift+E 

(Mac OS).

Sharing PDF files

You can share a PDF document with other people by posting it on a website, 

burning it to a disc, or sending it as an email attachment. Acrobat makes it easy to 

distribute a PDF document to others using Adobe SendNow Online or by attaching 

the document to an email message. 

Adobe SendNow Online uploads a document to Acrobat.com, a free, secure web 

service. It sends email to the recipients you specify so that they can read the file 

online or download it. You need a free Adobe ID to upload files to Acrobat.com.

1 With the Protocol.pdf file open, click Share to open the Share pane.

2 In the Share pane, select Use Adobe SendNow Online. Acrobat automatically 

adds the active document.
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If you want to upload a different file, clear the filename, click Add File, select the file 

you want to share, and click Open (Windows) or Add (Mac OS) to add it.

3 Enter the email addresses of people you want to notify about the document, 

separating the addresses with semicolons or returns. For this exercise, enter your 

own email address.

4 Enter a subject and a simple message, and then click Send Link.

5 Sign in with your Adobe ID and password, if prompted. If you don’t have an 

Adobe ID, follow the onscreen instructions to create one.

Acrobat uploads the document and then sends email to recipients with a link to  

the uploaded file.

To send a PDF file as an attachment, select Attach To Email in the Share pane, add a 

file, and then click Attach. Acrobat attaches the document to a blank email message 

in your email application.

6 Close any open documents, and quit Acrobat.



118 LESSON 4 Reading and Working with PDF Files

Review Questions

1 Review uses Number List

Review questions

1 Name three methods you can use to navigate to a different page.

2 Name two ways to change the view magnification.

3 How can you determine whether a file is accessible?

4 How can you print discontiguous pages?

Review answers

1 You can move to a different page by clicking the Previous Page or Next Page button in 

the Page Navigation toolbar; dragging the scroll box in the scroll bar; entering a page 

number in the page box in the Page Navigation toolbar; or clicking a bookmark, page 

thumbnail, or link that jumps to a different page.

2 You can change the view magnification by choosing View > Zoom, and then choosing 

a view; dragging the Marquee Zoom tool; choosing a preset magnification from the 

magnification pop-up menu; or entering a specific percentage in the magnification  

text box.

3 Select Quick Check in the Accessibility panel to determine whether a PDF file is 

accessible. 

4 To print discontiguous pages, either select the page thumbnails, and then choose File > 

Print, or, in the Print dialog box, select Pages, and then enter the page numbers or 

ranges you want to print, separated by commas.
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Adobe PDF Settings dialog box  56

Adobe PDF Settings (presets)  55

Adobe Portable Document Format 

(PDF). See Adobe PDF files

Adobe Presenter  134

Adobe Reader

about  13

commenting in  216

distributing  14

enabling forms for  238, 245

extending commenting features 

for  216

using Protected Mode in  186

Adobe SendNow Online  116

Adobe Story  6

Allow Fast Web View option  76

Allow Speculative Downloading In 

The Background option  77

alternate text. See Alt text

Alt text, adding to a PDF  110

Analyze panel  38

analyzing

form data  251

PDF files for printing  297

Annotations panel  39

Append To Document, web pages  79

archiving email  73

arranging files to be combined  59

Arrow tool  216

Attach File tool  215

attaching PDF files to email  117

attachments, encrypting  209

audio, adding to PDF files  157

AutoDesk AutoCAD PDFMaker 

options  63

automatic scrolling  112

automating tasks using actions  258

B

background color, changing 

onscreen  113–114

barcodes, adding  244

Bates numbering

about  275

applying  275–278

changing  281

defining  278–281

formatting  278–281

best practices for creating print-

ready PDF files  294

blank pages, inserting  61

booklets, printing  101

bookmarks

adding  154–155

changing destinations for  

155–156

creating  46, 156

for converted web pages  78

from Word headings and styles  

123

increasing text size in  115

moving  157

naming automatically  156

navigating with  45

nesting  46, 157

Bookmarks button in navigation 

pane  17, 45, 142

Bookmarks panel  17, 142

Bookmarks tab, PDFMaker  124

buttons, adding to forms  242, 244

C

calculating values in form fields  

252–253

Callout tool  216

cascading multiple documents  47

certificates, digital ID  201

certified PDF files, signing  208

certifying PDF files  206–211

check boxes, adding to forms  244

checking accessibility  104

check marks in the Comments  

list  223

checks in preflighting  297

ClearScan  71

clipboard

creating Adobe PDF from 

contents  69

pasting contents into PDFs  164

Clip Complex Regions, when 

flattening transparency  304

closing PDF files  18

Cloud tool  216

Collaborate Live  214, 230–231

collecting form data  249–250

color, changing text  162

color management

about  305

setting up  305

synchronizing settings across 

Adobe Creative Suite  305

when printing  312

color schemes in PDF Portfolios  177

color separations

about  306

previewing  306

printing  310

Combine Files dialog box  58

Combine Files Into A Single PDF 

command  58, 287

combining files

in PDF Portfolios  170

into a single PDF  58, 181, 287

combo boxes, in forms  244

commenting tools  39, 215–216

Comment pane  36, 39

comments

adding in Adobe Reader  216

adding to a PDF  215–221

changing reviewer's name in  

217–218

changing the color of  217–218

changing the status of  224

customizing the appearance  

of  217
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comments (continued)
exporting  222

filtering  223

importing  221–222

inserting text with  220

in shared reviews  228

marking text edits in  219–221

replying to  224

sorting  222

summarizing  225

viewing  221, 222

viewing in context  223

Comments List  39, 221

using check marks in  223

Common Tools toolbar  33

adding tools to  96

Compare Documents command  

229, 282

comparing versions of a PDF   

229, 282

compatibility in encryption  191

compression  69

Connected Lines tool  216

Content panel  37, 38

conversion settings

for converting web pages  77

in PDFMaker  125

Convert All Strokes To Outlines 

option  304

Convert All Text To Outlines  

option  304

Convert Displayed Comments To 

Notes In Adobe PDF  

option  124

converting

and combining files  58

a page range  59

emails  72

spot colors to process colors  311

web pages  76, 77

web pages from Internet  

Explorer  134

Convert To Adobe PDF And Send 

For Review button  130

Convert To Adobe PDF button  126

Convert To PDF preferences  56

copying and pasting images  162

copying lesson files  4

Copy With Formatting  

command  163

Create And Send For Review  

button  130

Create Artifact option  164

Create button  55

Create commands  10, 54

Create PDF commands  55, 58

Create PDF From File command  55

Create PDF From Web Page 

command  11, 77, 78

creating

actions  261

custom preflight profiles  299

custom stamps  216

forms  236

links in PDF files  152

PDF Portfolios  171

creating Adobe PDFs  10, 54

by dragging and dropping  57

for print and prepress  295

from Office applications  

122–139

from scanned documents  70

from the clipboard  69

from web pages  77

using the Adobe PDF Printer 

(Windows)  64–65

using the Print command  64

using the Save As Adobe PDF 

option (Mac OS)  66

CS Live. See Adobe CS Live

customizing

PDF Portfolios  175

preflight profiles  299

the appearance of comments  217

the Quick Tools toolbar  40

D

date fields, creating  240

default

tool  33

work area  32

Delete Clip option  164

deleting pages  148

descriptions in PDF Portfolios  174

designing PDFs for online viewing  20

Details pane when editing PDF 

Portfolios  173

digital IDs

about  194

certificates for  201

creating  198

self-signed  199

digital signatures

about  194

adding to forms  244

creating  194

customizing the appearance  

of  196

personalizing  195

reversing  205

using Preview Document mode 

with  197

validating  205

verifying  197

displaying page size  17

display, onscreen  88

Display PDF In Browser option  76

display settings  113

Distiller

creating PDFs with  297

starting  297

distributing

Adobe Reader  14

forms  244, 249

PDF files for review  225

document message bar  247

Document Open password  191

document pane  17

Document Processing panel  38

document properties, setting  165

document review processes  214

documents

comparing  229

examining for hidden 

information  274

reading  88, 97

splitting  288

switching between  17

dragging and dropping to create 

PDFs  57

drawing tools for commenting  216

drop-down menus, adding to  

forms  244

duplex printing  101

dynamic forms, creating with 

LiveCycle Designer  238

Dynamic Zoom tool  95

E

Edit Document Text tool  37, 161

Edit Image command  164

editing

Bates numbering  281

images  164

PDF Portfolios  175, 176

Edit Object command  164

email

automatic archiving  73

converting folders  72

converting messages  72

distributing forms through  249

distributing PDF Portfolios 

through  180
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email-based reviews  130, 230

about  214

Enable Accessibility And Reflow 

With Tagged PDF option  129

Enable Additional Features 

command  245

Enable Content Access For The 

Visually Impaired option  105

enabling usage rights  206

encrypting file attachments  209

encrypting PDF files  188, 191

encryption  200

Enter key, navigating with  89

Eraser tool  216

examining documents for hidden 

information  274

Excel spreadsheets

converting to PDF  128

saving PDF tables as  136

exiting Full Screen mode  19

exporting

actions  269

comments  222

form data  251

preflight profiles  299

tables from PDF as Excel 

spreadsheets  136

F

Fields panel  237

File Details view in PDF Portfolios  

179

files. See also Adobe PDF files

combining  58

file size, reducing  68

filling out PDF forms  101, 244

filtering

comments  223

form data  251

find and search  97

Find First Suspect tool  72

Find Hidden Information tool  274

FIPS mode  189

First Page button  96

First Page command  90

Fit One Full Page button  56, 90

Fit To Paper Width option  130

Fit Visible command  90

Fit Width command  42, 89, 93

Fit Worksheet To A Single Page 

option in Excel  130

fixing PDF files for printing  297

fixups in preflighting  297

Flash animations, adding to PDF files  

157, 160

flat forms, converting into interactive 

forms  101, 236

Flattener Preview  302

flattener preview settings  302

flattening transparency  301

options  304

FLV files, adding to PDFs  158

folders

adding files to in PDF  

Portfolios  173

adding to PDF Portfolios  173

formatting text field responses  240

form data

analyzing  251

exporting  251

filtering  251

sorting  251

using in a spreadsheet or 

database  251

viewing responses in a PDF 

Portfolio  249

Form Editing mode  237, 238

form fields

adding actions to  242

adding automatically  237

adding labels to  242

barcodes  244

buttons  242, 244

calculating numeric fields  252

check boxes  244

combo boxes (pop-up  

menus)  244

date fields  240

digital signatures  244

editing properties for  239

list boxes  244

naming  238

phone number fields  240

previewing  240

radio buttons  241, 244

resizing  239

restricting answer formats  

for  240

reviewing in Fields panel  237

scrolling text fields  240

text fields  238, 244

types  244

validating numeric fields  252

zip code fields  240

forms

adding a reset button to  242

adding text fields to  238

changing the tab order in  244

collecting data from  249

compiling responses from  250

converting paper to PDF  236

creating from scanned 

documents  236

creating from Word documents  

236

distributing  244, 249

distributing with Microsoft 

SharePoint  249

document message bar in  247

enabling for Adobe Reader   

238, 245

filling out  101, 244

flat  101

making interactive  236

noninteractive  101

tracking  247, 248

Forms panel  38

Forms preferences  114

Full Screen mode

avoiding the warning  

message  269

displaying navigation tools in  19

exiting  19

setting a file to open in  19

setting preferences for  19, 114

viewing PDFs in  18

G

General preferences  113

Go To Page dialog box  43

Gradient And Mesh Resolution 

option  304

H

Hand tool  34, 89

headers in PDF Portfolios  177

headings and styles in Word, 

converting to bookmarks  123

Help. See Adobe Acrobat X Help

hiding layers when printing  299

highlighting areas affected by 

transparency  302

Highlight Text tool  215, 219

hosting a form on Acrobat.com  249

I

IBM Lotus Notes  11

archiving email as PDF from  72

PDFMaker options  63

images

copying and pasting  162

editing  164

saving  163
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importing

actions  269

comments  221

preflight profiles  299

initial view

setting  86

setting to Full Screen mode  19

initiating

live collaboration  230

shared reviews  225

Ink Manager  307, 311

inserting

blank pages  61

pages from one PDF file into 

another  146

Insert Text tool  216, 220

inspecting objects in a PDF file  308

installers, Adobe Reader  14

installing Acrobat  3

instruction steps, adding to  

actions  262

interactive forms, creating  236

Internet Explorer, converting web 

pages  134

Internet settings, converting web 

pages  76

inviting reviewers  225

J

JavaScript panel  38

K

keyboard shortcuts  41–42, 113

keywords, adding to a PDF  165

L

labels, adding to form fields  242

launch settings for video files  158

layers, printing  299

layouts in PDF Portfolios  175–176

legal features in Adobe Acrobat X 

Pro  274

Line Art And Text Resolution  

option  304

links

creating  152

editing  150

following  95–96

Link tool  152

list boxes, adding to forms  244

listing comments  221, 222

live collaboration

about  214, 230

initiating  230

LiveCycle Designer  238

LiveCycle Rights Management  189

logos

in digital signatures  196

in PDF Portfolios  177–178

Lotus Notes. See IBM Lotus Notes

M

magnification

about  88

changing  34, 42

mail merge, converting Word files to 

PDF  128

Make Searchable option  70

Mark For Redaction tool  288

markup tools  215–216

marquee zooming  95

menu bar  15

reopening  16

merging files into a single PDF  58, 

181, 287

metadata

adding to PDF files  165

removing  274

Microsoft Access PDFMaker  

options  63

Microsoft Excel

exporting tables to  136

PDFMaker options  62

using PDFMaker with  128–132

Microsoft Internet Explorer

converting web pages from  134

PDFMaker options  64

Microsoft Office applications, using 

PDFMaker with  122–139

Microsoft Office for Mac OS, 

creating PDFs from  57

Microsoft Outlook  11

archiving email as PDF from  72

PDFMaker options  62

Microsoft PowerPoint

PDFMaker options  62

using PDFMaker with  133–134

Microsoft Project PDFMaker  

options  62

Microsoft Publisher PDFMaker 

options  63

Microsoft SharePoint, using with 

forms  249

Microsoft Visio PDFMaker  

options  63

Microsoft Word

PDFMaker options  62

using PDFMaker with  123–128

modifying PDF Portfolios  175

monitor resolution  88

moving pages  144

Mozilla Firefox PDFMaker  

options  64

multiline text fields, adding  239

multimedia files, adding to PDF files  

157–160

multiple documents

combining into a single PDF  58

comparing  282

viewing  46

N

naming

form fields  238

radio buttons  241

navigating

documents  88–96

in Full Screen mode  19

PDF files  42, 89

using bookmarks  17

with Enter and Return keys  89

with page thumbnails  91

with scroll bar  90

Navigation Bar in Full Screen mode  

19

navigation pane  18, 142

Bookmarks panel  17

opening navigation panels in  18

Page Thumbnails panel  43

Signatures panel  204

Tags panel  107

navigation panels, opening  18

navigation tools, adding to the 

Common Tools toolbar  96

network folders, using to distribute 

forms  249

New Bookmark button  46, 154, 156

Next Page button  45

Next Page command  43

Next View button  96

notes from Microsoft Word 

comments  124

Number Pages command  149

numeric fields, calculating and 

validating  252–253
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O

Object Inspector  308

OCR, applying  70

Office. See Microsoft Office, 

Microsoft Word, Microsoft 

Excel, Microsoft PowerPoint, or 

Microsoft Outlook

online documents, designing  20

onscreen display  88

opening

password-protected PDF files  193

PDF files  17, 32

PDFs in Full Screen mode  19

opening view, changing  86

Output Preview dialog box  307

Oval tool  216

P

Page Display preferences  114

page preview box  91

page range, converting  59

pages

deleting  148

inserting  146

moving with page thumbnails  144

printing  99

renumbering  148

rotating  36, 147

page size, displaying  17

Pages panel  36, 38

page thumbnails  91

magnifying pages with  92

moving pages with  144

navigating with  91

Page Thumbnails button  43

Page Thumbnails panel  43, 91

page-view box, in thumbnails  92

page view magnification  93

password-protected PDF files

creating  191–192

opening  193

password protection  191

password strength  192

pasting clipboard content into  

PDFs  164

PDF/A

saving as  299

validating  299

PDF/E

saving as  299

validating  299

PDF files. See Adobe PDF files

PDF From Web Page command  77

PDFMaker. See Acrobat PDFMaker

PDF Portfolios

about  170

adding descriptions to 

component files  174

adding files to  171, 172–173

adding files to folders in  173

adding headers to  177

advantages of  170

collecting form responses in  249

creating  171

creating folders in  173

customizing  175

Details pane  173

editing  175, 176

File Details view  179

for legal documents  287

layouts  175

previewing  176

publishing  180

searching  180

selecting color schemes for  177

sharing  180

using logos in  177

viewing components in  172

viewing file details in  179

PDF settings files (presets)

about  67, 295

selecting  296

PDF standards  300

PDF tables, saving as Excel 

spreadsheets  136

PDF/X files

creating for professional  

printing  294

saving as  299

validating  299

Pencil tool  216

Permissions password  191

personalizing PDF Portfolios  175

phone number field, creating  240

Polygon tool  216

pop-up menus, adding to forms  244

posters for video files  159

PostScript printer driver  309

PowerPoint presentations, 

converting to PDF  133–134

preferences

Accessibility  113, 114

Convert To PDF  56

Forms  114

Full Screen mode  19, 114, 269

General  113

Internet  76

Page Display  114

Reading  115, 116

Security  194

Spelling  114

preflighting PDF files  297–299

preflight profiles

creating custom  299

exporting  299

importing  299

preflight summary report  299

prepress, creating PDF files for  295

prerequisites for Classroom  

in a Book  3

presentations, setting up  160

Presenter  134

Preserve Overprint option  304

presets for creating PDF files  67, 295

Preview Document mode  197

previewing

color separations  306

form fields  240

PDF Portfolios  176

printing  306

transparency  301

Previous Page command  43

Previous View command  96

Print command  11

using to create PDF files  64

printers' marks  312

printing

booklets  101

color separations  310

comments  225

PDF files  99

printers' marks  312

using color management  312

printing options  309

print preview  306

Print Production panel  38, 297

professional printing, creating PDFs 

for  294

Prompt For Selecting Excel Sheets 

option, in Excel  129

proofing onscreen  307

properties

document  165

editing for form fields  239

redaction tool  283

Protected Mode in Adobe Reader  

13, 186

disabling  188

verifying  186–187

protecting PDF files  188–211

Protection panel  38, 191, 286

publishing PDF Portfolios  180
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Q

Quick Tools toolbar  16, 33

customizing  40

R

radio buttons

adding  241, 244

naming  241

rasterization  302

Raster/Vector Balance slider  303

reading

comments  221

PDFs  12, 88

reading out loud  115

Reading preferences  115–116

Read mode  20, 88

Recognition Report  109

Recognize Text panel  38, 71

Record Audio tool  216

Rectangle tool  216

redactions

about  282

adding text overlays to  284

applying  286

changing properties for  283

marking across multiple  

pages  288

searching and redacting  285

reducing file size  68

reflowing text  105–107

remapping spot colors to process 

colors  307, 311

Remove Split command  49

removing metadata  274

renumbering pages  148–150

reopening the menu bar  16

Replace Text tool  216, 219

replying to comments  224

resampling  69

reset buttons, adding to forms  242

resetting toolbars  96

resizing form fields  239

resolution, checking  308

resources for learning Acrobat  4

response file, adding form data  

to  250

Results pane in the Preflight dialog 

box  298–299

Return key, navigating with  89

reversing digital signatures  205

reviewers, inviting to a shared  

review  225

reviews

about  214

commenting and markup tools 

for  215

email-based  130, 230

shared  214

types of  214

rich text format, copying text as  162

rotating pages  147

S

sandboxing. See Protected Mode

Save As Adobe PDF option  66

saving

actions  265

as image files  163

as RTF  162

scanned documents, creating 

interactive forms from  236

scanning paper documents to  

PDF  70

using OCR  70

scrolling  90, 112

Scrolling Mode button  89

searching

Adobe Acrobat X Help  26

for redaction  285

PDF documents  97

PDF Portfolios  180

security envelopes  209–210

security in PDF files

about  188

adding  191

and accessibility  105

Security preferences  194

security settings  189

selecting tools in the Tools pane  36

Selection tool  45

self-signed digital IDs  194

Send For Shared Review wizard  225

Set Bookmark Destination  

command  156

setting an opening view  86

setting up presentations  160

shared reviews

about  214

initiating  225

inviting reviewers to  225

participating in  228

tracking comments in  229

using Tracker in  229

Share pane  36, 116, 180

sharing

actions  269

PDF files  116

PDF files as email attach- 

ments  117

PDF Portfolios  180

shortcuts, keyboard  41–42

showing and hiding layers when 

printing  299

Signatures button  204

Signatures panel  204

Sign & Certify panel  38, 202

signing

certified files  208

methods  197

PDF files  202

SiteCatalyst NetAverages  6

skins for video files  159

slide shows, creating  134

smoothing text  114

Snapshot tool  163

soft-proofing a PDF file  307

sorting

comments  222

form data  251

Spelling preferences  114

Split command  48

splitting

PDF files into multiple 

documents  288

the view of a document  48

spot colors, remapping to  

process  307

Spreadsheet Split command  132

stamps, creating custom  216

Stamp tool  216

Standards pane  299

sticky notes, adding  217

Sticky Note tool  39, 215

Strikethrough tool  216, 220

structure in PDF files  103

summarizing comments  225

SWF files, adding to PDF files  160

switching between documents  17

T

tab order, changing in forms  244

tagged PDF  103, 104

tags, adding to a PDF  108–110

Tags panel  107

Take A Snapshot command  163

task pane buttons  16

task panes  35, 36
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text

alternate (Alt)  110

changing the color of  162

copying as accessible text  162

copying from a PDF file  162

copying in RTF  162

editing  37, 160–162

inserting in comments  216, 220

making scanned text editable  70

marking for deletion  220–221

redacting  285

reflowing  105–107

smoothing  114

Text Box tool  216

text edits, marking in comments  

219–221

text fields

adding to forms  238, 244

formatting for multiple lines  239

text overlays in redaction  284

thumbnails. See also page thumbnails

moving pages with  144

viewing  43

tiling documents  46

toolbars

about  33

Common Tools toolbar  33

Quick Tools toolbar  33

resetting  96

Typewriter  102

tools

Arrow  216

Callout  216

Cloud  216

commenting and markup  215

custom stamp  216

finding in Acrobat X  35

for drawing comments  216

Highlight Text  215, 219

Oval  216

Pencil  216

selecting  33

selecting in the Tools pane  36

Stamp  216

Sticky Note  215

Text Box  216

Tools pane  16, 33, 36

panels in  38

Touchup dialog box  72

TouchUp Properties dialog box  162

TouchUp Reading Order tool  107

Tracker

in shared reviews  229

using to track forms  247, 248

Track Forms command  247

transparency

about  301

flattener preview settings  302

flattening  301

options for flattening  304

previewing  301

using efficiently for printing  294

transparency flattener preset  

options  303

trusted identities  201

Typewriter tool  102

Typewriter toolbar  61

U

Underline tool  216

Use Single-Key Accelerators To 

Access Tools option  42

V

validating form field data  252

verifying digital signatures  197

video files

adding to PDF files  157

selecting skins for  159

setting options for  158

Video tool  158

viewing

comments  221, 222

components in PDF  

Portfolios  172

multiple documents  46

multiple views of a document  48

PDFs in Full Screen mode  18–20

views

Actual Size  90

changing  93

Fit Visible  90

Fit Width  90

initial  86

split  48

spreadsheet split  132

Zoom To Page Level  90

View Signed Version option, digital 

signatures  205

visual themes in PDF Portfolios  177

W

web links, downloading and 

converting  79

web pages

conversion settings  77, 80

converting to PDF  76, 134

navigating  79

websites, including PDFs in  13

Welcome screen  32

creating PDFs from  55

Windows Certificates  198

Word comments, converting to PDF 

notes  124

Word documents

converting to Adobe PDF  123

saving PDF files as  135

Word tab, PDFMaker  124

work area

default  32

overview  14

Z

zip code fields, creating  240

Zoom In button  34

Zoom Out button  34

Zoom To command  43

zoom tools  34, 94

Zoom To Page Level command  39
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