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Color Correction
and Enhancement
The primary purpose of
Photoshop is to act as a digital
darkroom where images can
be corrected, enhanced, and
refi ned. How do you know an
image needs touch-up? You can
pretty much assume every image can look a little (or even a
lot) better than how the camera
captured it. Whether it’s adjusting the exposure, increasing
contrast, or boosting saturation, Photoshop is the place to
improve an image.

Learning how to spot problems
and then choosing the right cor- The left image is as shot by the camera. The right image has been reﬁned using the
rection technique is an essential Camera Raw plugin. You can open the ﬁle Ch10_Major_Fix.NEF to experiment.
part of mastering Photoshop.
Several different tools are available, some more useful than others.
By analyzing the most important tools and determining in which
situations they might help you, a more thorough understanding of
color correction is possible.

Approach to Color Correction
New users often have a hard time when color correcting or enhancing images. They generally lose sight of the goal: making the
image look better and believable. Many users go “too far” in their
quest to fi x images. If the image starts to look fake or too altered, it
will be distracting. While getting it “right” requires some practice,
here’s some general advice to get you started:
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•

Identify what’s wrong. Before you can fi x a picture, be sure
you have decided on what’s wrong. Is it too dark? Is the sky
washed out? Has the picture faded over time? Make a list and
prioritize the issues you fi nd in each image. It’s easiest to fi x
one problem at a time, and if you identify those problems,
you’ll know when to stop twiddling with the image.

•

Work with a copy of the image. Before you start to color
correct an image, you should duplicate it. This way you can return to an original version if you make a mistake or go too far
in your image touch-up. After opening your fi le, choose File >
Save As and name the duplicate version that will be corrected.
Color correction can be a destructive process, meaning that you
cannot revert to the original state at a later time. By preserving
an original version of the image or employing adjustment layers, nondestructive editing is possible. Some users also choose to
duplicate the Background layer at the bottom of the layer stack.

•

Edit with adjustment layers. Adjustment layers allow you to
apply most of the image correction commands as nondestructive effects. They are added as a layer above the actual image;
the adjustment layer can be blended, masked, or deleted at
any time. Additionally, if you select the adjustment layer, you
can modify its properties in the Adjustments panel. The same
modifications are available in both the Adjustments menu and
Adjustments panel. You should work with an adjustment layer
whenever possible because its flexibility will be important for
future revisions.

•

Get a fresh opinion. It’s not a bad idea to step back and
examine your work. Open the backup copy of the original image and compare it to the image you’ve been working on. This
before-and-after comparison can be very useful. If you have a
fresh set of eyes nearby, ask that person for his or her opinion.

Primary Image Adjustments
Photoshop offers several image adjustments, but only a few are
used most often. Commands such as Levels and Curves are used
by professionals to achieve outstanding results. These professional
imaging techniques may take a little time to get comfortable with,
but the power they offer is worth your investment.
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Levels
The Levels command corrects tonal ranges and color balance issues. With this command you can fi x poor exposure. Additionally,
you can perform color correction by manually identifying a white
point and black point in the image. Nearly every image can benefit
from making a Levels adjustment.
To understand Levels, it is essential to be able to
read a histogram. This graph works as a visual
guide for adjusting the image. The Levels adjustment has its own histogram that is visible when
working in the Adjustments panel. You may also
want to call up the Histogram panel (Window >
Histogram) and leave it open while color correcting. You can also expand the Histogram panel by
clicking the submenu and choosing All Channels
View. Let’s give the command a try:

1. Close any open fi les, and then open the fi le
Ch10_Levels.tif from the Chapter 10 folder
on the DVD.

2. Add a Levels adjustment layer by clicking the
Levels icon in the Adjustments panel. Levels
is also available from the Adjustments menu
(Image > Adjustments), but the adjustment
layer is more flexible for future modifications. Be sure
to select the Preview check
box so changes update
onscreen.

3. This photo was shot under
mixed light, but you can
reset the black and white
points of the image to fi x
the exposure. In the Adjustments panel, move the
white Input Levels slider to
the left. This affects the image’s white point and allows
you to reassign where white
should begin in the image.

NOTE
Levels Beats Brightness/
Contrast
A Brightness/Contrast command
does exist, but the Levels adjustment lets you perform several
improvements with one command.
Using a single image process
cuts down on the loss of quality
introduced from multiple imageprocessing steps.
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4. Move the black Input Levels slider slowly to the right. The
more you move the black slider to the right, the more contrast
is introduced into the image.

5. The true power lies in the middle (gray) Input Levels slider. By
moving this slider, you can modify the gamma setting. Effectively, you can use the middle Input Levels slider to change the
intensity of the midtones. This adjustment can be made without making dramatic changes to the highlights and shadows,
and lets you better expose an image. Move the slider to the left
to add light; move the slider to the right to subtract light.

6. In the future if you need to edit the adjustment, simply select
the adjustment layer in the Layers panel and manipulate the
controls in the Adjustments panel.
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Auto-Levels
When working with the Levels adjustment layer, you may have
noticed the Auto button. This command button triggers an analysis
of the histogram data by Photoshop that is then used to modify the
individual controls of the Levels adjustment. In many cases this
results in an image that is properly adjusted for color balance and
exposure issues. In others it will get you closer to a corrected image.

1. Close any open fi les, and then Open the fi le Ch10_Auto_Levels.tif from the Chapter 10 folder on the DVD.

2. Add a Levels adjustment
layer by clicking the Levels
icon in the Adjustments
panel.

3. Click the Auto button to
perform an automated
adjustment for the image.
The image’s levels and color
are adjusted.

4. To refine how the automatic
adjustment works, hold down
the Option (Alt) key and
click the Auto button again.
A new dialog box opens.

5. Select Find Dark & Light
Colors and Snap Neutral
Midtones to create a very
natural balance of colors for
the image.

6. Click OK to close the dialog
box.

TIP
Rinse and Repeat
If you have several images from the same camera or shoot, they may need
the same Levels adjustment. The Save button allows you to save a Levels
adjustment (to the folder that contains the image is a good place). You can
then click the Load button to apply that adjustment to another image.

Excerpted from Understanding Adobe Photoshop CS5: The Essential Techniques for Imaging Professionals by Richard Harrington.
Copyright © 2010. Pearson Education, Inc. and Peachpit Press.

0321714261_Understanding_AdobePS_CS5_pr1.indb 155

5/27/10 10:50 AM

156

Chapter 10 Color Correction and Enhancement

Color cast
In the fi rst Levels example you made a Levels
adjustment to all the channels evenly. In the
Auto-Levels example, you let Photoshop adjust
the levels and remove color cast using an automated algorithm. The Levels command can be
further isolated to a specific channel by clicking
the drop-down list in the center of the Levels
dialog box. This allows you to tackle color cast
issues, such as spill from a background, a bad
white balance, or a photo shot under mixed or
colored lighting.

1. Close any open fi les, and then open the fi le
Ch10_Levels_Color_Balance.tif from the
Chapter 10 folder. Notice how the image has
a greenish tint.

2. Add a Levels adjustment layer using the
Adjustments panel. You will use the Levels
command to fi x color and exposure issues.

3. Select the Set White Point (white eyedropper)

PHOTO BY JAMES BALL

in the Levels dialog box. Click an area that
should be pure white. For this image, click a
bright area in the white pillar. If you click an
area that is not bright enough, the whites in
the image will overexpose. (You can click the
Reset button—it looks like a circular arrow—at
the bottom of the Adjustments panel to reset
the Levels command, if needed.) After you
click, you’ll see that some of the color spill
has been removed.

4. Select the Set Black Point
(black eyedropper) in the
Levels dialog box. Click an
area that should be pure
black. Choose an area such
as a jacket or a dark shadow.
This will adjust the color
balance and the exposure.
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5. The image’s color balance should now be better. Adjust the
middle Input Levels slider to brighten the image.

Manual adjustment
You can also use the Levels command to correct skin tones and
isolated areas in an image. The Set White Point and Set Black
Point eyedroppers work well, but sometimes it can be difficult to
fi nd a pure white or black point in your image. Let’s try fi xing
color and exposure manually:

1. Close any open fi les, and then open the fi le Ch10_Levels_
Isolated.tif from the Chapter 10 folder.
ent lighting than the rest of the image. Look at the bottom-left
corner: The indoor lighting is throwing off the rest of the image.

3. Use the Polygonal Lasso tool to select the door region. After
making the selection, choose Select > Feather and enter a value of 5 pixels to soften the
selection. Making a selection fi rst causes the adjustment layer to attach a mask
to isolate the color correction to the selected area.

4. Add a Levels adjustment

PHOTO BY JAMES BALL

2. You need to fix part of the image that has dramatically differ-
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layer. You will make a
Levels adjustment on each
channel to fi x color and
exposure issues.
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5. From the Channels menu in the Adjustments panel, choose red
or press Option+3 (Alt+3) to select the fi rst channel. Notice
how the histogram is skewed to the left. Move the white Input
Levels slider to the outside edge of the histogram where it
begins to rise. Move the middle (gray) Input Levels slider to
balance the histogram data evenly on both sides.

6. Switch to the green channel by pressing Option+4 (Alt+4).
Move the black and white Input Levels sliders to the outside
edges of the histogram. Adjust the middle (gray) Input Levels
slider to balance the histogram.

7. Make the same adjustment to the blue channel by pressing Option+5 (Alt+5). The image should now appear color balanced.
If needed, you can return to the individual channels to tweak
color balance.

8. Switch back to the composite view by pressing Option+2
(Alt+2). You can now make a standard Levels adjustment to
tweak contrast and exposure until you are satisfied.

NOTE
Pay Attention to Your Axes
When working with a grayscale or
CMYK ﬁle, the axes go from light
to dark. When working with RGB
images, the scales are reversed.
This means that pulling a control
point up or down may have a different effect depending on your
image mode.
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Curves
Most users will either use Curves a lot or they won’t use it at all.
The Curves interface is more complex than Levels, which scares
away many users. While Levels gives you three control points
(highlights, midtones, and shadows), the Curves adjustment allows
for up to 16 control points. This can significantly open up more options when adjusting color and exposure.
Let’s try the Curves command on a practice image:

1. Close any open fi les, and
then open the fi le Ch10_
Curves_Practice.tif from
the Chapter 10 folder.

2. Add a Curves adjustment
layer by clicking the Curves
button in the Adjustments
panel. When you fi rst open
the Curves interface, there
are two points (one for
white and one for black).

3. Add a single control point in
the middle of the line (click
at an Input Value of 50%).

4. Pull this new control point
down to lighten the image
(toward the lighter area on
the Y axis). You can pull
the point up to darken the
image. Notice that the Input
and Output values update
as you drag.

5. The adjustment is applied gradually throughout the entire image. Multiple points can be employed for contrast adjustments
based on tonal range.
The primary advantage of Curves is that you have precise control
over which points get mapped (whereas in Levels you do not).
Another benefit is that Curves adjustments can use several points
connected by a curved line (as opposed to Levels, which uses only
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three control points) to make
adjustments. So, color correction can be applied in a more
gradual manner (without the
hard clipping that can be associated with Levels).

1. Close any open fi les, and
then open the image
Ch10_Curves.tif from the
Chapter 10 folder.

2. Add a Curves adjustment
layer by clicking the Curves
icon in the Adjustments
panel. The curve has only
two points on it—one representing the black point; the
other, the white point.

3. It’s now time to add more control points to refi ne the curve.
To do this, you’ll use a Curves preset. Click the menu to select
a Curves preset in the Adjustments panel. Choose the Strong
Contrast (RGB) preset. Notice that the image now has more
contrast in the shadows and highlights, and more visual “pop.”

4. Experiment by adjusting the
five control points. Try to
further emphasize the shadows in the image. Continue
to experiment by moving
the control points (you can
use the up and down arrow
keys for precise control).

<<Insert Tip Icon>>

TIP
Easy Curves
When the Curves Editor is open, you
can easily add control points. Click
the icon that looks like a pointing
ﬁnger, and then just click and drag
in the image to modify the curve.
The control points will appear in
the editor. These can be moved to
lighten or darken the image.
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