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Even the most disorganized people have certain “fi ling sys-

tems” in their homes. They probably have a closet that holds 

stuff like coats and suitcases; they put their forks with the 

other forks in the kitchen drawer…no? OK, they at least have 

a dedicated silverware drawer or, um, section of their dish 

rack. They would not go looking for their coat in the silver-

ware drawer, am I right?

Having dedicated places for certain items makes it easy to 

remember where to look for them when you need them. Even 

if you’re the messiest kid on the block, you probably keep 

your toothbrush somewhere in the bathroom, right? (No? Aw, 

sheesh, just read on…).

Now I’ll ask that you create a system for your photos that 

makes as much sense as any system that you have for other 

items in your house. The two steps that I cover in this chapter 

have to do with how and where you fi le your photos and the 

importance of original photo fi les. I’ll also tell you a bit about 

some hazards to watch out for when you use image-browsing 

software to import and adjust your photos, as well as how to 

go about fi ling old photos.

Step 4 is very elegant. And it has to do with repetition. It’s 

very simple.

Mr. Digishoe keeps 
his toothbrush close 
by at all times.

Repetition of a system 
can be quite pleasing.
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STEP

4
File Your Photos 
by Year and Month

The most fundamental step you can take to make fi nding 

your photos easy is to set up a standardized fi ling system 

that you can repeat again and again. You may ask, “Well, but 

why can’t I just fi le all the pictures that I took in Jamaica in 

a folder called Jamaica 2009 and then fi le all the photos of 

little Marly at preschool in a Marly Preschool folder?” And 

I will reply, “What if you meet someone named Jamaica and 

she becomes your best friend and you take photos of her in 

2009, and what if, in the Marly Preschool folder, you also have 

some good photos of Marly and her friend Susan, so maybe 

there should be a Marly and Susan folder too?” Don’t argue 

with me on this one.

There’s No Wiggle Room Here

Some of these examples may seem unlikely, but basically, there 

is simply too much wiggle room and absence of standards 

when you start creating folders for your original photo fi les 

with random names all over the place. You may associate a 

group of photos with one thing when you download them, 

but 10 years down the line, you may associate that event with 

something completely different.

Let’s just say that fi ling your photos by year and then by 

month will serve as the offi cial headquarters of your personal 

photo collection.

Your year and month filing 
system will be the headquarters 
of your photo collection.
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With Photo Organization, 
Repetition Is Your Friend

Repetitive fi ling helps you remember how to organize your • 
photos.

I suggest that you repeat the way that you fi le your photos • 
over and over and over again.

It’s really great to fi le your photos in the same way every time • 
you download photos.

Am I being too repetitive?

A friend of mine recently told me that the word repetitive was 
fi rst recorded in print in the year 1839—very appropriate to this 
step, because that happens to be the very year that Louis Daguerre 
announced that he had succeeded in perfecting a technique (later 
named for him) of making a positive photographic image on a 
treated metal plate.

FOOD FOR THOUGHT

How to File Your Photos by Year and Month

Follow these steps to fi le your photos by year and month:

Create a new folder named Photos on your computer: 1. 
From the desktop, choose File > New Folder (Mac OS X) 

or File > New > Folder (Windows).

Save the Photos folder inside the Users/Pictures (Mac) or My 

Pictures (Windows) folder that came with your computer.

Within that Photos folder, create a folder for the four-digit 2. 
year, for example, 2009.

Within the year folder, create folders for each month, 3. 
starting with the number of that month, for example, 

01-January, 02-February, 03-March, 04-April, and so on 

(Figure 2.1).

Download your photos into the folder for the month in 4. 
which they were taken.
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For advice on how to download your photos, see Chapter 5, 

“Downloading Photos to Your Computer.”

F I G U R E  2 . 1  Create folders 
for each month of the year 
inside your year folder.

From now on, every time you download your photos to your 

computer, you’ll be putting them into the corresponding 

month folder. The two-digit numbers for each month enable 

the list of months to stack up chronologically. (Use the main 

View menu to select a list display.)

You may be put off by the hyphens, but as a rule, it’s good 

to get into the habit of avoiding any spaces in your names 

for fi les or folders. The Web doesn’t always read spaces well 

when it comes to fi lenames. And though this doesn’t apply 

to folders per se, using hyphens (or underscores) is simply 

a good habit to get into.

Tip: Organizing Photos from Multiple Cameras
If you shoot photos with more than one device, such as a camera and 
a camera phone, I find that it’s handy to keep separate folders within 
the month folder to delineate between the two. For instance, inside 
the folder 03-March, make the folders 03-Camera and 03-Phone.

Retroactive Filing Galore

If you’re feeling ambitious, you can even go back and fi le old 

photos by year and month after determining when they were 

taken (provided that the time and date was set correctly on 

your camera when you took the photos). The process is a 

simple matter of sorting your photos chronologically.
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How to Sort Your Photos Chronologically

On the Mac, follow these steps:

Make sure that you’re in List view (View > As List) and 1. 
that you can see the Date Modifi ed and Date Created col-

umns. If you don’t see the Date Modifi ed and Date Created 

columns, do the following:

Choose Finder > View, and choose Show View Options.• 
In the View Options dialog box, select the Date Modi-• 
fi ed and Date Created check boxes, and then close 

that dialog box (Figure 2.2).

When you return to the Finder window, there will be a 

column that shows you when the fi les were modifi ed (if 

ever) and when they were created.

Click the strip at the top of the column labeled Date Cre-2. 
ated to have the fi les line up chronologically.

A photo from years 
ago. These birds found 
their home in the folder 
2005/09-September.
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F I G U R E  2 . 2  Select the Date 
Modified and Date Created check 
boxes to show these columns 
in your Finder windows.

In Windows, follow these steps:

Choose My Computer from the Start menu. Then choose 1. 
View > Arrange Icons By, and select Modifi ed.

To have this setting apply all the time, go to the Tools 

menu, select Folder Options, click the View tab, and select 

Apply View to All Folders.

After you can see creation dates for your old photos, you 2. 
can then duplicate those photos to the appropriate year 

and month folders, as explained in step 5.

Tips: Duplicating Photo Files
I recommend duplicating your old files when filing them 
retroactively rather than moving them because filing by date does 
not work if you have ever used the Save As function on any of 
your old photos (which overwrites the original photo and treats 
it as a new photo). See “Step 5: Never Alter Original Files and 
Camera Filenames” that follows for how to avoid these kinds of 
shenanigans by always keeping your original photo files intact.

Retroactively filing photos can be laborious and time consuming. 
By leaving a copy of your original filing system intact, you’ll at least 
always have that to return to should you come upon something wonky 
such as altered creation dates during the retroactive filing process.
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How to File Photos Retroactively

Follow these steps to fi le photos retroactively:

After sorting your photos by creation date, select all the 1. 
photo fi les from a particular month by dragging the selec-

tion marquee around them.

Press Command+C (Mac) or Ctrl+C (Windows) to copy 2. 
the fi les.

Find and open (or create) the corresponding year and 3. 
month folders for these photos.

Press Command+V (Mac) or Ctrl+V (Windows)—4. v for 

voilà! All of your photos to be fi led retroactively now are 

duplicated in this folder.

Note: On the Topic of Command+V/Ctrl+V
The V doesn’t really stand for voilà. I don’t know what the V 
stands for, but it means paste, as in “copy and paste.” I’ve heard 
various explanations—for instance, that it’s for vaste, which is 
Russian for paste, or that it’s just close to the C and the X, which 
are the other keys central to the copy-and-paste process.

But, Wait, Where Are My Photos?

You might not be sure where your photo fi les are because 

you did not fi le them yourself. (Instead, an image-ingesting 

and image-browsing application like iPhoto did.) Finding 

them so that you can fi le them by year and month might be 

a diffi cult task.

Tip: How to Find Your iPhoto Photos on a Mac
iPhoto files your photos for you in your Pictures folder, within the 
iPhoto Library folder, in a folder called Originals. Later versions of 
iPhoto with the Leopard OS X make it even more labyrinthine and 
unintuitive to get to those photos. You have to hold down the Control 
key while clicking once on your iPhoto Library folder and then select 
Show Package Contents from the box that appears. This opens a 
new Finder window in which you can access the Originals folder.

Did you file your photos? 
Or did an application 
file them for you?
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When I fi rst got a digital camera (my Minolta DiMAGE), I used 

iPhoto to import and browse through my photos and found 

its ease of use for viewing very handy. However, I discovered 

something deeply disturbing that caused iPhoto and me to 

have a totally huge falling out; I will forever, from now on, 

have a really hard time trusting its benefi ts.

I started to suspect that iPhoto had absolutely no regard for 

my computer’s capabilities at the time. (Yeah, my computer 

was a little outdated, I’ll admit, but keeping up with technol-

ogy can sometimes be a little overwhelming, right?) iPhoto 

kept coming out with new versions, and I would dutifully 

perform the updates. Eventually, iPhoto started taking longer 

and longer to get started, chugging away on my computer, 

until eventually it just seemed to take forever before I could 

actually see my photos. The updated versions had begun to 

outrun the capabilities of my tired old operating system and 

slightly anemic RAM. It was time for me to divorce myself 

from the use of iPhoto.

Then, one day, a couple of friends came over for dinner and 

wanted to show some photos they had on their laptop. They 

selected them and opened them all at once using the appli-

cation Preview. A lightbulb literally went on over my head (I 

think someone had turned on the light in the kitchen…). But 

really, I asked them if that’s what they always did to browse 

through their photos, and they said yes, simple as that.

Preview can be a beacon 
of photo browsing. This, 
however, is Beavertail 
Lighthouse in Jamestown, 
Rhode Island.
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So, I tried that with my photos and found that, because I had 

imported my photos from my camera by using iPhoto, they 

had automatically been fi led in the most annoying, obtuse way 

possible: by each…individual…day. That meant if I took photos 

every day of the year (and it was close to that), there would be 

365 folders to open to access my photos. I couldn’t just easily 

open all the photos I took on my trip to Rhode Island; I would 

have to open or expand one folder for each day at a time.

 

iPhoto, in the early days, was more 
of a problem than a solution.

I found this iStinkin’ ineffi cient. I was starting to fear that I 

was stuck using iPhoto if I ever wanted to see those photos 

again. So, you see, one of the goals of this book is to send you 

into the future, free of major annoyances like this that may 

be forced upon you by some applications.

Tips: Fixing Funky Filing
There is a way to remedy the iPhoto filing structure situation. What 
I did was to use an application called Expression Media. I imported 
all of my photos from my iPhoto Library/Originals folder into what 
is called an Expression Media catalog so that I could browse every 
single photo at once, despite them being located in a million folders. 
Then, using Expression Media, I exported them to a single folder.

You can also use iPhoto to undo its own quirky filing system. Simply 
select your entire photo library, and choose File > Export. Then 
under the File Export option, send them to a specific folder as Full-
Size Images or Originals. You’ll have your entire photo library in one 
place as individual files. Keep in mind that if you have a couple of 
thousand photos in your library, this process could take a few hours. 

Now that you know where your photo fi les are, step 5 will 

explain what not to do with them.
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STEP

5
Never Alter Original Files 
and Camera Filenames

Of course, you will be doing things with your photos, such 

as resizing for e-mailing or for posting on a Facebook page 

or applying effects or enhancements to your heart’s content. 

But you will be doing these alterations to a duplicate of the 

original fi le created by your camera, and you will fi le that 

duplicate somewhere else.

Warning: Don’t Tamper with Your Original Files!
The originals are your master files. Simply leave them alone.

Think of it this way—the fi les that are fi led in your month 

folders are sacred, and you want to keep your fi ling system 

of these master fi les as simple and untouched as possible.

So, let’s just leave it at that. After your photos are fi led, leave 

’em be, and don’t touch ’em—duplicate ’em!

Image Editing in Image-Browsing Software
If you ever use software to browse your photos and it lets you make adjustments such as 
cropping and color changes, make sure that the browsing software is not actually altering 
your original photos.

Th is may seem crazy, I know. You can see the photo, and you can see it being altered—why 
wouldn’t that alteration be happening to the original photo? But think of it this way: When 
you make adjustments to your photos by using software such as current versions of iPhoto, 
Adobe Photoshop Lightroom, or Aperture, these visual adjustments happen within the world 
of the software, outside the actual pixels of your photo. Th e software tells your photos about 
the adjustments, but it doesn’t actually force the changes onto your photo fi les right away.

If, however, you export a photo from the software with accompanying adjustment informa-
tion, the software will marry the two and create a new photo that looks exactly like the 
adjusted image that you saw in the software. You can also manually tell the software to, 
indeed, write the adjustment information directly to the photos if you want.

In other words, with applications such as iPhoto, Lightroom, and Aperture, the cropping, 
color enhancing, lightening, and darkening that you do is just an illusion until you decide 
to make it real.

FOOD FOR THOUGHT
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How to Duplicate Your Photos

Follow these steps to duplicate your photos:

Select the photo fi les you want to duplicate.1. 

You can use whatever selection technique you’re comfort-

able with—drag a selection marquee around the photos, 

and press Command+A (Mac) or Ctrl+A (Windows) to 

select all photos. Or Command-click (Mac) or Ctrl-click 

(Windows) the individual photos you want to select.

Press Command+C (Mac) or Ctrl+C (Windows) to copy 2. 
the fi les.

Press Command+V (Mac) or Ctrl+V (Windows) to duplicate 3. 
the fi les in a new folder.

For details on where to fi le your duplicates, see “Selecting 

and Duplicating Your Best Shots” in Chapter 6, “Photos for 

Printing, Sharing, and Reference.”

 

I duplicated this photo of 
my mother’s cat, filed it, and 
then e-mailed her the copy.

Now that you’ve made a home for your photos, the next 

chapter will give you the grand tour and show you the way 

around that home.
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Beyond the Box: 
Where to File Movies
There’s probably one more thing that your camera does along 

with its picture-taking abilities (other than look good in front of 

your face), and this is that it makes movies. I suggest you fi le 

your movie fi les just like your photos but in a separate folder 

from your Photos folder called Movies, and I suggest, within 

that Movies folder, that you keep them organized by year and 

by month. This means you’ll be picking them out of your regular 

photo fi les as you download photos to your computer. There’s 

an easy way to sort your different fi le types in separate folders 

so that you can fi nd your movies all at once.

Here’s how to fi le your movies:

Make sure that you’re in List view and that you can see 1. 
the Kind column in your Finder (Mac) or the Type column 

in My Computer (Windows).

If you don’t see this column, on the Mac, open a Finder 

window in List view, choose View > Show View Options, 

and select the Kind check box; or in Windows, choose 

View > Arrange Icons By, and select Type.

On the Mac, fi nd the Kind column, and click its title bar. 2. 
(In Windows, the fi les will already be sorted by type.)

Scroll up or down to fi nd your movie fi les. They’ll have 3. 
an extension that is something other than .jpg—probably 

.avi or .mov.

Select all these movie fi les by clicking the fi rst one, holding 4. 
down the Shift key, and then clicking the last one once (or 

just click and drag around the lot of them).

Drag the selected movie fi les to the month folder that you 5. 
created for them.

Do you want a cheap way to edit these little movies together? 

You can try playing around with iMovie on your Mac, but an 

inexpensive (about $30) and simple alternative is QuickTime 

Pro from the Apple Store online, which allows very basic edit-

ing of your movie clips. ■
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Makin’ movies with a digital 
camera is like making 
movies for real, really.
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