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CREATING MULTIMEDIA
PRESENTATIONS
Lesson Overview
In this lesson, you’ll do the following:
• Add videos and Flash animations to PDF ﬁles.
• Add sounds to PDF documents.
• Set playback options for videos and Flash

animations.
• Use an image ﬁle as a poster for a video or Flash

animation.
• Control transitions and presentation timing using

full-screen mode
• Learn about adding widgets to your PDF ﬁles.
This lesson will take approximately 60 minutes to complete. Copy the
Lesson11 folder onto your hard drive if you haven’t already done so.
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Getting started
 Note: You need
Acrobat 9 Pro to
add movies, sounds,
Flash animations,
and widgets to your
presentations.

In this lesson, you’ll create a presentation about a new environmental bottling
campaign by Aquo, a ﬁctitious drink manufacturer. You’ll add video and animation
ﬁles to three pages, and you’ll control when the video or animation ﬁle plays and
how it appears on the page. You’ll assemble the pages into a presentation that will
appear in full-screen mode, complete with timed transitions.
1 Start Acrobat 9 Pro.
2 To see what the ﬁnished ﬁle looks like, navigate to the Lesson11 folder and open
the Aquo_presentation.pdf ﬁle. Click Yes if Acrobat warns you that the PDF ﬁle
will open in full-screen mode.
Acrobat menu bars and toolbars are hidden when you open this ﬁle because it is set
to open in full-screen mode. The pages turn on their own, but you can also use the
right or left arrow keys on your keyboard to move forward or backward through the
presentation. On the CEO bio page, click the headshot of the CEO to play a short
video.
3 When you have ﬁnished examining the PDF ﬁle, press Esc or press Ctrl+L
(Windows) or Command+L (Mac OS) to display menus and toolbars. You can
keep this end ﬁle open for reference while you work on the exercise, or you can
close the ﬁle by choosing File > Close.

Adding a video file to a PDF file
 Note: In Acrobat 9
Pro, you can add FLV
(Flash video) files or F4V
( H.264 encoded video
files). In Acrobat 9 Pro
Extended, you can add
videos in a much larger
range of formats, and
convert them into FLV
files automatically.

In Acrobat 9 Pro, you can add an FLV (Flash video) ﬁle to a PDF. The ﬁle is completely embedded within the PDF document, so anyone can view it using Adobe
Reader 9; you do not need a QuickTime player or Flash player to view videos in the
PDF ﬁle.
When you add a video ﬁle to a PDF, you can set launch behaviors and other options
that determine how the video ﬁle appears and plays in the PDF document.
1 Choose File > Open.
2 Navigate to the Lesson11 folder, and select the Aquo_Bottle_Ad.pdf ﬁle.
3 Choose Multimedia > Video Tool from the Tasks toolbar.
The cursor becomes a crosshair.
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4 Drag a box over the right half of the document. The Insert Video dialog box
appears.

5 Click Browse, and then navigate to the Lesson11 folder.
6 Select the Aquo_T03_Loop.ﬂv ﬁle, and click Open. The Aquo_T03_Loop.ﬂv ﬁle
is a video ﬁle of the new Aquo bottle.
7 Select Show Advanced Options in the Insert Video dialog box.
8 Click the Launch Settings tab.
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9 From the Enable When menu, choose The Page Containing The Content Is
Opened. Make sure Retrieve Poster From Media is selected in the Poster Image
section of the dialog box.

10 Click OK.
An image from the video ﬁle appears on
the PDF page. A Play button automatically
appears in the bottom-left corner of the
video.
11 Click the Play button to play the video.
12 As the video plays, move the cursor over
the video, and then away from the video.
Playback controls appear at the bottom
of the video when the cursor is over the video.
11 Choose File > Save As. Name the ﬁle Aquo_Bottle_anim.pdf.
12 Choose File > Close.
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Adding a Flash animation
You can also add Flash animations (SWF ﬁles) to Adobe PDFs. You’ll add an animated header to jazz up an ordinary document.
1 Choose File > Open.
2 In the Lesson11 folder, select the Aquo_FAQ.pdf ﬁle, and click Open.

 Tip: Use the 3D
tool to place a threedimensional file on a PDF
page. To learn about
working with 3D images
in Acrobat, see Lesson
15, "Working with 3D in
PDF Files."

3 Choose View > Toolbars > Multimedia.
Acrobat displays the Multimedia toolbar, which contains buttons for the 3D, Flash,
Sound, and Video tools.
4 Select the Flash tool in the Multimedia toolbar. The cursor turns into a crosshair.
5 Drag a box across the top of the entire document. The Insert Flash dialog box
opens.

6 Click Browse, and navigate to the Lesson11 folder.
7 Select Aquo_Header.swf, and click Open.
8 Select Show Advanced Options in the Insert Flash dialog box.
9 Click the Launch Settings tab, and then choose The Page Containing The
Content Is Visible from the Enable When menu.
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10 Click OK. The header appears across the top of the document.

11 Select the Hand tool, and then move the cursor over the header. The header
becomes a pointing ﬁnger to indicate that the object is interactive.
 Note: Though

12 Click the header to activate it. The animation plays, and continues to play.

you’ve set the
animation to play when
the page becomes
visible, you can also
play it by clicking it.

13 Select the Flash Tool in the Multimedia toolbar again, and double-click the
header. The Edit Flash dialog box opens, with the same settings you saw in the
Insert Flash dialog box.
14 Select the Launch Settings tab, and then choose The Page Containing The
Content Is Not Visible from the Disable When menu.
15 Click OK.
16 Choose File > Save As. Name the ﬁle Aquo_FAQ_anim.pdf.
17 Choose File > Close.

Sound files
Adding sound files to a PDF document is similar to adding video and Flash animation files. Choose Multimedia > Sound Tool from the task bar (or select the Sound
Tool in the Multimedia toolbar), and then click where you want the sound to be
placed.
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Assigning a poster file for a video or
animation
By default, Acrobat displays the opening frame of a video or animation in the PDF
document when the content is not playing. However, you can assign a separate
image ﬁle to represent the video or animation. The image Acrobat displays is called
the poster.
You’ll add a new video to a biography of the CEO and assign an image for its poster.

 Note: In Acrobat 9
Pro Extended, you can
also assign a specific
video or animation
frame as the poster.

1 Open the Aquo_CEO.pdf ﬁle.
2 Select the Video tool in the Multimedia toolbar.
3 Draw a box over the image on the right
side of the page. You’ll add a video of
the company CEO talking about the
initiative.

4 In the Insert Video dialog box, click Browse.
5 Select the CEO_Video.ﬂv ﬁle in the Lesson11 folder, and click Open.
6 Select Show Advanced Options in the Insert Video dialog box.
7 Select the Launch Settings tab.
8 In the Poster Image area, select Create Poster From File, and then click Browse.
9 Select the Thomas_Booker_Small.jpg ﬁle in the Lesson11 folder, and click Open.

 Note: You have not
changed the activation
settings because you
want the video of the
CEO to play only when
the viewer clicks it.

10 Select the Controls tab.
11 Choose Play, Stop, Seek, Mute, and Volume from the Skin menu.
The skin is the set of playback controls displayed with the video. Acrobat provides
several skin options that determine the level of control you give viewers.
ACROBAT 9 CLASSROOM IN A BOOK
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12 Make sure Auto-Hide Controls is selected.

When Auto-Hide is selected, the skin appears only when the cursor is moved over
the video.
13 Click OK. The image of the CEO you
selected as a poster appears where the
video is placed on the page.

 Tip: Using the Shift
key when resizing a
video or animation
file ensures that the
image is adjusted
proportionally.

14 Select the Video tool. Blue handles appear around the video poster
15 Press the Shift key as you drag a corner of the poster to enlarge it so that its
covers the original image. Drag the poster into position over the image.
15 With the Video tool selected, double-click the poster. The Edit Video dialog box
opens.
16 Click the Launch Settings tab.
17 Select Play Content In Floating Window from the Playback Style menu.
Acrobat can display video in a particular place on the page or in a ﬂoating window,
depending on the option you choose here.
18 Click OK.
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19 Select the Hand tool, and then click the video to activate it. You can drag the
video around the screen by grabbing its border. When you move the cursor over
the video, the playback controls, or skin, appears. Meanwhile, the video poster
remains on the right side of the page.

19 Choose File > Save As. Name the ﬁle CEO_Anim.pdf.
20 Choose File > Close.

Creating a presentation
You can set up a PDF document to display as a presentation, in full-screen mode,
complete with transitions. If videos and animations are set to play when the page
becomes visible, they’ll begin playing when the viewer proceeds to that page, or
when the page turns automatically. You’ll combine the PDF ﬁles you’ve been working with to create a presentation.

Combining PDF files
You can easily combine multiple PDF ﬁles into a single PDF. The embedded
multimedia objects you’ve added to your PDF documents are included in the new,
merged ﬁle.
1 Choose File > Combine > Merge Files Into A Single PDF.
2 In the Combine Files dialog box, click Add Files, and then choose Add Files.
3 Select the Aquo_Bottle_Anim.pdf ﬁle, the Aquo_FAQ_Anim.pdf ﬁle, and the
Aquo_CEO_Anim.pdf ﬁle, and then click Add Files. (Press Shift to select
multiple ﬁles.)

 Note: If you already
have a document open,
Acrobat automatically
includes it in the list.
To delete a duplicate
file, select it and click
Remove.
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4 Arrange the ﬁles so that the Aquo_Bottle_Anim.pdf ﬁle is ﬁrst, followed by the
Aquo_FAQ_Anim.pdf ﬁle, and then the Aquo_CEO_Anim.pdf ﬁle. To move a
ﬁle up in the ﬁle order, select it and click Move Up. To move one down, select it
and click Move Down. Or, simply drag a ﬁle into position.

This is the order in which the ﬁles will appear in the ﬁnal PDF presentation.
5 Click Combine Files. A progress bar appears while Acrobat merges the PDF ﬁles.
6 In the Save As dialog box, name the ﬁle Aquo_Pres_Anim.pdf, and click Save.
Acrobat opens the presentation PDF ﬁle. The green bottle animation page is
open, and the video plays.
7 Press the right arrow key on your keyboard to advance to the next page. As you
move to that page, the header animation plays.
8 Press the right arrow key to advance to the ﬁnal page.

Setting transitions
You can set Acrobat to automatically turn pages, and then apply a transition to
determine how Acrobat displays each page turn. If you’ve worked with video editing
applications, you’ll recognize many of the transition styles. You’ll set this presentation to automatically turn pages, and to fade the pages into each other.
1 Choose Advanced > Document Processing > Page Transitions.
2 In the Set Transitions dialog box, select Fade from the Transition menu, and
Slow from the Speed menu.
The current page will slowly fade into the next page.
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3 Select Auto Flip, and then type 10
in the Seconds box.
When Auto Flip is selected, the pages
automatically turn after the number
of seconds you enter. Ten seconds is
enough time for the bottle video and
the header animation to play. The
presentation will stop on the last page,
leaving it on the screen so that viewers
have plenty of time to click the video
of the CEO interview and play it in its
entirety.
4 Select All Pages In Document.
5 Click OK.

Specifying full-screen mode
Transitions work only in full-screen mode, so to take advantage of the transition
you've selected, you need to set your presentation to play in full-screen mode.
1 Choose File > Properties.
2 Select the Initial View tab in the Document Properties dialog box.
3 In the Window Options area of the dialog box, select Open In Full Screen Mode.
4 Click OK.
5 Choose File > Save, and then choose File > Close.
6 Choose File > Open, select the Aquo_Pres_Anim.pdf ﬁle, and click Open.
7 If you see a Full Screen warning dialog box, click Yes.
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Avoiding the full-screen mode warning
By default, Acrobat warns you when a PDF file is set to be open in full-screen mode,
because it is possible for malicious programmers to create PDF files that appear to
be other applications. If you click Remember My Choice For This Document, Acrobat
will not show the warning again when you open the presentation on this computer.
If you are presenting material on your own computer, you can change the preference so that Acrobat will not display the warning at the beginning of your presentation. To change the preference, choose Edit > Preferences (Windows) or Acrobat >
Preferences (Mac OS), and then click Full Screen on the left. Deselect the Alert When
Document Requests Full Screen option.

The presentation plays, moving from one page to the next with fade transitions
between pages.
8 Click Esc to escape from full-screen mode, and then close the ﬁle.

Working with widgets
In addition to Flash animations and videos, you can embed small Flash applications,
called widgets, into your PDF document. For example, you could embed a calculator into a document someone would use to determine the cost of goods based on
different circumstances. Or an RSS reader that lets your viewer link immediately to a
relevant, current blog or news source on a related topic. Some of these applications
are available for download at xxxx. Because widgets are SWF files, you can use the
Flash tool to insert a widget into a document. To learn more about using widgets,
see xxx.
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Review questions
1 How can you add a video or animation to a document in Acrobat 9 Pro?
2 Do recipients of your presentation need special viewing software to play videos or
animations?
3 How can you create a presentation with timed page transitions?

Review answers
1 To add a video or animation to a PDF document, choose Multimedia > Video Tool
(FLV ﬁle or H.264-encoded video) or Multimedia > Flash Tool (Flash animation).
The cursor becomes a crosshair. Click or drag where you want to place the video or
animation, and then set launch, skin, and other properties. (If you’re using Acrobat 9
Pro Extended, you can embed other video formats, as well, and Acrobat can transcode
them to FLV format automatically.)
2 No. Anyone can view embedded video or animation ﬁles in PDF documents created
in Acrobat 9 Pro, as long as they have Acrobat 9 or Adobe Reader 9. Because Flash
technology is fully integrated with Acrobat 9, no additional software is needed.
3 To add page transitions to a PDF document, choose Advanced > Document
Processing > Page Transitions. Then, select a page transition style. To turn th epages
automatically, select Auto Flip, and specify how long each page should be displayed.
Presentations must be viewed in full-screen mode for transitions to take eﬀect, so select
Open In Full-Screen Mode in the Initial View pane of the Document Properties dialog
box.
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