Adobe
Photoshop CC
2017 release

CLASSROOM IN A BOOK
The official training workbook from Adobe
Andrew Faulkner and Conrad Chavez
CONTENTS

GETTING STARTED

About Classroom in a Book ........................................... 1
What’s new in this edition ........................................... 2
Prerequisites ................................................................. 2
Installing Adobe Photoshop and Adobe Bridge .............. 3
Starting Adobe Photoshop ........................................... 3
Online content ............................................................. 4
Restoring default preferences ..................................... 5
Additional resources .................................................... 6
Adobe Authorized Training Centers ............................... 7

1 GETTING TO KNOW THE WORK AREA 8

Starting to work in Adobe Photoshop ............................ 10
Using the tools ............................................................. 13
Sampling a color ......................................................... 18
Working with tools and tool properties ......................... 19
Undoing actions in Photoshop ..................................... 25
More about panels and panel locations ......................... 27
Finding resources for using Photoshop ......................... 29

2 BASIC PHOTO CORRECTIONS 32

Strategy for retouching ................................................ 34
Resolution and image size ........................................... 35
Opening a file with Adobe Bridge ................................. 36
Straightening and cropping the image in Photoshop ........ 38
Adjusting the color and tone ........................................ 40
Using the Spot Healing Brush tool ............................... 44
Applying a content-aware patch. ................................. 45
Repairing areas with the Clone Stamp tool .................. 46
Sharpening the image ................................. 48

3  WORKING WITH SELECTIONS  52
About selecting and selection tools .......................... 54
Getting started ........................................... 55
Using the Quick Selection tool ............................. 55
Moving a selected area .................................... 56
Manipulating selections ................................... 57
Using the Magic Wand tool ................................. 60
Selecting with the lasso tools ............................... 63
Rotating a selection ....................................... 64
Selecting with the Magnetic Lasso tool .................... 65
Selecting from a center point ............................... 66
Resizing and copying a selection ............................ 67
Cropping an image ....................................... 69

4  LAYER BASICS  72
About layers ........................................... 74
Getting started ........................................... 74
Using the Layers panel .................................... 75
Rearranging layers ....................................... 80
Applying a gradient to a layer .............................. 90
Applying a layer style .................................... 92
Adding an adjustment layer ................................ 97
Updating layer effects .................................. 100
Adding a border ......................................... 100
Flattening and saving files ................................. 102
8  VECTOR DRAWING TECHNIQUES

- About bitmap images and vector graphics ........................................ 188
- About paths and the Pen tool ............................................................ 189
- Getting started ............................................................................... 189
- Drawing with the Pen tool .................................................................. 190
- Working with defined custom shapes ............................................... 198
- Importing a Smart Object .................................................................. 200
- Adding color and depth to a shape using layer styles ...................... 201

9  ADVANCED COMPOSITING

- Getting started ............................................................................... 208
- Arranging layers ............................................................................. 209
- Using Smart Filters ......................................................................... 212
- Painting a layer .............................................................................. 218
- Adding a background ....................................................................... 220
- Using the History panel to undo edits ............................................. 221
- Upscaling a low-resolution image .................................................... 227

10  PAINTING WITH THE MIXER BRUSH

- About the Mixer Brush .................................................................... 232
- Getting started ............................................................................... 232
- Selecting brush settings ................................................................... 233
- Mixing colors .................................................................................. 237
- Creating a custom brush preset ....................................................... 240
- Mixing colors with a photograph ..................................................... 242

11  EDITING VIDEO

- Getting started ............................................................................... 252
- About the Timeline panel ................................................................. 253
- Creating a new video project ............................................................ 254
- Animating text with keyframes ....................................................... 258
- Creating effects ............................................................................... 260
- Adding transitions .......................................................................... 264
- Adding audio .................................................................................. 265
- Muting unwanted audio ................................................................. 266
- Rendering video ............................................................................. 267
## CONTENTS

12  WORKING WITH CAMERA RAW  270

* Getting started ................................................. 272
* About camera raw files .................................... 273
* Processing files in Camera Raw ......................... 274
* Applying advanced color correction .................. 289

13  PREPARING FILES FOR THE WEB  306

* Getting started .................................................. 308
* Using layer groups to create button graphics ....... 309
* Automating a multistep task .............................. 315
* Designing with artboards ................................. 322

14  PRODUCING AND PRINTING CONSISTENT COLOR  334

* Preparing files for printing ................................. 336
* Getting started .................................................. 337
* Performing a “zoom test” .................................... 338
* Identifying out-of-gamut colors ......................... 342
* Adjusting an image ........................................... 344
* Converting an image to CMYK ......................... 346
* About color management .................................. 347
* Specifying color-management settings ............. 348
* Proofing an image on screen ............................ 349
* Saving the image as a CMYK EPS file ............... 351
* Printing a CMYK image from Photoshop .......... 352

15  PRINTING 3D FILES  358

* Getting started .................................................. 360
* Understanding the 3D environment ..................... 360
* Positioning 3D elements .................................. 364
* Printing a 3D file .............................................. 365

APPENDICES  372

INDEX  378
Adobe® Photoshop® CC, the benchmark for digital imaging excellence, provides strong performance, powerful image editing features, and an intuitive interface. Adobe Camera Raw, included with Photoshop CC, offers flexibility and control as you work with raw images as well as TIFF and JPEG images. Photoshop CC gives you the digital-editing tools you need to transform images more easily than ever before.

About Classroom in a Book

Adobe Photoshop CC Classroom in a Book® (2017 release) is part of the official training series for Adobe graphics and publishing software, developed with the support of Adobe product experts. The lessons are designed to let you learn at your own pace. If you’re new to Adobe Photoshop, you’ll learn the fundamental concepts and features you’ll need to master the program. And if you’ve been using Adobe Photoshop for a while, you’ll find that Classroom in a Book teaches many advanced features, including tips and techniques for using the latest version of the application and preparing images for the web.

Although each lesson provides step-by-step instructions for creating a specific project, there’s room for exploration and experimentation. You can follow the book from start to finish, or do only the lessons that match your interests and needs. Each lesson concludes with a review section summarizing what you’ve covered.
What’s new in this edition

This edition covers new features in Adobe Photoshop CC, such as using the updated Start Screen and New Document dialog box to open or create the right document more quickly, using the Select and Mask feature to more easily isolate subjects and remove backgrounds, using Face-Aware Liquify to alter facial features and expressions, and quickly finding Photoshop tools, features, and tutorials. In addition, these lessons lead you through using multiple artboards to design screens more efficiently for a range of display sizes across desktop and mobile devices, previewing mobile designs on actual hardware, using the Export As command to generate optimized web and mobile assets, showing your work on your own Adobe Portfolio website, and more.

This edition is also chock-full of extra information on Photoshop features and how to work effectively with this robust application. You’ll learn best practices for organizing, managing, and showcasing your photos, as well as how to optimize images for the web. And throughout this edition, look for tips and techniques from one of Adobe’s own experts, Photoshop evangelist Julieanne Kost.

Prerequisites

Before you begin to use Adobe Photoshop CC Classroom in a Book (2017 release), you should have a working knowledge of your computer and its operating system. Make sure that you know how to use the mouse and standard menus and commands, and also how to open, save, and close files. If you need to review these techniques, see the documentation for your Microsoft® Windows® PC or Apple® Mac® computer.

To complete the lessons in this book, you’ll need to have both Adobe Photoshop CC (2017 release) and Adobe Bridge CC installed.
Installing Adobe Photoshop and Adobe Bridge

Before you begin using *Adobe Photoshop CC Classroom in a Book (2017 release)*, make sure that your system is set up correctly and that you’ve installed the required software and hardware. You must license the Adobe Photoshop CC software separately. For system requirements and complete instructions on installing the software, visit helpx.adobe.com/photoshop/system-requirements.html. Note that some Photoshop CC features, including all 3D features, require at least 512MB of VRAM (graphics memory), and in Windows a 64-bit operating system is required.


Starting Adobe Photoshop

You start Photoshop just as you do most software applications.

**To start Adobe Photoshop in Windows:** Click the Start button in the taskbar, and in the alphabetical list under A, click Adobe Photoshop CC 2017.

**To start Adobe Photoshop in Mac:** Click the Adobe Photoshop CC 2017 icon in the Launchpad or Dock.

If you don’t see Adobe Photoshop CC, type *Photoshop* into the search box in the taskbar (Windows) or in Spotlight (Mac), and when the Adobe Photoshop CC 2017 application icon appears, select it, and press Enter or Return.
Online content

Your purchase of this Classroom in a Book includes online materials provided by way of your Account page on peachpit.com. These include:

**Lesson Files**

To work through the projects in this book, you will need to download the lesson files from peachpit.com. You can download the files for individual lessons or it may be possible to download them all in a single file.

**Web Edition**

The Web Edition is an online interactive version of the book, providing an enhanced learning experience. Your Web Edition can be accessed from any device with a connection to the Internet, and it contains:
- The complete text of the book
- Hours of instructional video keyed to the text
- Interactive quizzes

In addition, the Web Edition may be updated when Adobe adds significant feature updates between major Creative Cloud releases. To accommodate the changes, sections of the online book may be updated or new sections may be added.

**Accessing the Lesson Files and Web Edition**

*If you purchased an eBook from peachpit.com or adobepress.com*, your Web Edition will automatically appear under the Digital Purchases tab on your Account page. Click the Launch link to access the product. Continue reading to learn how to register your product to get access to the lesson files.

*If you purchased an eBook from a different vendor or you bought a print book*, you must **register** your purchase on peachpit.com in order to access the online content:

2. Sign in or create a new account.
4. Answer the questions as proof of purchase.
5. The **Web Edition** will appear under the Digital Purchases tab on your Account page. Click the **Launch** link to access the product.

The **Lesson Files** can be accessed through the Registered Products tab on your Account page. Click the Access Bonus Content link below the title of your product to proceed to the download page. Click the lesson file links to download them to your computer.

*Note:* As you complete each lesson, you may want to keep your start files. In case you overwrite them, you can restore the original files by downloading the corresponding lesson files from your Account page at peachpit.com.
Restoring default preferences

The preferences file stores information about panel and command settings. Each time you quit Adobe Photoshop, the positions of the panels and certain command settings are recorded in the preferences file. Any selections you make in the Preferences dialog box are also saved in the preferences file.

To ensure that what you see onscreen matches the images and instructions in this book, you should restore the default preferences as you begin each lesson. If you prefer to preserve your preferences, be aware that the tools, panels, and other settings in Photoshop CC may not match those described in this book.

If you have customized your color settings, use the following procedure to save them as a preset before you start work in this book. When you want to restore your color settings, you can simply select the preset you created.

To save your current color settings:
1. Start Adobe Photoshop.
2. Choose Edit > Color Settings.
3. Note what is selected in the Settings menu:
   - If it is anything other than Custom, write down the name of the settings file, and click OK to close the dialog box. You do not need to perform steps 4–6 of this procedure.
   - If Custom is selected in the Settings menu, click Save (not OK).

The Save dialog box opens. The default location is the Settings folder, which is where you want to save your file. The default filename extension is .csf (color settings file).

4. In the File Name field (Windows) or Save As field (Mac), type a descriptive name for your color settings, preserving the .csf file extension. Then click Save.
5. In the Color Settings Comment dialog box, type any descriptive text that will help you identify the color settings later, such as the date, specific settings, or your workgroup.
6. Click OK to close the Color Settings Comment dialog box, and again to close the Color Settings dialog box.

To restore your color settings:
1. Start Adobe Photoshop.
2. Choose Edit > Color Settings.
3. From the Settings menu in the Color Settings dialog box, choose the settings file you noted or saved in the previous procedure, and click OK.
Additional resources

Adobe Photoshop CC Classroom in a Book (2017 release) is not meant to replace documentation that comes with the program or to be a comprehensive reference for every feature. Only the commands and options used in the lessons are explained in this book. For comprehensive information about program features and tutorials, refer to these resources:

Adobe Photoshop Help and Support: helpx.adobe.com/photoshop is where you can find and browse Help and Support content on Adobe.com.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, questions, and answers on Adobe products.

Adobe Photoshop CC product home page: adobe.com/products/photoshop.html

Adobe Add-ons: creative.adobe.com/addons is a central resource for finding tools, services, extensions, code samples, and more to supplement and extend your Adobe products.

Resources for educators: adobe.com/education and edex.adobe.com offer a treasure trove of information for instructors who teach classes on Adobe software. Find solutions for education at all levels, including free curricula that use an integrated approach to teaching Adobe software and can be used to prepare for the Adobe Certified Associate exams.
Adobe Authorized Training Centers

Adobe Authorized Training Centers offer instructor-led courses and training on Adobe products.

A directory of AATCs is available at training.adobe.com/trainingpartners.
Lesson overview

In this lesson, you’ll learn how to do the following:

• Organize artwork on layers.
• Create, view, hide, and select layers.
• Rearrange layers to change the stacking order of artwork.
• Apply blending modes to layers.
• Resize and rotate layers.
• Apply a gradient to a layer.
• Apply a filter to a layer.
• Add text and layer effects to a layer.
• Add an adjustment layer.
• Save a copy of the file with the layers flattened.

This lesson will take less than an hour to complete. Please log in to your account on peachpit.com to download the lesson files for this chapter, or go to the Getting Started section at the beginning of this book and follow the instructions under “Accessing the Lesson Files and Web Edition.” As you work on this lesson, you’ll preserve the start files. If you need to restore the start files, download them from your Account page.
In Photoshop, you can isolate different parts of an image on layers. Each layer can then be edited as discrete artwork, giving you tremendous flexibility as you compose and revise an image.
About layers

Every Photoshop file contains one or more layers. New files are generally created with a background layer, which contains a color or an image that shows through the transparent areas of subsequent layers. All new layers in an image are transparent until you add text or artwork.

Working with layers is analogous to placing portions of a drawing on clear sheets of film, such as those viewed with an overhead projector: Individual sheets may be edited, repositioned, and deleted without affecting the other sheets. When the sheets are stacked, the entire composition is visible.

Getting started

You'll start the lesson by viewing an image of the final composition.

1. Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac) to restore the default preferences. (See “Restoring Default Preferences” on page 5.)

2. When prompted, click Yes to delete the Adobe Photoshop Settings file.

3. Choose File > Browse In Bridge to open Adobe Bridge.

4. In the Favorites panel, click the Lessons folder. Then double-click the Lesson04 folder in the Content panel to see its contents.

5. Study the 04End.psd file. Move the thumbnail slider to the right if you want to see the image in more detail.

This layered composite represents a postcard. You will create it in this lesson as you learn how to create, edit, and manage layers.

6. Double-click the 04Start.psd file to open it in Photoshop. Click Cancel if the New Library From Document dialog box appears.

7. Choose File > Save As, rename the file 04Working.psd, and click Save. Click OK if you see the Photoshop Format Options dialog box.

Saving another version of the start file frees you to make changes without worrying about overwriting the original.
Using the Layers panel

The Layers panel lists all the layers in an image, displaying the layer names and thumbnails of the content on each layer. You can use the Layers panel to hide, view, reposition, delete, rename, and merge layers. The layer thumbnails are automatically updated as you edit the layers.

1  If the Layers panel is not visible in the work area, choose Window > Layers.

The Layers panel lists five layers for the 04Working.psd file (from top to bottom): Postage, HAWAII, Flower, Pineapple, and Background.

2  Select the Background layer to make it active (if it’s not already selected).

Notice the layer thumbnail and the icons shown for the Background layer:

- The lock icon (🔒) indicates that the layer is protected.
- The eye icon (👁) indicates that the layer is visible in the image window. If you click the eye, the image window no longer displays that layer.

The first task for this project is to add a photo of the beach to the postcard. First, you’ll open the beach image in Photoshop.

Tip: Use the context menu to hide or resize the layer thumbnail. Right-click (Windows) or Control-click (Mac) a thumbnail in the Layers panel to open the context menu, and then choose a thumbnail size.
3 In Photoshop, choose File > Open, navigate to the Lesson04 folder, and then double-click the Beach.psd file to open it.

The Layers panel changes to display the layer information for the active Beach.psd file. Notice that only one layer appears in the Beach.psd image: Layer 1, not Background. (For more information, see the sidebar “About the background layer.”)

**About the background layer**

When you create a new image with a white or colored background, the bottom layer in the Layers panel is named Background, and is always opaque. An image can have only one background layer. You cannot change the stacking order of a background layer, its blending mode, or its opacity. You can, however, convert a background layer to a regular layer.

When you create a new image with transparent content, the image doesn’t have a background layer. The bottom layer isn’t constrained like the background layer; you can move it anywhere in the Layers panel, and change its opacity and blending mode.

**To convert a background layer into a regular layer:**

1. Click the lock icon next to the layer name.
2. Rename the layer.

**To convert a regular layer into a background layer:**

1. Select a layer in the Layers panel.
2. Choose Layer > New > Background From Layer.
Renaming and copying a layer

To add content to an image and simultaneously create a new layer for it, drag an object or layer from one file into the image window of another file. Whether you drag from the image window of the original file or from its Layers panel, only the active layer is reproduced in the destination file.

You’ll drag the Beach.psd image onto the 04Working.psd file. Before you begin, make sure that both the 04Working.psd and Beach.psd files are open, and that the Beach.psd file is selected.

First, you’ll give Layer 1 a more descriptive name.

1. In the Layers panel, double-click the name Layer 1, type Beach, and then press Enter or Return. Keep the layer selected.

2. Choose Window > Arrange > 2-Up Vertical. Photoshop displays both of the open image files. Select the Beach.psd image so that it is the active file.

3. Select the Move tool (↑), and use it to drag the Beach.psd image onto the 04Working.psd image window.

Note: When you rename a layer, make sure you double-click the layer name text. If you double-click outside the name, other layer options may appear instead.

Tip: If you hold down Shift as you drag an image from one file into another, the dragged image automatically centers itself in the target image window.
The Beach layer now appears in the 04Working.psd file image window and its Layers panel, between the Background and Pineapple layers. Photoshop always adds new layers directly above the selected layer; you selected the Background layer earlier.

---

**Tip:** Need images for a project like this one? In Photoshop, choose File > Search Adobe Stock to download low-resolution placeholder images from the Adobe Stock online photo library. If you purchase the images, Photoshop replaces the placeholders with high-resolution images.

---

4 Close the Beach.psd file without saving changes to it.

**Viewing individual layers**

The 04Working.psd file now contains six layers. Some of the layers are visible and some are hidden. The eye icon (⊙) next to a layer thumbnail in the Layers panel indicates that the layer is visible.

1 Click the eye icon (⊙) next to the Pineapple layer to hide the image of the pineapple.
You can hide or show a layer by clicking this icon or clicking in its column—also called the Show/Hide Visibility column.

2 Click again in the Show/Hide Visibility column to display the pineapple.

Adding a border to a layer

Now you'll add a white border around the Beach layer to create the impression that it's an old photograph.

1 Select the Beach layer. (To select the layer, click the layer name in the Layers panel.) The layer is highlighted, indicating that it is active. Changes you make in the image window affect the active layer.

2 To make the opaque areas on this layer more obvious, hide all layers except the Beach layer: Press Alt (Windows) or Option (Mac) as you click the eye icon (👁️) next to the Beach layer.

The white background and other objects in the image disappear, leaving only the beach image against a checkerboard background. The checkerboard indicates transparent areas of the active layer.

3 Choose Layer > Layer Style > Stroke.

The Layer Style dialog box opens. Now you’ll select the options for the white stroke around the beach image.
4 Specify the following settings:

- Size: 5 px
- Position: Inside
- Blend Mode: Normal
- Opacity: 100%
- Color: White (Click the Color box, and select white in the Color Picker.)

5 Click OK. A white border appears around the beach photo.

Rearranging layers

The order in which the layers of an image are organized is called the *stacking order*. The stacking order determines how the image is viewed—you can change the order to make certain parts of the image appear in front of or behind other layers.

You'll rearrange the layers so that the beach image is in front of another image that is currently hidden in the file.
1 Make the Postage, HAWAI, Flower, Pineapple, and Background layers visible by clicking the Show/Hide Visibility column next to their layer names.

The beach image is almost entirely blocked by images on other layers.

2 In the Layers panel, drag the Beach layer up so that it is positioned between the Pineapple and Flower layers—when you’ve positioned it correctly, you’ll see a thick line between the layers in the panel—and then release the mouse button.

The Beach layer moves up one level in the stacking order, and the beach image appears on top of the pineapple and background images but under the postage, flower, and the word “HAWAI.”

Tip: You can also control the stacking order of layered images by selecting them in the Layers panel and choosing Layer > Arrange, and then choosing Bring To Front, Bring Forward, Send To Back, or Send Backward.
Changing the opacity of a layer

You can reduce the opacity of any layer to reveal the layers below it. In this case, the postmark is too dark on the flower. You'll edit the opacity of the Postage layer to let the flower and other images show through.

1. Select the Postage layer, and then click the arrow next to the Opacity field to display the Opacity slider. Drag the slider to 25%. You can also type 25 in the Opacity box or scrub the Opacity label.

The Postage layer becomes partially transparent, so you can better see the layers underneath. Notice that the change in opacity affects only the image area of the Postage layer. The Pineapple, Beach, Flower, and HAWAII layers remain opaque.

2. Choose File > Save to save your work.

Duplicating a layer and changing the blending mode

You can apply different blending modes to a layer. Blending modes affect how the color pixels on one layer blend with pixels on the layers underneath. First you'll use blending modes to increase the intensity of the image on the Pineapple layer so that it doesn't look so dull. Then you'll change the blending mode on the Postage layer. (Currently, the blending mode for both layers is Normal.)

1. Click the eye icons next to the HAWAII, Flower, and Beach layers to hide them.

2. Right-click or Control-click the Pineapple layer, and choose Duplicate Layer from the context menu. (Make sure you click the layer name, not its thumbnail, or you'll see the wrong context menu.) Click OK in the Duplicate Layer dialog box.

A layer called “Pineapple copy” appears above the Pineapple layer in the Layers panel.
3 With the Pineapple copy layer selected, choose Overlay from the Blending Modes menu in the Layers panel.

![Overlay blending mode](image)

The Overlay blending mode blends the Pineapple copy layer with the Pineapple layer beneath it to create a vibrant, more colorful pineapple with deeper shadows and brighter highlights.

4 Select the Postage layer, and choose Multiply from the Blending Modes menu.

![Multiply blending mode](image)

The Multiply blending mode multiplies the colors in the underlying layers with the color in the top layer. In this case, the postmark becomes a little stronger.

5 Choose File > Save to save your work.
Resizing and rotating layers

You can resize and transform layers.

1. Click the Visibility column on the Beach layer to make the layer visible.
2. Select the Beach layer in the Layers panel, and choose Edit > Free Transform.

A Transform bounding box appears around the beach image. The bounding box has handles on each corner and each side.

First, you’ll resize and angle the layer.

3. Press Shift as you drag a corner handle inward to scale the beach photo down by about 50%. (Watch the Width and Height percentages in the options bar.)
4. With the bounding box still active, position the pointer just outside one of the corner handles until it becomes a curved double arrow. Drag clockwise to rotate the beach image approximately 15 degrees. You can also enter 15 in the Set Rotation box in the options bar.

5. Click the Commit Transform button (√) in the options bar.
6. Make the Flower layer visible. Then, select the Move tool (†), and drag the beach photo so that its corner is tucked neatly beneath the flower, as in the illustration.
Choose File > Save.

Using a filter to create artwork

Next, you’ll create a new layer with no artwork on it. (Adding empty layers to a file is comparable to adding blank sheets of film to a stack of images.) You’ll use this layer to add realistic-looking clouds to the sky with a Photoshop filter.

1. In the Layers panel, select the Background layer to make it active, and then click the Create A New Layer button (✓) at the bottom of the Layers panel.

A new layer, named Layer 1, appears between the Background and Pineapple layers. The layer has no content, so it has no effect on the image.

2. Double-click the name Layer 1, type Clouds, and press Enter or Return to rename the layer.

Note: You can also create a new layer by choosing Layer > New > Layer, or by choosing New Layer from the Layers panel menu.
3 In the Tools panel, click the foreground color swatch, select a sky blue color from the Color Picker, and click OK. We selected a color with the following values: R=48, G=138, B=174. The Background Color remains white.

4 With the Clouds layer still active, choose Filter > Render > Clouds. Realistic-looking clouds appear behind the image.

5 Choose File > Save.

**Dragging to add a new layer**

You can add a layer to an image by dragging an image file from the desktop, Bridge, or Explorer (Windows) or the Finder (Mac). You’ll add another flower to the postcard now.

1 If Photoshop fills your monitor, reduce the size of the Photoshop window:
   - In Windows, click the Restore button (”) in the upper right corner, and then drag the lower right corner of the Photoshop window to make it smaller.
   - In Mac, click the green Maximize/Restore button (●) in the upper left corner of the image window.

2 In Photoshop, select the Pineapple copy layer in the Layers panel to make it the active layer.

**Tip:** If you expect to use a certain color frequently in multiple documents, add it to your Creative Cloud Libraries. Create a swatch of the color in the Swatches panel, and then drag the swatch to a library in the Libraries panel. Now that color is available to any open Photoshop document.

**Tip:** If you’re adding artwork from a Creative Cloud library, you can simply drag and drop it from the Libraries panel into a Photoshop document. You can also do this with Adobe Stock images stored in your Creative Cloud Libraries.
Blending modes

Blending modes affect how the color pixels on one layer blend with pixels on the layers beneath them. The default blending mode, Normal, hides pixels beneath the top layer unless the top layer is partially or completely transparent. Each of the other blending modes let you control the way the pixels in the layers interact with each other.

Often, the best way to see how a blending mode affects your image is simply to try it. You can easily experiment with different blending modes in the Layers panel, applying one after another to compare the effects. As you begin experimenting, keep in mind how different groups of blending modes affect an image. Generally, if you want to:

• Darken your image, try Darken, Multiply, Color Burn, Linear Burn, or Darker Color.
• Lighten your image, try Lighten, Screen, Color Dodge, Linear Dodge, or Lighter Color.
• Increase the contrast in the image, try Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, or Hard Mix.
• Change the actual color values of the image, try Hue, Saturation, Color, or Luminosity.
• Create an inversion effect, try Difference or Exclusion.

The following blending modes often come in handy, and can be a good place to start your experimentation:

• **Multiply** does just what the name implies: it multiplies the color in the underlying layers with the color in the top layer.
• **Lighten** replaces pixels in the underlying layers with those in the top layer whenever the pixels in the top layer are lighter.
• **Overlay** multiplies either the colors or the inverse of the colors, depending on the underlying layers. Patterns or colors overlay the existing pixels while preserving the highlights and shadows of the underlying layers.
• **Luminosity** replaces only the luminance of the underlying colors with that of the top layer.
• **Difference** subtracts darker colors from lighter ones.
3 In Explorer (Windows) or the Finder (Mac), navigate to the Lessons folder you downloaded from the peachpit.com website. Then navigate to the Lesson04 folder.

4 Select Flower2.psd, and drag it from Explorer or the Finder onto your image.

The Flower2 layer appears in the Layers panel, directly above the Pineapple copy layer. Photoshop places the image as a Smart Object, which is a layer you can edit without making permanent changes. You’ll work more extensively with Smart Objects in Lesson 8.

5 Position the Flower2 layer in the lower left corner of the postcard, so that about half of the top flower is visible.

6 Click the Commit Transform button (✓) in the options bar to accept the layer.
Adding text

Now you’re ready to create some type using the Horizontal Type tool, which places the text on its own type layer. You’ll then edit the text and apply a special effect.

1. Make the HAWAII layer visible. You’ll add text just below this layer, and apply special effects to both layers.

2. Choose Select > Deselect Layers, so that no layers are selected.

3. In the Tools panel, select the Horizontal Type tool (T). Then, choose Window > Character to open the Character panel. Do the following in the Character panel:
   - Select a serif font (we used Birch Std; if you use a different font, adjust other settings accordingly).
   - Select a font style (we used Regular).
   - Select a large font size (we used 36 points).
   - Select a large tracking value (we used 250).
   - Click the color swatch, select a shade of grassy green in the Color Picker, and click OK to close the Color Picker.
   - Click the Faux Bold button (T).
   - Click the All Caps button (TT).
   - Select Crisp from the Anti-aliasing menu (3).

4. Click just below the “H” in the word “HAWAII,” and type Island Paradise. Then click the Commit Any Current Edits button (✓) in the options bar.

The Layers panel now includes a layer named Island Paradise with a “T” thumbnail, indicating that it is a type layer. This layer is at the top of the layer stack.

The text appears where you clicked, which probably isn’t exactly where you want it to be positioned.
5 Select the Move tool (→), and drag the “Island Paradise” text so that it is centered below “HAWAII.”

Applying a gradient to a layer

You can apply a color gradient to all or part of a layer. In this example, you’ll apply a gradient to the word “HAWAII” to make it more colorful. First you’ll select the letters, and then you’ll apply the gradient.

1 Select the HAWAII layer in the Layers panel to make it active.

2 Right-click or Control-click the thumbnail in the HAWAII layer, and choose Select Pixels.

Note: Make sure you click the thumbnail, rather than the layer name, or you’ll see the wrong context menu.
Everything on the HAWAII layer (the white lettering) is selected. Now that you’ve selected the area to fill, you’ll apply a gradient.

3 In the Tools panel, select the Gradient tool ( ).

4 Click the Foreground Color swatch in the Tools panel, select a bright shade of orange in the Color Picker, and click OK. The Background Color should still be white.

5 In the options bar, make sure that Linear Gradient ( ) is selected.

6 In the options bar, click the arrow next to the Gradient Editor box to open the Gradient Picker. Select the Foreground To Background swatch (it’s the first one), and then click anywhere outside the gradient picker to close it.

7 With the selection still active, drag the Gradient tool from the bottom to the top of the letters. If you want to be sure you drag straight up, press the Shift key as you drag. When the pointer reaches the top of the letters, release the mouse button.

The gradient extends across the type, starting with orange at the bottom and gradually blending to white at the top.

8 Choose Select > Deselect to deselect the HAWAII type.

9 Save the work you’ve done so far.

Note: Though the layer contains the word “HAWAII,” it is not a type layer. The text has been rasterized.

Tip: To list the gradient options by name rather than by sample, click the menu button in the gradient picker, and choose either Small List or Large List. Or, hover the pointer over a thumbnail until a tool tip appears, showing the gradient name.
Applying a layer style

You can enhance a layer by adding a shadow, stroke, satin sheen, or other special effect from a collection of automated and editable layer styles. These styles are easy to apply, and they link directly to the layer you specify.

Like layers, layer styles can be hidden by clicking eye icons (Θ) in the Layers panel. Layer styles are nondestructive, so you can edit or remove them at any time. You can apply a copy of a layer style to a different layer by dragging the effect onto the destination layer.

Earlier, you used a layer style to add a stroke to the beach photo. Now, you’ll add drop shadows to the text to make it stand out.

1 Select the Island Paradise layer, and then choose Layer > Layer Style > Drop Shadow.

2 In the Layer Style dialog box, make sure that the Preview option is selected, and then, if necessary, move the dialog box so that you can see the Island Paradise text in the image window.

3 In the Structure area, select Use Global Light, and then specify the following settings:
   • Blend Mode: Multiply
   • Opacity: 75%
   • Angle: 78 degrees
   • Distance: 5 px
   • Spread: 30%
   • Size: 10 px

When Use Global Light is selected, one “master” lighting angle is available in all the layer effects that use shading. If you set a lighting angle in one of these effects, every other effect with Use Global Light selected inherits the same angle setting.

Tip: You can also open the Layer Style dialog box by clicking the Add A Layer Style button at the bottom of the Layers panel and then choosing a layer style, such as Bevel And Emboss, from the pop-up menu.

Tip: To change the Global Light settings, choose Layer > Layer Style > Global Light.
Angle determines the lighting angle at which the effect is applied to the layer. Distance determines the offset distance for a shadow or satin effect. Spread determines how gradually the shadow fades toward the edges. Size determines how far the shadow extends.

Photoshop adds a drop shadow to the “Island Paradise” text in the image.

4 Click OK to accept the settings and close the Layer Style dialog box.

5 Make sure that eye icons appear for both items nested in the Island Paradise layer.

6 Press Alt (Windows) or Option (Mac), and in the Layers panel, drag the Effects listing or the fx symbol (fx) for the Island Paradise layer onto the HAWAII layer.

The Drop Shadow layer style is applied to the HAWAII layer, copying the settings you applied to the Island Paradise layer. Now you’ll add a green stroke around the word HAWAII.

Tip: If you expect to use a layer style frequently in multiple documents, add it to your Creative Cloud Libraries. Select a layer using the style, then click the Add Layer Style button at the bottom of the Libraries panel. Now that style is available to any open Photoshop document.
7 Select the HAWAII layer in the Layers panel, click the Add A Layer Style button (✓) at the bottom of the panel, and then choose Stroke from the pop-up menu.

8 In the Structure area of the Layer Styles dialog box, specify the following settings:
   - Size: 4 px
   - Position: Outside
   - Blend Mode: Normal
   - Opacity: 100%
   - Color: Green (Select a shade that goes well with the one you used for the “Island Paradise” text.)

9 Click OK to apply the stroke.

Now you’ll add a drop shadow and a satin sheen to the flower.
Tool tips from the Photoshop evangelist

Blending effects

Blending layers in a different order or on different groups changes the effect. You can apply a blending mode to an entire layer group and get a very different result than if you apply the same blending mode to each of the layers individually. When a blending mode is applied to a group, Photoshop treats the group as a single merged object and then applies the blending mode. Experiment with blending modes to get the effect you want.
10 Select the Flower layer, and choose Layer > Layer Style > Drop Shadow. Then change the following settings in the Structure area:

- Opacity: 60%
- Distance: 13 px
- Spread: 9%.
- Make sure Use Global Light is selected, and that the Blend Mode is Multiply. Do not click OK.

Note: Be sure to click the word Satin. If you click only the check box, Photoshop applies the layer style with its default settings, but you won’t see the options.

11 With the Layer Style dialog box still open, click the word Satin on the left to select it and display its options. Then make sure Invert is selected, and apply the following settings:

- Color (next to Blend Mode): Fuchsia (choose a color that complements the flower color)
- Opacity: 20%
- Distance: 22 px

The Satin layer effect applies interior shading to create a satiny finish. The contour controls the shape of the effect; Invert flips the contour curve.
12 Click OK to apply both layer styles.

Adding an adjustment layer

Adjustment layers can be added to an image to apply color and tonal adjustments without permanently changing the pixel values in the image. For example, if you add a Color Balance adjustment layer to an image, you can experiment with different colors repeatedly, because the change occurs only on the adjustment layer. If you decide to return to the original pixel values, you can hide or delete the adjustment layer.

You’ve used adjustment layers in other lessons. Here, you’ll add a Hue/Saturation adjustment layer to change the color of the purple flower. An adjustment layer affects all layers below it in the image’s stacking order unless a selection is active when you create it or you create a clipping mask.

1. Select the Flower2 layer in the Layers panel.
2. Click the Hue/Saturation icon in the Adjustments panel to add a Hue/Saturation adjustment layer.
3 In the Properties panel, apply the following settings:

- Hue: 43
- Saturation: 19
- Lightness: 0

The changes affect the Flower2, Pineapple Copy, Pineapple, Clouds, and Background layers. The effect is interesting, but you want to change only the Flower2 layer.

4 Right-click (Windows) or Control-click (Mac) the layer name on the Hue/Saturation adjustment layer, and choose Create Clipping Mask.

An arrow appears in the Layers panel, indicating that the adjustment layer applies only to the Flower2 layer. You’ll learn more about clipping masks in Lessons 6 and 7.
Extra credit

Using an effect more than once in a layer style

A great way to add visual impact to a design element is to apply multiple instances of effects such as strokes, glows, or shadows. You don’t have to duplicate layers to do this, because you can apply multiple instances of an effect inside the Layer Styles dialog box.

1 Open 04End.psd in your Lesson04 folder.
2 In the Layers panel, double-click the Drop Shadow effect applied to the HAWAII layer.
3 Click the + button next to the Drop Shadow effect, and select the second Drop Shadow effect.

Now for the fun part! You can adjust your second drop shadow to change options such as color, size, and opacity.

4 In the Drop Shadow options, click the color swatch, move the pointer outside the Layer Style dialog box so that the pointer changes into an eyedropper, and click the bottom flower to sample its pink color. Then match the Drop Shadow settings as shown below, and click OK.

5 The new pink drop shadow helps the HAWAII text pop off the page.
Updating layer effects

Layer effects are automatically updated when you make changes to a layer. You can edit the text and watch how the layer effect tracks the change.

1. Select the Island Paradise layer in the Layers panel.
2. In the Tools panel, select the Horizontal Type tool (T).
3. In the options bar, set the font size to 32 points, and press Enter or Return.

Although you didn’t select the text by dragging the Type tool (as you would have to do in a word processing program), “Island Paradise” now appears in 32-point type.

4. Using the Horizontal Type tool, click between “Island” and “Paradise,” and type of.

As you edit the text, the layer styles are applied to the new text.

5. You don’t actually need the word “of,” so delete it.

6. Select the Move tool (↓), and drag “Island Paradise” to center it beneath the word “HAWAII.”

7. Choose File > Save.

Adding a border

The Hawaii postcard is nearly done. The elements are almost all arranged correctly in the composition. You’ll finish up by positioning the postmark and then adding a white postcard border.

1. Select the Postage layer, and then use the Move tool (↓) to drag it to the middle right of the image, as in the illustration.
2 Select the Island Paradise layer in the Layers panel, and then click the Create A New Layer button (●) at the bottom of the panel.

3 Choose Select > All.

4 Choose Select > Modify > Border. In the Border Selection dialog box, type 10 pixels for the Width, and click OK.

A 10-pixel border is selected around the entire image. Now, you’ll fill it with white.

5 Select white for the Foreground Color, and then choose Edit > Fill.

6 In the Fill dialog box, choose Foreground Color from the Contents menu, and click OK.

7 Choose Select > Deselect.

8 Double-click the Layer 1 name in the Layers panel, and rename the layer Border.
Flattening and saving files

When you finish editing all the layers in your image, you can merge or flatten layers to reduce the file size. Flattening combines all the layers into a single background layer. However, you cannot edit layers once you’ve flattened them, so you shouldn’t flatten an image until you are certain that you’re satisfied with all your design decisions. Rather than flattening your original PSD files, it’s a good idea to save a copy of the file with its layers intact, in case you need to edit a layer later.

To appreciate what flattening does, notice the two numbers for the file size in the status bar at the bottom of the image window. The first number represents what the file size would be if you flattened the image. The second number represents the file size without flattening. This lesson file, if flattened, would be 2–3MB, but the current file is much larger. So flattening is well worth it in this case.

1. Select any tool but the Type tool (T), to be sure that you’re not in text-editing mode. Then choose File > Save (if it is available) to be sure that all your changes have been saved in the file.

2. Choose Image > Duplicate.

3. In the Duplicate Image dialog box, name the file 04Flat.psd, and click OK.

4. Leave the 04Flat.psd file open, but close the 04Working.psd file.

5. Choose Flatten Image from the Layers panel menu.

Only one layer, named Background, remains in the Layers panel.
6 Choose File > Save. Even though you chose Save rather than Save As, the Save As dialog box appears.

7 Make sure the location is the Lessons/Lesson04 folder, and then click Save to accept the default settings and save the flattened file.

You have saved two versions of the file: a one-layer, flattened copy as well as the original file, in which all the layers remain intact.

You’ve created a colorful, attractive postcard. This lesson only begins to explore the vast possibilities and the flexibility you gain when you master the art of using Photoshop layers. You’ll get more experience and try out different techniques for layers in almost every chapter as you move forward in this book.

About layer comps

The Layer Comps panel (choose Window > Layer Comps) provides one-click flexibility in switching between different views of a multilayered image file. A layer comp is simply a definition of the settings in the Layers panel. You work with them in the Layer Comps panel (choose Window > Layer Comps). Once you’ve defined a layer comp, you can change as many settings as you please in the Layers panel and then create another layer comp to preserve that configuration of layer properties. Then, by switching from one layer comp to another, you can quickly review the two designs. The beauty of layer comps becomes apparent when you want to demonstrate a number of possible design arrangements. When you’ve created a few layer comps, you can review the design variations without having to tediously select and deselect eye icons or change settings in the Layers panel.

Say, for example, that you are designing a brochure, and you’re producing a version in English as well as in French. You might have the French text on one layer, and the English text on another in the same image file. To create two different layer comps, you would simply turn on visibility for the French layer and turn off visibility for the English layer, and then click the Create New Layer Comp button in the Layer Comps panel. Then you’d do the inverse—turn on visibility for the English layer and turn off visibility for the French layer, and click the Create New Layer Comp button—to create an English layer comp. To view the different layer comps, click the Layer Comp box for each comp in the Layer Comps panel in turn.

Layer comps can be an especially valuable feature when the design is in flux or when you need to create multiple versions of the same image file. If some aspects need to stay consistent among layer comps, you can change the visibility, position, or appearance of one layer in a layer comp and then sync it to see that change reflected in all the other layer comps.

Tip: If you want to flatten only some of the layers in a file, click the eye icons to hide the layers you don’t want to flatten, and then choose Merge Visible from the Layers panel menu.
Extra credit

Exploring design options with Adobe Stock

Visualizing different ideas for a design project is easier when you can experiment with images. The Libraries panel in Photoshop gives you direct access to millions of Adobe Stock images. We’ll add a stock image of a ukulele to this lesson’s composition.

1. In the Lesson04 folder, open 04End.psd. Save it as 04End_Working.
2. In the Layers panel, select the Beach layer.
3. In the Libraries panel, make sure the search field is set to Search Adobe Stock, type ukulele into the field, and locate a vertical image of a ukulele on a white background with no shadow.
4. Drag the ukulele image into the document. Shift-drag a corner handle to proportionally scale the image to about 25% of its original size. Apply the changes to finish importing the image.
5. Click the in the search field to close the search results. Notice that the image was automatically added to the current library.
6. Now remove the background. With the Ukulele layer selected, choose the Magic Wand tool in the Tools panel, and click anywhere within the white background. Choose the Rectangular Marquee tool, and Shift-drag around the numbers in the bottom right corner to include them in the selection. Alt/Option-click the Add Layer Mask button ( ) at the bottom of the Layers panel.
7. With the Move tool, drag the Ukulele to the upper left corner so that it partially overlaps with the small photo of the beach view. You’ve just added an Adobe Stock photo to your postcard image!

Licensing an image

Until it’s licensed, the ukulele image is a low-resolution version with an Adobe Stock watermark. You don’t have to license the ukulele image used here, but you must license images used in a final project. To do that, right-click/Control-click the image in the Libraries panel, choose License Image, and then follow the prompts. After licensing, the image is automatically replaced with a high-resolution version without a watermark.
Review questions

1. What is the advantage of using layers?
2. When you create a new layer, where does it appear in the Layers panel stack?
3. How can you make artwork on one layer appear in front of artwork on another layer?
4. How can you apply a layer style?
5. When you’ve completed your artwork, what can you do to minimize the file size without changing the quality or dimensions?

Review answers

1. Layers let you move and edit different parts of an image as discrete objects. You can also hide individual layers as you work on other layers.
2. A new layer always appears immediately above the active layer.
3. You can make artwork on one layer appear in front of artwork on another layer by dragging layers up or down the stacking order in the Layers panel, or by using the Layer > Arrange subcommands—Bring To Front, Bring Forward, Send To Back, and Send Backward. However, you can’t change the layer position of a background layer.
4. To apply a layer style, select the layer, and then click the Add A Layer Style button in the Layers panel, or choose Layer > Layer Style > [style].
5. To minimize file size, you can flatten the image, which merges all the layers onto a single background. It’s a good idea to duplicate image files with layers intact before you flatten them, in case you have to make changes to a layer later.
INDEX

SYMBOLS
3D Axis widget 363
3D features 360–371
3D layers 361
3D print settings 366
3D scenes
  positioning elements in 364
  printing 365
3D tools 361

A
actions
  batch-playing 320
  playing 320
  recording 315–320
  stopping recording 320
action sets 316
Actions panel 315
Add Artboard button 324
Add Audio option 265
Add Layer Mask button 104
Add Media button 256
Add Noise filter 225
Adjustment Brush tool (Camera Raw) 303
adjustment layers 97–98
  Black & White 50, 261
  Brightness/Contrast 223
  Channel Mixer 223
  Curves 17, 110–111, 300
  defined 17
  Exposure 224
  Hue/Saturation 97
  Levels 120, 290
  using in video 260
Adobe Bridge
  adding favorites 37
  Favorites panel 37
  installing 3
  opening files in Camera Raw from 274
  opening files in Photoshop from 36
Adobe Camera Raw
  adjusting white balance in 277
  Adjustment Brush tool 303
  Basic panel 280
  Detail panel 282
  opening images in 274
  Open Object button 287
  saving files in 288
  synchronizing settings across images 283
  using as a filter 303–304
  version 272
  workflow 275
  workspace 275
Adobe Capture CC 203
Adobe Creative Cloud
  desktop application 3
  mobile apps 203, 332
  portfolio online 354
Adobe Generator 322
Adobe Illustrator
  importing Smart Objects from 200
  importing text from 200–201
Adobe Photoshop CC
  installing 3
  new features 2
  resetting the default preferences for 10
  starting 3, 10
  work area 10–31
Adobe Photoshop CC Classroom in a Book (2017 release)
  about 1
  lesson files and Web Edition 4
  prerequisites 2
Adobe Portfolio 354
Adobe Preview CC 332
Adobe Stock
designing with 104
Libraries panel import 86
licensing 104
Search Adobe Stock command 78
in Start workspace 11
Aligned option 47
alpha channels 142, 157
about 143, 159
anchor points 191, 194
animating
position 262
text 258
anti-aliasing 62
application frame, Mac 12
Apply Layer Comp box 103
arrow keys, nudging with 59–60
artboards 322
adding 324
Artboard tool 324
duplicating 322
exporting 330
mobile devices and 325
presets for sizes 324
resizing 327
Artboard tool 324, 327
audio
adding to a video timeline 265
fading 266
muting 266–267
shortening clips 265
Audio track 265
Auto-Align Layers 129
Auto Enhance option 56
automating tasks 315–322
axes, 3D 363

B
background layer
about 74
converting to a regular layer 76, 318
erasing 79
overview 76
barrel distortion, correcting 124
Basic panel (in Camera Raw) 280
batch-playing actions 320
Bevel & Emboss effect 201
bitmap images
overview 10, 188
vector graphics vs. 188–189
black and white, converting color images in Photoshop 50
black point 280
Black & White adjustment layer 50, 261
blemishes, removing 44
Blend Images Together option 119
blending colors with a photograph 242
blending modes
achieving different effects with 95
applying to layers 83
Luminosity 228
Multiply 83
Overlay 83
overview 82
Bloat tool in the Liquify filter 217
blur
caused by camera motion, removing 138
Field Blur 116
Iris Blur 114–115, 116, 222
Path Blur 116, 117
restore noise 117
Spin Blur 116
surface blur 301–302
Tilt-Shift 116
Blur Effects panel 117
Blur Gallery 114–117
borders
adding 79, 100
discarding 39
Bridge. See Adobe Bridge
brightening an image 110–111, 120
Brightness/Contrast adjustment layer 223
bristle tips 232
Browse In Bridge command 36
brushes
loading with color 239
presets 240
settings 233
Shape Dynamics options 245
Brush panel 233
Brush Pose settings 245
Brush Presets panel 241
Brush tool 20
setting options 154
buttons
creating in Photoshop 309–315
duplicating 314

C
calibration, monitor 347
Camera Raw. See Adobe Camera Raw
camera raw images
cameras supported by Adobe Camera Raw 273
creating 273
file formats for saving 288
histogram 282
opening 274–275
overview 273
proprietary 272
saving 285–286
sharpening 282
white balance and exposure adjustment 277–278
Camera Shake Reduction filter 138
cameras, in 3D layers 361
changing the angle of 364
camera views 364
Camera widget 363
canvas 318
Canvas Size 318
center point, selecting from 66
channel masks 143
Channel Mixer adjustment layer 223
channels
alpha channels 157, 159
overview 142, 157
Channels panel 142
Character panel 89
checkerboard transparency indicator 79
chromatic aberration 124
Classroom in a Book 1
Clean Brush After Every Stroke icon 238
clean brush (Mixer Brush tool) 238
clipping masks
about 143, 165
creating 168–170, 339
indicator 170
in placed video assets 261
shortcut 170
closed paths 189, 191
closing a Photoshop file 12
Clouds filter 86
CMYK color mode, converting to 342
CMYK color model 342
defined 347
gamut 347
collaborating with libraries 203
color
additive 342
adjusting overall 40
changing foreground 18
converting to black and white 50
default foreground and background 222
default text 168
managed workflow 348–349
mixing with the Mixer Brush 237
out-of-gamut 342
previewing CMYK values in RGB mode 343
sampling 18, 233
selecting by 54
selecting using the Swatches panel 24–25
softening edge transitions 62
Color blending mode 218
color casts, removing 40
color comp 352
color management 347, 348
Color Overlay 201
Color panel 28
color profiles 347
Color Range, Skin Tones option 299
Color Settings dialog box 348–349
color settings, saving and restoring 5
color space 347
combining images 77–80, 80–82
in a panorama 118–121
with different perspectives 134–138
commands, keyboard shortcuts for 377
Commit Any Current Edits button 100
Commit Transform button 201
Content-Aware Crop 122
content-aware fill
  with panoramas 118
Content-Aware Move tool 130, 131
Content-Aware Patch tool 45
Content panel, in Bridge 37
context menus 19
  annotations 182
  type 172, 175
Contrast slider in Camera Raw 280
Control Timeline Magnification slider 257
Convert for Smart Filters 303
converting images to black and white 50
copying
  and anti-aliasing 62
  commands 69
  images 102, 344
  images, and centering 77
  layers 77–79
  selections 68, 69
  settings in Camera Raw 283
Copy Merged command 69
corner points 191
creases, repairing 44
Create Video Timeline 255
Creative Cloud. See Adobe Creative Cloud
Crop and Straighten Photos command 39
cropping images 38–39, 69–70
  Content-Aware Crop 122
cropping shield 38
Crop tool 38
Cross Fade transition 264
curved paths 191
Curves adjustment layers 17–18, 110, 300
customizing the user interface 30
cutouts 200–201

D
Default Foreground And Background Colors 222
defaults, resetting 5, 10
Delete Cropped Pixels option 38
depth of field, extending 127
deselecting selections 57
Detail panel in Camera Raw 282
Difference Clouds filter 222
Direct Selection tool 191
discretionary ligatures 179
distortions, correcting 134
DNG file format 288
docking panels 27
document size, displaying 102
Dodge tool 297–298
drag-and-drop importing 86
Drop Shadow layer style 312, 318
drop shadows 92–93, 94
duplicating
  areas of a scene 130
  images 344
  layers 314
duration of video clips, changing 257
Dust & Scratches filter 48
E
editing
  shapes 200
  Smart Filters 217
  text 173
Edit In Quick Mask Mode button 154
Elliptical Marquee tool 54, 228
centering selection 66
circular selections with 58
EPS file format 351
erodible tip 236
Export As command
  exporting artboards 330
  exporting layers 331
exporting
  3D objects for printing 367
  image files from layers 322, 331
  video 267
  web graphics 330
Exposure adjustment layer 224
Eyedropper tool 18, 233
eye icon, in the Layers panel 75
F
Face-Aware Liquify 112
Fade With Black transitions 264
fading audio 266
Favorites panel, in Bridge 37
Feather command 62
feathering 62
Field Blur 116
file formats

to Camera Raw 288
transferring images between applications
and platforms 288
type 179
files, saving 18, 102–105
fills
color 361
foreground color 101
gradient 91
film. See video
filters
adding clouds with 85
Add Noise 225
Camera Raw Filter 303
Camera Shake Reduction 138
Difference Clouds 222
Dust & Scratches 48
Lighting Effects 226
Liquify 212–213
Smart Sharpen 48, 317
Find. See Search icon
Fit On Screen command 67
Flatten Image command. See flattening
flattening 41, 102, 182, 336
focus, adjusting 127
fonts
alternates 179
changing in the options bar 23
OpenType 179
previewing in context 167
selecting 166
Foreground color swatch 24, 86
four-color printing 342
fractions 179
Freeform Pen tool 189
freehand selections 63–64
Free Transform 204, 210, 212
G
gamut 347
colors outside of 342–343
Gamut Warning 343–344
Generator. See Adobe Generator
Geometric Distortion Correction option 119
Go To First Frame button 264
Gradient Picker 91
generators, listing by name 91
Gradient tool 91
graphics processor 360
guides
adding 165
ruler 310
Smart Guides 204
H
Hand tool 65
HDR in Camera Raw 302
Healing Brush tool 44, 295
Help, Photoshop 6
hiding
layers 78
selection edges 60
HiDPI
graphics export 331
resolution 35
high-resolution images 35
histogram
Camera Raw 275, 282
Levels adjustment layer 41, 291, 341
History panel 221–227
Horizontal Type tool 22, 89, 166, 167
hue, adjusting for printing 344
Hue/Saturation adjustment layers 17, 155
I
Illustrator. See Adobe Illustrator
images
centering and copying 168
copying 102
duplicating 344
fitting onscreen 65
flattening 102–104
resolution 35–36
sharpening 282
size and resolution 35–36
image window 14, 14–15
fitting image to 67
scrolling 16
importing
embedded Smart Objects 321
multiple files from Bridge 209
video assets 255
InDesign. See Adobe InDesign
Info panel 309
inkjet printers 352
Inner Shadow layer style 170
interface. See user interface
iPhone, designing for 324
Iris Blur 114–115, 116, 222

J
JPEG file format
camera raw images and 273, 277, 285
compared to other formats 288
Export As and 330
image degradation and 293

K
keyboard shortcuts
customizing 240
duplicating 68
list of 376–377
Move tool 59
keyframes
appearance of 259
moving to the next or previous 262
using to animate text 258

L
Lasso tools 54, 63–64
layer comps 103
layer effects
adding 92
updating 100
layer groups 309
layer masks 143
layers
about 74
adding 85–86
Background 76
blending modes 82–83
converting Background to regular 318
converting to Background 76
copying 77–79
copying and centering 77, 81
copying and merging 69
duplicating 82, 314
effects 90–93, 92–95
erasing 79–81
exporting individually 331
flattening 102, 103
generating images from 322
hiding and showing 75, 78, 79
linking 84–86
locking 75
merging visible 102
opacity 82
overview 74
painting 218
rearranging 80–82
removing pixels from 79–81
renaming 77
resizing 84–86
rotating 84
selecting 18
showing and hiding 78
thumbnail icons 75, 201
transforming 84
transparency 82–83
type 89
Layers panel
overview 75–76
Quick Mask mode indicator 154
layer styles
adding to type 170
applying 90–93, 92–95
Bevel & Emboss 201
Color Overlay 201
in Creative Cloud Libraries 93
Drop Shadow 92, 96, 312, 318
layer styles (continued)
multiple instances of effects 99
overview 90, 92
Satin 96
Stroke 94, 312
learning resources for Adobe Photoshop CC 6
length of video clips, changing 257
Lens Correction filter 124–126
lens flaws, correcting 124–126
lesson files, accessing 3
Levels adjustment layers 40–41, 120, 290
Libraries, Creative Cloud
Adobe Stock 86
color swatches 86
images 86
layer styles 93
linked Smart Objects 203
mobile apps 203
New Library from Document dialog box 11
Start workspace 11
Libraries panel 104
licensing, Adobe Stock 104
lightening an image 110–111, 120
Lighting Effects filter 226
Lightroom. See Adobe Photoshop Lightroom
lights, in 3D layers 361
linear gradients 85–87
Liquify, Face-Aware 112
Liquify filter 212–213
Live Tip Brush Preview 235
Load Files Into Photoshop Layers command 209
loading brushes with color 239
low resolution images 35
upscaling 227
Luminosity blending mode 228

M
Mac, differences in work area 12
Magic Wand tool 54, 60–61
Magnetic Lasso tool 54, 65–66
magnification 13–16, 59. See also Zoom tool
Timeline panel 257
magnifying glass. See Zoom tool
marquee tools 54
masks
color values for editing 142
creating 143–146
inverting 155
overview 142
refining 147–153
terminology 143
materials, in 3D layers 361
megapixels 35
Merge Visible command 103
merging
images 127
images with different perspectives 134–138
layers 102
multiple Photoshop files 209
meshes, in 3D layers 361
mistakes, correcting 25–31
Mixer Brush tool
about 232
cleaning the brush 238
mixing colors 237
with a photograph 242
mobile devices
designing for, with artboards 325
testing designs with Adobe Preview CC 332
using with libraries 203
monitor calibration 347
motion blurs 117
Motion dialog box 258, 261
Motion workspace 255
Move tool 26
moving selections 57
Pan the 3D Object mode 362
scissors icon 67
moving
3D objects 363
objects in an image 130
panels 27
selections 56–57
Multiply blending mode 83
muting audio 266–267
N
navigating
  using Scrubby Zoom 15
  using the Navigator panel 16
  with the Zoom tool 13–14
Navigator panel 16
New Library from Document dialog box 11
noise, reducing 48
nondestructive filters 212
Notes panel 177
nudging selections 59

O
Oil Paint filter 245
on-image adjustment tool. See targeted adjustment tool
opacity, changing 82–83
opening images in Camera Raw 274
Open Object button (in Camera Raw) 287
open paths 189, 191
OpenType file format 164, 179
options bar 19
  compared to panels 29–30
  overview 22–23
  proxy icon 325
  setting type options in 23
organizing photos 292–293
out-of-gamut color 342–343
output resolution, determining 35
Overlay blending mode 83

P
painting
  layers 218
  wetness options 234
  with an erodible tip 236
  with the Mixer Brush tool 230–245
pan and zoom effects, adding to
  video 263–264
panel dock 27
panels
  Brush panel 233
  compared to options bar 29
  docking 27
  expanding and collapsing 28–29
  moving to another group 27
  overview 27–28
  resizing 28
  undocking 27
  working with 24–26
panning with the Navigator panel 16
panorama 118–121
  getting the best results 120
    in Adobe Camera Raw 302
Pan the 3D Object mode 362
Pan & Zoom option 258, 263
Paper Color option 350
paper, simulating white 350
Paragraph panel 28
paragraph type 166
Paste in Place command 69
Paste Into command 69, 228
Paste Outside command 69
Patch tool 45
Path Blur 116–117, 117
paths 189, 189–190, 190–198
  adding type to 172–173
  closing 191
  drawing curved 191
  drawing straight 191
  guidelines for drawing 194
  saving 191, 198
  segments 191
Paths panel 191, 192
  vector mask 200
PDF. See Photoshop PDF
Pencil tool 189
Pen tool
  as selection tool 190
  drawing paths 190–194
  keyboard shortcut 189
  overview 189–190, 191
  setting options 192–193
Perspective Warp 134
Photomerge 118–121
photo restoration, manual 42–43
Photoshop EPS file format 343
Photoshop PDF file format 183
pincushion distortion 124
pixel dimensions 35
pixels
  compared to vector graphics 188
defined 10
resolution and 35
pixels per inch 35
Place Embedded 321, 322
Place Linked 201
planes, Perspective Warp 135
playhead, in the Timeline panel 260
plug-ins 10
point type 166
  distorting 175–176
  paragraphs vs. 176
Polygonal Lasso tool 21, 54
Polygon tool 200
position, animating in video 262
PostScript fonts 164, 179
ppi (pixels per inch) 35
preferences
  Export 330
  gamut-warning color 343
  History States 227
  restoring defaults 5, 10
  Units & Rulers 309
  Use Graphics Processor 226
user interface lightness 30
video card 360
Preserve Details (Enlargement) option 227
Preserve Numbers option 349
presets
  artboard 324
  brush 240
  Curves 110
  film and video document 254
  Lighting Effects 226
  in Start workspace 11
  White Balance (Camera Raw) 277
previewing. See also Adobe Preview
  brush tips 235
  colors for printing 349
  fonts in context 167
  on mobile devices 332
Print dialog box 353
printers, inkjet 352
printing 335–357
  3D files 365
  CMYK model and 347–348
  guidelines 352
  identifying out-of-gamut color 342–343
  preparing images for 336
  proofing images onscreen 349–352
  saving image as separations 351
printing inks, simulating 350
process colors 34, 342
profile, color 347
Proof Colors command 350
proofing images 349–352
Properties panel
  artboard editing 324
  Brightness and Contrast adjustment 17
  clipping masks 339
  Curves adjustment 40
  Levels adjustment 291
  shape layers 180
  targeted adjustment tool 50
proxy icon 325
PSD (Photoshop) format 273, 288
Pucker tool in the Liquify filter 217
Puppet Warp 156
Q
Quick Mask mode 142, 154, 155
Quick Selection tool 54, 55–56, 144
R
raster images, overview 188
recording actions 315–320
rectangles, rounded 180
Rectangular Marquee tool 19, 54, 61, 310
red eye, correcting 108–110
Red Eye tool 109–110
Refine Edge 62. See Select and Mask
rendering video 267
repositioning selections 58
Resize To Fill Canvas option 258
resizing
  layers 84
  panels 28
  video assets 258
resolution 35–36
responsive design 323
Retina graphics export 331
Retina resolution 35
retouching/repairing 34
  removing blemishes 44–45
    with the Healing Brush tool 295
    with the Spot Healing Brush tool 44, 295–297
RGB color mode, converting to CMYK 343
RGB color model 342, 342–344
  about 342
  gamut 347
right-click menus 19
Roll The 3D Object tool 363
rotating
  3D objects 363
  brush 245
  images 124
  layers 84
  paths 174
    in Puppet Warp 157
    selections 64
    stylus 232
Rounded Rectangle tool 180–181
ruler guides 165, 310
rulers 166
sampling colors 18, 233
Satin layer style 96
saturation, adjusting in Photoshop 297–298
Saturation slider (in Camera Raw) 280
saving. See also exporting
  as Photoshop format 18
  as Photoshop PDF 183
  as separations 351
scale factors, exporting for Retina/HiDPI 331
scaling 169
  3D objects 363
  images up 227
scrubbing numeric values 23
Scrubby Zoom 15
Search icon 12, 118, 130
Select and Mask 158
selecting 54. See also selections
  from center point 66–67
  high-contrast edges 65–66
  layers 18
  skin tones 299
  text 100
selections
  by color 54
  circular 66
  copying 69
  duplicating 68
  elliptical 57–65
  feathering 62
  freehand 54
  geometric 54
  hiding edges of 60
  inverting 155
  moving 56–57, 59, 67–68, 68
  rotating 64–65
  showing edges of 60
  softening 62
  subtracting from 61, 61–62
selection tools 54–55
separations
  printing 352–354
  saving image as 351
sepia effect, creating 261
shaders, in 3D layers 361
shadows, creating 157
Shape Dynamics options, for brushes 245
shape layers 200–201
shapes, custom 198–201
Shapeways online 3D print vendor 366
sharpening images
  in Camera Raw 282–283
  in Photoshop 48–49
shortcut menus 19
shortcuts. See keyboard shortcuts
shortening video clips 257
Show/Hide Visibility column 79
Show Transform Controls option 201
side by side documents 77
sidecar XMP files 283
Single Column Marquee tool 54
Single Row Marquee tool 54
skewing an object 160
skin tones, selecting 299
Smart Filters 114, 212–215, 217
Smart Guides 204
Smart Objects 200
  automatic update on editing 200
  converting layers to 212
  embedded 321
  layer thumbnail 201
  linked 201, 203
  Smart Filters and 212
Smart Sharpen filter 48, 317
smooth points 191
snapping 309
soft-proofing 349–352
spell checking 172
Spin Blur 116
Split at Playhead button 265
Sponge tool 297–298
Spot Healing Brush tool 44–45, 295–297
stacking order, changing 80–82
Standard mode 154
starting Photoshop 10
status bar 14
sticky notes 177
Stop Recording button 320
stopwatch icon in the Timeline panel 259
Straighten button 38, 122
strobe effect 117
Stroke layer style 94, 312
Subtract From Selection button 61
Surface Blur filter 301
swashes 179
Swatches panel 24–25, 25
swatches, selecting 24
synchronizing settings in Camera Raw 283
text. See also type
  adding 166
  animating 258
  creating 22, 89–90
  default color 168
  moving 90
  selecting 100
textures, in 3D layers 361
thumbnail icons, layer 75, 201
TIFF (Tagged Image File Format)
  camera raw images and 273–274, 288
  compared to other formats 183, 288, 293
Tilt-Shift 116
timeline, creating 255
Timeline panel
  changing the magnification 257
  returning to the first frame 264
tints
  defined 277
  in Black & White adjustment layers 261
Tolerance option for the Magic Wand tool 60
tone, adjusting 40–41
tools
  Brush tool 20
  Content-Aware Move 130, 131
  Crop tool 38
  Elliptical Marquee 228
  Eyedropper 18, 233
  Healing Brush tool 44
  Horizontal Type tool 22
  keyboard shortcuts for 189, 376
  Lasso tool 63
  Magic Wand tool 60
  Magnetic Lasso tool 63, 65
  Move tool 26
  Patch tool 45
  Polygonal Lasso tool 21, 63
  Quick Selection tool 55, 144
  Rectangular Marquee tool 19, 310
  Rounded Rectangle tool 180–181
  selecting hidden 21–22
  selection 54–55
  Spot Healing Brush tool 44
  using 13–19
Tools panel
  compared to other panels 29–30
  double-column view 13
  selecting and using tools from 13–19
tool tips, displaying 14
tracks, in a timeline 255
transforming
  layers 84
  Smart Objects 201
transitions
  adding to video 264
  changing the length of 265
transparency
  adjusting 82–83
  recognizing (checkerboard) 79
Transparency And Gamut preference 343
trimming an image 39
TrueType fonts 179
type. See also text
  aligning 166
  clipping mask 165, 168–170
  creating 166–167
  on a path 172–173
  overview 164
  resizing 164
  resolution-independent 164
  setting options 166
  swashes 179
  tricks 172
  true fractions 179
  vertical 181–182
  warping 175–176
typefaces. See fonts
  formats 164
  selecting 166
type layers 89
  creating new 172
  selecting contents 172
Type tool 22–23

U
undocking panels 27
Undo command 26
undoing actions 25–26
  with the History panel 221–227
Units & Rulers preferences 309
upsampling images 227
user interface 10–12
  Adobe Camera Raw 275
  changing settings for 30

V
vector graphics
  bitmap images vs. 188
  defined 10
  overview 188
vector masks 143
Vertical Type tool 181
video
  adding audio to 265
  adding pan and zoom effects 263–264
  adding transitions 264–265
  exporting 267
  groups 256
  importing assets for 255
  Motion workspace 255
  overview 254
  rendering 267
  resizing assets for 258
  using adjustment layers in 260
video card. See graphics processor
vignetting 124

W
Wacom tablets 245
warping
  images with the Liquify filter 212
  perspective 134–138
  Puppet Warp 156–157
  type 175–183
watermark, Adobe Stock 104
web design 306
  HiDPI 331
  responsive 323
  Retina 331
wetness options, in painting 234
White Balance tool (in Camera Raw) 277–279
white point 280
White Point eyedropper tool 340
widgets, 3D 363
Windows, differences in work area 12
work area 10–31
workflow options (Camera Raw) 275
workflows
  color-managed 348–350
  prepress 336, 348
  professional photographer 292–293
  retouching 34
  video 250
  web design 307
work path 191
workspaces
  default 12
  Motion 255
  Start 11

X
  x axis 363
  XMP files 283

Y
  y axis 363

Z
  z axis 363
  Zoom option in video 261
  zoom test, before printing 338
  Zoom tool 13–16. See also magnification
    Scrubby Zoom 15
    shortcuts 149