# CONTENTS

## GETTING STARTED

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Classroom in a Book</td>
<td>1</td>
</tr>
<tr>
<td>Prerequisites</td>
<td>1</td>
</tr>
<tr>
<td>Installing the program</td>
<td>2</td>
</tr>
<tr>
<td>Fonts used in this book</td>
<td>2</td>
</tr>
<tr>
<td>Online Content</td>
<td>2</td>
</tr>
<tr>
<td>Lesson Files</td>
<td>2</td>
</tr>
<tr>
<td>Web Edition</td>
<td>3</td>
</tr>
<tr>
<td>Accessing the Lesson Files and Web Edition</td>
<td>3</td>
</tr>
<tr>
<td>Restoring default preferences</td>
<td>4</td>
</tr>
<tr>
<td>To delete or save the current Illustrator preferences file</td>
<td>4</td>
</tr>
<tr>
<td>To restore saved preferences after completing the lessons</td>
<td>5</td>
</tr>
<tr>
<td>Additional resources</td>
<td>5</td>
</tr>
<tr>
<td>Adobe Authorized Training Centers</td>
<td>5</td>
</tr>
</tbody>
</table>

## WHAT’S NEW IN ADOBE ILLUSTRATOR CC (2017 RELEASE)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>New, Modern UI</td>
<td>6</td>
</tr>
<tr>
<td>Adobe Stock In-App Purchase</td>
<td>6</td>
</tr>
<tr>
<td>Text Improvements</td>
<td>7</td>
</tr>
<tr>
<td>Live Shape Improvements</td>
<td>7</td>
</tr>
<tr>
<td>Improved Export of Assets and Artboards</td>
<td>8</td>
</tr>
<tr>
<td>Pixel-Perfect Drawing</td>
<td>8</td>
</tr>
<tr>
<td>Other enhancements</td>
<td>9</td>
</tr>
</tbody>
</table>

## A QUICK TOUR OF ADOBE ILLUSTRATOR CC (2017 RELEASE)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Getting started</td>
<td>12</td>
</tr>
<tr>
<td>Creating a new document</td>
<td>12</td>
</tr>
<tr>
<td>Drawing a shape</td>
<td>13</td>
</tr>
<tr>
<td>Rounding the corners of a shape</td>
<td>13</td>
</tr>
<tr>
<td>Applying color</td>
<td>14</td>
</tr>
<tr>
<td>Editing color</td>
<td>14</td>
</tr>
</tbody>
</table>
Editing strokes ................................................. 15
Working with layers ........................................ 15
Drawing with the Pencil tool ................................. 16
Creating shapes using the Shape Builder tool ........... 17
Creating a blend ................................................. 18
Transforming artwork ......................................... 19
Drawing with the Shaper tool ............................... 19
Sampling formatting with the Eyedropper tool ......... 21
Placing an image in Illustrator .............................. 21
Using Image Trace ............................................. 22
Creating and editing gradients ............................... 22
Working with type .............................................. 23
Aligning artwork ................................................ 25
Working with brushes .......................................... 26
Working with symbols ......................................... 27
Creating a clipping mask ....................................... 29
Working with effects .......................................... 29

1 GETTING TO KNOW THE WORK AREA 30

Introducing Adobe Illustrator ................................. 32
Starting Illustrator and opening a file ..................... 32
Exploring the workspace ...................................... 34
Getting to know the Tools panel ............................. 35
Working with the Control panel .............................. 38
Working with panels .......................................... 40
Working with panel groups .................................. 42
Resetting and saving your workspace ..................... 44
Using panel menus ............................................ 45
Changing the view of artwork ............................... 46
Using view commands ....................................... 46
Using the Zoom tool .......................................... 47
Scrolling through a document ............................... 49
Viewing artwork ................................................. 50
Navigating artboards .......................................... 51
Using the Artboards panel .................................... 53
Arranging multiple documents .................................. 54
Finding resources for using Illustrator ......................... 56

2 TECHNIQUES FOR SELECTING ARTWORK .......................... 58
Starting the lesson .................................................. 60
Selecting objects ..................................................... 60
Using the Selection tool .......................................... 60
Using the Direct Selection tool .................................. 62
Creating selections with a marquee ............................. 63
Hiding and locking objects ....................................... 64
Selecting similar objects .......................................... 65
Selecting in Outline mode ........................................ 66
Aligning objects ...................................................... 67
Aligning objects to each other .................................. 67
Aligning to a key object ......................................... 68
Aligning anchor points .......................................... 69
Distributing objects ............................................... 69
Aligning to the artboard ......................................... 70
Working with groups ............................................. 71
Grouping items ...................................................... 71
Editing a group in Isolation mode ............................... 71
Creating a nested group ......................................... 72
Exploring object arrangement .................................. 73
Arranging objects .................................................. 73
Selecting objects behind ....................................... 74

3 USING SHAPES TO CREATE ARTWORK FOR A POSTCARD ......... 76
Starting the lesson .................................................. 78
Creating a new document ........................................ 78
Working with basic shapes ...................................... 80
Creating and editing rectangles ................................. 80
Rounding corners .................................................. 82
Working with the Rounded Rectangle tool .................... 84
Creating and editing an ellipse .................................. 86
Creating and editing a circle .................................... 87
Creating a polygon ................................................ 88
Editing a polygon .................................................. 89
Changing stroke width and alignment ......................... 90
Drawing lines .......................................................... 91
Creating a star ....................................................... 93
Working with the Shaper tool .................................... 95
Drawing shapes with the Shaper tool ......................... 95
Editing shapes with the Shaper tool ......................... 96
Punching shapes with the Shaper tool ...................... 97
Combining shapes with the Shaper tool .................... 98
Working with drawing modes .................................. 99
Working with Draw Behind mode .............................. 100
Using the Draw Inside mode .................................. 101
Using Image Trace .................................................. 103

4  EDITING AND COMBINING SHAPES AND PATHS 106
Starting the lesson .................................................. 108
Editing paths and shapes ........................................ 109
Cutting with the Scissors tool .................................. 109
Joining paths ....................................................... 110
Cutting with the Knife tool ...................................... 111
Using the Eraser tool .............................................. 113
Combining shapes .................................................. 115
Working with the Shape Builder tool ....................... 115
Working with the Pathfinder panel ......................... 117
Creating a compound path .................................... 119
Using the Width tool .............................................. 121
Outlining strokes ................................................. 123
Finishing up the illustration .................................. 124

5  TRANSFORMING ARTWORK 126
Starting the lesson .................................................. 128
Working with artboards ......................................... 129
Adding artboards to the document ......................... 129
Editing artboards .................................................. 130
Renaming artboards .............................................. 132
Reordering artboards ............................................ 133
Working with rulers and guides .............................. 134
Creating guides .................................................... 134
Editing the ruler origin ........................................ 136
Transforming content .......................................................... 137
Positioning artwork using the Transform panel .................... 137
Positioning artwork using Smart Guides .............................. 138
Scaling objects ................................................................. 140
Reflecting objects ............................................................. 142
Rotating objects .............................................................. 143
Distorting objects with effects .......................................... 145
Shearing objects .............................................................. 146
Transforming with the Free Transform tool ......................... 148
Creating a PDF ............................................................... 150

6 CREATING AN ILLUSTRATION WITH THE DRAWING TOOLS 152
Starting the lesson ............................................................ 154
An intro to drawing with the Pen tool ................................. 155
Selecting paths ............................................................... 156
Drawing straight lines with the Pen tool .............................. 158
Introducing curved paths .................................................. 159
Drawing a curve with the Pen tool ..................................... 161
Drawing a series of curves with the Pen tool ......................... 162
Converting smooth points to corner points ......................... 163
Combining curves and straight lines .................................. 165
Creating artwork with the Pen tool .................................... 167
Drawing a coffee cup ....................................................... 168
Drawing with the Curvature tool ........................................ 172
Editing curves ............................................................... 174
Reflecting the spoon shape .............................................. 174
Rounding corner points ................................................... 175
Editing paths and points .................................................. 175
Deleting and adding anchor points .................................... 177
Converting between smooth points and corner points ........... 178
Working with the Anchor Point tool .................................. 179
Creating a dashed line ..................................................... 180
Adding arrowheads to a path ............................................ 181
Working with the Pencil tool ............................................. 182
Drawing freeform paths with the Pencil tool ....................... 182
Drawing straight segments with the Pencil tool .................... 183
Joining with the Join tool ................................................ 185
# Using Color to Enhance Signage

<table>
<thead>
<tr>
<th>Lesson</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Starting the lesson</td>
<td>190</td>
</tr>
<tr>
<td>Exploring color modes</td>
<td>191</td>
</tr>
<tr>
<td>Working with color</td>
<td>192</td>
</tr>
<tr>
<td>Applying an existing color</td>
<td>192</td>
</tr>
<tr>
<td>Creating a custom color using the Color panel</td>
<td>193</td>
</tr>
<tr>
<td>Saving a color as a swatch</td>
<td>194</td>
</tr>
<tr>
<td>Creating a copy of a swatch</td>
<td>195</td>
</tr>
<tr>
<td>Editing a swatch</td>
<td>196</td>
</tr>
<tr>
<td>Creating and editing a global swatch</td>
<td>196</td>
</tr>
<tr>
<td>Using the Color Picker to create color</td>
<td>198</td>
</tr>
<tr>
<td>Using Illustrator swatch libraries</td>
<td>199</td>
</tr>
<tr>
<td>Adding a spot color</td>
<td>200</td>
</tr>
<tr>
<td>Creating and saving a tint of a color</td>
<td>201</td>
</tr>
<tr>
<td>Converting colors</td>
<td>202</td>
</tr>
<tr>
<td>Copying appearance attributes</td>
<td>202</td>
</tr>
<tr>
<td>Creating a color group</td>
<td>203</td>
</tr>
<tr>
<td>Creative inspiration with the Color Guide panel</td>
<td>204</td>
</tr>
<tr>
<td>Editing a color group in the Edit Colors dialog box</td>
<td>206</td>
</tr>
<tr>
<td>Editing colors in artwork</td>
<td>209</td>
</tr>
<tr>
<td>Assigning colors to your artwork</td>
<td>211</td>
</tr>
<tr>
<td>Working with Live Paint</td>
<td>214</td>
</tr>
<tr>
<td>Creating a Live Paint group</td>
<td>214</td>
</tr>
<tr>
<td>Painting with the Live Paint Bucket tool</td>
<td>215</td>
</tr>
<tr>
<td>Modifying a Live Paint group</td>
<td>216</td>
</tr>
</tbody>
</table>

# Adding Type to a Poster

<table>
<thead>
<tr>
<th>Lesson</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Starting the lesson</td>
<td>220</td>
</tr>
<tr>
<td>Adding type to the poster</td>
<td>221</td>
</tr>
<tr>
<td>Adding text at a point</td>
<td>221</td>
</tr>
<tr>
<td>Adding area type</td>
<td>222</td>
</tr>
<tr>
<td>Working with Auto Sizing</td>
<td>223</td>
</tr>
<tr>
<td>Converting between area and point type</td>
<td>224</td>
</tr>
<tr>
<td>Importing a plain-text file</td>
<td>225</td>
</tr>
<tr>
<td>Threading text</td>
<td>226</td>
</tr>
<tr>
<td>Formatting type</td>
<td>228</td>
</tr>
<tr>
<td>Changing font family and font style</td>
<td>228</td>
</tr>
</tbody>
</table>
Fixing missing fonts ................................................. 232
Changing font size ................................................. 233
Changing font color ............................................... 234
Changing additional character formatting .............. 235
Working with Glyphs ................................................ 236
Changing paragraph formatting ............................... 237
Modifying text with the Touch Type tool ................. 238
Resizing and reshaping type objects ....................... 240
Creating columns of text ....................................... 241
Creating and applying text styles ......................... 242
Creating and applying a paragraph style ................. 242
Editing a paragraph style ....................................... 243
Creating and applying a character style ................. 244
Editing a character style ....................................... 245
Sampling text formatting ...................................... 245
Wrapping text ......................................................... 246
Warping text .......................................................... 247
Reshaping text with a preset envelope warp .......... 247
Editing the envelope warp ...................................... 248
Working with type on a path ................................. 249
Creating type on a path .......................................... 249
Creating type on a closed path .............................. 250
Creating text outlines ............................................ 252

9 ORGANIZING YOUR ARTWORK WITH LAYERS 254

Starting the lesson ............................................... 256
Understanding layers ............................................ 257
Creating layers and sublayers ............................... 258
Creating new layers .............................................. 258
Creating sublayers ................................................ 260
Editing layers and objects .................................... 261
Locating layers ....................................................... 261
Moving content between layers ........................... 262
Viewing layers ......................................................... 264
Reordering layers ................................................... 266
Collecting into a new layer .................................... 268
Duplicating layer content ...................................... 269
Pasting layers ......................................................... 271
10  GRADIENTS, BLENDS, AND PATTERNS  278

<table>
<thead>
<tr>
<th>Changing layer order</th>
<th>Applying appearance attributes to layers</th>
<th>Creating a clipping mask</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Starting the lesson</th>
<th>Working with gradients</th>
<th>Applying a linear gradient to a fill</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Editing a gradient</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saving a gradient</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjusting a linear gradient fill</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Applying a linear gradient to a stroke</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Editing a gradient on a stroke</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Applying a radial gradient to artwork</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Editing the colors in the radial gradient</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjusting the radial gradient</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Applying gradients to multiple objects</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adding transparency to gradients</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Working with blended objects</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Creating a blend with specified steps</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Modifying a blend</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Creating and editing a smooth color blend</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Painting with patterns</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Applying an existing pattern</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Creating your own pattern</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Applying your pattern</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Editing your pattern</td>
</tr>
</tbody>
</table>

11  USING BRUSHES TO CREATE A POSTER  310

<table>
<thead>
<tr>
<th>Starting the lesson</th>
<th>Working with brushes</th>
<th>Using Calligraphic brushes</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Applying a Calligraphic brush to artwork</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Drawing with the Paintbrush tool</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Editing paths with the Paintbrush tool</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Editing a brush</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Removing a brush stroke</td>
</tr>
</tbody>
</table>
Using Art brushes .................................................. 319
Applying an existing Art brush ................................. 319
Creating an Art brush using a raster image .................. 320
Editing an Art brush ............................................. 322
Using Bristle brushes ............................................ 323
Changing Bristle brush options ................................. 323
Painting with a Bristle brush ................................... 324
Using Pattern brushes .......................................... 326
Creating a Pattern brush ....................................... 328
Applying a Pattern brush ...................................... 330
Editing the Pattern brush ...................................... 330
Working with the Blob Brush tool ............................. 332
Drawing with the Blob Brush tool ............................. 332
Merging paths with the Blob Brush tool ..................... 334
Editing with the Eraser tool ................................... 335

12 EXPLORING CREATIVE USES OF EFFECTS AND GRAPHIC STYLES 338
Starting the lesson .................................................. 340
Using the Appearance panel .................................... 342
Editing appearance attributes ................................ 343
Adding another stroke and fill to artwork .................... 345
Adding another stroke and fill to text ......................... 347
Reordering appearance attributes ............................. 349
Using live effects ................................................... 350
Applying an effect ................................................ 350
Editing an effect .................................................. 352
Styling text with a Warp effect ................................ 353
Editing text with a Warp effect ................................ 354
Applying the Offset Path effect ................................ 354
Applying a Photoshop Effect ................................... 356
Working with 3D effects ....................................... 357
Using graphic styles ............................................. 357
Applying an existing graphic style .............................. 358
Creating and applying a graphic style ......................... 359
Updating a graphic style ....................................... 360
Applying a graphic style to a layer ............................ 362
Scaling strokes and effects ..................................... 363
CREATING ARTWORK FOR A T-SHIRT

Starting the lesson ........................................ 368
Working with symbols .................................... 369
Using existing Illustrator symbol libraries ............... 369
Editing a symbol ........................................... 371
Working with dynamic symbols ............................ 372
Creating a symbol ........................................... 374
Duplicating symbols ........................................ 375
Replacing symbols .......................................... 376
Breaking a link to a symbol ................................. 378
Working with Creative Cloud Libraries .................. 380
Adding assets to CC Libraries ............................. 380
Using Library assets ....................................... 383
Updating a Library asset .................................. 384
Working with the perspective grid ....................... 386
Using a preset grid ......................................... 387
Adjusting the perspective grid ............................ 387
Drawing artwork in perspective ........................... 390
Selecting and transforming objects in perspective ..... 392
Moving planes and objects together ..................... 393
Drawing artwork with no active grid ...................... 394
Adding and editing text in perspective .................. 395
Moving objects in a perpendicular direction .......... 396
Moving a plane to match an object ...................... 397
Bringing content into perspective ........................ 397
Editing symbols in perspective .......................... 399
Releasing objects with perspective ....................... 399
Finishing up .................................................. 400

USING ILLUSTRATOR CC WITH OTHER ADOBE APPLICATIONS

Starting the lesson ........................................ 404
Combining artwork ......................................... 405
Placing image files ........................................ 406
Placing an image .......................................... 406
Scaling a placed image .................................... 407
Placing a Photoshop image with Show Import Options .. 408
Placing multiple images ................................... 411
Applying color edits to an image ........................................ 413
Masking images ................................................................. 414
Applying a simple mask to an image .................................. 414
Editing a clipping path (mask) ............................................. 415
Masking an object with text ................................................. 416
Creating an opacity mask .................................................... 417
Editing an opacity mask ..................................................... 419
Sampling colors in placed images ....................................... 421
Working with image links .................................................... 421
Finding link information ..................................................... 422
Embedding and unembedding images ................................. 423
Replacing a linked image ..................................................... 423
Packaging a file ................................................................. 426

15  EXPORTING ASSETS .................................................. 428
Starting the lesson ............................................................. 430
Creating Pixel-Perfect Drawings ......................................... 431
Aligning new artwork to the pixel grid ............................... 431
Aligning existing artwork to the pixel grid ........................... 433
Exporting artboards and assets ......................................... 435
Exporting artboards .......................................................... 435
Exporting individual assets ................................................. 437
Creating CSS from your design ......................................... 440
Setting up your design for generating CSS ......................... 441
Working with character styles and CSS code ...................... 444
Working with graphic styles and CSS code ......................... 446
Copying CSS ..................................................................... 447
Exporting CSS ................................................................. 449

INDEX .................................................................................. 452
Adobe® Illustrator® CC is the industry-standard illustration application for print, multimedia, and online graphics. Whether you are a designer or a technical illustrator producing artwork for print publishing, an artist producing multimedia graphics, or a creator of web pages or online content, Adobe Illustrator offers you the tools you need to get professional-quality results.

About Classroom in a Book

*Adobe Illustrator CC Classroom in a Book® (2017 release)* is part of the official training series for Adobe graphics and publishing software developed with the support of Adobe product experts. The features and exercises in this book are based on Illustrator CC (2017.1 release).

The lessons are designed so that you can learn at your own pace. If you’re new to Adobe Illustrator, you’ll learn the fundamentals you need to master to put the application to work. If you are an experienced user, you’ll find that Classroom in a Book teaches many advanced features, including tips and techniques for using the latest version of Adobe Illustrator.

Although each lesson provides step-by-step instructions for creating a specific project, there’s room for exploration and experimentation. You can follow the book from start to finish or do only the lessons that correspond to your interests and needs. Each lesson concludes with a review section summarizing what you’ve covered.

Prerequisites

Before beginning to use *Adobe Illustrator CC Classroom in a Book (2017 release)*, you should have working knowledge of your computer and its operating system. Make sure that you know how to use the mouse and standard menus and commands and also how to open, save, and close files. If you need to review these techniques, see the printed or online documentation for your Windows or Mac OS.
Installing the program

Before you begin using *Adobe Illustrator CC Classroom in a Book (2017 release)*, make sure that your system is set up correctly and that you’ve installed the required software and hardware.

You must purchase the Adobe Illustrator CC software separately. For complete instructions on installing the software, visit http://helpx.adobe.com/illustrator.html. You must install Illustrator from Adobe Creative Cloud onto your hard disk. Follow the onscreen instructions.

Fonts used in this book

The Classroom in a Book lesson files use fonts that are part of the Typekit Portfolio plan included with your Creative Cloud subscription, and trial Creative Cloud members have access to a selection of fonts from Typekit for web and desktop use.

For more information about fonts and installation, see the Adobe Illustrator CC Read Me file on the Web at http://helpx.adobe.com/illustrator.html.

Online Content

Your purchase of this Classroom in a Book includes online materials provided by way of your Account page on peachpit.com. These include:

Lesson Files

To work through the projects in this book, you will need to download the lesson files from peachpit.com. You can download the files for individual lessons or it may be possible to download them all in a single file.
Web Edition

The Web Edition is an online interactive version of the book providing an enhanced learning experience. Your Web Edition can be accessed from any device with a connection to the Internet and it contains:

- The complete text of the book
- Hours of instructional video keyed to the text
- Interactive quizzes

In addition, the Web Edition may be updated when Adobe adds significant feature updates between major Creative Cloud releases. To accommodate the changes, sections of the online book may be updated or new sections may be added.

Accessing the Lesson Files and Web Edition

If you purchased an eBook from peachpit.com or adobepress.com, your Web Edition will automatically appear under the Digital Purchases tab on your Account page. Click the Launch link to access the product. Continue reading to learn how to register your product to get access to the lesson files.

If you purchased an eBook from a different vendor or you bought a print book, you must register your purchase on peachpit.com in order to access the online content:

2. Sign in or create a new account.
4. Answer the questions as proof of purchase.
5. The Web Edition will appear under the Digital Purchases tab on your Account page. Click the Launch link to access the product.

The Lesson Files can be accessed through the Registered Products tab on your Account page. Click the Access Bonus Content link below the title of your product to proceed to the download page. Click the lesson file links to download them to your computer.
Restoring default preferences

The preferences file controls how command settings appear on your screen when you open the Adobe Illustrator program. Each time you quit Adobe Illustrator, the position of the panels and certain command settings are recorded in different preference files. If you want to restore the tools and settings to their original default settings, you can delete the current Adobe Illustrator CC preferences file. Adobe Illustrator creates a new preferences file, if one doesn’t already exist, the next time you start the program and save a file.

You must restore the default preferences for Illustrator before you begin each lesson. This ensures that the tools and panels function as described in this book. When you have finished the book, you can restore your saved settings, if you like.

To delete or save the current Illustrator preferences file

The preferences file is created after you quit the program the first time and is updated thereafter. After launching Illustrator, you can follow these steps.

1. Exit Adobe Illustrator CC.
2. Locate the Adobe Illustrator Prefs file for Mac OS as follows:
   - The Adobe Illustrator Prefs file is located in the folder [startup drive]/Users/[username]/Library/Preferences/Adobe Illustrator 21 Settings/en_US**.
3. Locate the Adobe Illustrator Prefs file for Windows as follows:
   - The AIPrefs file is located in the folder [startup drive]\Users\[username]\AppData\Roaming\Adobe\Adobe Illustrator 21 Settings\en_US**\x86 or x64.

*On Mac OS, the Library folder is hidden by default. To access this folder, in the Finder, hold down the Option key, and choose Library from the Go menu in the Finder.

**Folder name may be different depending on the language version you have installed.

For more information, refer to Illustrator help:

If you can’t find the file, either you haven’t started Adobe Illustrator CC yet or you have moved the preferences file. The preferences file is created after you quit the program the first time and is updated thereafter.

4. Copy the file and save it to another folder on your hard disk (if you want to restore those preferences) or delete it.
5. Start Adobe Illustrator CC.
To restore saved preferences after completing the lessons

1. Exit Adobe Illustrator CC.
2. Delete the current preferences file. Find the original preferences file that you saved and move it to the Adobe Illustrator 21 Settings folder.

Note: You can move the original preferences file rather than renaming it.

Additional resources

Adobe Illustrator CC Classroom in a Book (2017 release) is not meant to replace documentation that comes with the program or to be a comprehensive reference for every feature. Only the commands and options used in the lessons are explained in this book. For comprehensive information about program features and tutorials, please refer to these resources:

Adobe Illustrator Learn & Support: helpx.adobe.com/illustrator.html (accessible in Illustrator by choosing Help > Illustrator Support Center) is where you can find and browse tutorials, help, and support on Adobe.com.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, questions, and answers on Adobe products.

Adobe Create Magazine: create.adobe.com offers thoughtful articles on design and design issues, a gallery showcasing the work of top-notch designers, tutorials, and more.

Resources for educators: www.adobe.com/education and edex.adobe.com offer valuable information for instructors who teach classes on Adobe software. Find solutions for education at all levels, including free curricula that can be used to prepare for the Adobe Certified Associate exams.

Also check out these useful links:

Adobe Add-ons: creative.adobe.com/addons is a central resource for finding tools, services, extensions, code samples, and more to supplement and extend your Adobe products.

Adobe Authorized Training Centers

Adobe Authorized Training Centers offer instructor-led courses and training on Adobe products. A directory of AATCs is available at training.adobe.com/trainingpartners.
WHAT’S NEW IN ADOBE ILLUSTRATOR CC (2017 RELEASE)

Adobe Illustrator CC (2017 release) is packed with new and innovative features to help you produce artwork more efficiently for print, web, and digital video publication. The features and exercises in this book are based on Illustrator CC (2017 release). In this section, you’ll learn about many of these new features—how they function and how you can use them in your work.

New, Modern UI

Illustrator CC (2017 release) has a flat UI (user interface) and new icons for tools and panels that offer a cleaner look and help you focus on your artwork.

Adobe Stock In-App Purchase

When you search for an image on Adobe Stock via the Libraries panel and place it in your document, the Links panel displays a shopping cart icon next to unlicensed Adobe stock images placed in your layout. Clicking the cart icon initiates the purchasing process.

6 What’s New in Adobe Illustrator CC (2017 Release)
Text Improvements

There are a lot of text improvements in Illustrator CC (2017 release). The following is a list of those improvements and new features:

- You can now select a text object and preview fonts in real time as you scroll through the list of fonts in the font drop-down menu.
- You can now mark certain fonts as favorites, and can also filter favorite fonts.
- You can now see recent fonts at the top of the font list.
- Text can now be placed in text containers.
- You can now find fonts that are similar to a given font (stars), and filter fonts based on classification (serif/sans serif/handwritten, etc.).

- You can now change the glyphs for a character without having to go to the Glyphs panel. A context menu shows glyph options for a selected character.
- Point and Area Type tools will create a text object filled with placeholder text by default. You can also right-click and fill a text box with placeholder text whenever you want to (you can turn off default fill of placeholder text via Illustrator preferences).

Live Shape Improvements

More of the Illustrator shape tools are now fully live, interactive, and dynamically adjustable, so you can quickly craft vector shapes without having to apply effects or use other tools.

A consistent visual experience now makes it easier to work with Live Shapes. Controls automatically hide as shapes are scaled to small sizes, and polygons maintain live characteristics after non-uniform scaling.
**Improved Export of Assets and Artboards**

Now export individual artwork or entire artboards to various file sizes and formats in one click of a button. This is well-suited for mobile and web workflows. The feature ensures that your time is spent on getting the design right, and not on manually repetitive export workflows.

![Export for Screens](image)

**Pixel-Perfect Drawing**

The new pixel-snapping feature allows you to create pixel-perfect art or align the art to the pixel grid by other means. Several operations, such as path creation, modification, and transformations, now create art that is aligned to the pixel grid.

![Pixel-Perfect Drawing](image)
Other enhancements

- **Zoom to selection**—You can now zoom into what is selected versus having to marquee-select an area with the Zoom tool to zoom in.

- **Stability & Performance Improvements**—A host of stability fixes, bug fixes, and performance improvements have been implemented to help you work better and faster.

- **Keyboard shortcut for hidden characters**—There are now keyboard shortcuts for the following characters: En Space, Em Space, Thin Space, Superscripts, Subscripts, Discretionary Hyphen, and Non-Breaking Space. These are also available for customization in the keyboard shortcuts list.

- **New Document dialog box**—When you choose File > New, the New Document dialog is completely revamped.

- **Adobe Experience Design CC (Preview) integration**—Copy and paste your Illustrator CC artwork directly into Adobe Experience Design CC, the new all-in-one tool for designing, prototyping, and sharing UX/UI web and app designs.

Although this list touches on just a few of the new and enhanced features of Illustrator CC (2017 release), it exemplifies Adobe’s commitment to providing the best tools possible for your publishing needs. We hope you enjoy working with Illustrator CC (2017 release) as much as we do.

—The *Adobe Illustrator CC Classroom in a Book (2017 release)* team
Lesson overview

In this interactive demonstration of Adobe Illustrator CC (2017 release), you'll get an overview of the main features of the application.

This lesson takes approximately 45 minutes to complete.

Please log into your account on peachpit.com to download the lesson files for this chapter, or go to the “Getting Started” section at the beginning of this book and follow the instructions under “Accessing the Lesson Files and Web Edition.”

Your Account page is also where you'll find any updates to the chapters or to the lesson files. Look on the Lesson & Update Files tab to access the most current content.
In this demonstration of Adobe Illustrator CC, you will be introduced to some key fundamentals for working in the application.
Getting started

For the first lesson of this book, you'll get a quick tour of the most widely used tools and features in Adobe Illustrator CC, offering a sense of the many possibilities. Along the way, you'll create artwork for a bakery. First, you'll open the final artwork to see what you will create in this lesson.

1. To ensure that the tools and panels function exactly as described in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC preferences file. See “Restoring default preferences” in the “Getting Started” section at the beginning of the book.

2. Start Adobe Illustrator CC.

3. Choose File > Open, or click Open in the Start workspace that is showing. Open the L00_end.ai file in the Lessons > Lesson00 folder.

4. Choose View > Fit Artboard In Window to see an example of the artwork you’ll create in this lesson. Leave the file open for reference, if you’d like.

Creating a new document

In Illustrator, you can start a new document using a series of preset options and templates, depending on your needs. In this case, you will print the artwork you create as a postcard, so you will choose the Print preset to start.


2. In the New Document dialog box, select the Print category along the top of the dialog box. Click the Letter option.

   In the Preset Details area on the right, change the following:
   - Name: Bakery
   - Units: Inches
   - Width: 6 in
   - Height: 3 in

3. Click Create, and a new, blank document opens.

4. Choose File > Save As. In the Save As dialog box, leave the name as Bakery.ai, and navigate to the Lessons > Lesson00 folder. Leave the Format option set to Adobe Illustrator (ai) (Mac OS) or the Save As Type option set to Adobe Illustrator (*.AI) (Windows), and click Save.

Note: If you have not already downloaded the project files for this lesson to your computer from your Account page, make sure to do so now. See “Getting Started” at the beginning of the book.

Note: Learn more about creating and editing artboards in Lesson 5, “Transforming Artwork.”
In the Illustrator Options dialog box that appears, leave the Illustrator options at their default settings and then click OK.

Choose Window > Workspace > Reset Essentials.

Choose Window > Libraries to temporarily hide the Libraries panel.

**Drawing a shape**

Drawing shapes is the cornerstone of Illustrator, and you’ll create many of them in the coming lessons. To start your artwork, you’ll create a rectangle.

Choose View > Fit Artboard In Window.

Choose View > Zoom Out.

The white area you see is called the artboard, and it’s where your printable artwork will go. Artboards are similar to pages in a program like Adobe InDesign®.

Select the Rectangle tool (.rectangle tool) in the Tools panel on the left.

Position the pointer in the upper-left part of the artboard (see the red X in the figure). Click and drag down and to the right. When the gray measurement label next to the pointer shows a width of approximately 5.5 inches and a height of 2.2 inches, release the mouse button. The shape will remain selected.

Shapes can be created by drawing them or clicking the artboard with a shape tool and modifying shape properties before they are created.

**Rounding the corners of a shape**

Most shapes you create are Live Shapes, which means properties such as width, height, corners, angles, and number of sides can continue to be modified after the shape has been created. Next, you’ll round the corners of the rectangle you created.

Select the Selection tool (.rectangle tool) in the Tools panel on the left.

With the rectangle still selected, click and drag the upper-right corner widget (.rectangle tool) toward the center of the rectangle. When the gray measurement label shows a value of approximately 0.15 in, release the mouse button.

Note: If you don’t see Reset Essentials in the Workspace menu, choose Window > Workspace > Essentials before choosing Window > Workspace > Reset Essentials.

Note: Learn more about creating and editing shapes in Lesson 3, “Using Shapes to Create Artwork for a Postcard.”

Tip: You can round all of the corners or each independently. You’ll learn more about creating and editing Live Shapes in Lesson 3, “Using Shapes to Create Artwork for a Postcard.”
Applying color

Applying color to artwork is a common Illustrator task. Shapes you create have a stroke (border) and a fill. In this section, you'll change the fill of the selected shape.

1. With the Selection tool ( ) still selected and the rectangle still selected, click Fill color ( ) in the Control panel above the document to reveal the Swatches panel. Position the pointer over an orange swatch in the Swatches panel that appears. When a tooltip appears (“C=0, M=35, Y=85, K=0”), click to apply the orange color to the fill of the shape.

2. Press the Escape key to hide the Swatches panel and leave the shape selected.

Editing color

There are many ways in Illustrator to both create your own colors and edit colors that appear in each document by default. In this section, you'll edit the orange color you just applied.

1. With the rectangle still selected, click Fill color in the Control panel again, and double-click the orange swatch you selected in the previous steps to edit it (circled in the following figure).

2. In the Swatch Options dialog box, change the values to C=8, M=18, Y=63, K=0 and select Preview. Click OK to edit the color for the rectangle and change the swatch color values. Press the Escape key to hide the Swatches panel.

3. Choose File > Save to save the document.
Editing strokes

A stroke can be the visible outline (border) of artwork like shapes and paths. There are a lot of appearance properties you can change for a stroke, including width, color, dashes, and more. In this section, you’ll adjust the stroke of the rectangle.

1. With the rectangle still selected, click Stroke color ( ) in the Control panel (circled in the figure) to reveal the Swatches panel. Click the same orange-colored swatch you used for the fill.

2. Click the word “Stroke” in the Control panel above the document to open the Stroke panel. Change the following options:
   - Stroke Weight: 2 pt
   - Align Stroke: Align Stroke to Outside ( )
   - Dashed Line: Selected
   - Dash: 5 pt, Gap: 1 pt. After typing the Gap value, press Enter or Return.

3. Choose Object > Lock > Selection to temporarily lock the rectangle so that it can’t be selected.

Working with layers

Layers allow you to organize and more easily select artwork. Next, using the Layers panel, you will organize your artwork.

1. Choose Window > Layers to show the Layers panel in the workspace.

2. Double-click the text “Layer 1” (the layer name) in the Layers panel. Type Background, and press Enter or Return to change the layer name.

   Naming layers can be helpful when organizing content. Currently, the rectangle you created is on this layer.

3. Click the Create New Layer button ( ) at the bottom of the Layers panel. Double-click the new layer name, Layer 2, and type Content. Press Enter or Return to change the layer name.

   This creates a new blank layer. Later in the lesson, you will work with these layers a bit.

Note: Learn more about working with strokes in Lesson 3, “Using Shapes to Create Artwork for a Postcard.”

Note: Learn more about working with layers and the Layers panel in Lesson 9, “Organizing Your Artwork with Layers.”
Drawing with the Pencil tool

The Pencil tool (🖌) lets you draw freeform paths that contain curves and straight lines. The paths you draw with the Pencil tool are editable later.

1. Click and hold down on the Shaper tool (🧰) in the Tools panel on the left. A window will most likely appear that discusses the Shaper tool. Close it.

2. Click and hold down on the Shaper tool (🧰) again, and in the tools menu that appears, select the Pencil tool (🖌).

3. Press the letter D to set the default fill color (white), stroke color (black), and stroke weight (1 pt) for the artwork you are about to create.

4. Choose Window > Swatches to show the Swatches panel. Click the Stroke box (circled in the figure) so the stroke will be changed. Scroll down in the panel, if necessary, and select a dark gray swatch to change the stroke.

   This is another way to apply color to the stroke and fill of artwork and another place to access the default color swatches for this document.

5. Choose View > Rulers > Show Rulers.

6. On the artboard, starting where you see the red X in the following figure, click and drag to create the top of a chef’s hat that’s roughly an inch in width (look at the rulers). When the pointer approaches where you started drawing, a circle will appear next to the Pencil tool (🖌), indicating that the path will be closed. Release the mouse button to close the path. Leave the path selected.

7. In the Swatches panel that is still open on the right, click the Fill box (circled in the figure) so the fill of the selected shape will be changed. Scroll up in the panel, if necessary, and select the white swatch to change the fill.
Creating shapes using the Shape Builder tool

The Shape Builder tool ( ) is an interactive tool for creating complex shapes by merging and erasing simpler shapes. Next, you will finish the chef hat you started drawing in the previous section, using the Shape Builder tool.

1. Select the Rectangle tool ( ) in the Tools panel on the left. Press and hold the Shift key as you drag below the shape you just drew. When the gray measurement label next to the pointer shows a height and width of 0.4 inches, release the mouse button and then the Shift key to create a perfect square.

2. Position the pointer over the center widget of the rectangle. When the pointer changes ( ) like you see in the first part of the figure, drag the rectangle from its center roughly into position like you see in the figure.

3. Choose Select > All On Active Artboard to select any artwork that is not locked.

4. Select the Shape Builder tool ( ) in the Tools panel on the left. Position the pointer to the left and above all of the selected shapes (see the red X in the figure). Press the Shift key and drag to the right and down across all the selected shapes. Release the mouse button and then the Shift key to combine the shapes.

5. Select the Selection tool ( ) in the Tools panel on the left. Position the pointer just off one of the corners. When the pointer changes ( ), drag counterclockwise to rotate roughly 7°.

6. Choose Object > Hide > Selection to temporarily hide the hat.

7. Choose File > Save.

Note: Learn more about working with the Shape Builder tool in Lesson 4, “Editing and Combining Shapes and Paths.”
Creating a blend

You can blend two distinct objects to create and distribute shapes evenly between two objects. For instance, to create a fence, you could blend two rectangles together and Illustrator will create all the copies between the two original rectangles. Next, you’ll create the bottom part of a muffin using a blend.

1. Choose View > Zoom In to zoom into the artboard.

2. Select the Rectangle tool (□) in the Tools panel on the left. Click and drag to draw a rectangle with a width of 0.1 inches and a height of 0.4 inches.

3. With the rectangle still selected, click Fill color in the Control panel, and select the brown swatch with the tooltip “C=25, M=40, Y=65, K=0.”

4. To remove the stroke, choose the None swatch (□) from the stroke color to the right of the fill color in the Control panel.

5. Position the pointer over the center widget of the rectangle. When the pointer changes (ispiel), press and hold Option+Shift (Mac OS) or Alt+Shift (Windows), and drag to the right. Drag until the gray measurement label shows a distance (dX) of 0.5 in. Release the mouse button and then release the keys.

6. Double-click the Blend tool (□) in the Tools panel to set a few settings for the tool. In the Blend Options dialog box, choose Specified Steps from the Spacing menu, and change the value to the right to 3. Click OK.

7. Click within the rectangle on the left when you see the cursor look like □ and then click within the rectangle to the right when the cursor looks like □ to create a blend of the two objects.
Choose Object > Blend > Expand to convert it from a Blend object to a group of shapes. Leave the group selected.

Transforming artwork

In Illustrator, there are a number of ways to move, rotate, skew, scale, distort, and shear (and more) artwork so you can get it just the way you want. This is called transforming artwork and is something you’ll do next.

1 With the group still selected, select the Free Transform tool (F) in the Tools panel.

   After selecting the Free Transform tool, the Free Transform widget appears in the Document window. This widget contains options to change how the Free Transform tool works.

2 In the Free Transform widget, select Perspective Distort ( ), circled in the figure. Click and drag the bottom-left corner of the group to the right a little.

3 Choose Select > Deselect.

Drawing with the Shaper tool

Another way to draw and edit shapes in Illustrator involves the Shaper tool ( ). The Shaper tool recognizes drawn gestures and transforms them into shapes. Next, you’ll use the Shaper tool to create the top of the muffin.

1 Click and hold down the Pencil tool ( ) in the Tools panel to reveal a tools menu. Select the Shaper tool ( ).

2 Press the letter D to set the default fill color (white), stroke color (black), and stroke weight (1 pt) for the artwork you are about to create.

3 Above (or below) the brown group of objects, draw a small circle. You can always choose Edit > Undo if you make a mistake.

   Initially the drawing looks rough, but Illustrator takes your gesture and converts it to a shape like a circle or an ellipse when you release the mouse button.
4 Draw another larger ellipse to the right of the first, making sure they overlap.

5 Position the pointer in the smaller circle (see the red X in the figure). Draw a scribble across the line into the larger ellipse so that they appear to combine.

6 Draw two more shapes that overlap the originals. See the following figure.

7 Position the pointer in a blank area of the larger gray shape (see the red X in the following figure) and draw a scribble over the black lines within, stopping before you reach the edge of the shape on the right.

Note: If you try to click and drag at the same time, you will draw a line, most likely. Click to select first, release the mouse, then click and drag.

8 With the Shaper tool, click the shapes once to select the entire object. Click the small down arrow on the right side of the bounding box ( FontAwesome Icon ) to temporarily access the individual shapes.

Note: If you scribble too far, the shapes may disappear. If that happens, choose Edit > Undo Delete and try again.

9 Click in the larger shape to select it. Click the selected shape and drag it a little to move it.

After shapes have been created with the Shaper tool, you can still edit those shapes individually. Selected shapes have control widgets that can be used for scaling, moving, and more.

10 Choose Select > Deselect.

11 Select the Selection tool ( FontAwesome Icon ) in the Tools panel on the left and drag the shape you just created on top of the brown group of shapes to create the muffin. Leave the new artwork selected.
Sampling formatting with the Eyedropper tool

At times you may want to simply copy appearance attributes, like text formatting, fill, or stroke, from one object to another. This can be done with the Eyedropper tool ( ) and can really speed up your creative process.

1. With the shape still selected, select the Eyedropper tool ( ) in the Tools panel.

2. Click the brown group of objects that started as a blend to copy the appearance properties to the selected artwork.

3. Select the Selection tool ( ) in the Tools panel on the left. Choose Select > All On Active Artboard to select the shapes.

4. Choose Object > Group to group them together.

5. Choose Object > Hide > Selection to temporarily hide the muffin.

Placing an image in Illustrator

In Illustrator, you can place raster images, like JPEG and Adobe Photoshop® files, and either link to them or embed them. Next, you’ll place an image of hand-drawn text.

1. Choose View > Fit Artboard In Window.

2. Choose File > Place. In the Place dialog box, navigate to the Lessons > Lesson00 folder, and select the Lettering.psd file. Make sure that the Link option in the dialog box is selected, and click Place.

3. With the loaded graphics cursor, click in the upper-left corner of the rectangle to place the image.

4. With the Selection tool ( ) selected, drag the image over the center of the large yellow rectangle in the background so that it’s roughly in the center of the artboard. It should cover the yellow rectangle. Leave the image selected.
Using Image Trace

You can use Image Trace to convert raster images into vector artwork. Next, you’ll trace the Photoshop file you just placed.

1. With the image of the hand lettering selected, click the Image Trace button in the Control panel.

2. Choose Window > Image Trace. In the Image Trace panel, click the Black And White button at the top of the panel (see the first part of the following figure). The image is converted to vector paths, but it is not yet editable.

3. In the Image Trace panel, click the toggle arrow to the left of Advanced. Select Ignore White near the bottom of the panel to remove the white. Close the Image Trace panel by clicking the small X in the corner.

4. With the lettering still selected, click the Expand button in the Control panel to make the object a series of editable vector shapes that are grouped together.

Creating and editing gradients

Gradients are color blends of two or more colors that you can apply to the fill or stroke of artwork. Next, you will apply a gradient to the lettering.

1. With the lettering still selected, click Fill color in the Control panel, and select the white-to-black swatch with the tooltip “White, Black.” Press the Escape key to hide the panel.

2. Choose Window > Gradient to open the Gradient panel. In the Gradient panel, click the Fill box to make sure you are editing the fill (circled in the following figure).
3 Double-click the little white color stop (●) on the left side of the gradient slider in the Gradient panel (also circled in the figure). In the panel that appears, click the Swatches button (●) (if it’s not already selected), and select the brown swatch with the tooltip “C=50, M=70, Y=80, K=70.”

4 Press the Escape key to hide the color swatches.

5 Select the Gradient tool (●) in the Tools panel on the left. While pressing the Shift key, click and drag down, across the lettering on the artboard, starting at the red X in the figure, to reposition and resize the gradient. Release the mouse button and then the key.

Working with type

Next, you’ll add some text to the project and change formatting. You’ll choose a Typekit font that requires an Internet connection. If you don’t have an Internet connection, you can simply choose another font you have.

1 Select the Type tool (●) in the Tools panel on the left, and click in a blank area of the artboard, below the “The Bakery” lettering. A text area will appear with the selected text, “Lorem ipsum.” Type San Francisco.

2 With the cursor still in the text, choose Select > All to select it.

3 In the Control panel above the artwork, change the font size to 14 pt.

Next, you will apply a Typekit font. You’ll need an Internet connection. If you don’t have an Internet connection or access to the Typekit fonts, you can choose any other font from the font menu.

Note: Learn more about working with type in Lesson 8, “Adding Type to a Poster.”

Note: If you don’t see the character options like Font Size in the Control panel, click the word “Character” to see the Character panel.
4 Click the arrow to the right of the Font field. Click the Add Fonts From Typekit button to sync a font from Typekit. This opens a browser, launches the Typekit.com website, and signs you in to the site.

5 Type Proxima Nova in the Search Typekit field (or another font, if you can't find that one) and press Enter or Return to search.

6 Click on Proxima Nova in the page that appears.

7 Scroll down on the page that appears, if necessary, and click the Sync button to the right of Proxima Nova Regular.

If you run into syncing issues, in the Creative Cloud desktop application, you will be able to see any messages indicating that font syncing is turned off (turn it on in that case) or any other issues.
8 Close the browser window and return to Illustrator. With the text still selected, begin typing **Prox** in the font field in the Control panel.

9 Position the pointer over Proxima Nova in the menu that appears to show a live preview on the selected text. Click Proxima Nova to apply it.

10 Choose File > Save.

### Aligning artwork

Illustrator makes it easy to align or distribute multiple objects relative to each other, the artboard, or a key object. In this section, you’ll align several objects to the center of the artboard.

1 Choose Object > Unlock All to unlock the rectangle in the background.

2 Select the Selection tool (⩬) in the Tools panel, and choose Select > All.

3 Click the Align To Selection button (⩨) in the Control panel above the document, and choose Align To Artboard in the menu that appears, if it isn’t already. The selected content will now align to the artboard.

4 Click the Horizontal Align Center button (⩩) to align the selected artwork to the horizontal center of the artboard.

5 Choose Object > Show All and then choose Select > Deselect.

6 Click the chef hat, and drag it into position like you see in the figure. You may need to move the muffin group out of the way.

7 Choose Select > Deselect.
Working with brushes

Brushes let you stylize the appearance of paths. You can apply brush strokes to existing paths, or you can use the Paintbrush tool (🖌️) to draw a path and apply a brush stroke simultaneously.

1. Open the Layers panel by choosing Window > Layers. Click the Content layer to make sure that it’s selected. You want to make sure that all of the artwork goes on this layer so it’s above the background content.

2. Select the Line Segment tool (📏) in the Tools panel on the left. Pressing the Shift key, click and drag from the left side of the text to the left (see the red X in the figure for where to start). When the gray measurement label shows a width of roughly 1.6 in, release the mouse button and then the Shift key.


4. Select the Selection tool (♦️), and click the Laurel brush in the panel to apply it to the path you just drew. Click the X in the corner of the Borders_Novelty panel to close it.

5. Change the Stroke weight to 0.5 pt in the Control panel above the artwork.

6. With the path still selected, choose Object > Transform > Reflect. In the Reflect dialog box, select Vertical, and click Copy. A reflected copy of the line is placed directly on top of the original.

Note: Learn more about working with brushes in Lesson 11, “Using Brushes to Create a Poster.”

Note: The brush is a pattern brush, which means that it repeats artwork (in this case) along the path. The brush artwork is scaled on the path based on the stroke weight.
With the Selection tool ( ) selected, drag both lines into position like you see in the following figure. As you drag the lines, alignment guides will appear, showing you when artwork is aligned with the text.

Choose Select > Deselect.

---

**Working with symbols**

A symbol is a reusable art object stored in the Symbols panel. Symbols are useful because they can help you save time and can save on file size as well. You will now create a symbol from artwork.

1. With the Selection tool ( ) selected, click the brown muffin group to select it.

2. Choose Window > Symbols to open the Symbols panel. Click the New Symbol button ( ) at the bottom of the Symbols panel.

3. In the Symbol Options dialog box that appears, name the symbol **Muffin**, and click OK. If a warning dialog box appears, click OK as well.

   The artwork now appears as a saved symbol in the Symbols panel, and the muffin artwork on the artboard you used to create the symbol is now a symbol instance.

4. With the Selection tool ( ) selected, drag the muffin that's already on the artboard to the approximate center of the artboard.

5. Choose Object > Arrange > Send To Back to send the muffin behind all of the artwork on the Content layer.

---

**Tip:** You can also press the arrow keys to move selected artwork.

**Note:** Learn more about working with symbols in Lesson 13, “Creating Artwork for a T-Shirt.”
6 From the Symbols panel, drag the muffin symbol thumbnail onto the artboard twice and arrange them on either side of the “San Francisco” text, like you see in the figure. Make sure that the muffin instances to the left and right of the original muffin instance hang off the larger rectangle in the background.

7 Select the muffin instance in the center of the artboard. Option+Shift-drag (Mac OS) or Alt+Shift-drag (Windows) any corner of the artwork away from its center to make it larger. After you resize it, drag it into position. Use the figure as a guide. Leave it selected.

8 Click the Edit Symbol button in the Control panel above the artwork to edit the symbol artwork in Isolation mode without affecting the other artwork. In the dialog box that appears, click OK.

9 Choose Select > All.

10 Shift-click Fill color in the Control panel above the document (circled in the figure), and change the CMYK color values to C=6, M=13, Y=49, K=0 to alter the fill color of the muffin. Press the Escape key to close the panel.

**Tip:** You can also double-click away from the selected artwork to exit Isolation mode if the Escape key isn’t working.

11 Press the Escape key to exit the editing (Isolation) mode, and notice that the other muffins have changed as well.

12 Click one of the muffin instances, and choose Select > Same > Symbol Instance to select all three. Choose Object > Group.

13 Choose Object > Arrange > Send To Back.
Creating a clipping mask

A clipping mask is an object that masks other artwork so that only areas that lie within its shape are visible—in effect, clipping the artwork to the shape of the mask. Next, you will copy the background rectangle and use the copy to mask the artwork.

1. With the Selection tool selected, click the large rectangle in the background.
2. Choose Edit > Copy.
3. Click the muffin group to select the layer that the muffins are on. Choose Edit > Paste In Front to paste a copy of the rectangle in the same position as the original but on top of the muffins.
4. With the rectangle still selected, press the Shift key, and click the muffin group just showing at the bottom of the artboard to select it as well.
5. Choose Object > Clipping Mask > Make.

Working with effects

Effects alter the appearance of an object without changing the base object. Next, you will apply a subtle Drop Shadow effect to the lettering you traced earlier.

1. With the Selection tool, click the “The Bakery” lettering.
2. Choose Effect > Stylize > Drop Shadow. In the Drop Shadow dialog box, set the following options (if necessary):
   - Mode: Multiply (the default setting)
   - Opacity: 10%
   - X Offset and Y Offset: 0.02 in
   - Blur: 0
3. Select Preview to see it applied to the artwork and then click OK.
4. Choose Select > Deselect.
5. Choose File > Save and then choose File > Close.

Note: Learn more about working with clipping masks in Lesson 14, “Using Illustrator CC with Other Adobe Applications.”

Note: Learn more about effects in Lesson 12, “Exploring Creative Uses of Effects and Graphic Styles.”

Note: Choose the Stylize option in the Illustrator Effects section of the Effect menu.
Lesson overview

In this lesson, you’ll learn how to do the following:

• Cut with the Scissors tool.
• Join paths.
• Work with the Knife tool.
• Work with the Eraser tool.
• Work with the Shape Builder tool.
• Work with Pathfinder commands to create shapes.
• Create a compound path.
• Edit strokes with the Width tool.
• Outline strokes.

This lesson takes approximately 45 minutes to complete.

Please log into your account on peachpit.com to download the lesson files for this chapter, or go to the “Getting Started” section at the beginning of this book and follow the instructions under “Accessing the Lesson Files and Web Edition.”

Your Account page is also where you’ll find any updates to the chapters or to the lesson files. Look on the Lesson & Update Files tab to access the most current content.
Soon after you begin creating simple paths and shapes, you will most likely want to take them further in order to create more complex artwork. In this lesson, you’ll explore how to both edit and combine shapes and paths.
Starting the lesson

In Lesson 3, “Using Shapes to Create Artwork for a Postcard,” you learned about creating and making edits to basic shapes. In this lesson, you’ll take basic shapes and paths and learn how to both edit and combine them to create new artwork.

1. To ensure that the tools and panels function exactly as described in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC preferences file. See “Restoring default preferences” in the “Getting Started” section at the beginning of the book.

2. Start Adobe Illustrator CC.

3. Choose File > Open. Locate the file named L4_end.ai, which is in the Lessons > Lesson04 folder that you copied onto your hard disk. This file contains the finished artwork.

4. Choose View > Fit All In Window; leave the file open for reference, or choose File > Close (I closed it).

5. Choose File > Open. In the Open dialog box, navigate to the Lessons > Lesson04 folder, and select the L4_start.ai file on your hard disk. Click Open to open the file.

6. Choose File > Save As. In the Save As dialog box, change the name to BirdInTheHand.ai (Mac OS) or BirdInTheHand (Windows), and choose the Lesson04 folder. Leave the Format option set to Adobe Illustrator (ai) (Mac OS) or the Save As Type option set to Adobe Illustrator (*.AI) (Windows), and click Save.

7. In the Illustrator Options dialog box, leave the Illustrator options at their default settings, and click OK.
Editing paths and shapes

In Illustrator, you can edit and combine paths and shapes in a variety of ways to achieve the artwork you want. Sometimes, to get the artwork you desire, you start simpler and utilize different methods for achieving more complex paths. This includes working with the Scissors tool (≧), the Knife tool (🪡), the Width tool (🪣), the Shape Builder tool (🪢), Pathfinder effects, and the Eraser tool (🪣); outlining strokes; joining paths; and more.

Cutting with the Scissors tool

There are several tools that allow you to cut and divide shapes. You’ll start with the Scissors tool (≧), which splits a path at an anchor point or on a line segment and makes an open path. Next, you’ll cut a shape with the Scissors tool to reshape it.

1. Choose View > Fit All In Window.
2. Choose View > Smart Guides, and ensure that they are on.
4. Select the Zoom tool (🔍) in the Tools panel, and click twice on the red shape in the upper-right corner of the artboard to zoom in.
5. Select the Selection tool (†) in the Tools panel, and click the red shape to select it.
6. With the shape selected, in the Tools panel, click and hold down the Eraser tool (🪣), and select the Scissors tool (≧). Position the pointer over the blue anchor point on the path on the left side (see the figure), and when you see the word “anchor,” click to cut the path at that point.

If you don’t click directly on a point or path, you will see a warning dialog box. You can simply click OK and try again. Cuts made with the Scissors tool must be on a line or a curve rather than on an end point of an open path. When you click with the Scissors tool, a new anchor point is created and is selected.

7. Choose View > Smart Guides to turn them off.
8. Select the Direct Selection tool (†), and drag the anchor point you just clicked to the left.
Drag the other anchor point, from where you originally cut the path with the scissors, up and to the left (see the figure).

Notice how the stroke (the black border) doesn’t go all the way around the red shape. That’s because cutting with the Scissors tool makes an open path. Circles and rectangles are examples of closed paths, and lines and “S” shapes are examples of open paths (the end points are not connected). If you only want to fill the shape with a color, it doesn’t have to be a closed path. Like I’ve said previously, an open path can have a color fill. It is, however, necessary for a path to be closed if you want a stroke to appear around the entire fill area.

**Joining paths**

Suppose you draw a “U” shape and later decide you want to close the shape, essentially joining the ends of the “U” with a straight path. If you select the path, you can use the Join command to create a line segment between the end points, closing the path. When more than one open path is selected, you can join them to create a closed path. You can also join the end points of two separate paths. Next, you will join the ends of the red path to create a single closed shape.

1. Select the Selection tool ( ) in the Tools panel. Click away from the red path to deselect it, and then click in the red fill to reselect it.

   This step is important because only one anchor point was left selected from the previous section. If you were to choose the Join command with only one anchor point selected, an error message would appear. By selecting the whole path, when you apply the Join command, Illustrator simply finds the two ends of the path and connects them with a straight line.

2. Choose Object > Path > Join.

3. Choose Select > Deselect to see the closed path.

   When you apply the Join command to two or more open paths, Illustrator first looks for and joins the paths that have end points stationed closest to each other. This process is repeated every time you apply the Join command until all paths are joined.
4 Click the red path to select it again.

5 Select the Eyedropper tool (🖌) in the Tools panel, and click the blue circle in the center of the artboard.

The Eyedropper tool samples the appearance attributes like stroke and fill from what you click and applies those same appearance attributes to the selected artwork.

6 Select the Selection tool, and drag the formerly red shape into position like you see in the figure.

7 Choose Select > Deselect.

Cutting with the Knife tool

Another way to cut a shape is by using the Knife tool (🪨). To cut with the Knife tool, you drag across a shape, and the result is two closed paths.

1 Choose 3 Bird 2 from the Artboard Navigation menu in the lower-left corner of the Document window.

2 Click and hold down the mouse on the Scissors tool (🪔), and select the Knife tool (🪨).

3 Position the Knife pointer (🪨) above the green shape toward the top of the artboard. Starting above the shape (see the red X in the figure), drag down all the way across the shape to cut the shape into two.

Dragging across a shape with the Knife tool makes a very free-form cut that is not straight at all.

4 Position the pointer above the green shape, to the right of where you just cut. Press and hold Option+Shift (Mac OS) or Alt+Shift (Windows), and drag down all the way across the shape to cut it into two, in a completely straight line. Release the mouse button and then the keys.

Pressing the Option key (Mac OS) or Alt key (Windows) allows you to cut in a straight line. Pressing the Shift key as well constrains the cut to 45 degrees.

Tip: You’ll learn more about the Eyedropper tool in Lesson 7, “Using Color to Enhance Signage.”

Tip: Pressing the Caps Lock key will turn the Knife tool pointer into a more precise cursor (🪨). This can make it easier to see where the cut will happen.
While pressing the keys in the previous step, try making two more cuts to the right of the cut you just made.

Don’t worry about making the resulting shapes exactly the same width. See the figure for roughly where to cut.

Choose Select > Deselect.

Select the Selection tool ( ), and click the first green shape from the left to select it. Choose the CMYK Cyan color from the fill color in the Control panel.

When you hover the pointer over a color in the panel that appears, you can see a yellow tooltip with the color name appear.

Click the green shape farthest to the right to select it. Choose a red color from the fill color in the Control panel. I chose a color with the name “C=15 M=100 Y=90 K=10.” See the shape in the following figure.

With three green shapes left, click the middle green shape to select it. Click Fill color in the Control panel, and choose an orange color with the name “C=0 M=80 Y=95 K=0.”

Drag across all of the shapes you cut to select them. Change the stroke weight to 0 in the Control panel.

Choose Select > All On Active Artboard, and then choose Object > Group.

Choose Select > Deselect, and then choose File > Save.
Using the Eraser tool

The Eraser tool (✓) lets you erase any area of your vector artwork, regardless of the structure. You can use the Eraser tool on paths, compound paths, paths inside Live Paint groups, and clipping content. Next, you’ll use the Eraser tool to modify several shapes.


2. With the Selection tool (✓), select the smaller white circle toward the upper-left corner of the artboard.

   By selecting the white shape, you’ll erase only that shape and nothing else. If you leave all objects deselected, you can erase any object that the tool touches, across all layers.

3. Click and hold down the mouse on the Knife tool (✓), and select the Eraser tool (✓) in the Tools panel.

4. Double-click the Eraser tool (✓) to edit the tool properties. In the Eraser Tool Options dialog box, change Size to 20 pt. Click OK.

5. Position the pointer off the upper-left corner of the white circle (where you see the red X in the figure). Click and drag across the circle in a “U” shape to erase the top half of the circle.

   When you release the mouse button, the top half of the circle is erased, and the circle is still a closed path.

6. Change the stroke weight to 0 in the Control panel, and choose a blue color from the fill color. I chose a blue with the color name of “C=85 M=50 Y=0 K=0” that appears in the tooltip when you hover over each color swatch.

Note: You cannot erase raster images, text, symbols, graphs, or gradient mesh objects.
You can also erase in a straight line, which is what you’ll do next.

7 Select the Selection tool ( ), and click the white circle in the lower-right corner of the artboard.

8 Select the Eraser tool ( ) in the Tools panel. Press the Shift key, and starting off the left side of the white circle, drag across the top half of the circle. Release the mouse button and then the Shift key.

The white circle is now two separate shapes, both closed paths.

9 Drag across the remaining shape at the top to erase it completely. You may need to drag across it a few times to erase it all.

It may look like you erased part of the blue shape, but since it isn’t selected, it isn’t erased.

10 With the last part of the circle still selected, select the Eyedropper tool ( ) in the Tools panel, and click the small blue circle you erased part of earlier (in the upper-left corner of the artboard).

This copies the appearance attributes like fill and stroke from the small shape to the larger shape.

11 With the larger blue shape selected, choose Object > Transform > Rotate. In the Rotate dialog box, change Angle to -20, and select Preview to see the change. Click OK.

12 Select the Selection tool in the Tools panel. Drag each shape from its center onto the large blue circle in the center to create a bird (see the figure for guidance).

13 Choose Select > All On Active Artboard, and then choose Object > Group.

14 Choose File > Save.
Combining shapes

A lot of the time, creating more complex shapes from simpler shapes can be easier than trying to create them with drawing tools like the Pen tool. In Illustrator, you can combine vector objects in different ways. The resulting paths or shapes differ depending on the method you use to combine the paths. In this section, you’ll explore a few of the more widely used methods for combining shapes.

Working with the Shape Builder tool

The first method you’ll learn for combining shapes involves working with the Shape Builder tool (균). This tool allows you to visually and intuitively merge, delete, fill, and edit overlapping shapes and paths directly in the artwork. Using the Shape Builder tool, you’ll create a complex bird shape from a series of simpler shapes like circles and squares.

2. Choose View > Fit Artboard In Window to ensure it fits in the Document window.
3. Select the Zoom tool (Zoom) in the Tools panel, and click a few times on the red and green shapes on the left side of the artboard to zoom in.
4. Select the Selection tool (Selection), and drag a marquee selection across the red/orange rectangle, white circles, and green rectangle to select the shapes on the artboard.

In order to edit shapes with the Shape Builder tool (균), they need to be selected. Using the Shape Builder tool, you will now combine, delete, and paint these simple shapes to create part of a butterfly’s wings.

5. Select the Shape Builder tool (균) in the Tools panel. Position the pointer off the upper-left corner of the shapes, and drag from the red X in the figure, down and to the right into the red/orange rectangle. Release the mouse button to combine the shapes.

When you select the Shape Builder tool, the overlapping shapes are divided into separate objects temporarily. As you drag from one part to another, a red outline appears, showing you what the final shape will look like when the shapes are merged together, after releasing the mouse button. The new combined shape should be the same blue as the bird shape you created previously. If not, don’t worry. You’ll change it shortly.

Tip: You can also press the Shift key and drag a marquee across a series of shapes to combine them. Pressing Shift+Option (Mac OS) or Shift+Alt (Windows) and dragging a marquee across selected shapes with the Shape Builder tool (균) selected allows you to delete a series of shapes within the marquee.
6. Position the pointer off the upper-right corner of the shapes, and drag from the red X in the figure, down and to the left into the red/orange rectangle. Release the mouse button to combine the shapes.

Next, you'll delete a few shapes.

7. With the shapes still selected, hold down the Option (Mac OS) or Alt (Windows) key. Notice that, with the modifier key held down, the pointer shows a minus sign (⁻). Click the red shapes, one at a time, to delete them.

8. Double-click the Shape Builder tool in the Tools panel. In the Shape Builder Tool Options dialog box, select Straight Line from the Selection options. Click OK to close the dialog box.

By default, the Shape Builder tool lets you drag across shapes in a freeform way. The Straight Line option lets you draw across shapes only in straight lines.

9. With the shapes still selected, hold down the Option (Mac OS) or Alt (Windows) key and drag through the green shape in the center from top to bottom to remove it. Release the mouse button and then the key.

10. Select the Selection tool (). With the blue shapes still selected, change the fill color in the Control panel to an orange/red color with the tooltip name that shows as “C=0 M=90 Y=85 K=0.”

11. Choose Object > Group to group the now orange shapes together.

12. Choose View > Fit Artboard In Window.

13. Drag one of the orange shapes in the group to the right side of the artboard, above the yellow shapes. See the following figure for how to position them.

14. Drag the orange/yellow shape (an arrow is pointing to it in the figure) into the center of the wing shapes.

15. Choose Select > Deselect, and then choose File > Save.
Working with the Pathfinder panel

The Pathfinder panel is another place to combine shapes in different ways. When a shape mode such as Unite is applied, the original objects selected are permanently transformed, but you can hold down a modifier key, and the original underlying objects are preserved.

When a Pathfinder effect such as Merge is applied, the original objects selected are permanently transformed. If the effect results in more than one shape, they are grouped automatically.

1. Choose 5 Bird 3 from the Artboard Navigation menu in the lower-left corner of the Document window.

2. Choose Window > Pathfinder to open the Pathfinder panel group.

3. With the Selection tool ( ) selected, hold down the Shift key, and click the red oval and blue rectangle beneath it to select both objects.

   You need to create a shape that looks like a bird wing. You will use the Pathfinder panel and those shapes to create the final artwork.

4. With the shapes selected, in the Pathfinder panel, click the Minus Front button ( ) in the Shape Modes section of the Pathfinder panel to permanently subtract the top shape from the bottom shape.

5. Choose Edit > Undo Subtract to undo the Minus Front command and bring both shapes back. Leave them selected.

Shape Modes in the Pathfinder panel

The buttons in the top row of the Pathfinder panel, called shape modes, create paths just like the Pathfinder effects, but they can also be used to create compound shapes. When several shapes are selected, clicking a shape mode while pressing the Option (Mac OS) or Alt (Windows) key creates a compound shape rather than a path. The original underlying objects of compound shapes are preserved. As a result, you can still select each original object within a compound shape. Using a shape mode to create a compound shape can be useful if you think that you may want to retrieve the original shapes at a later time.

Note: The Unite button in the Pathfinder panel produces a similar result as the Shape Builder tool, by combining the shapes into one.
1 With the shapes still selected, hold down the Option (Mac OS) or Alt (Windows) key, and click the Minus Front button (\(\square\)) in the Shape Modes section of the Pathfinder panel.

This creates a compound shape that traces the outline of what’s left after the top red shape is subtracted from the bottom blue shape. You will still be able to edit both shapes separately.

2 Choose Select > Deselect to see the final shape.

3 With the Selection tool, double-click the blue shape to enter Isolation mode. You could also double-click the (now) white oval, but that shape is harder to see.

4 Choose View > Outline so that you can see the outlines of the two shapes, and click the edge of the oval shape or drag across the path to select it.

5 Choose View > GPU Preview or View > Preview On CPU if not available.

6 Drag the white oval from the middle a little to the left.

7 Press the Escape key to exit Isolation mode. You will now expand the wing shape.

Expanding a compound shape maintains the shape of the compound object, but you can no longer select or edit the original objects. You will typically expand an object when you want to modify the appearance attributes and other properties of specific elements within it.

8 Click away from the shape to deselect it, and then click to select it again.

9 Click the Expand button in the Pathfinder panel. Close the Pathfinder panel group.

\(\text{Tip:}\) To edit the original shapes in a compound shape like this one, you can also select them individually with the Direct Selection tool (\(\mathbf{P}\)).

\(\text{Note:}\) You can also press the arrow keys to move the shape if you find it difficult to select.
Drag the blue wing shape on top of the bird like you see in the figure.

Choose Select > All On Active Artboard, and then choose Object > Group.

Creating a compound path

Compound paths let you use a vector object to cut a hole in another vector object. Whenever I think of a compound path, I think of a doughnut shape, which can be created from two circles. Holes appear where paths overlap. A compound path is treated like a group, and the individual objects in the compound path can still be edited or released (if you don’t want them to be a compound path anymore). Next, you’ll create a compound to create some art for the butterfly.

Choose 4 Butterfly from the Artboard menu in the lower-left corner of the Document window.

Choose View > Fit Artboard In Window, if necessary.

With the Selection tool (entifier) selected, select the white circle with the black stroke. Drag it onto the larger orange circle above it, a little off-center.

Drag across both shapes to select them.

Drag the shapes onto the larger orange wing of the butterfly. The selected shapes should be on top. If they are not, choose Object > Arrange > Bring To Front.

Choose Object > Compound Path > Make, and leave the artwork selected.

You can now see that the white circle has seemingly disappeared, and you can now see through the shape to the reddish-orange color of the butterfly wing. The white circle was used to “punch” a hole in the orange shape. With the shape still selected, you should see “Compound Path” on the left end of the Control panel above the Document window.

Tip: You can still edit the original shapes in a compound path like this one. To edit them, select each shape individually with the Direct Selection tool (entifier) or double-click the compound path with the Selection tool to enter Isolation mode and select the individual shapes.
7 Option-drag (Mac OS) or Alt-drag (Windows) the new compound path to the right side of the orange wing shape. Release the mouse button and then the key.

8 Select all of the shapes for the butterfly by choosing Select > All On Active Artboard.

9 Choose Object > Group.

10 Choose Object > Transform > Rotate. In the Rotate dialog box, change Angle to -45, make sure Preview is selected, and then click OK.

11 Choose File > Save.

Combining paths using the Shaper tool

In Lesson 3, “Using Shapes to Create Artwork for a Postcard,” you learned about the Shaper tool. The Shaper tool can be used to not only create paths and shapes but also combine paths and shapes in different ways.

After combining artwork with the Shaper tool, the result is a “Shaper Group.” The original paths are still accessible and treated like a merged group, but appearance attributes are applied to the shaper group as a whole.

To learn more about combining paths using the Shaper tool, search for “Shaper tool” in Illustrator Help (Help > Illustrator Help).
Using the Width tool

Not only can you adjust the weight of a stroke, like you did in Lesson 3, but you can also alter regular stroke widths either by using the Width tool (_width_) or by applying width profiles to the stroke. This allows you to create a variable width along the stroke of a path. Next, you will use the Width tool to create a bird.

1. Choose 6 Bird 4 from the Artboard menu in the lower-left corner of the Document window.

2. Choose View > Fit Artboard In Window, if necessary.

3. Choose View > Smart Guides to turn them back on.

4. Select the Width tool (_width_) in the Tools panel. Position the pointer over the middle of the vertical blue line, and notice that the pointer has a plus symbol next to it (_plus symbol_). If you were to click and drag, you would edit the width of the stroke. Click and drag away from the line, to the right. Notice that, as you drag, you are stretching the stroke to the left and right equally. Release the mouse when the measurement label shows Side 1 and Side 2 at approximately 0.5 in.

What you just created was a variable stroke on a path, not a shape with a fill. The new point on the original path that’s filled with blue is called the _width point_. The lines extending from the width point are the _handles_.

5. Click in a blank area of the artboard to deselect the path.

6. Position the pointer anywhere over the path, and the new width point you just created will appear (an arrow is pointing to it in the first part of the figure below). The width point you see inline with the pointer is where a new point would be created if you were to click. Position the pointer over the original width point, and when you see lines extending from it and the pointer changes (pointer changes), click and drag it up a bit.

---

_**Tip:**_ If you select a width point by clicking it, you can press Delete to remove it. If there was only one width point on a stroke, removing that point would remove the width completely.

_**Note:**_ You don’t have to position the pointer over the center of the line and drag to create another width point. You can drag from anywhere in the stroke area.
Aside from clicking and dragging to add a width point to a path, you can also double-click and enter values in a dialog box. That’s what you’ll do next.

7 Position the pointer over the top anchor point of the blue line, and notice that the pointer has a wavy line next to it (⋯) and the word “anchor” appears (see the first part of the following figure). Double-click the point to create a new width point and to open the Width Point Edit dialog box.

8 In the Width Point Edit dialog box, click the Adjust Widths Proportionately button (⋯) so both Side 1 and Side 2 change together. Change the Side 1 width to 0.18 in, and click OK.

The Width Point Edit dialog box allows you to adjust the length width point handles together or separately, with more precision. Also, if you select the Adjust Adjoining Width Points option, any changes you make to the selected width point affect neighboring width points as well. You can also duplicate a width point if you like, which is what you’ll do next.

9 Position the pointer over the original anchor you created. Press the Option (Mac OS) or Alt (Windows) key, and drag down to duplicate the width point. Use the first part of the figure below to see roughly how far to drag. Release the mouse button, and then release the key.

10 Position the pointer over the right end of the width point handle, and drag to the left until you see a Side 1 and Side 2 of roughly 0.3 in. You may want to select the width point you just made to see the handles.

11 Click in a blank area of the artboard to deselect the path.

I’m asking you to deselect only because it’s helpful to get some practice trying to select the width points. You won’t need to deselect in a real-world situation.
12 Position the Width tool pointer over the blue path. The width points will appear on the path. Position the pointer over the point you just duplicated, and click when you see the width point handles appear.

To select a width point, you can click the width point, the width point handles, or the handle end points.

13 Option-drag (Mac OS) or Alt-drag (Windows) the left width point handle (on the left edge of the blue path area) to the right until you see a value of approximately 0.23 in for Side 2 in the measurement label. Release the mouse button and then the key.

Tip: After defining the stroke width, you can save the variable width as a “profile” that you can reuse later, from the Stroke panel or the Control panel. To learn more about variable width profiles, search for “Painting with fills and strokes” in Illustrator Help (Help > Illustrator Help).

Outlining strokes

Paths, like a line, can show a stroke color but not a fill color by default. If you create a line in Illustrator and want to apply both a stroke and a fill, you can outline the stroke, which converts the line into a closed shape (or compound path). Next, you’ll outline the stroke of the blue line you edited with the Width tool.

1 With the Selection tool ( ), select the blue path you edited with the Width tool, and choose Object > Path > Outline Stroke.

This creates a filled shape that is a closed path.

Note: If you outline the stroke and it shows as “Group” in the Selection Indicator on the left end of the Control panel, then there was a fill set on the line. If the artwork is a group, choose Edit > Undo Outline Stroke, apply a fill of None to the path, and try again.

2 With the shape selected, choose Object > Transform > Rotate. In the Rotate dialog box, change Angle to 45. Click OK.

3 Drag the shapes into position like you see in the following figure.

4 Choose Select > All On Active Artboard, and then choose Object > Group.
Finishing up the illustration

To finish the illustration, you will drag the artwork you grouped on each artboard into the main illustration on the left.

1  Choose View > Fit All In Window.

2  Choose View > Smart Guides to turn them off.

3  Drag each of the artwork groups into the main illustration like you see in the figure.

   You may want to adjust the size of each group so they fit within the existing artwork better. With the Selection tool, you can hold down the Shift key and drag a corner point to resize artwork proportionally. When finished resizing, release the mouse button and then the Shift key.

4  Choose View > Smart Guides to turn them on for the next lesson.

5  Choose File > Save, and then choose File > Close.
Review questions

1. Name two ways you can combine several shapes into one.
2. What is the difference between the Scissors tool (✂️) and the Knife tool (🪨)?
3. How can you erase with the Eraser tool (🗑️) in a straight line?
4. What is the main difference between shape modes and Pathfinder effects in the Pathfinder panel?
5. Why would you outline strokes?

Review answers

1. Using the Shape Builder tool (🖌️), you can visually and intuitively merge, delete, fill, and edit overlapping shapes and paths directly in the artwork. You can also use the Pathfinder effects, which can be found using the Effects menu or the Pathfinder panel, to create new shapes out of overlapping objects. As you saw in Lesson 3, “Using Shapes to Create Artwork for a Postcard,” shapes can also be combined using the Shaper tool.

2. The Scissors tool (✂️) is meant to split a path, graphics frame, or empty text frame at an anchor point or along a segment. The Knife tool (🪨) cuts objects along a path you draw with the tool, dividing objects. When you cut a shape with the Scissors tool, it becomes an open path. When you cut a shape with the Knife tool, they become closed paths.

3. To erase in a straight line with the Eraser tool (🗑️), you need to press and hold the Shift key before you begin dragging with the Eraser tool.

4. In the Pathfinder panel, when a shape mode (such as Unite) is applied, the original objects selected are permanently transformed, but you can hold down a modifier key, and the original underlying objects are preserved. When a Pathfinder effect (such as Merge) is applied, the original objects selected are permanently transformed.

5. Paths, like a line, can show a stroke color but not a fill color by default. If you create a line in Illustrator and want to apply both a stroke and a fill, you can outline the stroke, which converts the line into a closed shape (or compound path).
INDEX

3D effects, 357
9-Slice scaling, 373

A
Add Anchor Point tool, 179
Adjust Colors dialog box, 413
Adobe Authorized Training Centers, 5
Adobe Bridge CC, 405
Adobe Capture CC, 22, 103
Adobe CC Libraries. See Creative Cloud Libraries
Adobe Color website, 205
Adobe Dreamweaver, 440
Adobe Experience Design CC, 9
Adobe forums, 5
Adobe Illustrator. See Illustrator CC
Adobe Stock images, 6
Align To Selection button, 25, 68, 70
aligning
anchor points, 69
to artboard, 70
artwork, 25
objects, 67–70
to pixel grid, 431–434
alignment guides, 61
Anchor Point tool, 179
anchor points
adding, 177
aligning, 69
converting, 163–164, 178, 179
deleting, 177
editing, 175–176
explained, 62
key, 69, 178
paths and, 160
selecting, 62, 161, 162
shapes and, 80
smooth vs. corner, 159
symbols and, 373
undoing, 167
Android export options, 438
appearance attributes, 342–349
adding multiple, 345–348
applying to layers, 274
deleting, 344, 362
description of, 342
editing, 343–344
graphic styles as, 357
reordering, 349
sampling, 21, 111, 114, 202
text fill, 347–348
Appearance panel, 342–349
editing attributes in, 343–344
editing effects in, 352, 365
multiple attributes added in, 345–348
overview of options in, 342
reordering attribute rows in, 349
Application bar, 34
area type
adding to documents, 222
Auto Sizing feature, 223
converting to point type, 224
setting options for, 241
Arrange Documents window, 55
arranging
documents, 54–56
objects, 73, 267
arrowheads on paths, 181
Art brushes, 319–322, 337
applying existing, 319–320
creating from raster images, 320–321
editing options for, 322
Artboard Options dialog box, 132
Artboard tool, 129, 130, 131, 132, 151
artboards, 129–133
adding to documents, 129–130
aligning content to, 70
deleting, 131
editing, 130–131
explained, 13
exporting, 435–436
fitting in window, 33
navigating, 51–54, 57
renaming, 53, 132
reordering, 133
resizing, 130–131
rulers for, 134, 151
Artboards panel, 53–54, 129, 132, 133
artwork
aligning, 25, 431–434
assigning colors to, 211–213
combining vector and raster, 405
creating with Pen tool, 167–171
editing colors in, 209–210
flattening, 276
gradient applied to, 289
positioning, 137–139
resizing, 124
rotating, 104, 114, 123, 143–144
transforming, 19, 137–149
viewing, 46–50
See also objects
aspect ratio of gradients, 292
Asset Export panel, 435, 437–438, 451
attribute rows
 deleting, 344
reordering, 349
See also appearance attributes
Auto Sizing feature, 223

B
Bezier curves, 159
bitmap images, 32
blend objects, 298, 305
Blend Options dialog box, 299, 301, 302
Blend tool, 18, 298–299, 301, 302
blends, 298–304
 creating, 18–19, 298–300
examples of, 298
expanding, 301
modifying, 300–301
releasing, 300
smooth color, 302–303
spines of, 299, 301
See also gradients
Blob Brush tool, 332–336, 337
drawing with, 332–333
Eraser tool used with, 335–336
merging paths with, 334
setting the size of, 333
bounding box, 61, 90, 144
brackets, path text, 251
brightness adjustment, 46
Bring To Front command, 74, 119
Bristle brushes, 323–326
 editing options for, 323
graphic tablets and, 326
painting with, 324–326
saving issues, 326
brushes, 26–27, 310–337
Art, 319–322
Blob Brush tool, 332–336
Bristle, 323–326
Calligraphic, 313–318
creating new, 320–321, 328–329
editing, 317–318, 322, 323, 327, 330–331
libraries of, 315, 327, 329
Paintbrush tool, 313, 314–317, 319
Pattern, 326–331
previewing changes to, 317
removing from artwork, 318, 331
types of, 313
Brushes panel, 313, 317

C
Calligraphic brushes, 313–318
applying to artwork, 313–314
editing options for, 317–318
Paintbrush tool and, 314–317
Caps Lock key
 Knife tool and, 111
Paintbrush tool and, 319
Pen tool and, 155
Pencil tool and, 183
cascading documents, 54
CC Libraries. See Creative Cloud Libraries
Character panel, 23, 229, 235–236, 395
character styles, 242
 creating and applying, 244–245
CSS code and, 444–445
editing, 245
Character Styles panel, 244–245, 444
characters
  formatting applied to, 235–236
  styles applied to, 242, 244–245
circles, creating/editing, 87–88
classes, CSS, 442
Classroom in a Book training series, 1
Clear Filter button, 232
clip groups, 102
clipping masks, 29, 414
  applying to images, 414
  creating, 29, 275–276, 277
  editing, 415–416
See also masks
clipping paths, 102, 414, 415–416
clipping set, 414
closed paths, 80, 160
  creating, 174, 183
  type around, 250–251
CMYK color mode, 191, 192, 202
coffee cup drawing, 167–171
Collect In New Layer command, 268
color groups
  creating, 203
  editing, 206–208
  hiding, 212
  saving changes to, 208, 213
  showing, 211, 213
Color Guide panel, 204–205
color harmonies, 210, 217
color markers, 207, 208
color modes, 191, 409, 431
Color panel, 40–41, 193
Color Picker, 198–199
color stops, 281, 287–288, 290, 291, 309
color swatches, 194–198
  creating copies of, 195
  editing color of, 196
  global, 196–198, 217
  libraries of, 199–200
  saving colors as, 194, 199, 217
  spot-color, 200, 201
Color Swatches button, 199
Color Themes panel, 205
colors, 192–213
  applying, 14, 192–193
  assigning to artwork, 211–213
  blending, 302–303
Color Picker for, 198–199
  converting between modes, 202
  copying with Eyedropper, 202
  creating custom, 193–194
  editing, 14, 196, 206–210
  gradient, 287–288, 289–291
  grouping, 203
  guidance for choosing, 204–205
  image editing for, 413
  layer, 259, 277
  sampling, 421
  spot, 199, 200, 201
  swatches for, 194–198
  tints of, 201, 217
columns, text, 241
combining shapes, 115–120
  Pathfinder panel for, 117–119
  Shape Builder tool for, 115–116
  Shaper tool for, 98–99
compound paths, 119–120
constraining paths, 119–120
context-sensitive menus, 45
Control panel, 34, 38–39
converting
  anchor points, 163–164, 178, 179
  area type to point type, 224
  colors between modes, 202
  convert-point icon, 163, 164, 165, 169, 170
Copy Selected Style button, 447
copying
  appearance attributes, 21, 111, 114, 202
  CSS code, 447–449
corner points, 156
  converting between smooth and, 163–164, 178, 179, 187
  smooth points distinguished from, 159
  steps for rounding, 175
corner widgets, 13, 82–83, 98
Create New Layer button, 15, 258
Create Report option, 426
Creative Cloud application, 228, 230, 256, 430
Creative Cloud Libraries, 380–385
  adding assets to, 380–382
  sharing with others, 382
  updating assets in, 384–385
  using assets in, 383
See also libraries
CSS (Cascading Style Sheets), 440–450
character styles and, 444–445
copying code from, 447–449
explanation of, 440, 451
exporting, 440, 443, 449–450
graphic styles and, 446
setting up designs to generate, 441–443
CSS Export Options dialog box, 443, 449, 450
CSS Properties panel, 441, 444, 445, 447–448, 449
Curvature tool, 172–174
curves
combining straight lines and, 165–166
Curvature tool for drawing, 172–174
editing, 174–179
introduction to creating, 159–160
Pen tool for drawing, 161–162, 187
cutting shapes
Knife tool for, 111–112
Scissors tool for, 109–110
dashed lines, 180
data recovery, 56
Decorative Legacy panel, 85
default preferences, 4–5
Define Grid command, 387
Define Perspective Grid dialog box, 389
Delete Anchor Point tool, 179
deleting
anchor points, 177
appearance attributes, 344
artboards, 131
color stops, 288
layers, 258
preferences file, 4
saved workspaces, 44
shapes, 95, 116
width points, 121
DeviceN rasters, 406
Direct Selection tool, 62–63, 75, 161, 434
direction handles, 160, 161, 164, 179
direction lines, 160, 161, 163
direction points, 160, 161, 164
distorting objects, 145–146
distributing objects, 69–70
docking panels, 38, 39, 44
document grid, 82
document groups, 54
Document Setup dialog box, 79, 134
Document window, 34
documents
adding artboards to, 129–130
arranging, 54–56
creating, 12–13, 78–79
cycling between, 54
profiles for types of, 79
scrolling through, 49
Draw Behind mode, 99, 100
Draw Inside mode, 99, 101–103, 324
draw Normal mode, 99, 325
drawing
Blob Brush tool for, 332–333
Curvature tool for, 172–174
curves, 159–162
draw behind, 99–103
draw normal, 99, 325
Pen tool for, 158–159, 161–162, 168–171
Pencil tool for, 16, 182–185
in perspective, 390–392
shapes, 13, 16, 95–96
Sharper tool for, 19–20
drawing modes button, 100, 101, 324
Drop Shadow effect, 29, 351, 352, 362
duplicating
layer content, 269–270
symbols, 375–376
dX and dY measurements, 63, 139
dynamic symbols, 372–373, 401
edit Colors dialog box, 206–208
direct
appearance attributes, 343–344
artboards, 130–131
brushes, 317–318, 322, 323, 330–331
circles, 87–88
cutting masks, 415–416
colors, 14, 196, 206–210
curves, 174–179
effects, 352
ellipses, 86–87
Eraser tool for, 113–114, 335–336
groups, 71–72, 206–208
inside content, 102–103
opacity masks, 419–421
paths, 175–176, 316–317
patterns, 308
in perspective, 399
points, 175–176
polygons, 89
rectangles, 81–82
shapes, 96, 109–114
strokes, 15, 90–91
swatches, 196
symbols, 371, 372–373, 399
text, 354
Effect menu, 350–351
effects, 29, 350–357
  3D effects, 357
  applying to objects, 350–351, 365
color modifications using, 427
distorting objects with, 145–146
Drop Shadow effect, 29, 351, 352
editing in Appearance panel, 352, 355
Offset Path effect, 354–355
Photoshop, 350, 356–357
scaling, 141, 151, 363–364
text styling with, 353–354
  vector vs. raster, 350
  Warp effect, 353–354
Ellipse tool, 86, 87
ellipses, creating/editing, 86–87
embedded files, 406, 423, 427
endpoints, 80
envelope warp, 247–248
Eraser tool
  Blob Brush tool and, 335–336
erasing parts of artwork with, 113–114, 125
  setting the size of, 113, 114, 335
Export dialog box, 450
Export for Screens dialog box, 435–436, 439
Export Selected CSS button, 449
exporting, 435–439
  artboards, 435–436
  CSS code, 440, 443, 449–450
file formats for, 435, 451
improved feature for, 8
individual assets, 437–439
symbols, 373
eye icon, 174, 264, 271, 357
Eyedropper tool
color sampling placed images with, 421
copying appearance attributes with, 21, 111, 114, 202
  sampling text formatting with, 245–246
Eyeglass icon, 232
Fidelity slider, 182
files
  embedded, 406, 423
  Illustrator preferences, 4–5
  importing plain-text, 225–226
  info about lesson, 2, 3
  linked, 406, 421–426
  packaging, 426
  saving PDF, 150
Fill color option, 14
fills
  adding multiple, 345–346, 365
  changing for paths, 168
  color of, 192
  gradient, 281, 284–286
text, 347–348
Filter Gallery dialog box, 356, 357
flattening artwork, 276
flipping content, 142
floating panels, 37
fonts
  applying, 23–24, 231–232
  changing color of, 234
  fixing missing, 232, 256
  sizing/resizing, 233
  syncing Typekit, 228–230
  used in this book, 2
  See also text
formatting
  sampling with Eyedropper tool, 21, 245–246
type or text, 228–239
Free Transform tool, 19, 148–149, 151
Free Transform widget, 148
Fritz, Danielle, 21

G
Generate CSS button, 447, 448
global color swatches, 196–198, 217
global rulers, 134, 151
Glyphs panel, 236
GPU performance, 48
gradient annotator, 284, 290, 292
Gradient panel, 22–23, 281, 282, 295
gradient slider, 281, 284, 290
Gradient tool, 23, 281, 284, 420
gradients, 22–23, 281–297
  adjusting, 284, 292–293, 309
  applying to multiple objects, 294
  artwork utilizing, 289–293
  color stops in, 281, 287–288, 290, 291, 309
  editing, 282, 287–288, 289–291
  explained, 281, 309
  fill, 281, 284–286
  linear, 281, 284–286
  opacity mask, 419–420
  radial, 281, 289–293
  rotating, 285, 286
  saving, 283
  stroke, 286–288
  transparency added to, 295–297
See also blends
graphic styles, 357–363, 365
  adding multiple, 363
  applying existing, 358
  creating new, 359
  CSS code and, 446
  explanation of, 357
  layers and, 362
  text and, 360
  updating, 360–361
Graphic Styles panel, 357, 362, 446
graphic symbols, 373
graphic tablets, 326
grid
  document, 82
  pixel, 431–434
  See also perspective grid
grid planes
  moving objects between, 396
  moving objects together with, 393–394
  moving to match objects, 397
Group Selection tool, 73, 75
groups
  color, 203
  document, 54
  isolated, 71–72
  Live Paint, 214–216
  nested, 72–73
  object, 71–73
  panel, 42–44
  Shaper, 97–98
guides
  alignment, 61
  creating, 134–135
  hiding/showing, 136
  Smart, 61, 138–139
H
Hand tool, 47, 49
handles
  constraining, 169, 176
  direction, 160
  width point, 121, 122
harmony rules, 204
Help resources, 56
hidden characters, 9
hiding
  appearance attributes, 344
  bounding box, 90
  color groups, 212
  gradient annotator, 284
  guides, 136
  objects, 65, 75
  perspective grid, 392
horizontal alignment, 70
horizontal distribution, 69, 70
hue-forward sorting, 211
I
Illustrator CC
  file format, 79
  installing, 2
  new features, 6–9
  preferences file, 4–5
  resources, 5, 56
  starting, 32–33
Illustrator Options dialog box, 79
Image Trace feature, 22, 103–104
images
color editing of, 413
combining with artwork, 405
creating Art brushes from, 320–321
linked and embedded, 406, 421–426
masking, 414–421
placing, 21, 406–407, 408–412
purchasing Adobe Stock, 6
sampling colors in, 421
scaling, 407–408
tracing, 22, 103–104
transforming, 407
importing text, 225–226
installing Illustrator, 2
instances, symbol, 370–371
iOS export options, 438
Isolation mode, 71–72, 75, 102, 248, 395

J
Join command, 110, 185
Join tool, 185–186, 187
joining paths, 110–111, 185–186

K
key anchor points, 69, 178
key objects, 68
keyboard shortcuts
for hidden characters, 9
for Layers panel, 276
modifying default, 36, 48
for resizing fonts, 233
for tools in Tools panel, 35
for zooming in/out, 46
Knife tool, 111–112, 125

L
Layer Options dialog box, 269
layers, 15, 254–277
appearance attributes applied to, 274
clipping masks for, 275–276, 277
colors for, 259, 277
creating new, 258–259
deleting, 258
duplicating content on, 269–270
explanation of, 257
flattening, 276
graphic styles applied to, 362
locating, 261–262
merging, 268–269
moving content between, 262–263
naming/renaming, 15, 258
pasting, 271–272, 277
reordering, 266–267, 273, 277
selecting, 221
sublayers and, 260
symbol, 378
viewing, 264–265
Layers panel, 15, 257
eye icon, 174, 264, 271
features overview, 257
opening, 257, 258
target icon, 274
lesson files, 2, 3
libraries
brush, 315, 327, 329
graphic style, 358
symbol, 369, 370
See also Creative Cloud Libraries
Libraries panel, 380–381
Line Segment tool, 26, 91
linear gradients, 281
adjusting fills with, 284–286
applying to fills, 281
applying to strokes, 286
lines
creating dashed, 180
Line Segment tool for, 91–93
Pen tool for drawing, 158–159
Pencil tool for drawing, 183–184
See also straight lines
link icon, 420
linked files, 406, 421–426
embedded files vs., 406, 427
finding information about, 422
replacing, 423–426
links
image, 406, 421–426
Library asset, 384–385
opacity mask, 420
symbol, 378–379
text, 226, 277
Links panel, 384, 421, 422, 425
Live Corners widget, 175
Live Paint, 214–216, 217
    creating groups, 214
    modifying groups, 216
    painting with, 215
Live Paint Bucket tool, 214, 215, 216
Live Shapes, 7, 13, 80, 105
Locate Object button, 261, 410, 414, 441
locking
    objects, 64
    perspective grid, 389

M
Magic Wand tool, 67
magnification level, 46
Make Mask button, 418
marquee selections, 63–64
Mask button, 414
masks, 414–421, 427
    applying to images, 414
    editing clipping, 415–416
    opacity, 417–418
    shape, 417
    text, 416
    See also clipping masks
measurement label, 80
measurement units, 135, 140
menus, panel, 45
merging
    layers, 268–269
    paths, 334
Microsoft Word Options dialog box, 226
Minus Front button, 117, 118
Missing Fonts dialog box, 256, 340, 380, 430
movie-clip symbols, 373

N
named content, 441, 442, 451
naming/renaming
    artboards, 53, 132
    colors, 194
    layers, 15, 258
    selections, 66
native format, 79
Navigator panel, 51
nested groups, 72–73
New Artboard button, 130

New Brush dialog box, 321, 328
New Document dialog box, 12, 78–79
New Swatch dialog box, 194, 195, 197
New Symbol button, 374
Next artboard button, 67, 88, 133

O
objects
    aligning, 67–70
    arranging, 73, 267
    blended, 298–303
    deselecting, 161
    distorting, 145–146
    distributing, 69–70
    gradients applied to, 294
    grouping, 71–73
    hiding, 65, 75
    locking, 64
    masking, 416–417
    moving in perspective, 393–394
    reflecting, 142
    rotating, 143–144
    scaling, 92, 140–141
    selecting, 60–67, 74
    shearing, 146–147
    stacking order of, 73, 266
    text or type, 222, 224
    See also artwork
Offset Path effect, 354–355
one-point perspective, 387
opacity
    appearance attribute, 344, 348
    gradient, 295–297
    pattern, 305
opacity masks, 417–421
    creating, 417–418, 427
    disabling/enabling, 419
    editing, 419–421
open paths, 91, 160
ordering/reordering
    appearance attributes, 349
    artboards, 133
    layers, 266–267, 273, 277
    objects, 73, 266
Outline mode
selecting in, 66–67
viewing artwork in, 50, 88, 264
outlines
stroke, 123
text, 252
overflow text, 226, 253
Overprint mode, 50

P
Package dialog box, 426
packaging files, 426, 427
Paintbrush tool, 26, 313, 337
drawing with, 314–315, 319–320
editing paths with, 316–317
pointer display for, 319
setting options for, 316
painting objects, 192, 214–216
See also Live Paint
panel groups, 42–44
panel menus, 45
panels, 34, 40–45
closing, 42
docking, 38, 39, 44
expanding/collapsing, 41
hiding/showing, 42
opening, 40
resetting, 40
resizing, 43
See also specific panels
PANTONE color system, 200
Paragraph panel, 237–238
paragraph styles
creating and applying, 242–243
CSS code and, 444
editing, 243
Paragraph Styles panel, 242–243
paragraphs
formatting options for, 237–238
styles applied to, 242–243
Paste in Place option, 265
Paste on All Artboards option, 265
Paste Remembers Layers option, 271–272, 277
pasting layers, 271–272, 277
Path Eraser tool, 316
Pathfinder panel, 117–119, 125
paths
arrowheads on, 181
closing, 80, 160
closed, 80, 160
combining, 120
components of, 160
compound, 119–120
curved, 159–162
editing, 175–176, 316–317
explained, 62
freeform, 16, 182–183
joining, 110–111, 185–186
merging, 334
open, 91, 160
rasterizing, 326
selecting, 156–158
simplifying, 123
text on, 249–251
Pattern brushes, 326–331
applying, 326–327, 330
creating, 328–329
editing, 330–331
Pattern Editing mode, 305, 306, 308
Pattern Options panel, 305, 306, 307
pattern tile, 306
patterns, 304–308
applying existing, 304–305
creating your own, 305–307
editing, 308
saving a copy of, 307
swatches for, 304, 307, 330
tiling of, 306–307
PDF file creation, 150
Pen tool, 155–171
artwork created with, 167–171
curves drawn with, 161–162, 187
exploring the use of, 155–156
straight lines drawn with, 158–159, 187
toggling preview for, 156
Pencil tool, 16, 182–185
freeform paths drawn with, 182–183
setting options for, 182, 187
straight segments drawn with, 183–184
perpendicular movement, 396–397
perspective
bringing content into, 397–398
drawing artwork in, 390–392
editing symbols in, 399
one-, two-, and three-point, 387
selecting objects in, 392
text added and edited in, 395
transforming objects in, 392–393
perspective grid, 386–400
adjusting, 387–389
drawing artwork with, 390–392
drawing without, 394
features overview, 386
hiding and showing, 392
moving planes and objects on, 393–394, 396, 397
perpendicular movement on, 396–397
presets for using, 387
releasing objects from, 399–400
setting options for, 389
symbols added to, 397–398
text worked with on, 395
turning off snapping for, 390
Perspective Grid tool, 386, 387–388, 389
Perspective Selection tool, 386, 392–393, 395, 396, 398
Photoshop effects, 350, 356–357, 365
Photoshop images. See images
Photoshop Import Options dialog box, 409
pie widget, 86
pixel grid, 431–434
aligning artwork to, 431–434, 451
turning off, 432
Pixel Preview mode, 50, 431
 pixel snapping feature, 8
Place dialog box, 21, 406, 408, 411
placeholder text, 225
Plane Switching Widget, 390, 391, 398, 401
planes. See grid planes
point type
adding to documents, 221
converting area type to, 224
points
vanishing, 387, 388
width, 121–123
See also anchor points
Polygon tool, 88
polygons
creating, 88–89
editing, 89
positioning artwork, 137–139
Smart Guides for, 138–139
Transform panel for, 137–138
preferences file, 4–5
presets
Adobe PDF, 150
perspective grid, 387, 389
text warp, 247
Preview mode, 50
previews
brush option edit, 317
Pixel Preview mode, 50, 431
toggling for Pen tool, 156
Previous artboard button, 70, 133
process color inks, 199
profiles, document, 79
proxy view area, 51
Pucker & Bloat effect, 145
R
radial gradients, 281
adjusting, 292–293
applying to artwork, 289
editing colors in, 289–291
raster effects, 350, 356–357
raster images
combining with vector artwork, 405
creating Art brushes from, 320–321
explanation of vector graphics and, 32
See also images
rasterizing paths, 326
Recolor Artwork dialog box, 209–213, 217
assigning colors to artwork with, 211–213
editing colors in artwork with, 209–210
Rectangle tool, 13, 80, 418
rectangles, 80–85
creating/editing, 80–82
rounded, 13, 82–85
Reflect tool, 142, 174
reflecting objects, 142, 174
releasing
blends, 300
objects with perspective, 399–400
Relink button, 425, 427
Remove Brush Stroke button, 318
renaming. See naming/renaming
reordering. See ordering/reordering
replacing
linked images, 423–426
symbols, 376–378
Reset Essentials command, 33, 40, 44
resizing. See sizing/resizing resources, Illustrator, 5, 56
RGB color mode, 191, 202, 431
Rotate dialog box, 114, 123, 144
Rotate tool, 143, 144
rotating
  artwork, 104, 114, 123, 143–144
  gradients, 285, 286
  images, 425–426
Rounded Rectangle tool, 84–85
rounding corner points, 175
ruler origin, 135, 136, 151
rulers
  global vs. artboard, 134, 151
  working with guides and, 134–136
S
sampling
  appearance attributes, 21, 111, 114, 202
  colors in placed images, 421
  text formatting, 245–246
Save a Copy option, 307
Save for Web dialog box, 439
saving
  colors as swatches, 194, 199
  gradients, 283
  patterns, 307
  PDF files, 150
  preferences file, 4
  selections, 66, 75
  workspaces, 44
Scale dialog box, 92, 140, 308
Scale tool, 293, 308
scaling
  effects, 141, 151, 363–364
  gradients, 293
  objects, 92, 140–141
  patterns, 308
  placed images, 407–408
  strokes, 141, 151, 363–364
  type, 221
See also sizing/resizing
Scissors tool, 109–110, 125
scrolling through documents, 49
scrubbing across paths, 186
segments, path, 160
selecting
  anchor points, 62, 161, 162
  hidden tools, 36
  layers, 221
  objects, 60–67, 74
  paths, 156–158
  text, 240
Selection tool, 13, 60–61, 63
selections
  bounding box of, 61
  marquee, 63–64
  naming, 66
  Outline mode, 66–67
  saving, 66, 75
  similar object, 65–66
  stacked object, 74
  tools for making, 60–63, 67
  zooming into, 9
Shape Builder tool, 17, 115–116, 125
shape modes, 117–119
Shaper tool, 95–99, 105
  combining shapes with, 98–99, 120
  drawing shapes with, 16, 95–96
  editing shapes with, 96
  punching shapes with, 97–98
shapes, 80–99
  circles, 87–88
  combining, 98–99, 115–120
  creating complex, 17
  deleting, 95, 116
  drawing, 13, 95–96
  editing, 96, 109–114
  ellipses, 86–87
  explanation of, 80
  lines and, 91–93
  Live, 13, 80
  masking objects with, 417
  merging, 334
  polygons, 88–89
  rectangles, 80–85
  rounding corners of, 13, 82–83
  stars, 93–94
  stroke editing for, 90–91
  widgets for, 82
sharing CC Libraries, 382
Sharper tool, 19–20
Shear tool, 146–147
shearing objects, 146–147
shortcuts. See keyboard shortcuts
similar objects, 65–66
simplifying paths, 123
sizing/resizing
   artboards, 130–131
   artwork, 124
   fonts, 233
   panels, 43
   type objects, 240–241
   See also scaling
slicing content, 435
Smart Guides
   explanation of, 61
   positioning artwork using, 138–139
   turning off, 88, 124
smooth color blends, 302–303
smooth points, 159
   converting between corner and, 163–164, 178, 179, 187
   corner points distinguished from, 159
Smooth tool, 316
Snap To Grid option, 82
Snap To Pixel option, 431, 432
spine of a blend, 299, 301
spot colors, 199, 200
stacking order, 73, 266
Star tool, 93, 94
stars, creating, 93–94
static symbols, 373
Status bar, 34
Stiles, Dan, 108
straight lines
   combining curves and, 165–166
   Pen tool for drawing, 158–159, 187
   Pencil tool for drawing, 183–184
   See also lines
Stroke color option, 15
Stroke panel, 90–91
strokes
   adding multiple, 346–347, 365
   aligning, 90–91
   color of, 91, 192
   dashed line, 180
   editing, 15
   gradients on, 286–288
   outlining, 123
   painting, 215
   scaling, 141, 151, 363–364
   width of, 90, 121–123
styles
   character, 242, 244–245, 444–445
   graphic, 357–363, 446
   paragraph, 242–243, 444
sublayers, 260
Swatch Options dialog box, 14, 196
swatches
   color, 194–198
   gradient, 283
   pattern, 304, 307, 330
Swatches panel, 16, 40, 194–198, 201, 283
Symbol Options dialog box, 372, 373, 374
Symbol Scruncher tool, 379
symbol sets, 379
Symbol Sprayer tool, 379
symbolism tools, 379
symbols, 27–28, 369–379
   adding existing, 369–371
   benefits of using, 401
   breaking links to, 378–379
   creating your own, 374–375
   duplicating, 375–376
   dynamic, 372–373
   editing, 371, 372–373, 399
   explanation of, 369
   instances of, 370–371
   layers for, 378
   libraries of, 369, 370
   in perspective, 397–399
   replacing, 376–378
   thumbnails for, 45, 372, 374
   tools for working with, 379
   viewing names of, 370
Symbols panel, 40, 369, 370, 374
syncing Typekit fonts, 228–230

target icon, 274, 362
templates, document, 9, 78
text, 23–25, 218–253
   area type as, 222–223, 224
   Auto Sizing feature, 223
   character formatting, 235–236
   creating columns of, 241
   editing, 354
text (continued)

fill added to, 347–348
fonts used for, 228–234
graphic styles applied to, 360
importing from files, 225–226
improved features for, 7
masking objects with, 416
modifying with Touch Type tool, 238–239
outlines created from, 252
paragraph formatting, 237–238
path-based, 249–251
perspective grid and, 395
point type as, 221, 224
sampling attributes of, 245–246
selecting by clicking on, 240
styles applied to, 242–245
threading, 226–227
warping, 247–248, 353–354
wrapping, 246
See also fonts; type objects
Text Import Options dialog box, 225
Texturizer effect, 356–357
themes, color, 205
threading text, 226–227, 253
three-point perspective, 387
tiling
document, 54–55
pattern, 306
tints, color, 201, 217
tools
keyboard shortcuts for, 35
selecting hidden, 36
See also specific tools
Tools panel, 34, 35–38
appearance of, 192
creating custom, 38
illustrated, 35
tooltips, 36
Touch Type tool, 238–239, 253
Touch workspace, 49, 148
tracing images, 22, 103–104
tracking, character, 236
Transform panel
artwork positioning, 137–138
Live Shape transformations, 81–82
pattern transformations, 308
stroke and effect scaling, 141, 151, 364
transforming artwork, 19, 137–149
distorting objects, 145–146
editing patterns, 308
Free Transform tool for, 148–149
in perspective, 392–393
positioning objects, 137–139
reflecting objects, 142
rotating objects, 143–144
scaling objects, 140–141
shearing objects, 146–147
transparency
gradient, 295–297
opacity mask, 419–421
pattern, 305
Transparency panel, 305, 418, 419–420
two-point perspective, 387
type objects
area, 222, 224, 241
converting between, 224
point, 221, 224
resizing/reshaping, 240–241
See also text
Type On A Path tool, 251
Type tool, 23, 221, 222, 237, 240
Typekit fonts
applying, 23–24
syncing, 228–230
U
unembedding images, 423
Unite mode, 117
unnamed content, 441, 442, 451
updating
graphic styles, 360–361
Library assets, 384–385
symbols, 371
user interface (UI), 6, 46
V
vanishing points, 387, 388
vector effects, 350
vector graphics, 32, 405
vendor prefixes, 450
vertical alignment, 70
vertical distribution, 69, 70
viewing artwork, 46–50
Hand tool for, 49
modes for, 50
view commands for, 46–47
Zoom tool for, 47–48

W
Warp effect, 353–354
warping text
  preset envelope warp for, 247–248
  Warp effect for, 353–354
Web Edition of book, 3
web profile for documents, 79
web resources, 5, 56
weight, stroke, 90
widgets
  corner, 13, 82–83, 98
  Free Transform, 148
  pie, 86
  Plane Switching, 390, 391
width, stroke, 90, 121–123
Width Point Edit dialog box, 122
width points, 121–123
Width tool, 121–123
workspaces, 34–45
  areas of default, 34
  Control panel in, 38–39
  panel features in, 40–44, 45
  resetting and saving, 44
  Tools panel in, 35–38
  Touch workspace, 49
wrapping text, 246

Y
yield sign icon, 447

Z
Zig Zag effect, 145
Zoom tool, 47–48
zooming in/out, 46, 47–48