# CONTENTS

**WHERE ARE THE LESSON FILES?** iii

**GETTING STARTED** 1

- About Classroom in a Book .................................. 1
- Prerequisites ................................................. 2
- Installing Muse ............................................. 2
- Web Edition ................................................... 2
- Lesson Files .................................................. 3
- Content Update Program .................................... 3
- Restoring default program preferences ..................... 4
- Recommended lesson order .................................. 5
- Jumpstart ..................................................... 6
- Additional resources ........................................ 6
- Adobe Authorized Training Centers ......................... 7

1 **AN INTRODUCTION TO ADOBE MUSE** 8

- Introducing Adobe Muse .................................... 10
- Responsive Web Design in Muse ............................ 10
- An example Muse web workflow ............................. 11
- Web design vs. print design ................................ 12
- Touring the workspace ...................................... 13
- Understanding modes ....................................... 13

2 **CREATING YOUR SITE** 32

- Creating a new site .......................................... 34
- Editing the site map in Plan mode ......................... 37

3 **WORKING WITH MASTER PAGES** 52

- Working with master pages ................................ 54
- Using layers .................................................... 71
- Adding a navigation menu .................................. 75
- Testing your pages ........................................... 84

4 **ADDING AND STYLING TEXT** 86

- Adding text ..................................................... 88
- Formatting text ................................................ 93
- Creating Type Styles ........................................ 107

5 **WORKING WITH GRAPHICS** 122

- Web image basics ............................................ 124
- Working with images ........................................ 124
- Transforming images ........................................ 132
Contributor

Brian Wood is a web developer and the author of twelve books and numerous training titles covering Adobe products such as Muse, Dreamweaver, InDesign, Illustrator, and more. In addition to training many clients, including Nordstrom, REI, Boeing, Starbucks, Nintendo, and many others, Brian speaks regularly at national conferences, such as Adobe MAX, HOW Design, and HOW Interactive, as well as events hosted by AIGA and other industry organizations. He has also written articles for SmashingMagazine.com, Peachpit.com, CreativePro.com, Adobe Inspire magazine, and more. Brian has a YouTube channel at youtube.com/askbrianwood.com and a corporate training site at BrianWoodTraining.com.

Production Notes

The Adobe Muse CC Classroom in a Book was created electronically using Adobe InDesign. Art was produced using Adobe Muse, Adobe Illustrator, and Adobe Photoshop. The Myriad Pro and Warnock Pro OpenType families of typefaces were used throughout this book.

References to company names in the lessons are for demonstration purposes only and are not intended to refer to any actual organization or person.

Images

Photographic images and illustrations are intended for use with the tutorials.

Typefaces used

Adobe Myriad Pro and Adobe Warnock Pro are used throughout the lessons. For more information about OpenType and Adobe fonts, visit www.adobe.com/products/type/opentype.html.

Team credits

The following individuals contributed to the development of this edition of the Adobe Muse CC Classroom in a Book:

Writer: Brian Wood
Senior Project Editor: Tracey Croom
Project Editor: Wyndham Wood
Production Editor/ Compositor: Brian Wood
Keystroking: Megan Ahearn
Keystroking: Caleb Lowery / Designer, Doodler, Rock Climber / www.lcandd.com
Keystroking: Michael D. Banks / @4MikeBanks / MichaelBanks.org
Proofreader: Wyndham Wood
Indexer: J&J Indexing
Cover Designer: Eddie Yuen
Cover Image: Anastasios Veloudis
Interior Designer: Mimi Heft
If you are a graphic designer, business owner, or anyone who wants to design and create professional, original responsive websites without ever touching code, Adobe Muse CC is the program you’ve been waiting for.

With Muse, you can quickly and easily design and create user-friendly, interactive responsive websites without the help of a developer. You just design your site in Muse using design-savvy graphic tools that leverage the same skills as Adobe InDesign and Adobe Photoshop. Then, after creating your site in Muse, you can take your site live using Adobe hosting or export to a provider of your choice, publishing your site as original HTML pages that conform to the latest web standards.

Muse really is that easy and that powerful, and *Adobe Muse CC Classroom in a Book* will help you make the most of it.

### About Classroom in a Book

*Adobe Muse CC Classroom in a Book* is part of the official training series for Adobe graphics and publishing software developed with the support of Adobe product experts. The lessons are designed so you can learn at your own pace. If you’re new to Adobe Muse, you’ll learn the fundamentals you need to master to put the application to work. If you are an experienced user, you’ll find that Classroom in a Book teaches many advanced features, including tips and techniques for using the latest version of Adobe Muse.

Although each lesson provides step-by-step instructions for creating a specific project, there’s room for exploration and experimentation. You can follow the book from start to finish, or do only the lessons that correspond to your interests and needs. Each lesson concludes with a review section summarizing what you’ve covered.

### Mac OS vs. Windows

When instructions differ by platform, Mac OS commands appear first and then Windows commands. For example, you might see “press Option (Alt) and click away from the artwork.”
Prerequisites

Before beginning to use Adobe Muse CC Classroom in a Book, you should have a working knowledge of your computer and its operating system. Make sure that you know how to use the mouse and standard menus and commands, and also how to open, save, and close files. If you need to review these techniques, see the printed or online documentation included with your Microsoft Windows or Mac OS software.

Installing Muse

Before you begin using Adobe Muse CC Classroom in a Book, make sure that your system is set up correctly and that you’ve installed the required software and hardware.

The Adobe Muse software is not included with Adobe Muse CC Classroom in a Book; you must purchase the software separately. You can purchase Muse as a single-app membership or with a Creative Cloud complete membership, which also includes Photoshop, InDesign, and more.

Web Edition

Your purchase of this book in any format includes access to the corresponding Web Edition hosted on peachpit.com. Your Web Edition can be accessed from any device with a connection to the Internet and it contains:

• The complete text of the book
• Hours of instructional video keyed to the text (plus bonus videos)
• Interactive quizzes

Accessing the free Web Edition

To access your free copy of Adobe Muse CC Classroom in a Book Web Edition:

• If you purchased an ebook from adobepress.com or peachpit.com, the Web Edition will automatically appear on the Digital Purchases tab on your Account page. Click Launch to access the Web Edition. Continue reading to learn how to register your product to get access to the lesson files.
1 Go to www.peachpit.com/register.
2 Sign in or create a new account.
4 Answer the questions as proof of purchase.
5 The Web Edition will appear under the Digital Purchases tab on your Account page. Click Launch to access your product.

Lesson Files
To work through the exercises in this book, you will first need to download the lesson files from peachpit.com. You can download the files for individual lessons or download them all in a single file.

Accessing the Classroom in a Book lesson files
The lesson files can be accessed through the Registered Products tab on your Account page. Click the Access Bonus Content link below the title of your product to proceed to the download page. Click the lesson file links to download them to your computer. For step-by-step instructions on how to access the files, see the “Where are the Lesson Files” page at the beginning of the book.

Content Update Program
This book is part of the Adobe Press Content Update Program, which provides automatic content updates for major technology improvements.

- As Adobe makes significant updates to Muse CC, sections of this book will be updated or new sections will be added to match the updates to the software.
- The updates will be delivered to you via a free Web Edition of this book, which can be accessed with any Internet connection.
- This means your purchase is protected from immediately outdated information!
Restoring default program preferences

The preference files control how command settings appear on your screen when you open Adobe Muse. Each time you quit Adobe Muse, the position of the panels and certain command settings are recorded in different preference files. If you want to restore the tools and settings to their original default settings, you can delete the current Adobe Muse preference files. Adobe Muse creates new preference files, if they don’t already exist, the next time you start the program and save a file.

To save current Muse preferences

If you want to restore the current preferences for Muse after completing the lessons, you can do so by following these steps.

1. Exit Adobe Muse.
2. Locate the Adobe Muse CC preferences folder as follows:
   - (Windows) The Adobe Muse CC folder is located in the folder `[startup drive]\Users\[username]\AppData\Roaming\Adobe\Adobe Muse CC`.
   - (Mac OS X) The Adobe Muse CC folder is located in the folder `[startup drive]/Users/[username]/Library/Preferences/Adobe/Adobe Muse CC`.
3. Copy the folder, and save it to another folder on your hard drive.
4. Start Adobe Muse CC.

To delete current Muse preferences

If you are entering the lessons using Jumpstart, you should delete the current preference files for Muse by following these steps.

1. Exit Adobe Muse.
2. Locate the Adobe Muse CC folder as follows:
   - (Windows) The Adobe Muse CC folder is located in the folder `[startup drive]\Users\[username]\AppData\Roaming\Adobe\Adobe Muse CC`.
   - (Mac OS X) The Adobe Muse CC folder is located in the folder `[startup drive]/Users/[username]/Library/Preferences/Adobe/Adobe Muse CC`.

Note: In certain versions of Mac OS, the Library folder will be hidden. You can show the Library folder by opening the Finder, selecting the Go menu, and holding down the Option key to reveal the Library folder menu item. Click the Library folder menu item to open the folder.

Tip: To quickly locate and delete the Adobe Muse CC preferences folder each time you begin a new lesson, create a shortcut (Windows) or an alias (Mac OS) to the Adobe Muse CC folder.

Note: If you cannot locate the preferences folder, use your operating system’s Find command and try searching for “Adobe Muse CC.”
Remember that the folder name may be different depending on the language version you have installed.

3 Delete the preferences folder.

4 Start Adobe Muse CC.

**To restore saved preferences**

After completing the lessons you can restore your personalized preferences you saved in the “To save current Muse preferences” section, in two steps.

1 Exit Adobe Muse.

2 Find the original Adobe Muse CC preferences folder that you saved and replace the Adobe Muse CC folder found here:

   - (Windows) The Adobe Muse CC folder is located in the folder `C:\Users\[username]\AppData\Roaming\Adobe\Adobe Muse CC`.
   - (Mac OS X) The Adobe Muse CC folder is located in the folder `/Users/[username]/Library/Preferences/Adobe/Adobe Muse CC`.

   Again, the folder name may be different depending on the language version you have installed.

**Recommended lesson order**

*Adobe Muse CC Classroom in a Book* is designed to take you from A to Z in basic to intermediate website design and creation. Each new lesson builds on previous exercises, using the files and assets you create to develop an entire website. To achieve the most complete understanding of all aspects of web design using Adobe Muse, the ideal training scenario is to start in Lesson 1 and perform each lesson in sequential order through the entire book to Lesson 11. Because each lesson builds essential files and content for the next, you shouldn’t skip any lessons or even individual exercises. Although ideal, this method may not be a practicable scenario for everyone. In that case, refer to the “Jumpstart” section next.
Jumpstart

If you don’t have the time or inclination to perform each lesson in the book in order, or if you’re having difficulty with a particular lesson, you can work through individual lessons using the jumpstart method with the files supplied on your Account page at www.peachpit.com. Each lesson folder includes finished files and staged files (files that are completed to that point in the lessons).

To jumpstart a lesson, follow these steps.

1. Restore the default program preferences as explained in the “Restoring default program preferences” section in this Getting Started.

2. Ensure that the Lessons folder is on your hard drive by referring to the earlier section “Accessing the Classroom in a Book lesson files.”

3. Open Adobe Muse CC.

4. Choose File > Open Site. Navigate to the Lessons folder on your hard drive and then to the specific lesson folder you are starting from. For instance, if you are jumpstarting Lesson 7, navigate to the Lesson07 folder in the Lessons folder and open the file named L7_start.muse. All of the jumpstart lesson files include “_start.muse” in their names.

These simple steps will need to be repeated for each lesson you want to jumpstart. However, if you choose the jumpstart method once, you do not have to continue using it for all subsequent lessons. For example, if you want to jumpstart Lesson 6, you can simply continue on to Lesson 7, and so on.

Additional resources

*Adobe Muse CC Classroom in a Book* is not meant to replace documentation that comes with the program or to be a comprehensive reference for every feature. Only the commands and options used in the lessons are explained in this book. For comprehensive information about program features and tutorials refer to these resources:

Adobe Muse CC Help and Support: You can search and browse Muse Help and Support content from Adobe at helpx.adobe.com/muse.html.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, questions, and answers on Adobe products.

Adobe Creative Cloud Learn: helpx.adobe.com/creative-cloud/tutorials-explore.html provides inspiration, key techniques, cross-product workflows, and updates on new features.
Adobe TV: tv.adobe.com is an online video resource for Adobe products, providing expert instruction and inspiration, including a How To channel to get you started with your product.

Resources for educators: www.adobe.com/education and edex.adobe.com offer a treasure trove of information for instructors who teach classes on Adobe software. Find solutions for education at all levels, including free curricula that use an integrated approach to teaching Adobe software and can be used to prepare for the Adobe Certified Associate exams.


Adobe Authorized Training Centers

Adobe Authorized Training Centers (AATCs) offer instructor-led courses and training on Adobe products. A directory of AATCs is available at training.adobe.com/training/partner-finder.html.
Lesson overview

In this lesson, you’ll add text to your pages and learn how to:

- Type and place text
- Change text attributes
- Work with fonts
- Create and edit lists
- Create and edit paragraph styles
- Create and edit character styles
- Create and edit list styles
- Work with the Spell Checker

This lesson takes approximately 60 minutes to complete. To download the project files for this lesson, log in or set up an account at peachpit.com. Enter the book’s ISBN (9780134547275) or go directly to the book’s product page to register. Once on the book’s page, click the Register Your Product link. The book will show up in your list of registered products along with a link to the book’s bonus content. Click the link to access the lesson files for the book. Store the files on your computer in a convenient location, as described in the “Getting Started” section of this book. Your Account page is also where you’ll find any updates to the chapters or to the lesson files. If you are starting from scratch in this lesson, use the method described in the “Jumpstart” section in “Getting Started.”
Adobe Muse provides numerous tools for creating, editing, and formatting text, whether it's created within the program or imported from another program.
Adding text

With your master pages and pages created, you’ll now turn your attention to adding some text to your pages. Muse offers several ways to add text to your web pages. From typing text directly on your page to placing or pasting text from other applications, adding text to your design is simple.

As in InDesign, text that you insert into your pages in Muse is contained within a text frame (see the following figure). You can resize, reposition, rotate, and transform those text frames and their content (which can include text, images, and rectangle shapes) almost any way you like.

In this first section, you’ll insert text in various ways, and then format that text.

**Note:** If you have not already downloaded the project files for this lesson to your computer from your Account page, make sure to do so now. See “Getting Started” at the beginning of the book.

Typing text

The first method you’ll use to insert text into your pages is to create a text frame and type heading text into it.

1. With the CoffeeShop.muse site still open, in Plan mode double-click the MENU page thumbnail to open it in Design mode.
   
   For the next section, the rulers along the top and left side of the Document window need to be showing.

2. Choose View > Show Rulers, if necessary.

3. Choose Window > Reset Panels.

4. Select the Text tool (T) in the Toolbar. Position the pointer near the center of the page, click and drag down and to the right, and then release the mouse button. A blinking cursor will appear within the text frame.
Notice that as you create the text frame it snaps to guides and red lines, and other visual aids display, depending on where you drag the frame and what its edges touch. The snapping feature and visual aids are part of Smart Guides and are turned on by default.

**About Smart Guides**

Smart Guides are temporary snap-to guides and visual aids that appear when you place, create, add, or manipulate objects. They help you align, edit, and transform objects relative to other objects, page guides, or both by snap-aligning and displaying gap measurements to help you consistently space your objects.

Smart Guides are turned on by default, but you can easily turn them off. With a page open in Design mode, choose View > Smart Guides. However, be aware that when you turn off Smart Guides, you also turn off the snapping feature and visual aids.

5 Type **Coffee Company Food Offerings** in the text frame.

6 Click and drag from the horizontal ruler above the page, down into the page until you see roughly 320 px in the measurement label. This created a horizontal guide to align content to.

The 320 px value is the pixel distance from the top edge of the page.
7 Select the Selection tool ( ) in the Toolbar. Click and drag the text frame from the center until its top edge snaps to the guide *you just made*, and the left edge snaps to the left edge of the first column guide. You can tell when the top and left edges of the frame are snapped to the guides when red lines appear. See the following figure for placement help.

8 With the Selection tool, double-click within the text frame to select the Text tool ( ) in the Toolbar and enable text editing.

**Note:** You may want to zoom in to see the text more clearly.

9 Insert the cursor before the word “Offerings,” and type & **Beverage** and then a spacebar space.

**Tip:** With the Text tool selected and the cursor in text, you can press the Esc key to switch to the Selection tool and select the text frame.

10 Select the Selection tool and drag the bottom-middle point of the text frame up a little to make the text frame shorter.
Placing text

In Muse, you can also place text (File > Place) from a file created in another application, provided that file was saved as a .txt file. Because .txt files typically don't contain formatting, Muse applies default formatting to the text when you place the file.

1 Choose File > Place. Navigate to the Lessons > Text folder. Select the file named Menu.txt (or Menu), and click Open.

   The cursor you see indicates that you can either click to create a text frame that the text is placed into or you can click and drag to draw a frame with the proportions that you want.

2 Position the pointer below the heading you just created and click. A text frame is created and the text is placed within.

3 With the Selection tool ( ) selected, drag the right, middle bounding point of the text frame to the right to snap to the right edge of the second column. See the following figure for sizing help.

   Note: Currently you cannot place (File > Place) text into an existing text frame in Muse.

   Note: In Muse, Dynamic Spelling (Edit > Spelling > Dynamic Spelling) is turned on by default. That means any words not found in the Muse dictionary are underlined in red. In the figures going forward, the word “CoffeeShop” has a red underline. If your looks different, that’s okay.

Later, after you format the text, you will copy this text frame to create another column of text.

4 Choose Edit > Deselect All and then choose File > Save Site.

Now that you have text on the page, you’ll make sure that it is on the correct layer, and then begin to format it using the text formatting options available in Muse.
Move content between layers

When you create layers, it's important to continue working with them. Otherwise, everything you create will wind up on the last selected layer and do you no good. Next, you'll ensure that the text content you just created is on the correct layer.

1. With the Selection tool ( ) selected, drag across the two text frames you created to select them both.

![Image of text frames selected]

Notice the red edges of the selected bounding boxes. In the Layers panel (Window > Layers) you'll see a small red square to the right of the Header layer name. This square is another way to see which layer the selected content is on and also a way to select that content on the page from within the Layers panel.

 Tip: You can also click the empty box to the far right of a layer name in the Layers panel to select all of the content on that layer.

2. Choose Object > Move To Layer > Page.

![Image of text frames moved to Page layer]

You just moved the text from the Header layer to the Page layer. You can also right click selected content and choose Move To Layer > Page (in this case). Notice that the colored edges of the selected text frames on the page changed from red to blue. You can use the color of a layer you set in the Layer Options dialog box to determine which layer selected content is on, which also may make it easier to see the bounding boxes for transforming artwork.

 Tip: To move content between layers, you can also select content on the page. In the Layers panel, drag the little red box on the Header layer straight down to the hollow box on the Page layer. When the hollow box highlights, release the mouse button.

 Note: Currently, you cannot select content on the Header layer because the content on the Header layer is on a master page. It cannot be selected unless the master page is showing in Design mode.

3. Choose Edit > Deselect All.

Formatting text

In this section, you’ll work with a wide range of text formatting options available to you in Muse, from changing font size to adjusting paragraph spacing. You can find these formatting options in the Control panel (Window > Control) and Text panel (Window > Text).

The Text panel contains more formatting options than the Control panel, but the Control panel can be more convenient because it’s always showing (by default).

- Open the Text panel by choosing Window > Text, and take a look at some of the formatting features available. With either a text frame selected, or text selected within a frame, the options in the Text panel become available.

![Text panel](image)

Tip: To learn more about the Paragraph-Level Tag menu, see the Paragraph_tags.pdf file in the Lessons > Lesson04 folder.

The first formatting you’ll change is font size. Muse uses Arial as the default font and 14 pixels as the default font size, whether you type or place your text onto your pages.
Adjusting font size

In print work, most of us use the unit *points* to set the size of text. In Muse, the font size unit used is *pixel* to correspond with web standards.

1. Select the Text tool (T) in the Toolbar, and insert the cursor in the text frame that begins with the text “Coffee... At CoffeeShop, our coffee is...”

2. Choose Edit > Select All.

3. Choose 18 from the Font Size menu in the Control panel. The text frame may expand to fit the resized text.

**Tip:** You can dynamically change the font size of selected text using keyboard shortcuts. To increase the font size in increments of two pixels, press Command+Shift+> (Ctrl+Shift+>). To reduce the font size, press Command+Shift+< (Ctrl+Shift+<).

4. With the Text tool still selected, position the cursor over the “Coffee Company Food & Beverage Offerings” text. Click three times to select the text.

**Tip:** To change the font size by one-pixel increments, you can also click the arrows to the left of the Font Size field in the Control panel or Text panel.

5. In the Font Size menu in the Control panel, select 14 and type 28. Press Return (Enter) to accept the change.

If the text is wrapping in the text frame, you can select the Selection tool and drag the right, middle point to the right until all of the text fits on one line. Know that you will fix that in a later lesson if you decide not to do it now.
Select the Selection tool (arrow) in the Toolbar and click the larger text frame. Drag the bottom, middle bounding point up until a dotted line appears. You won’t have to drag far.

The dotted line across the text frame near the bottom indicates a minimum height for the text frame. When you drag the frame shorter than the text and the dotted line appears, Muse inserts a style property called `min-height` in the code. This tells the browser that the frame must be at least that tall and can expand in height if the content dictates it.

Drag the same bottom, middle bounding point down until the dotted line disappears.

Choose File > Save Site.
Selecting a font

For years, web designers and developers had to rely strictly on “web safe” fonts, or fonts that came installed on Mac OS and Windows machines. We used web safe fonts in our designs because a font we used on a web page needed to be installed on the machine of the visitor viewing your website for it to work. These days you can use a variety of methods, like hosted fonts, for getting the font you want in your page designs.

Using a hosted font in your design will cause the web fonts needed to download to the users machine and display the content as text in the chosen font. This has lots of advantages, one being the large variety of fonts we can now use in our designs. In this section, you’ll change the font that is applied to the text by default. Adobe Muse offers three categories of fonts that you can use:

- **Standard fonts (with fallbacks):** Most systems or devices have these fonts installed, which increases the likelihood of them displaying correctly on your visitors’ devices. These are also referred to as “web safe” fonts.

- **System fonts:** These fonts are those located on your machine. If you apply one of these to text on your pages, Muse converts that text to an image when your site is previewed, published, or exported.

- **Web fonts:** These are fonts hosted by a company such as Adobe Typekit, Edge Web Fonts, or Self-Hosted fonts. When a hosted font is viewed, your site visitor’s browser downloads the font from that company’s server, so the font appears on your web page regardless of whether that site visitor owns the specific font. Using Muse, you get access to a wide variety of fonts hosted by Adobe Typekit.

**Applying a standard font**

The first category of font you’ll use is a standard font that you’ll apply to the placed text on the MENU page.

1. Double-click the placed text frame, that contains the text, “Coffee... At CoffeeShop, our coffee is...” to switch to the Text tool (T).

2. Insert the cursor in the text, if it isn’t in the text already, and choose Edit > Select All.

3. Click the Font menu in the Control panel.
In the Font menu that appears, you’ll see a sectioned list with each of the three font categories available: Web Fonts, Standard Fonts (with fallbacks), and System Fonts (exports as image). Web fonts and system fonts are grouped by font family. Individual weights and styles (e.g., Bold, Italic, Bold Italic, etc.) of multiface font families appear in submenus. At the top of the menu is a filter by name field that you can use to search for fonts by entering a font name or partial font name, as well as a recently used fonts list.

4. In the menu, click the Standard Fonts (with fallbacks) category shortcut to scroll to those fonts. Position the pointer over the Lucida Sans font in the list that appears.

A yellow tooltip appears. In the tooltip, you’ll see the words “Alt Fonts...” and a list of fonts. Keep in mind that selecting a web safe (standard) font doesn’t guarantee it will work, because visitors need to have the font (Lucida Sans in this example) on their devices. The alt (alternate) fonts are second, third, and subsequent choices the browser will use if Lucida Sans isn’t available. You cannot change alt fonts in Muse. Just know that Muse selects alternate (fallback) fonts that are similar to your first choice font.

5. Click the Lucida Sans font to apply it to the text.

---

**Note:** You can filter the font list by font family (e.g., Myriad Pro), weight or style (e.g., Bold Italic), a combination of these (e.g., Myriad Pro Bold Italic), or use partial names in any order (e.g., It Bold Myr Pro).

**Tip:** You can configure the number of recently used fonts to display, and you can clear the list by choosing Adobe Muse CC > Preferences (Edit > Preferences) and clicking Clear Recent Fonts.
**System fonts**

System fonts refer to fonts that you have installed on your computer (and are not considered Standard fonts). Applying a system font converts the text into an image when the site is previewed, published, or exported. As you are designing pages, the system font text remains editable.

One downside of applying a system font is that text is converted into an image on the live site, which can take longer to load than text content. Also, because the text is now an image, search engines can’t read it.

You can tell that a system font is applied to text in Muse when a small “T” with an image icon appears in the lower-right corner of any text frame. That icon indicates that the text will become an image when you preview, publish, or export the site.

---

**Adding Typekit web fonts**

The next type of font you’ll apply to text is a web font (also called a hosted font). You’ll need an Internet connection to choose a web font the first time. Choosing a web font in Muse will download a local version of the font so that you can preview it in Muse when you’re working on your site. The code for your page will contain a link to the Typekit servers that allows site visitors to view the font in the browser, but you don’t need to worry about that. Even if you decide to export the site content and host the site elsewhere, you can still use the web fonts that you apply to your design content within Muse.

1. With the Text tool (T) selected, select the “Coffee Company Food & Beverage Offerings” heading text. Click the Font menu in the Control panel. In the Font menu click the Web Fonts category to see the options. Click the +Add Web Fonts option that appears to open the Add Web Fonts dialog box.

2. Click the Get Started button in the Add Web Fonts dialog box to begin selecting Typekit web fonts.
3 In the Add Web Fonts dialog box, type Estilo in the Search For Web Fonts field at the top of the dialog box. You’ll see that on each of the tabs (Typekit, Edge Web Fonts, and Self-Hosted) below the field, a number appears next to the name on the tab. The Typekit tab will show (3) most likely (circled in the following figure). This indicates that 3 Estilo fonts were found on Typekit.

4 With the Typekit tab selected, click to select the Estilo Pro font in the list and a blue check mark appears next to the font name indicating that it will download and appear in your web fonts list when you’re finished.

5 Clear the word Estilo from the search field by clicking the X on the right end of the search field.

**Note:** Because the Typekit library is constantly being updated, it may have changed since I wrote this lesson; the fonts I ask you to choose may not be available. Feel free to choose other fonts if you like. Just know that you’ll need to substitute your font when you see any references to the selected fonts later in the lessons.

**Note:** If you click the bottom part of a font in the list (where the font name is), you will get a preview of all of the font styles in the font. If that happens, you can click Select and then click All Fonts to return to the list.
6  Click the Filter button. Click the Sans Serif button in the Classification options.

Filtering allows you to see only specific font types, such as serif or sans serif. To stop filtering, you can click the filter button again and deselect the filter option.

> **Tip:** If you are having a difficult time finding the same fonts I chose, you can click the Featured button and sort by name or search for the names in the Search For Web Fonts field at the top of the dialog box.

7  Click the Acumin Pro font, and then any other font you want, to select them both. I selected Proxima Nova. You may want to scroll in the list of fonts. Both fonts will show a blue check mark. Click OK.

8  When the Web Fonts Notification dialog box appears, click OK.
The Web Fonts Notification dialog box indicates that the fonts you’ve chosen have been downloaded and added to the Font menu. The fonts will appear in the Font menu no matter what site file is open, allowing you to apply them to any site.

**Managing Typekit web fonts**

While designing your site, you may want to add more Typekit fonts, or even remove a few from the font list in Muse. Next, you’ll learn how to add and remove a Typekit font from the list.

1. **Choose File > Add/Remove Web Fonts.**
   
   This is just another way to access the Add Web Fonts dialog box. I will sometimes use this menu command when I work on a Muse site so I can load Typekit fonts I know I need even before I begin designing.

2. **Click the Get Started button in the Add Web Fonts dialog box.**

3. **Click Selected Fonts in the dialog box (circled in the following figure).**
   
   This shows a list of all of the web fonts that you’ve downloaded.

4. **Making sure Acumin Pro and Estilo Pro are still selected, click the Proxima Nova font (or the extra font you chose) to deselect it and remove that font family from the Web Fonts menu. Click OK.**

   ![Add Web Fonts dialog box](image)

   **Note:** The figure shows just before clicking the Proxima Nova font. Once you click, the font is longer in the listing.

   **Note:** Any font styles in a family, like Bold, that are applied to text when you remove them in the Add Web Fonts dialog box will remain in the Web Fonts section of the Font list. Also, if you remove fonts that are used in a site file that is not currently open, when you open that site after removing the font, it will be downloaded again automatically.

5. **Click OK in the Web Fonts Notification dialog box that indicates that the font family was removed.**
With the header text still selected, click the Font menu in the Control panel, and then click the Estilo Pro > Medium font, or a font you selected. You may need to scroll in the list to see the fonts.

Self-Hosted web fonts
The Self-Hosted Web Fonts feature, accessible in the Add Web Fonts dialog box (File > Add/Remove Web Fonts), allows you to access and use web fonts you may have purchased from third-party providers.

In order to use your own self-hosted web fonts, Adobe Muse requires you to obtain the web font in the following formats (to properly render across all browsers):

- Web Open Font Format (.woff)
- Embedded OpenType (.eot)
- Scalable Vector Graphics (.svg)

When you publish a site, the associated font files are published to the selected host server along with all other site content. Hosting and rendering web fonts real time, is called self-hosting. Fonts obtained in this manner are called Self-Hosted Web Fonts.

Changing other text formatting
With the main generic formatting complete, you can begin to fine-tune some of the text to better suit your design. As mentioned earlier, you can change the formatting options in either the Text panel or the Control panel, depending on what tool or content is selected in Muse and the resolution of your screen. For this part of the lesson, you’ll use the Text panel.

1. Open the Text panel by choosing Window > Text or clicking the word Text in the docked panels on the right side of the workspace, if necessary.
I dragged the Text panel from the dock closer to the text to make it easier to see the panel relative to the text.

2 Click in the first paragraph of the text that begins with “At CoffeeShop, our coffee is...” to insert the cursor. Click three times to select that paragraph only.

In the Text panel, notice that the Leading value (ڞ) is 120%. That means that the distance between the lines of text is 120% of the font size of the text.

3 Change the Leading value to 140% in the Text panel.

You don’t have to type the percent sign (%) because Muse will assume that the unit is percent. You can also enter a value for the leading with px (for pixel), like 32px, instead of a percent, and Muse will keep it as a pixel value in the code that is generated.

4 With the Text tool (T) selected, insert the cursor into the text, “Coffee Company Food & Beverage Offerings.” In the Text panel, click the Align Center button (管理中心) to align the text to the center of the text frame.

Muse offers four alignment options: Align Left, Align Center, Align Right, and Align Justify. The Align Justify option justifies the entire paragraph (makes it look like a block of text) except for the last line of text in that paragraph. Next, you’ll adjust the spacing between the letters in the heading.
5 Select the Selection tool (🖌) in the Toolbar and ensure that the text frame that contains the “Coffee Company Food & Beverage Offerings” text is still selected. In the Text panel, change the Tracking option (ってきて) to 1.

In Muse, tracking is the distance between characters (not just letters). When you select the entire text frame, Muse changes the spacing between all characters in the text frame. If you come from the print world, tracking in Muse is the web equivalent of tracking and kerning. Muse tracking uses pixel values rather than the typical print unit of points. On the web, we typically use tracking for text like headlines, not entire stretches of body copy. Just keep in mind that every small kerning adjustment adds code to the HTML pages that Muse creates for you when you preview, publish, or export as HTML, which can ultimately increase download times for your pages.

6 With the Selection tool selected, drag the text frame that contains the text, “Coffee Company Food & Beverage Offerings” into the horizontal center of the page. Make sure the top edge is still aligned with the guide you created previously. When a vertical smart guide appears in the center of the page between the columns, you’ll know it’s centered horizontally.

Note: The pixel values you see off the left and right edges of the text frame may be different and that’s okay.

7 Choose File > Save Site.

There are lots of other text formatting options in the Text panel and Control panel to explore, like Left and Right Indents, Space Before and Space After, and more. Feel free to try them out!
Changing the color and case of text

The last bit of text formatting you’ll learn about is changing text color and changing text case from lowercase to uppercase and vice versa.

1. Select the Text tool (T) and select the first word “Coffee” in the text frame below the heading you just centered.

2. Click the Color option in the Text panel (or Control panel) and change the RGB values to R=117, G=76, B=0 to change the color of the text.

3. With the “Coffee” text still selected, choose Edit > Change Case > UPPERCASE to capitalize the selected text from “Coffee” to “COFFEE.”

   Tip: You could also right-click on the text and choose Change Case > UPPERCASE or click the Uppercase button (A) in the Text panel.


Now that you’ve explored basic text formatting options in Muse, you’ll learn how to add bulleted and numbered lists to your page designs.

Creating a list

In Adobe Muse you can easily create both bulleted and numbered lists from your text. In this section, you’ll explore working with bulleted lists.

1. With the Text tool (T) selected, drag to select the three lines of text, Espresso... Latte... and Mocha.
2 Click the Bullets button (•) in the Control panel to apply a bullet list to the selected text.

3 Choose Window > Bullets to open the Bullets panel and change the following options:
   - Click the arrow to the right of the Bullets button (circled in the following figure). This is where you can select another available bullet. In this case, leave it at the default bullet character.
   - Color: 50% Grey swatch
   - Indent For Right Edge of Bullets ( Hóa ): 20

   In the Bullets panel, you can apply a list and edit bullet properties like size and color, as well as placement.

4 Choose Edit > Deselect All.
Creating Type Styles

Using styles in Muse, you can quickly apply consistent formatting to text and make global changes across multiple pages in your site. After you create a style, you can update all of the text throughout your site that uses that particular style simply by editing the saved style. Styles you create on one page are available on every other page in a site. This is very similar to how styles in InDesign and Illustrator work. When you publish your site, Muse converts your styles to CSS (Cascading Style Sheets) rules.

Muse supports three types of text styles:

- **Paragraph** styles retain text and paragraph attributes; apply them to an entire paragraph.
- **Character** styles retain text attributes only; apply them to selected text, such as a single character or word.
- **Bullet** styles retain formatting from lists using the Bullet Styles panel.

Creating and applying paragraph styles

The first type of text style you’ll learn about is paragraph styles. Paragraph styles save formatting from an entire paragraph and encompass all of the formatting options found in the Text panel, including font size, alignments, indents, and more.

Next, you’ll create a paragraph style to save the formatting for heading text and another style for the main body text so that you can apply that formatting elsewhere easily. Remember, after you create a style, it appears in the Paragraph Styles panel, no matter which page of the site is open.

1. Choose Window > Reset Panels.
2. Choose Window > Paragraph Styles to open the Paragraph Styles panel.
   
   Take a minute to become familiar with the options in the Paragraph Styles panel. As you progress through this exercise, you’ll learn about each of these options.

   ![Paragraph Styles panel](image)

   **Note:** As a best practice, apply text formatting using paragraph styles and character styles; doing so requires less effort in Muse and also makes a site that has the potential to download faster on the web. Also, text styles are shared between layouts and can be very useful when you’re editing layouts.
3 With the Text tool (T) selected, click three times in the first paragraph that begins with “At CoffeeShop, our coffee is...” to select it.

4 Click the Create A New Style button (□) at the bottom of the Paragraph Styles panel.

Muse saves the formatting from the selected text as a paragraph style and adds it to the Paragraph Styles panel. By default, Muse names the new style “Paragraph Style,” but you can, and should, rename it to make sense to you.

**Note:** You do not have to select an entire paragraph to create a paragraph style. You can simply insert the cursor in the text, and then click the Create A New Style button.

5 In the Paragraph Styles panel, double-click the style named “Paragraph Style” to open the Paragraph Style Options dialog box.

6 Change the Style Name to **Body**.

In the Paragraph Style Options dialog box, notice that the formatting options that were saved from the paragraph text appear. Also, you’ll see the Paragraph Tag menu. To learn more about the Paragraph Tag menu, see the Paragraph_tags.pdf file in the Lessons > Lesson04 folder.

7 Click OK.
When you create a new style from selected text, Muse does not automatically apply the style to that text; edits to the style don’t automatically affect the paragraph on which you originally based the style. To apply the new style to its paragraph of origin, you must apply the style after you make it. Double-clicking to name the style does that for you, and also lets you assign a more meaningful name to the style.

You can always tell which style is applied to text by selecting that text or inserting the cursor in it and looking in the Paragraph Styles panel where the applied style's name will be highlighted.

8 Position the cursor over the Body style in the list.

A yellow tooltip appears, listing the style settings, which can help you to differentiate between styles with similar names.

9 With the Text tool selected, select the header text “COFFEE.” Repeat steps 4 to 7, creating a new paragraph style named Heading. Make sure that in the Paragraph Style Options dialog box you choose <h1> Headline from the Paragraph Tag menu.

Choosing <h1> Headline from the Paragraph Tag menu means that in the HTML code that Muse generates, the HTML tag for the text with the Heading style applied will be an <h1> tag (called a heading 1). That can be very useful for search engine optimization because an <h1> tag carries more importance than a <p> (paragraph) tag, which is set by default. Setting a paragraph tag can also make it easier for screen readers and other assistive devices to navigate the content. You are not required to choose <h1> Headline to make your site work.
10 Insert the cursor into the paragraph that begins “Baked on site at CoffeeShop, our baked goods are...” In the Paragraph Styles panel, click the Body style to apply it to the text.

11 Insert the cursor into the paragraph that contains the “Baked Goods” text. In the Paragraph Styles panel, click the Heading style to apply it to the text.

Notice that the “Baked Goods” text is not uppercase like the “COFFEE” heading text. The method you used to change the case of the COFFEE headline (Edit > Change Case > UPPERCASE) cannot be saved in a paragraph style. Next, you will edit the Heading style to fix this.
Editing paragraph styles

After you create a paragraph style and begin working in your pages, you may change your mind later on and want to change the settings in the style. In Muse, when you change style settings, every paragraph that has that paragraph style applied will update. In Muse, in order to change a paragraph style you need to redefine the style. To redefine a style, you edit the formatting for text that has the paragraph style applied. Then you redefine the style based on the changes. This makes the paragraph style match the new settings, and all other paragraphs with that style applied automatically update to match.

1. With the Text tool (T), select the heading text “Baked Goods.” In the Control panel, change the Font to Estilo Pro Book and the Font Size to 22.

2. In the Text panel (Window > Text), click the Uppercase button (U) to capitalize all of the letters, and change the Space After to 10. Using this method of capitalizing can be saved in a paragraph style.

Look in the Paragraph Styles panel. You can tell that the style named Heading is applied because it is highlighted. You’ll also now see a plus (+) to the right of the name. The plus indicates local formatting on the selected text. Local formatting means that there is formatting on the selected text that is different from the paragraph style applied to it.

3. Position the pointer over Heading + in the Paragraph Styles panel. A yellow tooltip appears displaying the style settings, a dashed line (-----), and then size: 22, space after: 10, case: uppercase, font: Estilo Pro Book. Settings listed below the dashed line indicate formatting on the selected text that is not a part of the applied paragraph style. Yours may be in a different order and that’s okay.

Tip: To remove the extra formatting (clear the overrides) on selected text, you can right-click the style name in the Paragraph Styles panel and choose Clear Overrides or click the Clear Style Overrides button (Clear Style Overrides) at the bottom of the Paragraph Styles panel.
**Note:** The figure shows the text after clicking the Redefine Selected Style button.

4 Click the Redefine Selected Style button (częściowy) at the bottom of the Paragraph Styles panel.

![Image of Paragraph Styles panel with Redefine Selected Style button highlighted]

Notice that the plus is gone from the right of the Heading style name. Also, the “COFFEE” heading has updated to reflect the new formatting since that text also has the Heading style applied.

5 With the Text tool, select the entire first paragraph that starts with the text “At CoffeeShop, our coffee is...” In the Text panel, change the following:

- Font: **Acumin Pro Light** (or another font you want)
- Font Size: **16**
- Space After: **12**

**Tip:** For any value in a field that you want to change, you can select the value in the field (like the 140% in the Leading field) and press the up or down arrow to change the value. You can also press and hold the Shift key while pressing the up or down arrows to change the value in larger increments. Additionally, while a field is selected, you can press the up or down arrow keys on your keyboard, or Shift-click the up and down arrow keys to increase/decrease the value by 10.

6 Click the Redefine Selected Style button (częściowy) at the bottom of the Paragraph Styles panel to update the Body style.

![Image of Paragraph Styles panel with Redefine Selected Style button highlighted]

7 Choose File > Save Site and leave the first paragraph selected for the next section.
Duplicating and deleting paragraph styles

In Muse, you may wind up creating multiple paragraph styles that are very similar to each other. For instance, you may want to create two versions of the Body style, maybe one for mobile and one for desktop design, with the only difference being the font size. In that case, instead of creating a whole new style you can duplicate an existing style and adjust the formatting.

1 In the Paragraph Styles panel, right-click the style named Body, and choose Duplicate Style to create an exact copy of the style. Not surprisingly, Muse names it “Body copy.”

2 Right-click the new style (Body copy) and choose Rename Style. Change the name of the style to **Body 18**, and press Return (Enter).

Renaming a style by right-clicking does not apply the new style to any selected text. To change the new Body 18 style, you’ll redefine the style. First, you need to apply the style to text.

3 Click Body 18 in the Paragraph Styles panel to apply it to the selected paragraph. The paragraph will not change in appearance because the applied style (Body 18) is just a duplicate of the original Body style with the same attributes.

4 Change the Font Size in the Control panel to 18 by typing 18 and pressing Return (Enter).

5 Click the Redefine Selected Style button ((mutex)) at the bottom of the Paragraph Styles panel to update the Body 18 style to match the selected text.
With both styles (Body and Body 18) applied to the text now, it’s time to decide which to use for the body copy. In this case, you’ll use the Body style instead of the Body 18 style. To do so, you can simply apply the Body style to the selected text and keep both styles, or you can delete one of the styles (if you no longer need it), and Muse allows you to choose a style to replace it with. You’ll delete the style Body 18 to see how that works.

6 With the paragraph still selected, in the Paragraph Styles panel, the Body 18 style should be highlighted since it’s applied to the selected paragraph. Click the Delete The Selected Style button (\(\)) at the bottom of the panel (circled in the following figure).

**Tip:** To delete a style, you can also right-click the style name and choose Delete Style.

7 In the dialog box that appears, choose Body and click Replace.

The Body 18 style is gone and the two paragraphs now have the Body style applied. Notice that the text now displays using the specified font size.

**Tip:** You can also unlink a paragraph style by selecting text that has a paragraph style applied and then clicking the Unlink Style From Selection button (\(\)) at the bottom of the Paragraph Styles panel. Unlinking a style from text can be helpful when you want to apply the styling to the text but later don’t want the text to update if the style updates, for example.

8 Choose Edit > Deselect All.

9 Choose View > Hide Guides to temporarily hide the guides.

10 Choose View > Hide Frame Edges, to get a better sense of what the text looks like on the page.

11 Choose View > Show Guides and choose View > Show Frame Edges to show the guides and frame edges again.
Creating and applying a character style

Paragraph styles apply attributes to an entire paragraph, while character styles can include only the following formatting options: font, font size, color, styles (such as italic, bold, underline), and tracking. You access character styles from the Character Styles panel (Window > Character Styles) no matter what page in the site is open.

Next, you’ll format the company name, “CoffeeShop,” and apply that formatting throughout the page using a character style.

1. Click the Character Styles panel tab on the right side of the workspace (or choose Window > Character Styles). Once again, I pulled the panel out of the dock, closer to the text.

2. With the Text tool (T) selected, select the “CoffeeShop” text in the first paragraph.

3. Click the Font menu in the Control panel and choose the font Acumin Pro > Light Italic.

4. Click the Underline button (!) in the Control panel.

5. With the text “CoffeeShop” still selected, click the Create A New Style button (!) at the bottom of the Character Styles panel.
Position the pointer over the new style named “Character Style,” and you'll see the saved formatting appear in a yellow tooltip, just like in a paragraph style.

6 Double-click the new style named Character Style. In the Character Style Options dialog box, change the Style Name to **company name** and click OK.

As with a paragraph style, by double-clicking the name of the new character style right away, you also apply it to the selected text from which the style was made.

7 Select the text “CoffeeShop” in the paragraph after the “BAKED GOODS” heading.

8 Click the style named “company name” in the Character Styles panel to apply that formatting to the text. Leave the text selected.

**Editing a character style**

Editing a character style and the rest of the options in the Character Styles panel work identically to the Paragraph Styles panel. You need to redefine a character style to update the formatting, and change any text with the style applied.

1 With the “CoffeeShop” text still selected, remove the underline on the text by clicking the Underline button ( ) in the Control panel.

2 Click the Redefine Selected Style button ( ) at the bottom of the Character Styles panel.
Notice that the plus is gone from the right of the “company name” style name and that the other CoffeeShop text has updated to reflect the new formatting. Next, you’ll make two columns from the text by copying the text frame to the next column.

3 Choose Window > Reset Panels if you dragged any panels away from the dock.

4 Select the Selection tool ( ). With the text frame still selected, press the Option (Alt) key and drag the frame to the right column. When the top of the frame copy is aligned with the top of the original, release the mouse button and then the key. Smart guides will help you to align the frames. See the following figure for placement help.

![Composite image](image.png)

5 In the original text frame in the left column, select the Text tool ( ) and select from the BAKED GOODS heading to the end of the text. Press Backspace or Delete to remove it.

![Composite image](image.png)

**Note:** You most likely will see that the text frame does not shrink vertically when you delete the text. That’s because earlier in the lesson you resized the text frame vertically. If you place text, without modifying the vertical height, then add or delete text from the frame, the text frame will grow and shrink depending on what you do with the text.
6 In the copied text frame in the right column, select all of the text above the BAKED GOODS heading. Press Backspace or Delete to remove it.

You may need to insert the cursor just before the “B” in BAKED GOODS and press Backspace or Delete a few times to remove any extra paragraph returns.

Currently in Muse, there is no way to thread or link text frames together.

7 Choose File > Save Site and leave the MENU page open.

**Pasting text between Muse sites**

When you copy and paste text from one site to another site, formatting is retained. Muse copies any necessary text styles into the second site. This can be a great way to quickly duplicate styles from one site to another.

When you copy and paste images between sites, the pasted images are linked to the same location as the original copied images. You’ll learn more about linking in Lesson 8, “Adding Links, Buttons, and Graphic Styles.”

If you paste text with a style that has the same name as a style in the page that you are pasting the text into, the existing style overrides the new style you are pasting. This is another reason why it is a best practice to rename styles with unique and descriptive names.
Working with bullet styles

In Muse, you can save bulleted or numbered list formatting as a bullet style using the Bullet Styles panel. This is useful for applying similar formatting to lists, and for updating list formatting later. One interesting thing to note about Muse bullet styles is that the style applies formatting to an entire list within a text frame. If you have a list with multiple levels, the formatting from each level is saved within the style. Text formatting such as font size, font family, color, etc. are not saved in a bullet style; only formatting associated with the list is saved. Next, you'll create a list style from the bullet list you created earlier so you can easily apply it to other text.

1 With the Text tool (T) selected, insert the cursor in the bullet list text in the left column.

2 Choose Window > Bullet Styles to open the Bullet Styles panel. In the Bullet Styles panel, click the Create A New Style button (■) at the bottom of the panel to create a list style from the text that the cursor is in.

3 Double-click the new “Bullet Style” style name in the Bullet Styles panel. Change the name to **Menu Items** and click OK.

Note: By double-clicking the style name, you apply the style to the entire list.

Notice that the Menu Items style in the Bullet Styles panel is applied to the text.

4 Select the “Bagels... Muffins... Sandwiches” text in the right column. Click the Bullets button (■) in the Control panel to apply a bullet list to the text.

Note: In order to apply a list style to text, that text needs to already be a list.
5 In the Bullet Styles panel, click the Menu Items style name to apply the formatting to the selected text.

If you need to update a bullet list style, you can do so by redefining the style just like a character or paragraph style.

6 Open the Paragraph Styles panel (Window > Paragraph Styles) and, with the bullet list text still selected, click the Body style to apply the formatting.

7 Select the Bullet list text “Espresso... Latte... Mocha...” in the left column and click the Body style in the Paragraph Styles panel to apply the formatting.

8 Choose Page > Page Properties. In the Page Properties For MENU dialog box, with the Layout tab selected, change the Min Height (minimum height of the page) to 1100. Click OK.

The page has space beneath the text now, and the page still has the ability to grow in height if you add more content to the page beneath the text.

9 Choose File > Save Site.

10 Choose File > Close Page to return to Plan mode.

Working with the Spell Checker

To learn how to work with Spell Checker, check out the video titled “Working with the Spell Checker” that is a part of the Web Edition. For more information, see the “Web Edition” section of Getting Started at the beginning of the book.
Review questions

1. Name four ways that you can add text to your pages in Muse.
2. Explain the purpose of Smart Guides.
3. What are the three categories of fonts that you can use in Muse?
4. What is the difference between a character and a paragraph style?
5. What must be applied to text before you can apply a bullet style?

Review answers

1. In Muse, you can type text directly into your pages after creating a text frame using the Text tool; you can paste text from almost any other application (the formatting will be lost); you can choose File > Place to place a .txt file; or you can copy text from another Muse site and paste the text into the site, retaining the formatting (and styles) of the text content.

2. Smart Guides are temporary snap-to guides and visual aids that appear when you create or manipulate objects. They help you align, edit, and transform objects relative to other objects, page guides, or both by snap-aligning and sometimes displaying gap measurements that help to space multiple objects evenly.

3. The three categories of fonts that you can use in Muse are web fonts, standard fonts, and system fonts.

4. Paragraph styles apply attributes to an entire paragraph, but character styles can be applied to selected text only. Character styles can include only formatting options like the following: font, font size, color, styles (italic, bold, underline), and tracking.

5. In order to apply a bullet style to selected text, you first need to apply a bulleted or numbered list to that text.
INDEX

A

AATCs (Adobe Authorized Training Centers), 7
About this book, 1–7, 159
Accordion widgets, 165, 256, 318, 321
Active state, 83, 229–230
Adaptive (alternate) layouts, 158, 186
Add Or Filter Links menu, 220–221, 223–224, 236–237
Adobe Animate CC file (.oam), 151–153
Adobe Creative Cloud Learn, 7
Adobe Forums, 7
Adobe Illustrator (.ai) files, 127–129, 133–134
Alignment, 103
Alt fonts, 97
Alternate (adaptive) layouts, 158, 186
Alternative text, adding to images, 153
Anchor button, 243–244
Anchors, 242, 243–244
Angle, in Shadow effect, 216
Animate CC (.oam) file, Adobe, 151–153
Application bar, Design mode, 15
Application frame (Mac OS), 18
Aqua gap measurements, Smart Guides, 177, 277
Arranging content, 208–209
Assets panel, 21
Automatic Size, gradients, 205

B

Background images, 61–62, 207, 210–212
Basic Slideshow widget, 290–298
Bevel effects, 213
Blank layout, 160
Blank Slideshow widget, 290
Blur, in Shadow effect, 216
Bold attribute, text link styles, 229
Borders, 200–203, 250
Bottom of Browser guide, 57–58
Bottom of Page guide, 57
Breakpoint bar, 15, 18–20, 161–164
Breakpoint Properties dialog box, 163–164, 172, 176, 284
Breakpoints, 18–20, 161–163, 171–186
Brightness, 195, 197–198, 201
Browser(s), 10, 18–20, 29–30
Bulleted lists, 105–106, 119–120
Button widgets, 257
Buttons, 160, 232–242

C

Capitalization, editing paragraph styles, 111
Case of text, 105, 240
Character styles, 115–118
Child pages, 37, 40–43, 77
CMYK (Cyan, Magenta, Yellow, Black), print design, 12
Collect All Assets command, 337–338
Color
background image, 206–208, 210–212
editing page appearance, 62–63
editing strokes, 200–203
gradients, 203–205
sampling, 198–199
saving to CC Libraries, 305–306
Shadow effect, 216
swatch, 195, 197–199
text, 80, 105
text link styles, 229
working with, 194–195
Color fill, 195–196, 203–205, 215
Color Picker, 195–198, 200–204
Column guides, 57
Columns, 34, 36, 160
Composition widgets across screen sizes, 270–271
inserting/editing, 258–259
responsive behavior of, 256
working with target containers, 266–269
working with triggers, 260–266
Connect To FTP Server dialog box, 334
Connecting To Typekit dialog box, 328, 330, 331, 333, 336
Constrain Width And Height Proportionally button, 133
Contact form widgets. See Form widgets
CONTACT page, 38–40, 68
Content
adjusting opacity of, 214–215
applying from one master page to another, 70
arranging on page, 208–209
assigning to footer, 206
creating/sharing. See Creative Cloud Libraries
footer, 190–193
grouping/locking, 141–142
inline, 140
layout of, 165–170
rotating, 143–144
rounding corners on, 213–214
for smaller screens, 160
using layers for, 71–74
wireframing web workflow, 11
wrapping text around, 139–141
Content Grabber, 138
Content tab, Site Properties, 36, 228
Control panel, 17–18
Copy/Paste
anchors, 243
images, 128–129, 131, 206
text, 118
Copy Size And Position To command, 215, 270, 312
Corners, rounding, 213–214, 233
Creative Cloud Learn, Adobe, 7
Creative Cloud Libraries
checking page content across screens, 311–315
overview of, 305–311
Cropping images, 134–139, 150
Cross-browser-compatible code, 30
Cut/Paste, 128, 243

D
Data Center, 329
Default link style, changing, 228–229
Deleting
breakpoints, 172
images, 131
layers, 72, 242
pages, 41
preferences, 5
styles, 107, 114, 117–118, 252
swatches, 197
Description, metadata, 45–47
Design mode
entering, 14
in web workflow, 12
working with panels, 20–26
workspace components, 15–20
zooming and panning, 26–28
Detailed Contact form widget, 272–273
Distance, applying Shadow effect, 216
Dock, 22–23
Docked panels, 15
Document tabs, 15
Document window, 15, 17
Domain name, 335
Drop shadow, applying, 216
Duplicate Style, paragraph styles, 113–114

E
E-mail address, temporary site, 330
Ease In/Out, fade transition, 235
Edge Web Fonts, 96
Edit Link Styles button, 228
Edit Original command, 151, 242
Edit Together option, widgets, 78–81, 273, 278–279, 292
Editing
In-Browser, 338
browser/page fill appearance, 59–63
color swatches, 197–199
Composition widgets, 258–271
default breakpoints, 163–164
embedded HTML, 304–305
Form widgets, 272–273, 279–282
images, 149, 153–154
link properties, 227–228
master pages, 54–58
Menu widgets, 78
mobile menus, 317–322
objects within group, 142
page properties, 43–47
panel groups, 23–26
Photoshop buttons, 242
site map, 37–43
site properties, 35–36
Slideshow widgets, 293–296
stroke of object, 200–203
styles, 111–112, 116–118, 250–251
Submit button states, 286
Educators, Adobe resources for, 7
Effects, 213–216
Ellipse Frame tool, 190
Ellipse tool, 190
Email field, Form widgets, 273, 276
Email links, 220, 224–225
Embedded files, 148–149, 151
Embedded HTML content, 302–305
Empty state, form fields, 282
Error state, form fields, 281–282
Esc key, canceling place operation, 125, 128
Exclude Page From Menus, 77
Excluding pages from export, 326–327
Export as HTML dialog box, 336–337
Export Page command, 327
Exporting site. See Publishing/exporting site
External links, 220–223, 227–228
Eyedropper tool, 195, 198–199
FAQ link, Publish To Business Catalyst dialog box, 328
Favicon, 36
Featured News Composition widget, 258–259
Fields. See Form widgets
Filename field, page properties, 48–49
Files
accessing for this book, 2
creating Muse site, 11
linking to, 225–227
Fill color. See Color fill
Fill menu, 60–63, 208
Fills, Menu widget/items, 81–82
Filters, Typekit web font, 100
Fit Page in Window command, 17, 26–28
Fitting commands
cropping image with Crop tool, 139
replacing images, 150–151
resizing images, 136–137
Fitting menu, 61, 208, 233
Fixed width layout, 34, 158, 186
Fluid width layout
creating new site, 34
laying out content, 165
mixing fixed and, 186
pinning objects, 169
previewing, 238
as responsive web design, 12, 160, 184
working with breakpoints, 162, 163
Focal Point, gradients, 204
Focus state, form fields, 282
Folder On Server, publishing site, 332, 334–335
Folders, 124, 334–335, 337, 338
Font menu, 96–98
Fonts, formatting text, 79, 94–103
Footer
adjusting guides for, 56–58
assigning content to, 190–193, 206
creating layer for, 73
e-mail link in, 224–225
placing copy of form in, 286
social media icons in, 221–223
text link styles in, 228–231
wireframing in web workflow, 11
Form widgets
across screen sizes, 284–286
editing fields, 274–282
editing states, 286
editing Submit button, 283, 286
inserting/editing, 272–273
overview of, 272
responsive behavior of, 165, 256
Formatting. See Text, formatting
Forums, Adobe, 7
Frame tool, 127–129
Frames. See also Image frames;
Text frames
adding link to button, 236–237
drawing placeholder, 190
resizing opposite sides at once, 207
responsive behavior of empty, 165
FTP, uploading site to third-party host, 334
Fullscreen Slideshow widget, 290
G
Getting started, in this book, 1–7
Glow effects, 213
Glyphs panel, special characters, 106
Go To Asset, 153
Go To Page command, 132–133, 168
Google Maps widget, 256, 287–290
Gradient fills, 60–62, 82, 203–205
Graphic styles, 247–252
Graphics
adding background image to master page, 61
adding logo to header, 64–65
aligning content, 146–147
editing image properties, 154
overview of, 122–123
saving to CC Libraries, 307–308
transforming images, 132–145
understanding Assets panel, 148–153
working with images, 124–131
Groups, 23–26, 139–143, 307–309
Guides. See also Margin guides
creating horizontal, 67
drawing default breakpoints, 164
editing master page, 56–58
Hide Guides/Show Guides, 57, 67, 114
Gutter, 34, 36
Gutter guide, 57
H
Hand tool, 16, 27–28
Header
adding link to button in, 236
adding logo to master page, 64–65
adjusting page guides for, 56–58
creating layer for, 72
testing button in different screens, 238–239
wireframing web workflow, 11
Heading, paragraph styles, 111–112
Hexadecimal (hex) values, 194–195, 197–198
Hide Guides, 57, 67, 114
Hide In Breakpoint, 178
Hide In Other Breakpoints, 180
HiDPI (High Dots Per Inch) button, 257
HOME page, 38–39, 48, 66–67
Horizontal guide, 67, 89, 141–142, 207
Horizontal Menu widget, 75
Horizontal Site Map Display button, 43
Host Directory, publishing site to, 334
Hover state, 229, 230
HSB (Hue, Saturation, and Brightness) sliders, 195, 197–198, 201
HTML
embedding, 302–305
exporting site as, 336–337
HTML code dialog box, 303, 304
Hyperlinks. See Links
I
Illustrator files, 127–129, 133–134, 160
Image frames
applying background image to, 206–208
creating/applying graphic style to, 247–249
cropping images using Selection tool, 134–136
defined, 132
toggling visibility/locking, 67
fitting entire image into, 136–137
for placed images, 125–129
replacing images in, 149–151
resizing without maintaining proportions, 135
rotating content, 143–144
scaling images using Selection tool, 132–134
showing/hiding objects, 178–180
Images. See also Graphics
background, 61–62, 207, 210–212
editing Slideshow widget, 293–296
graphic styles for, 248–249
multiple breakpoints and, 181–182
responsive behavior of, 160, 165
Slideshow widget, 291–292
system fonts converting text into, 98
Import dialog box
applying graphic style, 248
creating external link, 221
linking to file, 226–227
placing Adobe Illustrator (.ai) files, 128
placing image, 125
Import Layer, 130
In-Browser Editing, 338
Inline content, 140
Input devices, for smaller screens, 160
Inserting
Composition widget, 258–259
font size, 92
form widgets, 272
HTML content, 302–304
link anchor, 243
text, 88–91
Installing Muse, 2
Instance of original linked image file, 148
Internal links, 220–221, 243–244
Introduction
Design mode. See Design mode
exploring final site in browser, 10
overview of, 8–9
Plan mode, 13–14
Preview mode, 29–30
responsive web design in Muse, 10
tours the workspace, overview, 13
web design vs. print design, 12
web workflow example, 11–12

Jumpstart method, 6, 88, 168

Key object, aligning to, 146–147
Keywords, page metadata for SEO, 45–46

Labels
form field, 274–275, 276–280
menu text, 79–80
mobile menu, 318, 321–322

Layers
adding mobile menu, 319
arranging content on page, 208–209
creating, 71–73
deleting, 72
inserting Menu widget, 75–76
moving text between, 92
naming in Photoshop, 240
organizing content and, 73–74
placing images, 125, 127, 129, 240–242

Layers panel, 20
Layout
designing for each page. See Design mode
ing master page properties, 55
migrating existing Muse website to responsive, 160
previewing in different screen sizes, 161
responsive web design for all screen sizes, 10
starting responsive web design with blank, 160
wireframing in web workflow, 11

Leading value, 103, 265
Lesson files
accessing, 3
downloading, iii
jumpstarting, 6
recommend order of, 5
Library panel, 316

Lightbox Slideshow widget, 290
Lines, creating, 193
Link To File from the Files, 226
Linked files, 124, 127, 131, 148–153
Links
adding to buttons, 236–237
to anchors, 243–244
to content using buttons. See Buttons
editing properties, 227–228
e-mail, 224–225
external, 221–223
to files, 225–227
internal, 220–221
link states, 229
overview of, 218–220
responsive web design for smaller screens, 160
styling text, 228–231

Lists, bulleted/numbered, 105–106
Load Anchors, Toolbar, 16
Location folder icon, 336
Lock Guides, 67
Locks, for graphic content, 141–142
Logos, 64–65, 70, 133–134, 173–174

Mac OS X vs. Windows, using this book, 1
Margin guides, 57, 64, 239, 245
Marquee, drawing, 28
Master Badge, 66, 69
Master page area, Plan mode, 14
Master pages
adding content to, 64–65
adding/editing menu, 75–83
adding logo to header, 64–65
adding navigation menu to, 75–83
applying, 68–69
applying one master page to another, 70
creating new, 66–67
creating/replacing new master pages from, 66–67
editing browser/page fills on, 59–63
editing submenu on, 83
overview of, 52–54
positioning/resizing objects on, 173–174

Max Page Width, 34, 161–162, 184–186, 232
Max Page Width value, 59–60, 162–164
Menu bar, 64, 75–83
Menu items, 76, 77, 79–82
MENU page, 39, 68, 167–168, 175–178
Menu widgets, 75–76, 78–82, 256
Message field, 276–278, 285
Message text, 274–276
Metadata, 33, 44–46, 56
Min Height, 55, 95, 120, 164
Min Width, 163
Mobile devices, 160, 165, 209
Mobile menu, 316–322
Modes
Design, 14–20
Plan, 13–14
Preview, 29–30
Mouse Down state, 83, 235
Multiple breakpoints, 181–182
Mu_Resp_Menus.muse file, 316–318
Muse CC Help and Support, 7
My Library, CC Libraries panel, 306

Name field, editing form widgets, 274–275, 279–280, 282
Navigation, 11, 29
Navigation (nav) bar. See Menu bar
New Layer button, 72–73
New Link Style button, 230
New Sibling Page, 38
New Site, 11, 34–35, 329
Non Empty state, form fields, 282
None option, Resize menu
adding button link, 236
changing mobile menus, 320
creating breakpoints, 167
INDEX

creating external links, 222
laying out content, 167
Normal state, 229, 230–231, 234–235
Numbered lists, creating, 105–106

O

Objects
creating button from, 232
ingoing stroke of, 200–203
pinning, 169–170
positioning/resizing, 173–178
responsive behavior of, 165
setting Resize option on page content, 168–169
showing/hiding, 178–180
Offsets, wrapping text around images, 140–141

Only Modified Files, publishing, 332
Opacity (transparency), 62–63, 203–204, 214–216

Open The Link In A New Window Or Tab, 227–228

Overrides, graphic style, 250–251

P

Padding, 56–58, 233, 280
Page area guide, 57
Page fill, 62–63
Page Properties, 43–50, 54–56

Pages
adding text to. See Text
arranging in site map, 42–43
child pages, 37, 40–43, 77
creating layer for, 71–72
ingoing browser fill appearance, 60
formik page appearance, 62
excluding from XML file, 50
excluding when exporting site, 326–327
master. See Master pages
pinning objects to, 169–170
setting options, 47–50
setting properties, 43–47
top-level. See Top-level pages
(unlocking width of, 184–186
Paid site, upgrading temporary site to, 333
Panels, working with, 20–26
Panning, 28

Pantone (spot) colors, print design, 12

Paragraph Styles panel, 107–114
Parent pages. See Top-level pages
(Parent pages)
Paste. See also Copy/Paste
background images, 207,
Cut/Paste, 128, 243
embedding image content,
124
mobile menu, 318
wrapping text around content,
139
.pdf file, linking to, 225–227
Phone field, form widgets, 275, 277–278
Photoshop Import Options dialog box, 241–242
PHP files, form widgets and, 272

Pin To Center
breakpoints, 172
form fields, 278
mobile menus, 320

positioning/resizing objects, 174, 177
showing/hiding objects, 180
when Stretch to Browser Width overrides, 289

Pin to Left, 170
Pin to Right, 170, 237
Pin tool options, Control panel, 246
Pinning, 169–170, 245–246
Place command, 124
Place Gun cursor, link to anchors, 243–244
Place Photoshop Button command, 241
Placeholder frames, 190

Placing
buttons in Photoshop,
240–242
images, 124–131
text, 91

Plan mode
accessing default master page, 54
adding logo to header, 65
adding top-level pages, 38–39
editing master page, 55
editing site map, 37–43
excluding pages from menu, 76
overview of, 13–14
returning to, 65

setting page properties, 43–47
in web workflow, 11

Positioning objects, 140–141, 173–178

Preferences, 4–6, 97

Prerequisites, to use this book, 2
Preview mode, 12, 29–30
Preview Page in Browser, 39, 84
Preview Site in Browser, 84
Print design, web design vs., 12–13
Prompt text, form widget fields, 275

Properties
bullet, 106
default breakpoint, 163–164
design, 154
link, 227–228
master page, 54
page, 43–50
page metadata, 44–47
site, 35–36
swatch, 199

Publish To Business Catalyst
dialog box, 328–333
Publishing/exporting site
collecting assets, 337–338
excluding pages from export, 326–327
exporting as HTML, 336–337
making changes and publishing again, 331–333
overview of, 327
temporary site, 327–330
temporary site, upgrading to paid site, 333
understanding, 326
uploading to third-party host, 333–335
using In-Browser Editing, 338
in web workflow, 12

R

Rectangle Frame tool, 16, 127–128, 190
Rectangle shapes, 206–212, 232
Rectangle tool, 16, 190–193
Redefine Style button, 251
Relink, 130, 149–153
Replacing images, 149–151
Reset Page Properties, 50, 55
Reset Panels, 20, 23, 26
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset to Default button</td>
<td>82–83, 265, 269</td>
</tr>
<tr>
<td>Resize menu</td>
<td></td>
</tr>
<tr>
<td>adding link to button</td>
<td>236</td>
</tr>
<tr>
<td>breakpoints</td>
<td>172</td>
</tr>
<tr>
<td>checking map across screens</td>
<td>289–290</td>
</tr>
<tr>
<td>creating external links</td>
<td>222</td>
</tr>
<tr>
<td>graphic styles</td>
<td>249</td>
</tr>
<tr>
<td>mobile menus</td>
<td>320</td>
</tr>
<tr>
<td>options for content</td>
<td>167</td>
</tr>
<tr>
<td>placing Photoshop buttons</td>
<td>242</td>
</tr>
<tr>
<td>Rectangle tool</td>
<td>191–193</td>
</tr>
<tr>
<td>showing/hiding objects</td>
<td>180</td>
</tr>
<tr>
<td>stretching content to browser width</td>
<td>168–169</td>
</tr>
<tr>
<td>Resolution</td>
<td>36, 257</td>
</tr>
<tr>
<td>Resources, additional for this book</td>
<td>7</td>
</tr>
<tr>
<td>Responsive behavior</td>
<td>165, 256</td>
</tr>
<tr>
<td>Responsive web design</td>
<td></td>
</tr>
<tr>
<td>about this book</td>
<td>159</td>
</tr>
<tr>
<td>with breakpoints</td>
<td>80</td>
</tr>
<tr>
<td>Breakpoints</td>
<td></td>
</tr>
<tr>
<td>laying out content</td>
<td>165–170</td>
</tr>
<tr>
<td>mixing fixed and fluid layouts</td>
<td>186</td>
</tr>
<tr>
<td>in Muse</td>
<td>10</td>
</tr>
<tr>
<td>overview of</td>
<td>156–157</td>
</tr>
<tr>
<td>for smaller screen sizes</td>
<td>160</td>
</tr>
<tr>
<td>starting</td>
<td>160</td>
</tr>
<tr>
<td>understanding</td>
<td>159</td>
</tr>
<tr>
<td>using alternate layouts</td>
<td>186</td>
</tr>
<tr>
<td>web design vs. print design</td>
<td>12</td>
</tr>
<tr>
<td>Responsive Width and Height</td>
<td></td>
</tr>
<tr>
<td>Resize menu</td>
<td>167, 180</td>
</tr>
<tr>
<td>Responsive Width, Resize menu</td>
<td>167, 172, 178, 180</td>
</tr>
<tr>
<td>Retina Display button</td>
<td>257</td>
</tr>
<tr>
<td>RGB (Red, Green, Blue) values</td>
<td>12, 62, 82, 195–198</td>
</tr>
<tr>
<td>Rollover state</td>
<td></td>
</tr>
<tr>
<td>buttons</td>
<td>234–235</td>
</tr>
<tr>
<td>form fields</td>
<td>282</td>
</tr>
<tr>
<td>menu items</td>
<td>82–83</td>
</tr>
<tr>
<td>Photoshop buttons</td>
<td>242</td>
</tr>
<tr>
<td>triggers</td>
<td>265</td>
</tr>
<tr>
<td>Rotating content</td>
<td>143–144</td>
</tr>
<tr>
<td>Rotation Angle value</td>
<td>143–144</td>
</tr>
<tr>
<td>Rounding corners</td>
<td>213–214</td>
</tr>
<tr>
<td>Rulers</td>
<td>67, 88</td>
</tr>
<tr>
<td>S</td>
<td></td>
</tr>
<tr>
<td>Saturation</td>
<td>195, 197–198, 201</td>
</tr>
<tr>
<td>Saving</td>
<td>45</td>
</tr>
<tr>
<td>Scalable Vector Graphic (SVG) files</td>
<td>64, 127–129, 133–134</td>
</tr>
<tr>
<td>Scaling images with Selection tool</td>
<td>132–134</td>
</tr>
<tr>
<td>Screen sizes</td>
<td></td>
</tr>
<tr>
<td>checking content across</td>
<td>238–239, 311–315</td>
</tr>
<tr>
<td>previewing layout across</td>
<td>161</td>
</tr>
<tr>
<td>starting layout with smaller</td>
<td>165</td>
</tr>
<tr>
<td>Scroll Effects</td>
<td>213</td>
</tr>
<tr>
<td>Scrolling</td>
<td>61–62, 244–246</td>
</tr>
<tr>
<td>Scrubber, in Breakpoint bar</td>
<td>19</td>
</tr>
<tr>
<td>Search engine optimization (SEO)</td>
<td>33, 44–46, 153</td>
</tr>
<tr>
<td>Selection Indicator</td>
<td>17</td>
</tr>
<tr>
<td>Selection tool</td>
<td>16, 131–136</td>
</tr>
<tr>
<td>Self-Hosted web fonts</td>
<td>96, 102</td>
</tr>
<tr>
<td>SEO (Search engine optimization)</td>
<td>33, 44–46, 153</td>
</tr>
<tr>
<td>Shadow effect</td>
<td>216, 251</td>
</tr>
<tr>
<td>Shapes, working with</td>
<td>188–193</td>
</tr>
<tr>
<td>Sharing</td>
<td></td>
</tr>
<tr>
<td>Library</td>
<td>308</td>
</tr>
<tr>
<td>stored content</td>
<td>See Creative Cloud Libraries</td>
</tr>
<tr>
<td>Show All in Breakpoint</td>
<td>178</td>
</tr>
<tr>
<td>Show Guides</td>
<td>57, 67, 114</td>
</tr>
<tr>
<td>Sibling pages</td>
<td>37–39, 41</td>
</tr>
<tr>
<td>Sidebar, wireframing in web workflow</td>
<td>11</td>
</tr>
<tr>
<td>Simple Contact form widget</td>
<td>272–273</td>
</tr>
<tr>
<td>Site, creating</td>
<td></td>
</tr>
<tr>
<td>editing site map</td>
<td>37–43</td>
</tr>
<tr>
<td>editing site properties</td>
<td>35–36</td>
</tr>
<tr>
<td>overview of</td>
<td>34–35</td>
</tr>
<tr>
<td>page options</td>
<td>47–50</td>
</tr>
<tr>
<td>page properties</td>
<td>43–47</td>
</tr>
<tr>
<td>web workflow for</td>
<td>11</td>
</tr>
<tr>
<td>Site map</td>
<td>14, 37–43, 68</td>
</tr>
<tr>
<td>Site Properties dialog box</td>
<td>228–231</td>
</tr>
<tr>
<td>Slideshow widgets</td>
<td></td>
</tr>
<tr>
<td>adding/configuring</td>
<td>290–292</td>
</tr>
<tr>
<td>checking across screen sizes</td>
<td>297–298</td>
</tr>
<tr>
<td>editing appearance of Blank</td>
<td>293–296</td>
</tr>
<tr>
<td>overview of</td>
<td>290</td>
</tr>
<tr>
<td>responsive behavior of</td>
<td>165, 256</td>
</tr>
<tr>
<td>Smart Guides, about</td>
<td>89</td>
</tr>
<tr>
<td>Smart Objects</td>
<td>241</td>
</tr>
<tr>
<td>Social icons, creating external link</td>
<td>221–223</td>
</tr>
<tr>
<td>Social widgets</td>
<td>165, 256, 287–290</td>
</tr>
<tr>
<td>Source code content, embedding HTML</td>
<td>302</td>
</tr>
<tr>
<td>Spacing</td>
<td></td>
</tr>
<tr>
<td>bulleted lists</td>
<td>120</td>
</tr>
<tr>
<td>form fields</td>
<td>280</td>
</tr>
<tr>
<td>Spacing panel</td>
<td>233, 279–280</td>
</tr>
<tr>
<td>Spell Checker</td>
<td>120</td>
</tr>
<tr>
<td>Spring-loaded tool shortcuts</td>
<td>16</td>
</tr>
<tr>
<td>Squares, drawing</td>
<td>191</td>
</tr>
<tr>
<td>Stacking order, site content in</td>
<td>70</td>
</tr>
<tr>
<td>Standard (web safe) fonts</td>
<td>96–97</td>
</tr>
<tr>
<td>Starter templates, in responsive web design</td>
<td>160</td>
</tr>
<tr>
<td>States</td>
<td></td>
</tr>
<tr>
<td>button</td>
<td>234–235, 257</td>
</tr>
<tr>
<td>defined</td>
<td>80</td>
</tr>
<tr>
<td>editing</td>
<td>82</td>
</tr>
<tr>
<td>link</td>
<td>229</td>
</tr>
<tr>
<td>menu item</td>
<td>82</td>
</tr>
<tr>
<td>mobile menu</td>
<td>321–322</td>
</tr>
<tr>
<td>States panel</td>
<td>25–26</td>
</tr>
<tr>
<td>Static layout, in site with Fixed Width layout</td>
<td>158</td>
</tr>
<tr>
<td>Sticky Footer</td>
<td>55</td>
</tr>
<tr>
<td>Stored content, sharing</td>
<td></td>
</tr>
<tr>
<td>See Creative Cloud Libraries</td>
<td></td>
</tr>
<tr>
<td>Stretch to Browser Width, Resize menu</td>
<td>167–169</td>
</tr>
<tr>
<td>Stroke Color</td>
<td>197, 200–201, 216, 279</td>
</tr>
<tr>
<td>Stroke Options panel</td>
<td>200, 202–203</td>
</tr>
<tr>
<td>Stroke Weight</td>
<td></td>
</tr>
<tr>
<td>form fields</td>
<td>279, 282–283</td>
</tr>
<tr>
<td>lines</td>
<td>193</td>
</tr>
<tr>
<td>rounding corners</td>
<td>213–214</td>
</tr>
<tr>
<td>shadows</td>
<td>216</td>
</tr>
<tr>
<td>stroke of object</td>
<td>200, 202–203</td>
</tr>
<tr>
<td>Styles</td>
<td></td>
</tr>
<tr>
<td>bullet</td>
<td>119–120</td>
</tr>
<tr>
<td>character</td>
<td>115–118</td>
</tr>
<tr>
<td>creating</td>
<td>107</td>
</tr>
<tr>
<td>graphic</td>
<td>247–252</td>
</tr>
<tr>
<td>paragraph</td>
<td>107–114</td>
</tr>
<tr>
<td>retained when copying/pasting between sites</td>
<td>117</td>
</tr>
<tr>
<td>text link</td>
<td>228–231</td>
</tr>
<tr>
<td>Submenus</td>
<td>77, 83</td>
</tr>
<tr>
<td>Submit button, form widgets</td>
<td>282–285</td>
</tr>
</tbody>
</table>
SVG (Scalable Vector Graphic) files, 64, 127–129, 133–134
Swatch Options dialog box, 197–198, 201
Swatches, color, 195, 197–199
Swatches panel, 23–25, 194, 197–198
System fonts, 96, 98

T
Tabbed panel widgets, 165, 256
Tabs, showing/hiding panels, 23
Target containers, Composition widgets, 266–269
Temporary sites, 327–330, 331–333
Text
alternative, 153
button, 232–233
copying/pasting between sites, 118
creating e-mail link, 224–225
creating text frame, 88–89
editing menu item states, 82–83
embedding HTML, 302–305
overview of, 86–88
placing, 91–92
Spell Checker, 120
on Submit button for forms, 283
typing, 88–90
using Library assets, 308–311
wrapping around content, 139–141
Text, formatting
adjusting font size, 94–95
alignment options, 103
bulleted/numbered lists, 105–106
changing color and case, 105
changing other, 102–104
creating type styles. See Type styles
menus, 79–80
overview of, 93
removing, 110
selecting fonts, 96–102
Slideshow widget, 295–296
Submit button, 283
in Toolbar, 16
when copying/pasting between sites, 117
Text Formatting icons, Toolbar, 182–184
Text Frame, Control panel, 17–18
Text frames, 88–91, 94–97, 142
Text Panel, 23, 24, 93
Text tool, 16, 28
Third-party host, uploading site to, 333–335
Thumbnail images
changing size of, 37
master pages and, 55, 65–67, 69
of site map area, 14
Thumbnails Slideshow widget, 290
Titles, 45, 47–50, 227–228
Toolbar, 15, 16
Tooltips, adding to images, 153
top-level pages (parent pages), 37–43, 76–77
Top of Page guide, 57
Tracking, changing text, 104
Transform panel, 133, 144–145, 193, 278
Transition, adding fade to, 235
Transparency (Opacity), 62–63, 203–204, 214–216
Triggers, Composition widget, 260–266
Type styles
bullet styles, 119–120
character styles, 115–118
paragraph styles, 107–114
Typekit web fonts, 96, 98–102, 328

U
Underline attribute, text link styles, 229
Undo Resize Item, 132
Ungroup command, 142–143, 168
Unlink Style From Selection button, 252
Unlink styles, 114, 252
Unlock All On Page command, 168
Update Asset, fixing broken/modified links, 153
Upload To FTP Host dialog box, 334–335
Uploading site, 333–335
URL link, 330
Vertical Site Map Display button, 42–43
View menu, 26–28, 55
Visited state, 229–231

W
Web design, print design vs., 12–13
Web Edition, 2
Web Fonts Notification dialog box, 100–101
Web (hosted) fonts, 98–102
Web hosts, 272
Web safe (standard) fonts, 96–97
Widgets
button, 257
composition. See Composition widgets
contact form. See Form widgets
dragging embedded HTML into, 303
overview of, 256
slideshow. See Slideshow widgets
social, 287–290
Widgets Library panel, 24–25, 256–257, 287, 290
Window menu, 17, 20–26
Windows vs. Mac OS X, using this book, 1
Wireframe, in web workflow, 11
Workflow, Muse web, 11–12
Workspace, 9, 13–20
Wrap panel, 139–141
Wrapping text around content, 139–141

X
X values, Transform panel, 145
Y
Y values, Transform panel, 145
Youtube widget, responsive behavior of, 256

Z
ZIP archives, lesson files for this book, 3
.zip file, linking to, 225–227
Zoom tool (Z), 16, 26–28
Zooming, 26–28, 190