CONTENTS

GETTING STARTED 1

About Classroom in a Book ........................................... 1
What’s new in this edition ............................................. 1
Prerequisites ............................................................... 2
Online content ............................................................. 3
Accessing the Lesson Files and Web Edition ................. 3
Understanding Lightroom catalog files. ......................... 4
Creating a catalog file for working with this book. ........ 4
Getting ready to go mobile ............................................ 6
Getting help ............................................................... 7

1 A QUICK TOUR OF PHOTOSHOP LIGHTROOM 10

Understanding how Lightroom works ......................... 12
About catalog files ....................................................... 12
Managing the photos in your catalog ......................... 12
Managing files and folders ........................................... 13
Non-destructive editing ............................................... 13
Editing photos in another application ....................... 13
The Lightroom Classic CC workspace ......................... 14
Customizing the workspace ........................................... 17
The Lightroom Classic CC modules ......................... 18
The Lightroom Classic CC workflow ......................... 18
Importing photos ......................................................... 19
Reviewing and organizing ............................................ 20
About keywords................................................. 21
Working in slideshow mode ................................. 22
Creating a collection ................................. 24
Rearranging and deleting images in a collection ....... 25
Comparing photos side by side ......................... 27
Developing and editing ................................. 30
Using Quick Develop in the Library module ............ 30
Working in the Develop module ......................... 32
Straightening and cropping an image..................... 34
Adjusting lighting and tonal balance .................. 35
Creating effects with the Radial Filter tool ............. 37
Sharing your work by e-mail ................................ 41
Review .............................................................. 43

2 BRINGING PHOTOS INTO LIGHTROOM CLASSIC CC 44
The import process .............................................. 46
Importing photos from a digital camera ................. 47
Organizing your copied photos in folders ............... 51
About file formats .............................................. 53
Creating import presets ................................... 54
Backup strategies .............................................. 55
Renaming files as they are imported .................... 55
Importing images from a hard disk ..................... 57
Applying metadata ............................................. 60
Importing via drag and drop ............................. 62
Evaluating photos before importing .................... 63
Importing to a specific folder ......................... 65
Importing and viewing video ....................... 65
Importing from other catalogs..........................66
Importing photos from other applications ..........69
Importing from a watched folder ......................70
Specifying initial previews when importing ...........71
Tethered shooting ........................................72
Viewing imported photos in the work area ...........75
Setting Grid and Loupe view options .................76
Review .......................................................79

PHOTOGRAPHY SHOWCASE: JOHN BATDORFF 80

3 EXPLORING THE LIGHTROOM WORKSPACE 84

Viewing and managing your images ...................88
Resizing panels ..........................................89
Showing and hiding panels or panel groups ...........90
Expanding and collapsing panels .......................92
Hiding and showing panels ................................94
Toggling screen modes .....................................95
Switching views ...........................................96
Working in Loupe view ....................................97
Using the Loupe view overlays .........................99
Comparing photos ........................................101
Using Survey view to narrow a selection .............103
Flagging and deleting images ............................104
Grouping images in the Quick Collection .............106
Moving images into or out of the Quick Collection ...106
Converting and clearing the Quick Collection ........107
Designating a target collection .........................108
Working with the Filmstrip ..............................109
Hiding the Filmstrip and adjusting its size ..........109
Using filters in the Filmstrip ...................... 110
Changing the sorting order of the thumbnails......111
Using a secondary display .......................... 113
Review .............................................. 117

PHOTOGRAPHY SHOWCASE: JULIEANNE KOST 118

4 MANAGING YOUR PHOTO LIBRARY 122
   Organizing folders ............................... 126
   Synchronizing folders ......................... 128
   Using collections to organize images .......... 129
   The Quick Collection ........................... 130
   Smart collections ............................... 131
   Syncing photos from Lightroom Classic CC .. 132
   Stacking images ................................. 135
   Applying keyword tags .......................... 136
   Searching by keywords .......................... 139
   Using flags and ratings ........................ 141
   Working with color labels ...................... 144
   Adding metadata ................................ 145
   Storage of metadata ............................. 146
   Tagging faces in the People view .............. 147
   Working in the Map module .................... 150
   Using the Painter tool .......................... 156
   Finding and filtering files ...................... 157
   Reconnecting missing files and folders ...... 160
   Review .............................................. 163

PHOTOGRAPHY SHOWCASE: DAVID FROHLICH 164
5 DEVELOPING BASICS

Quick developing in the Library module ..........172
Quick and easy video editing .......................174
Previews in a nutshell ............................176
The Develop module ................................177
Cropping and rotating images .....................178
Removing unwanted objects .......................181
About white balance ................................183
Retouching spots ....................................186
Fixing flash effects in pets’ eyes ..................189
Understanding process versions ..................190
Editing photos in Lightroom CC for mobile ....193
Review ................................................197

PHOTOGRAPHY SHOWCASE: VIRAJ ANDREW BUNNAG 198

6 ADVANCED EDITING

Correcting color balance and tonal range ..........205
Undoing, redoing, and remembering changes ......207
Getting more from the Before & After view .........207
Working with the Tone controls ....................208
Beyond the Basic panel ............................211
Adjusting contrast using the tone curve ..........211
Making local corrections ...........................215
Using the Adjustment Brush tool .................215
Using the Graduated Filter tool .....................218
Making discrete color adjustments .................220
Adjusting colors selectively ........................221
Converting an image to black and white ..........223
Split toning .......................................224
Synchronizing settings ........................................... 225
Removing camera-generated image artifacts .......... 226
Correcting perspective effects automatically .......... 228
Sharpening detail and reducing noise ................. 229
Creating your own developing presets .............. 231
Working with virtual copies .............................. 232
Combining photos as a panorama .................. 234
Merging photos into an HDR image ............... 235
Review ......................................................... 237

PHOTOGRAPHY SHOWCASE: SETH RESNICK 238

7 CREATING A PHOTO BOOK 242
Assembling photos for a book ......................... 246
Working in the Book module ....................... 246
Setting up a photo book .............................. 247
Changing page layouts .................................. 248
Adding page numbers to a photo book .............. 250
Placing photos in a book layout .................. 250
Changing the images in a photo book ............ 251
Working with photo cells .......................... 252
Setting a page background .......................... 254
Adding text to a photo book ....................... 255
Saving and re-using custom book page layouts ... 260
Creating a saved book ................................ 260
Exporting a photo book ................................ 261
Review .......................................................... 263

PHOTOGRAPHY SHOWCASE: PATRICK JACOBS 264
8  CREATING A SLIDESHOW

Assembling photos for a slideshow .................272
Working in the Slideshow module .................273
Choosing a slideshow template ......................274
Customizing your slideshow template ..............275
Adjusting the slide layout .........................275
Setting up the slide background ..................276
Adjusting stroke borders and shadows ..........277
Adding a text overlay ..............................278
Creating a Saved Slideshow .......................281
Refining the content of a slideshow ...............282
Adding sound and motion to your slideshow ....283
Saving a customized slideshow template .........284
Exporting a slideshow .............................287
Playing an impromptu slideshow ..................288
Review .............................................289

PHOTOGRAPHY SHOWCASE COLBY BROWN 290

9  PRINTING IMAGES

About the Lightroom Classic CC Print module ....298
Selecting a print template ........................302
Specifying the printer and paper size ............302
Customizing print templates ........................303
Rearranging the photos in a print layout .........306
Creating stroke and photo borders ...............307
Using the Rotate To Fit option ......................308
Customizing your identity plate ...................309
Printing captions and metadata information .....310
Saving your customized print template ..........312
Creating a Custom Package print layout ................. 313
Changing the page background color ..................... 315
Soft proofing photos before printing ................. 316
Configuring the output settings ..................... 318
Using color management ................................ 319
Tweaking printed color manually ..................... 321
Saving print settings as an output collection .......... 322
Printing your job ......................................... 323
Review ....................................................... 324

PHOTOGRAPHY SHOWCASE CHRIS ORWIG 326

10 PUBLISHING YOUR PHOTOS 330
Publishing photos from the Library .................... 334
Publishing photos to Flickr ......................... 335
Publishing photo comments .......................... 336
Republishing a photo ..................................... 337
Sharing images to Facebook .......................... 340
Publishing photos to your hard disk .................... 342
Publishing photos to Adobe Stock .................. 342
Sharing via Lightroom CC on the web ............... 344
The Lightroom Classic CC Web module ............. 347
Assembling photos for an online gallery .............. 348
Choosing a template in the Web module ............. 350
Customizing your web gallery ..................... 354
Working with identity plates ...................... 355
Working with Site Info text ...................... 356
Changing colors .............................................. 357
Adding information about your photos ............. 359
Specifying output settings ............................. 360
Watermarking images ........................................ 360
Previewing the gallery ........................................ 363
Saving your custom template ............................... 365
Creating a Saved Web Gallery ......................... 365
Exporting your gallery .................................... 366
Uploading your gallery to a web server ............... 367
Review ...................................................... 369

11 MAKING BACKUPS AND EXPORTING PHOTOS 370
Preventing data loss ........................................ 374
Backing up the catalog file ............................... 374
Exporting metadata ........................................ 376
Backing up the library .................................... 378
Doing incremental backups ............................... 380
Exporting photos .......................................... 381
Exporting JPEG files for on-screen viewing ....... 381
Using export plug-ins ..................................... 383
Exporting as PSD or TIFF for further editing ...... 384
Exporting as Original or DNG for archiving ....... 386
Using export presets ....................................... 387
Setting up post-processing actions ................... 389
Creating user presets ..................................... 390
Review ...................................................... 391

INDEX 393
Adobe® Photoshop® Lightroom® Classic CC delivers a complete workflow solution for the digital photographer—from importing, reviewing, organizing, and enhancing images to publishing photos, producing client presentations, creating photo books and web galleries, and outputting high-quality prints.

The user interface is highly intuitive and easy to learn, yet Lightroom has all the power and versatility you’d expect from an Adobe application, using state-of-the-art technologies to manage large volumes of digital photographs and to perform sophisticated image processing tasks.

Whether you’re a home user, a professional photographer, a hobbyist, or a business user, Lightroom Classic CC enables you to stay in control of your growing photo library and to produce good-looking pictures and polished presentations for both web and print with ease.

About Classroom in a Book

*Adobe Photoshop Lightroom Classic CC Classroom in a Book* is part of the official training series for Adobe graphics and publishing software developed with the support of Adobe product experts.

Each lesson in this book consists of a series of self-paced projects that give you hands-on experience using Adobe Photoshop Lightroom Classic CC.

If you’re new to Lightroom, you’ll learn the fundamental concepts and skills that will help you master the application; if you’ve used earlier versions of Lightroom, you’ll find that this Classroom in a Book teaches advanced tips and techniques, and covers the many new features and enhancements that Adobe Systems has introduced in the latest version.

What’s new in this edition

This edition covers the many new and enhanced features in Adobe Photoshop Lightroom Classic CC, from luminance and color masking that redefine what you can achieve with the local adjustment tools, to new ways to search and filter your source folders as well as your photo library.
You'll also discover enhancements to many of your favorite tools, including a reworked Auto Tone adjustment that uses advanced machine learning, referencing thousands of professionally shot and edited photos to correct an image intelligently, automatically tweaking an even broader range of the Basic panel slider controls.

You’ll learn new ways to organize your image library and streamline your workflow by creating collections and collection sets from folders and subfolders, or even from a map pin, and by designating favorite sources.

This edition also includes inspiring showcases from four new guest photographers.

Prerequisites
Before starting on the lessons in this book, make sure that you and your computer are ready by following the tips and instructions on the next few pages.

Requirements on your computer
You'll need about 800 MB of free space on your hard disk for the downloaded lesson files (see Accessing the Lesson Files and Web Edition on the facing page) and the work files that you’ll create as you work through the exercises.

Required skills
The lessons in this book assume that you have a working knowledge of your computer and its operating system.

Make sure that you know how to use the mouse and the standard menus and commands, and also how to open, save, and close files. Can you scroll (vertically and horizontally) within a window to see content that may not be visible in the displayed area? Do you know how to use context menus, which open when you right-click (Windows) / Control-click (macOS) items?

If you need to review these basic and generic computer skills, see the documentation included with your Microsoft® Windows® or Apple® Mac® OS X software.

Installing Lightroom Classic CC
Before you begin the lessons in Adobe Photoshop Lightroom Classic CC Classroom in a Book, make sure that your system is set up correctly and that you’ve installed the required software and hardware.

You must purchase the Adobe Photoshop Lightroom Classic CC software separately. For system requirements and detailed instructions for downloading, installing, and setting up, see the topics listed on the Get Started link at https://helpx.adobe.com/support/lightroom.html
Online content

Your purchase of this Classroom in a Book includes online materials provided by way of your Account page at peachpit.com. These include:

Lesson Files  To work through the projects in this book, you will need to download the lesson files from peachpit.com. You can download the files for individual lessons or it may be possible to download them all in a single file.

Web Edition  The Web Edition is an online interactive version of the book, providing an enhanced learning experience. Your Web Edition, which can be accessed from any device with a connection to the Internet, contains:

- The complete text of the book
- Hours of instructional video keyed to the text
- Interactive quizzes

In addition, the Web Edition may be updated when Adobe adds significant feature updates between major Creative Cloud releases. To accommodate the changes, sections of the online book may be updated or new sections may be added.

Accessing the Lesson Files and Web Edition

If you purchased an eBook from peachpit.com or adobepress.com, your Web Edition will automatically appear under the Digital Purchases tab on your Account page. Click the Launch link to access the product. Continue reading to learn how to register your product so that you can access the lesson files.

If you purchased an eBook from a different vendor or you bought a print book, you must register your purchase on peachpit.com in order to access the online content.

You'll start by preparing a folder on your computer to store the downloaded files.

1  Create a new folder named LRClassicCIB inside the username/My Documents (Windows) or username/Documents (macOS) folder on your computer; then, create another folder named Lessons inside the new LRClassicCIB folder.

2  Go to www.peachpit.com/register.
3  Sign in or create a new account.
4  Enter the ISBN: 9780134540023.
5  Answer the questions as proof of purchase.

6  The Lesson Files can be accessed through the Registered Products tab on your Account page. Click the Access Bonus Content link below the title of your product to proceed to the download page. Click the lesson file links to download them to the LRClassicCIB \ Lessons folder on your computer.

Note: The sample images are provided for your personal use with this book. You are not authorized to use these files commercially, or to publish or distribute them in any form without written permission from Adobe Systems, Inc. and the individual photographers or other copyright holders.

Tip: This book describes and illustrates Lightroom Classic CC release 7.2; if your software is a later version, check your Account page at peachpit.com for updates.

Note: The Web Edition can be found on the Digital Purchases tab on your Account page. Click the Launch link to access the product.
Understanding Lightroom catalog files

The catalog file stores information about all the photos in your library. It includes the location of the master files, any metadata you’ve added in the process of organizing your images, and a record of every adjustment or edit you’ve made. Most users will keep all their photos in a single catalog, which can easily manage thousands of files. Some might want to create separate catalogs for different purposes, such as home photos and business photos. Although you can create multiple catalogs, you can only open one catalog at a time in Lightroom Classic CC.

For the purposes of working with this book, you’ll create a new catalog to manage the image files that you’ll use in the lessons. This will allow you to leave the default catalog untouched while working through the lessons, and to keep your lesson files together in one easy-to-remember location.

Creating a catalog file for working with this book

When you first launch Lightroom Classic CC, a catalog file named Lightroom Catalog.lrcat is automatically created on your hard disk. This default catalog file is created inside the folder `username/My Documents/My Pictures/Lightroom` (on Windows) or `username/Pictures/Lightroom` (on macOS).

You’ll create your new work catalog file inside your LRClassicCIB folder, right beside the Lessons folder containing your downloaded work files.

1. Launch Lightroom Classic CC.
2. From the Lightroom menu bar, choose File > New Catalog.
3. Navigate to the LRClassicCIB folder you created on your hard disk.
4. Type **LRClassicCIB Catalog** in the File Name text box on Windows, or the Save As text box on macOS; then, click Save (Windows) or Create (macOS).
If you see a notification about backing up the current catalog before loading your new catalog, choose your preferred option to dismiss the message.

In order to be sure that you’re always aware of which catalog you’re working with as you progress through the exercises in this book, you’ll now set the preferences so that you’ll be prompted to specify your LRClassicCIB catalog each time you launch Lightroom Classic CC.

It is recommended that you keep this preference set as long as you’re working through the lessons in this book.

Choose Edit > Preferences (Windows) / Lightroom > Preferences (macOS).

In the Preferences dialog box, click the General tab. From the Default Catalog menu, choose Prompt Me When Starting Lightroom.

Click OK (Windows) / the Close button ( macOS) to close the Preferences dialog box.

Next time you start Lightroom Classic CC the Select Catalog dialog box will appear, giving you the opportunity to make sure that your LRClassicCIB Catalog is selected before Lightroom launches.

Note: In the remainder of this book, instructions that differ for Macintosh users and those working on Windows systems are given in a compact format as follows; the forward slash character (/) is used to separate equivalent terms and commands for Windows / macOS, in the order shown here.

Tip: Even if you’ve set Lightroom to load the most recent catalog by default, you can open the Select Catalog dialog box by holding down the Ctrl+Alt / Control+Option keys immediately after you launch Lightroom.
Getting ready to go mobile

Adobe Photoshop Lightroom Classic CC is integrated through Adobe Creative Cloud with Lightroom CC for mobile and Lightroom CC for Web, enabling you to sync photo collections between your desktop computer and a companion app on your mobile device, so that you can review, organize, and even edit your photos anywhere, anytime, and then share them online.

Whether you’re working in Lightroom Classic CC on your desktop or Lightroom CC on your handheld device, any modifications made to a synced collection or the photos it contains will be updated on the other device. Lightroom CC syncs high resolution Smart Previews to your mobile device, rather than your original photos. At a small fraction of the original file size, these Smart Previews won’t take long to sync, or use up all your storage space, which means that you can even work with raw images while you’re away from your desktop computer.

Edits you make on the mobile device are synced back to the full-size originals in your Lightroom Classic CC catalog. Photos captured on your handheld device and added to a synced Collection are downloaded to your desktop at full size. You can share your photos from your device to social media or via Lightroom CC for Web.

1 The first step is to download and install Lightroom CC on your mobile device. You can download the app free from iTunes or the Apple App Store (for iPad and iPhone), or from Google play (for Android), on a trial basis; then, choose a subscription plan later.

2 Once you’ve installed Lightroom CC on your handheld device, see the section “Taking your collections on the road” in Lesson 4, “Managing Your Photo Library” for details on getting started with Lightroom CC.

Editing photos in Lightroom CC is covered in Lesson 5, “Developing Basics.”

Sharing collections from Lightroom CC via Lightroom CC for Web is explained in Lesson 10, “Publishing Your Photos.”

Subscription to Lightroom CC for mobile is free with either a full Creative Cloud subscription, or the Photography Bundle. For subscription details, go to https://www.adobe.com/creativecloud/plans.html
Getting help

Help is available from several sources, each one useful to you in different circumstances:

Module-specific Tips

The first time you enter any of the Lightroom Classic CC modules, you’ll see module-specific tips that will help you get started by identifying the components of the Lightroom Classic CC workspace and stepping you through the workflow.

You can dismiss the tips if you wish, by clicking the Close button (x) in the upper right corner of the floating tips window. You can call up the module tips at any time by choosing Help > [Module name] Tips.

In the Help menu you can also access a list of keyboard shortcuts applicable to the current module.

Navigating Help in the application

The complete user documentation for Adobe Photoshop Lightroom Classic CC is available from the Help menu.

1 Choose Help > Lightroom Classic CC Help, or press the F1 key on your keyboard. Lightroom takes you to the online Help landing page. To search for a particular topic in the online Help, use the search bar at the upper right of the page. Enter a search term and press Enter/Return.

2 For quick access to Help documentation specific to the module in which you are working, press Ctrl+Alt+/ on Windows, or Command+Option+/ on macOS.

3 Press Ctrl+/ on Windows, or Command+/ on macOS to see a list of keyboard shortcuts for the current module.

Note: You need to be connected to the Internet to view Help in Lightroom.
Accessing Help and Support on the web

You can access Lightroom Classic CC Help, tutorials, support, and other useful resources on the web, even if Lightroom Classic CC is not currently running.

- If the application is running, choose Help > Lightroom Classic CC Online.
- If Lightroom Classic CC is not currently running, point your default web browser to https://helpx.adobe.com/support/lightroom.html where you can find and browse Lightroom Classic CC content on adobe.com.
Additional resources

*Adobe Photoshop Lightroom Classic CC Classroom in a Book* is not intended to replace the documentation that comes with the application, or to be a comprehensive reference for every feature. Only the commands and options used in the lessons are explained in this book. For comprehensive information about program features and tutorials, please refer to these resources:

**Adobe Photoshop Lightroom Classic CC Help and Support**
You can search and browse Help and Support content from Adobe at https://helpx.adobe.com/support/lightroom.html

**Adobe Forums**
Tap into peer-to-peer discussions, advice, and questions and answers on Adobe products at https://forums.adobe.com/welcome

**Adobe Creative Cloud Learn**
For inspiration, key techniques, cross-product workflows, and updates on new features, go to https://helpx.adobe.com/lightroom/tutorials.html

**Adobe Photoshop Lightroom Classic CC product home page**

**Adobe Create Magazine**
https://create.adobe.com offers articles on design and design issues, a gallery showcasing the work of top-notch designers, tutorials, and more.
Lesson overview

As your photo library grows larger, it will become increasingly important to organize your files so that they can be easily found. Lightroom Classic CC offers options for organizing your images before you even click the Import button—and even more once they’re in your catalog. Manage folders and files without leaving the Library module; then apply keywords, flags, ratings, and labels, and group photos in convenient collections, regardless of where they’re stored.

This lesson will familiarize you with the tools and techniques you’ll use to organize, manage, and search your photo library:

- Working with a folder structure
- Understanding Collections
- Working with keywords, flags, ratings, and labels
- Tagging faces in the People view
- Organizing images by location in the Map module
- Editing Metadata and using the Painter tool
- Finding and filtering files

You’ll probably need between one and two hours to complete this lesson. If you haven’t already done so, log in to your peachpit.com account to download the lesson files for this chapter, or follow the instructions under “Accessing the Lesson Files and Web Edition” in the Getting Started section at the beginning of this book.
Lightroom Classic CC delivers powerful, versatile tools to help you organize your image library. Use people tags, keywords, flags, labels, ratings, and even GPS location data to sort your images, and group them into virtual collections by any association you choose. Make fast, sophisticated searches, based on practically limitless combinations of criteria, that will put the photos you want at your fingertips.
Getting started

Before you begin, make sure you’ve set up the LRClassicCIB folder for your lesson files and created the LRClassicCIB Catalog file to manage them, as described in “Accessing the Lesson Files and Web Edition” and “Creating a catalog file for working with this book” in the Getting Started chapter at the start of this book.

If you haven’t already done so, download the Lesson 4, and Lesson 4 GPS folders from your Account page at www.peachpit.com to the LRClassicCIB \ Lessons folder, (see “Accessing the Lesson Files and Web Edition” in the chapter “Getting Started.”)

1. Start Lightroom Classic CC.

2. In the Adobe Photoshop Lightroom Classic CC - Select Catalog dialog box, make sure the file LRClassicCIB Catalog.lrcat is selected under Select A Recent Catalog To Open, and then click Open.

3. Lightroom Classic CC will open in the screen mode and workspace module that were active when you last quit. If necessary, switch to the Library module by clicking Library in the Module Picker at the top of the workspace.

Importing images into the library

The first step is to import the images for this lesson into the Lightroom library.

1. In the Library module, click the Import button below the left panel group.
2 If the Import dialog box appears in compact mode, click the Show More Options button at the lower left of the dialog box to see all the options in the expanded Import dialog box.

3 Under Source at the left of the expanded Import dialog box, locate and select your LRClassicCIB \ Lessons \ Lesson 4 folder. Ensure that all twelve images from the Lesson 4 folder are checked for import.

4 In the import options picker above the thumbnail previews, select Add so that the imported photos will be added to your catalog without being moved or copied. Under File Handling at the right of the Import dialog box, choose Minimal from the Build Previews menu and ensure that the Don’t Import Suspected Duplicates option is activated. Under Apply During Import, choose None from both the Develop Settings menu and the Metadata menu, and type **Lesson 4, Europe** in the Keywords text box. Make sure that your import is set up as shown in the illustration below, and then click Import.

The twelve images are imported from the Lesson 4 folder and now appear in both the Grid view of the Library module and in the Filmstrip across the bottom of the Lightroom Classic CC workspace.
Organizing folders

Each time you import an image, Lightroom creates a new catalog entry to record the file’s address and lists the folder in which it is stored—and the volume that contains that folder—in the Folders panel in the left panel group.

In the Folders panel, you can organize your photo library at the most basic level by rearranging files and folders on your hard disk without ever leaving the Lightroom Classic CC workspace; you can create or delete folders at the click of a button and move files and folders by simply dragging them.

When you use the Folders panel to move a photo between folders, Lightroom will delete the image file from its original location and update the library catalog with the file’s new address. Lightroom maintains a single catalog entry for each photo you import, so a master image cannot be duplicated in separate folders or added to the catalog twice.

Creating subfolders

In this exercise you’ll use the Folders panel to begin organizing the photos in the Lesson 4 folder into categories by separating them into subfolders. You’ll use two methods of creating a subfolder.

1. Click the Lesson 4 folder in the Folders panel; then, Ctrl-click / Command-click to select the four images of the Eiffel Tower in the Grid view.

2. In the Folders panel header, click the Create New Folder button (➕) and choose Add Subfolder from the menu. Make sure the Show Photos In Subfolders option is activated.

3. In the Create Folder dialog box, type Architecture as the name for the new subfolder, activate the option Include Selected Photos, and then click Create.

Tip: From the 2018 release of Lightroom Classic CC, you can now mark those folders you work with frequently as Favorites, making it easy to assess them quickly via the Favorite Sources menu in the header of the Filmstrip. Simply right-click / Control-click a folder in the Folders panel and choose Mark Favorite; the folder icon will be marked with a star at the lower right.
In the Folders panel, expand the Lesson 4 folder to see the Architecture folder nested inside. The image count for the new subfolder shows that it contains the four images that you selected in step 1.

With the Lesson 4 folder still selected in the Folders panel, select the remaining eight images.

Right-click / Control-click the Lesson 4 folder and choose Create Folder inside “Lesson 4” from the context menu. Type Vacation as the folder name, activate the Include Selected Photos option, and then click Create. Click the Vacation subfolder to see the eight images you selected in step 5.

Making changes to a folder’s content

When you rearrange files and folders in the Folders panel the changes are also made on your hard disk. Inversely, the Folders panel needs to be updated to reflect any changes you make to the location, name, or contents of a folder from outside the Lightroom Classic CC workspace. In this exercise you’ll experience this firsthand by deleting an image in Windows Explorer / the Finder.

Click the Lesson 4 folder in the Folders panel. Right-click / Ctrl-click any of the photos of the Eiffel Tower in the Grid view or the Filmstrip, and then choose Show In Explorer / Show In Finder from the context menu.

Tip: As your catalog grows, the Folders panel can become more and more difficult to navigate. Managing your folders may help to an extent, but when you need to find a folder quickly, you can type its name in the Folders panel search box, right below the panel header.

Tip: To rename a folder in the Folders panel, right-click / Control-click its name and choose Rename from the context menu. Be aware that when you rename a folder in the Folders panel, the change affects the folder on the hard disk.
2 The Explorer / Finder window opens. Note the Architecture and Vacation subfolders inside the Lesson 4 folder. Right-click / Ctrl-click the image file DSC_3899.jpg inside the Lesson 4 folder and choose Delete / Move To Trash from the context menu.

3 Switch back to Lightroom Classic CC. In the Grid view, the thumbnail of the image that you deleted in the Explorer / Finder window now has an alert badge in the upper right corner of its grid cell. This indicates that there is still an entry for the image in the library catalog but the link to the original file is broken. When the image is selected, the missing photo alert also appears below the Histogram.

4 Click the missing photo badge. A dialog box opens offering you the option to locate the missing file and reestablish its link to the catalog. Click Cancel.

As you deleted the file intentionally you should now remove it from the library catalog. You can remove a missing photo from your catalog by selecting its thumbnail in the Grid view or the Filmstrip and pressing Alt+Backspace / Option+Delete or by choosing Photo > Remove Photo From Catalog. Don't remove the photo from the catalog yet—if you've done so already, choose Edit > Undo Remove Photo From Catalog. In the next exercise you'll learn a different technique for updating the catalog by synchronizing folders.

Synchronizing folders

When you synchronize the folders in the Lightroom Classic CC catalog with the folders on your hard disk you have the option to remove catalog entries for files that have been deleted, import photos that have been added to your folders, or scan for files with updated metadata.

You can specify which folders and subfolders will be synchronized and which new images you want added to your library.
1. Make sure that the Lesson 4 folder is still selected in the Folders panel.
2. Choose Library > Synchronize Folder.
3. In the Synchronize Folder “Lesson 4” dialog box, the import options are unavailable, indicating that there have been no new photos added to the Lesson 4 folder. Activate the option Remove Missing Photos From Catalog (1), disable Scan For Metadata Updates, and then click Synchronize.

The missing image is removed from your catalog and its thumbnail is no longer displayed in the Grid view; all the remaining links between your library catalog and the Lesson 4 folder on your hard disk have been restored.

Using collections to organize images

Although an organized system of folders provides a good foundation for your photo library, grouping images into collections is a far more efficient and flexible way to classify your images—and offers many more options when you need to find them.

A collection is like a virtual folder: a grouping of photos from your library based on your own associations rather than on the actual location of the files. A collection may contain images drawn from any number of separate folders on your hard disk. Inversely, a single master image can be included in any number of collections; the same photo might appear in a collection of images with architectural content, a compilation of shots with an Autumn theme, a collection you’ve assembled for a client presentation, and another created for a vacation slideshow. Grouping images as collections in your library doesn’t affect the files and folders on your hard disk, and removing a photo from a collection won’t remove it from the library catalog.

There are three basic types of collection: Collections, Smart Collections and the Quick Collection. Any collection can also be part of an Output Collection—a collection that is created automatically when you save a print layout or a creative project such as a photo book or web gallery, linking a set of images to a particular project template, together with all of your customized settings. Any collection can also become a Publish collection, which automatically keeps track of images that you’ve shared via an online service, or be synced to Lightroom CC on your mobile device via Adobe Creative Cloud.

Note: Once you’ve grouped a selection of photos as a collection you can rearrange them in the Grid view or the Filmstrip, changing the order in which they will appear in a presentation or a print layout. Your customized sorting order will be saved with the collection.

Tip: The Import New Photos option in the Synchronize Folders dialog box automatically imports any files that have been added to a folder without yet having been added to your image library. Optionally, activate Show Import Dialog Before Importing to choose which of those files you wish to import. Activate the Scan For Metadata Updates option to check for files with metadata modified in another application.

Tip: You’ll learn more about Publish collections in Lesson 10, “Publishing Your Photos.” Syncing collections is discussed a little later in this lesson.
The Quick Collection

The Quick Collection is a temporary holding collection; a convenient place to assemble a group of images while you gather photos from different folders. You can access the Quick Collection from the Catalog panel so that you can easily return to work with the same selection of images at any time. Your images will stay in the Quick Collection until you are ready to convert your selection to a permanent collection that will then be listed in the Collections panel.

You can create as many collections and smart collections as you wish, but there is only one Quick Collection; if there is already a selection of images in the Quick Collection, you’ll need to convert it to a standard collection, and then clear the Quick Collection before you can use it to assemble a new grouping. To create a new collection for images that are currently in the Quick Collection, right-click / Control-click the Quick Collection folder in the Catalog panel and choose Save Quick Collection from the context menu.

If the Quick Collection Markers option is enabled in the View Options for the Grid view, a circular marker appears in the top right corner of a thumbnail in the Grid view or the Filmstrip when you move your pointer over the image cell. You can add the image to the Quick Collection by clicking this marker.

Once the photo is added to the Quick Collection the marker becomes a solid grey circle. Click the solid marker to remove the image from the Quick Collection. You can select multiple images and perform the same operations for the whole group by clicking the Quick Collection marker on any of the selected thumbnails.

You can also add a selected image or group of images to the Quick Collection by pressing the B key or choosing Photo > Add To Quick Collection, or remove a selected image or group of images from the Quick Collection by pressing the B key again or choosing Photo > Remove From Quick Collection.

Collections

You can create as many permanent collections as you wish. Use a collection to collate the images you need for a particular project or to group photos by subject or any other association.

When you create a collection of images for a slideshow or a web page, all the work you do on your presentation will be saved with the collection in the catalog file. In fact, the catalog entry for a single collection can incorporate your settings from the Develop module, a slide layout and playback options from the Slideshow module, designs you set up in the Book and Web modules, and a page layout modified...
in the Print module. Output collections for print jobs will also include your color management and printer settings.

To create a collection, choose Library > New Collection. Alternatively, click the New Collection button (+) in the header of the Collections panel and choose Create Collection from the menu. Enter a name for the collection and click Create. Your new collection will be listed in the Collections panel; you can then simply drag photos onto the listing in the Collections panel to add them to the collection.

**Smart collections**

A smart collection searches the metadata attached to your photos and gathers together all those images in your library that meet a specified set of criteria. Any newly imported photo that matches the criteria you’ve set up for a smart collection will be added to that collection automatically.

You can create a Smart Collection by choosing Library > New Smart Collection, and then specify the search criteria for your smart collection by choosing options from the menus in the Create Smart Collection dialog box.

You can add more search criteria by clicking the + button to the right of any of the rules. Hold down the Alt / Option key and click the Plus button (+) to refine a rule. In the illustration below a second rule has been added to search for images containing “Europe” in any searchable text, and then a refined rule has been added to search for images which were either captured or edited this year.

---

**Note:** Remember that a single photo can be included in any number of collections, although the master image file is located in only one folder in your library. For this reason, grouping your images in collections is a far more versatile organizational method than sorting them into categorized folders.
Taking your collections on the road

Lightroom Classic CC enables you to sync photo collections between your desktop computer and your mobile devices so that you can access, organize, edit, and share your photos anywhere, anytime. Whether you’re working in Lightroom on your desktop or on your iPad, iPhone, or Android device, any changes you make to photos in a synced collection will be automatically updated on the other device.

Setting up to go mobile

Lightroom CC will let you sync from only one catalog, so you can start by creating a personal catalog rather than syncing your LRClassicCIB Catalog.

1. If you already have a personal catalog, load it now; if you have not already established a personal catalog, do so now (File > New Catalog).

There are no lesson images provided for this section; you'll need to import a selection of your own photos. Lightroom Classic CC syncs designated collections from your desktop catalog, rather than individual images or folders, so you'll also need to create at least one collection to work with.

2. Import the photos you’d like to sync. Make a selection in the Grid view; then, click the plus sign (+) at the right of the Collections panel header and choose Create Collection. In the Create Collection dialog box, make sure the option Include Selected Photos is checked and all the other options are disabled; then, click Create. Select another group of photos and create a second collection.

3. Install Lightroom CC for mobile on your device. You can download the app free from iTunes or the Apple App Store (iPad and iPhone), or from Google play (Android), on a trial basis; then, choose a subscription plan later if necessary.

Syncing photos from Lightroom Classic CC

1. Move the pointer over your name in the identity plate at the upper left of the workspace. Click the small white triangle to open the Activity Center menu, and then choose Sync With Lightroom CC.

2. In the Collections panel, click the empty checkbox at the left of the name of one of your new collections to sync it to Lightroom CC. If the Share Your Synced Collections tip appears, dismiss it for now.
3. A syncing progress notification appears at the upper left; in the Collections panel, the empty checkbox is replaced by a two-way arrow icon indicating that the collection is synced. Repeat the process for your other collection(s).

You can also sync an existing collection by right-clicking / Control-clicking the collection name and choosing Sync With Lightroom CC from the context menu. When you create a new collection with syncing activated, you'll find a Sync With Lightroom CC option in the Create Collection dialog box.

4. Expand the Catalog panel, if necessary; a new All Synced Photographs entry in the Catalog panel shows an image count for your synced photos. In the Grid view, the thumbnails of synced photos show a two-way arrow badge in the upper right corner of the image cell.

**Viewing synced photos on your mobile device**

1. On your mobile device, tap the Lightroom CC app icon; then, sign in to Lightroom CC for mobile with your Adobe ID, Facebook, or Google.

The first screen you'll see is the Albums view, which lists the collections you've synced from your desktop, as well as those you may create in Lightroom CC mobile, and also offers an All Photos view where you can browse all your synced images.

2. Tap with two fingers to show extra information about the albums in the list.

**Tip:** You can disable syncing for a mobile collection by clicking the two-way arrow sync icon next to the name of the collection in the Collections panel or by right-clicking / Control-clicking the collection and un-checking Sync With Lightroom CC in the context menu.
3 In the Albums view, tap All Photos to see all of your synced photos. Tap the three dots (...) at the right of the header and choose Grid View > Segmented.

4 Tap the Back button (< ) at the upper left to return to the Albums view. Tap one of your synced albums to see its contents in Grid view. Tap the three dots (...) to access view actions and settings; then, try the sorting options. Tap the Grid view with two fingers to cycle metadata information for each photo in the album.

5 On your desktop computer, choose File > Open Recent > LRClassicCIB Catalog.

---

**Note:** You’ll learn about editing your photos in Lightroom CC for mobile in Lesson 5, Developing Basics, and how to share collections via Lightroom CC on the web in Lesson 10, Publishing Your Photos.
Stacking images

Another effective way of organizing images within a folder or collection is by creating stacks. Stacks are ideal for reducing clutter in the Grid view—and the number of thumbnails you need to scroll through in the Filmstrip—by grouping similar or related photos so that only the top image in each stack is displayed. You can stack a selection of images of the same subject, a series of photos shot to test different camera settings, or action shots taken using burst mode or auto-bracketing.

A stack can be identified in the Grid view and the Filmstrip by an icon representing a stack of photos, together with an image count, in the upper left corner of the thumbnail.

You can expand or collapse the stack by clicking the stack icon; rearrange the order of the photos within the stack or specify which image appears at the top either by choosing commands from the Photo > Stacking menu or by using keyboard shortcuts.

When you’re working with a folder containing hundreds of photos from the same shoot, you can have Lightroom stack the images automatically based on capture time; you can specify the time interval between stacks so that your shots are grouped in a way that reflects the flow of the shoot.

To create a stack, select two or more images in the Grid view or the Filmstrip, and then choose Photo > Stacking > Group Into Stack.

To learn more about Stacks, please refer to Lightroom Classic CC Help.
Applying keyword tags

Perhaps the most direct way to mark your photos so that they’re easier to find later is by tagging them with keywords—text metadata attached to the image files to categorize them by subject or association.

For example, the image in the illustration at the right could be tagged with the keywords Vacation, Copenhagen, and Seaside, and could therefore be located by searching for any combination of one or more of those tags. If the Thumbnail Badges option is activated in the Library View Options dialog box, photos with keyword tags are identified by a keywords badge ( ) at the lower right of the thumbnail.

You can apply keywords to your photos individually or tag an entire series of images with shared metadata in one operation, thereby linking them by association and making them easier to access amongst all the photos that make up your library. Keywords added to images in Lightroom can be read by Adobe applications such as Bridge, Photoshop, and Photoshop Elements, and by other applications that support XMP metadata.

Viewing keyword tags

Because you applied keyword tags to the images for this lesson during the import process, the thumbnails in the Grid view and the Filmstrip are all marked with the keywords badge. Let’s review the keywords you already attached to these photos.

1. Make sure that you are still in the Grid view, and then select the Lesson 4 folder in the Folders panel.

2. Show the right panel group, if necessary; then, expand the Keywording panel. Expand the Keyword Tags pane at the top of the panel.

   By selecting each thumbnail in the Grid view in turn you can confirm that all of the images in the Lesson 4 folder share the keywords “Lesson 4” and “Europe.”

3. Select any one of the photos in the Lesson 4 folder. In the Keyword Tags pane at the top of the Keywording pane, select the text “Lesson 4” and press the Backspace key on your keyboard to delete it.

4. Click anywhere in the Grid view, and then choose Edit > Select All or press Ctrl+A / Command+A to select all the Lesson 4 photos. In the Keyword Tags pane, the keyword “Lesson 4” is now marked with an asterisk to indicate that this tag is not shared by every image in the selection.

5. Expand the Keyword List panel.
In the Keyword List, a check mark in front of the keyword “Europe” indicates that this tag is shared by every image in the selection, while the tag “Lesson 4” is marked with a dash—indicating that it attached to some, but not all, of the selected images. The image count to the right of the Lesson 4 tag shows that it is shared by only ten of the eleven images.

6 With all eleven images still selected, click the dash mark in front of the Lesson 4 tag to reinstate the deleted tag; a check mark replaces the dash and the image count for the Lesson 4 keyword increases to 11.

Adding keyword tags

You already added keywords to your images during the process of importing them into your Lightroom library. Once the images have been added to your Lightroom library, you can add more keywords by using the Keywording panel.

1 In the Folders panel, select the Vacation subfolder inside the Lesson 4 folder, and then choose Edit > Select All or press Ctrl+A / Command+A.

2 In the Keywording panel, click in the grey text box right above the Keyword Suggestions pane and type Copenhagen, Denmark. Make sure to separate the words with a comma as shown in the illustration at the right, below.

3 Press Enter / Return. The new keywords are listed in alphabetical order in the Keywording panel and in the Keyword List.

4 In the Folders panel, select the Lesson 4 folder, and then choose Edit > Invert Selection to select all the images other than the eight in the Vacation folder.

5 In the Keywording panel, click in the text box below the Keyword Tags pane and type France. Press Enter / Return.

6 Choose Edit > Select None or press Ctrl+D / Command+D on your keyboard.

Tip: You can apply an existing keyword tag to selected images by clicking the tag in the Keyword Suggestions pane in the Keywording panel. To remove a tag from a selected photo or photos, either delete the word from the Keyword Tags pane in the Keywording panel, or click the checkbox to disable that keyword in the Keyword List panel.

Note: Always use a comma to separate keywords; words separated by a space (Copenhagen Denmark) or by a period (Copenhagen. Denmark) will be treated as a single keyword.
Working with keyword sets and nesting keywords

You can use the Keyword Set pane in the Keywording panel to work with keyword sets; groups of keywords compiled for a particular purpose. You could create a set of keywords for a specific project, another set for a special occasion, and one for your friends and family. Lightroom Classic CC provides three basic keyword set presets. You can use these sets as they are or as starting points for creating sets of your own.

1. Expand the Keyword Set pane in the Keywording panel, if necessary, and then choose Wedding Photography from the Keyword Set menu. You can see that the keywords in the set would indeed be helpful in organizing the shots from a big event. Look at the categories covered by the other Lightroom keyword sets. You can use these as templates for your own keyword sets by editing them to suit your needs and saving your changes as a new preset.

Grouping your keywords in Keyword Sets is one way to keep your keywords organized; another handy technique is to nest related tags in a keywords hierarchy.

2. Ctrl-click / Command-click to select the keywords “Denmark” and “France” in the Keyword List panel; then, drag the selected tags onto the keyword “Europe.” The Europe expands automatically to show the Denmark and France tags nested inside.

3. In the keyword list, drag the Copenhagen tag onto the keyword “Denmark.” The Denmark tag expands to show the nested Copenhagen tag.

4. Right-click / Control-click the keyword “France” and choose Create Keyword Tag Inside “France” from the context menu.

5. In the Keyword Name text box, type Paris. Make sure the first three Keyword Tag Options are activated as shown in the illustration below; then, click Create.

**Include On Export**  Includes the keyword tag when your photos are exported.

**Export Containing Keywords**  Includes the parent tag when your photos are exported.

**Export Synonyms**  Includes any synonyms associated with the keyword tag when your photos are exported.

6. Expand the France tag; then, right-click / Control-click the keyword “Paris” and choose Create Keyword Tag Inside “Paris” from the menu. Type Eiffel Tower; then, click Create. Expand the Paris tag to show all the tags in the hierarchy.
7  In the Folders panel, select the Lesson 4 \ Architecture folder, and then choose Edit > Select All or press Ctrl+A / Command+A. Drag the Paris and Eiffel Tower tags from the Keyword List onto any of the selected images in the Grid view.

In the Keyword List, check marks in front of the new Paris and Eiffel Tower tags, and the image count to the right of each entry, indicate that both keyword tags have been applied to all three selected photos.

8  In the Folders panel, select the Lesson 2 folder. If you see more than nine images in the Grid view, disable the menu option Library > Show Photos In Subfolders. Choose Edit > Select All or press Ctrl+A / Command+A. Move the pointer over the Denmark tag in the Keyword List, and then click the empty check box to the left. Press Ctrl+D / Command+D or choose Edit > Select None; then, select all but the four farmhouse interiors. Drag the keyword “Copenhagen” onto any of the five selected images.

9  In the Folders panel, select the Lesson 1 folder. Select all nine images and drag the Denmark tag from the Keyword list onto any of the selected photos.

**Searching by keywords**

Once you’ve taken the time to organize your images by adding keywords and other metadata such as ratings, flags, and labels, it will be easy to set up sophisticated and detailed filters to find exactly the photo you’re looking for.

For now, we’ll look at some techniques for finding the photos in your library by searching (or filtering) for keywords alone.

1  Choose Library > Show Photos In Subfolders. In the left panel group, collapse other panels if necessary, so that you can clearly see the contents of the Catalog and Folders Panels. In the Folders panel, select the Lesson 4 folder, and then choose Edit > Select None or press Ctrl+D / Command+D.

2  Use the Thumbnails slider in the Toolbar to reduce the size of the thumbnails to the minimum, so that you’ll be able to see as many images as possible in the Grid view. If the Filter Bar is not already visible above the Grid view, choose View > Show Filter Bar, or press the Backslash key (\).
3 In the right panel group, collapse other panels if necessary, so that you can see the contents of the expanded Keyword List panel.

4 In the Keyword List panel, move your pointer over the entry for the keyword “Europe,” and then click the white arrow that appears to the right of the image count. Press Ctrl+D / Command+D or choose Edit > Select None.

In the left panel group, All Photographs is now selected in the Catalog panel, indicating that your entire catalog has been searched for photos with the Europe tag.

The Metadata filter has been activated in the Filter bar at the top of the work area, and the Grid view now displays only those images in your library that are tagged with the keyword “Europe.”

5 In the Keyword column at the left of the Metadata filter pane, expand the Europe entry; then, click the nested Denmark tag.

The images in the Grid view are filtered so that only the 26 photos with the Denmark tag are still visible. Now you’ll use a different technique to narrow the search further.

Tip: To transfer lists of keywords between computers or share them with colleagues who are also working in Lightroom, use the Export Keywords and Import Keywords commands, which you’ll find in the Metadata menu.
6 Click Text in the Filter Picker in the Filter bar at the top of the work area. In the Text filter bar, choose Any Searchable Field from the first menu and Contains from the second menu, noting the options available in each menu; then type Copenhagen in the text box at the right and press Enter.

Only twenty photos are still visible in the Grid view—not only those tagged with the Copenhagen keyword, but also those from the Copenhagen Color collection you created in Lesson 1. Of course, the true power of the Library filters only comes into play when you set up more complex filters based on a combination of criteria, but this exercise should have given you at least a glimpse of the possibilities.

7 In the center of the filter bar, click None in the filter picker to deactivate the combined Text and Metadata filter. In the Folders panel, select the Lesson 4 folder, and then choose Edit > Select None or press Ctrl+D / Command+D.

Using flags and ratings

The Attribute filters in the Filter bar allow you to search and sort your images according to attributes such as flags and ratings.

When you choose Attribute from the Library Filter options in the Filter bar, the Filter bar expands to display controls for sorting your images by flag status, edit status, star rating, color label, copy status, or any combination of these attributes.

Flagging images

Assigning flags to sort the good images from the rejects can be a good way to begin organizing a group of photos. An image can be flagged as a pick (✔️), a reject (❌), or left unflagged (.leave unflagged (_whitespace_image)).

1 Choose Attribute from the picker in the Filter bar. The Filter bar expands to show the Attribute filter controls.
If the Toolbar is not already visible below the Grid view, press the T key. Click the triangle at the right side of the Toolbar and activate the Flagging tool in the menu to show the Flag As Pick and Set As Rejected buttons in the Toolbar.

3. In the Folders panel, select the Vacation subfolder inside the Lesson 4 folder.

4. In the Grid view, select a favorite from this group of photos captured on vacation in Copenhagen. If the Flags option is activated in the Library View Options dialog box, a grey (un-filled) flag icon in the upper left corner of the image cell indicates that this photo is not flagged. If necessary, hold the pointer over the image cell to see the flag, or disable the option Show Clickable Items On Mouse Over Only in the Library View Options dialog box.

5. To change the flag status to Flagged, you can either click the flag badge in the image cell or the Flag As Pick button () in the Toolbar. Note that the photo is now marked with a white flag icon in the upper left corner of the image cell.

6. Click the white flag button in the Attribute Filter bar. The Grid view displays only the image that you just flagged. The view is now filtered to display only flagged images from the Vacation folder.
Lightroom Classic CC offers a variety of ways to flag a photo. To flag a photo as a pick, choose Photo > Set Flag > Flagged or press the P key on your keyboard. Click the flag icon at the top left corner of the image cell to toggle between Unflagged and Pick status. To flag an image as a reject, choose Photo > Set Flag > Rejected, press the X key, or Alt-click / Option-click the flag icon in the corner of the image cell. To remove a flag from an image, choose Photo > Set Flag > Unflagged or press the U key. To set any flag status for an image, right-click / Control-click the flag icon in the corner of the image cell and choose Flagged, Unflagged, or Rejected from the menu.

7 Click the grey flag button (the flag in the center) in the Attribute Filter bar. The Grid view now displays any photos flagged as Picks and all unflagged photos, so once again we see all of the images in the Vacation folder.

8 In the Filter bar, click None to disable the Attribute filters.

**Assigning ratings**

A quick and easy way to sort your images as you review and evaluate them is to assign each photo a rating on a scale from one to five stars.

1 In the Grid view, select another of the photos in the Vacation folder.

2 Press the 3 key on your keyboard. The message “Set Rating to 3” appears briefly and the photo is now marked with three stars in the lower left of its image cell.

3 If necessary, click the triangle at the right of the Toolbar and make sure that the Rating controls are activated in the menu. The stars in the Toolbar reflect the rating you just applied to the selected image.

4 In the Folders panel, select the Architecture folder, and then use the same technique to assign a rating of three or more stars to one of the Eiffel Tower images. Click in the Folders panel to reset the Vacation folder as the image source.

It’s easy to change the rating for a selected image; simply press another key between 1 and 5 to apply a new rating or press the 0 key to remove the rating altogether. Alternatively, you can click the stars in the Toolbar to change the rating, or click the highest star in the current rating to remove it.

**Tip:** You can use the Library > Refine Photos command to sort your photos quickly on the basis of their flagging status. Choose Library > Refine Photos, and then click Refine in the Refine Photos dialog box; any unflagged photos are flagged as rejects and the picks are reset to unflagged status.

**Tip:** If you don’t see the star rating in the image cell, choose View > View Options and make sure Rating And Label is activated in the image cell display options.

**Tip:** You can also assign ratings in the Metadata panel, by choosing from the Photo > Set Rating menu, or by choosing from the Set Rating submenu in the context menu when you right-click / Control-click a photo’s thumbnail.
Working with color labels

Color labeling can be a very versatile tool for organizing your workflow. Unlike flags and ratings, color labels have no predefined meanings; you can attach your own meaning to each color and customize separate label sets for specific tasks.

While setting up a print job you might assign the red label to images you wish to proof, a blue label to those that need retouching, or a green label to mark images as approved. For another project, you might use the different colors to indicate levels of urgency.

Applying color labels

You can use the colored buttons in the Toolbar to assign color labels to your images. If you don’t see the color label buttons, click the triangle at the right of the Toolbar and choose Color Label from the menu. You can also click the color label icon displayed in a photo’s image cell (a small grey rectangle, for an unlabeled image) and choose from the menu. Alternatively, choose Photo > Set Color Label and choose from the menu; you’ll notice that four of the five color labels have keyboard shortcuts.

To see—and set—color labels in the Grid view image cells, choose View > View Options or right-click / Control-click any of the thumbnails and choose View Options from the context menu to open the Library View Options dialog box. On the Grid View tab in the Library View Options dialog box, activate Show Grid Extras. In the Compact Cell Extras options, you can choose Label or Rating And Label from either the Bottom Label or Top Label menus. In the Expanded Cell Extras options, activate the Include Color Label checkbox.

Editing color labels and using color label sets

You can rename the color labels to suit your own purposes and create separate label sets tailored to different parts of your workflow. The Lightroom default options in the Photo > Set Color Label menu are Red, Yellow, Green, Blue, Purple, and None. You can change the color label set by choosing Metadata > Color Label Set, and then choosing either the Bridge or Lightroom default sets, or the Review Status set.

The Review Status label set gives you an idea of how you might assign your own label names to help you keep organized. The options in the Review Status set are To Delete, Color Correction Needed, Good To Use, Retouching Needed, To Print, and None.

You can use this label set as it is or as a starting point for creating your own sets. To open the Edit Color Label Set dialog box, choose Metadata > Color Label Set > Edit. You can enter your own name for each color, and then choose Save Current Settings As New Preset from the Presets menu.

Searching by color label

In the Filter bar, click Attribute to see the Attribute filter controls. You can limit your search to a single color label by clicking just one button, or activate more than one button at once. To disable an active color label button, simply click it again. You can use the color label search buttons together with other Attribute filters, or to refine a Text or Metadata search.

The Attribute filters, including the color label filters, are also available in the bar above the thumbnails in the Filmstrip.
Adding metadata

You can leverage the metadata information attached to the image files to help you organize and manage your photo library. Much of the metadata, such as capture date, exposure time, focal length and other camera settings, is generated by your camera, but you can also add your own metadata to make it easier to search and sort your catalog. In fact, you did just that when you applied keywords, ratings, and color labels to your images. In addition, Lightroom supports the information standards evolved by the International Press Telecommunications Council (IPTC), which includes entries for descriptions, keywords, categories, credits, and origins.

You can use the Metadata panel in the right panel group to inspect or edit the metadata attached to a selected image.

1. In the Grid view, select another photo from the Vacation folder.

2. Expand the Metadata panel. If necessary, hide the Filmstrip or collapse the other panels in the right panel group so that you can see as much of the Metadata panel as possible. Choose Default from the Metadata Set menu in the header of the Metadata panel.

Even the default metadata set exposes a great deal of information about the image. Although most of this metadata was generated by the camera, some of it can be very useful in sorting your photos; you could filter images by capture date, search for shots taken with a particular lens, or easily separate photos taken on different cameras. However, the default set displays only a subset of an image’s metadata.

3. Choose EXIF And IPTC from the Metadata Set menu in header of the Metadata panel. Scroll down in the Metadata panel to get an idea of the kinds of information that can be applied to an image.

4. For the purposes of this exercise, you can choose Quick Describe from the Metadata Set menu.
In the Quick Describe metadata set, the Metadata panel shows the File-name, Copy Name (for a virtual copy), Folder, Rating, and some EXIF and IPTC metadata. You can use the Metadata panel to add a title and caption to a photo, attach a copyright notice, provide details about the photographer and the location where the photo was shot, and also change the star rating.

5 Click in the Metadata panel to assign the image a rating of three or more stars; then, type Nyhavn 1 in the Title text box and press Enter / Return.

6 Control-click / Command-click any of the other seven vacation photos to add it to the selection. In the Metadata panel you can see that the folder name, dimensions and the camera model are shared by both files; items not shared by both images now show the entry <mixed>. Changes made to any of the items in the metadata panel, even those with mixed values, will affect both of the selected images. This is a convenient way to edit items such as copyright details for a whole batch of selected images at the same time.

Storage of metadata

File information is stored using the Extensible Metadata Platform (XMP) standard. XMP is built on XML. In the case of camera raw files that have a proprietary file format, XMP isn’t written into the original files. To avoid file corruption, XMP metadata is stored in a separate file called a sidecar file. For all other file formats supported by Lightroom (JPEG, TIFF, PSD, and DNG), XMP metadata is written into the files in the location specified for that data.

XMP facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you can save metadata from one file as a template, and then import the metadata into other files. Metadata that is stored in other formats, such as EXIF, IPTC (IIM), and TIFF, is synchronized and described with XMP so that it can be more easily viewed and managed. To find out more about Metadata, please refer to Lightroom Classic CC Help.

—From Lightroom Classic CC Help
Tagging faces in the People view

Undoubtedly, your growing photo library will include many photos of your family, friends, and colleagues. Lightroom Classic CC makes it quick and easy to tag the people that mean the most to you, taking much of the work out of sorting and organizing what probably amounts to a large portion of your catalog, and making it even easier to retrieve the photos you’re looking for.

Face recognition automatically finds the people in your photos and makes it simple for you to tag them; the more faces you tag, the more Lightroom Classic CC learns to recognize the people you’ve named, automatically tagging their faces whenever they appear in new photos.

There are no lesson images provided for this exercise, so the first thing you need to do is to import some of your own photos.

1. Use either the Import button, or the drag and drop method you learned in Lesson 2, to import a good selection of photos featuring the faces of people you know. Make sure you have a mix of single-person images and groups of various sizes, with plenty of overlap—and at least a few strangers’ faces.

By default, face recognition is disabled; the next step is have Lightroom analyze your photos and build an index of those images that include faces.

2. In the Catalog panel, change the image source from Previous Import to All Photographs, so that Lightroom Classic CC will index the entire catalog. Press Control+D / Command+D or choose Edit > Select None.

3. Show the toolbar, if necessary (T), and click the People button.

4. Lightroom displays a message screen welcoming you to the People view. Click Start Finding Faces In Entire Catalog. A progress bar appears at the upper left of the workspace and the Activity Center menu opens, with a tip showing you where you can turn face recognition off and on. Wait for the indexing process to complete before moving on.

Tip: If any of the photos you import have embedded GPS information, the Enable Address Lookup dialog will open. Click Enable.
The work area is now in People view mode. Lightroom Classic CC stacks similar faces for tagging, with an image count for each stack; the default sorting order is alphabetical but, as none of the faces are yet tagged, they are arranged by stack size. At this point, all the faces are listed in the Unnamed People category.

5 Click the stack badge on a people stack to expand it. Multiple-select all of the photos in the stack that belong together; then, click the question mark below a selected thumbnail, type the person’s name and press Enter / Return.

Lightroom moves the selected photos into the Named People category, and the image counts in both category headers are updated.

6 Repeat the process for two or three more unnamed stacks. Already, Lightroom is learning from your input, suggesting more photos that may belong with those you’ve named. Move the pointer over a suggested name to confirm or dismiss the suggestion.

7 Continue until you’ve named at least five or six people, and tagged several photos for each; then double-click one of the faces in the Named People stack to enter the Single Person view, where the upper division is now labeled as the Confirmed category, showing all the photos tagged with the selected name. Below, the Similar category displays only the suggested matches for this face.

**Tip:** You can also add photos to the Named People groups by simply dragging them directly from the Unnamed People pane.
8 Add as many photos as you can to the group in the Single Person view; then, when you're done, click “> People” at the left of the Confirmed header to return to the People view.

9 Repeat the process for all your named people, alternating between the People and Single Person views until the only untagged photos that remain are people you don’t know, or image fragments incorrectly identified as faces. Remove these from the Unnamed People list by moving the pointer over each and clicking the X icon that appears at the left of the label.

10 Click the Grid view button in the toolbar; then double-click a photo with multiple people to see it enlarged in the Loupe view. Click the Draw Face Region button ( ) in the toolbar to see the People tags attached to the image. When you find a face that has not been identified by face recognition, you can use the Draw Face Region tool to drag a box around it, and then enter a name.

11 Inspect the Keyword List panel to see your new People tags listed with your other keywords. You can use the Keyword List panel or the Text and Metadata filters to search for People tags, just as you’d do for any other keyword.
Organizing photos by location

In the Map module, Lightroom Classic CC enables you to leverage geotagging technology so that you can see exactly where your photos were captured on a Google map, and search and filter the images in your library by location.

Photos that were captured with a camera or phone that records GPS coordinates will appear on the map automatically. You can easily add location metadata to images captured without GPS information by dragging them directly onto the map from the Filmstrip, or by having Lightroom match their capture times to a tracklog exported from a mobile device.

1. In the Library module, click the Import button below the left panel group.
2. Under Source at the left of the Import dialog box, navigate to the folder LRClassicCIB\Lessons\Lesson 4 GPS. Make sure that both images in the folder are checked for import. Set the import options above the thumbnails to Add, type Lesson 4, GPS in the Keywords text box, and then click Import.
3. In the Grid view or the Filmstrip, select the image DSC_0449.jpg—a sculpture commemorating Emily, Washington, and John Roebling, the designers and builders of the Brooklyn Bridge.
4. Click Map in the module picker.

Working in the Map module

Lightroom has automatically plotted the selected photo’s location by reading the GPS metadata embedded in the image file; the location is marked by a yellow pin.

Tip: If GPS address lookup has not yet been enabled for your catalog, you may see a dialog box asking you to authorize Lightroom Classic CC to exchange GPS location information with Google Maps. Click Enable, then click away from the pop-up notification to dismiss it.

Note: You need to be online to make use of the Map module.

Tip: If you don’t see the Map Info overlay at the upper right, and the Map Key explaining the color-coding of location pins, choose Show Map Info and Show Map Key from the View Menu.

Note: What you see on screen may differ from this illustration, depending on the map style and zoom depth set when you last used the Map module.
1 Dismiss the Map Key by clicking the Close button (x) at the upper right, or by un-checking Show Map Key in the View menu. Right-click / Control-click the map pin and choose Zoom In to focus the map view on that location.

The Navigator panel at the left shows an overview map, with a white rectangle indicating the area visible in the main map view. The Toolbar below the map view offers a Map Style menu, a Zoom slider, and buttons for locking pins and loading GPS tracklogs. The Metadata panel at the right displays embedded location information.

2 Click repeatedly on the Zoom In (+) button at the right of the slider in the Toolbar, until you can see Lower Manhattan and the Brooklyn Bridge. In the Map Style menu, select each of the six styles in turn, then set your preference.

![Map view with map key dismissed and zoomed in to Lower Manhattan and Brooklyn Bridge]

The Location Filter bar above the map lets you highlight just those photos captured at locations currently visible on the map or filter for tagged or untagged shots.

3 Click each of the four filters in the Location Filter bar in turn, noting the effect on which images are displayed in the Filmstrip.

In the Filmstrip and the Library module's Grid view, images that have been tagged with a GPS location are marked with a location marker badge (■).

**Geotagging images captured without GPS data**

Even if your camera does not record GPS data, the Map module makes it easy to tag your photos with map locations.

1 In the header of the Filmstrip, click the white arrow to the right of the name of the currently selected image and choose Folder - Lesson 4 from the Recent Sources list in the menu. Select the three photos of the Eiffel Tower.

2 In the search box in the Filter bar, type Eiffel Tower; then, press Enter / Return. The map is redrawn and the new location is marked with a Search Result marker.

![Tip: Click the location marker badge on a thumbnail in the Library module's Grid view or the Filmstrip to zoom in to the image's location in Map view.]

![Tip: To check if a photo selected in the Library has GPS metadata, choose the Location preset in the Metadata panel; then, look for coordinates in the GPS field.]

You can drag the map in the main view to reposition it, or move the map's focus by dragging the white-bordered box in the Navigator. Hold down the Alt / Option key and drag a rectangle in the main map view to zoom in to that area.
3 Clear the Search Result marker by clicking the X button at the right of the text search box in the Location Filter bar.

4 Right-click / Control-click the found location on the map and choose Add GPS Coordinates To Selected Photos.

5 Choose Edit > Select None. Move the pointer over the marker pin on the map to see a preview of the photos captured at that location. Click the marker pin to select the photos attached to that location. Click the white arrows at the sides of the preview thumbnail to cycle through the other images mapped to this location, and then click away from the preview to close it.

6 Right-click / Control-click the map pin and choose Create Collection. Type Landmarks as the name for the new collection; then, disable all check box options and click Create.

The new collection appears in the Collections panel, with an image count of 3.

7 In the header of the Filmstrip, click the arrow to the right of the image source information and choose Previous Import from the source menu. Select the image NY_Marathon.jpg in readiness for the next exercise.
Adding locations using GPS tracklogs

Although your camera may not record GPS data, many mobile devices such as phones can export a tracklog that records your location over a given period of time. You can import this information, and then have Lightroom tag your photos automatically by matching their capture times to the locations recorded in the tracklog.

1. Click the GPS Tracklogs button ( newPassword ) in the Toolbar and choose Load Tracklog, or choose Map > Tracklog > Load Tracklog. In the Import Track File dialog box, navigate to your LRClassicCIB \ Lessons \ Lesson 4 GPS folder; then, select the file NY_Marathon.gpx and click Open / Choose. Click the small white arrow at the right of the Track date information and choose All Tracks from the menu.

The map is updated to a view of New York, with the recorded GPS track shown as either a blue or yellow line on the map, depending on your choice of map style.

This tracklog was generated by a sports watch that was set to a different time zone than the camera used to capture our lesson photo, so you may need to offset the times recorded. The offset will depend on the time zone setting on your computer.

2. Click the GPS Tracklogs button ( newPassword ) in the Toolbar and choose Set Time Zone Offset, or choose the same command from the Map > Tracklog menu. Use the slider in the Offset Time Zone dialog box, or type a number in the adjacent text box, to shift the starting time for the tracklog to 11:27 AM; then, click OK.

The tip: Lightroom can work with tracklogs exported in GPX format. If your device doesn’t export in GPX format, you can use GPS Babel to convert its output.
3 Set the map to a style other than Satellite. Select the image NY_Marathon.jpg in the Filmstrip, and then choose Map > Tracklog > Auto-Tag Photos.

Lightroom matches the capture time of the selected image to the corresponding location on the marathon route recorded by the tracklog.

4 Move the pointer over the new marker pin on the map—or double-click the marker—to see a preview of the tagged image.

5 Zoom into the map close enough to read the street names around the new marker pin. As you can see, the photo was taken near the corner of 4th Avenue and Dean Street. Click Library in the module picker at the top of the workspace and double-click the New York marathon thumbnail in the Grid view to enter Loupe view. Zoom into the upper right corner of the image; the street sign confirms that the photo has been correctly placed.

6 Click Map in the module picker to return to the Map module.

**Saving map locations**

In the Saved Locations panel, you can save a list of your favorite places, making it easy to locate and organize a selection of related images. You could create a saved map location to encompass a cluster of places that you visited during a particular vacation, or to mark a single location that you used for a photo shoot for a client.

1 Zoom out in the map view until you can see all of the GPS track.
2 Expand the Saved Locations panel, if necessary; then, click the Create New Preset button (+) at the right of the header.

3 In the New Location dialog box, type **New York Marathon** as the location name. Under Options, set the Radius value to 9.5 miles; then, click Create.

Your new listing appears in the Saved Locations panel; the image count shows that there are two tagged images that fall within the specified radius.

On the map, the saved location has a center pin that can be repositioned, and a second pin on the border for increasing or decreasing the radius of the target area.

Selecting or deselecting a location in the Saved Locations panel shows and hides the circular location overlay, and makes the location active for editing. To add photos to a saved location, you can either drag them directly from the Filmstrip onto the location’s entry in the Saved Locations panel, or select the images in the Filmstrip and click the check box to the left of the location name.

Click the white arrow button that appears to the right of the location name when you move your pointer over the location in the Saved Locations panel to move to that saved location on the map. To edit a location, right-click / Control-click its entry in the Saved Locations panel and choose Location Options from the menu.

Once your photos are tagged with locations, you can search your library using the filter picker and search box in the Location Filter bar above the map, the Saved Locations panel, and the Library Metadata filters set to GPS Data or GPS Location.

4 Click Library in the module picker to return to the Library module.

**Tip:** Marking a saved location as Private in the New Location and Edit Location dialog boxes ensures that the GPS information will always be removed when photos from that location are exported or shared, without deleting the location from the images in your catalog. This is useful for protecting your privacy at locations such as your home address. For photos that are not in a saved location, you can choose to omit GPS metadata when you set up an export. For more detail, see Lesson 11.
Using the Painter tool

Of all the tools Lightroom Classic CC provides to help you organize your growing image library, the Painter tool ((Paint)) is the most flexible. By simply dragging across your images in the Grid view with the Painter tool you can “spray on” keywords, metadata, labels, ratings, and flags—and even apply developing settings, rotate your photos, or add them to the Quick Collection.

When you pick the Painter tool up from its well in the Toolbar, the Paint menu appears beside the empty tool well. From the Paint menu you can choose which settings or attributes you wish to apply to your images. Once you’ve made your choice the appropriate controls appear to the right of the Paint menu.

In this exercise you’ll use the Painter tool to mark images with a color label.

1. Click the Vacation folder in the Folders panel. If necessary, press G to switch to the Grid view; then, make sure that none of the images are currently selected. If you don’t see the Painter tool in the Toolbar, click the triangle at the right side of the Toolbar and choose Painter from the tools menu.

2. Click the Painter tool to pick it up from its well in the Toolbar and choose Label from the Paint menu beside it; then, click the red color label button.

3. The Painter tool is now “loaded.” Move the pointer over any of the thumbnails in the Grid view and a red spray can icon appears.

4. Click the thumbnail in the Grid view and the Painter tool applies the red label. Whether you see the color as a tint in the image cell depends on your Library View Options settings, and whether the image is currently selected (our example is not). If you don’t see the red color label marker (circled in the illustration at the right), choose View > Grid View Style > Show Extras.
5 Move the pointer back over the same thumbnail, and then hold down the Alt / Option key and; the cursor changes from the Painter tool spray can to an eraser. Click the thumbnail with the eraser cursor and the red color label is removed.

6 Release the Alt / Option key and click the image once more—but this time drag the spray can across several photos to apply the red color tag to multiple images with one stroke. Hold down the Alt / Option key again, and then remove the label from all but one of the photos.

7 Click Done at the right side of the Toolbar, or click the Painter tool's empty well, to drop the Painter tool and return the Toolbar to its normal state.

Finding and filtering files

Now that you’re familiar with the different techniques for categorizing and marking your photos, it’s time to see some results. Next you’ll look at how easy it is to search and sort your images once they’ve been prepared in this way. You can now filter your images by rating or label or search for specific keywords, GPS locations and other metadata. There are numerous ways to find the images you need, but one of the most convenient is to use the Filter bar across the top of the Grid view.

Using the Filter bar to find photos

1 If you don’t see the Filter bar above the Grid view, press the backslash key (\) or choose View > Show Filter Bar. In the Folders panel, select the Lesson 4 folder.

If you don’t see all eleven photos, choose Library > Show Photos In Subfolders.

The Filter bar picker contains three filter types: Text, Attribute, and Metadata; choose any of these and the Filter bar will expand to display the settings and controls you’ll use to set up a filtered search. You can either use the different filters separately or combine them for a more sophisticated search.

Use the Text filter to search any text attached to your images, including filenames, keywords, captions, and the EXIF and IPTC metadata. The Attribute filter searches your photos by flag status, star rating, color label, or copy status. The Metadata filter enables you to set up to eight columns of criteria to refine your search; choose from the menu at the right end of a column header to add or remove a column.
2 If the Text or Metadata filters are active, click None to disable them. Click Attribute to activate the Attribute filters. If any of the flag filters is still active from the previous exercise, click the highlighted flag in the Filter bar to disable it, or choose Library > Filter By Flag > Reset This Filter.

3 In the Rating controls, click the third star to search for any image with a rating of three stars or higher.

The grid view displays only the three images to which you’ve applied a star rating.

4 There are many options for refining your search. Click Text in the header of the Filter bar to add an additional filter. In the Text filter bar, open the first menu to see the search target options. You can narrow the search to Filename, Copy Name, Title, Caption, Keywords, or searchable IPTC and EXIF metadata, but for this exercise you can choose Any Searchable Field as the search target. Click the second menu and choose Contains All.

5 In the search text box, type **France**. Your narrowed search returns only one image in the Grid view.

6 In the Rating controls, click the third star to disable the current Rating filter or choose Library > Filter By Rating > Reset This Filter. Click Attribute in the header of the Filter bar to close the Attribute filter controls.

7 In the Text filter bar, clear the search term “France” by clicking the x icon at the right of the text box, and then type **Europe**.

The Grid view now displays all eleven of the photos in the Lesson 4 folder.

8 In the search text box, type a space after the word Europe, and then type **!Copenhagen** (note the exclamation mark). The search is narrowed to find those images in the Lesson 4 folder with searchable text that contains the word Europe, but does not contain the word Copenhagen. The Grid view now displays three photos. Leave the Text filter set as it is for the next exercise.

**Tip:** In the search text box, add an exclamation mark (!) before any word to exclude it from the results. Add a plus sign (+) before any word to apply the “Starting With” rule only to that word. Add a plus sign (+) after a word to apply the “Ending With” rule only to that word.
Using the Metadata filter

1. Click Metadata in the header of the Filter bar to open the Metadata filter pane. Choose Default Columns from the menu at the far right of the Filter bar header.

2. Click Date in the header of the first column to see the wide range of search criteria from which you can choose for each of up to eight columns. Choose Aspect Ratio from the menu as the criteria for the first column, and then choose Landscape from the Aspect Ratio options in the column. The selection in the Grid view is narrowed to the single image with a horizontal format.

3. Click Text in the header of the Filter bar to disable the Text filter. This search returns five photos from the Lesson 4 folder. In the Aspect Ratio column, click Portrait to find the other six Lesson 4 images.

4. Click to close the lock icon at the right of the Filter bar header to lock the current filter so that it remains active when you change the image source for the search.

5. Click the All Photographs listing in the Catalog panel. The Grid view now displays every portrait format image in your catalog.

As you can see, there are endless possibilities for combining filters to find just the image you’re looking for.

6. Click None in the Filter bar to disable all filters. Click the Lesson 4 folder in the Folders panel.

Using the filters in the Filmstrip

The Attribute filter controls are also available in the header of the Filmstrip. As in the Filter bar the Filter Presets menu lists filter presets and offers the option to save your filter settings as a custom preset, which will then be added to the menu.

The Default Columns preset opens the four default columns of the Metadata search options: Date, Camera, Lens, and Label. Choose Filters Off to turn off all filters and collapse the Filter bar. Select the Flagged preset to display photos with a Pick flag. Use the Location Columns preset to filter photos by their Country, State/Province, City, and Location metadata. The Rated filter preset displays any photos that match the current star rating criteria. Choose Unrated to see all the photos without a star rating or Used and Unused to see which pictures have been included in projects.

Tip: If you don’t see any filter presets in the presets menu, open Lightroom Preferences and click Restore Library Filter Presets under Lightroom Defaults on the Presets tab.
1 Choose Flagged from the Filter Presets menu at the top right of the Filmstrip. The Attribute filter bar opens above the Grid view. The Grid view and the Filmstrip show only one photo that you flagged as a pick in a previous exercise.

2 Click the white flag icon in the header of the Filmstrip to disable the current filter, and then click the red color label button. If you don’t see the color label buttons in the header of the Filmstrip, click the word Filter to the left of the flag buttons. The Attribute filter settings change in the Filter bar above the Grid view and both the Grid view and the filmstrip display only the image that you labeled with the Painter tool.

3 To disable all filters and display all the images in the Lesson 4 folder, choose Filters Off from the Filter Presets menu or click the switch at the far right of the Filmstrip’s header.

**Reconnecting missing files and folders**

Remember that when you import a photo into your library, Lightroom adds the image file’s name and address to the library catalog file, and displays an entry for the folder in which the photo is stored in the Folders panel.

If you rename or move a photo—or a folder—while you’re outside the Lightroom Classic CC workspace the link to the catalog will be broken and Lightroom may no longer be able to locate the image file.

Lightroom Classic CC will alert you to the problem by marking the thumbnail of the missing photo—or the entry for the missing folder in the Folders panel—with a question mark icon.
1 In the Grid view, select one of the Copenhagen vacation photos; then right-click / Control-click the image and choose Show In Explorer / Show In Finder from the context menu.

2 In the Explorer / Finder window, change the name of the selected file to Copenhagen.jpg. Change the name of the Architecture folder inside the Lesson 4 folder to Tower.

3 Back in the Grid view in Lightroom Classic CC, you’ll notice the missing file alert icon in the upper right corner of the selected image cell (and also just below the Histogram). Click the icon; then click Locate in the dialog box.

4 Locate and select the renamed file and then click Select.

When you’ve merely moved, rather than renamed files, you can activate the Find Nearby Missing Photos option in the Locate file dialog box and Lightroom will find any other missing photos in the same folder automatically.

5 Click Confirm to verify that Copenhagen.jpg is the correct file despite the changed name. You have now reestablished the link to your renamed file; the missing file icon no longer appears in its image cell.
6 In the Folders panel, the Architecture folder is now dimmed and marked with a question mark icon. Right-click / Control-click the missing folder; you could choose Find Missing Folder from the context menu, and then locate the renamed folder as you did for the missing file, but we’ll take this opportunity to look at a different method instead.

7 Choose Library > Find All Missing Photos. A new temporary collection named Missing Photographs is created in the Catalog panel. The new collection is automatically selected and the three photos from the Architecture folder appear in the Grid view. Select each image in turn; the missing photo icon appears on each image cell.

8 Click the missing photo icon on any of the images in the Grid view and follow the same steps you used previously. Navigate to the renamed folder, and then locate the selected file. This time, activate the Find Nearby Missing Photos option in the Locate file dialog box and Lightroom will find the other missing photos in the folder automatically. Click Select.

9 The renamed folder is now listed in the Folders panel. Although the missing Architecture folder is still listed in the Folders panel, it now shows an image count of 0. Right-click / Control-click the empty folder and choose Remove from the menu.

10 If the Missing Photographs folder in the Catalog panel is not removed automatically, right-click / Control-click the listing and choose Remove This Temporary Collection from the context menu.

This concludes the lesson on organizing your image library. You’ve learned about structuring your folders, sorting and grouping images into collections, and a variety of methods for tagging and marking your photos to make them easier to find by applying a range of search filters.

However, it’s worth discussing a final step that is invaluable in managing your growing library of photos: perform regular catalog backups. The library catalog contains not only your entire image database but also all the preview images and metadata, together with records of your collections and all your settings from the Develop, Slideshow, Web and Print modules. It is as important to make backups of your catalog as it is to keep copies of your image files. You’ll learn more about backing-up your library in Lesson 11, “Making Backups and Exporting Photos.”

Before you move on to the next lesson, take a moment to refresh some of what you’ve learned by reading through the review on the next page.
Review questions

1. What is a Smart Collection?
2. Why would you create a Stack?
3. What are keyword tags?
4. What are the three modes in the Filter bar?
5. How can you search for images by location?

Review answers

1. A Smart collection can be configured to search the library for images that meet specified criteria. Smart collections stay up-to-date by automatically adding any newly imported photos that meet the criteria you’ve specified.

2. Stacks can be used to group similar photos and thereby reduce the number of thumbnails displayed at one time in the Grid view and the Filmstrip. Only the top image in a stack appears in the thumbnail display but the stack can be expanded and contracted by clicking the thumbnail.

3. Keyword tags are text added to the metadata of an image to describe its content or classify it in one way or another. Shared keywords link images by subject, date, or some other association. Keywords help to locate, identify, and sort photos in the catalog. Like other metadata, keyword tags are stored either in the photo file or (in the case of proprietary camera raw files) in XMP sidecar files. Keywords applied in Lightroom Classic CC can be read by Adobe applications such as Bridge, Photoshop, or Photoshop Elements, and by other applications that support XMP metadata.

4. The Filter bar offers three filter groups: Text, Attribute, and Metadata filters. Using combinations of these filters you can search the image library for metadata text, filter searches by flag, copy status, rating, or label, and specify a broad range of customizable metadata search criteria.

5. Once your photos are tagged with locations, you can search your library from the Map module by using the Location Filter bar above the map and the Saved Locations panel. In the Library you can use the Metadata filters, set to GPS Data or GPS Location.
“I take pictures because words could never express how truly wonderful nature is—and not everyone has the opportunity, or takes the time, to experience it as I do.”

To portray wildlife in its fullest expression and successfully capture its inner beauty, you need to understand the behavior of the animals you’re working with. You have to put yourself on their level, where you can be face to face.

All living beings can be equally beautiful if seen from the right perspective; it’s up to the photographer to find that perfect angle and to capture the tiny details that most people would overlook.

I spend a great deal of time observing an animal thoroughly and learning its habits before ever picking up my camera. I want to be sure just what type of shot will best portray my subject’s “personality,” and I’m always looking for a perspective that will show off it’s most interesting features in a unique, engaging, and artistic way.

I want to show people that there is so much more to animals than they’d think, and that each is highly adapted to its place in the world and absolutely perfect in its own way. I hope that my work will inspire others to learn more about wildlife, gain a deeper appreciation for it, and treasure it as I do.

www.flickr.com/photos/157037508@N08/
HYPNOTIC STARE - KEELED SLUG SNAKE
TWILIGHT - ASIAN VINE SNAKE

LISTENING TO SILENCE - FALSE VAMPIRE BAT

STANDING ITS GROUND - SIAMESE SPITTING COBRA
HIDING IN PLAIN SIGHT - ARABIAN SAND VIPER

ALIEN BEAUTY - ORCHID MANTIS

MORNING SUN - ROCK HYRAX
INDEX

SYMBOLS
8 bit output, 385
16 bit color space, 385
16 bit output, 319, 385

A
Add To Quick Collection command, 106
Adjustment Brush tool, 215
Adobe Bridge, 136, 377
AdobeRGB (1998) color space, 385
Adobe Stock
  publishing photos to, 342
aspect ratio, 179
Aspect slider
  Transform controls, 229
As Shot setting, 172
Attribute filter, 142, 157
Autofill
  in a photo book, 247
    auto-layout presets, 248
Auto Hide option, 92
Auto Hide & Show option, 91
Auto Import Settings dialog box, 70, 74
Auto Layout panel, 247
Auto Mask option, 215
Auto mode
  Upright tool, 228
Auto Tone adjustment, 206
Auto Tone button, 172

B
Backdrop panel, 276
background
  setting page backgrounds in a photo book, 254
backing up the catalog file, 374
backing up the library, 378
Back Up Catalog dialog box, 375
backup copies during import, 55
backup frequency, 375
backups
  backup strategies, 55
    incremental, 380
baseline, 257
Basic panel, 32, 35, 178
Before & After view, 177
  designating Before image, 207
black-body radiation, 184
Blurb
  publishing books to, 246
blurring, 230
Book module
  working in, 246
Book Settings panel, 247
brush spots
  show / hide overlays, 182
Build Smart Previews command, 176
burning images to CD/DVD, 388
By Date option, 52
C

calibrating computer screen, 385
camera raw file format, 53
candlelight, 184
caption and rating slideshow template, 274
caption option, 359
captions
   in a photo book, 259
card reader, 48
cast shadow option, 277
catalog
   creating, 4–7
catalog files, 12
cell padding, 252
Cell panel, 252
Cells panel, 299
Choose Burner dialog box, 388
chromatic aberrations, 226
chrominance noise, 230
circle spots
   Spot Removal tool, 186
clarity, , 36
Classroom in a Book
   about, 1
Clear Book button, 247
Clear Layout button, 247
cloning mode
   Spot Removal tool, 187
collapsing panels, 92–94
collections, 24, 129–132
   rearranging images, 25
Collections panel, 25–26, 92, 106,
   130–131, 246, 272, 348
color adjustments, 220, 221
color cast, 183
color fringes, 226
color gamut, , 184
color labels, 23, 144–145
color management, 385
   by Lightroom, 320
   by printer, 319
   using, 319
Color Palette panel, 357
ColorSync, 320
color temperature, 184
Color Wash option, 277
color wheel, 220
combining photos
   HDR, 235
   panorama, 234
Compare view, 27–29, 28, 96, 101–
   103, 116–117
comparing photos, 27–31, 101–103
compatibility problems
   avoiding when naming files, 368
Constrain Crop option
   Upright tool, 229
Contact Sheet layouts, 299, 324
contrast
   adjusting, 211
Contrast slider, 209
cool colors, 184
crop overlay rectangle, 180
Crop Overlay tool, 34–36, 178–180
cropping images, 34, 178
Crop To Fill slideshow template, 274
Custom Name option, 55
Custom Package layouts, 299
   creating, 313

D
data loss
   preventing, 374
daylight, 184
Default Columns option, 159
Defringe eyedropper, 226
deghosting, 236
Deselect Photo icon, 29, 103
Detail panel, 229
developing presets
    creating, 231
Develop module, 32–38, 177, 177–178
develop presets, 16, 30, 172, 173, 177
Digital Negative (DNG) file format, 53
Don't Enlarge option, 382
Draft Mode Printing option, 301, 318

E
editing
    in another application, 193
    in Lightroom mobile, 193
    off-line images, 176
    using external editor, 13
Editing
    in another application, 13
    Non-destructive, 13
e-mail
    attaching images, 41
Email Account Manager, 42
EXIF Metadata slideshow template, 274
expanding panels, 92–94
Export Containing Keywords option, 138
Export dialog box, 382, 389
exporting
    photo books, 261
exporting images as catalog, 378
exporting images as JPEG, 381
exporting images as original or DNG, 386
exporting images as PSD or TIFF, 384
Export PDF button, 287
export presets, 387
Export Synonyms option, 138
Export With Previous menu command, 385
Exposure slider, 209
external editing
    preferences, 13, 193
external editor
    preferences, 13

F
Facebook, sharing to, 340
faces
    tagging, 147
file formats
    about, 53
Filename Template Editor dialog box, 56
Filmstrip, 15
    changing height of, 90, 110
    changing order in, 111
    showing and hiding, 17–18, 91–92
    using filters in, 110, 159
    working with, 109
Filter bar, 21, 23, 75, 142, 144, 157–159, 233
filtering images, 157
Filter Presets menu, 159
Filters Off option, 159
finding images, 157
Find Nearby Missing Photos option, 161, 162
Flag As Pick button, 142
Flagged option, 159
flags, 22, 104, 141, 143
Flickr
  creating an account, 334
  publishing photos to, 335
Folders panel, 61, 126–129
Frame button, 65, 175
FTP server, 368
Full mode
  Upright tool, 229
full-screen preview, 95

G

galleries
  exporting, 366
  previewing in web browser, 363
  saving customized template, 365
  uploading, 367
Gallery Editor, 347
gallery layout options, 355
géogéotagging, 150
getting help
  Module-Specific Tips, 7
GPS, 150
GPS tracklog, 153
GPS Tracklogs button, 153
Graduated Filter tool, 218
Graphical Identity Plate option, 355
gayscale, 223
grid and guides overlays, 100
Grid view, 75, 96, 174
Guides panel, 249, 299, 303

H

Help
  navigating, 7
hiding panels, 94
highlights, 213
Highlights slider, 209
Histogram panel, 93
History panel, 32, 177, 178

HSL / Color / Grayscale panel, 220
hue, 220

I

ICM Color Management, 320
identity plates
  creating and modifying, 355
  graphical option, 355
  in print module, 309
  in slideshows, 274, 278
  in web gallery, 354
  styled text option, 355
Ignore Camera-Generated Folder
  Names When Naming Folders option, 48
Image Info panel, 359
image quality settings, 360
Image Settings panel, 299, 301, 307
Import button, 57
Import From Catalog menu command, 67
importing
  video, 65
importing images, 19
  by drag and drop, 62
  from digital camera, 47
  from hard disk, 57
  from other catalogs, 66
  from watched folder, 70
  to a specific folder, 65
Import New Photos option, 129
import options
  Add, 57
  Copy, 50
  Copy As DNG, 58
  Move, 58
Import Photos menu command, 57
import presets, 54
Impromptu Slideshow menu command, 22, 288
incremental backups, 380
initial previews, 71
Into One Folder option, 52
Invert Mask command, 37

J
Joint Photographic Experts Group (JPEG) file format, 53
JPEG file format, 53

K
kerning, 257
Keywording panel, 68, 136–138
keyword sets, 138
Keyword Suggestions pane, 137
keyword tags
about, 21
adding, 137
applying, 136
applying during import, 61
backing up, 374
creating, 138
exporting, 138–139
importing, 140
nesting, 138
removing, 137
searching by, 139
using, 56
viewing, 136

L
Layout panel, 299
leading, 257
Lens Corrections panel, 226
Level corrections
Upright tool, 228
Library View Options dialog box, 76
lighting
adjusting, 35
Lightroom CC for mobile
editing in, 193
Lightroom Defaults options, 138
Lightroom mobile
getting ready to use, 6
getting started, 132
Lightroom Publishing Manager, 334, 340
Lightroom Web, 344
local contrast, 173
local corrections, 37
location
organizing images by, 150
Location Columns option, 159
location marker, 151
lock icon, 102
Loupe view, 75, 96, 177, 178
using during import, 63
Loupe view overlays, 99
luminance, 220
luminance noise, 230

M
Map module, 150
Map Style menu, 151
Masking slider, 230
Maximize Compatibility option, 53
merging photos
to HDR, 235
to panorama, 234
metadata
applying, 60, 145–148
exporting, 376
Metadata File Needs To Be Updated icon, 376
Metadata filter, 157–158
Metadata Set menu, 145
Metadata Was Changed Externally icon, 377
mid-range contrast, 212
missing files
  reestablishing links to, 13, 160
module picker, 19, 46, 86, 91, 170, 244, 270, 296, 332, 372
modules, 14, 18–22
moving files between folders, 126
Multi-Page View button, 247
music
  adding to slideshows, 283

N
Navigator panel, 177
neutral gray, 220
New Catalog menu command, 4
New Collection button, 131
new features, 1
New Metadata Preset dialog box, 60
noise reduction, 205, 230
non-destructive editing, 12, 14

O
off-line editing, 176
On/Off switch icon, 223
Options panel, 277
organizing images, 51
  by location, 150
output collections, 322
output settings, 318
Output Settings panel, 360
overcast sky, 184
Overlays panel, 278

P
padding
  in photo book cells, 252
Padding Amount slider, 252
Page Bleed guide, 249
page captions
  in a photo book, 255
page layouts
  in a photo book, 260
page numbers
  adding to a photo book, 250
Page panel, 249, 299, 315
Painter tool, 156–158
Pan And Zoom option
  for slideshows, 284
panel groups, 16
  resizing, 17, 89
  showing and hiding, 90
panels
  expanding and collapsing, 92
  in Lightroom workspace, 14
  resizing, 89
  showing and hiding, 94
  solo mode, 94
panorama, 234
PDF
  export for photo books, 261
People view, 147
perceptual rendering, 321
perspective correction, 228
Pet Eye tool, 189
Photo book, 242
  adding captions, 259
  adding page numbers, 250
  adding text to a book layout, 255
  assembling photos for a book, 246
  auto-layout, 247
  changing images, 251
changing page layouts, 248
copying a saved book, 261
custom page layouts, 260
exporting a saved book, 261
fine-tuning text in a book, 257
preferences, 247
saving a book design, 260
setting a page background, 254
setting up, 247
working views
  Multi-Page view, 247
  Single Page view, 252
  Spread view, 253
working with photo cells, 252
working with text cells, 256
photo captions
  in a photo book, 255
Photo cells
  working with cells in a book
    layout, 252
Photoshop, 13, 53, 136, 193, 386
Photoshop Camera Raw plug-in, 377
Photoshop Elements, 13, 136
  importing from, 69
Photoshop (PSD) file format, 53
pick flag, 22, 104–105, 105, 110, 141–142, 159
Picture Package layouts, 299
Playback Screen pane, 284
post-processing actions, 389
prerequisites, 2
preset
text, 259
Preview In Browser button, 363
previews, 176
  smart previews, 176
Previews, 176
  Smart, 176
Print button, 323
Print Editor view, 300
printer profiles, 320
printer resolution, 318
Print Job panel, 299, 301, 318
Print One button, 323
print resolution, 318
Print Sharpening options, 318
print templates, 300
  customizing, 303
  saving, 312
print to JPEG file, 318
process versions
  about, 190
  updating, 190
progress bar, 14
ProPhoto RGB color profile, 385
publish collections, 24, 334
Publishing Manager dialog box, 334, 340
publishing photo comments, 336
Publish Services panel, 334
Put In Subfolder option, 52

Q
Quick Collection, 24, 106–109, 130
Quick Describe metadata set, 146
Quick Develop panel, 30–31, 172

R
Radial Filter tool, 37, 38
  Brush mode, 40
Range Mask
  Color, 192, 219
  Luminance, 38, 216
range masking, 192
Rated option, 159
Rating And Label option, 143
rating images, 143
Raw images, 48, 229, 183
reconnecting missing files, 160
Red Eye Correction tool, 189
   Pet Eye mode, 189
redoing changes, 207
reducing noise, 229
Refine Photos menu command, 143
relative rendering, 321
removing photos from catalog, 128
renaming files, 55
renaming folder names, 127
rendering
   perceptual, 321
   relative, 321
Rendering Intent options, 320
required skills, 2
resetting controls, 173
resetting filters, 158
Restore Keyword Set Presets option, 138
restoring library from backup, 378
retouching, 186
reviewing and organizing, 20
RGB values, 220, 184
rotating images, 178
Rulers, Grid & Guides panel, 299

S
sample area, 187
saturated colors, 220
saturation, 220
Saved Locations panel, 155
Scan For Metadata Updates option, 129
screen modes, 95
secondary display, 113
Select Catalog dialog box, 5
Select New Source command, 187
shade, 221
Shadows slider, 209
sharing
   by e-mail, 41
Sharing
   from a handheld device, 345
   via Lightroom CC on the web, 344
sharpening images, 205, 225
Show Briefly When Photo Changes option, 78
Show Filter Bar menu command, 139
Show Image Info Tooltips option, 76
Show Import Dialog When A Memory Card Is Detected option, 48
showing panels, 94
Show Message When Loading Or Rendering Photos option, 78
Show Module Picker command, 19, 46, 86, 91, 170, 244, 270, 296, 332, 372
Simple
   slideshow templates, 274
Single Page View button, 252
Site Info panel, 356
Slide Editor view, 273
slideshow
   adding music, 283
   Slideshow module, 273
   slideshows, exporting, 287
   slideshow templates
      about, 274
      customizing, 275
      selecting, 274
   smart collections, 24, 131
   Smart Previews, 176
   Smart Preview status indicator, 176
snapshots, 177
    creating, 207
Snapshots panel, 177, 178
soft proofing, 316
Solo mode, 94
sound
    playing when process is complete, 383
split toning, 224
Split Toning panel, 224
Spot Removal tool, 181, 185
Spread View button, 253
sRGB color profile, 382
star rating, 22
Start Number text field, 56
Store Password In Preset option, 367
straightening images, 34, 178
Straighten tool, 34
stroke borders, 277
Styled Text Identity Plate option, 355
subfolders, creating, 126
Survey view, 96, 103–106, 116
Synced Collection
    viewing on mobile device, 132
    synchronizing folders, 128
    synchronizing settings, 225

T
tagged image (TIFF) file format, 53
tagging faces
    in the People view, 147
target area, 187
target collection, 108
Target tool button, 213, 222, 223
temperature, 183
Temperature slider, 172, 184
Template Browser panel, 274, 286–287, 298, 300, 312–313, 365
tethered shooting, 72
text
    in a photo book, 255, 256
Text Adjustment Tool, 257
text cells
    working with cells in a photo book, 256
Text cells, 255
Text filter, 157
text overlays, 278
text preset
    creating for a photo book, 259
text style presets, 256
Text Template Editor, 280
Thumbnail Badges option, 130, 136
TIFF file format, 53
Time Zone Offset, 153
tint, 221, 183
Tint Grid Cells With Label Colors option, 76
Tint slider, 172, 184
Title option, 359
Toggle Zoom View command, 98
tokens, 56
tonal balance
    adjusting, 35, 205
tonal ranges, 212
tone, 221
Tone Control pane, 173
    working with, 208
Tone Curve panel, 205, 178
Tone Curve Target mode, 214
Toolbar, 15
    customizing, 76, 96
    showing and hiding, 75, 95
top panel, 14
tracking, 257
Transform controls, 227
Treat JPEG Files Next To Raw Files
As Separate Photos option, 48
Trim Video button, 65, 174
type
  fine-tuning, 257
  baseline, 257
  kerning, 257
  leading, 257
  tracking, 257
Type panel, 256

U
undoing changes, 207
Unrated option, 159
Unsaved Metadata option, 376
Upload button, 368
Upload Settings panel, 367
Upright adjustment
  Guided, 229
Upright tool, 228
upsampling images, 382
Use Defaults button, 78

V
Vertical corrections
  Upright tool, 228
vibrance, 36
video
  capturing frames from, 175
  editing, 174
  importing and viewing, 65
  playback control bar, 65
  setting the poster frame, 175
  trimming, 65, 174
video files, 53
view modes, 96
view options, 76
vignettes
  customizing, 37
virtual copies, 26, 232–234, 377
Visualize Spots view
  Spot Removal tool, 188

W
warm colors, 184
watched folder, 70
watermarking, 360
  Watermark Editor dialog box, 360, 369
web galleries
  customizing, 354
Web module, 347
white balance, 172
  about, 183–184
  white balance, about, 183
White Balance Selector tool, 184
white point, 183
Widescreen slideshow template, 274
work area, 14, 75
workflow, 18
workspace
  customizing, 17
  overview, 14

X
XMP metadata, 136, 146
XMP sidecar file, 377

Z
zoom levels, 97
Zoom To Fill option, 301
This page intentionally left blank
Contributors

John Evans has worked in computer graphics and design for more than 30 years, initially as a graphic designer, and then since 1993 as a multimedia author, software interface designer, and technical writer. As a technical writer his work includes software design specifications, user manuals, and several editions of Adobe Photoshop Elements Classroom in a Book and Adobe Photoshop Lightroom Classroom in a Book.

Katrin Straub is an artist, a graphic designer, and author. Her award-winning print, painting, and multimedia work has been exhibited worldwide. With more than 25 years' experience in design, Katrin has worked as Design Director for companies such as Landor Associates and Fontworks in the United States, Hong Kong, and Japan. Her work includes packaging, promotional campaigns, multimedia, website design, and internationally recognized corporate and retail identities. She holds degrees from the FH Augsburg, ISIA Urbino, and The New School University in New York. Katrin has authored many books, among them Adobe Creative Suite Idea Kit, Adobe Soundbooth and several editions of Adobe Photoshop Elements Classroom in a Book, Adobe Premiere Elements Classroom in a Book, and Adobe Photoshop Lightroom Classroom in a Book.