The fastest, easiest, most comprehensive way to learn Adobe Photoshop Elements 14

Classroom in a Book, the best-selling series of hands-on software training workbooks, offers what no other book or training program does—an official training series from Adobe Systems Incorporated, developed with the support of Adobe product experts.

Adobe Photoshop Elements 14 Classroom in a Book contains 10 lessons that cover the basics and beyond, providing countless tips and techniques to help you become more productive with the program. You can follow the book from start to finish or choose only those lessons that interest you.

Purchasing this book includes valuable online extras. Follow the instructions in the book’s “Getting Started” section to unlock access to:

- downloadable lesson files you need to work through the projects in the book
- Web Edition containing the complete text of the book, interactive quizzes, and videos that walk you through the lessons step by step

What you need to use this book: Adobe Photoshop Elements 14 software, for either Windows or Mac OS. (Software not included.)

Note: Classroom in a Book does not replace the documentation, support, updates, or any other benefits of being a registered owner of Adobe Photoshop Elements 14 software.

"The Classroom in a Book series is by far the best training material on the market. Everything you need to master the software is included: clear explanations of each lesson, step-by-step instructions, and the project files for the students."

Barbara Binder,
Adobe Certified Instructor
Rocky Mountain Training

Use the People, Places, and Events views to sort and tag your photos intuitively, so that finding the pictures you want is as easy as asking Who, Where, and When.

Learn how to correct and retouch photos like a pro. Reimagine and reinvent your pictures with fun effects and a touch of digital editing magic.

Showcase your photos creatively in stylish projects and presentations, or share them with family and friends in all your favorite ways.
# CONTENTS

## GETTING STARTED

1 A QUICK TOUR OF PHOTOSHOP ELEMENTS  
   - How Photoshop Elements works ........................................... 8  
   - The library catalog file .................................................. 8  
   - Creating a catalog for working with this book ............................. 9  
   - Importing media ............................................................ 10  
   - Getting photos from files and folders .................................... 10  
   - Exploring the Organizer workspace ..................................... 12  
   - Reviewing and comparing images ........................................ 16  
   - Viewing photos in Full Screen mode .................................... 16  
   - Comparing photos side-by-side ......................................... 17  
   - Reconnecting missing files to a catalog ............................... 19  
   - Switching between the Organizer and the Editor ..................... 20  
   - The Editor workspace ..................................................... 21  
   - Working with panels and the Panel Bin ................................ 23  
   - Customizing the Panel Bin ................................................ 25  
   - Getting help .................................................................. 26  
   - Additional resources ....................................................... 26  

2 IMPORTING AND SORTING PHOTOS  
   - Importing photos ........................................................... 30  
   - Dragging photos from Windows Explorer ................................ 30  
   - Dragging photos from the Mac OS Finder ................................. 31  
   - Importing attached keyword tags ....................................... 32  
   - Automatically fixing red eyes during import ......................... 33  
   - Importing images in bulk .................................................. 35  
   - Importing images from iPhoto ............................................. 36  
   - Importing from a digital camera ........................................ 37  
   - Advanced Photo Downloader options .................................... 38  
   - Using watched folders on Windows ..................................... 41  
   - Importing from a PDF document ........................................ 42  
   - Sorting your photos ........................................................ 43  
   - Automatically finding faces for tagging ............................... 43  
   - Setting up People Recognition .......................................... 43  
   - Tagging faces in the Media Browser .................................... 44  
   - Tagging undetected faces .................................................. 46  
   - Welcome to the People view ............................................. 47  
   - Tagging faces in the People view ....................................... 49  
   - Working with People groups ............................................. 52  
   - Importing Facebook friends as People tags ......................... 53  
   - Sorting photos by location ............................................... 54  
   - Adding Places tags to photos from the Media view ............... 54
Assessing a photo’s color balance .................................105
Working with the Temperature and Tint settings ...............106
Consulting the color histogram .....................................106
Adjusting the white balance ........................................107
Making easy color and lighting adjustments ....................108
Fixing photos automatically in batches ............................108
Correcting photos in Quick Edit mode ............................109
Applying quick fixes ................................................109
Adding quick effects, textures, and frames ......................111
Exploring the Quick edit Smart Looks .............................112
Working in Guided Edit mode .....................................113
Guided color correction ............................................114
Resizing photos made easy .........................................116
Working with Auto Smart Tone ....................................117
Correcting camera shake ............................................119
Selective editing with the Smart Brush ............................120
Working with camera raw images .................................123
Adjusting the white balance ........................................125
Working with the Temperature and Tint settings ...............126
Using the tone controls on a raw image .........................127
Saving the image in the DNG format ..............................130

5 WORKING WITH COLOR AND MAKING SELECTIONS 132
Batch-processing the lesson files ................................134
Correcting color problems .........................................134
Comparing methods of fixing color ...............................135
Correcting color automatically .....................................136
Adjusting the results of an automatic fix manually ..........136
Tweaking an automatic fix using Color Curves ..................137
Comparing results ....................................................138
Adjusting skin tones ...............................................139
Removing a color cast with one click .............................140
Working with red eye ..............................................141
Eye treatments for furry friends ..................................142
Brightening a smile ................................................143
Making selections ....................................................144
Using the Selection Brush .........................................145
Using the Quick Selection tool ....................................146
Working with saved selections ....................................147
Editing through selections ........................................148
Selecting fine edge detail .........................................149
Replacing the color of a pictured object .........................152
Using the Color Replacement tool ...............................152
Replacing a color throughout an image .........................154
Replacing a color in a limited area of an image ...............155
About printing color pictures ......................................157
Working with color management .................................157
Removing unwelcome intruders ............................................... 226
Blending differently exposed photos ...................................... 230
Using the Photomerge Exposure tool ...................................... 231
Merging exposures manually ................................................ 231
Merging exposures automatically ......................................... 233
Using layers to combine photographs .................................... 235
Arranging the image layers .................................................. 235
Creating a feathered layer mask .......................................... 236
Matching the colors of blended images ................................. 237
Cleaning up selection edges ................................................ 238

9 GETTING CREATIVE .................................................................. 242
Exploring the artwork library ................................................ 244
Using the Favorites panel ...................................................... 246
Producing a Photo Book ........................................................ 247
Changing page layouts ......................................................... 249
Rearranging the order of images in a project ......................... 249
Working with backgrounds ................................................... 250
Working with photos and frames .......................................... 252
Adjusting a photo inside a frame .......................................... 254
Refining your Photo Book layout using layers and effects ........ 256
Reordering the pages in a Photo Book .................................... 258
Adding graphics to a project ................................................ 259
Placing text in a layout ........................................................ 260
Creating a slide show .......................................................... 264
Export the slide show to Facebook or disk ............................. 266
Creating a Facebook cover photo layout .............................. 266
Creative framing with layer masks ....................................... 268
Getting creative with text ...................................................... 271
Fitting text to a selection ....................................................... 271
Wrapping text around a shape .............................................. 272
Using preset text styles ......................................................... 273
More fun with type ............................................................. 274
Creating a type mask .......................................................... 275
Adding impact to a type mask .............................................. 277

10 PRINTING, SHARING, AND EXPORTING .............................. 280
Printing a contact sheet ........................................................ 282
Printing a Picture Package .................................................... 285
Printing individual photos .................................................... 288
Sharing photos by email ....................................................... 290
Sharing photos and videos online ......................................... 291
Exporting copies of your photos for the web ....................... 292
Back up your catalog and media files ................................. 293
Back up the catalog file ......................................................... 293
Doing incremental backups ................................................ 294

INDEX .......................................................................................... 296
GETTING STARTED

Adobe® Photoshop® Elements 14 delivers image-editing tools that balance power and versatility with ease of use. Whether you’re a home user or hobbyist, a professional photographer or a business user, Photoshop Elements 14 makes it easy to produce good-looking pictures, share your stories in sophisticated creations for both print and web, and manage and safeguard your precious photos.

If you’ve used an earlier version of Photoshop Elements, you’ll find that this Classroom in a Book® will teach you advanced skills and provide an introduction to the many new and improved features in this version. If you’re new to Adobe Photoshop Elements, you’ll learn the fundamental concepts and techniques that will help you master the application.

About Classroom in a Book

Adobe Photoshop Elements 14 Classroom in a Book is part of the official training series for Adobe graphics and publishing software, developed with the support of Adobe product experts. Each lesson is made up of a series of self-paced projects that will give you hands-on experience using Photoshop Elements 14.

See “Accessing the Classroom in a Book files” on the next page for detailed instructions on downloading the sample photographs and other resources used for the lessons in Adobe Photoshop Elements 14 Classroom in a Book.

What’s new in this edition

This edition covers many new and improved features in Adobe Photoshop Elements 14, from enhancements to the People, Places, and Events views that make it even easier to tag, sort, and search your photos, to a new Guided Edit that steps you through the process of resizing your images for any type of output.

New exercises will show you how to correct the blurring that results from camera-shake, how to add impact and clarity to scenic shots by removing distance haze, and how easy it is to make even better selections of difficult subjects with the enhanced Refine Selection Brush tool.
Prerequisites

Before you begin the lessons in this book, make sure that you and your computer are ready by following the tips and instructions on the next few pages.

Requirements on your computer

You'll need about 900 MB of free space on your hard disk—around 400 MB for the lesson files and up to 550 MB for the work files that you'll create as you work through the exercises.

Required skills

The lessons in this book assume that you have a working knowledge of your computer and its operating system. Make sure that you know how to use the mouse and the standard menus and commands, and also how to open, save, and close files. Can you scroll (vertically and horizontally) within a window to see content that may not be visible in the displayed area? Do you know how to use context menus, which open when you right-click (Windows) / Control-click (Mac OS) items?

If you need to review these basic and generic computer skills, see the documentation included with your Microsoft® Windows® or Apple® Mac® OS X software.

Installing Adobe Photoshop Elements 14

Before you begin the lessons in Adobe Photoshop Elements 14 Classroom in a Book, make sure that your system is set up correctly and that you've installed the required software and hardware. You must purchase the Adobe Photoshop Elements 14 software separately. For system requirements and instructions for downloading, installing, and setting up the software, refer to the topics listed under the header “Installation and troubleshooting” at helpx.adobe.com/photoshop-elements.html.

Accessing the Classroom in a Book files

In order to work through the exercises in this book, you'll first need to download the Lessons folder, which contains the sample image files and other resources, from your Account page at peachpit.com. Keep the lesson files on your computer until you've completed all the exercises.

If you purchased an eBook from peachpit.com or adobepress.com, the files will automatically appear on your Account page, under the Lesson & Update Files tab. If you purchased an eBook from a different vendor or a print book, use the unique code in this book to gain access to the lesson files.
Downloading the Lesson files

1 Go to www.peachpit.com/redeem and enter the code that you’ll find at the back of your book.
   • *This code is not the same as the ISBN.*

2 Click Redeem Code and sign in or create an account. You will be taken to your Account page. Please note:
   • *You only need to enter the code once. After you redeem the code, you’ll be able to access your lesson files anytime you want, under the Lessons & Updates tab on your account page at peachpit.com, without entering the code again. Once used, the code cannot be used by another person.*

3 Click the Lesson & Update Files tab to see a list of downloadable files.

4 Click the lesson file links to download them to your computer.
   The files are compressed into Zip archives to speed up download time and to protect the contents from damage during transfer. You must decompress (or “unzip”) the files to restore them to their original size and format before you use them with the book. Modern Mac and Windows systems are set up to open Zip archives by simply double-clicking.

5 Create a new folder named **PSE14CIB** inside the *username*/My Documents (Windows) or *username*/Documents (Mac OS) folder on your computer.

6 If you downloaded the entire Lessons folder, drag the downloaded folder into the PSE14CIB folder on your hard disk. If you downloaded the work folder for an individual lesson, first create a Lessons folder inside the PSE14CIB folder; then, drag the unzipped folder to your PSE14CIB/Lessons folder.

   *If you follow the instructions carefully as you work through each exercise in this book, you’ll preserve the original lesson file that you downloaded by saving your work with a new file name. If you do accidentally overwrite the original lesson files, you can download fresh copies at any time from your peachpit.com account.*

Creating a work folder

Now you need to create a folder for the work files that you’ll produce as you work through the lessons in this book.

1 In Windows Explorer (Windows) / the Finder (Mac OS), open the Lessons folder inside the new PSE14CIB folder on your hard disk.

2 Choose File > New > Folder (Windows) / File > New Folder (Mac OS). A new folder is created inside the Lessons folder. Type **My CIB Work** as the name for the new folder.

---

**Note:** The sample images are provided for your personal use with this book. You are not authorized to use these files commercially, or to publish or distribute them in any form without written permission from Adobe Systems, Inc. and the individual photographers or other copyright holders.

**Note:** In this book, the forward arrow character (>) is used to denote submenus and commands found in the menu bar at the top of the workspace or in context and options menus; for example, *Menu > Submenu > Command.*
About the Web Edition

This book comes with a free Web Edition that provides many benefits and can be accessed from any device with a connection to the Internet.

Your Web Edition contains the complete text of the book, plus hours of instructional video keyed to the text and interactive quizzes.

Accessing the free Web Edition

You must register your book purchase on peachpit.com in order to access the free Web Edition:

1. Go to www.peachpit.com/register, and then sign in or create a new account.
3. Answer the questions as proof of purchase. The Web Edition will appear under the Digital Purchases tab on your Account page.
4. Click the Launch link to access the product.

Creating an Adobe ID

When you install Adobe Photoshop Elements 14 (Mac OS) or launch the program for the first time (Windows), you’ll be asked to create an Adobe ID to register your product online. If you were offline and skipped this step, Photoshop Elements will prompt you at startup. You can take advantage of one of these opportunities, or register from the Photoshop Elements Editor by choosing Help > Sign In.

Creating an Adobe ID is free and only takes a minute. Your Adobe ID will streamline your customer support experience, making it easy to make new purchases or to retrieve a lost serial number. With an Adobe ID, you’ll also be able to log in to community forums and user groups and get access to free trial downloads, hundreds of free product extensions, members-only white papers and downloads, and more.

Understanding the catalog file

The catalog file is a central concept in understanding how Photoshop Elements works. Photoshop Elements doesn’t actually “import” your images in the sense of transferring them from one place to another. For each image you import, Photoshop Elements simply creates a new entry in the catalog that is linked to the source file, wherever it is stored, but the image itself is not moved or copied.

All the work you put into organizing your photo library is recorded in the catalog file; it’s updated whenever you tag, rate, or label a photo, or group images in an album.
As well as digital photographs, a catalog can include video and audio files, scans, PDF documents, and any presentations and layouts you might create in Photoshop Elements, such as slide shows, photo collages, and CD jacket designs.

The first time you launch Photoshop Elements, it creates a default catalog file (named My Catalog) on your hard disk. Although a single catalog can efficiently handle thousands of files, you can establish separate catalogs for different purposes if that’s the way you prefer to work. In the first lesson in this book, you’ll create and load a dedicated catalog into which you’ll import the sample images for the exercises, so that you can keep your lesson files separate from your own photo library.

Additional resources

*Adobe Photoshop Elements 14 Classroom in a Book* is not intended to replace the documentation that comes with the program or to be a comprehensive reference for every feature. Only the commands and options used in the lessons are explained in this book. For comprehensive information about program features and tutorials, please refer to these resources:

**Adobe Photoshop Elements 14 Learn and Support**  Point your browser to helpx.adobe.com/photoshop-elements.html, where you can find hands-on tutorials, Help, answers to common questions, troubleshooting information and more.

**Adobe Photoshop Elements 14 product home page**  adobe.com/products/photoshop-elements

**Photoshop Elements Forums**  forums.adobe.com/community/photoshop_elements lets you tap into peer-to-peer discussions as well as questions and answers on Adobe products.

**Adobe TV**  tv.adobe.com is an online video resource for expert instruction and inspiration about Adobe products, including a How To channel to get you started with your product.

**Resources for educators**  www.adobe.com/education.edu.html and edex.adobe.com offer a treasure trove of information for instructors who teach classes on Adobe software. Find solutions for education at all levels, including free curricula that use an integrated approach to teaching Adobe software and can be used to prepare for the Adobe Certified Associate exams.

**Free trial versions of Adobe Photoshop Elements 14 and Adobe Premiere Elements 14**  The trial version of the software is fully functional and offers every feature of the product for you to test-drive. To download your free trial version, go to www.adobe.com/downloads.html.
Lesson overview

Photoshop Elements offers a comprehensive suite of easy-to-use tools and a choice of three editing modes, so it’s easy to achieve impressive results, whatever your experience level. Guided edit mode helps novices to learn as they work, Quick edit presents an array of one-touch controls for correcting common image problems, and Expert mode delivers all the power and sophistication experienced users expect.

This lesson begins with an overview of the core concepts behind image correction, and then introduces a range of quick and easy techniques to help you get more from your photos in just a few clicks:

- Making quick and easy edits in the Organizer
- Batch-processing photos and using automatic fixes
- Understanding the histogram, levels, and white balance
- Making Quick Fix adjustments
- Working in Guided edit mode
- Applying editing presets selectively with the Smart Brush
- Correcting an image using Smart Fix
- Working with camera raw images

You’ll probably need between one and two hours to complete this lesson. If you haven’t already done so, download the Lesson 4 work files from the Lesson & Update Files tab of your Account page at www.peachpit.com.
Explore the many powerful and versatile editing tools that make it easy to get more from your photos in Photoshop Elements—even if you’re a beginner. Start with a few of the easy-to-use, one-step image-correction features, and then experiment with some more advanced techniques, such as layering preset adjustments with the Smart Brush.
Getting started

You’ll start by importing the sample images for this lesson to your CIB Catalog.

1. Start Photoshop Elements and click Organizer in the Welcome Screen. Check the lower right corner of the Organizer workspace to make sure the CIB Catalog is loaded—if not, choose File > Manage Catalogs and select it from the list.

2. Click the Import button at the upper left of the Organizer workspace and choose From Files And Folders from the drop-down menu. In the Get Photos And Videos From Files And Folders dialog box, locate and select your Lesson 4 folder. Disable the automatic processing options; then, click Get Media.

3. In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.

Editing photos in the Organizer

You can fix a range of common image problems without even leaving the Organizer.

1. In the Media Browser, select the image DSCN0532.jpg. Click the Instant Fix button ( ) at the right of the Taskbar to open the Photo Fix Options panel; then, click the Contrast button ( ). The edited file is grouped with the original in a Version Set. In the Media Browser, the edited version appears as the top image in the collapsed (or closed) Version Set. Click the arrow at the right of the image frame to expand the Version Set.

2. In the expanded Version Set, select the un-edited original, DSCN0532.jpg. Click the Color button ( ). Making sure that you select the original image each time, repeat the process for Levels ( ), and then for Smart Fix ( ).

3. Double-click the original image to see it in the single image view. Use the left arrow key on your keyboard to compare the un-edited photo with the results of your single-click adjustments. Double-click the enlarged image to return to the thumbnail view. Select all four edited versions; then, right-click / Control-click any of the selected thumbnails and choose Delete Selected Items From Catalog.
4 In the Confirm Deletion From Catalog dialog box, click to activate the option Also Delete Selected Item(s) From The Hard Disk; then, click OK. You’ll use different techniques to edit this photo later in the lesson.

**Editing in Full Screen mode**

In the Organizer’s Full Screen mode, you’ll find the same Instant Fix buttons in the Quick Edit panel, enabling you to make substantial improvements to an image with just a click or two and assess the results at a conveniently high zoom level.

1 In the Media Browser, select DSC_0006.jpg; then, choose View > Full Screen.

2 Hold the Ctrl / Command key and press the Plus key (+) on your keyboard to zoom in. Drag the magnified photo to view a different part of the image. Double-click the photo to fit it to the screen.

3 Move the pointer to the upper left edge of the screen to show the Quick Edit panel; then, click the Pin button at the upper right of the panel (circled in the illustration at the right), so that the Quick Edit panel stays open while you work.

4 In the Quick Edit panel, hold the pointer over each instant fix button in turn to see a tooltip describing the effect it will have on the image. Click the Color button ( ), and then click the Contrast button ( ).

5 Click to disable the Pin button at the upper right of the Quick Edit panel, and then move the pointer away; the Quick Edit panel closes after a second or so.

You’ve improved this photo dramatically with just two clicks in the Quick Edit panel, without even leaving the Organizer.

6 Press the Esc key, or click the Exit button (X) in the control bar to exit the Full Screen mode. In the Media Browser, expand the new Version Set; then, right-click / Command-click the edited image, DSC_0006_edited-1.jpg, and choose Delete From Catalog. In the Confirm Deletion From Catalog dialog box, activate the option Also Delete Selected Item(s) From The Hard Disk. Click OK. You’ll work more with this photo in the next exercise.

**Tip:** You can use the Quick Edit panel to correct image problems even while reviewing your photos as a full-screen slideshow.
Recognizing what your photo needs

For some photos, the one-click fixes in the Organizer will be enough, but for more control—and access to the full power of Photoshop Elements editing tools—you'll work in the Editor. Before you explore the Editor’s three working modes, we’ll look at some of the basic concepts behind image adjustment and correction.

Recognizing and understanding a photo’s problems and deficiencies makes the task of correcting and enhancing the image much faster and easier—even when you’re simply choosing from automatic fixes as you did in the full screen view.

1 In the actions bar above the Media Browser, make sure that the Sort By order is set to Oldest. Ctrl-click / Command-click to select both of the photos that you’ve already worked with in this lesson; then add the image DSC_0212.jpg to the selection. Click the Editor button (not the arrow beside it) in the Taskbar.

2 If you’re not already in Expert edit mode, click Expert in the mode picker at the top of the Editor workspace; then, choose Window > Reset panels.

3 Click the arrow beside the More button ( ) at the right of the Taskbar and choose Histogram from the menu.

4 If necessary, change the Channel setting in the Histogram panel from the default Colors to RGB; then, click the triangular alert icon ( ) at the upper right of the black and white Histogram curve to refresh the histogram graph with un-cached information.

Understanding the histogram

A histogram is a graph that maps the distribution of tonal values in an image, from the shadows (at the left end of the curve), through the midtones, to the highlights (at the right of the curve).

A peak in the curve shows that the corresponding part of the tonal range is well represented—in other words, the image contains plenty of detail in that area. Inversely, a trough in the histogram curve can indicate a deficiency of image detail.

You can use the histogram both as a “diagnostic” tool that can help you recognize where corrections need to be made, and also as a source of dynamic feedback that enables you to assess how effective an adjustment will be, even as you set it up.
1 If you don’t see the Photo Bin at the bottom of the Editor workspace, click the Photo Bin button ( ) in the Taskbar.

2 Watch the curve in the Histogram panel as you double-click each of the thumbnails in the Photo Bin in turn to bring that image to the front in the Edit pane.

3 For each of the photos that you’ve already worked with, double-click the thumbnail in the Photo Bin to bring the image window to the front; then, choose Enhance > Adjust Smart Fix. Watch the image and its histogram change as you drag the Fix Amount slider to set a value of 60% (for Auto Smart Fix, the value is 40%). Click OK to close the Adjust Smart Fix dialog box.

Tip: Refresh the histogram for each image as it becomes active.
4 Bring the image DSC_0006.jpg to the front and choose File > Save As. Name the new file DSC_0006_AutoSmart.jpg, to be saved to the My CIB Work folder and included in the Organizer, but not in a Version Set. Click Save; then, click OK to accept the JPEG quality setting and close the file. Repeat the process for the image DSCN0532.jpg, making sure to add _AutoSmart to the file name.

Adjusting levels

Once you’re familiar with the histogram, the Levels dialog box provides a very direct way to adjust the distribution curve in order to improve an image’s tonal range.

1 You should still have the photo DSC_0212.jpg open from the previous exercise. Choose Enhance > Adjust Lighting > Levels. In the Levels dialog box, make sure that the Preview option is activated.

In the Levels dialog box, you can use the shadows, midtones, and highlights sliders below the Input Levels histogram graph (left, middle, and right respectively), or the Set Black Point, Set Gray Point, and Set White Point eyedroppers at the right, to redefine the end points of the curve and adjust the distribution of image information along its length.

Although the midtones range is most in need of adjustment in this image, it’s important to get the shadows and highlights right first.

2 Select the Set Black Point Eyedropper tool; then, watch the histogram as you click the dark area in the lower left corner of the image. The white line and gray area in the histogram indicate the shape of the curve prior to this adjustment.

The black point eyedropper has not worked well on our lesson photo; it should ideally be used to sample a black area, rather than a colored shadow. The deeper shadows have been “clipped” to black and the color has become much cooler as the warm hues have been removed to produce a pure black at the sampled point.
In the Levels dialog box, click Reset and we’ll try another method for adjusting the shadows. Hold down the Alt / Option key as you drag the shadows slider to the right to set a value of 70; just inside the left-hand end of the tonal curve. The clipping preview shows you where the darkest parts of the image are.

Watch the histogram as you release first the Alt / Option key, and then the mouse button. The histogram curve shifts to the left—possibly a little too much. You can see that the left end of the curve has become truncated. In the Levels dialog box, use the shadows slider to reduce the value to 45. The curve in the histogram is adjusted so that there is minimal truncation (clipping).

Hold down the Alt / Option key; then, drag the highlights slider to 185. The clipping preview begins to show significant clipping of image detail in the brighter parts of the photo, as shown in the illustration below. Correct the adjustment by dragging the highlights slider back to 195, where the clipping is minimal; then release the Alt / Option key and the mouse button.
6 In the Levels controls, drag the midtone slider (the gray triangle below the center of the graph) to the right to set the midtone value to 0.8.

![Levels dialog box]

7 In the Histogram panel, click the yellow alert icon to refresh the display.

![Histogram panel]

**Tip:** Your edits have caused some gaps and spikes in the histogram curve. Where possible, avoid adjustments that create large gaps; even if the image still looks good on screen, gaps indicate a loss of image data that may be apparent as color banding when printed.

8 Compare the original histogram (the red overlay) to the adjusted curve. Information has spread outwards, widening the midtone range as well as filling out both the highlights and shadows.

![Histogram comparison]

9 Click OK to close the Levels dialog box. Select Edit > Undo Levels, or press Ctrl+Z / Command+Z to see how the image looked before editing. Choose Edit > Redo Levels, or Press Ctrl+Y / Command+Y to reinstate your corrections.

![Image before and after editing]

10 Choose File > Save As. Name the new file **DSC_0212_Levels.jpg** and set your Lessons / My CIB Work folder as the destination. Activate the option Include In The Elements Organizer and disable Save In Version Set With Original. Click Save; then click OK to accept the JPEG settings. Choose File > Close.
Assessing a photo’s color balance

Artificial light, unusual shooting conditions, and incorrect camera settings can all result in unwelcome color casts in an image. Unless your camera is properly set up to compensate for current weather conditions, photos shot on an overcast day may have a flat, bluish cast due to a deficiency in the warmer colors, while the “golden” light of late-afternoon sunshine can produce an overly warm appearance. Fluorescent lighting is notorious for producing a dull, greenish tint.

In this exercise, you’ll work with an image that has the opposite problem: a warm yellow-red cast commonly seen in indoor shots captured under tungsten lighting. We’ll start with a look at the Balance controls in the Quick edit mode.

1 To switch to Quick edit mode, click Quick in the mode above the editing pane. In Quick edit mode, choose Window > Reset panels.

2 Choose File > Open. Navigate to your Lesson 4 folder; then, select the image DSC_0378.jpg and click Open.

3 In the Adjustments panel at the right of the Quick edit workspace, expand the Balance panel. Color imbalances are defined in terms of an image’s temperature and tint; the Balance panel has a separate control pane for adjusting each of these attributes. For now, make sure that the Temperature tab is selected just below the panel’s header.

The grid of preview thumbnails shows the full range of variation possible with this control. Clicking the central thumbnail resets an image to its original state—a blue frame highlights the currently selected setting.

4 Move the pointer over each preview thumbnail in the grid in turn to see that level of adjustment applied temporarily to the image in the work area. A white frame highlights the setting currently previewed.

5 Click the Tint tab above the slider control and explore the variations.

Tip: You can preview and apply incremental settings between the levels represented in the preview thumbnails by dragging the slider left or right.

The color temperature of an image accounts for casts ranging from cool blue to hot orange-red; “tint” refers to casts ranging from yellow-green to magenta-pink.
Working with the Temperature and Tint settings

If you’re new to color correction, the preview thumbnails provide a useful visual reference for understanding what’s behind an unwanted color cast. Before we take a closer look at the issue in the Expert edit mode, you can correct this photo using the Balance controls and save the results for comparison to other techniques.

1. In the Temperature pane, click the preview to the left of the central thumbnail.

2. Switch to the Tint pane. Move the pointer over the preview to the left of the central thumbnail. For the Tint controls, moving by one preview in this direction reduces the value by an increment of 25—a little too far for our lesson photo. Instead, drag the slider to set a value of −10.

3. Choose File > Save As. Activate the option Save As A Copy. Name the copy *DSC_0378_QuickBalance.jpg*, to be saved to your My CIB Work folder, and included in the Organizer, but not in a version set; then, click Save. Click OK to accept the default JPEG quality settings.

4. In the Adjustments panel header, click the Reset Image button to reset all the controls, reverting the image to its original state.

Consulting the color histogram

Let’s see what the histogram has to say about this photo.

1. Click Expert in the mode picker at the top of the Editor workspace.

2. If the Histogram panel is not already open, choose Window > Histogram. If necessary, set the Channel menu at the top of the Histogram panel to Colors.

The histogram corroborates the visual evidence: this photo has a serious imbalance in the spread of color information. Rather than a largely unified curve, there is a very marked separation of colors; reds and yellows are over-represented in the upper midtones and highlights, while greens and blues are lacking.

In the next exercise, you’ll learn how to correct a color cast by adjusting the photo’s white balance—or redefining the white point, to re-calibrate the image’s color.
**Adjusting the white balance**

A color cast has the appearance of a tinted transparency overlaid on all the colors in your photograph. For example, the blue-green tint commonly associated with fluorescent lighting will be visible even on objects that should appear white, and even white paper photographed under tungsten lighting will have a yellow-red cast, as can be clearly seen in our lesson image.

To adjust the white point, or white balance, you need to identify what should be a neutral tone in your photo—either a white object, or an area of gray that should appear neither noticeably cool nor warm. Photoshop Elements will then recalculate the color values across the entire image in relation to whatever pixels you’ve defined as the new, color-neutral benchmark.

1. Choose Enhance > Adjust Color > Remove Color Cast. The Remove Color Cast dialog box appears, and the pointer becomes an eyedropper cursor ( ).

2. Click with the eyedropper to sample the gray stripe in the upholstery just behind the collar of the man’s jacket. If this introduces too much blue, click the Reset button in the Remove Color Cast dialog box and try again. Try targeting a slightly lighter or darker tone. When you’re satisfied with the results, click OK to close the Remove Color Cast dialog box.

3. Examine the color histogram. The histogram curve is much more balanced, though the photo could still be improved. For now, save the corrected image as DSC_0378_WhiteBalance.jpg, with all the usual settings; then, close the file.

Although blue and cyan are still predominant in the shadows, the histogram curve is now more unified, without the dramatic separation of colors you saw earlier.
Making easy color and lighting adjustments

In this section, we’ll begin our exploration of the Editor, taking a closer look at the tools and techniques that will enable you to get the best from your photos. Now that you’ve soaked up a little theory, you’ll find it easier to understand the processes, whether you’re using one-click fixes, or making detailed selective edits. Whether the problem is inadequate exposure, a lack of contrast, or an unsightly color cast, you can make fast fixes using the simple controls in Quick Edit mode, let the Guided Edit mode step you through a wide range of editing tasks, make detailed adjustments in Full Edit mode—or even arrange for Photoshop Elements to batch-process your photos, applying your choice of automatic corrections.

Fixing photos automatically in batches

In this exercise, you’ll batch process all of the image files used in this lesson, saving the auto-adjusted photos as copies so that you can compare the results of the automatic processing to the edits you make using other techniques.

1 If the Editor is not still in Expert mode, click Expert in the mode picker. Choose File > Process Multiple Files. In the Quick Fix options, at the upper right of the Process Multiple Files dialog box, click the check boxes to activate all four auto-fix options: Auto Levels, Auto Contrast, Auto Color, and Sharpen.

2 At the upper left of the dialog box, choose Folder from the Process Files From menu. Under Source, click the Browse button. Locate and select the Lesson 4 folder as the source folder for the images to be processed. Click OK / Choose. Under Destination, click Browse to set the My CIB Work folder as the destination for the processed copies.

3 Under File Naming, activate the Rename Files option. Choose Document Name from the menu on the left, and then type _AutoFix in the second field. This will add the appendix “_AutoFix” to the existing document names as the processed copies are saved.

4 Review the settings in the dialog box. Make sure that the resizing and file conversion options under Image Size and File Type are disabled, and then click OK. Photoshop Elements opens, processes, and closes the images. The newly created copies are automatically tagged with the same keywords as the source files.

Adding the auto-corrected files to your catalog

When you modify an image in the Editor, the Include In Organizer option in the Save and Save As dialog boxes is activated by default. However, when you batch-edit files with the Process Multiple Files command, this option isn’t part of the process—you must add the automatically edited copies to the Organizer manually.

Note: For Windows users: ignore any alert warning that files could not be processed. This is caused by a hidden system file and will have no impact on the success of your project.
1 Switch to the Organizer by clicking the Organizer button ( ) in the Taskbar; then, click the Import button at the upper left of the Organizer workspace and choose From Files And Folders from the drop-down menu.

2 In the Get Photos And Videos From Files And Folders dialog box, locate and open your My CIB Work folder. Ctrl-click / Command-click or marquee-select all the files with the suffix “_AutoFix.” Disable any automatic processing option that is currently active; then, click Get Media.

3 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK. The files are imported to your CIB Catalog and displayed in the Media Browser. Click the Back button ( ) to display all the images in your catalog.

Correcting photos in Quick Edit mode

In Quick Edit mode, Photoshop Elements conveniently groups easy-to-use controls for the most common basic image correction operations in the Adjustments panel.

Earlier in this lesson, you tried some one-click fixes in the Organizer’s Instant Fix panel. Later, you applied a combination of the same automatic fixes while batch-processing files. The Adjustments panel presents similar automatic adjustment options, but also gives you the opportunity to preview and fine-tune the settings.

1 You should still be in the Organizer from the last exercise. If you don’t see the right panel group, click the Keyword/Info button at the far right of the Taskbar. If you don’t see the list of keywords, click the Tags tab at the top of the right panel. Expand the Imported Keyword Tags category; then, either double-click the Lesson 04 tag or click the empty search box at the left.

2 Select the original photo of the colored perfume bottles, DSC_2474.jpg, making sure not to confuse the un-edited file with the AutoFix copy; then, click the Editor button ( )—not the arrow beside it—in the Taskbar.

3 Use the mode picker to switch the Editor to Quick mode. If you don’t see the Adjustments panel at the right, click the Adjustments button in the Taskbar.

Applying quick fixes

All of the Quick Edit adjustments have manual controls. Automatic fixes are available for Smart Fix, Lighting, Color, and Sharpen, but not for Exposure or Balance.

1 Choose Before & After - Horizontal from the View menu above the Edit pane. In the Adjustments panel, expand the Smart Fix pane and click the Auto button. Notice the immediate effect on the image in the After view.

Note: Smart Fix is a combination of several adjustments; it corrects overall color balance and improves shadow and highlight detail.
2. Expand the Lighting pane, and then click both Auto Levels and Auto Contrast, noting the effects of the adjustments in the After view.

3. Expand the Color pane and click the Auto button; then expand the Exposure pane and drag the slider to set a value of 0.7.

4. Choose File > Save As. In the Save As dialog box, type **DSC_2474_QuickFix** as the name of the new file, to be saved to your My CIB Work folder in JPEG format and included in the Organizer but not as part of a Version Set. Click Save. In the JPEG Options dialog box, accept the default quality and click OK.

5. Expand the Color pane once again and click the Saturation tab. A grid of preview thumbnails shows the range of variation possible with the Saturation slider. A blue frame highlights the central thumbnail, which represents the image in its current state. Move the pointer slowly over each thumbnail in the grid to preview your image with that level of saturation in the work area.

6. Repeat the process for the Color pane’s Hue and Vibrance controls.

7. Return to the Lighting pane and explore the Shadows, Midtones and Highlights tabs in the same way. To reset a control, click the thumbnail with the Reset icon (not always the central preview).

8. To discard any changes you’ve made and revert the image to its last saved state, click the Reset Image button in the header of the Adjustments pane.

Adding quick effects, textures, and frames

Added to Quick edit mode from Photoshop Elements 12, the Effects, Textures, and Frames panels present a range of one-click choices that make it easy to add a creative touch to your photos. You can access these three panels by choosing from the buttons at the right of the Taskbar.

The Effects (fx) panel offers instant photo effects, which simulate nostalgic camera and film looks, a range of color, black-and-white, and duotone photo processing styles, and sketch and lithographic treatments that can turn even a boring snapshot into a work of art. The Effects panel also hosts the Smart Looks feature, new in Photoshop Elements 14, which we’ll explore in the next exercise.

Choose from the Textures panel to give the surface of your photo the look of a peeling paint, soft canvas, or pitted chrome. Other textures are applied with a colored pattern overlay. Add a frame to make your image really stand out. The Frames panel presents choices from simple graphic photo-print borders to the 3D, photographic look of the Aged, Scrapbook, and Flowers And Buttons frames.

You can scale, rotate, or move a photo inside its frame without leaving Quick edit mode. If you prefer to have more control over the way the effects and textures are applied to your image, you can take it into Expert mode, where each effect and texture has its own layer and layer mask. You can modify the opacity and blending mode for each layer, or edit its layer mask to create areas in the photo where the effect or texture is reduced or removed entirely.
Exploring the Quick edit Smart Looks

When you want to add a touch of creativity to a photo with one of the Quick edit one-click effects, you may need to look no further than the Smart Looks feature.

New in Photoshop Elements 14, Smart Looks automatically analyzes the color and lighting in the image you’re working with, and then presents five different effect suggestions tailored to suit it. As with any of the Quick edit photo effects, you can take a Smart Look as it comes, or use it as a departure point for further editing.

1. If necessary, switch to the Editor and click Quick in the mode picker at the top of the workspace. Click the Effects (fx) button below the right panel. If you don’t see the Photo Bin, click the Photo Bin button ( ) at the lower left.

2. Click the Open button (not the arrow beside it) at the upper left of the workspace. Locate your Lesson 4 folder and select all seven images; then, click Open. When the Camera Raw dialog opens for the raw image DSC_5683.NEF, click the Open Image button at the lower right.

3. Select each of the images in the Photo Bin in turn; for each photo, wait while Photoshop Elements generates the live effect previews, and then expand the Smart Looks pane to see the auto-suggested variants. Click the thumbnail for any suggestion that interests you to see the effect applied in the edit window.

4. Choose File > Close All. When the save dialog appears, activate the Apply To All option, and then click Don’t Save.
Working in Guided Edit mode

If you’re a newcomer to digital image editing, and you’re not sure exactly what adjustments an image needs, the Guided Edit mode is a great place to start. You’ll find a range of procedures for correcting lighting and exposure, each with easy-to-follow prompts and instructions that make it simple for even a novice to get great results. You can improve your photos quickly, at the same time as learning image correction concepts and techniques that you can apply even in Expert mode.

1 If necessary, switch to the Editor. Click Guided in the mode picker at the top of the workspace, and then select the Basics category.

The Basics category offers solutions for many of the most common image problems, from guided Brightness And Contrast, Levels, and Lightness And Darken adjustments to fix lighting and exposure issues, to procedures for sharpening, cropping, straightening, or resizing your photos. You’ll use two of these later in this lesson.

2 The guided procedure previews are interactive; hover the pointer over each preview in turn and move slowly back and forth to see before and after views for the respective adjustment.

3 Explore each of the other categories. You’ll use a procedure from the Color category later in this section, and another in Lesson 6. The Black & White category includes not only straight color-to-greyscale conversions, but also a number of mixed effects that let you preserve the color in part of your image while applying a black and white treatment elsewhere. You’ll try several of the Fun Edits effects in Lesson 7, and four of the Photomerge projects in Lesson 8. Several categories offer guided versions of procedures you’ll perform in other Editor modes.
Guided color correction

In Photoshop Elements 14, the Color category in the Guided edit mode offers two creative color treatments—the Lomo Camera and Saturated Film effects—and two procedures for technical color correction.

In Lesson 6, you'll use the Remove A Color Cast adjustment to balance a photo that was shot under fluorescent lighting. The Remove A Color Cast edit is a one-step procedure with the single function of correcting an image's white point or white balance—a concept you learned about earlier in this lesson. In this exercise, you'll use the Enhance Color treatment, which applies a broader color correction, combining several adjustments to not only balance, but also boost, and brighten color.

For this exercise, you'll work once again with the image of the old perfume bottles, which has an obvious color cast as a result of inadequate artificial lighting.

1. Click the Open button (not the arrow beside it) at the upper left of the Editor workspace. Locate your Lesson 4 folder and open the image DSC_2474.jpg.

2. Launch the Enhance Color adjustment by clicking its preview thumbnail. Use the View menu at the left of the bar above the Edit pane to switch to the Before & After - Horizontal view; then, choose View > Fit On Screen.

In the Guided edit mode, the Zoom and Hand tools are the only items in the toolbar; everything you'll need for whichever editing task you chose is presented in the panel at the right.

3. Click the Auto Fix button twice to correct the color and contrast; the photo improves dramatically. For photos with less extreme problems, a single click produces satisfactory results.
4  In the Enhance Colors pane, drag the Hue slider to the left to set a value of \(-32\).

All the colors in the image are shifted along the spectrum: the red bottle becomes purple, the blue-green glass is warmed to yellow-green, the orange bottle turns red, and the violet-blue reflections in the clear glass are shifted to cyan.

5  Set the Saturation value to 40, and the Lightness to 10. The new colors become more vibrant, but the overall contrast is still inadequate.

6  Click Next at the lower right; then, click Done. Switch to the Basics category, and then click Lighten And Darken. Drag the Shadows slider to 33 to retrieve detail in the dark bottle caps and bases; then set the Midtones to 100 to increase contrast by shifting the tonal spread. Click Next; then, click Save As.

7  Name the file DSC_2474_EC-LD (for Enhance Colors, Lighten And Darken) and save it to the My CIB Work folder with all the usual settings. In the JPEG Options, set the Quality to 10; then, click OK. Choose File > Close.
Resizing photos made easy

For many of us, resizing an image can be confusing. When we share to social networking sites or by email from our mobile devices, the work is done for us, behind the scenes—but when we need to scale a photo to meet specific requirements, the Image > Resize command presents us with an array of options for dimensions, file size, resolution, and resampling that can be difficult for a novice to understand.

In Photoshop Elements 14, the task is made easy with the new Resize Your Photo Guided Edit, which steps you quickly through the process of scaling an image to meet specific size requirements, whether they’re given in pixels, inches, or bytes.

1. In the Organizer, use the Keywords list to find all the images tagged with the Lesson 04 keyword. Select the edited photo DSC_0006_AutoSmart.jpg; then, click the Editor button ( ) in the Taskbar.

2. If the Editor is not still in Guided mode, switch modes now, and then select the Basics category. Click the preview to launch the Resize Your Photo procedure.

3. In the panel at the right, choose the Web output option. Choose File Size from the size options menu. Our lesson file is 2.7 MB on disk; to reduce it to just under 1 MB, type 1000 in the “Size <” box. Use the other size options when you need to specify the dimensions in pixels; if you set the length of one edge, the other is automatically adjusted to maintain the aspect ratio.

4. Click Apply; the new file size is displayed below the resizing controls. It’s that easy! For now, click the Reset button to cancel the resize-for-Web process without leaving the Resize Your Photo panel.

5. Under Select An Output Option, click the Print button. From the size options menu, choose Width & Height. Type 6.9 in the W (Width) box to set the width and height to the same measurement; then click Preview. The photo is cropped to fit the square aspect ratio. Click the Cancel button ( ) on the preview image; then, repeat the process with the Shrink To Fit option activated. Click Apply. The photo is scaled so that it fits the specified dimensions without cropping.

Our lesson image has a 4x6 aspect ratio, so all of the predefined size options, except 4 x 6 inch, will result in cropping unless the Shrink To Fit option is activated.

6. Click the Reset button and choose “5 x 7 in” from the size options menu; then, click Preview. Drag to the right in the preview window to adjust the crop, and then click the green Commit button ( ). Click Next at the lower right and inspect the options available. For now, close the file without saving.
Working with Auto Smart Tone

The Auto Smart Tone feature provides a highly intuitive way to make the most of your photos with just a few clicks. Even if you begin with no clear idea of what adjustments an image needs, the Auto Smart Tone dialog box provides visual clues and simple controls that make the process easy.

Called “smart” for a good reason, the Auto Smart Tone feature uses “intelligent” algorithms to analyze and correct an image automatically—and then actually learns from whatever adjustments you make.

Auto Smart Tone begins by comparing your image to a database drawn from hundreds of images of all types; then references information about how those images were corrected by different photographic professionals in order to calculate an automatic adjustment that is uniquely suited to the particular photo you’re editing. Auto Smart Tone adjustments combine corrections to different aspects of both tone and color, depending on the deficiencies of the image at hand.

1 In the Organizer, isolate the photos for this lesson, if necessary, by clicking the Lesson 4 folder in the list at the left, or the search box beside the Lesson 04 tag in the Tags panel. Select the un-edited images DSC_0006.jpg, DSCN0532.jpg, DSC_0212.jpg, and DSC_0378.jpg; then, click the Editor button in the Taskbar.

2 In the Editor, click Expert in the mode picker at the top of the workspace to switch to Expert edit mode; then bring the image DSC_0378.jpg to the front, if necessary, by clicking its name tab at the top of the Edit window. Choose Auto Smart Tone from the Enhance menu to open the Auto Smart Tone dialog.

Note: The Enhance > Auto Smart Tone command is available in both Quick and Expert modes in the Editor.
3 Click the upper-right preview—the closest to a technically balanced solution; the joystick control moves to the limit of its range in that direction. Click and hold the control pin; a reference grid appears. Drag the control pin downwards by two grid divisions to increase the color saturation, and one square left to deepen the shadows.

4 Toggle the Before / After switch at the lower left of the dialog box to see the photo with and without the Auto Smart Tone adjustment.

5 Click OK, and then repeat the process from step 2 for each of the other three open images. If you’re unsure, drag the joystick left to right and top to bottom to become accustomed to the effects; then, refer to the illustrations below as a rough guide. Start from the points indicated, and then season to taste. Leave the last photo open in the Auto Smart Tone dialog box and read on.

As you tweak the automatic adjustment, Auto Smart Tone learns from your actions. Each time you use the feature, your adjustments are recorded, and then taken into consideration when Smart Tone is calculating a solution for the next photo. Over time, Auto Smart Tone remembers whether you tend to favor a high-contrast, color-saturated look or dreamy, high-key treatments and begins to tailor it’s automatic adjustments accordingly for similar images.

6 Click the small menu icon (▼) at the lower left of the Auto Smart Tone dialog box to see the options available. For now, leave both options activated. Click OK to confirm your adjustment and return to the Editor.

If you feel that Auto Smart Tone may be picking up your beginner’s bad habits, you can reset the learning feature on the General tab in Preferences.

7 For each of the four images, choose Save As; then add the suffix _SmartTone to the filename and save a JPEG file to your work folder, to be included in the Organizer, but not in a Version Set. When you’re done, choose File > Close All.
Correcting camera shake

“Selfies,” and other photos captured when you’re on the move, can often be spoiled by the blurring caused by shaky hands. In Photoshop Elements 14, this problem is easily corrected with the new Shake Reduction feature. You can apply a one-click fix by choosing the Enhance > Auto Shake Reduction command, or control the way the correction is applied in the Shake Reduction dialog box.

1  In the Organizer, right-click / Control-click the un-edited image DSC_3935.jpg and choose Edit With Photoshop Elements Editor from the context menu.

2  Switch the Editor to Quick or Expert mode; the Shake Reduction commands are available in both of these modes. Choose Enhance > Shake Reduction.

When the Shake Reduction dialog opens, Photoshop Elements designates a Shake Region—a reference area which is analyzed for motion blur—and then applies an automatic correction across the entire photo, based on the amount of shake detected in the sampled area. You’ll see a progress bar at the center of the Shake Region while the shake reduction process is working.

3  For our lesson photo, the blur is most noticeable higher in the frame; drag the Shake Region by its central pin to cover the woman’s face, making sure to include her earrings, which clearly show the double image that is typical of camera shake blurring.

You can resize a Shake Region by dragging the handles of the bounding box, or add multiple Shake Regions, either by dragging directly in the preview, or by clicking the Shake Region button ( ) below the preview.

4  Drag the Sensitivity slider half way from its default position to its maximum; then toggle the Before / After switch to see the result of the shake correction.

5  Click OK, and then choose File > Save As. Add the suffix _Unshaken to the filename and save in JPEG format, with the usual settings. Choose File > Close.
Selective editing with the Smart Brush

Sometimes the best way to enhance a photo is to modify just part of the image, or to treat separate areas—such as background and foreground elements—differently, rather than applying an adjustment to the photo overall.

The quickest and easiest way to do this is to paint your adjustments directly onto the image with the Smart Brush tool. The Smart Brush is both a selection tool and an image adjustment tool—as you paint, it creates a selection based on similarities in color and texture, through which your choice of editing preset is applied.

1. Isolate the Lesson 4 images in the Media Browser. Select the un-edited image DSCN0532.jpg, and then click the Editor button ( ) in the Taskbar.

2. In the Editor, click Expert in the mode picker, if necessary. In Expert mode, choose Window > Reset Panels. Click the Photo Bin button ( ) at the left of the Taskbar to hide the Photo Bin; then, choose View > Fit On Screen.

3. Select the Smart Brush ( ) from the toolbox. If the tool options pane doesn't open automatically at the bottom of the workspace, click the Tool Options button ( ) in the Taskbar.

4. In the tool options pane, use the slider to set a brush size of 25 px (pixels); then, click the colored thumbnail to open the Smart Brush presets picker. Choose the Nature category from the Presets menu at the top of the pop-up menu, and then select the Make Dull Skies Blue preset.

5. Press the Esc key on your keyboard to close the preset picker. Starting above and to the left of the taller girl's head, drag across the sky. If your selection expands too far, subtract areas such as the distant shoreline from the selection by holding down the Alt / Option key and painting carefully back over them. When you're happy with the adjustment area, Choose Select > Deselect, so that a new stroke will create a new adjustment, rather than add to the current one.

6. Starting at the left, drag to select the water. As long as the adjustment remains active, your strokes will add to the current adjustment area. Hold Alt / Option if you need to paint out submerged legs and the highlights on the girls’ arms.

7. If you don't see tabs for the Layers, Effects, Graphics and Favorites panels at the top of the Panel Bin, click the arrow beside the More button ( ) at the right of the Taskbar and choose Custom Workspace. Drag the Layers panel out of the Panel Bin by its name tab, and then hide the Panel bin by un-checking its name in the Window menu.
Two new layers have been created for the adjustments; each displays a colored icon representing the gradient used for the Blue Skies effect and a black and white thumbnail representing the layer mask through which the adjustment has been applied. Colored markers—Smart Brush adjustment *pins*—mark the points in the photo where you started dragging with the Smart Brush for each adjustment.

8 Deselect the Blue Skies 2 adjustment by clicking the Background layer in the Layers panel. Open the Smart Brush presets picker by clicking the Blue Skies thumbnail in the tool options pane. Select the Lighten Skin Tones preset from the Portrait category. Press Esc to close the Smart Brush presets picker.

9 Drag over the two girls, including their hair and swimsuits. If your selection expands to include areas of water; hold Alt / Option as you paint out the unwanted areas. Make sure the selection includes hands, elbows, and at least a little of the base of some of the windswept wisps of hair. You won’t see a dramatic effect in the selected areas yet; you’ll tweak the adjustment a little later.

A new adjustment pin appears on the image; in the Layers panel, a new adjustment layer is added for the Lighten Skin Tones effect. To the left of its layer mask thumbnail, the new adjustment layer displays a different icon from the Blue Skies effect, indicating that it applies a different type of adjustment through the painted mask.

10 Right-click / Control-click the new adjustment layer (not its black-and-white layer mask icon) and choose Duplicate Layer. Type *Lighten Skin Tones 2* to name the new layer; then, click OK.

11 Hold down the Alt / Option key as you carefully paint the girl on the right out of the selection completely; then, drag the new Smart Brush adjustment pin aside a little to see the marker for your original Lighten Skin Tones adjustment.

Each Smart Brush edit occupies its own layer, where it remains active and separate from the image itself—so you can add to or subtract from the selection, tweak the effect, or even change which preset is applied, without permanently affecting your original photo. The adjustment pins will be visible whenever the Smart Brush is active.
Tweaking Smart Brush adjustments

Each Smart Brush adjustment has its own set of controls that let you customize the effect—even in a later editing session, as long as you’ve saved the file with its layers.

1. In the Layers panel, double-click the gradient icon ( ) on the Blue Skies 1 layer. In the Gradient Fill dialog box, you can modify the gradient’s colors, angle, and fade rate. Watch the sky as you choose Reflected from the gradient Style menu; then, click OK.

2. Use the Opacity slider at the top of the Layers panel to decrease the opacity of the Blue Skies 1 layer from 75% to 30%. You can use the adjacent menu to change the blending mode, but for now, leave it set to Color Burn.

3. Select the layer Blue Skies 2—the adjustment for the sea. Double-click the gradient icon ( ) for Blue Skies 2; then, disable the Reverse option. Click OK. Reduce the opacity of the Blue Skies 2 layer from 75% to 40%.

4. Double-click the Brightness/Contrast icon ( ) on the Lighten Skin Tones 1 to open the Adjustments panel in Brightness/Contrast mode. Set a Brightness value of +60 and increase the Contrast to +25. Repeat the process for the layer Lighten Skin Tones 2, at the top of the layers list. Set both the Brightness and Contrast to a value of 15; then, close the Brightness/Contrast controls.

5. Click the Hand tool to disable the Smart Brush and hide the pins. In the Layers panel, toggle the eye icon ( , ) beside each adjustment layer’s name to show and hide its effect so that you can assess just how the image has changed.

6. Choose File > Save As. Name the file DSCN0532_SmartBrush and set up the usual save options. This time, choose the Photoshop file format and activate the Layers option so that you can edit your adjustment layers later. Close the file.
Working with camera raw images

Raw images are high-quality image files that record the maximum amount of image data possible, in a relatively small file size. Though larger than compressed formats such as JPEG, raw images contain more data than TIFF files and use less space.

Many common file formats involve in-camera processing of the incoming image data that can effectively degrade the quality of the image. In creating a compressed file, data deemed superfluous is discarded; in mapping the spread of captured data to a defined color space, the range of the color information can be narrowed. In contrast, raw images retain all of the data captured for each and every pixel.

Capturing your photos in raw format gives you more flexibility and control when it comes to editing your images. Raw files do incorporate camera settings such as exposure, white balance and sharpening, but this information is stored separately from the image data. When you open a raw image in Photoshop Elements, these recorded settings effectively become “live;” the Camera Raw plug-in enables you to adjust them to get more from the raw image data. With 12 bits of data per pixel, it’s possible to retrieve shadow and highlight detail from a raw image that would have been lost in the 8 bits/channel JPEG or TIFF formats.

In the following exercises, you’ll work with a raw image in Nikon’s NEF format as you explore the Camera Raw window. This section will also serve as a review of the image editing concepts and terminology that you learned earlier.

1. In the Organizer, isolate the Lesson 4 images in the Media Browser, if necessary, by clicking the arrow beside the Lesson 04 keyword tag in the Tags panel. In the thumbnail grid, locate the camera raw image DSC_5683.NEF. Right-click / Control-click the thumbnail and choose Edit With Photoshop Elements Editor from the context menu. Photoshop Elements opens the image in the Camera Raw window.

The moment you open a camera raw file for the first time, the Camera Raw plug-in creates what is sometimes referred to as a sidecar file in the same folder as the raw image file. The sidecar file takes the name of the raw file, with the extension “.xmp.” Any modification that you make to the raw photograph is written to the XMP (Extensible Metadata Platform) file, rather than to the image file itself, which means that the original image data remains intact, while the XMP file records every edit.

2. Use the Windows System Tray or Notification Area, or the Dock on Mac OS, to switch back to the Elements Organizer. In the My Folders list in the left panel, right-click / Control-click the Lesson 4 folder and choose Reveal In Finder from the menu. A Windows Explorer or Mac OS Finder window opens to show your Lesson 4 folder. Click the folder, if necessary, to see the contents; the newly created XMP sidecar file, DSC_5683.xmp, is listed beside the NEF image file.

3. Return to the Editor—and the Camera Raw window—in Photoshop Elements.
Getting to know the Camera Raw window

On the right side of the Camera Raw window is a control panel headed by three tabs: Basic, Detail, and Camera Calibration. For this set of exercises you'll work with the Basic tab—the default—which presents controls for making adjustments that are not possible with the standard editing tools in Photoshop Elements.

1. Make sure that the Preview checkbox above the image window is activated.

2. Hold the pointer over each tool in the toolbar to see a tooltip with the name of the tool and the respective keyboard shortcut. Click the Toggle Full Screen Mode button ( ) at the right of the tool bar to switch to full screen mode.

3. Click the menu icon at the right of the Basic tab's header bar to see the choices available from the control panel Options menu. You can apply the same settings you used for the last image you worked with, have Photoshop Elements revert to the default Camera Raw profile for your camera by choosing Reset Camera Raw Defaults, or save your own custom settings as the new default for the camera that captured this image.

Tip: Click the Detail tab to access controls for sharpening image detail and reducing the grainy digital artifacts known as noise.
Adjusting the white balance

The white balance presets can help you to rectify a color cast caused by lighting conditions. You could correct the white balance of a photo shot on an overcast day, for example, by choosing the Cloudy preset. Other presets compensate for artificial lighting. The As Shot preset uses the settings recorded by your camera, while the Auto setting recalculates the white balance based on an analysis of the image data.

1 Switch between the presets in the White Balance menu, comparing the effects to the default As Shot setting. In the following pages you’ll discover why setting the appropriate white balance is so important to the overall look of the image.

2 For now, choose As Shot from the White Balance presets menu.

For many photos, the right preset will produce satisfactory results or at least serve as a basis for manual adjustment. When none of the presets takes your image in the right direction, you can use the White Balance tool ( ) to sample a neutral color in the photo, in relation to which Camera Raw will recalculate the white balance. The ideal target is a light to medium gray that is neither discernibly warm nor cool. In our sample photo, the weathered wood is a potential reference, but we can probably be more certain that the steel fencing wire in the background is a neutral gray.

3 Zoom into the image by choosing 100% from the Zoom Level menu in the lower left corner of the image window, or by double-clicking the zoom tool. Select the Hand tool ( ) and drag the image downwards and to the right so that you can see the thick wire to the left of the girl’s hat.

4 Select the White Balance tool ( ), right beside the Hand tool in the tool bar. Sample a medium gray from the center of the wire where it crosses a relatively dark area. If you see little effect, click a slightly different point.

Note: Incandescent lighting typically causes an orange-yellow color cast, while fluorescent lighting is notorious for a dull green tint.

Tip: In some images it can be difficult to identify a neutral tone; in the absence of a definitive visual reference you may at times rely on what you know about the photo: that it was taken on a cloudy day, for example, or under fluorescent lighting. It may help to look for references such as white paper, clothing, or paint, and then sample a shaded area.
5. Zoom out by choosing Fit In View from the Zoom Level menu in the lower left corner of the preview window.

The White Balance is now set to Custom and the image has become cooler. The weathered wood in the background is a more neutral gray and the skin tones are rosier. The eyes also look clearer, having lost the original yellow-orange cast.

6. Use the White Balance menu to alternate between your custom settings and the As Shot preset, noting the change in the preview window, as well as the differences in the Temperature and Tint settings.

---

**Note:** Depending on where you clicked to set the white balance, you may see different values from those illustrated.

---

**Tip:** There are no hard and fast rules in color correction; there might be times when you choose to retain a slight color cast for aesthetic purposes. For example, although technically in need of correction, you might prefer the original, too-warm cast of our lesson image (caused by late afternoon sunlight) for its evocative, summery look. Although most often used for fine color correction, the white balance settings can also be applied creatively to achieve surprising and dramatic atmospheric effects.

---

**Working with the Temperature and Tint settings**

The White Balance tool can accurately remove any color cast or tint from an image but you may still want to tweak the Temperature and Tint settings. In this case, the color tint seems fine, but the skin tones still have a slightly orange look that can be corrected by fine-tuning the blue / yellow balance using the Temperature control.

1. Use the Zoom tool or the Zoom Level menu in the lower left corner of the preview window to focus closely on the woman’s face.

2. Test the Temperature slider by dragging it from one end of its range to the other. You’ll see that the colors of the image become cooler or warmer as you move the slider. Reset the Temperature control a little below the edited value of 3700 (your value may differ, depending on where you clicked to set the white balance) either by dragging the slider or typing the value 3400 into the text box.

3. Double-click the Hand tool or choose Fit In View from the Zoom Level menu. Now that the temperature has been adjusted towards blue, the automatically corrected tint of the image appears just a little pink.

4. Decrease the Tint setting to −5 with the slider or type −5 in the Tint text box. Press Ctrl+Z / Command+Z to toggle between the new Tint setting and the value set with the White Balance tool, comparing the effect.
Using the tone controls on a raw image

Below the White Balance sliders on the Basic tab are sliders for improving a photo’s tonal range and presence, or image definition.

**Exposure** adjusts the overall lightness or darkness of an image. Its effect is most apparent through the middle of the histogram; an increased Exposure setting will move the body of the curve to the right, compressing the highlights if possible, rather than shifting them off the end of the curve. Tweak the Exposure to brighten a dull, underexposed photo or correct the flat, faded look of an overexposed image.

**Contrast** is the amount of difference between the lightest and darkest areas of an image. The Contrast control has the most effect at the ends of the histogram; an increased setting moves information outwards from the center of the curve. Adjust Contrast to add definition to a flat image, or to soften one that is too harsh or stark.

**Highlights** recovers detail from overexposed highlights and improves midtone definition by shifting image information from the far right of the curve inwards.

**Shadows** recovers details from shadowed areas—something close to the inverse of the action of the Highlights control—and adds depth to the midtone range.

**Whites** specifies which input levels are mapped to pure white in the final image. Lowering the Whites value decreases clipping at the right end of the histogram. Clipping occurs when a pixel’s color values are higher or lower than the range that can be represented in the image; over-bright values are clipped to output white, and over-dark values are clipped to output black.

**Blacks** specifies which input levels will be mapped to black in the final image. Raising the Blacks value decreases clipping at the left end of the histogram.

**Clarity** increases the *local* contrast between adjacent light and dark areas, sharpening detail without producing halo effects, and enhancing the midtone contrast.

**Vibrance** boosts color saturation selectively, having most effect on the muted colors in an image, while avoiding over-saturation of bolder colors and skin tones.

**Saturation** is the purity, or strength, of a color. Increasing the Saturation reduces the amount of black or white mixed with the color, making it more vivid. Reducing the Saturation increases the amount of black or white, making it more muted.
First you’ll adjust the overall exposure and contrast; then, set the white and black points to avoid clipping at the ends of the histogram before tweaking the highlights and shadows to bring out as much image detail as you can.

1. Press the letter O on your keyboard to activate the white clipping warning; then, keep an eye on the histogram as you drag the Exposure slider slowly all the way to the right. The red areas that appear in the preview warn you which parts of the image are being clipped to white.

2. Drag the slider to the left until all the red areas disappear—even from the woman’s head-band. The Exposure control doesn’t cause white clipping until the setting is extreme; for now, set the Exposure value to +0.5.

3. Watch the histogram as you drag the Contrast slider through its full range, before setting it to a value of +50.

4. Put the Whites slider through its paces. White clipping is already beginning to appear when the setting reaches +15. Return the Whites to a zero setting.

Note: The values at which clipping appears may differ slightly for you, depending on where you clicked with the White Balance tool.
5 Press U on your keyboard to activate the black clipping warning, and then play with the Blacks slider. When you’re done, set the Blacks to −10—the point below which the blue clipping warning appears in the darkest areas of the image.

6 Move the Highlights slider all the way to the right. Although the effect on the image is quite extreme, there is no clipping now that you’ve set the white point. Watch the textural detail reappear in the sunlit wood as you reduce the Highlights setting to −50. Drag the Shadows slider to set a value of +50, watching as detail is retrieved from the darkest areas in the photo. Press the U and O keys on your keyboard to disable the clipping warnings.

7 Choose a magnification level of 100% from the Zoom menu at the lower left of the image window, or double-click the Zoom tool; then, use the Hand tool to center your view on the girl’s face. Drag the Clarity slider to +30. Double-click the Hand tool to see the entire image, and then set the Vibrance value to +25.

8 To compare the adjusted photo to the raw image, toggle the Preview check box at the right of the tool bar above the preview.

The photo originally looked somewhat dull, muddy, and indistinct, and a little too dark. It now shows a broader range of detail and is more vivid; the colors are brighter and the tones are more realistic. For the sake of clarity in our demonstration however, some of the adjustments you made were quite extreme. If you wish, you can now tone down the corrections to balance the image to your taste.
**Saving the image in the DNG format**

Each camera manufacturer has its own proprietary raw format, and not every raw file can be read or edited by software other than that provided with the camera. There is also the possibility that manufacturers might not support every format indefinitely. To help alleviate these problems, Photoshop Elements gives you the option to save raw images in the DNG format, a publicly available archival format for raw images that provides an open standard for files created by different camera models, ensuring that you’ll still be able to access your images in the future.

1. To convert and save the image, click the Save Image button at the lower left of the Camera Raw dialog box. Under Destination in the Save Options dialog box, click Select Folder. Navigate to and open your Lessons folder; then, highlight your My CIB Work folder and click Select.

2. Under File Naming, leave Document Name selected in the menu on the left. Click the menu on the right and select 1 Digit Serial Number. This will add the number 1 to the end of the file name.

3. Click Save. The file, together with all your current settings, will be saved in DNG format, which you can reprocess repeatedly without losing the original data.

4. Click the Open Image button in the right lower corner of the Camera Raw dialog box. Your image will open in a regular image window in Photoshop Elements. Choose File > Save. Navigate to your My CIB Work folder, name the file **DSC_5683_Work**, and choose the Photoshop format. Make sure that the new file will be included in the Organizer, but not in a Version Set.

5. Click Save, and then choose File > Close.

Congratulations! You’ve completed your first lesson on the Editor; take a look at all the images in the Media Browser to refresh your memory about how many new photo editing techniques you’ve learned.
Review questions

1. What are the key differences between adjusting images in Expert mode, Quick edit mode, and Guided edit mode?
2. Can you apply automatic fixes when you are in Expert mode?
3. What is the purpose of the Photo Bin?
4. What is the Smart Brush tool?
5. What do the terms temperature and tint refer to in image editing?

Review answers

1. Expert mode provides the most flexible and powerful image-correction environment, with lighting and color-correction commands and tools for fixing image defects, making selections, adding text, and painting on your images. Quick edit provides easy access to a range of basic image-editing controls for quickly making common adjustments and corrections. If you’re new to digital photography, Guided edit steps you through each procedure to help you get professional-looking results.

2. Yes; the Enhance menu in Expert mode contains commands that are equivalent to the Auto buttons in the Quick Edit adjustments panel: Auto Smart Fix, Auto Levels, Auto Contrast, Auto Color Correction, as well as Auto Red Eye Fix. The Enhance menu also provides an Adjust Smart Fix command, which opens a dialog in which you can specify settings for automatic adjustments.

3. The Photo Bin provides easy access to the photos you want to work with, without needing to leave the Editor workspace. You can set the Photo Bin to display all the photos that are currently selected in the Media Browser, just those images that are open in the Editor (helpful when some of the open images are hidden behind the front window), or the entire contents of any album in your catalog.

4. The Smart Brush is both a selection tool and an image-adjustment tool—it creates a selection based on similarities in color and texture, through which your choice of editing preset is applied. You can choose from close to seventy Smart Brush presets, each of which can be customized, applied repeatedly for a cumulative effect, or layered with other adjustment presets to produce an almost infinite variety of results.

5. If an image’s color temperature is too warm or too cool, it will have either a orange-red or blue color cast. A yellow-green or magenta color cast is referred to as a tint.
INDEX

A
Add Layer Mask button, 212, 268
Add Media dialog box, 289
Adjust Color For Skin Tone dialog box, 140
adjust lighting, 176
adjustment layers, 167, 181
applying to a limited area, 168
Adobe Photo Downloader
advanced options, 38
Adobe Photoshop Elements
installing, 2
new features, 1
Adobe TV, 5
albums, 77
adding photos to, 78
creating in People, Places and Events views, 79
Artwork library, 244
Auto Color, 108
Auto Contrast, 108
AutoFill command, 250
auto-fixing, 108
Auto Levels, 108
automatically fixing red eyes, 141
automatic correction, 135
Auto Smart Tone, 117
Balance panel, 105
Basic tab, 124
batch processing, 108, 134, 162
Before & After view, 109
Blacks adjustment, 127
Blacks slider, 129
blemishes, removing, 198, 213
blending images, 237
blending modes, 165, 174
Multiply, 175
Normal, 199
Overlay, 175
Screen, 166
Blur filter, 240
Blur tool, 201
border
adding to photos, 188
quick, 191
brightness, 127, 177
Brightness/Contrast dialog box, 176
Brush Picker, 269
brush size, 146
C
calibration, 158
Camera Raw window, 124
camera shake, correcting, 119
canvas
working with, 188
Canvas Size dialog box, 189
card reader, 37
cast (color), removing, 126

backgrounds, 250
backing up the catalog file, 293
backups, 293
incremental, 294
catalog, 8
  about, 4
  backing up, 293
  creating, 9
  reconnecting missing files, 19
Catalog Manager dialog box, 9
Clarity, 127
Clarity slider, 129
Clean Edges dialog box, 218
clipping, 103, 103–104, 127
clipping warning, 128–129
Clone Stamp tool, 198
color balance, assessing, 105
color cast
  removing, 126, 134–140
Color Cast Eyedropper tool, 140
color correction, 134
  automatic, 136
  correcting skin tones, 139
  Guided, 114
color management, 157
  Allow Me To Choose setting, 158
  Always Optimize For Computer
    Screens setting, 158
  Always Optimize For Printing
    setting, 158
  No Color Management setting, 158
setting up, 158
color printing, 157
Color Replacement tool, 152, 154
Color Settings dialog box, 158
Color Swatches picker, 190
combining multiple images, 230
Commit button, 252, 267
comparing, 138
composites, 222
composition
  improving, 184
Contact Book dialog box, 290, 295
contact sheets
  printing on Mac OS, 284
  printing on Windows, 282
Content-Aware healing, 202
Content-Aware Move tool, 195
contrast, 110, 127, 177
correcting images, 168
Create mode, 247
Create panel, 15
Create Warped Text button, 274
crop overlay
  Rule Of Thirds, 187
Crop To Fit option, 286
Crop tool, 187
Custom Workspace
  Expert mode, 197
D
Darken Highlights slider, 176
defringing selections, 238
Diffuse Glow filter, 212
DNG, 130
drag-and-drop, 30
E
Editor, 8–12, 27, 292
  workspace, 20, 21
Edit pane, 21
effects
  adding in Quick edit, 111
  layering, 211
  Smart Looks, 112
Effects panel, 23
Ellipse tool, 273
Elliptical Marquee tool, 159
e-mail, 290
E-mail Attachments button, 290
enhance, 177
Enhance menu, 131
Events
  adding photos to, 60
  adding tags in Media view, 59
  creating from the Media Browser, 59
  grouping photos as, 59
  smart Events, 61
Events view, 59
Expand selection, 271
Expert edit mode, 21
exporting, 292
photobooks, 263
export preview, 293
exposure
  adjusting for RAW images, 127
  adjusting in Guided Edit, 164
  adjusting in Quick Edit, 163
  adjusting using blend modes, 165
  correcting using adjustment layers, 167
  problems, 160

F
Facebook
  importing contacts, 53
  sharing to, 291
faded image, fixing, 174
fading, 175
Favorites panel, 23, 246
Fill Page With First Photo option, 285
Filter Gallery, 209–211
finding duplicates, 94
finding files
  by object search, 94
  by visual similarity, 93
  using details and metadata, 92
Fit Frame To Photo command, 253
fixing color, 135
Flickr
  sharing to, 291
floating document windows
  enabling, 22
Folders list, 13
Folders to Watch list, 41
frames, 252
  adding in Quick edit, 111
  adjusting photos inside, 254
Full Sceen View
  editing in, 99
  reviewing photos in, 16
  settings, 17

G
getting photos, 10
Graphics library, 244
Graphics panel, 23
gray level, 178
Guided edit
  color correction, 114
Guided Edit, 22
  creative projects, 205
  editing in, 113

H
Hand tool, 125
Healing Brush tool, 198, 199, 200
Help
  using, 26
highlights, 102
Highlights slider, 129
histogram
  about, 100
  color channel, 106
History Panel, 200
Horizontal Type Mask tool, 275
Horizontal Type tool, 190
  settings, 260
Hue slider, 115

I
importing files
  from a camera or card reader, 37
  from files and folders, 10
  from iPhoto, 36
  from PDF document, 42
  using drag and drop, 30
  using watched folder, 41
incremental backups, 294
Input Levels box, 178
Instant Fix
   adjustments, 98
   button, 98
intensity, 172
International Color Consortium (ICC), 158
iPhoto, importing from, 36

J
JPEG format, 293

K
keyword tags
   about, 67
   creating and applying, 70
   finding faces, 43
   importing, 32
   organizing, 68

L
layer masks, 170, 212, 236, 268
layers
   arranging, 235
   copying, 166
   locking, 151
   masking, 219
Layers button, 259
Layers panel, 170
Layers Panel Options dialog box, 170
layer styles, 256
Layout button, menu, 23
Layouts panel, 249
lessons files
   copying from CD, 3
levels, 102
   adjusting, 177
Levels dialog box, 102, 167
Lighten Shadows slider, 176
lighting, 167
Lighting panel, 176
locking layers, 151

M
Mac OS Finder
   dragging files from, 31
Magic Wand tool, 145, 159, 239, 240
managed folders, 13
masks
   layers, 268
   type, 275
Media Browser, 12
merged images, 221
metadata
   finding files using, 92
Midtone Contrast slider, 176
midtones, 102
Minimize button, 19, 30
missing files
   missing file icon, 20
   reconnecting, 19
monitor calibration, 158
More button, 23
Move tool, 235
moving objects, 195
My Folders view, 13

N
Navigator panel, 200, 201
neutral tones, 107
New Effect layer button, 211
new features, 1
New Layer button, 197, 209

O
opacity, 175
Opacity slider, 175
optimizing photos
   for Web, 292
Organizer, 8–11, 27
   editing photos in, 98
   workspaces, 12
Out Of Bounds
  guided edit, 205
overexposed images
  correcting, 174
overlay, 175

P
Pages panel, 248
  re-ordering pages, 258
Panel Bin, 23
  customizing, 25
panorama, 216
People Recognition
  about, 43
  setting up, 43
People view, 47
  tagging, 49
  working with groups, 52
Pet Eye option, 142
Photo Bin, 22
photo books, 247
  adding graphics, 259
  changing image order, 249
  exporting, 263
Photo Book setup dialog box, 248
photo downloader
  Advanced dialog box, 38
  Standard dialog box, 37
Photo Fix Options panel, 98
Photomerge Compose tool, 241
Photomerge Exposure tool, 231
  merging exposures
    automatically, 233
    merging exposures manually, 231
Photomerge Faces tool, 241
Photomerge Group Shot tool, 222
Photomerge Panorama tool, 216
Photomerge Scene Cleaner tool, 226
Photoshop.com
  creating account, 4
Photoshop (PSD) format, 174
Picture Packages
  printing on Mac OS, 287
  printing on Windows, 285
Places
  adding photos to, 55
  adding tags in Media View, 55
Places view, 55
Place tags, adding, 54
Position Photo In Frame command, 254
prerequisites, 2
previewing, 177
printing, 282
  color, 157
  contact sheets on Mac OS, 284
  contact sheets on Windows, 282
  individual photos, 288
Picture Packages on Mac OS, 287
Picture Packages on Windows, 285
  using online services, 290
Print Photos dialog box, 285
Print Preview, 289
  fine-tuning composition before printing, 288
Process Multiple Files dialog box, 108, 134
profile, 157, 158
Q
Quick Edit mode, 21
Quick Edit panel, 16, 17, 99
Quick Fix
  using for editing, 109
Quick Organize panel, 16, 17
Quick Selection tool, 146, 168, 209
R
ratings, assigning, 66
raw images
  adjusting, 123
Recompose tool, 192–195
  Mark For Protection brush, 192
  Mark For Removal brush, 193
Reconnect Missing Files dialog box, 19
Rectangular Marquee tool, 159
red eye
  fixing automatically, 141
  fixing during import, 33
Red Eye Removal tool, 141
  Pet Eye mode, 142
reducing file size, 290
Refine Edge dialog box, 169
renaming files, 108
Replace Color dialog box, 152
resizing photos
  for print, 116
  for Web, 116
resolution, 288
RGB, 158
Rule Of Thirds
  crop overlay, 187

S
sampled source, 199
saturation, 127
Saturation slider, 115
Save For Web dialog box, 292
Scene Cleaner tool, 226
Screen, 166
searching files
  by keyword, 91
  by metadata, 92
  for duplicates, 94
  in Events view, 87
  in People view, 82
  in Places view, 85
  in the folder list, 89
  saving searches, 92
search results bar, 12
Select A Frame menu, 286
Selection Brush tool, 145
selections
  defringing, 238
  editing through, 148
inverse, 147
loading, 144
making, 144, 168
refining, 169, 210
saving, 147
Select Printer menu, 285
shadow and highlight, 109, 175
shadows, 102
Shadows/Highlights dialog box, 175, 176
Share panel, 15, 290
sharpening, 108
Side By Side View, 17
single photo view, 15
size and quality, 290
skin tones, 137, 139
Smart Brush tool, 120
Smart Events, 61
Smart Looks, 112
SmugMug
  sharing to, 291
sorting photos
  by event, 59
  by location, 54
Spot Healing Brush tool, 198, 201
spots, removing, 197
stacks
  combining, 77
  creating, 75
  creating automatically, 75
Straighten tool, 184
  vertical reference, 186
Style Settings dialog box, 257

T
tagging faces
  adding undetected faces, 46
  in the Media Browser, 44
  in the People view, 49, 52
Task Bar, 14
Temperature
  adjusting, 106, 126
text
  alignment options, 190
centering, 190, 272, 276
  creating type mask, 275
  setting up, 260
  style presets, 273
Text On Custom Path tool, 274
Text On Selection tool, 271
Text On Shape tool, 272
textures, adding in Quick edit, 111
Texturizer filter, 211
Threshold control
  Recompose tool, 192
Timeline
  using to refine a search, 90
Tint
  adjusting, 106, 126
tonal balance, 100, 162
tone controls, 127
Tool Options button, 23
Tool Options pane, 23
transparent, 236
Twitter, 291
Type Mask tool, 275

U
underexposed images
  brightening, 163
  correcting with blending modes, 172
undo history, 200

V
Version Set, 34
Version sets, 73
Vibrance, 127
Vimeo
  sharing to, 291
Visually Similar Photo Search dialog box, 75

W
warped text, 274
watched folders, 41
Watercolor filter, 210
Web browsers, 292
Web Edition
  about, 4
  access, 4
Web, exporting photos for, 292
white balance, 127
  adjusting, 107, 125
  presets, 125
Whiten Teeth tool, 143
Windows Explorer
  dragging files from, 30
workspaces
  Editor, 20, 21
  Organizer, 12
wrinkles and spots removal, 197

Y
YouTube
  sharing to, 291
Production Notes

The *Adobe Photoshop Elements 14 Classroom in a Book* was created electronically using Adobe InDesign CC. Art was produced using Adobe InDesign, Adobe Illustrator, and Adobe Photoshop.

Team credits

The following individuals contributed to the development of this edition of the *Adobe Photoshop Elements 14 Classroom in a Book*:

Project coordinators, technical writers: John Evans & Katrin Straub

Production: Manneken Pis Productions (www.manneken.be)

Copyediting & Proofreading: John Evans & Katrin Straub

Keystroker: Megan Ahearn

Special thanks to Torsten Buck, Eric Geoffroy, Barbara Kruszyńska, Connie Jeung-Mills, Petra Laux, Berenice Seitz and Philipp Meyer, Kelly Willis, and David Van Ness.

Typefaces used

Adobe Myriad Pro and Adobe Warnock Pro are used throughout the lessons. For more information about OpenType and Adobe fonts, visit www.adobe.com/products/type/opentype.html.

Photo Credits

Photographic images and illustrations supplied by Han Buck, Torsten Buck, John Evans, Katrin Straub, and Adobe Systems Incorporated. Photos are for use only with the lessons in the book.

Contributors

**John Evans** has worked in computer graphics and design for more than 25 years, initially as a graphic designer, and then as a multimedia author, software interface designer, and technical writer. His multimedia and digital illustration work associated with Japanese type attracted an award from Apple Computer Australia. His other projects range from music education software for children to interface design for innovative font design software. As a technical writer his work includes software design specifications, user manuals, and copyediting for *Adobe Photoshop Elements 7 Classroom in a Book*, *Adobe Photoshop Lightroom 2 Classroom in a Book*, and *Adobe Creative Suite 4 Classroom in a Book*. More recently he has authored several editions of *Adobe Photoshop Lightroom Classroom in a Book* and *Adobe Photoshop Elements Classroom in a Book*.

**Katrin Straub** is an artist, a graphic designer, and author. Her award-winning print, painting, and multimedia work has been exhibited worldwide. With more than 15 years experience in design, Katrin has worked as Design Director for companies such as Landor Associates and Fontworks in the United States, Hong Kong, and Japan. Her work includes packaging, promotional campaigns, multimedia, website design, and internationally recognized corporate and retail identities. She holds degrees from the FH Augsburg, ISIA Urbino, and The New School University in New York. Katrin has authored many books, from the *Adobe Creative Suite Idea Kit* to Classroom in a Book titles for Adobe Photoshop Lightroom 2, Adobe Creative Suite 4, Adobe Soundbooth, and several versions of *Adobe Photoshop Elements Classroom in a Book* and *Adobe Premiere Elements Classroom in a Book*. 