The Classroom in a Book series is by far the best training material on the market. Everything you need to master the software is included: clear explanations of each lesson, step-by-step instructions, and the project files for the students.”

Barbara Binder, Adobe Certified Instructor Rocky Mountain Training

Learn to correct, enhance, and distort digital photos, create image composites, and prepare images for print and the web. Automate tasks with actions. Compile and edit videos, including transition and motion effects. Use content-aware tools to seamlessly repair images. Prepare and print 3D objects. Coordinate designs with multiple artboards, preview them on mobile devices, and export them at multiple resolutions. Share assets with collaborators and update them easily. Add advanced typographical effects and glyphs.

Adobe Photoshop CC Classroom in a Book (2015 release) contains 15 lessons that cover the basics and beyond, providing countless tips and techniques to help you become more productive with the program. You can follow the book from start to finish or choose only those lessons that interest you.

Purchase of this book includes valuable online features. Follow the instructions in the book’s “Getting Started” section to unlock access to:
- downloadable lesson files you need to work through the projects in the book
- Web Edition containing the complete text of the book, interactive quizzes, videos that walk you through the lessons step by step, and updated material covering new feature releases from Adobe

What you need to use this book: Adobe Photoshop CC (2015 release) software, for either Windows or Mac OS. (Software not included.)

Note: Classroom in a Book does not replace the documentation, support, updates, or any other benefits of being a registered owner of Adobe Photoshop software.

The fastest, easiest, most comprehensive way to learn Adobe Photoshop CC (2015 release)

Classroom in a Book, the best-selling series of hands-on software training workbooks, offers what no other book or training program does—an official training series from Adobe Systems Incorporated, developed with the support of Adobe product experts.

Adobe Photoshop CC Classroom in a Book (2015 release) contains 15 lessons that cover the basics and beyond, providing countless tips and techniques to help you become more productive with the program. You can follow the book from start to finish or choose only those lessons that interest you.

Purchase of this book includes valuable online features. Follow the instructions in the book’s “Getting Started” section to unlock access to:
- downloadable lesson files you need to work through the projects in the book
- Web Edition containing the complete text of the book, interactive quizzes, videos that walk you through the lessons step by step, and updated material covering new feature releases from Adobe

What you need to use this book: Adobe Photoshop CC (2015 release) software, for either Windows or Mac OS. (Software not included.)

Note: Classroom in a Book does not replace the documentation, support, updates, or any other benefits of being a registered owner of Adobe Photoshop software.
# CONTENTS

## GETTING STARTED

1. About Classroom in a Book ........................................ 1
2. What's new in this edition ........................................ 2
3. Prerequisites ..................................................... 2
4. Installing Adobe Photoshop and Adobe Bridge ............ 3
5. Starting Adobe Photoshop ........................................ 3
6. Accessing the Classroom in a Book files .................... 3
7. Restoring default preferences ................................... 4
8. Additional resources ............................................. 6
9. Adobe Authorized Training Centers ............................ 7

## 1 GETTING TO KNOW THE WORK AREA

8. Starting to work in Adobe Photoshop ....................... 10
9. Using the tools .................................................. 12
10. Sampling a color ................................................ 18
11. Working with tools and tool properties .................. 19
12. Undoing actions in Photoshop ............................... 25
13. More about panels and panel locations .................. 26
14. Finding resources for using Photoshop ................... 29
15. Review questions and answers .............................. 31

## 2 BASIC PHOTO CORRECTIONS

32. Strategy for retouching ........................................ 34
33. Resolution and image size ..................................... 35
34. Opening a file with Adobe Bridge .......................... 36
35. Straightening and cropping the image in Photoshop .. 38
36. Adjusting the color and tone .................................. 40
37. Using the Spot Healing Brush tool ......................... 44
Drawing with the Pen tool ............................................184
Working with defined custom shapes ..........................192
Importing a Smart Object ............................................194
Adding color and depth to a shape using layer styles ....195
Review questions and answers ....................................199

9  ADVANCED COMPOSITING  .......................  200
Getting started ......................................................202
Arranging layers ....................................................203
Using Smart Filters ................................................206
Painting a layer .......................................................211
Adding a background ..............................................214
Using the History Panel to undo tasks ......................215
Upscaling a low-resolution image ............................221
Review questions and answers ................................223

10  PAINTING WITH THE MIXER BRUSH ........  224
About the Mixer Brush .............................................226
Getting started ......................................................226
Selecting brush settings .........................................227
Mixing colors .........................................................231
Creating a custom brush preset ...............................234
Mixing colors with a photograph ............................236
Review questions and answers ................................243

11  EDITING VIDEO .............................................  244
Getting started ......................................................246
About the Timeline panel ........................................247
Creating a new video project ....................................248
Animating text with keyframes ...............................252
Creating effects .....................................................254
Adding transitions ..................................................258
Adding audio ........................................................259
Muting unwanted audio ........................................260
Rendering video .....................................................261
Review questions and answers ................................263
Adobe® Photoshop® CC, the benchmark for digital imaging excellence, provides strong performance, powerful image editing features, and an intuitive interface. Adobe Camera Raw, included with Photoshop CC, offers flexibility and control as you work with raw images as well as TIFF and JPEG images. Photoshop CC gives you the digital-editing tools you need to transform images more easily than ever before.

About Classroom in a Book

*Adobe Photoshop CC Classroom in a Book® (2015 release)* is part of the official training series for Adobe graphics and publishing software, developed with the support of Adobe product experts. The lessons are designed to let you learn at your own pace. If you’re new to Adobe Photoshop, you’ll learn the fundamental concepts and features you’ll need to master the program. And if you’ve been using Adobe Photoshop for a while, you’ll find that Classroom in a Book teaches many advanced features, including tips and techniques for using the latest version of the application and preparing images for the web.

Although each lesson provides step-by-step instructions for creating a specific project, there’s room for exploration and experimentation. You can follow the book from start to finish, or do only the lessons that match your interests and needs. Each lesson concludes with a review section summarizing what you’ve covered.
What’s new in this edition

This edition covers new features in Adobe Photoshop CC, such as Creative Cloud libraries with Linked Smart Objects for easily reusing design assets and sharing them with your team; using the enhanced Content Aware Move tool to instantly modify duplicated content; using multiple artboards to design screens more efficiently for a range of display sizes across desktop and mobile devices. In addition, these lessons introduce you to Adobe Device Preview to test mobile designs on actual hardware, using new workflows to generate optimized web and mobile assets, easier ways to find the right font for your project, how to upload your work to share on your Behance portfolio, and more.

This edition is also chock-full of extra information on Photoshop features and how to work effectively with this robust application. You’ll learn best practices for organizing, managing, and showcasing your photos, as well as how to optimize images for the web. And throughout this edition, look for tips and techniques from one of Adobe’s own experts, Photoshop evangelist Julieanne Kost.

Prerequisites

Before you begin to use *Adobe Photoshop CC Classroom in a Book (2015 release)*, you should have a working knowledge of your computer and its operating system. Make sure that you know how to use the mouse and standard menus and commands, and also how to open, save, and close files. If you need to review these techniques, see the documentation included with your Microsoft® Windows® or Apple® Mac® OS X system.

To complete the lessons in this book, you’ll need to have both Adobe Photoshop CC (2015 release) and Adobe Bridge CC installed.
Installing Adobe Photoshop and Adobe Bridge

Before you begin using *Adobe Photoshop CC Classroom in a Book (2015 release)*, make sure that your system is set up correctly and that you’ve installed the required software and hardware. You must license the Adobe Photoshop CC software separately. For system requirements and complete instructions on installing the software, visit www.adobe.com/support. Note that some Photoshop CC features, including all 3D features, require a video card that supports OpenGL 2.0 and that has at least 512MB of dedicated VRAM.

Many of the lessons in this book use Adobe Bridge. Photoshop and Bridge use separate installers. You must install these applications from Adobe Creative Cloud (creative.adobe.com) onto your hard disk. Follow the onscreen instructions.

Starting Adobe Photoshop

You start Photoshop just as you do most software applications.

To start Adobe Photoshop in Windows: Choose Start > All Programs > Adobe Photoshop CC.

To start Adobe Photoshop in Mac OS: Open the Applications/Adobe Photoshop CC folder, and double-click the Adobe Photoshop program icon.

Accessing the Classroom in a Book files

In order to work through the projects in this book, you will need to download the lesson files from peachpit.com. You can download the files for individual lessons, or download them all in a single file.

If you purchased an eBook from peachpit.com or adobepress.com, the files will automatically appear on your Account page, under the Lesson & Update Files tab.

If you purchased an eBook from a different vendor or a print book, use the unique code in this book to gain access to the lesson files.
To access the Classroom in a Book files, do the following:

1. On a desktop or laptop computer, go to www.peachpit.com/redeem, and enter the code found at the back of your book.
2. If you do not have a Peachpit.com account, create one when you’re prompted to do so.
3. The downloadable files will be listed under the Lesson & Update Files tab on your Account page. Just log in to access your files anytime as many times as you need; the code needs to be redeemed only once.
4. Click the lesson file links to download them to your computer.
5. Create a new folder on your hard disk, and name it Lessons. Then, drag the lesson files you downloaded into the Lessons folder on your hard disk.

**Web Edition**

This book comes with a free Web Edition that provides many benefits. Your Web Edition can be accessed from any device with a connection to the Internet and it contains:

- The complete text of the book
- Hours of instructional video keyed to the text
- Interactive quizzes

In addition, the Web Edition will be updated when Adobe adds significant feature updates between major Creative Cloud releases. To accommodate the changes, sections of the online book will be updated or new sections will be added.

**Accessing the Free Web Edition**

Your purchase of this Classroom in a Book in any format includes access to the corresponding Web Edition. The Web Edition contains the complete text of the book augmented with hours of video and interactive quizzes.

If you purchased your book through any other channel, it must be registered:

2. Sign in or create a new account.
4. Answer the questions as proof of purchase.
5. The Web Edition will appear under the Digital Purchases tab on your Account page. Click the Launch link to access the product.
Restoring default preferences

The preferences file stores information about panel and command settings. Each time you quit Adobe Photoshop, the positions of the panels and certain command settings are recorded in the preferences file. Any selections you make in the Preferences dialog box are also saved in the preferences file.

To ensure that what you see onscreen matches the images and instructions in this book, you should restore the default preferences as you begin each lesson. If you prefer to preserve your preferences, be aware that the tools, panels, and other settings in Photoshop CC may not match those described in this book.

If you have customized your color settings, use the following procedure to save them as a preset before you start work in this book. When you want to restore your color settings, you can simply select the preset you created.

To save your current color settings:

1. Start Adobe Photoshop.
2. Choose Edit > Color Settings.
3. Note what is selected in the Settings menu:
   - If it is anything other than Custom, write down the name of the settings file, and click OK to close the dialog box. You do not need to perform steps 4–6 of this procedure.
   - If Custom is selected in the Settings menu, click Save (not OK).

   The Save dialog box opens. The default location is the Settings folder, which is where you want to save your file. The default file extension is .csf (color settings file).

4. In the File Name field (Windows) or Save As field (Mac OS), type a descriptive name for your color settings, preserving the .csf file extension. Then click Save.
5. In the Color Settings Comment dialog box, type any descriptive text that will help you identify the color settings later, such as the date, specific settings, or your workgroup.
6. Click OK to close the Color Settings Comment dialog box, and again to close the Color Settings dialog box.

To restore your color settings:

1. Start Adobe Photoshop.
2. Choose Edit > Color Settings.
3. From the Settings menu in the Color Settings dialog box, choose the settings file you noted or saved in the previous procedure, and click OK.
Additional resources

Adobe Photoshop CC Classroom in a Book (2015 release) is not meant to replace documentation that comes with the program or to be a comprehensive reference for every feature. Only the commands and options used in the lessons are explained in this book. For comprehensive information about program features and tutorials, refer to these resources:

Adobe Photoshop Help and Support: helpx.adobe.com/photoshop.html is where you can find and browse Help and Support content on Adobe.com.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, questions, and answers on Adobe products.

Adobe Photoshop CC product home page: adobe.com/products/photoshop

Adobe Add-ons: creative.adobe.com/addons is a central resource for finding tools, services, extensions, code samples, and more to supplement and extend your Adobe products.

Resources for educators: adobe.com/education and edex.adobe.com offer a treasure trove of information for instructors who teach classes on Adobe software. Find solutions for education at all levels, including free curricula that use an integrated approach to teaching Adobe software and can be used to prepare for the Adobe Certified Associate exams.
Adobe Authorized Training Centers

Adobe Authorized Training Centers offer instructor-led courses and training on Adobe products.

A directory of AATCs is available at training.adobe.com/trainingpartners.
Lesson overview

In this lesson, you’ll learn how to do the following:

• Organize artwork on layers.
• Create, view, hide, and select layers.
• Rearrange layers to change the stacking order of artwork.
• Apply blending modes to layers.
• Resize and rotate layers.
• Apply a gradient to a layer.
• Apply a filter to a layer.
• Add text and layer effects to a layer.
• Add an adjustment layer.
• Save a copy of the file with the layers flattened.

This lesson will take less than an hour to complete. Download the Lesson04 project files from the Lesson & Update Files tab on your Account page at www.peachpit.com, if you haven’t already done so. As you work on this lesson, you’ll preserve the start files. If you need to restore the start files, download them from your Account page.
In Photoshop, you can isolate different parts of an image on layers. Each layer can then be edited as discrete artwork, giving you tremendous flexibility as you compose and revise an image.
About layers

Every Photoshop file contains one or more layers. New files are generally created with a background layer, which contains a color or an image that shows through the transparent areas of subsequent layers. All new layers in an image are transparent until you add text or artwork (pixel values).

Working with layers is analogous to placing portions of a drawing on clear sheets of film, such as those viewed with an overhead projector: Individual sheets may be edited, repositioned, and deleted without affecting the other sheets. When the sheets are stacked, the entire composition is visible.

Getting started

You'll start the lesson by viewing an image of the final composition.

1. Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) to restore the default preferences. (See “Restoring default preferences” on page 4.)

2. When prompted, click Yes to delete the Adobe Photoshop Settings file.

3. Choose File > Browse In Bridge to open Adobe Bridge.

4. In the Favorites panel, click the Lessons folder. Then double-click the Lesson04 folder in the Content panel to see its contents.

5. Study the 04End.psd file. Move the thumbnail slider to the right if you want to see the image in more detail.

This layered composite represents a postcard. You will create it in this lesson as you learn how to create, edit, and manage layers.

6. Double-click the 04Start.psd file to open it in Photoshop.

7. Choose File > Save As, rename the file 04Working.psd, and click Save. Click OK if you see the Photoshop Format Options dialog box.

Saving another version of the start file frees you to make changes without worrying about overwriting the original.
Using the Layers panel

The Layers panel lists all the layers in an image, displaying the layer names and thumbnails of the content on each layer. You can use the Layers panel to hide, view, reposition, delete, rename, and merge layers. The layer thumbnails are automatically updated as you edit the layers.

1. If the Layers panel is not visible in the work area, choose Window > Layers.

The Layers panel lists five layers for the 04Working.psd file (from top to bottom): Postage, HAWAII, Flower, Pineapple, and Background.

2. Select the Background layer to make it active (if it’s not already selected).

   Notice the layer thumbnail and the icons shown for the Background layer:
   - The lock icon (🔒) indicates that the layer is protected.
   - The eye icon (👁️) indicates that the layer is visible in the image window.

   If you click the eye, the image window no longer displays that layer.

   The first task for this project is to add a photo of the beach to the postcard. First, you'll open the beach image in Photoshop.

   Tip: Use the context menu to hide or resize the layer thumbnail. Right-click (Windows) or Control-click (Mac OS) a thumbnail in the Layers panel to open the context menu, and then choose a thumbnail size.
3 In Photoshop, choose File > Open, navigate to the Lesson04 folder, and then double-click the Beach.psd file to open it.

The Layers panel changes to display the layer information for the active Beach.psd file. Notice that only one layer appears in the Beach.psd image: Layer 1, not Background. (For more information, see the sidebar “About the background layer.”)

---

**About the background layer**

When you create a new image with a white or colored background, the bottom layer in the Layers panel is named Background. An image can have only one background layer. You cannot change the stacking order of a background layer, its blending mode, or its opacity. You can, however, convert a background layer to a regular layer.

When you create a new image with transparent content, the image doesn’t have a background layer. The bottom layer isn’t constrained like the background layer; you can move it anywhere in the Layers panel, and change its opacity and blending mode.

**To convert a background layer into a regular layer:**

1. Click the lock icon next to the layer name.
2. Rename the layer.

**To convert a regular layer into a background layer:**

1. Select a layer in the Layers panel.
2. Choose Layer > New > Background From Layer.
Renaming and copying a layer

To add content to an image and simultaneously create a new layer for it, drag an object or layer from one file into the image window of another file. Whether you drag from the image window of the original file or from its Layers panel, only the active layer is reproduced in the destination file.

You’ll drag the Beach.psd image onto the 04Working.psd file. Before you begin, make sure that both the 04Working.psd and Beach.psd files are open, and that the Beach.psd file is selected.

First, you’ll give Layer 1 a more descriptive name.

1. In the Layers panel, double-click the name Layer 1, type Beach, and then press Enter or Return. Keep the layer selected.

2. Choose Window > Arrange > 2-Up Vertical. Photoshop displays both of the open image files. Select the Beach.psd image so that it is the active file.

3. Select the Move tool (keyboard shortcut: V), and use it to drag the Beach.psd image onto the 04Working.psd image window.

Tip: If you hold down Shift as you drag an image from one file into another, the dragged image automatically centers itself in the target image window.
The Beach layer now appears in the 04Working.psd file image window and its Layers panel, between the Background and Pineapple layers. Photoshop always adds new layers directly above the selected layer; you selected the Background layer earlier.

Tip: Need images for a project like this one? In Photoshop, choose File > Search Adobe Stock to download low-resolution placeholder images from the Adobe Stock online photo library at no extra charge. If you purchase the images, Photoshop replaces the placeholders with high-resolution images.

4 Close the Beach.psd file without saving changes to it.

Viewing individual layers

The 04Working.psd file now contains six layers. Some of the layers are visible and some are hidden. The eye icon (●) next to a layer thumbnail in the Layers panel indicates that the layer is visible.

1 Click the eye icon (●) next to the Pineapple layer to hide the image of the pineapple.
You can hide or show a layer by clicking this icon or clicking in its column—also called the Show/Hide Visibility column.

2 Click again in the Show/Hide Visibility column to display the pineapple.

**Adding a border to a layer**

Now you'll add a white border around the Beach layer to create the impression that it's an old photograph.

1 Select the Beach layer. (To select the layer, click the layer name in the Layers panel.) The layer is highlighted, indicating that it is active. Changes you make in the image window affect the active layer.

2 To make the opaque areas on this layer more obvious, hide all layers except the Beach layer: Press Alt (Windows) or Option (Mac OS) as you click the eye icon next to the Beach layer.

![Layers panel](image)

The white background and other objects in the image disappear, leaving only the beach image against a checkerboard background. The checkerboard indicates transparent areas of the active layer.

3 Choose Layer > Layer Style > Stroke.

The Layer Style dialog box opens. Now you’ll select the options for the white stroke around the beach image.
4 Specify the following settings:

- Size: 5 px
- Position: Inside
- Blend Mode: Normal
- Opacity: 100%
- Color: White (Click the Color box, and select white in the Color Picker.)

5 Click OK. A white border appears around the beach photo.

Rearranging layers

The order in which the layers of an image are organized is called the stacking order. The stacking order determines how the image is viewed—you can change the order to make certain parts of the image appear in front of or behind other layers.

You’ll rearrange the layers so that the beach image is in front of another image that is currently hidden in the file.
1 Make the Postage, HAWAII, Flower, Pineapple, and Background layers visible by clicking the Show/Hide Visibility column next to their layer names.

The beach image is almost entirely blocked by images on other layers.

2 In the Layers panel, drag the Beach layer up so that it is positioned between the Pineapple and Flower layers—when you’ve positioned it correctly, you’ll see a thick line between the layers in the panel—and then release the mouse button.

The Beach layer moves up one level in the stacking order, and the beach image appears on top of the pineapple and background images, but under the postage, flower, and the word “HAWAII.”

**Tip:** You can also control the stacking order of layered images by selecting them in the Layers panel and choosing Layer > Arrange, and then choosing Bring To Front, Bring Forward, Send To Back, or Send Backward.
Changing the opacity of a layer

You can reduce the opacity of any layer to reveal the layers below it. In this case, the postmark is too dark on the flower. You’ll edit the opacity of the Postage layer to let the flower and other images show through.

1 Select the Postage layer, and then click the arrow next to the Opacity field to display the Opacity slider. Drag the slider to 25%. You can also type 25 in the Opacity box or scrub the Opacity label.

The Postage layer becomes partially transparent, so you can see the other layers underneath. Notice that the change in opacity affects only the image area of the Postage layer. The Pineapple, Beach, Flower, and HAWAII layers remain opaque.

2 Choose File > Save to save your work.

Duplicating a layer and changing the blending mode

You can apply different blending modes to a layer. Blending modes affect how the color pixels on one layer blend with pixels on the layers underneath. First you’ll use blending modes to increase the intensity of the image on the Pineapple layer so that it doesn’t look so dull. Then you’ll change the blending mode on the Postage layer. (Currently, the blending mode for both layers is Normal.)

1 Click the eye icons next to the HAWAII, Flower, and Beach layers to hide them.

2 Right-click or Control-click the Pineapple layer, and choose Duplicate Layer from the context menu. (Make sure you click the layer name, not its thumbnail, or you’ll see the wrong context menu.) Click OK in the Duplicate Layer dialog box.

A layer called “Pineapple copy” appears above the Pineapple layer in the Layers panel.
Blending modes

Blending modes affect how the color pixels on one layer blend with pixels on the layers beneath them. The default blending mode, Normal, hides pixels beneath the top layer unless the top layer is partially or completely transparent. Each of the other blending modes let you control the way the pixels in the layers interact with each other.

Often, the best way to see how a blending mode affects your image is simply to try it. You can easily experiment with different blending modes in the Layers panel, applying one after another to compare the effects. As you begin experimenting, keep in mind how different groups of blending modes affect an image. Generally, if you want to:

- Darken your image, try Darken, Multiply, Color Burn, or Linear Burn.
- Lighten your image, try Lighten, Screen, Color Dodge, or Linear Dodge.
- Increase the contrast in the image, try Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, or Hard Mix.
- Change the actual color values of the image, try Hue, Saturation, Color, or Luminosity.
- Create an inversion effect, try Difference or Exclusion.

The following blending modes often come in handy, and can be a good place to start your experimentation:

- **Multiply** does just what the name implies: it multiplies the color in the underlying colors with the color in the top layer.
- **Lighten** replaces pixels in the underlying layers with those in the top layer whenever the pixels in the top layer are lighter.
- **Overlay** multiplies either the colors or the inverse of the colors, depending on the colors in the underlying layers. Patterns or colors overlay the existing pixels while preserving the highlights and shadows of the underlying layers.
- **Luminosity** replaces only the luminance of the underlying colors with that of the top layer.
- **Difference** subtracts darker colors from lighter ones.
3 With the Pineapple copy layer selected, choose Overlay from the Blending Modes menu in the Layers panel.

The Overlay blending mode blends the Pineapple copy layer with the Pineapple layer beneath it to create a vibrant, more colorful pineapple with deeper shadows and brighter highlights.

4 Select the Postage layer, and choose Multiply from the Blending Modes menu.

The Multiply blending mode multiplies the colors in the underlying layers with the color in the top layer. In this case, the postmark becomes a little stronger.

5 Choose File > Save to save your work.

Resizing and rotating layers
You can resize and transform layers.

1 Click the Visibility column on the Beach layer to make the layer visible.

2 Select the Beach layer in the Layers panel, and choose Edit > Free Transform. A Transform bounding box appears around the beach image. The bounding box has handles on each corner and each side.
First, you’ll resize and angle the layer.

3 Press Shift as you drag a corner handle inward to scale the beach photo down by about 50%. (Watch the Width and Height percentages in the options bar.)

4 With the bounding box still active, position the pointer just outside one of the corner handles until it becomes a curved double arrow. Drag clockwise to rotate the beach image approximately 15 degrees. You can also enter 15 in the Set Rotation box in the options bar.

5 Click the Commit Transform button (✓) in the options bar.

6 Make the Flower layer visible. Then, select the Move tool (†), and drag the beach photo so that its corner is tucked neatly beneath the flower, as in the illustration.

7 Choose File > Save.
Using a filter to create artwork

Next, you’ll create a new layer with no artwork on it. (Adding empty layers to a file is comparable to adding blank sheets of film to a stack of images.) You’ll use this layer to add realistic-looking clouds to the sky with a Photoshop filter.

1. In the Layers panel, select the Background layer to make it active, and then click the Create A New Layer button at the bottom of the Layers panel.

A new layer, named Layer 1, appears between the Background and Pineapple layers. The layer has no content, so it has no effect on the image.

2. Double-click the name Layer 1, type Clouds, and press Enter or Return to rename the layer.

3. In the Tools panel, click the foreground color swatch, select a sky blue color from the Color Picker, and click OK. We selected a color with the following values: R=48, G=138, B=174. The Background Color remains white.

4. With the Clouds layer still active, choose Filter > Render > Clouds.

Realistic-looking clouds appear behind the image.

5. Choose File > Save.
**Dragging to add a new layer**

You can add a layer to an image by dragging an image file from the desktop, Bridge, or Explorer (Windows) or the Finder (Mac OS). You’ll add another flower to the postcard now.

1. If Photoshop fills your monitor, reduce the size of the Photoshop window:
   - In Windows, click the Restore button ( ) in the upper right corner, and then drag the lower right corner of the Photoshop window to make it smaller.
   - In Mac OS, click the green Maximize/Restore button ( ) in the upper left corner of the image window.

2. In Photoshop, select the Pineapple copy layer in the Layers panel to make it the active layer.

3. In Explorer (Windows) or the Finder (Mac OS), navigate to the Lessons folder you downloaded from the peachpit.com website. Then navigate to the Lesson04 folder.

4. Select Flower2.psd, and drag it from Explorer or the Finder onto your image.

The Flower2 layer appears in the Layers panel, directly above the Pineapple copy layer. Photoshop places the image as a Smart Object, which is a layer you can edit without making permanent changes. You’ll work more extensively with Smart Objects in Lesson 8.

**Tip:** You can drag images from a Bridge window to Photoshop as easily as you can drag from the Windows or Mac desktop.
5  Position the Flower2 layer in the lower left corner of the postcard, so that about half of the top flower is visible.

6  Click the Commit Transform button (✓) in the options bar to accept the layer.

Adding text

Now you’re ready to create some type using the Horizontal Type tool, which places the text on its own type layer. You’ll then edit the text and apply a special effect.

1  Make the HAWAII layer visible. You’ll add text just below this layer, and apply special effects to both layers.

2  Choose Select > Deselect Layers, so that no layers are selected.

3  In the Tools panel, select the Horizontal Type tool (T). Then, choose Window > Character to open the Character panel. Do the following in the Character panel:

   •  Select a serif font (we used Birch Std; if you use a different font, adjust other settings accordingly).
   •  Select a font style (we used Regular).
   •  Select a large font size (we used 36 points).
   •  Select a large tracking value (WA) (we used 250).
   •  Click the color swatch, select a shade of grassy green in the Color Picker, and click OK to close the Color Picker.
   •  Click the Faux Bold button (T).
   •  Click the All Caps button (TT).
   •  Select Crisp from the Anti-aliasing menu (a).
4 Click just below the “H” in the word “HAWAII,” and type **Island Paradise**. Then click the Commit Any Current Edits button (✔️) in the options bar. The Layers panel now includes a layer named Island Paradise with a “T” thumbnail, indicating that it is a type layer. This layer is at the top of the layer stack.

The text appears where you clicked, which probably isn’t exactly where you want it to be positioned.

5 Select the Move tool (▶️), and drag the “Island Paradise” text so that it is centered below “HAWAII.”

![Image of Hawaii text with Island Paradise layer]

### Applying a gradient to a layer

You can apply a color gradient to all or part of a layer. In this example, you’ll apply a gradient to the word “HAWAII” to make it more colorful. First you’ll select the letters, and then you’ll apply the gradient.

1 Select the HAWAII layer in the Layers panel to make it active.
2. Right-click or Control-click the thumbnail in the HAWAII layer, and choose Select Pixels.

3. In the Tools panel, select the Gradient tool ( ).

4. Click the Foreground Color swatch in the Tools panel, select a bright shade of orange in the Color Picker, and click OK. The Background Color should still be white.

5. In the options bar, make sure that Linear Gradient ( ) is selected.

6. In the options bar, click the arrow next to the Gradient Editor box to open the Gradient Picker. Select the Foreground To Background swatch (it’s the first one), and then click anywhere outside the gradient picker to close it.

7. With the selection still active, drag the Gradient tool from the bottom to the top of the letters. If you want to be sure you drag straight up, press the Shift key as you drag.

The gradient extends across the type, starting with orange at the bottom and gradually blending to white at the top.

8. Choose Select > Deselect to deselect the HAWAII type.

9. Save the work you’ve done so far.
Applying a layer style

You can enhance a layer by adding a shadow, stroke, satin sheen, or other special effect from a collection of automated and editable layer styles. These styles are easy to apply, and they link directly to the layer you specify.

Like layers, layer styles can be hidden by clicking eye icons (●) in the Layers panel. Layer styles are nondestructive, so you can edit or remove them at any time. You can apply a copy of a layer style to a different layer by dragging the effect onto the destination layer.

Earlier, you used a layer style to add a stroke to the beach photo. Now, you’ll add drop shadows to the text to make it stand out.

1 Select the Island Paradise layer, and then choose Layer > Layer Style > Drop Shadow.

2 In the Layer Style dialog box, make sure that the Preview option is selected, and then, if necessary, move the dialog box so that you can see the Island Paradise text in the image window.

3 In the Structure area, select Use Global Light, and then specify the following settings:
   • Blend Mode: Multiply
   • Opacity: 75%
   • Angle: 78 degrees
   • Distance: 5 px
   • Spread: 30%
   • Size: 10 px

When Use Global Light is selected, one “master” lighting angle is available in all the layer effects that use shading. If you set a lighting angle in one of these effects, every other effect with Use Global Light selected inherits the same angle setting.

Angle determines the lighting angle at which the effect is applied to the layer. Distance determines the offset distance for a shadow or satin effect. Spread determines how gradually the shadow fades toward the edges. Size determines how far the shadow extends.

▶ Tip: You can also open the Layer Style dialog box by clicking the Add A Layer Style button at the bottom of the Layers panel and then choosing a layer style, such as Bevel And Emboss, from the pop-up menu.

▶ Tip: To change the Global Light settings, choose Layer > Layer Style > Global Light.
Photoshop adds a drop shadow to the “Island Paradise” text in the image.

4 Click OK to accept the settings and close the Layer Style dialog box.

Photoshop nests the layer style in the Island Paradise layer. First it lists Effects, and then the layer styles applied to the layer. An eye icon (●) appears next to the effect category and next to each effect. To turn off an effect, click its eye icon. Click the visibility column again to restore the effect. To hide all layer styles, click the eye icon next to Effects. To collapse the list of effects, click the arrow next to the layer.

5 Make sure that eye icons appear for both items nested in the Island Paradise layer.

6 Press Alt (Windows) or Option (Mac OS), and drag the Effects line or the fx symbol (●) onto the HAWAII layer.

The Drop Shadow layer style is applied to the HAWAII layer, copying the settings you applied to the Island Paradise layer. Now you’ll add a green stroke around the word HAWAII.
Tool tips from the Photoshop evangelist

Blending effects

Blending layers in a different order or on different groups changes the effect. You can apply a blending mode to an entire layer group and get a very different result than if you apply the same blending mode to each of the layers individually. When a blending mode is applied to a group, Photoshop treats the group as a single merged object and then applies the blending mode. Experiment with blending modes to get the effect you want.
7 Select the HAWAII layer in the Layers panel, click the Add A Layer Style button (fa) at the bottom of the panel, and then choose Stroke from the pop-up menu.

8 In the Structure area of the Layer Styles dialog box, specify the following settings:
   • Size: 4 px
   • Position: Outside
   • Blend Mode: Normal
   • Opacity: 100%
   • Color: Green (Select a shade that goes well with the one you used for the “Island Paradise” text.)

9 Click OK to apply the stroke.

Now you’ll add a drop shadow and a satin sheen to the flower.

10 Select the Flower layer, and choose Layer > Layer Style > Drop Shadow. Then change the following settings in the Structure area:
   • Opacity: 60%
   • Distance: 13 px
• Spread: 9%.

• Make sure Use Global Light is selected, and that the Blend Mode is Multiply. Do not click OK.

With the Layer Style dialog box still open, click the word Satin on the left to select it and display its options. Then make sure Invert is selected, and apply the following settings:

• Color (next to Blend Mode): Fuchsia (choose a color that complements the flower color)

• Opacity: 20%

• Distance: 22 px

The Satin layer effect applies interior shading to create a satiny finish. The contour controls the shape of the effect; Invert flips the contour curve.
**Extra credit**

**Using an effect more than once in a layer style**

A great way to add visual impact to a design element is to apply multiple instances of effects such as strokes, glows, or shadows. You don’t have to duplicate layers to do this, because you can apply multiple instances of an effect inside the Layer Styles dialog box.

1. Open 04End.psd in your Lesson04 folder.
2. In the Layers panel, double-click the Drop Shadow effect applied to the HAWAII layer.
3. Click the + button next to the Drop Shadow effect, and select the second Drop Shadow effect.

Now for the fun part! You can adjust your second drop shadow to change options such as color, size, and opacity.

4. In the Drop Shadow options, click the color swatch, move the pointer outside the Layer Style dialog box so that the pointer changes into an eyedropper, and click the bottom flower to sample its pink color. Then match the Drop Shadow settings as shown below, and click OK.

5. The new pink drop shadow helps the HAWAII text pop off the page.
12 Click OK to apply both layer styles.

Adding an adjustment layer

Adjustment layers can be added to an image to apply color and tonal adjustments without permanently changing the pixel values in the image. For example, if you add a Color Balance adjustment layer to an image, you can experiment with different colors repeatedly, because the change occurs only on the adjustment layer. If you decide to return to the original pixel values, you can hide or delete the adjustment layer.

You’ve used adjustment layers in other lessons. Here, you’ll add a Hue/Saturation adjustment layer to change the color of the purple flower. An adjustment layer affects all layers below it in the image’s stacking order unless a selection is active when you create it or you create a clipping mask.

1 Select the Flower2 layer in the Layers panel.

2 Click the Hue/Saturation icon in the Adjustments panel to add a Hue/Saturation adjustment layer.
3 In the Properties panel, apply the following settings:

- Hue: 43
- Saturation: 19
- Lightness: 0

The changes affect the Flower2, Pineapple Copy, Pineapple, Clouds, and Background layers. The effect is interesting, but you want to change only the Flower2 layer.

4 Right-click (Windows) or Control-click (Mac OS) the layer name on the Hue/Saturation adjustment layer, and choose Create Clipping Mask.

An arrow appears in the Layers panel, indicating that the adjustment layer applies only to the Flower2 layer. You'll learn more about clipping masks in Lessons 6 and 7.
Updating layer effects

Layer effects are automatically updated when you make changes to a layer. You can edit the text and watch how the layer effect tracks the change.

1. Select the Island Paradise layer in the Layers panel.
2. In the Tools panel, select the Horizontal Type tool (T).
3. In the options bar, set the font size to 32 points, and press Enter or Return.

Although you didn’t select the text by dragging the Type tool (as you would have to do in a word processing program), “Island Paradise” now appears in 32-point type.
4. Using the Horizontal Type tool, click between “Island” and “Paradise,” and type of.

As you edit the text, the layer styles are applied to the new text.
5. You don’t actually need the word “of,” so delete it.
6. Select the Move tool (.), and drag “Island Paradise” to center it beneath the word “HAWAII.”

Adding a border

The Hawaii postcard is nearly done. The elements are almost all arranged correctly in the composition. You’ll finish up by positioning the postmark and then adding a white postcard border.

1. Select the Postage layer, and then use the Move tool (.) to drag it to the middle right of the image, as in the illustration.

 cuando se agrega texto, los efectos de capa se aplican automáticamente.

Tip: You can search for layers in the Layers panel by layer type, layer name, effect, mode, attribute, and color. You can also display only the selected layers: choose Select > Isolate Layers, or choose Selected from the Kind menu in the Layers panel to enter Isolation Mode.

Note: You don’t have to click the Commit Any Current Edits button after making the text edits, because selecting the Move tool has the same effect.
2 Select the Island Paradise layer in the Layers panel, and then click the Create A New Layer button (✓) at the bottom of the panel.

3 Choose Select > All.

4 Choose Select > Modify > Border. In the Border Selection dialog box, type 10 pixels for the Width, and click OK.

A 10-pixel border is selected around the entire image. Now, you’ll fill it with white.

5 Select white for the Foreground Color, and then choose Edit > Fill.

6 In the Fill dialog box, choose Foreground Color from the Contents menu, and click OK.

7 Choose Select > Deselect.

8 Double-click the Layer 1 name in the Layers panel, and rename the layer Border.
Flattening and saving files

When you finish editing all the layers in your image, you can merge or flatten layers to reduce the file size. Flattening combines all the layers into a single background layer. However, you cannot edit layers once you’ve flattened them, so you shouldn’t flatten an image until you are certain that you’re satisfied with all your design decisions. Rather than flattening your original PSD files, it’s a good idea to save a copy of the file with its layers intact, in case you need to edit a layer later.

To appreciate what flattening does, notice the two numbers for the file size in the status bar at the bottom of the image window. The first number represents what the file size would be if you flattened the image. The second number represents the file size without flattening. This lesson file, if flattened, would be 2–3MB, but the current file is much larger. So flattening is well worth it in this case.

1. Select any tool but the Type tool (T), to be sure that you’re not in text-editing mode. Then choose File > Save (if it is available) to be sure that all your changes have been saved in the file.

2. Choose Image > Duplicate.

3. In the Duplicate Image dialog box, name the file 04Flat.psd, and click OK.

4. Leave the 04Flat.psd file open, but close the 04Working.psd file.

5. Choose Flatten Image from the Layers panel menu.

**Note**: If the sizes do not appear in the status bar, click the status bar pop-up menu arrow, and choose Document Sizes.
Only one layer, named Background, remains in the Layers panel.

6 Choose File > Save. Even though you chose Save rather than Save As, the Save As dialog box appears.

7 Make sure the location is the Lessons/Lesson04 folder, and then click Save to accept the default settings and save the flattened file.

You have saved two versions of the file: a one-layer, flattened copy as well as the original file, in which all the layers remain intact.

You’ve created a colorful, attractive postcard. This lesson only begins to explore the vast possibilities and the flexibility you gain when you master the art of using Photoshop layers. You’ll get more experience and try out different techniques for layers in almost every chapter as you move forward in this book.

About layer comps

Layer comps provide one-click flexibility in switching between different views of a multilayered image file. A layer comp is simply a definition of the settings in the Layers panel. Once you’ve defined a layer comp, you can change as many settings as you please in the Layers panel and then create another layer comp to preserve that configuration of layer properties. Then, by switching from one layer comp to another, you can quickly review the two designs. The beauty of layer comps becomes apparent when you want to demonstrate a number of possible design arrangements. When you’ve created a few layer comps, you can review the design variations without having to tediously select and deselect eye icons or change settings in the Layers panel.

Say, for example, that you are designing a brochure, and you’re producing a version in English as well as in French. You might have the French text on one layer, and the English text on another in the same image file. To create two different layer comps, you would simply turn on visibility for the French layer and turn off visibility for the English layer, and then click the Create New Layer Comp button in the Layer Comps panel. Then you’d do the inverse—turn on visibility for the English layer and turn off visibility for the French layer, and click the Create New Layer Comp button—to create an English layer comp. To view the different layer comps, click the Layer Comp box for each comp in the Layer Comps panel in turn.

Layer comps can be an especially valuable feature when the design is in flux or when you need to create multiple versions of the same image file. If some aspects need to stay consistent among layer comps, you can change the visibility, position, or appearance of one layer in a layer comp and then sync it to see that change reflected in all the other layer comps.
Extra credit

Merging photos

Take the blinking and bad poses out of an otherwise great family portrait with the Auto-Align Layers feature.

1. Open FamilyPhoto.psd in your Lesson04 folder.

2. In the Layers panel, turn Layer 2 on and off to see the two similar photos. When both layers are visible, Layer 2 shows the tall man in the center blinking, and the two girls in the front looking away.

You’ll align the two photos, and then use the Eraser tool to brush out the parts of the photo on Layer 2 that you want to improve.

3. Make both layers visible, and Shift-click to select them. Choose Edit > Auto-Align Layers; click OK to accept the default Auto position. Toggle the eye icon next to Layer 2 off and on to see that the layers are perfectly aligned.

Now for the fun part! You’ll brush out the photo where you want to improve it.

4. Select the Eraser tool in the Tools panel, and pick a soft, 45-pixel brush in the options bar. Select Layer 2, and start brushing in the center of the blinking man’s head to reveal the smiling face below.

5. Use the Eraser tool on the two girls looking away, revealing the image below, where they look into the camera.

You’ve created a natural family snapshot.
Review questions

1. What is the advantage of using layers?
2. When you create a new layer, where does it appear in the Layers panel stack?
3. How can you make artwork on one layer appear in front of artwork on another layer?
4. How can you apply a layer style?
5. When you’ve completed your artwork, what can you do to minimize the file size without changing the quality or dimensions?

Review answers

1. Layers let you move and edit different parts of an image as discrete objects. You can also hide individual layers as you work on other layers.

2. A new layer always appears immediately above the active layer.

3. You can make artwork on one layer appear in front of artwork on another layer by dragging layers up or down the stacking order in the Layers panel, or by using the Layer > Arrange subcommands—Bring To Front, Bring Forward, Send To Back, and Send Backward. However, you can’t change the layer position of a background layer.

4. To apply a layer style, select the layer, and then click the Add A Layer Style button in the Layers panel, or choose Layer > Layer Style > [style].

5. To minimize file size, you can flatten the image, which merges all the layers onto a single background. It’s a good idea to duplicate image files with layers intact before you flatten them, in case you have to make changes to a layer later.
This page intentionally left blank
INDEX

SYMBOLS
3D Axis widget 351
3D features 348–359
3D layers 349
3D print settings 353
3D scenes
  positioning elements in 352
  printing 353
3D tools 349

A
actions
  batch-playing 314
  playing 314
  recording 309–314
  stopping recording 313
actions sets 310
Actions panel 309
Add Audio option 259
Add Layer Mask button 139
Add Media button 250
Add Noise filter 219
Adjustment Brush tool (Camera Raw) 297
adjustment layers 97–98
  Black & White 50, 255
  Brightness/Contrast 217
  Channel Mixer 217
  Curves 17, 110–111, 293
  defined 17
  Exposure 218
  Hue/Saturation 97, 153
  Levels 119, 152, 154, 284
  using in video 254
Adobe Bridge
  adding favorites 37
  Favorites panel 37
  installing 3
  opening files in Camera Raw from 268
  opening files in Photoshop from 36
Adobe Brush CC 197
Adobe Camera Raw
  adjusting white balance in 270
  Adjustment Brush tool 297
  Basic panel 274
  Detail panel 276
  opening images in 268
  Open Object button 281
  saving files in 282
  synchronizing settings across images 277
  using as a filter 297–298
  version 266
  workflow 270
  workspace 269
Adobe Color CC 197
Adobe Generator 316–320
  creating multiple assets per layer 319
  parameters 321
Adobe Illustrator
  importing Smart Objects from 194
  importing text from 194–195
Adobe Photoshop CC
  installing 3
  new features 2
  resetting the default preferences for 10
  starting 3, 10
  work area 10–31
Adobe Photoshop CC Classroom in a Book (2015 release) 1
  accessing lesson files 3
  prerequisites 2
Adobe Photoshop Lightroom 286–287
Adobe Preview CC 322
Adobe Shape CC 197
Adobe Stock 78
Aligned option 48
aligning layers 103
alpha channels 138, 148
about 140, 151
anchor points 185, 188
animating
  position 256
text 252
anti-aliasing 62
application frame, in Mac OS 11
Apply Layer Comp box 102
arrow keys
  nudging selections with 59–60
  using the Shift key with 59
artboards 322
assets
  importing for video 249
  resizing for video 252
audio
  adding to a video timeline 259
  fading 260
  muting 260–261
  shortening clips 259
Audio track 259
Auto-Align Layers 103, 125
Auto Enhance option 56
automating tasks 309–316
axes, 3D 351
B
background layer 74
  converting to a regular layer 76, 312
  erasing 79
  overview 76
barrel distortion, correcting 120
Basic panel (in Camera Raw) 274
batch-playing actions 314
Behance 343
Bevel & Emboss effect 195
bitmap images
  overview 10, 182
  vector graphics vs. 182–183
black and white, converting color images in Photoshop 50
black point 274
Black & White adjustment layer 50, 255
blemishes, removing 44
Blend Images Together option 117
blending colors with a photograph 236
blending modes
  achieving different effects with 93
  applying to layers 84
  Color 212
  Luminosity 222
  Multiply 84
  Overlay 84
  overview 82
Bloat tool in the Liquify filter 211
Blur Effects panel 115
Blur Gallery 112–115
blurs
  caused by camera motion, removing 134
  Field Blur 114
  Iris Blur 112–113, 216
  Path Blur 114
  restoring noise 115
  Spin Blur 114
  surface blur 294
  Tilt-Shift 114
borders
  adding 79, 99
  discarding 39
Bridge. See Adobe Bridge
brightening an image 110–111, 119
Brightness/Contrast adjustment layer 217
bristle tips 226
Browse In Bridge command 36
brushes
  loading with color 233
  presets 234
  settings 227
Shape Dynamics options 239
Brush panel 227
Brush Pose settings 239
Brush Presets panel 235
Brush tool 20
  setting options 145
buttons
  creating in Photoshop 303–309
  duplicating 308
C
calibration, monitor 337
camera lens flaws, correcting 120–122
Camera Raw. See Adobe Camera Raw
camera raw images
  cameras supported by Adobe Camera Raw 267
  creating 267
  file formats for saving 282
  histogram 276
  opening 268–269
  overview 267
  proprietary 266
camera raw
  saving 279–280
  sharpening 276
  white balance and exposure adjustment 270–271
Camera Shake Reduction filter 134
cameras, in 3D layers 349
  changing the angle of 351
camera views 351
Camera widget 351
Canvas Size 312
center point, selecting from 66
channel masks 140
Channel Mixer adjustment layer 217
channels
  adjusting individual 150–152
  alpha channels 148, 151
  loading as selections 153
  overview 138, 148
Channels panel 138
Character panel 88
checkerboard transparency indicator 79
chromatic aberration 120
Classroom in a Book 1
Clean Brush After Every Stroke icon 232
clean brush (Mixer Brush tool) 232
clipping masks
about 140, 159
creating 162–164
indicator 164
in placed video assets 255
shortcut 163
closed paths 183, 185
closing a Photoshop file 12
Clouds filter 86
CMYK color mode, converting to 332
CMYK color model 332
defined 336
gamut 336
collaborating, with libraries 197
color
additive 332
adjusting overall 40
changing foreground 18
converting to black and white 50
default foreground and background 216
default text 162
managed workflow 337–338
mixing with the Mixer Brush 231
out-of-gamut 332
previewing CMYK values in RGB mode 332
sampling 18, 227
selecting by 54
selecting using the Swatches panel 24–25
softening edge transitions 62
Color blending mode 212
color casts, removing 40
color comp 341
color management 337–338
Color Overlay 195
Color panel 28
color profiles 337
Color Range, Skin Tones option 292
color settings
restoring 5
saving 5
Color Settings dialog box 337–338
color space 337
device profile 337
combining images
in a panorama 116–119
with different perspectives 130–134
commands, keyboard shortcuts for 365
Commit Any Current Edits button 99
Commit Transform button 195
Content-Aware Fill
with panoramas 116
Content-Aware Move tool 126, 128
Content-Aware Patch tool 45
Content panel, in Bridge 37
context menus 19
with type 166, 169
Contrast slider in Camera Raw 274
Control Timeline Magnification slider 251
Convert for Smart Filters 297
converting images to black and white 50
copying
and anti-aliasing 62
at same resolution 69
commands 69
images 101, 333
images, and centering 77
layers 77–79
selections 68, 69
settings in Camera Raw 277
Copy Merged command 69
corner points 185
creases, repairing 44
Create Video Timeline 249
cropping images 38–39, 69–70
cropping shield 38
Crop tool 38
Cross Fade transition 258
curved paths 185
Curves adjustment layer 17–18, 110, 293
customizing the user interface 30
cutouts 194–195
D
Default Foreground And Background Colors 216
defaults, resetting 4, 10
Delete Cropped Pixels option 38
depth of field, adding 123
deselecting selections 57
Detail panel in Camera Raw 276
Difference Clouds filter 216
Direct Selection tool 185
discretionary ligatures 173
displaying
document size 101
layers 78
multiple documents 77
distortions, correcting 130
DNG file format 282
docking panels 27
document size, displaying 101
Dodge tool 291–292
dragging image files to add layers 87
Drag The 3D Object tool 350
Drop Shadow layer style 306, 312
drop shadows 91–92, 94
duplicating
areas of a scene 126
images 334
layers 308
duration of video clips, changing 251
Dust & Scratches filter 49

E
editing
shapes 194
Smart Filters 210
text 167
Edit In Quick Mask Mode button 145
Elliptical Marquee tool 54, 222
centering selection 66
circular selections with 58
EPS file format 340
Erase Refinements tool 144
Eraser tool 103
erodible tip 230
exporting
3D objects for printing 355
image files from layers 316
video 261
Exposure adjustment layer 218
Eyedropper tool 18, 227
eye icon, in the Layers panel 75

F
Fade With Black transitions 258
fading audio 260
Favorites panel, in Bridge 37
Feather command 62
feathering 62
Field Blur 114
file formats
from Camera Raw 282
transferring images between
applications and platforms 282
type 173
file size
flattened vs. unflattened 101
reducing 101
files, saving 18, 101–104
fills
color 349
foreground color 100
gradient 90
film. See video
filters
adding clouds with 86
Add Noise 219
Camera Raw Filter 297
Camera Shake Reduction 134
Difference Clouds 216
Dust & Scratches 49
Lighting Effects 220
Liquify 206–207
Smart Sharpen 49, 311
Fit On Screen command 67
Flatten Image command 41
flattening images 101
focus, adjusting 123
fonts
alternates 173
changing in the options bar 23
OpenType 173
previewing in context 161
selecting 160
Foreground color swatch 24, 86
colors outside of 332–333
fractions 173
Freeform Pen tool 183
freehand selections 63–64
Free Transform 198, 204, 206

G
gamut 336
colors outside of 332–333
Gamut Warning 333–334
Generator. See Adobe Generator
Geometric Distortion Correction
option 117
Gradient Picker 90
gradients, listing by name 90
Gradients tool 90
guides
adding 159
ruler 304
guides
Smart Guides 198

H
Hand tool 65
HDR, in Adobe Camera Raw 296
Healing Brush tool 44, 289
Help, Photoshop 6
hiding
layers 78
selection edges 60
high-resolution images 35
histogram
in Levels adjustment layer 41, 285
histogram, in Camera Raw 276
History panel 215–221
Horizontal Type tool 22, 88, 160, 161
hue, adjusting for printing 330
Hue/Saturation adjustment layers 17, 146, 153

I
Illustrator. See Adobe Illustrator
images
centering and copying 162
copying 101
determining scan resolution 35
duplicating 333
fitting onscreen 65
flatening 101–103
resolution 35–36
sharpening 276
size and resolution 35–36
Image Size command 69
image window 12, 14, 14–15
fitting image to 67
scrolling 16
importing
   embedded Smart Objects 315
   multiple files from Bridge 203
InDesign. See Adobe InDesign
Info panel 303
inkjet printers 341
Inner Shadow layer style 164
interface. See user interface
Invert command 152
Iris Blur 112–114, 216

J
JPEG file format
   camera raw images and 267
   image degradation and 287

K
keyboard shortcuts
   comprehensive list 364–365
   customizing 234
   duplicating 68
   Move tool 59
keyframes
   appearance of 253
   moving to the next or previous 256
   using to animate text 252

L
Lasso tools 54, 63–64
layer comps 102
layer effects
   adding 91
   updating 99
layer groups 303
layer masks 140
layers
   about 74
   adding 86–87
   aligning 103
   Background 76
   blending modes 82–83
   converting Background to regular 312
   converting to background 76
   copying 77–79
   copying and centering 77, 81
   copying and merging 69
   duplicating 82, 308
   effects 89–92, 91–94
   erasing 79–81
   flattening 101, 102
   generating images from 316
   generating multiple assets from 319
   hiding and showing 75, 78, 79
   linking 84–86
   locking 75
   merging visible 101
   naming image assets in 317
   opacity 82
   overview 74
   painting 211
   rearranging 80–82
   removing pixels from 79–81
   renaming 77
   resizing 84–86
   rotating 84
   showing 79
   thumbnails, hiding and resizing 75
   transforming 84
   transparency 82–83
type 88
Layers panel
   overview 75–76
   Quick Mask mode indicator 145
layer styles
   adding to type 164
   applying 89–92, 91–94
   Bevel & Emboss 195
   Color Overlay 195
   Drop Shadow 91, 94, 306, 312
   multiple instances of effect 96
   overview 89, 91
   Satin 95
   Stroke 94, 306
learning resources for Adobe Photoshop CC 6
length of video clips, changing 251
Lens Correction filter 120–122
lesson files, accessing 3
Levels adjustment layers 40–41, 119, 152, 154, 284
libraries, collaborating with
   Creative Cloud 197
ligatures, discretionary 173
lightening an image 110–111, 119
Lighting Effects filter 220
Lightroom. See Adobe Photoshop Lightroom
lights, in 3D layers 349
linear gradients 86–88
Liquify filter 206–207
Live Tip Brush Preview 229
Load Files Into Photoshop Layers command 203
loading
   brushes with color 233
   channels as selections 153
low-resolution images 35
   upscaling 221
Luminosity blending mode 222

M
Mac OS, differences in work area 11
Magic Wand tool 54
   combining with other tools 60–61
Magnetic Lasso tool 54, 65–66
magnification 13–14. See also Zoom tool
magnifying glass. See Zoom tool
marquee tools 54
masks
   color values for editing 138
   creating 139–142
   inverting 146
   overview 138
   refining 141
terminology 140
materials, in 3D layers 349
Merge Visible command 102
merging
images 103, 123
images with different perspectives 130–134
layers 101
multiple Photoshop files 203
meshes, in 3D layers 349
mistakes, correcting 25–31
Mixer Brush tool
about 226
cleaning the brush 232
mixing colors 231
with a photograph 236
mobile devices
designing with artboards 322
testing designs with Adobe Preview CC 322
using with libraries 197
monitor
calibration 337
resolution 35–36
motion blurs 115
Motion dialog box 252, 255
Motion workspace 249
Move tool 26
moving selections 57
scissors icon 67
moving
3D objects 351
objects in an image 126
panels 27
selections 56–57
Multiply blending mode 84
muting audio 260–261

N
navigating
using Scrubby Zoom 15
using the Navigator panel 16
with the Zoom tool 13–14
Navigator panel 16
noise, reducing 49
nondestructive filters 206
Notes panel 171
opacity, changing 82–83
opening images in Camera Raw 268
Open Object button (in Camera Raw) 281
open paths 183, 185
OpenType file format 158, 173
options bar 19
compared to panels 29–30
overview 22–23
setting type options in 23
organizing photos 286–287
out-of-gamut color 332–333
output resolution, determining 36
Overlay blending mode 84
P
painting
layers 211
wetness options 228
with an erodible tip 230
with the Mixer Brush tool 224–239
pan and zoom effects, adding to video 257–258
panel dock 27
panels
Brush panel 227
compared to options bar 29
docking 27
expanding and collapsing 28–29
moving to another group 27
overview 26–27
resizing 28
undocking 27
working with 24–26
panning with the Navigator panel 16
panorama 116–119
getting the best results 118
in Adobe Camera Raw 296
Pan & Zoom option 252, 257
Paper Color option 339
paper, simulating white 339
Paragraph panel 28
paragraph type 160
Paste Into command 69, 222
pasting
and anti-aliasing 62
at same resolution 69
commands 69
Patch tool 45
Path Blur 114
paths 183–184
adding type to 165–166
closing 185
drawing curved 185
drawing straight 185
guidelines for drawing 188
saving 185, 192
path segments 185
Paths panel 185, 186
vector mask 194
PDF. See Photoshop PDF
Pencil tool 183
Pen tool
as selection tool 184
drawing paths 184–188
keyboard shortcut 183
overview 183–184, 185
setting options 186–187
Perspective Warp 130
photo correction
resolution and size 35–36
retouching strategy 34
Photomerge 116–117
best practices 118
photo restoration, manual 42–43
Photoshop EPS file format 333
Photoshop PDF, saving as 177
Photoshop Raw file format 267
pincushion distortion 120
pixel mask 140
pixels
  defined 10, 35, 182
  image and monitor 35–36
Place Linked 195
placing embedded Smart Objects 315
planes, Perspective Warp 131
playhead, in the Timeline panel 254
plug-ins 10
point type 160
  distorting 169–170
  paragraphs vs. 170
Polygonal Lasso tool 21, 54
Polygon tool 194
position, animating in video 256
PostScript fonts 158, 173
preferences
  gamut-warning color 333
  restoring defaults 4, 10
  Units & Rulers 303
Preserve Details (Enlargement) option 221
Preserve Numbers option 338
presets
  brush 234
  film and video 248
previewing
  brush tips 229
  fonts in context 161
  images in a browser 320
Print dialog box 342
printers, inkjet 341
printing 325–345
  3D files 353
  CMYK model and 336–337
  guidelines 341
  identifying out-of-gamut color 332–333
  preparing images for 326
  proofing images onscreen 338–341
  resolution 36
  saving image as separations 340
  printing inks, simulating 339
process colors 34, 332
Proof Colors command 339
proofing images 338–341
PSD format 282
  camera raw images and 267
Pucker tool in the Liquify filter 211
Puppet Warp 146
Q
Quick Mask mode 145
quick masks 138, 145
  painting color 146
Quick Selection tool 54, 55–56, 139
R
raster images, overview 182
recording actions 309–314
rectangles, rounded 174
Rectangular Marquee tool 19, 54, 61, 304
red eye, correcting 108–110
Red Eye tool 109–110
Refine Edge 62, 149
Refine Mask dialog box 141
Refine Radius tool 142
rendering video 261
repositioning selections 58
Resize To Fill Canvas option 252
resizing
  layers 84
  panels 28
  video assets 252
resizing the image canvas 312
resolution 35–36
retouching/repairing
  overview 34
  removing blemishes 44–45
  setting correct resolution 35–36
  with the Healing Brush tool 289
  with the Spot Healing Brush tool 44, 289–291
RGB color mode, converting to
  CMYK 332
RGB color model 332, 332–334
  about 332
  gamut 336
right-click menus 19
Roll The 3D Object tool 351
rotating
  3D objects 351
  selections 64
Rounded Rectangle tool 174–175
ruler guides 159, 304
rulers 160
S
sampling colors 18, 227
Satin layer style 95
saturation, adjusting in Photoshop 291–292
Saturation slider (in Camera Raw) 274
saving
  as Photoshop PDF 177
  images as separations 340
scaling 162
  3D objects 351
  images up 221
scan resolution 35
scrubbing 23
Scrubby Zoom 15
selecting
  a layer in a multilayer file 57
  from center point 66–67
  high-contrast edges 65–66
  inverse selection 61–62
  layers 79
  overview 54
  skin tones 292
  text 99
selections
  by color 54
  circular 66
  copying 69
duplicating 68
elliptical 57–65
feathering existing 62
freehand 54
geometric 54
hiding edges of 60
inverting 16
moving 56–57, 59, 67–68, 68
rotating 64–65
showing edges 60
softening 62
subtracting from 61
selection tools 54–55
separations
printing 342–344
saving image as 340
sepia effect, creating 255
shaders, in 3D layers 349
shadows, creating 148
Shape Dynamics options, for brushes 239
shape layers 194–195
shapes, custom 192–195
Shapeways online 3D print vendor 354
sharpening images
in Camera Raw 276–277
in Photoshop 49–50
shortcut menus 19
shortcuts. See keyboard shortcuts
shortening video clips 251
Show/Hide Visibility column 79
Show Transform Controls option 195
sidecar XMP files 277
Single Column Marquee tool 54
Single Row Marquee tool 54
skewing an object 150
skin tones, selecting 292
Smart Filter 112
Smart Filters 206–209
editing 210
Smart Guides 198
Smart Objects
automatic update on editing 194
converting layers to embedded 206
layer thumbnail 195
linked 195, 197
overview 194
Smart Filters and 206
Smart Sharpen filter 49, 311
smooth points 185
snapping 303
soft-proofing 338–341
spell checking 166
Spin Blur 114
Split at Playhead button 259
Sponge tool 291–292
Spot Healing Brush tool 44–45, 289–291
stacking order, changing 80–82
Standard mode 145
starting Photoshop 10
status bar 14
sticky notes 171
Stop Recording button 313
stopwatch icon in the Timeline panel 253
straightening an image 38
strobe effect 115
Stroke layer style 94, 306
Subtract From Selection button 61
Surface Blur filter 294
swashes 173
Swatches panel 24–25, 25
swatches, selecting 24
synchronizing settings in Camera Raw 277
T
temperature, image 271
text. See also type
adding 160
animating 252
creating 22, 88–89
default color 162
moving 89
selecting 99
textures, in 3D layers 349
thumbnails
layer 75
Smart Object 195
TIFF (Tagged Image File Format)
camera raw images and 267
overview 282
Tilt-Shift Blur 114
timeline, creating 249
Timeline panel
changing the magnification 251
overview 247
returning to the first frame 258
tints
defined 271
in Black & White adjustment layers 255
Tolerance option for the Magic Wand tool 60
tone, adjusting 40–41
tools
Brush tool 20
Content-Aware Move 126, 128
Crop tool 38
Elliptical Marquee 222
Eyedropper 18, 227
Healing Brush tool 44
Horizontal Type tool 22
keyboard shortcuts for 183, 364
Lasso tool 63
Magic Wand tool 60
Magnetic Lasso tool 63, 65
Move tool 26
Patch tool 45
Polygonal Lasso 21
Polygonal Lasso tool 63
Quick Selection tool 55, 139
Rectangular Marquee 304
Rectangular Marquee tool 19
Rounded Rectangle tool 174–175
selecting hidden 21–22
tools (continued)
  selection 54–55
  Spot Healing Brush tool 44
  using 12–18

Tools panel
  compared to other panels 29–30
  double-column view 13
  selecting and using tools from 13–19
  tool tips, displaying 14
  tracks, in a timeline 249

training resources 6
transformations, free-form 84–85
transforming
  layers 84–86
  Smart Objects 195
transitions
  adding to video 258
  changing the length of 259
transparency
  adjusting 82–83
  indicating 79

Transparency And Gamut dialog box 333
trimming an image 39
TrueType fonts 173
tutorials for learning Photoshop 6
type. See also text
  aligning 160
  clipping mask 159, 162–164
  creating 160–161
  glyphs 172
  on a path 165–166
  overview 158
  resizing 158
  resolution-independent 158
  setting options 160
  swashes 173
  tricks 166
  true fractions 173
  vertical 175–176
  warping 169–170
typefaces. See fonts
  formats 158
  selecting 160
  type layers 88
    creating new 166
    selecting contents 166
  Type tool 22–23
  undoing actions 25–26
    with the History panel 215–221

U
  undoing actions 25–26
  undo command 25
  undoing actions 25–26
    with the History panel 215–221
Units & Rulers preferences 303
upscaling images 221
user interface
  Adobe Camera Raw 269
  changing settings for 30
  learning 10–12

V
  vector graphics
    bitmap images vs. 182
    defined 10
    overview 182
  vector masks 140
  Vertical Type tool 175
  video
    adding audio to 259
    adding pan and zoom effects 257–258
    adding transitions 258–259
    exporting 261
    groups 250
    importing assets for 249
    overview 248
    rendering 261
    resizing assets for 252
    using adjustment layers in 254
  vignetting 120

W
  Wacom tablets 226, 239
  warping
    images with the Liquify filter 206
    perspective 132
    type 169–170
  web browser, previewing images in 320
  wetness options, in painting 228
  white balance, adjusting 270–271
  White Balance tool (in Camera Raw) 271–273
  white point 274
  widgets, 3D 351
  Windows, differences in work area 11
  work area 10–31
  workflows
    color-managed 337–338
    for retouching images 34
    organizing files 286–287
    prepress 338
  Work Path
    overview 185
  workspaces
    default 11
    Motion 249

X
  x axis 351
  XMP files 277

Y
  y axis 351

Z
  z axis 351
  zooming
    in to the Timeline panel 251
    out 59
  Zoom option in video 255
  zoom test, before printing 328
  Zoom tool 13–14
    shortcuts 143
    using Scrubby Zoom 15
Production Notes

Adobe Photoshop CC Classroom in a Book (2015 release) was created electronically using Adobe InDesign CC. Art was produced using Adobe InDesign, Adobe Illustrator, and Adobe Photoshop. The Myriad Pro and Warnock Pro OpenType families of typefaces were used throughout this book. For information about OpenType and Adobe fonts, visit www.adobe.com/type/opentype/.

References to company names in the lessons are for demonstration purposes only and are not intended to refer to any actual organization or person.

Images

Photographic images and illustrations are intended for use with the tutorials.
Lesson 4 pineapple and flower photography © Image Source, www.imagesource.com
Lesson 6 and 7 model photography © Image Source, www.imagesource.com

Team credits

The following individuals contributed to the development of Adobe Photoshop CC Classroom in a Book (2015 release):

Project Manager: Lauren Donohue
Writer: Conrad Chavez
Illustrator and Compositor: Jeff Brown
Copyeditor and Proofreader: Wendy Katz
Indexer: Conrad Chavez
Technical Reviewer: Jeff Brown
Keystroker: Megan Ahearn
Cover design: Eddie Yuen
Interior design: Mimi Heft
Art Director: Andrew Faulkner
Designers: Jeff Brown and Lauren Donohue
Adobe Press Executive Editor: Victor Gavenda
Adobe Press Project Editor: Connie Jeung-Mills
Adobe Press Production Editor: Tracey Croom

Contributors

Jay Graham began his career designing and building custom homes. He has been a professional photographer for more than 25 years, with clients in the advertising, architectural, editorial, and travel industries. He contributed the “Pro Photo Workflow” tips in Lesson 5. www.jaygraham.com

Lisa Farrer is a photographer based in Marin County, CA. She contributed photography for Lesson 5. www.lisafarrerphoto.com

Gawain Weaver has conserved and restored original works by artists ranging from Eadward Muybridge to Man Ray, and from Ansel Adams to Cindy Sherman. He contributed to “Real World Photo Restoration” in Lesson 2. www.gawainweaver.com

Special Thanks

We offer our sincere thanks to Christine Yarrow, Daniel Presedo, Pete Falco, Stephen Nielson, Russell Brown, and Zorana Gee for their support and help with this project. We couldn’t have done it without you!